Параметры 3D - Окна и прикладные программы

На страницах "Параметры 3D - Окна и прикладные программы" можно выполнять следующие операции:

  • Изменять настройки изображений и рендеринга для 3D-приложений и игр, в которых применяется технология Direct3D или OpenGL.

  • Изменять заводские тактовые частоты ГП и памяти ГП для повышения производительности.

  • Задавать автоматическую загрузку определенных параметров 3D при запуске игры.

  • Для систем и видеоплат с ГП NVIDIA, поддерживающих технологию NVIDIA Scalable Link Interface (SLI), можно включать режим SLI, что дает существенное повышение производительности рендеринга в приложениях, которые используют технологии Direct3D и OpenGL.

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Параметры 3D-изображений

На этой странице можно изменить настройки изображений и рендеринга для 3D-приложений, в которых применяется Direct3D или OpenGL.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D


Как улучшить внешний вид изображений в 3D-приложении

Как улучшить внешний вид изображений в 3D-приложении путем устранения ступенчатости кривых

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Стандартный.

  3. Щелкните пункт Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  4. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

  1. Переместите ползунок в сторону положения Качество. В результате кривые линии в изображениях приобретут более плавный вид благодаря устранению "ступенек".

    Примечание. Перемещение ползунка в крайнее положение Качество дает наивысшее качество изображения ценой некоторого снижения производительности приложения. При перемещении ползунка в сторону положения Производительность "ступеньки" становятся более заметными, но частота кадров повышается, что дает прирост производительности приложения.

  2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра "Производительность" и "Качество" в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку "Пауза". Надпись на кнопке изменится на "Воспроизведение". При ее нажатии воспроизведение анимации будет продолжено.

  4. Выберите в меню Вид команду Стандартный или Расширенный.

См. также

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)


Как устранить ступенчатость кривых (расширенная настройка с предварительным просмотром)

Примечание. Опытные пользователи могут изменить на этой странице все настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

Однако если вы не опытный пользователь, не имеете необходимости настраивать так много параметров и предпочитаете "просматривать" результаты изменений параметров изображения в графическом виде, обратитесь к разделу Как улучшить внешний вид изображений в 3D-приложении за счет устранения ступенчатости кривых (с предварительным просмотром).

Как улучшить внешний вид изображений в 3D-приложении путем устранения ступенчатости кривых

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Расширенный.

  3. Щелкните пункт Регулировка всех параметров изображения, чтобы открыть соответствующую страницу.

  4. В разделе Сглаживание убедитесь, что флажок "Использовать настройку 3D-приложения" снят. Если он установлен, снимите его.

    Сглаживание     - это метод, используемый для минимизации эффекта "ступенчатости" кривых или округлых линий в 3D-изображениях.

5. Если требуется повысить качество изображения, сдвиньте ползунок в сторону положения Качество. В результате кривые линии в изображениях станут более плавными благодаря устранению "ступенек".

Примечание. Перемещение ползунка в крайнее положение Качество дает наивысшее качество изображения ценой некоторого снижения производительности приложения. При перемещении ползунка в сторону положения Производительность "ступеньки" становятся заметнее, но частота кадров повышается, что дает прирост производительности приложения.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Как повысить быстродействие 3D-приложения

  1. На странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Щелкните задачу Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

  1. При перемещении ползунка в сторону положения Производительность повышается частота кадров, что дает прирост производительности приложения.

    Примечание. Перемещение ползунка в крайнее положение Производительность обеспечивает наивысшую производительность (т.е. максимальное быстродействие приложения), но это связано со снижением качества изображения. Чем дальше вправо (в сторону положения Качество) перемещается ползунок, тем более снижается производительность с одновременным повышением качества изображения.

  2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра "Производительность" и "Качество" в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)


Как повысить быстродействие 3D-приложений (расширенная настройка)

Примечание. Опытные пользователи могут изменить на этой странице все настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

Однако если вы не опытный пользователь, не имеете необходимости настраивать такой большой объем параметров и предпочитаете просматривать результаты изменений параметров изображения в графическом виде, обратитесь к разделу Как ускорить работу 3D-приложений.

Как повысить быстродействие 3D-приложений (для опытных пользователей)

  1. На главной странице NVIDIA Control Panel "Выбор категории..." выберите пункт "Параметры 3D".

  2. Выберите в меню "Вид" команду "Расширенный".

  3. Щелкните пункт "Регулировка всех параметров изображения", чтобы открыть соответствующую страницу.

  4. Убедитесь, что следующие флажки не установлены

    • Трилинейная оптимизация

    • Анизотропная оптимизация

    • Соответствующая привязка текстуры

  5. В группе Включение масштабируемых текстур выберите вариант Нет.

  6. В разделе Сглаживание убедитесь, что флажок Использовать настройку 3D-приложения снят. Если он установлен, снимите его.

    Сглаживание     - это метод, используемый для минимизации эффекта "ступенчатости" кривых или округлых линий в 3D-изображениях. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

    Ползунок имеет следующие положения:

    • Производительность - отключает сглаживание в 3D-приложениях, что дает максимальное быстродействие приложения.

    • 2x - этот режим обеспечивает удовлетворительное качество изображения и высокую производительность в 3D-приложениях.

    • 4x - этот режим обеспечивает более высокое качество изображения при небольшом снижении производительности в 3D-приложениях.

    • 8x - этот режим повышает качество изображения по сравнению с режимом 6xS в приложениях Direct3D и по сравнению с режимом 4х в приложениях OpenGL.

      Примечание.       Для достижения оптимальной производительности приложения рекомендуется выбрать настройку Производительность.

  7. В разделе Анизотропная фильтрация убедитесь, что флажок Использовать настройку 3D-приложения снят. Если он установлен, снимите его.

    Анизотропная фильтрация - это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

    Ползунок имеет следующие положения:

    • Производительность - отключает анизотропную фильтрацию в 3D-приложениях, что дает максимальное быстродействие приложения.

    • 2x - 8x - улучшает качество изображения за счет некоторого снижения производительности приложения. Чем больше значение, тем выше качество и ниже производительность.

      Примечание.       Для достижения оптимальной производительности приложения рекомендуется выбрать настройку Производительность.

  8. В разделе Параметры изображения переместите ползунок в положение "Производительность". Будет достигнута максимальная производительность за счет некоторого снижения качества изображения.
    Ползунок имеет следующие положения:

o Максимальная производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

o Производительность - обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

o Качество - настройка по умолчанию, которая дает оптимальное качество изображения для приложений ценой замедления работы приложения.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Как повысить визуальное качество 3D-приложения

Как повысить визуальное качество 3D-приложения (с предварительным просмотром)

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите задачу Регулировка настроек 3D-изображений с просмотром

    На этой странице можно изменить настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

    Ползунок имеет следующие положения:

    • Производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

    • Баланс - обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

    • Качество - настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  4. Переместите ползунок в сторону положения Качество. В результате кривые и округлые линии в изображениях, особенно на границах объектов, приобретут более плавный вид благодаря устранению "ступенек". Этот эффект называется сглаживанием. Данный метод позволяет сделать минимально заметной "ступенчатость" кривых или округлых линий в 3D-изображениях. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

  5. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра Производительность и Качество в левой части страницы.

  6. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на "Воспроизведение". При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)


Как повысить визуальное качество 3D-приложений (расширенная настройка с предварительным просмотром)

Note: Опытные пользователи могут изменить на этой странице все настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

Однако если вы не опытный пользователь, не имеете необходимости настраивать такой большой объем параметров и предпочитаете просматривать результаты изменений параметров изображения в графическом виде, обратитесь к разделу Как ускорить работу 3D-приложений.

Как повысить визуальное качество 3D-приложений (расширенная настройка с предварительным просмотром)

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Расширенный.

  3. Щелкните пункт Регулировка всех параметров изображения, чтобы открыть соответствующую страницу.

    На этой "расширенной" странице можно изменить все настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  4. В разделе Сглаживание убедитесь, что флажок Использовать настройку 3D-приложения снят. Если он установлен, снимите его.

    Сглаживание     - это метод, используемый для минимизации эффекта "ступенчатости" кривых или округлых линий в 3D-изображениях. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

    Ползунок имеет следующие положения:

    • Производительность - отключает сглаживание в 3D-приложениях, что дает максимальное быстродействие приложения.

    • 2x - этот режим обеспечивает удовлетворительное качество изображения и высокую производительность в 3D-приложениях.

    • 4x - этот режим обеспечивает более высокое качество изображения при небольшом снижении производительности в 3D-приложениях.

    • 8x - этот режим повышает качество изображения по сравнению с режимом 6xS в приложениях Direct3D и по сравнению с режимом 4х в приложениях OpenGL.

      Примечание.       Для достижения наилучшего качества изображения рекомендуется выбрать настройку "8x" или "Качество".

  5. В разделе Анизотропная фильтрация убедитесь, что флажок Использовать настройку 3D-приложения снят. Если он установлен, снимите его.

    Анизотропная фильтрация - это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

    Ползунок имеет следующие положения:

    • Производительность - отключает анизотропную фильтрацию в 3D-приложениях, что дает максимальное быстродействие приложения.

    • 2x - 8x - улучшает качество изображения за счет некоторого снижения производительности приложения. Чем больше значение, тем выше качество и ниже производительность.

      Примечание.       Для достижения наилучшего качества изображения рекомендуется выбрать настройку "8x" или "Качество".

  6. В разделе Параметры изображения переместите ползунок в положение Производительность. Будет достигнута максимальная производительность за счет некоторого снижения качества изображения.

    Ползунок имеет следующие положения:

    • Максимальная производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

    • Производительность - обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

    • Качество - настройка по умолчанию, которая дает оптимальное качество изображения для приложений ценой замедления работы приложения.

Примечание. Для достижения наилучшего качества изображения рекомендуется выбрать настройку Качество.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Просмотр результата изменений параметров 3D

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Щелкните пункт Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. При установке или изменении любого параметра на данной странице в большом окне просмотра производится рендеринг изображения с использованием этого нового параметра. Также можно следить за компонентами рендеринга "Производительность" и "Качество" в двух меньших одноименных окнах в левой части страницы.

  4. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)


Как определить оптимальные параметры с помощью 3D-приложения

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите задачу Регулировка настроек 3D-изображений с просмотром

    На этой странице можно изменить настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Выберите вариант Настройки согласно 3D-приложению.

  4. За изменениями изображения можно следить в окнах предварительного просмотра "Производительность" и "Качество" в левой части страницы.

  5. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)


Как передать управление параметрами 3D-изображений 3D-приложению (расширенная настройка)

Note: Опытные пользователи могут изменить на этой расширенной странице все настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

Передача управления параметрами 3D-изображений самому 3D-приложению производится на виде "Расширенный".

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Расширенный.

  3. Щелкните пункт Регулировка всех параметров изображения, чтобы открыть соответствующую страницу.

  4. В разделе "Сглаживание" убедитесь, что флажок Использовать настройку 3D-приложения установлен. Если он снят, установите его.

  5. В разделе "Анизотропная фильтрация" убедитесь, что флажок Использовать настройку 3D-приложения установлен. Если он снят, установите его.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Включение или выключение аппаратного ускорения 3D

  1. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Расширенный.

  3. Щелкните пункт Регулировка всех параметров изображения, чтобы открыть соответствующую страницу.

    На этой "расширенной" странице можно изменить все настройки изображений и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  4. Щелкните список Аппаратное ускорение и выберите один из следующих пунктов:

  5. Режим одного дисплея: При наличии только одного активного дисплея эта настройка принимается по умолчанию. Также ее можно задать, если в многодисплейных режимах возникают проблемы.

    Примечание. Данный режим обеспечивает большее быстродействие, чем любой из многодисплейных режимов, описанных ниже.

  6. Режим многодисплейной совместимости доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме "совместимости" со всеми дисплеями, так что если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.
    Примечание. Производительность рендеринга OpenGL несколько ниже, чем в однодисплейном режиме.

  • Режим многодисплейной производительности доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме "наибольшей производительности" для всех дисплеями, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга при этом выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к возникновению небольших кратковременных дефектов изображения.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Параметры изображения (расширенная настройка)

  • Параметры изображения с просмотром (стандартная настройка)


Справка по параметрам игр

В данном разделе представлены справочные сведения по параметрам игр.

  • Параметры изображения с просмотром (стандартная настройка)

  • Параметры изображения (расширенная настройка)

  • © Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Параметры изображения с просмотром (стандартная настройка)

Если вы незнакомы с технологией трехмерных изображений или не являетесь опытным пользователем графических программ, вы можете воспользоваться страницей "Регулировка всех параметров изображения с просмотром" , на которой можно просматривать результат всех вносимых изменений, повышая качество изображения и ускоряя рендеринг.

Просмотр: в этой области в реальном времени воспроизводится анимация с текущими параметрами 3D. Изменение, внесенное в любой параметр на данной странице, сразу же отображается в анимации.

Воспроизведение/Пауза - эта кнопка приостанавливает и возобновляет анимацию в окне просмотра.

Изображения под надписями Производительность и Качество в левой части страницы динамически отражают изменения, вносимые в параметры изображения и рендеринга на данной странице, на основании баланса между производительностью и качеством.

Что мне нужно? Если выбрать вариант Пользовательские настройки с упором на:, перемещение ползунка в сторону положения Качество ведет к увеличению плавности кривых и округлых линий в изображениях. При перемещении ползунка в сторону положения Производительность повышается частота кадров, но кривые линии выглядят "ступенчатыми".

Настройки согласно 3D-приложению - действую все настройки согласно таблице настроек ползунков в конце данной страницы справки.

Использовать расширенные настройки 3D-изображений. Если выбрать этот вариант и нажать кнопку Перейти, откроется страница "Регулировка всех параметров изображения". Описание параметров на данной расширенной странице см. в разделе справки Параметры изображения (расширенная настройка).

Пользовательские настройки с упором на - активирует ползунок "Производительность-Качество", который имеет следующие положения:

  • Производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений, но за счет снижения качества изображения.

  • Баланс - обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество - дает наивысшее качество изображения за счет снижения производительности приложения.

Настройи ползунков

Описание терминов данной таблицы см. в разделе справки Параметры изображения (расширенная настройка).

Параметр на странице | Качество изображения | Сглаживание | Анизотропная фильтрация | Вертикальный синхроимпульс
Настройки согласно 3D-приложению | Качество | <}71{>Согласно приложению | Согласно приложению | Выкл.
Производительность | Качество | Вкл. 1x | Вкл. 1x | Выкл
Баланс | Качество | Вкл. 2x | Вкл. 4x | Согласно приложению
Качество | Качество | Вкл. 4x | Вкл. 8x | Согласно приложению

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения (расширенная настройка)


Параметры изображения (расширенная настройка)

Если вы знакомы с технологией трехмерных изображений и считаете себя опытным пользователем графических программ, вы можете воспользоваться страницей "Регулировка всех параметров изображения" , на которой можно управлять разнообразными настройками OpenGL и Direct3D, повышая качество изображения и ускоряя рендеринг.

  • Сглаживание - это метод, используемый для минимизации эффекта "ступенчатости", иногда возникающего на границах трехмерных объектов. Для конкретного приложения можно совсем отключить сглаживание или установить максимально возможное сглаживание. С помощью данного ползунка выберите степень сглаживания, которая будет использоваться в приложениях Direct3D и OpenGL.

Советы по выбору режимов сглаживания. Некоторые настройки сглаживания требуют для своего использования большого объема видеопамяти. Если для выбранного режима требуется больше видеопамяти, чем имеется в системе, и он дает нежелательные результаты, попробуйте выбрать следующий по убыванию режим и т.д., пока не будет достигнуто нужное действие. Также можно поэкспериментировать с различными разрешениями экрана, частотами обновления и/или глубиной цвета, пока не будет найдена настройка или сочетание настроек, при которых сглаживание может работать.

    • Производительность - отключает сглаживание в 3D-приложениях. Выберите эту настройку, если требуется максимальная производительность приложения.

    • 2x - включает сглаживание с использованием режима 2х. Этот режим обеспечивает удовлетворительное качество изображения и высокую производительность в 3D-приложениях.

    • 4x - включает сглаживание с использованием режима 4х. Этот режим обеспечивает более высокое качество изображения при небольшом снижении производительности в 3D-приложениях.

    • 8x - включает сглаживание с использованием режима 8х. Этот режим повышает качество изображения по сравнению с режимом 6xS в приложениях Direct3D и по сравнению с режимом 4х в приложениях OpenGL.

  • Анизотропная фильтрация - это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. С помощью данного ползунка установите степень анизотропной фильтрации для улучшения качества изображения. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

    • Производительность - отключает анизотропную фильтрацию.

    • 1x - обеспечивает максимальную производительность приложения.

    • 2x - 8x - улучшает качество изображения за счет некоторого снижения производительности приложения. Чем больше значение, тем выше качество и ниже производительность.

  • Параметры изображения - настройка, позволяющая управлять качеством изображений в приложениях. Этот ползунок имеет следующие положения:

    • Максимальная производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

    • Производительность - обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

    • Качество - настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

    • Высокое качество - дает высшее качество изображения. Для большинства пользователей игровых приложений эта настройка не нужна. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур. Примечание. Настройка "Высокое качество" не нужна для большинства пользователей игровых приложений. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур.

Примечание. См. также таблицу Параметры и оптимизация изображения в конце данной страницы справки.

  • Включение масштабируемых текстур -- этот параметр включает применение масштабируемых карт текстур в приложениях, которые их не поддерживают.

    • Нет - означает не включать масштабируемые карты текстур в приложениях, которые их не поддерживают.

    • Билинейный - лучшее качество изображения с лучшей производительностью.

    • Трилинейный - хорошее качество изображения с более низкой производительностью.

Примечание. См. также таблицу Параметры и оптимизация изображения в конце данной страницы справки.

  • Вертикальная синхронизация - определяет способ управления вертикальной синхронизацией в приложениях OpenGL.

    • Использовать настройку 3D-приложения - будут использоваться параметры, заданные в 3D-приложении.

    • Выкл. - вертикальная синхронизация остается отключенной до тех пор, пока от приложения не поступит запрос на ее включение.

    • Вкл. - вертикальная синхронизация остается включенной до тех пор, пока от приложения не поступит запрос на ее отключение.

  • Аппаратное ускорение

    • Режим одного дисплея: при наличии только одного активного дисплея эта настройка принимается по умолчанию. Также ее можно задать, если в многодисплейных режимах возникают проблемы.

    • Режим многодисплейной совместимости доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, рендеринг OpenGL выполняется в режиме "совместимости" для всех дисплеев. В этом режиме, если используются разные классы ГП, приложениям OpenGL доступен наименьший набор функций, общих для всех этих процессоров. Производительность рендеринга OpenGL несколько ниже, чем в режиме одного устройства.

    • Режим многодисплейной производительности доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, рендеринг OpenGL выполняется в режиме "производительности" для всех дисплеев. Как и в режиме "совместимости", если используются разные классы ГП, приложениям OpenGL доступен наименьший набор функций, общих для всех этих процессоров. Однако производительность рендеринга при этом "выше", чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к возникновению небольших кратковременных дефектов изображения.

  • Соответствующая привязка текстуры. Под "привязкой текстуры" понимают способ обработки координат текстуры, выходящих за ее пределы. Координаты текстуры могут быть привязаны к краям изображения или внутри него.

  • Предел расширения - предельная длина, после которой строка расширения драйвера усекается для совместимости с приложением.

  • Трилинейная оптимизация - дает полный контроль над настройками трилинейной оптимизации в изображениях Direct3D и OpenGL. В этом режиме повышается производительность фильтрации текстур без снижения качества изображения. Области, на которые действует трилинейная оптимизация, можно увидеть в изображениях с текстурами с последовательностью масштабируемых карт текстур, используемых в обычных диагностических программах.

Примечание. См. также таблицу Параметры и оптимизация изображения в конце данной страницы справки.

  • Анизотропная оптимизация включает две разновидности. Оптимизация фильтрации масштабируемых текстур позволяет драйверу дисплея NVIDIA заменить на всех стадиях обработки текстур, кроме основной, точечную фильтрацию масштабируемых карт текстур линейной фильтрацией. Это обеспечивает повышение производительности за счет некоторого снижения качества изображения. Оптимизация по выборке дает более высокую производительность.

Примечание. См. также таблицу Параметры и оптимизация изображения в конце данной страницы справки.

Параметры и оптимизация изображения

Оптимизация | Настройки изображения
 | Высокое качество | Качество | Производительность / Высокая производительность
Трилинейная оптимизация включена | Нет (полная трилинейная) | Оптимизированная трилинейная | Высокооптимизированная трилинейная
Трилинейная оптимизация отключена | Нет (полностью трилинейная) | Полностью трилинейная | Полностью трилинейная
Анизотропная оптимизация** включена | Нет (отключена) | Трилинейная* с базовой текстурой |
Билинейная с другими текстурами | Билинейная со всеми текстурами |  |
Анизотропная оптимизация отключена | Нет (отключена) | Трилинейная* со всеми текстурами | Трилинейная* со всеми текстурами

* Трилинейная оптимизация включается параметром "Трилинейная оптимизация".

** Анизотропная оптимизация влияет только на приложения Direct3D.

См. также

  • Устранение ступенчатости кривых (с предварительным просмотром)

  • Устранение ступенчатости кривых (расширенная настройка с предварительным просмотром)

  • Как ускорить работу 3D-приложений

  • Как ускорить работу 3D-приложений (расширенная настройка)

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Как повысить визуальное качество 3D-приложения (расширенная настройка с предварительным просмотром)

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Управление параметрами 3D-изображений самим 3D-приложением (расширенная настройка)

  • Включение/выключение аппаратного ускорения 3D

  • Параметры изображения с просмотром (стандартная настройка)


Параметры запуска 3D

На странице "Управление параметрами запуска 3D" можно задать автоматическую загрузку определенных предустановленных параметров 3D при запуске игры. Эта игра всегда будет загружаться с данной предустановкой, пока она не будет изменена.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  • Установка параметров 3D по умолчанию


Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Управление профилями приложений.

Появится страница изменения параметров игр. На этой странице можно назначить для игры заранее установленные параметры 3D. Эти параметры будут автоматически загружаться при каждом запуске данной игры.

  3. Чтобы выбрать игру для назначения параметров 3D, нажмите кнопку Создать.

Примечание. Если требуется внести изменения в уже назначенные для игры предустановки параметров, нажмите кнопку "Правка" и перейдите к п. 4.

  4. На появившейся странице "Выбор игры" установите флажки около нужных игр. Если нужной игры нет в списке, нажмите кнопку Обзор и нажмите ее.

  5. По завершении нажмите кнопку OK.

  6. В появившемся диалоговом окне "Назначение предустановок для игры" выберите один из следующих вариантов:

  7. Новую созданную предустановку - после выбора этого варианта перейдите к п. 5.

  8. Существующую предустановку - после выбора этого варианта выберите предустановку из списка "Предустановки" и нажмите кнопку "OK". Выполните последующие указания, которые будут появляться на экране.

  7. По завершении нажмите кнопку OK.

  8. Когда появится следующая страница ("Создание предустановки"), введите имя предустановки в поле Имя предустановки.

  9. В списке "Параметры" щелкните каждый пункт и выберите настройку. Параметры описаны ниже.

Примечание. Опытные пользователи могут нажать кнопку "Дополнительно" для доступа к расширенным настройкам.

Сглаживание - это метод, используемый для минимизации эффекта "ступенчатости" (или "зубчатости"), иногда возникающего на границах трехмерных объектов.

  • Управление от приложения Настраиваемые параметры автоматически становятся недоступными, так как настройку сглаживания определяет само приложение.

  • Выкл. - отключает сглаживание в 3D-приложениях. Выберите этот параметр, если необходимо максимальное быстродействие в приложениях.

  • 2x - включает сглаживание с использованием режима 2х. Этот режим обеспечивает удовлетворительное качество изображения и высокую производительность в 3D-приложениях.

  • 4x - включает сглаживание с использованием режима 2х. Этот режим обеспечивает более высокое качество изображения при небольшом снижении производительности в 3D-приложениях.

  • 6xS - действует только на приложения Direct3D и включает сглаживание с использованием режима 6xS. Этот режим повышает качество изображения по сравнению с режимом 4xS.

  • 8x - включает сглаживание с использованием режима 2х. Этот режим повышает качество изображения по сравнению с режимом 6xS в приложениях Direct3D и по сравнению с режимом 4х в приложениях OpenGL.

  • 16x - включает сглаживание с использованием режима 2х. Этот режим повышает качество изображения по сравнению с режимом 8x.

Анизотропная фильтрация - это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

  • Управление от приложения - настраиваемые параметры автоматически становятся недоступными, так как настройку анизотропной фильтрации определяет само приложение.

  • Выкл. - отключает анизотропную фильтрацию.

  • 1x - обеспечивает максимальную производительность приложения.

  • 2x - 8x - улучшает качество изображения за счет некоторого снижения производительности приложения. Чем больше значение, тем выше качество и ниже производительность.

Вертикальная синхронизация - определяет способ управления вертикальной синхронизацией в приложениях OpenGL.

  • Выкл. - вертикальная синхронизация остается отключенной до тех пор, пока от приложения не поступит запрос на ее включение.

  • Вкл. - вертикальная синхронизация остается включенной до тех пор, пока от приложения не поступит запрос на ее отключение.

Параметры изображения - настройка, позволяющая управлять качеством изображения в приложениях.

  • Высокая производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

  • Производительность - обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество - настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  • Высокое качество - дает высшее качество изображения. Для большинства пользователей игровых приложений эта настройка не нужна. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур.

Примечание. Настройка "Высокое качество" не нужна для большинства пользователей игровых приложений. Она предназначена для более опытных пользователей.

  10. По завершении нажмите кнопку OK.

См. также

  • Установка параметров 3D по умолчанию

  • Параметры запуска 3D (справка)

  • Диалоговое окно "Выбор игры"

  • Диалоговое окно "Назначение предустановки для игры"

  • Диалоговое окно "Создание предустановки"


Как задать параметры 3D по умолчанию

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Управление профилями приложений.

Появится страница изменения параметров игр. На этой странице можно назначить для игры заранее установленные параметры 3D. Эти параметры будут автоматически загружаться при каждом запуске данной игры.

  3. Чтобы выбрать игру для назначения параметров 3D, нажмите кнопку Создать.

  4. На появившейся странице "Выбор игры" установите флажки около нужных игр. Если нужной игры нет в списке, нажмите кнопку Обзор и нажмите ее.

  5. По завершении нажмите кнопку OK.

  6. В появившемся диалоговом окне "Назначение предустановок для игры" выберите вариант Новую созданную предустановку и нажмите кнопку OK

  7. Когда появится следующая страница ("Создание предустановки"), введите имя предустановки в поле Имя предустановки.

Совет. Можно присвоить предустановке имя "По умолчанию" и записать в нее параметры, которые должны использоваться в большинстве ситуаций.

  8. В списке "Параметры" щелкните каждый пункт и выберите настройку. Параметры описаны ниже. Примечание. Опытные пользователи могут нажать кнопку "Дополнительно" для доступа к расширенным настройкам.

Сглаживание - это метод, используемый для минимизации эффекта "ступенчатости" (или "зубчатости"), иногда возникающего на границах трехмерных объектов.

  • Управление от приложения. При выборе этой настройки параметры на странице автоматически становятся недоступными, так как параметры сглаживания определяются самим приложением.

  • Выкл. - отключает сглаживание в 3D-приложениях. Выберите эту настройку, если требуется максимальная производительность приложения.

  • 2x - включает сглаживание с использованием режима 2х. Этот режим обеспечивает удовлетворительное качество изображения и высокую производительность в 3D-приложениях.

  • 4x - включает сглаживание с использованием режима 4х. Этот режим обеспечивает более высокое качество изображения при небольшом снижении производительности в 3D-приложениях.

  • 6xS - действует только на приложения Direct3D и включает сглаживание с использованием режима 6xS. Этот режим повышает качество изображения по сравнению с режимом 4xS.

  • 8x - включает сглаживание с использованием режима 8х. Этот режим повышает качество изображения по сравнению с режимом 6xS в приложениях Direct3D и по сравнению с режимом 4х в приложениях OpenGL.

  • 16x - включает сглаживание с использованием режима 16х. Этот режим повышает качество изображения по сравнению с режимом 8x.

Анизотропная фильтрация - это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

  • Управление от приложения - настраиваемые параметры автоматически становятся недоступными, так как настройку анизотропной фильтрации определяет само приложение.

  • Выкл. - отключает анизотропную фильтрацию.

  • 1x - обеспечивает максимальную производительность приложения.

  • 2x - 8x - улучшает качество изображения за счет некоторого снижения производительности приложения. Чем больше значение, тем выше качество и ниже производительность.

Вертикальная синхронизация - определяет способ управления вертикальной синхронизацией в приложениях OpenGL.

  • Выкл. - вертикальная синхронизация остается отключенной до тех пор, пока от приложения не поступит запрос на ее включение.

  • Вкл. - вертикальная синхронизация остается включенной до тех пор, пока от приложения не поступит запрос на ее отключение.

Параметры изображения - настройка, позволяющая управлять качеством изображения в приложениях.

  • Высокая производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

  • Производительность - обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество - настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  • Высокое качество - дает высшее качество изображения. Для большинства пользователей игровых приложений эта настройка не нужна. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур.

Примечание. Настройка "Высокое качество" не нужна для большинства пользователей игровых приложений. Она предназначена для более опытных пользователей.

  9. По завершении нажмите кнопку OK.

См. также

  • Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  • Параметры запуска 3D (справка)

  • Диалоговое окно "Выбор игры"

  • Диалоговое окно "Назначение предустановки для игры"

  • Диалоговое окно "Создание предустановки"


Справка по параметрам запуска 3D

В этом разделе представлены сведения о странице "Управление параметрами запуска 3D".

  • Параметры запуска 3D

  • Диалоговое окно "Выбор игры"

  • Диалоговое окно "Назначение предустановки для игры"

  • Диалоговое окно "Создание предустановки"


Параметры запуска 3D (справка)

Параметры запуска 3D

На странице "Управление параметрами запуска 3D" можно задать автоматическую загрузку определенных предустановленных параметров 3D (так называемого "профиля") при запуске игры.

  • Для чего нужна страница "Изменение параметров игры"

    • Для добавления нового приложения и нового профиля

    • Для добавления нового приложения и использования существующего профиля

    • Для использования существующего приложения и добавления нового профиля

    • Для использования существующего приложения с существующим профилем

    • Для смены профиля, используемого приложением

    • Для изменения существующего профиля

    • Для копирования или изменения профиля NVIDIA

Примечание. Описанные ниже параметры присутствуют как на виде Стандартный, так и на виде Расширенный.

  • Игры с назначенными предустановками - этот список содержит установленные игры и приложения, для которых назначена предустановка, или "профиль". В каждой строке списка указаны значок игры, ее имя, имя профиля и значок, обозначающий тип назначенного профиля.

  • Создать - эта кнопка открывает диалоговое окно "Выбор игры" и начинает процесс создания соответствия между игрой и настройками и нового профиля. Данная кнопка применяется, если требуется использовать одни и те же настройки при каждом запуске определенной игры, а в остальное время - использовать системные настройки.

  • Правка - эта кнопка открывает диалоговое окно "Назначение предустановки для игры". Ее следует применять для изменения профиля, присвоенного выбранной игре. В результате для одной и той же игры могут использоваться разные настройки.

  • Удалить - эта кнопка удаляет соответствие между игрой и настройками. Она применяется, если игра больше не должна использовать назначенный для нее профиль.

Примечание. Если профиль больше не используется для игры и не является профилем NVIDIA, автоматически появляется диалоговое окно "Удаление предустановки".

  • Удаление предустановки

    • Да - закрывает диалоговое окно и удаляет профиль.

    • Нет (выбранная по умолчанию кнопка) - закрывает диалоговое окно, но профиль не удаляется.

  • Отмена - закрывает диалоговое окно и отменяет назначение профиля играм.

См. также

  • Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  • Установка параметров 3D по умолчанию

  • Диалоговое окно "Выбор игры"

  • Диалоговое окно "Назначение предустановки для игры"

  • Диалоговое окно "Создание предустановки"


Диалоговое окно "Выбор игры"

  • Список игр - содержит перечень игр с описательными именами и значками, а также флажками для выбора. Устанавливая эти флажки, можно выбрать любое количество игр.

  • Обзор... - открывает стандартное окно выбора файла. Выбранный файл появляется вверху списка с уже установленным флажком.

  • OK - добавляет игру в список назначений на главной странице (с назначенным глобальным профилем) и закрывает данное диалоговое окно, открывая окно Назначение предустановки для игры.

  • Отмена - закрывает диалоговое окно и отменяет добавление игры.

См. также

  • Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  • Установка параметров 3D по умолчанию

  • Параметры запуска 3D (справка)

  • Диалоговое окно "Назначение предустановки для игры"

  • Диалоговое окно "Создание предустановки"

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Диалоговое окно "Назначение предустановки для игры"

  • Новую созданную предустановку. При выборе этого варианта открывается диалоговое окно Создание предустановки и диспетчер адаптивной подсветки, и становятся недоступными параметры в группе "Существующую предустановку".

  • Существующую предустановку - этот вариант выбран по умолчанию, и его параметры активированы.

  • Предустановки - список существующих профилей. Первый профиль (используемый по умолчанию при создании нового профиля) содержит глобальные настройки драйверов. При правке по умолчанию открывается текущий назначенный профиль.

  • Предустановленные параметры - список параметров, содержащихся в данном профиле. Не содержит настроек, которые не заданы в профиле.

  • OK - при нажатии этой кнопки профиль создается и назначается выбранным играм. На главной странице отображается назначение этого профиля для соответствующих игр.

  • Если выбран вариант Существующую предустановку, диалоговое окно закрывается и в списке на главной странице отображается выбранная предустановка.

  • Если выбран вариант Новую созданную предустановку, данное диалоговое окно закрывается и отображается диалоговое окно Создание предустановки.

  • Отмена - при нажатии этой кнопки закрывается диалоговое окно и отменяется назначение профиля играм.

См. также

  • Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  • Установка параметров 3D по умолчанию

  • Параметры запуска 3D (справка)

  • Диалоговое окно "Выбор игры"

  • Диалоговое окно "Создание предустановки"

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Диалоговое окно "Создание предустановки"

  • Имя предустановки: Введите имя создаваемого профиля. Если выбрано несколько игр, настройки предустановки будут предназначены для первой выбранной игры. По умолчанию предустановка получает имя игры с поставленным перед ним словом "Копия ". Например, "Копия Doom 3 Engine".

  • Сглаживание - содержит список доступных настроек сглаживания. По умолчанию здесь отображаются настройки профиля NVIDIA. Анизотропная фильтрация - содержит список доступных настроек анизотропной фильтрации. По умолчанию здесь отображаются настройки профиля NVIDIA. Дополнительно >> - эта кнопка раскрывает окно и отображает расширенные параметры. Подробное описание этих параметров см. в разделе Расширенные настройки.

См. также

  • Автоматическое использование сохраненных профилей (параметров 3D) при запуске игр

  • Установка параметров 3D по умолчанию

  • Параметры запуска 3D (справка)

  • Диалоговое окно "Выбор игры"

  • Диалоговое окно "Назначение предустановки для игры"

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Регулировка параметров разгона

Параметры разгона

Можно отменить стандартные тактовые частоты ГП и памяти ГП. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения видеоплаты.

    • Руководство по использованию этих функций см. в разделе Инструкции

    • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

    • Как ускорить работу видеоплаты

    • Изменение тактовых частот ГП

    • Работа вентилятора ГП на максимальных оборотах

    • Работа ГП на максимальной скорости

    • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

    • Автоматическое определение максимальной скорости ГП


Как ускорить работу видеоплаты

ПРЕДУПРЕЖДЕНИЕ. Изменять тактовые частоты ГП NVIDIA должны только опытные пользователи оборудования и программного обеспечения для видео. Установка очень высокой тактовой частоты повышает производительность ГП NVIDIA, но может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

Для ускорения работы видеоплаты следует повысить производительность ГП NVIDIA:

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

  3. Если в п. 1 был выбран вид Стандартный, щелкните вариант Автоматический разгон.

  4. Если в п. 1 был выбран вид Расширенный, выполните следующие действия:

  1. Выберите вариант Автоматический разгон или Заданные пользователем тактовые частоты.

Примечание. Вариант Заданные пользователем тактовые частоты следует выбирать, только если у вас есть достаточные технические знания в области видеооборудования.

  2. Если выбран вариант Заданные пользователем тактовые частоты, установите нужные значения частот с помощью ползунков или нажмите кнопку Найти оптимальные параметры, чтобы оптимальные тактовые частоты были установлены автоматически.

  3. Работу видеоплаты с этими параметрами можно проверить, нажав кнопку Тест.

См. также

  • Автоматическое использование предустановок параметров 3D

  • Автоматическое использование предустановок параметров 3D при запуске приложения

  • Установка параметров 3D по умолчанию

  • Как ускорить работу 3D-приложений

  • Основные настройки приложений

  • Расширенные настройки приложений

  • Профили приложений


Как изменить тактовые частоты ГП

ПРЕДУПРЕЖДЕНИЕ. Изменять тактовые частоты ГП NVIDIA должны только опытные пользователи оборудования и программного обеспечения для видео. Установка очень высокой тактовой частоты повышает производительность ГП NVIDIA, но может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  3. Если в п. 1 был выбран вид Стандартный, щелкните вариант Автоматический разгон.

  4. Если в п. 1 был выбран вид Расширенный, выполните следующие действия:

  1. Выберите вариант Автоматический разгон или Заданные пользователем тактовые частоты.

Примечание. Вариант Заданные пользователем тактовые частоты следует выбирать, только если у вас есть достаточные технические знания в области видеооборудования.

  2. Если выбран вариант Заданные пользователем тактовые частоты, установите нужные значения частот с помощью ползунков или нажмите кнопку Найти оптимальные параметры, чтобы оптимальные тактовые частоты были установлены автоматически.

  3. Работу видеоплаты с этими параметрами можно проверить, нажав кнопку Тест.

См. также

  • Как ускорить работу видеоплаты

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)


Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

ПРЕДУПРЕЖДЕНИЕ. Пользоваться "расширенной" страницей "Регулировка параметров разгона" могут только опытные пользователи оборудования и программного обеспечения для видео. Работа на высоких тактовых частотах может привести к повреждению видеоплаты (если не предусмотрено интенсивное охлаждение) и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

  1. Выберите в меню Вид команду Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

  3. Выберите вариант Заданные пользователем тактовые частоты, если он еще не выбран.

  4. Можно также установить нужные значения тактовых частот с помощью ползунков.

  5. Установите флажок Всегда вращать вентилятор на максимальных оборотах.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)


Работа ГП на максимальной скорости

ПРЕДУПРЕЖДЕНИЕ. Чтобы видеоплата стала работать на максимальной скорости, необходимо увеличить тактовые частоты ГП NVIDIA. Однако это следует делать только опытным пользователям оборудования и программного обеспечения для видео. В противном случае внесенные изменения могут привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  1. Выберите в меню Вид команду Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

  3. Выберите вариант Заданные пользователем тактовые частоты.

  4. Можно также установить нужные значения тактовых частот с помощью ползунков.

  5. Работу видеоплаты с этими параметрами можно проверить, нажав кнопку Тест.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)


Как автоматически определить максимальную скорость ГП

Автоматическое определение наибольшей скорости, при которой может работать видеоплата на базе ГП NVIDIA

ПРЕДУПРЕЖДЕНИЕ. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

ПРЕДУПРЕЖДЕНИЕ. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  3. Выберите вариант Автоматический разгон.

Тактовая частота ГП NVIDIA будет автоматически увеличиваться или уменьшаться в зависимости от нагрузки на процессор. При обработке ресурсоемкой 3D-игры тактовая частота увеличится до эксплуатационного предела. При выполнении менее ресурсоемких задач, например, отображении рабочего стола Windows, тактовая частота ГП уменьшается для снижения энергопотребления, температуры и уменьшения шума от вентиляторов.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)


Справка по регулировке параметров разгона

В данном разделе представлены справочные сведения по разгону.

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)


Регулировка параметров разгона

На данной странице можно изменить стандартные тактовые частоты ГП и памяти ГП. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения видеоплаты.

Стандартные тактовые частоты (без разгона): Этот вариант следует выбрать, если установленная изготовителем тактовая частота ГП не должна меняться.

Автоматический разгон: Если выбрать этот вариант, тактовая частота будет автоматически увеличиваться или уменьшаться в зависимости от нагрузки на процессор. При обработке ресурсоемкой 3D-игры тактовая частота увеличивается до эксплуатационного предела. При выполнении менее ресурсоемких задач, например, отображении рабочего стола Windows, тактовая частота ГП уменьшается для снижения энергопотребления и температуры, в результате чего также уменьшается шум от вентиляторов.

Использовать эти настройки только до перезапуска компьютера: При выборе данного варианта два предыдущих параметра применяются только на время текущего сеанса. После выключения или перезапуска компьютера эти настройки теряются.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона (расширенная настройка)


Регулировка параметров разгона (расширенная настройка)

ПРЕДУПРЕЖДЕНИЕ. Если у вас нет достаточного опыта, не пользуйтесь средствами расширенной настройки. Это может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

На данной странице можно изменить стандартные тактовые частоты ГП и памяти ГП. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения видеоплаты.

Стандартные тактовые частоты (без разгона): Этот вариант следует выбрать, если установленная изготовителем тактовая частота ГП не должна меняться.

Автоматический разгон: Если выбрать этот вариант, тактовая частота будет автоматически увеличиваться или уменьшаться в зависимости от нагрузки на процессор. При обработке ресурсоемкой 3D-игры тактовая частота увеличивается до эксплуатационного предела. При выполнении менее ресурсоемких задач, например, отображении рабочего стола Windows, тактовая частота ГП уменьшается для снижения энергопотребления и температуры, в результате чего также уменьшается шум от вентиляторов.

Заданные пользователем тактовые частоты: Если у вас есть опыт работы с оборудованием и программным обеспечением для видео, можно с помощью ползунков установить более высокие тактовые частоты ГП NVIDIA, чтобы видеоплата заработала быстрее.

ПРЕДУПРЕЖДЕНИЕ. Установка чрезмерно высоких тактовых частот для ГП NVIDIA может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

Тактовая частота памяти:

Тактовая частота 3D:

Всегда вращать вентилятор на максимальных оборотах: При установке этого флажка уменьшается вероятность перегрева системы при работе с высокой тактовой частотой.

Найти оптимальные параметры: Нажмите эту кнопку для автоматической установки оптимальных тактовых частот.

Тест: Нажмите эту кнопку для тестирования выбранных тактовых частот.

Использовать эти настройки только до перезапуска компьютера: При выборе данного варианта два предыдущих параметра применяются только на время текущего сеанса. После выключения или перезапуска компьютера эти настройки теряются.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона


Контроль температуры ГП

Уровни температуры видеоплат и ГП

С помощью NVIDIA Control Panel можно контролировать температуру ГП.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Контроль температуры ГП


Контроль температуры ГП

  1. На странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  2. Выберите пункт Контроль температуры ГП, чтобы открыть соответствующую страницу.

  3. Установите следующие флажки:

  4. Регистрировать температуру ядра ГП после закрытия данного окна

  5. Сообщать, если температура ГП превышает порог замедления

См. также

Справка по контролю температуры ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Справка по контролю температуры ГП

В данном разделе представлены справочные сведения по контролю температуры ГП.

  • Контроль температуры ГП


Контроль температуры ГП

Эта страница используется в случае разгона ГП, если вы хотите следить за нагревом ГП в ходе работы. Можно контролировать текущую температуру ГП NVIDIA и вести журнал температуры. Когда требуется, ГП может автоматически замедлять работу для снижения температуры.

Контроль температуры ГП включает: Построение графика изменения температуры со временем. С помощью линейки прокрутки можно просматривать историю изменения температуры ядра ГП на 1 час назад.

Регистрацию температуры ядра ГП после закрытия данного окна:

Выдачу сообщений, если температура ГП превышает порог замедления.

См. также

Как контролировать температуру ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Конфигурация NVIDIA SLI

С помощью NVIDIA Control Panel можно настроить оборудование для использования режима SLI.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

      • Работа NVIDIA SLI с одной видеоплатой

      • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

      • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

      • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

      • Проверка включения и работы NVIDIA SLI

      • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL


Работа NVIDIA SLI с одной видеоплатой

Примечание. При наличии только одной видеоплаты с ГП NVIDIA, поддерживающей SLI, работа в режиме SLI невозможна. Однако если со страницы "Параметры 3D" можно открыть страницу "Установка конфигурации SLI", это означает, что данный компьютер поддерживает SLI и в нем установлена по крайней мере одна видеоплата на базе ГП NVIDIA с поддержкой SLI. В этом случае, установив вторую такую видеоплату, вы добьетесь полной функциональности SLI и увидите, насколько повысилась производительность рендеринга в приложениях Direct3D и OpenGL.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  3. Щелкните пункт Установка конфигурации SLI, чтобы открыть соответствующую страницу.

    На странице будет сообщение "Обнаружена только одна видеоплата SLI". Если вы хотите больше узнать о технологии SLI, щелкните ссылку на наш веб-сайт.

  4. Чтобы добавить вторую видеоплату с поддержкой SLI, выполните следующие действия:

    1. Выключите компьютер.

    2. Установите в систему вторую видеокарту на базе ГП NVIDIA с поддержкой SLI согласно инструкции, прилагаемой к видеоплате.

    3. Включите компьютер.

    4. Щелкните на рабочем столе правой кнопкой мыши и выберите пункт "NVIDIA Control Panel". Будет открыта главная страница.

    5. Повторите пп. 1 - 3.

    6. Обратитесь к ссылкам в разделе "См. также"

См. также

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

  • Проверка включения и работы NVIDIA SLI

  • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL

  • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

Конфигурация NVIDIA SLI с несколькими видеоплатами обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной конфигурации необходим поддерживающий SLI компьютер, в котором установлены как минимум две видеоплаты на базе ГП NVIDIA с поддержкой SLI, подключенные к одному дисплею.

Для настройки конфигурации NVIDIA SLI с несколькими видеоплатами, подключенными к одному дисплею, выполните следующие действия.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  3. Щелкните пункт Установка конфигурации SLI, чтобы открыть соответствующую страницу.

  4. Выберите один или более вариантов, представленных ниже.

Как должны работать ГП:

  • Независимо - при выборе этого варианта режим SLI отключается, и все ГП работают независимо друг от друга с разными дисплеями. В данном случае ГП будет действовать, только если к нему подключен дисплей.

Примечание. Эта настройка может быть полезна при программной несовместимости с 3D-приложениями.

  • Совместно для ускорения рендеринга (рекомендуется) - при выборе этого варианта все ГП могут совместно работать в режиме SLI, что существенно повышает производительность рендеринга в приложениях Direct3D и OpenGL, особенно для рендеринга данных Direct3D и OpenGL с аппаратным ускорением.

Примечание. Эта настройка рекомендуется для трехмерных игр и приложений, в которых производится рендеринг данных Direct3D и OpenGL с аппаратным ускорением.

  • Показывать визуальные индикаторы SLI в приложениях Direct3D и OpenGL - если выбран вариант "Совместно для ускорения рендеринга", при установке этого флажка можно проверять включение и работу SLI. Это производится с помощью визуального индикатора, который в реальном времени показывает ход рендеринга данных 3D-приложения в ГП NVIDIA. Вид индикатора зависит от используемого режима рендеринга SLI.

См. также

  • Работа NVIDIA SLI с одной видеоплатой

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

  • Проверка включения и работы NVIDIA SLI

  • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL

  • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

Конфигурация NVIDIA SLI с несколькими видеоплатами на базе ГП NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Note: Для использования данной конфигурации необходим поддерживающий SLI компьютер, в котором установлены две или более видеоплаты на базе ГП NVIDIA с поддержкой SLI, подключенные к двум или более дисплеям.

Для настройки конфигурации NVIDIA SLI с несколькими видеоплатами, подключенными к нескольким дисплеям, выполните следующие действия.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории... выберите пункт Параметры 3D.

  3. Щелкните пункт Установка конфигурации SLI, чтобы открыть соответствующую страницу.

  4. Выберите один или более вариантов, представленных ниже.

Как должны работать ГП:

  • Независимо - при выборе этого варианта режим SLI отключается, и все ГП работают независимо друг от друга с разными дисплеями. В данном случае ГП будет действовать, только если к нему подключен дисплей.

Примечание. Эта настройка может быть полезна при программной несовместимости с 3D-приложениями.

  • Совместно для ускорения рендеринга (рекомендуется) - при выборе этого варианта все ГП могут совместно работать в режиме SLI, что существенно повышает производительность рендеринга в приложениях Direct3D и OpenGL, особенно для рендеринга данных Direct3D и OpenGL с аппаратным ускорением.

Примечание. Эта настройка рекомендуется для трехмерных игр и приложений, в которых производится рендеринг данных Direct3D и OpenGL с аппаратным ускорением.

  • Выберите дисплей для просмотра результатов работы SLI. Если ранее был выбран вариант Совместно для ускорения рендеринга, этот параметр недоступен. Щелкните список и выберите дисплей, на котором должны отображаться результаты рендеринга SLI. ГП, подключенный к этому дисплею, будет главным, а остальные ГП - подчиненными для него.

  • Показывать визуальные индикаторы SLI в приложениях Direct3D и OpenGL. Если выбран вариант Совместно для ускорения рендеринга, при установке этого флажка можно проверять включение и работу SLI. Это производится с помощью визуального индикатора, который в реальном времени показывает ход рендеринга данных 3D-приложения в ГП NVIDIA. Вид индикатора зависит от используемого режима рендеринга SLI.

См. также

  • Работа NVIDIA SLI с одной видеоплатой

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

  • Проверка включения и работы NVIDIA SLI

  • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL

  • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Как получить наивысшее качество рендеринга в приложениях с помощью SLI

См. следующие разделы справки:

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

См. также

    • Работа NVIDIA SLI с одной видеоплатой

    • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

    • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

    • Проверка включения и работы NVIDIA SLI

    • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL

    • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Проверка включения и работы NVIDIA SLI

  • См. следующие разделы справки:

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Прочитайте описание параметра Показывать визуальные индикаторы SLI в приложениях Direct3D и OpenGL и установите этот флажок.

См. также

  • Работа NVIDIA SLI с одной видеоплатой

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

  • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL

  • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Как проверить рендеринг NVIDIA SLI в приложениях 3D и OpenGL

  • См. следующие разделы справки:

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Прочитайте описание параметра Показывать визуальные индикаторы SLI в приложениях Direct3D и OpenGL и установите этот флажок.

См. также

  • Работа NVIDIA SLI с одной видеоплатой

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

  • Проверка включения и работы NVIDIA SLI

  • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Справка по SLI

Справка по NVIDIA SLI

В данном разделе представлены справочные сведения по NVIDIA SLI.

  • О технологии NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


О технологии NVIDIA SLI

NVIDIA SLI (Scalable Link Interface) - это стандарт игровых технологий со сверхвысоким разрешением экрана. Многопроцессорная технология NVIDIA SLI использует преимущества расширенной полосы пропускания архитектуры шины PCI Express™ , которая позволяет нескольким графическим процессорам работать совместно, что повышает быстродействие графической системы. Видеоплата NVIDIA GeForce 6600GT и последующие модели поддерживают SLI.

Технология SLI запатентована и включает в себя интеллектуальный протокол связи, встроенный в ГП, высокоскоростной цифровой интерфейс, облегчающий обмен данными между двумя видеоплатами, и полный набор программного обеспечения, обеспечивающего динамическое распределение нагрузки и передовые методы рендеринга, что дает в результате плавную смену кадров и непревзойденную скорость компьютерных игр.

NVIDIA SLI создана для целого нового класса "энтузиастов" персональных компьютеров, настроенных на максимальное быстродействие в играх нового поколения. Технология SLI основана на архитектуре PCI Express. SLI незаметна для приложений и действует через графические драйверы. В результате возможности SLI доступны почти для всех приложений DirectX® и OpenGL® практически без переделки программного обеспечения.

Система NVIDIA SLI состоит из материнской платы PCI Express, имеющей два физических разъема, к которым можно подключать две видеоплаты NVIDIA PCI Express. Эти две видеоплаты должны быть соединены друг с другом с помощью разъема NVIDIA SLI.

Повышение производительности, обеспечиваемое конфигурацией SLI, зависит от конкретного приложения. В некоторых случаях по сравнению с исходной конфигурацией производительность повышается вдвое. В целом, наибольший выигрыш получают приложения, работающие при большом разрешении экрана и высоком качестве изображения. Процессоры MCP на видеоплатах NVIDIA nForce4 SLI оснащены дополнительными логическими цепями для повышения производительности.

Постоянно обновляемый список совместимого со SLI оборудования и программного обеспечения, включая сведения по установке, можно найти на веб-сайте www.slizone.com.

См. также

  • Работа NVIDIA SLI с одной видеоплатой

  • Работа NVIDIA SLI с несколькими видеоплатами и одним дисплеем

  • Работа NVIDIA SLI с несколькими видеоплатами и несколькими дисплеями

  • Получение наивысшего качества рендеринга в приложениях с помощью NVIDIA SLI

  • Проверка включения и работы NVIDIA SLI

  • Проверка рендеринга NVIDIA SLI в приложениях Direct3D и OpenGL

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Окна и прикладные программы


Сглаживание

В компьютерной графике сглаживанием называется метод устранения ступенчатости - зубчатых линий, которые должны быть плавными. Ступенчатость возникает из-за того, что экран дисплея не обладает достаточно высоким разрешением, чтобы изобразить плавную линию. При сглаживании ступенчатость становится менее заметной благодаря тому, что "ступеньки" окружаются областями промежуточных оттенков. Линии при этом приобретают плавность, однако кажутся более размытыми. Эффект сглаживания показан ниже в увеличенном виде. Изображение слева построено в режиме максимального быстродействия, когда сглаживание не используется. Справа приведено изображение в режиме наивысшего качества, к которому применено сглаживание.

При настройке сглаживания можно отдать предпочтение либо быстродействию системы, либо повышенному качеству изображения.

  • Режим наивысшего быстродействия лучше всего использовать при анимации трехмерных изображений и в случаях, когда первостепенное значение имеет плавное движение сцены.

  • Режим наивысшего качества лучше всего использовать, когда основное значение придается воспроизведению реалистичных трехмерных объектов с большим количеством деталей.

  • Если вы не знаете, как настроить сглаживание, используйте параметр quot;Управление от приложения". Дисплей автоматически настроится в соответствии с требованиями приложения.