Configurações para 3D - Jogos e aplicativos

Nas tarefas das páginas de Configurações de jogos e aplicativos em 3D é possível fazer o seguinte:

  • Mudar as definições da imagem e de renderização dos aplicativos e jogos em 3D que usam a tecnologia Direct3D e OpenGL.

  • Substituir as freqüências do clock de fábrica da GPU e da memória da GPU para melhorar o desempenho da GPU.

  • Atribuir configurações específicas de 3D para um jogo, para que elas sejam carregadas automaticamente quando um jogo for iniciado.

  • Para placas gráficas de sistemas e da GPU NVIDIA que possam usar a tecnologia NVIDIA Scalable Link Interface (SLI), esse recurso pode ser ativado para melhorar o desempenho da renderização dos aplicativos baseados na tecnologia Direct3D e na OpenGL.

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Configurações de imagens em 3D

Use esta página para mudar a configuração da imagem e a renderização dos aplicativos 3D que usam o Direct3D e OpenGL.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para

120 Como fazer para

Como fazer para...

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência ao aplicativo 3D (com Previsualizar)

  • Dar melhor aparência ao aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D


Para melhorar a aparência das imagens no aplicativo 3D

Para melhorar a aparência das imagens do aplicativo 3D livrando-se das linhas dentadas nas curvas

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Padrão.

  3. Selecione Ajustar todas as configurações da imagem para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e de renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  4. Selecione esta opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

  1. Mova o controle deslizante para a configuração Qualidade para melhorar a suavidade das linhas curvas das imagens, removendo a aparência dentada das linhas curvas conhecidas como "bordas dentadas".

    Observação: o mover o controle deslizante sobre Qualidade fornece a melhor qualidade de imagem mas prejudica o desempenho do aplicativo. O mover do controle deslizante para o lado do Desempenho faz aparecer mais "bordas dentadas" aumentando a taxa de quadros e acelerando o desempenho do aplicativo.

  2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas Desempenho e Qualidade à esquerda da página.

  3. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

  4. Clique no menu Visualizar e selecione Padrão ou Avançado.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)


Para livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

Observação: Se você for um usuário avançado, use as opções desta página para mudar todas as configurações da imagem e de renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

Se você não for um usuário avançado, não precisa controlar tantas configurações de imagem e para uma "previsualização" dos efeitos da mudança de configurações da imagem, consulte o tópico Como fazer para... Livrar-se das linhas dentadas nas curvas (com Previsualizar).

Para melhorar a aparência das imagens 3D do aplicativo livrando-se das linhas dentadas nas curvas

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Avançado.

  3. Selecione Ajustar todas as configurações da imagem para abrir a respectiva página.

  4. Na seção Anti-serrilhamento, a caixa de verificação Usar as configurações do aplicativo 3D não deve estar marcada. Se estiver, clique na caixa de verificação para desmarcá-la.

    Anti-serrilhamento     é uma técnica usada para minimizar a aparência dentada da bordas curvas ou arredondadas das imagens 3D.

5. Para obter melhor qualidade de imagem, mova o controle deslizante na direção de, ou sobre a palavra Qualidade. Isso melhora a suavidade das linhas curvas das imagens, removendo a aparência dentada das linhas curvas, também chamada de "bordas dentadas".

Observação: o mover o controle deslizante sobre Qualidade fornece a melhor qualidade de imagem mas prejudica o desempenho do aplicativo. O mover do controle deslizante para o lado do Desempenho faz aparecer mais "bordas dentadas," aumentando a taxa de quadros e acelerando o desempenho do aplicativo.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para que o aplicativo 3D funcione mais rápido

  1. Na página Home Selecione uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione a tarefa Ajustar todas as configurações da imagem para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Selecione esta opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

  1. Mova o controle deslizante na direção da configuração Desempenho para aumentar a taxa de quadros e acelerar o desempenho do aplicativo.

    Observação: o mover o controle deslizante sobre Desempenho fornece a melhor qualidade de imagem (por ex., o aumenta a rapidez do aplicativo) mas prejudica o desempenho do aplicativo. Quanto mais para a esquerda o controle deslizante for (em direção à configuração Qualidade), mais baixo fica o desempenho do aplicativo, e melhor fica a qualidade da imagem.

  2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas Desempenho e Qualidade à esquerda da página.

  3. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão mudar para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)


Para que o aplicativo 3D funcione mais rápido (Avançado)

Observação: Se você for um usuário avançado, use as opções desta página para mudar todas as configurações de imagem e de renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

Se você não for um usuário avançado, não precisa controlar tantas configurações de imagem e preferir uma "previsualização" dos efeitos da mudança de configurações de imagem, consulte o tópico Como fazer para... Fazer com que o aplicativo 3D funcione mais rápido

Para que o aplicativo 3D funcione mais rápido (Avançado)

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e, em seguida, selecione Avançado.

  3. Selecione Ajustar todas as configurações da imagem 3D para abrir a respectiva página.

  4. Verfique se as caixas de verificação estão vazias (desmarcadas).

    • Otimização trilinear

    • Otimização anisotrópica

    • Fixação de textura condizente

  5. Defina a opção Forçar mipmaps para Nenhum.

  6. Na seção Anti-serrilhamento, a caixa de verificação Usar as configurações do aplicativo 3D não deve estar marcada. Se estiver, clique na caixa de verificação para desmarcá-la.

    Anti-serrilhamento     é uma técnica usada para minimizar a aparência dentada da bordas curvas ou arredondadas das imagens 3D. A ativação desta opção melhora a qualidade da imagem, prejudicando um pouco o desempenho.

    As configurações do controle deslizante são as seguintes:

    • Desempenho desativa o anti-serrilhamento nos aplicativos 3D para dar o desempenho máximo para os aplicativos.

    • 2x oferece qualidade de imagem avançada e alto desempenho dos aplicativos em 3D.

    • 4x oferece melhor qualidade de imagem mas pode reduzir um pouco o desempenho dos aplicativos 3D.

    • 8x oferece melhor qualidade de imagem do que o modo 6xS nos aplicativos Direct3D e melhor qualidade de imagem do que o modo 4x nos aplicativos OpenGL.

      Observação      : A configuração recomendada para o melhor desempenho é Desempenho.

  7. Na seção Anisotrópico, a caixa de verificação Usar as configurações do aplicativo 3D não deve estar marcada. Se estiver, clique na caixa de verificação para desmarcá-la.

    Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem, prejudicando um pouco o desempenho.

    A    s configurações do controle deslizante são as seguintes:

    • Desempenho desativa a filtragem anisotrópica para dar o desempenho máximo para os aplicativos.

    • 2x até 8x resulta em melhor qualidade de imagem mas prejudica um pouco o desempenho do aplicativo. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

      Observação      : A configuração recomendada para o melhor desempenho é Desempenho.

  8. Na seção Configurações da imagem, mova o controle deslizante para a configuração Desempenho para obter desempenho máximo mas prejudicando a qualidade da imagem.

    As configurações do controle deslizante são as seguintes:

o Melhor desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

o Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

o Qualidade é a configuração padrão que resulta na qualidade de imagem otimizada dos aplicativos, causando um desempenho mais baixo ao executar o aplicativo.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para melhorar a aparência do aplicativo 3D

Para dar melhor aparência ao aplicativo 3D (com Previsualizar)

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione a tarefa Ajustar as configurações da imagem com a previsualização

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Selecione esta opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    As configurações disponíveis são:

    • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

    • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

    • Qualidade é a configuração padrão que gera a qualidade de imagem otimizada dos aplicativos.

  4. Mova o controle em direção da configuração Qualidade para melhorar a suavidade das linhas curvas e arredondadas que aparecem nas bordas dos objetos nas imagens. Essa correção é chamada de anti-serrilhamento, uma técnica que minimiza a aparência dentada das bordas curvas ou arredondadas das imagens 3D. A ativação desta opção melhora a qualidade da imagem, mas prejudica um pouco o desempenho do aplicativo.

  5. Ao mover o controle deslizante, a aparência da imagem pode ser vista nas janelas Desempenho e Qualidade à esquerda da página.

  6. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão mudar para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)


Para dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

Observação: Se você for um usuário avançado, use as opções desta página para mudar todas as configurações de imagem e de renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

Se você não for um usuário avançado, não precisa controlar tantas configurações de imagem e, se preferir uma "previsualização" dos efeitos da mudança de configurações de imagem, consulte o tópico Como fazer para... Fazer com que o aplicativo 3D funcione mais rápido

Para dar melhor aparência ao aplicativo 3D (Avançado sem Previsualizar)

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Avançado.

  3. Selecione Ajustar todas as configurações da imagem para abrir a respectiva página.
    As opções nesta página "avançada" permitem mudar todas as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  4. Na seção Anti-serrilhamento, a caixa de verificação Usar as configurações do aplicativo 3D não deve estar marcada. Se estiver, clique na caixa de verificação para desmarcá-la.

    Anti-serrilhamento     é uma técnica usada para minimizar a aparência dentada da bordas curvas ou arredondadas das imagens 3D. A ativação desta opção melhora a qualidade da imagem mas prejudica um pouco o desempenho.

    As configurações do controle deslizante são as seguintes:

    • Desempenho desativa o anti-serrilhamento nos aplicativos 3D para dar o desempenho máximo para os aplicativos.

    • 2x oferece qualidade de imagem avançada e alto desempenho dos aplicativos em 3D.

    • 4x oferece melhor qualidade de imagem mas pode reduzir um pouco o desempenho dos aplicativos 3D.

    • 8x oferece melhor qualidade de imagem do que o modo 6xS nos aplicativos Direct3D e melhor qualidade de imagem do que o modo 4x nos aplicativos OpenGL.

      Observação      : a configuração recomendada para a melhor qualidade de imagem é a 8x ou Qualidade

  5. Na seção Anisotrópico, a caixa de verificação Usar as configurações do aplicativo 3D não deve estar marcada. Se estiver, clique na caixa de verificação para desmarcá-la.

    Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem, prejudicando um pouco o desempenho.

    As configurações do controle deslizante são as seguintes:

    • Desempenho desativa a filtragem anisotrópica para dar o desempenho máximo aos aplicativos.

    • 2x até 8x resulta em melhor qualidade de imagem mas prejudica um pouco o desempenho do aplicativo. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

      Observação      : a configuração recomendada para a melhor qualidade de imagem é a 8x ou Qualidade

  6. Na seção Configurações da imagem, mova o controle deslizante para a configuração Desempenho para obter desempenho máximo mas prejudicar a qualidade da imagem.

    As configurações do controle deslizante são as seguintes:

    • Melhor desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

    • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

    • Qualidade é a configuração padrão que otimiza a qualidade dos aplicativos e reduz o desempenho do aplicativo.

Observação: a configuração recomendada para a melhor qualidade de imagem é Qualidade.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Previsualizar as mudanças feitas nas configurações 3D

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione Ajustar as configurações da imagem com a previsualização para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Toda vez que alguma das opções e configurações desta página forem usadas, a renderização aparece na janela grande de Previsualização. Os componentes Desempenho e Qualidade da renderização também podem ser visualizados nas janelas de previsualização menores de Desempenho e Qualidade que aparecem à esquerda da página.

  4. Clique no botão Pausar para pausar a animação na janela de Previsualização. O botão mudar para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)


Para deixar que o aplicativo 3D determine as configurações otimizadas

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione a tarefa Ajustar as configurações da imagem com a previsualização

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Selecione a opção Deixar que o aplicativo 3D decida.

  4. Pode-se previsualizar a aparência da imagem nas janelas Desempenho e Qualidade à esquerda da página.

  5. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)


Para deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

Observação: Se você for um usuário avançado, use as opções desta página para mudar todas as configurações de imagem e de renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

Para deixar que o aplicativo 3D determine as configurações das imagens otimizadas na visualização Avançado...

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Avançado.

  3. Selecione Ajustar todas as configurações da imagem para abrir a respectiva página.

  4. Na seção Anti-serrilhamento, a caixa de verificação Usar as configurações do aplicativo 3D deve estar selecionada (marcada). Se não estiver, clique na caixa de verificação para marcá-la.

  5. Na seção Anisotrópico, a caixa de verificação Usar as configurações do aplicativo 3D deve estar selecionada (marcada). Se não estiver, clique na caixa de verificação para marcá-la. Digite o texto do tópico aqui.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para ativar ou desativar a aceleração do hardware 3D

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Avançado.

  3. Selecione Ajustar todas as configurações da imagem para abrir a respectiva página.
    As opções nesta página "avançada" permitem mudar todas as configurações de imagem e de renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  4. Clique na lista entitulada Aceleração de hardware e selecione uma desta opções.

  5. Modo de único vídeo: se somente um vídeo estiver ativo, esta é a configuração padrão. Esta configuração também pode ser especificada em caso de problema com os modos de vários vídeos.

    Observação: Este modo é mais rápido do que os modos de vários vídeos descritos abaixo.

  6. Modo de compatibilidade de vários vídeos está disponível se dois ou mais vídeos estiverem sendo executados no modo de vídeo nView Dualview ou se diferentes classes de placas gráficas NVIDIA para GPUs estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "compatibilidade" em todos os vídeos, para que quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: O desempenho de renderização do OpenGL é um pouco mais "lento" do que no modo de exibição única.

  • Modo de desempenho de vários vídeos está disponível se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "desempenho" em todos os vídeos, e quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: O desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Configurações de imagens (Avançado)

  • Configurações de imagens com Previsualizar (Padrão)


Referências das configurações de jogos

Esta seção traz informações de referência das configurações de jogos.

  • Configurações de imagens com Previsualizar (Padrão)

  • Configurações de imagens (Avançado)

  • © 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Configurações de imagens com Previsualizar (Padrão)

Se você não conhece a tecnologia 3D nem se considera um usuário avançado de gráficos, use a página Ajustar todas as configurações de imagem com previsualização para previsualizar as mudanças que fizer para melhorar a qualidade a renderização da imagem e.

Previsualização: animações em tempo real são mostradas aqui com as configurações atuais de 3D. As configurações mudadas nesta página são imediatamente aplicadas nas animações, que passam a exibi-las.

Pausar/reproduzir este botão alterna entre parar e voltar à animação na janela de Previsualização.

As imagens com os rótulos Desempenho e Qualidade no lado esquerda da página, refletem de forma dinâmica as mudanças feitas nas configurações da imagem e da renderização, baseadas no equilíbrio entre o Desempenho e a Qualidade.

O que é preciso fazer? Se a opção Usar minhas preferências com ênfase em: foi escolhida, mover o controle deslizante em direção ao lado da Qualidade melhora a suavidade das linhas curvas dos objetos das imagens. Mover o controle deslizante em direção ao lado do Desempenho aumenta a taxa de quadros mas as linhas curvas dos objetos das imagens passam a ter aparência "dentada".

Deixar que o aplicativo 3D decida executa todas as configurações na tabela de configurações do controle deslizante no final da página de Ajuda.

Usar as configurações de imagens 3D avançadas A seleção desta opção e o clicar em Leve-me lá abre a página Ajustar todas as configurações de imagens. Para obter as descrições das opções nesta página avançada, consulte as informações de Referência em Configurações de imagens (Advançado).

Usar minhas preferências com ênfase em ativa o controle deslizante de Desempenho - Qualidade com as seguintes configurações:

  • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos e prejudicando a qualidade de imagem.

  • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

  • Qualidade resulta na melhor qualidade de imagem mas prejudica um pouco o desempenho do aplicativo.

Configurações do controle deslizante

Para obter as descrições termos usados nesta tabela, consulte as informações de Referência em Configurações de imagens (Avançado).

Configuração da página | Qualidade da imagem | Anti-serrilhamento | Filtragem anisotrópica | Sinc. vertical
Deixar o aplicativo 3D decidir | Qualidade | O aplicativo decide | O aplicativo decide | Desligado
Desempenho | Qualidade | Forçar 1x | Forçar 1x | Desligado
Balanço | Qualidade | Forçar 2x | Forçar 4x | O aplicativo decide
Qualidade | Qualidade | Forçar 4x | Forçar 8x | O aplicativo decide

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens (Avançado)


Configurações de imagens (Avançado)

Se você já conhece a tecnologia 3D e se considera um usuário avançado de gráficos, use está página de Configurações para ajustar todas as imagens para controlar uma variedade de configurações do OpenGL e Direct3D e obter melhor qualidade da imagem e da renderização.

  • O Anti-serrilhamento é uma técnica utilizada para minimizar o efeito de "escada" que às vezes aparece nas bordas dos objetos em 3D. A seleção pode variar da desativação completa do anti-serrilhamento, à seleção do valor máximo possível para um determinado aplicativo. Use este controle deslizante para definir o anti-serrilhamento usado nos aplicativos Direct3D e OpenGL.

Dicas para a configuração dos modos de anti-serrilhamento - algumas configurações de anti-serrilhamento exigem muita memória de vídeo. Se o modo solicitado exigir uma memória de vídeo maior do que a disponível e causar resultados inesperados, tente selecionar o próximo nível mais baixo, e assim por diante, até chegar ao resultado desejado. Vale a pena também tentar várias resoluções da tela, de taxas de anti-serrilhamento e/ou de profundidades da cor até obter a configuração ou combinação de configurações que faça o anti-serrilhamento funcionar.

    • Desempenho desativa o anti-serrilhamento dos aplicativos em 3D. Selecione esta opção se for necessário um desempenho máximo dos aplicativos.

    • 2x ativa o anti-serrilhamento no modo 2x. Este modo oferece qualidade de imagem avançada e alto desempenho dos aplicativos em 3D.

    • 4x ativa o anti-serrilhamento no modo 4x. Este modo oferece melhor qualidade de imagem mas pode reduzir um pouco o desempenho dos aplicativos 3D.

    • 8x ativa o anti-serrilhamento no modo 8x. Este modo oferece melhor qualidade de imagem do que o modo 6xS nos aplicativos Direct3D e melhor qualidade de imagem do que o modo 4x nos aplicativos OpenGL.

  • Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. Use o controle deslizante para definir a filtragem anisotrópica e melhorar a qualidade da imagem. A ativação desta opção melhora a qualidade da imagem, prejudicando um pouco o desempenho.

    • Desempenho desativa a filtragem anisotrópica.

    • 1x resulta no desempenho máximo do aplicativo.

    • 2x até 8x resulta em melhor qualidade de imagem mas prejudica um pouco o desempenho do aplicativo. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

  • Configurações de imagem possibilita o controle total da qualidade da imagem dos aplicativos. O controle deslizante tem as seguintes configurações:

    • Melhor desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

    • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

    • Qualidade é a configuração padrão que gera a qualidade de imagem otimizada dos aplicativos.

    • Alto desempenho gera o melhor desempenho dos aplicativos. Esta configuração não é necessária para os usuários que executam aplicativos de jogos. Ela destina-se a usuários mais avançados, para gerar imagens que não aproveitam a vantagem da capacidade de programação do hardware de filtragem de textura. Observação: Esta configuração de Alta qualidade não é necessária para os usuários de nível médio que executam aplicativos de jogos. Ela destina-se a usuários mais avançados, para gerar imagens que não aproveitam a vantagem da capacidade de programação do hardware de filtragem de textura.

Observação: Consulte também a tabela Configurações e otimizações de imagens no final da página de Ajuda.

  • Forçar Mipmaps -- esta opção aciona os mipmaps nos aplicativos que não são compatíveis com mipmaps.

    • Nenhum significa não obrigar mipmaps em um aplicativo não compatível com mipmaps.

    • Bilinear produz imagem de melhor qualidade, com melhor desempenho.

    • Trilinear produz imagem de boa qualidade, com desempenho mais baixo.

Observação: Consulte também a tabela Configurações e otimizações de imagens no final da página de Ajuda.

  • As configurações Sinc. vertical especificam como o OpenGL trata a sincronização vertical.

    • Usar as configurações de 3D do aplicativo usa as configurações que fazem parte do aplicativo 3D.

    • Desligado mantém desativada a sincronização vertical a não ser que um aplicativo faça outra exigência.

    • Ligado mantém ativada a sincronização vertical a não ser que um aplicativo faça outra exigência.

  • Aceleração de hardware

    • Modo de vídeo único: Se somente um vídeo está ativo, esta é a configuração padrão. Esta configuração também pode ser especificada em caso de problema com os modos de vários vídeos.

    • Modo de compatibilidade de vários vídeos está disponível se dois ou mais vídeos ativos estiverem sendo executados no modo de vídeo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

Observação: Quando este modo está sendo usado, a renderização do OpenGL é feita no modo de "compatibilidade" em todos os vídeos. Neste modo, quando diferentes classes de GPUs estão em uso, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. O desempenho de renderização do OpenGL é um pouco mais lento do que no modo de exibição única.

    • Modo de desempenho de vários vídeos está disponível se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

Observação: Quando este modo está sendo usado, a renderização do OpenGL é feita no modo de "desempenho" em todos os vídeos. Assim como no modo de "compatibilidade", quando diferentes classes de GPUs estão sendo usadas, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. Contudo, o desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

  • Fixação de textura condizente. A "Fixação de textura" é a forma como as coordenadas da textura são tratadas quando ficam fora do corpo da textura. As coordenadas da textura podem ser fixadas à borda ou dentro da imagem.

  • Limite de extensão limita a seqüência de extensão do driver para torná-lo compatível com o aplicativo.

  • Otimização trilinear permite o controle total das otimizações trilineares nos aplicativos Direct3D e OpenGL. Oferece melhor desempenho de filtragem de textura sem que se perceba perda da qualidade de imagem. As áreas afetadas pela otimização trilinear podem ser visualizadas ativando as texturas que contenham cadeias de mipmaps coloridos, usadas em aplicativos de diagnósticos.

Observação: Consulte também a tabela Configurações e otimizações de imagens no final da página de Ajuda.

  • Otimizações anisotrópicas podem ser de dois tipos. Otimização anisotrópica de filtro mip ativa o driver de vídeo NVIDIA para substituir a filtragem de ponto mipmap pela filtragem linear mipmap em todas as etapas de texturas menos na primeira. Isto melhora o desempenho mas prejudica a qualidade da imagem. Otimização de amostra ativa o uso de otimização anisotrópica de amostra para melhor desempenho.

Observação: Consulte também a tabela Configurações e otimizações de imagens no final da página de Ajuda.

Configurações de imagem e otimização

Otimização | Configurações de imagem
 | Alta qualidade | Qualidade | Desempenho/Alto desempenho
Otimizações trilineares ativadas | N/A (trilinear total) | Trilinear otimizada | Trilinear altamente otimizada
Otimizações trilineares desativadas | N/A (trilinear total) | Trilinear total | Trilinear total
Otimizações anisotrópicas** ativadas | N/A (forçada desligada) | Trilinear* com textura básica |
Bilinear outras texturas | Bilinear todas texturas |  |
Otimizações anisotrópicas desativadas | N/A (forçada desligada) | Trilinear* todas texturas | Trilinear* todas texturas

* A funcionalidade trilinear está sujeita ao Controle de otimização trilinear.

** A otimização anisotrópica afeta somente os aplicativos Direct3D.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas (com Previsualizar)

  • Livrar-se das linhas dentadas nas curvas (Avançado sem Previsualizar)

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Fazer com que o aplicativo 3D funcione mais rápido (Avançado)

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Dar melhor aparência para o aplicativo 3D (Avançado sem Previsualizar)

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Deixar que o aplicativo 3D determine as configurações das imagens em 3D (Avançado)

  • Ativar ou desativar a aceleração do hardware 3D

  • Configurações de imagens com Previsualizar (Padrão)


Configuração da inicialização de 3D

A página Gerenciar as configurações de início do 3D é usada para determinar que configurações específicas predefinidas de 3D devem ser carregadas automaticamente quando o jogo for iniciado. O jogo sempre é iniciado com esta predefinição até ela ser mudada.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  • Definir uma configuração 3D padrão


Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

Para usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Gerenciar perfis dos aplicativos.

A página Mudar configurações dos jogos aparece. Esta página é usada para predefinir as configurações 3D de um jogo ao ser iniciado; o jogo usa automaticamente esta configuração sempre que iniciado.

  3. Selecione um jogo ao qual atribuir as configurações 3D, clique no botão Criar.

Observação: se quiser editar uma atribuição predefinida de um jogo, clique no botão Editar e pule para a etapa 4.

  4. Na página Selecionar Jogo que aparece, clique na caixa de verificação do jogo(s) com os quais deseja trabalhar e que tenha as caixas de verificação. Se o jogo da sua escolha não constar da lista, clique no botão Procurar para localizá-lo.

  5. Clique em OK quando terminar.

  6. Na caixa de diálogo Criar atribuição de predefinição de jogo que aparece, selecione uma destas opções:

  7. Uma nova predefinição que eu crio - se selecionar esta opção, continue na etapa 5.

  8. Uma predefinição existente - se selecionar esta opção, selecione uma predefinição na lista de Predefinições e clique em OK. Siga as demais instruções que aparecem para completar a tarefa.

  7. Clique em OK quando terminar.

  8. Na próxima página que aparece (Criar predefinição), digite um nome para a predefinição na caixa de edição Predefinir nome.

  9. Na lista de configurações, clique na lista de cada item e selecione uma configuração. As configurações estão descritas abaixo.

Observação: se você for um usuário avançado, clique em Avançado para acesso a mais configurações.

Anti-serrilhamento é uma técnica utilizada para minimizar o efeito de "escada" (também chamado de "denteado) que às vezes aparece nas bordas dos objetos em 3D.

  • Controlado por aplicativo. Estas opções configuráveis são desativadas automaticamente porque o aplicativo é que determina as configurações de anti-serrilhamento.

  • Desligado desativa o anti-serrilhamento dos aplicativos em 3D. Selecione esta opção se for necessário um desempenho máximo dos aplicativos.

  • 2x ativa o anti-serrilhamento no modo 2x. Este modo oferece qualidade de imagem avançada e alto desempenho dos aplicativos em 3D.

  • 4x ativa o anti-serrilhamento no modo 4x. Este modo oferece melhor qualidade de imagem mas pode reduzir um pouco o desempenho dos aplicativos 3D.

  • 6xS afeta somente os aplicativos Direct3D e ativa o anti-serrilhamento no modo 6xS. Este modo oferece melhor qualidade de imagem do que o modo 4xS.

  • 8x ativa o anti-serrilhamento no modo 8x. Este modo oferece melhor qualidade de imagem do que o modo 6xS nos aplicativos Direct3D e melhor qualidade de imagem do que o modo 4x nos aplicativos OpenGL.

  • 16x ativa o anti-serrilhamento no modo 16x. Este modo oferece melhor qualidade de imagem do que o modo 8xS.

Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem, prejudicando um pouco o desempenho.

  • Controlado por aplicativo. Estas opções configuráveis são desativadas automaticamente porque o aplicativo é que determina as configurações de filtragem anisotrópica.

  • Desligado desativa a filtragem anisotrópica.

  • 1x resulta no desempenho máximo do aplicativo.

  • 2x até 8x resulta em melhor qualidade de imagem mas prejudica um pouco o desempenho do aplicativo. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

As configurações Sinc. vertical especificam como o OpenGL trata a sincronização vertical.

  • Desligado mantém desativada a sincronização vertical a não ser que um aplicativo faça outra exigência.

  • Ligado mantém ativada a sincronização vertical a não ser que um aplicativo faça outra exigência.

Configurações de imagem oferece controle total da qualidade da imagem dos aplicativos.

  • Alta qualidade oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

  • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

  • Qualidade é a configuração padrão que gera a qualidade de imagem otimizada dos aplicativos.

  • Alto desempenho gera o melhor desempenho dos aplicativos. Esta configuração não é necessária para os usuários que executam aplicativos de jogos. Ela destina-se a usuários mais avançados, para gerar imagens que não aproveitam a vantagem da capacidade de programação do hardware de filtragem de textura.

Observação: esta configuração de alta qualidade não é necessária para os usuários de nível médio que executam aplicativos de jogos. Ela destina-se a usuários mais avançados, para gerar imagens que não usam estes recursos.

  10. Clique em OK quando terminar.

Tópicos afins

  • Definir uma configuração 3D padrão

  • Configurações da inicialização de 3D (referências)

  • Selecionar a caixa de diálogo do jogo

  • Atribuir caixa de diálogo predefinida do jogo

  • Criar caixa de diálogo predefinida


Para definir uma configuração 3D padrão

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Gerenciar perfis dos aplicativos.

Aparece a página Mudar configurações dos jogos. Esta página é usada para predefinir as configurações 3D de um jogo ao ser iniciado; o jogo usa automaticamente esta configuração sempre que iniciado.

  3. Selecione um jogo ao qual atribuir as configurações 3D, clique no botão Criar.

  4. Na página Selecionar Jogo que aparece, clique na caixa de verificação do jogo(s) com os quais deseja trabalhar e que tenha as caixas de verificação. Se o jogo da sua escolha não constar da lista, clique no botão Procurar para localizá-lo.

  5. Clique em OK quando terminar.

  6. Na caixa de diálogo Criar uma atribuição de predefinição de jogo, selecione a opção Uma nova predefinição que eu crio e clique na página

  7. que aparece (Criar predefinição), digite um nome para a predefinição na caixa de edição Predefinir nome.

Dica: Você pode chamar uma predefinição de "Padrão" e criá-la e usá-la conforme necessário.

  8. Na lista de configurações, clique na lista de cada item e selecione uma configuração. As configurações estão descritas abaixo. Observação: se você for um usuário avançado, clique em Avançado para acesso a mais configurações.

Anti-serrilhamento é uma técnica utilizada para minimizar o efeito de "escada" (também chamado de "denteado) que às vezes aparece nas bordas dos objetos em 3D.

  • Controlado por aplicativo. Estas opções configuráveis são desativadas automaticamente porque o aplicativo é que determina as configurações de anti-serrilhamento.

  • Desligado desativa o anti-serrilhamento dos aplicativos em 3D. Selecione esta opção se for necessário um desempenho máximo dos aplicativos.

  • 2x ativa o anti-serrilhamento no modo 2x. Este modo oferece qualidade de imagem avançada e alto desempenho dos aplicativos em 3D.

  • 4x ativa o anti-serrilhamento no modo 4x. Este modo oferece melhor qualidade de imagem mas pode reduzir um pouco o desempenho dos aplicativos 3D.

  • 6xS afeta somente os aplicativos Direct3D e ativa o anti-serrilhamento no modo 6xS. Este modo oferece melhor qualidade de imagem do que o modo 4xS.

  • 8x ativa o anti-serrilhamento no modo 8x. Este modo oferece melhor qualidade de imagem do que o modo 6xS nos aplicativos Direct3D e melhor qualidade de imagem do que o modo 4x nos aplicativos OpenGL.

  • 16x ativa o anti-serrilhamento no modo 16x. Este modo oferece melhor qualidade de imagem do que o modo 8xS.

Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem, prejudicando um pouco o desempenho.

  • Controlado por aplicativo. Estas opções configuráveis são desativadas automaticamente porque o aplicativo é que determina as configurações de filtragem anisotrópica.

  • Desligado desativa a filtragem anisotrópica.

  • 1x resulta no desempenho máximo do aplicativo.

  • 2x até 8x resulta em melhor qualidade de imagem mas prejudica um pouco o desempenho do aplicativo. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

As configurações Sinc. vertical especificam como o OpenGL trata a sincronização vertical.

  • Desligado mantém desativada a sincronização vertical a não ser que um aplicativo faça outra exigência.

  • Ligado mantém ativada a sincronização vertical a não ser que um aplicativo faça outra exigência.

Configurações de imagem oferece controle total da qualidade da imagem dos aplicativos.

  • Alta qualidade oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

  • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e boa qualidade de imagem dos aplicativos.

  • Qualidade é a configuração padrão que gera a qualidade de imagem otimizada dos aplicativos.

  • Alto desempenho gera o melhor desempenho dos aplicativos. Esta configuração não é necessária para os usuários que executam aplicativos de jogos. Ela destina-se a usuários mais avançados, para gerar imagens que não aproveitam a vantagem da capacidade de programação do hardware de filtragem de textura.

Observação: esta configuração de alta qualidade não é necessária para os usuários de nível médio que executam aplicativos de jogos. Ela destina-se a usuários mais avançados, para gerar imagens que não usam estes recursos.

  9. Clique em OK quando terminar.

Tópicos afins

  • Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  • Configurações da inicialização de 3D (referências)

  • Selecionar a caixa de diálogo do jogo

  • Atribuir caixa de diálogo predefinida do jogo

  • Criar caixa de diálogo predefinida


Referências das configurações da inicialização de 3D

Esta seção fornece informações sobre a página Gerenciar as configurações da inicialização de 3D.

  • Configurações da inicialização de 3D

  • Selecionar a caixa de diálogo do jogo

  • Atribuir caixa de diálogo predefinida do jogo

  • Criar caixa de diálogo predefinida


Configurações da inicialização de 3D (referências)

Configurações da inicialização de 3D

A página Gerenciar configurações de início do 3D é usada para determinar que configuração específica predefinida de 3D (conhecida como "perfil") deve carregar automaticamente o jogo a ser iniciado.

  • Motivo para usar a página Mudar configurações do jogo...

    • Acrescentar um novo aplicativo e um novo perfil

    • Acrescentar um novo aplicativo e usar um perfil existente

    • Usar um aplicativo existente e acrescentar um novo perfil

    • Usar um aplicativo existente com um perfil existente

    • Mudar o perfil usado pelo aplicativo

    • Modificar um perfil existente

    • Duplicar ou modificar um perfil fornecido pela NVIDIA

Observação: as opções abaixo aplicam-se à visualização Padrão e à Avançada.

  • Jogos com predefinições atribuídas contém jogos e aplicativos instalados que receberam uma predefinição ou um "perfil". Cada item da linha contém o ícone e o nome do jogo, o nome do perfil e um ícone representando o tipo que perfil que foi atribuído.

  • Criar inicia a caixa de diálogo Selecionar jogo que começa o processo para criar a associar a atribuição do jogo a um novo perfil. Use este botão para usar as mesmas configurações toda vez que um jogo específico for iniciado, e para manter as configurações do sistema quando o jogo não estiver em uso.

  • Editar inicia a caixa de diálogo Atribuir predefinição do jogo. Use este botão para editar o perfil atribuído ao jogo selecionado, para que possam ser usadas outras configurações com o jogo selecionado.

  • Excluir este botão exclui as associações das definições do jogo. Use este botão para remover a associação do jogo/perfil quando o jogo não precisar mais do perfil atribuído.

Observação: se o perfil não for mais ser usado pelo jogo, aparece a caixa de diálogo Remover predefinição, a não ser que seja um perfil fornecido pela NVIDIA.

  • Excluir mensagem predefinida

    • Sim fecha a caixa de diálogo e exclui o perfil.

    • Não (o estado padrão) fecha a caixa de diálogo e não exclui o perfil.

  • Cancelar fecha a caixa de diálogo e cancela a associação do perfil aos jogos.

Tópicos afins

  • Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  • Definir uma configuração 3D padrão

  • Selecionar a caixa de diálogo do jogo

  • Atribuir caixa de diálogo predefinida do jogo

  • Criar caixa de diálogo predefinida


Selecionar a caixa de diálogo do jogo

  • Lista de jogos contém a lista de jogos por nomes conhecidos e o respectivo ícone, além de uma caixa de verificação para fazer a seleção. Vários jogos podem ser selecionados ao marcar mais de uma caixa de verificação.

  • Pesquisar... abre a função pesquisar padrão. Após selecionar o jogo no pesquisar, ele é anexado ao topo da lista e a caixa de verificação é marcada.

  • OK acrescenta o jogo à respectiva caixa de listas da página principal (mostrando o perfil global na forma que foi atribuído) e fecha esta caixa de diálogo enquanto abre a caixa de diálogo Atribuir predefinição do jogo.

  • Cancelar fecha a caixa de diálogo e cancela a inclusão de um jogo.

Tópicos afins

  • Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  • Definir uma configuração 3D padrão

  • Configurações da inicialização de 3D (referências)

  • Atribuir caixa de diálogo predefinida do jogo

  • Criar caixa de diálogo predefinida

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Atribuir caixa de diálogo predefinida do jogo

  • Uma nova predefinição que eu crio. A seleção desta opção abre a caixa de diálogo Criar predefinição e desativa as opções de Uma predefinição existente....

  • Uma predefinição existente é uma opção que vem selecionada como padrão, ativando as opções abaixo dela.

  • Predefinições contém uma lista dos perfis existentes. O primeiro perfil (e o padrão ao ser criado um novo) é Configurações globais do driver. O padrão ao editar é o perfil que está atualmente associado.

  • Configurações predefinidas contém uma lista das configurações selecionadas do perfil. Não inclui as configurações que não ele não possui.

  • OK esse botão cria um perfil e o atribui aos jogos selecionados. Esta página principal é atualizada para refletir a associação dos jogos com o novo perfil.

  • Se a opção Uma predefinição existente estiver selecionada, a caixa de diálogo fecha e atualiza o item de linha na página principal com a predefinição selecionada.

  • Se a opção Uma nova predefinição que eu crio estiver selecionada, esta caixa de diálogo fecha e Criar caixa de diálogo Predefinir é exibida.

  • Cancelar este botão fecha a caixa de diálogo e cancela a associação do perfil com os jogos.

Tópicos afins

  • Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  • Definir uma configuração 3D padrão

  • Configurações da inicialização de 3D (referências)

  • Selecionar a caixa de diálogo do jogo

  • Criar caixa de diálogo predefinida

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Criar caixa de diálogo predefinida

  • Nome da predefinição: Digite o nome do perfil sendo criado. Se houver mais de um jogo selecionado, as configurações do primeiro jogo selecionado são usadas. O texto "Cópia de " aparece no começo do nome do perfil padrão. Por exemplo, "Cópia do Doom 3 Engine".

  • Anti-serrilhamento contém uma lista das configurações de anti-serrilhamento disponíveis. O perfil NVIDIA é mostrado como padrão. Filtragem anisotrópica contém uma lista das configurações de anisotrópicas disponíveis. O perfil NVIDIA é mostrado como padrão. O botão Avançado >> alonga o comprimento da janela para mostrar as opções avançadas. Para descrições detalhadas das opções avançadas, consulte Configurações avançadas.

Tópicos afins

  • Usar automaticamente os perfis salvos (configurações 3D) para iniciar jogos

  • Definir uma configuração 3D padrão

  • Configurações da inicialização de 3D (referências)

  • Selecionar a caixa de diálogo do jogo

  • Atribuir caixa de diálogo predefinida do jogo

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Ajustar as configurações do overclocking

Configurações de overclocking

Pode-se substituir as freqüências de clock de fábrica da GPU e da memória da GPU. O aumento das velocidades do clock melhora o desempenho da GPU, mas requer um mecanismo de ventilação apropriado para ativar os gráficos e manter o mesmo nível de confiança.

    • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

    • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

    • A placa gráfica funcionar mais rápido

    • Mudar as freqüências de clock da GPU

    • Executar o ventilador da GPU na velocidade mais alta

    • Para que a GPU opere na velocidade mais rápida

    • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

    • Determinar automaticamente a velocidade mais rápida da GPU


Para que a placa gráfica funcione mais rápido

AVISO: para mudar as freqüências de clock da GPU NVIDIA é preciso ser um usuário avançado de hardware e software de vídeos. Por exemplo, a definição de um nível extremamente alto para taxas de freqüência do clock da GPU NVIDIA pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

Para que a placa gráfica funcione mais rápido, é preciso melhorar o desempenho da GPU NVIDIA.

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

  3. Se a configuração Padrão foi escolhida na etapa 1, clique na opção Overclocking automático.

  4. Se a configuração Avançado foi escolhida na etapa 1, siga as etapas abaixo:

  1. Selecione Overclocking automático ou Minhas freqüências personalizadas de clock.

Observação: escolha Minhas freqüências personalizadas de clock somente se possuir conhecimento técnico avançado de hardware de vídeo.

  2. Se você selecionou Minhas freqüências personalizadas de clock, defina os controles deslizantes da freqüência do clock para as configurações desejadas ou clique no botão Encontrar otimizado para definir automaticamente as configurações otimizadas do clock.

  3. Para testar estas configurações clique no botão Testar.

Tópicos afins

  • Usar automaticamente a configuração 3D predefinida (preconfigurada)

  • Usar automaticamente as configurações 3D predefinidas ao iniciar um aplicativo

  • Definir uma configuração 3D padrão

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Configurações básicas do aplicativo

  • Configurações avançadas do aplicativo

  • Perfis do aplicativo


Para mudar as freqüências de clock da GPU

AVISO: para mudar as freqüências de clock da GPU NVIDIA é preciso ser um usuário avançado de hardware e de software de vídeos. Por exemplo, a definição de um nível extremamente alto para taxas de freqüência do clock da GPU NVIDIA pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração de overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  3. Se a visualização Padrão foi escolhida na etapa 1, clique na opção Overclocking automático.

  4. Se a visualização Avançado foi escolhida na etapa 1, siga as etapas abaixo:

  1. Selecione Overclocking automático ou Minhas freqüências personalizadas de clock.

Observação: escolha Minhas freqüências personalizadas de clock somente se possuir conhecimento técnico avançado de hardware de vídeo.

  2. Se você selecionou Minhas freqüências personalizadas de clock, defina os controles deslizantes da freqüência do clock para as configurações desejadas ou clique no botão Encontrar otimizado para definir automaticamente as configurações otimizadas do clock.

  3. Para testar estas configurações clique no botão Testar.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Executar o ventilador da GPU na velocidade mais alta

  • Para que a GPU opere na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)


Para executar sempre o ventilador da GPU NVIDIA na velocidade mais alta

AVISO: É preciso ser um usuário avançado de hardware e software para vídeos para usar a página "avançada" Ajustar as configurações de overclocking. Ao executar taxas de freqüência de clock muita altas, a placa gráfica pode ser danificada (a não ser que haja um mecanismo especial de resfriamento) e/ou prejudicar a renderização das imagens dos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Configurações para móvel.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

  3. Se ainda não estiver selecionado, selecione Minhas freqüências personalizadas de clock.

  4. Defina os controles deslizantes da freqüência de clock para as configurações desejadas.

  5. Ou selecione a caixa de verificação Funcionar sempre o ventilador na velocidade mais alta para pôr uma marca.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Para que a GPU opere na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)


Para que a GPU opere na velocidade mais rápida

AVISO: para que a placa gráfica funcione na velocidade mais rápida possível, é preciso aumentar a freqüência das taxas de clock da GPU NVIDIA. Para fazê-lo é preciso ser um usuário avançado de hardware e de software de vídeos. Caso contrário, a placa gráfica pode ser danificada e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

  3. Selecione Minhas freqüências de clock personalizadas.

  4. Defina os controles deslizantes da freqüência de clock para as configurações desejadas.

  5. Para testar estas configurações clique no botão Testar.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)


Para detectar automaticamente a velocidade mais rápida

Para determinar automaticamente a velocidade mais rápida de execução da placa gráfica NVIDIA para GPU

AVISO: o aumento da velocidade do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido como padrão) da GPU e da memória GPU.

AVISO: o aumento da velocidade do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  3. Selecione a opção Overclocking automático.

A GPU NVIDIA aumenta ou diminui automaticamente a freqüência do clock para cumprir o que é solicitado dela. Quando um jogo 3D complexo é executado, a freqüência do clock sobe para seu limiar de operação. Quando a tarefa não exige muito, como por exemplo quando a área de trabalho do Windows está visível, o clock da GPU é reduzido para que o consumo de energia, a temperatura e o barulho do ventilador diminuam.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Para que a GPU opere na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)


Referências para ajuste das configurações do overclocking

Esta seção oferece informações de referência do overclocking.

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)


Ajustar as configurações do overclocking

Use esta página para substituir as freqüências de clock de fábrica da GPU e da memória da GPU. O aumento das velocidades do clock melhora o desempenho da GPU, mas requer um mecanismo de ventilação apropriado para ativar os gráficos e manter o mesmo nível de confiança.

Freqüências de clock de fábrica (sem overclocking): Selecione esta opção se não desejar aplicar nenhuma freqüência de clock à GPU personalizada.

Overclocking automático: Selecione esta opção para aumentar ou diminuir automaticamente a freqüência do clock para cumprir o que é solicitado dela. Quando um jogo 3D complexo é executado, a freqüência do clock sobe para seu limiar de operação. Para tarefas que exigem menos, como por exemplo quando a área de trabalho do Windows está visível, o clock da GPU é abaixado para reduzir o consumo de energia e a temperatura, reduzindo assim o barulho do ventilador que passa a funcionar mais lentamente.

Usar estas configurações somente até o computador ser reiniciado: Selecione esta opção para aplicar qualquer uma das duas seleções anteriores somente na sessão atual. Estas seleções perdem a validade quando o computador é desligado ou ligado novamente.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Para que a GPU opere na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking (Avançado)


Ajustar as configurações do overclocking (Avançado)

AVISO: se você não é um usuário avançado, não use estes controles personalizados pois pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Use esta página para substituir as freqüências de clock de fábrica da GPU e da memória da GPU. O aumento das velocidades do clock melhora o desempenho da GPU, mas requer um mecanismo de ventilação apropriado para ativar os gráficos e manter o mesmo nível de confiança.

Freqüências de clock de fábrica (sem overclocking): Selecione esta opção se não desejar aplicar nenhuma freqüência de clock à GPU personalizada.

Overclocking automático: Selecione esta opção para aumentar ou diminuir automaticamente a freqüência do clock para cumprir o que é solicitado dela. Quando um jogo 3D complexo é executado, a freqüência do clock sobe para seu limiar de operação. Para tarefas que exigem menos, como por exemplo quando a área de trabalho do Windows está visível, o clock da GPU é abaixado para reduzir o consumo de energia e a temperatura, reduzindo assim o barulho do ventilador que passa a funcionar mais lentamente.

Minhas freqüências de clock personalizadas: Se você for um usuário avançado de hardware e software para vídeo, use os controles deslizantes "personalizados" do clock para aumentar as taxas de freqüência do clock da GPU NVIDIA, e fazer com que a placa gráfica funcione com maior velocidade.

CUIDADO: A definição de um nível extremamente alto para as taxas de freqüência do clock da GPU NVIDIA pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D. O aumento da velocidade do clock aumenta o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

Freqüência do clock da memória:

Freqüência do clock para 3D:

Ativar o ventilador sempre na velocidade mais alta: A seleção desta caixa reduz a possibilidade do sistema superaquecer quando o clock estiver funcionando em velocidades elevadas.

Encontrar otimizado: Clique para definir automaticamente as configurações otimizadas do clock.

Teste: Clique para testar as configurações do clock.

Usar estas configurações somente até o computador ser reiniciado: Selecione esta opção para aplicar qualquer uma das duas seleções anteriores somente na sessão atual. Estas seleções perdem a validade quando o computador é desligado ou ligado novamente.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Para que a GPU opere na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking


Monitorar a temperatura da GPU

Níveis de temperatura da placa gráfica e da GPU

Com o NVIDIA Control Panel a temperatura da GPU pode ser monitorada

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Monitorar a temperatura da GPU


Para monitorar a temperatura da GPU

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione Monitorar temperatura da GPU para abrir a respectiva página.

  3. Para definir o seguinte:

  4. Fazer o registro da temperatura do núcleo da GPU mesmo após ter saído deste painel: Selecionar esta opção

  5. Avisar quando a temperatura da GPU ultrapassar o limiar de desaceleração

Tópicos afins

Monitoramento da temperatura da GPU (referências)


Referências do monitoramento da temperatura da GPU

Esta seção traz informações de referência para a monitoração da temperatura GPU

  • Monitorar a temperatura da GPU


Monitorar a temperatura da GPU

Use esta página se há overclock na GPU e você deseja controlar o aquecimento da GPU após algum tempo de uso. A temperatura atual da GPU NVIDIA pode ser monitorada e seu histórico de temperatura acompanhado. Quando for o caso, a GPU diminui automaticamente a velocidade para que possa ser executada com temperatura mais baixa.

A temperatura monitorada da GPU é: exibe um gráfico dos níveis de temperatura durante um período de tempo. Use a barra de rolagem para obter dados de até uma hora do histórico de temperatura do núcleo da GPU.

Fazer o registro da temperatura do núcleo da GPU mesmo após ter saído deste painel:

Avisar quando a temperatura da GPU ultrapassar o limiar de desaceleração:

Tópicos afins

Como monitorar a temperatura da GPU

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Configuração da NVIDIA Scalable Link Interface (SLI)

Com o NVIDIA Control Panel, o hardware compatível com SLI pode ser configurado.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

      • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

      • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

      • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

      • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

      • Verificar se a NVIDIA SLI está ativada e funcionando

      • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL


Para executar NVIDIA SLI com uma placa gráfica para GPU

Observação: a configuração da NVIDIA SLI não pode ser executada com uma única placa gráfica para SLI compatível com a NVIDIA GPU. Mas se a página Configuração da SLI não puder ser acessada na página de Configurações 3D, é porque o computador é compatível com a SLI e tem pelo menos uma placa gráfica NVIDIA GPU para SLI instalada. Uma segunda placa para funcionalidade completa da SLI pode ser acrescentada, o que oferece uma visualização muito melhor do desempenho da renderização do conteúdo do aplicativo Direct3D e OpenGL.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  3. Clique em Definir a configuração SLI para abrir a respectiva página.

    A página indica Somente uma placa SLI detectada. Se quiser mais informações sobre a tecnologia SLI clique no visite nosso link na página da Web.

  4. Para acrescentar uma segunda placa gráfica para SLI, faça o seguinte:

    1. desligue o computador.

    2. Acrescentar uma segunda placa gráfica NVIDIA GPU para SLI ao sistema usando as instruções que acompanham a placa gráfica NVIDIA SLI.

    3. Ligue o computador.

    4. Clique com o botão direito na área de trabalho e selecione NVIDIA Control Panel para abrir a página Home.

    5. Repita as etapas 1 a 3.

    6. Veja os tópicos que constam de "Tópicos afins" abaixo

Tópicos afins

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

  • Verificar se a NVIDIA SLI está ativada e funcionando

  • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

O uso da configuração NVIDIA SLI com várias placas gráficas oferece o melhor desempenho de renderização nos aplicativos Direct3D e OpenGl.

Observação: Para usar esse procedimento, é preciso ter um computador compatível com a SLI e instalado corretamente, com pelo menos duas placas gráficas GPU NVIDIA com SLI conectadas em um único vídeo.

Para executar a configuração NVIDIA SLI com várias placas gráficas para GPU e um único vídeo.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria...do NVIDIA Control Panel, selecione Configurações para 3D.

  3. Clique em Definir a configuração SLI para abrir a respectiva página.

  4. Selecione uma ou mais opções, conforme descritas abaixo.

Gostaria que as GPUs trabalhassem...

  • Independentemente - o selecionar esta opção desativa a funcionalidade SLI para que as GPUs executem independentemente os vários vídeos. Nesse caso, a GPU só funciona se houver um vídeo conectado nela.

Observação: esta opção pode vir a ser útil em caso de problemas de compatibilidade de software com aplicativos 3D.

  • Juntas, para renderização mais rápida (recomendado). O selecionar esta opção ativa o modo SLI, fazendo com que todas as GPUs funcionem juntas, o que melhora muito o desempenho da renderização dos aplicativos e dos jogos em 3D e OpenGL, principalmente os que renderizam conteúdo Direct3D ou OpenGL com hardware acelerado.

Observação: esta opção é recomendada para jogos 3D e para o uso dos aplicativos que renderizam conteúdo Direct3D ou OpenGL com hardware acelerado.

  • Mostrar os indicadores visuais da SLI nos aplicativos Direct3D e OpenGL. Se a opção Juntas para renderização mais rápida… foi selecionada, selecione esta caixa de verificação para saber se a SLI está ativada e funcionando. Quando ativada, um indicador visual em tempo real mostra como a NVIDIA SLI está renderizando o conteúdo do aplicativo 3D. Esse indicador varia, dependendo do modo de renderização da SLI em uso.

Tópicos afins

  • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

  • Verificar se a NVIDIA SLI está ativada e funcionando

  • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

O uso da configuração NVIDIA SLI com várias placas gráficas oferece o melhor desempenho de renderização dos aplicativos Direct3D e OpenGL.

Observação: Para usar esse procedimento é precisar ter um computador compatível com a SLI, instalado corretamente com pelo menos duas ou mais placas gráficas da NVIDIA para GPU com SLI, conectadas em dois ou mais vídeos.

Para executar a configuração NVIDIA SLI com várias placas gráficas para GPU conectadas em vários vídeos.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria...do NVIDIA Control Panel, selecione Configurações para 3D.

  3. Clique em Definir a configuração SLI para abrir a respectiva página.

  4. Selecione uma ou mais opções, conforme descritas abaixo.

Gostaria que as GPUs trabalhassem...

  • Independentemente - o selecionar esta opção desativa a funcionalidade SLI para que as GPUs funcionem independentemente para executar os vários vídeos. Nesse caso, a GPU só funciona se houver um vídeo contectado nela.

Observação: esta opção pode vir a ser útil se estiver com problemas de compatibilidade de software nos aplicativos 3D.

  • Juntas, para renderização mais rápida (recomendado). O selecionar esta opção ativa o modo SLI, fazendo com que todas as GPU funcionem juntas, o que melhora muito o desempenho da renderização dos aplicativos e jogos em 3D e OpenGL, principalmente os que renderizam o conteúdo Direct3D ou OpenGL com hardware acelerado.

Observação: esta opção é recomendada para jogos 3D e para o uso de aplicativos que renderizam conteúdo Direct3D ou OpenGL com hardware acelerado.

  • Vídeo para visualização do conteúdo com renderização SLI. Se a opção Juntas, para renderização mais rápida ...foi selecionada, esta opção é ativada. Clique na lista e selecione o vídeo onde visualizar o conteúdo com renderização SLI. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

  • Mostrar os indicadores visuais da SLI nos aplicativos Direct3D e OpenGL. Se a opção Juntas para renderização mais rápida…foi selecionada, selecione esta caixa de verificação para saber se a SLI está ativada e funcionando. Quando ativada, um indicador visual em tempo real mostra como a NVIDIA SLI está renderizando o conteúdo do aplicativo 3D. Esse indicador varia, dependendo do modo de renderização da SLI em uso.

Tópicos afins

  • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

  • Verificar se a NVIDIA SLI está ativada e funcionando

  • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para conseguir a melhor renderização nos aplicativos com SLI

Abrir um destes tópicos da Ajuda:

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

Tópicos afins

    • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

    • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

    • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

    • Verificar se a NVIDIA SLI está ativada e funcionando

    • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

    • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para verificar se a NVIDIA SLI está ativada e funcionando

  • Abrir um destes tópicos da Ajuda:

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Consulte a descrição da opção Mostrar indicadores visuais da SLI nos aplicativos Direct3D e OpenGL e selecione a caixa de verificação.

Tópicos afins

  • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

  • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Para visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • Abrir um destes tópicos da Ajuda:

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Consulte a descrição da opção Mostrar indicadores visuais da SLI nos aplicativos Direct3D e OpenGL e selecione a caixa de verificação.

Tópicos afins

  • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

  • Verificar se a NVIDIA SLI está ativada e funcionando

  • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


Referências para a SLI

Referências para a NVIDIA SLI

Esta seção contém informações de referência para a NVIDIA SLI.

  • NVIDIA SLI

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - jogos e aplicativos


NVIDIA SLI

A tecnologia NVIDIA SLI (Scalable Link Interface) é o padrão para jogos de altíssima resolução. A tecnologia de várias GPUs SLI da NVIDIA aproveita a banda larga maior da arquitetura de barramento do PCI Express™ para que várias GPUs trabalhem juntas para proporcionar um desempenho acelerado. As placas gráficas NVIDIA GeForce 6600GT e as mais recentes são compatíveis com a tecnologia SLI.

A SLI é uma solução com patente pendente que contém um protocolo inteligente de comunicação incorporado à GPU, uma interface digital de alta velocidade para facilitar o fluxo dos dados entre duas placas gráficas e uma suíte completa de programas de software. Essa solução oferece um carregamento balanceado e dinâmico, renderização avançada e composição que garante a suavidade das taxas de quadro e a maior rapidez nos jogos de computador.

A NVIDIA SLI capacita uma nova classe inteira de computadores pessoais "principais" configurados para desempenho máximo na próxima geração de jogos. A tecnologia SLI baseia-se na arquitetura PCI Express. A SLI é transparente no que se refere ao aplicativo e é ativada através dos drivers gráficos. Conseqüentemente, quase todos os aplicativos DirectX® e OpenGL® podem aproveitar as vantagens da SLI, praticamente sem necessitar de nenhuma modificação do software.

Um sistema SLI NVIDIA consiste de uma placa mãe PCI Express compatível com dois conectores físicos que aceitam a conexão de duas placas gráficas PCI Express NVIDIA. As duas placas gráficas devem ser unidas pelo conector SLI NVIDIA.

A dimensão da melhoria do desempenho proporcionado pelas configurações SLI depende do aplicativo. Em algumas circunstâncias, o desempenho pode ser duas vezes maior do que o de uma configuração sem a SLI. Em geral, os aplicativos que funcionam com resoluções mais altas com melhor qualidade de imagens, são os mais beneficiados. No caso dos processadores de mídia e de comunicações da NVIDIA nForce4 SLI, a lógica é que o silício adicional melhore o desempenho.

Consulte www.slizone.com para obter uma relação atualizada de hardware e software compatíveis, inclusive informações para instalação.

Tópicos afins

  • Executar a configuração NVIDIA SLI com uma placa gráfica para GPU

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Executar a NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Conseguir a melhor renderização dos aplicativos com a configuração NVIDIA SLI

  • Verificar se a NVIDIA SLI está ativada e funcionando

  • Visualizar como a NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

© 2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - Jogos e aplicativos


anti-serrilhamento

Na computação gráfica, é uma técnica para diminuir as bordas dentadas - escadas - que deveriam ser suaves. As bordas dentadas ocorrem porque a qualidade da resolução da imagem exibida na tela não é suficiente para mostrar uma linha suave. O anti-serrilhamento torna as bordas dentadas menos evidentes ao cercá-las com tons intermediários de cor. Embora a aparência de bordas dentadas das linhas seja reduzida, isso as torna menos definidas. Veja um exemplo ampliado da diferença. A imagem à esquerda está definida para a configuração de desempenho, que não usa o anti-serrilhamento. A imagem à direita usa a configuração de qualidade com a técnica de anti-serrilhamento.

O anti-serrilhamento pode ser definido para favorecer um melhor desempenho do sistema ou melhorar a qualidade da imagem.

  • A configuração de desempenho é ideal quando a imagem em 3D tem animação e o movimento fluido da cena é um fator muito importante.

  • A configuração de qualidade é ideal quando a principal preocupação são os objetos 3D com muitos detalhes e realismo.

  • Em caso de dúvida de como configurar o anti-serrilhamento, use a opção "Controlado pelo aplicativo". O vídeo faz o ajuste automático da especificação do aplicativo.