3D-instellingen - Games en toepassingen

Taken in de 3D-instelling - Games en toepassingen-pagina's laten u het volgende doen:

  • De beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen en games die Direct3D- en OpenGL-technologie gebruiken.

  • De meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan maken om uw GPU-prestatie te verhogen.

  • Specifieke 3D-instellingen aan een game toewijzen, zodat deze instellingen automatisch laden wanneer er een game wordt gestart.

  • Voor systemen en NVIDIA GPU-gebaseerde grafische kaarten die NVIDIA Scalable Link Interface (SLI) (Schaalbare koppelingsinterface)-technologie kunnen gebruiken, kunt u deze functie inschakelen voor aanzienlijke verbeteringen in de bemonsteringsprestatie van op Direct3D- en OpenGL-technologie gebaseerde toepassingen.

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


3D -beeldinstellingen

Gebruik deze pagina om de beeld- en bemonsteringsinstellingen voor uw 3D-toepassingen te wijzigen die Direct3D en OpenGL gebruiken.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen


De weergave van beelden in uw 3D-toepassing verbeteren

De weergave van beelden in uw 3D-toepassing verbeteren door de gerafelde lijnen op curves te elimineren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-pagina selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Standaard.

  3. Selecteer De beeldinstellingen aanpassen met voorbeeld om de daaraan verbonden pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  4. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

  1. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen lijnen in beelden te verbeteren door de rafelige weergave van gebogen lijnen te verwijderen, die "rafels" worden genoemd.

    Opmerking: De schuifknop volledig naar Kwaliteit bewegen biedt de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. De schuifknop naar de Prestatie-kant bewegen geeft meer "rafels" weer, maar verhoogt de framesnelheid voor snellere prestaties van de toepassing.

  2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

  4. Klik op het menu Beeld en selecteer daarna Standaard of Geavanceerd.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)


De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

Opmerking: Als u een geavanceerde gebruikerbent, kunt u de opties op deze pagina gebruiken om alle beeld- en bemonsteringsinstellingen van uw 3D-toepassingen te wijzigen die Direct3D- en OpenGL- technologie gebruiken.

Als u geen geavanceerde gebruiker bent, niet zoveel beeldinstellingen hoeft te controleren en de voorkeur geeft aan een "voorbeeld" van het effect van beeldinstellingswijzigingen, raadpleegt u het Hoe kan ik-onderwerp: De rafelige lijnen op curves elimineren (met voorbeeld).

De weergave van uw 3D-toepassingsbeelden verbeteren door de gerafelde lijnen op curves te elimineren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  3. Selecteer Alle beeldinstellingen aanpassen om de daarmee overeenkomende pagina te openen.

  4. In de Interferentie-sectie moet u ervoor zorgen dat het selectievakje De 3D-toepassingsinstellingen gebruiken niet geselecteerd is. Als dat wel het geval is, moet u op het selectievakje klikken om hem uit te schakelen.

    Interferentie     is een techniek die wordt gebruikt om de gerafelde weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken.

5. Voor betere of de beste beeldkwaliteit beweegt u de schuifknop in de richting van Kwaliteit of er volledig naar toe. Dit verbetert de vloeibaarheid van gebogen lijnen in beelden door de gerafelde weergave van gebogen lijnen te elimineren, die "rafels"worden genoemd.

Opmerking: De schuifknop volledig naar Kwaliteit bewegen biedt de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. De schuifknop naar de Prestatie-kant bewegen geeft meer "rafels" weer, maar verhoogt de framesnelheid voor snellere toepassingsprestaties.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Uw 3D-toepassing sneller laten uitvoeren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-pagina selecteert u 3D-instellingen.

  2. Selecteer de taak Beeldinstellingen aanpassen met voorbeeld om de hieraan verbonden pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  3. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

  1. Beweeg de schuifknop naar de Prestatie-instelling om de framesnelheid te verhogen voor snellere prestaties van de toepassing.

    Opmerking: De schuifknop volledig op Prestatie instellen biedt u de beste prestaties (d.w.z. dat uw toepassing op zijn snelst werkt), maar dit gaat enigszins ten koste van de beeldkwaliteit. Hoe verder u uw schuifknop naar rechts beweegt (naar de Kwaliteit-instelling toe), des te langzamer uw toepassing zal presteren en de beeldkwaliteit zal verbeteren.

  2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)


Uw 3D-toepassingen sneller laten uitvoeren (geavanceerd)

Opmerking: Als u een geavanceerde gebruiker bent, kunt u de opties op deze pagina gebruiken om alle beeld- en bemonsteringsinstellingen te wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

Als u geen geavanceerde gebruiker bent, niet te veel beeldinstellingen hoeft te controleren en de voorkeur geeft aan een "voorbeeld" van het effect van de wijzigingen op beeldinstellingen, raadpleegt u het Hoe kan ik-onderwerp Mijn 3D-toepassingen sneller laten uitvoeren

Uw 3D-toepassingen sneller laten uitvoeren, als een geavanceerde gebruiker

  1. Op de NVIDIA Control Panel Een category selecteren-homepage selecteert u 3D-instellingen

  2. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  3. Selecteer Alle 3D-beeldinstellingen aanpassen om de daarmee verbonden pagina te openen.

  4. Zorg ervoor dat deze selectievakjes niet aangevinkt (niet geselecteerd) zijn

    • Trilineair optimaliseren

    • Anisotropisch optimaliseren

    • Conformerende patroonklem

  5. Stel de Mipmaps forceren-optie in op Geen.

  6. In de Interferentie-sectie moet u ervoor zorgen dat het De 3D-toepassingsinstellingen gebruiken-selectievakje niet geselecteerd is. Als dat wel het geval is, moet u op het selectievakje klikken om hem uit te schakelen.

    Interferentie     is een techniek die wordt gebruikt om de gerafelde weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties.
    De schuifknopinstellingen zijn:

    • Prestatie schakelt interferentie in 3D-toepassingen uit om u maximale prestaties in uw toepassingen te bieden.

    • De -modus biedt verbeterde beeldkwaliteit en hoge snelheid in 3D-toepassingen.

    • De 4x-modus biedt betere beeldkwaliteit, maar kan de prestaties in 3D-toepassingen enigszins verlagen.

    • De 8x-modus biedt betere beeldkwaliteit dan de 6xS-modus voor Direct3D-toepassingen, en betere beeldkwaliteit dan de 4x-modus voor OpenGL-toepassingen.

      Opmerking      : De aanbevolen instelling voor de beste prestatie is Prestatie.

  7. In de Anisotropische sectie moet u ervoor zorgen dat het 3D-toepassingsinstellingen gebruiken-selectievakje niet geselecteerd is. Als dat wel het geval is, moet u op het selectievakje klikken om hem uit te schakelen.

    Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit van op de oppervlakken van 3D-objecten toegepaste patronen te verbeteren, die op een scherpe hoek getekend zijn. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties.
    D    e schuifknopinstellingen zijn:

    • Prestatie schakelt de anisotropische filtering uit om u maximale prestaties voor uw toepassingen te verschaffen.

    • 2x t/m 8x resulteert in verbeterde beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. Hogere waarden leiden tot betere beeldkwaliteit, maar verlaagt de prestaties.

      Opmerking      : De aanbevolen instelling voor de beste beeldkwaliteit is Prestatie.

  8. In de Beeldinstellingen-sectie beweegt u de schuifknop naar de Prestatie-instelling voor maximale prestaties, wat enigszins ten koste van de beeldkwaliteit gaat.

    De schuifknopinstellingen zijn:

o Beste prestaties biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

o Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

o Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen, wat bij het uitvoeren van de toepassing lage prestaties tot gevolg heeft.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Uw 3D-toepassing er beter doen uitzien

Uw 3D-toepassing er beter doen uitzien (met voorbeeld)

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Selecteer de taak Beeldinstellingen aanpassen met voorbeeld

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  3. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

    De beschikbare instellingen zijn:

    • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

    • Gebalanceerd biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

    • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  4. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen en ronde lijnen te verbeteren, die u meestal op de randen van de objecten in beelden ziet. Deze verbetering staat bekend als interferentie, wat een techniek is om de rafelige weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

  5. Terwijl u de schuifknop beweegt kunt u een voorbeeld van de weergave tonen in de Prestatie en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  6. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)


Uw 3D-toepassingen er beter doen uitzien (geavanceerd zonder voorbeeld)

Opmerking: Als u een geavanceerde gebruiker bent, kunt u de opties op deze pagina gebruiken om alle beeld- en bemonsteringsinstellingen te wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

Als u geen geavanceerde gebruiker bent, niet te veel beeldinstellingen hoeft te controleren en de voorkeur geeft aan een "voorbeeld" van het effect van de wijzigingen op beeldinstellingen, raadpleegt u het Hoe kan ik-onderwerp Mijn 3D-toepassingen sneller laten uitvoeren

Uw 3D-toepassingen er beter doen uitzien (geavanceerd zonder voorbeeld))

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  3. Selecteer Alle beeldinstellingen aanpassen om de daaraan verbonden pagina te openen.

    De opties op deze "geavanceerde" pagina laten u alle beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  4. In de Interferentie-sectie moet u ervoor zorgen dat het De 3D-toepassingsinstellingen gebruiken-selectievakje niet geselecteerd is. Als dat wel het geval is, moet u op het selectievakje klikken om hem uit te schakelen.

    Interferentie     is een techniek die wordt gebruikt om de gerafelde weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties.
    De schuifknopinstellingen zijn:

    • Prestatie schakelt interferentie in 3D-toepassingen uit om u maximale prestaties in uw toepassingen te bieden.

    • De -modus biedt verbeterde beeldkwaliteit en hoge snelheid in 3D-toepassingen.

    • De 4x-modus biedt betere beeldkwaliteit, maar kan de prestaties in 3D-toepassingen enigszins verlagen.

    • De 8x-modus biedt betere beeldkwaliteit dan de 6xS-modus voor Direct3D-toepassingen, en betere beeldkwaliteit dan de 4x-modus voor OpenGL-toepassingen.

      Opmerking      : De aanbevolen instelling voor de beste beeldkwaliteit is 8x ofwel Kwaliteit.

  5. In de Anisotropische sectie moet u ervoor zorgen dat het 3D-toepassingsinstellingen gebruiken-selectievakje niet geselecteerd is. Als dat wel het geval is, moet u op het selectievakje klikken om hem uit te schakelen.

    Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit van op de oppervlakken van 3D-objecten toegepaste patronen te verbeteren, die op een scherpe hoek getekend zijn. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties.
    De schuifknopinstellingen zijn:

    • Prestatie schakelt de anisotropische filtering uit om u maximale prestaties voor uw toepassingen te verschaffen.

    • 2x t/m 8x resulteert in verbeterde beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. Hogere waarden leiden tot betere beeldkwaliteit, maar verlaagt de prestaties.

      Opmerking      : De aanbevolen instelling voor de beste beeldkwaliteit is 8x ofwel Kwaliteit.

  6. In de Beeldinstellingen-sectie beweegt u de schuifknop naar de Prestatie-instelling voor maximale prestaties, wat enigszins ten koste gaat van de beeldkwaliteit.

    De schuifknopinstellingen zijn:

    • Beste prestaties biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

    • Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

    • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen, wat bij het uitvoeren van de toepassing lage prestaties tot gevolg heeft.

Opmerking: De aanbevolen instelling voor de beste beeldkwaliteit is Kwaliteit.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Selecteer Beeldinstellingen aanpassen met voorbeeld om de daarmee verbonden pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  3. Elke keer dat u om het even welke opties en instellingen op deze pagina gebruikt, wordt de beeldbemonstering in het grote Voorbeeld-venster weergegeven. U kunt de Prestatie- en Kwaliteit-componenten van de bemonstering ook weergeven in het kleinere Prestatie- en Kwaliteit-voorbeeldvenster, dat op de linkerkant van de pagina verschijnt.

  4. U kunt op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)


Uw 3D-toepassing de optimale instellingen laten vaststellen

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Selecteer de taak Beeldinstellingen aanpassen met voorbeeld

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  3. Selecteer de optie Laat de 3D-toepassing beslissen.

  4. U kunt de weergave van het beeld als voorbeeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  5. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)


Uw 3D-toepassing de 3D-beeldinstellingen laten vaststellen (geavanceerd)

Opmerking: Als u een geavanceerde gebruiker bent, kunt u de opties op deze geavanceerde pagina gebruiken om alle beeld- en bemonsteringsinstellingen te wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

Uw 3D-toepassing de optimale beeldinstellingen in Geavanceerde weergave laten vaststellen …

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  3. Selecteer Alle beeldinstellingen aanpassen om de daarmee overeenkomende pagina te openen.

  4. In de Interferentie-sectie moet u ervoor zorgen dat het De 3D-toepassingsinstellingen gebruiken-selectievakje aangevinkt (geselecteerd) is. Als het niet geselecteerd is, klikt u op het selectievakje om het in te schakelen.

  5. In de Anisotropische sectie moet u ervoor zorgen dat het De 3D-toepassingsinstellingen gebruiken-selectievakje aangevinkt (geselecteerd) is. Als het niet geselecteerd is, klikt u op het selectievakje om het in te schakelen. Typ hier de tekst van het onderwerp.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


De 3D-hardwareversnelling in- of uitschakelen

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Geavanceerd

  3. Selecteer Alle beeldinstellingen aanpassen om de daaraan verbonden pagina te openen.

    De opties op deze "geavanceerde" pagina laten u alle beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  4. Klik op de lijst gelabeld Hardwareversnellingen en selecteer een van deze opties:

  5. Enkele beeldschermmodus. Als u slechts één actief beeldscherm hebt, is dit de standaardinstelling. U kunt deze instelling ook specificeren als u problemen hebt met de hieronder uitgelegde ulti-beeldschermmodi.

    Opmerking: Deze modus is sneller dan de hieronder beschreven multi-beeldschermmodi.

  6. is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-beeldschermmodus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.
    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de "compatibiliteits"-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De OpenGL-bemonsteringssnelheid is enigszins lager dan in de enkele beeldschermmodus.

  • is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.
    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de "prestatie"-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De bemonsteringssnelheid is echter hoger dan in de compatibiliteitsmodus, ofschoon de schakel- of uitstrek-beeldschermen geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • Beeldinstellingen (geavanceerd)

  • Beeldinstellingen met voorbeeld (standaard)


Gamesinstellingen-referentie

Deze sectie verstrekt referentie-informatie voor games-instellingen

  • Beeldinstellingen met voorbeeld (standaard)

  • Beeldinstellingen (geavanceerd)

  • © 2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Beeldinstellingen met voorbeeld (standaard)

Als u niet vertrouwd bent met 3D-technologie en u geen geavanceerde gebruiker van grafieken bent, gebruikt u de Alle beeldinstellingen aanpassen met voorbeeldpagina om alle door u gemaakte wijzigingen voor verbeterde beeldkwaliteit en -bemonstering weer te geven.

Voorbeeld Dit gebied geeft een real-time animatie weer met de huidige 3D-instellingen. Wanneer u om het even welke instelling op deze pagina wijzigt, worden ze onmiddellijk toegepast en in de animatie weergegeven.

De Pauze/Afspelen-knop schakelt heen en weer tussen het stoppen en hervatten van de animatie in het voorbeeldvenster.

De beelden onder de Prestatie- en Kwaliteit-labels op de linkerkant van de pagina vertegenwoordigen dynamisch de wijzigingen die u op de beeld- en bemonsteringsinstellingen op deze pagina maakt, gebaseerd op het evenwicht tussen prestatie en kwaliteit.

Waar moet ik naar zoeken? Als u de Gebruik mijn voorkeur met de nadruk op: -optie selecteerde, verbetert het bewegen van de schuifknop naar de Kwaliteit-kant het vloeiende voorkomen die u op de gebogen lijnen van objecten in beelden ziet.. De schuifknop naar de Prestatie-kant bewegen verhoogt de framesnelheid, maar doet de gebogen lijnen van objecten in beelden "gerafeld"lijken.

Laat de 3D-toepassing beslissen alle instellingen uitvoeren in de tabel met schuifknopinstellingen onderaan deze Help-pagina.

Gebruik de Geavanceerde 3D-beeldinstellingen. Deze optie selecteren en op Breng mij erheen klikken opent de Alle beeldinstellingen aanpassen-pagina. Voor beschrijving van de opties op deze geavanceerde pagina raadpleegt u de referentie-informatie in Beeldinstellingen (geavanceerd) .

Gebruik mijn voorkeur met de nadruk op: schakelt de schuifknop Prestatie - Kwaliteit in met de volgende instellingen:

  • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert, maar enigszins ten koste van de beeldkwaliteit gaat.

  • Gebalanceerd biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit resulteert in de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

Schuifknopinstellingen

Voor een beschrijving van in deze tabel gebruikte uitdrukkingen raadpleegt u de referentie-informatie in Beeldinstellingen (geavanceerd).

Pagina-instelling | Beeldkwaliteit | Interferentie | Anisotropische filtering: | Verticale synchronisatie
Laat de 3D-toepassing beslissen | Kwaliteit | De toepassing beslist | De toepassing beslist | Uit
Prestatie | Kwaliteit | Forceer 1x | Forceer 1x | Uit
Balans | Kwaliteit | Forceer 2x | Forceer 4x | De toepassing beslist
Kwaliteit | Kwaliteit | Forceer 4x | Forceer 8x | De toepassing beslist

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen (geavanceerd)


Beeldinstellingen (geavanceerd)

Als u vertrouwd bent met 3D-technologie en u zich als een geavanceerde gebruiker van grafieken beschouwt, gebruikt u Alle beeldinstellingen aanpassen -pagina voor het regelen van verschillende OpenGL- en Direct3D-instellingen voor verbeterde beeldkwaliteit en -bemonstering.

  • Interferentie is een techniek die wordt gebruikt om het "traptreden-effect" te minimaliseren dat soms langs de randen van 3D-objecten optreedt. Uw selectie kan variëren van interferentie volledig uitschakelen tot het maximaal mogelijke voor een bepaalde toepassing. Verplaats deze schuifknop om het interferentieniveau voor Direct3D- en OpenGL-toepassingen in te stellen.

Tips voor het instellen van interferentiemodi - sommige interferentie-instellingen vereisen een grote hoeveelheid videogeheugen. Als de door u verzochte modus meer videogeheugen vereist dan er beschikbaar is en u onverwachte resultaten waarneemt, probeert u de volgende lagere modus te selecteren, enzovoort, totdat u het gewenste resultaat bereikt. U kunt ook met de verschillende schermresoluties, vernieuwingsfrequenties en/of kleurdieptes experimenteren totdat u een instelling of instellingscombinatie krijgt die interferentie in staat stelt te werken.

    • Prestatie schakelt de interferentie uit in 3D-toepassingen. Selecteer deze optie voor maximale prestaties in uw toepassingen.

    • 2x schakelt interferentie in met behulp van de 2x-modus. Deze modus biedt verbeterde beeldkwaliteit en hoge snelheid in 3D-toepassingen.

    • 4x schakelt interferentie in met behulp van de 4x-modus. Deze modus biedt betere beeldkwaliteit, maar kan de prestaties van 3D-toepassingen enigszins beïnvloeden.

    • 8x schakelt interferentie in met behulp van de 8x-modus. Deze modus biedt betere beeldkwaliteit dan de 6xS-modus voor de Direct3D-toepassingen, en hogere beeldkwaliteit dan de 4x-modus voor de OpenGL-toepassingen.

  • Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit te verbeteren van patronen die op de oppervlakken van 3D-objecten worden toegepast, wanneer deze onder een scherpe hoek worden getekend. Verplaats de anisotropische filtering-schuifknop om het niveau van anisotropische filtering voor verbetering van de beeldkwaliteit in te stellen. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties

    • Prestatie schakelt de anisotropische filtering uit.

    • 1x resulteert in maximale toepassingsprestaties.

    • 2x t/m 8x resulteert in verbeterde beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. Hogere waarden leiden tot betere beeldkwaliteit, maar verlagen de prestaties.

  • Beeldinstellingen verschaft u volledige controle over de beeldkwaliteit in uw toepassingen. De schuifknop heeft de volgende instellingen:

    • Beste prestaties biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

    • Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

    • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

    • Hoge kwaliteit resulteert in de hoogste beeldkwaliteit voor uw toepassingen. Deze instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoeren. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten. Opmerking: Deze hoge kwaliteitsinstelling is niet noodzakelijk voor de gemiddelde gebruiker die gametoepassingen uitvoert. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten.

Opmerking: Raadpleeg ook de Beeldinstellingen en -optimalisering -tabel onderaan deze Help-pagina.

  • Mipmaps forceren -- deze optie inschakelen schakelt mipmaps in op toepassingen die geen mipmaps ondersteunen.

    • Geen betekent forceer geen mipmaps op toepassingen die geen mipmaps ondersteunen.

    • Bilineair resulteert in betere beeldkwaliteit met betere prestaties.

    • Trilineair resulteert in goede beeldkwaliteit met lagere prestaties.

Opmerking: Raadpleeg ook de Beeldinstellingen en -optimalisering -tabel onderaan deze Help-pagina.

  • Verticale synchronisatie-instellingen specificeren hoe de verticale synchronisatie in OpenGL-toepassingen wordt afgehandeld.

    • De 3D-toepassingsinstellingen gebruiken gebruikt de instellingen die onderdeel uitmaken van uw 3D-toepassing.

    • Uit houdt de verticale synchronisatie uitgeschakeld, tenzij een toepassing specifiek iets anders verzoekt.

    • Aan houdt de verticale synchronisatie ingeschakeld, tenzij een toepassing specifiek iets anders verzoekt.

  • Hardwareversnelling

    • Enkele beeldschermmodus: Dit is de standaardinstelling als u slechts één actief beeldscherm hebt. U kunt deze instelling ook specificeren als u problemen hebt met de hieronder uitgelegde ulti-beeldschermmodi.

    • De Multi-display compatibiliteitsmodus is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

Opmerking: Wanneer deze modus actief is, bemonstert OpenGL in "compatibiliteits" -modus voor alle beeldschermen. In deze modus, als er verschillende GPU-klassen in gebruik zijn, wordt de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen blootgesteld. De OpenGL-bemonsteringssnelheid is enigszins lager dan die in de enkele beeldschermmodus.

    • De Multi-display prestatiemodus is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

Opmerking: Wanneer deze modus actief is, bemonstert OpenGL in "prestatie" -modus voor alle beeldschermen. Zoals bij de "compatibiliteits"-modus het geval is, wordt bij gebruik van verschillende GPU-klassen de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen blootgesteld. De weergavesnelheid is echter "sneller" dan in de compatibiliteitsmodus, ofschoon de schakel- of uitstrek-beeldschermen geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

  • Conformerende patroonklem "Patroonklemmen" hebben betrekking op hoe patrooncoördinaten worden afgehandeld wanneer zij buiten het hoofdgedeelte van het patroon vallen. Patroonklemmen kunnen aan de rand van, of in de afbeelding worden geklemd.

  • Uitbreidingslimiet snijdt de stuurprogramma-uitbreidingsreeks voor compatibiliteit met de toepassing.

  • Trilineaire optimalisatie verschaft u volledige controle over trilineaire optimalisering in Direct3D- en OpenGL-toepassingen. Dit maakt betere patroonfilteringprestaties mogelijk zonder waarneembaar verlies van beeldkwaliteit. U kunt die gedeelten van het beeld weergeven die door trilineaire optimalisering worden beïnvloed, door patronen in te schakelen die gekleurde mipmap-ketens bevatten die in typische diagnosetoepassingen worden gebruikt.

Opmerking: Raadpleeg ook de Beeldinstellingen en -optimalisering -tabel onderaan deze Help-pagina.

  • Anisotropische optimalisering kan uit één of twee types bestaan. Mip-filteroptimalisering stelt het NVIDIA-beeldschermstuurprogramma in staat om lineaire mipmap-filtering overal te vervangen met punt-mipmap-filtering, behalve voor de primaire patroonfase. Dit verbetert de prestatie, maar gaat enigszins ten koste van de beeldkwaliteit. Voorbeeldoptimalisering maakt het gebruik van anisotropische voorbeeldoptimalisatie voor betere prestaties mogelijk.

Opmerking: Raadpleeg ook de Beeldinstellingen en -optimalisering -tabel onderaan deze Help-pagina.

Beeldinstellingen en -optimalisering

Optimalisering | Beeldinstellingen
 | Hoge kwaliteit | Kwaliteit | Prestatie / Hoge prestatie
Trilineaire optimalisering ingeschakeld | Nvt (volledig trilineair) | Geoptimaliseerd trilineair | Zeer geoptimaliseerd trilineair
Trilineaire optimalisering uitgeschakeld | Nvt (volledig trilineair) | Volledig trilineair | Volledig trilineair
Anisotropische optimalisering** ingeschakeld | Nvt (geforceerd Uit) | Trilineair* met basispatroon |
Bilineaire andere patronen | Bilineaire alle patronen |  |
Anisotropische optimalisering uitgeschakeld | Nvt (geforceerd Uit) | Trilineair* alle patronen | Trilineair* alle patronen

* De trilineaire functionaliteit hangt af van de trilineaire optimalisatiecontrole.

** Anisotropische optimalisatie is alleen van invloed op Direct3D-toepassingen.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren (met voorbeeld)

  • De rafelige lijnen op curves elimineren (geavanceerd zonder voorbeeld)

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing sneller laten uitvoeren (geavanceerd)

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassing er beter doen uitzien (geavanceerd zonder voorbeeld)

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen (geavanceerd)

  • De 3D-hardwareversnelling in- of uitschakelen

  • Beeldinstellingen met voorbeeld (standaard)


3D -startinstellingen

De 3D-startinstellingen beheren-pagina laat u specifieke voorinstellingen voor de 3D-instelling automatisch laden wanneer er een game wordt gestart. De game start altijd met deze voorinstelling, totdat u hem verandert.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  • Een standaard-3D-instelling instellen


Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  1. Klik op het menu Beeld en selecteer daarna Standaard of Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Toepassingsprofielen beheren.

De Game-instellingen wijzigen-pagina verschijnt. Deze pagina laat u vooraf gedefinieerde 3D-instellingen toewijzen aan een game wanneer dit gestart wordt; de game gebruikt deze instelling automatisch wanneer hij gestart wordt.

  3. Om een game te selecteren waaraan u een 3D-instelling wilt toewijzen, klikt u op de Creëren-knop.

Opmerking: Als u een bestaande voorinstelling toewijzing voor een game wilt bewerken, klikt u op de Bewerken-knop en gaat u naar stap 4.

  4. Op de Game selecteren-pagina die verschijnt klikt u op het selectievakje van de game(s) waarmee u wilt werken, door middel van het/de selectievakje(s). Als u de game van uw keuze niet vermeld ziet staan, klikt u op de Bladeren-knop om hem te vinden.

  5. Klik op OK wanneer u klaar bent.

  6. Op het Voorinstellingstoewijzing game creëren-dialoogvenster dat verschijnt, selecteert u één van deze opties:

  7. Een nieuwe voorinstelling die ik creëer - als u deze optie selecteert gaat u verder met stap 5.

  8. Een bestaande voorinstelling - als u deze optie selecteert, selecteert u daarna een voorinstelling uit de Voorinstellingen-lijst en klikt u op OK. Volg alle andere aanwijzingen die verschijnen om de taak te voltooien.

  7. Klik op OK wanneer u klaar bent.

  8. Op de volgende pagina (Voorinstelling creëren) die verschijnt voert u een naam in voor de voorinstelling in het Naam voorinstelling-bewerkingsvakje.

  9. In de Instellingen-lijst klikt u voor elk item op de lijst en selecteert u een instelling. De instellingen worden hieronder nader beschreven.

Opmerking: Als u een geavanceerde gebruiker bent, klikt u op Geavanceerd voor meer instellingen.

Interferentie is een techniek die wordt gebruikt om het 'traptreden-effect' (ook wel "rafels genoemd) tot een minimum te beperken. Dit effect treedt soms op langs de randen van 3D-objecten.

  • Toepassing-gestuurd De configureerbare opties worden automatisch uitgeschakeld, omdat uw toepassing de interferentie-instellingen bepaalt.

  • Uit schakelt interferentie uit in 3D-toepassingen. Selecteer deze optie voor maximale prestaties in uw toepassingen.

  • 2x schakelt interferentie in met behulp van de 2x-modus. Deze modus biedt verbeterde beeldkwaliteit en hoge snelheid in 3D-toepassingen.

  • 4x schakelt interferentie in met behulp van de 4x-modus. Deze modus biedt betere beeldkwaliteit, maar kan de prestaties van 3D-toepassingen enigszins beïnvloeden.

  • 6xS is alleen op Direct3D-toepassingen van invloed, en schakelt interferentie in met behulp van de 6xS-modus. Deze modus biedt hogere beeldkwaliteit dan de 4xS-modus.

  • 8x schakelt interferentie in met behulp van de 8x-modus. Deze modus biedt betere beeldkwaliteit dan de 6xS-modus voor de Direct3D-toepassingen, en hogere beeldkwaliteit dan de 4x-modus voor de OpenGL-toepassingen.

  • 16x schakelt interferentie in met behulp van de 16x-modus. Deze modus biedt hogere beeldkwaliteit dan de 8x-modus.

Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit te verbeteren van patronen die op de oppervlakken van 3D-objecten worden toegepast, wanneer deze onder een scherpe hoek worden getekend. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties

  • Toepassing-gestuurd De configureerbare opties worden automatisch uitgeschakeld, omdat uw toepassing de anisotropische filtering-instellingen bepaalt.

  • Uit schakelt de anisotropische filtering uit.

  • 1x resulteert in maximale toepassingsprestaties.

  • 2x t/m 8x resulteert in verbeterde beeldkwaliteit, maar gaat enigszins ten koste van de toepassingsprestaties. Hogere waarden leiden tot betere beeldkwaliteit, maar verlagen de prestaties.

Verticale synchronisatie-instellingen specificeren hoe de verticale synchronisatie in OpenGL-toepassingen wordt afgehandeld.

  • Uit houdt de verticale synchronisatie uitgeschakeld, tenzij een toepassing specifiek iets anders verzoekt.

  • Aan houdt de verticale synchronisatie ingeschakeld, tenzij een toepassing specifiek iets anders verzoekt.

Beeldinstellingen verschaft u volledige controle over de beeldkwaliteit in uw toepassingen.

  • Hoge prestaties biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

  • Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  • Hoge kwaliteit resulteert in de hoogste beeldkwaliteit voor uw toepassingen. Deze instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoeren. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten.

Opmerking: Deze Hoge kwaliteit-instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoeren. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die geen gebruik maken.

  10. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Een standaard-3D-instelling instellen

  • 3D-startinstellingen (referentie)

  • Het Game-dialoogvenster selecteren

  • Het Voorinstelling game-dialoogvenster toewijzen

  • Voorinstelling-dialoogvenster creëren


Een standaard-3D-instelling instellen

  1. Klik op het menu Beeld en selecteer daarna Standaard of Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Toepassingsprofielen beheren.

De Game-instellingen wijzigen-pagina verschijnt. Deze pagina laat u vooraf gedefinieerde 3D-instellingen toewijzen aan een game wanneer dit gestart wordt; de game gebruikt deze instelling automatisch wanneer hij gestart wordt.

  3. Om een game te selecteren waaraan u een 3D-instelling wilt toewijzen, klikt u op de Creëren-knop.

  4. Op de Game selecteren-pagina die verschijnt klikt u op het selectievakje van de game(s) waarmee u wilt werken, door middel van het/de selectievakje(s). Als u de game van uw keuze niet vermeld ziet staan, klikt u op de Bladeren-knop om hem te vinden.

  5. Klik op OK wanneer u klaar bent.

  6. Op het Game-voorinstellingstoewijzing creëren-dialoogvenster dat verschijnt selecteert u de Een nieuwe door mij gecreëerde voorinstelling-optie en klikt u vervolgens op OK.

  7. Op de volgende pagina (Voorinstelling creëren) die verschijnt voert u een naam in voor de voorinstelling in het Naam voorinstelling-bewerkingsvakje.

Tip: U kunt een voorinstelling "Standaard" noemen, en daarna een instelling met die naam creëren en hem volgens uw behoeften gebruiken.

  8. In de Instellingen-lijst klikt u voor elk item op de lijst en selecteert u een instelling. De instellingen worden hieronder nader beschreven. Opmerking: Als u een geavanceerde gebruiker bent, klikt u op Geavanceerd voor meer instellingen.

Interferentie is een techniek die wordt gebruikt om het 'traptreden-effect' (ook wel "rafels genoemd) tot een minimum te beperken. Dit effect treedt soms op langs de randen van 3D-objecten.

  • Toepassing-gestuurd De configureerbare opties worden automatisch uitgeschakeld, omdat uw toepassing de interferentie-instellingen bepaalt.

  • Uit schakelt interferentie uit in 3D-toepassingen. Selecteer deze optie voor maximale prestaties in uw toepassingen.

  • 2x schakelt interferentie in met behulp van de 2x-modus. Deze modus biedt verbeterde beeldkwaliteit en hoge snelheid in 3D-toepassingen.

  • 4x schakelt interferentie in met behulp van de 4x-modus. Deze modus biedt betere beeldkwaliteit, maar kan de prestaties van 3D-toepassingen enigszins beïnvloeden.

  • 6xS is alleen op Direct3D-toepassingen van invloed, en schakelt interferentie in met behulp van de 6xS-modus. Deze modus biedt hogere beeldkwaliteit dan de 4xS-modus.

  • 8x schakelt interferentie in met behulp van de 8x-modus. Deze modus biedt betere beeldkwaliteit dan de 6xS-modus voor Direct3D-toepassingen, en betere beeldkwaliteit dan de 4x-modus voor OpenGL-toepassingen.

  • 16x schakelt interferentie in met behulp van de 16x-modus. Deze modus biedt hogere beeldkwaliteit dan de 8x-modus.

Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit te verbeteren van patronen die op de oppervlakken van 3D-objecten worden toegepast, wanneer deze onder een scherpe hoek worden getekend. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties

  • Toepassing-gestuurd De configureerbare opties worden automatisch uitgeschakeld, omdat uw toepassing de anisotropische filtering-instellingen bepaalt.

  • Uit schakelt de anisotropische filtering uit.

  • 1x resulteert in maximale toepassingsprestaties.

  • 2x t/m 8x resulteert in verbeterde beeldkwaliteit, maar gaat enigszins ten koste van de toepassingsprestaties. Hogere waarden leiden tot betere beeldkwaliteit, maar verlagen de prestaties.

Verticale synchronisatie-instellingen specificeren hoe de verticale synchronisatie in OpenGL-toepassingen wordt afgehandeld.

  • Uit houdt de verticale synchronisatie uitgeschakeld, tenzij een toepassing specifiek iets anders verzoekt.

  • Aan houdt de verticale synchronisatie ingeschakeld, tenzij een toepassing specifiek iets anders verzoekt.

Beeldinstellingen verschaft u volledige controle over de beeldkwaliteit in uw toepassingen.

  • Hoge prestaties biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

  • Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  • Hoge kwaliteit resulteert in de hoogste beeldkwaliteit voor uw toepassingen. Deze instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoeren. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten.

Opmerking: Deze Hoge kwaliteit-instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoeren. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die geen gebruik maken.

  9. Klik op OK wanneer u klaar bent.

Verwante onderwerpen

  • Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  • 3D-startinstellingen (referentie)

  • Het Game-dialoogvenster selecteren

  • Het Voorinstelling game-dialoogvenster toewijzen

  • Voorinstelling-dialoogvenster creëren


3D-startinstellingenreferentie

Deze sectie verstrekt informatie over de 3D-startinstellingen beheren-pagina.

  • 3D -startinstellingen

  • Het Game-dialoogvenster selecteren

  • Het Voorinstelling game-dialoogvenster toewijzen

  • Voorinstelling-dialoogvenster creëren


3D-startinstellingen (referentie)

3D -startinstellingen

De 3D-startinstellingen beheren-pagina laat u een specifieke voorinstelling (wat bekend staat als een "profiel") voor de 3D-instelling toewijzen om automatisch met de game te worden geladen wanneer u hem start.

  • De reden om de Game-instellingen wijzigen-pagina te gebruiken…

    • Een nieuwe toepassing en een nieuw profiel toevoegen

    • Een nieuwe toepassing toevoegen en een bestaand profiel gebruiken

    • Een bestaande toepassing gebruiken en een nieuw profiel toevoegen

    • Een bestaande toepassing met een bestaand profiel gebruiken

    • Het door een toepassing gebruikte profiel wijzigen

    • Een bestaand profiel wijzigen

    • Een door NVIDIA verstrekt profiel dupliceren of wijzigen

Opmerking: De hieronder beschreven opties zijn op zowel de Standaard- als de Geavanceerd(e) weergaven van toepassing.

  • Games met toegewezen voorinstellingen bevatten geïnstalleerde games en toepassingen waaraan u een voorinstelling, ofwel een "profiel" hebt toegewezen. Elke lijn heeft het game-pictogram, de naam van de game, de naam van het profiel en een pictogram dat het toegewezen soort profiel vertegenwoordigt.

  • Creëren start het Game selecteren-dialoogvenster dat het proces begint dat u de game-instellingskoppeling en een nieuw profiel laat creëren. Gebruik deze knop als u elke keer wanneer u een bepaalde game start dezelfde instellingen wilt gebruiken, maar de systeeminstellingen wilt handhaven wanneer de game niet wordt gebruikt.

  • Bewerken start het Voorinstelling game toewijzen-dialoogvenster. Gebruik deze knop om het aan de geselecteerde game toegewezen profiel te bewerken, wat u in staat stelt om verschillende instellingen bij de geselecteerde game te gebruiken.

  • Verwijderen-knop verwijdert de game-instellingskoppeling. Gebruik deze knop om de game-/profielkoppeling te verwijderen wanneer u de game het toegewezen profiel niet langer wilt laten gebruiken.

Opmerking: Als het profiel niet langer voor een game wordt gebruikt, wordt u daarnaar gevraagd met het Voorinstelling verwijderen-dialoogvenster, tenzij dit een door NVIDIA verstrekt profiel is.

  • Voorinstellingsbericht verwijderen

    • Ja sluit het dialoogvenster en verwijdert het profiel.

    • Nee (de standaardstatus) sluit het berichtenvenster, maar verwijdert het profiel niet.

  • Annuleren sluit het dialoogvenster en annuleert de koppeling van een profiel met de games.

Verwante onderwerpen

  • Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  • Een standaard-3D-instelling instellen

  • Het Game-dialoogvenster selecteren

  • Het Voorinstelling game-dialoogvenster toewijzen

  • Voorinstelling-dialoogvenster creëren


Het Game-dialoogvenster selecteren

  • De Game-lijst bevat een lijst met de gebruiksvriendelijke naam en het eraan verbonden pictogram, samen met een selectievakje voor de selectie ervan. U kunt meerdere games selecteren door meer dan één selectievakje te kiezen.

  • Bladeren... opent de standaard-bladerenfunctie. Nadat u de game via het bladeren hebt geselecteerd, wordt hij bovenaan de lijst toegevoegd en het selectievakje aangevinkt.

  • OK voegt de game toe aan de koppeling-keuzelijst van de hoofdpagina (wat het algemene profiel als toegewezen zijnde toont), sluit dit dialoogvenster en opent het Gamevoorinstelling toewijzen-dialoogvenster.

  • Annuleren sluit het dialoogvenster en annuleert de toevoeging van een game.

Verwante onderwerpen

  • Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  • Een standaard-3D-instelling instellen

  • 3D-startinstellingen (referentie)

  • Het Voorinstelling game-dialoogvenster toewijzen

  • Voorinstelling-dialoogvenster creëren

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Het Voorinstelling game-dialoogvenster toewijzen

  • Een nieuwe voorinstelling die ik creëer. Deze optie selecteren opent het Voorinstelling creëren-dialoogvenster en schakelt de opties uit onder Een bestaande voorinstelling …..

  • Een bestaande voorinstelling-optie wordt standaard geselecteerd en schakelt de bijbehorende opties in.

  • Voorinstellingen bevat een lijst met de bestaande profielen. De eerste (en standaard bij het creëren van een nieuw profiel) is de Algemene stuurprogramma-instellingen. Standaard tijdens het bewerken is het profiel dat er momenteel mee verbonden is.

  • Voorinstelling-instellingen bevat een lijst met de instellingen van het geselecteerde profiel. Dit omvat niet de instellingen die het profiel niet heeft.

  • De OK-knop creëert het profiel en wijst het aan de geselecteerde games toe. De hoofdpagina wordt bijgewerkt om het verband van de games met het nieuwe profiel te tonen.

  • Wanneer de Een bestaande voorinstelling-optie geselecteerd wordt, wordt het dialoogvenster gesloten en het lijnitem op de hoofdpagina met de geselecteerde voorinstelling bijgewerkt.

  • Wanneer de Een nieuwe voorinstelling die ik creëer-optie geselecteerd wordt, wordt dit dialoogvenster gesloten en het Voorinstelling-dialoogvenster creëren weergegeven.

  • De Annuleren-knop sluit het dialoogvenster en annuleert het verband van een profiel met de games.

Verwante onderwerpen

  • Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  • Een standaard-3D-instelling instellen

  • 3D-startinstellingen (referentie)

  • Het Game-dialoogvenster selecteren

  • Voorinstelling-dialoogvenster creëren

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Voorinstelling-dialoogvenster creëren

  • Naam voorinstelling: Voer de naam in van het profiel dat u aan het creëren bent. Wanneer er meer dan één game geselecteerd wordt, krijgen deze de instellingen voor de eerste geselecteerde game. De standaard-profielnaam krijgt aan het begin de tekst "Kopie van " toegevoegd. Bijvoorbeeld "Kopie van Doom 3 Engine".

  • Interferentie bevat een lijst van de beschikbare interferentieinstellingen. Het NVIDIA-profiel wordt standaard weergegeven. Anisotropische filtering bevat een lijst met de beschikbare anisotropische filtering-instellingen. Het NVIDIA-profiel wordt standaard weergegeven. De Geavanceerd >>-knop breidt de lengte van het venster uit voor het weergeven van de geavanceerde opties. Voor gedetailleerde beschrijvingen van de geavanceerde opties raadpleegt u Geavanceerde instellingen.

Verwante onderwerpen

  • Opgeslagen profielen (3D-instellingen) automatisch gebruiken voor het starten van games

  • Een standaard-3D-instelling instellen

  • 3D-startinstellingen (referentie)

  • Het Game-dialoogvenster selecteren

  • Het Voorinstelling game-dialoogvenster toewijzen

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


De overklokken-instellingen aanpassen

Overklokken-instellingen

U kunt de gezonden klokfrequenties van uw GPU en het GPU-geheugen ongedaan maken. De kloksnelheden verhogen vergroot uw GPU-prestatie, maar kan het juiste afkoelmechanisme voor uw grafieken noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

    • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

    • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

    • Mijn grafische kaart sneller laten uitvoeren

    • De GPU-klokfrequenties wijzigen

    • Mijn GPU-ventilator op de hoogste snelheid laten werken

    • De GPU op de hoogste snelheid laten uitvoeren

    • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

    • De hoogste GPU-snelheid automatisch vaststellen


Uw grafische kaart sneller laten uitvoeren

WAARSCHUWING: Om de NVIDIA GPU-klokfrequenties te wijzigen moet u een geavanceerde gebruiker van videohardware en -software zijn . Als u bijvoorbeeld zeer hoge klokfrequentiesnelheden voor uw NVIDIA GPU hebt ingesteld, kunt u uw grafische kaart beschadigen en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die de OpenGL- en Direc3D-technologie gebruiken.

Opmerking: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Om uw grafische kaart sneller te laten uitvoeren, moet u de NVIDIA GPU-prestaties verhogen:

  1. Klik op het menu Beeld en selecteer daarna Standaard of Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

  3. Als u de Standaard-instelling in stap 1 selecteerde, klikt u op de Automatische overklokken-optie.

  4. Als u de Geavanceerd-instelling in stap 1 selecteerde, volgt u deze stappen:

  1. Selecteer Automatisch overklokken of Mijn eigen aangepaste klokfrequenties.

Opmerking: Kies Mijn eigen aangepaste klokfrequenties alleen als u geavanceerde technische kennis bezit over videohardware.

  2. Als u Mijn eigen aangepaste klokfrequenties selecteerde, moet u de klokfrequentie-schuifknoppen op de door u gewenste instellingen zetten of op de Optimaal zoeken-knop klikken om de optimale klokinstelling automatisch in te stellen.

  3. U kunt deze instellingen testen door op de Test-knop te klikken.

Verwante onderwerpen

  • Vooraf ingestelde (voorinstelling) 3D-instellingen automatisch gebruiken

  • Vooraf ingestelde 3D-instellingen automatisch gebruiken bij het starten van een toepassing

  • Een standaard-3D-instelling instellen

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Toepassing-basisinstellingen

  • Geavanceerde toepassingsinstellingen

  • Toepassingsprofielen


De GPU-klokfrequenties wijzigen

WAARSCHUWING: Om de NVIDIA GPU-klokfrequenties te wijzigen moet u een geavanceerde gebruiker van videohardware en -software zijn . Als u bijvoorbeeld zeer hoge klokfrequentiesnelheden voor uw NVIDIA GPU hebt ingesteld, kunt u uw grafische kaart beschadigen en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die de OpenGL- en Direc3D-technologie gebruiken.

Opmerking: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  1. Klik op het menu Beeld en selecteer daarna Standaard of Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

Opmerking: De kloksnelheden verhogen vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  3. Als u het Standaard-beeld in stap 1 selecteerde, klikt u op de optie Automatisch overklokken.

  4. Als u het Geavanceerd-beeld in stap 1 selecteerde, volgt u deze stappen:

  1. Selecteer Automatisch overklokken of Mijn eigen aangepaste klokfrequenties.

Opmerking: Kies Mijn eigen aangepaste klokfrequenties alleen als u geavanceerde technische kennis bezit over videohardware.

  2. Als u Mijn eigen aangepaste klokfrequenties selecteerde, moet u de klokfrequentie-schuifknoppen op door u gewenste instellingen zetten, of op de Optimaal zoeken-knop klikken om de optimale klokinstellingen automatisch in te stellen.

  3. U kunt deze instellingen testen door op de Test-knop te klikken.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)


Uw NVIDIA GPU-ventilator altijd op de hoogste snelheid laten werken

WAARSCHUWING: U moet een geavanceerde gebruiker zijn van videohardware en -software om de "geavanceerde" Overklokken-instellingen aanpassen-pagina te gebruiken. Tijdens het uitvoeren van zeer hoge klokfrequentiesnelheden kunt u uw grafische kaart beschadigen (tenzij u een verbeterde versie afkoelmechanisme hebt) en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die de OpenGL- en Direc3D-technologie gebruiken.

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

  3. Als dit nog niet gebeurd is, selecteert u Mijn eigen aangepaste klokfrequenties.

  4. Stel de klokfrequentie-schuifknoppen in op de gewenste hoge instellingen.

  5. Selecteer het De ventilator altijd op de hoogste snelheid laten werken -selectievakje om er een vinkje in te zetten.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)


De GPU op de hoogste snelheid laten uitvoeren

WAARSCHUWING: Om uw grafische kaart op de hoogste snelheid te laten uitvoeren, moet u de klokfrequentiesnelheden van uw NVIDIA GPU verhogen. Om dat te doen moet u een geavanceerde gebruiker van videohardware en -software zijn. Anders zou u uw grafische kaart kunnen beschadigen en/of de juiste bemonstering van beelden kunnen beletten in uw 3D-toepassingen die OpenGL- en Direc3D-technologie gebruiken .

Opmerking: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

  3. Selecteer Mijn eigen aangepaste klokfrequenties.

  4. Stel de klokfrequentie-schuifknoppen in op de gewenste hoge instellingen.

  5. U kunt deze instellingen testen door op de Test-knop te klikken.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)


De hoogste snelheid automatisch vaststellen

Automatisch de hoogste snelheid vaststellen waarop uw NVIDIA GPU-gebaseerde grafische kaart kan uitvoeren

WAARSCHUWING: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  1. Klik op het menu Beeld en selecteer daarna Standaard of Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingen aanpassen-pagina die verschijnt laat u de meegeleverde klokfrequenties in uw GPU en GPU-geheugen ongedaan maken (d.w.z. er wordt standaard geen overklokken ingesteld).

WAARSCHUWING: De kloksnelheden verhogen vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  3. Selecteer de Automatisch overklokken-optie.

Uw NVIDIA GPU verhoogt of verlaagt klokfrequentie automatisch om aan de erop geplaatste vraag tegemoet te komen. Bij het uitvoeren van een veeleisende 3D game wordt de klokfrequentie tot aan zijn bedrijfsdrempel verhoogd. Bij minder veeleisende taken zoals wanneer uw Windows-bureaublad zichtbaar is, wordt de GPU-klok lager ingesteld om het stroomverbruik en de temperatuur te verlagen en ventilatorlawaai te verminderen.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)


De overklokken-instellingenreferentie aanpassen

Deze sectie verstrekt overklokkenreferentie-informatie.

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)


De overklokken-instellingen aanpassen

Gebruik deze pagina om de meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan te maken. De kloksnelheden verhogen vergroot uw GPU-prestatie, maar kan het juiste afkoelmechanisme voor uw grafieken noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Van de fabriek meegeleverde klokfrequenties (geen overklokken): Selecteer deze optie wanneer u geen aangepaste GPU-gebaseerde klokfrequenties wilt toepassen.

Automatisch overklokken: Selecteer deze optie om de klokfrequentie automatisch te verhogen of te verlagen om aan de erop gestelde vereisten te voldoen. Bij het uitvoeren van een veeleisende 3D-game wordt de klokfrequentie tot aan zijn besturingsdrempel verhoogd. Bij minder veeleisende taken zoals wanneer uw Windows-bureaublad zichtbaar is, wordt de GPU-klok lager ingesteld om het stroomverbruik en de temperatuur te verlagen, wat minder ventilatorlawaai en langzamer werken van de ventilator tot gevolg heeft.

Gebruik deze instellingen alleen totdat ik mijn computer opnieuw opstart: Selecteer deze optie om een van beide vorige selecties alleen op uw huidige sessie toe te passen. Deze selecties zijn niet langer geldig wanneer u uw computer uitschakelt of opnieuw opstart.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen (geavanceerd)


De overklokken-instellingen aanpassen (geavanceerd)

WAARSCHUWING: Als u geen geavanceerde gebruiker bent, moet u deze aangepaste regelaars niet gebruiken; u kunt uw grafische kaart beschadigen en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die OpenGL- en Direc3D-technologie gebruiken.

Gebruik deze pagina om de meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan te maken. De kloksnelheden verhogen vergroot uw GPU-prestatie, maar kan het juiste afkoelmechanisme voor uw grafieken noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Van de fabriek meegeleverde klokfrequenties (geen overklokken): Selecteer deze optie wanneer u geen aangepaste GPU-gebaseerde klokfrequenties wilt toepassen.

Automatisch overklokken: Selecteer deze optie om de klokfrequentie automatisch te verhogen of te verlagen om aan de erop gestelde vereisten te voldoen. Bij het uitvoeren van een veeleisende 3D-game wordt de klokfrequentie tot aan zijn besturingsdrempel verhoogd. Bij minder veeleisende taken zoals wanneer uw Windows-bureaublad zichtbaar is, wordt de GPU-klok lager ingesteld om het stroomverbruik en de temperatuur te verlagen, wat minder ventilatorlawaai en langzamer werken van de ventilator tot gevolg heeft.

Mijn eigen aangepaste klokfrequenties: Als u een geavanceerde gebruiker van videohardware en -software bent gebruikt u de "aangepaste" klokfrequentie-schuifknoppen om de klokfrequentiesnelheden van uw NVIDIA GPU te verhogen en uw grafische kaart op de hoogste snelheid te laten uitvoeren.

VOORZICHTIG: Wanneer u zeer hoge klokfrequentiesnelheden voor uw NVIDIA GPU hebt ingesteld, kunt u uw grafische kaart beschadigen en/of de juiste bemonstering beletten van uw beelden in uw 3D-toepassingen die OpenGL- en Direc3D-technologie gebruiken. De kloksnelheden verhogen vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om het zelfde betrouwbaarheidsniveau te handhaven.

Klokfrequentiegeheugen:

3D-klokfrequentie:

De ventilator altijd op de hoogste snelheid laten werken: Dit selectievakje selecteren vermindert de kans dat uw systeem oververhit raakt wanneer u met hoge kloksnelheden aan het uitvoeren bent.

Optimaal zoeken: Hier klikken om de optimale klokinstellingen automatisch in te stellen.

Testen Klik hier om de klokinstellingen te testen.

Gebruik deze instellingen alleen totdat ik mijn computer opnieuw opstart: Selecteer deze optie om een van beide vorige selecties alleen op uw huidige sessie toe te passen. Deze selecties zijn niet langer geldig wanneer u uw computer uitschakelt of opnieuw opstart.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen


De GPU-temperatuur controleren

Grafische kaarten en GPU-temperatuurniveaus

U kunt uw GPU-temperatuur controleren met het NVIDIA Control Panel.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • de GPU-temperatuur controleren


De GPU-temperatuur controleren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-pagina selecteert u 3D-instellingen.

  2. Selecteer GPU-temperatuur controleren om de daarmee overeenkomende pagina te openen.

  3. Stel het volgende in:

  4. De GPU-kerntemperatuur loggen, zelfs nadat ik dit beeldscherm afsluit: Selecteer deze optie

  5. Laat mij weten als de GPU-temperatuur de vertragingsdrempel overschrijdt

Verwante onderwerpen

De GPU-temperatuur controleren (referentie)


De GPU-temperatuur controleren-referentie

Deze sectie verstrekt referentie-informatie voor het controleren van de GPU-temperatuur.

  • De GPU-temperatuur controleren


De GPU-temperatuur controleren

Gebruik deze pagina als u uw GPU overklokt en u wilt zien hoe uw GPU over verloop van tijd wordt verhit. U kunt de huidige temperatuur van uw NVIDIA GPU en de temperatuurhistorie controleren. Indien van toepassing gaat de GPU automatically vertragen om op een lagere temperatuur te werken.

Mijn GPU-controletemperatuur is: Geeft een grafiek weer van het temperatuurniveau over verloop van tijd. Gebruik de schuifbalk om t/m 1 uur temperatuurhistorie van uw GPU-kern weer te geven.

De GPU-kerntemperatuur loggen, zelfs nadat ik dit beeldscherm afsluit:

Laat mij weten wanneer de GPU-temperatuur de vertragingsdrempel overschrijdt:

Verwante onderwerpen

De GPU-temperatuur controleren

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


NVIDIA Scalable Link Interface (SLI) (Schaalbare koppelingsinterface)-configuratie

U kunt uw SLI-compatibele hardware configureren met het NVIDIA Control Panel.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

      • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

      • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

      • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

      • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

      • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

      • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert


NVIDIA SLI uitvoeren met één GPU-gebaseerde grafische kaart

Opmerking: U kunt de NVIDIA SLI-configuratie niet uitvoeren met slechts één NVIDIA GPU-gebaseerde kaart met SLI-capaciteit. Als u echter vanaf de 3D-instellingenpagina toegang tot de ingestelde SLI-configuratiepagina kunt verkrijgen, betekent dit dat u op een computer met SLI-capaciteit werkt die minstens één NVIDIA GPU-gebaseerde grafische kaart met SLI-capaciteit geïnstalleerd heeft. U kunt verkiezen een tweede, soortgelijke kaart voor volledige SLI-functionaliteit toe te voegen en verbazingwekkende verbeteringen te zien in de bemonsteringsprestaties van uw Direct3D- en OpenGL-toepassingsinhoud.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Click Stel de SLI-configuratie in om de daarmee verbonden pagina te openen.

    De pagina zal aangeven dat er slechts één kaart gedetecteerd is. U wilt wellicht op de koppeling klikken om onze website te bezoeken en meer over de SLI-technologie te weten te komen.

  4. Doe het volgende als u een tweede grafische kaart met SLI-capaciteit wilt toevoegen:

    1. Schakel uw computer uit.

    2. Voeg een tweede NVIDIA GPU-gebaseerde grafische kaart met SLI-capaciteit aan uw systeem toe met gebruikmaking van de instructies die bij uw NVIDA SLI grafische kaart werden meegeleverd.

    3. Schakel uw computer in.

    4. Klik met de rechtermuisknop op uw bureaublad en selecteer het NVIDIA Control Panel om de homepage te openen.

    5. Herhaal stappen 1 t/m 3.

    6. Zie hieronder de onderwerpen voor "Verwante onderwerpen"

Verwante onderwerpen

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

  • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één enkel beeldscherm

De NVIDIA SLI-configuratie gebruiken met meerdere grafische kaarten biedt de beste bemonsteringsprestaties in uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet u met een computer met SLI-capaciteit werken die op de juiste wijze geïnstalleerd is met minstens twee NVIDIA GPU-gebaseerde grafische kaarten met SLI-capaciteit, die op één enkel beeldscherm aangesloten zijn.

De NVIDIA SLI-configuratie uitvoeren met meerdere GPU-gebaseerde, op één enkel beeldscherm aangesloten grafische kaarten.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Klik op SLI-configuratie instellen om de daarmee verbonden pagina te openen.

  4. Selecteer één of meer van de hieronder beschreven opties.

Ik wil mijn GPU's als volgt laten werken…

  • Onafhankelijk - deze optie selecteren schakelt de SLI-functionaliteit uit, zodat alle GPU's uw meerdere beeldschermen onafhankelijk besturen. In dit geval functioneert uw GPU alleen als er een beeldscherm op aangesloten is.

Opmerking: U wilt deze optie mogelijk selecteren wanneer u problemen in de 3D-toepassingen ondervindt met softwarecompatibiliteit.

  • Samen, voor snellere bemonstering (aanbevolen). Deze optie selecteren stelt de SLI-modus in staat alle GPU's te laten samenwerken, wat de bemonsteringsprestaties van uw 3D- en OpenGL-toepassingen en -games aanzienlijk verbetert, vooral die die door hardware-versnelde Direct3D- of OpenGL-inhoud worden bemonsterd.

Opmerking: Deze optie wordt aanbevolen voor het afspelen van 3D-games en wanneer toepassingen worden gebruikt die door hardware-versnelde Direct3D- of OpenGL-inhoud worden bemonsterd.

  • De SLI visuele indicators weergeven in Direct3D- en OpenGL-toepassingen. Als u de Samen, voor snellere bemonstering…-optie selecteerde, kunt u dit selectievakje inschakelen om te verifiëren dat SLI ingeschakeld en actief is. Indien ingeschakeld, kunt u een real-time visuele indicator weergeven over hoe NVIDIA SLI uw 3D-toepassingsinhoud bemonstert. Afhankelijk van de in gebruik zijnde SLI-bemonsteringsmodus, zal de indicator variëren.

Verwante onderwerpen

  • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

  • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

De NVIDIA SLI-configuratie uitvoeren met meerdere NVIDIA GPU-gebaseerde grafische kaarten biedt de beste bemonsteringsprestaties voor uw Direct3D- en OpenGL-toepassingsinhoud.

Opmerking: Om deze procedure te gebruiken moet u met een computer met SLI-capaciteit werken die op de juiste wijze geïnstalleerd is met twee of meer NVIDIA GPU-gebaseerde grafische kaarten met SLI-capaciteit, die op twee of meer beeldschermen aangesloten zijn.

De NVIDIA SLI-configuratie uitvoeren met meerdere GPU-gebaseerde, op meerdere beeldschermen aangesloten grafische kaarten.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Click Stel de SLI-configuratie in om de daarmee verbonden pagina te openen.

  4. Selecteer één of meer van de hieronder beschreven opties.

Ik wil mijn GPU's als volgt laten werken…

  • Onafhankelijk - deze optie selecteren schakelt de SLI-functionaliteit uit, zodat alle GPU's uw meerdere beeldschermen onafhankelijk besturen. In dit geval functioneert uw GPU alleen als er een beeldscherm op aangesloten is.

Opmerking: U wilt deze optie mogelijk selecteren wanneer u problemen in de 3D-toepassingen ondervindt met softwarecompatibiliteit.

  • Samen, voor snellere bemonstering (aanbevolen). Deze optie selecteren stelt de SLI-modus in staat alle GPU's te laten samenwerken, wat de bemonsteringsprestaties van uw 3D- en OpenGL-toepassingen en -games aanzienlijk verbetert, vooral die die door hardware-versnelde Direct3D- of OpenGL-inhoud worden bemonsterd.

Opmerking: Deze optie wordt aanbevolen voor het afspelen van 3D-games en wanneer toepassingen worden gebruikt die door hardware-versnelde Direct3D- of OpenGL-inhoud worden bemonsterd.

  • Beeldscherm om de SLI-bemonsterde inhoud weer te geven op. Als u de Samen, voor snellere bemonstering…optie selecteerde, wordt deze optie uitgeschakeld. Klik op de lijst en selecteer het beeldscherm waarop u de SLI-bemonsterde inhoud wilt weergeven. De op dit beeldscherm aangesloten GPU functioneert als de "primaire" GPU; alle andere beeldschermen functioneren als "slaven' voor de primaire GPU.

  • De SLI visuele indicators weergeven in Direct3D- en OpenGL-toepassingen. Als u de Samen, voor snellere bemonstering…-optie selecteerde, kunt u dit selectievakje inschakelen om te verifiëren dat SLI ingeschakeld en actief is. Indien ingeschakeld, kunt u een real-time visuele indicator weergeven over hoe NVIDIA SLI uw 3D-toepassingsinhoud bemonstert. Afhankelijk van de in gebruik zijnde SLI-bemonsteringsmodus, zal de indicator variëren.

Verwante onderwerpen

  • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

  • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


De beste bemonstering in mijn toepassingen verkrijgen met SLI

Zie om het even welke van deze Help-onderwerpen:

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

Verwante onderwerpen

    • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

    • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

    • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

    • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

    • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

    • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Verifiëren dat NVIDIA SLI ingeschakeld en actief is

  • Zie om het even welke van deze Help-onderwerpen:

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Zie de beschrijving voor de optie SLI visuele indicators tonen in Direct3D- en OpenGL-toepassingen en schakel het selectievakje in.

Verwante onderwerpen

  • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

  • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

  • Zie om het even welke van deze Help-onderwerpen:

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Zie de beschrijving voor de optie SLI visuele indicators tonen in Direct3D- en OpenGL-toepassingen en schakel het selectievakje in.

Verwante onderwerpen

  • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

  • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

  • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


SLI-referentie

NVIDIA SLI-referentie

Deze sectie verstrekt referentie-informatie over NVIDIA SLI.

  • Info over NVIDIA SLI

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Info over NVIDIA SLI

NVIDIA SLI (Schaalbare koppelingsinterface) is de standaard voor games met ultrahoge resolutie. NVIDIA SLI multi-GPU-technologie maakt gebruik van de vergrote bandbreedte van de PCI Express™-busarchitectuur om meerdere GPU's te doen samenwerken voor het leveren van versnelde prestaties. NVIDIA GeForce 6600GT en latere grafische kaarten ondersteunen SLI-technologie.

SLI is een patent-aangevraagde oplossing met een in de GPU ingebouwd intelligent communicatieprotocol, een digitale interface van hoge snelheid voor het vergemakkelijken van de gegevensflow tussen de twee grafische kaarten en een volledige softwaresuite die dynamisch balanceren van de belasting en geavanceerde bemonstering verschaft, alsmede samenstellingen om soepele framesnelheden en de snelste computer-gebaseerde games te verzekeren.

NVIDIA SLI maakt een geheel nieuwe klasse "enthousiaste" PC's die zijn geconfigureerd voor maximale prestaties voor de "volgende generatie"-games. De SLI-technologie is gebaseerd op de PCI Express-architectuur. SLI is toepassing-transparant en ingeschakeld via de grafische stuurprogramma's. Als gevolg daarvan kunnen bijna alle DirectX® en OpenGL®-toepassingen profiteren van SLI met vrijwel geen vereiste softwaremodificaties.

Een NVIDIA SLI-systeem bestaat uit een PCI Express-moederbord dat twee fysieke aansluitingen ondersteunt waarop twee NVIDIA PCI Express grafische kaarten kunnen worden aangesloten. De twee grafische kaarten moeten aan elkaar verbonden zijn via de NVIDIA SLI-aansluiting.

Hoeveel prestatieverbetering de SLI-configuraties leveren is afhankelijk van de toepassing. Onder bepaalde omstandigheden kan dit de dubbele prestatie zijn van een niet-SLI-configuratie. Over het algemeen profiteren die toepassingen het meest, die op hogere resoluties en met hogere beeldkwaliteit uitvoeren. Voor NVIDIA nForce4 SLI-media en communicatieprocessors (MCP's) is er extra logica in de elektronische chips voor verbetering van de prestaties.

Zie www.slizone.com voor een bijgewerkte lijst van compatibele hardware en software, inclusief installatie-informatie.

Verwante onderwerpen

  • De NVIDIA SLI-configuratie uitvoeren met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • De beste bemonstering verkrijgen in mijn toepassingen met de NVIDIA SLI-configuratie

  • Verifiëren dat NVIDIA SLI ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI mijn 3D- en OpenGL-toepassingen bemonstert

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


interferentie

In computer-graphics, interferentie is interferentie een techniek voor het reduceren van rafels: lijnen met een traptreden-effect die vloeiend zouden moeten zijn. Rafels treden op omdat de resolutie van de schermweergave niet hoog genoeg is om een vloeiende lijn weer te geven. Interferentie reduceert het verschijnen van rafels door de traptreden te omringen met kleurtussenschakeringen. Hoewel dit de gerafelde weergave van de lijnen reduceert, maakt het ze ook waziger. Hier volgt een ingezoomde blik op het verschil. De linkerweergave staat ingesteld op prestatie-instelling, wat geen interferentie gebruikt. De rechterweergave gebruikt de kwaliteitsinstelling, die de interferentietechniek gebruikt.

Interferentie kan worden ingesteld om een verhoging van systeemprestatie of verbeterde weergavekwaliteit te ondersteunen.

  • Het is het beste om de instellingen voor prestatie te gebruiken wanneer het 3D-beeld geanimeerd, en de vloeiende beweging van de scène het belangrijkst is.

  • Het is het beste om de instellingen voor kwaliteit te gebruiken wanneer het verkrijgen van hoogst gedetailleerde en realistische 3D-objecten van primair belang zijn.

  • Als u niet zeker weet hoe u interferentie configureert, gebruikt u de "Toepassing-gestuurd"-optie. Uw beeldscherm zal automatisch aan de specificatie van de toepassing worden aangepast.

2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen