3D 설정 - 게임 및 응용프로그램

3D 설정-게임 및 응용프로그램 페이지에서 다음과 같은 작업을 수행할 수 있습니다.

  • Direct3D 및 OpenGL 기술을 활용하는 3D응용프로그램 및 게임의 이미지와 렌더링 설정을 변경합니다.

  • GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드하여 GPU 성능을 향상시킵니다.

  • 특정 3D 설정을 게임에 지정하여 게임을 시작할 때 이 설정들을 자동으로 로드되도록 합니다.

  • NVIDIA SLI(스케일러블 링크 인터페이스)를 사용할 수 있는 시스템과 NVIDIA GPU 기반 그래픽 카드에 대해 이 기능을 활성화하여 Direct3D 및 OpenGL 기술 기반의 응용프로그램의 렌더링 성능을 대폭 향상시킬 수 있습니다.

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


3D 이미지 설정

Direct3D와 OpenGL을 활용하는 3D 응용프로그램의 이미지 및 렌더링 설정을 변경하려면 이 페이지를 사용하십시오.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화


3D 응용프로그램의 이미지 모양 개선 방법

곡선의 계단 현상을 제거하여 3D 응용프로그램의 이미지 모양을 개선하는 방법

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  3. 미리보기를 사용하여 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  4. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

  1. 슬라이더를 품질 설정 쪽으로 이동시키면 "계단 현상"으로 알려진 곡선의 톱니 모양이 제거되어 곡선의 매끄러움이 향상됩니다.

    참고 슬라이더를 품질 쪽으로 완전히 이동시키면 최고 이미지 품질을 얻을 수 있지만 응용프로그램 성능이 저하됩니다. 슬라이더를 성능 쪽으로 이동시키면 디스플레이에 "계단 현상"이 더 많이 나타나지만 더 빠른 응용프로그램 성능을 위해 프레임 속도가 빨라집니다.

  2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  3. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 이 단추를 언제든지 클릭하여 애니메이션을 재생할 수 있습니다.

  4. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

관련 주제

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)


곡선의 계단 현상을 제거하는 방법(고급-미리보기 사용 안 함)

참고 고급 사용자인 경우, 이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 활용하는 3D응용프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

고급 사용자가 아닌 경우, 너무 많은 이미지 설정을 컨트롤할 필요가 없으며, 변경한 이미지 설정의 적용을 "미리 보기"하려면 곡선의 계단 현상을 제거하는 방법(미리보기 사용)을 참고하십시오.

곡선의 계단 현상을 제거하여 3D 응용프로그램의 이미지 모양을 개선하는 방법

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  3. 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

  4. 앤티엘리어싱 섹션에서 3D 응용프로그램 설정 사용 확인란에 체크하지 않도록 합니다. 확인란이 체크되어 있는 경우 지우십시오.

    앤티엘리어싱    은 3D 이미지의 곡선이나 둥근 가장자리의 계단 현상을 최소화하는 데 사용하는 기술입니다.

5. 더 나은 이미지 품질을 원하는 경우, 슬라이더를 품질 방향으로 이동시키고, 최상의 품질을 원하는 경우 완전히 품질 설정으로 놓으십시오. 이렇게 하면 이미지 곡선의 매끄러움이 향상되고 "계단 현상"으로 알려진 곡선의 톱니 모양이 제거됩니다.

참고 슬라이더를 품질 방향으로 완전히 이동시키면 최고 이미지 품질을 얻을 수 있지만 응용프로그램 성능이 저하됩니다. 슬라이더를 성능 방향으로 이동시키면 디스플레이에 "계단 현상"이 더 많이 나타나지만 더 빠른 응용프로그램 성능을 위해 프레임 속도가 빨라집니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


3D 응용프로그램을 더 빠르게 실행시키는 방법

  1. NVIDIA Control Panel 카테고리 선택... 페이지에서 3D 설정을 선택합니다.

  2. 미리보기를 사용하여 모든 이미지 설정 조정 작업을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

  1. 성능 설정 방향으로 슬라이더를 이동하여 더 빠른 응용프로그램 성능을 위해 프레임 속도를 높이십시오.
    참고 슬라이더를 성능 방향으로 완전히 이동시키면 최고 성능(응용프로그램이 최고 속도로 실행)을 얻을 수 있지만 이미지 품질이 저하됩니다. 슬라이더를 오른쪽(품질 설정 방향)으로 이동시키면, 응용프로그램 성능이 저하되는 반면 이미지 품질이 향상됩니다.

  2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  3. 원하는 경우, 일시 중지 단추를 클릭하여 미리 보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 이 단추를 언제든지 클릭하여 애니메이션을 재생할 수 있습니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)


3D 응용프로그램을 더 빠르게 실행시키는 방법(고급)

참고 고급 사용자인 경우, 이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 활용하는 3D응용프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

고급 사용자가 아닌 경우, 이미지 설정을 너무 많이 컨트롤할 필요가 없으며, 변경한 이미지 설정의 적용을 "미리 보기"하려면 사용 방법 주제 내 3D 응용프로그램을 더 빠르게 설정을 참고하십시오

고급 사용자로서 3D 응용프로그램을 더 빠르게 실행시키는 방법

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  3. 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

  4. 이 확인란 선택을 해제(체크하지 않음)하도록 하십시오.

    • 삼선형 최적화

    • 이방성 최적화

    • 적합한 텍스처 클램프

  5. 밉맵 강제 실행 옵션을 없음으로 설정합니다.

  6. 앤티엘리어싱 섹션에서 3D 응용프로그램 설정 사용 확인란에 체크하지 않도록 합니다. 확인란이 체크되어 있는 경우 지우십시오.

    앤티엘리어싱    은 곡선이나 둥근 가장자리의 계단 현상을 최소화하는 데 사용하는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

    슬라이더 설정:

    • 성능 설정은 3D 응용프로그램의 앤티엘리어싱 기능을 비활성화시켜 응용프로그램에 최고 성능을 제공합니다.

    • 2x 모드는 3D 응용프로그램에 향상된 화질과 고성능을 제공합니다.

    • 4x 모드는 더 나은 화질을 제공하지만 3D 응용프로그램의 성능을 약간 저하시킵니다.

    • 8x 모드는 Direct3D 응용프로그램에 대한 6xS 모드 화질보다 좋으며 OpenGL 응용프로그램에 대한 4x 모드 화질보다 좋습니다.

      참고       최적 성능을 위한 권장 설정은 성능입니다.

  7. 이방성 섹션에서 3D 응용프로그램 설정 사용 확인란에 체크하지 않도록 합니다. 확인란이 체크되어 있는 경우 지우십시오.

    이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

    슬라이더 설정:

    • 성능 설정은 이방성 필터링 기능을 비활성화시켜 응용프로그램에 최고 성능을 제공합니다.

    • 2x에서 8x까지의 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

      참고       최적 성능을 위한 권장 설정은 성능입니다.

  8. 이미지 설정 섹션에서, 슬라이더를 성능 설정 방향으로 이동시키면 최고 성능을 얻을 수 있는 반면 이미지 품질이 저하됩니다.

    슬라이더 설정:

o 최고 성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

o 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

o 품질은 기본 설정으로 응용프로그램의 최적 이미지 품질을 제공하는 반면 응용프로그램을 실행할 때 성능이 낮아집니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


3D 응용프로그램을 보기 좋게 설정하는 방법

내 3D 응용프로그램을 보기 좋게 설정하는 방법(미리보기 사용)

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 미리보기를 사용하여 모든 이미지 설정 조정 작업을 선택합니다.

    이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

    사용 가능한 설정:

    • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

    • 균형 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

    • 품질 설정은 기본 설정으로서 응용프로그램에 대해 최적의 화질을 제공합니다.

  4. 이미지 개체의 가장자리에 흔히 볼 수 있는 곡선의 매끄러움을 향상시키려면 슬라이더를 품질 설정 방향으로 이동시키십시오. 이 향상은 앤티엘리어싱으로 알려져 있으며, 이는 3D 이미지의 곡선이나 둥근 가장자리의 계단 현상을 최소화시키는 기술입니다. 이 옵션을 활성화하면 화질이 향상되는 반면 응용프로그램 성능이 저하됩니다.

  5. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  6. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 이 단추를 언제든지 클릭하여 애니메이션을 재생할 수 있습니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)


내 3D 응용프로그램을 보기 좋게 설정하는 방법(고급-미리보기 사용 안 함)

참고 고급 사용자인 경우, 이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 활용하는 3D응용프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

고급 사용자가 아닌 경우, 이미지 설정을 너무 많이 컨트롤할 필요가 없으며, 변경한 이미지 설정의 적용을 "미리 보기"하려면 사용 방법 주제 내 3D 응용프로그램을 더 빠르게 설정을 참고하십시오.

내 3D 응용프로그램을 보기 좋게 설정하는 방법(고급-미리보기 사용 안 함)

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  3. 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 "고급" 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  4. 앤티엘리어싱 섹션에서 3D 응용프로그램 설정 사용 확인란에 체크하지 않도록 합니다. 확인란이 체크되어 있는 경우 지우십시오.

    앤티엘리어싱    은 곡선이나 둥근 가장자리의 계단 현상을 최소화하는 데 사용하는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

    슬라이더 설정:

    • 성능 설정은 3D 응용프로그램의 앤티엘리어싱 기능을 비활성화시켜 응용프로그램에 최고 성능을 제공합니다.

    • 2x 모드는 3D 응용프로그램에 향상된 화질과 고성능을 제공합니다.

    • 4x 모드는 더 나은 화질을 제공하지만 3D 응용프로그램의 성능을 약간 저하시킵니다.

    • 8x 모드는 Direct3D 응용프로그램에 대한 6xS 모드 화질보다 좋으며 OpenGL 응용프로그램에 대한 4x 모드 화질보다 좋습니다.

      참고       최고 이미지 품질을 위한 권장 설정은 8x 또는 품질 설정입니다.

  5. 이방성 섹션에서 3D 응용프로그램 설정 사용 확인란에 체크하지 않도록 합니다. 확인란이 체크되어 있는 경우 지우십시오.

    이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

    슬라이더 설정:

    • 성능 설정은 이방성 필터링 기능을 비활성화시켜 응용프로그램에 최고 성능을 제공합니다.

    • 2x에서 8x까지의 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

      참고       최고 이미지 품질을 위한 권장 설정은 8x 또는 품질 설정입니다.

  6. 이미지 설정 섹션 에서, 슬라이더를 성능 설정 방향으로 이동시키면 최고 성능을 얻을 수 있는 반면 이미지 품질이 저하됩니다.

    슬라이더 설정:

    • 최고 성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

    • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

    • 품질은 기본 설정으로 응용프로그램의 최적 이미지 품질을 제공하는 반면 응용프로그램을 실행할 때 성능이 낮아집니다.

참고 최고 이미지 품질을 위한 권장 설정은 품질 설정입니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


변경한 3D 설정을 미리보는 방법

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 미리보기를 사용하여 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 이 페이지의 옵션 및 설정을 사용할 때마다 이미지 렌더링을 큰 미리보기 창에서 볼 수 있습니다. 또한 페이지 왼쪽에 나타나는 성능 및 품질 미리보기 작은 창에서 렌더링 성능 및 품질 구성요소를 볼 수 있습니다.

  4. 일시 중지 단추를 클릭하여 미리 보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 이 단추를 언제든지 클릭하여 애니메이션을 재생할 수 있습니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)


3D 응용프로그램이 최적 설정을 결정하도록 하는 방법

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 미리보기를 사용하여 모든 이미지 설정 조정 작업을 선택합니다.

    이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 3D 응용프그램이 결정하도록 함 옵션을 선택합니다.

  4. 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  5. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 이 단추를 언제든지 클릭하여 애니메이션을 재생할 수 있습니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)


내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 하는 방법(고급)

참고 고급 사용자인 경우, 이 고급 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 활용하는 3D응용프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

내 3D 응용프로그램이 고급 보기에서 최적 이미지 설정을 결정하도록 하는 방법...

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  3. 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

  4. 앤티엘리어싱 섹션에서 3D 응용프로그램 설정 사용 확인란을 선택(체크)하도록 합니다. 확인란이 체크되어 있지 않은 경우 확인란을 클릭하여 체크하십시오.

  5. 이방성 섹션에서 3D 응용프로그램 설정 사용 확인란을 선택(체크)하도록 합니다. 확인란이 체크되어 있지 않은 경우 확인란을 클릭하여 체크하십시오. 주제를 여기에 입력하십시오.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


3D 하드웨어 가속을 활성화 또는 비활성화하는 방법

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  3. 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 "고급" 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 활용하는 3D 응용프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  4. 하드웨어 가속으로 표시된 목록을 클릭한 다음 옵션 중 하나를 선택하십시오.

  5. 단일 디스플레이 모드: 활성 디스플레이가 하나인 경우의 기본 설정입니다. 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

    참고 이 모드는 아래 설명되어 있는 두 다중 디스플레이 모드보다 빠릅니다.

  6. 다중 디스플레이 호환 모드는 두 개 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 그래픽 카드를 사용하고 있는 경우 사용할 수 있습니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "호환" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용프로그램에 감지됩니다.

    참고 OpenGL 렌더링 성능은 단일 디스플레이 모드보다 "약간 느립니다".

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 카드를 사용하고 있는 경우 사용할 수 있습니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "성능" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용프로그램에 감지됩니다.

    참고 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다".

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 이미지 설정(고급)

  • 미리보기로 이미지 설정(표준)


게임 설정 참고

이 섹션에서는 게임 설정에 대한 참고 정보를 제공합니다.

  • 미리보기로 이미지 설정(표준)

  • 이미지 설정(고급)

  • ©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


미리보기로 이미지 설정(표준)

3D 기술에 익숙하지 않거나 고급 그래픽 사용자가 아닌 경우 미리보기로 모든 이미지 설정 조정 페이지를 사용하여 향상된 이미지 품질 및 렌더링을 위한 변경 내용을 미리 보십시오.

미리보기: 이 영역에는 현재 3D 설정의 실시간 애니메이션이 표시됩니다. 이 페이지에서 설정을 변경하는 경우, 애니메이션에 즉시 적용되고 반영됩니다.

일지 중지/재생 단추를 사용하여 미리보기 창에서 애니메이션의 정지 및 시작을 토글합니다.

페이지 왼쪽에 있는 성능 및 품질 레이블 아래 이미지는 성능 및 품질 간의 균형에 따라 이 페이지에서 이미지와 렌더링 설정에 대해 변경한 내용을 동적으로 반영합니다.

필요 사항 다음 사항을 강조하는 기본 설정 사용: 옵션을 선택한 경우, 슬라이더를 품질 방향으로 이동하면 이미지 개체 곡선의 매끄러움이 향상됩니다. 성능 방향으로 슬라이드를 이동시키면 프레임 속도가 증가되는 반면 이미지 개체의 곡선에 "계단" 현상이 나타납니다.

3D 응용프그램이 결정하도록 함을 선택하면 이 도움말 페이지 하단 슬라이더 설정 테이블에 있는 모든 설정을 수행합니다.

고급 3D 이미지 설정을 사용합니다. 이 옵션을 선택하고 이동하기를 클릭하면 모든 이미지 설정 조정 페이지가 열립니다. 이 고급 페이지에 있는 옵션 설명을 보려면 이미지 설정(고급)의 참고 정보를 보십시오.

다음 사항을 강조하는 기본 설정 사용 옵션은 다음과 같은 설정으로 성능 - 품질 슬라이더를 활성화할 수 있습니다.

  • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공하지만 이미지 품질이 저하됩니다.

  • 균형 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 2x에서 8x까지의 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다.

슬라이더 설정

이 테이블에 있는 용어 설명을 보려면 이미지 설정(고급)의 참고 정보를 보십시오.

페이지 설정 | 이미지 품질 | 앤티엘리어싱 | 이방성 필터링 | 수직 동기
3D 응용프그램이 결정하도록 함 | 품질 | 응용프로그램이 결정 | 응용프로그램이 결정 | 끄기
성능 | 품질 | 1x 강제 실행 | 1x 강제 실행 | 끄기
균형 | 품질 | 2x 강제 실행 | 4x 강제 실행 | 응용프로그램이 결정
품질 | 품질 | 4x 강제 실행 | 8x 강제 실행 | 응용프로그램이 결정

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 이미지 설정(고급)


이미지 설정(고급)

3D 기술에 익숙한 사용자이고 고급 그래픽 사용자로 간주할 수 있는 경우, 모든 이미지 설정 조정 페이지를 사용하여 다양한 OpenGL 및 Direct3D 설정을 제어하여 이미지 품질 및 렌더링을 향상시킬 수 있습니다.

  • 앤티엘리어싱은 3D 개체의 가장자리에 종종 나타나는 "계단" 현상을 최소화하는 기술입니다. 앤티엘리어싱을 전혀 적용하지 않을 수도 있고 특정 프로그램에서 사용 가능한 최대량을 사용할 수도 있습니다. 이 슬라이더를 사용하면 Direct3D 및 OpenGL 응용프로그램에서 사용할 앤티엘리어싱 정도를 설정할 수 있습니다.

앤티엘리어싱 모드 설정 팁 -- 일부 앤티엘리어싱 설정은 많은 양의 비디오 메모리를 필요로 합니다. 요청한 모드에서 필요로 하는 비디오 메모리 용량이 모자라는 경우에는 예상치 못한 결과를 얻을 수 있으므로 원하는 결과를 얻을 때까지 낮은 모드를 단계적으로 선택하십시오. 앤티엘리어싱이 작동될 수 있는 설정, 또는 설정의 조합을 얻기 위해 다른 화면 해상도, 재생 빈도 및(또는) 색상수를 시도해 보십시오.

    • 성능 설정은 3D 응용프로그램에서 앤티엘리어싱을 비활성화합니다. 응용프로그램에서 최대 성능이 필요한 경우 이 옵션을 선택합니다.

    • 2x 설정은 2배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 3D 응용 프로그램에 향상된 화질과 고성능을 제공합니다.

    • 4x 설정은 4배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 더 나은 화질을 제공하지만 3D 응용프로그램의 성능을 약간 저하시킵니다.

    • 8x 설정은 8배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 Direct3D 응용프로그램의 경우에는 6xS 모드보다 좋은 화질을 제공하며, OpenGL 응용프로그램의 경우에는 4x 모드보다 좋은 화질을 제공합니다.

  • 이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이방성 필터링 슬라이더를 사용하면 이방성 필터링 정도를 설정하여 화질을 향상시킬 수 있습니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

    • 성능 설정은 이방성 필터링을 비활성화합니다.

    • 1x는 최상의 응용프로그램 성능을 제공합니다.

    • 2x에서 8x까지의 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

  • 이미지 설정을 선택하면 응용프로그램에서 이미지 품질을 완벽하게 제어할 수 있습니다. 슬라이더로 다음 설정을 선택할 수 있습니다.

    • 최고 성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

    • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

    • 품질 설정은 기본 설정으로서 응용프로그램에 대해 최적의 화질을 제공합니다.

    • 고품질 설정은 응용프로그램에 대해 최고 성능을 제공합니다. 이 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다. 참고 이 고품질 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

참고 또한 이 도움말 페이지 아래에 있는 이미지 설정 및 최적화 테이블을 참고하십시오.

  • 밉맵 강제 실행 - 이 옵션을 활성화하면 밉맵을 지원하지 않는 응용프로그램에서 밉맵을 활성화합니다.

    • 없음은 밉맵을 지원하지 않는 응용프로그램에서 밉맵을 실행하지 말라는 뜻입니다.

    • 이중선형 설정은 향상된 화질과 성능을 제공합니다.

    • 삼선형 설정은 양호한 화질을 제공하지만 성능이 떨어집니다.

참고 또한 이 도움말 페이지 아래에 있는 이미지 설정 및 최적화 테이블을 참고하십시오.

  • 수직 동기 설정을 사용하면 OpenGL 응용프로그램에서 수직 동기를 처리하는 방법을 지정할 수 있습니다.

    • 3D 응용프로그램 설정 사용은 3D 응용프로그램의 일부인 설정을 사용합니다.

    • 끄기를 선택하면 응용프로그램에서 수직 동기를 활성화하도록 요청하는 경우를 제외하고는 수직 동기를 비활성 상태로 유지합니다.

    • 켜기를 선택하면 응용프로그램에서 수직 동기를 비활성화하도록 요청하는 경우를 제외하고는 수직 동기를 활성 상태로 유지합니다.

  • 하드웨어 가속

    • 단일 디스플레이 모드: 활성 디스플레이가 하나인 경우에는 기본 설정이 적용됩니다. 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

    • 다중 디스플레이 호환 모드는 두 개 이상의 활성 디스플레이가 nView Dualview 디스플레이 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 그래픽 카드를 사용하고 있는 경우 사용할 수 있습니다.

참고 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "호환" 모드에서 렌더링됩니다. 이 모드에서 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용프로그램에 감지됩니다. OpenGL 렌더링 성능은 단일 디스플레이 모드보다 약간 느립니다.

    • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 카드를 사용하고 있는 경우 사용할 수 있습니다.

참고 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "성능" 모드에서 렌더링됩니다. "호환" 모드에서와 같이 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 기능 세트가 OpenGL 응용프로그램에 감지됩니다. 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다".

  • 적합한 텍스처 클램프. "텍스처 클램핑"은 텍스처 이미지에서 떨어져 나올 때 텍스처 좌표를 다루는 방법을 말합니다. 이미지 가장자리 또는 내부의 텍스처 좌표가 클램프될 수 있습니다.

  • 확장 제한은 응용프로그램과의 호환성을 위해 드라이버 확장 문자열을 자릅니다.

  • 삼선형 최적화는 Direct3D 및 OpenGL 응용프로그램에 대한 삼선형 최적화를 완벽하게 제어할 수 있도록 합니다. 이 설정은 이미지 품질을 저하시키지 않으면서 보다 나은 텍스처 필터링 성능을 제공합니다. 일반적인 진단 응용프로그램에서 사용되는 컬러된 밉맵 체인을 포함하는 텍스처를 활성화하여 삼선형 최적화가 영향을 미치는 이미지 영역을 볼 수 있습니다.

참고 또한 이 도움말 페이지 아래에 있는 이미지 설정 및 최적화 테이블을 참고하십시오.

  • 이방성 최적화는 2가지 유형일 수 있습니다. 밉 필터 최적화는 NVIDIA 디스플레이 드라이버로 하여금 기본 텍스처 단계를 제외한 모든 단계의 선형 밉맵 필터링에 대해 포인트 밉맵 필터링을 대신할 수 있도록 합니다. 이로써 성능은 향상되지만 화질을 다소 저하됩니다. 샘플 최적화는 성능 향상을 위해 이방성 샘플 최적화 기능을 활성화합니다.

참고 또한 이 도움말 페이지 아래에 있는 이미지 설정 및 최적화 테이블을 참고하십시오.

이미지 설정 및 최적화

최적화 | 이미지 설정
 | 고품질 | 품질 | 성능/고성능
삼선형 최적화 활성화 | N/A(완전 삼선형) | 최적화된 삼선형 | 고도로 최적화된 삼선형
삼선형 최적화 비활성화 | N/A(완전 삼선형) | 완전 삼선형 | 완전 삼선형
이방성 최적화**활성화 | N/A(강제 해제) | 기본 텍스처의 삼선형* |
이중선형 기타 텍스처 | 이중선형 모든 텍스처 |  |
이방성 최적화 비활성화 | N/A(강제 해제) | 삼선형* 모든 텍스처 | 삼선형* 모든 텍스처

* 삼선형 기능은 삼선형 최적화의 제어를 받습니다.

** 이방성 최적화 설정은 Direct3D 응용프로그램에만 영향을 미칩니다.

관련 주제

  • 곡선의 계단 현상을 제거함(미리보기 사용)

  • 곡선의 계단 현상을 제거함(고급-미리보기 사용 안 함)

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용프로그램을 더 빠르게 설정(고급)

  • 내 3D 응용프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용프로그램을 보기 좋게 설정(고급-미리보기 사용 안 함)

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함(고급)

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 미리보기로 이미지 설정(표준)


3D 시작 설정

3D 시작 설정 관리 페이지에서는 게임이 시작될 때 자동으로 로드하는 특정 3D 설정 초기설정을 지정할 수 있습니다. 게임은 사용자가 변경하기 전까지 항상 이 초기설정으로 시작합니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

  • 게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

  • 기본 3D 설정을 설정하기


게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용하는 방법

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 응용프로그램 프로파일 관리를 선택합니다.

게임 설정 변경 페이지가 표시됩니다. 이 페이지에서는 사전 정의한 3D 설정을 게임을 시작할 때 지정할 수 있으며, 게임을 시작할 때 마다 이 설정을 자동으로 사용합니다.

  3. 3D 설정을 지정하려는 게임을 선택하려면 만들기 단추를 클릭합니다.

참고: 게임에 대한 기존 초기설정 지정을 편집하려면, 편집 단추를 클릭한 후 4단계로 건너 뛰십시오.

  4. 나타나는 게임 선택 페이지에서, 작업하려는 게임에 해당하는 확인란을 클릭하십시오. 선택하려는 게임이 목록에 없는 경우, 찾아보기 단추를 클릭하여 찾으십시오.

  5. 완료되면 확인을 클릭하십시오.

  6. 나타나는 게임 초기설정 지정 만들기 대화 상자에서 다음 옵션 중 하나를 선택하십시오.

  7. 내가 만든 새 초기설정 - 이 옵션을 선택하는 경우 5단계로 가십시오.

  8. 기존 초기설정 - 이 옵션을 선택하는 경우, 초기설정 목록에서 초기설정을 선택한 후 확인을 클릭하십시오. 작업을 완료하려면 나타나는 다른 프롬프트를 따르십시오.

  7. 완료되면 확인을 클릭합니다.

  8. 나타나는 다음 페이지(초기설정 만들기)에서 초기설정 이름 편집 상자에 초기설정 이름을 입력합니다.

  9. 설정 목록에서 각 항목에 대한 목록을 클릭한 후 설정을 선택합니다. 설정은 아래 설명되어 있습니다.

참고: 고급 사용자인 경우, 설정을 더 하려면 고급을 클릭하십시오.

앤티엘리어싱은 3D 개체의 가장자리에 종종 나타나는 "계단"("톱니"라고도 함) 현상을 최소화하는 기술입니다.

  • 응용프로그램 제어. 응용프로그램이 앤티엘리어싱 설정을 결정하므로 구성 가능한 옵션들이 자동으로 비활성화됩니다.

  • 해제 설정은 3D 응용프로그램에서 앤티엘리어싱을 비활성화합니다. 응용프로그램에서 최대 성능이 필요한 경우 이 옵션을 선택합니다.

  • 2x 설정은 2배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 3D 응용 프로그램에 향상된 화질과 고성능을 제공합니다.

  • 4x 설정은 4배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 더 나은 화질을 제공하지만 3D 응용프로그램의 성능을 약간 저하시킵니다.

  • 6xS 설정은 Direct3D 응용프로그램에만 영향을 미치며 6xS 모드를 사용하는 앤티엘리어싱을 활성화합니다. 이 모드는 4xS 모드에서 보다 향상된 화질을 제공합니다.

  • 8x 설정은 8배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 Direct3D 응용프로그램에 대한 6xS 모드 화질보다 좋으며 OpenGL 응용프로그램에 대한 4x 모드 화질보다 좋습니다.

  • 16x 설정은 16배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 8x 모드 보다 향상된 화질을 제공합니다.

이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

  • 응용프로그램 제어. 응용프로그램이 이방성 필터링 설정을 결정하므로 구성 가능한 옵션들이 자동으로 비활성화됩니다.

  • 해제 설정은 이방성 필터링을 비활성화합니다.

  • 1x는 최상의 응용프로그램 성능을 제공합니다.

  • 2x에서 8x까지의 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

수직 동기 설정을 사용하면 OpenGL 응용프로그램에서 수직 동기를 처리하는 방법을 지정할 수 있습니다.

  • 끄기를 선택하면 응용프로그램에서 수직 동기를 활성화하도록 요청하는 경우를 제외하고는 수직 동기를 비활성 상태로 유지합니다.

  • 켜기를 선택하면 응용프로그램에서 수직 동기를 비활성화하도록 요청하는 경우를 제외하고는 수직 동기를 활성 상태로 유지합니다.

이미지 설정을 선택하면 응용프로그램에서 이미지 품질을 완벽하게 제어할 수 있습니다.

  • 고성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

  • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 품질 설정은 기본 설정으로서 응용프로그램에 대해 최적의 화질을 제공합니다.

  • 고품질 설정은 응용프로그램에 대해 최고 성능을 제공합니다. 이 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

참고: 이 고품질 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이것은 게임 응용프로그램 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

  10. 완료되면 확인을 클릭합니다.

관련 주제

  • 기본 3D 설정을 설정하기

  • 3D 시작 설정(참고)

  • 게임 선택 대화 상자

  • 게임 초기설정 지정 대화 상자

  • 초기설정 만들기 대화 상자


기본 3D 설정을 설정하는 방법

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 응용프로그램 프로파일 관리를 선택합니다.

게임 설정 변경 페이지가 표시됩니다. 이 페이지에서는 사전 정의한 3D 설정을 게임을 시작할 때 지정할 수 있으며, 게임을 시작할 때마다 이 설정을 자동으로 사용합니다.

  3. 3D 설정을 지정하려는 게임을 선택하려면 만들기 단추를 클릭합니다.

  4. 나타나는 게임 선택 페이지에서, 작업하려는 게임에 해당하는 확인란을 클릭하십시오. 선택하려는 게임이 목록에 없는 경우, 찾아보기 단추를 클릭하여 찾으십시오.

  5. 완료되면 확인을 클릭합니다.

  6. 게임 초기설정 지정 만들기 대화 상자에서 내가 만든 새 초기설정 옵션을 선택한 후 확인을 클릭하십시오.

  7. 나타나는 다음 페이지(초기설정 만들기)에서 초기설정 이름 편집 상자에 초기설정 이름을 입력합니다.

팁: 초기설정 "기본" 이름을 정한 후 이러한 설정을 만든 다음 필요에 따라 사용할 수 있습니다.

  8. 설정 목록에서 각 항목에 대한 목록을 클릭한 후 설정을 선택합니다. 설정은 아래 설명되어 있습니다. 참고: 고급 사용자인 경우, 설정을 더 하려면 고급을 클릭하십시오.

앤티엘리어싱은 3D 개체의 가장자리에 종종 나타나는 "계단"("톱니"라고도 함) 현상을 최소화하는 기술입니다.

  • 응용프로그램 제어. 응용프로그램이 앤티엘리어싱 설정을 결정하므로 구성 가능한 옵션들이 자동으로 비활성화됩니다.

  • 해제 설정은 3D 응용프로그램에서 앤티엘리어싱을 비활성화합니다. 응용프로그램에서 최대 성능이 필요한 경우 이 옵션을 선택합니다.

  • 2x 설정은 2배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 3D 응용 프로그램에 향상된 화질과 고성능을 제공합니다.

  • 4x 설정은 4배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 더 나은 화질을 제공하지만 3D 응용프로그램의 성능을 약간 저하시킵니다.

  • 6xS 설정은 Direct3D 응용프로그램에만 영향을 미치며 6xS 모드를 사용하는 앤티엘리어싱을 활성화합니다. 이 모드는 4xS 모드에서 보다 향상된 화질을 제공합니다.

  • 8x 설정은 8배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 Direct3D 응용프로그램에 대한 6xS 모드 화질보다 좋으며 OpenGL 응용프로그램에 대한 4x 모드 화질보다 좋습니다.

  • 16x 설정은 16배속 모드를 사용하여 앤티엘리어싱을 활성화합니다. 이 모드는 8x 모드 보다 향상된 화질을 제공합니다.

이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다.

  • 응용프로그램 제어. 응용프로그램이 이방성 필터링 설정을 결정하므로 구성 가능한 옵션들이 자동으로 비활성화됩니다.

  • 해제 설정은 이방성 필터링을 비활성화합니다.

  • 1x는 최상의 응용프로그램 성능을 제공합니다.

  • 2x에서 8x까지의 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

수직 동기 설정을 사용하면 OpenGL 응용프로그램에서 수직 동기를 처리하는 방법을 지정할 수 있습니다.

  • 끄기를 선택하면 응용프로그램에서 수직 동기를 활성화하도록 요청하는 경우를 제외하고는 수직 동기를 비활성 상태로 유지합니다.

  • 켜기를 선택하면 응용프로그램에서 수직 동기를 비활성화하도록 요청하는 경우를 제외하고는 수직 동기를 활성 상태로 유지합니다.

이미지 설정을 선택하면 응용프로그램에서 이미지 품질을 완벽하게 제어할 수 있습니다.

  • 고성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

  • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 품질 설정은 기본 설정으로서 응용프로그램에 대해 최적의 화질을 제공합니다.

  • 고품질 설정은 응용프로그램에 대해 최고 성능을 제공합니다. 이 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

참고: 이 고품질 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이것은 게임 응용프로그램 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

  9. 완료되면 확인을 클릭합니다.

관련 주제

  • 게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

  • 3D 시작 설정(참고)

  • 게임 선택 대화 상자

  • 게임 초기설정 지정 대화 상자

  • 초기설정 만들기 대화 상자


3D 시작 설정 참고

이 섹션에서는 3D 시작 설정 관리 페이지에 대한 정보를 제공합니다.

  • 3D 시작 설정

  • 게임 대화 상자 선택

  • 게임 초기설정 대화 상자 지정

  • 초기설정 대화 상자 만들기


3D 시작 설정(참고)

3D 시작 설정

3D 시작 설정 관리 페이지는 시작할 때 게임을 자동으로 로드하도록 특정 3D 설정 초기설정을 지정할 수 있도록 합니다.

  • 게임 설정 변경 페이지를 사용하는 이유...

    • 새 응용프로그램 및 새 프로파일 추가

    • 새 응용프로그램 추가 및 기존 프로파일 사용

    • 기존 응용프로그램 사용 및 새 프로파일 추가

    • 기존 프로파일로 기존 응용프로그램 사용

    • 응용프로그램이 사용하는 프로파일 변경

    • 기존 프로파일 수정

    • NVIDIA 제공 프로파일 중복 또는 수정

참고 아래 설명된 옵션은 표준 및 고급에 모두 적용됩니다.

  • 지정된 초기설정이 있는 게임에는 초기설정 또는 "프로파일"을 지정한 설치된 게임 및 응용프로그램이 포함되어 있습니다. 각 라인 항목에는 게임 아이콘, 게임 이름, 프로파일 이름 및 지정된 프로파일 종류를 표시하는 아이콘이 있습니다.

  • 만들기는 게임 설정 연관성 및 새 프로파일을 만들 수 있는 프로세스를 시작하는 게임 선택 대화 상자를 시작합니다. 이 단추를 사용하여 게임을 하지 않을 때 시스템 설정을 유지하면서 특정 게임을 시작할 때 마다 동일한 설정을 사용합니다.

  • 편집은 게임 초기설정 지정 대화 상자를 시작합니다. 이 단추를 사용하여 선택한 게임에 지정된 프로파일을 편집하여 선택한 게임에 다른 설정을 사용할 수 있도록 합니다.

  • 삭제 단추는 게임 설정 연관성을 삭제합니다. 이 단추를 사용하여 게임에 지정된 프로파일을 더 이상 사용하고 싶지 않을 때 게임/프로파일 연관성을 제거하십시오.

참고 프로파일을 더 이상 게임에 사용하지 않는 경우, NVIDIA 제공 프로파일의 경우를 제외하고, 초기설정 삭제 대화 상자가 프롬프트됩니다.

  • 초기설정 삭제 메시지

    • 예를 선택하면 대화 상자가 닫히고 프로파일이 삭제됩니다.

    • 아니오(기본 상태)를 선택하면 메시지 상자가 닫히고 프로파일이 삭제되지 않습니다.

  • 취소를 선택하면 대화 상자가 닫히고 게임과 연관된 프로파일이 취소됩니다.

관련 주제

  • 게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

  • 기본 3D 설정을 설정하기

  • 게임 대화 상자 선택

  • 게임 초기설정 대화 상자 지정

  • 초기설정 대화 상자 만들기


게임 대화 상자 선택

  • 게임 목록 에는 친숙한 이름의 게임 목록 및 관련 아이콘, 그리고 선택 확인란이 포함되어 있습니다. 두 개 이상의 확인란을 선택하여 여러 게임을 선택할 수 있습니다.

  • 찾아보기...를 선택하면 표준 찾아보기 기능이 열립니다. 찾아보기를 이용하여 게임을 선택하면, 목록 맨 위에 추가되고 확인란이 체크됩니다.

  • 확인 을 선택하면 게임을 주 페이지의 관련 목록 상자(지정된 전역 프로파일 표시)에 추가하고 게임 초기설정 지정 대화 상자를 열 때 이 대화 상자를 닫습니다.

  • 취소를 선택하면 대화 상자가 닫히고 게임 추가가 취소됩니다.

관련 주제

  • 게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

  • 기본 3D 설정을 설정하기

  • 3D 시작 설정(참고)

  • 게임 초기설정 대화 상자 지정

  • 초기설정 대화 상자 만들기

?2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


게임 초기설정 대화 상자 지정

  • 내가 만든 새 초기설정. 이 옵션을 선택하면 초기설정 만들기 대화 상자가 열리고 기존 초기설정 하의 옵션이 비활성화됩니다...

  • 기존 초기설정 옵션은 기본으로 선택되며 그 아래에 있는 옵션들이 활성화됩니다.

  • 초기설정에는 기존 프로파일의 목록이 포함되어 있습니다. 첫 번째(새 프로파일을 만들 때의 기본)는 전역 드라이버 설정입니다. 편집을 할 때의 기본은 현재 연관된 프로파일입니다.

  • 설정 초기설정 선택한 프로파일이 가지고 있는 설정 목록을 포함합니다. 존재하지 않는 설정은 포함되지 않습니다.

  • 확인 단추는 프로파일을 만들어 선택한 게임에 지정합니다. 게임과 새 프로파일의 연관성을 반영하도록 주 페이지가 업데이트됩니다.

  • 기존 초기설정 옵션을 선택하면 대화 상자가 닫히고 주 메뉴 페이지의 라인 항목이 선택한 초기설정으로 업데이트됩니다.

  • 내가 만든 새 초기설정 옵션을 선택하면 이 대화 상자가 닫히고 초기설정 만들기 대화 상자가 표시됩니다.

  • 취소 단추를 선택하면 대화 상자가 닫히고 게임과 연관된 프로파일이 취소됩니다.

관련 주제

  • 게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

  • 기본 3D 설정을 설정하기

  • 3D 시작 설정(참고)

  • 게임 대화 상자 선택

  • 초기설정 대화 상자 만들기

?2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


초기설정 대화 상자 만들기

  • 초기설정 이름: 만들려는 프로파일의 이름을 입력합니다. 2개 이상의 게임을 선택하면 선택한 첫 게임의 설정을 가지게 됩니다. 기본 프로파일 이름은 "사본"이란 텍스트가 첫 부분에 추가됩니다. 예로 "사본 Doom 3 Engine".

  • 앤티엘리어싱은 사용 가능한 앤티엘리어싱 설정 목록을 포함합니다. NVIDIA 프로파일은 기본으로 표시됩니다. 이방성 필터링은 사용 가능한 이방성 필터링 설정 목록을 포함합니다. NVIDIA 프로파일은 기본으로 표시됩니다. 고급 >> 단추는 창 길이를 확장하여 고급 옵션을 표시합니다. 고급 옵션의 자세한 설명을 보려면 고급 설정을 참고하십시오.

관련 주제

  • 게임을 시작하기 위해 저장된 프로파일(3D 설정)을 자동으로 사용

  • 기본 3D 설정을 설정하기

  • 3D 시작 설정(참고)

  • 게임 대화 상자 선택

  • 게임 초기설정 대화 상자 지정

?2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


오버클럭킹 설정 조정

오버클럭킹 설정

GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드할 수 있습니다. 클럭 속도를 증가시키면 GPU 성능이 향상되지만 같은 수준의 안정성을 유기하기 위해 그래픽의 적절한 냉각 메커니즘을 필요로 할 수 있습니다.

    • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

    • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

    • 내 그래픽 카드를 더 빠르게 설정

    • GPU 클럭 주파수 변경

    • 내 GPU 팬을 최고 속도로 실행

    • GPU를 최고 속도로 작동

    • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

    • 최고 GPU 속도를 자동으로 결정


그래픽 카드를 더 빠르게 실행시키는 방법

경고: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 NVIDIA GPU 클럭 주파수를 변경할 수 있습니다. 예를 들어, NVIDIA GPU에 대해 매우 높은 클럭 주파수를 설정한 경우, 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

그래픽 카드 속도를 더 빠르게 하려면 NVIDIA GPU 성능을 높여야 합니다.

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서는 GPU 및 GPU 메모리의 출하시 설정된 클럭 주파수(오버클럭킹 설정안됨)를 무시할 수 있도록 합니다.

  3. 1단계에서 표준 설정을 선택한 경우, 자동 오버클럭킹 옵션을 클릭하십시오.

  4. 1단계에서 고급 설정을 선택한 경우, 다음 단계를 따르십시오.

  1. 자동 오버클럭킹 또는 내 사용자 정의 클럭 주파수 중 하나를 선택하십시오.

참고: 내 사용자 정의 클럭 주파수는 비디오 하드웨어의 고급 기술 지식을 가지고 있는 경우에만 선택하십시오.

  2. 내 사용자 정의 클럭 주파수를 선택한 경우에는 클럭 주파수 슬라이더를 원하는 설정으로 정하거나 최적 설정 찾기 단추를 클릭하여 자동으로 최적 클럭 설정을 정하십시오.

  3. 테스트 단추를 클릭하여 이 설정을 테스트할 수 있습니다.

관련 주제

  • 사전 정의된(초기 설정) 3D 설정을 자동으로 사용

  • 응용프로그램을 시작할 때 초기설정 3D 설정을 자동으로 사용

  • 기본 3D 설정을 설정하기

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 기본 응용프로그램 설정

  • 고급 응용프로그램 설정

  • 응용프로그램 프로파일


GPU 클럭 주파수 변경 방법

경고: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 NVIDIA GPU 클럭 주파수를 변경할 수 있습니다. 예를 들어, NVIDIA GPU에 대해 매우 높은 클럭 주파수를 설정한 경우, 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서는 GPU 및 GPU 메모리의 출하시 설정된 클럭 주파수(오버클럭킹 설정 안 됨)를 무시할 수 있도록 합니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 냉각을 필요로 할 수 있습니다.

  3. 1단계에서 표준 보기를 선택한 경우, 자동 오버클럭킹 옵션을 클릭하십시오.

  4. 1단계에서 고급 보기를 선택한 경우, 다음 단계를 따르십시오.

  1. 자동 오버클럭킹 또는 내 사용자 정의 클럭 주파수 중 하나를 선택하십시오.

참고: 내 사용자 정의 클럭 주파수는 비디오 하드웨어의 고급 기술 지식을 가지고 있는 경우에만 선택하십시오.

  2. 내 사용자 정의 클럭 주파수를 선택한 경우에는 클럭 주파수 슬라이더를 원하는 설정으로 정하거나 최적 설정 찾기 단추를 클릭하여 자동으로 최적 클럭 설정을 정하십시오.

  3. 테스트 단추를 클릭하여 이 설정을 테스트할 수 있습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)


내 NVIDIA GPU 팬을 항상 최고 속도로 실행시키는 방법

경고: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 "고급" 오버클럭킹 설정 조정 페이지를 사용할 수 있습니다. 매우 높은 클럭 주파수로 실행하면 그래픽 카드가 손상될 수 있으며(향상된 냉각 메커니즘이 있는 경우 예외), OpenGL 및 Direct3D 기술을 사용하는 3D 응용프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서는 GPU 및 GPU 메모리의 출하시 설정된 클럭 주파수(오버클럭킹 설정 안 됨)를 무시할 수 있도록 합니다.

  3. 아직 선택하지 않은 경우 내 사용자 정의 클럭 주파수를 선택합니다.

  4. 클럭 주파수 슬라이더를 원하는 높은 설정으로 정하십시오.

  5. 항상 최고 속도로 팬 실행 확인란을 선택하여 체크 마크를 삽입하십시오.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)


GPU를 최고 속도로 작동시키는 방법

경고: 그래픽 카드를 가장 빠른 속도로 실행시키려면 NVIDIA GPU의 클럭 주파수를 늘려야 합니다. 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 이렇게 할 수 있습니다. 그렇지 않으면 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서는 GPU 및 GPU 메모리의 출하시 설정된 클럭 주파수(오버클럭킹 설정안됨)를 무시할 수 있도록 합니다.

  3. 내 사용자 정의 클럭 주파수를 선택합니다.

  4. 클럭 주파수 슬라이더를 원하는 높은 설정으로 정하십시오.

  5. 테스트 단추를 클릭하여 이 설정을 테스트할 수 있습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)


최고 속도를 자동으로 결정하는 방법

NVIDIA GPU 기반 그래픽 카드가 실행할 최고 속도를 자동으로 결정하는 방법

경고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서는 GPU 및 GPU 메모리의 출하시 설정된 클럭 주파수(기본으로 오버클럭킹 설정 안 됨)를 무시할 수 있도록 합니다.

경고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 냉각을 필요로 할 수 있습니다.

  3. 자동 오버클럭킹 옵션을 선택합니다.

NVIDIA GPU는 자동으로 클럭 주파수를 요구에 맞도록 높이거나 낮춥니다. 3D 게임을 실행하는 동안 클럭 주파수를 동작 한계까지 높일 수 있습니다. Windows 바탕화면과 같이 요구가 적은 작업의 경우, GPU 클럭은 전력 소비량, 온도 및 팬 소음을 줄이기 위해 꺼집니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)


오버클럭킹 설정 조정 참고

이 섹션에서는 오버클럭킹 참고 정보를 제공합니다.

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)


오버클럭킹 설정 조정

이 페이지를 사용하여 제공된 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드할 수 있습니다. 클럭 속도를 증가시키면 GPU 성능이 향상되지만 같은 수준의 안정성을 유기하기 위해 그래픽의 적절한 냉각 메커니즘을 필요로 할 수 있습니다.

출하시 설정 클럭 주파수(오버클럭킹 없음): 사용자 정의 GPU 기반 클럭 주파수를 적용하지 않으려면 이 옵션을 선택하십시오.

자동 오버클럭킹: 이 옵션을 선택하면 자동으로 클럭 주파수를 요구에 맞도록 높이거나 낮출 수 있습니다. 3D 게임을 실행하는 동안 클럭 주파수가 동작 한계까지 올라갑니다, Windows 바탕화면이 보일 때와 같이 요구가 적은 작업의 경우, GPU 클럭은 전력 소비량, 온도 및 팬 소리를 줄이기 위해 꺼집니다.

내 컴퓨터를 재시작하기 전까지만 이 설정 사용 이 옵션을 선택하여 현재 세션에 이전 두 선택 중 하나를 적용하십시오. 컴퓨터를 껐다가 다시 시작하면 이 선택은 더 이상 유효하지 않습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정(고급)


오버클럭킹 설정 조정(고급)

경고: 고급 사용자가 아닌 경우에는 이러한 사용자 정의 컨트롤을 사용하지 마십시오. 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

이 페이지를 사용하여 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드할 수 있습니다. 클럭 속도를 증가시키면 GPU 성능이 향상되지만 같은 수준의 안정성을 유기하기 위해 그래픽의 적절한 냉각 메커니즘을 필요로 할 수 있습니다.

출하시 설정 클럭 주파수(오버클럭킹 없음): 사용자 정의 GPU 기반 클럭 주파수를 적용하지 않으려면 이 옵션을 선택하십시오.

자동 오버클럭킹: 이 옵션을 선택하면 자동으로 클럭 주파수를 요구에 맞도록 높이거나 낮출 수 있습니다. 3D 게임을 실행하는 동안 클럭 주파수가 동작 한계까지 올라갑니다, Windows 바탕화면이 보일 때와 같이 요구가 적은 작업의 경우, GPU 클럭은 전력 소비량, 온도 및 팬 소리를 줄이기 위해 꺼집니다.

내 사용자 정의 클럭 주파수: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우, "사용자 정의" 클럭 주파수 슬라이더를 사용하여 NVIDIA GPU의 클럭 주파수를 증가시켜 그래픽 카드를 최고의 속도로 실행되게 하십시오.

주의: NVIDIA GPU에 대해 매우 높은 클럭 주파수를 설정한 경우, 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다. 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

메모리 클럭 주파수:

3D 클럭 주파수:

항상 최고 속도로 팬 실행 이 확인란을 선택하면 높은 클럭 속도로 실행할 때 시스템 과열의 가능성을 줄여줍니다.

최적 설정 찾기: 최적 클럭 설정을 자동으로 설정하려면 클릭하십시오.

테스트: 클럭 설정을 테스트하려면 클릭하십시오.

내 컴퓨터를 재시작하기 전까지만 이 설정 사용 이 옵션을 선택하여 현재 세션에 이전 두 선택 중 하나를 적용하십시오. 컴퓨터를 껐다가 다시 시작하면 이 선택은 더 이상 유효하지 않습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정


GPU 온도 모니터링

그래픽 카드 및 GPU 온도 수준

NVIDIA Control Panel을 사용하여 GPU 온도를 모니터링할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법…

  • GPU 온도 모니터링


GPU 온도 모니터링 방법

  1. NVIDIA Control Panel 카테고리 선택... 페이지에서 3D 설정을 선택합니다.

  2. GPU 온도 모니터링을 선택하여 관련 페이지를 엽니다.

  3. 다음을 설정하십시오.

  4. 이 창을 종료한 후에도 GPU 코어 온도를 기록합니다. 다음 옵션을 선택합니다.

  5. GPU 온도가 감속 한계를 초과할 때 알림

관련 주제

GPU 온도 모니터링(참고)


GPU 온도 모니터링 참고

이 섹션에서는 GPU 온도를 모니터링하기 위한 참고 정보를 제공합니다.

  • GPU 온도 모니터링


GPU 온도 모니터링

GPU를 오버클럭한 경우 및 시간에 따른 GPU의 온도 상승을 보고 싶은 경우에 이 페이지를 사용하십시오. NVIDIA GPU의 현재 온도를 모니터링하고 온도 기록을 추적할 수 있습니다. 적합한 경우, GPU는 낮은 온도에서 실행하기 위해 자동으로 감속합니다.

내 GPU 모니터 온도:온도 수준 그래프를 시간에 따라 표시합니다. 스크롤 바를 사용하여 GPU 코어의 온도 기록을 최대 1시간까지 볼 수 있습니다.

이 창을 종료한 후에도 GPU 코어 온도를 로그함:

GPU 온도가 감속 한계를 초과할 때 알림:

관련 주제

GPU 온도 모니터링 방법

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


NVIDIA SLI(스케일러블 링크 인터페이스) 구성

NVIDIA Control Panel을 사용하여 SLI 호환 하드웨어를 구성할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

      • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

      • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

      • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

      • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

      • NVIDIA SLI의 활성화 및 작동 여부 확인

      • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기


GPU 기반 그래픽 카드 하나로 NVIDIA SLI를 실행하는 방법

참고: SLI 가능 NVIDIA GPU 기반 카드 하나로는 NVIDIA SLI 구성을 실행할 수 없습니다. 그러나 3D 설정 페이지로부터 SLI 구성 설정 페이지를 액세스할 수 있는 경우라면, SLI 가능 컴퓨터를 실행하고 있고, 적어도 한 개의 NVIDIA GPU 기반 SLI 가능 그래픽 카드가 설치되었다는 것을 의미합니다. 완전 SLI 기능을 얻고 Direct3D 및 OpenGL 응용프로그램 컨텐트의 렌더링 성능에서 놀라운 향상을 보려면 두 번째 카드를 추가할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. SLI 구성 설정을 클릭하여 관련 페이지를 엽니다.

    이 페이지는 감지된 한 개의 SLI 카드만 표시합니다. SLI 기술에 대한 자세한 정보를 얻으려면 웹사이트 방문 링크를 클릭하십시오.

  4. 두 번째 SLI 가능 그래픽 카드를 추가하려면 다음과 같이 하십시오.

    1. 컴퓨터를 끕니다.

    2. NVIDIA SLI 그래픽 카드 패키지와 함께 동봉된 지침을 사용하여 두 번째 NVIDIA GPU 기반 SLI 가능 그래픽 카드를 시스템에 추가합니다.

    3. 컴퓨터를 켭니다.

    4. 바탕화면을 마우스 오른쪽 단추로 클릭한 다음 NVIDIA Control Panel을 선택하여 홈 페이지를 엽니다.

    5. 1 ~ 3단계를 반복합니다.

    6. 아래 "관련 주제" 하의 주제를 참고하십시오.

관련 주제

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

  • NVIDIA SLI의 활성화 및 작동 여부 확인

  • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI를 실행시키는 방법

다중 그래픽 카드를 사용하는 NVIDIA SLI 구성으로 Direct3D 및 OpenGL 응용프로그램의 최고 렌더링 성능을 얻을 수 있습니다.

참고 이 절차를 사용하려면 단일 디스플레이에 연결되어 있는 최소한 두 개의 NVIDIA GPU 기반 SLI 가능 그래픽 카드를 장착한 SLI 가능 컴퓨터를 실행해야 합니다.

단일 디스플레이에 연결된 다중 GPU 기반 그래픽 카드를 사용하여 NVIDIA SLI 구성을 실행시키는 방법

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. SLI 구성 설정을 클릭하여 관련 페이지를 엽니다.

  4. 아래 설명에 따라 하나 이상의 옵션을 선택하십시오.

GPU 작동 방법:

  • 독립적 - 이 옵션을 선택하면 SLI 기능이 비활성화되어 모든 GPU가 다중 디스플레이에서 독립적으로 작동됩니다. 이런 경우, 디스플레이가 연결되어 있을 때만 GPU가 작동합니다.

참고 3D 응용프로그램에서 소프트웨어 호환성 문제가 생기는 경우, 이 옵션을 선택할 수 있습니다.

  • 더 빠른 렌더링을 위해 함께 작동(권장). 이 옵션을 선택하면 SLI 모드를 활성화시켜 모든 GPU가 함께 작동하도록 하여 3D 및 OpenGL 응용프로그램 및 게임의 렌더링 성능을 대폭 향상시키고, 특히 하드웨어 가속 Direct3D 또는 OpenGL 컨텐트를 렌더링하는 응용프로그램의 성능을 향상시킵니다.

참고 이 옵션은 3D 게임을 실행할 때와 하드웨어 가속 Direct3D 또는 OpenGL 컨텐트를 렌더링하는 응용프로그램을 사용할 때 권장합니다.

  • Direct3D 및 OpenGL 응용프로그램에 SLI 비주얼 표시기를 나타냅니다.더 빠른 렌더링을 위해 함께 작동... 옵션을 선택한 경우에는 SLI의 활성화 및 작동 여부를 확인하기 위해 이 확인란을 선택할 수 있습니다. 활성화된 경우, NVIDIA SLI의 3D 응용프로그램 컨텐트 렌더링 방법을 실시간 비주얼 표시기를 통해 볼 수 있습니다. 표시기는 사용하고 있는 SLI 렌더링 모드에 따라 달라집니다.

관련 주제

  • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

  • NVIDIA SLI의 활성화 및 작동 여부 확인

  • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI를 실행시키는 방법

다중 NVIDIA GPU 기반 그래픽 카드를 사용하는 NVIDIA SLI 구성을 실행하면 Direct3D 및 OpenGL 응용프로그램 컨텐트의 최고 렌더링 성능을 얻을 수 있습니다.

참고 이 절차를 사용하려면 두 대 이상의 디스플레이에 연결되어 있는 두 개 이상의 NVIDIA GPU 기반 SLI 호환 그래픽 카드를 장착한 SLI 호환 컴퓨터를 실행해야 합니다.

다중 디스플레이에 연결된 다중 GPU 기반 그래픽 카드를 사용하여 NVIDIA SLI 구성을 실행시키는 방법

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. SLI 구성 설정을 클릭하여 관련 페이지를 엽니다.

  4. 아래 설명에 따라 하나 이상의 옵션을 선택하십시오.

GPU 작동 방법:

  • 독립적 - 이 옵션을 선택하면 SLI 기능이 비활성화되어 모든 GPU가 다중 디스플레이에서 독립적으로 작동됩니다. 이런 경우, 디스플레이가 연결되어 있을 때만 GPU가 작동합니다.

참고 3D 응용프로그램에서 소프트웨어 호환성 문제가 생기는 경우, 이 옵션을 선택할 수 있습니다.

  • 더 빠른 렌더링을 위해 함께 작동(권장). 이 옵션을 선택하면 SLI 모드를 활성화시켜 모든 GPU가 함께 작동하도록 하여 3D 및 OpenGL 응용프로그램 및 게임의 렌더링 성능을 대폭 향상시키고, 특히 하드웨어 가속 Direct3D 또는 OpenGL 컨텐트를 렌더링하는 응용프로그램의 성능을 향상시킵니다.

참고 이 옵션은 3D 게임을 실행할 때와 하드웨어 가속 Direct3D 또는 OpenGL 컨텐트를 렌더링하는 응용프로그램을 사용할 때 권장합니다.

  • SLI 렌더링된 컨텐트를 보기 위한 디스플레이 더 빠른 렌더링을 위해 함께 작동... 옵션을 선택하면 이 옵션이 활성화됩니다. 목록을 클릭하고 SLI 렌더링된 컨텐트를 보기 위한 디스플레이를 선택하십시오. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 다른 모든 GPU는 기본 GPU의 보조 역할을 하게 됩니다.

  • Direct3D 및 OpenGL 응용프로그램에 SLI 비주얼 표시기를 나타냅니다.더 빠른 렌더링을 위해 함께 작동... 옵션을 선택한 경우에는 SLI의 활성화 및 작동 여부를 확인하기 위해 이 확인란을 선택할 수 있습니다. 활성화된 경우, NVIDIA SLI의 3D 응용프로그램 컨텐트 렌더링 방법을 실시간 비주얼 표시기를 통해 볼 수 있습니다. 표시기는 사용하고 있는 SLI 렌더링 모드에 따라 달라집니다.

관련 주제

  • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

  • NVIDIA SLI의 활성화 및 작동 여부 확인

  • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


SLI를 사용하여 내 응용프로그램에 최고 렌더링을 적용시키는 방법

도움말 주제 중 하나를 보십시오.

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

관련 주제

    • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

    • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

    • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

    • NVIDIA SLI의 활성화 및 작동 여부 확인

    • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

    • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


NVIDIA SLI의 활성화 및 작동 여부 확인 방법

  • 도움말 주제 중 하나를 보십시오.

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • Direct3D 및 OpenGL 응용프로그램에 SLI 비주얼 표시기 표시 옵션에 대한 설명을 보고 확인란을 선택하십시오.

관련 주제

  • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

  • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법을 보는 방법

  • 도움말 주제 중 하나를 보십시오.

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • Direct3D 및 OpenGL 응용프로그램에 SLI 비주얼 표시기 표시 옵션에 대한 설명을 보고 확인란을 선택하십시오.

관련 주제

  • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

  • NVIDIA SLI의 활성화 및 작동 여부 확인

  • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


SLI 참고

NVIDIA SLI 참고

이 섹션에서는 NVIDIA SLI에 대한 참고 정보를 제공합니다.

  • NVIDIA SLI 정보

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


NVIDIA SLI 정보

NVIDIA SLI(스케일러블 링크 인터페이스)는 초고해상도 게이밍을 위한 표준입니다. NVIDIA SLI 다중 GPU 기술은 PCI Express™ 버스 아키텍처의 증가된 대역폭을 활용함으로써 여러 개의 GPU가 함께 작동하도록 하여 가속화된 성능을 제공합니다. NVIDIA GeForce 6600GT 및 그 이상 버전의 그래픽 카드는 SLI 기술을 지원합니다.

SLI는 특허 출원중인 솔루션으로서 GPU에 장착된 지능형 통신 프로토콜, 두 그래픽 카드 간의 데이터 흐름을 실행하는 고속 디지털 인터페이스, 그리고 동적 로드 밸런싱, 고급 렌더링 및 구성을 제공하는 완전한 소프트웨어 스위트를 제공하여 부드러운 프레임 속도 및 가장 빠른 컴퓨터 기반의 게임을 보장합니다.

NVIDIA SLI는 차세대 게임에서 최대 성능을 구현하기 위해 구성된 새로운 "매니아" 급 개인 컴퓨터의 장을 엽니다. SLI 기술은 PCI Express 아키텍처 위에 구축되었습니다. SLI는 응용프로그램에 대해 투명하고 그래픽 드라이버를 통해 활성화됩니다. 결과적으로, 거의 모든 DirectX® 및 OpenGL® 응용프로그램이 사실상 어떠한 소프트웨어 수정도 필요없이 SLI를 이용할 수 있습니다.

NVIDIA SLI 시스템은 두 개의 NVIDIA PCI Express 그래픽 카드를 꽂을 수 있는 두 개의 물리적 커넥터를 지원하는 PCI Express 마더보드로 이루어져 있습니다. 두 개의 그래픽 카드는 반드시 NVIDIA SLI 커넥터로 연결되어야 합니다.

응용프로그램에 따라 SLI 구성이 제공하는 성능의 향상 정도가 다릅니다. 어떤 상황에서는 SLI가 없는 구성에서도 성능이 배가될 수 있습니다. 일반적으로, 높은 이미지 품질의 고해상도에서 실행되는 응용프로그램이 이득을 봅니다. NVIDIA nForce4 SLI 미디어 및 통신 프로세서(MCP)의 경우에는 실리콘 내에 추가 로직이 있어 성능을 향상시킵니다.

www.slizone.com에서 호환 하드웨어 및 소프트웨어의 최신 목록 및 설치 정보를 참고하십시오.

관련 주제

  • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 구성 실행

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 실행

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 실행

  • NVIDIA SLI 구성을 사용하여 내 응용프로그램에 최고의 렌더링 적용

  • NVIDIA SLI의 활성화 및 작동 여부 확인

  • NVIDIA SLI가 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용프로그램


앤티엘리어싱

컴퓨터 그래픽에서, 부드럽게 이어져야 할 선의 계단 현상을 줄이기 위한 기술입니다. 계단 현상은 화면 디스플레이가 부드러운 선을 표현할 수 있을 정도의 해상도를 갖추지 못한 경우에 발생합니다. 앤티엘리어싱은 중간 음영 색상으로 계단 현상이 나타나는 주변을 둘러 쌓아 돌출된 계단 현상을 줄여줍니다. 이 방법은 선의 계단 현상은 줄여주지만 선이 흐려집니다. 다음은 차이를 확대한 이미지입니다. 왼쪽은 앤티엘리어싱을 사용하지 않은 성능 설정을 나타낸 이미지입니다. 오른쪽은 앤티엘리어싱 기술을 이용한 품질 설정을 나타낸 이미지입니다.

앤티엘리어싱은 시스템 성능을 높일 것인지, 또는 이미지 품질을 향상시킬 것인지 여부에 따라 설정할 수 있습니다.

  • 성능 설정은 3D 이미지를 애니메이션화하고 장면의 유동성이 최고로 중요한 경우에 가장 유용합니다.

  • 품질 설정은 고도로 섬세하고 생동감 넘치는 3D 개체가 주요 고려 사항인 경우에 가장 유용합니다.

  • 앤티엘리어싱 구성 방법에 대해 잘 모르는 경우, "응용프로그램 제어" 옵션을 사용하십시오. 디스플레이가 응용프로그램 사양에 맞춰 자동으로 조절됩니다.