3D の設定 - ゲームおよびアプリケーション

[3D の設定 - ゲームおよびアプリケーション] ページのタスクでは、以下のアクションを実行できます。

  • Direct3D と OpenGL 技術を使用する3D アプリケーションとゲームのイメージおよびレンダリング設定を変更します

  • GPU および GPU メモリの工場出荷クロック周波数を上書きして、GPU パフォーマンスを向上させます

  • ゲーム起動時にこれらの設定が自動的に読み込まれるように、特定の 3D 設定をゲームに割り当てます

  • NVIDIA SLI (スケーラブル リンク インターフェイス) 技術を使用できるシステムおよび NVIDIA GPU 対応グラフィックス カードでは、この機能を有効にすると、Direct3D と OpenGL 技術によるアプリケーションのレンダリング パフォーマンスを大幅に改善できます。

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ゲームと 3D 設定


3D イメージの設定

このページで、Direct3D と OpenGL を使用する 3D アプリケーションのイメージとレンダリング設定を変更します。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする


3D アプリケーションのイメージの概観を改善する手順

曲線のジャギー ラインを取り除いて 3D アプリケーションのイメージの概観を向上させる手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ホーム ページを選択し、次に [3D 設定] を選択します。

  2. [表示] メニュー、次に[スタンダード] をクリックします。

  3. [すべてのイメージ設定の調整 (プレビュー使用)] を選択して、該当するページを開きます。
    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  4. [マイ プレファレンス] オプションで : [選択したスライダー設定]> を選択します。

  1. スライダーを [クオリティ] 設定に移動すると、「ジャギー」といわれる曲線のギザギザが取り除かれ、イメージの曲線はスムーズになります。

    メモ ：スライダーを [クオリティ] の端まで移動すると、最高の画質になりますが、アプリケーションのパフォーマンスは多少損なわれます。 スライダーを [パフォーマンス] 側に移動すると、「ジャギー」は顕著になりますが、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

  2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

  4. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)


曲線のジャギー ラインを取り除く手順 (プレビューなしの詳細)

メモ ：上級 ユーザーの場合、このページのオプションを使用すると、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

上級ユーザーでない場合、多数のイメージ設定をコントロールして、変更するイメージ設定の効果を「プレビュー」する必要はありません。[曲線のジャギー ラインを取り除く (プレビュー使用)] を参照してください。

曲線のジャギー ラインを取り除いて 3D アプリケーションのイメージの概観を向上させる手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [表示] メニュー、次に[詳細] をクリックします。

  3. [すべてのイメージ設定の調整] を選択して、該当するページを開きます。

  4. [アンチエリアシング] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていないことを確認します.選択されている場合、チェック ボックスをクリックしてチェック マークを外します。

    アンチエリアス    は、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。

5. さらによい画質にするには、スライダーを[クオリティ] 側へ、または一番端まで移動します。 これにより、「ジャギー」といわれる曲線のギザギザが取り除かれ、イメージの曲線はスムーズになります。

メモ ：スライダーを [クオリティ] の端まで移動すると、最高の画質になりますが、アプリケーションのパフォーマンスは多少損なわれます。 スライダーを [パフォーマンス] 側に移動すると、「ジャギー」は顕著になりますが、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


3D アプリケーションをさらに速く実行する手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [プレビューによるイメージ設定の調整] を選択して、該当するページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  3. [マイ プレファレンス] オプションで : [選択したスライダー設定] を選択します。

  1. スライダーを [パフォーマンス] 設定側に移動すると、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

    メモ ：スライダーを [パフォーマンス] の端まで移動すると、最高のパフォーマンス (アプリケーションが最も高速で実行される) になりますが、画質は多少損なわれます。スライダーをさらに右 ([クオリティ] 設定のほう) に移動すると、アプリケーションのパフォーマンスは低下しますが、画質は向上します。

  2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)


3D アプリケーションをさらに速く実行する手順 (詳細)

メモ ：上級ユーザーの場合、このページのオプションを使用すると、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

上級ユーザーでない場合、多数のイメージ設定をコントロールして、変更するイメージ設定の効果を「プレビュー」する必要はありません。[3D アプリケーションをさらに速く実行する] の操作手順を参照してください。

3D アプリケーションをさらに速く実行する手順 (上級ユーザー向け)

  1. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択し、次に [3D 設定] を選択します。

  2. [表示] メニュー、次に[詳細] をクリックします。

  3. [すべての 3D イメージ設定の調整] を選択して、該当するページを開きます。

  4. これらのチェック ボックスがクリアなこと (選択されていない) を確認します。

    • トリリニア最適化

    • 異方性最適化

    • 対応テクスチャ クランプ

  5. [mipmap を強制する] オプションを [なし] に設定します。

  6. [アンチエリアシング] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていないことを確認します.選択されている場合、チェック ボックスをクリックしてチェック マークを外します。

    アンチエリアス    は、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

    スライダーの設定は以下のとおりです。

    • パフォーマンス - 3D アプリケーションでアンチエリアシングを無効にして、アプリケーションのパフォーマンスを最高にします。

    • 2x モード - 3D アプリケーションの画質とパフォーマンスが向上します。

    • 4x - よりよい画質が得られますが、3D アプリケーションでのパフォーマンスは多少低下します。

    • 8x - Direct3D アプリケーションの画質が 6xS モードより良質になり、OpenGL アプリケーションの画質が 4x モードより良質になります。

      メモ       ：最高のパフォーマンスを得るための推奨設定は [パフォーマンス] です。

  7. [異方性] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていないことを確認します.選択されている場合、チェック ボックスをクリックしてチェック マークを外します。

    異方性フィルタリングは、鋭角で描かれた 3D オブジェクトのサーフェイスに適用されるテクスチャの質を向上するために使用されるテクニックです。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

    スライダー    の設定は以下のとおりです。

    • パフォーマンス - 3D アプリケーションで異方性フィルタリングを無効にして、アプリケーションのパフォーマンスを最高にします。

    • 2x ～ 8x - 画質は向上しますが、アプリケーションのパフォーマンスはいくらか低下します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

      メモ       ：最高のパフォーマンスを得るための推奨設定は [パフォーマンス] です。

  8. [イメージの設定] セクションで、スライダーを [パフォーマンス] 設定に移動すると、パフォーマンスは最高になりますが画質が多少損なわれます。

    スライダーの設定は以下のとおりです。

o 最高のパフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

o パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

o クォリティ - 既定設定で、アプリケーションにとって最適な画質を実現しますが、アプリケーション実行時にパフォーマンスが多少損なわれます。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


3D アプリケーションの表示をさらによくする手順

3D アプリケーションをさらによくする手順 ([プレビュー] 使用)

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [プレビューによるイメージ設定の調整] を選択します。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  3. [マイ プレファレンス] オプションで : [選択したスライダー設定] を選択します。

    使用可能な設定は以下のとおりです。

    • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

    • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

    • クォリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

  4. スライダーを [クオリティ] 設定の側に移動すると、イメージのオブジェクトの端に通常見られる曲線や丸い線がスムーズになります。 これはアンチエリアスといわれる、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

  5. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  6. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)


3D アプリケーションの表示をさらによくする手順 (プレビューなしの詳細)

メモ ：上級ユーザーの場合、このページのオプションを使用すると、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリングを変更できます。

上級ユーザーでない場合、多数のイメージ設定をコントロールして、変更するイメージ設定の効果を「プレビュー」する必要はありません。[3D アプリケーションをさらに速く実行する] を参照してください。

3D アプリケーションの表示をさらによくする手順 (プレビューなしの詳細)

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [表示] メニュー、次に[詳細] をクリックします。

  3. [すべてのイメージ設定の調整] を選択して、該当するページを開きます。
    この [上級] ページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリングを変更できます。

  4. [アンチエリアシング] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていないことを確認します.選択されている場合、チェック ボックスをクリックしてチェック マークを外します。

    アンチエリアス    は、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

    The slider settings are:

    • パフォーマンス - 3D アプリケーションでアンチエリアシングを無効にして、アプリケーションのパフォーマンスを最高にします。

    • 2x モード - 3D アプリケーションの画質とパフォーマンスが向上します。

    • 4x - よりよい画質が得られますが、3D アプリケーションでのパフォーマンスは多少低下します。

    • 8x - Direct3D アプリケーションの画質が 6xS モードより良質になり、OpenGL アプリケーションの画質が 4x モードより良質になります。

      メモ       ：最高の画質を得るための推奨設定は [8x] または [クオリティ] です。

  5. [異方性] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていないことを確認します.選択されている場合、チェック ボックスをクリックしてチェック マークを外します。

    異方性フィルタリングは、鋭角で描かれた 3D オブジェクトのサーフェイスに適用されるテクスチャの質を向上するために使用されるテクニックです。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

    スライダーの設定は以下のとおりです。

    • パフォーマンス - 3D アプリケーションで異方性フィルタリングを無効にして、アプリケーションのパフォーマンスを最高にします。

    • 2x ～ 8x - 画質は向上しますが、アプリケーションのパフォーマンスはいくらか低下します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

      メモ       ：最高の画質を得るための推奨設定は [8x] または [クオリティ] です。

  6. [イメージの設定] セクションで、スライダーを [パフォーマンス] 設定に移動すると、パフォーマンスは最高になりますが画質が多少損なわれます。

    スライダーの設定は以下のとおりです。

    • 最高のパフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

    • パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

    • クォリティ - 既定設定で、アプリケーションにとって最適な画質を実現しますが、アプリケーション実行時にパフォーマンスが多少損なわれます。

メモ ：最高の画質を得るための推奨設定は [クオリティ] です。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


3D 設定に加えた変更のプレビュー手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [すべてのイメージ設定の調整 (プレビュー使用)] を選択して、該当するページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  3. このページのオプションおよび設定を使用する場合、常に、イメージのレンダリングは大きい [プレビュー] ウィンドウに表示されます。レンダリングの [パフォーマンス] と [クオリティ] コンポーネントは、このページの左側に表示される小さい [パフォーマンス] と [クオリティ] プレビュー ウィンドウでも表示できます。

  4. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)


3D アプリケーションに最適設定を判別させる手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [プレビューによるイメージ設定の調整] を選択します。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  3. [3D アプリケーションに決定させる] オプションを選択します。

  4. ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  5. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)


3D アプリケーションに 3D イメージの設定を決定させる手順 (詳細)

メモ ：上級ユーザーの場合、このページのオプションを使用すると、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

[詳細] ビューで 3D アプリケーションに最適なイメージの設定を決定させる手順 …

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [表示] メニュー、次に[詳細] をクリックします。

  3. [すべてのイメージ設定の調整] を選択して、該当するページを開きます。

  4. [アンチエリアシング] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていることを確認します。 選択されていない場合、チェック ボックスをクリックしてチェック マークを選択します。

  5. [異方性] セクションで、[3D アプリケーション設定を使用する] チェック ボックスが選択されていることを確認します。 選択されていない場合、チェック ボックスをクリックしてチェック マークを選択します。 ここにトピックのテキストを入力します。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


3D ハードウェア アクセラレーションを有効にする/無効にする手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [表示] メニュー、次に[詳細] をクリックします。

  3. [すべてのイメージ設定の調整] を選択して、該当するページを開きます。
    この [上級] ページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリングを変更できます。

  4. [ハードウェア アクセラレーション] のラベルが付いているリストをクリックして、これらのオプションの 1 つを選択します。

  5. シングル ディスプレイ モード‐ アクティブ ディスプレイが 1 台の場合、それが既定設定となります。マルチディスプレイ モードで問題が発生した場合、この設定を指定することもできます。

    メモ ：これは下記のマルチディスプレイ モードのいずれよりも速いモードです。

  6. マルチディスプレイ 互換性モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に使用できます。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「互換性」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ ： OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少「遅く」なります。

  • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に使用できます。
    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「パフォーマンス」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ ： しかし、ディスプレイを切り替えたりスパンすると、一時的にレンダリングに影響が出る場合もありますが、レンダリング パフォーマンスのスピードは互換性モードより「速く」なります。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • イメージの設定(詳細)

  • プレビューによるイメージ設定 (スタンダード)


ゲーム設定のリファレンス

このセクションでは、ゲーム設定のリファレンス情報を提供します。

  • プレビューによるイメージ設定 (スタンダード)

  • イメージの設定(詳細)

  • © 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ゲームと 3D 設定


プレビューによるイメージ設定 (スタンダード)

3D 技術に精通していない、または上級グラフィックス ユーザーでない場合、[プレビューによる全イメージ設定の調整] ページを使用すると、イメージ クオリティやレンダリングを向上させるために行った変更をプレビューできます。

プレビュー: アニメーションが現在の 3D 設定でこの領域にリアルタイムで表示されます。 このページで設定を変更すると、直ちに適用されてアニメーションに反映されます。

[一時停止/再生] ボタンで、[プレビュー] ウィンドウのアニメーションの停止・再開を切り替えることができます。

このページでイメージやレンダリング設定を変更すると、[パフォーマンス] と [クオリティ] の差に基づいて、ページの左側にある [パフォーマンス] と [クオリティ] のラベルが付いたイメージが変更をダイナミックに反映します。

何を探していますか。 [マイ プレファレンス] オプションを選択して、スライダーを [クオリティ] 側に移動すると、イメージのオブジェクトの曲線がスムーズになります。 スライダーを [パフォーマンス] 側に移動すると、フレーム レートは増加しますが、イメージのオブジェクトの曲線は「ジャギー」になります。

[3D アプリケーションに決定させる] は、[ヘルプ] ページの下部のスライダー設定テーブルに記載されるすべての設定を実行します。

詳細 3D イメージ設定を使用する。 このオプションを選択して [そこに行く] をクリックすると、[全イメージ設定の調整] ページが開きます。 この詳細ページのオプションの説明については、[イメージの設定(詳細)] の[リファレンス] 情報を参照してください。

[マイ プレファレンス] を使用すると、以下の設定で [パフォーマンス - クオリティ] スライダーを有効にできます。

  • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供しますが、画質が多少損なわれます。

  • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クオリティ - 画質は最高になりますが、アプリケーションのパフォーマンスはいくらか低下します。

スライダーの設定

このテーブルの用語の説明については、[イメージの設定(詳細)] .の[リファレンス] 情報を参照してください。

ページ設定 | 画質 | アンチエリアシング | 異方性フィルタリング | 垂直同期
3D アプリケーションに決定させる | クオリティ | アプリケーションが決定する | アプリケーションが決定する | オフ
パフォーマンス | クオリティ | 1x を強制する | 1x を強制する | オフ
バランス | クオリティ | 2x を強制する | 4x を強制する | アプリケーションが決定する
クオリティ | クオリティ | 4x を強制する | 8x を強制する | アプリケーションが決定する

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • イメージの設定(詳細)


イメージの設定(詳細)

3D 技術に精通していてグラフィックスの上級のユーザーと思われる場合、[すべてのイメージ設定の調整] ページを使用して、イメージ クオリティとレンダリングを向上させるために、OpenGL と Direct3D 設定をコントロールします。

  • アンチエリアスは、3D オブジェクトのエッジ沿いでしばしば見られる「ギザギザ」の影響を最小限にする技術です。設定では、アンチエリアシングを完全にオフにすることから、特定のアプリケーションで使用できる最大値まで選択できます。このスライダーを使用し、Direct3D と OpenGL アプリケーションで使用するアンチエリアシングを設定します。

アンチエリアシング モード設定のヒント - 設定により、大量のビデオ メモリを必要とするアンチエリアシングもあります。要求したモードが使用可能以上のビデオ メモリを要求し、予想していなかった結果が生じた場合、希望する結果が得られるまで、その下のモードを順番に試します。また、必要なアンチエリアスとなる設定が得られるまで、異なる画面解像度、リフレッシュ レート、さらに表示色数を調整してください。

    • パフォーマンス - 3D アプリケーションでアンチエリアスが無効になります。アプリケーションで最高のパフォーマンスが必要な場合は、このオプションを選択してください。

    • 2x - アンチエリアスが 2x モードで有効になります。3D アプリケーションの画質とパフォーマンスが向上します。

    • 4x - アンチエリアスが 4x モードで有効になります。よりよい画質が得られますが、3D アプリケーションでのパフォーマンスは多少低下します。

    • 8x - アンチエリアスが 8x モードで有効になります。このモードでは、Direct3D アプリケーションの画質が 6xS モードより良質になり、OpenGL アプリケーションの画質が 4x モードより良質になります。

  • 異方性フィルタリングは、鋭角で描かれた 3D オブジェクトのサーフェイスに適用するテクスチャの質を向上させるために使用するテクニックです。異方性フィルタリング スライダーを使用し、画質を向上させる異方性フィルタリングを設定します。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

    • パフォーマンス - 異方性フィルタリングを無効にします。

    • 1x - 最大のアプリケーション パフォーマンスが得られます。

    • 2x ～ 8x - 画質は向上しますが、アプリケーションのパフォーマンスはいくらか低下します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

  • [イメージの設定] では、アプリケーションの画質を完全にコントロールできます。 スライダーは以下のように設定できます。

    • 最高のパフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

    • パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

    • クォリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

    • ハイ クオリティ - アプリケーションにとって最高の画質を実現します。ゲームを実行する一般のユーザーにはこの設定は不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。 メモ ： [ハイ クオリティ] 設定は、ゲームを実行する一般のユーザーには不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。

メモ ： [ヘルプ] ページの下にある [イメージの設定および最適化] テーブルも参照してください。

  • mipmap を強制する - このオプションを有効にすると、mipmap をサポートしないアプリケーションの mipmap を有効にできます。

    • [なし] は、mipmap をサポートしないアプリケーションでの mipmap を強制しません。

    • [バイリニア] では、画質とパフォーマンスが向上します。

    • [トリリニア] では、画質は向上しますが、パフォーマンスが低下します。

メモ ： [ヘルプ] ページの下にある [イメージの設定および最適化] テーブルも参照してください。

  • 垂直同期設定は、OpenGL アプリケーションでの垂直同期の処理方法を指定します。

    • [3D アプリケーション設定を使用する] では、3D アプリケーションの一部の設定を使用します。

    • オフ - アプリケーションがこれ以外を要求しない限り、垂直同期を無効にします。

    • オフ - アプリケーションがこれ以外を要求しない限り、垂直同期を有効にします。

  • ハードウェア アクセラレーション

    • シングル ディスプレイ モード: - アクティブ ディスプレイが 1 台の場合、それが既定設定となります。 マルチディスプレイ モードで問題が発生した場合、この設定を指定することもできます。

    • マルチディスプレイ 互換性モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に使用できます。

メモ ： このモードが有効な場合、すべてのディスプレイにおいて OpenGL が「互換性」モードでレンダします。このモードでは、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識され、呼び出されます。OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少遅くなります。

    • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に使用できます。

メモ ： このモードが有効な場合、すべてのディスプレイにおいて OpenGL が「パフォーマンス」モードでレンダします。 「互換性」モード同様、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。 ディスプレイを切り替えたりスパンすると、一時的なレンダリングの影響が出る場合もありますが、レンダリング パフォーマンスのスピードは、互換性モードより「速く」なります。

  • 対応テクスチャ クランプ。 「テクスチャ クランプ」とは、テクスチャのボディ外になった場合のテクスチャ座標の処理方法を指します。テクスチャ座標は、エッジにクランプするか、またはイメージ内にクランプできます。

  • [拡張制限] は、このアプリケーションと互換性のあるドライバの拡張ストリングを短くします。

  • [トリリニア最適化] を使用すると、Direct3D アプリケーションでトリリニア最適化を完全にコントロールできます。 これは画質を損なうことなく、良質のテクスチャ フィルタリング パフォーマンスを実現します。一般の診断アプリケーションで使用されるカラー mipmap チェーンを含むテクスチャを有効にすると、トリリニア最適化の影響を受けるイメージ部分を表示できます。

メモ ： [ヘルプ] ページの下にある [イメージの設定および最適化] テーブルも参照してください。

  • [異方性最適化] には 2 種類あります。 [mip フィルタ最適化] によって NVIDIA ディスプレイ ドライバは、プライマリ テクスチャ以外のすべてのステージにおいてリニヤ mipmap フィルタリングの代わりとしてポイント mipmap フィルタリングを使用できます。これにより、パフォーマンスは向上しますが画質が損なわれます。 [サンプル最適化] の場合、より良いパフォーマンスを得るために [異方性サンプル最適化] を有効にします。

メモ ： [ヘルプ] ページの下にある [イメージの設定および最適化] テーブルも参照してください。

イメージ設定と最適化

最適化 | イメージの設定
 | ハイ クオリティ | クオリティ | パフォーマンス/高パフォーマンス
トリリニア最適化 有効 | 不適用 (フル トリリニア) | 最適化したトリリニア | 高度に最適化したトリリニア
トリリニア最適化無効 | 不適用 (フル トリリニア) | フル トリリニア | フル トリリニア
異方性最適化**有効 | 不適用 (強制オフ) | ベース テクスチャ付きトリリニア* |
その他のバイリニア テクスチャ | バイリニア全テクスチャ |  |
異方性最適化無効 | 不適用 (強制オフ) | トリリニア* 全テクスチャ | トリリニア* 全テクスチャ

* トリリニア機能性は、トリリニア最適化コントロールに制約されます。

** 異方性最適化は Direct3D アプリケーションにのみ影響します。

関連トピック

  • 曲線のジャギー ラインを取り除く (プレビュー使用)

  • 曲線のジャギー ラインを取り除く (プレビューなしの詳細)

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションをさらに速く実行する (詳細)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビューなしの詳細)

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • 3D アプリケーションに 3D イメージの設定を決定させる (詳細)

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • プレビューによるイメージ設定 (スタンダード)


3D 起動の設定

[3D 起動設定の管理] ページでは、ゲーム起動時に特定の 3D 設定プリセットを割り当てて自動的に読み込むことができます。 変更するまで、ゲームはこのプリセットで常に起動します。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

  • デフォルトの 3D 設定を設定する


保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

保存したプロフィール (3D 設定) を使用して自動的にゲームを起動する手順

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択し、次に、[アプリケーション プロフィールの管理] を選択します。

[ゲーム設定の変更] ページが表示されます。このページでは、起動時にあらかじめ定義した 3D 設定をゲームに割り当てることができるので、ゲームを起動するたびに自動的にこの設定が使用されます。

  3. 3D 設定をゲームに割り当てるには、[作成] ボタンをクリックします。

メモ: ゲームに割り当てた既存のプリセットを編集する場合、[編集] ボタンをクリックし、ステップ 4 へ進みます。

  4. 表示される [ゲームの選択] ページで、編集するゲームのチェック ボックスをクリックします。リストに希望のゲームがない場合、[参照] ボタンをクリックして見つけます。

  5. 終了したら、[OK] をクリックします。

  6. 表示される [ゲームのプリセット割り当て作成] ダイアログ ボックスで以下のオプションの中から 1 つを選択します。

  7. 作成した新規のプリセット - このオプションを選択する場合、ステップ 5 へ進みます。

  8. 既存のプリセット - このオプションを選択する場合、[プリセット] リストからプリセットを選択して [OK] をクリックします。表示されるその他の指示に従ってタスクを完了します。

  7. 終了したら、[OK] をクリックします。

  8. 表示される次の ([プリセットの作成]) ページで、[プリセットの名前] 編集ボックスにプリセットの名前を入力します。

  9. [設定] リストから、各アイテムのリストをクリックして設定を選択します。設定は下記のとおりです。

メモ: 上級ユーザーの場合、[詳細] をクリックすると詳細設定が表示されます。

アンチエリアスは、3D オブジェクトのエッジ沿いでしばしば見られる「ギザギザ」の影響を最小限にする技術です。

  • アプリ制御 -アプリケーションがアンチエリアシング設定であると判定するため、設定可能オプションは自動的に無効になります

  • オフ - 3D アプリケーションでアンチエリアスが無効になります。アプリケーションで最高のパフォーマンスが必要な場合は、このオプションを選択してください。

  • 2x - アンチエリアスが 2x モードで有効になります。3D アプリケーションの画質とパフォーマンスが向上します。

  • 4x - アンチエリアスが 4x モードで有効になります。よりよい画質が得られますが、3D アプリケーションでのパフォーマンスは多少低下します。

  • 6xS ‐ Direct3D アプリケーションのみに影響を与え、6xS モードを使用するアンチエリアスが可能となります。このモードでは、4xS モードより良質の画質となります。

  • 8x - アンチエリアスが 8x モードで有効になります。このモードでは、Direct3D アプリケーションの画質が 6xS モードより良質になり、OpenGL アプリケーションの画質が 4x モードより良質になります。

  • 16x - アンチエリアスが 16x モードで有効になります。このモードでは、8x モードより良質の画質となります。

異方性フィルタリングは、鋭角で描かれた 3D オブジェクトのサーフェイスに適用するテクスチャの質を向上させるために使用するテクニックです。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

  • アプリ制御 -アプリケーションが異方性フィルタリング設定であると判定するため、設定可能オプションは自動的に無効になります

  • オフ - 異方性フィルタリングを無効にします。

  • 1x - 最大のアプリケーション パフォーマンスが得られます。

  • 2x ～ 8x - 画質は向上しますが、アプリケーションのパフォーマンスはいくらか低下します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

垂直同期設定は、OpenGL アプリケーションでの垂直同期の処理方法を指定します。

  • オフ - アプリケーションがこれ以外を要求しない限り、垂直同期を無効にします。

  • オフ - アプリケーションがこれ以外を要求しない限り、垂直同期を有効にします。

[イメージの設定] では、アプリケーションの画質を完全にコントロールできます。

  • 高パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

  • パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クォリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

  • ハイ クオリティ - アプリケーションにとって最高の画質を実現します。ゲームを実行する一般のユーザーにはこの設定は不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。

メモ: [ハイ クオリティ] 設定は、ゲームを実行する一般のユーザーには不要です。活用しないイメージの生成は、上級ユーザー向けにデザインされています。

  10. 終了したら、[OK] をクリックします。

関連トピック

  • デフォルトの 3D 設定を設定する

  • 3D 起動の設定 (リファレンス)

  • ゲームの選択ダイアログ ボックス

  • ゲーム プリセットの割り当てダイアログ ボックス

  • プリセット作成ダイアログ ボックス


デフォルトの 3D 設定の構成手順

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[アプリケーション プロフィールの管理] を選択します。

[ゲーム設定の変更] ページが表示されます。このページでは、起動時にあらかじめ定義した 3D 設定をゲームに割り当てることができるので、ゲームを起動するたびに自動的にこの設定が使用されます。

  3. 3D 設定をゲームに割り当てるには、[作成] ボタンをクリックします。

  4. 表示される [ゲームの選択] ページで、編集するゲームのチェック ボックスをクリックします。リストに希望のゲームがない場合、[参照] ボタンをクリックして見つけます。

  5. 終了したら、[OK] をクリックします。

  6. 表示される [ゲームのプリセット割り当て作成] ダイアログ ボックスで、[作成した新規のプリセット] オプションを選択し、[OK] をクリックします。

  7. 表示される次の ([プリセットの作成]) ページで、[プリセットの名前] 編集ボックスにプリセットの名前を入力します。

ヒント: プリセットを「デフォルト」と名づけて設定を作成し、必要に応じて使用することも可能です。

  8. [設定] リストから、各アイテムのリストをクリックして設定を選択します。設定は下記のとおりです。 メモ:上級ユーザーの場合、[詳細] をクリックすると詳細設定が表示されます。

[アンチエリアス] は、3D オブジェクトのエッジ沿いでしばしば見られる「ギザギザ」の影響を最小限にする技術です。

  • アプリ制御 -アプリケーションがアンチエリアシング設定であると判定するため、設定可能オプションは自動的に無効になります

  • オフ - 3D アプリケーションでアンチエリアスが無効になります。アプリケーションで最高のパフォーマンスが必要な場合は、このオプションを選択してください。

  • 2x - アンチエリアスが 2x モードで有効になります。3D アプリケーションの画質とパフォーマンスが向上します。

  • 4x - アンチエリアスが 4x モードで有効になります。よりよい画質が得られますが、3D アプリケーションでのパフォーマンスは多少低下します。

  • 6xS ‐ Direct3D アプリケーションのみに影響を与え、6xS モードを使用するアンチエリアスが可能となります。このモードでは、4xS モードより良質の画質となります。

  • 8x - アンチエリアスが 8x モードで有効になります。このモードでは、Direct3D アプリケーションの画質が 6xS モードより良質になり、OpenGL アプリケーションの画質が 4x モードより良質になります。

  • 16x - アンチエリアスが 16x モードで有効になります。このモードでは、8x モードより良質の画質となります。

異方性フィルタリングは、鋭角で描かれた 3D オブジェクトのサーフェイスに適用するテクスチャの質を向上させるために使用するテクニックです。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

  • アプリ制御 -アプリケーションが異方性フィルタリング設定であると判定するため、設定可能オプションは自動的に無効になります

  • オフ - 異方性フィルタリングを無効にします。

  • 1x - 最大のアプリケーション パフォーマンスが得られます。

  • 2x ～ 8x - 画質は向上しますが、アプリケーションのパフォーマンスはいくらか低下します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

垂直同期設定は、OpenGL アプリケーションでの垂直同期の処理方法を指定します。

  • オフ - アプリケーションがこれ以外を要求しない限り、垂直同期を無効にします。

  • オフ - アプリケーションがこれ以外を要求しない限り、垂直同期を有効にします。

[イメージの設定] では、アプリケーションの画質を完全にコントロールできます。

  • 高パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

  • パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クォリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

  • ハイ クオリティ - アプリケーションにとって最高の画質を実現します。ゲームを実行する一般のユーザーにはこの設定は不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。

メモ: [ハイ クオリティ] 設定は、ゲームを実行する一般のユーザーには不要です。活用しないイメージの生成は、上級ユーザー向けにデザインされています。

  9. 終了したら、[OK] をクリックします。

関連トピック

  • 保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

  • 3D 起動の設定 (リファレンス)

  • ゲームの選択ダイアログ ボックス

  • ゲーム プリセットの割り当てダイアログ ボックス

  • プリセット作成ダイアログ ボックス


3D 起動の設定リファレンス

このセクションでは、[3D 起動設定の管理] ページの情報を提供します。

  • 3D 起動の設定

  • ゲームの選択ダイアログ ボックス

  • ゲーム プリセットの割り当てダイアログ ボックス

  • プリセット作成ダイアログ ボックス


3D 起動の設定 (リファレンス)

3D 起動の設定

[3D 起動設定の管理] ページでは、ゲーム起動時に特定の 3D 設定プリセット (「プロフィール」) を割り当ててゲームを自動的に読み込むことように設定できます。

  • [ゲーム設定の変更…] ページを使用する理由

    • 新規アプリケーションと新規プロフィールの追加

    • 新規アプリケーションの追加と既存プロフィールの使用

    • 既存アプリケーションの使用と新規プロフィールの追加

    • 既存アプリケーションを既存プロフィールで使用

    • アプリケーションが使用するプロフィールの変更

    • 既存プロフィールの修正

    • NVIDIA で提供されるプロフィールの複製または修正

メモ ： 以下で説明するオプションは、[スタンダード] と [詳細] ビューの両方に適用されます。

  • [プリセットを割り当てたゲーム] には、プリセットまたは「プロフィール」を割り当ててあるインストール済みのゲームとアプリケーションが含まれます。 各ライン アイテムには、ゲームのアイコン、ゲーム名、プロフィールの名前、割り当て済みのプロフィールの種類を表すアイコンが表示されます。

  • [作成] は、[ゲームの選択] ダイアログ ボックスを起動します。このダイアログ ボックスでは、ゲーム設定の関連付けと新規プロフィールを作成できるプロセスを開始します。 特定のゲームを起動するたびに同じ設定を使用し、ゲームを使用していない間も、システム設定を維持したい場合、このボタンを使用します。

  • [編集] は[ゲーム プリセットの割り当て] ダイアログ ボックスを起動します。 このボタンを使用すると、選択したゲームに割り当てたプロフィールを編集でき、選択したゲームで異なる設定を使用できます。

  • [削除] ボタンはゲーム設定の関連付けを削除します。 このボタンを使用すると、ゲームに割り当てたプロフィールをもう使用しない場合にゲーム/プロフィールの関連付けを削除できます。

メモ ： ゲームに割り当てたプロフィールの使用をやめる場合、NVIDIA で提供されるプロフィールでない限り、[プリセットの削除] ダイアログ ボックスで削除するよう表示されます。

  • プリセットの削除メッセージ

    • [はい] はダイアログ ボックスを閉じ、プロフィールを削除します。

    • [いいえ] (デフォルト設定) はメッセージ ボックスを閉じ、プロフィールは削除されません。

  • [キャンセル] はダイアログを閉じて、プロフィールのゲームへの関連付けを取り消します。

関連トピック

  • 保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

  • デフォルトの 3D 設定を設定する

  • ゲームの選択ダイアログ ボックス

  • ゲーム プリセットの割り当てダイアログ ボックス

  • プリセット作成ダイアログ ボックス


ゲームの選択ダイアログ ボックス

  • ゲームのリスト - わかりやすい名前、関連付けアイコン、および選択時に使用するチェック ボックスを含んだゲームの一覧です。 複数のチェック ボックスにチェックマークを付けると複数のゲームを選択できます。

  • [参照...] - 標準の参照機能が表示されます。 [参照...] を使用してゲームを選択すると、リストの上部に追加され、チェック ボックスにはチェックマークが付きます。

  • OK - ゲームをメイン ページの関連付けリスト ボックスに追加し (すでに割り当てた物としてグローバル プロフィールを表示)、このダイアログ ボックスを閉じて、[ゲーム プリセットの割り当て] ダイアログ ボックス を開きます。

  • [キャンセル] - ダイアログ ボックスを閉じ、ゲームの追加を取り消します。

関連トピック

  • 保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

  • デフォルトの 3D 設定を設定する

  • 3D 起動の設定 (リファレンス)

  • ゲーム プリセットの割り当てダイアログ ボックス

  • プリセット作成ダイアログ ボックス

? 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


ゲーム プリセットの割り当てダイアログ ボックス

  • [作成した新規のプリセット] このオプションを選択すると、[プリセット作成] ダイアログ ボックス が開き、既存のプリセットで設定したオプションが無効になります。

  • デフォルトでは、[既存のプリセット] オプションが選択され、設定したオプションが有効になります。

  • [プリセット] には、既存プロフィールのリストが含まれます。 最初 (新規プロフィールを作成する場合はデフォルト) の設定は、[ドライバのグローバル設定] です。 編集時のデフォルトは、 現在関連付けしているプロフィールです。

  • [プリセット設定] には、選択したプロフィールの設定のリストが含まれます。 設定していない設定は含まれません。

  • [OK] ボタンを押すとプロフィールが作成され、選択したゲームに割り当てます。 新規プロフィールを持つゲームの関連付けを反映し、メイン ページが更新されます。

  • If the [既存プリセット] オプションを選択すると、ダイアログ ボックスが閉じ、メイン ページのライン アイテムが選択したプリセットに更新されます。

  • [作成した新規のプリセット] オプションを選択するとダイアログ ボックスが閉じて、[プリセット作成] ダイアログ ボックスが表示されます。

  • [キャンセル] ボタンはダイアログを閉じて、プロフィールのゲームへの関連付けを取り消します。

関連トピック

  • 保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

  • デフォルトの 3D 設定を設定する

  • 3D 起動の設定 (リファレンス)

  • ゲームの選択ダイアログ ボックス

  • プリセット作成ダイアログ ボックス

? 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


プリセット作成ダイアログ ボックス

  • プリセットの名前: 作成するプロフィールの名前を入力します。 複数のゲームを選択している場合、最初に選択したゲームの設定となります。 デフォルトのプロフィール名は 1 番目の「～のコピー」と表示されます。 例えば、「Doom 3 Engine のコピー」。

  • [アンチエリアシング] は、使用可能なアンチエリアシング 設定のリストを含みます。 デフォルト設定では NVIDIA プロフィールが表示されます。 [異方性フィルタリング] は、使用可能な異方性フィルタリング設定のリストを含みます。 デフォルト設定では NVIDIA プロフィールが表示されます。 [詳細 >> ] ボタンはウィンドウの長さを拡大して、詳細オプションを表示します。 詳細オプションの詳細については、[詳細設定] を参照してください。

関連トピック

  • 保存したプロフィール (3D 設定) を使用して自動的にゲームを起動

  • デフォルトの 3D 設定を設定する

  • 3D 起動の設定 (リファレンス)

  • ゲームの選択ダイアログ ボックス

  • ゲーム プリセットの割り当てダイアログ ボックス

? 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


オーバークロック設定を調整する

オーバークロックの設定

GPU と GPU メモリの出荷時クロック周波数を上書きできます。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するにはグラフィックスの冷却状態の改善が必要な場合もあります。

    • これらの機能の使用方法については、[操作手順] を参照してください。

    • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

    • グラフィックス カードをさらに速く実行する

    • GPU クロック周波数を変更する

    • GPU ファンを高速で実行する

    • GPU に最も速いスピードで動作させる

    • 常に NVIDIA GPU ファンを高速で実行する

    • 最も速い GPU スピードを自動的に判別する


グラフィックス カードをさらに速く実行する手順

警告: NVIDIA GPU クロック周波数の変更は、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。例えば、 NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージをレンダリングできなくなる場合があります。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

グラフィックス カードをさらに速く実行するには、NVIDIA GPU のパフォーマンスを増加する必要があります。

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

  3. [スタンダード] 設定をステップ 1 で選択した場合、[自動オーバークロック] オプションをクリックします。

  4. [詳細] 設定をステップ 1 で選択した場合、以下のステップに従います。

  1. [自動オーバークロック] または [私のカスタム クロック周波数] を選択します。

メモ: ビデオ ハードウェアの上級知識を有するユーザーは、[私のカスタム クロック周波数] を選択します。

  2. [私のカスタム クロック周波数] を選択した場合、クロック周波数スライダーを希望の設定に設定するか、または[最適な設定を探す] ボタンをクリックすると自動的に最適なクロック設定が実行されます。

  3. [テスト] ボタンをクリックするとこれらの設定をテストできます。

関連トピック

  • 定義済み (プリセット) 3D 設定を自動的に使用する

  • アプリケーションの起動時にプリセット 3D 設定を自動的に使用する

  • デフォルトの 3D 設定を設定する

  • 3D アプリケーションをさらに速く実行する

  • アプリケーションの基本設定

  • アプリケーションの詳細設定

  • アプリケーション プロフィール


GPU クロック周波数を変更する手順

警告: NVIDIA GPU クロック周波数の変更は、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。例えば、 NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージをレンダリングできなくなる場合があります。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、オーバークロックの設定を変更します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却状態の改善が必要な場合もあります。

  3. [スタンダード] ビューをステップ 1 で選択した場合、[自動オーバークロック] オプションをクリックします。

  4. [上級] ビューをステップ 1 で選択した場合、以下のステップに従います。

  1. [自動オーバークロック] または [私のカスタム クロック周波数] を選択します。

メモ: ビデオ ハードウェアの上級知識を有するユーザーは、[私のカスタム クロック周波数] を選択します。

  2. [私のカスタム クロック周波数] を選択した場合、クロック周波数スライダーを希望の設定に設定するか、または[最適な設定を探す] ボタンをクリックすると自動的に最適なクロック設定が実行されます。

  3. [テスト] ボタンをクリックするとこれらの設定をテストできます。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


常に NVIDIA GPU ファンを高速で実行する手順

警告: 「上級用」[オーバークロック設定の調整] ページは、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。非常に高いクロック周波数を実行する場合、(冷却メカニズムを改善しない限り) グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージを正しくレンダリングできなくなる場合があります。

  1. [表示] メニュー、次に[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

  3. まだ選択していない場合、[私のカスタム クロック周波数] を選択します。

  4. クロック周波数スライダーを希望する高い設定にするか、

  5. または、[常に高速でファンを実行する] チェック ボックスを選択してチェックを付けます。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


GPU に最も速いスピードで動作させる手順

警告: グラフィックス カードを最も速いスピードで実行させるには、NVIDIA GPU のクロック周波数を増加する必要があります。そのためには、ビデオ ハードウェアおよびソフトウェアの上級ユーザーである必要があります。上級ユーザー以外のユーザーがこれを実行すると、グラフィックス カードを損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションを正しくレンダリングできない場合があります。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

  1. [表示] メニュー、次に[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

  3. [私のカスタム クロック周波数] を選択します。

  4. クロック周波数スライダーを希望する高い設定にするか、

  5. [テスト] ボタンをクリックするとこれらの設定をテストできます。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


最も速いスピードを自動的に判別する手順

GPU 対応グラフィックス カードで実行する最も速いスピードを自動的に決定する手順

警告: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックはデフォルトで設定されていない) を上書きできます。

警告: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却状態の改善が必要な場合もあります。

  3. [自動オーバークロック] オプションを選択します。

NVIDIA GPU は、自動的にクロック周波数を増加または減少して需要を満たします。要求が厳しい 3D ゲームの場合、クロック周波数は動作しきい値まで増加されます。Windows デスクトップを表示する場合のように要求が厳しくない場合、GPU クロックは減少し、電力消費、温度、ファンのノイズを低減します。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


オーバークロック設定の調整リファレンス

このセクションではオーバークロックのリファレンス情報を提供します。

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


オーバークロック設定を調整する

このページで、GPU と GPU メモリの出荷時クロック周波数を上書きできます。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するにはグラフィックスの冷却状態の改善が必要な場合もあります。

工場出荷時のクロック周波数 (オーバークロックなし) カスタムの GPU 対応クロック周波数を適用しない場合、このオプションを選択してください。

自動オーバークロック このオプションを選択すると、自動的にクロック周波数を増加または減少して需要を満たすことができます。要求が厳しい 3D ゲームの場合、クロック周波数は動作しきい値まで増加されます。Windows デスクトップを表示する場合のように要求が厳しくない場合、GPU クロックが減少して電力消費と温度が減少し、ファンは低速で実行されるのでファンのノイズが低減します。

コンピュータを再起動するまではこれらの設定を使用する: このオプションを選択すると、すぐ前に選択した設定 2 つを現在のセッションにかぎって適用します。コンピュータをオフにしたり再起動すると、これらの選択項目は無効になります。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する (詳細)


オーバークロック設定を調整する (詳細)

警告: 上級ユーザーでない場合、これらのカスタム コントロールは使用しないでください。使用した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージを正しくレンダリングできなくなる場合があります。

このページで、GPU と GPU メモリの出荷時クロック周波数を上書きできます。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するにはグラフィックスの冷却状態の改善が必要な場合もあります。

工場出荷時のクロック周波数 (オーバークロックなし) カスタムの GPU 対応クロック周波数を適用しない場合、このオプションを選択してください。

自動オーバークロック このオプションを選択すると、自動的にクロック周波数を増加または減少して需要を満たすことができます。要求が厳しい 3D ゲームの場合、クロック周波数は動作しきい値まで増加されます。Windows デスクトップを表示する場合のように要求が厳しくない場合、GPU クロックが減少して電力消費と温度が減少し、ファンは低速で実行されるのでファンのノイズが低減します。

私のカスタム クロック周波数: ビデオ ハードウェアやソフトウェアの上級ユーザーの場合、「カスタム」クロック周波数スライダーを使用して、NVIDIA GPU のクロック周波数を増加し、グラフィックス カードを最も速いスピードで実行します。

注意: NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージを正しくレンダリングできなくなる場合があります。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

メモリ クロック周波数:

3D クロック周波数:

常に高速でファンを実行する: このチェック ボックスを選択すると、高速実行時にシステムの過熱を低減できます。

最適な設定を探す: クリックすると自動的に最適なクロック設定を実行できます。

テスト: クリックするとクロック設定をテストできます。

コンピュータを再起動するまではこれらの設定を使用する: このオプションを選択すると、すぐ前に選択した設定 2 つを現在のセッションにかぎって適用します。コンピュータをオフにしたり再起動すると、これらの選択項目は無効になります。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する


GPU 温度のモニタ

グラフィックス カードと GPU 温度レベル

NVIDIA Control Panel で GPU 温度をモニタできます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順

  • GPU 温度をモニタする


GPU 温度のモニタ手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [GPU 温度のモニタ] を選択して、該当するページを開きます。

  3. 以下のように設定します。

  4. このパネルを終了したあとも、GPU コア温度をログするこのオプションを選択します。

  5. GPU 温度がスローダウンしきい値を超えた場合に知らせる

関連トピック

GPU 温度のモニタ (リファレンス)


GPU 温度のモニタ リファレンス

このセクションでは、GPU 温度のモニタについてのリファレンス情報を提供します。

  • GPU 温度のモニタ


GPU 温度のモニタ

GPU をオーバークロックし、時間の経過とともに GPU が過熱する様子をチェックする場合、このページを使用します。NVIDIA GPU の現在の温度をモニタし、温度履歴をトラックできます。適切だと判断した場合、GPU が自動的にスロー ダウンして低温で実行します。

GPU の温度: 温度レベルの推移をグラフに表示します。このスクロールバーを使用すると、最高 1 時間まで GPU コアの温度履歴をチェックできます。

このパネルを終了したあとも、GPU コア温度をログする

GPU 温度がスローダウンしきい値を超えた場合に知らせる

関連トピック

GPU 温度のモニタ方法

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ゲームと 3D 設定


NVIDIA SLI (スケーラブル リンク インターフェイス) の設定

NVIDIA Control Panel で SLI 互換性ハードウェアを設定できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

      • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

      • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

      • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

      • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

      • NVIDIA SLI が有効で作動していることを確認する

      • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する


1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を実行する手順

メモ: NVIDIA SLI 設定は、SLI 可能 NVIDIA GPU 対応カード 1 個では実行できません。しかし、[3D 設定]ページで [SLI 設定] ページにアクセスできる場合、SLI 可能で 少なくても 1 個の NVIDIA GPU 対応 SLI 可能グラフィックス カードをインストールしているコンピュータで実行しています。フル SLI 機能にするために第 2 のカードを追加し、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスを大幅に改善して表示することが可能です。

  1. [表示] メニュー、次に[スタンダード] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  3. [SLI 構成の設定] を選択して、該当するページを開きます。

    このページでは 1 個の SLI カード「のみ」検出されたことが表示されます。当社の Web サイトをクリックすると、SLI 技術についてさらに学習できます。

  4. 第 2の SLI 可能グラフィックス カードを追加する場合、以下の手順に従います。

    1. コンピュータをシャットダウンします。

    2. NVIDA SLI グラフィックス カード パッケージに同梱されているマニュアルに従って、第 2の NVIDIA GPU 対応 SLI 可能グラフィックス カードを、システムに追加します。

    3. コンピュータの電源を入れます。

    4. デスクトップで右クリックし、NVIDIA Control Panel の [ホーム] ページを開きます。

    5. ステップ 1 ～ 3 を繰り返します。

    6. 下記の「関連トピック」のトピックを参照してください。

関連トピック

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

  • NVIDIA SLI が有効で作動していることを確認する

  • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する手順

複数のグラフィックス カードを使用する NVIDIA SLI 設定では、Direct3D および OpenGL アプリケーションで最高のレンダリング パフォーマンスが得られます。

メモ ：この手順を使用するには、少なくても 2 個の NVIDIA GPU 対応 SLI グラフィックス カードをシングル ディスプレイに接続してある SLI 可能なコンピュータで実行する必要があります。

複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI 設定を実行する手順

  1. [表示] メニュー、次に[スタンダード] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択し、次に [3D 設定] を選択します。

  3. [SLI 構成の設定] を選択して、該当するページを開きます。

  4. 下記のように 1 つまたは複数のオプションを選択します。

GPU を以下のように設定します…

  • 単独 - このオプションを選択すると、SLI 機能が無効になりすべての GPU が複数のディスプレイを単独で駆動します。この場合、GPU はディスプレイが接続されている場合のみ作動します。

メモ ：ソフトウェアに 3D アプリケーションとの間に互換性の問題がある場合、このオプションを選択します。

  • 高速レンダリングを得るため一緒に使用 (推奨) -このオプションを選択すると SLI モードが有効になり、すべての GPU が一体となって作動し、3D および OpenGL アプリケーションやゲームのレンダリング パフォーマンスが向上します。特に、ハードウェア アクセラレーションの Direct3D または OpenGL コンテンツのレンダリングが向上します。

メモ ：3D ゲームのプレイ、およびハードウェア アクセラレーションの Direct3D または OpenGL コンテンツをレンダリングするアプリケーションではこのオプションが推奨されます。

  • Direct3D および OpenGL アプリケーションで SLI ビジュアル インジケータを表示する。 高速レンダリング オプションで [高速レンダリングを得るため一緒に使用] を選択した場合、次にこのチェック ボックスを選択して SLI が有効で作動していることを確認します。有効な場合、NVIDIA SLI が 3D アプリケーション コンテンツをレンダリングする様子を示すビジュアル インジケータをリアルタイムで表示できます。インジケータは使用する SLI レンダリング モードによって異なります。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

  • NVIDIA SLI が有効で作動していることを確認する

  • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する手順

複数のグラフィックス カードを使用する NVIDIA SLI 設定を実行すると、Direct3D および OpenGL アプリケーション コンテンツで最高のレンダリング パフォーマンスが得られます。

メモ ：この手順を使用するには、 2 個以上の NVIDIA GPU 対応 SLI グラフィックス カードを 2 台以上のディスプレイに接続してある SLI 可能なコンピュータで実行する必要があります。

複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI 設定を実行する手順

  1. [表示] メニュー、次に[スタンダード] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択し、次に [3D 設定] を選択します。

  3. [SLI 構成の設定] を選択して、該当するページを開きます。

  4. 下記のように 1 つまたは複数のオプションを選択します。

GPU を以下のように設定します…

  • 単独 - このオプションを選択すると SLI 機能が無効になり、複数のディスプレイを駆動して、すべての GPU が単独で作動します。この場合、GPU はディスプレイが接続されている場合のみ作動します。

メモ ：ソフトウェアに 3D アプリケーションとの間に互換性の問題がある場合、このオプションを選択します。

  • 高速レンダリングを得るため一緒に使用 (推奨) - このオプションを選択すると SLI モードが有効になり、すべての GPU が一緒に作動し、3D および OpenGL アプリケーションやゲームのレンダリング パフォーマンスが向上します。特に、ハードウェア アクセラレーションの Direct3D または OpenGL コンテンツのレンダリングが向上します。

メモ ：3D ゲームのプレイ、およびハードウェア アクセラレーションの Direct3D または OpenGL コンテンツをレンダリングするアプリケーションではこのオプションが推奨されます。

  • SLI レンダリングのコンテンツを表示するディスプレイ [高速レンダリングを得るため一緒に使用] オプションを選択した場合、このオプションが有効になります。リストをクリックして、SLI レンダリングのコンテンツを表示するディスプレイを選択します。 このディスプレイに接続される GPU は「プライマリ」 GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

  • Direct3D および OpenGL アプリケーションで SLI ビジュアル インジケータを表示する。 高速レンダリング オプションで [高速レンダリングを得るため一緒に使用] を選択した場合、次にこのチェック ボックスを選択して SLI が有効で作動していることを確認します。有効な場合、NVIDIA SLI が 3D アプリケーション コンテンツをレンダリングする様子を示すビジュアル インジケータをリアルタイムで表示できます。インジケータは使用する SLI レンダリング モードによって異なります。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

  • NVIDIA SLI が有効で作動していることを確認する

  • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る手順

以下の [ヘルプ] トピックのいずれかを参照してください。

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

関連トピック

    • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

    • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

    • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

    • NVIDIA SLI が有効で作動していることを確認する

    • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

    • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


NVIDIA SLI が有効で作動していることを確認する手順

  • 以下の [ヘルプ] トピックのいずれかを参照してください。

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • [Direct3D および OpenGL アプリケーションで SLI ビジュアル インジケータを表示する] の説明を参照し、チェック ボックスを選択します。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

  • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する手順

  • 以下の [ヘルプ] トピックのいずれかを参照してください。

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • [Direct3D および OpenGL アプリケーションで SLI ビジュアル インジケータを表示する] の説明を参照し、チェック ボックスを選択します。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

  • NVIDIA SLI が有効で作動していることを確認する

  • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


SLI リファレンス

NVIDIA SLI リファレンス

このセクションでは NVIDIA SLI のリファレンス情報を提供します。

  • NVIDIA SLI について

© 2005 NVIDIA コーポレーション。 無断複写・転載を禁じます。 3D の設定 - ゲームおよびアプリケーション


NVIDIA SLI について

NVIDIA SLI (スケーラブル リンク インターフェイス) は超高解像度のゲームのスタンダードです。 NVIDIA SLI マルチ GPU 技術は、PCI Express? バス アーキテクチャのバンド幅の拡大を利用して、複数の GPU を一緒に使い高速パフォーマンスを実現できます。 NVIDIA GeForce 6600GT 以降のグラフィックス カードは SLI 技術をサポートします。

SLI は、インテリジェントな通信プロトコル内蔵の GPU、2 個のグラフィックス カード間のデータ フローを容易にする高速デジタル インターフェイス、ダイナミック ロード バランスを実現する完全ソフトウェア スイート、スムーズなフレーム レートと高速コンピュータ対応のゲーム プレイを確実にする詳細レンダリングを搭載した特許申請中のソリューションです。

NVIDIA SLI は、次世代ゲームでの最大パフォーマンスを実現するために設定された「ゲーム ファン」向けの新クラスの PC を有効に活用できます。SLI 技術は PCI Express アーキテクチャに内蔵されています。SLI はアプリケーションにトランスペアレントで、グラフィックス ドライバで有効にします。その結果、ほぼすべての DirectX® と OpenGL® アプリケーションで、ソフトウェアを変更することなく SLI を活用できます。

NVIDIA SLI システムは、2 個の NVIDIA PCI Express グラフィックス カードを挿入できる 2 個の物理コネクタをサポートする PCI Express マザーボードで構成されています。この 2 個のグラフィックス カードは NVIDIA SLI コネクタで結合する必要があります。

SLI 設定で改善できるパフォーマンスの量はアプリケーションによって異なります。非 SLI 設定のパフォーマンスを 2 倍も改善できる場合もあります。一般に、高解像度で高画質のアプリケーションで最も効果が現れます。NVIDIA nForce4 SLI MCP (メディアおよび通信プロセッサ) では、シリコンにロジックが追加されているので、パフォーマンスが向上します。

互換性のあるハードウェアおよびソフトウェアの最新リストおよびそれらのインストール情報については、www.slizone.com を参照してください。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI 設定を実行する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を実行する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を実行する

  • NVIDIA SLI 設定を使用して、アプリケーションの最良のレンダリングを得る

  • NVIDIA SLI が有効で作動していることを確認する

  • NVIDIA SLI がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


アンチエリアシング

コンピュータ グラフィックスで、スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。ジャギーは、ディスプレイの解像度が低すぎるためにスムーズなラインが表示できない場合に起きます。アンチエリアシングは、中間のシェードで階段を取り囲んでジャギーを目立たなくします。これによりラインのジャギー状態は少なくなりますが、その反面、ラインがぼやけた状態にもなります。拡大図で見ると違いがよくわかります。左側のイメージは、アンチエリアシングを使用しないパフォーマンス設定に設定しています。右側のイメージは、アンチエリアシング テクニックを使用するクオリティ設定に設定してあります。

システム パフォーマンスやイメージのクオリティを向上するために、アンチエリアシングに設定することもできます。

  • 3D イメージがアニメーションで、各シーンの流動的でスムーズな動きが最も重要な場合に、パフォーマンスに重点をおいた設定を使用します。

  • リアルな 3D オブジェクトの詳細が重要な場合は、クオリティに重点をおいた設定を使用します。

  • アンチエリアシングの設定がよくわからない場合、「アプリケーションによってコントロールする」オプションを使用します。これにより、お使いのディスプレイがアプリケーションの仕様にもとづいて自動的に調整されます。