Paramètres 3D - Jeux et Applications

Les tâches dans les pages Paramètre 3D - Jeux et applications permettent de :

  • Changer les paramètres d'image et de rendu des jeux et applications 3D qui utilisent la technologie Direct3D et OpenGL.

  • Changer les fréquences d'horloge définies en usine du processeur graphique et de sa mémoire pour augmenter les performances du processeur graphique.

  • Attribuer des paramètres 3D spécifiques à un jeu pour qu'ils se chargent automatiquement au démarrage du jeu.

  • Pour les systèmes et cartes graphiques basées sur le processeur graphique NVIDIA pouvant utiliser la technologie SLI de NVIDIA, vous pouvez activer cette fonction pour améliorer de manière significative les performances de rendu des applications basées sur la technologie Direct3D et OpenGL.

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Paramètres d'image 3D

Utilisez cette page pour modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent Direct3D et OpenGL.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D


Pour améliorer la qualité des images dans votre application 3D

Pour améliorer l'apparence des images dans l'application 3D en ôtant les déformations de courbes

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Cliquez sur le menu Affichage puis sur l'option Standard..

  3. Sélectionnez Paramètres d'image avec aperçu pour ouvrir la page associée.
    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  4. Sélectionnez l'option Utiliser mes préférences pour améliorer : <paramètre de curseur séléctionné>

  1. Déplacez le curseur sur le paramètre Qualité pour améliorer le lissage des courbes des images en supprimant les déformations appelées "effet d'escalier".

    Remarque : le déplacement complet vers Qualité permet d'obtenir la meilleure qualité d'image au détriment de certaines performances d'application. Le déplacement vers Performances accélère la fréquence de rafraîchissement mais vous remarquerez l'effet d'escalier sur les courbes.

  2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

  4. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)


Pour éliminer les dentelures sur les courbes (Avancé sans aperçu)

Remarque : si vous êtes un utilisateur expérimenté, vous pouvez utiliser les options sur cette page pour modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

Si vous n'êtes pas un utilisateur expérimenté, n'essayez pas de régler autant de paramètres d'image et affichez un "aperçu" des modifications apportées aux paramètres d'image. Voir Comment éliminer les dentelures sur les courbes (avec aperçu).

Pour améliorer l'apparence des images dans l'application 3D en ôtant les déformations de courbes

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Cliquez sur le menu Affichage puis sur l'option Avancés.

  3. Sélectionnez Régler tous les paramètres d'image pour ouvrir la page associée.

  4. Dans la section Anticrénelage, assurez-vous que la case Utiliser le paramètre d'application 3D n'est pas cochée. Dans le cas contraire, décochez cette case.

    L'anticrénelage     est une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D.

5. Pour obtenir une meilleure qualité d'image, déplacez un peu ou jusqu'au bout le curseur vers Qualité. Ceci améliore le lissage des courbes des images en supprimant les déformations appelées "effet d'escalier".

Remarque : le déplacement complet vers Qualité permet d'obtenir la meilleure qualité d'image au détriment de certaines performances d'application. Le déplacement vers Performances accélère la fréquence de rafraîchissement mais vous remarquerez un peu plus l'effet d'escalier sur les courbes.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour accélérer votre application 3D

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Parmètres 3D.

  2. Sélectionnez la tâche Régler les paramètres d'image avec Aperçu pour ouvrir la page associée.
    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  3. Sélectionnez l'option Utiliser mes préférences pour améliorer : <paramètre de curseur sélectionné>

  1. Déplacez le curseur vers le paramètre Performances pour accélérer la fréquence d'image pour de meilleures performances d'application.

    Remarque : le déplacement complet vers Performances permet d'obtenir les meilleures performances (par exemple, l'application fonctionne plus vite) au détriment de la qualité d'image. Plus vous déplacez le curseur vers la droite (vers le paramètre Qualité), inférieures seront les performances de l'application alors que la qualité d'image s'améliore.

  2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)


Pour accélérer votre application 3D (Avancé)

Remarque : si vous êtes un utilisateur expérimenté, vous pouvez utiliser les options sur cette page pour modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

Si vous n'êtes pas un utilisateur expérimenté, n'essayez pas de régler autant de paramètres d'image et affichez un aperçu des modifications apportées aux paramètres d'image. Voir la rubrique Accélérer mon application 3D.

Pour accélérer votre application 3D en tant qu'utilisateur expérimenté

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Cliquez sur le menu Affichage puis sur l'option Avancés.

  3. Sélectionnez Régler tous les paramètres d'image 3D pour ouvrir la page associée.

  4. Décochez toutes ces cases

    • Optimisation trilinéaire

    • Optimisation anisotrope

    • Attachement à la texture conforme

  5. Réglez l'option Forcer les mappages MIP à Aucun.

  6. Dans la section Anticrénelage, assurez-vous que la case Utiliser le paramètre d'application 3D n'est pas cochée. Dans le cas contraire, décochez cette case.

    L'anticrénelage     est une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

    Les paramètres de curseur sont :

    • Performances désactive l'anticrénelage dans des applications 3D pour accélérer les performances des applications.

    • Le mode 2x assure une meilleure qualité d'image et des performances accrues avec les applications 3D.

    • Le mode 4x assure une meilleure qualité d'image au léger détriment des performances avec les applications 3D.

    • Le mode 8x offre une meilleure qualité d'image qu'en mode 6xS pour les applications Direct3D et une meilleure qualité d'image qu'en mode 4x pour les applications OpenGL.

      Remarque :       le paramètre conseillé pour obtenir les meilleures performances est Performances.

  7. Dans la section Anisotrope, assurez-vous que la case Utiliser le paramètre d'application 3D n'est pas cochée. Dans le cas contraire, décochez cette case.

    Le filtrage anisotrope est une technique utilisée pour améliorer la qualité des textures appliquées sur les surfaces des objets 3D lorsqu'ils sont dessinés à un angle fermé. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

    L    es paramètres de curseur sont :

    • Performances désactive le filtrage anisotrope pour accélérer le plus possible les performances des applications.

    • 2x à 8x Meilleure qualité d'image au détriment de certaines performances. Des valeurs élevées améliorent la qualité d'image mais les performances sont réduites.

      Remarque :       le paramètre conseillé pour obtenir les meilleures performances est Performances.

  8. Dans la section Paramètres d'image , déplacez le curseur vers le paramètre Performances pour améliorer les performances au détriment de la qualité des images.

    Les paramètres de curseur sont :

o Meilleures performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée.

o Performances offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

o Qualité permet à vos applications d'obtenir la meilleure qualité possible au détriment des performances des applications. C'est le paramètre par défaut.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour améliorer l'aspect de votre application 3D

Pour améliorer l'aspect de l'application 3D (avec aperçu)

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Sélectionnez la tâche Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  3. Sélectionnez l'option Utiliser mes préférences pour améliorer : <paramètre de curseur sélectionné>

    Les paramètres disponibles sont :

    • Performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée.

    • Équilibré offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

    • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C'est le paramètre par défaut.

  4. Déplacez le curseur vers le paramètre Qualité pour que les courbes des objets dans les images soient plus lisses. Cette amélioration est appelée anticrénelage, une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D. L'activation de cette option améliorera la qualité de l'image au détriment des performances de l'application.

  5. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  6. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)


Pour améliorer l'aspect de vos applications 3D (Avancé sans aperçu)

Remarque : si vous êtes un utilisateur expérimenté, vous pouvez utiliser les options sur cette page pour modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

Si vous n'êtes pas un utilisateur expérimenté, n'essayez pas de régler autant de paramètres d'image et affichez un aperçu des modifications apportées aux paramètres d'image. Voir Accélérer mon application 3D.

Pour améliorer l'aspect de votre application 3D (Avancé sans aperçu)

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Cliquez sur le menu Affichage puis sur l'option Avancés.

  3. Sélectionnez Régler tous les paramètres d'image pour ouvrir la page associée.
    Les options sur cette page permettent de modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  4. Dans la section Anticrénelage, assurez-vous que la case Utiliser le paramètre d'application 3D n'est pas cochée. Dans le cas contraire, décochez cette case.

    L'anticrénelage     est une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

    Les paramètres de curseur sont :

    • Performances désactive l'anticrénelage dans des applications 3D pour accélérer les performances des applications.

    • Le mode 2x assure une meilleure qualité d'image et des performances accrues avec les applications 3D.

    • Le mode 4x assure une meilleure qualité d'image au léger détriment des performances avec les applications 3D.

    • Le mode 8x offre une meilleure qualité d'image qu'en mode 6xS pour les applications Direct3D et une meilleure qualité d'image qu'en mode 4x pour les applications OpenGL.

      Remarque :       Le paramètre conseillé pour obtenir la meilleure qualité d'image est 8x ou Qualité.

  5. Dans la section Anisotrope, assurez-vous que la case Utiliser le paramètre d'application 3D n'est pas cochée. Dans le cas contraire, décochez cette case.

    Le filtrage anisotrope est une technique utilisée pour améliorer la qualité des textures appliquées sur les surfaces des objets 3D lorsqu'ils sont dessinés à un angle fermé. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

    Les paramètres de curseur sont :

    • Performances désactive le filtrage anisotrope pour accélérer le plus possible les performances des applications.

    • 2x à 8x Meilleure qualité d'image au détriment de certaines performances. Des valeurs élevées améliorent la qualité d'image mais les performances sont réduites.

      Remarque :       Le paramètre conseillé pour obtenir la meilleure qualité d'image est 8x ou Qualité.

  6. Dans la section Paramètres d'image , déplacez le curseur vers le paramètre Performances pour améliorer les performances au détriment de la qualité des images.

    Les paramètres de curseur sont :

    • Meilleures performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée.

    • Performances offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

    • Qualité permet à vos applications d'obtenir la meilleure qualité possible au détriment des performances des applications. C'est le paramètre par défaut.

Remarque : Le paramètre conseillé pour obtenir la meilleure qualité d'image est Qualité.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour afficher à l'écran les modifications apportées aux paramètres 3D

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Sélectionnez Régler les paramètres d'image avec aperçu pour ouvrir la page associée.

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  3. Lorsque vous utilisez une option ou un paramètre sur cette page, le rendu d'image s'affiche dans la grande fenêtre Aperçu. Vous pouvez aussi afficher les composants Performances et Qualité de rendu dans les fenêtres plus petites Performances et Qualité qui s'affichent sur le côté gauche de la page.

  4. Vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)


Pour laisser l'application 3D déterminer les paramètres optimaux

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Sélectionnez la tâche Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  3. Sélectionnez l'option Laisser l'application 3D prendre la décision.

  4. Vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  5. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)


Pour laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

Remarque : si vous êtes un utilisateur expérimenté, vous pouvez utiliser les options sur cette page pour modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

Pour laisser l'application 3D déterminer les paramètres d'image optimaux dans l'affichage Avancé ...

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Cliquez sur le menu Affichage puis sur l'option Avancés.

  3. Sélectionnez Régler tous les paramètres d'image pour ouvrir la page associée.

  4. Dans la section Anticrénelage, assurez-vous que la case Utiliser le paramètre d'application 3D est cochée. Dans le cas contraire, cochez cette case.

  5. Dans la section Anisotrope, assurez-vous que la case Utiliser le paramètre d'application 3D est cochée. Dans le cas contraire, cochez cette case.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour activer ou désactiver l'accélération matérielle 3D

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Cliquez sur le menu Affichage puis sur l'option Avancés.

  3. Sélectionnez Régler tous les paramètres d'image pour ouvrir la page associée.
    Les options sur cette page permettent de modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  4. Cliquez sur la liste Accélération matérielle et sélectionnez l'une de ces options :

  5. Mode d'affichage unique : si vous n'avez qu'un seul affichage actif, c'est le paramètre par défaut. Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes multi-affichage.

    Remarque : ce mode est plus rapide que les autres modes multi-affichage décrits ci-dessous.

  6. Le mode de compatibilité avec plusieurs affichages est disponible si vous avez plusieurs affichages fonctionnant en mode d'affichage nView Dualview ou si vous utilisez différentes catégories de cartes graphiques basées sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL en mode de compatibilité de tous les affichages pour que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d'affichage simple.

  • Le mode de performance multi-affichage est disponible si vous avez plusieurs affichages fonctionnant en mode d'affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.
    En ce mode, les rendus OpenGL en mode de performance de tous les affichages pour que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu sont plus rapides qu'en mode de compatibilité, bien que l'alternance ou l'extension d'affichage puisse provoquer de légers artefacts de rendu.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Paramètres d'image (Avancé)

  • Paramètres d'image avec aperçu (Standard)


Référence des paramètres de jeux

Cette section présente les informations sur la référence des paramètres de jeux.

  • Paramètres d'image avec aperçu (Standard)

  • Paramètres d'image (Avancé)

  • ©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Paramètres d'image avec aperçu (Standard)

Si vous ne connaissez pas bien la technologie 3D ou que vous n'estimez pas être un utilisateur graphique expérimenté, utilisez la page Régler tous les paramètres d'image pour afficher les modifications apportées aux paramètres d'image et de rendu.

Aperçu : cette partie affiche une animation en temps réel avec les paramètres 3D actuels. Lorsque vous modifiez un des paramètres de cette page, il est immédiatement appliqué et utilisé dans l'animation.

Le bouton Pause/Lecture arrête ou recommence l'animation dans la fenêtre Aperçu.

Les images sous Performances et Qualité sur le côté gauche de la page reflètent immédiatement les modifications apportées aux paramètres de rendu et d'image sur cette page, en fonction du compromis entre Performances et Qualité.

Qu'est-ce que vous recherchiez ? Si vous sélectionnez l'option Utiliser mes préférences pour améliorer : puis que vous vous déplacez le curseur vers le paramètre Qualité, les courbes des objets dans les images seront plus lisses. Le déplacement du curseur vers l'option Performances accélère la fréquence d'images mais les courbes d'objet dans les images apparaissent "déformées".

Laisser l'application 3D prendre la décision exécute tous les paramètres dans le tableau des paramètres de curseur au bas de cette page d'aide.

Utiliser les paramètres d'image 3D avancés. La sélection de cette option et un clic sur Afficher cette page ouvre la page Régler tous les paramètres d'image. Pour afficher une description des options de cette page avancée, voir les informations sur la référence à la section Paramètres d'image (Avancé) .

Utiliser mes préférences pour améliorer permet au curseur Performances - Qualité d'utiliser les paramètres suivants :

  • Performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée mais au détriment de la qualité d'image.

  • Équilibré offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

  • Qualité permet d'obtenir la meilleure qualité d'image au détriment de certaines performances d'application.

Paramètres de curseur

Pour afficher les termes utilisés dans ce tableau, voir les informations sur la référence à la section Paramètres d'image (Avancé) .

Paramètre de page | Qualité de l'image | Anticrénelage | Filtrage anisotrope | Synchronisation verticale
Laisser l'application 3D prendre la décision | Qualité | L'application décide | L'application décide | Désactivé
Performances | Qualité | Forcer 1x | Forcer 1x | Désactivé
Équilibre | Qualité | Forcer 2x | Forcer 4x | L'application décide
Qualité | Qualité | Forcer 4x | Forcer 8x | L'application décide

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image (Avancé)


Paramètres d'image (Avancé)

Si vous connaissez bien la technologie 3D et estimez être un utilisation graphique expérimenté, utilisez la page Régler tous les paramètres d'image pour régler de nombreux paramètres OpenGL et Direct3D afin d'améliorer la qualité d'image et le rendu.

  • L'anticrénelage est une technique servant à minimiser l'effet "d'escalier" parfois observé sur les bords des objets 3D. Vous pouvez sélectionner toute valeur comprise entre la désactivation de l'anticrénelage et la valeur maximale pour une application spécifique. Utilisez ce curseur pour sélectionner le degré d'anticrénelage à utiliser avec les applications Direct3D et OpenGL.

Conseils sur le paramétrage des modes d'anticrénelage. - Certains paramètres d'anticrénelage occupent une quantité importante de mémoire vidéo. Si le mode demandé exige plus de mémoire vidéo que disponible et que vous remarquez des résultats inattendus, essayez de sélectionner le mode immédiatement inférieur jusqu'à obtention des résultats souhaités. Vous pouvez aussi essayer différentes résolutions d'écran, fréquences de rafraîchissement et palettes de couleur jusqu'à ce que vous obteniez un paramétrage permettant à l'anticrénelage de fonctionner.

    • Performances Désactive l'anticrénelage dans les applications 3D. Sélectionnez cette option pour maximiser les performances de vos applications.

    • 2x Active l'anticrénelage en mode 2x. Ce mode assure une meilleure qualité d'image et des performances accrues avec les applications 3D.

    • 4X Active l'anticrénelage en mode 4x. Ce mode assure une meilleure qualité d'image au léger détriment des performances avec les applications 3D.

    • 8X Active l'anticrénelage en mode 8x. Ce mode offre une meilleure qualité d'image qu'en mode 6xS pour les applications Direct3D et une meilleure qualité d'image qu'en mode 4x pour les applications OpenGL.

  • Le filtrage anisotrope est une technique utilisée pour améliorée la qualité des textures appliquées sur les surfaces des objets 3D lorsqu'ils sont dessinés à un angle fermé. Utilisez le curseur Filtrage anisotrope pour régler le niveau de filtrage anisotrope améliorant la qualité d'image. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

    • Performances désactive le filtrage anisotrope.

    • 1x Maximise les performances de l'application.

    • 2x à 8x Meilleure qualité d'image au détriment de certaines performances. Des valeurs élevées améliorent la qualité d'image mais les performances sont réduites.

  • Paramètres d'image permet d'avoir une gestion complète sur la qualité d'image dans vos applications. Le curseur offre les paramètres suivants :

    • Meilleures performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée.

    • Performances offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

    • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C'est le paramètre par défaut.

    • Haute qualité permet d'obtenir la meilleure qualité possible pour vos applications. Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures. Remarque : Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures.

Remarque : Reportez-vous aussi au tableau Paramètres d'image et optimisations au bas de cette page d'aide.

  • Forcer les mappages MIP -- L'activation de cette option active les mappages MIP pour les applications qui ne prennent pas en charger les mappages MIP.

    • Aucun signifie de ne pas forcer les mappages MIP sur une application qui ne prend pas en charge les mappages MIP.

    • Bilinéaire offre de meilleures qualité d'image et performance.

    • Trilinéaire offre une bonne qualité d'image et de moins bonnes performances.

Remarque : Reportez-vous aussi au tableau Paramètres d'image et optimisations au bas de cette page d'aide.

  • Synchronisation verticale permet de spécifier comment la synchronisation verticale est traitée par les applications OpenGL.

    • Utiliser le paramètre d'application 3D utilise les paramètres de l'application 3D.

    • Désactivée désactive la synchronisation verticale, sauf si une application demande son activation.

    • Activée active la synchronisation verticale, sauf si une application demande sa désactivation.

  • Accélération matérielle

    • Mode d'affichage unique : Si vous n'avez qu'un seul affichage actif, c'est le paramètre par défaut. Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes multi-affichage.

    • Le mode de compatibilité avec plusieurs affichages est disponible si vous avez plusieurs affichages fonctionnant en mode d'affichage nView Dualview ou si vous utilisez différentes catégories de cartes graphiques basées sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de "compatibilité" pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. Les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d'affichage simple.

    • Le mode de performance multi-affichage est disponible si vous avez plusieurs affichages fonctionnant en mode d'affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de "performances" pour tous les affichages. Comme en mode de "compatibilité", lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. En revanche, les performances de rendu sont "plus rapides" qu'en mode de compatibilité, bien que l'alternance ou l'extension d'affichage puisse provoquer de légers artefacts de rendu.

  • Attachement à la texture conforme. "L'attachement de texture" indique la manière dont les coordonnées de texture sont traitées lorsqu'elles se trouvent en dehors du corps de la texture. Elles peuvent être rattachées au bord ou dans l'image.

  • Limite d'extension tronque la chaîne d'extension du pilote pour compatibilité avec l'application.

  • Optimisation anisotrope permet une gestion totale des optimisations trilinéaires dans vos applications Direct3D et OpenGL. Cette option permet une meilleure performance de filtrage de texture sans perte visible de qualité d'image. Vous pouvez afficher l'effet que subissent les images avec textures contenant des chaînes de mappage couleur par l'activation d'optimalisation trilinéaire, telles que des applications de diagnostic classiques.

Remarque : Reportez-vous aussi au tableau Paramètres d'image et optimisations au bas de cette page d'aide.

  • Optimisations anisotropes peuvent être de deux types. L'Optimalisation du filtre de mappage Mip anisotrope active le pilote d'affichage NVIDIA pour remplacer le filtrage de mappage de points par le filtrage de mappage linéaire sur toutes les scènes de texture sauf la scène principale. Les performances sont améliorées au détriment de la qualité d'image. Optimisation d'échantillon permet d'obtenir de meilleures performances par l'utilisation de l'optimisation d'échantillon anisotrope.

Remarque : Reportez-vous aussi au tableau Paramètres d'image et optimisations au bas de cette page d'aide.

Paramètres d'image et optimisation

Optimilisation | Paramètres d'image
 | Haute qualité | Qualité | Performances/Hautes performances
Optimisations trilinéaires activées | S.O. (Trilinéaire total) | Trilinéaire optimisé | Trilinéaire hautement optimisé
Optimisations trilinéaires désactivée | S.O. (Trilinéaire total) | Trilinéaire total | Trilinéaire total
Optimisations anisotropes activées | S.O. (forcée désactivée) | Trilinéaire* avec texture de base |
Bilinéaire autres textures | Bilinéaire toutes les textures |  |
Optimisations anisotropes désactivées | S.O. (forcée désactivée) | Trilinéaire* toutes les textures | Trilinéaire* toutes les textures

* La fonctionnalité Trilinéaire dépend de l'option Optimisation trilinéaire.

** Optimisation anisotrope ne s'applique qu'aux applications Direct3D.

Rubriques connexes

  • Éliminer les dentelures sur les courbes (avec aperçu)

  • Éliminer les dentelures sur les courbes (Avancé sans aperçu)

  • Accélérer mon application 3D

  • Accélérer mon application 3D (Avancé)

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Améliorer l'aspect de mon application 3D (Avancé sans aperçu)

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D (Avancé)

  • Activer ou désactiver l'accélération matérielle 3D

  • Paramètres d'image avec aperçu (Standard)


Paramètres de lancement 3D

La page Gérer les paramètres de lancement 3D permet d'attribuer des paramètres 3D prédéfinis spécifiques qui se chargeront automatiquement au démarrage d'un jeu. Le jeu démarrera toujours avec ces paramètres jusqu'à ce que vous les changiez.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

  • Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  • Définir un paramètre 3D par défaut


Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

Pour utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Gérer les profils d'application.

La page Changer les paramètres de jeu s'affiche. Cette page permet d'attribuer des paramètres 3D prédéfinis à un jeu lorsqu'il démarre ; le jeu utilisera automatiquement ces paramètres à son démarrage.

  3. Pour sélectionner un jeu pour lequel vous voulez attribuer des paramètres 3D, cliquez sur le bouton Créer.

Remarque : si vous voulez éditer une attribution existante de paramètres prédéfinis pour un jeu, cliquez sur le bouton Éditer et ignorez l'étape 4.

  4. Depuis la page Sélectionner un jeu qui s'affiche, cochez la case du ou des jeux voulus. Si un jeu n'est pas listé, cliquez sur le bouton Parcourir pour le rechercher.

  5. Cliquez sur OK une fois terminé.

  6. Dans la page Créer une attribution de paramètres prédéfinis de jeux qui s'affiche, sélectionnez l'une de ces options :

  7. Un paramètre prédéfini que je crée - Si vous choisissez cette option, continuez à l'étape 5.

  8. Un paramètre prédéfini existant - Si vous sélectionnez cette option, puis un paramètre prédéfini sur la liste Paramètres prédéfinis et cliquez sur OK. Suivez les invites qui s'affichent pour terminer la tâche.

  7. Cliquez sur OK une fois terminé.

  8. Sur la prochaine page (Créer un paramètre prédéfini) qui s'affiche, entrez le nom du paramètre prédéfini dans le champ Nom du paramètre prédéfini.

  9. Sur la liste Paramètres, cliquez sur la liste pour chaque élément et sélectionnez un paramètre. Les paramètres sont décrits ci-après.

Remarque : si vous êtes un utilisateur expérimenté, cliquez sur Avancé pour afficher d'autres paramètres.

L'anticrénelage est une technique servant à minimiser l'effet d'escalier parfois observé sur les bords des objets 3D.

  • Contrôlés par l'application. Les options configurables sont automatiquement désactivées car l'application détermine elle-même les paramètres d'anticrénelage.

  • Désactivé Désactive l'anticrénelage dans les applications 3D. Sélectionnez cette option pour maximiser les performances de vos applications.

  • 2x Active l'anticrénelage en mode 2x. Ce mode assure une meilleure qualité d'image et des performances accrues avec les applications 3D.

  • 4X Active l'anticrénelage en mode 4x. Ce mode assure une meilleure qualité d'image au léger détriment des performances avec les applications 3D.

  • 6xS n'affecte que les applications Direct3D et active l'anticrénelage en mode 6xS. Ce mode offre une meilleure qualité d'image qu'en mode 4xS.

  • 8X Active l'anticrénelage en mode 8x. Ce mode offre une meilleure qualité d'image qu'en mode 6xS pour les applications Direct3D et une meilleure qualité d'image qu'en mode 4x pour les applications OpenGL.

  • 16X Active l'anticrénelage en mode 16x. Ce mode offre une meilleure qualité d'image qu'en mode 8x.

Le filtrage anisotrope est une technique utilisée pour améliorée la qualité des textures appliquées sur les surfaces des objets 3D lorsqu'ils sont dessinés à un angle fermé. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

  • Contrôlés par l'application. Les options configurables sont automatiquement désactivées car l'application détermine elle-même les paramètres de filtrage anisotrope.

  • Désactivé désactive le filtrage anisotrope.

  • 1x Maximise les performances de l'application.

  • 2x à 8x permet d'obtenir la meilleure qualité d'image au détriment de certaines performances. Des valeurs élevées améliorent la qualité d'image mais les performances sont réduites.

Synchronisation verticale permet de spécifier comment la synchronisation verticale est traitée par les applications OpenGL.

  • Désactivée désactive la synchronisation verticale, sauf si une application demande son activation.

  • Activée active la synchronisation verticale, sauf si une application demande sa désactivation.

Paramètres d'image permet d'avoir une gestion complète sur la qualité d'image dans vos applications.

  • Hautes performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée.

  • Performances offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

  • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C'est le paramètre par défaut.

  • Haute qualité permet d'obtenir la meilleure qualité possible pour vos applications. Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures.

Remarque :Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel .

  10. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Définir un paramètre 3D par défaut

  • Paramètres de lancement 3D (référence)

  • Boîte de dialogue Sélectionner un jeu

  • Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

  • Boîte de dialogue Créer un paramètre prédéfini


Pour définir un paramètre 3D par défaut

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Gérer les profils d'application.

La page Changer les paramètres de jeu s'affiche. Cette page permet d'attribuer des paramètres 3D prédéfinis à un jeu lorsqu'il démarre ; le jeu utilisera automatiquement ces paramètres à son démarrage.

  3. Pour sélectionner un jeu pour lequel vous voulez attribuer des paramètres 3D, cliquez sur le bouton Créer.

  4. Depuis la page Sélectionner un jeu qui s'affiche, cochez la case du ou des jeux voulus. Si un jeu n'est pas listé, cliquez sur le bouton Parcourir pour le rechercher.

  5. Cliquez sur OK une fois terminé.

  6. Dans la page Créer une attribution de paramètres prédéfinis de jeux qui s'affiche, sélectionnez l'option Un paramètre prédéfini que je crée puis cliquez sur OK.

  7. Sur la prochaine page (Créer un paramètre prédéfini) qui s'affiche, entrez le nom du paramètre prédéfini dans le champ Nom du paramètre prédéfini.

Astuce : vous pouvez nommer un paramètre prédéfini "par défaut" puis le créer et l'utiliser selon vos besoins.

  8. Sur la liste Paramètres, cliquez sur la liste pour chaque élément et sélectionnez un paramètre. Les paramètres sont décrits ci-après. Remarque : si vous êtes un utilisateur expérimenté, cliquez sur Avancé pour afficher d'autres paramètres.

L'anticrénelage est une technique servant à minimiser l'effet d'escalier parfois observé sur les bords des objets 3D.

  • Contrôlés par l'application. Les options configurables sont automatiquement désactivées car l'application détermine elle-même les paramètres d'anticrénelage.

  • Désactivé désactive l'anticrénelage dans les applications 3D. Sélectionnez cette option pour maximiser les performances de vos applications.

  • 2x active l'anticrénelage en mode 2x. Ce mode assure une meilleure qualité d'image et des performances accrues avec les applications 3D.

  • 4X active l'anticrénelage en mode 4x. Ce mode assure une meilleure qualité d'image au léger détriment des performances avec les applications 3D.

  • 6xS n'affecte que les applications Direct3D et active l'anticrénelage en mode 6xS. Ce mode offre une meilleure qualité d'image qu'en mode 4xS.

  • 8X active l'anticrénelage en mode 8x. Ce mode offre une meilleure qualité d'image qu'en mode 6xS pour les applications Direct3D et une meilleure qualité d'image qu'en mode 4x pour les applications OpenGL.

  • 16X active l'anticrénelage en mode 16x. Ce mode offre une meilleure qualité d'image qu'en mode 8x.

Le filtrage anisotrope est une technique utilisée pour améliorée la qualité des textures appliquées sur les surfaces des objets 3D lorsqu'ils sont dessinés à un angle fermé. L'activation de cette option améliorera la qualité de l'image au détriment des performances.

  • Contrôlés par l'application. Les options configurables sont automatiquement désactivées car l'application détermine elle-même les paramètres de filtrage anisotrope.

  • Désactivé désactive le filtrage anisotrope.

  • 1x maximise les performances de l'application.

  • 2x à 8x permet d'obtenir la meilleure qualité d'image au détriment de certaines performances. Des valeurs élevées améliorent la qualité d'image mais les performances sont réduites.

Synchronisation verticale permet de spécifier comment la synchronisation verticale est traitée par les applications OpenGL.

  • Désactivée désactive la synchronisation verticale, sauf si une application demande son activation.

  • Activée active la synchronisation verticale, sauf si une application demande sa désactivation.

Paramètres d'image permet d'avoir une gestion complète sur la qualité d'image dans vos applications.

  • Hautes performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée.

  • Performances offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

  • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C'est le paramètre par défaut.

  • Haute qualité permet d'obtenir la meilleure qualité possible pour vos applications. Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures.

Remarque :Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel.

  9. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  • Paramètres de lancement 3D (référence)

  • Boîte de dialogue Sélectionner un jeu

  • Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

  • Boîte de dialogue Créer un paramètre prédéfini


Référence des paramètres de lancement 3D

Cette section présente des informations sur la page Gérer les paramètres de lancement 3D.

  • Paramètres de lancement 3D

  • Boîte de dialogue Sélectionner un jeu

  • Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

  • Boîte de dialogue Créer un paramètre prédéfini


Paramètres de lancement 3D (référence)

Paramètres de lancement 3D

La page Gérer les paramètres de lancement 3D permet d'attribuer des paramètres 3D prédéfinis spécifiques (appelé un profil) qui se chargeront automatiquement au démarrage d'un jeu.

  • Raison d'utiliser la page Changer les paramètres de jeu…

    • Ajouter une nouvelle application et un nouveau profil

    • Ajouter une nouvelle application et utiliser un profil existant

    • Utiliser une application existante et ajouter un nouveau profil

    • Utiliser une application et un profil existants

    • Changer le profil qu'une application utilise

    • Modifier un profil existant

    • Copier ou modifier un profil fourni par NVIDIA

Remarque : les options présentées ci-dessous s'appliquent aux affichages Standard et Avancé.

  • Jeux avec les paramètres prédéfinis attribués contient les applications et les jeux installés ayant des paramètres prédéfinis ou profil. Chaque élément de ligne possède une icône de jeu, le nom du jeu, le nom du profil et une icône représentant le type de profil attribué.

  • Créer affiche la boîte de dialogue Sélectionner un jeu dans laquelle vous pouvez commencer le processus de création d'association jeux/paramètres et d'un nouveau profil. Utilisez ce bouton si vous voulez utiliser les mêmes paramètres à chaque démarrage d'un jeu spécifique tout en préservant les paramètres système lorsque le jeu n'est pas utilisé.

  • Modifier affiche la boîte de dialogue Attribuer des paramètres prédéfinis de jeux. Utilisez ce bouton pour modifier le profil attribué au jeu sélectionné pour utiliser différents paramètres.

  • Le bouton Supprimer supprime l'association jeu/paramètres. Utilisez ce bouton pour supprimer l'association jeu/profil lorsque vous ne voulez plus que le jeu utilise le profil attribué.

Remarque : si le profil n'est plus utilisé pour un jeu, la boîte de dialogue Supprimer le paramètre prédéfini s'affiche sauf si le profil a été fourni par NVIDIA.

  • Message Supprimer le paramètre prédéfini

    • Oui ferme le dialogue et supprime le profil.

    • Non (par défaut) ferme la boîte sans supprimer le profil.

  • Annuler ferme le dialogue et annule l'association d'un profil aux jeux.

Rubriques connexes

  • Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  • Définir un paramètre 3D par défaut

  • Boîte de dialogue Sélectionner un jeu

  • Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

  • Boîte de dialogue Créer un paramètre prédéfini


Boîte de dialogue Sélectionner un jeu

  • Liste de jeux présente la liste de jeux structurée de la manière suivante : une case à cocher de sélection, un nom convivial et une icône. Vous pouvez sélectionner plusieurs jeux en cochant plusieurs cases.

  • Parcourir... ouvre la fonction de recherche classique. Une fois le jeu trouvé, il s'affichera sur la liste et sa case sera cochée.

  • OK ajoute le jeu dans la boîte de liste d'associations à la page principale (affichant le profil global étant attribué) et referme cette boîte de dialogue puis ouvre la Boîte de dialogue Attribuer des paramètres prédéfinis de jeux.

  • Annuler ferme la boîte de dialogue et annule l'ajout d'un jeu.

Rubriques connexes

  • Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  • Définir un paramètre 3D par défaut

  • Paramètres de lancement 3D (référence)

  • Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

  • Boîte de dialogue Créer un paramètre prédéfini

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

  • Un paramètre prédéfini que je crée. La sélection de cette option ouvre la Boîte de dialogue Créer un paramètre prédéfini et désactive les options sous Un paramètre prédéfini existant …..

  • L'option Un paramètre prédéfini existant est sélectionnée par défaut, activant ainsi les options en-dessous d'elle.

  • Réglages prédéfinis présente une liste des profils existants. Le premier profil (et par défaut à la création d'un profil) est Paramètres globaux de pilote. Ce profil à son édition deviendra le profil qui est actuellement associé.

  • Paramètres prédéfinis présente une liste des paramètres du profil sélectionné. Cette option n'inclut pas les autres paramètres.

  • Le bouton OK crée le profil et l'attribue aux jeux sélectionnés. La page principale est actualisée pour lister l'association de jeux au nouveau profil.

  • Si l'option Un paramètre prédéfini existant est sélectionnée, la boîte de dialogue se ferme et actualise l'élément de ligne sur la page principale du paramètre prédéfini sélectionné.

  • Si l'option Un paramètre prédéfini que je crée est sélectionnée, cette boîte de dialogue se ferme et la Boîte de dialogue Créer un paramètre prédéfini s'affiche.

  • Le bouton Annuler ferme le dialogue et annule l'association d'un profil aux jeux.

Rubriques connexes

  • Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  • Définir un paramètre 3D par défaut

  • Paramètres de lancement 3D (référence)

  • Boîte de dialogue Sélectionner un jeu

  • Boîte de dialogue Créer un paramètre prédéfini

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Boîte de dialogue Créer un paramètre prédéfini

  • Nom du paramètre prédéfini : entrez le nom du profil que vous êtes en train de créer. Si plusieurs jeux sont sélectionnés, il prendra les paramètres du premier jeu sélectionné. Le nom de profil par défaut commence par "Copie de ". Par exemple, "Copie de Doom 3 Engine".

  • Anticrénelage présente une liste de tous les paramètres d'anticrénelage disponibles. Le profil NVIDIA est affiché par défaut. Filtrage anisotrope présente une liste de tous les paramètres de filtrage anisotrope disponibles. Le profil NVIDIA est affiché par défaut. Le bouton Avancé >> agrandit la fenêtre pour afficher les options avancées. Pour une description détaillée des options avancées, voir Paramètres avancés.

Rubriques connexes

  • Utiliser automatiquement les profils enregistrés (paramètres 3D) pour démarrer des jeux

  • Définir un paramètre 3D par défaut

  • Paramètres de lancement 3D (référence)

  • Boîte de dialogue Sélectionner un jeu

  • Boîte de dialogue Attribuer des paramètres prédéfinis de jeux

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Régler les paramètres de surcadençage

Paramètres de surcadençage

Vous pouvez changer les fréquences d'horloge livrées avec le processeur graphique et de sa mémoire. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement de la carte graphique pour maintenir le même niveau de fiabilité.

    • Pour de plus amples informations sur ces fonctions, voir Comment faire...

    • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

    • Accélérer ma carte graphique

    • Changer les fréquences d'horloge du processeur graphique

    • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

    • Pour que le processeur graphique fonctionne à sa vitesse optimale

    • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

    • Déterminer automatiquement la plus grande vitesse du processeur graphique


Pour accélérer votre carte graphique

AVERTISSEMENT : pour changer les fréquences d'horloge du processeur graphique NVIDIA, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Pas exemple, si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

Pour accélérer la carte graphique, vous devez améliorer les performances du processeur graphique NVIDIA :

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglé) du processeur graphique et de sa mémoire.

  3. Si vous avez sélectionné le paramètre Standard à l'étape 1, cliquez sur l'option Surcadençage automatique.

  4. Si vous avez sélectionné le paramètre Avancé à l'étape 1, suivez ces instructions :

  1. Sélectionnez Surcadençage automatique ou Mes fréquences d'horloge personnalisées.

Remarque : ne choisissez Mes fréquences d'horloge personnalisées que si vous avez une connaissance approfondie du matériel vidéo.

  2. Si vous avez sélectionné Mes fréquences d'horloge personnalisées, réglez les curseurs de fréquence d'horloge aux paramètres voulus ou cliquez sur le bouton Chercher les paramètres optimaux pour régler automatiquement les paramètres d'horloge optimaux.

  3. Vous pouvez tester ces paramètres en cliquant sur le bouton Tester.

Rubriques connexes

  • Utiliser automatiquement les paramètres 3D prédéfinis

  • Utiliser automatiquement les paramètres 3D prédéfinis au lancement d'une application

  • Définir un paramètre 3D par défaut

  • Accélérer mon application 3D

  • Paramètres généraux d'application

  • Paramètres avancés d'application

  • Profils d'application


Pour changer les fréquences d'horloge du processeur graphique

AVERTISSEMENT : pour changer les fréquences d'horloge du processeur graphique NVIDIA, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Pas exemple, si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3d puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglé) du processeur graphique et de sa mémoire.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  3. Si vous avez sélectionné l'affichage Standard à l'étape 1, cliquez sur l'option Surcadençage automatique.

  4. Si vous avez sélectionné l'affichage Avancé à l'étape 1, suivez ces instructions :

  1. Sélectionnez Surcadençage automatique ou Mes fréquences d'horloge personnalisées.

Remarque : ne choisissez Mes fréquences d'horloge personnalisées que si vous avez une connaissance approfondie du matériel vidéo.

  2. Si vous avez sélectionné Mes fréquences d'horloge personnalisées, réglez les curseurs de fréquence d'horloge aux paramètres voulus ou cliquez sur le bouton Chercher les paramètres optimaux pour régler automatiquement les paramètres d'horloge optimaux.

  3. Vous pouvez tester ces paramètres en cliquant sur le bouton Tester.

Rubriques connexes

  • Accélérer ma carte graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)


Pour faire toujours tourner le ventilateur du processeur graphique NVIDIA à sa vitesse optimale

AVERTISSEMENT : vous devez être un utilisateur expérimenté de matériel et logiciel vidéo pour utiliser la page Régler les paramètres de surcadençage "avancés". Si vous réglez le processeur graphique à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique (sans un mécanisme de refroidissement amélioré) et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

  1. Cliquez sur le menu Affichage puis sur l'option Avancés.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglé) du processeur graphique et de sa mémoire.

  3. Si cette option n'est pas déjà sélectionnée, sélectionnez Mes fréquences d'horloge personnalisées.

  4. Réglez les curseurs de fréquence d'horloge aux paramètres élevés voulus.

  5. Cochez la case Faire toujours fonctionner le ventilateur à la plus grande vitesse.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)


Pour que le processeur graphique fonctionne à sa vitesse optimale

AVERTISSEMENT : augmentez la fréquence d'horloge du processeur graphique NVIDIA pour accélérer le plus possible la vitesse de la carte graphique. Pour cela, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Autrement, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  1. Cliquez sur le menu Affichage puis sur l'option Avancés.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglé) du processeur graphique et de sa mémoire.

  3. Sélectionnez Mes fréquences d'horloge personnalisées.

  4. Réglez les curseurs de fréquence d'horloge aux paramètres élevés voulus.

  5. Vous pouvez tester ces paramètres en cliquant sur le bouton Tester.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)


Pour déterminer automatiquement la plus grande vitesse

Pour déterminer automatiquement la plus grande vitesse possible à laquelle la carte graphique basée sur un processeur graphique NVIDIA peut fonctionner

AVERTISSEMENT :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglé par défaut) du processeur graphique et de sa mémoire.

AVERTISSEMENT :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  3. Sélectionnez l'option Surcadençage automatique.

Le processeur graphique NVIDIA montera ou baissera automatiquement la fréquence d'horloge à la demande. Lors de l'exécution d'un jeu 3D très exigent, la fréquence d'horloge augmentera à son seuil de fonctionnement. Avec des tâches moins exigeantes telles que l'affichage du bureau de Windows, l'horloge du processeur graphique diminuera pour économiser l'énergie, diminuer la température et atténuer le bruit du ventilateur.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)


Régler la référence des paramètres de surcadençage

Cette section présente des informations de référence sur le surcadençage.

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)


Régler les paramètres de surcadençage

Utilisez cette page pour changer les fréquences d'horloge livrées avec le processeur graphique et de sa mémoire. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement de la carte graphique pour maintenir le même niveau de fiabilité.

Fréquences d'horloge établies en usine (pas de surcadence) : sélectionnez cette option pour ne pas appliquer de fréquences d'horloge basées sur le processeur graphique personnalisées.

Surcadençage automatique :sélectionnez cette option pour monter ou baisser automatiquement la fréquence d'horloge à la demande. Lors de l'exécution d'un jeu 3D très exigeant, la fréquence d'horloge augmentera à son seuil de fonctionnement. Avec des tâches moins exigeantes telles que l'affichage du bureau de Windows, l'horloge du processeur graphique diminuera pour économiser l'énergie, diminuer la température et atténuer le bruit du ventilateur lorsqu'il fonctionne moins vite.

Utiliser uniquement ces paramètres jusqu'à ce que je redémarre mon ordinateur : sélectionnez cette option pour appliquer l'une des deux sélections précédentes dans votre session actuelle. Ces sélections ne sont plus valides au démarrage ou à l'arrêt de l'ordinateur.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage (Avancé)


Régler les paramètres de surcadençage (Avancé)

AVERTISSEMENT : si vous n'êtes pas un utilisateur expérimenté, n'utilisez pas ces commandes personnalisées ; vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Utilisez cette page pour changer les fréquences d'horloge livrées avec le processeur graphique et de sa mémoire. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement de la carte graphique pour maintenir le même niveau de fiabilité.

Fréquences d'horloge établies en usine (pas de surcadence) : sélectionnez cette option pour ne pas appliquer de fréquences d'horloge basées sur le processeur graphique personnalisées.

Surcadençage automatique :sélectionnez cette option pour monter ou baisser automatiquement la fréquence d'horloge à la demande. Lors de l'exécution d'un jeu 3D très exigeant, la fréquence d'horloge augmentera à son seuil de fonctionnement. Avec des tâches moins exigeantes telles que l'affichage du bureau de Windows, l'horloge du processeur graphique diminuera pour économiser l'énergie, diminuer la température et atténuer le bruit du ventilateur lorsqu'il fonctionne moins vite.

Mes fréquences d'horloge personnalisées : si vous êtes un utilisateur expérimenté en informatique vidéo (matériel et logiciel), utilisez les curseurs de fréquence d'horloge personnalisée afin d'augmenter la fréquence d'horloge du processeur graphique NVIDIA pour accélérer la vitesse de la carte graphique.

ATTENTION : si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

Fréquence d'horloge mémoire :

Fréquence d'horloge 3D :

Faire toujours fonctionner le ventilateur à la plus grande vitesse : si vous sélectionnez cette case à cocher, vous diminuez les chances que le système surchauffe à de très grandes fréquences d'horloge.

Chercher l'optimal : cliquez sur cette option pour régler automatiquement les paramètres de fréquence d'horloge.

Tester : cliquez sur cette option pour tester les paramètres d'horloge.

Utiliser uniquement ces paramètres jusqu'à ce que je redémarre mon ordinateur : sélectionnez cette option pour appliquer l'une des deux sélections précédentes dans votre session actuelle. Ces sélections ne sont plus valides au démarrage ou à l'arrêt de l'ordinateur.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage


Surveiller la température du processeur graphique

Niveaux de température du processeur graphique et des cartes graphiques

Utilisation du NVIDIA Control Panel pour surveiller la température du processeur graphique.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Surveiller la température du processeur graphique


Pour surveiller la température du processeur graphique

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Sélectionnez Surveiller la température de ce processeur graphique pour ouvrir la page associée.

  3. Réglez les paramètres suivants :

  4. Enregistrer la température du processeur graphique même après la fermeture de ce panneau : sélectionnez cette option

  5. M'avertir si la température du processeur graphique dépasse le seuil de ralentissement

Rubriques connexes

Surveiller la température du processeur graphique (référence)


Surveiller la référence de température du processeur graphique

Cette section présente les informations sur la référence de la surveillance de la température du processeur graphique.

  • Surveiller la température du processeur graphique


Surveiller la température du processeur graphique

Utilisez cette page si vous surcadencez le processeur graphique et que vous voulez afficher l'historique de sa température. Vous pouvez surveiller la température actuelle du processeur graphique NVIDIA et enregistrer l'historique de températures. Lorsque cela est nécessaire, le processeur graphique ralentira automatiquement pour fonctionner à une température plus basse.

La température surveillée du processeur graphique est de :affiche un graphique de l'historique des niveaux de température. Utilisez la barre déroulante pour afficher jusqu'à une heure d'historique de températures du processeur graphique principal.

Enregistrer la température du processeur graphique même après la fermeture de ce panneau :

M'avertir si la température du processeur graphique dépasse le seuil de ralentissement :

Rubriques connexes

Comment surveiller la température du processeur graphique


Configuration de l'interface à liaison variable (SLI) NVIDIA

Utilisation du NVIDIA Control Panel pour configurer votre matériel compatible avec SLI.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

      • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

      • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

      • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

      • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

      • Vérifier que NVIDIA SLI est activé et fonctionne

      • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL


Pour exécuter NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

Remarque : vous ne pouvez pas exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique VIDIA compatible avec SLI. En revanche, si vous êtes capable d'accéder à la page de Configuration SLI depuis la page Paramètres 3D, l'ordinateur est compatible avec SLI et possède au moins une carte graphique basée sur un processeur graphique NVIDIA qui est compatible avec la technologie SLI. Vous pouvez choisir d'ajouter une deuxième carte avec la fonctionnalité SLI et voir les améliorations étonnantes des performances de rendu dans votre application Direct3D et OpenGL.

  1. Cliquez sur le menu Affichage puis sur l'option Standard.

  2. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  3. Cliquez sur Définir la configuration SLI pour ouvrir la page associée.

    La page indiquera la détection d'une seule carte SLI. Vous pouvez cliquer sur le lien de notre site Web pour de plus amples informations sur la technologie SLI.

  4. Si vous voulez ajouter une deuxième carte graphique compatible avec SLI, suivez ces instructions :

    1. Éteignez l'ordinateur.

    2. Ajoutez à votre système une deuxième carte graphique basée sur le processeur graphique NVIDIA compatible avec SLI en suivant les instructions livrées avec la carte graphique NVIDA SLI.

    3. Allumez l'ordinateur.

    4. Cliquez avec le bouton droit sur le bureau et sélectionnez NVIDIA Control Panel pour ouvrir la page Accueil.

    5. Recommencez les étapes 1 à 3.

    6. Voir les rubriques de la section ci-dessous "Rubriques connexes"

Rubriques connexes

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

  • Vérifier que NVIDIA SLI est activé et fonctionne

  • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

L'utilisation de la configuration NVIDIA SLI avec plusieurs cartes graphiques permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et avoir au moins deux cartes graphiques basées sur le processeur graphique NVIDIA qui sont compatibles avec la technologie SLI et connectées à un seul affichage.

Pour exécuter la configuration NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et connectées à un seul affichage

  1. Cliquez sur le menu Affichage puis sur l'option Standard..

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  3. Cliquez sur Définir la configuration SLI pour ouvrir la page associée.

  4. Sélectionnez une ou plusieurs options suivantes comme décrit ci-dessous.

J'aimerais que mes processeurs graphiques fonctionnent…

  • Indépendamment - Cette option désactive la fonctionnalité SLI pour que tous les processeurs graphiques fonctionnent indépendamment lors de la gestion de vos affichages. Dans ce cas, le processeur graphique fonctionne s'il est connecté à un affichage.

Remarque : vous voudrez peut-être sélectionner cette option si vous remarquez des problèmes de compatibilité logicielle dans des applications 3D.

  • Ensemble pour un rendu plus rapide (conseillé). Cette option active le mode SLI pour que tous les processeurs graphiques fonctionnent ensemble améliorant énormément les performances de rendu des jeux et application 3D et OpenGL, tout particulièrement avec les logiciels dont le rendu Direct3D ou OpenGL est accéléré matériellement.

Remarque : cette option est conseillée avec des jeux 3D et des applications dont le rendu Direct3D ou OpenGL est accéléré matériellement.

  • Afficher les indicateurs visuels SLI dans des applications Direct3D et OpenGL. Si vous avez sélectionné l'option Ensemble, pour un rendu plus rapide..., vous pouvez sélectionner ensuite cette case pour vérifier que la technologie SLI est activée et fonctionne. Lorsqu'elle est activée, vous pouvez afficher un indicateur visuel en temps réel du rendu NVIDIA SLI dans votre application 3D. L'indicateur varie suivant le mode de rendu SLI utilisé.

Rubriques connexes

  • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

  • Vérifier que NVIDIA SLI est activé et fonctionne

  • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

L'utilisation de la configuration NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et avoir au moins deux cartes graphiques basées sur le processeur graphique NVIDIA qui sont compatibles avec la technologie SLI et connectées à au moins deux affichages.

Pour exécuter la configuration NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et connectées à plusieurs affichages ..

  1. Cliquez sur le menu Affichage puis sur l'option Standard.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  3. Cliquez sur Définir la configuration SLI pour ouvrir la page associée.

  4. Sélectionnez une ou plusieurs options suivantes comme décrit ci-dessous.

J'aimerais que mes processeurs graphiques fonctionnent…

  • Indépendamment - Cette option désactive la fonctionnalité SLI pour que tous les processeurs graphiques fonctionnent indépendamment lors de la gestion de vos affichages. Dans ce cas, le processeur graphique fonctionne s'il est connecté à un affichage.

Remarque : vous voudrez peut-être sélectionner cette option si vous remarquez des problèmes de compatibilité logicielle dans des applications 3D.

  • Ensemble pour un rendu plus rapide (conseillé).Cette option active le mode SLI pour que tous les processeurs graphiques fonctionnent ensemble améliorant énormément les performances de rendu des jeux et application 3D et OpenGL, tout particulièrement avec les logiciels dont le rendu Direct3D ou OpenGL est accéléré matériellement.

Remarque : cette option est conseillée avec des jeux 3D et des applications dont le rendu Direct3D ou OpenGL est accéléré matériellement.

  • Affichage à utiliser pour le contenu de rendu SLI. Si vous sélectionnez l'option Ensemble, pour un rendu plus rapide..., cette option est activée. Cliquez sur la liste et sélectionnez l'affichage sur lequel vous voulez afficher le rendu SLI. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs sont des esclaves de processeur principal.

  • Afficher les indicateurs visuels SLI dans des applications Direct3D et OpenGL. Si vous avez sélectionné l'option Ensemble, pour un rendu plus rapide..., vous pouvez sélectionner ensuite cette case pour vérifier que la technologie SLI est activée et fonctionne. Lorsqu'elle est activée, vous pouvez afficher un indicateur visuel en temps réel du rendu NVIDIA SLI dans votre application 3D. L'indicateur varie suivant le mode de rendu SLI utilisé.

Rubriques connexes

  • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

  • Vérifier que NVIDIA SLI est activé et fonctionne

  • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour obtenir le meilleur rendu dans mes applications avec SLI

Voir l'une des rubriques suivantes :

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

Rubriques connexes

    • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

    • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

    • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

    • Vérifier que NVIDIA SLI est activé et fonctionne

    • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

    • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour vérifier que NVIDIA SLI est activé et fonctionne

  • Voir l'une des rubriques suivantes :

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Voir la description de l'option Afficher les indicateurs visuels SLI dans les applications Direct3D et OpenGL et cochez la case.

Rubriques connexes

  • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

  • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Pour afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

  • Voir l'une des rubriques suivantes :

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Voir la description de l'option Afficher les indicateurs visuels SLI dans les applications Direct3D et OpenGL et cochez la case.

Rubriques connexes

  • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

  • Vérifier que NVIDIA SLI est activé et fonctionne

  • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Référence SLI

Référence NVIDIA SLI

Cette section présente les informations sur la référence NVIDIA SLI.

  • À propos de NVIDIA SLI

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


À propos de NVIDIA SLI

NVIDIA SLI (Interface à liaison variable) est la norme pour bénéficier d'une expérience ludique à très haute résolution. La technologie à plusieurs processeurs graphiques NVIDIA SLI tire profit de la plus grande largeur de bande de l'architecture de bus PCI Express™ pour permettre à plusieurs processeurs graphiques de travailler ensemble afin d'accélérer les performances. Les cartes graphiques NVIDIA GeForce 6600GT et plus récentes prennent en charge la technologie SLI.

SLI est une solution en instance de brevet offrant un protocole de communication intelligent intégré dans le processeur graphique, une interface numérique à grande vitesse pour faciliter le transfert de données entre les deux cartes graphiques et des logiciels complets pour l'équilibrage de charge dynamique, et un potentiel pour jouer sur ordinateur le plus rapide possible.

NVIDIA SLI permet à tout un groupe d'utilisateurs "enthousiastes" d'ordinateurs de bureau qui sont configurés pour optimiser les performances des jeux de la prochaine génération. La technologie SLI est intégrée à l'architecture PCI Express. SLI est une application transparente et activée par les pilotes graphiques. Ainsi, presque toutes les applications DirectX® et OpenGL® peuvent tirer profit de la technologie SLI sans virtuellement aucune modification logicielle.

Un système NVIDIA SLI se compose d'une carte-mère PCI Express qui prend en charge deux connecteurs physiques pouvant connecter deux cartes graphiques NVIDIA PCI Express. Les deux cartes graphiques doivent être connectées ensemble par le connecteur NVIDIA SLI.

La quantité d'améliorations relatives aux performances fournit par les configurations SLI dépend de l'application utilisée. Dans certains cas, les performances peuvent doubler par rapport à une configuration sans SLI. En règle générale, les applications fonctionnant à des résolutions plus élevées et une très haute qualité d'image profitent au maximum de cette technologie. Pour les processeurs de communication et média For NVIDIA nForce4 SLI (MCP), il y a une autre logique dans le processeur qui permet d'améliorer davantage les performances.

Voir www.slizone.com pour une liste actualisée des matériels et logiciels compatibles, et des informations d'installation.

Rubriques connexes

  • Exécuter la configuration NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Exécuter NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Obtenir le meilleur rendu dans mes applications avec la configuration NVIDIA SLI

  • Vérifier que NVIDIA SLI est activé et fonctionne

  • Afficher le mode de rendu par NVIDIA SLI de mes applications 3D et OpenGL

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Anticrénelage

Dans des graphiques assistés par ordinateur, l'anticrénelage est une technique pour réduire l'effet d'escalier ou de dentelures en lissant les lignes. Jaggies occur because the screen display doesn't have a high enough resolution to represent a smooth line. Antialiasing reduces the prominence of jaggies by surrounding the stairsteps with intermediate shades of color. Although this reduces the jagged appearance of the lines, it also makes them fuzzier. Here's a zoomed in look at the difference. The image on the left is set to performance setting, which does not use antialiasing. The image on the right is using the quality setting which is using the antialiasing technique.

L'anticrénelage peut être réglé pour favoriser les performances du système ou la qualité améliorée des images.

  • Le paramétrage pour favoriser les performances est recommandé lors de l'animation d'images 3D ou lorsque la fluidité des mouvements est importante.

  • Le paramétrage pour favoriser la qualité est conseillé pour afficher des objets 3D réalistes et très détaillés.

  • En cas de doute de configuration de l'anticrénelage, utilisez l'option "Contrôlés par l'application". Votre affichage se réglera automatiquement aux spécifications de l'application.

© NVIDIA Corporation. Tous droits réservés. Games and 3D Settings