Valores de configuración de 3D - Juegos y aplicaciones

Las tareas de las páginas Valores de configuración de 3D - Juegos y aplicaciones, le permiten hacer lo siguiente:

  • Cambiar los valores de configuración de imagen e interpretación de sus aplicaciones y juegos 3D que utilizan tecnología Direct3D y OpenGL.

  • Anular las frecuencias de fábrica del reloj de su GPU y de la memoria de la GPU para aumentar el rendimiento de la misma.

  • Asignar valores específicos de configuración de 3D a un juego para que estos valores se carguen automáticamente al abrir dicho juego.

  • En los sistemas y tarjetas gráficas basadas en la GPU de NVIDIA que son capaces de utilizar la tecnología SLI (interfaz de enlace variable), puede activar esta función para mejorar significativamente el rendimiento de la interpretación de las aplicaciones basadas en tecnología Direct3D y OpenGL.

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Valores de configuración de imagen 3D

Utilice esta página para cambiar la imagen y los valores de configuración de interpretación de sus aplicaciones 3D que utilicen Direct3D y Open GL.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D


Para mejorar la apariencia de imágenes en su aplicación 3D

Para mejorar la apariencia de las imágenes en sus aplicaciones 3D eliminando las irregularidades de líneas sobre las curvas

  1. Desde la página inicio de NVIDIA Control Panel Seleccione una categoría..., seleccione Valores de configuración de 3D..

  2. Haga clic en el menú Ver y después seleccione Estándar.

  3. Seleccione Ajustar valores de configuración de imagen con vista preliminar para abrir la página asociada.

    Las opciones en esta página le permiten cambiar los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  4. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

  1. Mueva la barra de desplazamiento a la configuración Calidad para mejorar el suavizado de líneas curvas en imágenes al eliminar la apariencia irregular de las mismas, es decir, al eliminar las irregularidades.

    Nota: Al mover la barra de desplazamiento hasta el final de Calidad conseguirá la mejor calidad de imagen pero en detrimento del rendimiento de la aplicación. Al mover la barra de desplazamiento hacia Rendimiento verá más "irregularidades" pero la velocidad de trama aumentará ofreciéndole un mejor rendimiento de la aplicación.

  2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  3. Si así lo desea, puede hacer clic en el botón 'Pausar' para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

  4. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Para eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

Nota: Si es un usuario avanzado, puede utilizar las opciones de esta página para cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

Si no es un usuario avanzado, no necesita controlar muchos valores de configuración de imagen y prefiere una "vista preliminar" de los efectos que tienen los cambios de los valores de configuración en la imagen, vea el tema Cómo puedo 'Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar').

Para mejorar la apariencia de las imágenes de sus aplicaciones 3D eliminando las irregularidades de líneas sobre las curvas

  1. Desde la página inicio de NVIDIA Control Panel Seleccione una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Avanzado.

  3. Seleccione Ajustar todos los valores de configuración de imagen para abrir la página asociada.

  4. En la sección Suavizado de líneas, asegúrese de que la casilla de verificación 'Utilizar los valores de configuración de la aplicación 3D' no está seleccionada. Si está seleccionada, haga clic en la casilla para deseleccionarla.

    El suavizado de líneas     es una técnica que se utiliza para minimizar las irregularidades de las curvas o de los bordes alrededor de las imágenes 3D.

5. Para obtener una calidad de la imagen mejor u óptima, mueva la barra de desplazamiento hacia Calidad o hasta el final en esa dirección. Esto mejora el suavizado de las líneas curvas en las imágenes al eliminar las irregularidades de las mismas.

Nota: Al mover la barra de desplazamiento hasta el final de Calidad conseguirá la mejor calidad de imagen pero en detrimento del rendimiento de la aplicación. Al mover la barra de desplazamiento hacia Rendimiento verá más "irregularidades" pero la velocidad de trama aumentará ofreciéndole un mejor rendimiento de la aplicación.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para que su aplicación 3D funcione más rápido

  1. Desde la página de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione la tarea Ajustar valores de configuración de imagen con vista preliminar para abrir la página asociada.

    Las opciones en esta página le permiten cambiar los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  3. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

  1. Mueva la barra de desplazamiento hacia la configuración Rendimiento para aumentar el coeficiente de trama y obtener un funcionamiento más rápido de la aplicación.

    Nota: Al mover la barra de desplazamiento hasta el final de Rendimiento obtendrá el mejor rendimiento (por ejemplo, su aplicación funcionará más rápido) pero a expensas de la calidad de la imagen. Cuanto más mueva hacia la derecha la barra de desplazamiento (hacia la configuración Calidad), menor será el rendimiento de su aplicación pero mayor será la calidad de la imagen.

  2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  3. Si así lo desea, puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Para que sus aplicaciones 3D funcionen más rápido (Avanzado)

Para que su aplicación 3D funcione más rápido (Avanzado)

Nota: Si es un usuario avanzado, puede utilizar las opciones en esta página para cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones que utilizan tecnología Direct3D y OpenGL.

Si no es un usuario avanzado, no tiene que controlar tantos valores de configuración de imagen y preferirá una 'visa preliminar' de los efectos del cambio de los valores de configuración de imagen, consulte el tema cómo puedo Hacer que mi aplicación 3D sea más rápida

Para hacer que su aplicación 3D funcione más rápido como usuario avanzado

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Avanzado.

  3. Seleccione Ajustar todos los valores de configuración de imagen 3D para abrir la página asociada.

  4. Asegúrese de que estas casillas de verificación no están seleccionadas

    • Optimización trilineal

    • Optimización anisotrópica

    • Fijación de textura Conformant

  5. Establecer la opción Forzar mipmaps en Ninguno.

  6. En la sección Suavizado de líneas, asegúrese de que la casilla de verificación Utilizar los valores de configuración de la aplicación 3D no está seleccionada. Si está seleccionada, haga clic en la casilla para deseleccionarla.

    El suavizado de líneas     es una técnica que se utiliza para minimizar las irregularidades de las curvas o de los bordes alrededor de las imágenes 3D. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.
    Los valores de configuración de la barra de desplazamiento son:

    • Rendimiento desactiva el suavizado de líneas en las aplicaciones 3D para ofrecerle el máximo rendimiento en sus aplicaciones.

    • El modo 2x ofrece una mejor calidad de imagen y un alto rendimiento en aplicaciones 3D.

    • El modo 4x ofrece mejor calidad de imagen pero puede reducir ligeramente el rendimiento en las aplicaciones 3D.

    • El modo 8x ofrece una mejor calidad de imagen que el modo 6xS para aplicaciones Direct3D y una mejor calidad de imagen que el modo 4x para aplicaciones OpenGL.

      Nota      : La configuración recomendada para obtener el mejor rendimiento es Rendimiento.

  7. En la sección Anisotrópica, asegúrese de que la casilla de verificación Utilizar los valores de configuración de la aplicación 3D no está seleccionada. Si está seleccionada, haga clic en la casilla para deseleccionarla.

    La filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.
    L    os valores de configuración de la barra de desplazamiento son:

    • Rendimiento desactiva la filtración anisotrópica para ofrecerle el máximo rendimiento en sus aplicaciones.

    • De 2x a 8x produce una mejor calidad de imagen pero a expensas de una reducción de rendimiento en la aplicación. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

      Nota      : La configuración recomendada para obtener el mejor rendimiento es Rendimiento.

  8. En la sección Valores de configuración de imagen, mueva la barra de desplazamiento a la configuración Rendimiento para obtener el máximo rendimiento pero a expensas de la calidad de la imagen.

    Los valores de configuración de la barra de desplazamiento son:

o Mejor rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

o Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

o Calidad es la configuración predeterminada que resulta en una calidad óptima de imagen para sus aplicaciones a expensas de un bajo rendimiento al ejecutar la aplicación.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para que su aplicación 3D tenga mejor apariencia

Para que su aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione la tarea Ajustar valores de configuración de imagen con vista preliminar

    Las opciones en la página le permiten cambiar los valores de configuración de la imagen e interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Utilizar mi preferencia enfatizando:: <configuración seleccionada de la barra de desplazamiento>

    Los valores de configuración disponibles son:

    • Rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

    • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

    • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  4. Mueva la barra de desplazamiento hacia la configuración Calidad para mejorar el suavizado de las líneas curvas y redondeadas que ve mayormente en los bordes de los objetos en las imágenes. Esta mejora se conoce como suavizado de líneas, una tecnología que reduce al mínimo la apariencia irregular de los bordes curvos de objetos en las imágenes 3D. Al activar esta opción, se mejora la calidad de la imagen pero a expensas del rendimiento de la aplicación.

  5. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y span style="font-weight: bold;">Calidad a la izquierda de la página.

  6. If you want, you can click the El botónPausar sirve para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Para que sus aplicaciones 3D tengan mejor apariencia (Avanzado sin 'Vista preliminar')

Nota: Si es un usuario avanzado, puede utilizar las opciones en esta página para cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones que utilizan tecnología Direct3D y OpenGL.

Si no es un usuario avanzado, no tiene que controlar demasiados valores de configuración de imagen y preferirá una 'visa preliminar' de los efectos del cambio de los valores de configuración de imagen, consulte el tema cómo puedo Hacer que mi aplicación 3D sea más rápida

Para que su aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Avanzado.

  3. Seleccione Ajustar todos los valores de configuración de imagen para abrir la página asociada.

    Las opciones en esta página 'avanzada' le permiten cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  4. En la sección Suavizado de líneas, asegúrese de que la casilla de verificación Utilizar los valores de configuración de la aplicación 3D no está seleccionada. Si está seleccionada, haga clic en la casilla para deseleccionarla.

    El suavizado de líneas     es una técnica que se utiliza para minimizar las irregularidades de las curvas o de los bordes alrededor de las imágenes 3D. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.
    Los valores de configuración de la barra de desplazamiento son:

    • Rendimiento desactiva el suavizado de líneas en las aplicaciones 3D para ofrecerle el máximo rendimiento en sus aplicaciones.

    • El modo 2x ofrece una mejor calidad de imagen y un alto rendimiento en aplicaciones 3D.

    • El modo 4x ofrece mejor calidad de imagen pero puede reducir ligeramente el rendimiento en las aplicaciones 3D.

    • El modo 8x ofrece una mejor calidad de imagen que el modo 6xS para aplicaciones Direct3D y una mejor calidad de imagen que el modo 4x para aplicaciones OpenGL.

      Nota      : La configuración recomendada para obtener la mejor calidad de imagen es 8x o Calidad.

  5. En la sección Anisotrópica, asegúrese de que la casilla de verificación Utilizar los valores de configuración de la aplicación 3D no está seleccionada. Si está seleccionada, haga clic en la casilla para deseleccionarla.

    La filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.
    Los valores de configuración de la barra de desplazamiento son:

    • Rendimiento desactiva la filtración anisotrópica para ofrecerle el máximo rendimiento en sus aplicaciones.

    • De 2x a 8x produce una mejor calidad de imagen pero a expensas de una reducción de rendimiento en la aplicación. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

      Nota      : La configuración recomendada para obtener la mejor calidad de imagen es 8x o Calidad.

  6. En la sección Valores de configuración de image, mueva la barra de desplazamiento a la configuración Rendimiento para obtener el máximo rendimiento pero a expensas de la calidad de imagen.

    Los valores de configuración de la barra de desplazamiento son:

    • Mejor rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

    • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

    • Calidad es la configuración predeterminada que resulta en una calidad óptima de imagen para sus aplicaciones a expensas de un bajo rendimiento al ejecutar la aplicación.

Nota: La configuración recomendada para obtener la mejor calidad de imagen es Calidad.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para ver preliminarmente los cambios realizados en los valores de configuración de 3D

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione Ajustar valores de configuración de imagen con vista preliminar para abrir la página asociada.

    Las opciones en esta página le permiten cambiar los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  3. Cada vez que utiliza cualquiera de las opciones y de los valores de configuración en esta página, la imagen que se interpreta aparece en la ventana grande de 'Vista preliminar'. También puede ver los componentes de Rendimiento y Calidad de la interpretación en las ventanas más pequeñas de la vista preliminar de Rendimiento y Calidad que aparecen a la izquierda de la página.

  4. Puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Para permitir que su aplicación 3D determine los valores de configuración óptimos

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione la tarea Ajustar valores de configuración de imagen con vista preliminar

    Las opciones en la página le permiten cambiar los valores de configuración de la imagen e interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Dejar decidir a la aplicación 3D.

  4. Puede ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  5. Si así lo desea, puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Para permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

Nota: Si es un usuario avanzado, puede utilizar las opciones en esta página avanzada para cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones que utilizan tecnología Direct3D y OpenGL.

Para permitir que su aplicación 3D determine los valores óptimos de configuración de imagen en vista Avanzada...

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Avanzado.

  3. Seleccione Ajustar todos los valores de configuración de imagen para abrir la página asociada.

  4. En la sección 'Suavizado de líneas, asegúrese de que la casilla de verificación Utilizar los valores de configuración de la aplicación 3D está seleccionada. Si no está seleccionada, haga clic en la casilla paraseleccionarla.

  5. En la sección 'Anisotrópica', asegúrese de que la casilla de verificación Utilizar valores de configuración de la aplicación 3D está seleccionada. Si no está seleccionada, haga clic en la casilla. Introducir texto del tema aquí.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para activar o desactivar la aceleración de hardware 3D

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Avanzado.

  3. Seleccione Ajustar todos los valores de configuración de imagen para abrir la página asociada.

    Las opciones en esta página 'avanzada' le permiten cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  4. Haga clic en la lista llamada Aceleración de hardware y seleccione una de estas opciones:

  5. Modo de pantalla única: Si sólo tiene una pantalla activada, ésta es la configuración predeterminada. También puede especificar esta configuración si tiene problemas con los modos multipantalla.

    Nota: Este modo es más rápido que los modos multipantalla descritos a continuación.

  6. El modo compatibilidad multipantalla se encuentra disponible si tiene dos o más dispositivos de pantalla activos al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

    Cuando este modo entra en vigor, OpenGL funciona en el modo 'compatibilidad' para todas las pantallas, de forma que cuando las diferentes clases de GPU se están utilizando, el conjunto menor de funciones comunes de todas las GPU activas está expuesto a aplicaciones OpenGL.

    Nota: El rendimiento de interpretación de OpenGL es ligeramente 'menor' que el del modo de pantalla única.

  • El modo rendimiento multipantalla se encuentra disponible si tiene dos o más dispositivos de pantalla activos al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

    Cuando este modo entra en vigor, OpenGL funciona en el modo 'rendimiento' para todas las pantallas y cuando se utilizan diferentes clases de GPU, el conjunto menor de funciones comunes de todas las GPU activas está expuesto a aplicaciones OpenGL.

    Nota: La interpretación es 'más rápida' que en el 'modo de compatibilidad', aunque al cambiar o expandir pantallas se pueden producir artefactos de interpretación pequeños y transitorios.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Valores de configuración de imagen (Avanzado)

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Referencia de valores de configuración de juegos

Esta sección proporciona información de referencia de los valores de configuración de juegos.

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)

  • Valores de configuración de imagen (Avanzado)

  • © 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Valores de configuración de imagen con 'Vista preliminar' (Estándar)

Si no está familiarizado con la tecnología 3D o no es un usuario gráfico avanzado, utilice la página 'Ajustar todos los valores de configuración con vista preliminar' para ver previamente cualquier cambio que haga referente a la calidad y rendimiento de la imagen.

Vista preliminar: Esta sección muestra animación en tiempo real con los valores de configuración actuales de 3D. Cuando cambia cualquier valor de configuración en esta página, inmediatamente se aplican y quedan reflejados en la animación.

El botón Pausar/Reproducir pasa de detener a continuar, y viceversa, la animación en la ventana 'Vista preliminar'.

Las imágenes de Rendimiento y Calidad a la izquierda de la página afectan dinámicamente los cambios que usted hace a la imagen y a los valores de configuración de la interpretación en esta página, basándose en el equilibrio entre 'Rendimiento' y 'Calidad'.

¿Qué busco? Si ha seleccionado la opción Utilizar mi preferencia enfatizando: entonces al mover la barra de desplazamiento hacia Calidad se mejorará el suavizado que ve en las líneas curvas de los objetos de las imágenes. Al mover la barra de desplazamiento hacia Rendimiento se aumentará la velocidad de trama, pero aparecerán líneas curvas en los objetos de las imágenes "irregularidades".

Dejar decidir a la aplicación 3D ejecuta todos los valores de configuración en la tabla de valores de la barra de desplazamiento en la parte inferior de la página 'Ayuda'.

Utilizar los valores de configuración de imagen 3D avanzada Seleccionado esta opción y haciendo clic en Llevarme allí se abre la página 'Ajustar todos los valores de configuración de la imagen'. Para obtener las descripciones de las opciones en esta página avanzada, vea la información de 'Referencia' en Valores de configuración de imagen (Avanzado) .

Utilizar mi preferencia enfatizando activa la barra de desplazamiento de 'Rendimiento' y 'Calidad' con los siguientes valores de configuración:

  • Rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones pero a expensas de la calidad de la imagen.

  • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

  • Calidad produce una mejor calidad de imagen pero a expensas de una reducción de rendimiento en la aplicación.

Valores de configuración de la barra de desplazamiento

Para obtener las descripciones de los términos utilizados en esta table, vea la información de 'Referencia' en Valores de configuración de imagen (Avanzado).

Configuración de página | Calidad de imagen | Suavizado de líneas | Filtración anisotrópica. | Sinc. vertical
Dejar decidir a la aplicación 3D | Calidad | La aplicación decide | La aplicación decide | Desactivado
Rendimiento | Calidad | Forzar 1x | Forzar 1x | Desactivado
Equilibrio | Calidad | Forzar 2x | Forzar 4x | La aplicación decide
Calidad | Calidad | Forzar 4x | Forzar 8x | La aplicación decide

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen (Avanzado)


Valores de configuración de imagen (Avanzado)

Si está familiarizado con la tecnología 3D y se considera un usuario gráfico avanzado, utilice la página 'Ajustar todos los valores de configuración de imagen' para controlar diferentes valores de configuración de OpenGL y Direct3D y mejorar la calidad y rendimiento de la imagen.

  • El Suavizado de líneases una técnica utilizada para minimizar el efecto "escalera" que aparece a veces en los bordes de los objetos 3D. Puede optar entre desactivar completamente el suavizado de líneas y seleccionar la máxima cantidad posible para una aplicación determinada. Utilice esta barra de desplazamiento para establecer el grado de suavizado de líneas que va a utilizarse en las aplicaciones Direct3D y OpenGL.

Consejos para la configuración de los modos del suavizado de líneas: Algunos valores de configuración del suavizado de líneas requieren una cantidad mayor de memoria de vídeo. Si el modo que ha pedido requiere más memoria de vídeo que el disponible y ve resultados inesperados, seleccione el siguiente modo más bajo, y así consecutivamente, hasta que consiga el resultado deseado. Quizás también quiera probar diferentes resoluciones de pantalla, velocidades de actualización e intensidades de color hasta conseguir la configuración o el conjunto de ellas que haga posible el funcionamiento del suavizado de líneas.

    • Rendimiento desactiva el suavizado de líneas en aplicaciones 3D. Seleccione esta opción si precisa el máximo rendimiento en sus aplicaciones.

    • 2x activa el suavizado de líneas utilizando el modo 2x. Este modo ofrece una mejor calidad de imagen y un alto rendimiento en aplicaciones 3D.

    • 4x activa el suavizado de líneas utilizando el modo 4x. Este modo ofrece mejor calidad de imagen pero puede reducir un poco el rendimiento en las aplicaciones 3D.

    • 8x activa el suavizado de líneas utilizando el modo 8x. Este modo ofrece una mejor calidad de imagen que el modo 6xS para aplicaciones Direct3D y una mejor calidad de imagen que el modo 4x para aplicaciones OpenGL.

  • Filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Utilice la barra de desplazamiento de filtración anisotrópica para establecer el grado de filtración anisotrópica y así mejorar la calidad de la imagen. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.

    • Rendimiento desactiva la filtración anisotrópica.

    • 1x produce el rendimiento máximo de la aplicación.

    • De 2x a 8x produce una mejor calidad de imagen pero a expensas de una reducción de rendimiento en la aplicación. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

  • Configuración de imagen le permite tener un total control sobre la calidad de la imagen en sus aplicaciones. La barra de desplazamiento tiene los siguientes valores de configuración:

    • Mejor rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

    • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

    • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

    • Alta calidad el resultado es la mejor calidad de la imagen en sus aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura. Nota: Esta configuración de 'alta calidad' no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura.

Nota: Vea también la tabla Configuración y optimización de la imagen en la parte inferior de esta página de Ayuda.

  • Forzar Mipmaps -- Al activar esta opción se activa mipmaps en aplicaciones que no admiten mipmaps.

    • Ninguno significa no forzar 'mipmaps' en aplicaciones que no son compatibles con 'mipmaps'.

    • Bilineal resulta en una calidad mejor de la imagen y mejor rendimiento.

    • Trilineal resulta en una buena calidad de imagen y menor rendimiento.

Nota: Vea también la tabla Configuración y optimización de la imagen en la parte inferior de esta página de Ayuda.

  • Los valores de configuración de la Sincronización vertical especifican cómo se gestiona la sincronización vertical en aplicaciones OpenGL.

    • Utilizar valores de configuración de la aplicación 3D utiliza los valores de configuración que son parte de su aplicación 3D.

    • Desactivado mantiene desactivada la sincronización vertical a no ser que una aplicación pida específicamente lo contrario.

    • Activado mantiene activada la sincronización vertical a no ser que una aplicación pida específicamente lo contrario.

  • Aceleración de hardware

    • Modo de pantalla única: Si sólo tiene una pantalla activada, ésta es la configuración predeterminada. También puede especificar esta configuración si tiene problemas con los modos multipantalla.

    • El modo compatibilidad multipantalla se encuentra disponible si tiene dos o más dispositivos de pantalla activos al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo "compatibilidad" para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se utiliza en las aplicaciones OpenGL. El rendimiento de representación OpenGL es ligeramente menor que el del modo de pantalla única.

    • El modo rendimiento multipantalla se encuentra disponible si tiene dos o más dispositivos de pantalla activos al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo "rendimiento" para todas las pantallas. De la misma forma que en el modo de "compatibilidad", cuando se utilizan diferentes clases de GPUs, el grupo de funciones comunes más bajo de todas las GPU activas se expone a las aplicaciones OpenGL. No obstante, la interpretación del rendimiento es "más rápida" que en el modo de compatibilidad, aunque el cambiar o expandir pantallas se pueden producir artefactos de interpretación pequeños y transitorios.

  • Fijación de textura Conformant. La "fijación de textura" se refiere a cómo se manejan las coordenadas de textura cuando caen fuera del cuerpo de la textura. Las coordenadas de textura se pueden fijar en el borde o dentro de la imagen.

  • El Límite de extensión corta la cadena de extensión del controlador para obtener compatibilidad con la aplicación.

  • La Optimización trilineal le permite tener control total de las optimizaciones trilineales en las aplicaciones Direct3D y OpenGL. Permite un mejor rendimiento de la filtración de textura sin pérdida percibida de calidad de la imagen. Puede ver las áreas de la imagen que se han visto afectadas por la optimización trilineal al activar las texturas que contienen cadenas de mipmap coloreadas utilizadas en las aplicaciones típicas de diagnóstico.

Nota: Vea también la tabla Configuración y optimización de la imagen en la parte inferior de esta página de Ayuda.

  • Las Optimizaciones anisotrópicas pueden ser de dos tipos. Optimización del filtro mip activa el controlador de pantalla NVIDIA para sustituir la filtración mipmap de punto por la mipmap lineal en todas las etapas de textura menos en la principal. Esto mejora el rendimiento pero en detrimento de la calidad de imagen. La Optimización de muestras activa el uso de la optimización anisotrópica de muestras para obtener un mejor rendimiento.

Nota: Vea también la tabla Configuración y optimización de la imagen en la parte inferior de esta página de Ayuda.

Configuración de imagen y optimización

Optimización | Valores de configuración de imagen
 | Alta calidad | Calidad | Rendimiento y alto rendimiento
Optimizaciones trilineales activadas | N/A (trilineal total) | Método trilineal optimizado | Método trilineal altamente optimizado
Optimizaciones trilineales desactivadas | N/A (trilineal total) | Trilineal total | Trilineal total
Optimizaciones anisotrópicas** activadas | N/A (desactivación forzada) | Trilineal* con textura base |
Bilineal, otras texturas | Bilineal, todas las texturas |  |
Optimizaciones anisotrópicas desactivadas | N/A (desactivación forzada) | Trilineal*, todas las texturas | Trilineal*, todas las texturas

* La funcionalidad trilineal está sujeta al control de optimización trilineal.

** La optimización anisotrópica sólo afecta a las aplicaciones Direct3D.

Temas relacionados

  • Eliminar las irregularidades de líneas sobre curvas (con 'Vista preliminar')

  • Eliminar las irregularidades de líneas sobre curvas (Avanzado sin 'Vista preliminar')

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D sea más rápida (Avanzado)

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Hacer que mi aplicación 3D tenga mejor apariencia (Avanzado sin 'Vista preliminar')

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Permitir que mi aplicación 3D determine los valores de configuración de imagen 3D (Avanzado)

  • Activar o desactivar la aceleración de hardware 3D

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Valores de configuración de inicio 3D

La página 'Administrar valores de configuración de inicio 3D' le permite asignar valores preestablecidos de configuración 3D específicos para cargarlos automáticamente cuando se abre un juego. El juego siempre se abre con este valor preestablecido hasta que usted lo cambie.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

  • Utilizar automáticamente los perfiles guardados (valores de configuración 3D) para iniciar juegos.

  • Establecer una configuración 3D predeterminada


Utilizar automáticamente los perfiles guardados (valores de configuración de 3D) para iniciar juegos.

Para utilizar automáticamente los perfiles guardados (valores de configuración de 3D) para iniciar juegos.

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Administrar perfiles de aplicación.

Aprece la página 'Cambiar valores de configuración del juego'. Esta página le permite asignar los valores de configuración de 3D predefinidos al abrir un juego; el juego utilizará automáticamente este valor de configuración cuando se abra.

  3. Para seleccionar un juego al que desea asignar valores de configuración de 3D, haga clic en el botón Crear.

Nota: Si deseaba editar una asignación de valor preestablecido existente para un juego, haga clic en el botón Editar y después salte a la instrucción 4.

  4. Desde la página 'Seleccionar juego' que aparece, haga clic en la casilla o casillas de verificación del juego o juegos con los que desea trabajar. Si no ve en la lista el juego que desea, haga clic en el botón Buscar para seleccionarlo.

  5. Haga clic en Aceptar cuando haya terminado.

  6. Desde el cuadro de diálogo 'Crear la asignación preestablecida del juego' que aparece, seleccione una de estas opciones:

  7. Un nuevo valor preestablecido que yo cree - Si selecciona esta opción, continúe con la instrucción 5.

  8. Un valor preestablecido existente - Si selecciona esta opción, seleccione entonces un valor preestablecido de la lista 'Valores preestablecidos' y haga clic en Aceptar. Siga cualquier otra indicación que aparezca para completar la tarea.

  7. Haga clic en Aceptar cuando haya terminado.

  8. En la página siguiente (Crear valor preestablecido) que aparece, introduzca un nombre para el valor preestablecido en el cuadro de edición Nombre de valor preestablecido.

  9. En la lista de valores de configuración, haga clic en la lista de cada elemento y seleccione un valor de configuración. Los valores de configuración se describen a continuación.

Nota: Si es un usuario avanzado, haga clic en Avanzado para obtener más valores de configuración.

El Suavizado de líneas es una técnica utilizada para minimizar el efecto "escalera" (también llamado "irregularidades) que aparece a veces en los bordes de los objetos 3D.

  • Control por aplicación. Las opciones configurables se desactivan automáticamente porque su aplicación determina los valores de configuración del suavizado de líneas.

  • Desactivado desactiva el suavizado de líneas en aplicaciones 3D. Seleccione esta opción si precisa el máximo rendimiento en sus aplicaciones.

  • 2x activa el suavizado de líneas utilizando el modo 2x. Este modo ofrece una mejor calidad de imagen y un alto rendimiento en aplicaciones 3D.

  • 4x activa el suavizado de líneas utilizando el modo 4x. Este modo ofrece mejor calidad de imagen pero puede reducir un poco el rendimiento en las aplicaciones 3D.

  • 6xS afecta solamente a las aplicaciones Direct3D y activa el suavizado de líneas utilizando el modo 6xS. Este modo ofrece una mejor calidad de imagen que el modo 4xS.

  • 8x activa el suavizado de líneas utilizando el modo 8x. Este modo ofrece una mejor calidad de imagen que el modo 6xS para aplicaciones Direct3D y una mejor calidad de imagen que el modo 4x para aplicaciones OpenGL.

  • 16x activa el suavizado de líneas utilizando el modo 16x. Este modo ofrece una mejor calidad de imagen que el modo 8x.

Filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.

  • Control por aplicación. Las opciones configurables se desactivan automáticamente porque su aplicación determina los valores de configuración de la filtración anisotrópica.

  • Desactivadodesactiva la filtración anisotrópica.

  • 1x produce el rendimiento máximo de la aplicación.

  • De 2x a 8x, ambos inclusive, producen una mejor calidad de imagen pero a expensas de una reducción de rendimiento en la aplicación. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

Los valores de configuración de la Sincronización vertical especifican cómo se gestiona la sincronización vertical en aplicaciones OpenGL.

  • Desactivado mantiene desactivada la sincronización vertical a no ser que una aplicación pida específicamente lo contrario.

  • Activado mantiene activada la sincronización vertical a no ser que una aplicación pida específicamente lo contrario.

Configuración de imagen le permite tener un total control sobre la calidad de la imagen en sus aplicaciones.

  • Alto rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

  • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

  • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  • Alta calidad el resultado es la mejor calidad de la imagen en sus aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura.

Nota: Esta configuración de 'alta calidad' no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados, para generar imágenes que no se aprovechan.

  10. Haga clic en Aceptar cuando haya terminado.

Temas relacionados

  • Establecer una configuración 3D predeterminada

  • Valores de configuración de inicio 3D (referencia)

  • Cuadro de diálogo 'Seleccionar juego'

  • Cuadro de diálogo 'Asignar valor preestablecido del juego'

  • Cuadro de diálogo 'Crear valor preestablecido'


Para establecer una configuración 3D predeterminada

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Administrar perfiles de aplicación.

Aparece la página 'Cambiar valores de configuración del juego'. Esta página le permite asignar los valores de configuración de 3D predefinidos a un juego cuando se abre; el juego utilizará automáticamente este valor de configuración cuando se abra.

  3. Para seleccionar un juego al que desea asignar valores de configuración de 3D, haga clic en el botón Crear.

  4. Desde la página 'Seleccionar juego' que aparece, haga clic en la casilla o casillas de verificación del juego o juegos con los que desea trabajar. Si no ve en la lista el juego que desea, haga clic en el botón Buscar para seleccionarlo.

  5. Haga clic en Aceptar cuando haya terminado.

  6. Desde el cuadro de diálogo 'Crear la asignación preestablecida del juego' que aparece, seleccione la opción Un nuevo valor preestablecido que yo cree y haga clic en Aceptar.

  7. En la página siguiente (Crear valor preestablecido) que aparece, introduzca un nombre para el valor preestablecido en el cuadro de edición Nombre de valor preestablecido.

Sugerencia: Puede nombrar un "Valor predeterminado" preestablecido y después crear dicha configuración y utilizarla según lo vea necesario.

  8. En la lista de valores de configuración, haga clic en la lista para cada elemento y seleccione un valor de configuración. Los valores de configuración se describen a continuación. Nota: Si es un usuario avanzado, haga clic en Avanzado para obtener más valores de configuración.

El Suavizado de líneas es una técnica utilizada para minimizar el efecto "escalera" (también llamado "irregularidades) que aparece a veces en los bordes de los objetos 3D.

  • Control por aplicación. Las opciones configurables se desactivan automáticamente porque su aplicación determina los valores de configuración del suavizado de líneas.

  • Desactivado desactiva el suavizado de líneas en aplicaciones 3D. Seleccione esta opción si precisa el máximo rendimiento en sus aplicaciones.

  • 2x activa el suavizado de líneas utilizando el modo 2x. Este modo ofrece una mejor calidad de imagen y un alto rendimiento en aplicaciones 3D.

  • 4x activa el suavizado de líneas utilizando el modo 4x. Este modo ofrece mejor calidad de imagen pero puede reducir un poco el rendimiento en las aplicaciones 3D.

  • 6xS afecta solamente a las aplicaciones Direct3D y activa el suavizado de líneas utilizando el modo 6xS. Este modo ofrece una mejor calidad de imagen que el modo 4xS.

  • 8x activa el suavizado de líneas utilizando el modo 8x. Este modo ofrece una mejor calidad de imagen que el modo 6xS para aplicaciones Direct3D y una mejor calidad de imagen que el modo 4x para aplicaciones OpenGL.

  • 16x activa el suavizado de líneas utilizando el modo 16x. Este modo ofrece una mejor calidad de imagen que el modo 8x.

Filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas de algún rendimiento.

  • Control por aplicación. Las opciones configurables se desactivan automáticamente porque su aplicación determina los valores de configuración de la filtración anisotrópica.

  • Desactivadodesactiva la filtración anisotrópica.

  • 1x produce el rendimiento máximo de la aplicación.

  • De 2x a 8x incluido produce una mejor calidad de imagen pero a expensas de una reducción de rendimiento en la aplicación. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

Los valores de configuración de la Sincronización vertical especifican cómo se gestiona la sincronización vertical en aplicaciones OpenGL.

  • Desactivado mantiene desactivada la sincronización vertical a no ser que una aplicación pida específicamente lo contrario.

  • Activado mantiene activada la sincronización vertical a no ser que una aplicación pida específicamente lo contrario.

Configuración de imagen le permite tener un total control sobre la calidad de la imagen en sus aplicaciones.

  • Alto rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

  • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

  • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  • Alta calidad el resultado es la mejor calidad de la imagen en sus aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura.

Nota: Esta configuración de 'alta calidad' no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados, para generar imágenes que no se aprovechan.

  9. Haga clic en Aceptar cuando haya terminado.

Temas relacionados

  • Utilizar automáticamente los perfiles guardados (valores de configuración 3D) para iniciar juegos.

  • Valores de configuración de inicio 3D (referencia)

  • Cuadro de diálogo 'Seleccionar juego'

  • Cuadro de diálogo 'Asignar valor preestablecido del juego'

  • Cuadro de diálogo 'Crear valor preestablecido'


Valores de configuración de inicio 3D

Esta sección proporciona información sobre la página 'Administrar valores de configuración de inicio 3D'.

  • Valores de configuración de inicio 3D

  • Cuadro de diálogo 'Seleccionar juego'

  • Cuadro de diálogo 'Asignar valor preestablecido del juego'

  • Cuadro de diálogo 'Crear valor preestablecido'


Valores de configuración de inicio 3D (referencia)

Valores de configuración de inicio 3D

La página 'Administrar valores de configuración de inicio 3D' le permite asignar un valor preestablecido de configuración 3D (conocido como 'perfil') para cargarlo automáticamente con el juego al abrirlo.

  • Razones para utilizar la página 'Cambiar valores de configuración del juego'...

    • Agregar una nueva aplicación y un nuevo perfil

    • Agregar una nueva aplicación y utilizar un perfil existente

    • Utilizar una aplicación existente y agregar un nuevo perfil

    • Utilizar una aplicación existente con un perfil existente

    • Cambiar el perfil que una aplicación utiliza

    • Modificar un perfil existente

    • Duplicar o modificar un perfil proporcionado por NVIDIA

Nota: Las opciones descritas a continuación son aplicables a ambas vistas Estándar y Advanzada.

  • La opción Juegos con valores preestablecidos asignados contiene juegos y aplicaciones a los que usted ha asignado un valor preestablecido o 'perfil'. Cada elemento en la línea tiene el icono y el nombre del juego, el nombre del perfil y un icono que representa el tipo de perfil que se ha asignado.

  • La opción Crear abre el cuadro de diálogo 'Seleccionar juego', lo que inicia el proceso que le permite crear la asociación de configuración de juegos y un nuevo perfil. Utilice este botón si desea utilizar los mismos valores de configuración cada vez que abre un juego en particular, mientras mantiene los valores de configuración del sistema cuando no se esté utilizando el juego.

  • La opción Editar abre el cuadro de diálogo 'Asignar valor preestablecid del juego'. Utilice este botón para editar el perfil asignado al juego seleccionado y que le permite utilizar diferentes valores de configuración con el juego seleccionado.

  • El botón Eliminar borra la asociación de los valores de configuración del juego. Utilice este botón para eliminar la asociación del juego y perfil cuando ya no quiera que el juego utilice el perfil asignado.

Nota: Si el perfil ya no se utiliza para un juego, se le avisará con el cuadro de diálogo 'Eliminar valor preestablecido' a no ser que el perfil lo haya proporcionado NVIDIA.

  • Mensaje de eliminar valor preestablecido

    • La opción Sí cierra el diálogo y borra el perfil.

    • La opción No (el estado predeterminado) cierra el cuadro del mensaje y no borra el perfil.

  • La opción Cancelar cierra el diálogo y cancela asociando un perfil a los juegos.

Temas relacionados

  • Utilizar automáticamente los perfiles guardados (valores de configuración 3D) para iniciar juegos.

  • Establecer una configuración 3D predeterminada

  • Cuadro de diálogo 'Seleccionar juego'

  • Cuadro de diálogo 'Asignar valor preestablecido del juego'

  • Cuadro de diálogo 'Crear valor preestablecido'


Cuadro de diálogo 'Seleccionar juego'

  • Lista de juegos contiene una lista de juegos por nombre e icono asociado junto con una casilla de verificación para seleccionarlos. Puede seleccionar múltiples juegos seleccionando más de una casilla.

  • La opción Buscar... abre la función estándar de búsqueda. Después de seleccionar el juego con la búsqueda, éste estará al principio de la lista y la casilla de verificación estará seleccionada.

  • ACEPTAR añade el juego al cuadro de la lista de asociación de la página principal (mostrando el perfil global como asignado) y cierra este cuadro de diálogo mientras abre el de Asignar valores preestablecidos del juego.

  • La opción Cancelar cierra el cuadro de diálogo y cancela la adición de un juego.

Temas relacionados

  • Utilizar automáticamente los perfiles guardados (valores de configuración de 3D) para iniciar juegos.

  • Establecer una configuración 3D predeterminada

  • Valores de configuración de inicio 3D (referencia)

  • Cuadro de diálogo 'Asignar valor preestablecido del juego'

  • Cuadro de diálogo 'Crear valor preestablecido'

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Cuadro de diálogo 'Asignar valor preestablecido del juego'

  • Un nuevo valor preestablecido que yo cree. Al seleccionar esta opción se abre el cuadro de diálogo Crear valor preestablecido y se desactiva las opciones bajo 'Un valor preestablecido existente' …..

  • La opción Un valor preestablecido existente se selecciona predeterminadamente activando así las opciones bajo la misma.

  • La opción Valores preestablecidos contiene una lista de perfiles existentes. El primero (y el predeterminado cuando se crea un nuevo perfil) será los valores de configuración del controlador Global. El predeterminado al editar será el perfil actualmente asociado.

  • Valores de configuración preestablecidos contiene una lista de valores de configuración que tiene el perfil seleccionado. No incluye valores de configuración que no tiene.

  • El botón ACEPTAR crea el perfil y lo asigna a los juegos seleccionados. La página principal se actualiza para reflejar la asociación de los juegos con el nuevo perfil.

  • Si se selecciona la opción Un valor preestablecido existente, el cuadro de diálogo se cierra y se actualiza el elemento en la línea de la página principal con el valor preestablecido seleccionado.

  • Si se selecciona la opción Un nuevo valor preestablecido que yo cree, entonces este cuadro de diálogo se cierra y se muestra el de Crear valor preestablecido.

  • El botón Cancelar cierra el diálogo y cancela asociando un perfil a los juegos.

Temas relacionados

  • Utilizar automáticamente los perfiles guardados (valores de configuración 3D) para iniciar juegos.

  • Establecer una configuración 3D predeterminada

  • Valores de configuración de inicio 3D (referencia)

  • Cuadro de diálogo 'Seleccionar juego'

  • Cuadro de diálogo 'Crear valor preestablecido'

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Cuadro de diálogo 'Crear valor preestablecido'

  • Nombre del valor preestablecido: Introducir nombre del perfil que está creando. Si hay más de un juego seleccionado, tendrá los valores de configuración del primer juego seleccionado. El nombre del perfil predeterminado tendrá el texto "Copia de " añadido al principio. Por ejemplo, "Copia de Doom 3 Engine".

  • La opción Suavizado de líneas contiene una lista de los valores de configuración disponibles del suavizado de líneas. El perfil de NVIDIA aparece de forma predeterminada. La opción Filtración anisotrópica contiene una lista de los valores de configuración disponibles de la filtración anisotrópica. El perfil de NVIDIA aparece de forma predeterminada. El botón Avanzado >> amplía la ventana hasta mostrar las opciones avanzadas. Para obtener descripciones detalladas de las opciones avanzadas, vea Valores de configuración avanzados.

Temas relacionados

  • Utilizar automáticamente los perfiles guardados (valores de configuración de 3D) para iniciar juegos.

  • Establecer una configuración 3D predeterminada

  • Valores de configuración de inicio 3D (referencia)

  • Cuadro de diálogo 'Seleccionar juego'

  • Cuadro de diálogo 'Asignar valor preestablecido del juego'

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Ajustar valores de configuración de sobremarcación

Valores de configuración de sobremarcación

Puede sustituir las frecuencias del reloj de su GPU y de la memoria de la GPU que vienen de fábrica. Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU pero quizás necesite activar el mecanismo de enfriamiento apropiado de sus gráficos para mantener así el mismo nivel de fiabilidad.

    • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

    • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

    • Hacer que mi tarjeta gráfica sea más rápida

    • Cambiar las frecuencias del reloj de la GPU

    • Tener el ventilador de la GPU en la velocidad más alta

    • Tener la GPU funcionando en su velocidad más alta

    • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

    • Determinar automáticamente la velocidad más alta de la GPU


Para que su tarjeta gráfica funcione más rápidamente

ADVERTENCIA: Para cambiar las frecuencias del reloj de la GPU de NVIDIA debe ser un usuario avanzado de hardware y software de vídeo. Por ejemplo, si ha establecido los valores de frecuencia del reloj de su GPU de NVIDIA a un nivel extremadamente alto, es posible que dañe su tarjeta gráfica y/o que impida la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología de OpenGL y Direc3D.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

Para que su tarjeta gráfica funcione más rápidamente, tiene que aumentar el rendimiento de la GPU de NVIDIA:

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorias de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

  3. Si seleccionó la configuración Estándar en la instrucción 1, haga clic en la opción Sobremarcación automática.

  4. Si seleccionó la configuración Avanzada en la instrucción 1, siga estas instrucciones:

  1. Seleccione Sobremarcación automática o Mis propias frecuencias de reloj personalizadas.

Nota: Elija Mis propias frecuencias de reloj personalizadas sólo si tiene conocimientos técnicos avanzados del hardware de vídeo.

  2. Si seleccionó Mis propias frecuencias de reloj personalizadas, mueva las barras de desplazamiento de las frecuencias del reloj hacia los valores de configuración deseados o haga clic en el botón Encontrar configuración óptima para seleccionar automáticamente los valores óptimos de configuración.

  3. Puede probar estos valores de configuración al hacer clic en el botón Probar.

Temas relacionados

  • Utilizar automáticamente los valores de configuración de 3D predefinidos (preestablecidos)

  • Utilizar automáticamente los valores de configuración de 3D preestablecidos al abrir una aplicación

  • Establecer una configuración 3D predeterminada

  • Hacer que mi aplicación 3D sea más rápida

  • Configuración básica de la aplicación

  • Configuración avanzada de la aplicación

  • Perfiles de aplicación


Para cambiar las frecuencias del reloj de la GPU

ADVERTENCIA: Para cambiar las frecuencias del reloj de la GPU de NVIDIA debe ser un usuario avanzado de hardware y software de vídeo. Por ejemplo, si ha establecido los valores de frecuencia del reloj de su GPU de NVIDIA a un nivel extremadamente alto, es posible que dañe su tarjeta gráfica y/o que impida la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología de OpenGL y Direc3D.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor enfriamiento para mantener el mismo nivel de fiabilidad.

  3. Si seleccionó la vista Estándar en la instrucción 1, haga clic en la opción Sobremarcación automática.

  4. Si seleccionó la vista Avanzada en la instrucción 1, siga estas instrucciones:

  1. Seleccione Sobremarcación automática o Mis propias frecuencias de reloj personalizadas.

Nota: Elija Mis propias frecuencias de reloj personalizadas sólo si tiene conocimientos técnicos avanzados del hardware de vídeo.

  2. Si seleccionó Mis propias frecuencias de reloj personalizadas, mueva las barras de desplazamiento de las frecuencias del reloj hacia los valores de configuración deseados o haga clic en el botón Encontrar configuración óptima para seleccionar automáticamente los valores óptimos de configuración.

  3. Puede probar estos valores de configuración al hacer clic en el botón Probar.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Tener el ventilador de la GPU en la velocidad más alta

  • Tener la GPU funcionando en su velocidad más alta

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta GPU de NVIDIA

  • Determinar automáticamente la velocidad más alta de la GPU

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (Avanzado)


Para que el ventilador de la GPU de NVIDIA funcione a su mayor velocidad

ADVERTENCIA: Debe ser un usuario avanzado de hardware y software de vídeo para utilizar la página de "avanzado" Ajustar valores de configuración de sobremarcación. Al ejecutar valores muy altos de frecuencia del reloj quizás dañe su tarjeta gráfica (a no ser que tenga un mecanismo mejorado de enfriamiento) y/o impida la interpretación de imágenes apropiada en sus aplicaciones 3D que utilizan tecnología OpenGL y Direct3D.

  1. Haga clic en el menú Ver y después seleccione Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

  3. Si todavía no está seleccionada, seleccione Mis propias frecuencias de reloj personalizadas.

  4. Con las barras de desplazamiento de la frecuencias del reloj establecer los altos valores de configuración deseados.

  5. Seleccione la casilla de verificación Siempre tener el ventilador en la velocidad más alta.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener la GPU funcionando en su velocidad más alta

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

  • Determinar automáticamente la velocidad más alta de la GPU

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (Avanzado)


Para tener la GPU funcionando en su velocidad más alta

ADVERTENCIA: Para hacer que su tarjeta gráfica funcione a su velocidad más alta, debe aumentar los valores de frecuencia del reloj de su GPU de NVIDIA. Para hacer esto, debe ser un usuario avanzado de hardware y software de vídeo. De lo contrario, puede dañar su tarjeta gráfica y/o impedir la interpretación apropiada de imágenes en sus aplicaciones 3D que utilizan tecnología OpenGL y Direct3D.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y después seleccione Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

  3. Seleccione Mis propias frecuencias de reloj personalizadas.

  4. Con las barras de desplazamiento de la frecuencias de reloj establecer los altos valores de configuración deseados.

  5. Puede probar estos valores de configuración al hacer clic en el botón Probar.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad más alta

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

  • Determinar automáticamente la velocidad más alta de la GPU

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (Avanzado)


Para determinar automáticamente la velocidad más alta

Para determinar automáticamente la velocidad más alta a la que funcionará su tarjeta gráfica basada en la GPU de NVIDIA.

ADVERTENCIA: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo, ninguna sobremarcación es el valor predeterminado) de su GPU y de la memoria de la GPU.

ADVERTENCIA: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor enfriamiento para mantener el mismo nivel de fiabilidad.

  3. Seleccione la opción Sobremarcación automática.

Su GPU de NVIDIA aumentará o disminuirá automáticamente la frecuencia del reloj para cumplir con lo exigido. Al ejecutar un exigente juego 3D, la frecuencia del reloj aumentará hasta su umbral de funcionamiento. Cuando existen tareas menos exigentes, como cuando tiene visible su escritorio de Windows, el reloj de la GPU está en un punto más bajo para reducir el consumo de energía, la temperatura y la acústica del ventilador.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de mi GPU en la velocidad más alta

  • Tener la GPU funcionando en su velocidad más alta

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (Avanzado)


Referencia para ajustar los valores de configuración de sobremarcación

Esta sección proporciona información de referencia de sobremarcación.

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (Avanzado)


Ajustar valores de configuración de sobremarcación

Utilice esta página para sustituir las frecuencias del reloj de su GPU y de la memoria de la GPU que vienen de fábrica. Al aumentar las velocidades de reloj aumentará el rendimiento de su GPU pero quizás necesite activar el mecanismo de enfriamiento apropiado de sus gráficos para mantener así el mismo nivel de fiabilidad.

Frecuencias de reloj establecidas en fábrica (ninguna sobremarcación) Seleccione esta opción si no desea aplicar ninguna frecuencia de reloj basada en la GPU.

Sobremarcación automática: Seleccione esta opción para aumentar o disminuir automáticamente la frecuencia del reloj y así cumplir con lo exigido. Al ejecutar un exigente juego 3D, la frecuencia del reloj aumentará hasta su umbral de funcionamiento. Con tareas menos exigentes, como cuando su pantalla de Windows es visible, el reloj de la GPU está en un nivel bajo para reducir el consumo de energía y la temperatura, resultando así en menos ruido del ventilador por funcionar a menos velocidad.

Utilizar estos valores de configuración hasta que reinicie mi ordenador: Seleccione esta opción para aplicar cualquiera de las dos selecciones previas sólo a su sección actual. Cuando apaga o reinicia su ordenador, ya no son válidas estas selecciones.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad más alta

  • Tener la GPU funcionando en su velocidad más alta

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

  • Determinar automáticamente la velocidad más alta de la GPU

  • Ajustar valores de configuración de sobremarcación (Avanzado)


Ajustar valores de configuración de sobremarcación (Avanzado)

ADVERTENCIA: Si no es un usuario avanzado, no utilice estos controles personalizados, ya que puede dañar su tarjeta gráfica e impedir la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología OpenGL y Direc3D.

Utilice esta página para sustituir las frecuencias del reloj de su GPU y de la memoria de la GPU que vienen de fábrica. Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU pero quizás necesite activar el mecanismo de enfriamiento apropiado de sus gráficos para mantener así el mismo nivel de fiabilidad.

Frecuencias de reloj establecidas en fábrica (ninguna sobremarcación) Seleccione esta opción si no desea aplicar ninguna frecuencia de reloj basada en la GPU.

Sobremarcación automática: Seleccione esta opción para aumentar o disminuir automáticamente la frecuencia del reloj y así cumplir con lo exigido. Al ejecutar un exigente juego 3D, la frecuencia del reloj aumentará hasta su umbral de funcionamiento. Con tareas menos exigentes, como cuando su pantalla de Windows es visible, el reloj de la GPU está en un nivel bajo para reducir el consumo de energía y la temperatura, resultando así en menos ruido del ventilador por funcionar a menos velocidad.

Mis propias frecuencias de reloj personalizadas: Si es un usuario avanzado de hardware y software de vídeo, utilice la barra de desplazamiento de la frecuencia del reloj para aumentar los valores de frecuencia del reloj de su GPU de NVIDIA y así hacer funcionar su tarjeta gráfica a la velocidad más alta.

PRECAUCIÓN: Si ha establecido los valores de frecuencia del reloj de su GPU de NVIDIA a un nivel extremadamente alto, es posible que dañe su tarjeta gráfica y/o impida la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología de OpenGL y Direc3D. Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

Frecuencia del reloj de memoria:

Frecuencia del reloj 3D:

Siempre tener el ventilador en la velocidad más alta: Al seleccionar este cuadro de verificación se reduce la probabilidad de que su sistema se caliente cuando utiliza altas velocidades de reloj.

Encontrar configuración óptima: Hacer clic para configurar automáticamente y de forma óptima el reloj.

Prueba: Seleccione para probar los valores de configuración del reloj.

Utilizar estos valores de configuración hasta que reinicie mi ordenador: Seleccione esta opción para aplicar cualquiera de las dos selecciones previas sólo a su sección actual. Cuando apaga o reinicia su ordenador, ya no son válidas estas selecciones.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad más alta

  • Tener la GPU funcionando en su velocidad más alta

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

  • Determinar automáticamente la velocidad más alta de la GPU

  • Ajustar valores de configuración de sobremarcación


Monitorizar la temperatura de la GPU

Tarjetas graficas y niveles de temperatura de la GPU

Con NVIDIA Control Panel puede monitorizar la temperatura de su GPU.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

  • Monitorizar la temperatura de la GPU


Para monitorizar la temperatura de la GPU

  1. En la página de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione Monitorizar la temperatura de la GPU para abrir la página asociada.

  3. Establecer lo siguientes:

  4. Registrar la temperatura del núcleo de la GPU incluso después de salir de este panel: Seleccione esta opción:

  5. Notificarme si la temperatura de la GPU excede el umbral de reducción

Temas relacionados

Monitorizar la temperatura de la GPU (referencia)


Referencia para monitorizar la temperatura de la GPU

Esta sección proporciona información de referencia para monitorizar la temperatura de la GPU.

  • Monitorizar la temperatura de la GPU


Monitorizar la temperatura de la GPU

Utilice esta página si ha sobremarcado su GPU y desea ver cómo se calienta su GPU con el transcurso del tiempo. Puede monitorizar la temperatura actual de su GPU de NVIDIA y seguir el historial de temperaturas. Cuando sea apropiado, la GPU funcionará automáticamente a una temperatura más baja.

La temperatura de mi GPU es: Muestra una gráfica de los niveles de temperatura en el transcurso del tiempo. Utilice la barra de desplazamiento para ver hasta 1 hora de historial de temperaturas del núcleo de su GPU.

Registrar la temperatura del núcleo de la GPU incluso después de salir de este panel:

Notificarme si la temperatura de la GPU excede el umbral de reducción:

Temas relacionados

Cómo monitorizar la temperatura de la GPU


Configuración de Scalable Link Interface o SLI (interfaz de enlace variable) de NVIDIA

Con NVIDIA Control Panel puede configurar su hardware compatible con SLI.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

      • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

      • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

      • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

      • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

      • Verificar que SLI de NVIDIA está activada y funcionando

      • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL


Para ejecutar SLI de NVIDIA con una tarjeta gráfica basada en la GPU

Nota: No puede ejecutar la configuración de SLI de NVIDIA con sólo una tarjeta basada en la GPU de NVIDIA con capacidad SLI. Sin embargo, si puede acceder a la página de establecer la 'Configuración SLI' en la página 'Valores de configuración de 3D', eso significa que está utilizando un ordenador con capacidad SLI y tiene instalada por lo menos una tarjeta gráfica con capacidad SLI basada en la GPU de NVIDIA. Puede elegir agregar una segunda tarjeta para obtener total funcionalidad SLI y ver increíbles mejoras en el rendimiento de la interpretación del contenido de sus aplicaciones Direct3D y OpenGL.

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

    La página indicará sólo una tarjeta SLI detectada. Quizás desee hacer clic en visite nuestro enlace del sitio Web para obtener más información sobre la tecnología SLI.

  4. Si desea agregar una segunda tarjeta gráfica con capacidad SLI, haga lo siguiente:

    1. Apague su ordenador.

    2. Agregue una segunda tarjeta gráfica con capacidad SLI basada en la GPU de NVIDIA a su sistema siguiendo las instrucciones que acompañan el paquete de la tarjeta gráfica SLI de NVIDIA.

    3. Encienda su ordenador.

    4. Con el botón derecho haga clic en su escritorio y seleccione NVIDIA Control Panel para que abra la página Inicio.

    5. Repita las instrucciones de la 1 a la 3.

    6. Vea los temas bajo 'Temas relacionados' a continuación

Temas relacionados

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

  • Verificar que SLI de NVIDIA está activada y funcionando

  • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de SLI de NVIDIA

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

Al utilizar la configuración de SLI de NVIDIA con múltiples tarjetas gráficas ofrece el mejor rendimiento de interpretación en las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un ordenador con capacidad SLI que tenga instalado de forma apropiada, por lo menos, dos tarjetas gráficas con capacidad SLI basadas en la GPU de NVIDIA conectadas a una sola pantalla.

Para ejecutar la configuración de SLI de NVIDIA utilizando múltiples tarjetas gráficas basadas en la GPU conectadas a una sola pantalla...

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría, seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

  4. Seleccione una o más opciones como se describe a continuación.

Desearía que mis GPU funcionen...

  • Independientemente - Al seleccionar esta opción se desactiva la funcionalidad de SLI y todas las GPU funcionan independientemente controlando sus múltiples pantallas. En este caso, su GPU funcionará sólo si tiene una pantalla conectada a ella.

Nota: Quizás desee seleccionar esta opción si tiene problemas de compatibilidad del software con aplicaciones 3D.

  • Juntas, para obtener una interpretación más rápida (recomendado). Al seleccionar esta opción se activa el modo SLI permitiendo a todas las GPU funcionar juntas, mejorando así enormemente el rendimiento de la interpretación de las aplicaciones 3D y OpenGL y los juegos, especialmente aquellos que interpreten contenido de Direct3D o OpenGL acelerado por hardware.

Nota: Esta opción se recomienda para juegos 3D y cuando se utilicen aplicaciones que interpreten contenido de Direct3D o OpenGL acelerado por hardware.

  • Mostrar indicadores visuales de SLI en aplicaciones Direct3D y OpenGL. Si ha seleccionado la opción 'Juntas' para obtener una interpretación más rápida, puede seleccionar esta casilla de verificación para comprobar que la SLI está activada y funcionando. Cuando está activada, podrá ver un indicador en tiempo real de cómo está interpretando la SLI de NVIDIA el contenido de la aplicación 3D. El indicador varía según el modo de interpretación de SLI en uso.

Temas relacionados

  • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

  • Verificar que SLI de NVIDIA está activada y funcionando

  • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de SLI de NVIDIA

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

Al ejecutar la configuración de SLI de NVIDIA utilizando múltiples tarjetas gráficas basadas en la GPU de NVIDIA se ofrece el mejor rendimiento de interpretación en el contenido de las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un ordenador con capacidad SLI que tenga instalado de forma apropiada , por lo menos, dos tarjetas gráficas con capacidad SLI basadas en la GPU de NVIDIA conectadas a dos o más pantallas.

Para ejecutar la configuración de SLI de NVIDIA utilizando múltiples tarjetas gráficas basadas en la GPU conectadas a múltiples pantallas...

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría, seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

  4. Seleccione una o más opciones como se describe a continuación.

Desearía que mis GPU funcionen...

  • Independientemente - Al seleccionar esta opción se desactiva la funcionalidad de SLI y todas las GPU funcionan independientemente controlando sus múltiples pantallas. En este caso, su GPU funcionará sólo si tiene una pantalla conectada a ella.

Nota: Quizás desee seleccionar esta opción si tiene problemas de compatibilidad del software con aplicaciones 3D.

  • Juntas, para obtener una interpretación más rápida (recomendado). Al seleccionar esta opción se activa el modo SLI permitiendo a todas las GPU funcionar juntas, mejorando así enormemente el rendimiento de la interpretación de las aplicaciones 3D y OpenGL y los juegos, especialmente aquellos que interpreten contenido de Direct3D o OpenGL acelerado por hardware.

Nota: Esta opción se recomienda para juegos 3D y cuando se utilicen aplicaciones que interpreten contenido de Direct3D o OpenGL acelerado por hardware.

  • Mostrar para ver el contenido interpretado de SLI. Si seleccionó la opción Juntas, para obtener interpretación más rápida…, entonces esta opción está activada. Haga clic en la lista y seleccione la pantalla en la que desea ver el contenido interpretado de SLI. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

  • Mostrar indicadores visuales de SLI en aplicaciones Direct3D y OpenGL. Si ha seleccionado la opción Juntas, para obtener una interpretación más rápida…, puede seleccionar esta casilla de verificación para comprobar que la SLI está activada y funcionando. Cuando está activada, podrá ver un indicador en tiempo real de cómo está interpretando la SLI de NVIDIA el contenido de la aplicación 3D. El indicador varía según el modo de interpretación de SLI en uso.

Temas relacionados

  • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

  • Verificar que SLI de NVIDIA está activada y funcionando

  • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de SLI de NVIDIA

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para obtener la mejor interpretación en mis aplicaciones utilizando SLI

Consulte cualquiera de estos temas de Ayuda:

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

Temas relacionados

    • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

    • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

    • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

    • Verificar que SLI de NVIDIA está activada y funcionando

    • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

    • Acerca de SLI de NVIDIA

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para verificar que SLI de NVIDIA está activada y funcionando

  • Consulte cualquiera de estos temas de Ayuda:

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Consulte la descripción de la opción Mostrar indicadores visuales de SLI en aplicaciones Direct3D y OpenGL y seleccione la casilla de verificación.

Temas relacionados

  • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

  • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de SLI de NVIDIA

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Para ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Consulte cualquiera de estos temas de Ayuda:

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Consulte la descripción de la opción Mostrar indicadores visuales de SLI en aplicaciones Direct3D y OpenGL y seleccione la casilla de verificación.

Temas relacionados

  • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

  • Verificar que SLI de NVIDIA está activada y funcionando

  • Acerca de SLI de NVIDIA

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Referencia sobre SLI

Referencia sobre SLI de NVIDIA

Esta sección proporciona información de referencia acerca de SLI de NVIDIA.

  • Acerca de SLI de NVIDIA

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D – Juegos y aplicaciones


Acerca de SLI de NVIDIA

SLI de NVIDIA (interfaz de enlace variable) es el estándar en los juegos de ultraalta resolución. La tecnología SLI de múltiples GPU de NVIDIA se aprovecha del ancho de banda aumentado de la arquitectura de bus PCI Express™ para permitir que múltiples GPU funcionen juntas y así conseguir un rendimiento acelerado. NVIDIA GeForce 6600GT y las tarjetas gráficas posteriores son compatibles con la tecnología SLI.

SLI es una solución, de patente pendiente, que comprende un protocolo de comunicación inteligente incorporado en la GPU, una interfaz digital de alta velocidad para facilitar el paso de datos entre dos tarjetas gráficas y un conjunto completo de software que proporciona un equilibrio de carga dinámica, interpretación avanzada y composición para asegurar suaves velocidades de trama y la mayor velocidad en juegos de ordenador.

SLI de NVIDIA permite la configuración de toda una nueva clase de ordenadores personales "entusiastas" para ofrecer el máximo rendimiento en juegos de última generación. La tecnología SLI está incorporada en la arquitectura de PCI Express. SLI es transparente debido a las aplicaciones y funciona a través de controladores gráficos. Como resultado de esto, casi todas las aplicaciones de DirectX® y OpenGL® pueden aprovecharse de SLI con casi ninguna modificación de software requerida.

Un sistema SLI de NVIDIA consiste de una placa base PCI Express compatible con dos conectores físicos capaces de tener conectadas dos tarjetas gráficas de PCI Express de NVIDIA. Las dos tarjetas gráficas deben conectarse juntas por medio del conector SLI de NVIDIA.

La cantidad de mejoras en el rendimiento ofrecido por las configuraciones de SLI depende de la aplicación. En algunas circunstancias el rendimiento de una configuración que no es de SLI puede ser el doble. En general, las aplicaciones que funcionan a altas resoluciones con una calidad de imagen más alta son las que más se benefician. Para los procesadores de medios y comunicación (MCP) de nForce4 SLI de NVIDIA, existe una lógica adicional en el hardware y software para mejorar el rendimiento.

Vea www.slizone.com para obtener una lista actualizada de hardware y software compatible que incluye información de instalación.

Temas relacionados

  • Ejecutar la configuración de SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Ejecutar SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Obtener el mejor rendimiento en mis aplicaciones utilizando la configuración SLI de NVIDIA

  • Verificar que SLI de NVIDIA está activada y funcionando

  • Ver cómo SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

© 2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


suavizado de líneas

En gráficos de ordenador, el suavizado de líneas es una técnica para disminuir los bordes irregulares o los efectos escalera que aparecen en líneas que deben ser completamente rectas. Los bordes irregulares ocurren porque la pantalla no tiene una resolución lo suficientemente alta como para representar líneas completamente rectas. El suavizado de líneas reduce la irregularidad al rodear el efecto escalera con tonos intermedios de color. Aunque esto reduce la irregularidad de las líneas también las hace borrosas. Aquí se ve la diferencia al agrandarse. La imagen de la derecha tiene la configuración 'rendimiento' que no utiliza el suavizado de líneas. La imagen de la derecha tiene la configuración 'calidad' que utiliza la técnica de suavizado de líneas.

El suavizado de líneas se puede configurar de forma que mejore el rendimiento del sistema o la calidad de la imagen.

  • La configuración 'rendimiento' es más adecuada cuando la imagen tridimensional tiene movimiento y éste es lo más importante de la misma.

  • La configuración 'calidad' es más adecuada cuando la primera preocupación en la imagen son objetos tridimensionales muy detallados y realistas.

  • Si no está seguro de cómo configurar el suavizado de líneas, utilice la opción "Control por aplicación". Su pantalla se ajustará automáticamente a las especificaciones de la aplicación.