Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές

Οι εργασίες στις σελίδες Ρυθμίσεις 3D - Παιχνίδια σάς δίνουν τη δυνατότητα να πραγματοποιήσετε τα ακόλουθα:

  • Αλλαγή των ρυθμίσεων εικόνας και φωτοαπόδοσης των εφαρμογών 3D και των παιχνιδιών που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  • Παράκαμψη των εργοστασιακών συχνοτήτων χρονισμού της GPU και μνήμης GPU για να αυξήσετε την επίδοση GPU σας.

  • Καθορισμό ειδικών ρυθμίσεων 3D σε παιχνίδι ώστε αυτές οι ρυθμίσεις να φορτώνονται αυτόματα όταν γίνεται εκκίνηση του παιχνιδιού.

  • Για συστήματα και κάρτες γραφικών βασισμένες σε NVIDIA GPU που έχουν δυνατότητα να χρησιμοποιούν τεχνολογία διασύνδεσης προσαρμόσιμης σύνδεσης (SLI) NVIDIA, μπορείτε να ενεργοποιήσετε αυτό το χαρακτηριστικό για σημαντικές βελτιώσεις στην επίδοση φωτοαπόδοσης των εφαρμογών που βασίζονται σε τεχνολογία Direct3D και OpenGL.

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Ρυθμίσεις εικόνας 3D

Χρησιμοποιήστε αυτήν τη σελίδα για να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης για τις εφαρμογές 3D που χρησιμοποιούν Direct3D και OpenGL.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D


Για να βελτιώσετε την εμφάνιση των εικόνων στην εφαρμογή 3D

Για να βελτιώσετε την εμφάνιση των εικόνων στις εφαρμογές 3D σας απαλείφοντας τα σκαλοπάτια στις καμπύλες

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε Τυπική.

  3. Επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  4. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

  1. Μετακινήστε το ρυθμιστικό στην επιλογή Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων σε εικόνες απαλείφοντας την εμφάνιση σκαλοπατιών στις καμπύλες.

    Σημείωση: Αν μετακινήσετε το ρυθμιστικό εντελώς προς την επιλογή Ποιότητα, θα έχετε τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος της επίδοσης εφαρμογής. Αν μετακινήσετε το ρυθμιστικό προς την πλευρά Επίδοση, θα εμφανιστούν περισσότερα "σκαλοπάτια" αλλά θα αυξηθεί ο ρυθμός καρέ για γρηγορότερες επιδόσεις εφαρμογής.

  2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επίδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

  4. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπική ή Για προχωρημένους.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Για να απαλείψετε τα σκαλοπάτια στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

Σημείωση: Αν είστε έμπειρος χρήστης, μπορείτε να χρησιμοποιήσετε τις επιλογές σε αυτήν τη σελίδα για να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

Αν δεν είστε έμπειρος χρήστης, δεν χρειάζεται να ελέγχετε τόσες πολλές ρυθμίσεις εικόνας ή προτιμάται να κάνετε "προεπισκόπηση" των επιδράσεων της αλλαγής των ρυθμίσεων εικόνας, βλ. Πώς μπορώ να πραγματοποιήσω απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση).

Για να βελτιώσετε την εμφάνιση των εικόνων των εφαρμογών 3D σας απαλείφοντας τα σκαλοπάτια στις καμπύλες

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  3. Επιλέξτε Αλλαγή όλων των ρυθμίσεων εικόνας για να ανοίξετε τη σχετική σελίδα.

  4. Στην ενότητα Εξομάλυνση ορίων, βεβαιωθείτε ότι το πλαίσιο ελέγχου Χρήση των ρυθμίσεων εφαρμογής 3D δεν είναι επιλεγμένο. Αν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να καταργήσετε την επιλογή του.

    Εξομάλυνση ορίων είναι μια τεχνική που χρησιμοποιείται για την ελαχιστοποίηση της εμφάνισης "σκαλοπατιών" των καμπύλων και στρογγυλών άκρων σε εικόνες 3D.

5. Για καλύτερη έως βέλτιστη ποιότητα εικόνας, μετακινήστε το ρυθμιστικό προς την επιλογή Ποιότητα ή εντελώς προς την πλευρά αυτή. Η ενέργεια αυτή βελτιώνει την ομαλότητα των καμπύλων σε εικόνες απαλείφοντας την εμφάνιση "σκαλοπατιών" των καμπύλων.

Σημείωση: Αν μετακινήσετε το ρυθμιστικό εντελώς προς την επιλογή Ποιότητα, θα έχετε τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος της επίδοσης εφαρμογής. Αν μετακινήσετε το ρυθμιστικό προς την επιλογή Επίδοση, θα εμφανιστούν περισσότερα "σκαλοπάτια" αλλά θα αυξηθεί ο ρυθμός καρέ για γρηγορότερες επιδόσεις εφαρμογής.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να κάνετε την εφαρμογή 3D σας να εκτελείται γρηγορότερα

  1. Από τη σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε την εργασία Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

  1. Μετακινήστε το ρυθμιστικό προς την επιλογή Επίδοση για να αυξήσετε το ρυθμό καρέ για ταχύτερη επίδοση εφαρμογής.

    Σημείωση: Αν ρυθμίσετε το ρυθμιστικό εντελώς στην επιλογή Επίδοση, θα έχετε τη βέλτιστη επίδοση (δηλ., η εφαρμογή σας θα λειτουργεί το ταχύτερο) αλλά σε βάρος της ποιότητας εικόνας. Όσο πιο δεξιά μετακινείτε το ρυθμιστικό σας (προς τη ρύθμιση Ποιότητα), τόσο χαμηλότερη είναι η επίδοση της εφαρμογής σας καθώς βελτιώνεται η ποιότητα εικόνας.

  2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επίδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίζει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Για να κάνετε τις εφαρμογές 3D σας να εκτελούνται γρηγορότερα (Για προχωρημένους)

Για να κάνετε την εφαρμογή 3D σας να εκτελείται γρηγορότερα (Για προχωρημένους)

Σημείωση: Αν είστε έμπειρος χρήστης, μπορείτε να χρησιμοποιήσετε τις επιλογές σε αυτήν τη σελίδα για να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

Αν δεν είστε έμπειρος χρήστης, δεν χρειάζεται να ελέγχετε τόσες πολλές ρυθμίσεις εικόνας ή προτιμάτε να κάνετε "προεπισκόπηση" των επιδράσεων της αλλαγής των ρυθμίσεων εικόνας, βλ. το θέμα "Πώς μπορώ να πραγματοποιήσω..." Ταχύτερη εκτέλεση των εφαρμογών 3D μου

Για να κάνετε την εφαρμογή 3D σας να εκτελείται γρηγορότερα ως έμπειρος χρήστης

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  3. Επιλέξτε Αλλαγή όλων των ρυθμίσεων εικόνας 3D για να ανοίξετε τη σχετική σελίδα.

  4. Βεβαιωθείτε ότι αυτά τα πλαίσια ελέγχου δεν είναι επιλεγμένα (σημειωμένα)

    • Τριγραμμική βελτιστοποίηση

    • Ανισοτροπική βελτιστοποίηση

    • Συμμορφωμένη επιβολή υφής

  5. Ρυθμίστε την επιλογή Εξαναγκασμός απεικονίσεων MIP σε Κανένας.

  6. Στην ενότητα Εξομάλυνση ορίων, βεβαιωθείτε ότι το πλαίσιο ελέγχου Χρήση ρυθμίσεων εφαρμογής 3D δεν είναι επιλεγμένο. Αν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να το καθαρίσετε.

    Η Εξομάλυνση ορίων είναι μια τεχνική που χρησιμοποιείται για την ελαχιστοποίηση της εμφάνισης "σκαλοπατιών" των καμπύλων και στρογγυλών άκρων σε εικόνες 3D. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης.

    Οι ρυθμίσεις ρυθμιστικού είναι:

    • Η επιλογή Επίδοση απενεργοποιεί την εξομάλυνση ορίων σε εφαρμογές 3D για να έχετε μέγιστη επίδοση στις εφαρμογές σας.

    • Ο τρόπος λειτουργίας 2x προσφέρει βελτιωμένη ποιότητα εικόνας και υψηλή επίδοση σε εφαρμογές 3D.

    • Ο τρόπος λειτουργίας 4x προσφέρει καλύτερη ποιότητα εικόνας, αλλά μπορεί να μειώσει λίγο την επίδοση σε εφαρμογές 3D.

    • Ο τρόπος λειτουργίας 8x προσφέρει καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 6xS για εφαρμογές Direct3D και καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 4x για εφαρμογές OpenGL.

      Σημείωση      : Η συνιστώμενη ρύθμιση για τη βέλτιστη επίδοση είναι Επίδοση.

  7. Στην ενότητα Ανισοτροπικό, βεβαιωθείτε ότι το πλαίσιο ελέγχου Χρήση ρυθμίσεων εφαρμογής 3D δεν είναι επιλεγμένο. Αν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να το καθαρίσετε.
    Το
    Ανισοτροπικό φιλτράρισμα     είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της απόδοσης.

    Οι ρυθμίσεις ρυθμιστικού είναι:

    • Η επιλογή Επίδοση απενεργοποιεί το ανισοτροπικό φιλτράρισμα για να έχετε τη μέγιστη επίδοση στις εφαρμογές σας.

    • Οι επιλογές 2x έως 8x έχουν ως αποτέλεσμα βελτιωμένη ποιότητα εικόνας, αλλά σε βάρος της επίδοσης εφαρμογής. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν την επίδοση.

      Σημείωση      : Η συνιστώμενη ρύθμιση για τη βέλτιστη επίδοση είναι Επίδοση.

  8. Στην ενότητα Ρυθμίσεις εικόνας, μετακινήστε το ρυθμιστικό στην επιλογή Επίδοση για μέγιστη επίδοση αλλά σε βάρος της ποιότητας εικόνας.

    Οι ρυθμίσεις ρυθμιστικού είναι:

o Η επιλογή Βέλτιστη επίδοση προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα την καλύτερη επίδοση για τις εφαρμογές σας.

o Η επιλογή Επίδοση προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

o Η επιλογή Ποιότητα είναι η προεπιλεγμένη ρύθμιση που έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας για τις εφαρμογές σας σε βάρος χαμηλής επίδοσης όταν εκτελείτε την εφαρμογή.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίζει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να κάνετε την εφαρμογή 3D σας να εμφανίζεται καλύτερα

Για να κάνετε την εφαρμογή 3D σας να εμφανίζονται καλύτερα (με Προεπισκόπηση)

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε την εργασία Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    Οι διαθέσιμες ρυθμίσεις είναι:

    • Η επιλογή Επίδοση προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα την καλύτερη επίδοση για τις εφαρμογές σας.

    • Η επιλογή Ισορροπία προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας για τις εφαρμογές σας.

  4. Μετακινήστε το ρυθμιστικό προς την επιλογή Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων και στρογγυλών γραμμών που βλέπετε κυρίως στα άκρα των αντικειμένων στις εικόνες. Η βελτίωση αυτή είναι γνωστή ως εξομάλυνση ορίων, μια τεχνική που ελαχιστοποιεί την εμφάνιση σκαλοπατιών στα καμπύλα και στρογγυλά άκρα σε εικόνες 3D. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης εφαρμογής.

  5. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επίδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  6. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίζει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Για να κάνετε τις εφαρμογές 3D σας να εμφανίζονται καλύτερα (Για προχωρημένους χωρίς Προεπισκόπηση)

Σημείωση: Αν είστε έμπειρος χρήστης, μπορείτε να χρησιμοποιήσετε τις επιλογές σε αυτήν τη σελίδα για να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

Αν δεν είστε έμπειρος χρήστης, δεν χρειάζεται να ελέγχετε πολλές ρυθμίσεις εικόνας ή προτιμάτε να κάνετε "προεπισκόπηση" των επιδράσεων της αλλαγής των ρυθμίσεων εικόνας, βλ. το θέμα "Πώς μπορώ να πραγματοποιήσω..." Ταχύτερη εκτέλεση των εφαρμογών 3D μου

Για να κάνετε την εφαρμογή 3D σας να εμφανίζεται καλύτερα (Για προχωρημένους χωρίς Προεπισκόπηση)

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  3. Επιλέξτε Αλλαγή όλων των ρυθμίσεων εικόνας για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν την "προηγμένη" σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  4. Στην ενότητα Εξομάλυνση ορίων, βεβαιωθείτε ότι το πλαίσιο ελέγχου Χρήση των ρυθμίσεων εφαρμογής 3D δεν είναι επιλεγμένο. Αν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να καταργήσετε την επιλογή του.

    Η Εξομάλυνση ορίων είναι μια τεχνική που χρησιμοποιείται για την ελαχιστοποίηση της εμφάνισης "σκαλοπατιών" των καμπύλων και στρογγυλών άκρων σε εικόνες 3D. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης.

    Οι ρυθμίσεις ρυθμιστικού είναι:

    • Η επιλογή Επίδοση απενεργοποιεί την εξομάλυνση ορίων σε εφαρμογές 3D για να έχετε μέγιστη επίδοση στις εφαρμογές σας.

    • Ο τρόπος λειτουργίας 2x παρέχει βελτιωμένη ποιότητα εικόνας και υψηλή επίδοση σε εφαρμογές 3D.

    • Ο τρόπος λειτουργίας 4x προσφέρει καλύτερη ποιότητα εικόνας, αλλά μπορεί να μειώσει λίγο την επίδοση σε εφαρμογές 3D.

    • Ο τρόπος λειτουργίας 8x προσφέρει καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 6xS για εφαρμογές Direct3D και καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 4x για εφαρμογές OpenGL.

      Σημείωση      : Η συνιστώμενη ρύθμιση για τη βέλτιστη ποιότητα εικόνας είναι 8x ή Ποιότητα.

  5. Στην ενότητα Ανισοτροπικό, βεβαιωθείτε ότι το πλαίσιο ελέγχου Χρήση των ρυθμίσεων εφαρμογής 3D δεν είναι επιλεγμένο. Αν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να το καθαρίσετε.
    Το
    Ανισοτροπικό φιλτράρισμα είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης.

    Οι ρυθμίσεις ρυθμιστικού είναι:

    • Η επιλογή Επίδοση απενεργοποιεί το ανισοτροπικό φιλτράρισμα για να έχετε τη μέγιστη επίδοση στις εφαρμογές σας.

    • Οι επιλογές 2x έως 8x έχουν ως αποτέλεσμα βελτιωμένη ποιότητα εικόνας, αλλά σε βάρος της επίδοσης εφαρμογής. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν την επίδοση.

      Σημείωση      : Η συνιστώμενη ρύθμιση για τη βέλτιστη ποιότητα εικόνας είναι 8x ή Ποιότητα.

  6. Στην ενότητα Ρυθμίσεις εικόνας, μετακινήστε το ρυθμιστικό στη ρύθμιση Επίδοση για μέγιστη επίδοση αλλά σε βάρος της ποιότητας εικόνας.

    Οι ρυθμίσεις ρυθμιστικού είναι:

    • Η Βέλτιστη επίδοση προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα την καλύτερη επίδοση για τις εφαρμογές σας.

    • Η επιλογή Επίδοση προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Ποιότητα είναι η προεπιλεγμένη ρύθμιση που έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας για τις εφαρμογές σας σε βάρος χαμηλής επίδοσης όταν εκτελείτε την εφαρμογή.

Σημείωση: Η συνιστώμενη ρύθμιση για τη βέλτιστη ποιότητα εικόνας είναι Ποιότητα.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να κάνετε προεπισκόπηση των αλλαγών που κάνατε στις ρυθμίσεις 3D

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε Αλλαγή των ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Οποιαδήποτε στιγμή χρησιμοποιήσετε οποιαδήποτε επιλογή και ρύθμιση αυτής της σελίδα, η φωτοαπόδοση εικόνας εμφανίζεται στο μεγάλο παράθυρο Προεπισκόπηση. Μπορείτε επίσης να προβάλλετε τα συστατικά Επίδοση και Ποιότητα της φωτοαπόδοσης στα μικρότερα παράθυρα προεπισκόπησης Επίδοση και Ποιότητα που εμφανίζονται στην αριστερή πλευρά της σελίδας.

  4. Μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις και 3D


Για να αφήσετε την εφαρμογή 3D σας να καθορίζει τις βέλτιστες ρυθμίσεις

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε την εργασία Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε την επιλογή Αφήστε την εφαρμογή 3D να αποφασίσει.

  4. Μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επίδοση και Ποιότητα στην αριστερή πλευρά της σελίδας.

  5. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπηση. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Για να αφήσετε την εφαρμογή 3D σας να καθορίζει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

Σημείωση: Αν είστε έμπειρος χρήστης, μπορείτε να χρησιμοποιήσετε τις επιλογές σε αυτήν την προηγμένη σελίδα για να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

Για να αφήσετε την εφαρμογή 3D σας να καθορίζει τις βέλτιστες ρυθμίσεις εικόνας σε προβολή Για προχωρημένους ...

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  3. Επιλέξτε Αλλαγή όλων των ρυθμίσεων εικόνας για να ανοίξετε τη σχετική σελίδα.

  4. Στην ενότητα Εξομάλυνση ορίων, βεβαιωθείτε ότι είναι επιλεγμένο (σημειωμένο) το πλαίσιο ελέγχου Χρήση των ρυθμίσεων εφαρμογής 3D. Αν δεν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να το επιλέξετε.

  5. Στην ενότητα Ανισοτροπικό, βεβαιωθείτε ότι είναι επιλεγμένο (σημειωμένο) το πλαίσιο ελέγχου Χρήση των ρυθμίσεων εφαρμογής 3D. Αν δεν είναι επιλεγμένο, κάντε κλικ στο πλαίσιο ελέγχου για να το επιλέξετε. Πληκτρολογήστε το κείμενο θέματος εδώ.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επιτάχυνση υλισμικού 3D

  1. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  3. Επιλέξτε Αλλαγή όλων των ρυθμίσεων εικόνας για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν την "προηγμένη" σελίδα σάς δίνουν τη δυνατότητα να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  4. Κάντε κλικ στη λίστα με την επισήμανση Επιτάχυνση υλισμικού και κάντε μία από αυτές τις επιλογές:

  5. Τρόπος λειτουργίας μονής οθόνης: Αν έχετε μόνο μία ενεργή οθόνη, αυτή είναι η προεπιλεγμένη ρύθμιση. Μπορείτε επίσης να καθορίσετε τη ρύθμιση αυτή αν έχετε προβλήματα με τους τρόπους λειτουργίας "πολλαπλών οθονών".

    Σημείωση: Αυτός ο τρόπος λειτουργίας είναι ταχύτερος από οποιονδήποτε τρόπο λειτουργίας πολλαπλών οθονών που περιγράφεται παρακάτω.

  6. Ο Τρόπος λειτουργίας συμβατότητας πολλαπλών οθονών είναι διαθέσιμος αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών γραφικών βασισμένες σε NVIDIA GPU.

    Όταν αυτός ο τρόπος λειτουργίας βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας "συμβατότητας" για όλες τις οθόνες ώστε όταν χρησιμοποιούνται διαφορετικές τάξεις GPU, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Η επίδοση φωτοαπόδοσης OpenGL είναι ελαφρώς πιο αργή από ό,τι σε τρόπο λειτουργίας μονής οθόνης.

  • Ο Τρόπος λειτουργίας απόδοσης πολλαπλών οθονών είναι διαθέσιμος αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας NVIDIA GPU.

    Όταν αυτός ο τρόπος λειτουργίας βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας "επίδοσης" για όλες τις οθόνες ώστε όταν χρησιμοποιούνται διαφορετικές τάξεις GPU, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Η επίδοση φωτοαπόδοσης είναι "γρηγορότερη" από ό,τι σε λειτουργία συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχουν ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Αναφορά για ρυθμίσεις παιχνιδιών

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τις ρυθμίσεις παιχνιδιών.

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

  • Ρυθμίσεις εικόνας (Για προχωρημένους)

  • © 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

Αν δεν είστε εξοικειωμένοι με την τεχνολογία 3D ή δεν είστε έμπειρος χρήστης γραφικών, χρησιμοποιήστε τη σελίδα Αλλαγή όλων των ρυθμίσεων εικόνας με προεπισκόπηση για να κάνετε προεπισκόπηση τυχόν αλλαγών που κάνετε για βελτιωμένη ποιότητα και φωτοαπόδοση εικόνας.

Προεπισκόπηση: Αυτή η περιοχή εμφανίζει κινούμενη σχεδίαση πραγματικού χρόνου με τις τρέχουσες ρυθμίσεις 3D. Όταν αλλάξετε οποιεσδήποτε ρυθμίσεις στη σελίδα αυτή, ισχύουν αμέσως και αντανακλώνται στην κινούμενη σχεδίαση.

Το κουμπί Παύση/Αναπαραγωγή εναλλάσσει τη διακοπή και συνέχιση της κινούμενης σχεδίασης στο παράθυρο Προεπισκόπηση.

Οι εικόνες κάτω από τις ετικέτες Επίδοση και Ποιότητα στην αριστερή πλευρά της σελίδας αντανακλούν δυναμικά τις αλλαγές που κάνετε στις ρυθμίσεις εικόνας και φωτοαπόδοσης σε αυτήν τη σελίδα, βάσει της ισορροπίας μεταξύ Επίδοσης και Ποιότητας.

Τι αναζητώ; Αν κάνατε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: , όταν μετακινείτε το ρυθμιστικό προς την πλευρά Ποιότητα, θα βελτιωθεί η ομαλότητα που βλέπετε στις καμπύλες των αντικειμένων στις εικόνες. Αν μετακινήσετε το ρυθμιστικό προς την πλευρά Επίδοση, θα αυξηθεί ο ρυθμός καρέ αλλά οι καμπύλες των αντικειμένων στις εικόνες θα εμφανίζονται με "σκαλοπάτια".

Η επιλογή Αφήστε την εφαρμογή 3D να αποφασίσει εκτελεί όλες τις ρυθμίσεις στον πίνακα ρυθμίσεων ρυθμιστικού που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

Χρήση των ρυθμίσεων προηγμένης εικόνας 3D. Αν κάνετε αυτήν την επιλογή και κάνετε μετά κλικ στο Μεταφορά εκεί, ανοίγει η σελίδα Αλλαγή όλων των ρυθμίσεων εικόνας. Για περιγραφές των επιλογών σε αυτήν την προηγμένη σελίδα, βλ. τις πληροφορίες αναφοράς στο Ρυθμίσεις εικόνας (Για προχωρημένους).

Η επιλογή Χρήση της προτίμησής μου με έμφαση σε ενεργοποιεί το ρυθμιστικό Επίδοση - Ποιότητα με τις ακόλουθες ρυθμίσεις:

  • Η επιλογή Επίδοση προσφέρει το υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τη βέλτιστη επίδοση για τις εφαρμογές σας αλλά σε βάρος της ποιότητας εικόνας.

  • Η επιλογή Ισορροπία προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος της επίδοσης εφαρμογής.

Ρυθμίσεις ρυθμιστικού

Για περιγραφές των όρων που χρησιμοποιούνται σε αυτόν τον πίνακα, βλ. τις πληροφορίες αναφοράς στο Ρυθμίσεις εικόνας (Για προχωρημένους).

Ρύθμιση σελίδας | Ποιότητα εικόνας | Εξομάλυνση ορίων | Ανισοτροπικό φιλτράρισμα | Κάθετος συγχρονισμός
Αφήστε την εφαρμογή 3D να αποφασίσει | Ποιότητα | Η εφαρμογή αποφασίζει | Η εφαρμογή αποφασίζει | Ανενεργό
Επίδοση | Ποιότητα | Εξαναγκασμός 1x | Εξαναγκασμός 1x | Ανενεργό
Ισορροπία | Ποιότητα | Εξαναγκασμός 2x | Εξαναγκασμός 4x | Η εφαρμογή αποφασίζει
Ποιότητα | Ποιότητα | Εξαναγκασμός 4x | Εξαναγκασμός 8x | Η εφαρμογή αποφασίζει

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας (Για προχωρημένους)


Ρυθμίσεις εικόνας (Για προχωρημένους)

Αν είστε εξοικειωμένοι με την τεχνολογία 3D και πιστεύετε ότι είστε έμπειρος χρήστης γραφικών, χρησιμοποιήστε τη σελίδα Αλλαγή όλων των ρυθμίσεων εικόνας για να ελέγξετε μια ποικιλία ρυθμίσεων OpenGL και Direct3D για βελτιωμένη ποιότητα και φωτοαπόδοση εικόνας.

  • Η Εξομάλυνση ορίων είναι μια τεχνική που χρησιμοποιείται για την ελαχιστοποίηση του φαινομένου των "σκαλοπατιών" που παρατηρείται μερικές φορές κατά μήκος των πλευρών αντικειμένων 3D. Η επιλογή σας μπορεί να κυμανθεί από την πλήρη απενεργοποίηση της εξομάλυνσης ορίων έως το μέγιστο δυνατό ποσό εξομάλυνσης ορίων για μια συγκεκριμένη εφαρμογή. Χρησιμοποιήστε αυτό το ρυθμιστικό για να προσαρμόσετε το βαθμό εξομάλυνσης ορίων που θα χρησιμοποιηθεί σε εφαρμογές Direct3D και OpenGL.

Συμβολές για τη ρύθμιση τρόπων λειτουργίας εξομάλυνσης ορίων - Μερικές ρυθμίσεις εξομάλυνσης ορίων απαιτούν μια μεγάλη ποσότητα μνήμης βίντεο. Αν ο τρόπος λειτουργίας που ζητήσατε απαιτεί περισσότερη μνήμη βίντεο από αυτήν που είναι διαθέσιμη και βλέπετε ανεπάντεχα αποτελέσματα, δοκιμάστε να επιλέξετε το αμέσως χαμηλότερο τρόπο λειτουργίας, κ.ο.κ. έως ότου επιτύχετε το επιθυμητό αποτέλεσμα. Ίσως να θέλετε να πειραματιστείτε επίσης με διαφορετικές αναλύσεις οθόνης, ρυθμούς ανανέωσης ή/και βάθη χρώματος έως ότου επιτύχετε τη ρύθμιση ή συνδυασμό ρυθμίσεων για να λειτουργήσει η εξομάλυνση ορίων.

    • Η επιλογή Επίδοση απενεργοποιεί την εξομάλυνση ορίων σε εφαρμογές 3D. Χρησιμοποιήστε την επιλογή αυτή αν απαιτείτε τη μέγιστη επίδοση στις εφαρμογές σας.

    • Η επιλογή 2x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 2x. Η λειτουργία αυτή παρέχει βελτιωμένη ποιότητα εικόνας και υψηλή επίδοση σε εφαρμογές 3D.

    • Η επιλογή 4x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 4x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας, αλλά μπορεί να μειώσει λίγο την επίδοση σε εφαρμογές 3D.

    • Η επιλογή 8x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 8x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 6xS για εφαρμογές Direct3D και καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 4x για εφαρμογές OpenGL.

  • Το Ανισοτροπικό φιλτράρισμα είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Χρησιμοποιήστε το ρυθμιστικό Ανισοτροπικό φιλτράρισμα για να ρυθμίσετε το βαθμό ανισοτροπικού φιλτραρίσματος για βελτιωμένη ποιότητα εικόνας. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης.

    • Η επιλογή Επίδοση απενεργοποιεί το ανισοτροπικό φιλτράρισμα.

    • Η επιλογή 1x έχει ως αποτέλεσμα τη μέγιστη επίδοση εφαρμογής.

    • Οι επιλογές 2x έως 8x έχουν ως αποτέλεσμα βελτιωμένη ποιότητα εικόνας, αλλά σε βάρος της επίδοσης εφαρμογής. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν την επίδοση.

  • Οι Ρυθμίσεις εικόνας σάς δίνουν τη δυνατότητα να έχετε τον πλήρη έλεγχο στην ποιότητα εικόνας των εφαρμογών σας. Το ρυθμιστικό αυτό διαθέτει τις ακόλουθες ρυθμίσεις:

    • Η επιλογή Βέλτιστη επίδοση προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα την καλύτερη επίδοση για τις εφαρμογές σας.

    • Η επιλογή Επίδοση προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Υψηλή ποιότητα έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας. Αυτή η ρύθμιση δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται τη δυνατότητα προγραμματισμού του υλισμικού φιλτραρίσματος υφών. Σημείωση: Αυτή η ρύθμιση υψηλής ποιότητας δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται τη δυνατότητα προγραμματισμού του υλισμικού φιλτραρίσματος υφών.

Σημείωση: Ανατρέξτε επίσης στον πίνακα Ρυθμίσεις και βελτιστοποίηση εικόνας που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

  • Εξαναγκασμός απεικονίσεων MIP -- Αν ενεργοποιήσετε την επιλογή αυτή, ενεργοποιούνται οι απεικονίσεις MIP σε εφαρμογές που δεν υποστηρίζουν απεικονίσεις MIP.

    • Η επιλογή Καμία σημαίνει να μη γίνει εξαναγκασμός απεικονίσεων MIP σε εφαρμογές που δεν υποστηρίζουν απεικονίσεις MIP.

    • Η επιλογή Διγραμμικό έχει ως αποτέλεσμα καλύτερη ποιότητα εικόνας με καλύτερη επίδοση.

    • Η επιλογή Τριγραμμικό έχει ως αποτέλεσμα καλή ποιότητα εικόνας με χαμηλότερη επίδοση.

Σημείωση: Ανατρέξτε επίσης στον πίνακα Ρυθμίσεις και βελτιστοποίηση εικόνας που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

  • Οι ρυθμίσεις Κάθετος συγχρονισμός καθορίζουν πώς γίνεται ο χειρισμός του κάθετου συγχρονισμού σε εφαρμογές OpenGL.

    • Η επιλογή Χρήση ρύθμισης εφαρμογής 3D χρησιμοποιεί τις ρυθμίσεις που αποτελούν μέρος της εφαρμογής 3D σας.

    • Η επιλογή Απενεργοποίηση διατηρεί απενεργοποιημένο τον κάθετο συγχρονισμό εκτός αν η εφαρμογή ρητώς ζητήσει διαφορετικά.

    • Η επιλογή Ενεργοποίηση διατηρεί ενεργοποιημένο τον κάθετο συγχρονισμό εκτός αν η εφαρμογή ρητώς ζητήσει διαφορετικά.

  • Επιτάχυνση υλισμικού

    • Τρόπος λειτουργίας μονής οθόνης: Αν έχετε μόνο μία ενεργή οθόνη, αυτή είναι η προεπιλεγμένη ρύθμιση. Μπορείτε επίσης να καθορίσετε τη ρύθμιση αυτή αν έχετε προβλήματα με τους τρόπους λειτουργίας "πολλαπλών οθονών".

    • Ο Τρόπος λειτουργίας συμβατότητας πολλαπλών οθονών είναι διαθέσιμος αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε NVIDIA GPU .

Σημείωση: Όταν ισχύει ο τρόπος λειτουργίας αυτός, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας "συμβατότητας" για όλες τις οθόνες. Σε αυτόν τον τρόπο λειτουργίας, όταν χρησιμοποιούνται διαφορετικές τάξεις μονάδων επεξεργασίας γραφικών, στις εφαρμογές OpenGL εκτίθεται η λιγότερο συνηθισμένη ομάδα χαρακτηριστικών όλων των ενεργών μονάδων επεξεργασίας γραφικών. Η φωτοαπόδοση OpenGL είναι ελαφρώς πιο αργή από ό,τι σε τρόπο λειτουργίας μονής οθόνης.

    • Ο Τρόπος λειτουργίας επίδοσης πολλαπλών οθονών είναι διαθέσιμος αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε NVIDIA .

Σημείωση: Όταν ισχύει ο τρόπος λειτουργίας αυτός, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας "επίδοσης" για όλες τις οθόνες. Όπως και στον τρόπο λειτουργίας "συμβατότητας", όταν χρησιμοποιούνται διαφορετικές τάξεις μονάδων επεξεργασίας γραφικών, στις εφαρμογές OpenGL εκτίθεται η λιγότερο συνηθισμένη ομάδα χαρακτηριστικών όλων των ενεργών μονάδων επεξεργασίας γραφικών. Ωστόσο, η φωτοαπόδοση είναι "γρηγορότερη" από ό,τι σε τρόπο λειτουργίας συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχουν ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

  • Συμμορφωμένη επιβολή υφής. Η "επιβολή υφής" αναφέρεται στον τρόπο χειρισμού των συντεταγμένων υφής όταν βρίσκονται εκτός του κύριου τμήματος υφής. Οι συντεταγμένες υφής μπορεί να επιβληθούν στα άκρα ή εντός της εικόνας.

  • Η επιλογή Όριο επέκτασης περικόπτει τη συμβολοσειρά επέκτασης προγράμματος οδήγησης για συμβατότητα με την εφαρμογή.

  • Η επιλογή Τριγραμμική βελτιστοποίηση σάς δίνει τη δυνατότητα να έχετε πλήρη έλεγχο σε τριγραμμικές βελτιστοποιήσεις σε εφαρμογές Direct3D και OpenGL. Επιτρέπει επίσης καλύτερη επίδοση φιλτραρίσματος υφής χωρίς διακριτή απώλεια στην ποιότητα εικόνας. Μπορείτε να προβάλλετε τις περιοχές της εικόνας που επηρεάζονται από την τριγραμμική βελτιστοποίηση ενεργοποιώντας υφές που περιέχουν αλυσίδες έγχρωμων απεικονίσεων MIP που χρησιμοποιούνται σε συνήθεις διαγνωστικές εφαρμογές.

Σημείωση: Ανατρέξτε επίσης στον πίνακα Ρυθμίσεις και βελτιστοποίηση εικόνας που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

  • Οι Ανισοτροπικές βελτιστοποιήσεις μπορεί να είναι δύο ειδών. Η επιλογή Ανισοτροπική βελτιστοποίηση φίλτρου MIP ενεργοποιεί το πρόγραμμα οδήγησης οθόνης NVIDIA για να αντικαταστήσει το φιλτράρισμα σημειακής απεικόνισης MIP με φιλτράρισμα γραμμικής απεικόνισης MIP σε όλα τα στάδια υφής, εκτός από το πρωτεύον. Αυτό βελτιώνει την επίδοση, αλλά σε βάρος της ποιότητας εικόνας. Η επιλογή Βελτιστοποίηση δείγματος επιτρέπει τη χρήση ανισοτροπικής βελτιστοποίησης δείγματος για καλύτερη επίδοση.

Σημείωση: Ανατρέξτε επίσης στον πίνακα Ρυθμίσεις και βελτιστοποίηση εικόνας που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

Ρυθμίσεις και βελτιστοποίηση εικόνας

Βελτιστοποίηση | Ρυθμίσεις εικόνας
 | Υψηλή ποιότητα | Ποιότητα | Επίδοση / Υψηλή επίδοση
Τριγραμμικές βελτιστοποιήσεις ενεργοποιημένες | Δεν υπάρχει (πλήρως τριγραμμικό) | Βελτιστοποιημένο τριγραμμικό | Υψηλά βελτιστοποιημένο τριγραμμικό
Τριγραμμικές βελτιστοποιήσεις απενεργοποιημένες | Δεν υπάρχει (πλήρως τριγραμμικό) | Πλήρως τριγραμμικό | Πλήρως τριγραμμικό
Ανισοτροπικές βελτιστοποιήσεις** ενεργοποιημένες | Δεν υπάρχει (εξαναγκασμένα ανενεργό) | Τριγραμμικό* με υφή βάσης |
Διγραμμικές άλλες υφές | Διγραμμικό όλες οι υφές |  |
Ανισοτροπικές βελτιστοποιήσεις απενεργοποιημένες | Δεν υπάρχει (εξαναγκασμένα ανενεργό) | Τριγραμμικό* όλες οι υφές | Τριγραμμικό* όλες οι υφές

* Η τριγραμμική λειτουργικότητα υπόκεινται σε έλεγχο τριγραμμικής βελτιστοποίησης.

** Η ανισοτροπική βελτιστοποίηση επηρεάζει μόνο εφαρμογές Direct3D.

Σχετικά θέματα

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (με Προεπισκόπηση)

  • Απαλοιφή των σκαλοπατιών στις καμπύλες (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου (Για προχωρημένους)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (Για προχωρημένους χωρίς Προεπισκόπηση)

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Δυνατότητα της εφαρμογής 3D μου να καθορίσει τις ρυθμίσεις εικόνας 3D (Για προχωρημένους)

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Ρυθμίσεις εκκίνησης 3D

Η σελίδα Διαχείριση ρυθμίσεων εκκίνησης 3D σάς δίνει τη δυνατότητα να εκχωρείτε συγκεκριμένες προεπιλογές ρυθμίσεων 3D για να φορτώνονται αυτόματα όταν γίνεται εκκίνηση παιχνιδιού. Γίνεται πάντα εκκίνηση του παιχνιδιού με αυτήν την προεπιλογή έως ότου την αλλάξετε.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D


Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

Για να χρησιμοποιήσετε αυτόματα τα αποθηκευμένα προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπικό ή Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Διαχείριση προφίλ εφαρμογής.

Εμφανίζεται η σελίδα Αλλαγή ρυθμίσεων παιχνιδιού. Αυτή η σελίδα σάς δίνει τη δυνατότητα να εκχωρήσετε προκαθορισμένες ρυθμίσεις 3D σε ένα παιχνίδι όταν γίνεται η εκκίνησή του. Το παιχνίδι αυτόματα χρησιμοποιεί τη ρύθμιση αυτή κάθε φορά που γίνεται η εκκίνησή του.

  3. Για να επιλέξετε ένα παιχνίδι στο οποίο θέλετε να εκχωρήσετε ρυθμίσεις 3D, κάντε κλικ στο κουμπί Δημιουργία.

Σημείωση: Αν θέλετε να διορθώσετε μια υπάρχουσα προκαθορισμένη εκχώρηση για ένα παιχνίδι, κάντε κλικ στο κουμπί Επεξεργασία και κατόπιν συνεχίστε με το βήμα 4.

  4. Από τη σελίδα Επιλογή παιχνιδιού που εμφανίζεται, κάντε κλικ στο πλαίσιο ελέγχου του(των) παιχνιδιού(ιών) στο(α) οποίο(α) θέλετε να εργαστείτε. Αν δεν βλέπετε στη λίστα το παιχνίδι της επιλογής σας, κάντε κλικ στο κουμπί Αναζήτηση για να το εντοπίσετε.

  5. Κάντε κλικ στο OK, όταν τελειώσετε.

  6. Από το πλαίσιο διαλόγου Δημιουργία προκαθορισμένης εκχώρησης παιχνιδιού που εμφανίζεται, κάντε μία από αυτές τις επιλογές:

  7. Νέα προεπιλογή που δημιουργώ - Αν κάνετε αυτήν την επιλογή, συνεχίστε με το βήμα 5.

  8. Υπάρχουσα προεπιλογή - Αν κάνετε αυτήν την επιλογή, κατόπιν επιλέξτε μια προεπιλογή από τη λίστα Προεπιλογές και κάντε κλικ στο OK. Ακολουθήστε τυχόν άλλα ερωτήματα που εμφανίζονται προκειμένου να ολοκληρώσετε την εργασία.

  7. Κάντε κλικ στο OK, όταν τελειώσετε.

  8. Στην επόμενη σελίδα (Δημιουργία προεπιλογής) που εμφανίζεται, πληκτρολογήστε ένα όνομα για την προεπιλογή στο πλαίσιο επεξεργασίας Όνομα προεπιλογής.

  9. Στη λίστα Ρυθμίσεις, κάντε κλικ στη λίστα για κάθε αντικείμενο και επιλέξτε τη ρύθμιση. Οι ρυθμίσεις περιγράφονται παρακάτω.

Σημείωση: Αν είστε έμπειρος χρήστης, κάντε κλικ στο Για προχωρημένους για περισσότερες ρυθμίσεις.

Η Εξομάλυνση ορίων είναι μια τεχνική που χρησιμοποιείται για την ελαχιστοποίηση της επίδρασης των 'σκαλοπατιών' που παρατηρείται μερικές φορές κατά μήκος των άκρων αντικειμένων 3D.

  • Ελεγχόμενο από εφαρμογή. Οι επιλογές που επιδέχονται διαμόρφωση απενεργοποιούνται αυτόματα επειδή η εφαρμογή σας καθορίζει τις ρυθμίσεις εξομάλυνσης ορίων.

  • Η επιλογή Απενεργοποίηση απενεργοποιεί την εξομάλυνση ορίων σε εφαρμογές 3D. Χρησιμοποιήστε την επιλογή αυτή αν απαιτείτε τη μέγιστη επίδοση στις εφαρμογές σας.

  • Η επιλογή 2x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 2x. Αυτός ο τρόπος λειτουργίας προσφέρει βελτιωμένη ποιότητα εικόνας και υψηλή επίδοση σε εφαρμογές 3D.

  • Η επιλογή 4x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 4x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας, αλλά μπορεί να μειώσει λίγο την επίδοση σε εφαρμογές 3D.

  • Η επιλογή 6xS επηρεάζει μόνο εφαρμογές Direct3D και ενεργοποιεί την εξομάλυνση ορίων με τη χρήση του τρόπου λειτουργίας 6xS. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι η λειτουργία 4xS.

  • Η επιλογή 8x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 8x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 6xS για εφαρμογές Direct3D και καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 4x για εφαρμογές OpenGL.

  • Η επιλογή 16x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας λειτουργία 16x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι η λειτουργία 8x.

Το Ανισοτροπικό φιλτράρισμα είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης.

  • Ελεγχόμενο από εφαρμογή. Οι διαμορφώσιμες επιλογές απενεργοποιούνται αυτόματα επειδή η εφαρμογή σας καθορίζει τις ρυθμίσεις ανισοτροπικού φιλτραρίσματος.

  • Η επιλογή Απενεργοποίηση απενεργοποιεί το ανισοτροπικό φιλτράρισμα.

  • Η επιλογή 1x έχει ως αποτέλεσμα τη μέγιστη επίδοση εφαρμογής.

  • Οι επιλογές 2x έως 8x έχουν ως αποτέλεσμα βελτιωμένη ποιότητα εικόνας, αλλά σε βάρος της επίδοσης εφαρμογής. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν την επίδοση.

Οι ρυθμίσεις στο Κάθετος συγχρονισμός καθορίζουν πώς γίνεται ο χειρισμός του κάθετου συγχρονισμού σε εφαρμογές OpenGL.

  • Η επιλογή Απενεργοποίηση διατηρεί απενεργοποιημένο τον κάθετο συγχρονισμό εκτός αν η εφαρμογή ρητώς ζητήσει διαφορετικά.

  • Η επιλογή Ενεργοποίηση διατηρεί ενεργοποιημένο τον κάθετο συγχρονισμό εκτός αν η εφαρμογή ρητώς ζητήσει διαφορετικά.

Οι Ρυθμίσεις εικόνας σάς δίνουν τη δυνατότητα να έχετε τον πλήρη έλεγχο στην ποιότητα εικόνας των εφαρμογών σας.

  • Η επιλογή Υψηλή επίδοση προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα την καλύτερη επίδοση για τις εφαρμογές σας.

  • Η επιλογή Επίδοση προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Υψηλή ποιότητα έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας. Αυτή η ρύθμιση δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται τη δυνατότητα προγραμματισμού του υλισμικού φιλτραρίσματος υφών.

Σημείωση: Αυτή η ρύθμιση υψηλής ποιότητας δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται.

  10. Κάντε κλικ στο OK, όταν τελειώσετε.

Σχετικά θέματα

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ρυθμίσεις εκκίνησης 3D (Αναφορά)

  • Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

  • Πλαίσιο διαλόγου Δημιουργία προεπιλογής


Για να καθορίσετε προεπιλεγμένη ρύθμιση 3D

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπική ή Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Διαχείριση προφίλ εφαρμογής.

Εμφανίζεται η σελίδα Αλλαγή ρυθμίσεων παιχνιδιού. Αυτή η σελίδα σάς δίνει τη δυνατότητα να εκχωρήσετε προκαθορισμένες ρυθμίσεις 3D σε ένα παιχνίδι όταν γίνεται εκκίνησή του. Το παιχνίδι αυτόματα χρησιμοποιεί τη ρύθμιση αυτή κάθε φορά που γίνεται εκκίνησή του.

  3. Για να επιλέξετε ένα παιχνίδι στο οποίο θέλετε να εκχωρήσετε ρυθμίσεις 3D, κάντε κλικ στο κουμπί Δημιουργία.

  4. Από τη σελίδα Επιλογή παιχνιδιού που εμφανίζεται, κάντε κλικ στο πλαίσιο ελέγχου του(των) παιχνιδιού(ιών) στο(α) οποίο(α) θέλετε να εργαστείτε. Αν δεν βλέπετε στη λίστα το παιχνίδι της επιλογής σας, κάντε κλικ στο κουμπί Αναζήτηση για να το εντοπίσετε.

  5. Κάντε κλικ στο OK, όταν τελειώσετε.

  6. Από το πλαίσιο διαλόγου Δημιουργία προεπιλεγμένης εκχώρησης παιχνιδιού που εμφανίζεται, κάντε την επιλογή Νέα προεπιλογή που δημιουργώ και κάντε κλικ στο OK.

  7. Στην επόμενη σελίδα (Δημιουργία προεπιλογής) που εμφανίζεται, πληκτρολογήστε ένα όνομα για την προεπιλογή στο πλαίσιο επεξεργασίας Όνομα προεπιλογής.

Συμβουλή: Μπορείτε να ονομάσετε μια προεπιλογή "Προεπιλογή" και κατόπιν να δημιουργήσετε μια τέτοια ρύθμιση και να τη χρησιμοποιήσετε ανάλογα με τις ανάγκες σας.

  8. Στη λίστα Ρυθμίσεις, κάντε κλικ στη λίστα για κάθε αντικείμενο και επιλέξτε τη ρύθμιση. Οι ρυθμίσεις περιγράφονται παρακάτω. Σημείωση: Αν είστε έμπειρος χρήστης, κάντε κλικ στο Για προχωρημένους για περισσότερες ρυθμίσεις.

Η Εξομάλυνση ορίων είναι μια τεχνική που χρησιμοποιείται για την ελαχιστοποίηση των 'σκαλοπατιών' που παρατηρείται μερικές φορές κατά μήκος των άκρων αντικειμένων 3D.

  • Ελεγχόμενο από εφαρμογή. Οι επιλογές που επιδέχονται διαμόρφωση απενεργοποιούνται αυτόματα επειδή η εφαρμογή σας καθορίζει τις ρυθμίσεις εξομάλυνσης ορίων.

  • Η επιλογή Απενεργοποίηση απενεργοποιεί την εξομάλυνση ορίων σε εφαρμογές 3D. Χρησιμοποιήστε την επιλογή αυτή αν απαιτείτε μέγιστη επίδοση στις εφαρμογές σας.

  • Η επιλογή 2x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας τρόπο λειτουργίας 2x. Αυτός ο τρόπος λειτουργίας προσφέρει βελτιωμένη ποιότητα εικόνας και υψηλή επίδοση σε εφαρμογές 3D.

  • Η επιλογή 4x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας τρόπο λειτουργίας 4x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας, αλλά μπορεί να μειώσει λίγο την επίδοση σε εφαρμογές 3D.

  • Η επιλογή 6xS επηρεάζει μόνο εφαρμογές Direct3D και ενεργοποιεί την εξομάλυνση ορίων με τη χρήση του τρόπου λειτουργίας 6xS. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 4xS.

  • Η επιλογή 8x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας τρόπο λειτουργίας 8x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 6xS για εφαρμογές Direct3D και καλύτερη ποιότητα εικόνας από ό,τι ο τρόπος λειτουργίας 4x για εφαρμογές OpenGL.

  • Η επιλογή 16x ενεργοποιεί την εξομάλυνση ορίων χρησιμοποιώντας τρόπο λειτουργίας 16x. Αυτός ο τρόπος λειτουργίας προσφέρει καλύτερη ποιότητα εικόνας από ό,τι η λειτουργία 8x.

Το Ανισοτροπικό φιλτράρισμα είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος της επίδοσης.

  • Ελεγχόμενο από εφαρμογή. Οι επιλογές που επιδέχονται διαμόρφωση απενεργοποιούνται αυτόματα επειδή η εφαρμογή σας καθορίζει τις ρυθμίσεις ανισοτροπικού φιλτραρίσματος.

  • Η επιλογή Απενεργοποίηση απενεργοποιεί το ανισοτροπικό φιλτράρισμα.

  • Η επιλογή 1x έχει ως αποτέλεσμα τη μέγιστη επίδοση εφαρμογής.

  • Οι επιλογές 2x έως 8x έχουν ως αποτέλεσμα βελτιωμένη ποιότητα εικόνας, αλλά σε βάρος της επίδοσης εφαρμογής. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν την επίδοση.

Οι ρυθμίσεις στο Κάθετος συγχρονισμός καθορίζουν πώς γίνεται ο χειρισμός του κάθετου συγχρονισμού σε εφαρμογές OpenGL.

  • Η επιλογή Απενεργοποίηση διατηρεί απενεργοποιημένο τον κάθετο συγχρονισμό εκτός αν η εφαρμογή ρητώς ζητήσει διαφορετικά.

  • Η επιλογή Ενεργοποίηση διατηρεί ενεργοποιημένο τον κάθετο συγχρονισμό εκτός αν η εφαρμογή ρητώς ζητήσει διαφορετικά.

Οι Ρυθμίσεις εικόνας σάς δίνουν τη δυνατότητα να έχετε τον πλήρη έλεγχο στην ποιότητα εικόνας των εφαρμογών σας.

  • Η επιλογή Υψηλή επίδοση προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα την καλύτερη επίδοση για τις εφαρμογές σας.

  • Η επιλογή Επίδοση προσφέρει ένα βέλτιστο μίγμα ποιότητας εικόνας και επίδοσης. Το αποτέλεσμα είναι βέλτιστη επίδοση και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Υψηλή ποιότητα έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας. Αυτή η ρύθμιση δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται τη δυνατότητα προγραμματισμού του υλισμικού φιλτραρίσματος υφών.

Σημείωση: Αυτή η ρύθμιση υψηλής ποιότητας δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται.

  9. Κάντε κλικ στο OK, όταν τελειώσετε.

Σχετικά θέματα

  • Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  • Ρυθμίσεις εκκίνησης 3D (Αναφορά)

  • Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

  • Πλαίσιο διαλόγου Δημιουργία προεπιλογής


Αναφορά για ρυθμίσεις εκκίνησης 3D

Αυτή η ενότητα παρέχει πληροφορίες σχετικά με τη σελίδα Διαχείριση ρυθμίσεων εκκίνησης 3D

  • Ρυθμίσεις εκκίνησης 3D

  • Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

  • Πλαίσιο διαλόγου Δημιουργία προεπιλογής


Ρυθμίσεις εκκίνησης 3D (Αναφορά)

Ρυθμίσεις εκκίνησης 3D

Η σελίδα Διαχείριση ρυθμίσεων εκκίνησης 3D σάς δίνει τη δυνατότητα να εκχωρείτε μια συγκεκριμένη προεπιλογή ρύθμισης 3D (γνωστή ως "προφίλ") η οποία θα φορτώνεται αυτόματα με το παιχνίδι όταν το εκκινείτε.

  • Λόγοι για να χρησιμοποιήσετε τη σελίδα Αλλαγή ρυθμίσεων παιχνιδιού...

    • Προσθήκη νέας εφαρμογής και νέου προφίλ

    • Προσθήκη νέας εφαρμογής και χρήση υπάρχοντος προφίλ

    • Χρήση υπάρχουσας εφαρμογής και προσθήκη νέου προφίλ

    • Χρήση υπάρχουσας εφαρμογής με υπάρχον προφίλ

    • Αλλαγή προφίλ που χρησιμοποιεί μια εφαρμογή

    • Τροποποίηση υπάρχοντος προφίλ

    • Δημιουργία αντίγραφου ή τροποποίηση προφίλ που παρέχεται από την NVIDIA

Σημείωση: Οι επιλογές που περιγράφονται παρακάτω ισχύουν τόσο στην Τυπική προβολή όσο και στην προβολή Για προχωρημένους.

  • Η επιλογή Παιχνίδια με εκχωρημένες προεπιλογές περιέχουν εγκατεστημένα παιχνίδια και εφαρμογές στις οποίες έχετε εκχωρήσει προεπιλογές, ή "προφίλ". Κάθε αντικείμενο γραμμής έχει ένα εικονίδιο παιχνιδιού, το όνομα παιχνιδιού, το όνομα προφίλ και ένα εικονίδιο που αντιπροσωπεύει το είδος του προφίλ που έχει εκχωρηθεί.

  • Η επιλογή Δημιουργία εμφανίζει το πλαίσιο διαλόγου Επιλογή παιχνιδιού το οποίο ξεκινά τη διαδικασία που σας δίνει τη δυνατότητα να δημιουργήσετε συσχέτιση παιχνιδιού-ρυθμίσεων και ένα νέο προφίλ. Χρησιμοποιήστε αυτό το κουμπί αν θέλετε να χρησιμοποιήσετε τις ίδιες ρυθμίσεις κάθε φορά που εκκινείτε ένα συγκεκριμένο παιχνίδι ενώ διατηρείτε τις ρυθμίσεις συστήματος όταν δεν χρησιμοποιείται το παιχνίδι.

  • Η επιλογή Επεξεργασία εμφανίζει το πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού. Χρησιμοποιήστε αυτό το κουμπί για να επεξεργαστείτε το προφίλ που είναι εκχωρημένο στο επιλεγμένο παιχνίδι, δίνοντάς σας τη δυνατότητα να χρησιμοποιήσετε διαφορετικές ρυθμίσεις με το επιλεγμένο παιχνίδι.

  • Το κουμπί Διαγραφή διαγράφει τη συσχέτιση παιχνιδιού-ρυθμίσεων. Χρησιμοποιήστε αυτό το κουμπί για να αφαιρέσετε τη συσχέτιση παιχνιδιού/προφίλ όταν δεν θέλετε το παιχνίδι να χρησιμοποιεί πλέον το εκχωρημένο προφίλ.

Σημείωση: Αν το προφίλ δεν χρησιμοποιείται πλέον για ένα παιχνίδι, εμφανίζεται το πλαίσιο διαλόγου Διαγραφή προεπιλογής εκτός αν πρόκειται για προφίλ που παρέχει η NVIDIA.

  • Μήνυμα διαγραφής προεπιλογής

    • Η επιλογή Ναι κλείνει το παράθυρο διαλόγου και διαγράφει το προφίλ.

    • Η επιλογή Όχι (προεπιλεγμένη κατάσταση) κλείνει το πλαίσιο μηνύματος και δεν διαγράφει το προφίλ.

  • Η επιλογή Ακύρωση κλείνει το παράθυρο διαλόγου και ακυρώνει τη συσχέτιση του προφίλ στα παιχνίδια.

Σχετικά θέματα

  • Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

  • Πλαίσιο διαλόγου Δημιουργία προεπιλογής


Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Η λίστα Παιχνίδια περιέχει μια λίστα των παιχνιδιών με φιλικό όνομα και συσχετισμένο εικονίδιο μαζί με ένα πλαίσιο διαλόγου για επιλογή. Μπορείτε να επιλέξετε πολλαπλά παιχνίδια σημειώνοντας περισσότερα από ένα πλαίσια διαλόγου.

  • Το Αναζήτηση... ανοίγει την τυπική λειτουργία αναζήτησης. Αφού επιλέξετε το παιχνίδι από την αναζήτηση, θα προσαρτηθεί στην αρχή της λίστας και θα σημειωθεί το πλαίσιο ελέγχου.

  • Το OK προσθέτει το παιχνίδι στο πλαίσιο λίστας συσχέτισης της κύριας σελίδας (εμφανίζεται το γενικό προφίλ που εκχωρείται) και κλείνει αυτό το πλαίσιο διαλόγου ενώ ανοίγει το πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού.

  • Το Ακύρωση κλείνει το πλαίσιο διαλόγου και ακυρώνει την προσθήκη παιχνιδιού.

Σχετικά θέματα

  • Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ρυθμίσεις εκκίνησης 3D (Αναφορά)

  • Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

  • Πλαίσιο διαλόγου Δημιουργία προεπιλογής

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

  • Νέα προεπιλογή που δημιουργώ. Αν κάνετε αυτήν την επιλογή, ανοίγει το πλαίσιο διαλόγου Δημιουργία προεπιλογής και απενεργοποιούνται οι επιλογές στο Υπάρχουσα προεπιλογή…..

  • Η επιλογή Υπάρχουσα προεπιλογή επιλέγεται κατά προεπιλογή και ενεργοποιούνται οι επιλογές που τις ανήκουν.

  • Η επιλογή Προεπιλογές περιέχει μια λίστα των υπαρχόντων προφίλ. Οι πρώτες (και η προεπιλογή κατά τη δημιουργία νέου προφίλ) θα είναι οι Γενικές ρυθμίσεις προγράμματος οδήγησης. Η προεπιλογή κατά την επεξεργασία θα είναι το προφίλ που συσχετίζεται προς το παρόν.

  • Οι ρυθμίσεις προεπιλογής περιέχουν μια λίστα των ρυθμίσεων που διαθέτει το επιλεγμένο προφίλ. Δεν περιλαμβάνονται οι ρυθμίσεις που δεν διαθέτει.

  • Το κουμπί OK δημιουργεί το προφίλ και το εκχωρεί στα επιλεγμένα παιχνίδια. Η κύρια σελίδα ενημερώνεται για να αντανακλά τη συσχέτιση των παιχνιδιών με το νέο προφίλ.

  • Αν γίνει η επιλογή Υπάρχουσα προεπιλογή, το πλαίσιο διαλόγου κλείνει και ενημερώνει το αντικείμενο γραμμής στην κύρια σελίδα με την επιλεγμένη προεπιλογή.

  • Αν γίνει η επιλογή Νέα προεπιλογή που δημιουργώ, το πλαίσιο διαλόγου κλείνει και εμφανίζεται το πλαίσιο διαλόγου Δημιουργία προεπιλογής.

  • Το κουμπί Ακύρωση κλείνει το παράθυρο διαλόγου και ακυρώνει τη συσχέτιση του προφίλ στα παιχνίδια.

Σχετικά θέματα

  • Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ρυθμίσεις εκκίνησης 3D (Αναφορά)

  • Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Πλαίσιο διαλόγου Δημιουργία προεπιλογής

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Πλαίσιο διαλόγου Δημιουργία προεπιλογής

  • Όνομα προεπιλογής: Πληκτρολογήστε το όνομα του προφίλ που δημιουργείτε. Αν είναι επιλεγμένα περισσότερα από ένα παιχνίδια, θα έχουν τις ρυθμίσεις για το πρώτο παιχνίδι που επιλέχτηκε. Στο προεπιλεγμένο όνομα προφίλ θα προστεθεί στην αρχή το κείμενο "Copy of ". Για παράδειγμα, "Copy of Doom 3 Engine".

  • Το Εξομάλυνση ορίων περιέχει μια λίστα των διαθέσιμων ρυθμίσεων εξομάλυνσης ορίων. Το προφίλ NVIDIA εμφανίζεται κατά προεπιλογή. Το Ανισοτροπικό φιλτράρισμα περιέχει μια λίστα των διαθέσιμων ρυθμίσεων ανισοτροπικού φιλτραρίσματος. Το προφίλ NVIDIA εμφανίζεται κατά προεπιλογή. Το κουμπί Για προχωρημένους>> επεκτείνει το μήκος του παραθύρου για να εμφανίζει τις επιλογές για προχωρημένους. Για λεπτομερείς περιγραφές των επιλογών για προχωρημένους, βλ. Ρυθμίσεις για προχωρημένους.

Σχετικά θέματα

  • Αυτόματη χρήση αποθηκευμένων προφίλ (Ρυθμίσεις 3D) για την εκκίνηση παιχνιδιών

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ρυθμίσεις εκκίνησης 3D (Αναφορά)

  • Πλαίσιο διαλόγου Επιλογή παιχνιδιού

  • Πλαίσιο διαλόγου Εκχώρηση προεπιλογής παιχνιδιού

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Αλλαγή ρυθμίσεων υπερχρονισμού

Ρυθμίσεις υπερχρονισμού

Μπορείτε να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού της GPU και της μνήμης GPU σας. Αν αυξήσετε τις ταχύτητες ρολογιού, θα αυξηθεί η επίδοση GPU σας, αλλά μπορεί να χρειαστεί σωστός μηχανισμός ψύξης για να ενεργοποιηθούν τα γραφικά σας προκειμένου να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

    • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

    • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

    • Γρηγορότερη εκτέλεση της κάρτας γραφικών μου

    • Αλλαγή των συχνοτήτων ρολογιού GPU

    • Εκτέλεση του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

    • Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

    • Εκτέλεση του ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

    • Αυτόματος καθορισμός της μεγαλύτερης ταχύτητας GPU


Για να κάνετε την κάρτα γραφικών σας να λειτουργεί γρηγορότερα

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Για να αλλάξετε τις συχνότητες ρολογιού NVIDIA GPU, πρέπει να είστε έμπειρος χρήστης υλισμικού και λογισμικού βίντεο. Για παράδειγμα, αν ρυθμίσατε εξαιρετικά υψηλούς ρυθμούς συχνότητας ρολογιού για την NVIDIA GPU σας, μπορεί να προκαλέσετε βλάβη στην κάρτα γραφικών σας ή/και να εμποδίσετε τη σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

Για να κάνετε την κάρτα γραφικών σας να λειτουργεί γρηγορότερα, πρέπει να αυξήσετε την επίδοση NVIDIA GPU:

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπική ή Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU σας.

  3. Αν έχετε επιλέξει την Τυπική ρύθμιση στο βήμα 1, κάντε κλικ στην επιλογή Αυτόματος υπερχρονισμός.

  4. Αν έχετε επιλέξει τη ρύθμιση Για προχωρημένους στο βήμα 1, ακολουθήστε αυτά τα βήματα:

  1. Επιλέξτε είτε Αυτόματος υπερχρονισμός ή Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

Σημείωση: Επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού μόνο αν έχετε προηγμένες τεχνικές γνώσεις σε υλισμικό βίντεο.

  2. Αν έχετε επιλέξει Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού, είτε ρυθμίστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές ρυθμίσεις ή κάντε κλικ στο κουμπί Εύρεση βέλτιστων ρυθμίσεων για να κάνετε αυτόματα τις βέλτιστες ρυθμίσεις ρολογιού.

  3. Μπορείτε να δοκιμάσετε αυτές τις ρυθμίσεις αν κάνετε κλικ στο κουμπί Δοκιμή.

Σχετικά θέματα

  • Αυτόματη χρήση προκαθορισμένων (προεπιλεγμένων) ρυθμίσεων 3D

  • Αυτόματη χρήση προκαθορισμένων ρυθμίσεων 3D κατά την εκκίνηση μιας εφαρμογής

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Βασικές ρυθμίσεις εφαρμογής

  • Προηγμένες ρυθμίσεις εφαρμογής

  • Προφίλ εφαρμογής


Για να αλλάξετε τις συχνότητες ρολογιού GPU

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Για να αλλάξετε τις συχνότητες ρολογιού NVIDIA GPU, πρέπει να είστε έμπειρος χρήστης υλισμικού και λογισμικού βίντεο. Για παράδειγμα, αν ρυθμίσατε εξαιρετικά υψηλούς ρυθμούς συχνότητας ρολογιού για την NVIDIA GPU, μπορεί να προκαλέσετε βλάβη στην κάρτα γραφικών ή/και να εμποδίσετε τη σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπικό ή Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένη ψύξη για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

  3. Αν έχετε επιλέξτε την Τυπική προβολή στο βήμα 1, κάντε κλικ στην επιλογή Αυτόματος υπερχρονισμός.

  4. Αν έχετε επιλέξτε την προβολή Για προχωρημένους στο βήμα 1, ακολουθήστε αυτά τα βήματα:

  1. Επιλέξτε είτε Αυτόματος υπερχρονισμός ή Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

Σημείωση: Επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού μόνο αν έχετε προηγμένες τεχνικές γνώσεις σε υλισμικό βίντεο.

  2. Αν επιλέξατε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού, είτε ρυθμίστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές ρυθμίσεις σας ή κάντε κλικ στο κουμπί Εύρεση βέλτιστων ρυθμίσεων για να κάνετε αυτόματα τις βέλτιστες ρυθμίσεις ρολογιού.

  3. Μπορείτε να δοκιμάσετε αυτές τις ρυθμίσεις αν κάνετε κλικ στο κουμπί Δοκιμή.

Σχετικά θέματα

  • Γρηγορότερη λειτουργία της κάρτας γραφικών μου

  • Λειτουργία του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

  • Λειτουργία του ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της μεγαλύτερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)


Για να λειτουργεί πάντα ο ανεμιστήρας NVIDIA GPU στην υψηλότερη ταχύτητά του

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Πρέπει να είστε έμπειρος χρήστης όσον αφορά υλισμικό και λογισμικό βίντεο για να χρησιμοποιήσετε τη σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού "για προχωρημένους". Όταν χρησιμοποιούνται πολύ υψηλοί ρυθμοί συχνότητας ρολογιού, μπορεί να προκληθεί βλάβη στην κάρτα γραφικών σας (εκτός αν διαθέτετε βελτιωμένο μηχανισμό ψύξης) ή/και να εμποδίσετε τη σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU.

  3. Αν δεν είναι ήδη επιλεγμένο, επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

  4. Ή ρυθμίστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές υψηλές ρυθμίσεις.

  5. Επιλέξτε το πλαίσιο ελέγχου Να λειτουργεί πάντα ο ανεμιστήρας στην υψηλότερη ταχύτητα για να εισάγετε μια ένδειξη ελέγχου σε αυτό.

Σχετικά θέματα

  • Γρηγορότερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή των συχνοτήτων ρολογιού GPU

  • Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

  • Λειτουργία του ανεμιστήρα NVIDIA GPU πάντα στην υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της μεγαλύτερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)


Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Για να κάνετε την κάρτα γραφικών σας να λειτουργεί στη μεγαλύτερη ταχύτητά της, πρέπει να αυξήσετε τους ρυθμούς συχνότητας ρολογιού της NVIDIA GPU. Για να το κάνετε αυτό, πρέπει να είστε έμπειρος χρήστης υλισμικού και λογισμικού βίντεο. Διαφορετικά, μπορεί να προκαλέσετε βλάβη στην κάρτα γραφικών ή/και να εμποδίσετε τη σωστή φωτοαπόδοση εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D.

Σημείωση: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU σας.

  3. Επιλέξτε Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού.

  4. Ή ρυθμίστε τα ρυθμιστικά συχνότητας ρολογιού στις επιθυμητές υψηλές ρυθμίσεις.

  5. Μπορείτε να δοκιμάσετε αυτές τις ρυθμίσεις αν κάνετε κλικ στο κουμπί Δοκιμή.

Σχετικά θέματα

  • Γρηγορότερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή των συχνοτήτων ρολογιού GPU

  • Λειτουργία του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Λειτουργία του ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της μεγαλύτερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)


Για να καθορίσετε αυτόματα τη μεγαλύτερη ταχύτητα

Για να καθορίσετε αυτόματα τη μεγαλύτερη ταχύτητα στην οποία λειτουργεί η κάρτα γραφικών σας που βασίζεται σε NVIDIA GPU.

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένος μηχανισμός ψύξης για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

  1. Κάντε κλικ στο μενού Προβολή και κατόπιν επιλέξτε είτε Τυπικό ή Για προχωρημένους.

  2. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D και κατόπιν Αλλαγή διαμόρφωσης υπερχρονισμού.

Η σελίδα Αλλαγή ρυθμίσεων υπερχρονισμού που εμφανίζεται σάς δίνει τη δυνατότητα να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού (δηλ., κατά προεπιλογή δεν είναι ρυθμισμένος καθόλου υπερχρονισμός) της GPU και της μνήμης GPU.

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένη ψύξη για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

  3. Κάντε την επιλογή Αυτόματος υπερχρονισμός.

Η NVIDIA GPU σας θα αυξήσει ή θα μειώσει αυτόματα τη συχνότητα ρολογιού για να ικανοποιήσει τη ζήτηση που τοποθετείτε σε αυτήν. Όταν εκτελείται ένα απαιτητικό παιχνίδι 3D, η συχνότητα ρολογιού θα αυξηθεί στο λειτουργικό κατώφλι της. Σε λιγότερο απαιτητικές εργασίες, όπως όταν είναι ορατή η επιφάνεια εργασίας Windows σας, το ρολόι GPU επιβραδύνεται για να μειωθεί η κατανάλωση ισχύος και η θερμοκρασία, καθώς και ο θόρυβος από τον ανεμιστήρα.

Σχετικά θέματα

  • Γρηγορότερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή των συχνοτήτων ρολογιού GPU

  • Λειτουργία του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

  • Λειτουργία του ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)


Αναφορά για αλλαγή ρυθμίσεων υπερχρονισμού

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για υπερχρονισμό.

  • Αλλαγή ρυθμίσεων υπερχρονισμού

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)


Αλλαγή ρυθμίσεων υπερχρονισμού

Χρησιμοποιήστε αυτήν τη σελίδα για να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού της GPU και της μνήμης GPU. Αν αυξήσετε τις ταχύτητες ρολογιού, θα αυξηθεί η επίδοση GPU, αλλά μπορεί να χρειαστεί σωστός μηχανισμός ψύξης για να ενεργοποιηθούν τα γραφικά σας προκειμένου να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

Εργοστασιακές συχνότητες ρολογιού (καθόλου υπερχρονισμός): Κάντε αυτήν την επιλογή αν δεν θέλετε να εφαρμόσετε καμία προσαρμοσμένη συχνότητα ρολογιού που βασίζεται σε GPU.

Αυτόματος υπερχρονισμός: Κάντε αυτήν την επιλογή για να αυξήσετε ή να μειώσετε αυτόματα τη συχνότητα ρολογιού για να ικανοποιήσει τη ζήτηση που τοποθετείτε σε αυτήν. Όταν εκτελείται ένα απαιτητικό παιχνίδι 3D, η συχνότητα ρολογιού αυξάνεται στο λειτουργικό κατώφλι της. Σε λιγότερο απαιτητικές εργασίες, όπως όταν είναι ορατή η επιφάνεια εργασίας Windows σας, το ρολόι GPU επιβραδύνεται για να μειωθεί η κατανάλωση ισχύος και η θερμοκρασία έχοντας ως αποτέλεσμα μειωμένο θόρυβο ανεμιστήρα επειδή ο ανεμιστήρας λειτουργεί με πιο αργή ταχύτητα.

Χρήση αυτών των ρυθμίσεων μόνο έως την επανεκκίνηση του υπολογιστή μου: Κάντε αυτήν την επιλογή για να εφαρμόσετε οποιεσδήποτε δύο προηγούμενες επιλογές μόνο στην τρέχουσα συνεδρία σας. Όταν απενεργοποιείτε ή επανεκκινείτε τον υπολογιστή σας, οι επιλογές αυτές δεν είναι πλέον έγκυρες.

Σχετικά θέματα

  • Γρηγορότερη λειτουργία της κάρτας γραφικών μου

  • Αλλαγή των συχνοτήτων ρολογιού GPU

  • Λειτουργία του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

  • Λειτουργία του ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της μεγαλύτερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)


Αλλαγή ρυθμίσεων υπερχρονισμού (Για προχωρημένους)

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αν δεν είστε έμπειρος χρήστης, μη χρησιμοποιήσετε αυτά τα προσαρμοσμένα χειριστήρια. Μπορεί να προκαλέσετε βλάβη στην κάρτα γραφικών ή/και να εμποδίσετε τη σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D που χρησιμοποιούν τεχνολογία OpenGL και Direc3D.

Χρησιμοποιήστε αυτήν τη σελίδα για να παρακάμψετε τις εργοστασιακές συχνότητες ρολογιού της GPU και της μνήμης GPU σας. Αν αυξήσετε τις ταχύτητες ρολογιού, θα αυξηθεί η επίδοση GPU σας, αλλά μπορεί να χρειαστεί σωστός μηχανισμός ψύξης για να ενεργοποιηθούν τα γραφικά σας προκειμένου να διατηρήσετε το ίδιο επίπεδο αξιοπιστίας.

Εργοστασιακές συχνότητες ρολογιού (καθόλου υπερχρονισμός): Κάντε αυτήν την επιλογή αν δεν θέλετε να εφαρμόσετε καμία προσαρμοσμένη συχνότητα ρολογιού που βασίζεται σε GPU.

Αυτόματος υπερχρονισμός: Κάντε αυτήν την επιλογή για να αυξήσετε ή να μειώσετε αυτόματα τη συχνότητα ρολογιού για να ικανοποιήσει τη ζήτηση που τοποθετείτε σε αυτήν. Όταν εκτελείται ένα απαιτητικό παιχνίδι 3D, η συχνότητα ρολογιού αυξάνεται στο λειτουργικό κατώφλι της. Σε λιγότερο απαιτητικές εργασίες, όπως όταν είναι ορατή η επιφάνεια εργασίας Windows σας, το ρολόι GPU επιβραδύνεται για να μειωθεί η κατανάλωση ισχύος και η θερμοκρασία έχοντας ως αποτέλεσμα μειωμένο θόρυβο ανεμιστήρα επειδή ο ανεμιστήρας λειτουργεί με πιο αργή ταχύτητα.

Οι δικές μου προσαρμοσμένες συχνότητες ρολογιού: Αν είστε έμπειρος χρήστης όσον αφορά υλισμικό και λογισμικό βίντεο, χρησιμοποιήστε τα "προσαρμοσμένα" ρυθμιστικά συχνότητας ρολογιού για να αυξήσετε τους ρυθμούς συχνοτήτων ρολογιού της NVIDIA GPU για να κάνετε την κάρτα γραφικών να λειτουργεί στη μεγαλύτερη ταχύτητά της.

ΠΡΟΣΟΧΗ: Αν ρυθμίσατε εξαιρετικά υψηλούς ρυθμούς συχνότητας ρολογιού για την NVIDIA GPU, μπορεί να προκαλέσετε βλάβη στην κάρτα γραφικών ή/και να εμποδίσετε τη σωστή φωτοαπόδοση των εικόνων στις εφαρμογές 3D σας που χρησιμοποιούν τεχνολογία OpenGL και Direct3D. Αν αυξήσετε τις ταχύτητες ρολογιού, αυξάνεται η επίδοση GPU σας, αλλά μπορεί να χρειαστεί βελτιωμένο μηχανισμό ψύξης για τη διατήρηση του ίδιου επιπέδου αξιοπιστίας.

Συχνότητα ρολογιού μνήμης:

Συχνότητα ρολογιού 3D:

Να εκτελείται πάντα ο ανεμιστήρας στην υψηλότερη ταχύτητα: Αν επιλέξετε αυτό το πλαίσιο ελέγχου, μειώνεται η πιθανότητα υπερθέρμανσης του συστήματός σας όταν λειτουργεί σε υψηλές ταχύτητες ρολογιού.

Εύρεση βέλτιστου: Κάντε κλικ για να κάνετε αυτόματα τις βέλτιστες ρυθμίσεις ρολογιού.

Έλεγχος: Κάντε κλικ για να δοκιμάσετε τις ρυθμίσεις ρολογιού.

Χρήση αυτών των ρυθμίσεων έως ότου επανεκκινήσω τον υπολογιστή μου: Κάντε αυτήν την επιλογή για να εφαρμόσετε οποιεσδήποτε προηγούμενες δύο επιλογές μόνο στην τρέχουσα συνεδρία σας. Όταν απενεργοποιήσετε ή επανεκκινήσετε τον υπολογιστή σας, οι επιλογές αυτές δεν είναι πλέον έγκυρες.

Σχετικά θέματα

  • Γρηγορότερη εκτέλεση της κάρτας γραφικών μου

  • Αλλαγή των συχνοτήτων ρολογιού GPU

  • Εκτέλεση του ανεμιστήρα GPU μου στην υψηλότερη ταχύτητά του

  • Για να κάνετε την GPU να λειτουργεί με τη μεγαλύτερη ταχύτητά της

  • Εκτέλεση του ανεμιστήρα NVIDIA GPU μου πάντα στην υψηλότερη ταχύτητά του

  • Αυτόματος καθορισμός της μεγαλύτερης ταχύτητας GPU

  • Αλλαγή ρυθμίσεων υπερχρονισμού


Παρακολούθηση θερμοκρασίας GPU

Κάρτες γραφικών και επίπεδα θερμοκρασίας GPU

Αν χρησιμοποιήσετε το NVIDIA Control Panel, μπορείτε να παρακολουθήσετε τη θερμοκρασία GPU σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Παρακολούθηση θερμοκρασίας GPU


Για να παρακολουθείτε τη θερμοκρασία GPU

  1. Στη σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  2. Επιλέξτε Παρακολούθηση θερμοκρασίας GPU για να ανοίξετε τη σχετική σελίδα.

  3. Ρυθμίστε τα ακόλουθα:

  4. Καταγραφή θερμοκρασίας πυρήνα GPU ακόμη και αφού εξέλθω από αυτόν τον πίνακα: Κάντε αυτήν την επιλογή.

  5. Ειδοποίηση εάν η θερμοκρασία GPU υπερβεί το κατώφλι επιβράδυνσης

Σχετικά θέματα

Παρακολούθηση θερμοκρασίας GPU (αναφορά)


Αναφορά για παρακολούθηση θερμοκρασίας GPU

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για την παρακολούθηση της θερμοκρασίας GPU.

  • Παρακολούθηση θερμοκρασίας GPU


Παρακολούθηση θερμοκρασίας GPU

Χρησιμοποιήστε αυτήν τη σελίδα αν πραγματοποιήσατε υπερχρονισμό της GPU σας και θέλετε να δείτε πώς θερμαίνεται η GPU σας με το χρόνο. Μπορείτε να παρακολουθήσετε την τρέχουσα θερμοκρασία των NVIDIA GPU και να παρακολουθήσετε το ιστορικό θερμοκρασίας αυτών. Όταν είναι κατάλληλο, η GPU θα επιβραδύνει αυτόματα για να εκτελείται σε χαμηλότερη θερμοκρασία.

Η θερμοκρασία GPU μου είναι: Εμφανίζει γράφημα των επιπέδων θερμοκρασίας με το χρόνο. Χρησιμοποιήστε τη γραμμή κύλισης για να δείτε έως 1 ώρα ιστορικό θερμοκρασίας του πυρήνα GPU σας.

Καταγραφή θερμοκρασίας πυρήνα GPU ακόμη και αφού εξέλθω από αυτόν τον πίνακα:

Ειδοποίηση εάν η θερμοκρασία GPU υπερβεί το κατώφλι επιβράδυνσης:

Σχετικά θέματα

Πώς να παρακολουθείτε θερμοκρασία GPU

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Παιχνίδια και ρυθμίσεις 3D


Διαμόρφωση διασύνδεσης προσαρμόσιμης σύνδεσης NVIDIA (SLI)

Αν χρησιμοποιήσετε το NVIDIA Control Panel, μπορείτε να διαμορφώσετε το υλισμικό σας που είναι συμβατό με SLI.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

      • Λειτουργία διαμόρφωσης NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

      • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

      • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

      • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

      • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

      • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου


Για να λειτουργεί NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

Σημείωση: Δεν μπορείτε να εκτελέσετε διαμόρφωση NVIDIA SLI με μία μόνο κάρτα που βασίζεται σε NVIDIA GPU με δυνατότητα SLI. Ωστόσο, αν έχετε τη δυνατότητα να αποκτήσετε πρόσβαση στη σελίδα Καθορισμός διαμόρφωσης SLI από τη σελίδα Ρυθμίσεις 3D, σημαίνει ότι χρησιμοποιείτε υπολογιστή με δυνατότητα SLI και αυτός διαθέτει εγκατεστημένη τουλάχιστον μία κάρτα γραφικών που βασίζεται σε NVIDIA GPU με δυνατότητα SLI. Μπορείτε να επιλέξετε να προσθέσετε μια δεύτερη τέτοια κάρτα για πλήρη λειτουργικότητα SLI και να δείτε σημαντικές βελτιώσεις στην επίδοση φωτοαπόδοσης του περιεχόμενου εφαρμογής Direct3D και OpenGL.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπικό.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

    Αυτή η σελίδα θα υποδεικνύει ότι ανιχνεύτηκε μόνο μία κάρτα SLI. Ίσως να θέλετε να κάνετε κλικ στο σύνδεσμο για να επισκεφτείτε τον ιστοχώρο μας για να μάθετε περισσότερα για την τεχνολογία SLI.

  4. Αν θέλετε να προσθέσετε δεύτερη κάρτα γραφικών με δυνατότητα SLI, εκτελέστε τα ακόλουθα:

    1. Σβήστε τον υπολογιστή σας.

    2. Προσθέστε στο σύστημά σας μια δεύτερη κάρτα γραφικών που βασίζεται σε NVIDIA GPU με δυνατότητα SLI χρησιμοποιώντας τις οδηγίες που συνοδεύουν το πακέτο κάρτας γραφικών NVIDA SLI σας.

    3. Ανάψτε τον υπολογιστή σας.

    4. Κάντε δεξί κλικ στην επιφάνεια εργασίας σας και επιλέξτε NVIDIA Control Panel για να ανοίξετε την Αρχική σελίδα.

    5. Επαναλάβετε τα βήματα 1 έως 3.

    6. Βλ. "Σχετικά θέματα" παρακάτω.

Σχετικά θέματα

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

  • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για τη NVIDIA SLI

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να λειτουργεί NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

Αν χρησιμοποιήσετε τη διαμόρφωση NVIDIA SLI με πολλαπλές κάρτες γραφικών, έχετε τη βέλτιστη επίδοση φωτοαπόδοσης στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή με δυνατότητα SLI στον οποίο είναι σωστά εγκατεστημένες τουλάχιστον δύο κάρτες γραφικών με δυνατότητα SLI που βασίζονται σε NVIDIA GPU και είναι συνδεδεμένες σε μονή οθόνη.

Για να εκτελέσετε τη διαμόρφωση NVIDIA SLI χρησιμοποιώντας πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και είναι συνδεδεμένες σε μία μονή οθόνη.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπική.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  4. Κάντε μία ή περισσότερες επιλογές, όπως περιγράφεται παρακάτω.

Θέλω οι GPU μου να λειτουργούν…

  • Ανεξάρτητα - Αν κάνετε αυτήν την επιλογή, απενεργοποιείται η λειτουργικότητα SLI ώστε όλες οι GPU να λειτουργούν ανεξάρτητα και να καθοδηγούν τις πολλαπλές οθόνες σας. Στην περίπτωση αυτή, η GPU σας θα λειτουργεί μόνο αν έχετε οθόνη συνδεδεμένη σε αυτήν.

Σημείωση: Ίσως να θέλετε να κάνετε αυτήν την επιλογή αν συναντήσετε ζητήματα συμβατότητας λογισμικού με εφαρμογές 3D.

  • Μαζί, για ταχύτερη φωτοαπόδοση (συνιστάται). Αν κάνετε αυτήν την επιλογή, ενεργοποιείται ο τρόπος λειτουργίας SLI και επιτρέπει σε όλες τις GPU να λειτουργούν μαζί, βελτιώνοντας σημαντικά την επίδοση φωτοαπόδοσης των εφαρμογών και παιχνιδιών 3D και OpenGL σας, ιδιαίτερα αυτών που φωτοαποδίδουν περιεχόμενο Direct3D ή OpenGL επιταχυνόμενο από υλισμικό.

Σημείωση: Αυτή η επιλογή συνιστάται για παιχνίδια 3D και όταν χρησιμοποιούνται εφαρμογές που φωτοαποδίδουν περιεχόμενο Direct3D ή OpenGL που επιταχύνεται με υλισμικό.

  • Εμφάνιση οπτικών δεικτών SLI σε εφαρμογές Direct3D και OpenGL. Αν κάνατε την επιλογή Μαζί, για ταχύτερη φωτοαπόδοση..., μπορείτε να επιλέξετε αυτό το πλαίσιο ελέγχου για να επιβεβαιώσετε ότι η SLI είναι ενεργοποιημένη και λειτουργεί. Όταν είναι ενεργοποιημένη, μπορείτε να προβάλλετε οπτικό δείκτη πραγματικού χρόνου για τον τρόπο που φωτοαποδίδει η NVIDIA SLI το περιεχόμενο εφαρμογής 3D σας. Ο δείκτης διαφέρει ανάλογα με τον τρόπο λειτουργίας φωτοαπόδοσης SLI που χρησιμοποιείται.

Σχετικά θέματα

  • Εκτέλεση διαμόρφωσης NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

  • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για τη NVIDIA SLI

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να λειτουργεί NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

Αν χρησιμοποιείτε διαμόρφωση NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε NVIDIA GPU, έχετε τη βέλτιστη επίδοση φωτοαπόδοσης στο περιεχόμενο εφαρμογών Direct3D και OpenGL.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή με δυνατότητα SLI στον οποίο είναι σωστά εγκατεστημένες δύο ή περισσότερες κάρτες γραφικών με δυνατότητα SLI που βασίζονται σε NVIDIA GPU και είναι συνδεδεμένες σε δύο ή περισσότερες οθόνες.

Για να εκτελέσετε τη διαμόρφωση NVIDIA SLI χρησιμοποιώντας πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και είναι συνδεδεμένες σε πολλαπλές οθόνες.

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Τυπική.

  2. Από την αρχική σελίδα Επιλέξτε κατηγορία... του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις 3D.

  3. Κάντε κλικ στο Καθορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  4. Κάντε μία ή περισσότερες επιλογές, όπως περιγράφεται παρακάτω.

Θέλω οι GPU μου να λειτουργούν…

  • Ανεξάρτητα - Αν κάνετε αυτήν την επιλογή, απενεργοποιείται η λειτουργικότητα SLI ώστε όλες οι GPU να λειτουργούν ανεξάρτητα και να καθοδηγούν τις πολλαπλές οθόνες σας. Στην περίπτωση αυτή, η GPU σας θα λειτουργεί μόνο αν έχετε οθόνη συνδεδεμένη σε αυτήν.

Σημείωση: Ίσως να θέλετε να κάνετε αυτήν την επιλογή αν συναντήσετε ζητήματα συμβατότητας λογισμικού με εφαρμογές 3D.

  • Μαζί, για ταχύτερη φωτοαπόδοση (συνιστάται). Αν κάνετε αυτήν την επιλογή, ενεργοποιείται ο τρόπος λειτουργίας SLI και επιτρέπει σε όλες τις GPU να λειτουργούν μαζί, βελτιώνοντας σημαντικά την επίδοση φωτοαπόδοσης των εφαρμογών και παιχνιδιών 3D και OpenGL σας, ιδιαίτερα αυτών που φωτοαποδίδουν περιεχόμενο Direct3D ή OpenGL επιταχυνόμενο από υλισμικό.

Σημείωση: Αυτή η επιλογή συνιστάται για παιχνίδια 3D και όταν χρησιμοποιούνται εφαρμογές που φωτοαποδίδουν περιεχόμενο Direct3D ή OpenGL που επιταχύνεται με υλισμικό.

  • Εμφάνιση για προβολή περιεχομένου φωτοαποδιδόμενου με SLI σε. Αν κάνατε την επιλογή Μαζί, για ταχύτερη φωτοαπόδοση…, η επιλογή αυτή είναι ενεργοποιημένη. Κάντε κλικ στη λίστα και επιλέξτε την οθόνη στην οποία θέλετε να προβάλλετε το περιεχόμενο φωτοαποδιδόμενο με SLI. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως "πρωτεύουσα" GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

  • Εμφάνιση οπτικών δεικτών SLI σε εφαρμογές Direct3D και OpenGL. Αν κάνατε την επιλογή Μαζί, για ταχύτερη φωτοαπόδοση..., μπορείτε να επιλέξετε αυτό το πλαίσιο ελέγχου για να επιβεβαιώσετε ότι η SLI είναι ενεργοποιημένη και λειτουργεί. Όταν είναι ενεργοποιημένη, μπορείτε να προβάλλετε οπτικό δείκτη πραγματικού χρόνου για τον τρόπο που φωτοαποδίδει η NVIDIA SLI το περιεχόμενο εφαρμογής 3D σας. Ο δείκτης διαφέρει ανάλογα με τον τρόπο φωτοαπόδοσης SLI που χρησιμοποιείται.

Σχετικά θέματα

  • Εκτέλεση διαμόρφωσης SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

  • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για τη NVIDIA SLI

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να έχετε την καλύτερη φωτοαπόδοση στις εφαρμογές σας με χρήση SLI

Ανατρέξτε σε ένα από αυτά τα θέματα Βοήθειας:

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

Σχετικά θέματα

    • Εκτέλεση διαμόρφωσης NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

    • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

    • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

    • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

    • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

    • Πληροφορίες για τη NVIDIA SLI

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να επιβεβαιώσετε ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Ανατρέξτε σε ένα από αυτά τα θέματα Βοήθειας:

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Βλ. περιγραφή για την επιλογή Εμφάνιση οπτικών δεικτών SLI σε εφαρμογές Direct3D και OpenGL και επιλέξτε το πλαίσιο ελέγχου.

Σχετικά θέματα

  • Εκτέλεση διαμόρφωσης NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

  • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για τη NVIDIA SLI

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Για να προβάλλετε τον τρόπο που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Ανατρέξτε σε ένα από αυτά τα θέματα Βοήθειας:

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Βλ. περιγραφή για την επιλογή Εμφάνιση οπτικών δεικτών SLI σε εφαρμογές Direct3D και OpenGL και επιλέξτε το πλαίσιο ελέγχου.

Σχετικά θέματα

  • Εκτέλεση διαμόρφωσης NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Λειτουργία NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

  • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Πληροφορίες για τη NVIDIA SLI

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Αναφορά SLI

Αναφορά NVIDIA SLI

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τη NVIDIA SLI.

  • Πληροφορίες για τη NVIDIA SLI

©2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


Πληροφορίες για τη NVIDIA SLI

Η NVIDIA SLI (Scalable Link Interface) είναι πρότυπο για παιχνίδια υπερυψηλής ανάλυσης. Η τεχνολογία πολλαπλών GPU SLI της NVIDIA εκμεταλλεύεται το αυξημένο εύρος ζώνης της αρχιτεκτονικής διαύλων PCI Express™ για να επιτρέπεται σε πολλαπλές GPU να συνεργάζονται με σκοπό να προσφέρουν επιταχυνόμενη επίδοση. Οι κάρτες γραφικών NVIDIA GeForce 6600GT και νεότερες υποστηρίζουν τεχνολογία SLI.

Η SLI είναι μια λύση, για την οποία εκκρεμεί δίπλωμα ευρεσιτεχνίας, που διαθέτει ένα πρωτόκολλο ευφυούς επικοινωνίας ενσωματωμένο σε GPU, μια ψηφιακή διασύνδεση υψηλής ταχύτητας για να διευκολύνει τη ροή δεδομένων μεταξύ των δύο καρτών γραφικών και μια ολοκληρωμένη σουίτα λογισμικού που παρέχει ισορροπία δυναμικής φόρτωσης και προηγμένη φωτοαπόδοση για να εξασφαλίσει ομαλούς ρυθμούς καρέ και τα ταχύτερα παιχνίδια που βασίζονται σε υπολογιστή.

Η NVIDIA SLI ανοίγει το δρόμο για μια ολοκαίνουργια κατηγορία "λατρών" προσωπικών υπολογιστών που είναι διαμορφωμένοι για μέγιστη επίδοση σε παιχνίδια επόμενης γενιάς. Η τεχνολογία SLI είναι ενσωματωμένη σε αρχιτεκτονική PCI Express. Η SLI είναι μια διάφανη εφαρμογή που ενεργοποιείται μέσω προγραμμάτων οδήγησης γραφικών. Ως αποτέλεσμα, σχεδόν όλες οι εφαρμογές DirectX® και OpenGL® μπορούν να εκμεταλλευτούν τη SLI με ουσιαστικά καμία απαιτούμενη τροποποίηση λογισμικού.

Ένα σύστημα NVIDIA SLI αποτελείται από μια μητρική κάρτα PCI Express που υποστηρίζει δύο φυσικές συνδέσεις που έχουν τη δυνατότητα να διαθέτουν συνδεδεμένες δύο κάρτες γραφικών NVIDIA PCI Express. Οι δύο κάρτες γραφικών πρέπει να είναι μεταξύ τους συνδεδεμένες με σύνδεση NVIDIA SLI.

Ο βαθμός της βελτίωσης επίδοσης που παρέχεται από τις διαμορφώσεις SLI εξαρτάται από την εφαρμογή. Σε ορισμένες περιπτώσεις, μπορεί να διπλασιαστεί η επίδοση μιας διαμόρφωσης χωρίς SLI. Γενικά, επωφελούνται περισσότερο οι εφαρμογές που εκτελούνται σε υψηλότερες αναλύσεις με υψηλότερη ποιότητα εικόνας. Για τους επεξεργαστές μέσων και επικοινωνιών (MCP) NVIDIA nForce4 SLI, υπάρχει πρόσθετη λογική στη σιλικόνη για τη βελτίωση της επίδοσης.

Επισκεφτείτε το www.slizone.com για μια ενημερωμένη λίστα του συμβατού υλισμικού και λογισμικού, περιλαμβανομένων των πληροφοριών εγκατάστασης.

Σχετικά θέματα

  • Εκτέλεση διαμόρφωσης NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Εκτέλεση NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Εκτέλεση NVIDIA SLI με πολλαπλές κάρτες γραφικών που βασίζονται σε GPU και πολλαπλές οθόνες

  • Λήψη της βέλτιστης φωτοαπόδοσης στις εφαρμογές μου με χρήση διαμόρφωσης NVIDIA SLI

  • Επιβεβαίωση ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές


εξομάλυνση ορίων

Στα γραφικά υπολογιστών, η εξομάλυνση ορίων είναι μια τεχνική για τη μείωση των ανώμαλων γραμμών, δηλαδή των γραμμών που μοιάζουν με σκαλοπάτια και πρέπει να είναι ομαλές. Οι ανώμαλες γραμμές εμφανίζονται επειδή η οθόνη δεν διαθέτει αρκετή ανάλυση για να αναπαραστήσει μια ομαλή γραμμή. Η εξομάλυνση ορίων μειώνει τη διάκριση των ανώμαλων ακμών περιβάλλοντας τα "σκαλοπάτια" με ενδιάμεσες αποχρώσεις. Παρότι αυτό μειώνει την ανώμαλη εμφάνιση των γραμμών, τις κάνει επίσης περισσότερο θολές. Παρακάτω παρουσιάζεται μια μεγέθυνση για να δείτε τη διαφορά. Η αριστερή εικόνα είναι ορισμένη στη ρύθμιση επίδοσης, η οποία δεν χρησιμοποιεί εξομάλυνση ορίων. Η δεξιά εικόνα χρησιμοποιεί τη ρύθμιση ποιότητας, η οποία χρησιμοποιεί την τεχνική εξομάλυνσης ορίων.

Η εξομάλυνση ορίων μπορεί να οριστεί για να ευνοεί μια αύξηση στην επίδοση συστήματος ή βελτιωμένη ποιότητα εικόνας.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης για επίδοση είναι ότι η τρισδιάστατη εικόνα είναι κινούμενη και είναι σημαντική η ομαλή κίνηση της σκηνής.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης για ποιότητα είναι όταν έχετε πολλές λεπτομέρειες και σας απασχολούν κυρίως τα ρεαλιστικά τρισδιάστατα αντικείμενα.

  • Εάν δεν είστε σίγουροι για τον τρόπο διαμόρφωσης της εξομάλυνσης ορίων, χρησιμοποιήστε την επιλογή "Ελεγχόμενο από την εφαρμογή". Η οθόνη σας θα ρυθμίσει αυτόματα την προδιαγραφή της εφαρμογής.