3D-Einstellungen - Spiele und Anwendungen

Die Aufgaben auf den Seiten "3D-Einstellungen - Spiele und Anwendungen" ermöglichen Folgendes:

  • Ändern Sie die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen und Spiele, die Direct3D- und OpenGL-Technologie verwenden.

  • Überschreiben Sie die bei Lieferung eingestellten Taktfrequenzen Ihrer GPU und Ihres GPU-Speichers, um die GPU-Leistung zu verbessern.

  • Weisen Sie spezifische 3D-Einstellungen einem Spiel zu, damit diese Einstellungen beim Starten eines Spiels automatisch geladen werden.

  • Für Systeme und NVIDIA GPU-Grafikkarten, die NVIDIA Scalable Link Interface (SLI)-Technologie verwenden können, können Sie diese Funktion aktivieren, um die Rendering-Leistung von Direct3D- und OpenGL-basierten Anwendungen beträchtlich zu verbessern.

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


3D-Bildeinstellungen

Verwenden Sie diese Seite, um die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen, die Direct3D und OpenGL verwenden, zu ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor ...

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren


Das Aussehen von Bildern in Ihrer 3D-Anwendung verbessern

Das Aussehen der Bilder in Ihrer 3D-Anwendung durch das Entfernen der gestuften Linien von Kurven verbessern

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Klicken Sie auf das Menü Ansicht und dann auf die Option Standard.

  3. Wählen Sie Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite aufzurufen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  4. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

  1. Schieben Sie den Regler auf die Einstellung Qualität. Dies verbessert die Glättung gebogener Linien in Bildern, indem die Treppeneffekte beseitigt werden.

    Hinweis: Wenn Sie den Regler ganz auf Qualität schieben, erhalten Sie eine optimale Bildqualität, doch kann die Anwendungsleistung etwas beeinträchtigt werden. Durch Schieben des Reglers auf die Seite Leistung werden zwar Treppeneffekte sichtbar, doch wird die Bildfrequenz erhöht und die Anwendungsleistung beschleunigt.

  2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern "Leistung" und "Qualität" links im Fenster einsehen.

  3. Auf Wunsch können Sie auf "Pause" klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu "Abspielen". Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

  4. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)


Treppeneffekte bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

Hinweis: Falls Sie ein fortgeschrittener Benutzer sind, können Sie die Optionen auf dieser Seite dazu verwenden, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

Falls Sie kein fortgeschrittener Benutzer sind, nicht so viele Bildeinstellungen steuern müssen und lieber eine Vorschau der Auswirkungen von Bildeinstellungsänderungen anzeigen möchten, siehe Thema Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau).

Das Aussehen Ihrer 3D-Anwendungsbilder durch die Entfernung der gestuften Linien von Kurven verbessern

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweiterte Optionen.

  3. Wählen Sie Alle Bildeinstellungen anpassen, um die entsprechende Seite aufzurufen.

  4. Vergewissern Sie sich, dass unter Antialiasing das Kontrollkästchen "3D-Anwendungseinstellungen verwenden" nicht aktiviert ist. Ist es aktiviert, deaktivieren Sie es.

    Antialiasing     ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können.

5. Um die Bildqualität zu optimieren, schieben Sie den Regler in Richtung Qualität. Dies verbessert die Glättung gebogener Linien in Bildern, indem die Treppeneffekte beseitigt werden.

Hinweis: Wenn Sie den Regler ganz auf Qualität schieben, erhalten Sie eine optimale Bildqualität, doch kann die Anwendungsleistung etwas beeinträchtigt werden. Durch Schieben des Reglers auf die Seite Leistung werden zwar Treppeneffekte sichtbar, doch wird die Bildfrequenz erhöht und die Anwendungsleistung beschleunigt.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Ihre 3D-Anwendung schneller laufen lassen

  1. Wählen Sie auf der Seite Eine Kategorie wählen von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Wählen Sie die Aufgabe Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite aufzurufen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  3. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

  1. Schieben Sie den Regler auf Leistung, um die Bildfrequenz zu erhöhen und damit die Anwendungsleistung zu verbessern.

    Hinweis: Wenn Sie den Regler ganz auf Leistung schieben, erhalten Sie die optimale Leistung (d. h. Ihre Anwendung läuft so schnell wie möglich), doch kann die Bildqualität etwas beeinträchtigt werden. Je weiter nach rechts Sie den Regler verschieben (zur Einstellung Qualität hin), desto niedriger ist die Leistung Ihrer Anwendung, während die Bildqualität verbessert wird.

  2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern "Leistung" und "Qualität" links im Fenster einsehen.

  3. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)


Ihre 3D-Anwendung schneller laufen lassen (Erweitert)

Hinweis: Falls Sie ein fortgeschrittener Benutzer sind, können Sie die Optionen auf dieser Seite dazu verwenden, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

Falls Sie kein fortgeschrittener Benutzer sind, nicht so viele Bildeinstellungen steuern müssen und lieber eine Vorschau der Auswirkungen von Bildeinstellungsänderungen anzeigen möchten, siehe Thema Dafür sorgen, dass 3D-Anwendung schneller läuft.

So sorgen Sie als fortgeschrittener Benutzer dafür, dass Ihre 3D-Anwendung schneller läuft

  1. Wählen Sie auf der Startseite "Eine Kategorie wählen..." von NVIDIA Control Panel die Option "3D-Einstellungen".

  2. Klicken Sie auf das Menü "Ansicht" und dann auf die Option "Erweiterte Optionen".

  3. Wählen Sie "Alle Bildeinstellungen anpassen", um die entsprechende Seite aufzurufen.

  4. Vergewissern Sie sich, dass alle Kontrollkästchen deaktiviert sind.

    • Trilineare Optimierung

    • Anisotrope Optimierung

    • Übereinstimmende Texture-Clamp

  5. Stellen Sie die Option Mipmaps erzwingen auf Keine.

  6. Vergewissern Sie sich, dass unter Antialiasing das Kontrollkästchen 3D-Anwendungseinstellungen verwenden nicht aktiviert ist. Ist es aktiviert, deaktivieren Sie es.

    Antialiasing     ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

    Die Reglereinstellungen lauten:

    • Leistung deaktiviert das Antialiasing in 3D-Anwendungen, damit Sie die maximale Anwendungsleistung erhalten.

    • 2x-Modus bietet in 3D-Anwendungen eine verbesserte Bildqualität und hohe Leistung.

    • Der Modus 4x bietet eine bessere Bildqualität, kann jedoch die Leistung in 3D-Anwendungen etwas reduzieren.

    • Der Modus >8x bietet eine bessere Bildqualität als der 6xS-Modus für Direct3D-Anwendungen und eine bessere Bildqualität als der 4x-Modus für OpenGL-Anwendungen.

      Hinweis      : Die empfohlene Einstellung für die optimale Leistung ist Leistung.

  7. Vergewissern Sie sich, dass unter Anisotrop das Kontrollkästchen 3D-Anwendungseinstellungen verwenden nicht aktiviert ist. Ist es aktiviert, deaktivieren Sie es.

    Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, wenn sie auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet wird. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

    Die Reglereinstellungen lauten:

    • Leistung deaktiviert die anisotrope Filterung, damit Sie die maximale Anwendungsleistung erhalten.

    • 2x bis 8x verbessert die Bildqualität auf Kosten der Anwendungsleistung. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

      Hinweis      : Die empfohlene Einstellung für die optimale Leistung ist Leistung.

  8. Schieben Sie im Bereich Bildeinstellungen den Regler zur Einstellung "Leistung", um auf Kosten der Bildqualität eine maximale Anwendungsleistung zu erzielen.

    Die Reglereinstellungen lauten:

o Höchste Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

o Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

o Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen, doch wird die Anwendungsleistung etwas beeinträchtigt.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Ihre 3D-Anwendung besser aussehen lassen

So sorgen Sie dafür, dass Ihre 3D-Anwendung besser aussieht (mit Vorschau)

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Wählen Sie die Aufgabe Bildeinstellungen mit Vorschau anpassen

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  3. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    Die verfügbaren Einstellungen lauten:

    • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

    • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

    • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  4. Schieben Sie den Regler auf Qualität, um die Glättung gebogener und runder Linien zu verbessern, die meist an den Kanten von Objekten auf Bildern erscheinen. Diese Verbesserung wird auch als Antialiasing bezeichnet. Antialiasing ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Anwendungsleistung aber geringfügig.

  5. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern Leistung und Qualität links im Fenster einsehen.

  6. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu "Abspielen". Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)


Ihre 3D-Anwendung besser aussehen lassen (Erweitert, ohne Vorschau)

Hinweis: Falls Sie ein <fortgeschrittener Benutzer sind, können Sie die Optionen auf dieser Seite dazu verwenden, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

Falls Sie kein fortgeschrittener Benutzer sind, nicht so viele Bildeinstellungen steuern müssen und lieber eine Vorschau der Auswirkungen von Bildeinstellungsänderungen anzeigen möchten, siehe Thema Dafür sorgen, dass 3D-Anwendung schneller läuft.

Ihre 3D-Anwendung besser aussehen lassen (Erweitert, ohne Vorschau)

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  3. Wählen Sie Alle Bildeinstellungen anpassen, um die entsprechende Seite aufzurufen.
    Die Optionen auf dieser "erweiterten" Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  4. Vergewissern Sie sich, dass unter Antialiasing das Kontrollkästchen 3D-Anwendungseinstellungen verwenden nicht aktiviert ist. Ist es aktiviert, deaktivieren Sie es.

    Antialiasing     ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

    Die Reglereinstellungen lauten:

    • Leistung deaktiviert das Antialiasing in 3D-Anwendungen, damit Sie die maximale Anwendungsleistung erhalten.

    • 2x-Modus bietet in 3D-Anwendungen eine verbesserte Bildqualität und hohe Leistung.

    • Der Modus 4x bietet eine bessere Bildqualität, kann jedoch die Leistung in 3D-Anwendungen etwas reduzieren.

    • Der Modus span>8x bietet eine bessere Bildqualität als der 6xS-Modus für Direct3D-Anwendungen und eine bessere Bildqualität als der 4x-Modus für OpenGL-Anwendungen.

      Hinweis      : Die empfohlene Einstellung für die optimale Bildqualität ist 8x bzw. Qualität.

  5. Vergewissern Sie sich, dass unter Anisotrop das Kontrollkästchen 3D-Anwendungseinstellungen verwenden nicht aktiviert ist. Ist es aktiviert, deaktivieren Sie es.

    Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, wenn sie auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet wird. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

    Die Reglereinstellungen lauten:

    • Leistung deaktiviert die anisotrope Filterung, damit Sie die maximale Anwendungsleistung erhalten.

    • 2x bis 8x verbessert die Bildqualität auf Kosten der Anwendungsleistung. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

      Hinweis      : Die empfohlene Einstellung für die optimale Bildqualität ist 8x bzw. Qualität.

  6. Schieben Sie im Bereich Bildeinstellungen den Regler zur Einstellung Leistung, um auf Kosten der Bildqualität eine maximale Anwendungsleistung zu erzielen.

    Die Reglereinstellungen lauten:

    • Höchste Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

    • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

    • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen, doch wird die Anwendungsleistung etwas beeinträchtigt.

Hinweis: Die empfohlene Einstellung für die optimale Bildqualität ist Qualität.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


An den 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Wählen Sie Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite aufzurufen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  3. Immer wenn Sie eine der Optionen und Einstellungen auf dieser Seite verwenden, wird das Bild-Rendering im großen Vorschaufenster angezeigt. Sie können auch die Komponenten "Leistung" und "Qualität" des Renderings in kleineren speziellen Vorschaufenstern dafür links auf der Seite anzeigen.

  4. Sie können auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)


Ihre 3D-Anwendung die optimalen Einstellungen bestimmen lassen

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Wählen Sie die Aufgabe Bildeinstellungen mit Vorschau anpassen

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  3. Wählen Sie die Option Die 3D-Anwendung entscheiden lassen.

  4. Sie können das Aussehen des Bildes in den Vorschaufenstern "Leistung" und "Qualität" links im Fenster einsehen.

  5. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)


Ihre 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

Hinweis: Falls Sie ein fortgeschrittener Benutzer sind, können Sie die Optionen auf dieser erweiterten Seite dazu verwenden, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

So lassen Sie Ihre 3D-Anwendung die optimalen Bildeinstellungen in der Ansicht "Erweiterte Optionen" bestimmen...

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweiterte Optionen.

  3. Wählen Sie Alle Bildeinstellungen anpassen, um die entsprechende Seite aufzurufen.

  4. Vergewissern Sie sich, dass unter "Antialiasing" das Kontrollkästchen 3D-Anwendungseinstellungen verwenden aktiviert ist. Ist es nicht aktiviert, aktivieren Sie es.

  5. Vergewissern Sie sich, dass unter "Anisotrop" das Kontrollkästchen 3D-Anwendungseinstellungen verwenden aktiviert ist. Ist es nicht aktiviert, aktivieren Sie es.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  1. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweiterte Optionen.

  3. Wählen Sie Alle Bildeinstellungen anpassen, um die entsprechende Seite aufzurufen.
    Die Optionen auf dieser "erweiterten" Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  4. Klicken Sie auf die Liste Hardware-Beschleunigung und wählen Sie eine der folgenden Optionen:

  5. Einfacher Grafikmodus: Wenn Sie nur ein aktives Anzeigegerät haben, ist dies die Standardeinstellung. Sie können diese Einstellung außerdem festlegen, wenn Sie Probleme mit den Multi-Display-Modi haben.

    Hinweis: Dieser Modus ist schneller als jeder der unten beschriebenen Multi-Display-Modi.

  6. Multi-Display-Kompatibilitätsmodus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Displays im "Kompatibilitätsmodus". Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die OpenGL-Renderingleistung ist etwas langsamer als im Einfachen Grafikmodus.

  • Multi-Display-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Anzeigen im "Leistungsmodus". Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die Renderingleistung ist höher ("schneller") als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • Bildeinstellungen (Erweitert)

  • Bildeinstellungen mit Vorschau (Standard)


Hinweise zu den Spieleinstellungen

Dieser Abschnitt enthält Informationen zu den Spieleinstellungen.

  • Bildeinstellungen mit Vorschau (Standard)

  • Bildeinstellungen (Erweitert)

  • ©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Bildeinstellungen mit Vorschau (Standard)

Falls Sie mit 3D-Technologie nicht vertraut sind und auch kein fortgeschrittener Grafikbenutzer sind, verwenden Sie die Seite "3D-Bildeinstellungen mit Vorschau anpassen", um alle Änderungen, die Sie zur Verbesserung der Bildqualität und des Renderings vorgenommen haben, als Vorschau anzuzeigen.

Vorschau: Dieser Bereich zeigt eine Echtzeitanimation der aktuellen 3D-Einstellungen an. Wenn Sie eine der Einstellungen auf dieser Seite ändern, werden die Änderungen sofort übernommen und in der Animation wiedergegeben.

Pause/Abspielen schaltet zwischen dem Stoppen und Fortsetzen der Animation im Fenster "Vorschau" hin und her.

Die Bilder unter Leistung und Qualität links auf der Seite geben die von Ihnen an den Bild- und Rendering-Einstellungen auf dieser Seite vorgenommenen Änderungen anhand des Ausgleichs zwischen Leistung und Qualität dynamisch wieder.

Was suche ich? Wenn Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: ausgewählt haben, werden die Kurvenlinien der Objekte in Bildern durch Schieben des Reglers auf Qualität glätter angezeigt. Wird der Regler in Richtung Leistung verschoben, erhöht sich die Bildfrequenz, doch werden Kurvenlinien von Objekten in Bildern mit Treppeneffekten ("gestuft") angezeigt.

Die 3D-Anwendung entscheiden lassen führt alle Einstellungen in der Reglereinstellungstabelle unten auf diese Hilfeseite durch.

Fortgeschrittene 3D-Bildeinstellungen verwenden: Durch Auswählen dieser Option und Klicken auf Dorthin bitte wird die Seite "Alle Bildeinstellungen anpassen" geöffnet. Beschreibungen der Optionen dieser erweiterten Seite finden Sie in den Referenzinformationen unter Bildeinstellungen (Erweitert).

Meine bevorzugte Einstellung mit folgendem Fokus verwenden aktiviert den Regler "Leistung - Qualität" mit folgenden Einstellungen:

  • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen, doch wirkt sich dies etwas auf die Bildqualität aus.

  • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität verbessert die Bildqualität auf Kosten der Anwendungsleistung.

Reglereinstellungen

Beschreibungen der in dieser Tabelle verwendeten Begriffe finden Sie in den Referenzinformationen unter Bildeinstellungen (Erweitert).

Seiteneinstellung | Bildqualität | Antialiasing | Anisotrope Filterung | Vertikale Synchronisierung
Die 3D-Anwendung entscheiden lassen | Qualität | Anwendung entscheidet | Anwendung entscheidet | Aus
Leistung | Qualität | 1x erzwingen | 1x erzwingen | Aus
Ausgleich | Qualität | 2x erzwingen | 4x erzwingen | Anwendung entscheidet
Qualität | Qualität | 4x erzwingen | 8x erzwingen | Anwendung entscheidet

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen (Erweitert)


Bildeinstellungen (Erweitert)

Falls Sie mit 3D-Technologie vertraut sind und ein erfahrener Grafikbenutzer sind, verwenden Sie die Seite "Alle Bildeinstellungen", um eine Vielzahl von OpenGL- und Direct3D-Einstellungen für verbesserte Bildqualität und verbessertes Rendering zu steuern.

  • Antialiasing ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von 3D-Objekten auftreten können. Die Auswahl reicht vom vollständigen Ausschalten des Antialiasing bis zum höchstmöglichen Grad für eine bestimmte Anwendung. Wählen Sie mit diesem Schieberegler den in Direct3D und OpenGL-Anwendungen zu verwendenden Antialiasing-Grad.

Tipps zum Einstellen der Antialiasing-Modi: Einige Antialiasing-Einstellungen erfordern einen großen Videospeicher. Wenn der von Ihnen angeforderte Modus einen größeren Videospeicher benötigt als verfügbar ist und unerwartete Ergebnisse angezeigt werden, wählen Sie den nächstniedrigeren Modus. Führen Sie diesen Schritt durch, bis Sie das gewünschte Ergebnis erzielt haben. Versuchen Sie außerdem, mit verschiedenen Bildschirmauflösungen, Bildwiederholfrequenzen und/oder Farbtiefen zu experimentieren, bis Sie eine Einstellung bzw. eine Kombination aus Einstellungen erhalten, bei der Antialiasing funktioniert.

    • Mit Leistung wird das Antialiasing in 3D-Anwendungen deaktiviert. Wählen Sie diese Option, wenn Sie für Ihre Anwendungen maximale Leistung benötigen.

    • 2x aktiviert Antialiasing im 2x-Modus. Dieser Modus bietet in 3D-Anwendungen eine verbesserte Bildqualität und hohe Leistung.

    • 4x aktiviert das Antialiasing im 4x-Modus. Dieser Modus bietet eine bessere Bildqualität, kann jedoch die Leistung in 3D-Anwendungen etwas reduzieren.

    • 8x aktiviert das Antialiasing im 8x-Modus. Dieser Modus bietet eine bessere Bildqualität als der 6xS-Modus für Direct3D-Anwendungen und eine bessere Bildqualität als der 4x-Modus für OpenGL-Anwendungen.

  • Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, die auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet werden. Mit dem Schieberegler Anisotrope Filterung stellen Sie den Grad der anisotropen Filterung für eine höhere Bildqualität ein. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

    • Leistung deaktiviert die anisotrope Filterung.

    • 1x ergibt maximale Anwendungsleistung.

    • 2x bis 8x verbessert die Bildqualität auf Kosten der Anwendungsleistung. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

  • Durch die Wahl der Bildeinstellungen haben Sie vollständige Kontrolle über die Bildqualität Ihrer Anwendungen. Der Regler bietet folgende Einstellungen:

    • Höchste Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

    • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

    • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

    • Hohe Qualität ergibt die beste Bildqualität für Ihre Anwendungen. Diese Einstellung ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hier um eine Einstellung für fortgeschrittenere Anwender für die Erstellung von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen. Hinweis: Die Einstellung "Hohe Qualität" ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hier um eine Einstellung für fortgeschrittenere Anwender für die Erstellung von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen.

Hinweis: Ziehen Sie auch die Tabelle Bildeinstellungen und Optimierungen unten auf dieser Hilfeseite zu Rate.

  • Mipmaps erzwingen: Durch Aktivieren dieser Option ermöglichen Sie Mipmaps in Anwendungen, die diese nicht unterstützen.

    • Keine bedeutet, dass bei Anwendungen, die keine Mipmaps unterstützen, keine Mipmaps erzwungen werden.

    • Bilinear ergibt eine bessere Bildqualität mit besserer Leistung.

    • Trilinear ergibt eine gute Bildqualität mit niedrigerer Leistung.

Hinweis: Ziehen Sie auch die Tabelle Bildeinstellungen und Optimierungen unten auf dieser Hilfeseite zu Rate.

  • Mit den Einstellungen unter Vertikale Synchronisierung legen Sie fest, wie in OpenGL-Anwendungen mit der vertikalen Synchronisierung verfahren werden soll.

    • Einstellung für 3D-Anwendungen verwenden verwendet die Einstellungen, die Teil Ihrer 3D-Anwendung sind.

    • Mit der Einstellung Aus bleibt die vertikale Synchronisierung deaktiviert, wenn eine Anwendung sie nicht ausdrücklich anfordert.

    • Mit der Einstellung Ein bleibt die vertikale Synchronisierung aktiviert, wenn eine Anwendung sie nicht ausdrücklich deaktiviert.

  • Hardwarebeschleunigung

    • Einfacher Grafikmodus: Wenn Sie nur ein aktives Anzeigegerät haben, ist dies die Standardeinstellung. Sie können diese Einstellung außerdem festlegen, wenn Sie Probleme mit den Multi-Display-Modi haben.

    • Multi-Display-Kompatibilitätsmodus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Kompatibilitätsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die OpenGL-Renderingleistung ist etwas langsamer als im Einfachen Grafikmodus.

    • Multi-Display-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im "Leistungs"-Modus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird wie im "Kompatibilitätsmodus" der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die Renderingleistung ist jedoch höher ("schneller") als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

  • Übereinstimmende Texture-Clamp. "Texture Clamping" bezieht sich darauf, wie mit den Texturkoordinaten verfahren wird, wenn sie sich außerhalb des Texturkörpers befinden. Texturkoordinaten können an den Rand oder innerhalb des Bildes gebunden werden.

  • Erweiterungsbeschränkung kürzt die Treiber-Erweiterungszeichenfolge zwecks Kompatibilität mit der Anwendung.

  • Mit Trilineare Optimierung haben Sie vollständige Kontrolle über die trilinearen Optimierungen in Direct3D- und OpenGL-Anwendungen. Dies ermöglicht eine bessere Texturfilterleistung ohne merkliche Einbußen bei der Bildqualität. Sie können die Auswirkung der Aktivierung der trilinearen Optimierung bei Bildern sehen, die Texturen mit farbigen Mipmap-Ketten aufweisen, wie sie in den meisten Diagnoseanwendungen verwendet werden.

Hinweis: Ziehen Sie auch die Tabelle Bildeinstellungen und Optimierungen unten auf dieser Hilfeseite zu Rate.

  • Für anisotrope Optimierungen gibt es zwei Typen. Bei der Mip-Filter-Optimierung kann der NVIDIA Grafiktreiber in allen Texturstufen außer der ersten die lineare Mipmap-Filterung durch Point-Mipmap-Filterung ersetzen. Dadurch wird die Leistung auf Kosten der Bildqualität verbessert. Mit Muster-Optimierung wird die Optimierung von anisotropen Mustern aktiviert, was für eine bessere Leistung sorgt.

Hinweis: Ziehen Sie auch die Tabelle Bildeinstellungen und Optimierungen unten auf dieser Hilfeseite zu Rate.

Bildeinstellungen und Optimierung

Optimierung | Bildeinstellungen
 | Hohe Qualität | Qualität | Leistung/Hohe Leistung
Trilineare Optimierungen aktiviert | trifft nicht zu (voll trilinear) | Optimiert trilinear | Hochgradig optimiert trilinear
Trilineare Optimierungen deaktiviert | trifft nicht zu (voll trilinear) | Voll trilinear | Voll trilinear
Anisotrope Optimierungen** aktiviert | trifft nicht zu (immeraus) | Trilinear* mit Basistextur |
Bilinear andere Texturen | Bilinear alle Texturen |  |
Anisotrope Optimierungen deaktiviert | trifft nicht zu (immeraus) | Trilinear* alle Texturen | Trilinear* alle Texturen

* Die trilinearen Funktionen sind von der trilinearen Optimierungssteuerung abhängig.

** Anisotrope Optimierung betrifft nur Direct3D-Anwendungen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen (mit Vorschau)

  • Treppeneffekt bei Kurvenlinien beseitigen (Erweitert, ohne Vorschau)

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass 3D-Anwendung schneller läuft (Erweitert)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (Erweitert, ohne Vorschau)

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Meine 3D-Anwendung die 3D-Bildeinstellungen bestimmen lassen (Erweitert)

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Bildeinstellungen mit Vorschau (Standard)


3D-Starteinstellungen

Auf der Seite "3D-Starteinstellungen verwalten" können Sie bestimmte 3D-Voreinstellungen zuweisen, die beim Starten eines Spiels automatisch geladen werden. Das Spiel startet diese Voreinstellungen immer, bis Sie sie ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor ...

  • Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  • Standard-3D-Einstellung festlegen


Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und wählen Sie dann Anwendungsprofile verwalten.

Die Seite "Spieleinstellungen ändern" wird angezeigt. Mit dieser Seite können Sie einem Spiel bei seinem Start vordefinierte 3D-Einstellungen zuweisen. Das Spiel verwendet diese Einstellungen beim Start dann immer automatisch.

  3. Um ein Spiel zu wählen, dem Sie 3D-Einstellungen zuweisen möchten, klicken Sie auf Erstellen.

Hinweis: Wenn Sie eine vorhandene Voreinstellungszuweisung für ein Spiel ändern möchten, klicken Sie auf "Bearbeiten" und gehen Sie zu Schritt 4.

  4. Aktivieren Sie auf der Seite "Spiel auswählen" die Kontrollkästchen der Spiele, mit denen Sie arbeiten möchten. Falls das Spiel Ihrer Wahl nicht aufgeführt wird, klicken Sie auf Durchsuchen.

  5. Klicken Sie dann auf OK.

  6. Wählen Sie im Dialogfeld "Spiele-Voreinstellungs-Zuordnung erstellen" eine der folgenden Optionen aus:

  7. Eine neue, von mir erstellte Voreinstellung: Wenn Sie diese Option wählen, fahren Sie mit Schritt 5 fort.

  8. Eine bestehende Voreinstellung: Wenn Sie diese Option wählen, wählen Sie danach eine Voreinstellung aus der Liste aus und klicken Sie auf "OK". Folgen Sie allen anderen Eingabeaufforderungen, um die Aufgabe abzuschließen.

  7. Klicken Sie dann auf OK.

  8. Geben Sie auf der nächsten Seite (Voreinstellung erstellen) einen Namen für die Voreinstellung in das Feld Name der Voreinstellung ein.

  9. Klicken Sie in der Liste "Einstellungen" auf die Liste für das jeweilige Element und wählen Sie eine Einstellung. Eine Erläuterung der Einstellungen finden Sie unten.

Hinweis: Falls Sie ein fortgeschrittener Benutzer sind, klicken Sie auf "Erweiterte Optionen", um mehr Einstellungen anzuzeigen.

Antialiasing ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von 3D-Objekten auftreten können.

  • Anwendungsgesteuert. Die konfigurierbaren Optionen werden automatisch deaktiviert, weil Ihre Anwendung die Antialiasing-Einstellungen bestimmt.

  • Mit Auswird das Antialiasing in 3D-Anwendungen deaktiviert. Wählen Sie diese Option, wenn Sie für Ihre Anwendungen maximale Leistung benötigen.

  • 2x aktiviert Antialiasing im 2x-Modus. Dieser Modus bietet in 3D-Anwendungen eine verbesserte Bildqualität und hohe Leistung.

  • 4x aktiviert das Antialiasing im 4x-Modus. Dieser Modus bietet eine bessere Bildqualität, kann jedoch die Leistung in 3D-Anwendungen etwas reduzieren.

  • 6xS betrifft nur Direct3D-Anwendungen und aktiviert das Antialiasing im 6xS-Modus. Dieser Modus bietet eine bessere Bildqualität als der 4xS-Modus.

  • 8x aktiviert das Antialiasing im 8x-Modus. Dieser Modus bietet eine bessere Bildqualität als der 6xS-Modus für Direct3D-Anwendungen und eine bessere Bildqualität als der 4x-Modus für OpenGL-Anwendungen.

  • 16x aktiviert das Antialiasing im 16x-Modus. Dieser Modus bietet eine bessere Bildqualität als der 8x-Modus.

Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, die auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet werden. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

  • Anwendungsgesteuert. Die konfigurierbaren Optionen werden automatisch deaktiviert, weil Ihre Anwendung die Einstellungen für die anisotrope Filterung bestimmt.

  • Aus deaktiviert die anisotrope Filterung.

  • 1x ergibt maximale Anwendungsleistung.

  • 2x bis 8x verbessert die Bildqualität auf Kosten der Anwendungsleistung. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

Mit den Einstellungen unter Vertikale Synchronisierung legen Sie fest, wie in OpenGL-Anwendungen mit der vertikalen Synchronisierung verfahren werden soll.

  • Mit der Einstellung Aus bleibt die vertikale Synchronisierung deaktiviert, wenn eine Anwendung sie nicht ausdrücklich anfordert.

  • Mit der Einstellung Ein bleibt die vertikale Synchronisierung aktiviert, wenn eine Anwendung sie nicht ausdrücklich deaktiviert.

Durch die Wahl der Bildeinstellungen haben Sie vollständige Kontrolle über die Bildqualität Ihrer Anwendungen.

  • Hohe Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

  • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  • Hohe Qualität ergibt die beste Bildqualität für Ihre Anwendungen. Diese Einstellung ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hier um eine Einstellung für fortgeschrittenere Anwender für die Erstellung von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen.

Hinweis: Die Einstellung "Hohe Qualität" ist für die meisten Spieleanwender nicht erforderlich. Sie ist für fortgeschrittene Benutzer vorgesehen, um eine besondere Bildgenerierung zu ermöglichen.

  10. Klicken Sie dann auf OK.

Verwandte Themen

  • Standard-3D-Einstellung festlegen

  • 3D-Starteinstellungen (Hinweise)

  • Dialogfeld "Spiel auswählen"

  • Dialogfeld "Spielvoreinstellung zuweisen"

  • Dialogfeld "Voreinstellung erstellen"


Standard-3D-Einstellungen festlegen

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und wählen Sie dann Anwendungsprofile verwalten.

Die Seite "Spieleinstellungen ändern" wird angezeigt. Mit dieser Seite können Sie einem Spiel bei seinem Start vordefinierte 3D-Einstellungen zuweisen. Das Spiel verwendet diese Einstellungen dann automatisch immer, wenn es startet.

  3. Um ein Spiel zu wählen, dem Sie 3D-Einstellungen zuweisen möchten, klicken Sie auf Erstellen.

  4. Aktivieren Sie auf der Seite "Spiel auswählen" die Kontrollkästchen der Spiele, mit denen Sie arbeiten möchten. Falls das Spiel Ihrer Wahl nicht aufgeführt wird, klicken Sie auf Durchsuchen.

  5. Klicken Sie dann auf OK.

  6. Wählen Sie im Dialogfeld "Spiele-Voreinstellungs-Zuordnung erstellen" die Option Eine neue, von mir erstellte Voreinstellung und klicken Sie auf OK.

  7. Geben Sie auf der nächsten Seite (Voreinstellung erstellen) einen Namen für die Voreinstellung in das Feld Name der Voreinstellung ein.

Tipp: Sie können eine Voreinstellung "Default" nennen und dann eine solche Einstellung erstellen und Ihren Anforderungen entsprechend verwenden.

  8. Klicken Sie in der Liste "Einstellungen" auf die Liste für das jeweilige Element und wählen Sie eine Einstellung. Eine Erläuterung der Einstellungen finden Sie unten. Hinweis: Falls Sie ein fortgeschrittener Benutzer sind, klicken Sie auf "Erweiterte Optionen", um mehr Einstellungen anzuzeigen.

Antialiasing ist eine Technik zur Vermeidung sogenannter Treppeneffekte, die bisweilen an den Rändern von 3D-Objekten auftreten können.

  • Anwendungsgesteuert. Die konfigurierbaren Optionen werden automatisch deaktiviert, weil Ihre Anwendung die Antialiasing-Einstellungen bestimmt.

  • Mit Auswird das Antialiasing in 3D-Anwendungen deaktiviert. Wählen Sie diese Option, wenn Sie für Ihre Anwendungen maximale Leistung benötigen.

  • 2x aktiviert Antialiasing im 2x-Modus. Dieser Modus bietet in 3D-Anwendungen eine verbesserte Bildqualität und hohe Leistung.

  • 4x aktiviert das Antialiasing im 4x-Modus. Dieser Modus bietet eine bessere Bildqualität, kann jedoch die Leistung in 3D-Anwendungen etwas reduzieren.

  • 6xS betrifft nur Direct3D-Anwendungen und aktiviert das Antialiasing im 6xS-Modus. Dieser Modus bietet eine bessere Bildqualität als der 4xS-Modus.

  • 8x aktiviert das Antialiasing im 8x-Modus. Dieser Modus bietet eine bessere Bildqualität als der 6xS-Modus für Direct3D-Anwendungen und eine bessere Bildqualität als der 4x-Modus für OpenGL-Anwendungen.

  • 16x aktiviert das Antialiasing im 16x-Modus. Dieser Modus bietet eine bessere Bildqualität als der 8x-Modus.

Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, die auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet werden. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig.

  • Anwendungsgesteuert. Die konfigurierbaren Optionen werden automatisch deaktiviert, weil Ihre Anwendung die Einstellungen für die anisotrope Filterung bestimmt.

  • Aus deaktiviert die anisotrope Filterung.

  • 1x ergibt maximale Anwendungsleistung.

  • 2x bis 8x verbessert die Bildqualität auf Kosten der Anwendungsleistung. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

Mit den Einstellungen unter Vertikale Synchronisierung legen Sie fest, wie in OpenGL-Anwendungen mit der vertikalen Synchronisierung verfahren werden soll.

  • Mit der Einstellung Aus bleibt die vertikale Synchronisierung deaktiviert, wenn eine Anwendung sie nicht ausdrücklich anfordert.

  • Mit der Einstellung Ein bleibt die vertikale Synchronisierung aktiviert, wenn eine Anwendung sie nicht ausdrücklich deaktiviert.

Durch die Wahl der Bildeinstellungen haben Sie vollständige Kontrolle über die Bildqualität Ihrer Anwendungen.

  • Hohe Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

  • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  • Hohe Qualität ergibt die beste Bildqualität für Ihre Anwendungen. Diese Einstellung ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hier um eine Einstellung für fortgeschrittenere Anwender für die Erstellung von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen.

Hinweis: Die Einstellung "Hohe Qualität" ist für die meisten Spieleanwender nicht erforderlich. Sie ist für fortgeschrittene Benutzer vorgesehen, um eine besondere Bildgenerierung zu ermöglichen.

  9. Klicken Sie dann auf OK.

Verwandte Themen

  • Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  • 3D-Starteinstellungen (Referenz)

  • Dialogfeld "Spiel auswählen"

  • Dialogfeld "Spielvoreinstellung zuweisen"

  • Dialogfeld "Voreinstellung erstellen"


Hinweise zu den 3D-Starteinstellungen

Dieser Abschnitt enthält Informationen über die Seite "3D-Starteinstellungen verwalten".

  • 3D-Starteinstellungen

  • Dialogfeld "Spiel auswählen"

  • Dialogfeld "Spielvoreinstellung zuweisen"

  • Dialogfeld "Voreinstellung erstellen"


3D-Starteinstellungen (Hinweise)

3D-Starteinstellungen

Auf der Seite "3D-Starteinstellungen verwalten" können Sie bestimmte 3D-Voreinstellungen (auch als "Profil" bezeichnet) zuweisen, die beim Starten eines Spiels automatisch geladen werden.

  • Grund zur Verwendung der Seite "Spieleinstellungen ändern…

    • Neue Anwendung und neues Profil hinzufügen

    • Neue Anwendung hinzufügen und vorhandenes Profil verwenden

    • Vorhandene Anwendung verwenden und neues Profil hinzufügen

    • Vorhandene Anwendung mit vorhandenem Profil verwenden

    • Profil, das von einer Anwendung verwendet wird, ändern

    • Vorhandenes Profil ändern

    • Von NVIDIA bereitgestelltes Profil duplizieren oder ändern

Hinweis: Die nachfolgend beschriebenen Optionen gelten sowohl für die Ansichten Standard als auch Erweiterte Optionen.

  • Spiele mit zugeordneten Voreinstellungen enthält installierte Spiele und Anwendungen, denen Sie eine Voreinstellung oder ein "Profil" zugewiesen haben. Jeder Posten weist das Spielsymbol, den Namen des Spiels, den Namen des Profils und ein Symbol für die Art des zugewiesenen Profils auf.

  • Erstellen öffnet das Dialogfeld "Spiel auswählen", mit dem der Vorgang zum Erstellen der Spieleinstellungs-Zuordnung und eines neuen Profils gestartet wird. Verwenden Sie diese Schaltfläche, wenn die gleichen Systemeinstellungen benutzt werden sollen, wenn ein bestimmtes Spiel gestartet wird. Dabei bleiben die Systemeinstellungen erhalten, wenn das Spiel nicht benutzt wird.

  • Bearbeiten öffnet das Dialogfeld "Spielvoreinstellung zuweisen". Verwenden Sie diese Schaltfläche, um das dem ausgewählten Spiel zugewiesene Profil zu bearbeiten, damit Sie mit dem ausgewählten Spiel unterschiedliche Einstellungen verwenden können.

  • Löschen löscht die Spieleinstellungs-Zuordnung. Verwenden Sie diese Schaltfläche, um die Spiel/Profil-Zuordnung zu entfernen, wenn das Spiel nicht mehr das zugewiesene Profil verwenden soll.

Hinweis: Wird das Profil nicht mehr für ein Spiel verwendet, wird das Dialogfeld "Voreinstellung löschen" angezeigt, außer es handelt sich um ein von NVIDIA bereitgestelltes Profil.

  • Voreinstellung löschen-Meldung

    • Ja schließt das Dialogfeld und löscht das Profil.

    • Nein (Voreinstellung) schließt das Meldungsfeld. Das Profil wird nicht gelöscht.

  • Abbrechen schließt das Dialogfeld und bricht die Profilzuordnung für die Spiele ab.

Verwandte Themen

  • Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  • Standard-3D-Einstellung festlegen

  • Dialogfeld "Spiel auswählen"

  • Dialogfeld "Spielvoreinstellung zuweisen"

  • Dialogfeld "Voreinstellung erstellen"


Dialogfeld "Spiel auswählen"

  • Spieleliste enthält der Spiele nach dem Namen und zugeordneten Symbol sowie ein Kontrollkästchen für die Auswahl. Sie können durch Aktivieren mehrerer Kontrollkästchen mehrere Spiele auswählen.

  • Durchsuchen... öffnet die Standardfunktion zum Durchsuchen. Nachdem Sie das Spiel darin ausgewählt haben, wird es oben in die Liste aufgenommen und das Kontrollkästchen wird aktiviert.

  • OK fügt das Spiel zum Zuordnungslistenfeld der Hauptseite hinzu (was anzeigt, dass das globale Profil zugewiesen wurde) und schließt dieses Dialogfeld, während das Dialogfeld Spielvoreinstellung zuweisen geöffnet wird.

  • Abbrechen schließt das Dialogfeld und bricht das Hinzufügen eines Spiels ab.

Verwandte Themen

  • Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  • Standard-3D-Einstellung festlegen

  • 3D-Starteinstellungen (Hinweise)

  • Dialogfeld "Spielvoreinstellung zuweisen"

  • Dialogfeld "Voreinstellung erstellen"

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Dialogfeld "Spielvoreinstellung zuweisen"

  • Eine neue, von mir erstellte Voreinstellung. Durch Auswahl dieser Option wird das Dialogfeld Voreinstellung erstellen geöffnet. Die Optionen unter "Eine bestehende Voreinstellung..." werden deaktiviert.

  • Die Option Eine bestehende Voreinstellung ist standardmäßig aktiviert, wodurch die darunter befindlichen Optionen aktiviert sind.

  • Voreinstellungen enthält eine Liste der vorhandenen Profile. Die erste (und bei Erstellung eines neuen Profils standardmäßige) Einstellung lautet "Globale Treibereinstellungen". Der Standard bei der Bearbeitung ist das derzeit zugeordnete Profil.

  • Voreinstellungen enthält eine Liste der Einstellungen, die das ausgewählte Profil aufweist. Die Option führt Einstellungen nicht auf, die sie nicht aufweist.

  • OK erstellt das Profil und weist es den ausgewählten Spielen zu. Die Hauptseite wird aktiviert, um die Zuordnung der Spiele zum neuen Profil wiederzugeben.

  • Wird die Option Eine bestehende Voreinstellung ausgewählt, wird das Dialogfeld geschlossen und der Posten auf der Hauptseite wird mit der ausgewählten Voreinstellung aktualisiert.

  • Wird die Option Eine neue, von mir erstellte Voreinstellung ausgewählt, wird dieses Dialogfeld geschlossen und das Dialogfeld Voreinstellung erstellen angezeigt.

  • Abbrechen schließt das Dialogfeld und bricht die Profilzuordnung für die Spiele ab.

Verwandte Themen

  • Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  • Standard-3D-Einstellung festlegen

  • 3D-Starteinstellungen (Referenz)

  • Dialogfeld "Spiel auswählen"

  • Dialogfeld "Voreinstellung erstellen"

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Dialogfeld "Voreinstellung erstellen"

  • Name der Voreinstellung: Geben Sie den Namen des Profils ein, das Sie erstellen. Ist mehr als ein Spiel ausgewählt, sind die Einstellungen für das erste Spiel aktiviert. Zum Standardprofilnamen wird am Anfang "Kopie von" hinzugefügt. Beispiel: "Kopie von Doom 3 Engine".

  • Antialiasing enthält eine Liste der verfügbaren Antialiasing-Einstellungen. Standardmäßig wird das NVIDIA-Profil angezeigt. Anisotrope Filterung enthält eine Liste der verfügbaren Einstellungen für die anisotrope Filterung. Standardmäßig wird das NVIDIA-Profil angezeigt. Erweiterte Optionen>> verlängert das Fenster, um die erweiterten Optionen anzuzeigen. Ausführliche Beschreibungen der erweiterten Optionen finden Sie unter Erweiterte Einstellungen.

Verwandte Themen

  • Gespeicherte Profile (3D-Einstellungen) automatisch zum Starten von Spielen verwenden

  • Standard-3D-Einstellung festlegen

  • 3D-Starteinstellungen (Referenz)

  • Dialogfeld "Spiel auswählen"

  • Dialogfeld "Spielvoreinstellung zuweisen"

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Übertaktungseinstellungen ändern

Übertaktungseinstellungen

Sie können die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers kurzfristig außer Kraft setzen. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch die Aktivierung eines geeigneten Grafikkarten-Kühlungsmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

    • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

    • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor ...

    • Dafür sorgen, dass meine Grafikkarte schneller läuft

    • GPU-Taktfrequenzen ändern

    • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

    • GPU mit Höchstgeschwindigkeit laufen lassen

    • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

    • Schnellste GPU-Geschwindigkeit automatisch bestimmen


Ihre Grafikkarte schneller laufen lassen

WARNUNG: Um die NVIDIA GPU-Taktfrequenzen zu ändern, müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Falls Sie z. B. extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, könnten Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Damit Ihre Grafikkarte schneller läuft, müssen Sie die NVIDIA GPU-Leistung erhöhen:

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

  3. Wenn Sie in Schritt 1 die Einstellung Standard gewählt haben, klicken Sie auf die Option Automatische Übertaktung.

  4. Wenn Sie in Schritt 1 die Einstellung Erweiterte Optionen gewählt haben, gehen Sie wie folgt vor:

  1. Wählen Sie entweder Automatische Übertaktung oder Meine eigenen benutzerspezifischen Taktfrequenzen.

Hinweis: Wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen nur, wenn Sie sich mit Videohardware gut auskennen.

  2. Wenn Sie Meine eigenen benutzerspezifischen Taktfrequenzen ausgewählt haben, stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen oder klicken Sie auf Optimale Einstellungen finden, um die optimalen Takteinstellungen automatisch festzulegen.

  3. Sie können diese Einstellungen durch Klicken auf Test testen.

Verwandte Themen

  • Automatisch vordefinierte 3D-Einstellungen verwenden

  • Automatisch beim Start einer Anwendung 3D-Voreinstellungen verwenden

  • Standard-3D-Einstellung festlegen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Grundlegende Einstellungen für Anwendungen

  • Fortgeschrittene Einstellungen für Anwendungen

  • Anwendungsprofile


Die GPU-Taktfrequenzen ändern

WARNUNG: Um die NVIDIA GPU-Taktfrequenzen zu ändern, müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Falls Sie z. B. extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, können Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch verbesserte Kühlung notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  3. Wenn Sie in Schritt 1 die Ansicht Standard gewählt haben, klicken Sie auf die Option Automatische Übertaktung.

  4. Wenn Sie in Schritt 1 die Option Erweiterte Optionen gewählt haben, gehen Sie wie folgt vor:

  1. Wählen Sie entweder Automatische Übertaktung oder Meine eigenen benutzerspezifischen Taktfrequenzen.

Hinweis: Wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen nur, wenn Sie sich mit Videohardware gut auskennen.

  2. Wenn Sie Meine eigenen benutzerspezifischen Taktfrequenzen ausgewählt haben, stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen oder klicken Sie auf Optimale Einstellungen finden, um die optimalen Takteinstellungen automatisch festzulegen.

  3. Sie können diese Einstellungen durch Klicken auf Test testen.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)


Ihren NVIDIA GPU-Lüfter immer mit Höchstgeschwindigkeit laufen lassen

WARNUNG: Sie müssen ein fortgeschrittener Benutzer von Videohardware und -software sein, um die "erweiterte" Seite "Übertaktungseinstellungen ändern" zu verwenden. Falls Sie extrem hohe Taktfrequenzraten eingestellt haben, können Sie Ihre Grafikkarte beschädigen (falls Sie keinen verbesserten Kühlmechanismus installiert haben) und/oder ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

  3. Ist die Option noch nicht aktiviert, wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen.

  4. Stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen.

  5. Aktivieren Sie das Kontrollkästchen Lüfter stets auf höchster Geschwindigkeitsstufe laufen lassen.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)


Die GPU mit Höchstgeschwindigkeit laufen lassen

WARNUNG: Damit Ihre Grafikkarte so schnell wie möglich läuft, müssen Sie die Bildfrequenzraten Ihrer NVIDIA GPU erhöhen. Dazu müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Ansonsten können Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering der Bilder in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

  3. Wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen.

  4. Stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen.

  5. Sie können diese Einstellungen durch Klicken auf Test testen.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)


Die höchste GPU-Geschwindigkeit automatisch bestimmen

Automatisch die höchste Geschwindigkeit bestimmen, mit der Ihre NVIDIA GPU-Grafikkarte laufen kann

WARNUNG: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (standardmäßig ist keine Übertaktung eingestellt).

WARNUNG: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch verbesserte Kühlung notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  3. Wählen Sie die Option Automatische Übertaktung aus.

Ihre NVIDIA GPU erhöht bzw. verringert die Taktfrequenz je nach Anforderung automatisch. Beim Ausführen eines 3D-Spiels wird die Taktfrequenz bis auf die Ansprechschwelle erhöht. Bei Ausführung weniger anspruchsvoller Aufgaben, z. B. wenn der Windows-Desktop sichtbar ist, wird die GPU-Taktfrequenz reduziert, um Stromverbrauch und Temperatur sowie Lüftergeräusch zu verringern.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)


Hinweise zum Ändern der Übertaktungseinstellungen

In diesem Abschnitt finden Sie Informationen zur Übertaktung.

  • Übertaktungseinstellungen ändern

  • Übertaktungeinstellungen ändern (Erweitert)


Übertaktungs-Einstellungen ändern

Verwenden Sie diese Seite, um die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers kurzfristig außer Kraft setzen. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch die Aktivierung eines geeigneten Grafikkarten-Kühlungsmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Werkseitig eingestellte Taktfrequenzen (keine Übertaktung): Wählen Sie diese Option, wenn Sie keine benutzerdefinierten GPU-Taktfrequenzen anwenden möchten.

Automatische Übertaktung: Wählen Sie diese Option, damit Ihre NVIDIA GPU die Taktfrequenz je nach Anforderung automatisch erhöht bzw. verringert. Beim Ausführen eines 3D-Spiels wird die Taktfrequenz bis auf die Ansprechschwelle erhöht. Bei Ausführung weniger anspruchsvoller Aufgaben, z. B. wenn der Windows-Desktop sichtbar ist, wird die GPU-Taktfrequenz reduziert, um Stromverbrauch und Temperatur zu verringern, was zu reduzierten Lüftergeräuschen führt.

Diese Einstellungen nur bis zum Neustart des Computers verwenden: Wählen Sie diese Option, um eine der beiden vorherigen Auswahloptionen nur auf die aktuelle Sitzung anzuwenden. Wenn Sie den Computer abschalten oder neu starten, ist diese Auswahl nicht mehr gültig.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern (Erweitert)


Übertaktungseinstellungen ändern (Erweitert)

WARNUNG: Falls Sie kein fortgeschrittener Benutzer sind, verwenden Sie diese Systemsteuerelemente nicht. Sie könnten Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Verwenden Sie diese Seite, um die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers kurzfristig außer Kraft setzen. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch die Aktivierung eines geeigneten Grafikkarten-Kühlungsmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Werkseitig eingestellte Taktfrequenzen (keine Übertaktung): Wählen Sie diese Option, wenn Sie keine benutzerdefinierten GPU-Taktfrequenzen anwenden möchten.

Automatische Übertaktung: Wählen Sie diese Option, damit Ihre NVIDIA GPU die Taktfrequenz je nach Anforderung automatisch erhöht bzw. verringert. Beim Ausführen eines 3D-Spiels wird die Taktfrequenz bis auf die Ansprechschwelle erhöht. Bei Ausführung weniger anspruchsvoller Aufgaben, z. B. wenn der Windows-Desktop sichtbar ist, wird die GPU-Taktfrequenz reduziert, um Stromverbrauch und Temperatur zu verringern, was zu reduzierten Lüftergeräuschen führt.

Meine eigenen benutzerspezifischen Taktfrequenzen: Falls Sie ein fortgeschrittener Videohardware- und -softwarebenutzer sind, verwenden Sie die Regler für "benutzerdefinierte" Taktfrequenzen, um die Taktfrequenzraten Ihrer NVIDIA GPU zu erhöhen, damit Ihre Grafikkarte so schnell wie möglich läuft.

VORSICHT: Falls Sie extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, könnten Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Speicher-Taktfrequenz:

3D-Taktfrequenz:

Lüfter stets auf höchster Geschwindigkeitsstufe betreiben: Wenn Sie dieses Kontrollkästchen aktivieren, wird die Gefahr eines Überhitzens Ihres Systems bei hohen Taktfrequenzen verringert.

Optimale Einstellungen finden: Klicken Sie auf diese Option, um automatisch die optimalen Takteinstellungen zu verwenden.

Test: Klicken Sie auf diese Option, um die Takteinstellungen zu testen.

Diese Einstellungen nur bis zum Neustart des Computers verwenden: Wählen Sie diese Option, um eine der beiden vorherigen Auswahloptionen nur auf die aktuelle Sitzung anzuwenden. Wenn Sie den Computer abschalten oder neu starten, ist diese Auswahl nicht mehr gültig.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern


Temperatur der Monitor-GPU

Grafikkarten- und GPU-Temperaturpegel

Mit der Anwendung NVIDIA Control Panel können Sie Ihre GPU-Temperatur überwachen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unterReferenz.


Wie gehe ich vor...

  • Temperatur der Monitor-GPU


Die GPU-Temperatur überwachen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Wählen Sie GPU-Temperatur überwachen, um die entsprechende Seite aufzurufen.

  3. Stellen Sie Folgendes ein:

  4. GPU-Kerntemperatur protokollieren, selbst wenn ich dieses Fenster geschlossen habe: Wählen Sie diese Option

  5. Bei Überschreiten des Slowdown-Grenzwerts für die GPU-Temperatur eine Benachrichtigung an mich schicken

Verwandte Themen

GPU-Temperatur überwachen (Hinweise)


Hinweise zur Überwachung der GPU-Temperatur

Dieser Abschnitt enthält Informationen zur Überwachung der GPU-Temperatur.

  • Temperatur der Monitor-GPU


Temperatur der Monitor-GPU

Verwenden Sie diese Seite zur Übertaktung Ihrer GPU und falls Sie sehen möchten, wie Ihre GPU im Lauf der Zeit erwärmt wird. Die aktuelle Temperatur der NVIDIA GPU kann überwacht und deren Temperaturprotokoll gespeichert werden. Falls notwendig, wird die GPU automatisch verlangsamt, um mit einer niedrigeren Temperatur zu arbeiten.

Meine GPU-Monitortemperatur ist: Zeigt ein Balkendiagramm der im Lauf der Zeit aufgezeichneten Temperaturpegel an. Verwenden Sie die Bildlaufleiste, um bis zu 1 Stunde des Temperaturprotokolls Ihres GPU-Kerns anzuzeigen.

GPU-Kerntemperatur protokollieren, selbst wenn ich dieses Fenster geschlossen habe:

Bei Überschreiten des Slowdown-Grenzwerts für die GPU-Temperatur eine Benachrichtigung an mich schicken:

Verwandte Themen

Überwachung der GPU-Temperatur

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


NVIDIA Scalable Link Interface (SLI)-Konfiguration

Mit der Anwendung NVIDIA Control Panel können Sie Ihre SLI-kompatible Hardware konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unterReferenz.


Wie gehe ich vor ...

      • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

      • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

      • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

      • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

      • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

      • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt


NVIDIA SLI mit einer GPU-Grafikkarte ausführen

Hinweis: Sie können die NVIDIA SLI-Konfiguration nicht mit nur einer SLI-fähigen NVIDIA GPU-Karte ausführen. Wenn Sie aber über die Seite "3D-Einstellungen" auf die SLI-Konfigurationsseite zugreifen können, bedeutet das, dass Sie einen Computer verwenden, der SLI-fähig ist und in dem mindestens eine NVIDIA GPU-basierte SLI-fähige Grafikkarte installiert ist. Sie können eine zweite Karte hinzufügen, um die volle SLI-Funktionalität zu erhalten und beträchtliche Verbesserungen der Rendering-Leistung Ihrer Direct3D- und OpenGL-Anwendungsinhalte zu erzielen.

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Standard.

  2. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  3. Wählen Sie SLI-Konfiguration einstellen, um die entsprechende Seite aufzurufen.

    Die Seite zeigt an, dass nur eine SLI-Karte erfasst wurde. Sie können klicken, um unsere Website zu besuchen und mehr über SLI-Technologie zu erfahren.

  4. Wenn Sie eine zweite SLI-fähige Grafikkarte hinzufügen möchten, gehen Sie wie folgt vor:

    1. Schalten Sie den Computer aus.

    2. Fügen Sie eine zweite NVIDIA GPU-basierte SLI-fähige Grafikkarte mit Hilfe der Anleitungen, die Sie mit Ihrem NVIDA SLI-Grafikkartenpaket erhalten haben, hinzu.

    3. Schalten Sie den Computer ein.

    4. Klicken Sie mit der rechten Maustaste auf Ihren Desktop und wählen Sie NVIDIA Control Panel, um die Startseite zu öffnen.

    5. Wiederholen Sie die Schritte 1 bis 3.

    6. Siehe Themen unter "Verwandte Themen" unten

Verwandte Themen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

  • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

  • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

Die Verwendung der NVIDIA SLI-Konfiguration mit mehreren Grafikkarten bietet optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-fähigen Computer verwenden, der korrekt mit mindestens zwei NVIDIA GPU-basierten SLI-fähigen Grafikkarten verbunden ist, die wiederum an eine einzige Anzeige angeschlossen sind.

NVIDIA SLI-Konfiguration mit mehreren GPU-Grafikkarten ausführen, die an eine Anzeige angeschlossen sind...

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Standard.

  2. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  3. Wählen Sie SLI-Konfiguration einstellen, um die entsprechende Seite aufzurufen.

  4. Wählen Sie eine oder mehr Optionen, wie unten beschrieben.

Ich möchte, dass meine GPUs wie folgt arbeiten…

  • Unabhängig: Wenn Sie diese Option wählen, wird die SLI-Funktionalität deaktiviert, so dass alle GPUs unabhängig voneinander arbeiten und die Displays steuern. In diesem Fall funktioniert Ihre GPU nur, wenn Sie eine Anzeige daran angeschlossen haben.

Hinweis: Sie sollten diese Option wählen, wenn Softwarekompatibilitäts-Probleme mit 3D-Anwendungen auftreten.

  • Zusammen, für schnelleres Rendering (empfohlen). Durch Auswahl dieser Option wird der SLI-Modus aktiviert, so dass alle GPUs zusammenarbeiten können, was die Rendering-Leistung Ihrer 3D- und OpenGL-Anwendungen und Spiele beträchtlich verbessert, v. a. von solchen, die hardwarebeschleunigte Direct3D- oder OpenGL-Inhalte wiedergeben.

Hinweis: Diese Option ist für 3D-Spiele und bei Verwendung von Anwendungen, die hardwarebeschleunigte Direct3D- oder OpenGL-Inhalte wiedergeben, empfohlen.

  • SLI Visuelle Anzeigen in Direct3D- und OpenGL-Anwendungen. Wenn Sie die Option "Zusammen, für schnelleres Rendering…" gewählt haben, können Sie dieses Kontrollkästchen aktivieren, um zu überprüfen, dass SLI aktiviert ist und funktioniert. Bei Aktivierung können Sie eine visuelle Anzeige in Echtzeit des NVIDIA SLI-Rendering Ihrer 3D-Anwendungsinhalte anzeigen. Der Indikator variiert je nach verwendetem SLI-Rendering-Modus.

Verwandte Themen

  • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

  • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

  • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

Die Ausführung der NVIDIA SLI-Konfiguration mit mehreren NVIDIA GPU-Grafikkarten ergibt die optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungsinhalte.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-fähigen Computer verwenden, der korrekt mit zwei oder mehr NVIDIA GPU-basierten SLI-fähigen Grafikkarten verbunden ist, die wiederum an mindestens zwei Anzeigen angeschlossen sind.

NVIDIA SLI-Konfiguration mit mehreren GPU-Grafikkarten ausführen, die an mehrere Displays angeschlossen sind...

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Standard.

  2. Wählen Sie auf der Startseite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  3. Wählen Sie SLI-Konfiguration einstellen, um die entsprechende Seite aufzurufen.

  4. Wählen Sie eine oder mehr Optionen, wie unten beschrieben.

Ich möchte, dass meine GPUs wie folgt arbeiten…

  • Unabhängig: Wenn Sie diese Option wählen, wird die SLI-Funktionalität deaktiviert, so dass alle GPUs unabhängig voneinander arbeiten und die Anzeigen steuern. In diesem Fall funktioniert Ihre GPU nur, wenn Sie eine Anzeige daran angeschlossen haben.

Hinweis: Sie sollten diese Option wählen, wenn Softwarekompatibilitäts-Probleme mit 3D-Anwendungen auftreten.

  • Zusammen, für schnelleres Rendering (empfohlen). Durch Auswahl dieser Option wird der SLI-Modus aktiviert, so dass alle GPUs zusammenarbeiten können, was die Rendering-Leistung Ihrer 3D- und OpenGL-Anwendungen und Spiele beträchtlich verbessert, v. a. von solchen, die hardwarebeschleunigte Direct3D- oder OpenGL-Inhalte wiedergeben.

Hinweis: Diese Option ist für 3D-Spiele und bei Verwendung von Anwendungen, die hardwarebeschleunigte Direct3D- oder OpenGL-Inhalte wiedergeben, empfohlen.

  • Anzeige, auf der der SLI-gerenderte Inhalt angezeigt werden soll. Wenn Sie die Option Zusammen, für schnelleres Rendering… gewählt haben, ist diese Option aktiviert. Klicken Sie auf die Liste und wählen Sie die Anzeige, auf der SLI-Rendering-Inhalt angezeigt werden soll. Die mit dieser Anzeige verbundene GPU fungiert als "primäre" GPU, alle anderen sind ihr untergeordnet.

  • SLI Visuelle Anzeigen in Direct3D- und OpenGL-Anwendungen. Wenn Sie die Option Zusammen, für schnelleres Rendering… gewählt haben, können Sie dieses Kontrollkästchen aktivieren, um zu überprüfen, dass SLI aktiviert ist und funktioniert. Bei Aktivierung können Sie eine visuelle Anzeige in Echtzeit des NVIDIA SLI-Rendering Ihrer 3D-Anwendungsinhalte anzeigen. Der Indikator variiert je nach verwendetem SLI-Rendering-Modus.

Verwandte Themen

  • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

  • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

  • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Optimale Rendering-Leistung in Ihren Anwendungen mit SLI erhalten

Siehe folgende Hilfethemen:

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

Verwandte Themen

    • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

    • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

    • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

    • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

    • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt

    • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

  • Siehe folgende Hilfethemen:

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Siehe Beschreibung der Option SLI Visuelle Anzeigen in Direct3D- und OpenGL-Anwendungen einblenden und aktivieren Sie das Kontrollkästchen.

Verwandte Themen

  • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

  • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Anzeigen, wie NVIDIA SLI Ihre 3D- und OpenGL-Anwendungen wiedergibt

  • Siehe folgende Hilfethemen:

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Siehe Beschreibung der Option SLI Visuelle Anzeigen in Direct3D- und OpenGL-Anwendungen einblenden und aktivieren Sie das Kontrollkästchen.

Verwandte Themen

  • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

  • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

  • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


SLI-Referenz

NVIDIA SLI-Referenz

Dieser Abschnitt enthält Referenzinformationen zu NVIDIA SLI.

  • Info über NVIDIA SLI

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Info über NVIDIA SLI

NVIDIA SLI (Scalable Link Interface) ist der Standard für Spielanwendungen mit besonders hoher Auflösung. Die NVIDIA SLI Multi-GPU-Technologie nutzt die größere Bandbreite der PCI Express™-Busarchitektur, um mehrere GPUs für schnellere Performance zusammenarbeiten zu lassen. NVIDIA GeForce 6600GT und neuere Grafikkarten unterstützen SLI-Technologie.

SLI ist eine Lösung, für die das Patent angemeldet wurde und die ein intelligentes Kommunikationsprotokoll bietet, das in die GUP eingebettet ist, eine digitale Hochgeschwindigkeits-Schnittstelle, die den Datenfluss zwischen zwei Grafikkarten erleichtert, sowie eine komplette Software Suite, die dynamischen Lastenausgleich und erweiterte Rendering-Funktionen bietet, um reibungslose Bildfrequenzen und schnellstmögliches computerbasiertes Spielen zu gewährleisten.

NVIDIA SLI ermöglicht eine ganz neue Klasse von PCs für Computerspieler, die für die maximale Leistung der nächsten Generation von Computerspielen konfiguriert sind. SLI-Technologie ist in die PCI Express-Architektur integriert. SLI ist anwendungstransparent und wird mittels der Grafiktreiber aktiviert. Daher können praktisch alle DirectX®- und OpenGL®-Anwendungen SLI nutzen, ohne dass besondere Softwareänderungen notwendig sind.

Ein NVIDIA SLI-System besteht aus einer PCI Express-Hauptplatine, die zwei physische Anschlüsse unterstützt, an die zwei NVIDIA PCI Express-Grafikkarten angeschlossen werden können. Die beiden Grafikkarten müssen mit dem NVIDIA SLI-Anschlussstück verbunden sein.

Die durch SLI-Konfigurationen ermöglichte Leistungsverbesserung hängt von der jeweiligen Anwendung ab. In einigen Fällen kann die Leistung im Vergleich zu einer Konfiguration ohne SLI verdoppelt werden. Allgemein haben Anwendungen, die bei höheren Auflösungen und höherer Bildqualität ausgeführt werden, den größten Nutzen. Für NVIDIA nForce4 SLI-Medien- und Kommunikationsprozessoren (MCPs) gibt es eine zusätzliche Logik zur Leistungsverbesserung.

Unter www.slizone.com finden Sie eine aktuelle Liste der kompatiblen Hardware und Software sowie Installationsinformationen.

Verwandte Themen

  • NVIDIA SLI-Konfiguration mit einer GPU-Grafikkarte ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und einer Anzeige ausführen

  • NVIDIA SLI mit mehreren GPU-Grafikkarten und mehreren Anzeigen ausführen

  • Optimale Rendering-Leistung in meinen Anwendungen mit NVIDIA SLI-Konfiguration erzielen

  • Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

  • Anzeigen, wie NVIDIA SLI meine 3D- und OpenGL-Anwendungen wiedergibt

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Antialiasing

Im Bereich der Computergrafik ist das Anti-Aliasing ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten. Stufen treten auf, wenn die Auflösung der Anzeige auf dem Bildschirm nicht hoch genug ist, um eine gerade Linie darzustellen. Durch das Anti-Aliasing wird die Intensität der Stufen verringert, indem die Stufen mit Farbzwischentönen umgeben werden. Hierdurch wird zwar das stufige Erscheinungsbild der Linien verringert, sie wirken jedoch unschärfer. Hier wird der Unterschied vergrößert dargestellt. Das Bild links ist auf Leistung eingestellt. Dieser Modus verwendet kein Anti-Aliasing. Beim Bild rechts wird die Qualitätseinstellung verwendet, bei der das Anti-Aliasing-Verfahren angewendet wird.

Anti-Aliasing kann so eingestellt werden, dass entweder eine verbesserten Systemleistung oder eine verbesserten Bildqualität erzielt wird.

  • Die Einstellung, die eine bessere Leistung bewirkt, wird am besten dann verwendet, wenn ein 3D-Bild animiert und ein flüssiger Bewegungsablauf von größter Wichtigkeit ist.

  • Die Qualitätseinstellung wird am besten dann verwendet, wenn detailgetreu dargestellte und realistische 3D-Objekte wichtig sind.

  • Wenn Sie nicht genau wissen, wie Anti-Aliasing konfiguriert wird, verwenden Sie Option "Anwendungsgesteuert". Die Anzeige passt sich automatisch den Spezifikationen der Anwendung an.

© NVIDIA Corporation. Alle Rechte vorbehalten. Games and 3D Settings