3D 設定值 - 遊戲和應用程式

「3D 設定值-遊戲和應用程式」頁面中的工作可用來執行以下動作﹕

  • 變更您運用 Direct3D 和 OpenGL 技術的 3D 應用程式和遊戲的影像和描繪設定值。

  • 取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率以增加您的 GPU 效能。

  • 為遊戲指定特定的 3D 設定值，以便當遊戲啟動時自動載入這些設定值。

  • 對於能夠使用 NVIDIA SLI（擴充連結介面）技術的系統和 NVIDIA GPU 圖形卡而言，您可以啟用此功能來顯著改善以 Direct3D 和 OpenGL 技術為基礎的應用程式的描繪效能。

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。遊戲和 3D 設定值


3D 影像設定值

使用此頁面來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速


改善您的 3D 應用程式中的影像外觀

若要去除曲線上的鋸齒線條以改善您的 3D 應用程式中的影像外觀

  1. 在 NVIDIA Control Panel 的選取類別 ...頁面中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取標準。

  3. 選取調整影像設定值和預覽工作以開啟相關的頁面。

    頁面上的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  4. 選取選項使用我的喜好設定強調﹕ <選定的滑桿設定值>

  1. 將滑桿移向品質設定值，去除曲線線條的鋸齒狀外觀（稱為「鋸齒」）以改善影像中曲線線條的平滑度。

    備註： 將滑桿移向最靠近品質的一端將可產生最佳的影像畫質，但是會對應用程式的效能有所影響。 將滑桿移向效能的一端將會出現更多「鋸齒」，但是會增加圖框速率以便加快應用程式效能。

  2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  3. 如果您想要，可以按一下「暫停」按鈕以暫停「預覽」視窗中的動畫。 按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

  4. 按一下檢視功能表，然後選取標準或進階。

相關主題

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）


去除曲線上的鋸齒狀線條（進階無預覽）

備註：如果您是進階使用者，可以使用本頁面的選項來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

如果您不是進階使用者，不需要控制這麼多影像設定值，而且希望"預覽"變更影像設定值的效果，請參閱「如何」主題「去除曲線上的鋸齒狀線條（連帶預覽）」。

若要去除曲線上的鋸齒狀線條以改善 3D 應用程式影像的外觀

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取進階。

  3. 選取調整所有影像設定值以開啟相關的頁面。

  4. 在平滑處理段落中，確定未核選「使用 3D 應用程式設定值」核選方塊。如果已核選，請按一下核選方塊以清除其中的記號。

    平滑處理    是一種用於將曲線或 3D 物件圓形邊緣上的「鋸齒」效果最小化的技術。

5. 若要取得最佳的影像畫質，請將滑桿移向品質或一直移到底。 這會去除曲線線條的鋸齒狀外觀（稱為"鋸齒"）以改善影像中曲線線條的平滑度。

備註： 將滑桿移向最靠近品質的一端將可產生最佳的影像畫質，但是會對應用程式的效能有所影響。 將滑桿移向效能的一端將會出現更多"鋸齒"，但是會增加圖框速率以便加快應用程式效能。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


加快您的 3D 應用程式的效能

  1. 在 NVIDIA Control Panel 的選取類別 ...頁面中選取 3D 設定值。

  2. 選取調整影像設定值和預覽工作以開啟相關的頁面。

    頁面上的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 選取選項使用我的喜好設定強調﹕ <選定滑桿設定值>

  1. 將滑桿移向效能設定值來增加圖框速率以便加快應用程式效能。

    備註： 將滑桿設定在最靠近效能的一端將可產生最佳的效能（例如，您的應用程式的效能會加快），但是會對影像畫質有所影響。 如果將滑桿向更右側移動（移向品質設定值，應用程式的效能就會降低，但是可以改善影像畫質。

  2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  3. 如果您想要，可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。 按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）


加快您的 3D 應用程式的效能（進階）

備註： 如果您是進階使用者，可以使用本頁面的選項來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

如果您並非進階使用者，就不需要控制那麼多影像設定值，而比較適合「預覽」變更設定值的效果，請參閱「如何」主題加快我的 3D 應用程式的效能。

身為進階使用者而要加快您的 3D 應用程式的效能

  1. 在 NVIDIA Control Panel 的「選取類別 ...」首頁中選取 3D 設定值。

  2. 按一下「檢視」功能表，然後選取「進階」。

  3. 選取「調整所有 3D 影像設定值」以開啟相關的頁面。

  4. 確定將這些核選方塊清除（未核選）

    • 三重線性最佳化功能

    • 非均質最佳化

    • 相關材質鉗位

  5. 將強制貼圖選項設定為無。

  6. 在平滑處理段落中，確定未核選使用 3D 應用程式設定值核選方塊。 如果已核選，請按一下核選方塊以清除其中的記號。

    平滑處理    是一種用於將曲線或 3D 物件圓形邊緣上的「鋸齒」效果最小化的技術。啟用此選項會在改善影像品質的同時降低某種程度的效能。

    滑桿設定值為﹕

    • 效能會停用 3D 應用程式中的平滑處理功能以使您的應用程式獲得最大的執行效能。

    • 2x（雙倍數）模式可以提高 3D 應用程式中的影像畫質與執行效能。

    • 4x（4 倍數）模式可以在 3D 應用程式中產生更佳的影像畫質，但執行效能卻會稍微降低。

    • 8x（8 倍數）模式可在 3D 應用程式中產生比 6xS 倍速模式更佳的影像畫質，以及在 OpenGL 應用程式中產生比 4 倍速模式更佳的影像畫質。

      備註      ： 為取得最佳效能的建議設定值為效能。

  7. 在非均質段落，確定未核選使用 3D 應用程式設定值核選方塊。 如果已核選，請按一下核選方塊以清除其中的記號。

    非均質過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會在改善影像品質的同時降低某種程度的效能。

    滑桿設定值為﹕

    • 效能會停用非均質過濾功能以使您的應用程式獲得最大的執行效能。

    • 2x（雙倍速）至 8x（八倍速）可以改善影像的畫質，但卻會降低某種程度的應用程式效能。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

      備註      ： 為取得最佳效能的建議設定值為效能。

  8. 在影像設定值段落，將滑桿移向「效能」設定值以獲得最大的效能，但在某種程度上卻會降低影像畫質。

    滑桿設定值為﹕

o 最佳效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

o 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

o 品質是預設值，可以藉由降低應用程式的執行效能而使應用程式獲得最理想的影像畫質。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。 3D 設定值 - 遊戲和應用程式


改善您的 3D 應用程式的外觀

改善您的 3D 應用程式的外觀（連帶預覽）

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取調整影像設定值和預覽
    工作
    頁面上的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 選取選項使用我的喜好設定強調﹕<選定的滑桿設定值>

    可用的設定值為﹕

    • 效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

    • 平衡則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

    • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  4. 將滑桿移向品質設定值以改善通常會出現在影像中物體邊緣的曲線和圓形線條的平滑度。這種改善被稱為平滑處理，是一種用於儘可能減少 3D 物件的曲線或圓形邊緣上的鋸齒狀的技術。啟用此選項可以改善影像品質，但是同時也會對應用程式的效能有所影響。

  5. 當您移動滑桿時，可以在頁面左側的效能與品質預覽視窗中預覽影像的樣子。

  6. 如果您想要，可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）


改善您的 3D 應用程式的外觀（進階無預覽）

備註：如果您是進階使用者，可以使用本頁面的選項來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

如果您並非進階使用者，就不需要控制那麼多影像設定值，而比較適合「預覽」變更設定值的效果，請參閱「如何」主題加快我的 3D 應用程式的效能。

改善您的 3D 應用程式的外觀（進階無預覽）

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取進階。

  3. 選取調整所有影像設定值以開啟相關的頁面。

    此「進階」頁面的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

  4. 在平滑處理段落中，確定未核選使用 3D 應用程式設定值核選方塊。如果已核選，請按一下核選方塊以清除其中的記號。

    平滑處理    是一種用於將曲線或 3D 物件圓形邊緣上的「鋸齒」效果最小化的技術。啟用此選項會在改善影像品質的同時降低某種程度的效能。

    滑桿設定值為﹕

    • 效能會停用 3D 應用程式中的平滑處理功能以使您的應用程式獲得最大的執行效能。

    • 2x（雙倍數）模式可以提高 3D 應用程式中的影像畫質與執行效能。

    • 4x（4 倍數）模式可以在 3D 應用程式中產生更佳的影像畫質，但執行效能卻會稍微降低。

    • 8x（8 倍數）模式可在 3D 應用程式中產生比 6xS 倍速模式更佳的影像畫質，以及在 OpenGL 應用程式中產生比 4 倍速模式更佳的影像畫質。

      備註      ：為取得最佳效能的建議設定值為效能。

  5. 在非均質段落，確定未核選使用 3D 應用程式設定值核選方塊。如果已核選，請按一下核選方塊以清除其中的記號。

    非均質過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會在改善影像品質的同時降低某種程度的效能。

    滑桿設定值為﹕

    • 效能會停用非均質過濾功能以使您的應用程式獲得最大的執行效能。

    • 2x（雙倍速）至 8x（八倍速）可以改善影像的畫質，但卻會降低某種程度的應用程式效能。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

      備註      ：為取得最佳影像畫質的建議設定值為 8x 或「品質」選項。

  6. 在影像設定值段落，將滑桿移向效能設定值以獲得最大的效能，但在某種程度上卻會降低影像畫質。

    滑桿設定值為﹕

    • 最佳效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

    • 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

    • 品質是預設值，可以藉由降低應用程式的執行效能而使應用程式獲得最理想的影像畫質。

備註：為取得最佳影像畫質的建議設定值為品質。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


預覽您對 3D 設定值所做的變更

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取調整影像設定值和預覽以開啟相關的頁面。

    頁面上的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 當您在任何時候使用此頁面上的任何選項和設定檔時，影像描繪都會顯示在大型「預覽」視窗中。 您也可以在顯示在頁面左側的較小的「效能與品質」預覽視窗中檢視描繪的「效能與品質」元件。

  4. 您可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）


由您的 3D 應用程式決定最佳設定值

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取調整影像設定值和預覽
    工作
    頁面上的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 選取由 3D 應用程式決定選項。

  4. 您可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  5. 如果您想要，可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）


由您的 3D 應用程式來決定 3D 影像設定值（進階）

備註：如果您是進階使用者，可以使用本進階頁面的選項來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

若要在「進階」檢視中由您的 3D 應用程式來決定最佳的影像設定值 …

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取進階。

  3. 選取調整所有影像設定值以開啟相關的頁面。

  4. 在「平滑處理」段落中，確定選定（核選）了使用 3D 應用程式設定值核選方塊。 如果尚未核選，請按一下核選方塊以放入核選記號。

  5. 在「非均質」段落，確定選定（核選）了使用 3D 應用程式設定值核選方塊。 如果尚未核選，請按一下核選方塊以放入核選記號。請在此輸入主題文字。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


啟用或停用 3D 硬體加速

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取進階。

  3. 選取調整所有影像設定值以開啟相關的頁面。

    此「進階」頁面的選項可用來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

  4. 按一下標明為硬體加速的清單，然後選取以下其中一種選項﹕

  5. 單一顯示模式﹕如果只有一個現用的顯示器，此選項就是預設值。如果在使用多重顯示裝置模式時出現問題，也可以指定此設定值。

    備註： 此模式的速度比下面說明的任何多顯示器模式都快。

  6. 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示器，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器相容性模式便可供使用。

    當此模式生效時，OpenGL 會以「相容性」模式描繪所有顯示，因此使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器效能模式便可供使用。

    當此模式生效時，OpenGL 會以「效能」模式描繪所有顯示，因此使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。

    備註： 切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 影像設定值（進階）

  • 影像設定值連帶預覽（標準）


遊戲設定值參考資料

本節提供有關遊戲設定值的參考資訊。

  • 影像設定值連帶預覽（標準）

  • 影像設定值（進階）

  • © 2005 年 NVIDIA Corporation 版權所有。保留一切權利。遊戲和 3D 設定值


影像設定值連帶預覽（標準）

如果您對於 3D 技術並不熟悉，或者不是進階圖形使用者，請使用「調整所有影像設定值連帶預覽」頁面來預覽您所做的任何變更以便改善影像畫質和描繪效果。

預覽﹕ 此區域顯示是一種目前 3D 設定值的實時動畫。 當您變更此頁面上的任何設定值時，便會立即應用並且反映在動畫上。

暫停/停止按鈕可以在停止和繼續「預覽」視窗中的動畫之間循環切換。

在頁面左側效能和品質標籤之下的影像會根據「效能與品質」之間的平衡來動態地反映您在此頁面上對影像以及描繪設定值所做的變更。

我要尋找什麼？ 如果您選定了使用我的喜好設定強調﹕ 選項，那麼將滑桿移向品質的一端將會改善您在影像中物體的曲線線條上所見的平滑度。 將滑桿移向效能的一端將會增加圖框速率，但是影像中物體的曲線線條看起來會呈現"鋸齒狀"。

由 3D 應用程式決定會執行此「說明」頁面底部滑桿設定值表中的所有設定值。

使用進階 3D 影像設定值。選取此選項，然後按一下將我帶到那裡會開啟「調整所有影像設定值」頁面。 有關此進階頁面上選項的說明，請參閱影像設定值（進階）中的參考資訊。

使用我的喜好設定強調可啟用「效能 - 品質」滑桿的下列設定值﹕

  • 效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能，但會對影像畫質有所影響。

  • 平衡則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質可以產生最佳的影像畫質，但卻會對應用程式效能有所影響。

滑桿設定值

有關此表格中所用辭彙的說明，請參閱影像設定值（進階）中的參考資訊。

頁面設定值 | 影像品質 | 平滑處理 | 非均質過濾 | 垂直同步
由 3D 應用程式決定 | 品質 | 應用程式決定 | 應用程式決定 | 關閉
效能 | 品質 | 強制 1x | 強制 1x | 關閉
平衡 | 品質 | 強制 2x | 強制 4x | 應用程式決定
品質 | 品質 | 強制 4x | 強制 8x | 應用程式決定

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值（進階）


影像設定值（進階）

如果您對於 3D 技術極為熟悉，並且認為自己是進階圖形使用者，請使用「調整所有影像設定值」 頁面來控制各種 OpenGL 和 Direct3D 設定值以便改善影像畫質和描繪效果。

  • 平滑處理是一種將有時會出現在 3D 物件邊緣上的"鋸齒"效果最小化的技術。您可以在完全關閉平滑處理與選擇可用於特定應用程式的最大數值之間進行選擇。利用此滑桿來設定用於 Direct3D 與 OpenGL 應用程式中的平滑處理程度。

有關設定平滑處理模式的提示 -- 某些平滑處理設定值需要大量的影像記憶體。如果您所要求的模式需要的影像記憶體太多而不夠用，可能會出現異常的顯示結果，請試著選取次一級的模式，依此類推，直到獲得想要的結果為止。您也可以嘗試使用不同的螢幕解析度、更新率、及/或色彩深度，直到獲得最理想的鋸齒失真修正設定或設定組合。

    • 效能會停用 3D 應用程式中的平滑處理功能。如果需要獲得應用程式的最高效能，請選取此選項。

    • 2x（雙倍速）可以啟用雙倍速模式進行平滑處理。此模式可以提高 3D 應用程式中的影像畫質與執行效能。

    • 4x（4 倍速）可以啟用 4 倍速模式進行平滑處理。此模式可以在 3D 應用程式中產生更佳的影像畫質，但執行效能卻會稍微降低。

    • 8x（8 倍速）使用 8 倍速模式來進行平滑處理。此模式可在 3D 應用程式中產生比 6xS 倍速模式更佳的影像畫質，以及在 OpenGL 應用程式中產生比 4 倍速模式更佳的影像畫質。

  • 非均質過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。使用非均質過濾滑桿來設定非均質過濾的程度以改善影像的品質。啟用此選項會在改善影像品質的同時降低某種程度的效能。

    • 效能會停用非均質過濾功能。

    • 1x 會產生最高的應用程式執行效能。

    • 2x（雙倍速）至 8x（八倍速）可以改善影像的畫質，但卻會降低某種程度的應用程式效能。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

  • 影像設定值可以使您在應用程式中全盤控制影像畫質。「影像設定值」滑桿包含下列設定值：

    • 最佳效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

    • 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

    • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

    • 高畫質可以使應用程式獲得最佳的影像畫質。執行遊戲應用程式的一般使用者並不需要此設定值。它是專門針對進階使用者而設計，可以產生沒有運用材質過濾硬體的編程功能的影像。 備註：執行遊戲應用程式的一般使用者並不需要此「高畫質」設定值。它是專門針對進階使用者而設計，可以產生沒有運用材質過濾硬體的編程功能的影像。

備註： 也請參閱此「說明」頁面底部的影像設定值和最佳化表格。

  • 強制貼圖 -- 啟用此選項以啟用不支援 MIP 貼圖的應用程式之上的 MIP 貼圖。

    • 無表示不要在不支援 MIP 貼圖的應用程式之上強制執行 MIP 貼圖。

    • 雙線性會產生較佳的影像畫質和較佳的效能。

    • 三線性會產生優異的影像畫質和較差的效能。

備註： 也請參閱此「說明」頁面底部的影像設定值和最佳化表格。

  • 垂直同步設定值可以指定如何在 OpenGL 應用程式中處理垂直同步。

    • 使用 3D 應用程式設定值會使用屬於您的 3D 應用程式的設定值。

    • 除非應用程式特別要求，否則關閉可使垂直同步保持停用狀態。

    • 除非應用程式特別要求，否則開啟可使垂直同步保持啟用狀態。

  • 硬體加速

    • 單一顯示器模式﹕如果只有一個現用的顯示器，此選項就是預設值。如果在使用多重顯示裝置模式時出現問題，也可以指定此設定值。

    • 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示器，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器相容性模式便可供使用。

備註：當此模式生效時，OpenGL 會在所有顯示器之上以「相容性」模式重現影像。在此模式中，如果是使用不同等級的圖形處理裝置 (CPU) ，所有現用的圖形處理裝置 (GPU) 最低的共用功能集便可供 OpenGL 應用程式取用。OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

    • 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器效能模式便可供使用。

備註： 當此模式生效時，OpenGL 會在所有顯示器之上以「效能」模式重現影像。如同在「相容性」模式中一樣，使用不同等級的圖形處理裝置 (CPU) 時，所有現用的圖形處理裝置 (CPU) 的最低共用功能集都可供 OpenGL 應用程式使用。雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

  • 相關材質鉗位。 「材質鉗位」是指如何在超出材質本體時處理材質座標。可將材質座標鉗制在影像邊緣或影像之內。

  • 擴充功能限制會修剪驅動程式副檔名字串，以便與應用程式相容。

  • 三線性最佳化可以全權操控 Direct3D 和 OpenGL 應用程式中的三線性最佳化功能。可以取得較佳的材質過濾效能，沒有明顯可見的影像畫質失真現象。您可以啟用包含典型的診斷應用程式中採用的彩色 Mip 貼圖鏈材質，查看三線性最佳化功能所影響的影像區域。

備註： 也請參閱此「說明」頁面底部的影像設定值和最佳化表格。

  • 非均質最佳化有兩種類型。mip 過濾器最佳化可使 NVIDIA 顯示器驅動程式在所有但非主要材質階段以線性 Mip 貼圖過濾來取代點狀 Mip 貼圖過濾。這樣可以改善除了效能，但是會對影像畫質造成一些影響。樣本最佳化以使用非均質樣本最佳化來取得最佳的效能。

備註： 也請參閱此「說明」頁面底部的影像設定值和最佳化表格。

影像設定值和最佳化

最佳化 | 影像設定值
 | 高畫質 | 品質 | 效能/高效能
三線性最佳化功能 已啟用 | 不適用（全面三線性） | 最佳化的三線性 | 高度最佳化三線性
三線性最佳化功能 已停用 | 不適用（全面三線性） | 全面三線性 | 全面三線性
非均質最佳化** 已啟用 | 不適用（強制關閉） | 三線性*與基本材質 |
雙線性其他材質 | 雙線性所有材質 |  |
非均質最佳化 已停用 | 不適用（強制關閉） | 三線性*所有材質 | 三線性*所有材質

* 三線性功能會受「三線性」最佳化功能的控制。

** 非均質最佳化只會影響 Direct3D 應用程式。

相關主題

  • 去除曲線上的鋸齒狀線條（連帶預覽）

  • 去除曲線上的鋸齒狀線條（進階無預覽）

  • 加快我的 3D 應用程式的效能

  • 加快我的 3D 應用程式的效能（進階）

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 改善我的 3D 應用程式外觀（進階無預覽）

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 由我的 3D 應用程式決定 3D 影像設定值（進階）

  • 啟用或停用 3D 硬體加速

  • 影像設定值連帶預覽（標準）


3D 啟動設定值

「管理 3D 啟動設定值」頁面可用於指定特定的 3D 設定值預先調整值，以便在啟動遊戲時自動載入。 在您做出變更之前，總是會由此預先調整值啟動遊戲。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 自動使用儲存的設定檔（3D 設定值）來啟動遊戲

  • 設定預設 3D 設定值


自動使用已儲存的設定檔（3D 設定值）來啟動遊戲

若要自動使用已儲存的設定檔（3D 設定值）來啟動遊戲

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取管理應用程式設定檔。

將會顯示「變更遊戲設定值」頁面。此頁面可用於在遊戲啟動時指定預先定義的 3D 設定值；遊戲便會在每次啟動時自動使用該設定值。

  3. 若要選取希望指定 3D 設定值的遊戲，請按一下建立按鈕。

備註：如果您想要編輯遊戲的某個現有的預先調整指定，請按一下「編輯」按鈕，然後跳到步驟 4。

  4. 在顯示的「選取遊戲」頁面中，按一下您想要與核選方塊併用的遊戲的核選方塊。 如果並未列出您所選的遊戲，請按一下瀏覽按鈕來尋找該遊戲。

  5. 完成之後按一下確定。

  6. 從顯示的「建立遊戲預先調整指定」對話方塊中，選取以下其中一個選項﹕

  7. 我所建立的新的預先調整值 - 如果您選取此選項，請繼續執行步驟 5。

  8. 一個現有的預先調整值 - 如果您選取此選項，那麼請從「預先調整值」清單中選取一個預先調整值，然後按一下「確定」。 遵守其他任何顯示的提示以完成工作。

  7. 完成之後按一下「確定」。

  8. 顯示下一頁（建立預先調整值）之後，請在預先調整值名稱編輯方塊中輸入預先調整值的名稱。

  9. 在「設定值」清單中，按一下每個項目的清單，然後選取設定值。設定值說明如下。

備註：如果您是進階使用者，請按一下「進階」以存取更多設定值。

平滑處理是一種用於將有時會出現在 3D 物件邊緣上的「鋸齒」效果最小化的技術（亦稱為 " 鋸齒狀）。

  • 已控制的應用程式。因為應用程式會負責決定平滑處理設定值，因此會自動將可設定選項停用。

  • 關閉會停用 3D 應用程式中的平滑處理功能。如果需要獲得應用程式的最高效能，請選取此選項。

  • 2x（雙倍速）可以啟用雙倍速模式進行平滑處理。此模式可以提高 3D 應用程式中的影像畫質與執行效能。

  • 4x（四倍速）可以啟用 4 倍速模式進行平滑處理。此模式可以在 3D 應用程式中產生更佳的影像畫質，但執行效能卻會稍微降低。

  • 6xS 只會影響 Direct3D 應用程式並使用 6xS 倍速模式進行平滑處理。此模式可產生比 4xS 倍速模式佳的影像畫質。

  • 8x（8 倍速）使用 8 倍速模式來進行平滑處理。此模式可在 3D 應用程式中產生比 6xS 倍速模式更佳的影像畫質，以及在 OpenGL 應用程式中產生比 4 倍速模式更佳的影像畫質。

  • 16x（16 倍速）使用 16 倍速模式來進行平滑處理。此模式可產生比 8 倍速模式更佳的影像畫質。

非均質過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會在改善影像品質的同時降低某種程度的效能。

  • 已控制的應用程式。因為應用程式會負責決定非均質過濾設定值，因此會自動將可設定選項停用。

  • 關閉會停用非均質過濾功能。

  • 1x 會產生最高的應用程式執行效能。

  • 2x（雙倍速）至 8x（八倍速）可以改善影像的畫質，但卻會降低某種程度的應用程式效能。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

垂直同步設定值可以指定如何在 OpenGL 應用程式中處理垂直同步。

  • 除非應用程式特別要求，否則關閉可使垂直同步保持停用狀態。

  • 除非應用程式特別要求，否則開啟可使垂直同步保持啟用狀態。

影像設定值可以使您在應用程式中全盤控制影像畫質。

  • 高效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

  • 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  • 高畫質可以使應用程式獲得最佳的影像畫質。執行遊戲應用程式的一般使用者並不需要此設定值。它是專門針對進階使用者而設計，可以產生沒有運用材質過濾硬體的編程功能的影像。

備註：執行遊戲應用程式的一般使用者並不需要此「高畫質」設定值。 此類設定值是專為那些進階使用者用以生成無法利用此優點的影像而設計。

  10. 完成之後按一下確定。

相關主題

  • 設定預設 3D 設定值

  • 3D 啟動設定值（參考）

  • 選取遊戲對話方塊

  • 指定遊戲預先調整值對話方塊

  • 建立預先調整值對話方塊

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。 遊戲和 3D 設定值


設定預設 3D 設定值

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取管理應用程式設定檔。

將會顯示「變更遊戲設定值」頁面。此頁面可用於在遊戲啟動時指定預先定義的 3D 設定值；遊戲便會在每次啟動時自動使用該設定值。

  3. 若要選取希望指定 3D 設定值的遊戲，請按一下建立按鈕。

  4. 在顯示的「選取遊戲」頁面中，按一下您想要與核選方塊併用的遊戲的核選方塊。 如果並未列出您所選的遊戲，請按一下瀏覽按鈕來尋找該遊戲。

  5. 完成之後按一下確定。

  6. 從顯示的「建立遊戲預先調整指定」對話方塊中，選取我所建立的新的預先調整值選項，然後按一下確定。

  7. 顯示下一頁（建立預先調整值）之後，請在預先調整值名稱編輯方塊中輸入預先調整值的名稱。

秘訣：您可以為預先調整的"預設值"命名，然後建立並且根據您的需求來使用此類設定值。

  8. 在「設定值」清單中，按一下每個項目的清單，然後選取設定值。設定值說明如下。 備註： 如果您是進階使用者，請按一下「進階」以存取更多設定值。

平滑處理是一種用於將有時會出現在 3D 物件邊緣上的「鋸齒」效果最小化的技術（亦稱為 " 鋸齒狀）。

  • 已控制的應用程式。因為應用程式會負責決定平滑處理設定值，因此會自動將可設定選項停用。

  • 關閉會停用 3D 應用程式中的平滑處理功能。如果需要獲得應用程式的最高效能，請選取此選項。

  • 2x（雙倍速）可以啟用雙倍速模式進行平滑處理。此模式可以提高 3D 應用程式中的影像畫質與執行效能。

  • 4x（四倍速）可以啟用 4 倍速模式進行平滑處理。此模式可以在 3D 應用程式中產生更佳的影像畫質，但執行效能卻會稍微降低。

  • 6xS 只會影響 Direct3D 應用程式並使用 6xS 倍速模式進行平滑處理。此模式可產生比 4xS 倍速模式佳的影像畫質。

  • 8x（8 倍速）使用 8 倍速模式來進行平滑處理。此模式可在 3D 應用程式中產生比 6xS 倍速模式更佳的影像畫質，以及在 OpenGL 應用程式中產生比 4 倍速模式更佳的影像畫質。

  • 16x（16 倍速）使用 16 倍速模式來進行平滑處理。此模式可產生比 8 倍速模式更佳的影像畫質。

非均質過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會在改善影像品質的同時降低某種程度的效能。

  • 已控制的應用程式。因為應用程式會負責決定非均質過濾設定值，因此會自動將可設定選項停用。

  • 關閉會停用非均質過濾功能。

  • 1x 會產生最高的應用程式執行效能。

  • 2x（雙倍速）至 8x（八倍速）可以改善影像的畫質，但卻會降低某種程度的應用程式效能。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

垂直同步設定值可以指定如何在 OpenGL 應用程式中處理垂直同步。

  • 除非應用程式特別要求，否則關閉可使垂直同步保持停用狀態。

  • 除非應用程式特別要求，否則開啟可使垂直同步保持啟用狀態。

影像設定值可以使您在應用程式中全盤控制影像畫質。

  • 高效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

  • 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  • 高畫質可以使應用程式獲得最佳的影像畫質。執行遊戲應用程式的一般使用者並不需要此設定值。它是專門針對進階使用者而設計，可以產生沒有運用材質過濾硬體的編程功能的影像。

備註：執行遊戲應用程式的一般使用者並不需要此「高畫質」設定值。 此類設定值是專為那些進階使用者用以生成無法利用此優點的影像而設計。

  9. 完成之後按一下確定。

相關主題

  • 自動使用儲存的設定檔（3D 設定值）來啟動遊戲

  • 3D 啟動設定值（參考）

  • 選取遊戲對話方塊

  • 指定遊戲預先調整值對話方塊

  • 建立預先調整值對話方塊

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。 遊戲和 3D 設定值


3D 啟動設定值參考資料

本節提供有關「管理 3D 啟動設定值」頁面的資訊。

  • 3D 啟動設定值

  • 選取遊戲對話方塊

  • 指定遊戲預先調整值對話方塊

  • 建立預先調整值對話方塊


3D 啟動設定值（參考）

3D 啟動設定值

「管理 3D 啟動設定值」頁面可用來指定特定的 3D 設定值預先調整值（被稱為「設定檔」）以便當您啟動遊戲時與遊戲一起自動載入。

  • 使用「變更遊戲設定值」頁面的理由…

    • 新增新的應用程式和新的設定檔

    • 新增新的應用程式並使用現有的設定檔

    • 使用現有的應用程式並新增新的設定檔

    • 使用現有的應用程式與現有的設定檔

    • 變更應用程式所使用的設定檔

    • 修改現有的設定檔

    • 複製或修改由 NVIDIA 所提供的設定檔

備註： 下面說明的選項同時適用於標準和進階檢視。

  • 有指定預先調整值的遊戲包含您已指定了預先調整值的已安裝遊戲和應用程式，或稱為「設定檔」。 每一個條項都有遊戲圖示、遊戲名稱、設定檔名稱以及一個代表被指定的設定檔類型的圖示。

  • 建立會啟動「選取遊戲」對話方塊以開始建立遊戲設定值關聯和新設定檔的程序。 如果您想要在每一次啟動某個特定的遊戲時都使用相同的設定值，同時在不使用遊戲時仍然維持系統設定值，請使用此按鈕。

  • 編輯可以啟動「指定遊戲預先調整值」對話方塊。 使用此按鈕來編輯指定給選定遊戲的設定檔，以便讓選定的遊戲能夠使用不同的設定值。

  • 刪除按鈕會刪除遊戲設定值關聯。 當您不再希望遊戲使用指定的設定檔時，請使用此按鈕來移除遊戲/設定檔關聯。

備註： 如果不再將設定檔用於遊戲，除非是 NVIDIA 所提供的設定檔，否則「刪除預先調整值」對話方塊將會提示您將設定檔刪除。

  • 刪除預先調整值訊息

    • 是會關閉對話方塊並且刪除設定檔。

    • 無（預設的狀態）會關閉訊息方塊而不刪除設定檔。

  • 取消會關閉對話方塊並且取消將設定檔與遊戲關聯的動作。

相關主題

  • 自動使用儲存的設定檔（3D 設定值）來啟動遊戲

  • 設定預設 3D 設定值

  • 選取遊戲對話方塊

  • 指定遊戲預先調整值對話方塊

  • 建立預先調整值對話方塊


選取遊戲對話方塊

  • 遊戲清單 包含按照便於記住的名稱與關聯的圖示排序的遊戲清單，還帶有可供選取的核選方塊。 您可以核選不只一個核選方塊以選取多個遊戲。

  • 瀏覽...會開啟標準的瀏覽功能。 在您從瀏覽中選取遊戲之後，遊戲會被附加在清單的頂部，並且核選方塊會放入核選記號。

  • 確定 將遊戲新增至主要頁面的關聯清單方塊（顯示被指定的全域設定檔）並關閉此對話方塊而開啟指定遊戲預先調整值對話方塊。

  • 取消會關閉對話方塊並且取消新增遊戲的動作。

相關主題

  • 自動使用儲存的設定檔（3D 設定值）來啟動遊戲

  • 設定預設 3D 設定值

  • 3D 啟動設定值（參考資料）

  • 指定遊戲預先調整值對話方塊

  • 建立預先調整值對話方塊

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


指定遊戲預先調整值對話方塊

  • 我所建立的新預先調整值。 選取此選項會開啟建立預先調整值對話方塊並且停用「現有的預先調整值 …..」之下的選項

  • 根據預設，現有的預先調整值選項已被選定，因此其下的選項可供使用。

  • 預設調整值包含現有設定檔的清單。 第一個設定檔（也是建立新設定檔的預設值）將會是「全域」驅動程式設定檔。 編輯時的預設值將會是 目前有所關聯的設定檔。

  • 預先調整值設定值 包含選定的設定檔所擁有的設定值清單。 但不包含不屬於設定檔的設定值。

  • 確定按鈕會建立設定檔並將設定檔指定給選定的遊戲。 主要頁面會更新以反映遊戲與新的設定檔之間的關聯。

  • 如果選定了現有的預先調整值選項，對話方塊會關閉並以選定的預先調整值來更新主要頁面上的條項。

  • 如果選定了我所建立的新預先調整值選項，那麼此對話方塊就會關閉並且顯示建立預先調整值對話方塊。

  • 取消按鈕會關閉對話方塊並且取消將設定檔與遊戲關聯的動作。

相關主題

  • 自動使用儲存的設定檔（3D 設定值）來啟動遊戲

  • 設定預設 3D 設定值

  • 3D 啟動設定值（參考資料）

  • 選取遊戲對話方塊

  • 建立預先調整值對話方塊

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


建立預先調整值對話方塊

  • 預先調整值名稱： 為您正在建立的設定檔輸入名稱。 如果選定了不只一個遊戲，此設定檔會含有第一個選定遊戲的設定值。 預設的設定檔名稱開頭會加上"Copy of "的字眼。 例如﹕"Copy of Doom 3 Engine"。

  • 平滑處理包含可用的平滑處理設定值的清單。 根據預設，NVIDIA 設定檔會顯示出來。 非均質過濾包含可用的非均質過濾設定值清單。 根據預設，NVIDIA 設定檔會顯示出來。 進階>>按鈕會延伸視窗的長度以顯示進階選項。有關進階選項的詳細說明，請參閱進階設定值。

相關主題

  • 自動使用儲存的設定檔（3D 設定值）來啟動遊戲

  • 設定預設 3D 設定值

  • 3D 啟動設定值（參考資料）

  • 選取遊戲對話方塊

  • 指定遊戲預先調整值對話方塊

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


調整超頻設定值

超頻設定值

您可以取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善您圖形卡合適的冷卻機制以維持相同程度的可靠性。

    • 有關使用這些功能的說明，請參閱如何...。

    • 有關這些功能的參考資訊，請參閱參考資料。


如何...

    • 加快我的圖形卡的效能

    • 變更 GPU 時脈頻率

    • 以最快的速度運轉我的 GPU 風扇

    • 使 GPU 以最快的速度運轉

    • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

    • 自動決定最快的 GPU 速度


加快您的圖形卡的效能

警告﹕您必須是視訊硬體和軟體的進階使用者，才能變更 NVIDIA GPU 時脈頻率。 例如，如果您將 NVIDIA GPU 設定為極高的時脈頻率，可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

若要加快您的圖形卡的效能，您必須增加 NVIDIA GPU 效能﹕

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和 GPU 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

  3. 如果您在步驟 1 中選定了標準檢視，請按一下自動超頻選項。

  4. 如果您在步驟 1 中選定了進階視圖，請執行以下步驟﹕

  1. 選取自動超頻或我的自訂時脈頻率。

備註：只有當您對於視訊硬體有高級的技術知識，才能選擇我的自訂時脈頻率。

  2. 如果您選定了我的自訂時脈頻率，請將時脈頻率滑桿設定為您想要的設定值，或是按一下尋找最佳設定值按鈕以自動設定最佳的時脈設定值。

  3. 您可按一下測試按鈕以便測試這些設定值。

相關主題

  • 自動使用預先定義的（預先調整）3D 設定值

  • 啟動應用程式時自動使用預先調整 3D 設定值

  • 設定預設 3D 設定值

  • 加快我的 3D 應用程式的效能

  • 基本應用程式設定值

  • 進階應用程式設定值

  • 應用程式設定檔


變更 GPU 時脈頻率

警告﹕您必須是視訊硬體和軟體的進階使用者，才能變更 NVIDIA GPU 時脈頻率。 例如，如果您將 NVIDIA GPU 設定為極高的時脈頻率，可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和 GPU 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻情況以維持相同程度的可靠性。

  3. 如果您在步驟 1 中選定了標準檢視，請按一下自動超頻選項。

  4. 如果您在步驟 1 中選定了進階視圖，請執行以下步驟﹕

  1. 選取自動超頻或我的自訂時脈頻率。

備註：只有當您對於視訊硬體有高級的技術知識，才能選擇我的自訂時脈頻率。

  2. 如果您選定了我的自訂時脈頻率，請將時脈頻率滑桿設定為您想要的設定值，或是按一下尋找最佳設定值按鈕以自動設定最佳的時脈設定值。

  3. 您可按一下測試按鈕以便測試這些設定值。

相關主題

  • 加快我的圖形卡的效能

  • 以最快的速度運轉我的 GPU 風扇

  • 使 GPU 以最快的速度運轉

  • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

  • 自動決定最快的 GPU 速度

  • 調整超頻設定值

  • 調整超頻設定值（進階）


總是以最快的速度運轉您的 NVIDIA GPU 風扇

警告﹕您必須是視訊硬體和軟體的進階使用者，才能使用「進階」「調整超頻設定值」頁面。執行極高的時脈頻率速率時，您可能會損壞您的圖形卡（除非您改善了冷卻機制）和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

  1. 按一下檢視功能表，然後選取進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和 GPU 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

  3. 如果尚未選定，請選取我自訂的時脈頻率。

  4. 將時脈頻率滑桿設定為想要的高設定值。

  5. 選取總是以最快的速度運轉風扇核選方塊來插入核選記號。

相關主題

  • 加快我的圖形卡的效能

  • 變更 GPU 時脈頻率

  • 使 GPU 以最快的速度運轉

  • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

  • 自動決定最快的 GPU 速度

  • 調整超頻設定值

  • 調整超頻設定值（進階）


使 GPU 以最快的速度運轉

警告﹕若要使您的圖形卡以最快的速度執行，您必須增加 NVIDIA GPU 的時脈頻率速率。您必須是視訊硬體和軟體的進階使用者，才能變更 NVIDIA GPU 時脈頻率。 否則，您可能會損壞圖形卡和/或讓使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

  1. 按一下檢視功能表，然後選取進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和 GPU 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

  3. 選取我自訂的時脈頻率。

  4. 將時脈頻率滑桿設定為想要的高速設定值。

  5. 您可按一下測試按鈕以便測試這些設定值。

相關主題

  • 加快我的圖形卡的效能

  • 變更 GPU 時脈頻率

  • 以最快的速度運轉我的 GPU 風扇

  • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

  • 自動決定最快的 GPU 速度

  • 調整超頻設定值

  • 調整超頻設定值（進階）


自動決定最快的速度

若要自動決定您的 NVIDIA GPU 圖形卡將要執行的最快的速度

警告﹕增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和 GPU 記憶體的原廠預設的時脈頻率（例如預設值並未設定任何超頻）。

警告﹕增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻情況以維持相同程度的可靠性。

  3. 選取自動超頻選項。

您的 NVIDIA 圖形處理裝置 (GPU) 將會自動增加或減少時脈頻率以便符合需求。執行需求很高的 3D 遊戲時，時脈頻率將被增加至其操作臨界值。執行需求較低的工作，例如當您的 Windows 桌面可見時，圖形處理裝置 (GPU) 時脈將被減慢以減少電源消耗、降低溫度和減小風扇噪音。

相關主題

  • 加快我的圖形卡的效能

  • 變更 GPU 時脈頻率

  • 以最快的速度運轉我的 GPU 風扇

  • 使 GPU 以最快的速度運轉

  • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

  • 調整超頻設定值

  • 調整超頻設定值（進階）


調整超頻設定值參考資料

本節提供超頻參考資訊。

  • 調整超頻設定值

  • 調整超頻設定值（進階）


調整超頻設定值

使用此頁面來取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善您圖形卡合適的冷卻機制以維持相同程度的可靠性。

原廠預設的時脈頻率（無超頻）﹕如果您不想套用以圖形處理裝置 (GPU) 為基礎的任何自訂時脈頻率，請選取此選項。

自動超頻﹕選取此選項以自動增加或減少時脈頻率以便符合對時脈頻率的需求。執行需求很高的 3D 遊戲時，時脈頻率將被增加至其操作臨界值。執行需求較低的工作，例如當您的 Windows 桌面可見時，圖形處理裝置 (GPU) 時脈速度將被減慢以減少電源消耗和溫度，並且導致風扇轉速變慢而減小噪音。

在我將電腦重新啟動以前，僅使用這些設定值﹕選取此選項，只將先前兩個選擇當中的任何一個選擇套用至您目前的作業階段。當您關閉電腦或將電腦重新啟動時，這些選擇便會失效。

相關主題

  • 加快我的圖形卡的效能

  • 變更 GPU 時脈頻率

  • 以最快的速度運轉我的 GPU 風扇

  • 使 GPU 以最快的速度運轉

  • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

  • 自動決定最快的 GPU 速度

  • 調整超頻設定值（進階）


調整超頻設定值（進階）

警告﹕如果您並非進階使用者而且不會使用這些自訂的控制項；那麼您可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

使用此頁面來取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善您圖形卡合適的冷卻機制以維持相同程度的可靠性。

原廠預設的時脈頻率（無超頻）﹕如果您不想套用以圖形處理裝置 (GPU) 為基礎的任何自訂時脈頻率，請選取此選項。

自動超頻﹕選取此選項以自動增加或減少時脈頻率以便符合對時脈頻率的需求。執行需求很高的 3D 遊戲時，時脈頻率將被增加至其操作臨界值。執行需求較低的工作，例如當您的 Windows 桌面可見時，圖形處理裝置 (GPU) 時脈速度將被減慢以減少電源消耗和溫度，並且導致風扇轉速變慢而降低噪音。

我自訂的時脈頻率﹕如果您是視訊硬體和軟體的進階使用者，請使用「自訂」時脈頻率滑桿來增加 NVIDIA GPU 的時脈頻率速率，以便使您的圖形卡以最快的速度執行。

注意﹕如果您將 NVIDIA GPU 設定為極高的時脈頻率，可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

記憶體時脈頻率：

3D 時脈頻率：

總是以最高速度運轉風扇﹕選取此核選方塊會減少當您執行高時脈速度時導致系統過熱的可能性。

尋找最佳設定值﹕按一下以自動設定最佳的時脈設定值。

測試﹕請按一下以測試時脈設定值。

在我將電腦重新啟動以前，僅使用這些設定值﹕選取此選項，只將先前兩個選擇當中的任何一個選擇套用至您目前的作業階段。 當您關閉電腦或將電腦重新啟動時，這些選擇便會失效。

相關主題

  • 加快我的圖形卡的效能

  • 變更 GPU 時脈頻率

  • 以最快的速度運轉我的 GPU 風扇

  • 使 GPU 以最快的速度運轉

  • 總是以最快的 GPU 速度運轉我的 NVIDIA GPU 風扇

  • 自動決定最快的 GPU 速度

  • 調整超頻設定值


監測 GPU 溫度

圖形卡和 GPU 溫度等級

您可以使用 NVIDIA Control Panel 來監測您的圖形處理裝置 (GPU) 溫度。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 監測 GPU 溫度


監測 GPU 溫度

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取監測 GPU 溫度以開啟相關的頁面。

  3. 設定以下選項﹕

  4. 即使當我離開此面板後還是要記錄圖形處理裝置 (GPU) 核心溫度﹕選取此選項

  5. 當圖形處理裝置 (GPU) 溫度超過減慢臨界值時通知我

相關主題

監測 GPU 溫度（參考資料）


監測 GPU 溫度參考資料

本節提供有關監測圖形處理裝置 (GPU) 溫度的參考資訊。

  • 監測 GPU 溫度


監測 GPU 溫度

如果您將圖形處理裝置 (GPU) 超頻並且希望查看 GPU 在一段時間之後溫度升高的情況，請使用此頁面。您可以監控您的 NVIDIA 圖形處理裝置 (GPU) 目前的溫度並且追蹤記錄溫度歷程。圖形處理裝置 (GPU) 將會在適當時自動減慢速度而改以較低的溫度來執行。

我的「GPU 監測」溫度是﹕顯示一段時間內的溫度等級圖表。使用捲軸來查看長達 1 小時的圖形處理裝置 (GPU) 核心溫度歷程記錄。

即使當我離開此面板後還是要記錄圖形處理裝置 (GPU) 核心溫度﹕

當圖形處理裝置 (GPU) 溫度超過減慢臨界值時通知我﹕

相關主題

如何監測圖形處理裝置 (GPU) 溫度

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。遊戲和 3D 設定值


NVIDIA SLI（可擴充連結介面）組態

您可以使用 NVIDIA Control Panel 來設定與 SLI 相容的硬體。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

      • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

      • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

      • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

      • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

      • 確認 NVIDIA SLI 已啟用且運作正常

      • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果


用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI

備註：您不能只以一張具備 SLI 功能的 NVIDIA GPU 圖形卡來執行 NVIDIA SLI 組態。 不過，如果您能夠從「3D 設定值」頁面中存取「設定 SLI 組態」頁面，這就表示您所執行的電腦具備 SLI 功能，且安裝了至少一個具備 SLI 功能的 NVIDIA GPU 圖形卡。 您可以選擇新增第二張這類的圖形卡以便充分運用 SLI 的功能，然後看到 Direct3D 和 OpenGL 應用程式內容的描繪效能出現驚人的改善。

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  3. 按一下設定 SLI 組態以開啟相關的頁面。

    頁面會指出「僅偵測到一張 SLI 圖形卡」。 您最好是按一下連結以造訪我們的網站並且瞭解有關 SLI 技術詳情。

  4. 如果您想要新增第二張具備 SLI 功能的圖形卡，請執行以下步驟﹕

    1. 關機。

    2. 依照 NVIDA SLI 圖形卡包裝所附帶的指示，將第二張具備 SLI 功能的 NVIDIA GPU 圖形卡新增到您的系統上。

    3. 啟動電腦。

    4. 用滑鼠右鍵按一下桌面，然後選取 NVIDIA Control Panel 以開啟首頁。

    5. 重覆步驟 1 到 3。

    6. 請參閱下面的「相關主題」之下的主題

相關主題

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

  • 確認 NVIDIA SLI 已啟用且運作正常

  • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

使用運用多重圖形卡的 NVIDIA SLI 組態 可以在您的 Direct3D 和 OpenGL 應用程式中產生最佳的描繪效能。

備註： 您必須在一台具有 SLI 功能的電腦（適當地安裝了連接單一顯示器的至少兩張或更多具備 SLI 功能的 NVIDIA GPU 圖形卡）上執行，才能使用此程序。

使用多張以 GPU 為基礎的圖形卡連接單一顯示器來執行 NVIDIA SLI 組態

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  3. 按一下設定 SLI 組態以開啟相關頁面。

  4. 選取一個或多個選項，如下文所示。

我希望我的圖形處理裝置 (GPU) 能夠 ...

  • 獨立運作 - 選取此選項會停用 SLI 功能性，因此所有圖形處理裝置 (GPU) 都能獨立作業來驅動您的多台顯示器。 在這種情況之下，您的圖形處理裝置 (GPU) 只有連接顯示器時才能運作。

備註﹕ 如果您遇到了軟體與 3D 應用程式的相容性問題，最好選取此選項。

  • 共同運作，以加快描繪速度（建議）。 選取此選項可啟用 SLI 模式以使所有圖形處理裝置 (GPU) 共同運作，大幅改善您的 3D 和 OpenGL 應用程式及遊戲的描繪的效能，特別是那些描繪硬體加速 Direct3D 或 OpenGL 內容的應用程式。

備註： 建議在播放 3D 遊戲以及使用描繪硬體加速 Direct3D 或 OpenGL 內容的應用程式時採用此選項。

  • 在 Direct3D 和 OpenGL 應用程式中顯示 SLI 虛擬指標。如果您選定了「共同運作，以加快描繪速度…」選項，那麼您可以選取此核選方塊以確認 SLI 已啟用並能運作。 啟用時，您可以檢視實時 NVIDIA SLI 如何描繪您的 3D 應用程式內容的視覺指標。 指標取決於所用的 SLI 描繪模式而定。

相關主題

  • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

  • 確認 NVIDIA SLI 已啟用且運作正常

  • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


以 NVIDIA GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

使用多重 NVIDIA GPU 圖形卡來執行 NVIDIA SLI 組態可以在您的 Direct3D 和 OpenGL 應用程式內容中產生最佳的描繪效能。

備註： 您必須在一台具有 SLI 功能的電腦（適當地安裝了連接兩台或更多顯示器的兩張或更多具備 SLI 功能的 NVIDIA GPU 圖形卡）上執行，才能使用此程序。

使用以 NVIDIA GPU 為基礎的圖形卡連接多台顯示器來執行 NVIDIA SLI 組態

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...頁面中選取 3D 設定值。

  3. 按一下設定 SLI 組態以開啟相關的頁面。

  4. 選取一個或多個選項，如下文所示。

我希望我的圖形處理裝置 (GPU) 能夠 ...

  • 獨立運作 - 選取此選項會停用 SLI 功能性，因此所有圖形處理裝置 (GPU) 都能獨立作業來驅動您的多台顯示器。 在這種情況之下，您的圖形處理裝置 (GPU) 只有連接顯示器時才能運作。

備註﹕ 如果您遇到了軟體與 3D 應用程式的相容性問題，最好選取此選項。

  • 共同運作，以加快描繪速度（建議）。選取此選項可啟用 SLI 模式以使所有圖形處理裝置 (GPU) 共同運作，大幅改善您的 3D 和 OpenGL 應用程式及遊戲的描繪的效能，特別是那些描繪硬體加速 Direct3D 或 OpenGL 內容的應用程式。

備註： 建議在播放 3D 遊戲以及使用描繪硬體加速 Direct3D 或 OpenGL 內容的應用程式時採用此選項。

  • 要用來檢視 SLI 描繪內容的顯示器。 如果您選定了共同運作，以加快描繪速度…選項，那麼此選項便被啟用。按一下清單並且選取要用來檢視 SLI 描繪內容的顯示器。 連接至此顯示器的圖形處理裝置 (GPU) 將可作為「主要」GPU，而其他所有的圖形處理裝置 (GPU) 則將作為主要 GPU 的從屬 GPU。

  • 在 Direct3D 和 OpenGL 應用程式中顯示 SLI 虛擬指標。如果您選定了共同運作，以加快描繪速度…選項，那麼您可以選取此核選方塊以確認 SLI 已啟用並能運作。 啟用時，您可以檢視實時 NVIDIA SLI 如何描繪您的 3D 應用程式內容的視覺指標。 指標取決於所用的 SLI 描繪模式而定。

相關主題

  • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

  • 確認 NVIDIA SLI 已啟用且運作正常

  • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


使用 SLI 來取得我的應用程式的最佳描繪結果

參閱以下其中一個「說明」主題﹕

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

相關主題

    • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

    • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

    • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

    • 確認 NVIDIA SLI 已啟用且運作正常

    • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

    • 關於 NVIDIA SLI

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


確認 NVIDIA SLI 已啟用且運作正常

  • 參閱以下其中一個「說明」主題﹕

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 請參閱有關 在 Direct3D 和 OpenGL 應用程式中顯示 SLI 視覺指標選項的說明並且選取核選方塊。

相關主題

  • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

  • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

  • 參閱以下其中一個「說明」主題﹕

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 請參閱有關在 Direct3D 和 OpenGL 應用程式中顯示 SLI 視覺指標選項的說明並且選取核選方塊。

相關主題

  • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

  • 確認 NVIDIA SLI 已啟用且運作正常

  • 關於 NVIDIA SLI

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


SLI 參考資料

NVIDIA SLI 參考資料

本節提供有關 NVIDIA SLI 的參考資訊。

  • 關於 NVIDIA SLI

©2005 NVIDIA Corporation 版權所有。 保留一切權利。 3D 設定值 - 遊戲和應用程式


關於 NVIDIA SLI

NVIDIA SLI（可擴充連結介面）是超高解析度遊戲的標準。NVIDIA SLI 多重圖形處理裝置 (GPU) 技術充分運用 PCI Express? 匯流排架構增加的頻寬，能使多重圖形處理裝置 (GPU) 共同產生加速的效能。 NVIDIA GeForce 6600GT 和較新的圖形卡都能支援 SLI 技術。

SLI 是一種正在申請專利的解決方案，具有內嵌在圖形處理裝置 (GPU) 中的智慧型通訊協定，有利於兩張圖形卡之間資料流的高速數位介面，以及包含動態載入平衡與進階描繪等功能的全面性軟體套件，以確保您取得平滑的圖框速率和最快速的電腦遊戲體驗。

NVIDIA SLI 能使全新等級的「遊戲愛好者」的個人電腦具備在新一代遊戲中呈現最大效能的組態。 SLI 技術是以 PCI Express 架構為基礎。 SLI 可透過圖形驅動程式來啟用其功能以便呈現給應用程式檢視和操作。 結果，幾乎所有的 DirectX® 和 OpenGL® 應用程式都完全不需要對軟體做任何修改，便能充分利用 SLI 的功能。

NVIDIA SLI 系統包含一塊 PCI Express 主機板，支援能夠插入兩張 NVIDIA PCI Express 圖形加速卡的兩個實體連接器。必須以 NVIDIA SLI 連接器將兩張圖形加速互相連接。

SLI 組態所能導致的效能改進程度取決於應用程式。 在某些情況之下，其效能可能是無 SLI 組態的兩倍。 一般而言，以較高解析度執行並且產生較高影像畫質的應用程式受惠最大。 對於 NVIDIA nForce4 SLI 媒體和通訊處理器 (MCP) 而言，矽晶中含有額外的邏輯可以改善效能。

請瀏覽 www.slizone.com 網站以參閱相容硬體和軟體的最新清單以及安裝資訊。

相關主題

  • 用一張以 GPU 為基礎的圖形卡來執行 NVIDIA SLI 組態

  • 用多張以 GPU 為基礎的圖形卡和單一顯示器來執行 NVIDIA SLI

  • 用多張以 GPU 為基礎的圖形卡和多台顯示器來執行 NVIDIA SLI

  • 使用 NVIDIA SLI 組態來取得我的應用程式的最佳描繪結果

  • 確認 NVIDIA SLI 已啟用且運作正常

  • 檢視 NVIDIA SLI 描繪我的 3D 和 OpenGL 應用程式的結果

© 2005 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值 - 遊戲和應用程式


平滑處理

在電腦圖形當中，是一種消除鋸齒（應呈平滑狀態的階梯狀線條）的技術。由於螢幕顯示畫面解析度不夠高而無法呈現平滑的線條，因此會產生鋸齒狀態。平滑處理可以利用中度色階來環繞階梯狀線條以便降低鋸齒的突出程度。這樣雖然可以減少線條的鋸齒形狀，也會使線條更為模糊。以下是兩者間的區別的放大畫面。左邊的影像設定為不使用平滑處理技術的效能設定。¥k邊的影像則應用了使用平滑處理技術的品質設定。

平滑處理也可設定為喜好提高系統效能或改善影像畫質。

  • 當製作 3D 動畫影像而且最重要的是使影象產生高度的流動效果時，最好使用效能設定。

  • 當您的主要用意在於取得極為詳盡且又逼真的 3D 物件時，最好使用品質設定。

  • 如果不確定應如何設定平滑處理組態，請使用"應用程式控制"選項。您的顯示器會依照應用程式的規格自動調整。