3D 设置 - 游戏和应用程序

"3D 设置 - 游戏和应用程序"页面的任务可使你执行以下功能：

  • 对于使用 Direct3D 和 OpenGL 技术的3D 应用程序和游戏，可更改图像和渲染设置。

  • 置换 GPU 和 GPU 内存的出厂时钟频率，提高 GPU 的性能。

  • 将特定的 3D 设置配置给一个游戏，以便在此游戏启动时自动加载这些设置。

  • 对于可使用 NVIDIA 可扩展链接接口 (SLI) 技术的系统和基于 NVIDIA GPU 的图形卡，你可启用这一功能，启用后可显著提高基于 Direct3D 和 OpenGL 技术的应用程序的渲染功能。

©2005 NVIDIA Corporation 版权所有。保留所有权利。游戏和 3D 设置


3D 图象设置

对于使用 Direct3D 和 OpenGL 的 3D 应用程序，用本页面更改图象和渲染设置。

  • 有关使用这些功能的帮助，请参阅"我该如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我该如何

我如何...

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置做出的更改

  • 让 3D 应用程序决定 3D 图像图象设置

  • 让 3D 应用程序决定 3D 图像图象设置（高级）

  • 启用或禁用 3D 硬件加速


改善 3D 应用程序中的图像外观

通过去除曲线上的锯齿状线条来改善 3D 应用程序中图像的外观。

  1. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D 设置"。

  2. 单击 视图菜单，然后选择 标准选项。

  3. 选择"调整图像设置（带预览）"以打开相关页面。

    通过该页面上的选项，你可以为采用 Direct3D 和 OpenGL 技术的 3D 应用程序更改图像和渲染设置。

  4. 选择使用我的优先选择，侧重于：<已选中的滑块设置>

  1. 将滑块向质量 一侧移动，这可以消除曲线的锯齿状外观（被称作"锯齿"），提高图像中曲线的平滑度。

    注：将滑块完全移到质量一侧 可以得到最佳的图像质量，但会在一定程度上降低应用程序的性能。将滑块向性能 一侧移动将出现更多的"锯齿"，但能提高帧速率，加快应用程序的性能。

  2. 当你移动滑块时，你能在页面左侧的"性能"与"质量"预览窗口中预览到图像的外观。

  3. 如果你愿意，你可以单击"暂停"按钮以暂停"预览"窗口中的直观显示。此时该按钮将变为"播放"，任何时候单击它就能继续播放直观显示。

  4. 单击查看菜单，然后选择 标准 或高级菜单项。

相关主题

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高 3D 应用程序运行速度

  • 提高 3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置做出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）


去除曲线上的锯齿状线条（高级，不带预览）

注：如果你是高级 用户，你可以通过该页面上的选项为采用了Direct3D和OpenGL技术的3D应用程序更改所有图像和渲染设置。

如果你不是 高级用户，那么你无需控制如此多的图像设置，最好对更改的图像设置的效果进行"预览" ，请参阅"我该如何"主题中的"去除曲线上的锯齿状线条（带预览）"。

通过去除曲线上的锯齿状线条来改善3D应用程序中图像的外观。

  1. 在 NVIDIA 控制面板的"选择一项分类..."页，选择"3D设置"。

  2. 单击查看菜单，然后选择高级菜单项。

  3. 选择"调整所有图像设置"以打开相关页面。

  4. 确定"平滑处理" 区的"使用3D"应用程序设置复选框 未被选中。如果该复选框被选中，请单击它以清除选择。

    Antialiasing（平滑处理）    技术用于尽量减少 3D 图像中曲线边缘或弧线边缘的锯齿形外观。

5. 为了获得更好或最佳的图像质量，请将滑块向质量 一侧移动或完全移到该侧。这可以消除曲线的锯齿状外观（被称作"锯齿"），提高图像中曲线的平滑度。

注：将滑块完全移到质量一侧 可以得到最佳图像质量，但会在一定程度上降低应用程序的性能。将滑块向性能 一侧移动将出现更多的"锯齿"，但能提高帧速率，加快应用程序的性能。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观（带预览）

  • 改善 3D 应用程序外观（高级，不带预览）

  • 预览对 3D 应用程序设置做出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


提高3D应用程序的运行速度

  1. 在 NVIDIA 控制面板的"选择一项类别..."页面，选择"3D设置"

  2. 选择"调整图像设置（带预览）"任务以打开相关页面。

    通过该页面上的选项，你可以为采用Direct3D 和 OpenGL 技术的 3D 应用程序更改图像和渲染设置。

  3. 选择使用我的优先选择，侧重于：<已选中的滑块设置>

  1. 将滑块向性能 设置移动能提高帧速率并加快应用程序的性能。

    注：将滑块完全移到性能一侧可以得到最佳性能（即：你的应用程序将以最高速度运行），但会在一定程度上降低图像质量。 再将滑块向右侧移动（移向质量设置），应用程序的性能会降低，但图像质量则得到提高。

  2. 当你移动滑块时，你能在页面左侧的"性能"与"质量"预览窗口中预览到图像的外观。

  3. 如果你愿意，你可以单击"暂停" 按钮以暂停"预览"窗口中的直观显示。此时该按钮将变为"播放"，任何时候单击它就能继续播放直观显示。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）


提高3D应用程序的运行速度（高级）

注：如果你是高级用户，你可以通过该页面上的选项为采用Direct3D 和 OpenGL 技术的 3D 应用程序更改所有图像和渲染设置。

如果你不是高级用户，那么你无需控制如此多的图像设置，并且最好对更改的图像设置的效果进行"预览"，请参阅"我该如何"主题中的"提高3D应用程序运行速度"。

提高 3D 应用程序的运行速度（高级用户）

  1. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D 设置"。

  2. 单击"视图"菜单，然后选择"高级"选项。

  3. 选择"调整所有3D图像设置"以打开相关页面。

  4. 确定下列复选框未被选中（未复选）

    • 三线性优化

    • 各向异性优化

    • 一致性纹理锁

  5. 将"强制成为 mipmaps" 选项设为"无"。

  6. 确定"平滑处理" 区的"使用3D"应用程序设置 复选框未被选中。如果该复选框被选中，请单击它以清除选择。

    Antialiasing（平滑处理）    技术用于尽量减少 3D 图像中曲线边缘或弧线边缘的锯齿形外观。启用此选项可提高图像质量，但性能会有所降低。

    该滑块的设置有：

    • 性能 模式将禁用 3D 应用程序的平滑处理，让你的应用程序获得最大性能。

    • 2x 模式可改进三维应用程序的图像质量，提高性能。

    • 4x 模式可提供更好的图像质量，但会稍微降低三维应用程序的性能。

    • 8x 模式的质量高于 Direct3D 应用程序的 6xS 模式，亦高于 OpenGL 应用程序的 4x 模式。

      注      ：为了获得最佳的性能，推荐使用性能.模式

  7. 确定"平滑处理" 区的"使用3D"程序设置 复选框未被选中。如果该复选框被选中，请单击它以清除选择。

    各向异性过滤技术用来改善三维物体尖角部分的纹理质量。启用此选项可提高图像质量，但性能会有所降低。

    该滑块的设置有：

    • 性能 模式将禁用各向异性过滤，让你的应用程序获得最高性能。

    • 2x 到 8x 可提高图像质量，但应用程序性能会有所降低。值越高，获得的图像质量就越好，但性能会随之降低。

      注      ：为了获得最佳的性能，推荐使用性能模式。

  8. 在图像设置 区，将滑块向"性能"设置移动可获得最高性能，但图像质量会有所降低。

    该滑块的设置有：

o 最佳性能提供可能的最高帧速率，让你的应用程序发挥出最佳性能。

o 性能在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

o 质量为默认设置，可使应用程序产生出色的图像质量，但程序运行时的性能会有所降低。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


改善 3D 应用程序的外观

改善 3D 应用程序外观 （带预览）

  1. 在 NVIDIA 控制面板的"选择一项分类..."页，选择"3D 设置"。

  2. 选择"调整图像设置（带预览）"任务

    通过页面上的这个选项，你可以为采用了 Direct3D 和 OpenGL 技术的 3D 应用程序更改图像和渲染设置。

  3. 选择使用我的优先选择，侧重于：选项<已选择的滑块设置>

    可选择的设置有：

    • 性能提供可能的最高帧速率，让你的应用程序发挥出最佳性能。

    • 平衡在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

    • 质量为默认设置，可使应用程序产生出色的图像质量。

  4. 将滑块向质量 设置移动能提高曲线和弧线的平滑度，它们通常出现于图像中物体的边缘。这种改善被称为Antialiasing（平滑处理），该技术用于尽量减少 3D 图像中曲线边缘或弧线边缘的锯齿形外观。启用此选项可提高图像质量，但应用程序的性能会有所降低。

  5. 当你移动滑块时，你能在页面左侧的 "性能" 与"质量" 预览窗口中预览到图像的外观。

  6. 如果你愿意，你可以单击"暂停" 按钮以暂停"预览"窗口中的直观显示。此时该按钮将变为"播放"，任何时候单击它就能继续播放直观显示。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）


改善 3D 应用程序外观 （高级，不带预览）

注：如果你是高级用户，你可以通过该页面上的选项为采用了 Direct3D 和 OpenGL 技术的 3D 应用程序更改所有图像和渲染设置。

如果你不是高级用户，那么你无需控制如此多的图像设置，并且最好对更改的图像设置的效果进行"预览"，请参阅"我该如何"主题中的"提高3D应用程序运行速度"。

改善3D应用程序外观 （高级，不带预览）

  1. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D设置"。

  2. 单击 查看菜单，然后选择 高级 菜单项。

  3. 选择"调整所有图像设置"以打开相关页面。
    通过该"高级"页面上的选项，你可以为采用Direct3D 和 OpenGL 技术的 3D 应用程序更改所有图像和渲染设置。

  4. 确定"平滑处理" 区的"使用 3D"程序设置 复选框未被选中。如果该复选框被选中，请单击它以清除选择。

    Antialiasing（平滑处理）    技术用于尽量减少 3D 图像中弯曲边缘或弧形边缘的锯齿形外观。启用此选项可提高图像质量，但性能会有所降低。

    该滑块的设置有：

    • 性能 模式将禁用3D应用程序的平滑处理，让你的应用程序获得最大性能。

    • 2x 模式可改进三维应用程序的图像质量，提高性能。

    • 4x 模式可提供更好的图像质量，但会稍微降低三维应用程序的性能。

    • 8x 模式的图像质量高于 Direct3D 应用程序的 6xS 模式，亦高于 OpenGL 应用程序的 4x 模式。

      注      ：为了获得最佳的图像质量，推荐使用8x或"质量"模式。

  5. 确定"平滑处理" 区的"使用3D"程序设置 复选框未被选中。如果该复选框被选中，请单击它以清除选择。

    各向异性过滤技术用来改善三维物体表面尖角部分的纹理质量。启用此选项可提高图像质量，但性能会有所降低。

    该滑块的设置有：

    • 性能 模式将禁用各向异性过滤，让你的应用程序获得最高性能。

    • 2x 到 8x 可提高图像质量，但应用程序性能会有所降低。值越高，获得的图像质量就越好，但性能会随之降低。

      注      ：为了获得最佳的图像质量，推荐使用 8x 或"质量"模式。

  6. 在图像设置 区，将滑块向性能设置移动可获得最高性能，但图像质量会有所降低。

    该滑块的设置有：

    • 最佳性能提供了最高的帧速率，让你的应用程序发挥出最佳性能。

    • 性能在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

    • 质量为默认设置，可使应用程序产生出色的图像质量，但应用程序运行时的性能会有所降低。

注：为了获得最佳的图像质量，推荐使用质量设置。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


预览对 3D 设置做出的更改

  1. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D 设置"。

  2. 选择"调整图像设置（带预览）"以打开相关页面。

    通过该页面上的选项，你可以为采用Direct3D和OpenGL技术的 3D 应用程序更改图像和渲染设置。

  3. 当你使用本页面的任何选项或设置时，图像渲染效果都将显示在大的"预览"窗口中。本页面的左侧有两个较小的"性能"和"质量"预览窗口，你也可以从中观看"性能"和"质量"的渲染成分。

  4. 你可以单击"暂停" 按钮以暂停"预览"窗口中的直观显示。此时该按钮将变为"播放"，任何时候单击它就能继续播放直观显示。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高 3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）


让3D应用程序确定优化设置

  1. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D设置"。

  2. 选择"调整图像设置（带预览）"任务

    通过页面上的这个选项，你可以为采用Direct3D 和 OpenGL 技术的 3D 应用程序更改图像和渲染设置。

  3. 选择"由 3D 应用程序决定"选项。

  4. 你能在页面左侧的"性能"与"质量"预览窗口中预览到图像的外观。

  5. 如果你愿意，你可以单击"暂停" 按钮以暂停"预览"窗口中的直观显示。此时该按钮将变为"播放"，任何时候单击它就能继续播放直观显示。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）


让 3D 应用程序确定 3D 图像设置（高级）

注：如果你是高级用户，你可以通过该高级页面上的选项为采用了 Direct3D 和 OpenGL 技术的 3D 应用程序更改所有图像和渲染设置。

在"高级"视图中让3D应用程序确定最佳图像设置

  1. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D设置"。

  2. 单击 查看菜单，然后选择 高级选项。

  3. 选择"调整所有图像设置"以打开相关页面。

  4. 确定"平滑处理"区的"使用3D"程序设置 复选框被选中（复选）。 如果该复选框未被选中，请单击它进行选择。

  5. 确定"平滑处理"区的"使用3D"程序设置 复选框被选中（复选）。 如果该复选框未被选中，请单击它进行选择。在这里键入主题文字。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 启用或禁用 3D 硬件加速

  • 图像设置（高级）

  • 带预览的图像设置（标准）

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


启用或禁用 3D 硬件加速

  1. 在 NVIDIA 控制面板的"选择一个类别..."主页面，选择"3D设置"。

  2. 单击查看菜单，然后选择高级选项。

  3. 选择"调整所有图像设置"以打开相关页面。
    通过该"高级"页面上的选项，你可以为采用Direct3D和OpenGL技术的3D应用程序更改所有图像和渲染设置。

  4. 单击标有硬件加速 的列单并从下列选项中选择一个：

  5. 单一显示模式：如果只有一个活动显示器，这是默认设置。如果"多显示器"模式出现问题，你也可以指定这一设置。

    注：该模式的速度高于下面介绍的任一种多显示器模式。

  6. 如果你有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，多显示器兼容模式便可供使用。
    当这种模式生效后，OpenGL会在所有显示器上以"兼容"模式进行渲染，因此如果使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低共同功能集。

    注：OpenGL 的渲染性能"略低于"单一显示模式时的性能。

  • 如果你有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，多显示器性能模式便可供使用。
    当这种模式生效后，OpenGL会在所有显示器上以"性能"模式进行渲染，如果使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低共同功能集。

    注： 尽管切换或跨越显示器可能产生少量而短暂的渲染伪象，其渲染性能则比兼容模式"更快"。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置做出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 图像设置（高级）

  • 带预览的图像设置（标准）


游戏设置参考

本节提供关于游戏设置的参考信息。

  • 带预览的图像设置（标准）

  • 图像设置（高级）

  • ©2005 NVIDIA Corporation 版权所有。保留所有权利。游戏和 3D 设置


带预览的图像设置（标准）

如果你不熟悉3D技术或者不是高级图形用户，请使用"带预览的调整所有图像设置"页面，预览你为提高图像质量和渲染效果所做的任何修改。

预览：该区域的显示是对当前3D设置的实时直观显示。当你在本页面上做出任何更改，这些更改会立刻生效并反映在直观显示中。

暂停/播放 按钮将切换预览窗口中直观显示的停止和继续播放。

你根据性能和质量的平衡在本页面上对图像和渲染所做的更改将动态反映在页面左侧性能 和质量 标签下的图像中。

我需要的是什么？ 如果你选择使用我的优先选择，侧重于：选项，将滑块向span style="font-weight: bold;">质量 一侧移动将提高图像中物体的曲线的平滑度。将滑块向span style="font-weight: bold;">性能 一侧移动将提高帧速率，但图像中物体的曲线将呈"锯齿状"。

由3D应用程序决定 将执行本帮助页面底部的滑块设置表中的所有设置。

使用"高级 3D 图像"设置。 选择该选项并单击 请告诉我在哪里 将打开"调整所有图像设置"页面。关于该高级页面上的选项的描述，请参看"图像设置（高级）"中的参考信息。

使用我的优先选择，侧重于将启用性能－质量滑块的下列设置：

  • 性能提供可能的最高帧速率，让你的应用程序发挥出最佳性能，但会在一定程度上降低图像质量。

  • 平衡在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

  • 质量 提供最佳图像质量，但应用程序性能会有所降低。

滑块设置

关于该表格中术语的描述，请参看"图像设置（高级）"中的参考信息。

页面设置 | 图像质量 | 平滑处理 | 各向异性过滤 | 垂直同步
由 3D 应用程序决定 | 质量 | 应用程序决定 | 应用程序决定 | 关
性能 | 质量 | 强制使用1x | 强制使用1x | 关
平衡 | 质量 | 强制使用2x | 强制使用4x | 应用程序决定
质量 | 质量 | 强制使用4x | 强制使用8x | 应用程序决定

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速器

  • 图像设置（高级）


图像设置（高级）

如果你熟悉3D技术并认为自己是高级图形用户，请使用"调整所有图像设置" 页面来控制各种OpenGL和Direct3D设置，以提高图像质量和渲染效果。

  • Antialiasing（平滑处理）技术用于尽量减少 3D 物体边缘有时出现的"阶梯" 效应。对于某一特定的应用程序，你可以在完全关闭平滑处理和最大平滑处理量之间做出选择。此滑块可设置在 Direct3D 和 OpenGL 应用程序中使用的平滑处理程度。

设置平滑处理模式的提示 - 某些平滑处理设置需要很大的视频内存。如果你要求的模式所需要的视频内存不够，出现意外结果，可以试用较低一级的模式，循次进行，直至达到想要的效果。你也可以试用不同的屏幕分辨率、刷新率和/或颜色深度，直至选定一种使平滑处理达到预想效果的设置或设置组合。

    • 性能会禁用 3D 应用程序中的平滑处理。如果你需要应用程序具有最佳性能，请选择此选项。

    • 2x 通过使用 2x 模式启用平滑处理。该模式可提高三维应用程序的图像质量和性能。

    • 4x 通过使用 4x 模式启用平滑处理。该模式可提供更好的图像质量，但会稍微降低三维应用程序的性能。

    • 8x 启用 8x 模式的平滑处理。该模式的质量高于 Direct3D 应用程序的 6xS 模式，亦高于 OpenGL 应用程序的 4x 模式。

  • 各向异性过滤技术用来改善三维物体表面尖角部分的纹理质量。使用"各向异性过滤"滑块来设置各向异性过滤的级别，以提高图像质量。启用此选项可提高图像质量，但某些性能会有所降低。

    • 性能可禁用各向异性过滤。

    • 1x 可获得最佳应用程序性能。

    • 2x 到 8x 可提高图像质量，但应用程序性能会有所降低。值越高，获得的图像质量就越好，但性能会随之降低。

  • 图像设置让你能够完全控制应用程序中的图像质量。该滑块具有下列设置：

    • 最佳性能提供了可能的最高帧速率，让你的应用程序发挥出最佳性能。

    • 性能在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

    • 质量为默认设置，可使应用程序产生出色的图像质量。

    • 高质量使应用程序的图像质量达到最高水平。运行游戏应用程序的普通用户并不需要该设置。该设置供更加高级的用户使用，所生成的图像无需利用纹理过滤硬件的编程功能。 注：运行游戏应用程序的普通用户并不需要该高质量设置。该设置供更高级的用户使用，所生成的图像无需利用纹理过滤硬件的编程功能。

注：另请参考本帮助页面底部的图像设置和优化表。

  • 强制成为Mipmaps -- 启用该选项将在不支持mipmaps的应用程序中启用mipmaps。

    • 无指在不支持 MIP 贴图的应用程序中不强行启用 MIP 贴图。

    • 双线性可同时提高图像质量和性能。

    • 三线性可提高图像质量，但会降低性能。

注：另请参考本帮助页面底部的图像设置和优化表。

  • 垂直同步设置指定在 OpenGL 应用程序中如何处理垂直同步。

    • 使用3D应用程序设置 将使用作为你的3D应用程序的组成部分的设置。

    • 关使垂直同步处于禁用状态，除非有应用程序特别要求将其打开。

    • 开使垂直同步处于启用状态，除非有应用程序特别要求将其关闭。

  • 硬件加速

    • 单一显示模式：如果只有一个活动显示器，这是默认设置。如果"多显示器"模式出现问题，你也可以指定这一设置。

    • 如果你有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，多显示器兼容模式便可供使用。

注：运行该模式时，OpenGL 在所有显示器上以"兼容" 模式进行渲染。处于这一模式时，如果正在使用不同类型的图形处理设备，供 OpenGL 应用程序使用的是所有活动图形处理设备的最低共同功能集。OpenGL 的渲染性能略低于单一显示模式时的性能。

    • 如果你有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，多显示器性能模式便可供使用。

注： 运行该模式时，OpenGL 在所有显示器上以"性能"模式进行渲染。和" 兼容"模式一样，如果使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低普通功能集。但是，尽管切换或跨越显示器可能产生少量而短暂的渲染伪象，其渲染性能则比兼容模式"更快" 。

  • 一致性纹理锁。 "纹理锁" 指纹理坐标位于纹理体以外时处理纹理坐标的方式。纹理坐标可以锁在图像的边缘或图像之内。

  • 扩展限度 将微调驱动程序的扩展字符串，以获得与应用程序的兼容。

  • 三线性优化让你完全控制 Direct3D 应用程序中的三线性优化。它提供了更好的纹理过滤性能，而图像质量的损失则察觉不到。你可以查看受三线性优化影响的图像区域，方法是启用包含了彩色 Mip 贴图链的纹理，就像典型的诊断性应用程序中使用的那样。

注：另请参考本帮助页面底部的图像设置和优化表。

  • 各向异性优化可有两种类型。Mip 过滤器优化使 NVIDIA 显示驱动程序在所有纹理阶段用点 Mip 贴图过滤代替线性 Mip 贴图过滤，只有最初的纹理阶段除外。这会改进性能，但在一定程度上会影响图像质量。采样优化可以启用各向异性采样优化，以提高性能。

注：另请参考本帮助页面底部的图像设置和优化表。

图像设置及优化

优化 | 图像设置
 | 高质量 | 质量 | 性能/高性能
三线性优化 已启用 | 不可用（完全的三线性） | 优化的三线性 | 高度优化的三线性
三线性优化 已禁用 | 不适用（完全的三线性） | 完全的三线性 | 完全的三线性
各向异性优化** 已启用 | 不适用（已强制关闭） | 三线性* - 基础纹理 |
双线性 - 其他纹理 | 双线性 - 所有纹理 |  |
各向异性优化 已禁用 | 不可用（强制关闭） | 三线性* - 所有纹理 | 三线性* - 所有纹理

* 三线性功能由三线性优化控件所决定。

** 各向异性优化 仅影响 Direct3D 应用程序。

相关主题

  • 去除曲线上的锯齿状线条（带预览）

  • 去除曲线上的锯齿状线条（高级，不带预览）

  • 提高3D 应用程序运行速度

  • 提高3D 应用程序运行速度（高级）

  • 改善 3D 应用程序外观 （带预览）

  • 改善 3D 应用程序外观 （高级，不带预览）

  • 预览对 3D 应用程序设置做出的更改

  • 让 3D 应用程序确定 3D 图像设置

  • 让 3D 应用程序确定 3D 图像设置（高级）

  • 启用或禁用 3D 硬件加速器

  • 带预览的图像设置（标准）


3D 启动设置

"管理 3D 启动设置"页面可使你配置特定的 3D 预设设置，以便在游戏启动时自动加载。在你做出更改之前，游戏将一直以此预设值启动。

  • 有关使用这些功能的帮助，请参阅"我如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我如何...

  • 自动用保存的配置文件（3D 设置）来启动游戏

  • 设定 3D 默认设置


自动用保存的配置文件（3D 设置）来启动游戏

  1. 单击查看菜单，然后选择 标准 或高级菜单项。

  2. 从 NVIDIA 控制面板的类别菜单中选择3D设置，然后选择管理应用程序配置文件。

出现"更改游戏设置"页面。该页面允许你在游戏启动时为它指定预定义的3D设置；该游戏每次启动时都会自动使用该设置。

  3. 要选择你准备为之指定3D设置的游戏，请单击创建 按钮。

注: 如果你想编辑配给某个游戏的当前预设值，请单击"编辑"按钮并跳至步骤4。

  4. 在出现的"选择游戏"页面中单击你希望与这些复选框一起工作的游戏（或多个游戏）的复选框。如果列单中没有你要选择的游戏，请单击浏览 按钮来找到它。

  5. 完成后单击确定 。

  6. 从出现的"建立游戏预设值的分配"对话框中选择下列选项中的一个：

  7. 我建立的一个新预设值 － 如果你选择这个选项，请继续步骤5。

  8. 一个现有预设值 － 如果你选择这个选项，请从"预设值"列单中选择一个预设值并单击"确定"。按照出现的其他提示完成任务。

  7. 完成后单击确定 。

  8. 在出现的下一页（"创建预设值"）的 预设值名称 编辑框中输入预设值名称。

  9. 在"设置"列单中单击每一项并选择一个设置。以下是对这些设置的描述。

注: 如果你是高级用户，请单击"高级"以获得更多设置。

Antialiasing（平滑处理）技术用于尽量减少 3D 物体边缘有时出现的"阶梯"效应（也称为"锯齿）。

  • 应用程序控制的。由于你的应用程序确定了平滑处理设置，因此可配置的选项将被自动禁用。

  • 关会禁用 3D 应用程序中的平滑处理。如果你需要应用程序具有最佳性能，请选择此选项。

  • 2x 通过使用 2x 模式启用平滑处理。该模式可提高三维应用程序的图像质量和性能。

  • 4x 通过使用 4x 模式启用平滑处理。该模式可提供更好的图像质量，但会稍微降低三维应用程序的性能。

  • 6xS 仅影响 Direct3D 应用程序，并使用 6xS 模式启用平滑处理。该模式的图像质量高于 4xS 模式。

  • 8x 启用 8x 模式的平滑处理。该模式的质量高于 Direct3D 应用程序的 6xS 模式，亦高于 OpenGL 应用程序的 4x 模式。

  • 16x 启用 16x 模式的平滑处理。该模式的图像质量高于 8x 模式。

各向异性过滤技术用来改善三维物体表面尖角部分的纹理质量。启用此选项可提高图像质量，但某些性能会有所降低。

  • 应用程序控制的。由于你的应用程序确定了各向异性过滤的设置，因此可配置的选项将被自动禁用。

  • 关闭可禁用各向异性过滤。

  • 1x 可获得最佳应用程序性能。

  • 2x 到 8x 可提高图像质量，但应用程序性能会有所降低。值越高，获得的图像质量就越好，但性能会随之降低。

垂直同步设置指定在 OpenGL 应用程序中如何处理垂直同步。

  • 关使垂直同步处于禁用状态，除非有应用程序特别要求将其打开。

  • 开使垂直同步处于启用状态，除非有应用程序特别要求将其关闭。

图像设置让你能够完全控制应用程序中的图像质量。

  • 高性能提供了最高的帧速率，让你的应用程序发挥出最佳性能。

  • 性能在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

  • 质量为默认设置，可使应用程序产生出色的图像质量。

  • 高质量使应用程序的图像质量达到最高水平。运行游戏应用程序的普通用户并不需要该设置。该设置供更加高级的用户使用，所生成的图像无需利用纹理过滤硬件的编程功能。

注: 运行游戏应用程序的一般用户并不需要该高质量设置。该设置供更高级的用户使用，所生成的图像无需利用此功能。

  10. 完成后单击确定 。

相关主题

  • 设定 3D 默认设置

  • 3D 启动设置（参考）

  • 选择游戏对话框

  • 配置游戏预设对话框

  • 建立预设对话框


设定 3D 默认设置

  1. 单击查看菜单，然后选择 标准 或高级菜单项。

  2. 从 NVIDIA 控制面板的分类菜单中选择3D设置，然后选择管理应用程序配置文件。

出现"更改游戏设置"页面。该页面允许你在游戏启动时为它指定预定义的 3D 设置；该游戏每次启动时都会自动使用该设置。

  3. 要选择你准备为之指定3D设置的游戏，请单击创建 按钮。

  4. 在出现的"选择游戏"页面中单击你希望与这些复选框一起工作的游戏（或多个游戏）的复选框。如果列表中没有你要选择的游戏，请单击浏览 按钮并找到它。

  5. 完成后单击确定 。

  6. 从出现的"创建游戏预设值分配"对话框中选择我建立的一项新预设值 选项，然后单击确定。

  7. 在出现的下一页（"创建预设值"）的 预设值名称 编辑框中输入预设值名称。

提示： 你可以将一个预设值命名为"默认" ，然后创建这样一个设置并根据你的需要加以使用。

  8. 在"设置"列表中单击每个项目的列表并选择一个设置。以下是对这些设置的描述。 注：如果你是高级用户，请单击"高级"以获得更多设置。

Antialiasing（平滑处理）技术用于尽量减少 3D 物体边缘有时出现的"阶梯"效应（也称为"锯齿）。

  • 应用程序控制的。由于你的应用程序确定了平滑处理设置，因此可配置的选项将被自动禁用。

  • 关会禁用 3D 应用程序中的平滑处理。如果你需要应用程序具有最佳性能，请选择此选项。

  • 2x 启用 2x 模式的平滑处理。该模式可提高三维应用程序的图像质量和性能。

  • 4x 启用 4x 模式的平滑处理。该模式可提供更好的图像质量，但会稍微降低三维应用程序的性能。

  • 6xS 仅影响 Direct3D 应用程序，并使用 6xS 模式启用平滑处理。该模式的图像质量高于 4xS 模式。

  • 8x 启用 8x 模式的平滑处理。该模式的质量高于 Direct3D 应用程序的 6xS 模式，亦高于 OpenGL 应用程序的 4x 模式。

  • 16x 启用 16x 模式的平滑处理。该模式的图像质量高于 8x 模式。

各向异性过滤技术用来改善三维物体表面尖角部分的纹理质量。启用此选项可提高图像质量，但某些性能会有所降低。

  • 应用程序控制的。由于你的应用程序确定了各向异性过滤的设置，因此可配置的选项将被自动禁用。

  • 关会禁用各向异性过滤。

  • 1x 可获得最佳应用程序性能。

  • 2x 到 8x 可提高图像质量，但应用程序性能会有所降低。值越高，获得的图像质量就越好，但性能会随之降低。

垂直同步设置指定在 OpenGL 应用程序中如何处理垂直同步。

  • 关使垂直同步处于禁用状态，除非有应用程序特别要求将其打开。

  • 开使垂直同步处于启用状态，除非有应用程序特别要求将其关闭。

图像设置让你能够完全控制应用程序中的图像质量。

  • 高性能提供了最高的帧速率，让你的应用程序发挥出最佳性能。

  • 性能在图像质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图像质量。

  • 质量为默认设置，可使应用程序产生出色的图像质量。

  • 高质量使应用程序的图像质量达到最高水平。运行游戏应用程序的普通用户并不需要该设置。该设置供更高级的用户使用，所生成的图像无需利用纹理过滤硬件的编程功能。

注: 运行游戏应用程序的普通用户并不需要该高质量设置。该设置供更加高级的用户使用，所生成的图像无需利用纹理过滤硬件的编程功能。

  9. 完成后单击确定 。

相关主题

  • 自动用保存的配置文件（3D 设置）来启动游戏

  • 3D 启动设置（参考）

  • 选择游戏对话框

  • 配置游戏预设对话框

  • 建立预设对话框


3D 启动设置参考

本节提供有关"管理3D 启动设置"页面的信息。

  • 3D 启动设置

  • 选择游戏对话框

  • 配置游戏预设对话框

  • 建立预设对话框


3D 启动设置（参考）

3D 启动设置

"管理 3D 启动设置"页面可使你配置特定的 3D 预设设置（称为"配置文件"），以便在游戏启动时自动加载。

  • 使用"更改游戏设置"页面的原因…

    • 添加一个新应用程序和一个新配置文件

    • 添加一个新应用程序，使用现有配置文件

    • 使用现有应用程序，添加一个新配置文件

    • 使用带现有配置文件的现有应用程序

    • 更改应用程序使用的配置文件

    • 修改现有配置文件

    • 复制或修改 NVIDIA 提供的配置文件

注：以下所述选项适用于标准和高级视图。

  • 配有预设值的游戏含有已安装并已配置预设值（或称"配置文件"）的游戏和应用程序。每个线项目含有游戏图标、游戏名称、配置文件名称和代表已配置的配置文件类别的图标。

  • 建立将启动"选择游戏"对话框，设置过程由此开始，可使你建立游戏设置关联关系和新配置文件。 每次启动某个特定游戏的时候，如果你希望使用同一设置，但在不使用该游戏时则保持系统设置，请按此按钮。

  • 编辑将启动"配置游戏预设值"对话框。可用这个按钮编辑配置给所选游戏的配置文件，可使你为所选的游戏使用不同的设置。

  • 删除按钮可删除游戏设置的关联。当你不想让游戏继续使用配置的配置文件时，可用此按钮删除游戏/配置文件之间的关联。

注： 如果游戏不再使用某个配置文件，"删除预设值"对话框就会提示你，除非这个配置是 NVIDIA 提供的。

  • 删除预设讯息

    • 确定将关闭对话框并删除配置文件。

    • 否定（默认状态）将关闭讯息框，但不删除配置文件。

  • 取消将关闭对话框并取消配置文件与游戏之间的关联。

相关主题

  • 自动用保存的配置文件（3D 设置）来启动游戏

  • 设定 3D 默认设置

  • 选择游戏对话框

  • 配置游戏预设对话框

  • 建立预设对话框


选择游戏对话框

  • 游戏列单 包括一个含有便于识别的名称及相关图标的游戏列单和一个用于选择的复选框。 你可以选择一个以上的复选框以选择多个游戏。

  • 浏览…将打开标准的浏览功能。 当你从浏览窗口中选择游戏以后，它将被添加到列单顶部，其复选框也将被选中。

  • 确定 打开 "配置游戏预设值"对话框会将游戏添加到主页面的相关列表框（显示正被配置的全局配置文件）并关闭本对话框。

  • 取消 将关闭本对话框并取消添加一个游戏。

相关主题

  • 自动用保存的配置文件（3D 设置）来启动游戏

  • 设定 3D 默认设置

  • 3D 启动设置（参考）

  • 配置游戏预设对话框

  • 建立预设对话框

?2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


配置游戏预设对话框

  • 我建立的新预设值。选择该选项将打开创建预设对话框 并禁用现有预设下的选项……

  • 一个现有预设 选项将被默认选中，从而启用其作为默认下中的选项。

  • 预设 包括了现有配置文件的列单。首先（创建一个新配置文件时的默认选项）将是驱动程序全局设置。编辑时的默认选择是 与当前有关的配置文件。

  • 预设设置 包含所选配置文件中的设置列表。不包含该配置文件中没有的设置。

  • 确定 按钮将创建配置文件并将它分配给所选的游戏。该主页将得到更新，以反映游戏与新配置文件之间的关联。

  • 如果选择现有预设 选项，该对话框将关闭，并用所选的预设对主页上的线项目进行更新。

  • 如果选择了 我建立的新预设值 选项，则本对话框将关闭，并出现 创建预设值对话框 。

  • 取消按钮将关闭对话框并取消配置文件与游戏之间的关联。

相关主题

  • 自动用保存的配置文件（3D 设置）来启动游戏

  • 设定 3D 默认设置

  • 3D 启动设置（参考）

  • 选择游戏对话框

  • 建立预设对话框

?2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


建立预设对话框

  • 预设名称： 输入您正在创建的配置文件的名称。如果选择的游戏不止一个，它将包含第一个选中的游戏的设置。默认的配置文件名将在开始处添加"复制件 " 文本。例如，quot;复制件Doom 3 引擎"。

  • 平滑处理 包含可用的 平滑处理 设置的列单。默认显示NVIDIA配置文件。各向异性过滤 包含可用的 各向异性 过滤设置的列单。默认显示NVIDIA配置文件。 高级>> 按钮将增加窗口的长度，以显示高级选项。关于高级选项的详尽描述，请参阅高级设置。

相关主题

  • 自动用保存的配置文件（3D 设置）来启动游戏

  • 设定 3D 默认设置

  • 3D 启动设置（参考）

  • 选择游戏对话框

  • 配置游戏预设对话框

?2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


调整超频设置

超频设置

你可以置换 GPU 和 GPU 内存的出厂时钟频率。增加时钟速度将增强 GPU 的性能，但可能必须在您的图形中激活适当的冷却机制，以便维持同等可靠性。

    • 有关使用这些功能的帮助，请参阅"我如何..."

    • 有关这些功能的参考信息，请参阅"参考"。


我该如何

我如何...

    • 提高图形卡的运行速度

    • 更改 GPU 时钟频率

    • 以最高速度运行 GPU 风扇

    • 以最高速度运行 GPU

    • 持续以最高速度运行 NVIDIA GPU 风扇

    • 自动确定 GPU 最高速度


提高图形卡的运行速度

警告： 要更改NVIDIA GPU的时钟频率，你必须是视频硬件及软件的高级用户。例如，如果你为NVIDIA GPU设置了极高的时钟频率，你可能会损坏你的图形卡，并/或使使用了 OpenGL 和 Direc3D 技术的应用程序无法对图像进行正常渲染。

注: 增加时钟速度将增强 GPU 的性能，但可能必须加强冷却机制，以便维持同等可靠性。

为了让你的图形卡以更高的速度运行，你必须提高 NVIDIA GPU 的性能：

  1. 单击视图菜单，然后选择 标准 或高级选项。

  2. 从 NVIDIA 控制面板的类别菜单中选择3D设置，然后选择更改超频配置。

出现的"调整超频设置"页面允许你置换 GPU 和 GPU 内存的出厂频率（例如，未设置超频）。

  3. 如果你在步骤1中选择了标准设置，请单击 自动超频选项。

  4. 如果你在步骤1中选择了高级 设置，请执行下列步骤：

  1. 选择 自动超频 或我自己的自定义时钟频率。

注: 如果你不是非常了解视频硬件的技术知识，请不要选择我自己的自定义时钟频率 。

  2. 如果你选择了 我自己的自定义时钟频率，请将时钟频率滑块设为你想要的设置，或者单击寻找优化设置按钮以自动设置为最佳的时钟设置。

  3. 你可以单击测试按钮，对这些设置进行测试。

相关主题

  • 自动使用预先定义的（预设）3D 设置

  • 启动应用程序时自动使用预设的 3D 设置

  • 设定 3D 默认设置

  • 提高 3D 应用程序运行速度

  • 基本应用程序设置

  • 高级应用程序设置

  • 应用程序配置文件


更改 GPU 时钟频率

警告： 要更改NVIDIA GPU的时钟频率，你必须是视频硬件及软件的高级用户。例如，如果你为NVIDIA GPU设置了极高的时钟频率，你可能会损坏你的图形卡，并/或使你的使用OpenGL和Direc3D技术的应用程序无法正常渲染图像。

注: 增加时钟速度将增强 GPU 的性能，但可能必须加强冷却机制，以便维持同等可靠性。

  1. 单击查看菜单，然后选择 标准 或高级菜单项。

  2. 从 NVIDIA 控制面板的类别菜单中选择3D设置，然后选择更改超频配置。

出现的"调整超频设置"页面允许你置换GPU和GPU内存的出厂频率（例如，未设置超频）。

注: 增加时钟速度将增强 GPU 的性能，但可能必须加强冷却，以便维持同等可靠性。

  3. 如果你在步骤1中选择了标准视图，请单击 自动超频选项。

  4. 如果你在步骤1中选择了高级 视图，请执行下列步骤：

  1. 选择 自动超频 或我自己的自定义时钟频率。

注: 如果你不是非常了解视频硬件的技术知识，请不要选择我自己的自定义时钟频率 。

  2. 如果你选择了 我自己的自定义时钟频率，请将时钟频率滑块设为你需要的设置，或者单击寻找优化设置按钮以自动设置为最佳的时钟设置。

  3. 你可以单击测试按钮，对这些设置进行测试。

相关主题

  • 提高图形卡的运行速度

  • 以最高速度运行 GPU 风扇

  • 以最高速度运行 GPU

  • 持续以最高速度运行 NVIDIA GPU 风扇

  • 自动确定 GPU 最高速度

  • 调整超频设置

  • 调整超频设置（高级）


持续以最高速度运行 NVIDIA GPU 风扇

警告： 要使用"高级" "调整超频设置"页面，你必须是视频硬件和软件的高级用户。运行极高的时钟频率可能会损坏你的图形卡（除非你有更好的冷却机制），并/或使你的使用OpenGL和Direc3D技术的应用程序无法正常渲染图像。

  1. 单击查看菜单，然后选择高级选项。

  2. 从 NVIDIA 控制面板的类别菜单中选择3D设置，然后选择更改超频配置。

出现的"调整超频设置"页面允许你置换GPU和GPU内存的出厂频率（例如，设置了无超频）。

  3. 如果我自己的自定义时钟频率未被选中，请选择它。

  4. 或将时钟频率滑块设为需要的高设置。

  5. 选择风扇一直以最高速度运行 复选框以插入复选标记。

相关主题

  • 提高图形卡的运行速度

  • 更改 GPU 时钟频率

  • 以最高速度运行 GPU

  • 持续以最高速度运行 NVIDIA GPU 风扇

  • 自动确定 GPU 最高速度

  • 调整超频设置

  • 调整超频设置（高级）


以最高速度运行 GPU

警告： 要想让你的图形卡以最快速度运行，你必须提高 NVIDIA GPU 的时钟频率。要提高 NVIDIA GPU 的时钟频率，你必须是视频硬件及软件的高级用户。否则，你可能会损坏你的图形卡，并/或使采用 OpenGL 和 Direc3D 技术的 3D 应用程序无法正常渲染图像。

注: 增加时钟速度将增强 GPU 的性能，但可能必须加强冷却机制，以便维持同等可靠性。

  1. 单击 查看菜单，然后选择 高级 菜单项。

  2. 从 NVIDIA 控制面板的分类菜单中选择3D设置，然后选择更改超频配置。

出现的"调整超频设置"页面允许你置换GPU和GPU内存的出厂频率（例如，无超频）。

  3. 选择我自己的自定义时钟频率。

  4. 将时钟频率滑块全部设为需要的高设置。

  5. 你可以单击测试按钮，对这些设置进行测试。

相关主题

  • 提高图形卡的运行速度

  • 更改 GPU 时钟频率

  • 以最高速度运行 GPU 风扇

  • 持续以最高速度运行 NVIDIA GPU 风扇

  • 自动确定 GPU 最高速度

  • 调整超频设置

  • 调整超频设置（高级）


自动确定最高速度

自动决定基于NVIDIA GPU的图形卡将要运行的最高速度。

警告： 增加时钟速度将增强 GPU 的性能，但可能必须加强冷却机制，以便维持同等可靠性。

  1. 单击查看菜单，然后选择 标准 或高级选项。

  2. 从 NVIDIA 控制面板的分类菜单中选择3D设置，然后选择更改超频配置。

出现的"调整超频设置"页面允许你置换GPU和GPU内存的出厂频率（例如，默认情况下未设置超频）。

警告： 增加时钟速度将增强 GPU 的性能，但可能必须加强冷却，以便维持同等可靠性。

  3. 选择 自动超频选项。

NVIDIA GPU 将自动增加或降低时钟频率，以满足对 GPU 的要求。运行要求较高的 3D 游戏时，时钟频率将增加到运行阈值。运行要求较低的任务时，如保持 Windows 桌面的可视性，GPU 时钟频率调低，以便降低电耗、温度和风扇噪音。

相关主题

  • 提高图形卡的运行速度

  • 更改 GPU 时钟频率

  • 以最高速度运行 GPU 风扇

  • 以最高速度运行 GPU

  • 持续以最高速度运行 NVIDIA GPU 风扇

  • 调整超频设置

  • 调整超频设置（高级）


调整超频设置参考

本节提供超频参考信息。

  • 调整超频设置

  • 调整超频设置（高级）


调整超频设置

使用本页的信息来置换 GPU 和 GPU 内存的出厂时钟频率。增加时钟速度将增强 GPU 的性能，但可能必须在您的图形中激活适当的冷却机制，以便维持同等可靠性。

出厂时钟频率(无超频)： 如果您不希望应用任何基于GPU的自定义时钟频率，请选择该选项。

自动超频： 请选择该选项来自动增加或降低时钟频率，以满足对 GPU 的要求。运行要求较高的 3D 游戏时，时钟频率将增加到运行阈值。运行要求较低的任务时，如保持 Windows 桌面的可视性，GPU 时钟频率将被调低，以便降低电耗和温度，同时由于风扇转速降低，其噪音也会减轻。

我重新启动计算机后才能使用这些设置： 选择该选项将把前两个选择中的任何一个仅用于您的当前工作期。当您关闭或重新启动计算机后，这些选择将不再有效。

相关主题

  • 提高图形卡的运行速度

  • 更改 GPU 时钟频率

  • 以最高速度运行 GPU 风扇

  • 以最高速度运行 GPU

  • 持续以最高速度运行 NVIDIA GPU 风扇

  • 自动确定 GPU 最高速度

  • 调整超频设置（高级）


调整超频设置（高级）

警告： 如果您不是高级用户，请不要使用这些自定义控件；您可能会损坏您的图形卡，并/或使您的使用OpenGL和Direc3D技术的应用程序无法正常渲染图像。

使用本页的信息来置换 GPU 和 GPU 内存的出厂时钟频率。增加时钟速度将增强 GPU 的性能，但可能必须在您的图形中激活适当的冷却机制，以便维持同等可靠性。

出厂时钟频率(无超频)： 如果您不希望应用任何基于GPU的自定义时钟频率，请选择该选项。

自动超频： 请选择该选项来自动增加或降低时钟频率，以满足对时钟频率的要求。运行要求较高的 3D 游戏时，时钟频率将增加到运行阈值。运行要求较低的任务时，如保持 Windows 桌面的可视性，GPU 时钟频率将被调低，以便降低电耗和温度，同时由于风扇转速降低，其噪音也会减轻。

我自己的自定义时钟频率： 如果您是视频硬件及软件的高级用户，请使用"自定义"时钟频率滑块来提高NVIDIA GPU的时钟频率，以便使您的图形卡以最高速度运行。

注意： 如果您为NVIDIA GPU设置了极高的时钟频率，您可能会损坏您的图形卡，并/或使您的使用OpenGL和Direc3D技术的应用程序无法正常渲染图像。增加时钟速度将增强 GPU 的性能，但可能必须加强冷却机制，以便维持同等可靠性。

内存时钟频率：

3D 时钟频率：

风扇一直以最高速度运行： 当您以高时钟速度运行时，选择该复选框可以降低系统过热的发生机率。

寻找优化设置： 单击此处将自动设置为最佳时钟设置。

测试： 单击此处以测试时钟设置。

我重新启动计算机后才能使用这些设置： 选择该选项将把前两个选择中的任何一个仅用于您的当前工作期。当您关闭或重新启动计算机后，这些选择将不再有效。

相关主题

  • 提高图形卡的运行速度

  • 更改 GPU 时钟频率

  • 以最高速度运行 GPU 风扇

  • 以最高速度运行 GPU

  • 持续以最高速度运行 NVIDIA GPU 风扇

  • 自动决定 GPU 最高速度

  • 调整超频设置


监测 GPU 温度

图形卡和 GPU 温度水平

你可以使用NVIDIA控制面板来监测GPU温度。

  • 有关使用这些功能的帮助，请参阅"我如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我该如何...

  • 监测GPU 温度


监视 GPU 温度

  1. 在 NVIDIA 控制面板的"选择一项类别..."页面，选择"3D设置"。

  2. 选择监测GPU 温度以打开相关页面。

  3. 进行以下设置：

  4. 在我退出该面板后仍然记录 GPU 内核温度：选择该选项

  5. 如果 GPU 温度超过减速阈值，请通知我

相关主题

监测GPU 温度（参考）


监测 GPU 温度参考

监视 GPU 温度参考

本节提供关于监测CPU温度的参考信息。

  • 监视 GPU 温度


监测GPU 温度

如果您你将GPU超频使用，并希望观察GPU温度随着时间而升高的情况，请使用本页面。你可以监测NVIDIA GPU 目前的温度并追踪以往的温度。适当的时候，GPU 将自动减速，在较低温度下运行。

我的 GPU 的监测温度为： 显示一段时间内的温度级别图。使用滚动条可以观察GPU内核在一小时内的温度变化情况。

在我退出该面板后仍然记录GPU内核温度：

如果 GPU 温度超过减速阈值，请通知我：

相关主题

如何监视GPU温度

©2005 NVIDIA Corporation 版权所有。保留所有权利。游戏和 3D 设置


NVIDIA 可扩展链接接口 (SLI) 配置

你可以使用NVIDIA控制面板来配置与SLI兼容的硬件。

  • 有关使用这些功能的帮助，请参阅"我如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我如何...

      • 用一个基于 GPU 的图形卡运行 NVIDIA SLI配置

      • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

      • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

      • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

      • 确定 NVIDIA SLI 已启用并运行

      • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。


用一个基于 GPU 的图形卡运行 NVIDIA SLI

注: 你无法使用基于NVIDIA GPU、具有SLI功能的单个图形卡来运行NVIDIA SLI配置。然而，如果你能从"3D设置"页面访问设置"SLI 配置"集页面，则说明你使用的计算机具有 SLI 功能，它至少装有一个基于NVIDIA GPU、具有SLI功能的图形卡。你可以选择添加一个类似的图形卡以完全使用 SLI 功能，并大幅提升对 Direct3D 和 OpenGL 应用程序内容进行渲染的性能。

  1. 单击 视图菜单，然后选择 标准选项。

  2. 在 NVIDIA 控制面板的"选择一项类别..."主页面，选择"3D设置"。

  3. 单击设置SLI配置以打开相关页面。

    该页面将指出只检测到一个 SLI 图形卡。你可以单击"访问我们的网站"链接并进一步了解 SLI 技术。

  4. 如果想添加第二个具有SLI功能的图形卡，请执行以下步骤：

    1. 关闭计算机。

    2. 按照你的 NVIDIA SLI 图形卡包件随附的使用说明书，将第二个基于NVIDIA GPU、具有 SLI 功能的图形卡添加到你的系统中。

    3. 启动计算机。

    4. 用右键单击桌面，然后选择"NVIDIA 控制面板"以打开主页。

    5. 重复步骤1至3。

    6. 参看下面"相关主题"下的主题

相关主题

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

  • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

  • 确定 NVIDIA SLI 已启用并运行

  • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

  • 关于 NVIDIA SLI

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

通过使用多个图形卡运行NVIDIA SLI 配置，你的 Direct3D 及 OpenGL 应用程序将获得最佳渲染性能。

注：为了使用该步骤，你必须在具有SLI功能的计算机上运行，该计算机至少需要安装两个基于NVIDIA GPU、具有 SLI 功能的图形卡，而且这些图形卡需连接到单一显示器上。

用连接到单个显示器的、基于 GPU 的多个图形卡来运行 NVIDIA SLI 配置。

  1. 单击 视图菜单，然后选择 标准选项。

  2. 在NVIDIA控制面板的"选择一项类别..."主页面，选择"3D 设置"。

  3. 单击设置 SLI 配置以打开相关页面。

  4. 如下所述选择一个或多个选项。

我希望我的 GPU…

  • 独立工作 － 选择该选项将禁用SLI功能，使得所有GPU独立地驱动你的多个显示器。在这种情况下，只有连接到显示器的 GPU 才会工作。

注：如果你想检查3D应用程序的软件兼容性问题，则可以选择该选项。

  • 协同工作，以提高渲染速度（推荐）。选择该选项将启用 SLI 模式并允许所有 GPU 协同工作，这能够大幅提升 3D 和OpenGL应用程序及游戏的渲染性能，特别是那些对硬件加速的Direct3D或OpenGL内容进行渲染的程序。

注：玩3D游戏时以及使用对硬件加速的Direct3D或OpenGL内容进行渲染的程序时推荐使用该选项。

  • 在Direct3D及OpenGL应用程序中显示SLI视觉指示器。 如果你选择"协同工作，以提高渲染速度"选项，那么你可以选择该复选框以核实SLI是否已经启用并正在工作。启用该选项后，你将看到一个视觉指示器，它实时显示NVIDIA SLI 是如何渲染你的 3D 应用程序内容的。该指示器不尽相同，这取决于正在使用的 SLI 渲染模式。

相关主题

  • 用一个基于 GPU 的图形卡运行 NVIDIA SLI配置

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

  • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

  • 确定 NVIDIA SLI 已启用并运行

  • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

  • 关于 NVIDIA SLI

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

使用采用NVIDIA GPU 的多个图形卡来运行 NVIDIA SLI 配置，你的 Direct3D 及 OpenGL 应用程序将获得最佳渲染性能。

注：为了使用该步骤，你必须在具有 SLI 功能的计算机上运行，该计算机需要安装两个以上基于NVIDIA GPU、具有 SLI 功能的图形卡，而且这些图形卡必须连接到两个以上的显示器上。

用连接到多个显示器的、基于 GPU 的多个图形卡来运行 NVIDIA SLI配置。

  1. 单击 视图菜单，然后选择 标准选项。

  2. 在NVIDIA控制面板的"选择一项类别..."主页面，选择"3D设置"。

  3. 单击设置SLI配置以打开相关页面。

  4. 如下所述选择一个或多个选项。

我希望我的GPU…

  • 独立工作 － 选择该选项将禁用SLI功能，使得所有GPU独立地驱动你的多个显示器。在这种情况下，只有连接到显示器的 GPU 才会工作。

注：如果你想检查3D应用程序的软件兼容性问题，则可以选择该选项。

  • 协同工作，以提高渲染速度（推荐）。 选择该选项将启用 SLI 模式并允许所有 GPU 协同工作，这能够大幅提升 3D 和 OpenGL 应用程序及游戏的渲染性能，特别是那些对硬件加速的 Direct3D 或 OpenG L内容进行渲染的程序。

注：玩 3D 游戏时以及使用对硬件加速的 Direct3D 或 OpenGL 内容进行渲染的程序时推荐使用该选项。

  • 用于查看经 SLI 渲染之内容的显示器。如果你选择协同工作，以提高渲染速度选项，则该选项将被启用。单击列单并选择你希望用来查看经 SLI 渲染之内容的显示器。连接到该显示器的 GPU 将作为"主"GPU 而工作，所有其他 GPU 将作为主 GPU 的从属 GPU 而工作。

  • 在 Direct3D 及 OpenGL 应用程序中显示 SLI 视觉指示器。 如果你选择协同工作，以提高渲染速度选项，那么你可以选择该复选框以核实SLI是否已经启用并正在工作。启用该选项后，你将看到一个视觉指示器，它实时显示了 NVIDIA SL I是如何渲染你的 3D 应用程序内容的。该指示器不尽相同，这取决于正在使用的 SLI 渲染模式。

相关主题

  • 用一个基于 GPU 的图形卡运行 NVIDIA SLI配置

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

  • 确定 NVIDIA SLI 已启用并运行

  • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

  • 关于 NVIDIA SLI

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


在使用 SLI 的应用程序中获得最佳渲染效果

请参看下列任一帮助主题：

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

相关主题

    • 用一个基于 GPU 的图形卡运行 NVIDIA SLI配置

    • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

    • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

    • 确定 NVIDIA SLI 已启用并运行

    • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

    • 关于 NVIDIA SLI

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


核实 NVIDIA SLI 已启用并运行

要核实 NVIDIA SLI 已启用并运行

  • 请参看下列帮助主题：

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

  • 参看关于 "在Direct3D及OpenGL应用程序中显示 SLI 视觉指示器" 选项的描述，并选中该复选框。

相关主题

  • 用一个基于 GPU 的图形卡运行 NVIDIA SLI配置

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

  • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

  • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

  • 关于 NVIDIA SLI

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

要查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的

  • 请参看下列帮助主题：

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

  • 参看关于"在 Direct3D 及 OpenGL 应用程序中显示SLI视觉指示器" 选项的描述，并选中该复选框。

相关主题

  • 用一个基于 GPU 的图形卡运行 NVIDIA SLI配置

  • 用多个基于 GPU 的图形卡和单一显示器运行 NVIDIA SLI

  • 用多个基于 GPU 的图形卡和多个显示器运行 NVIDIA SLI

  • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

  • 确定 NVIDIA SLI 已启用并运行

  • 关于 NVIDIA SLI

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


SLI 参考

NVIDIA SLI 参考

本节提供关于 NVIDIA SLI 的参考信息。

  • 关于 NVIDIA SLI

©2005 NVIDIA Corporation. 保留所有权利。 3D Settings - Games and Applications


关于 NVIDIA SLI

NVIDIA SLI（可扩展链接接口）是超高分辨率游戏标准。NVIDIA SLI 多 GPU 技术充分利用 PCI Express? 总线结构增加的带宽，使得多个 GPU 能够协同工作来提高性能。NVIDIA GeForce 6600GT 和更新款式的图形卡支持 SLI 技术。

SLI 的专利正在审批过程中，这种解决方案含有一个嵌入 GPU 的智能通信协议，一个高速数字接口（可在两个图形卡之间传输数据流），还有一个完整的软件包，可提供动态加载平衡、高级渲染和混成，以确保平稳的帧速率，并使电脑游戏达到最高速度。

NVIDIA SLI 促成一系列"玩家"个人电脑问世，这些电脑的配置可最大限度地提高下一代游戏的性能。SLI 技术基于 PCI Express? 体系结构。SLI 是应用程序透明技术，通过图形驱动器启用。因此，几乎所有 DirectX® 和 OpenGL® 应用程序均可利用 SLI，几乎不需要修改软件。

NVIDIA SLI 系统包括一块支持两个物理接口的 PCI Express 主板，其中可插入两个 NVIDIA PCI Express 图形卡。这两个图形卡必须用 NVIDIA SLI 连接器相连接。

SLI 配置对性能的改善程度取决于应用程序。在某些情况下，可比未使用 SLI 配置时的性能提高一倍。一般来说，分辨率和图像质量较高的应用程序效果最好。对于 NVIDIA nForce4 SLI 媒体和通信处理器 (MCPs) 而言，硅片上另有逻辑编程，可提高性能。

关于兼容硬件和软件的最新列单，包括安装信息，请参阅www.slizone.com。

相关主题

  • 在配有一个基于 GPU 的图形卡时运行 NVIDIA SLI配置

  • 在配有多个基于 GPU 的图形卡和单一显示器时运行 NVIDIA SLI配置

  • 在配有多个基于 GPU 的图形卡和多个显示器时运行 NVIDIA SLI配置

  • 在使用 NVIDIA SLI 配置的应用程序中的获得最佳渲染效果

  • 确定 NVIDIA SLI 已启用并运行

  • 查看 NVIDIA SLI 是如何渲染 3D 和 OpenGL 应用程序的。

©2005 NVIDIA Corporation 版权所有。保留所有权利。3D 设置 - 游戏和应用程序


平滑处理

在计算机图形技术中，平滑处理是一种减少锯齿（"阶梯"状线条）的技术。这些线条本来应该是平滑的。出现锯齿的原因是因为屏幕显示的分辨率不够高，因而不能显示平滑线条。平滑处理用中间色调包围"阶梯",以此减少突出的锯齿边缘。尽管这种方法可以减少线条的锯齿现象，但也使得线条变得模糊不清。这是二者差异的放大图。左边的图像使用性能设置，没有使用平滑处理。右边的图像使用质量设置，利用了平滑处理技术。

平滑处理可设置为有利于提高系统性能或改进图像质量。

  • 如果要显示三维动画效果和强调场景的流畅变换，最好使用性能设置。

  • 当显示非常精细和逼真的三维物体为主要目的时，最好使用质量设置。

  • 如果您不清楚如何配置平滑处理，请使用"应用程序控制的"选项。您的显示将根据应用程序的规定自行调整。