Manual do utilizador de Bluetooth® sem fios Broadcom
Introdução
Operações básicas de Bluetooth
Configurar o Bluetooth no computador
Utilizar outros dispositivos Bluetooth no computador com suporte Bluetooth
Informação regulamentar
Resolução de problemas
Notas, Avisos e Atenção
NOTA: Indica informações importantes que o ajudam a melhor utilizar o computador.
AVISO: Indica danos potenciais no hardware ou perda de dados, indicando como pode evitar o problema.
ATENÇÃO: Indica um potencial de danos de propriedade, ferimentos pessoais ou morte.
As informações deste documento estão sujeitas a alteração sem aviso prévio.
© 2007 Broadcom Corporation. Todos os direitos reservados.
A reprodução sem a permissão prévia por escrito da Broadcom Corporation é proibida.
Marcas comerciais utilizadas neste texto: Broadcom é uma marca comercial da Broadcom Corporation e/ou das suas afiliadas nos Estados Unidos, outros países e/ou na UE. Microsoft, Windows, Internet Explorer e Outlook são marcas registadas da Microsoft Corporation nos Estados Unidos e noutros países; Bluetooth é uma marca registada da Bluetooth SIG; Skype é uma marca comercial da Skype Limited; Avaya é uma marca comercial da Avaya Inc.; Vonage é uma marca registada da Vonage Holdings Corp.; AOL Instant Messenger é uma marca comercial da America Online Inc.; Google Talk é uma marca registada da Google Inc.; Yahoo! Messenger é uma marca comercial da Yahoo! Inc.
Quaisquer outras nomes ou marcas comerciais mencionados são propriedade dos respectivos proprietários.
Novembros de 2007 Rev. A04


Introdução
Descrição geral das redes Bluetooth
Utilizar ferramentas Bluetooth
Indicação do Tipo de dispositivo, Estado de associação e Estado da ligação
Indicação do Tipo de serviço, Disponibilidade e Estado da ligação


Descrição geral das redes Bluetooth
A tecnologia sem fios Bluetooth permite comunicações de curto alcance (numa distância de 10 metros) entre dispositivos Bluetooth, eliminando a necessidade de utilização de cabos. Quando ligar dois dispositivos Bluetooth, um dispositivo pode utilizar ou ser utilizado pelo outro dispositivo com base na especificação.
Uma vez que as comunicações Bluetooth são difundidas através do ar, podem ser definidas para utilizar encriptação para fornecer segurança contra a intercepção de dados confidenciais. Os dispositivos Bluetooth típicos incluem:
•
Dispositivos de interface humana, como um rato ou teclado
•
Computadores (de secretária, portáteis e PDAs)
•
Dispositivos de processamento de imagens (impressoras, scanners e câmaras)
•
Impressoras
•
Dispositivos de áudio
•
Pontos de acesso à rede
•
Telefones
•
Máquinas de fax
Exemplos da forma como um dispositivo Bluetooth pode utilizar ou ser utilizado por outro dispositivo Bluetooth:
•
Utilizando um dispositivo de áudio mãos-livres com um telefone sem fios ou programa de telefone por Internet
•
Utilizando um rato, teclado ou controlador de jogos sem fios
•
Utilizando um dispositivo para ouvir o áudio reproduzido noutro dispositivo
•
Trocando ficheiros e cartões de visita
•
Sincronizando bases de dados do Gestor de informações pessoais
•
Ligando à Internet
•
Imprimindo ou enviando um fax
Para começar a utilizar o computador com suporte Bluetooth para tarefas específicas, consulte Utilizar outros dispositivos Bluetooth no computador com suporte Bluetooth.
Para alterar as predefinições que controlam o modo de funcionamento do Bluetooth no computador, consulte Configurar o Bluetooth no computador.
Para obter informações sobre as ferramentas Bluetooth disponíveis e como utilizá-las, consulte Utilizar ferramentas Bluetooth.
Se tiver problemas ao utilizar o Bluetooth, consulte Resolução de problemas.
Para obter mais informações sobre a funcionalidade Bluetooth em geral, consulte Operações básicas de Bluetooth.


Utilizar ferramentas Bluetooth
NOTA: Algumas das ferramentas Bluetooth seguintes podem não estar disponíveis no computador com suporte Bluetooth.
Os meus locais Bluetooth — Os meus locais Bluetooth fornecem acesso rápido a tarefas Bluetooth e outros locais de potencial interesse. Se configurar atalhos para serviços de outros dispositivos Bluetooth, os atalhos são apresentados em Os meus locais Bluetooth. Os atalhos incluem o nome do dispositivo e o nome e o ícone do serviço fornecido pelo dispositivo. O estado da ligação ao serviço é indicado pela apresentação do ícone e pela descrição em Comentários (consulte Indicação do Tipo de dispositivo, Estado de associação e Estado da ligação).
NOTA: Se o painel Pastas estiver visível quando abrir Os meus locais Bluetooth, tem de fechar o painel Pastas para visualizar Tarefas Bluetooth, Outros locais e Detalhes no painel esquerdo de Os meus locais Bluetooth.
Assistente de configuração do Bluetooth — O Assistente de configuração do Bluetooth permite:
•
Procurar outro dispositivo Bluetooth para utilizar no computador com suporte Bluetooth.
•
Seleccionar qual dos serviços fornecidos pelo outro dispositivo Bluetooth pretende utilizar.
Configuração do Bluetooth — A Configuração do Bluetooth permite alterar as predefinições que controlam o modo de funcionamento do Bluetooth no computador. Para mais informações, consulte Configurar o Bluetooth no computador.
Ligação rápida — A Ligação rápida é outra ferramenta que permite começar a utilizar o serviço de outro dispositivo Bluetooth. Se tiver utilizado o serviço anteriormente, a Ligação rápida permite ligar de imediato a esse serviço. Se não tiver utilizado o serviço anteriormente, tem de procurar um dispositivo que forneça o serviço. Para obter instruções, consulte Efectuar uma ligação rápida.
Desactivar ou activar o rádio Bluetooth — Esta ferramenta (se estiver disponível), permite ligar ou desligar o rádio Bluetooth. Poderá ser necessário desligar o rádio Bluetooth quando estiver a bordo de um avião. Para utilizar esta ferramenta, consulte Desactivar ou activar o rádio Bluetooth.
Para aceder às ferramentas Bluetooth, clique com o botão direito do rato no ícone Bluetooth [image] no área de notificação da barra de tarefas.
Além de fornecer acesso às ferramentas Bluetooth, o ícone Bluetooth na área de notificação da barra de tarefas também indica o estado da placa Bluetooth sem fios:
A placa está a funcionar e o rádio está ligado.
A placa não está a funcionar ou o rádio está desligado.
A placa está a funcionar e este computador está ligado a outro dispositivo Bluetooth.


Indicação do Tipo de dispositivo, Estado de associação e Estado da ligação
O tipo, estado de associação e estado da ligação dos dispositivos Bluetooth remotos que estão ao alcance e são detectáveis são indicados pelos ícones apresentados em Toda a vizinhança Bluetooth.
NOTA: Para ver informações mais detalhadas, no menu Ver no Explorador do Windows, clique em Detalhes.
Os ícones utilizados para indicar o tipo de dispositivo, estado de associação e estado da ligação estão ilustrados em Tabela 1. Ícones do dispositivo.
NOTA: O termo apresentado para um tipo de dispositivo remoto específico poderá não corresponder exactamente ao termo utilizado na tabela.
Tabela 1. Ícones do dispositivo
Tipo de dispositivo | Ícone que indica o Tipo de dispositivo, Estado de associação e Estado da ligação
 | Não associado | Associado | Ligado
Gateway de áudio |  |  |
Auricular de áudio |  |  |
Auscultadores |  |  |
Câmara |  |  |
Computador de secretária |  |  |
Teclado |  |  |
Rato |  |  |
Modem |  |  |
Ponto de acesso de rede |  |  |
Computador portátil |  |  |
Assistente digital pessoal |  |  |
Impressora |  |  |
Telemóvel |  |  |
Dispositivo desconhecido |  |  |


Indicação do Tipo de serviço, Disponibilidade e Estado da ligação
Se tiver especificado para ser criado um atalho quando associar a um dispositivo remoto, o tipo, disponibilidade e estado da ligação dos serviços fornecidos pelo dispositivo são indicados em Os meus locais Bluetooth.
O tipo, disponibilidade e estado da ligação dos serviços locais fornecidos por este computador são indicados em O meu dispositivo.
NOTA: Para ver informações mais detalhadas, no menu Ver no Explorador do Windows, clique em Detalhes.
Os ícones utilizados para indicar o tipo de serviço, disponibilidade e estado da ligação estão ilustrados em Tabela 2. Ícones do serviço.
NOTA: O nome do serviço apresentado para um tipo de dispositivo remoto específico poderá não corresponder exactamente ao termo utilizado na tabela.
Tabela 2. Ícones do serviço
Nome do serviço | Ícone que indica o Tipo de serviço, Disponibilidade e Estado da ligação
 | Disponível | Não disponível1 | Ligado
Gateway de áudio |  |  |
Auscultadores |  |  |
Auricular de áudio |  |  |
Transferência de ficheiros |  |  |
Processamento de imagens Bluetooth |  |  |
Acesso à rede |  |  |
Transferência de itens PIM |  |  |
Sincronização PIM |  |  |
Acesso telefónico à rede |  |  |
Impressora |  |  |
Porta série Bluetooth |  |  |
Fax |  |  |
1
Um serviço pode estar indisponível por estar a ser utilizado ou porque o dispositivo que fornece o serviço não está disponível ou ao alcance.


Operações básicas de Bluetooth
Terminologia
Procurar outros dispositivos Bluetooth
Ver Os meus serviços Bluetooth
Efectuar uma ligação rápida
Desactivar ou activar o rádio Bluetooth


Terminologia
autenticação
Funcionalidade de segurança Bluetooth utilizada para verificar a identidade. Durante o processo de autenticação inicial, o dispositivo Bluetooth que inicia a ligação solicita ao dispositivo remoto que forneça um código PIN Bluetooth.
BDA
Endereço de dispositivo Bluetooth (atribuído pelo fabricante)
Dispositivo Bluetooth
Hardware com suporte Bluetooth, como, por exemplo, um computador, impressora, fax, rato, teclado, telefone, auricular, auscultadores, câmara ou PDA.
Pasta de trocas Bluetooth
A pasta no nível mais elevado à qual outro dispositivo Bluetooth tem acesso. Os dispositivos aos quais tenha sido concedido acesso à Pasta de trocas Bluetooth também terão acesso a todas as subpastas existentes nessa pasta e a todos os ficheiros nessas subpastas.
AVISO: Por predefinição, a Pasta de trocas Bluetooth está localizada em Os meus documentos. Se alterar a localização da Pasta de trocas Bluetooth, não a coloque no directório de raiz nem numa pasta de sistema. Colocar a Pasta de trocas Bluetooth no directório de raiz ou numa pasta de sistema poderá permitir que os dispositivos remotos prejudiquem o sistema operativo do computador.
A Pasta de trocas Bluetooth é partilhada pelos serviços Transferência de itens PIM e Transferência de ficheiros. A localização da pasta pode ser especificada na página Propriedades Bluetooth de qualquer um destes serviços. Se alterar a localização da Pasta de trocas Bluetooth para um destes serviços, o caminho é actualizado automaticamente para o outro serviço.
O serviço Processamento de imagens Bluetooth também utiliza esta pasta para armazenar as imagens recebidas.
Código de segurança Bluetooth
Cadeia alfanumérica com um máximo de 16 caracteres introduzida para responder a um Pedido de código PIN Bluetooth. Também denominado chave de acesso, palavra-passe ou código PIN.
Tecnologia sem fios Bluetooth
A tecnologia sem fios Bluetooth permite comunicações de curto alcance (numa distância de 10 metros) entre dispositivos com suporte Bluetooth, eliminando a necessidade de utilização de cabos. Quando ligar dois dispositivos Bluetooth, um dispositivo pode utilizar ou ser utilizado pelo outro dispositivo com base na especificação.
Aplicações cliente
Aplicações de software neste computador para permitir a este computador utilizar os serviços Bluetooth fornecidos pelos dispositivos Bluetooth remotos.
Protocolo de configuração dinâmica de anfitrião
Protocolo utilizado por um servidor para atribuir um endereço IP (Internet Protocol) a um dispositivo de ligação.
encriptação
A encriptação converte os dados para um formato ilegível utilizando uma chave secreta ou palavra-passe. A desencriptação dos dados requer a mesma chave ou palavra-passe utilizada para encriptá-los.
dispositivo de áudio mãos-livres
Dispositivo de áudio com altifalante e microfone. Alguns dispositivos de áudio mãos-livres podem ser utilizados para chamadas telefónicas e para ouvir áudio estéreo de alta qualidade. Outros dispositivos de áudio mãos-livres podem ser utilizados apenas para chamadas telefónicas e reprodução e gravação de voz.
HCI
Host Controller Interface
Dispositivo de interface humana (HID)
Dispositivo de entrada, como, por exemplo, um rato ou um teclado, que envia o que um utilizador introduz num computador.
telefone por Internet
Tecnologia que utiliza a Internet para efectuar e receber chamadas telefónicas.
chave de ligação
Chave de segurança exclusiva gerada internamente trocada pelos dispositivos associados como prova de identidade antes de ser estabelecida uma ligação. As chaves de ligação são geradas automaticamente quando são associados dois dispositivos.
Serviços locais
Serviços Bluetooth, tais como Auricular, Auscultadores, Gateway de áudio, Transferência de ficheiros e Impressora, que este computador fornece a outros dispositivos Bluetooth. Os serviços Bluetooth são utilizados para executar acções entre um programa instalado no computador e um dispositivo Bluetooth remoto.
Os meus serviços Bluetooth
Consulte Serviços locais.
dispositivos associados
Os dispositivos Bluetooth têm de ser associados antes de poderem estabelecer uma ligação segura (autenticada e encriptada). Os dispositivos associados partilham uma chave de ligação exclusiva, a qual é trocada automaticamente sempre que estabelecerem ligação.
PDA
assistente digital pessoal
PIM
Gestor de informações pessoais. Programa, como o Microsoft® Outlook®, utilizado para gerir contactos, enviar e receber correio electrónico, e agendar eventos e tarefas.
Ligação segura
Definição de propriedade de uma aplicação ou serviço Bluetooth que requer uma chave de acesso ou chave de ligação sempre que tentar efectuar uma ligação. Todos os dados trocados através da ligação Bluetooth são encriptados. Consoante as restantes opções de configuração, também poderá ser necessária autorização.
atalho
Ícone que fornece acesso rápido a programas, ficheiros, pastas e unidades utilizados frequentemente. Ao fazer duplo clique num ícone deste tipo, é aberta a pasta ou o ficheiro correspondente sem ter de procurá-lo primeiro. Os ícones de atalho não alteram a localização dos ficheiros; ligam simplesmente ao ficheiro onde quer que esteja localizado. Pode eliminar um atalho sem eliminar o ficheiro ao qual está associado. Também pode mudar o nome de um atalho.
área de notificação da barra de tarefas
Área na barra de tarefas do Windows que apresenta a hora. Esta área também pode conter atalhos que fornecem acesso rápido a programas. O ícone Bluetooth [image] está, normalmente, localizado aqui.


Procurar outros dispositivos Bluetooth
Para procurar todos os dispositivos Bluetooth ao alcance:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Em Os meus locais Bluetooth, em Tarefas Bluetooth, clique em Ver dispositivos ao alcance.
Para procurar um dispositivo Bluetooth específico:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Em Os meus locais Bluetooth, em Tarefas Bluetooth, clique em Adicionar um dispositivo Bluetooth.


Ver Os meus serviços Bluetooth
Os serviços Bluetooth são utilizados para executar acções entre um programa instalado no computador e um dispositivo Bluetooth remoto. Os serviços Bluetooth instalados neste computador estão listados em O meu dispositivo. Consulte também Definir as propriedades dos serviços Bluetooth fornecidos por este computador.
Para ver Os meus serviços Bluetooth:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Em Os meus locais Bluetooth, em Tarefas Bluetooth, clique em Ver Os meus serviços Bluetooth.


Efectuar uma ligação rápida
Para efectuar uma ligação rápida, clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação da barra de tarefas, aponte para Ligação rápida, aponte para o nome do serviço que pretende utilizar e, em seguida, clique no nome do dispositivo que fornece o serviço.


Desactivar ou activar o rádio Bluetooth
Se estiver disponível, poderá utilizar uma ferramenta de software para desactivar ou activar o rádio Bluetooth. Para tal, clique com botão direito do rato no ícone Bluetooth [image] na área de notificação da barra de tarefas e, em seguida, clique em Desactivar rádio Bluetooth ou Activar rádio Bluetooth, consoante o estado actual do rádio.
Também pode ligar ou desligar o rádio premindo FN+F2 no teclado ou utilizando o comutador de deslocamento, se o computador estiver equipado para tal. Deslize o comutador para trás para desligar o rádio e para a frente para ligá-lo.


Configurar o Bluetooth no computador
Atribuir um nome e um tipo a este computador
Permitir ou impedir o acesso a este computador por parte de outros dispositivos Bluetooth
Definir as propriedades dos serviços fornecidos por este computador
Definir as propriedades das aplicações cliente utilizadas por este computador para aceder aos serviços fornecidos por outros dispositivos Bluetooth
Gerir dispositivos Bluetooth locais


Atribuir um nome e um tipo a este computador
O nome atribuído a este computador é apresentado aos outros dispositivos Bluetooth quando este computador estiver definido para ser detectável (consulte Permitir ou impedir o acesso a este computador por parte de outros dispositivos Bluetooth). O Nome do computador é o nome atribuído pelo sistema operativo. A definição Tipo de computador determina o tipo de ícone (consulte Indicação do Tipo de dispositivo, Estado de associação e Estado da ligação) utilizado para representar este computador para outros dispositivos Bluetooth.
Para alterar o nome ou o tipo de computador:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Configuração do Bluetooth.
2.
Em Configuração do Bluetooth, clique no separador Geral e escreva um novo nome ou tipo de computador nos espaços fornecidos.


Permitir ou impedir o acesso a este computador por parte de outros dispositivos Bluetooth
NOTA: Devido às políticas de segurança da empresa, esta função Bluetooth específica poderá não estar disponível. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
No separador Acessibilidade da Configuração do Bluetooth, poderá:
•
Permitir ou impedir que este computador seja detectado por outros dispositivos Bluetooth.
•
Seleccione o tipo de notificação de áudio (se existir algum) que pretende receber, além de uma notificação visual, quando outro dispositivo Bluetooth solicitar um código de segurança Bluetooth.
•
Permitir a este computador processar chamadas do Skype™ utilizando um dispositivo mãos-livres.
Para permitir que este computador seja detectado por outros dispositivos Bluetooth:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
Em Configuração do Bluetooth, clique no separador Acessibilidade.
3.
Seleccione a caixa de verificação Permitir que outros dispositivos Bluetooth detectem este computador.
NOTA: Se desmarcar posteriormente a caixa de verificação Permitir que outros dispositivos Bluetooth detectem este computador, os dispositivos que tenham ligado anteriormente a este computador ainda poderão fazê-lo.
Para impedir que este computador seja detectado por outros dispositivos Bluetooth:
•
Desmarque a caixa de verificação Permitir que outros dispositivos Bluetooth detectem este computador.
Para seleccionar o tipo de notificação de áudio que pretende receber:
1.
Clique em Seleccionar ficheiro de áudio.
2.
Clique em Procurar, clique no nome do ficheiro de áudio que pretende utilizar e, em seguida, clique em Abrir.
3.
Clique em Aplicar.


Definir as propriedades dos serviços Bluetooth fornecidos por este computador
Os serviços Bluetooth são utilizados para executar acções entre um programa instalado no computador e um dispositivo Bluetooth remoto. Um dispositivo Bluetooth pode fornecer um ou vários serviços. Para mais informações sobre como utilizar dispositivos Bluetooth e os serviços fornecidos, consulte Utilizar outros dispositivos Bluetooth no computador com suporte Bluetooth.
Este computador fornece os seguintes serviços Bluetooth:
•
Impressora
•
Processamento de imagens Bluetooth
•
Gateway de áudio
•
Auricular
•
Sincronização PIM
•
Fax
•
Transferência de ficheiros
•
Transferência de itens PIM
•
Acesso telefónico à rede
•
Acesso à rede
•
Porta série Bluetooth
No separador Serviços locais em Configuração do Bluetooth, pode definir as propriedades dos serviços fornecidos por este computador a outros dispositivos Bluetooth. Por predefinição, todos os Serviços locais estão definidos para serem iniciados automaticamente, requerer uma ligação segura e requerer uma notificação de áudio e visual quando um dispositivo remoto tentar ligar a esse serviço. Quando a propriedade Ligação segura estiver definida e este computador tentar ligar a outro dispositivo Bluetooth, os dois dispositivos têm de trocar um código de segurança Bluetooth. Este procedimento identifica positivamente o dispositivo como sendo o dispositivo ao qual tem acesso permitido. Após a troca, os dois dispositivos Bluetooth têm permissão para encriptar dados.
Para definir as propriedades dos seguintes serviços:
•
Impressora
•
Processamento de imagens Bluetooth
•
Gateway de áudio
•
Auricular
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no nome de serviço adequado e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
6.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
7.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as definições de propriedades do serviço Sincronização PIM:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique em Sincronização PIM e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Para activar a sincronização para tipos de dados específicos, clique no separador Geral em Propriedades Bluetooth e, em seguida, em cada lista de tipos de dados em Sincronização, seleccione o PIM disponível para cada tipo de dados.
NOTA: Os tipos de dados disponíveis incluem os seguintes:
•
Cartões de visita
•
Itens de calendário
•
Correio electrónico
•
Notas
5.
Se não pretender sincronizar os dados PIM com outro PIM com suporte Bluetooth, seleccione Não sincronizar.
6.
Se pretender incluir anexos no correio electrónico, em Anexos de correio electrónico, seleccione a caixa de verificação Incluir anexos no correio electrónico enviado ou recebido por este computador. Se não pretender incluir anexos no correio electrónico, desmarque a caixa de verificação.
7.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar a este serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
8.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
9.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as propriedades do serviço de Fax:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no serviço Fax e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Na lista Modems, seleccione o modem que pretende utilizar no serviço de Fax.
6.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
7.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
8.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as propriedades do serviço Transferência de ficheiros:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no serviço Transferência de ficheiros e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Se pretender alterar a localização da Pasta de trocas Bluetooth, clique em Procurar e, em seguida, seleccione onde pretende localizar a pasta.
AVISO: Por predefinição, a Pasta de trocas Bluetooth está localizada em Os meus documentos. Se alterar a localização da Pasta de trocas Bluetooth, não a coloque no directório de raiz nem numa pasta de sistema. Colocar a Pasta de trocas Bluetooth no directório de raiz ou numa pasta de sistema poderá permitir que os dispositivos remotos prejudiquem o sistema operativo do computador.
6.
Se pretender permitir aos utilizadores remotos modificar pastas e ficheiros só de leitura, seleccione a caixa de verificação Os utilizadores remotos podem modificar pastas e ficheiros só de leitura.
7.
Se pretender conceder acesso a pastas ou ficheiros ocultos, seleccione a caixa de verificação Os utilizadores remotos podem aceder a pastas e ficheiros ocultos.
8.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
9.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
10.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as propriedades do serviço Transferência de itens PIM:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no serviço Transferência de itens PIM e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Ligação segura.
5.
Para permitir que o cartão de visita seja enviado para outros dispositivos, escolha Seleccionar um cartão de visita conforme for necessário ou Enviar sempre o mesmo cartão de visita na lista em Pedidos de cartões de visita. Caso contrário, seleccione Nunca enviar o meu cartão de visita.
6.
Para permitir que este computador receba itens PIM de dispositivos Bluetooth remotos, seleccione Guardar na pasta ou Outlook Express (conforme estiver disponível) em cada uma das listas de tipos de dados em Itens recebidos. Caso contrário, seleccione Não aceitar.
7.
Se pretender alterar a localização da Pasta de trocas Bluetooth, clique em Procurar e, em seguida, seleccione onde pretende localizar a pasta.
AVISO: Por predefinição, a Pasta de trocas Bluetooth está localizada em Os meus documentos. Se alterar a localização da Pasta de trocas Bluetooth, não a coloque no directório de raiz nem numa pasta de sistema. Colocar a Pasta de trocas Bluetooth no directório de raiz ou numa pasta de sistema poderá permitir que os dispositivos remotos prejudiquem o sistema operativo do computador.
8.
Se pretender incluir anexos no correio electrónico, em Anexos de correio electrónico, seleccione a caixa de verificação Incluir anexos no correio electrónico enviado ou recebido por este computador. Se não pretender incluir anexos no correio electrónico, desmarque a caixa de verificação.
9.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
10.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
11.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as propriedades do serviço Acesso telefónico à rede:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no serviço Acesso telefónico à rede e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Na lista Modems, seleccione o modem que pretende utilizar no serviço Acesso telefónico à rede.
6.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
7.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
8.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as propriedades do serviço Acesso à rede:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no serviço Acesso à rede e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Para permitir a outros dispositivos criar uma rede privada com este computador, seleccione Permitir a outros dispositivos criar uma rede privada com este computador na lista Seleccionar o tipo de serviço a fornecer aos dispositivos remotos.
6.
Para permitir a outros dispositivos aceder à Internet/LAN através deste computador, seleccione Permitir a outros dispositivos aceder à Internet/LAN através deste computador na lista.
7.
Para impedir que outros dispositivos criem ligações de rede a este computador, seleccione Não permitir ligações de rede a este computador na lista.
8.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
9.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
10.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.
Para definir as propriedades do serviço Porta série Bluetooth:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Serviços locais, clique no serviço Acesso à rede e, em seguida, clique em Propriedades.
3.
Se não pretender que o serviço seja iniciado automaticamente, clique no separador Geral em Propriedades Bluetooth e, em seguida, desmarque a caixa de verificação Iniciar automaticamente.
4.
Se não pretender que o serviço requeira uma ligação segura, desmarque a caixa de verificação Ligação segura.
5.
Na lista Porta COM, seleccione a porta COM que pretende utilizar com o serviço Acesso telefónico à rede.
6.
Se não pretender ser notificado quando um dispositivo Bluetooth remoto tentar ligar ao serviço, clique no separador Notificações em Propriedades Bluetooth e, em seguida, seleccione a caixa de verificação Não notificar.
7.
Se pretender alterar o modo de notificação, desmarque as caixas de verificação Fornecer notificação visual ou Fornecer notificação de áudio, consoante o método que preferir.
8.
Se pretender alterar o som da notificação de áudio, seleccione um ficheiro de áudio diferente na lista Nome do ficheiro de áudio.


Definir as propriedades das aplicações cliente utilizadas por este computador para aceder aos serviços fornecidos por outros dispositivos Bluetooth
No separador Aplicações cliente da Configuração do Bluetooth, pode definir as propriedades das aplicações cliente utilizadas por este computador para aceder aos serviços de outros dispositivos Bluetooth.
Para definir as propriedades de uma aplicação, clique no nome da aplicação e, em seguida, clique em Propriedades. No separador Geral, pode definir ou desmarcar a propriedade Ligação segura. Por predefinição, todas as aplicações cliente, excepto os Dispositivos de interface humana, estão definidas para requerer uma ligação segura.
Para determinadas aplicações, como a Sincronização PIM, Transferência de itens PIM e Acesso telefónico à rede, poderá estabelecer outras definições que afectem o modo de funcionamento das aplicações.
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
Estão disponíveis as seguintes aplicações cliente:
•
Processamento de imagens Bluetooth
•
Dispositivo de interface humana
•
Impressora
•
Gateway de áudio
•
Auricular
•
Sincronização PIM
•
Fax
•
Transferência de ficheiros
•
Transferência de itens PIM
•
Acesso telefónico à rede
•
Acesso à rede
•
Porta série Bluetooth
Para definir as propriedades da aplicação Sincronização PIM:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Aplicações cliente, clique em Sincronização PIM e, em seguida, clique em Propriedades.
3.
Se não pretender que a aplicação utilize uma ligação segura, desmarque a caixa de verificação Ligação segura.
4.
Para activar a sincronização para tipos de dados específicos, em cada lista de tipos de dados em Sincronização, seleccione o PIM disponível para esse tipo de dados.
NOTA: Os tipos de dados disponíveis incluem os seguintes:
•
Cartões de visita
•
Itens de calendário
•
Correio electrónico
•
Notas
5.
Se não pretender sincronizar os dados PIM com outro PIM com suporte Bluetooth, seleccione Não sincronizar.
6.
Se pretender incluir anexos no correio electrónico, em Anexos de correio electrónico, seleccione a caixa de verificação Incluir anexos no correio electrónico enviado ou recebido por este computador. Se não pretender incluir anexos no correio electrónico, desmarque a caixa de verificação.
Para definir as propriedades da aplicação Transferência de itens PIM:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Aplicações cliente, clique em Transferência de itens PIM e, em seguida, clique em Propriedades.
3.
Se não pretender que a aplicação utilize uma ligação segura, desmarque a caixa de verificação Ligação segura.
4.
Para designar que o cartão de visita seja enviado para outros dispositivos, escolha Seleccionar um cartão de visita conforme for necessário ou Enviar sempre o mesmo cartão de visita na lista em Enviar o meu cartão de visita.
5.
Para designar onde serão guardados os cartões de visita recebidos, seleccione Guardar na pasta ou Outlook Express na lista em Cartões de visita recebidos.
6.
Se pretender incluir anexos no correio electrónico, em Anexos de correio electrónico, seleccione a caixa de verificação Incluir anexos no correio electrónico enviado ou recebido por este computador. Se não pretender incluir anexos no correio electrónico, desmarque a caixa de verificação.
Para definir as propriedades da aplicação Acesso telefónico à rede:
NOTA: Poderá não ser possível alterar as definições de propriedades devido às políticas de segurança da empresa. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
1.
Clique com o botão direito do rato no ícone Bluetooth [image] e, em seguida, clique em Configuração do Bluetooth.
2.
No separador Aplicações cliente, clique em Acesso telefónico à rede e, em seguida, clique em Propriedades.
3.
Se não pretender que a aplicação utilize uma ligação segura, desmarque a caixa de verificação Ligação segura.
4.
Na lista, seleccione o modem que pretende utilizar na aplicação Acesso telefónico à rede.


Gerir dispositivos Bluetooth locais
Se existir mais de um dispositivo Bluetooth instalado neste computador, poderá designar qual prefere utilizar. Para poupar bateria, poderá desactivar os dispositivos inactivos. Também pode visualizar as seguintes informações sobre cada dispositivo:
Dispositivos
•
Nome
•
Estado
•
Activo (preferencial)
•
Inactivo
•
Desactivado
•
Tipo
Propriedades do dispositivo activo
•
Estado do dispositivo — Indica que o dispositivo está a funcionar correctamente ou existe um problema/conflito.
•
Fabricante — Empresa que fabricou o dispositivo.
•
Revisão do firmware — Número da versão de firmware do fabricante.
•
Endereço do dispositivo — Endereço do dispositivo Bluetooth atribuído a este dispositivo quando foi fabricado.
•
Versão HCI — Número de versão da especificação Bluetooth com a qual a Host Controller Interface está em conformidade.
•
Revisão HCI — Número de revisão da especificação Bluetooth com a qual a Host Controller Interface está em conformidade.
•
Versão LMP — Número de versão da especificação Bluetooth com a qual o Link Manager Protocol está em conformidade.
•
Subversão LMP — Número de subversão da especificação Bluetooth com a qual o Link Manager Protocol está em conformidade.
NOTA:
•
Só pode estar activo um dispositivo Bluetooth de cada vez.
•
Se desactivar ou alterar o estado do dispositivo Bluetooth activo para inactivo, terá de refazer a associação com o outro dispositivo Bluetooth.
Para gerir os dispositivos Bluetooth instalados neste computador:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Configuração do Bluetooth.
2.
Clique no separador Diagnóstico.
Para consultar o dispositivo activo e actualizar os dados apresentados em Propriedades do dispositivo:
•
No separador Diagnóstico, clique em Actualizar.
Para desactivar ou activar um dispositivo Bluetooth específico:
•
No separador Diagnóstico, clique no nome do dispositivo e, em seguida, clique em Desactivar ou Activar, conforme for adequado.
Para especificar o dispositivo de rádio Bluetooth que prefere utilizar:
•
No separador Diagnóstico, clique no nome do dispositivo e, em seguida, clique em Definir preferencial.
NOTA:
•
Se activar um dispositivo Bluetooth e existir outro dispositivo Bluetooth definido como Activo (preferencial), o estado do dispositivo activado será definido automaticamente como Inactivo, o que significa que está disponível para utilização, mas não é o dispositivo preferencial.
•
Se activar um dispositivo Bluetooth e não existir nenhum dispositivo Bluetooth definido como Activo (preferencial), o estado do dispositivo activado é definido automaticamente como Activo.
•
Quando um dispositivo Bluetooth é ligado ou desligado enquanto a Configuração do Bluetooth estiver aberta, clique em Actualizar para actualizar as informações apresentadas.
•
Se não pretender utilizar um dispositivo, desactive-o para poupar bateria.


Utilizar outros dispositivos Bluetooth no computador com suporte Bluetooth:
Ligar a um teclado, rato ou outro dispositivo de interface humana Bluetooth | Configurar este computador para receber ficheiros de imagem enviados a partir de uma câmara Bluetooth, telemóvel ou outro dispositivo Bluetooth | Trocar cartões de visita electrónicos com outro dispositivo Bluetooth e enviar outros itens PIM para o outro dispositivo
Ouvir áudio deste computador em auscultadores Bluetooth ou nos altifalantes de outro computador | Enviar ficheiros ou pastas neste computador para outro dispositivo Bluetooth | Sincronizar a base de dados PIM neste computador com a base de dados PIM de outro dispositivo Bluetooth
Reproduzir áudio de um leitor Bluetooth neste computador | Enviar ficheiros de aplicações do Microsoft Office | Imprimir numa impressora Bluetooth a partir deste computador
Utilizar um dispositivo de áudio mãos-livres Bluetooth para chamadas telefónicas | Enviar uma página Web a partir do Microsoft Internet Explorer | Imprimir a partir de outro dispositivo Bluetooth numa impressora padrão ligada fisicamente a este computador
Utilizar um dispositivo de áudio mãos-livres Bluetooth para reprodução e gravação de voz | Enviar uma imagem a partir do Microsoft Internet Explorer | Estabelecer uma ligação de porta série virtual entre este computador e outro dispositivo Bluetooth
Aceder a ficheiros noutro dispositivo Bluetooth | Ligar à Internet utilizando um telefone Bluetooth, modem ou outro dispositivo Bluetooth | Responder a mensagens de segurança e autorização Bluetooth
Permitir a outros dispositivos Bluetooth aceder a ficheiros neste computador | Utilizar as capacidades de fax de um telefone Bluetooth, modem ou outro dispositivo Bluetooth |
Utilizar este computador como alta voz de um telemóvel Bluetooth | Efectuar uma ligação de rede a outro dispositivo Bluetooth ou rede local (LAN) |
NOTA: Devido às políticas de segurança da empresa, determinadas funções Bluetooth poderão não estar disponíveis. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.


Ligar a um teclado, rato ou outro dispositivo de interface humana Bluetooth
NOTA: Antes de começar, consulte o manual fornecido com o dispositivo de interface humana (HID) para obter instruções sobre como tornar o dispositivo detectável.
Para ligar a um teclado, rato ou outro dispositivo de interface humana Bluetooth:
1.
Verifique se o teclado, rato ou outro dispositivo de interface humana (HID) contém pilhas, se estão inseridas correctamente e totalmente carregadas, e se sabe onde está localizado o botão Ligar.
2.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
3.
Torne o dispositivo detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
4.
Quando for apresentado o ícone HID em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
5.
Se o HID for um teclado, escreva o código de segurança Bluetooth apresentado em Configuração da segurança do Bluetooth e, em seguida, prima ENTER.
-ou-
•
Se o HID for um rato ou outro dispositivo apontador Bluetooth que suporte associação simples, clique em Seguinte e, em seguida, clique em Concluir.
•
Se o HID for um rato ou outro dispositivo apontador Bluetooth que não suporte associação simples, utilize o rato ou dispositivo apontador para clicar em Clicar aqui em Confirmação necessária.
Pode, agora, utilizar o HID Bluetooth.


Ouvir áudio deste computador em auscultadores Bluetooth ou nos altifalantes de outro computador
NOTA: Antes de começar, consulte o manual fornecido com os auscultadores Bluetooth para obter instruções sobre como tornar os auscultadores detectáveis.
Para ouvir áudio em auscultadores Bluetooth:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne os auscultadores detectáveis e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
3.
Quando for apresentado o ícone Auscultadores em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Para associar os auscultadores a este computador, em Configuração da segurança do Bluetooth, escreva o código PIN e, em seguida, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter o código PIN.
5.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço que fornece áudio estéreo e, em seguida, clique em Seguinte.
6.
Na Página de conclusão do Assistente de configuração do Bluetooth, clique em Concluir.
7.
Inicie o leitor de multimédia neste computador.
Para desligar o serviço de áudio estéreo dos auscultadores:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone Auscultadores e, em seguida, clique em Desligar.
Para ouvir áudio estéreo nos altifalantes de outro computador:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique em Ver dispositivos ao alcance.
NOTA: Poderá ser necessário clicar em Procurar dispositivos ao alcance uma ou várias vezes para detectar o computador de destino.
3.
Clique no nome do computador e, em seguida, clique em Detectar serviços disponíveis.
4.
Clique com o botão direito do rato no ícone Áudio estéreo e, em seguida, clique em Ligar áudio estéreo.
NOTA: Se o serviço Áudio estéreo no computador de destino requerer uma ligação segura, tem de responder às mensagens de segurança e autorização Bluetooth apresentadas na área de notificação de cada computador (consulte Responder a mensagens de segurança e autorização Bluetooth).
5.
Inicie o leitor de multimédia neste computador.
Para desligar o serviço Áudio estéreo:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone serviço Áudio estéreo e, em seguida, clique em Desligar.


Reproduzir áudio de um leitor Bluetooth neste computador
Para reproduzir áudio de um leitor Bluetooth neste computador:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o leitor Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone leitor Bluetooth for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação Gateway de áudio e, em seguida, clique em Seguinte.
5.
A caixa de verificação Iniciar a ligação está seleccionada por predefinição. Para aceitar a predefinição e a ligação ser iniciada automaticamente, clique em Concluir.
Agora, poderá reproduzir áudio a partir do leitor Bluetooth neste computador.
Para desligar o gateway de áudio:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone leitor de áudio Bluetooth e, em seguida, clique em Desligar.


Utilizar um dispositivo de áudio mãos-livres Bluetooth para chamadas telefónicas
O computador com suporte Bluetooth permite a utilização de um dispositivo de áudio mãos-livres com vários programas de telefone por Internet e serviços de mensagens instantâneas, incluindo os fornecidos pelo Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ e MSN Messenger.
Para utilizar um dispositivo de áudio mãos-livres Bluetooth para chamadas telefónicas:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o dispositivo de áudio mãos-livres detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do dispositivo de áudio mãos-livres for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Para associar o dispositivo de áudio mãos-livres a este computador, em Configuração da segurança do Bluetooth, escreva o código PIN e, em seguida, clique em Seguinte.
5.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço que fornece áudio mãos-livres e, em seguida, clique em Seguinte.
6.
Na Página de conclusão do Assistente de configuração do Bluetooth, clique em Concluir.
Pode agora utilizar o dispositivo de áudio mãos-livres para efectuar ou receber chamadas telefónicas utilizando um serviço de telefone por Internet ou durante uma sessão de mensagens instantâneas.
Para utilizar um dispositivo de áudio mãos-livres com o Skype:
Pode começar a utilizar o Skype assim que estiver ligado ao dispositivo de áudio mãos-livres. O Skype reconhece automaticamente o dispositivo de áudio mãos-livres, ajusta as definições Entrada de áudio e Saída de áudio para utilizar um dispositivo de áudio mãos-livres Bluetooth e encaminha as chamadas para o dispositivo. Pode utilizar o botão no dispositivo para aceitar ou rejeitar uma chamada, colocar uma chamada em espera, desligar ou remarcar um número.
Para utilizar o dispositivo de áudio mãos-livres com o Avaya IP Softphone:
1.
Depois de ligar ao dispositivo de áudio mãos-livres, inicie o Avaya IP Softphone.
2.
No menu Audio (Áudio) clique em Audio Tuning Wizard (Assistente de optimização de áudio).
3.
Defina Bluetooth Hands-free Audio (Áudio mãos-livres Bluetooth) como dispositivo de reprodução e gravação principal.
4.
Clique em Concluir.
As chamadas são agora encaminhadas automaticamente para o dispositivo de áudio mãos-livres. Pode utilizar o botão no dispositivo para aceitar ou rejeitar uma chamada, colocar uma chamada em espera, desligar ou remarcar um número.
Para utilizar um dispositivo de áudio mãos-livres com outros programas de telefone por Internet ou de mensagens instantâneas:
1.
Depois de ligar ao dispositivo de áudio mãos-livres, inicie o programa de telefone por Internet ou de mensagens instantâneas.
2.
Ajuste as definições de reprodução (saída de áudio) e gravação (entrada de áudio) no programa para utilizar o áudio mãos-livres Bluetooth.
NOTA: O software Bluetooth define a qualidade de áudio com base nas características de áudio do dispositivo de áudio.
Para desligar o dispositivo de áudio mãos-livres:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone Áudio mãos-livres e, em seguida, clique em Desligar.


Utilizar um dispositivo de áudio mãos-livres Bluetooth para reprodução e gravação de voz
Para utilizar um dispositivo de áudio mãos-livres Bluetooth para reprodução e gravação de voz:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o dispositivo de áudio mãos-livres Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do dispositivo de áudio mãos-livres Bluetooth for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Para associar o dispositivo de áudio mãos-livres a este computador, em Configuração da segurança do Bluetooth, escreva o código PIN e, em seguida, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter o código PIN.
5.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço que fornece áudio mãos-livres e, em seguida, clique em Seguinte.
6.
Na Página de conclusão do Assistente de configuração do Bluetooth, clique em Concluir.
7.
Em Definição do dispositivo mãos-livres Bluetooth, seleccione o tipo de dispositivo mãos-livres que está a utilizar.
8.
Seleccione o programa de voz principal que será utilizado com o dispositivo mãos-livres.
Pode agora abrir o programa de software de áudio e começar a utilizar o dispositivo de áudio mãos-livres Bluetooth.
NOTA:
•
Quando o dispositivo de áudio mãos-livres estiver ligado, o software Bluetooth configurará automaticamente as definições de entrada/saída ou gravação/reprodução do programa de voz.
•
O software Bluetooth define a qualidade de áudio com base nas características de áudio do dispositivo.
Para desligar o dispositivo de áudio mãos-livres:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone do dispositivo de áudio mãos-livres e, em seguida, clique em Desligar.


Aceder a ficheiros noutro dispositivo Bluetooth
Para aceder a ficheiros noutro dispositivo Bluetooth:
1.
Se o outro dispositivo Bluetooth não for um computador com suporte Bluetooth, active o serviço Transferência de ficheiros no outro dispositivo (consulte o manual fornecido com o outro dispositivo Bluetooth para obter instruções).
2.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
3.
Torne o outro dispositivo Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
4.
Quando o ícone do outro dispositivo for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
NOTA: Se a propriedade Ligação segura do serviço Transferência de ficheiros do outro dispositivo estiver definida, escreva o código de segurança que pretende utilizar e, em seguida, prima ENTER. O operador do outro dispositivo tem de conhecer o código de segurança e estar disponível para responder ao pedido Código de segurança Bluetooth enviado por este computador (consulte Responder a mensagens de segurança e autorização Bluetooth). Caso contrário, o processo de associação falhará. Depois de os dois dispositivos estarem associados, poderá aceder aos ficheiros no outro dispositivo sem serem necessárias permissões de acesso.
5.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Transferência de ficheiros e, em seguida, clique em Seguinte.
6.
Clique em Concluir.
Pode agora aceder aos ficheiros na Pasta de trocas Bluetooth no outro dispositivo Bluetooth. Para tal, em Os meus locais Bluetooth, clique com o botão direito do rato no atalho Transferência de ficheiros e, em seguida, clique em Explorar para abrir a Pasta de trocas Bluetooth no outro dispositivo Bluetooth.


Permitir a outros dispositivos Bluetooth aceder a ficheiros neste computador
Para permitir a outros dispositivos Bluetooth aceder a ficheiros neste computador:
•
Defina as propriedades do serviço Transferência de ficheiros conforme descrito em Definir as propriedades dos serviços Bluetooth fornecidos por este computador.
Outros dispositivos Bluetooth podem agora aceder aos ficheiros na Pasta de trocas Bluetooth.
NOTA: Se tiver definido a propriedade Ligação segura do serviço Transferência de ficheiros deste computador, tem de estar disponível para responder ao Pedido de código de segurança Bluetooth enviado pelo outro dispositivo quando este tentar ligar inicialmente ao computador (consulte Responder a mensagens de segurança e autorização Bluetooth). Caso contrário, o processo de associação falhará. Depois de os dois dispositivos estarem associados, o outro dispositivo poderá aceder aos ficheiros neste computador sem ter de obter permissões de acesso.


Utilizar este computador como alta voz de um telemóvel Bluetooth
Para utilizar este computador como alta voz de um telemóvel:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o telemóvel Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do telemóvel Bluetooth for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Na caixa Configuração da segurança do Bluetooth, escreva o código de segurança do telefone e, em seguida, clique em Seguinte.
5.
No telemóvel, responda à mensagem apresentada no ecrã e, em seguida, utilizando o teclado do telemóvel, escreva o mesmo código de segurança.
6.
Clique em Seguinte.
7.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação Gateway de voz e, em seguida, clique em Seguinte.
8.
Na Página de conclusão do Assistente de configuração do Bluetooth, clique em Concluir.
Pode agora utilizar este computador como alta voz do telemóvel.
NOTA: O computador tem de estar equipado com um microfone.
Para deixar de utilizar este computador como alta voz do telemóvel:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone do telemóvel e, em seguida, clique em Desligar.


Configurar este computador para receber ficheiros de imagem enviados a partir de uma câmara Bluetooth, telemóvel ou outro dispositivo Bluetooth
Para configurar este computador para receber ficheiros de imagem enviados a partir de uma câmara Bluetooth, telemóvel ou outro dispositivo Bluetooth:
•
Defina as propriedades do serviço Processamento de imagens Bluetooth conforme descrito em Definir as propriedades dos serviços Bluetooth fornecidos por este computador.
Pode agora receber ficheiros de imagem. Consulte o manual fornecido com a câmara Bluetooth, telemóvel ou outro dispositivo Bluetooth para obter instruções sobre como enviar ficheiros de imagem para um computador com suporte Bluetooth. Os ficheiros recebidos são armazenados na Pasta de trocas Bluetooth neste computador.


Enviar ficheiros ou pastas neste computador para outro dispositivo Bluetooth
Para enviar ficheiros neste computador para outro dispositivo Bluetooth:
1.
Verifique se o serviço Transferência de ficheiros está activado no dispositivo Bluetooth de destino (consulte Aceder a ficheiros noutro dispositivo Bluetooth).
2.
No Explorador do Windows, abra a pasta onde está localizado o ficheiro que pretende enviar.
3.
Clique com o botão direito do rato no nome de ficheiro, aponte para Enviar para, aponte para Bluetooth e, em seguida, clique no nome do dispositivo Bluetooth de destino.
Para enviar pastas neste computador para outro dispositivo Bluetooth:
1.
Abra Os meus locais Bluetooth.
2.
Clique em Ver dispositivos ao alcance.
3.
Abra o Explorador do Windows e vá para a localização da pasta que pretende enviar.
4.
Copie ou arraste a pasta para o nome do dispositivo de destino em Toda a vizinhança Bluetooth.
NOTA: Quando enviar pastas para outro dispositivo Bluetooth, se a propriedade Ligação segura do serviço Transferência de ficheiros do outro dispositivo Bluetooth tiver sido definida, o operador do outro dispositivo Bluetooth tem de estar disponível para permitir o acesso, excepto se a caixa de verificação Permitir sempre a este dispositivo aceder ao serviço Transferência de ficheiros do computador em Autorização de transferência de ficheiros Bluetooth estiver seleccionada. Caso contrário, a transferência de ficheiros falhará.
Os ficheiros ou pastas enviadas estão localizadas na Pasta de trocas Bluetooth no dispositivo Bluetooth de destino.


Enviar ficheiros de aplicações do Microsoft Office
Para enviar um ficheiro de uma aplicação do Microsoft® Office:
1.
A partir deste computador, inicie a aplicação do Microsoft Office.
2.
Abra o ficheiro que pretende enviar.
3.
No menu Ficheiro, aponte para Enviar para, aponte para Bluetooth e, em seguida, clique no nome do dispositivo de destino.
-ou-
•
Clique em Outro, clique no nome do dispositivo na lista Seleccionar dispositivo e, em seguida, clique em OK.


Enviar uma página Web a partir do Microsoft Internet Explorer
Para enviar uma página Web a partir do Microsoft Internet Explorer®:
1.
Abra o Internet Explorer e vá para a página Web que pretende enviar.
2.
Na barra de ferramentas, clique no ícone Enviar para Bluetooth
3.
Siga as instruções no Assistente para enviar para Bluetooth.


Enviar uma imagem a partir do Microsoft Internet Explorer
Para enviar uma imagem seleccionada a partir do Microsoft Internet Explorer:
1.
Abra o Internet Explorer e vá para a página Web que contém a imagem que pretende enviar.
2.
Clique com o botão direito do rato na imagem e, em seguida, clique em Enviar para dispositivo Bluetooth.
3.
Siga as instruções no Assistente para enviar para Bluetooth.


Ligar à Internet utilizando um telefone Bluetooth, modem ou outro dispositivo Bluetooth
Para ligar à Internet utilizando um telefone Bluetooth, modem ou outro dispositivo Bluetooth que forneça serviço de acesso telefónico à rede:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o outro dispositivo Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do outro dispositivo for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Acesso telefónico à rede e, em seguida, clique em Seguinte.
5.
Clique em Concluir.
6.
Se o operador de serviços móveis requerer o nome de utilizador e a palavra-passe, escreva-os nos espaços fornecidos.
7.
Escreva o número do fornecedor de serviços Internet na caixa Marcar e, em seguida, clique em Marcar.
NOTA: Para ligações GPRS típicas, normalmente pode deixar as caixas Nome de utilizador e Palavra-passe em branco e utilizar *99# como número de telefone.
8.
Responda às mensagens de autorização apresentadas no outro dispositivo.
Para desligar a ligação de acesso telefónico à rede:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone do dispositivo com o qual estabeleceu uma ligação de acesso telefónico à rede e, em seguida, clique em Desligar.


Utilizar as capacidades de fax de um telefone Bluetooth, modem ou outro dispositivo Bluetooth
Para utilizar as capacidades de fax de um telefone Bluetooth, modem ou outro dispositivo Bluetooth remoto que forneça serviço de fax:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o outro dispositivo Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do dispositivo for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Fax e, em seguida, clique em Seguinte.
5.
Clique em Concluir.
Para desligar o fax:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone do dispositivo com o qual estabeleceu uma ligação de fax e, em seguida, clique em Desligar.


Efectuar uma ligação de rede a outro dispositivo Bluetooth ou rede local (LAN)
Para efectuar uma ligação de rede a outro dispositivo Bluetooth ou rede local (LAN) utilizando a ligação de rede do outro dispositivo:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o outro dispositivo Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do dispositivo for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Acesso à rede e, em seguida, clique em Seguinte.
5.
Clique em Concluir.
Para desligar o acesso à rede:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
2.
Clique com o botão direito do rato no ícone do dispositivo com o qual estabeleceu uma ligação de acesso à rede e, em seguida, clique em Desligar.


Trocar cartões de visita electrónicos com outro dispositivo Bluetooth e enviar outros itens PIM para o outro dispositivo
Para trocar cartões de visita electrónicos com outro dispositivo Bluetooth e enviar outros itens PIM para outro dispositivo Bluetooth:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o outro dispositivo Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do outro dispositivo for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Transferência de itens PIM e, em seguida, clique em Seguinte.
5.
Clique em Concluir.
6.
Responda à mensagem do Microsoft Office Outlook para permitir o acesso.
7.
Em Seleccionar um cartão de visita Bluetooth, clique no PIM que contém os cartões de visita que pretende enviar.
8.
Clique num ou em vários nomes de contactos na lista e, em seguida, clique em OK.
Se o Microsoft Outlook estiver seleccionado como localização de Itens recebidos em Propriedades Bluetooth, o ficheiro de contactos é enviado para os Contactos do Microsoft Outlook®. Se a opção Guardar na pasta estiver seleccionada, o cartão de visita é enviado para a Pasta de trocas Bluetooth.
NOTA: Se a propriedade Ligação segura do serviço Transferência PIM estiver definida em qualquer um dos dispositivos, o dispositivo de destino tem de estar disponível para permitir o acesso quando for recebido um pedido de acesso. Caso contrário, a transferência PIM falhará.


Sincronizar a base de dados PIM neste computador com a base de dados PIM de outro dispositivo Bluetooth
Para sincronizar a base de dados PIM neste computador com a base de dados PIM de outro dispositivo Bluetooth:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Torne o outro dispositivo Bluetooth detectável e, em seguida, em Configuração do Bluetooth, clique em Seguinte.
NOTA: Consulte o manual fornecido com o outro dispositivo para obter instruções sobre como tornar o dispositivo detectável.
3.
Quando o ícone do outro dispositivo for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Sincronização PIM e, em seguida, clique em Seguinte.
5.
No separador Geral em Propriedades Bluetooth, em Sincronização, clique no PIM que pretende sincronizar (se existir algum) em cada uma das listas de tipos de dados.
6.
Clique em Seguinte.
7.
Clique em Concluir.
8.
Responda à mensagem de Autorização de serviço Bluetooth para permitir o acesso ao serviço Sincronização PIM.


Imprimir numa impressora Bluetooth a partir deste computador
Para imprimir numa impressora Bluetooth a partir deste computador:
1.
Consulte o manual fornecido com a impressora para verificar se a impressora é compatível com o Perfil HCRP e qual o código de segurança ou chave de acesso Bluetooth.
2.
Ligue a impressora Bluetooth.
3.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
4.
Em Configuração do Bluetooth, clique em Seguinte.
5.
Quando for apresentado o ícone Impressora em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
NOTA: Se forem apresentadas várias impressoras e não tiver a certeza qual é a sua, verifique o número de série impresso na etiqueta na parte inferior da impressora e, em seguida, seleccione a impressora que tiver um número de série correspondente. O número de série é apresentado quando mover o ponteiro do rato sobre o ícone Impressora.
6.
Escreva o código de segurança Bluetooth da impressora e, em seguida, clique em Seguinte.
NOTA: Consulte o manual fornecido com a impressora Bluetooth para obter o código de segurança Bluetooth da impressora.
7.
Em Selecção do serviço Bluetooth, verifique se a caixa de verificação do perfil HCRP está seleccionada. Se estiver, clique em Concluir. Caso contrário, clique na caixa de verificação para seleccioná-la e, em seguida, clique em Concluir.
8.
Siga as instruções fornecidas pelo Assistente para Adicionar Impressoras.
NOTA: Os controladores de impressora têm de estar no sistema de computador ou disponíveis num CD.
9.
Em Propriedades, clique em OK para aceitar as predefinições ou altere as definições e, em seguida, clique em OK.
Pode agora imprimir a partir deste computador na impressora Bluetooth.


Imprimir a partir de outro dispositivo Bluetooth numa impressora padrão ligada fisicamente a este computador
Para imprimir a partir de outro dispositivo Bluetooth numa impressora padrão ligada fisicamente a este computador:
1.
Verifique se a impressora local está ligada fisicamente a este computador por cabo, está estabelecida como impressora predefinida e está ligada.
2.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Explorar Os meus locais Bluetooth.
3.
Clique em Ver Os meus serviços Bluetooth.
4.
Clique com o botão direito do rato em A minha impressora e, em seguida, clique em Activar.
5.
Consulte o manual fornecido com o dispositivo Bluetooth para obter instruções sobre como imprimir noutro dispositivo Bluetooth.
-ou-
•
Se estiver a utilizar um computador com suporte Bluetooth, consulte Imprimir numa impressora Bluetooth a partir deste computador.
NOTA: Se a propriedade Ligação segura da impressora tiver sido definida em qualquer um dos computadores, os operadores de ambos os computadores têm de estar disponíveis para permitir o acesso e fornecer o código de segurança Bluetooth quando for solicitado (consulte Responder a mensagens de segurança e autorização Bluetooth). Por conseguinte, o acesso é concedido automaticamente e não é necessário fornecer o código de segurança.


Estabelecer uma ligação de porta série virtual entre este computador e outro dispositivo Bluetooth
Para estabelecer uma ligação de porta série virtual entre este computador e outro dispositivo Bluetooth:
1.
Clique com o botão direito do rato no ícone Bluetooth [image] na área de notificação e, em seguida, clique em Adicionar um dispositivo Bluetooth.
2.
Em Configuração do Bluetooth, clique em Seguinte.
3.
Quando o ícone do outro dispositivo Bluetooth for apresentado em Selecção de dispositivo Bluetooth, clique no ícone e, em seguida, clique em Seguinte.
4.
Em Selecção do serviço Bluetooth, seleccione a caixa de verificação do serviço Porta série e, em seguida, clique em Seguinte.
5.
Clique em Concluir.
O operador do outro dispositivo Bluetooth tem de estar disponível para responder a quaisquer pedidos de autorização (consulte Responder a mensagens de segurança e autorização Bluetooth) enviados a partir deste computador. Tenha em atenção o nome da porta COM associado à ligação e, em seguida, configure os programas para utilizarem essa porta.
NOTA: A não ser que tenha uma razão específica para tal, não altere a predefinição da porta COM.
Para desligar a ligação de porta série virtual:
1.
A partir deste computador, abra Os meus locais Bluetooth.
2.
Clique em Ver dispositivos ao alcance.
3.
Clique com o botão direito do rato no ícone do dispositivo com o qual estabeleceu uma ligação série sem fios e, em seguida, clique em Desligar porta série Bluetooth.


Responder a mensagens de segurança e autorização Bluetooth
Para responder a mensagens de segurança Bluetooth:
Quando estiver a ser estabelecida uma ligação segura entre dois dispositivos Bluetooth, poderá ser apresentado um pedido de código PIN na área de notificação de um ou ambos os dispositivos. Se este pedido for ignorado, a tentativa de ligação falhará. Para permitir uma ligação segura, clique em qualquer parte da mensagem Código PIN Bluetooth necessário. Em seguida, escreva o código de segurança. Se o outro dispositivo tiver um código PIN fixo, escreva esse código PIN na caixa Código de segurança Bluetooth. Caso contrário, seleccione uma cadeia de caracteres alfanuméricos aleatórios e escreva-os de forma idêntica em ambos os dispositivos.
Para responder a mensagens de autorização Bluetooth:
Quando outro dispositivo Bluetooth tentar ligar a um serviço seguro neste computador, o computador recebe um pedido de autorização apresentado na área de notificação. Para permitir o acesso ao serviço, clique em qualquer parte da mensagem Autorização Bluetooth pedida e, em seguida, clique em OK em Autorização de serviço Bluetooth.


Informação regulamentar


Segurança
Os dispositivos Bluetooth sem fios Broadcom, tal como outros dispositivos de rádio, emitem energia electromagnética de radiofrequência. Contudo, o nível de energia emitido por este dispositivo é menor que a energia electromagnética emitida por outros dispositivos sem fios, como os telemóveis. Os dispositivos Bluetooth sem fios Broadcom funcionam de acordo com as directrizes das recomendações e normas de segurança de radiofrequência. Estas normas e recomendações reflectem o consenso da comunidade científica e são o resultado de deliberações de painéis e conselhos de cientistas que de forma contínua revêem e interpretam a extensa literatura de pesquisa. Em algumas situações ou ambientes, a utilização de equipamento Bluetooth sem fios Broadcom poderá ser limitada pelo proprietário do edifício ou por representantes responsáveis da organização em causa.
Exemplos de tais situações incluem:
•
Utilização de equipamento Bluetooth sem fios Broadcom a bordo de aviões ou
•
Utilização de equipamento Bluetooth sem fios Dell em qualquer outro ambiente onde o risco de interferências com outros dispositivos ou serviços seja considerado ou identificado como sendo prejudicial.
Se não tem a certeza sobre a política que se aplica à utilização de dispositivos sem fios numa determinada organização ou ambiente (aeroporto, por exemplo), peça autorização para utilizar o equipamento Bluetooth sem fios Broadcom antes de o ligar.
ATENÇÃO:
•
Aviso de proximidade de dispositivos explosivos: Não utilize um transmissor portátil (como, por exemplo, um dispositivo de rede sem fios) próximo de dispositivos de detonação não protegidos ou num ambiente explosivo, excepto se o dispositivo tiver sido modificado para estar qualificado para este tipo de utilização.
•
Utilização em aviões: As normas da FCC e FAA proíbem a utilização de dispositivos de radiofrequência sem fios, uma vez que os respectivos sinais podem interferir com instrumentos essenciais dos aviões.


Informação regulamentar geral
Os dispositivos Bluetooth sem fios Broadcom devem ser instalados e utilizados rigorosamente consoante as instruções do fabricante e de acordo com o descrito na documentação do utilizador fornecida com o produto. Para obter informações sobre aprovações específicas dos países, consulte Aprovações de rádio. A Broadcom Corporation não se responsabiliza por qualquer interferência de rádio ou televisão causada por modificações não autorizadas nos dispositivos Bluetooth sem fios Broadcom ou pela substituição ou inclusão de cabos de ligação e outros equipamentos que não sejam especificados pela Broadcom Corporation. A correcção das interferências causadas por tais modificações não autorizadas, substituições ou inclusões é da responsabilidade do utilizador. A Broadcom Corporation e os seus revendedores autorizados ou distribuidores não são responsáveis por quaisquer danos ou violações de regulamentos governamentais que poderão surgir devido a uma falha por parte do utilizador em cumprir com estas directrizes.
E.U.A. - Federal Communications Commission (FCC)
Declaração de exposição a radiações da FCC
ATENÇÃO:
•
A potência de saída irradiada pelos dispositivos Bluetooth sem fios Broadcom está abaixo dos limites de exposição a radiofrequências da FCC. No entanto, os dispositivos Bluetooth sem fios Broadcom deverão ser utilizados de forma a que o potencial de contacto humano durante o funcionamento normal seja minimizado. Para evitar a possibilidade de exceder os limites de exposição a radiofrequências da FCC, deverá manter uma distância de, pelo menos, 20 cm entre si (ou outra pessoa nas proximidades) e a antena incorporada no computador portátil.
•
Estes dispositivos foram também avaliados e demonstraram estar em conformidade com os limites de exposição a radiofrequências declarados pela FCC em condições de exposição portátil (antenas afastadas a cerca de 20 cm de uma pessoa) quando instalados em determinadas configurações OEM específicas. Em http://www.fcc.gov/oet/ea estão disponíveis informações mais detalhadas acerca das configurações autorizadas, bastando para isso introduzir o número ID da FCC no dispositivo.
Declaração sobre interferências
Estes dispositivos estão em conformidade com a Parte 15 das Regras da FCC. O funcionamento dos dispositivos está sujeito às duas condições seguintes: (1) Estes dispositivos não podem causar interferência prejudicial. (2) Estes dispositivos devem aceitar qualquer interferência que possa causar o funcionamento não desejado.
Este equipamento foi testado e declarado compatível com os limites para dispositivos digitais Classe B consoante a Parte 15 das Regras da FCC. Esses limites foram projectados para oferecer protecção razoável contra interferência prejudicial nas instalações residenciais. Este equipamento gera, utiliza e pode irradiar energia de radiofrequência. Caso o equipamento não seja instalado e utilizado de acordo com as instruções, poderá causar interferência prejudicial para comunicações por rádio. Não existem garantias, contudo, de que não ocorrerão interferências em instalações específicas. Caso este equipamento cause interferência prejudicial à recepção de sinais de rádio ou de televisão, o que pode ser determinado ligando e desligando o equipamento, deve-se corrigir a interferência através de uma ou várias das seguintes medidas:
•
Colocar o dispositivo noutro lugar.
•
Aumentar a distância que separa o dispositivo do receptor.
•
Ligar o dispositivo a uma tomada que esteja num circuito diferente do dos outros aparelhos electrónicos.
•
Consultar o vendedor ou um técnico experiente em transmissões de rádio para obter ajuda.
NOTA:
•
Os dispositivos Bluetooth sem fios Broadcom devem ser instalados e utilizados rigorosamente consoante as instruções do fabricante e de acordo com o descrito na documentação do utilizador fornecida com o produto. Qualquer outro tipo de instalação violará as normas da Parte 15 da FCC. Modificações que não forem expressamente aprovadas pela Broadcom poderão anular a sua autoridade para utilizar o equipamento.
•
Estes dispositivos não devem estar localizados nem ser utilizados em conjunto com outro tipo de antena ou transmissor.
Brasil
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canadá. Industry Canada (IC)
Este dispositivo está de acordo com o RSS210 do Industry Canada.
ATENÇÃO: Exposição a radiação de frequências de rádio. O instalador deste equipamento de rádio deverá assegurar que a antena está localizada ou apontada de forma a não emitir um campo RF que ultrapasse os limites da Health Canada para a população em geral. Consulte a secção Safety Code 6 a partir do Web site da Health Canada www.hc-sc.ca/rpb.
Europa. Declaração de conformidade europeia
Este equipamento está em conformidade com os requisitos essenciais da directiva 1999/5/CE da União Europeia.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
A Broadcom Corporation declara que este Wireless Device est&aacute; conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
França
Em todos os departamentos metropolitanos, as frequências de sinal das redes sem fios podem ser utilizadas sob as seguintes condições, tanto para uso público como privado:
•
Utilização em ambientes interiores: potência máxima (EIRP) de 100 mW para toda a banda de frequência de 2400–2483.5 MHz.
•
Utilização em ambientes exteriores: potência máxima (EIRP) de 100 mW para a banda de 2400–2454 MHz e potência máxima (EIRP) de 10 mW para a banda de 2454–2483.5 MHz.
Coreia
A utilização deste equipamento de rádio está proibida para finalidades que envolvam ou estejam relacionadas com a segurança pública.
Taiwan DGT/NCC
Artigo 12: Excepto em caso de permissão concedida pela Taiwan DGT/NCC, o utilizador não pode alterar a frequência nem a potência transmitida, melhorar ou alterar as características do design original nem as funções de utilização de um dispositivo de radiofrequência de baixa potência aprovado.
Artigo 14: Os dispositivos de radiofrequência de baixa potência não deverão afectar a segurança dos aviões nem interferir com comunicações legais; se tal interferência ocorrer, o utilizador deverá deixar de utilizar o dispositivo de imediato. As comunicações legais são definidas como operações de comunicações de rádio em conformidade com o Telecommunications Act. Os dispositivos de radiofrequência de baixa potência devem aceitar qualquer interferência recebida de dispositivos de ondas rádio de comunicações legais e industriais, científicos e médicos (ISM).


Aprovações de rádio
É importante certificar-se de que utiliza o dispositivo de rádio apenas em países onde a respectiva utilização está aprovada.
Nos países sem ser os Estados Unidos e o Japão, verifique se a definição de localização no separador Localização em Opções regionais e de idioma (a partir do Painel de controlo) foi definida para o país no qual está a utilizar dispositivo Bluetooth sem fios Broadcom. Desta forma, é assegurada a compatibilidade com as restrições de regulamentação locais sobre a potência transmitida e a optimização do desempenho de funcionamento. Qualquer desvio das definições de potência e frequência permitidas para o país de utilização constitui uma violação da lei nacional e poderá ser punida como tal.


Resolução de problemas
Não é possível ligar a um dispositivo associado listado em Toda a vizinhança Bluetooth.
•
Certifique-se de que o dispositivo está ligado, ao alcance e no modo Detectável (consulte o manual fornecido com o dispositivo para obter instruções sobre como tornar o dispositivo detectável). Os dispositivos aos quais se associou estão listados em Toda a vizinhança Bluetooth, independentemente de estarem ligados, ao alcance ou no modo Detectável.
•
Certifique-se de que o dispositivo de rádio Bluetooth está ligado (consulte o manual fornecido com o dispositivo para obter instruções). Se o outro dispositivo for um computador Bluetooth, verifique se é apresentado o ícone Bluetooth na área de notificação (consulte Utilizar ferramentas Bluetooth).
•
Se tiver ligado um dispositivo Bluetooth a outro dispositivo Bluetooth além deste computador (por exemplo, um auricular com telemóvel), terá de eliminar a ligação existente a este computador e, em seguida, recriar a ligação.
NOTA: Devido às políticas de segurança da empresa, determinadas funções Bluetooth poderão não estar disponíveis. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
O dispositivo ao qual pretende ligar não está listado em Toda a vizinhança Bluetooth.
•
Verifique se o dispositivo está ligado, ao alcance e no modo Detectável. Consulte Procurar outros dispositivos Bluetooth.
Não é possível imprimir numa impressora Bluetooth a partir deste computador.
•
Se já utilizou a impressora para imprimir, verifique se a impressora está ao alcance, ligada, não está a funcionar incorrectamente e ainda está associada a este computador.
•
Se ainda não utilizou a impressora para imprimir, certifique-se de que a instalou. Se não instalou, instale a impressora de acordo com as instruções fornecidas em Imprimir numa impressora Bluetooth a partir deste computador. Se instalou a impressora, verifique se o procedimento seguido corresponde às instruções.
NOTA: Devido às políticas de segurança da empresa, determinadas funções Bluetooth poderão não estar disponíveis. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
Não é possível imprimir a partir de outro computador Bluetooth numa impressora padrão ligada fisicamente a este computador.
•
Se já utilizou a impressora para imprimir, verifique se está ao alcance e associada a este computador, se a impressora e este computador estão ligados, se a impressora não está a funcionar incorrectamente e se é a impressora predefinida para este computador.
•
Se ainda não utilizou a impressora para imprimir, instalou a impressora no computador conforme especificado em Imprimir a partir de outro dispositivo Bluetooth numa impressora padrão ligada fisicamente a este computador? Se não instalou, siga estas instruções e tente novamente.
NOTA: Devido às políticas de segurança da empresa, determinadas funções Bluetooth poderão não estar disponíveis. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
Não é possível enviar um fax utilizando as capacidades de fax de um telefone Bluetooth, modem ou outro dispositivo que forneça serviço de fax.
•
O dispositivo que fornecer o serviço de fax poderá estar definido para utilizar outro dispositivo em vez do fax modem.
NOTA: Devido às políticas de segurança da empresa, determinadas funções Bluetooth poderão não estar disponíveis. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.
Não é possível ajustar o volume dos auscultadores.
•
Certifique-se de que o volume dos auscultadores está definido para o mínimo.
•
Ajuste o volume utilizando o controlo de volume do leitor de multimédia em vez do controlo de volume principal do computador.
Não é possível comunicar ou ligar novamente a um telemóvel.
•
Verifique se o telemóvel está no modo Detectável, ao alcance e se o rádio Bluetooth está ligado. Consulte Procurar outros dispositivos Bluetooth.
NOTA: Devido às políticas de segurança da empresa, determinadas funções Bluetooth poderão não estar disponíveis. Se uma função tiver sido desactivada pelo administrador de TI, será apresentada uma mensagem sempre que tentar utilizá-la. Contacte o administrador de TI para obter mais informações ou se tiver quaisquer dúvidas.