Broadcom-gebruikershandleiding voor Bluetooth®
Inleiding
Basisbewerkingen voor Bluetooth
Bluetooth configureren op uw computer
Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth
Voorschriften
Problemen oplossen
Opmerkingen, berichten en waarschuwingen
OPMERKING: Een opmerking bevat belangrijke informatie waarmee u optimaal gebruik kunt maken van uw computer.
BERICHT: Een bericht duidt op mogelijke hardwarebeschadiging of verloren gegane gegevens en geeft aan hoe u dit kunt voorkomen.
LET OP: Een waarschuwing duidt op mogelijke materiële schade, persoonlijk letsel of overlijden.
De informatie in dit document kan zonder nadere kennisgeving worden gewijzigd.
© 2007 Broadcom Corporation. Alle rechten voorbehouden.
Niets uit deze uitgave mag worden verveelvoudigd, in welke vorm of op welke wijze dan ook, zonder schriftelijke toestemming van Broadcom Corporation.
Handelsmerken in deze tekst: Broadcom is een handelsmerk van Broadcom Corporation en/of zijn dochterbedrijven in de Verenigde Staten, in bepaalde andere landen en/of de EU. Microsoft, Windows, Internet Explorer en Outlook zijn gedeponeerde handelsmerken van Microsoft Corporation in de Verenigde Staten en andere landen; Bluetooth is een gedeponeerd handelsmerk van de Bluetooth SIG; Skype is een handelsmerk van Skype Limited; Avaya is een handelsmerk van Avaya Inc.; Vonage is een gedeponeerd handelsmerk van Vonage Holdings Corp,; AOL Instant Messenger is handelsmerk van America Online Inc.; Google Talk is een gedeponeerd handelsmerk van Google Inc.; Yahoo! Messenger is een handelsmerk van Yahoo! Inc.
Alle andere handelsmerken en handelsnamen zijn het eigendom van hun respectieve eigenaren.
November 2007 Rev. A04


Inleiding
Overzicht Bluetooth-netwerken
Werken met Bluetooth-hulpprogramma's
Indicatie apparaattype, gepairde status en verbindingsstatus
Indicatie servicetype, beschikbaarheid en verbindingsstatus


Overzicht Bluetooth-netwerken
Met Bluetooth draadloze technologie is communicatie op korte afstand (binnen 10 meter) mogelijk tussen apparaten die beschikken over Bluetooth, waardoor snoeren en kabels overbodig zijn. Als u twee Bluetooth-apparaten op elkaar aansluit, kan één apparaat gebruikmaken van of gebruikt worden door het andere apparaat, afhankelijk van uw specificatie.
Bluetooth-communicatie vindt plaats door de lucht, dus kan codering worden toegepast ter bescherming van gevoelige gegevens zodat deze niet worden opgevangen door derden. Voorbeelden van gangbare apparaten met Bluetooth zijn:
•
Human interface-apparaten, zoals een muis of een toetsenbord
•
Computers (bureaucomputer, notebook en PDA)
•
Beeldapparatuur (printers, scanners en camera's)
•
Printers
•
Audioapparaten
•
Netwerktoegangspunten
•
Telefoons
•
Faxapparaten
Voorbeelden van de wijze waarop het ene Bluetooth-apparaat kan worden gebruikt door het andere Bluetooth-apparaat:
•
Een handsfree audioapparaat met een draadloze telefoon of internettelefonie gebruiken
•
Een draadloze muis, een draadloos toetsenbord of een draadloze game controller gebruiken
•
Een apparaat gebruiken om te luisteren naar audio die wordt afgespeeld op een ander apparaat
•
Bestanden en visitekaartjes uitwisselen
•
PIM-databases (Personal Information Manager) synchroniseren
•
Verbinding maken met het internet
•
Afdrukken of een fax versturen
Zie Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth als u via uw computer met Bluetooth bepaalde taken wilt gaan uitvoeren.
Zie Bluetooth configureren op uw computer als u de standaardinstellingen wilt wijzigen waarmee wordt bepaald hoe Bluetooth op uw computer werkt.
Zie Werken met Bluetooth-hulpprogramma's voor de beschikbare Bluetooth-hulpprogramma's en de wijze waarop u deze kunt gebruiken.
Zie Problemen oplossen als u problemen ondervindt bij het gebruik van Bluetooth.
Zie Basisbewerkingen voor Bluetooth als u meer wilt weten over Bluetooth-functies in het algemeen.


Werken met Bluetooth-hulpprogramma's
OPMERKING: Wellicht is een aantal van de onderstaande Bluetooth-hulpprogramma's niet beschikbaar op uw computer met Bluetooth.
Mijn Bluetooth-locaties — via Mijn Bluetooth-locaties hebt u op snelle wijze toegang tot Bluetooth-taken en andere mogelijk belangrijke locaties. Als u snelkoppelingen instelt naar services van andere Bluetooth-apparaten, dan worden de snelkoppelingen weergegeven in Mijn Bluetooth-locaties. Snelkoppelingen bevatten de naam van het apparaat en de naam en het pictogram van de service die het apparaat biedt. De status van de verbinding met de service wordt aangegeven door zowel het pictogram als de omschrijving onder Opmerkingen (zie Indicatie apparaattype, gepairde status en verbindingsstatus).
OPMERKING: Als het deelvenster Mappen zichtbaar is wanneer u Mijn Bluetooth-locaties opent, dient u het deelvenster Mappen te sluiten voordat u Bluetooth-taken, andere locaties en details in het linkerdeelvenster van Mijn Bluetooth-locaties kunt weergeven.
Wizard Setup van Bluetooth — met de Wizard Setup van Bluetooth kunt u:
•
een ander Bluetooth-apparaat opzoeken dat u wilt gebruiken met uw computer met Bluetooth.
•
instellen welke services van het andere Bluetooth-apparaat u wilt gebruiken.
Bluetooth-configuratie — met Bluetooth-configuratie kunt u de standaardinstellingen wijzigen waarmee wordt bepaald hoe Bluetooth op uw computer werkt. Zie Bluetooth configureren op uw computer voor meer informatie.
Snel verbinding maken — Snel verbinding maken is een ander hulpprogramma waarmee u snel de service van een ander Bluetooth-apparaat kunt gaan gebruiken. Als u de service al eerder hebt gebruikt, wordt u via Snel verbinden maken onmiddellijk met deze service verbonden. Als u de service nog niet eerder hebt gebruikt, dient u eerst een apparaat te zoeken dat de service biedt. Zie Snel verbinding maken voor instructies.
De Bluetooth-radio in- of uitschakelen — Met dit hulpprogramma (indien beschikbaar) kunt u de Bluetooth-radio in- of uitschakelen. Mogelijk wordt u gevraagd de Bluetooth-radio uit te schakelen aan boord van een vliegtuig. Zie De Bluetooth-radio in- of uitschakelen voor informatie over het gebruik van dit hulpprogramma.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak van de taakbalk voor toegang tot Bluetooth-hulpprogramma's.
Via het Bluetooth-pictogram in het berichtenvak van de taakbalk hebt u niet alleen toegang tot de hulpprogramma's, maar kunt u ook de status van uw draadloze Bluetooth-adapter aflezen:
De adapter werkt en de radio is aan.
De adapter werkt niet of de radio is uit.
De adapter werkt en deze computer is verbonden met een ander Bluetooth-apparaat.


Indicatie apparaattype, gepairde status en verbindingsstatus
Het type, de gepairde status en de verbindingsstatus van externe Bluetooth-apparaten die binnen het bereik liggen en zichtbaar zijn worden aangegeven met de pictogrammen die worden weergegeven in Volledige Bluetooth-omgeving.
OPMERKING: Voor meer gedetailleerde informatie klikt u in het menu Beeld in Windows Verkenner op Details.
De pictogrammen die het apparaattype, de gepairde status en de verbindingsstatus aangeven, worden weergegeven in Tabel 1. Pictogrammen van apparaten.
OPMERKING: De term die wordt weergegeven voor een bepaald type extern apparaat komt mogelijk niet exact overeen met de term die in de tabel wordt gebruikt.
Tabel 1. Pictogrammen van apparaten
Type apparaat | Pictogram waarmee het apparaattype, de gepairde status en de verbindingsstatus wordt aangegeven
 | Niet gepaird | Gepaird | Verbonden
Audio-gateway |  |  |
Audio-headset |  |  |
Hoofdtelefoon |  |  |
Camera |  |  |
Bureaucomputer |  |  |
Toetsenbord |  |  |
Muis |  |  |
Modem |  |  |
Netwerktoegangspunt |  |  |
Laptopcomputer |  |  |
Personal Digital Assistant |  |  |
Printer |  |  |
Mobiele telefoon |  |  |
Onbekend apparaat |  |  |


Indicatie servicetype, beschikbaarheid en verbindingsstatus
Als u bij het pairen van een extern apparaat een snelkoppeling hebt opgegeven, worden het type, de beschikbaarheid en de verbindingsstatus van de service van het apparaat aangegeven in Mijn Bluetooth-locaties
Het type, de beschikbaarheid en de verbindingsstatus van de lokale services van deze computer worden aangegeven in Mijn apparaat.
OPMERKING: Voor meer gedetailleerde informatie klikt u in het menu Beeld in Windows Verkenner op Details.
De pictogrammen die het servicetype, de beschikbaarheid en de verbindingsstatus aangeven, worden weergegeven in Tabel 2. Pictogrammen van services.
OPMERKING: De servicenaam die wordt weergegeven voor een bepaald type extern apparaat komt mogelijk niet exact overeen met de term die in de tabel wordt gebruikt.
Tabel 2. Pictogrammen van services
Naam van service | Pictogram waarmee het servicetype, de beschikbaarheid en de verbindingsstatus wordt aangegeven
 | Beschikbaar | Niet beschikbaar1 | Verbonden
Audio-gateway |  |  |
Hoofdtelefoon |  |  |
Audio-headset |  |  |
Bestandsoverdracht |  |  |
Bluetooth Imaging |  |  |
Netwerktoegang |  |  |
Overdracht van PIM-items |  |  |
PIM-synchronisatie |  |  |
Externe toegang |  |  |
Printer |  |  |
Seriële Bluetooth-poort |  |  |
Fax |  |  |
1
Een service kan niet beschikbaar zijn omdat deze al in gebruik is, of omdat het apparaat dat de service biedt niet beschikbaar of buiten bereik is.


Basisbewerkingen voor Bluetooth
Terminologie
Andere Bluetooth-apparaten zoeken
Mijn Bluetooth-services bekijken.
Snel verbinding maken
De Bluetooth-radio in- of uitschakelen


Terminologie
BDA
Het adres van het Bluetooth-apparaat (toegewezen door de fabrikant)
berichtenvak van de taakbalk
Het vak op de taakbalk van Windows waarin de tijd wordt weergegeven. Dit vak kan ook snelkoppelingen naar bepaalde programma's bevatten. Hier vindt u ook het Bluetooth-pictogram [image].
Beveiligde verbinding
Een zodanige instelling van de eigenschappen van een Bluetooth-service of toepassing dat een passkey of koppelingssleutel nodig is telkens wanneer u een verbinding probeert te maken. Alle gegevens die via een Bluetooth-verbinding worden uitgewisseld, worden gecodeerd. Afhankelijk van andere configuratieopties kan ook verificatie nodig zijn.
Bluetooth draadloze technologie
Met Bluetooth draadloze technologie is communicatie op korte afstand (binnen 10 meter) mogelijk tussen apparaten die beschikken over Bluetooth, waardoor snoeren en kabels overbodig zijn. Als u twee Bluetooth-apparaten op elkaar aansluit, kan één apparaat gebruikmaken van of gebruikt worden door het andere apparaat, afhankelijk van uw specificatie.
Bluetooth Exchange-map
De map op het hoogste niveau waartoe een ander Bluetooth-apparaat toegang heeft. Apparaten die toestemming hebben gekregen voor toegang tot een Bluetooth Exchange-map hebben ook toegang tot alle submappen binnen de map en tot alle bestanden in de submappen.
BERICHT: De Bluetooth Exchange-map wordt automatisch in Mijn documenten geplaatst. Wilt u de Bluetooth Exchange-map een andere locatie geven, plaats de map dan niet in de hoofddirectory of een systeemmap. Wanneer u de Bluetooth Exchange-map in de hoofddirectory of een systeemmap plaatst, kunnen externe apparaten het besturingssysteem van uw computer beschadigen.
De Bluetooth Exchange-map wordt gedeeld door de services voor overdracht van PIM-items en bestanden. De locatie van de map kan worden opgegeven op de pagina Bluetooth-eigenschappen van een van beide services. Zodra u voor een van deze services de locatie van de Bluetooth Exchange-map wijzigt, wordt het pad automatisch bijgewerkt voor de andere service.
Bovendien maakt de Bluetooth Imaging-service gebruik van deze map om ontvangen beelden op te slaan.
Bluetooth PIN-code
Een alfanumerieke reeks van maximaal 16 tekens die wordt opgegeven in reactie op een verzoek om een Bluetooth PIN-code. Ook wel passkey, wachtwoord, wachtcode of PIN-code genoemd.
Bluetooth-apparaat
Hardware met Bluetooth, zoals een computer, printer, fax, muis, toetsenbord, telefoon, headset, hoofdtelefoon, camera of PDA.
Client-toepassingen
Softwaretoepassingen op deze computer waarmee deze computer de Bluetooth-services kan gebruiken van externe Bluetooth-apparaten.
codering
Bij codering worden gegevens onleesbaar gemaakt met behulp van een geheime sleutel of een wachtwoord. Om de gegevens te decoderen is dezelfde sleutel of hetzelfde wachtwoord nodig waarmee de gegevens werden gecodeerd.
Dynamic Host Control Protocol
Een protocol dat door een server wordt gebruikt om een IP-adres (Internet Protocol) toe te wijzen aan een apparaat dat verbinding maakt.
gepairde apparaten
Bluetooth-apparaten moeten worden gepaird voordat er een veilige (geverifieerde en gecodeerde) verbinding tot stand gebracht kan worden. Gepairde apparaten delen een unieke koppelingssleutel, die automatisch wordt uitgewisseld zodra de apparaten verbinding zoeken.
handsfree audioapparaat
Een draagbaar apparaat met een luidspreker en een microfoon. Sommige handsfree audioapparaten kunnen worden gebruikt voor telefoongesprekken en voor het beluisteren van stereogeluid van hoge kwaliteit. Andere handsfree audioapparaten kunnen alleen worden gebruikt voor telefoongesprekken en voor het afspelen en opnemen van spraak.
HCI
Host Controller Interface
Human Interface (HI)-apparaat
Een invoerapparaat zoals een muis of toetsenbord waarmee invoer van de gebruiker naar een computer wordt verzonden.
internettelefonie
Een technologie die het internet gebruikt om telefoongesprekken te beginnen en ontvangen.
koppelingssleutel
Een intern gegenereerde, unieke beveiligingssleutel die twee apparaten uitwisselen als identiteitsbewijs voordat een verbinding tot stand wordt gebracht. Koppelingssleutels worden automatisch gegenereerd wanneer twee apparaten verbinding willen maken.
Lokale services
Bluetooth-services zoals headset, hoofdtelefoon, audio-gateway, bestandsoverdracht en printer, die deze computer aan andere Bluetooth-apparaten ter beschikking stelt. Bluetooth-services worden gebruikt om acties uit te voeren tussen een programma dat op uw computer is geïnstalleerd en een extern Bluetooth-apparaat.
Mijn Bluetooth-services
Zie Lokale services
PDA
personal digital assistant
PIM
Personal Information Manager. Een programma zoals Microsoft® Outlook® waarmee u contacten kunt beheren, e-mailberichten kunt verzenden en ontvangen, en taken en gebeurtenissen kunt plannen.
snelkoppeling
Een pictogram dat direct toegang biedt tot programma's, bestanden, mappen en stations die u vaak gebruikt. Als u dubbelklikt op het pictogram, hoeft u niets op te zoeken, maar wordt de bijbehorende map of het bijbehorende bestand direct geopend. Een snelkoppeling wijzigt de locatie van een bestand niet; het is simpelweg een koppeling naar het bestand. Als u een snelkoppeling verwijdert, wordt het bijbehorende bestand niet verwijderd. Ook kunt u een snelkoppeling een andere naam geven.
verificatie
Een Bluetooth-beveiligingsfunctie waarmee identiteit wordt gecontroleerd. Tijdens het eerste verificatieproces verzoekt het Bluetooth-apparaat dat de verbinding start, het externe apparaat om een Bluetooth PIN-code op te geven.


Andere Bluetooth-apparaten zoeken
Alle Bluetooth-apparaten binnen uw bereik vinden:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Mijn Bluetooth-locaties verkennen.
2.
Klik op Apparaten in bereik bekijken in Mijn Bluetooth-locaties onder Bluetooth-taken.
Een specifiek Bluetooth-apparaat vinden:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Mijn Bluetooth-locaties verkennen.
2.
Klik op Een Bluetooth-apparaat toevoegen in Mijn Bluetooth-locaties onder Bluetooth-taken.


Mijn Bluetooth-services bekijken.
Bluetooth-services worden gebruikt om acties uit te voeren tussen een programma dat op uw computer is geïnstalleerd en een extern Bluetooth-apparaat. De Bluetooth-services die op deze computer zijn geïnstalleerd, zijn vermeld in Mijn apparaat. Zie ook De eigenschappen instellen van de Bluetooth-services die deze computer biedt.
Mijn Bluetooth-services bekijken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Mijn Bluetooth-locaties verkennen.
2.
Klik op Mijn Bluetooth-services bekijken in Mijn Bluetooth-locaties onder Bluetooth-taken.


Snel verbinding maken
Als u snel verbinding wilt maken, klikt u met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak van de taakbalk, wijst u Snel verbinding maken aan, wijst u naar de naam van de service die u wilt gebruiken en klikt u vervolgens op de naam van het apparaat dat de service biedt.


De Bluetooth-radio in- of uitschakelen
Indien beschikbaar kunt u een hulpprogramma gebruiken om de Bluetooth-radio in- of uit te schakelen. Als u dit wilt doen, klik dan met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak van de taakbalk en klik vervolgens op Bluetooth-radio uitschakelen of Bluetooth-radio inschakelen, afhankelijk van de huidige status van de radio.
U kunt de radio ook in- of uitschakelen met FN+F2 op het toetsenbord of met de schuifknop aan de zijkant van de computer, indien uw computer hiermee is uitgerust. Schuif de knop naar achteren om de radio uit te schakelen en schuif de knop naar voren om de radio in te schakelen.


Bluetooth configureren op uw computer
Naam en type toewijzen aan deze computer
Toegang tot deze computer voor andere Bluetooth-apparaten toestaan of voorkomen
De eigenschappen instellen van de services die deze computer biedt
De eigenschappen instellen van client-toepassingen waarmee deze computer toegang krijgt tot services die door andere Bluetooth-apparaten wordt geboden
Lokale Bluetooth-apparaten beheren
Naam en type toewijzen aan deze computer
De naam die u aan deze computer toewijst, wordt aan andere Bluetooth-apparaten getoond wanneer de computer is ingesteld om te worden gedetecteerd (zie Toegang tot deze computer voor andere Bluetooth-apparaten toestaan of voorkomen). De standaardnaam van de computer is de naam die door het besturingssysteem wordt toegewezen. Met de instelling van Computertype bepaalt u het type pictogram (zie Indicatie apparaattype, gepairde status en verbindingsstatus) dat wordt gebruikt om deze computer aan andere Bluetooth-apparaten te symboliseren.
De naam of het type van de computer wijzigen:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Bluetooth-configuratie.
2.
Klik in Bluetooth-configuratie op het tabblad Algemeen en typ een nieuwe computernaam of -type in de daarvoor bestemde ruimte.
Toegang tot deze computer voor andere Bluetooth-apparaten toestaan of voorkomen
OPMERKING: Door beveiligingsrichtlijnen van bedrijven is deze specifieke Bluetooth-functie mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
Op het tabblad Toegankelijkheid van Bluetooth-configuratie kunt u:
•
Toestaan of voorkomen dat deze computer wordt gedetecteerd door andere Bluetooth-apparaten.
•
Selecteer het type audiobericht (indien aanwezig) dat u wilt ontvangen in aanvulling op het visuele bericht wanneer een ander Bluetooth-apparaat vraagt om een Bluetooth PIN-code.
•
Verwerken van Skype™-oproepen met een handsfree apparaat inschakelen op deze computer.
Toestaan dat deze computer wordt gedetecteerd door andere Bluetooth-apparaten:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik in Bluetooth-configuratie op het tabblad Toegankelijkheid.
3.
Schakel het selectievakje Laat andere Bluetooth-apparaten deze computer detecteren in.
OPMERKING: Als u later het selectievakje Laat andere Bluetooth-apparaten deze computer detecteren uitschakelt, kunnen apparaten die eerder verbinding hebben gehad met de computer, nog steeds verbinding maken.
Voorkomen dat deze computer wordt gedetecteerd door andere Bluetooth-apparaten:
•
Schakel het selectievakje Laat andere Bluetooth-apparaten deze computer detecteren uit.
Het type audiobericht selecteren dat u wilt ontvangen:
1.
Klik op Audiobestand selecteren.
2.
Klik op Bladeren, klik op de naam van het audiobestand dat u wilt gebruiken en klik vervolgens op Openen.
3.
Klik op Toepassen.
De eigenschappen instellen van de Bluetooth-services die deze computer biedt
Bluetooth-services worden gebruikt om acties uit te voeren tussen een programma dat op uw computer is geïnstalleerd en een extern Bluetooth-apparaat. Een Bluetooth-apparaat kan een of meer services bieden. Zie Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth. voor meer informatie over het gebruik van Bluetooth-apparaten en de services die deze bieden.
Deze computer biedt de volgende Bluetooth-services:
•
Printer
•
Bluetooth Imaging
•
Audio-gateway
•
Hoofdtelefoon
•
PIM-synchronisatie
•
Fax
•
Bestandsoverdracht
•
Overdracht van PIM-items
•
Externe toegang
•
Netwerktoegang
•
Seriële Bluetooth-poort
Op het tabblad Lokale services in Bluetooth-configuratie kunt u de eigenschappen instellen van de services die deze computer aan andere Bluetooth-apparaten biedt. Alle lokale services worden standaard ingesteld om automatisch te starten, een beveiligde verbinding te vereisen en via zowel beeld als geluid te berichten wanneer een externe service verbinding probeert te maken met die service. Wanneer de eigenschap Beveiligde verbinding is ingesteld en deze computer verbinding probeert te maken met een ander Bluetooth-apparaat, moeten de twee apparaten een Bluetooth PIN-code uitwisselen. Door deze procedure weet u zeker dat u toegang hebt verleend aan het gewenste apparaat. Na de uitwisseling mogen de twee Bluetooth-apparaten gegevens coderen.
De eigenschappen instellen van de volgende services:
•
Printer
•
Bluetooth Imaging
•
Audio-gateway
•
Hoofdtelefoon
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Bluetooth-configuratie.
2.
Klik op de gewenste servicenaam op het tabblad Lokale services en vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
6.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
7.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen instellen voor de PIM-synchronisatieservice:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op PIM-synchronisatie en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Als u synchronisatie wilt inschakelen voor bepaalde gegevenstypen, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en selecteer vervolgens onder Synchronisatie in elke lijst met gegevenstypen de PIM die beschikbaar is voor dat gegevenstype.
OPMERKING: Mogelijke beschikbare gegevenstypen zijn:
•
Visitekaartjes
•
Agenda-items
•
E-mail
•
Opmerkingen
5.
Als u uw PIM-gegevens niet wilt synchroniseren met een ander apparaat met PIM, selecteer dan Niet synchroniseren.
6.
Als u bijlagen wilt opnemen in e-mail, schakel dan onder E-mailbijlagen het selectievakje Bijlagen opnemen in e-mail die door deze computer wordt verzonden of ontvangen in. Als u geen bijlagen wilt opnemen in e-mail, schakel dan het selectievakje uit.
7.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met deze service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
8.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
9.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen van de faxservice instellen:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op de faxservice en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Selecteer in de Modemlijst de modem die u wilt gebruiken met de faxservice.
6.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
7.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
8.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen van de service voor bestandsoverdracht instellen:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op de service voor bestandsoverdracht en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Als u de locatie van de Bluetooth Exchange-map wilt wijzigen, klik dan op Bladeren en selecteer vervolgens waar u de map wilt plaatsen.
BERICHT: De Bluetooth Exchange-map wordt automatisch in Mijn documenten geplaatst. Wilt u de Bluetooth Exchange-map een andere locatie geven, plaats de map dan niet in de hoofddirectory of een systeemmap. Wanneer u de Bluetooth Exchange-map in de hoofddirectory of een systeemmap plaatst, kunnen externe apparaten het besturingssysteem van uw computer beschadigen.
6.
Als u wilt toestaan dat externe gebruikers alleen-lezen bestanden en mappen kunnen wijzigen, schakel dan het selectievakje Externe gebruikers kunnen alleen-lezen bestanden en mappen wijzigen in.
7.
Als u toegang wilt verlenen tot verborgen bestanden of mappen, schakel dan het selectievakje Externe gebruikers hebben toegang tot verborgen bestanden en mappen in.
8.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
9.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
10.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen instellen van de service voor PIM-itemoverdracht:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op de service voor PIM-itemoverdracht en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Beveiligde verbinding uit.
5.
Als u wilt toestaan dat uw visitekaartje naar andere apparaten wordt verzonden, selecteer dan Een visitekaartje naar wens kiezen of Altijd hetzelfde visitekaartje verzenden in de lijst onder Aanvragen visitekaartje. Zo niet, selecteer dan Nooit mijn visitekaartje verzenden.
6.
Als u wilt dat deze computer PIM-items kan ontvangen van externe Bluetooth-apparaten, selecteer dan Opslaan in map of Outlook Express (naar beschikbaarheid) in elk van de lijsten met gegevenstypen onder Ontvangen items. Zo niet, selecteer dan Niet accepteren.
7.
Als u de locatie van de Bluetooth Exchange-map wilt wijzigen, klik dan op Bladeren en selecteer vervolgens waar u de map wilt plaatsen.
BERICHT: De Bluetooth Exchange-map wordt automatisch in Mijn documenten geplaatst. Wilt u de Bluetooth Exchange-map een andere locatie geven, plaats de map dan niet in de hoofddirectory of een systeemmap. Wanneer u de Bluetooth Exchange-map in de hoofddirectory of een systeemmap plaatst, kunnen externe apparaten het besturingssysteem van uw computer beschadigen.
8.
Als u bijlagen wilt opnemen in e-mail, schakel dan onder E-mailbijlagen het selectievakje Bijlagen opnemen in e-mail die door deze computer wordt verzonden of ontvangen in. Als u geen bijlagen wilt opnemen in e-mail, schakel dan het selectievakje uit.
9.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
10.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
11.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen instellen van de service voor externe toegang:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op de service voor externe toegang en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Selecteer in de Modemlijst de modem die u wilt gebruiken met de service voor externe toegang.
6.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
7.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
8.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen van de service voor netwerktoegang instellen:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op de service voor netwerktoegang en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Als u wilt toestaan dat andere apparaten een particulier netwerk vormen met deze computer, selecteer dan Toestaan dat andere apparaten een particulier netwerk vormen met deze computer in de lijst Selecteer het servicetype dat wordt aangeboden aan externe apparaten.
6.
Als u wilt toestaan dat andere apparaten via deze computer toegang krijgen tot internet/LAN, selecteer dan Toestaan dat andere apparaten toegang krijgen tot internet/LAN via deze computer in de lijst.
7.
Als u wilt verbieden dat andere apparaten netwerkverbindingen maken met deze computer, selecteer dan Geen netwerkverbindingen toestaan met deze computer in de lijst.
8.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
9.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
10.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen van de service voor seriële Bluetooth-poorten instellen:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Lokale services op de service voor netwerktoegang en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de service automatisch opstart, klik dan in Bluetooth-eigenschappen op het tabblad Algemeen en schakel vervolgens het selectievakje Automatisch opstarten uit.
4.
Als u niet wilt dat een beveiligde verbinding vereist is voor de service, schakel dan het selectievakje Beveiligde verbinding uit.
5.
Selecteer in de lijst met COM-poorten de COM-poort die u wilt gebruiken met de service voor externe toegang.
6.
Als u geen bericht wilt ontvangen wanneer een extern Bluetooth-apparaat verbinding probeert te maken met de service, klik dan in Bluetooth-eigenschappen op het tabblad Berichten en schakel vervolgens het selectievakje Niet melden in.
7.
Als u de manier wilt wijzigen waarop u op de hoogte wordt gesteld, schakel dan het selectievakje Visueel bericht of Audiobericht uit, afhankelijk van de methode van uw voorkeur.
8.
Als u het geluid van het audiobericht wilt wijzigen, selecteer dan een ander audiobestand in de lijst Naam audiobestand.
De eigenschappen instellen voor client-toepassingen die deze computer gebruikt om toegang te krijgen tot services van andere Bluetooth-apparaten
Op het tabblad Client-toepassingen onder Bluetooth-configuratie kunt u de eigenschappen instellen van de client-toepassingen die deze computer gebruikt om toegang te krijgen tot de services van andere Bluetooth-apparaten.
Als u de eigenschappen voor een toepassing wilt instellen, klikt u op de naam van de toepassing en klikt u vervolgens op Eigenschappen. Op het tabblad Algemeen kunt u de eigenschap Beveiligde verbinding in- of uitschakelen. Alle client-toepassingen, met uitzondering van Human Interface-apparaten, worden ingesteld voor een beveiligde verbinding.
Bij bepaalde toepassingen, zoals PIM-synchronisatie, overdracht van PIM-items en externe toegang, kunt u andere instellingen kiezen die effect hebben op het functioneren van de toepassing.
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
De volgende client-toepassingen zijn beschikbaar:
•
Bluetooth Imaging
•
Human Interface-apparaat
•
Printer
•
Audio-gateway
•
Hoofdtelefoon
•
PIM-synchronisatie
•
Fax
•
Bestandsoverdracht
•
Overdracht van PIM-items
•
Externe toegang
•
Netwerktoegang
•
Seriële Bluetooth-poort
De eigenschappen van de toepassing voor PIM-synchronisatie instellen:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Bluetooth-configuratie.
2.
Klik op het tabblad Client-toepassingen op PIM-synchronisatie en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de toepassing gebruik maakt van een beveiligde verbinding, schakel dan het selectievakje Beveiligde verbinding uit.
4.
Als u synchronisatie wilt inschakelen voor bepaalde gegevenstypen, selecteer dan in elke lijst met gegevenstypen onder Synchronisatie de beschikbare PIM voor dat gegevenstype.
OPMERKING: Mogelijke beschikbare gegevenstypen zijn:
•
Visitekaartjes
•
Agenda-items
•
E-mail
•
Opmerkingen
5.
Als u uw PIM-gegevens niet wilt synchroniseren met een ander apparaat met PIM, selecteer dan Niet synchroniseren.
6.
Als u bijlagen wilt opnemen in e-mail, schakel dan onder E-mailbijlagen het selectievakje Bijlagen opnemen in e-mail die door deze computer wordt verzonden of ontvangen in. Als u geen bijlagen wilt opnemen in e-mail, schakel dan het selectievakje uit.
De eigenschappen instellen van de toepassing voor PIM-itemoverdracht:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Bluetooth-configuratie.
2.
Klik op het tabblad Client-toepassingen op PIM-itemoverdracht en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de toepassing gebruik maakt van een beveiligde verbinding, schakel dan het selectievakje Beveiligde verbinding uit.
4.
Als u wilt aanwijzen welk visitekaartje naar andere apparaten wordt verzonden, selecteer dan Een visitekaartje naar wens kiezen of Altijd hetzelfde visitekaartje verzenden in de lijst onder Mijn visitekaartje verzenden.
5.
Als u wilt aanwijzen waar binnenkomende visitekaartjes worden opgeslagen, selecteer dan Opslaan in map of Outlook Express in de lijst onder Ontvangen visitekaartjes.
6.
Als u bijlagen wilt opnemen in e-mail, schakel dan onder E-mailbijlagen het selectievakje Bijlagen opnemen in e-mail die door deze computer wordt verzonden of ontvangen in. Als u geen bijlagen wilt opnemen in e-mail, schakel dan het selectievakje uit.
De eigenschappen instellen van de toepassing voor externe toegang:
OPMERKING: Mogelijk kunt u de instellingen van de eigenschappen niet wijzigen door beveiligingsrichtlijnen van bedrijven. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] en klik vervolgens op Bluetooth-configuratie.
2.
Klik op het tabblad Client-toepassingen op Externe toegang, en klik vervolgens op Eigenschappen.
3.
Als u niet wilt dat de toepassing gebruik maakt van een beveiligde verbinding, schakel dan het selectievakje Beveiligde verbinding uit.
4.
Selecteer in de lijst de modem die u wilt gebruiken met de toepassing voor externe toegang.
Lokale Bluetooth-apparaten beheren
Als er meer dan één Bluetooth-apparaat is geïnstalleerd op deze computer, kunt u aanwijzen welke u wilt gebruiken U kunt inactieve apparaten uitschakelen om batterijstroom te besparen. Ook kunt u de volgende informatie over elk apparaat bekijken:
Apparaten
•
Naam
•
Status
-
Actief (voorkeur)
-
Inactief
-
Uitgeschakeld
•
Type
Actieve apparaateigenschappen
•
Status van het apparaat — geeft aan dat het apparaat naar behoren werkt of dat er sprake is van een probleem/conflict.
•
Fabrikant — het bedrijf dat het apparaat heeft vervaardigd.
•
Firmwarerevisie — het revisienummer van de firmware van de fabrikant.
•
Apparaatadres — het adres van het Bluetooth-apparaat dat tijdens de fabricage aan dit apparaat is toegewezen
•
HCI-versie — het versienummer van de Bluetooth-specificatie waaraan de Host Controller Interface voldoet.
•
HCI-revisie — het revisienummer van de Bluetooth-specificatie waaraan de Host Controller Interface voldoet.
•
LMP-versie — het versienummer van de Bluetooth-specificatie waaraan het Link Manager Protocol voldoet.
•
LMP-subversie — het subversienummer van de Bluetooth-specificatie waaraan het Link Manager Protocol voldoet.
OPMERKING:
•
Er kan slechts één Bluetooth-apparaat tegelijk actief zijn.
•
Als u het actieve Bluetooth-apparaat uitschakelt of de status van het apparaat wijzigt in inactief, moet u de pairing met de andere Bluetooth-apparaten opnieuw uitvoeren.
De Bluetooth-apparaten beheren die op deze computer zijn geïnstalleerd:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Bluetooth-configuratie.
2.
Klik op het tabblad Diagnostische gegevens.
Als u het actieve apparaat wilt opzoeken en de gegevens onder Eigenschappen van apparaat wilt bijwerken:
•
Klik op het tabblad Diagnostische gegevens op Vernieuwen.
Als u een bepaald Bluetooth-apparaat wilt in- of uitschakelen:
•
Klik op het tabblad Diagnostische gegevens op de naam van het apparaat en klik vervolgens op Uitschakelen of Inschakelen.
Als u wilt opgeven welk Bluetooth-radioapparaat u wilt gebruiken:
•
Klik op het tabblad Diagnostische gegevens op de naam van het apparaat en klik vervolgens op Voorkeur bepalen.
OPMERKING:
•
Als u een Bluetooth-apparaat inschakelt terwijl een ander Bluetooth-apparaat is ingesteld op Actief (voorkeur), wordt de status van het ingeschakelde apparaat automatisch ingesteld op Inactief. Dit betekent dat het apparaat wel kan worden gebruikt, maar niet het voorkeursapparaat is.
•
Als u een Bluetooth-apparaat inschakelt terwijl geen ander Bluetooth-apparaat is ingesteld op Actief (voorkeur), wordt de status van het ingeschakelde apparaat automatisch ingesteld op Actief.
•
Wanneer de stekker van een Bluetooth-apparaat in of uit het stopcontact wordt gedaan terwijl het Bluetooth-configuratiescherm is geopend, klikt u op Vernieuwen om de weergegeven informatie bij te werken.
•
Als u een bepaald apparaat niet wilt gebruiken, kunt u dit beter uitschakelen om de batterij te sparen.


Andere Bluetooth-apparaten gebruiken met uw computer met Bluetooth
Verbinding maken met een toetsenbord, muis of ander Human Interface-apparaat met Bluetooth | Deze computer instellen voor ontvangst van afbeeldingsbestanden vanuit een camera, mobiele telefoon of ander apparaat met Bluetooth | Elektronische visitekaartjes uitwisselen met een ander Bluetooth-apparaat en andere PIM-items verzenden naar het andere apparaat
Geluid vanuit deze computer beluisteren via een Bluetooth-hoofdtelefoon of via de luidsprekers van een andere computer | Bestanden of mappen op deze computer verzenden naar een ander Bluetooth-apparaat | De PIM-database op deze computer synchroniseren met de PIM-database van een ander Bluetooth-apparaat
Geluid afspelen via een Bluetooth-speler op deze computer | Bestanden verzenden vanuit Microsoft Office-toepassingen | Vanuit deze computer afdrukken op een Bluetooth-printer
Een handsfree Bluetooth-audioapparaat gebruiken voor telefoongesprekken | Een webpagina verzenden vanuit Microsoft Internet Explorer | Afdrukken vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden
Een handsfree Bluetooth-audioapparaat gebruiken voor het afspelen en opnemen van spraak | Een afbeelding verzenden vanuit Microsoft Internet Explorer | Een verbinding via een virtuele seriële poort tot stand brengen tussen deze computer en een ander Bluetooth-apparaat
Toegang krijgen tot bestanden op een ander Bluetooth-apparaat | Verbinding maken met internet via een telefoon, modem of ander apparaat met Bluetooth | Reageren op beveiligings- en verificatieberichten van Bluetooth
Andere Bluetooth-apparaten toestaan bestanden te openen op deze computer | De faxfaciliteiten gebruiken van een telefoon, modem of ander apparaat met Bluetooth |
Deze computer gebruiken als luidspreker voor een mobiele telefoon met Bluetooth | Een netwerkverbinding maken met een ander Bluetooth-apparaat of een Local Area Network (LAN) |
OPMERKING: Door beveiligingsrichtlijnen van bedrijven, zijn bepaalde Bluetooth-functies mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.


Verbinding maken met een toetsenbord, muis of ander Human Interface-apparaat met Bluetooth
OPMERKING: Raadpleeg voordat u begint de handleiding van uw Human Interface (HI)-apparaat voor instructies voor het zichtbaar maken van het apparaat.
Verbinding maken met een toetsenbord, muis of ander Human Interface-apparaat met Bluetooth:
1.
Controleer of het toetsenbord, de muis of het andere HI-apparaat batterijen bevat, of de batterijen op de juiste manier zijn geplaatst en vol zijn, en zoek de knop Verbinden op.
2.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
3.
Maak het apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
4.
Wanneer het pictogram van het HI-apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en dan op Volgende.
5.
Als het HI-apparaat een toetsenbord is, typ dan de Bluetooth-beveiligingscode die wordt weergegeven in Setup Bluetooth-beveiliging en druk op ENTER.
- of -
•
Als het HI-apparaat een Bluetooth-muis of ander Bluetooth-aanwijsapparaat is dat eenvoudige pairing ondersteunt, klik dan op Volgende en vervolgens op Voltooien.
•
Als het HI-apparaat een Bluetooth-muis of ander Bluetooth-aanwijsapparaat is dat eenvoudige pairing niet ondersteunt, gebruik dan de muis of het aanwijsapparaat om in Bevestiging vereist op Klik hier te klikken.
U kunt het Bluetooth HI-apparaat nu gebruiken.


Geluid vanuit deze computer beluisteren via een Bluetooth-hoofdtelefoon of via de luidsprekers van een andere computer
OPMERKING: Raadpleeg voordat u begint de handleiding van uw HI-apparaat voor instructies voor het zichtbaar maken van het apparaat.
Zo beluistert u audio via uw Bluetooth-hoofdtelefoon:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak de hoofdtelefoon zichtbaar en klik op Volgende onder Setup van Bluetooth.
3.
Wanneer het pictogram van de hoofdtelefoon in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Als u de hoofdtelefoon wilt pairen met deze computer, typ dan de pincode in Setup Bluetooth-beveiliging en klik vervolgens op Volgende.
OPMERKING: Raadpleeg de handleiding van het apparaat voor de pincode.
5.
Schakel in Selectie Bluetooth-service het selectievakje in van de service die stereoaudio biedt en klik daarna op Volgende.
6.
Klik op de pagina Wizard Setup van Bluetooth voltooien op Voltooien.
7.
Start de mediaspeler op deze computer.
De verbinding met de stereoservice van de hoofdtelefoon verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van de hoofdtelefoon en klik vervolgens op Verbinding verbreken.
Stereogeluid beluisteren via de luidsprekers van een andere computer:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik op Apparaten in bereik bekijken.
OPMERKING: Het is mogelijk dat u een of meerdere keren op Apparaten in bereik zoeken moet klikken om de doelcomputer te detecteren.
3.
Klik op de naam van de computer en klik daarna op Beschikbare services detecteren.
4.
Klik met de rechtermuisknop op het pictogram voor stereoaudio en klik vervolgens op Stereoaudio verbinden.
OPMERKING: Als voor de stereoaudioservice op de doelcomputer een beveiligde verbinding is vereist, moet u reageren op de Bluetooth-berichten met betrekking tot beveiliging en verificatie die u in het berichtenvak van elke computer ziet (zie Reageren op beveiligings- en verificatieberichten van Bluetooth).
5.
Start de mediaspeler op deze computer.
De verbinding met de stereoservice van de hoofdtelefoon verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van de Stereoaudioservice en klik daarna op Verbinding verbreken.


Geluid afspelen via een Bluetooth-speler op deze computer
Geluid afspelen via een Bluetooth-speler op deze computer:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak de Bluetooth-speler zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van de Bluetooth-speler in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel onder Selectie Bluetooth-service het selectievakje Audio-gateway in en klik op Volgende.
5.
Het selectievakje De verbinding starten is standaard ingeschakeld. Klik op Voltooien als u de standaardinstelling accepteert en de verbinding automatisch wilt laten starten.
U kunt nu geluid afspelen via de Bluetooth-speler op deze computer.
De verbinding met de audio-gateway verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van de Bluetooth-audiospeler en klik daarna op Verbinding verbreken.


Een handsfree Bluetooth-audioapparaat gebruiken voor telefoongesprekken
Uw computer met Bluetooth biedt ondersteuning voor het gebruik van een handsfree audioapparaat met verschillende services voor internettelefonie en Instant Messaging, waaronder de services van Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ en MSN Messenger.
Een handsfree Bluetooth-audioapparaat gebruiken voor telefoongesprekken
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het handsfree audioapparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het handsfree audioapparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Als u het handsfree audioapparaat wilt pairen met deze computer, typ dan de pincode in Setup Bluetooth-beveiliging en klik vervolgens op Volgende.
5.
Schakel in Selectie Bluetooth-service het selectievakje in van de service die handsfree audio biedt en klik daarna op Voltooien.
6.
Klik op de pagina Wizard Setup van Bluetooth voltooien op Voltooien.
U kunt uw handsfree audioapparaat nu gebruiken voor het beginnen of ontvangen van een telefoongesprek met een internettelefonieservice of tijdens een Instant Messaging-sessie.
Een handsfree audioapparaat gebruiken met Skype:
U kunt Skype gebruiken zodra u verbinding tot stand hebt gebracht met uw handsfree audioapparaat. Uw handsfree audioapparaat wordt automatisch door Skype herkend. De instellingen voor audio-invoer en audio-uitvoer worden aangepast voor gebruik van een handsfree Bluetooth-audioapparaat en oproepen worden naar uw apparaat geleid. U kunt de knop op uw apparaat gebruiken om een oproep aan te nemen of te weigeren, een oproep in de wachtstand te zetten, een oproep af te breken of een nummer opnieuw te kiezen.
Een handsfree audioapparaat gebruiken met Avaya IP Softphone
1.
Breng een verbinding tot stand met uw handsfree audioapparaat en start vervolgens Avaya IP Softphone.
2.
Klik op de wizard voor het afstemmen van het geluid in het menu Audio.
3.
Stel Bluetooth handsfree audio in als het primaire apparaat voor afspelen en opnemen.
4.
Klik op Voltooien.
Oproepen worden nu automatisch naar uw handsfree audioapparaat geleid. U kunt de knop op uw apparaat gebruiken om een oproep aan te nemen of te weigeren, een oproep in de wachtstand te zetten, een oproep af te breken of een nummer opnieuw te kiezen.
Een handsfree audioapparaat gebruiken met andere programma's voor internettelefonieservice of Instant Messaging:
1.
Breng een verbinding tot stand met uw handsfree audioapparaat en start vervolgens het programma voor internettelefonie of Instant Messenger.
2.
Wijzig de instellingen van het programma voor het afspelen (audio-uitvoer) en opnemen (audio-invoer), zodat u Bluetooth handsfree audio kunt gebruiken.
OPMERKING: De Bluetooth-software zorgt voor instelling van de audiokwaliteit op grond van de audiokenmerken van het audioapparaat.
De verbinding met het handsfree audioapparaat verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van de handsfree audio en klik daarna op Verbinding verbreken.


Een handsfree Bluetooth-audioapparaat gebruiken voor het afspelen en opnemen van spraak
Een handsfree Bluetooth-audioapparaat gebruiken voor het afspelen en opnemen van spraak
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het handsfree Bluetooth-audioapparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het handsfree Bluetooth-audioapparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Als u het handsfree audioapparaat wilt pairen met deze computer, typ dan de pincode in Setup Bluetooth-beveiliging en klik vervolgens op Volgende.
OPMERKING: Raadpleeg de handleiding van het apparaat voor de pincode.
5.
Schakel in Selectie Bluetooth-service het selectievakje in van de service die stereoaudio biedt en klik daarna op Voltooien.
6.
Klik op de pagina Wizard Setup van Bluetooth voltooien op Voltooien.
7.
Selecteer bij Instellen handsfree Bluetooth-apparaat het type handsfree apparaat dat u gebruikt.
8.
Gebruik het spraakprogramma dat u voornamelijk gaat gebruiken met uw handsfree apparaat.
U kunt nu het audiosoftwareprogramma openen en het handsfree Bluetooth-audioapparaat in gebruik nemen.
OPMERKING:
•
Als het handsfree audioapparaat is aangesloten, configureert de Bluetooth-software automatisch de instellingen voor het invoeren/uitvoeren of opnemen/afspelen van het spraakprogramma.
•
De Bluetooth-software zorgt voor instelling van de audiokwaliteit op grond van de audiokenmerken van het apparaat.
De verbinding met het handsfree audioapparaat verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van het handsfree audioapparaat en klik vervolgens op Verbinding verbreken.


Toegang krijgen tot bestanden op een ander Bluetooth-apparaat
Toegang krijgen tot bestanden op een ander Bluetooth-apparaat:
1.
Als het andere Bluetooth-apparaat geen andere computer met Bluetooth is, schakelt u de service voor bestandsoverdracht in op het andere apparaat (raadpleeg de handleiding van het andere Bluetooth-apparaat voor instructies).
2.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
3.
Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
4.
Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
OPMERKING: Als de eigenschap Beveiligde verbinding voor de service voor bestandsoverdracht is ingesteld op het andere apparaat, typ dan de beveiligingscode die u wilt gebruiken en druk op ENTER. Degene die met het andere apparaat werkt, moet de beveiligingscode kennen en moet reageren op het verzoek om de Bluetooth PIN-code dat door deze computer wordt verzonden (zie Reageren op beveiligings- en verificatieberichten van Bluetooth). Anders mislukt het pairingproces. Nadat de twee apparaten zijn gepaird, kunt u de bestanden op het andere apparaat openen zonder dat u hiervoor toegangsrechten hoeven te worden verleend.
5.
Schakel in Selectie Bluetooth-service het selectievakje voor de service voor bestandsoverdracht in en klik op Volgende.
6.
Klik op Voltooien.
U kunt nu de bestanden openen in de Bluetooth Exchange-map van het andere Bluetooth-apparaat. Als u dit wilt doen, klikt u onder Mijn Bluetooth-locaties met de rechtermuisknop op de snelkoppeling Bestandsoverdracht. Vervolgens klikt u op Verkennen om de Bluetooth Exchange-map op het andere Bluetooth-apparaat te openen.


Andere Bluetooth-apparaten toestaan bestanden te openen op deze computer
Andere Bluetooth-apparaten toestaan om bestanden te openen op deze computer:
•
Stel de eigenschappen voor de service voor bestandsoverdracht in zoals beschreven in De eigenschappen instellen van de Bluetooth-services die deze computer biedt.
Andere Bluetooth-apparaten kunnen nu bestanden openen in uw Bluetooth-uitwisselingsmap.
OPMERKING: Als u de eigenschap Beveiligde verbinding van de service voor bestandsoverdracht van deze computer instelt, moet u beschikbaar zijn om te reageren op het verzoek om de Bluetooth PIN-code. Dit verzoek wordt door het andere apparaat verzonden wanneer dit apparaat voor de eerste keer verbinding probeert te maken met deze computer (zie Reageren op beveiligings- en verificatieberichten van Bluetooth). Anders mislukt het pairingproces. Nadat de twee apparaten zijn gepaird, kan het andere apparaat bestanden op deze computer openen zonder toegangsrechten te hoeven vragen.


Deze computer gebruiken als luidspreker voor een mobiele telefoon met Bluetooth
Deze computer gebruiken als luidspreker voor een mobiele telefoon:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak de mobiele telefoon met Bluetooth zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van de mobiele telefoon met Bluetooth in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Typ de beveiligingscode van de telefoon in het vak Setup Bluetooth-beveiliging en klik op Volgende.
5.
Reageer vanuit de mobiele telefoon op het bericht op het display van uw mobiele telefoon en typ vervolgens dezelfde beveiligingscode met de toetsen op de mobiele telefoon.
6.
Klik op Volgende.
7.
Schakel onder Selectie Bluetooth-service het selectievakje Spraakgateway in en klik op Volgende.
8.
Klik op de pagina Setup Bluetooth voltooien op Voltooien.
U kunt deze computer nu gebruiken als luidspreker voor de mobiele telefoon.
OPMERKING: De computer moet zijn uitgerust met een microfoon.
Het gebruik van deze computer als luidspreker voor de mobiele telefoon beëindigen:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van de mobiele telefoon en klik vervolgens op Verbinding verbreken.


Deze computer instellen voor ontvangst van afbeeldingsbestanden vanuit een camera, mobiele telefoon of ander apparaat met Bluetooth
Deze computer instellen voor ontvangst van afbeeldingsbestanden vanuit een camera, mobiele telefoon of ander apparaat met Bluetooth:
•
Stel de eigenschappen voor de service voor Bluetooth Imaging in zoals beschreven in De eigenschappen instellen van de Bluetooth-services die deze computer biedt.
U kunt nu afbeeldingsbestanden ontvangen. Raadpleeg de handleiding van uw camera, mobiele telefoon of andere apparaat met Bluetooth voor instructies voor het verzenden van afbeeldingsbestanden naar een computer met Bluetooth. De ontvangen bestanden worden opgeslagen in de Bluetooth Exchange-map op deze computer.


Bestanden of mappen op deze computer verzenden naar een ander Bluetooth-apparaat
Bestanden op deze computer verzenden naar een ander Bluetooth-apparaat:
1.
Controleer of de service voor bestandsoverdracht is ingeschakeld op het Bluetooth-apparaat (zie Toegang krijgen tot bestanden op een ander Bluetooth-apparaat).
2.
Open in Windows Verkenner de map waarin het bestand is opgeslagen dat u wilt verzenden.
3.
Klik met de rechtermuisknop op de naam van het bestand, wijs Kopiëren naar aan, wijs Bluetooth aan en klik vervolgens op de naam van het Bluetooth-apparaat.
Mappen op deze computer verzenden naar een ander Bluetooth-apparaat:
1.
Open Mijn Bluetooth-locaties.
2.
Klik op Apparaten in bereik bekijken.
3.
Open Windows Verkenner en blader naar de map die u wilt verzenden.
4.
Kopieer de map of sleep deze naar de naam van het doelapparaat onder Volledige Bluetooth-omgeving.
OPMERKING: Wanneer u mappen verzendt naar een ander Bluetooth-apparaat en de eigenschap Beveiligde verbinding van de service voor bestandsoverdracht van het andere Bluetooth-apparaat is ingesteld, moet degene die met het andere Bluetooth-apparaat werkt beschikbaar zijn om u toegang te verlenen, tenzij het selectievakje Dit apparaat altijd toegang verlenen tot de service voor bestandsoverdracht op deze computer onder Verificatie Bluetooth-bestandsoverdracht is ingeschakeld. Anders mislukt de bestandsoverdracht.
De verzonden bestanden of mappen worden opgeslagen in de Bluetooth Exchange-map op het Bluetooth-apparaat.


Bestanden verzenden vanuit Microsoft Office-toepassingen
Een bestand verzenden vanuit een Microsoft® Office-toepassing
1.
Start op deze computer de Microsoft Office-toepassing.
2.
Open het bestand dat u wilt verzenden.
3.
Wijs in het menu Bestand naar Verzenden naar, wijs Bluetooth aan en klik vervolgens op de naam van het doelapparaat.
- of -
•
Klik op Overige, klik op de naam van het apparaat in de lijst Apparaat selecteren en klik dan op OK.


Een webpagina verzenden vanuit Microsoft Internet Explorer
Een webpagina verzenden vanuit Microsoft Internet Explorer®:
1.
Open Internet Explorer en blader naar de webpagina die u wilt verzenden.
2.
Klik op het pictogram Verzenden naar Bluetooth op de werkbalk.
3.
Volg de instructies in de wizard Verzenden naar Bluetooth.


Een afbeelding verzenden vanuit Microsoft Internet Explorer
Een geselecteerde afbeelding vanuit Microsoft Internet Explorer verzenden:
1.
Open Internet Explorer en blader naar de webpagina met de afbeelding die u wilt verzenden.
2.
Klik met de rechtermuisknop op de afbeelding en klik op Verzenden naar Bluetooth-apparaat.
3.
Volg de instructies in de wizard Verzenden naar Bluetooth.


Verbinding maken met internet via een telefoon, modem of ander apparaat met Bluetooth
Verbinding maken met het internet via een telefoon, modem of ander apparaat met Bluetooth dat service voor externe toegang biedt:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel in Selectie Bluetooth-service het selectievakje in voor de service voor externe toegang en klik op Volgende.
5.
Klik op Voltooien.
6.
Als uw aanbieder van mobiele services eist dat u een gebruikersnaam en een wachtwoord opgeeft, kunt u deze in de daartoe bestemde ruimte typen.
7.
Typ het nummer van uw Internet Service Provider in het vak Kiezen en klik vervolgens op Kiezen.
OPMERKING: Bij de meeste GPRS-verbindingen kunt u doorgaans de vakken Gebruikersnaam en Wachtwoord leeg laten en *99# gebruiken als telefoonnummer.
8.
Reageer op de verificatieberichten die op het andere apparaat worden weergegeven.
De verbinding verbreken die via de service voor externe toegang tot stand is gebracht:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van het apparaat waarmee u een verbinding tot stand hebt gebracht via de service voor externe toegang en klik vervolgens op Verbinding verbreken.


De faxfaciliteiten gebruiken van een telefoon, modem of ander apparaat met Bluetooth
De faxfaciliteiten gebruiken van een telefoon, modem of ander apparaat met Bluetooth dat een faxservice biedt:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel in Selectie Bluetooth-service het selectievakje voor de faxservice in en klik op Volgende.
5.
Klik op Voltooien.
De verbinding met de fax verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van het apparaat waarvan u de faxservice hebt gebruikt en klik vervolgens op Verbinding verbreken.


Een netwerkverbinding maken met een ander Bluetooth-apparaat of een Local Area Network (LAN)
Een netwerkverbinding maken met een ander Bluetooth-apparaat of met een local area network (LAN) via de netwerkverbinding van het andere apparaat:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel in Selectie Bluetooth-service het selectievakje voor de service voor netwerktoegang in en klik op Volgende.
5.
Klik op Voltooien.
De verbinding met het netwerk verbreken:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Mijn Bluetooth-locaties verkennen.
2.
Klik met de rechtermuisknop op het pictogram van het apparaat waarmee u de netwerkverbinding tot stand hebt gebracht en klik vervolgens op Verbinding verbreken.


Elektronische visitekaartjes uitwisselen met een ander Bluetooth-apparaat en andere PIM-items verzenden naar het andere apparaat
Elektronische visitekaartjes uitwisselen met een ander Bluetooth-apparaat en andere PIM-items verzenden naar een ander Bluetooth-apparaat:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel in Selectie Bluetooth-service het selectievakje voor de service voor PIM-itemoverdracht in en klik op Volgende.
5.
Klik op Voltooien.
6.
Reageer op het Microsoft Office Outlook-bericht om toegang te verlenen.
7.
Klik onder Een Bluetooth-visitekaartje selecteren op de PIM die de visitekaartjes bevat die u wilt verzenden.
8.
Klik op de naam van de contactpersoon/contactpersonen in de lijst en klik vervolgens op OK.
Als u bij de Bluetooth-eigenschappen Microsoft Outlook hebt geselecteerd als locatie voor ontvangen items, wordt het bestand met contactpersonen verzonden naar Microsoft Outlook® Contactpersonen. Als u Opslaan in map hebt geselecteerd, wordt het visitekaartje verzonden naar de Bluetooth Exchange-map.
OPMERKING: Als op een van beide apparaten de eigenschap Beveiligde verbinding van de service voor overdracht van PIM-items is ingesteld, moet de ontvangende partij beschikbaar zijn om toegang te verlenen wanneer daartoe een verzoek wordt ontvangen. Anders mislukt de overdracht van PIM-items.


De PIM-database op deze computer synchroniseren met de PIM-database van een ander Bluetooth-apparaat
De PIM-database op deze computer synchroniseren met de PIM-database van een ander Bluetooth-apparaat:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Maak het andere Bluetooth-apparaat zichtbaar en klik op Volgende onder Setup van Bluetooth.
OPMERKING: Raadpleeg de handleiding van het apparaat voor instructies voor het zichtbaar maken van het apparaat.
3.
Wanneer het pictogram van het andere apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel in Selectie Bluetooth-service het selectievakje voor de service voor PIM-synchronisatie in en klik op Configureren.
5.
Klik op het tabblad Algemeen in de Bluetooth-eigenschappen onder Synchronisatie op de PIM die u wilt synchroniseren (indien aanwezig) in elk van de lijsten met gegevenstypen.
6.
Klik op Volgende.
7.
Klik op Voltooien.
8.
Reageer op het bericht Bluetooth-autorisatie voor service als u toegang wilt verlenen tot de PIM-synchronisatieservice.


Vanuit deze computer afdrukken op een Bluetooth-printer
Vanuit deze computer afdrukken op een Bluetooth-printer:
1.
Raadpleeg de handleiding van de printer om te controleren of de printer ook zonder verbindingskabel kan worden gebruikt en om de Bluetooth PIN-code of de passkey op te zoeken.
2.
Schakel de Bluetooth-printer in.
3.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
4.
Klik in Setup van Bluetooth op Volgende.
5.
Wanneer het pictogram van de printer in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
OPMERKING: Als er verschillende printers op de lijst voorkomen en u niet zeker weet welke printer u moet hebben, kijkt u naar het serienummer op het etiket aan de onderzijde van de printer en selecteert u de printer met hetzelfde serienummer. Het serienummer wordt weergegeven als u de muisaanwijzer op het pictogram van de printer laat rusten.
6.
Typ de Bluetooth-beveiligingscode voor de printer en klik op Volgende.
OPMERKING: Raadpleeg de handleiding van de Bluetooth-printer voor de Bluetooth PIN-code van de printer.
7.
Controleer of het selectievakje voor het Hardcopy Cable Replacement-profiel is ingeschakeld in Selectie Bluetooth-service. Als dit het geval is, klikt u op Voltooien. Als dit niet het geval is, klikt u op het selectievakje om dit in te schakelen en klikt u daarna op Voltooien.
8.
Volg de instructies van de wizard Printer toevoegen.
OPMERKING: De stuurprogramma's voor de printer moeten op de computer aanwezig zijn of beschikbaar zijn op cd.
9.
Klik onder Eigenschappen op OK om de standaardinstellingen te accepteren of wijzig de instellingen en klik daarna op OK.
U kunt nu vanuit deze computer afdrukken op de Bluetooth-printer.


Afdrukken vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden
Afdrukken vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden:
1.
Controleer of de lokale printer via een kabel met deze computer is verbonden, of de printer is ingesteld als standaardprinter en of de printer is ingeschakeld.
2.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Bluetooth-locaties verkennen.
3.
Klik op Mijn Bluetooth-services bekijken.
4.
Klik met de rechtermuisknop op Mijn printer en klik vervolgens op Inschakelen.
5.
Raadpleeg de handleiding van uw Bluetooth-apparaat voor instructies voor het afdrukken op een ander Bluetooth-apparaat.
- of -
•
Zie Vanuit deze computer afdrukken op een Bluetooth-printer als u een computer met Bluetooth gebruikt.
OPMERKING: Als op een van beide computers de eigenschap Beveiligde verbinding voor de printer is ingesteld, moeten degenen die met de computers werken beschikbaar zijn om toegang te verlenen en op verzoek de Bluetooth PIN-code te verstrekken (zie Reageren op beveiligings- en verificatieberichten van Bluetooth). Daarna wordt de toegang automatisch toegestaan en is het niet nodig de beveiligingscode op te geven.


Een verbinding via een virtuele seriële poort tot stand brengen tussen deze computer en een ander Bluetooth-apparaat
Een verbinding tot stand brengen via een virtuele seriële poort tussen deze computer en een ander Bluetooth-apparaat:
1.
Klik met de rechtermuisknop op het Bluetooth-pictogram [image] in het berichtenvak en klik daarna op Een Bluetooth-apparaat toevoegen.
2.
Klik in Setup van Bluetooth op Volgende.
3.
Wanneer het pictogram van het andere Bluetooth-apparaat in de lijst Selectie Bluetooth-apparaat wordt weergegeven, klikt u op het pictogram en op Volgende.
4.
Schakel in Selectie Bluetooth-service het selectievakje voor de service voor seriële poorten in en klik op Volgende.
5.
Klik op Voltooien.
Degene die met het andere Bluetooth-apparaat werkt, moet beschikbaar zijn om te reageren op eventuele verificatieverzoeken (zie Reageren op beveiligings- en verificatieberichten van Bluetooth) die vanuit deze computer worden verzonden. Noteer de naam van de COM-poort die aan de verbinding is gekoppeld en configureer programma's voor gebruik van deze poort.
OPMERKING: Tenzij u een specifieke reden hebt om de standaardinstelling van de COM-poort te wijzigen, kunt u dit beter niet doen.
De verbinding via een virtuele seriële poort verbreken:
1.
Open vanuit de computer Mijn Bluetooth-locaties.
2.
Klik op Apparaten in bereik bekijken.
3.
Klik met de rechtermuisknop op het pictogram van het apparaat waarmee u een draadloze seriële verbinding tot stand hebt gebracht en klik op Verbinding met seriële Bluetooth-poort verbreken.


Reageren op beveiligings- en verificatieberichten van Bluetooth
Reageren op Bluetooth-beveiligingsberichten:
Wanneer u een beveiligde verbinding tussen twee Bluetooth-apparaten probeert tot stand te brengen, kan een verzoek om een PIN-code worden weergegeven in het berichtenvak van een van beide of van beide apparaten. Als dit verzoek wordt genegeerd, mislukt de verbindingspoging. Als u de beveiligde verbinding tot stand wilt brengen, klikt u op een willekeurige plek in het bericht Bluetooth PIN Code Required (Bluetooth PIN-code vereist). Typ vervolgens de beveiligingscode. Als het andere apparaat een vaste PIN-code heeft, typt u die PIN-code in het vak Bluetooth PIN-code. Anders kiest u een reeks willekeurige alfanumerieke tekens en typt u exact dezelfde reeks op beide apparaten.
Reageren op Bluetooth-verificatieberichten:
Wanneer een ander Bluetooth-apparaat verbinding probeert te maken met een beveiligde service op deze computer, ontvangt deze computer een verificatieverzoek dat in het berichtenvak wordt weergegeven. Om toegang te verlenen tot de service, klikt u op een willekeurige plek in het bericht Bluetooth-verificatie is vereist en klikt u vervolgens op OK onder Bluetooth-autorisatie voor service.


Voorschriften
Veiligheid
Algemene informatie over voorschriften
Radiogoedkeuringen


Veiligheid
Broadcom draadloze Bluetooth-apparaten zenden net als andere radioapparatuur elektromagnetische hoogfrequentenergie uit. Het niveau van de uitgezonden energie door dit apparaat is echter minder dan de elektromagnetische energie die uitgezonden wordt door andere draadloze apparaten zoals mobiele telefoons. De Broadcom draadloze Bluetooth-apparaten functioneren binnen de richtlijnen die u kunt vinden in de veiligheidsstandaarden en -aanbevelingen op het gebied van hoogfrequentenergie. Deze standaards en aanbevelingen weerspiegelen de consensus van de wetenschappelijke gemeenschap en zijn het resultaat van overleg van panels en comités die continu de uitgebreide onderzoeksliteratuur bestuderen en interpreteren. In bepaalde gevallen of omgevingen kan het gebruik van de Broadcom draadloze Bluetooth-apparatuur worden beperkt door de eigenaar van het gebouw of door verantwoordelijken van de desbetreffende organisatie.
Voorbeelden van dergelijke situaties zijn:
•
het gebruik van de Broadcom draadloze Bluetooth-apparatuur aan boord van vliegtuigen of
•
het gebruik van de Broadcom draadloze Bluetooth-apparatuur in een andere omgeving waar het risico van storingen in andere apparaten of services als schadelijk wordt gezien of bevonden.
Als u niet zeker weet welk beleid van toepassing is op het gebruik van draadloze apparaten in een specifieke organisatie of omgeving (bijvoorbeeld een vliegveld), bevelen wij u aan om toestemming te vragen voor het gebruik van de Broadcom draadloze Bluetooth-apparatuur voordat u deze inschakelt.
LET OP:
•
Waarschuwing met betrekking tot explosieve apparaten in de directe omgeving: Gebruik geen draagbare zender (zoals een draadloos netwerkapparaat) in de nabijheid van onbeschermde detonators of in een explosiegevoelige omgeving tenzij het apparaat is gewijzigd zodat het geschikt is voor een dergelijk gebruik.
•
Het gebruik in vliegtuigen: Voorschriften van de FCC en FAA verbieden het gebruik van draadloze hoogfrequentapparaten in vliegtuigen omdat de signalen van deze apparaten storingen kunnen veroorzaken in belangrijke boordinstrumenten.


Algemene informatie over voorschriften
Broadcom draadloze Bluetooth-apparaten moeten worden geïnstalleerd en gebruikt in strikte overeenstemming met de instructies van de fabrikant, zoals beschreven in de gebruikersdocumentatie die wordt meegeleverd met het product. Voor goedkeuringen specifiek voor uw land verwijzen wij u naar Radiogoedkeuringen. Broadcom Corporation is niet verantwoordelijk voor radio- of televisiestoringen veroorzaakt door ongeoorloofde wijzigingen aan de Broadcom draadloze Bluetooth-apparatuur of de vervanging of aansluiting van verbindingskabels en apparatuur anders dan aangegeven door Broadcom Corporation. De correctie van een storing die wordt veroorzaakt door een dergelijke ongeautoriseerde wijziging, vervanging of toevoeging is de verantwoordelijkheid van de gebruiker. Broadcom Corporation en zijn erkende verkopers of distributeurs zijn niet verantwoordelijk voor schade of voor schending van overheidsvoorschriften ontstaan doordat de gebruiker niet aan deze richtlijnen heeft voldaan.
VS - Federal Communications Commission (FCC)
FCC-verklaring betreffende blootstelling aan straling
LET OP:
•
De hoeveelheid straling die Broadcom draadloze Bluetooth-apparaten uitzenden, ligt ver beneden de grenswaarden voor radiofrequenties van de FCC. Desondanks moeten de Broadcom draadloze Bluetooth-apparaten zodanig worden gebruikt dat bij normaal gebruik eventueel menselijk contact tot een minimum wordt beperkt. Om te voorkomen dat deze door FCC gestelde grenzen worden overschreden, moet de afstand tussen u (of ieder ander in de directe omgeving van het apparaat) en de ingebouwde antenne ten minste 20 cm zijn.
•
Deze apparaten zijn tevens beoordeeld op en goedgekeurd in verband met de FCC-richtlijnen voor RF-blootstelling bij draagbare apparatuur (antennes binnen 20 cm vanaf het lichaam) bij installatie in bepaalde specifieke configuraties van de fabrikant. Meer informatie over de goedgekeurde configuraties kunt u vinden op http://www.fcc.gov/oet/ea, waar u het FCC-identificatienummer van het apparaat kunt invoeren.
Interferentieverklaring
Deze apparaten voldoen aan Part 15 van de FCC-voorschriften. Het gebruik van de apparaten is onderhevig aan de volgende twee voorwaarden: 1) De apparaten mogen geen schadelijke storing veroorzaken, en 2) de apparaten dienen alle storingen te accepteren, inclusief storingen die ongewenste werking tot gevolg hebben.
Deze apparatuur is getest en in overeenstemming bevonden met de limieten voor een digitaal apparaat van Class B, volgens Deel 15 van de FCC-voorschriften. Deze limieten zijn ontworpen om redelijke bescherming te bieden tegen schadelijke interferentie in een woonomgeving. Deze apparatuur genereert en gebruikt radio-energie en straalt deze mogelijk ook uit. Als de apparatuur niet wordt geïnstalleerd en gebruikt in overeenstemming met de instructies, kan de apparatuur schadelijke interferentie met radiocommunicatie veroorzaken. Er is echter geen garantie dat zulke interferentie zich in een gegeven installatie niet kan voordoen. Als de apparatuur schadelijk interferentie veroorzaakt met radio- of televisieonvangst (hetgeen kan worden vastgesteld door de apparatuur aan en uit te schakelen) wordt de gebruiker aangemoedigd te proberen deze interferentie te verhelpen door een of meer van de volgende maatregelen te nemen:
•
Het apparaat verplaatsen.
•
De afstand tussen het apparaat en de ontvanger te vergroten.
•
Het apparaat aan te sluiten op een andere stroomkring dan de andere elektronische apparaten.
•
De dealer of een ervaren radiotechnicus raadplegen voor assistentie.
OPMERKING:
•
Broadcom draadloze Bluetooth-apparaten moeten worden geïnstalleerd en gebruikt in strikte overeenstemming met de instructies van de fabrikant, zoals beschreven in de gebruikersdocumentatie die wordt meegeleverd met het product. Elke andere installatie of gebruik is in strijd met Deel 15 van de FCC-voorschriften. Als u wijzigingen aanbrengt die niet uitdrukkelijk zijn goedgekeurd door Broadcom kan de machtiging voor gebruik van de apparatuur ongeldig worden verklaard.
•
Deze apparaten dienen niet samen met een andere antenne of zender te worden geplaatst of gebruikt.
Brazilië
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canada. Industrie Canada (IC)
Dit apparaat voldoet aan de norm RSS210 van Industry Canada.
LET OP: Blootstelling aan radiofrequente straling De persoon die deze radioapparatuur installeert, moet ervoor zorgen dat de antenne zodanig wordt geplaatst dat deze geen radiofrequentieveld uitzendt dat de door Health Canada voor de algehele bevolking vastgestelde grenzen overschrijdt. Raadpleeg Safety Code 6, te verkrijgen op de website van Health Canada:www.hc-sc.ca/rpb.
Europa. EU-verklaring betreffende conformiteit
Deze apparatuur voldoet aan de essentiële vereisten van richtlijn 1999/5/EG van de Europese Unie.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Frankrijk
In alle bebouwde departementen kunnen draadloze frequenties worden gebruikt onder de volgende voorwaarden, voor openbaar of privé-gebruik:
•
Gebruik binnenshuis: maximaal vermogen (EIRP) van 100 mW voor de gehele frequentieband van 2400–2483,5 MHz.
•
Gebruik buitenshuis: maximaal vermogen (EIRP) van 100 mW voor de band van 2400–2454 MHz en met maximaal vermogen (EIRP) van 10 mW voor de band van 2454–2483,5 MHz.
Korea
Het gebruik van deze radioapparatuur is verboden voor doeleinden die betrekking hebben op of samenhangen met de openbare veiligheid.
Taiwan DGT/NCC
Artikel 12: Tenzij daarvoor uitdrukkelijk toestemming is verleend door Taiwan DGT/NCC, is het de gebruiker niet toegestaan de frequentie of zendenergie te wijzigen of de specifieke kenmerken en functies van het oorspronkelijke apparaat uit te breiden of te wijzigen.
Artikel 14: Radioapparatuur met een lage frequentie mag geen invloed op de vliegveiligheid hebben en mag niet interfereren met de wettelijke gegevensuitwisseling; als dit toch het geval is, dient de gebruiker onmiddellijk te stoppen met het gebruik van het apparaat. Wettelijke gegevensuitwisseling wordt gedefinieerd als gegevensuitwisseling via radio die voldoet aan de telecommunicatiewet. Radioapparatuur met een lage frequentie dient alle storingen te accepteren die worden ontvangen via wettelijke gegevensuitwisseling en industriële, wetenschappelijke en medische radiogolfapparatuur.


Radiogoedkeuringen
Gebruik het radioapparaat uitsluitend in landen die het gebruik van dit apparaat hebben goedgekeurd.
In andere landen dan de Verenigde Staten en Japan dienen gebruikers te controleren of de instelling Locatie op het tabblad Locatie in Landinstellingen en Taalinstellingen (in het Configuratiescherm) is ingesteld op het land waar u het Broadcom draadloze Bluetooth-apparaat gebruikt. Op deze manier voldoet u aan de lokale voorschriften op het gebied van zendenergie en worden de netwerkprestaties geoptimaliseerd. Elke afwijking van de toegestane stroom en instellingen voor het land waarin de apparatuur wordt gebruikt, wordt beschouwd als overtreding van de wet in de betreffende lidstaat en zal ook als zodanig worden bestraft.


Problemen oplossen
Kan geen verbinding maken met een gepaird apparaat uit de lijst Volledige Bluetooth-omgeving.
•
Controleer of het apparaat is ingeschakeld, zich binnen het bereik bevindt en kan worden gedetecteerd (raadpleeg de handleiding van het apparaat voor aanwijzingen om het apparaat zichtbaar te maken). Apparaten die u hebt gepaird, staan in de lijst Volledige Bluetooth-omgeving, ongeacht of deze ingeschakeld, binnen bereik of zichtbaar zijn.
•
Controleer of de Bluetooth-radio is ingeschakeld (raadpleeg de handleiding van het apparaat voor instructies). Als het andere apparaat een computer met Bluetooth is, controleer dan het Bluetooth-pictogram in het berichtenvak (zie Werken met Bluetooth-hulpprogramma's).
•
Als u behalve met deze computer nog een Bluetooth-apparaat op een Bluetooth-apparaat hebt aangesloten (bijvoorbeeld een headset met een mobiele telefoon), moet u de huidige verbinding met deze computer verbreken en vervolgens de verbinding opnieuw tot stand brengen.
OPMERKING: Door beveiligingsrichtlijnen van bedrijven, zijn bepaalde Bluetooth-functies mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
Het apparaat waarmee u verbinding wilt maken, staat niet in de lijst Volledige Bluetooth-omgeving.
•
Controleer of het apparaat is ingeschakeld en kan worden gedetecteerd. Zie Andere Bluetooth-apparaten zoeken.
Kan niet vanaf deze computer afdrukken op een Bluetooth-printer
•
Als u al eerder via de printer hebt afgedrukt, controleer dan of de printer binnen bereik is, is ingeschakeld, niet defect is en nog steeds gepaird is met de computer.
•
Als u nog niet eerder via de printer hebt afgedrukt, controleer dan of u de printer hebt geïnstalleerd. Zo niet, installeer dan de printer volgens de instructies in Vanuit deze computer afdrukken op een Bluetooth-printer. Als u de printer al hebt geïnstalleerd, controleer dan of de gevolgde procedure overeenkomt met de instructies.
OPMERKING: Door beveiligingsrichtlijnen van bedrijven, zijn bepaalde Bluetooth-functies mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
Kan niet afdrukken vanaf een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden.
•
Als u al eerder via de printer hebt afgedrukt, controleer dan of u binnen het bereik bent van deze computer, de computer met de andere computer hebt gepaird, of de printer en de computer beide zijn ingeschakeld, of de printer niet defect is en of de printer de standaardprinter is voor deze computer.
•
Als u niet eerder via de printer hebt afgedrukt, hebt u dan de printer op de computer geïnstalleerd op de wijze die in Afdrukken vanuit een ander Bluetooth-apparaat op een standaardprinter die via een kabel met deze computer is verbonden wordt aangegeven? Zo niet, volg dan deze instructies en probeer het opnieuw.
OPMERKING: Door beveiligingsrichtlijnen van bedrijven, zijn bepaalde Bluetooth-functies mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
Kan geen fax versturen met behulp van de faxservices van een telefoon, modem of ander apparaat met Bluetooth.
•
Het apparaat dat de faxservice biedt, kan zijn ingesteld op het gebruik van een ander apparaat dan de faxmodem.
OPMERKING: Door beveiligingsrichtlijnen van bedrijven, zijn bepaalde Bluetooth-functies mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.
Kan het volume van de hoofdtelefoon niet aanpassen.
•
Controleer of het volume van de hoofdtelefoon op het minimum is ingesteld.
•
Pas het volume aan met behulp van de volumeknop op uw mediaspeler, in plaats van met de hoofdvolumeknop op de computer.
Kan niet communiceren met een mobiele telefoon of opnieuw verbinding maken met een mobiele telefoon.
•
Controleer of de mobiele telefoon kan worden gedetecteerd, binnen bereik is en of de Bluetooth-radio is ingeschakeld. Zie Andere Bluetooth-apparaten zoeken.
OPMERKING: Door beveiligingsrichtlijnen van bedrijven, zijn bepaalde Bluetooth-functies mogelijk niet beschikbaar. Als een functie is uitgeschakeld door de IT-beheerder, wordt er een bericht weergegeven telkens wanneer u die functie probeert te gebruiken. Neem voor meer informatie, of als u vragen hebt contact op met uw IT-beheerder.