Broadcom Wireless Bluetooth® használati útmutató
Bevezetés
Alapvető Bluetooth-műveletek
A Bluetooth beállítása a számítógépen
Egyéb Bluetooth-eszközök használata a számítógépen
Szabályozási adatok
Hibaelhárítás
Megjegyzések, figyelmeztető üzenetek és felhívások elővigyázatosságra
MEGJEGYZÉS: A megjegyzések olyan fontos tudnivalókra hívják fel a figyelmet, amelyek lehetővé teszik a számítógép optimálisabb módon történő használatát.
FIGYELEM A figyelmeztetések esetleges hardver-meghibásodást vagy adatvesztést jeleznek, és segítséget nyújtanak a probléma megelőzésében.
VIGYÁZAT: A VIGYÁZAT szó tárgy esetleges megrongálódására, személyi sérülésre vagy halálos veszélyre figyelmeztet.
A dokumentumban foglalt adatok előzetes értesítés nélkül megváltoztathatók.
© 2007 Broadcom Corporation. Minden jog fenntartva.
Bármilyen jellegű sokszorosítás a Broadcom Corporation írásos beleegyezése nélkül szigorúan tilos!
A szövegben előforduló védjegyek: A Broadcom a Broadcom Corporation és/vagy az USA-ban, néhány más országban és/vagy az EU-ban működő leányvállalatainak a védjegye. A Microsoft, a Windows, az Internet Explorer, és az Outlook a Microsoft Corporation bejegyzett védjegye az Egyesült Államokban és más országokban; a Bluetooth a Bluetooth SIG bejegyzett védjegye; a Skype a Skype Limited bejegyzett védjegye; az Avaya az Avaya Inc. védjegye; aVonage a Vonage Holdings Corp bejegyzett védjegye; az AOL Instant Messenger az America Online Inc. bejegyzett védjegye; a Google Talk a Google Inc. bejegyzett védjegye; A Yahoo! Messenger a Yahoo! Inc. védjegye.
A többi említett védjegy a tulajdonosa birtokát képezi.
2007. novemberi verzió. A04


Bevezetés
Bluetooth hálózatok áttekintése
A Bluetooth-eszközök használata
Az eszköztípus, a párosítás állapotának és a kapcsolódás állapotának jelzése
A szolgáltatás típusának, elérhetőségének és a kapcsolat állapotának jelzése


Bluetooth hálózatok áttekintése
A Bluetooth vezeték nélküli technológia lehetővé teszi, hogy a Bluetooth-eszközök kis távolságon (10 méteren belül) vezetékek használata nélkül kommunikáljanak. Két Bluetooth-eszköz csatlakoztatásakor a megadott beállításoktól függően az egyik eszköz használhatja a másikat, és fordítva.
Mivel a Bluetooth-adatcsere a levegőben küldött jelekkel történik, az érzékeny adatok védelme érdekében a Bluetooth-kommunikációnál titkosítás használata is beállítható. Általánosan használt Bluetooth-eszközök:
•
HID-eszközök, például egér vagy billentyűzet
•
Számítógépek (desktop, notebook, kézi számítógép)
•
Képkezelő eszközök (nyomtatók, fényképezőgépek és lapolvasók)
•
Nyomtatók
•
Audioeszközök
•
Hálózati hozzáférési pontok
•
Telefonok
•
Faxkészülékek
A Bluetooth-készülékek más Bluetooth-eszközökkel való együttes használatának lehetőségei:
•
Kéz nélkül használható audioeszköz vezeték nélküli vagy internettelefonnal való együttes használata
•
Vezeték nélküli egér, billentyűzet vagy játékvezérlő használata
•
Egy másik eszközön lejátszott hangfájl hallgatása az eszköz segítségével
•
Fájlok és névjegyek cseréje
•
PIM (személyi információkezelő) adatbázisok szinkronizálása
•
Csatlakozás az internetre
•
Fax nyomtatása vagy küldése
A Bluetooth-képes számítógép különböző feladatokra való használatával kapcsolatban lásd az Egyéb Bluetooth-eszközök használata című fejezetet.
A Bluetooth alapvető jellemzőinek átállításához a számítógépen lásd A Bluetooth beállítása a számítógépen című fejezetet.
Az elérhető Bluetooth-eszközökkel és azok használatával kapcsolatban lásd a A Bluetooth-eszközök használata című fejezetet.
Amennyiben a Bluetooth használata során problémái merülnek föl, lásd a Hibaelhárítás című fejezetet.
A Bluetooth használati lehetőségeivel kapcsolatban lásd az Alapvető Bluetooth-műveletek című fejezetet.


A Bluetooth-eszközök használata
MEGJEGYZÉS: Elképzelhető, hogy a Bluetooth-képes számítógépen az alábbi Bluetooth-eszközök közül nem mindegyik érhető el.
Saját Bluetooth-helyek — a Saját Bluetooth-helyek teszik lehetővé a Bluetooth-feladatokhoz és a többi Bluetooth-eszközhöz való hozzáférést. A többi Bluetooth-eszközök szolgáltatásaira mutató parancsikonok a Saját Bluetooth-helyek alatt jelennek meg. A parancsikonokon az eszköz neve, valamint az eszköz által kínált szolgáltatás neve és ikonja jelenik meg. Az eszközzel való kapcsolat állapotát az ikon megjelenése és a Megjegyzések (lásd Az eszköztípus, a párosítás állapotának és a kapcsolódás állapotának jelzése) alatt látható leírás is mutatja.
MEGJEGYZÉS: Amennyiben a Saját Bluetooth-helyek elem megnyitásakor a Mappák panel látható, a Saját Bluetooth-helyek bal paneljében lévő Bluetooth-feladatok, Egyéb helyek és Részletek megtekintéséhez zárja be a Mappák panelt.
Bluetooth beállítása varázsló — a Bluetooth beállítása varázsló segítségével:
•
Megkeresheti a Bluetooth-képes számítógéppel együtt használható Bluetooth-eszközöket
•
Megadhatja, hogy a másik Bluetooth-eszköz által kínált szolgáltatások közül melyiket kívánja használni.
Bluetooth konfigurálása — A Bluetooth konfigurálása szolgáltatással megadhatja azokat az alapértelmezett beállításokat, amelyek a Bluetooth számítógépen való működését vezérlik. A további tudnivalókat lásd: A Bluetooth beállítása a számítógépen.
Gyors csatlakoztatás — A Gyors csatlakoztatás eszköz szintén egy másik Bluetooth-eszköz szolgáltatásainak használatát teszi lehetővé. Ha a szolgáltatást korábban már használta, a Gyors csatlakoztatás segítségével azonnal csatlakozhat hozzá. Amennyiben a szolgáltatást még nem használta, találnia kell egy eszközt, amely a képes biztosítani a szolgáltatást. Az instrukciókhoz lásd: Gyors csatlakoztatás.
Rádió engedélyezése vagy tiltása — Ez az eszköz (ha rendelkezésre áll) bekapcsolja vagy kikapcsolja a Bluetooth-rádiót. A Bluetooth-rádió kikapcsolására például repülőgépek fedélzetén lehet szükség. Az eszköz használatához lásd: A Bluetooth-rádió engedélyezése vagy tiltása.
A Bluetooth-eszközök eléréséhez kattintson a Bluetooth ikonra [image] ( értesítési terület).
A tálca értesítési területén található Bluetooth ikon a Bluetooth-eszközök elérhetővé tétele mellett a vezeték nélküli Bluetooth-adapter állapotát is mutatja.
Az adapter működik, és a rádió be van kapcsolva.
Az adapter nem működik, vagy a rádió ki van kapcsolva.
Az adapter működik, és a számítógép egy másik Bluetooth-eszközhöz csatlakozik.


Az eszköztípus, a párosítás állapotának és a kapcsolódás állapotának jelzése
Az elérhető távolságon belüli és felderíthető távoli Bluetooth-eszközök típusát, a párosítás állapotát és a kapcsolódás állapotát a Teljes Bluetooth-környezet területen megjelenő ikonok mutatják.
MEGJEGYZÉS: Részletesebb adatok megtekintéséhez kattintson a Windows Intéző alkalmazás Nézet menüjének Részletek parancsára.
Az eszköztípust, a párosítás állapotát és a kapcsolódás állapotát megjelenítő ikonok itt láthatók: 1. táblázat Az eszközikonok.
MEGJEGYZÉS: Előfordulhat, hogy egyes távoli eszközök típusait jelölő kifejezések kissé különböznek a táblázatban használt kifejezésektől.
1. táblázat Az eszközikonok
Az eszköz típusa | Az eszköz típusát, a párosítás állapotát és a kapcsolat állapotát megjelenítő ikon
 | Nincs párosítva | Párosítva | Csatlakoztatva
Audioátjáró |  |  |
Audió fejhallgató |  |  |
Fejhallgató |  |  |
Fényképezőgép |  |  |
Desktop számítógép |  |  |
Billentyűzet |  |  |
Egér |  |  |
Modem |  |  |
Hálózati hozzáférési pontok |  |  |
Laptop számítógép |  |  |
Kézi számítógép |  |  |
Nyomtató |  |  |
Mobiltelefon |  |  |
Ismeretlen eszköz |  |  |


A szolgáltatás típusának, elérhetőségének és a kapcsolat állapotának jelzése
Amennyiben az eszközt úgy állította be, hogy a távoli eszközzel való párosításkor parancsikont hozzon létre, az eszköz által kínált szolgáltatás típusa, elérhetősége, és a kapcsolódás állapota a Saját Bluetooth-helyek alatt fog megjelenni.
A számítógép által kínált helyi szolgáltatások, azok elérhetősége és a kapcsolódás állapota a Saját eszköz alatt tekinthetők meg.
MEGJEGYZÉS: Részletesebb adatok megtekintéséhez kattintson a Windows Intéző alkalmazás Nézet menüjének Részletek parancsára.
A szolgáltatás típusát, elérhetőségét és a kapcsolódás állapotát jelölő ikonok itt láthatók: 2. táblázat. A szolgáltatásikonok.
MEGJEGYZÉS: Előfordulhat, hogy egyes távoli eszközök típusait jelölő kifejezések kissé különböznek a táblázatban használt kifejezésektől.
2. táblázat. A szolgáltatásikonok
A szolgáltatás neve | A szolgáltatás típusát, elérhetőségét és a kapcsolódás állapotát jelző ikon
 | Elérhető | Nem érhető el1 | Csatlakoztatva
Audioátjáró |  |  |
Fejhallgató |  |  |
Audió fejhallgató |  |  |
Fájlátvitel |  |  |
Bluetooth-képkezelés |  |  |
Hálózati hozzáférés |  |  |
PIM-elem átvitele |  |  |
PIM-szinkronizálás |  |  |
Telefonos hálózat |  |  |
Nyomtató |  |  |
Bluetooth soros port |  |  |
Fax |  |  |
1
Elképzelhető, hogy a szolgáltatás nem érhető el, mert éppen használatban van, vagy mert a szolgáltatást biztosító eszköz nem érhető el, vagy nincs vételi távolságban.


Alapvető Bluetooth-műveletek
Terminológia
Más Bluetooth-eszközök keresése
Saját Bluetooth-szolgáltatások megtekintése
Gyors csatlakoztatás
A Bluetooth-rádió engedélyezése vagy tiltása


Terminológia
hitelesítés
Az eszköz azonosítására használt Bluetooth biztonsági szolgáltatás. A kezdeti hitelesítési eljárás során a kapcsolatot kezdeményező Bluetooth-eszköz a távoli eszközt a Bluetooth PIN-kód megadására kéri föl.
BDA
Bluetooth Device Address (a Bluetooth-eszköz címe, a gyártó rendeli hozzá)
Bluetooth-eszköz
Bluetooth kommunikációra alkalmas eszköz, például számítógép, nyomtató, fax, egér, billentyűzet, telefon, fejhallgató, fényképezőgép vagy kézi számítógép.
Bluetooth Exchange mappa
A többi Bluetooth-eszköz számára elérhető legmagasabb szintű mappa. A Bluetooth Exchange mappához hozzáférő eszközök a mappában található valamennyi alkönyvtárhoz és az azokban lévő mappákhoz is hozzáférnek.
FIGYELEM A Bluetooth Exchange mappa a Dokumentumok mappában található. Ha áthelyezi a Bluetooth Exchange mappát, semmiképp se a gyökérkönyvtárba vagy rendszermappákba tegye. Ha a Bluetooth Exchange mappát a gyökérkönyvtárba vagy valamelyik rendszermappába helyezi át, a távoli eszközök esetleg kárt okozhatnak az operációs rendszeren vagy a számítógépen.
A Bluetooth Exchange mappát a PIM-elem átvitele és a Fájlátvitel szolgáltatások közösen használják. A mappa helyét a szolgáltatások Bluetooth-tulajdonságok lapján lehet megadni. Amennyiben az egyik szolgáltatásnál módosítja a Bluetooth Exchange mappa helyét, a másik szolgáltatáshoz tartozó útvonal automatikusan módosul.
A Bluetooth képkezelés is ebben a mappában tárolja a képeket.
Bluetooth biztonsági kód
Maximum 16 karakteres alfanumerikus karakterlánc, amelyet a Bluetooth PIN-kód kérése során kell megadni. A kód egyéb elnevezései: jelszó és PIN-kód
Bluetooth vezeték nélküli technológia
A Bluetooth vezeték nélküli technológia lehetővé teszi, hogy a Bluetooth-eszközök kis távolságon (10 méteren belül) vezetékek használata nélkül kommunikáljanak. Két Bluetooth-eszköz csatlakoztatásakor a megadott beállításoktól függően az egyik eszköz használhatja a másikat, és fordítva.
Kliensalkalmazások
A számítógép számára távoli Bluetooth-eszközök által kínált Bluetooth-szolgáltatások használatát lehetővé tévő, a számítógépen telepített szoftveres alkalmazások.
DHCP (Dynamic Host Control Protocol)
A kiszolgáló ennek a protokollnak a segítségével rendel IP-(internetprotokoll-)címet a csatlakozó eszközökhöz.
titkosítás
A titkosítás az adatokat egy titkos kulcs vagy jelszó segítségével olvashatatlan formátumúra változtatja. Az adatok visszafejtéséhez a titkosításhoz használt kulcsot vagy jelszót kell használni.
kéz nélkül használható audioeszköz
Fülhallgatóval és mikrofonnal ellátott viselhető audioeszköz Egyes kéz nélkül használható audioeszközök nemcsak telefonáláshoz, hanem jó minőségű sztereo hangfelvételek hallgatására is alkalmasak. Más kéz nélkül használható audioeszközök csak telefonhívásokhoz, hangrögzítéshez és -lejátszáshoz használhatók.
HCI
Host Controller Interface (kiszolgáló-vezérlő interfész)
HID (Human Interface Device)
A felhasználó által bevitt adatokat a számítógépre küldő beviteli eszköz, például egér vagy billentyűzet.
internettelefon
A telefonhívások interneten keresztüli indítását és fogadását lehetővé tévő technológia.
hivatkozási kulcs
Belsőleg generált egyedi biztonsági kulcs, amelyet a párosított eszközök a kapcsolat létrehozásához egymás azonosítására kicserélnek. A hivatkozási kulcsok létrehozása a készülékek párosításakor, automatikusan történik.
Helyi szolgáltatások
A számítógép által a többi Bluetooth-eszköz részére biztosított Bluetooth-szolgáltatások, például Fejhallgató, Audioátjáró, Fájlátvitel és Nyomtató. A számítógépen telepített program és a távoli Bluetooth-eszközök közötti műveletek végzésére szolgáló Bluetooth-eszközök.
Saját Bluetooth-eszközök
Lásd: Helyi szolgáltatások
párosított eszközök:
A biztonságos (hitelesített és titkosított) kapcsolathoz a Bluetooth-eszközöket párosítani kell. A párosított eszközökhöz egyedi hivatkozási kulcs tartozik, amelyet a csatlakozásuk során minden alkalommal kicserélnek.
PDA
kézi számítógép (personal digital assistant)
PIM
személyi információkezelő (personal information manager) A névjegyek kezelésére, az e-mail üzenetek küldésére és fogadására, valamint események és feladatok ütemezésére szolgáló alkalmazás, például a Microsoft ® Outlook®.
Biztonságos kapcsolat
Ez a Bluetooth szolgáltatás- vagy alkalmazás-beállítás aktiválása esetén minden egyes kapcsolódáskor azonosító kulcsot vagy hivatkozási kulcsot kér. A Bluetooth-kapcsolatban küldött valamennyi adatot küldés előtt titkosítják. A többi konfigurációs beállítástól függően hitelesítés is szükséges lehet.
parancsikon
A gyakran használt programokhoz, fájlokhoz, mappákhoz és meghajtókhoz való gyors hozzáférést biztosító ikon. Az ikonra való dupla kattintással keresgélés nélkül, azonnal megnyithatja a megfelelő mappát vagy fájlt. A parancsikonok a fájlok helyét nem változtatják meg, csak hivatkoznak a fájlra, amennyiben szükséges. A parancsikon törlése a hozzá társított fájlt nem távolítja el. A parancsikonok átnevezésére is van lehetősége.
értesítési terület
A Windows tálca azon része, ahol az óra látható. Ezen a területen parancsikonok is találhatók, amelyek bizonyos programokhoz tesznek lehetővé gyors hozzáférést. A Bluetooth ikon [image] általában itt található.


Más Bluetooth-eszközök keresése
Hatótávolságban lévő Bluetooth-eszközök keresése:
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
A Bluetooth-feladatok alatt, a Saját Bluetooth-helyek menüben kattintson a Hatótávolságon belül levő eszközök megtekintése parancsra.
Adott Bluetooth-eszköz keresése:
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
A Bluetooth-feladatok alatt, a Saját Bluetooth-helyek menüben kattintson a Bluetooth-eszköz hozzáadása parancsra.


Saját Bluetooth-szolgáltatások megtekintése
A számítógépen telepített program és a távoli Bluetooth-eszközök közötti műveletek végzésére szolgáló Bluetooth-eszközök. A számítógépen telepített Bluetooth-szolgáltatások a Saját eszköz alatt vannak felsorolva. Lásd még: A számítógép által kínált Bluetooth-szolgáltatások tulajdonságainak megadása.
Saját Bluetooth-szolgáltatások megtekintése
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
A Bluetooth-feladatok alatti Saját Bluetooth-helyek menüben kattintson a Saját Bluetooth-szolgáltatások megtekintése parancsra.


Gyors csatlakoztatás
Gyors csatlakozáshoz kattintson a tálca értesítési területén lévő Bluetooth ikonra [image], mutasson a Gyors csatlakoztatás menüpontra, mutasson a használni kívánt szolgáltatás nevére, majd kattintson a szolgáltatást biztosító eszköz nevére.


A Bluetooth-rádió engedélyezése vagy tiltása
Amennyiben az eszköz elérhető, a Bluetooth-rádió engedélyezését vagy tiltását szoftveres úton is elvégezheti. Ehhez kattintson a tálca értesítési területén lévő Bluetooth ikonra [image], majd a rádió aktuális állapotát függően kattintson a Bluetooth-rádió tiltása vagy a Bluetooth-rádió engedélyezése elemre.
A rádiót a billentyűzet segítségével, az FN+F2 billentyűkombinációval, vagy a számítógép megfelelő kialakítása esetén az oldalán látható tolókapcsolóval is kikapcsolhatja. A rádió kikapcsolásához csúsztassa hátra, a rádió bekapcsolásához pedig csúsztassa előre a tolókapcsolót.


A Bluetooth beállítása a számítógépen
Név és típus rendelése a számítógéphez
A számítógéphez való hozzáférés engedélyezése vagy tiltása más Bluetooth-eszközök számára
A számítógép által kínált szolgáltatások tulajdonságainak beállítása
A többi Bluetooth-eszköz által kínált szolgáltatások elérésére szolgáló kliensalkalmazások tulajdonságainak beállítása a számítógépen
A helyi Bluetooth-eszközök kezelése


Név és típus rendelése a számítógéphez
A számítógéphez rendelt nevet látja a többi Bluetooth-eszköz, ha a számítógép felderíthető módban van (lásd: A számítógéphez való hozzáférés engedélyezése vagy tiltása más Bluetooth-eszközök számára). A Számítógép neve alapértelmezett értéke az operációs rendszer által megadott név. A Számítógép típusa beállítás határozza meg a számítógépet a többi Bluetooth-eszköz számára megjelenítő ikon (lásd: Az eszköztípus, a párosítás állapotának és a kapcsolódás állapotának jelzése) típusát.
A számítógép nevének vagy típusának megváltoztatása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Bluetooth konfigurálása párbeszédpanelen kattintson az Általános fülre, és adja meg a megfelelő mezőkben a számítógép nevét vagy típusát.


A számítógéphez való hozzáférés engedélyezése vagy tiltása más Bluetooth-eszközök számára
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
A Bluetooth konfigurálása párbeszédpanel Hozzáférhetőség lapján az alábbi funkciók érhetők el:
•
A számítógép felderíthetővé tétele vagy annak megakadályozása, hogy a számítógépet a többi Bluetooth-eszköz felfedezze.
•
Adja meg a vizuális értesítés és (igény szerint) az audió értesítés típusát, amelyet meg kíván jeleníteni, ha egy másik eszköz Bluetooth biztonsági kódot kér.
•
A Skype™ hívások kéz nélkül használható eszközzel való fogadásának engedélyezése a számítógépen.
A számítógép más Bluetooth-eszközök általi felderítésének engedélyezése:
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Bluetooth konfigurálása párbeszédpanelen kattintson a Hozzáférhetőség fülre.
3.
Jelölje be a Számítógép felderítésének engedélyezése más Bluetooth-eszköz számára jelölőnégyzetet.
MEGJEGYZÉS: Ha a Számítógép felderítésének engedélyezése más Bluetooth-eszköz számára jelölőnégyzetből később törli a jelölést, a számítógép a korábban már csatlakoztatott eszközök számára továbbra is felderíthető marad.
A számítógép más Bluetooth-eszközök általi felderítésének letiltása:
•
Törölje a jelölést a Számítógép felderítésének engedélyezése más Bluetooth-eszköz számára jelölőnégyzetből.
A kívánt audioértesítés beállítása:
1.
Kattintson az Audiofájl kiválasztása gombra.
2.
Kattintson a Böngészés gombra, kattintson a használni kívánt audiofájl nevére, majd a Megnyitás gombra.
3.
Kattintson az Alkalmazás gombra.


A számítógép által kínált Bluetooth-szolgáltatások tulajdonságainak megadása
A számítógépen telepített program és a távoli Bluetooth-eszközök közötti műveletek végzésére szolgáló Bluetooth-eszközök. A Bluetooth-eszközök egy vagy több szolgáltatást kínálhatnak. A Bluetooth-eszközök és az általuk kínált szolgáltatások használatával kapcsolatban lásd: Egyéb Bluetooth-eszközök használata a számítógépen.
A számítógép az alábbi Bluetooth-szolgáltatásokat biztosítja:
•
Nyomtató
•
Bluetooth-képkezelés
•
Audioátjáró
•
Fejhallgató
•
PIM-szinkronizálás
•
Fax
•
Fájlátvitel
•
PIM-elem átvitele
•
Telefonos hálózat
•
Hálózati hozzáférés
•
Bluetooth soros port
A Bluetooth konfigurálása párbeszédpanel Helyi szolgáltatások lapján megadhatja a számítógép által a többi Bluetooth-eszköz számára kínált szolgáltatások tulajdonságait. Alapértelmezés szerint valamennyi helyi szolgáltatás úgy van beállítva, hogy automatikusan induljon, biztonságos kapcsolódást kérjen, és ha a szolgáltatáshoz távoli eszköz próbál csatlakozni, vizuális és audioértesítést is kérjen. Amennyiben a Biztonságos kapcsolat beállítás be van jelölve, és a számítógép másik Bluetooth-eszközhöz kíván csatlakozni, a két eszköznek Bluetooth biztonsági kódot kell cserélnie. Ez az eljárás explicit módon adja meg az engedélyezett hozzáférésű eszközt. A csere után a két Bluetooth-eszköz már titkosított adatokat is cserélhet.
Az alábbi szolgáltatások tulajdonságainak megadása:
•
Nyomtató
•
Bluetooth-képkezelés
•
Audioátjáró
•
Fejhallgató
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Helyi szolgáltatások lapon adja meg a megfelelő szolgáltatásnevet, majd kattintson a Tulajdonságok gombra.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
6.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
7.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A PIM-szinkronizálás eszköz tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
Kattintson a Helyi szolgáltatások lapon a PIM-szinkronizálás szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
A szinkronizáció engedélyezéséhez az egyes adattípusokra vonatkozóan, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Általános fülre, majd a Szinkronizáció alatti adattípus-listákban adja meg az adott adattípus-listához elérhető PIM-alkalmazást.
MEGJEGYZÉS: Az elérhető adattípusok a következők:
•
Névjegyek
•
Naptárbejegyzések
•
E-mail
•
Megjegyzések
5.
Ha nem szeretné egyeztetni a PIM-adatait a többi Bluetooth-képes PIM-alkalmazással, jelölje be a Ne szinkronizáljon lehetőséget.
6.
Amennyiben meg szeretné adni az e-mail üzenetek csatolmányát, az E-mail mellékletek csoportban válassza A számítógép által fogadott vagy küldött e-mail üzenet csatolmányának megadása lehetőséget. Ha nem szeretné megadni az e-mail üzenetek csatolmányait, törölje a jelölést a jelölőnégyzetből.
7.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz csatlakozni próbál a szolgáltatáshoz, a Bluetooth tulajdonságok párbeszédpanelen, az Értesítések lapon jelölje be a Ne küldjön értesítést jelölőnégyzetet.
8.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
9.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A faxszolgáltatás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
Kattintson a Helyi szolgáltatások lapon a Fax szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
Válassza ki a Modemek listában a Fax szolgáltatásban használni kívánt modemet.
6.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
7.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
8.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A faxszolgáltatás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Helyi szolgáltatások lapon kattintson a Fájlátvitel szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
A Bluetooth Exchange mappa helyének megváltoztatásához kattintson a Tallózás gombra, és adja meg a mappa új helyét.
FIGYELEM A Bluetooth Exchange mappa alapértelmezés szerint a Dokumentumok mappában található. Ha áthelyezi a Bluetooth Exchange mappát, semmiképp se a gyökérkönyvtárba vagy rendszerkönyvtárba tegye. Ha a Bluetooth Exchange mappát a gyökérkönyvtárba vagy egy rendszerkönyvtárba helyezi át, a távoli eszközök esetleg kárt okozhatnak az operációs rendszeren vagy a számítógépen.
6.
Amennyiben engedélyezni szeretné, hogy a távoli felhasználók a csak olvasható fájlokat és mappákat is módosíthassák, jelölje be A távoli felhasználók módosíthatják a csak olvasható fájlokat és mappákat jelölőnégyzetet.
7.
Amennyiben hozzáférést kíván adni a rejtett fájlokhoz és mappákhoz, jelölje be a A távoli felhasználók hozzáférhetnek a rejtett fájlokhoz és mappákhoz jelölőnégyzetet.
8.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
9.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
10.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A PIM-elem átvitele szolgáltatás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Helyi szolgáltatások lapon kattintson a PIM-elem átvitele szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Ha nem szeretné, hogy a szolgáltatáshoz csak biztonságos kapcsolódással lehessen csatlakozni, a Bluetooth tulajdonságok párbeszédpanelen kattintson az Általános fülre, majd törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
A saját névjegykártya más eszközökre való elküldésének engedélyezéséhez a Névjegy kérése alatti listában válassza a Szükség szerint válasszon ki névjegyet vagy a Mindig ugyanazt a névjegyet küldje elemet. Ha nem szeretné engedélyezni, válassza a Soha ne küldje a saját névjegyet elemet.
6.
Ha szeretné engedélyezni, hogy a számítógép más Bluetooth-eszközökről PIM-elemet fogadhasson, a Fogadott elemek alatti adattípus-listákban válassza a Mentés mappába vagy (amennyiben elérhető) az Outlook Express elemet. Ha nem szeretné engedélyezni, válassza a Ne fogadja el elemet.
7.
A Bluetooth Exchange mappa helyének megváltoztatásához kattintson a Tallózás gombra, és adja meg a mappa új helyét.
FIGYELEM A Bluetooth Exchange mappa alapértelmezés szerint a Dokumentumok mappában található. Ha áthelyezi a Bluetooth Exchange mappát, semmiképp se a gyökérkönyvtárba vagy rendszerkönyvtárba tegye. Ha a Bluetooth Exchange mappát a gyökérkönyvtárba vagy egy rendszerkönyvtárba helyezi át, a távoli eszközök esetleg kárt okozhatnak az operációs rendszeren vagy a számítógépen.
8.
Amennyiben meg szeretné adni az e-mail üzenetek csatolmányát, az E-mail mellékletek csoportban válassza A számítógép által fogadott vagy küldött e-mail üzenet csatolmányának megadása lehetőséget. Ha nem szeretné megadni az e-mail üzenetek csatolmányait, törölje a jelölést a jelölőnégyzetből.
9.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
10.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
11.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A Telefonos hálózat szolgáltatás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Helyi szolgáltatások lapon kattintson a Fájlátvitel szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
Válassza ki a Modemek listában a Telefonos hálózat szolgáltatáshoz használni kívánt modemet.
6.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
7.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
8.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A Hálózati hozzáférés tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Helyi szolgáltatások lapon kattintson a Hálózati hozzáférés szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
Annak engedélyezéséhez, hogy más eszközök privát hálózatot hozhassanak létre a számítógéppel, válassza az Annak engedélyezése az egyéb eszközök számára, hogy privát hálózatot hozzon létre a számítógéppel lehetőséget a Válassza ki a távoli eszközök számára kínálandó szolgáltatás típusát listában.
6.
Annak engedélyezéséhez, hogy más eszközök a számítógépen keresztül hozzáférhessenek az internethez/helyi hálózathoz, válassza az Annak engedélyezése az egyéb eszközök számára, hogy hozzáférjenek az internethez/helyi hálózathoz a számítógépen keresztül lehetőséget.
7.
Ha nem akarja engedélyezni, hogy más eszközök hálózati csatlakozásokat hozhassanak létre a számítógéppel, válassza a Ne engedélyezzen hálózati kapcsolatot ehhez a számítógéphez lehetőséget.
8.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
9.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
10.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.
A Bluetooth soros port szolgáltatás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Helyi szolgáltatások lapon kattintson a Hálózati hozzáférés szolgáltatásra, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy a szolgáltatás automatikusan elinduljon, kattintson a Bluetooth tulajdonságok párbeszédpanelen lévő Általános fülre, majd törölje a jelölést az Automatikus indítás jelölőnégyzetből.
4.
Amennyiben nem szeretné, hogy a szolgáltatás előírja a biztonságos kapcsolat használatát, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
5.
A COM-port listában válassza ki a Telefonos hálózat szolgáltatással használni kívánt kommunikációs portot.
6.
Ha nem szeretne értesítést kapni, amikor egy távoli Bluetooth-eszköz próbál meg csatlakozni a szolgáltatáshoz, kattintson a Bluetooth tulajdonságok párbeszédpanelen az Értesítések lapra, majd jelölje be a Ne küldjön értesítést jelölőnégyzetet.
7.
Amennyiben az értesítés módját meg szeretné változtatni, a kívánt értesítési módtól függően törölje a jelölést a Vizuális értesítés küldése vagy az Audió értesítés küldése jelölőnégyzetből.
8.
Amennyiben meg szeretné változtatni az audioértesítés hangját, válasszon egy másik audiofált az Audiofájl neve listáról.


A többi Bluetooth-eszköz által kínált szolgáltatások elérése alkalmas ügyfélalkalmazások tulajdonságainak beállítása a számítógépen
A Bluetooth konfigurálása párbeszédpanel Kliensalkalmazások lapján beállíthatja a számítógép által a más Bluetooth-eszközök szolgáltatásainak elérésére használt kliensalkalmazások tulajdonságait.
Az alkalmazás tulajdonságainak megadásához kattintson az alkalmazás nevére, majd a Tulajdonságok gombra. Az Általános lapon bejelölheti vagy törölheti a jelölést a Biztonságos kapcsolat jelölőnégyzetből. Alapértelmezés szerint a Human Interface Device alkalmazáson kívül valamennyi ügyfélalkalmazás biztonságos kapcsolat kérésére van beállítva.
Bizonyos alkalmazások, például a PIM-szinkronizálás, a PIM-elem átvitele és a Telefonos hálózat esetében más beállítások megadására is lehetősége van, amelyek hatással vannak az alkalmazás működésére.
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
Az alábbi kliensalkalmazások érhetők el:
•
Bluetooth-képkezelés
•
Human Interface Device
•
Nyomtató
•
Audioátjáró
•
Fejhallgató
•
PIM-szinkronizálás
•
Fax
•
Fájlátvitel
•
PIM-elem átvitele
•
Telefonos hálózat
•
Hálózati hozzáférés
•
Bluetooth soros port
A PIM-szinkronizálás alkalmazás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Kliensalkalmazások lapon kattintson a PIM-szinkronizálás, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy az alkalmazás biztonságos kapcsolatot használjon, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
4.
A szinkronizáció egyes adattípusok esetében való engedélyezéséhez a Szinkronizálás csoportban lévő adattípus-listákban válassza ki az adott adattípushoz elérhető PIM-alkalmazást.
MEGJEGYZÉS: Az elérhető adattípusok a következők:
•
Névjegyek
•
Naptárbejegyzések
•
E-mail
•
Megjegyzések
5.
Ha nem szeretné egyeztetni a PIM-adatait a többi Bluetooth-képes PIM-alkalmazással, jelölje be a Ne szinkronizáljon lehetőséget.
6.
Amennyiben meg szeretné adni az e-mail üzenetek csatolmányát, az E-mail mellékletek csoportban válassza A számítógép által fogadott vagy küldött e-mail üzenet csatolmányának megadása lehetőséget. Ha nem szeretné megadni az e-mail üzenetek csatolmányait, törölje a jelölést a jelölőnégyzetből.
A PIM-elem átvitele szolgáltatás tulajdonságainak megadása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Kliensalkalmazások lapon kattintson a PIM-elem átvitele, majd a Tulajdonságok elemre.
3.
Amennyiben nem szeretné, hogy az alkalmazás biztonságos kapcsolatot használjon, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
4.
A más eszközökre küldendő névjegykártya kiválasztásához a Saját névjegy küldése alatti listában válassza a Szükség szerint válasszon ki névjegyet vagy a Mindig ugyanazt a névjegyet küldje elemet.
5.
A bejövő névjegyek mentési helyének megadásához a Fogadott névjegyek alatt látható listában válassza a Mentés mappába vagy az Outlook Express lehetőséget.
6.
Amennyiben meg szeretné adni az e-mail üzenetek csatolmányát, az E-mail mellékletek csoportban válassza A számítógép által fogadott vagy küldött e-mail üzenet csatolmányának megadása lehetőséget. Ha nem szeretné megadni az e-mail üzenetek csatolmányait, törölje a jelölést a jelölőnégyzetből.
A Telefonos hálózat alkalmazás tulajdonságainak beállítása:
MEGJEGYZÉS: Elképzelhető, hogy a vállalatának biztonsági intézkedései miatt ezeknek a tulajdonságoknak az értékét nem módosíthatja. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
1.
Kattintson a jobb gombbal a Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
A Kliensalkalmazások lapon válassza a Telefonos hálózat lehetőséget, majd kattintson a Tulajdonságok gombra.
3.
Amennyiben nem szeretné, hogy az alkalmazás biztonságos kapcsolatot használjon, törölje a jelölést a Biztonságos kapcsolat jelölőnégyzetből.
4.
Válassza ki a Telefonos hálózat szolgáltatáshoz használni kívánt modemet.


A helyi Bluetooth-eszközök kezelése
Ha a számítógépen egynél több Bluetooth-eszköz van telepítve, megadhatja, melyiket kívánja használni. Az inaktív eszközöket az energiatakarékosság végett letilthatja. Emellett valamennyi eszközre vonatkozóan megtekintheti az alábbi információkat:
Eszközök
•
Név
•
Állapot
•
Aktív (előnyben részesített)
•
Inaktív
•
Letiltva
•
Típus
Aktív eszköztulajdonságok
•
Eszköz állapota — Azt mutatja, hogy az eszköz megfelelően működik-e, vagy valami probléma vagy ütközés áll fenn.
•
Gyártó — Az eszközt gyártó cég neve.
•
Firmware-frissítés — A gyártó firmware-verziószáma
•
Eszköz címe — Az eszközhöz a gyártás idején rendelt BDA (Bluetooth-eszköz címe)
•
HCI-verzió — Annak a Bluetooth-specifikációnak a verziószáma, amellyel a HCI (kiszolgáló-vezérlő interfész) kompatibilis
•
HCI-frissítés — Annak a Bluetooth-specifikáció frissítésének a száma, amellyel a HCI (kiszolgáló-vezérlő interfész) kompatibilis.
•
LMP-verzió — Annak a Bluetooth-specifikációnak a verziószáma, amellyel az LMP protokoll (kapcsolatkezelő protokoll) kompatibilis.
•
LMP-alverzió — Annak a Bluetooth-specifikációnak az alverziószáma, amellyel az LMP protokoll (kapcsolatkezelő protokoll) kompatibilis.
MEGJEGYZÉS:
•
Egyszerre csak egy Bluetooth-eszköz lehet aktív.
•
Amennyiben az aktív Bluetooth-eszközt letiltja, vagy annak állapotát inaktívra változtatja, ismét párosítania kell a másik Bluetooth-eszközzel.
A számítógépen telepített Bluetooth-eszközök kezelése:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth konfigurálása elemre.
2.
Kattintson a Diagnosztika fülre.
Az aktív eszköz lekérdezése és az Eszköz tulajdonságai részben megjelenített adatok frissítése:
•
Kattintson a Frissítés gombra a Diagnosztika lapon
Egy adott Bluetooth-eszköz be- és kikapcsolása:
•
Kattintson az eszköz nevére a Diagnosztika lapon, majd az elvégzendő művelettől függően kattintson a Tiltás vagy az Engedélyezés elemre.
Az előnyben részesített Bluetooth-rádióeszköz megadása:
•
A Diagnosztika lapon kattintson az eszköz nevére, majd az Előnyben részesített beállítása elemre.
MEGJEGYZÉS:
•
Ha a Bluetooth-eszközök egyikét engedélyezi, de egy másik Bluetooth-eszköz állapota Aktív (Előnyben részesített), akkor az engedélyezett eszköz állapota automatikusan visszaáll Inaktív értékűre. Eszerint az eszköz használható, de nem ez az előnyben részesített eszköz.
•
Ha a Bluetooth-eszközök egyikét engedélyezi, és egyetlen másik Bluetooth-eszköz állapota sem Aktív (Előnyben részesített), akkor az engedélyezett eszköz állapota automatikusan Aktív lesz.
•
Ha olyankor csatlakoztat be vagy le Bluetooth-eszközt, amikor a Bluetooth konfigurálás ablak nyitva van, a megjelenített információ frissítéséhez kattintson a Frissítés gombra.
•
Ha egy eszközt nem kíván használni, az energiatakarékosság végett tiltsa le.


Egyéb Bluetooth-eszközök használata a számítógépen
Kapcsolódás Bluetooth-csatlakozású billentyűzethez, egérhez vagy más HID-eszközhöz | A számítógépek beállítása Bluetooth-képes fényképezőgépről, mobiltelefonról vagy más Bluetooth-képes eszközről küldött képek fogadásához | Elektronikus névjegycsere más Bluetooth-eszközökkel és PIM-elemek küldése más eszközökre
A számítógépen lévő zenefájlok hallgatása egy másik számítógéphez csatlakozó Bluetooth fejhallgatóval vagy hangszóróval. | A számítógépen lévő fájlok és mappák másik Bluetooth-eszközre küldése | A számítógépen található PIM-adatbázis szinkronizálása a másik Bluetooth-eszközön levő PIM-adatbázissal
Hangfájlok lejátszása Bluetooth-lejátszóról a számítógépen | Fájlok küldése Microsoft Office alkalmazásokból | Bluetooth-nyomtatóra nyomtatás a számítógépről
Telefonhívások kezelése Bluetooth kéz nélkül használható audioeszközzel | Weblap küldése a Microsoft Internet Explorer alkalmazásból | Nyomtatás másik Bluetooth-eszközről a számítógéphez fizikailag csatlakoztatott standard nyomtatóra
Hangrögzítés és -lejátszás Bluetooth kéz nélkül használható audioeszközzel | Kép küldése a Microsoft Internet Explorer alkalmazásból | Virtuális soros porton keresztül való kapcsolat létrehozása a számítógép és egy másik Bluetooth-eszköz között
Másik Bluetooth-eszközön lévő fájlok elérése | Csatlakozás az internethez Bluetooth-telefon, modem vagy más Bluetooth-eszköz segítésével: | A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása
A számítógépen lévő fájlokhoz való hozzáférés engedélyezése más Bluetooth-eszközök számára | Bluetooth-telefon, modem vagy más Bluetooth-eszköz faxszolgáltatásainak használata |
A számítógép Bluetooth-mobiltelefon kihangosítójaként való használata | Hálózati csatlakozás másik Bluetooth-eszközhöz vagy helyi hálózathoz (LAN) |
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.


Kapcsolódás Bluetooth-csatlakozású billentyűzethez, egérhez vagy más HID-eszközhöz
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el a HID-eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
Kapcsolódás Bluetooth-csatlakozású billentyűzethez, egérhez vagy más HID-eszközhöz:
1.
Győződjön meg róla, hogy a billentyűzet, egér vagy más HID-eszköz tartalmaz-e elemet, hogy az elemek megfelelően vannak-e behelyezve, és keresse meg a Csatlakozás gombot.
2.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
3.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
4.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a HID-ikon, kattintson az ikonra, majd a Tovább gombra.
5.
Ha a HID-eszköz egy billentyűzet, írja be a Bluetooth-biztonság konfigurálása ablakban megjelenő Bluetooth biztonsági kódot, majd nyomja meg az ENTER gombot.
- vagy -
•
Ha a HID-eszköz olyan Bluetooth-egér vagy egyéb Bluetooth-mutatóeszköz, amely támogatja az egyszerű párosítást, kattintson a Tovább, majd a Befejezés gombra.
•
Ha a HID-eszköz olyan Bluetooth-egér vagy egyéb Bluetooth-mutatóeszköz, amely nem támogatja az egyszerű párosítást, kattintson az egérrel vagy a mutatóeszközzel a Kattintson ide gombra a Jóváhagyás szükséges párbeszédpanelen.
Most már használhatja a Bluetooth HID-eszközt.


A számítógépen lévő zenefájlok hallgatása egy másik számítógéphez csatlakozó Bluetooth fejhallgatóval vagy hangszóróval.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el a Bluetooth-fejhallgatóhoz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
Zenehallgatás a Bluetooth-fejhallgatón
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye a fejhallgatót felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a Fejhallgató ikon, kattintson az ikonra, majd a Tovább gombra.
4.
A fejhallgatónak a számítógéppel való párosításához írja be a Bluetooth-biztonság konfigurálása ablakban a PIN-kódot, majd nyomja meg a Tovább gombot.
MEGJEGYZÉS: A PIN-kód megtekintéséhez olvassa el az eszközhöz mellékelt kézikönyvet.
5.
A Bluetooth-szolgáltatás kiválasztása ablakban jelölje be a sztereó hangot biztosító eszközhöz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
6.
Kattintson a Bluetooth beállítása varázsló végrehajtási oldala lapon a Befejezés gombra.
7.
Indítsa el a számítógépen a médialejátszót.
A sztereó fejhallgató audioszolgáltatás lecsatlakoztatása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
A jobb oldali egérgombbal kattintson a Fejhallgató ikonra, majd a Leválasztás elemre.
Sztereóhang hallgatása másik számítógép hangszóróján:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a Hatótávolságon belül levő eszközök megtekintése gombra.
MEGJEGYZÉS: Elképzelhető, hogy a célszámítógép felderítéséhez a Hatótávolságon belül levő eszközök keresése gombot többször is meg kell nyomnia.
3.
Kattintson az ad hoc hálózat nevére, majd az Elérhető szolgáltatások felderítése gombra.
4.
Kattintson a jobb gombbal a Sztereó audió ikonra, majd kattintson a Csatlakozás a sztereó audioeszközhöz ikonra.
MEGJEGYZÉS: Ha a célszámítógépen a Sztereó audió eszköz csak biztonságos kapcsolattal vehető igénybe, válaszoljon a számítógép értesítési területén megjelenő Bluetooth biztonsági és hitelesítési üzenetekre (lásd: A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása).
5.
Indítsa el a számítógépen a médialejátszót.
A Sztereó audió eszköz leválasztása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
A jobb oldali egérgombbal kattintson a Sztereó audió szolgáltatás ikonjára, majd a Leválasztás elemre.


Hangfájlok lejátszása Bluetooth-lejátszóról a számítógépen
Hangfájlok Bluetooth-lejátszóról való lejátszása a számítógépen:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye felderíthetővé a Bluetooth-lejátszót, majd a Bluetooth beállítása ablakban kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a Bluetooth-lejátszó ikon, kattintson az ikonra, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása ablakban jelölje be az Audioátjáró jelölőnégyzetet, majd kattintson a Tovább gombra.
5.
Alapértelmezés szerint a Csatlakozás indítása jelölőnégyzet be van jelölve. Az alapértelmezett beállítások elfogadásához és a csatlakozás automatikus indításához kattintson a Befejezés gombra.
Most már hangot is lejátszhat a számítógép Bluetooth-lejátszójával.
Az audioátjáró lecsatlakoztatása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a jobb gombbal a Bluetooth audiolejátszó ikonra, majd a Bluetooth konfigurálása elemre.


Telefonhívások kezelése Bluetooth kéz nélkül használható audioeszközzel
A Bluetooth-képes számítógép lehetővé teszi, hogy a kéz nélkül használható audioeszközt a legkülönbözőbb internettelefonos és azonnali üzenetküldő szolgáltatásokkal használhassa együtt, például: Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™, és MSN Messenger.
A Bluetooth kéz nélkül használható audioeszközök telefonhívásokhoz való használata:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye a kéz nélkül használható audioeszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a kéz nélkül használható audioeszköz ikonja, kattintson az ikonra, majd a Tovább gombra.
4.
A kéz nélkül használható audioeszköz számítógéppel aló összepárosításához adja meg a PIN-kódot a Bluetooth-biztonság konfigurálása párbeszédpanelen, majd kattintson a Tovább gombra.
5.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a kéz nélkül használható audioszolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
6.
Kattintson a Bluetooth beállítása varázsló végrehajtási oldala lapon a Befejezés gombra.
Most már az internettelefonon vagy az azonnali üzenetküldéses munkamenet során beérkező telefonhívások indítására és fogadására is használhatja a kéz nélkül használható audioeszközt.
A kéz nélkül használható audioeszköz Skype alkalmazással való használata:
A kéz nélkül használható audioeszköz csatlakoztatása után máris megkezdheti a Skype használatát. A Skype a kéz nélkül használható audioeszközt automatikusan felismeri, az Audio In (audiobemenet) és az Audio Out (audiokimenet) beállításokat automatikusan a Bluetooth kéz nélkül használható audioeszköz használatához igazítja, és a hívásokat átirányítja az eszközre. A hívások fogadását, elutasítását, várakoztatását, befejezését, és a számok újrahívását az eszközön lévő gombbal végezheti.
Kéz nélkül használható audioeszköz használata az Avaya IP Softphone alkalmazáshoz:
1.
A kéz nélkül használható audioeszköz csatlakoztatását követően indítsa el az Avaya IP Softphone eszközt.
2.
Kattintson az Audió menü Audio Tuning Wizard (Hangbeállítás varázsló) parancsára.
3.
Állítsa be a Bluetooth kéz nélkül használható audió eszközt elsődleges lejátszó- és hangrögzítő eszközként.
4.
Kattintson a Befejezés gombra.
Mostantól a hívások automatikusan a kéz nélkül használható audioeszközre lesznek átirányítva. A hívások fogadását, elutasítását, várakoztatását, befejezését, és a számok újrahívását az eszközön lévő gombbal végezheti.
Kéz nélkül használható audioeszköz más internettelefon- vagy azonnali üzenetküldő alkalmazással való használata:
1.
A kéz nélkül használható audioeszköz csatlakoztatása után indítsa el az internettelefon- vagy az automatikus üzenetküldő alkalmazást.
2.
Az alkalmazás visszajátszási (audiokimenet) és hangfelvételi (audiobemenet) beállításait úgy állítsa be, hogy az a Bluetooth kéz nélkül használható audioeszközt használja.
MEGJEGYZÉS: A Bluetooth alkalmazás a hangminőséget az audioeszköz hangjellemzői alapján állítja be.
A kéz nélkül használható audioeszköz lecsatlakoztatása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
A jobb oldali egérgombbal kattintson a Kéz nélkül használható audió ikonra, majd a Leválasztás elemre.


Hangrögzítés és -lejátszás Bluetooth kéz nélkül használható audioeszközzel
A Bluetooth kéz nélkül használható audioeszköz hangrögzítéshez és lejátszáshoz való használata:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a Bluetooth kéz nélkül használható audioeszköz ikonja, kattintson az ikonra, majd a Tovább gombra.
4.
A kéz nélkül használható audioeszköz számítógéppel aló összepárosításához adja meg a PIN-kódot a Bluetooth-biztonság konfigurálása párbeszédpanelen, majd kattintson a Tovább gombra.
MEGJEGYZÉS: A PIN-kód megtekintéséhez olvassa el az eszközhöz mellékelt kézikönyvet.
5.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a kéz nélkül használható audioszolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
6.
Kattintson a Bluetooth beállítása varázsló végrehajtási oldala lapon a Befejezés gombra.
7.
Adja meg a Bluetooth kéz nélkül használható eszköz beállításai párbeszédpanelen a használt kéz nélkül használható eszköz típusát.
8.
Válassza ki azt az elsődleges hangalapú programot, amelyet a kéz nélkül használható eszközhöz alkalmazni kíván
Most már megnyithatja a hangalapú programot, és megkezdheti a Bluetooth kéz nélkül használható audioeszköz használatát.
MEGJEGYZÉS:
•
Ha a kéz nélkül használható audioeszköz csatlakoztatva van, a Bluetooth szoftver automatikusan beállítja a hangalapú program bemeneti/kimeneti és felvételi/lejátszási beállításait.
•
A Bluetooth-szoftver az eszköz audiojellemzői alapján beállítja a hangminőséget.
A kéz nélkül használható audioeszköz lecsatlakoztatása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a jobb gombbal a kéz nélkül használható audioeszköz ikonjára, majd kattintson a Leválasztás menüpontra.


Másik Bluetooth-eszközön lévő fájlok elérése
Másik Bluetooth-eszközön lévő fájlok elérése:
1.
Ha a másik Bluetooth-eszköz nem egy másik Bluetooth-képes számítógép, a másik eszközön engedélyezze a Fájlátvitel szolgáltatást (további útmutatásért lásd a másik Bluetooth-eszköz használati utasítását).
2.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
3.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
4.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
MEGJEGYZÉS: Amennyiben a másik eszköz Fájlátvitel szolgáltatásának Biztonságos kapcsolat beállítása aktív, írja be a használni kívánt biztonsági kódot, majd nyomja meg az ENTER billentyűt. A másik eszköz kezelőjének ismernie kell a biztonsági kódot, és válaszolni kell tudnia a számítógép Bluetooth biztonsági kód kérésére (lásd: A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása), különben a párosítás sikertelen lesz. Ha a két eszköz párosítása megtörtént, a másik eszközön lévő fájlok a fájlhozzáférési engedély külön kérése nélkül is elérhetők lesznek.
5.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a Fájlátvitel szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
6.
Kattintson a Befejezés gombra.
Most már hozzáférhet a másik Bluetooth-eszköz Bluetooth Exchange mappájában található fájlokhoz. Ehhez kattintson a jobb gombbal a Saját Bluetooth-helyek mappában található Fájlátvitel parancsikonra, és kattintson a Keresés gombra a másik Bluetooth-eszköz Bluetooth Exchange mappájának megnyitásához.


A számítógépen lévő fájlokhoz való hozzáférés engedélyezése más Bluetooth-eszközök számára
A számítógépen lévő fájlokhoz való hozzáférés engedélyezése más Bluetooth-eszközök számára
•
Adja meg a Fájlátvitel szolgáltatás tulajdonságát az alábbi helyen leírtak alapján: A számítógép által kínált Bluetooth-szolgáltatások tulajdonságainak megadása.
Most már más Bluetooth-eszközök is hozzáférhetnek a Bluetooth Exchange mappában található fájlokhoz.
MEGJEGYZÉS: Ha a Fájlátvitel szolgáltatás Biztonságos kapcsolat paramétere aktív, a másik eszköz számítógéphez való csatlakozásakor válaszolnia kell tudnia a másik eszköz által küldött Bluetooth biztonságikód-kérésre (lásd: A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása), különben a párosítás sikertelen lesz. Ha a két eszköz párosítva van, a másik eszköz külön hozzáférési engedély nélkül is hozzáférhet a fájlokhoz.


A számítógép Bluetooth-mobiltelefon kihangosítójaként való használata
A számítógép Bluetooth-mobiltelefon kihangosítójaként való használata:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye felderíthetővé a Bluetooth-mobiltelefont, majd a Bluetooth beállítása ablakban kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a Bluetooth-mobiltelefon ikonja, kattintson az ikonra, majd a Tovább gombra.
4.
Adja meg a Bluetooth-biztonság konfigurálása ablakban a telefon biztonsági kódját, majd kattintson a Tovább gombra.
5.
Válaszolja meg a mobiltelefonjáról ///a telefon kijelzőjén megjelenő üzenetet, majd a telefon billentyűzete segítségével adja meg ugyanazt a biztonsági kódot.
6.
Kattintson a Tovább gombra.
7.
A Bluetooth-szolgáltatás kiválasztása ablakban jelölje be a Hangátjáró jelölőnégyzetet, majd kattintson a Tovább gombra.
8.
Kattintson a Bluetooth beállítása varázsló végrehajtási oldala lapon a Befejezés gombra.
Mostantól a számítógépét mobiltelefon-kihangosítóként is használhatja.
MEGJEGYZÉS: A számítógépnek mikrofonnal is rendelkeznie kell.
Ha már nem kívánja mobiltelefon-kihangosítóként használni a számítógépet:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a jobb gombbal a mobiltelefon ikonjára, majd kattintson a Leválasztás menüpontra.


A számítógépek beállítása Bluetooth-képes fényképezőgépről, mobiltelefonról vagy más Bluetooth-képes eszközről küldött képek fogadásához
A számítógépek beállítása Bluetooth-képes fényképezőgépről, mobiltelefonról vagy más Bluetooth-képes eszközről küldött képek fogadásához:
•
Adja meg a Bluetooth képkezelés szolgáltatás tulajdonságait az alábbi helyen leírtak alapján: A számítógép által kínált Bluetooth-szolgáltatások tulajdonságainak megadása.
Most már képfájlokat is fogadhat. A képfájlok Bluetooth-képes számítógépre küldésével kapcsolatban olvassa el a Bluetooth-képes fényképezőgéphez, mobiltelefonhoz vagy más Bluetooth-eszközhöz mellékelt kézikönyvet. A fogadott fájlok a számítógép Bluetooth Exchange mappájában tárolódnak.


A számítógépen lévő fájlok és mappák másik Bluetooth-eszközre küldése
A számítógépen lévő fájlok másik Bluetooth-eszközre küldése:
1.
Gondoskodjon róla, hogy a fogadó Bluetooth-eszközön a Fájlfeltöltés szolgáltatás engedélyezve legyen (lásd: Másik Bluetooth-eszközön lévő fájlok elérése).
2.
A Windows Intéző segítségével nyissa meg azt a mappát, ahol a küldeni kívánt fájl található.
3.
Kattintson a jobb gombbal a fájl nevére, mutasson a Küldés a következőnek menüpontra, mutasson a Bluetooth menüpontra, majd kattintson a fogadó Bluetooth-eszközre.
A számítógépen lévő mappák másik Bluetooth-eszközre küldése:
1.
Nyissa meg a Saját Bluetooth-helyek mappát.
2.
Kattintson a Hatótávolságon belül levő eszközök megtekintése gombra.
3.
A Windows Intéző segítségével nyissa meg azt a mappát, amelyet el szeretne küldeni.
4.
Másolja vagy húzza a mappát a céleszköz nevére a Teljes Bluetooth környezet területen.
MEGJEGYZÉS: Ha a fájlok másik készülékre küldésekor a másik készülék Fájlátvitel szolgáltatásának Biztonságos kapcsolat beállítása meg van adva, a másik Bluetooth-eszköz kezelőjének engedélyeznie kell a hozzáférést, kivéve, ha a Bluetooth-fájlátvitel engedélyezése párbeszédpanelen a Mindig engedélyezze, hogy ez az eszköz hozzáférhessen a számítógép Fájlátvitel szolgáltatásához jelölőnégyzet be van jelölve, ellenkező esetben a fájlátvitel meghiúsul.
A küldött fájlok és mappák a fogadó Bluetooth-készülék Bluetooth Exchange mappájába kerülnek.


Fájlok küldése Microsoft Office alkalmazásokból
Fájl küldése Microsoft® Office alkalmazásból:
1.
Indítsa el a számítógépről a Microsoft Office alkalmazást.
2.
Nyissa meg a fájlt, amelyet meg szeretne nyitni.
3.
A Fájl menüben mutasson a Küldés a következőnek menüpontra, mutasson a Bluetooth menüpontra, majd kattintson a fogadó Bluetooth-eszközre.
- vagy -
•
Kattintson az Egyéb elemre, az Eszköz kijelölése listában adja meg a kívánt eszközt, majd kattintson az OK gombra.


Weblap küldése a Microsoft Internet Explorer alkalmazásból
Weblap küldése a Microsoft Internet Explorer alkalmazásból®:
1.
Nyissa meg az Internet Explorer alkalmazást, és lapozzon az elküldeni kívánt weblaphoz.
2.
Kattintson az eszköztáron a Küldés Bluetoothra ikonra.
3.
Kövesse a Küldés Bluetoothra varázsló utasításait.


Kép küldése a Microsoft Internet Explorer alkalmazásból
A kiválasztott kép küldése a Microsoft Internet Explorer alkalmazásból:
1.
Nyissa meg az Internet Explorer alkalmazást, és lapozzon ahhoz a weblaphoz, ahol a küldeni kívánt kép található.
2.
Kattintson a jobb gombbal a képre, majd kattintson a Bluetooth-eszközre küldés parancsra.
3.
Kövesse a Küldés Bluetoothra varázsló utasításait.


Csatlakozás az internethez Bluetooth-telefon, modem vagy más Bluetooth-eszköz segítésével:
Csatlakozás az internethez olyan Bluetooth-telefon, modem vagy más Bluetooth-eszköz segítségével, amely telefonos hálózati szolgáltatást nyújt.
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a Telefonos hálózat szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
5.
Kattintson a Befejezés gombra.
6.
Ha a mobilszolgáltató a felhasználói név és a jelszó megadására szólítja fel, adja meg azokat a megfelelő szövegdobozokban.
7.
A Tárcsázás mezőben adja meg az internetszolgáltató telefonszámát, majd kattintson a Tárcsázás gombra.
MEGJEGYZÉS: A GPRS-kapcsolatoknál általában üresen hagyhatja a Felhasználónév és a Jelszó mezőt, telefonszámként pedig a *99# számot használhatja.
8.
Válaszolja meg a másik készüléken megjelenő hitelesítési üzeneteket.
A telefonos hálózati kapcsolat bontása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a jobb gombbal annak a hálózatnak az ikonjára, amellyel telefonos hálózati kapcsolatot hozott létre, majd kattintson a Leválasztás gombra.


Bluetooth-telefon, modem vagy más Bluetooth-eszköz faxszolgáltatásainak használata
Bluetooth-telefon, modem vagy más faxszolgáltatásokat nyújtó Bluetooth-eszköz faxfunkciójának használata
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a Fax szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
5.
Kattintson a Befejezés gombra.
A fax leválasztása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a jobb gombbal annak az eszköznek az ikonjára, amellyel faxkapcsolatot hozott létre, majd kattintson a Leválasztás menüpontra.


Hálózati csatlakozás másik Bluetooth-eszközhöz vagy helyi hálózathoz (LAN)
Hálózati csatlakozás másik Bluetooth-eszközhöz vagy helyi hálózathoz a másik eszköz hálózati kapcsolatán keresztül:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a Hálózati hozzáférés szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
5.
Kattintson a Befejezés gombra.
Hálózati hozzáférés leválasztása:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
2.
Kattintson a jobb gombbal annak az eszköznek az ikonjára, amellyel hálózati csatlakozást hozott létre, majd kattintson a Leválasztás gombra.


Elektronikus névjegycsere más Bluetooth-eszközökkel és PIM-elemek küldése más eszközökre
Elektronikus névjegycsere más Bluetooth-eszközökkel és PIM-elemek küldése más eszközökre:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és olvassa el az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a PIM-elem átvitele szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
5.
Kattintson a Befejezés gombra.
6.
A hozzáférés engedélyezéséhez válaszolja meg a Microsoft Office Outlook üzenetet.
7.
A Válassza a Bluetooth-névjegy lehetőséget alatt kattintson arra a PIM-alkalmazásra, amely az elküldeni kívánt névjegykártyákat tartalmazza.
8.
Válasszon egy vagy több névjegyet a listából, majd kattintson az OK gombra.
Ha a Bluetooth-tulajdonságok párbeszédpanelen a Microsoft Outlook van megadva a Fogadott elemek helyéül, a névjegyfájl a Microsoft Outlook® névjegyek közé kerül. Ha a Mentés mappába beállítás van megadva, a névjegy a Bluetooth Exchange mappába kerül.
MEGJEGYZÉS: Ha az eszközök valamelyikén a PIM-elme átvitele szolgáltatás Biztonságos kapcsolat beállítása aktív, a hozzáférési kérés beérkezésekor a fogadó félnek engedélyeznie kell a hozzáférést, ellenkező esetben a PIM-átvitel meghiúsul.


A számítógépen található PIM-adatbázis szinkronizálása a másik Bluetooth-eszközön levő PIM-adatbázissal
A számítógépen található PIM-adatbázis szinkronizálása a másik Bluetooth-eszközön levő PIM-adatbázissal:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
Tegye az eszközt felderíthetővé, majd a Bluetooth beállítása párbeszédpanelen kattintson a Tovább gombra.
MEGJEGYZÉS: Mielőtt hozzákezdene, olvassa el az eszközhöz adott használati utasítást, és tekintse meg az eszköz felderíthetővé tételére vonatkozó utasításokat.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a PIM-szinkronizálás szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Konfigurálás gombra.
5.
A Bluetooth-tulajdonságok párbeszédpanel Általános lapján, a Szinkronizálás csoportban valamennyi adattípus-listában adja meg a szinkronizálni kívánt PIM-alkalmazást (ha van ilyen).
6.
Kattintson a Tovább gombra.
7.
Kattintson a Befejezés gombra.
8.
A PIM-szinkronizálási szolgáltatáshoz való hozzáféréshez válaszolja meg a Bluetooth-szolgáltatás hitelesítése üzenetet.


Bluetooth-nyomtatóra nyomtatás a számítógépről
Bluetooth-nyomtatóra nyomtatás a számítógépről:
1.
A nyomtatóhoz mellékelt útmutató segítségével ellenőrizze, hogy a nyomtató HCRP-kompatibilis-e, és jegyezze fel a Bluetooth biztonsági kódot vagy azonosító kulcsot.
2.
Kapcsolja be a Bluetooth-nyomtatót.
3.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
4.
A Bluetooth beállítása menüben kattintson a Tovább gombra.
5.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a Nyomtató ikon, kattintson az ikonra, majd a Tovább gombra.
MEGJEGYZÉS: Ha a listában több nyomtató is látható, és nem tudja pontosan, melyiket kell használnia, nézze meg a nyomtató alján látható sorszámot, majd válassza ki azt a nyomtatót, amelyhez azonos sorszám tartozik. A sorszámot úgy jelenítheti meg, hogy a kurzort a Nyomtató ikonra viszi.
6.
Írja be a nyomtatóhoz tartozó Bluetooth biztonsági kódot, majd kattintson a Tovább gombra.
MEGJEGYZÉS: Nézze meg a Bluetooth-nyomtató kézikönyvét a nyomtató Bluetooth biztonsági kódjának megtekintéséhez.
7.
Ellenőrizze a Bluetooth-szolgáltatás kiválasztása párbeszédpanelen, hogy a HCR-profilhoz tartozó jelölőnégyzet be van-e jelölve. Ha igen, kattintson a Befejezés gombra. Ha nincs, jelölje be a jelölőnégyzetet a kiválasztáshoz, majd kattintson a Befejezés gombra.
8.
Kövesse a Nyomtató hozzáadása varázsló utasításait.
MEGJEGYZÉS: A nyomtató illesztőprogramjainak vagy a számítógépen telepítve, vagy CD-lemezen rendelkezésre kell állniuk.
9.
A Tulajdonságok menüben kattintson az OK gombra az alapértelmezett beállítások elfogadásához, vagy változtassa meg a beállításokat, és azután kattintson az OK gombra.
Most már nyomtathat a számítógépről a Bluetooth-nyomtatóra.


Nyomtatás másik Bluetooth-eszközről a számítógéphez fizikailag csatlakoztatott standard nyomtatóra
Nyomtatás másik Bluetooth-eszközről a számítógéphez fizikailag csatlakoztatott standard nyomtatóra:
1.
Ellenőrizze, hogy a helyi nyomtató, kábel segítségével, fizikailag csatlakoztatva van-e a számítógéphez, be-van-e állítva alapértelmezett nyomtatóként, és be van-e kapcsolva.
2.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Saját Bluetooth-helyek keresése elemre.
3.
Kattintson a Saját Bluetooth-szolgáltatások megtekintése elemre.
4.
Kattintson a jobb gombbal a Saját nyomtató elemre, majd az Engedélyezés parancsra.
5.
Mielőtt hozzákezdene, olvassa el a Bluetooth-eszközhöz adott használati utasítást, és olvassa el a Bluetooth-eszköz felderíthetővé tételére vonatkozó utasításokat.
- vagy -
•
Ha Bluetooth-képes számítógépet használ, lásd: Bluetooth-nyomtatóra nyomtatás a számítógépről.
MEGJEGYZÉS: Ha a nyomtató Biztonságos kapcsolat beállítása mindkét számítógépen aktív, mindkét számítógép kezelőjének hozzá kell férnie a Bluetooth biztonsági kódhoz, és szükség esetén meg kell tudniuk adni (lásd: A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása). Így a hozzáférés automatikusan biztosítva lesz, és a biztonsági kódot nem kell külön megadni.


Virtuális soros porton keresztül való kapcsolat létrehozása a számítógép és egy másik Bluetooth-eszköz között
Virtuális soros porton keresztül való kapcsolat létrehozása a számítógép és egy másik Bluetooth-eszköz között:
1.
Kattintson az értesítési területen látható Bluetooth ikonra [image], majd a Bluetooth-eszköz hozzáadása elemre.
2.
A Bluetooth beállítása menüben kattintson a Tovább gombra.
3.
Amikor a Bluetooth-eszköz kiválasztása ablakban megjelenik a másik eszköz ikonja, kattintson rá, majd a Tovább gombra.
4.
A Bluetooth-szolgáltatás kiválasztása párbeszédpanelen jelölje be a soros port szolgáltatáshoz tartozó jelölőnégyzetet, majd kattintson a Tovább gombra.
5.
Kattintson a Befejezés gombra.
A másik Bluetooth-eszköz kezelőjének meg kell válaszolnia a számítógépről küldött hitelesítési kérelmeket (lásd: A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása). Jegyezze föl a kapcsolathoz társított kommunikációs port nevét, s úgy állítsa be az alkalmazásokat, hogy ezt a portot használják.
MEGJEGYZÉS: Hacsak nem szükséges feltétlenül, a kommunikációs port alapértelmezett beállítását ne módosítsa.
A virtuális sorosport-kapcsolat bontása.
1.
Nyissa meg a számítógépen a Saját Bluetooth-helyek ablakot.
2.
Kattintson a Hatótávolságon belül levő eszközök megtekintése gombra.
3.
Kattintson a jobb gombbal arra az elemre, amellyel vezeték nélküli soros kapcsolatot létesített, majd kattintson A Bluetooth soros port leválasztása parancsra.


A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása
A Bluetooth biztonsági és hitelesítési üzenetek megválaszolása:
Ha biztonságos kapcsolatot próbál létrehozni két Bluetooth-eszköz között, előfordulhat, hogy az egyik vagy mindkét eszköz értesítési területén megjelenik egy PIN-kód kérését jelző üzenet. Ha a kérésre nem érkezik válasz, a kapcsolat nem jön létre. A biztonságos kapcsolat létrejöttéhez kattintson a Bluetooth PIN-kód kérése üzenet bármely részére. Ezután adja meg a biztonsági kódot. Ha az eszköznek fix PIN-kódja is van, a fix PIN-kódot a Bluetooth biztonsági kód mezőben adja meg. Ha nincs ilyen, adjon meg egy véletlenszerű alfanumerikus karakterekből álló karakterláncot, majd adja meg mindkét eszközön pontosan ugyanúgy.
A Bluetooth hitelesítési üzenetek megválaszolása:
Valahányszor egy Bluetooth-eszköz a számítógép biztonságos szolgáltatásai egyikéhez szeretne csatlakozni, a számítógép hitelesítési kérelmet kap, amely az értesítési területen jelenik meg. A szolgáltatáshoz való hozzáférés engedélyezéséhez kattintson a Bluetooth-hitelesítés kérve üzenet tetszőleges részére, majd a Bluetooth-szolgáltatás hitelesítése párbeszédpanelen nyomja meg az OK gombot.


Szabályozási adatok


Biztonság
A Broadcom vezeték nélküli Bluetooth-eszközök, hasonlóan más rádióberendezésekhez, rádiófrekvenciás elektromágneses energiát bocsátanak ki. Az eszköz által kibocsátott energia szintje azonban alacsonyabb a más vezeték nélküli eszközök, például a mobiltelefonok által kibocsátott rádiófrekvenciás elektromágneses energiáénál. A Broadcom vezeték nélküli Bluetooth-eszközök a rádiófrekvenciás biztonsági szabványokban és ajánlásokban megfogalmazott irányelveknek megfelelően működnek. Ezeket a szabványokat és ajánlásokat a tudományos közösség egyetértésével határozták meg; olyan tudósokból álló bizottságok és egyéb fórumok tanácskozásának eredményeképpen jöttek létre, akik folyamatosan áttekintik és értelmezik a kiterjedt kutatási irodalmat. Bizonyos körülmények között és környezetekben a Broadcom vezeték nélküli Bluetooth-eszközök használatát korlátozhatja az épület tulajdonosa vagy az adott szervezet felelős képviselője.
Ilyen esetek például az alábbiak:
•
A Broadcom vezeték nélküli Bluetooth-eszközök használata repülőgép fedélzetén vagy
•
A Broadcom vezeték nélküli Bluetooth-eszközök használata minden olyan környezetben, ahol fennáll a más eszközökkel vagy szolgáltatásokkal való interferencia kockázata, illetve ahol ez ártalmasnak bizonyulhat.
Ha bizonytalan annak megítélésében, hogy adott szervezetnél vagy környezetben (például repülőtéren) használhatók-e vezeték nélküli eszközök, a leghelyesebb, ha a Broadcom vezeték nélküli Bluetooth-eszközök bekapcsolása előtt megkérdezi az erre illetékestől, hogy használhatja-e.
VIGYÁZAT:
•
Robbanásveszélyes eszközök közelségére vonatkozó figyelmeztetés Ne üzemeltessen hordozható adókészüléket (például vezeték nélküli hálózati eszközt) szabadon lévő gyutacs közelében vagy más robbanásveszélyes környezetben, kivéve, ha az eszköz ennek a környezetnek megfelelő kialakítású.
•
Használat repülőgépek fedélzetén: Az FCC és az FAA előírásai nem engedélyezik a rádiófrekvenciát használó, vezeték nélküli eszközök fedélzeti használatát, mert az általuk kibocsátott jelek zavarhatják egyes kritikus fontosságú fedélzeti műszerek működését.


Szabályozásokra vonatkozó tudnivalók
A Broadcom vezeték nélküli Bluetooth-eszközöket kizárólag a gyártó utasításainak szigorú betartása mellett szabad telepíteni és használni. Ezeket az előírásokat a termékhez mellékelt felhasználói dokumentáció tartalmazza. Az egyes országokra jellemző külön jóváhagyások a Rádiókészülékekre vonatkozó jóváhagyások című témakörben olvashatók. A Broadcom Corporation nem felelős a jelen Broadcom vezeték nélküli eszközök engedély nélküli átalakításából, illetve a Broadcom Corporation által előírtaktól eltérő csatlakozókábelek és berendezések használatából vagy csatlakoztatásából adódó rádiós és televíziós interferencia bekövetkeztéért. Az ilyen jellegű engedély nélküli átalakítás, használat és csatlakoztatás által okozott interferencia megszüntetéséért a felhasználó felel. A Broadcom Corporation, valamint jogosult viszonteladói és forgalmazói nem felelősek semmilyen olyan kárért vagy a kormányzati előírások megszegéséért, amely ezen irányelvek be nem tartásából keletkezik.
USA: Federal Communications Commission (FCC)
FCC sugárzáskitettségi nyilatkozat
VIGYÁZAT:
•
A Broadcom vezeték nélküli Bluetooth-eszközök kisugárzott leadott teljesítménye jóval az FCC által meghatározott rádiófrekvencia-kisugárzási határértékek alatt van. Ennek ellenére csökkentse az emberi érintkezés lehetőségét a Broadcom vezeték nélküli Bluetooth készülékkel normál működés közben. Tartson legalább 20 cm távolságot a készülékbe épített antennától. Ily módon a kibocsátott rádiófrekvencia biztosan az FCC által meghatározott határérték alatt marad.
•
Ezeket az eszközöket bevizsgálták, és hordozható besugárzási feltételek között is (az antennák 20 cm-en belüli távolságra voltak az emberi testtől) az FCC által meghatározott RF kisugárzási határértékeknek megfelelőnek találták, feltéve, hogy a telepítés a megadott OEM-konfigurációkban történt. A hitelesített konfigurációk részletes adatai a http://www.fcc.gov/oet/ea oldalon, a készülék FCC-azonosítószámának megadásával érhetők el.
Nyilatkozat az interferenciáról
Ezek a készülékek megfelelnek az FCC Szabályzat 15. részében foglaltaknak. A készülékek működtetése az alábbi két feltétel függvénye: (1) A készülékek nem okozhatnak káros interferenciát, valamint (2) a készülékeknek el kell viselniük bármilyen, esetlegesen működési zavart okozó interferenciát.
A készülékek tesztelésének eredményeképpen megerősítették, hogy az FCC Szabályzat 15. részében foglaltak szerint megfelelnek a „B” osztályú digitális eszközökre vonatkozó korlátozásoknak. Ezeket a korlátozásokat úgy dolgozták ki, hogy lakossági használat során megfelelő védelmet nyújtsanak a káros interferenciák ellen. Ez a berendezés rádiófrekvenciás energiát állít elő, használ és sugározhat. Ha a készüléket nem az előírásoknak megfelelően telepítik és használják, a készülék káros interferenciával zavarhatja a rádiós kommunikációt. Ugyanakkor nem garantált, hogy egy adott telepítésben nem fordul elő interferencia. Ha a készülék valóban káros interferenciát okoz a rádió- és televízió-vételben – ez a készülék ki- és bekapcsolásával állapítható meg – az interferencia megszüntetése érdekében az alábbi egy vagy több módszer kipróbálását javasoljuk:
•
Helyezze át a készüléket.
•
Növelje a készülék és a vevőkészülék közötti távolságot.
•
Csatlakoztassa a készüléket olyan kimenethez, amelynek áramköre különbözik a többi készülékétől.
•
Kérje a márkakereskedő vagy tapasztalt szerelő segítségét.
MEGJEGYZÉS:
•
A Broadcom vezeték nélküli Bluetooth-eszközöket kizárólag a gyártó utasításainak szigorú betartása mellett szabad telepíteni és használni. Ezeket az előírásokat a termékhez mellékelt felhasználói dokumentáció tartalmazza. Minden ettől eltérő telepítés vagy használat megsérti az FCC 15. részében lefektetett előírásokat. A Broadcom által kifejezetten jóvá nem hagyott átalakítások végrehajtása érvénytelenítheti a készülék működtetésére vonatkozó engedélyét.
•
Az eszközt nem szabad semmilyen más antenna vagy adókészülék mellett elhelyezni, illetve működtetni.
Brazil
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canada. Industry Canada (IC)
This device complies with RSS210 of Industry Canada.
VIGYÁZAT: Rádiófrekvenciás sugárzás A rádióberendezés telepítője győződjön meg arról, hogy az antenna elhelyezéséből vagy irányításából származó rádiófrekvencia-sugárzási mező nem haladja meg a Health Canada által kiadott, a népességre vonatkozó határértéket. További információkhoz ellenőrizze a Kanada egészségügyi weblapján hozzáférhető Safety Code 6 előírásjegyzéket: www.hc-sc.ca/rpb.
Európa. EU-s megfelelőségi nyilatkozat és a korlátozásoknak való megfelelés
Ez a berendezés megfelel az Európai Unió 1999/5/EK sz. szabványában foglalt alapvető követelményeknek.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ vezeték nélküli eszköz ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Franciaország
Az anyaország összes megyéjében („Metropolitan département”) a vezeték nélküli helyi hálózati frekvenciák a következő feltételekkel használhatók nyilvános és magáncélra:
•
Beltéri használat: legfeljebb 100 mW teljesítmény (EIRP) a teljes 2400–2483,5 MHz-es frekvenciasávra.
•
Kültéri használat: legfeljebb 100 mW teljesítmény (EIRP) a 2400–2454 MHz-es sávra és legfeljebb 10 mW teljesítmény (EIRP) a 2454–2483,5 MHz-es sávra.
Korea
Jelen rádióberendezés működtetése közbiztonsági vagy azzal kapcsolatos okokból kifolyólag nem engedélyezett.
Taiwan DGT/NCC
12. cikkely Hacsak a Taiwan DGT/NCC másképp nem rendelkezik, a vállalatok, cégek és felhasználók nem módosíthatják a frekvenciát, nem növelhetik a teljesítményt, és nem változtathatják meg az eredeti kisteljesítményű rádiófrekvenciás készülék tervjellemzőit és működési funkcióit.
14. cikkely A kisteljesítményű rádiófrekvenciás készülékek nem befolyásolhatják a forgalomirányítás biztonságát, és nem zavarhatják a törvényes kommunikációs csatornák működését. Amennyiben mégis ilyen történne, a készülék használójának azonnal fel kell függesztenie a készülék használatát. Törvényes kommunikációs csatornának a Telekommunikációs Törvény előírásainak megfelelő rádiókommunikációs műveletek számítanak. A kisteljesítményű rádiófrekvenciás készülékeknek el kell viselniük a törvényes kommunikációs csatornák, valamint az ipari és kutatási alkalmazások által keltett interferenciát.


Rádióengedélyek
Győződjön meg arról, hogy a rádióeszközt kizárólag olyan országban használja, ahol azt engedélyezték.
Ha a Broadcom vezeték nélküli Bluetooth-eszközöket az Egyesült Államokon vagy Japánon kívül használja, ellenőrizze, hogy a Vezérlőpult Területi és nyelvi beállítások ablakában, a Hely lapon a megfelelő ország van-e bejelölve. Így biztosítható, hogy a készülék megfeleljen az adott országban érvényes adóteljesítmény-korlátozásoknak, és optimális hálózati teljesítményt nyújtson. Az adott országban engedélyezett teljesítménytől és frekvencia-beállításoktól való bármilyen eltérés az ország törvényeinek megsértését jelenti, és büntetést vonhat maga után.


Hibaelhárítás
A Teljes Bluetooth környezet listában lévő párosított eszközhöz való csatlakozás sikertelen.
•
Győződjön meg róla, hogy az eszköz be van-e kapcsolva, hatótávolságon belül van-e, és felderíthető módban van-e (az eszköz felderíthetővé tételével kapcsolatban lásd az eszköz használati utasítását). A párosított eszközök a Teljes Bluetooth környezet listában jelennek meg, olyankor is, ha nincsenek bekapcsolva, hatótávolságon belül vagyfelderíthető módban.
•
Győződjön meg róla, hogy az eszköz Bluetooth-rádiója be van kapcsolva (lásd az eszköz használati utasítását). Ha a másik eszköz Bluetooth-képes számítógép, ellenőrizze, hogyan néz ki az értesítési területen lévő Bluetooth ikon (lásd: A Bluetooth-eszközök használata).
•
Ha egy Bluetooth-eszköz emellett a számítógép mellett egy másik Bluetooth-eszközhöz (például fejhallgató és mobiltelefon) csatlakozik, bontsa a számítógéppel már meglévő kapcsolatot, majd ismét hozza létre azt.
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
A csatlakoztatni kívánt eszköz nem található a Teljes Bluetooth-hálózat listában.
•
Győződjön meg róla, hogy az eszköz be van-e kapcsolva, hatótávolságon belül és felderíthető módban van-e. Lásd: Más Bluetooth-eszközök keresése.
A számítógépről nem lehet a Bluetooth-nyomtatón nyomtatni.
•
Ha korábban már nyomtatott a Bluetooth-nyomtatón, győződjön meg róla, hogy a nyomtató hatótávolságon belül van-e, be van-e kapcsolva, nem hibás-e, és még mindig párosítva van-e a számítógéppel.
•
Ha a nyomtatón még sohasem nyomtatott, ellenőrizze, hogy a nyomtató telepítve van-e. Ha nincs, telepítse a nyomtatót az alábbi utasítások alapján: Bluetooth-nyomtatóra nyomtatás a számítógépről. Ha a nyomtatót már telepítette, ellenőrizze, hogy az alkalmazott eljárás megfelel-e a telepítési utasításoknak.
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
A számítógéphez fizikailag csatlakoztatott szabványos nyomtatón való, másik Bluetooth-számítógépről indított nyomtatás nem lehetséges.
•
Ha a nyomtatón korábban már nyomtatott, győződjön meg róla, hogy a számítógép hatótávolságán belül van-e, hogy a párosítás megfelelő-e, hogy a nyomtató és a számítógép be van-e kapcsolva, hogy a nyomtató nem hibás-e, és hogy ez a nyomtató-e a számítógép alapértelmezett nyomtatója.
•
Ha a nyomtatón még sohasem nyomtatott, ellenőrizze, hogy a nyomtató telepítése az alábbi előírások szerint történt-e: Nyomtatás másik Bluetooth-eszközről a számítógéphez fizikailag csatlakoztatott standard nyomtatóra. Ha nem, járjon el az utasítások szerint, majd próbálkozzon újra.
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
Nem küldhető fax a Bluetooth-telefon, modem vagy más faxszolgáltatást nyújtó eljárás faxszolgáltatásainak használatával.
•
Elképzelhető, hogy a faxszolgáltatást kínáló eszköz a faxmodem helyett más szolgáltatást használ.
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.
A fejhallgató hangerejét nem lehet változtatni.
•
Ellenőrizze, hogy a fejhallgató hangereje minimumon van-e.
•
A fejhallgató hangerejét inkább a médialejátszó hangerőszabályzója, és ne a számítógép fő hangerő-szabályozója segítségével állítsa át.
A mobiltelefonnal való kommunikáció vagy a telefonhoz való visszakapcsolódás nem lehetséges.
•
Győződjön meg róla, hogy a mobiltelefon felfedezhető módban és hatótávolságon belül van-e, és hogy a Bluetooth-rádió be van-e kapcsolva. Lásd: Más Bluetooth-eszközök keresése.
MEGJEGYZÉS: A vállalatoknál alkalmazott biztonsági szabályok következtében lehetséges, hogy ez a Bluetooth-funkció nem érhető el. Amennyiben a funkciók valamelyikét a rendszergazda letiltotta, a funkcióra kattintva egy üzenet jelenik meg. További kérdésekhez és tájékoztatásért forduljon a rendszergazdához.