מדריך למשתמש ב- Broadcom Wireless Bluetooth®

Broadcom Wireless Bluetooth® מדריך למשתמש
הקדמה
פעולות Bluetooth בסיסיות
הגדרת Bluetooth במחשב שלך
שימוש בהתקני Bluetooth אחרים עם מחשב Bluetooth
מידע בנושא תקינה
פתרון בעיות
הערות, הודעות ואזהרות
הערה: הערה מציינת מידע חשוב שיסייע לך לנצל את המחשב בצורה טובה יותר.
שים לב: הודעת 'שים לב' מציינת אפשרות של נזק לחומרה או אובדן נתונים, ומסבירה כיצד להימנע מהבעיה.
זהירות: התראת 'זהירות' מציינת אפשרות של נזק לרכוש, פציעה גופנית או מוות.
המידע במסמך זה נתון לשינויים ללא הודעה מראש.
© 2007 Broadcom Corporation. כל הזכויות שמורות.
חל איסור מוחלט על העתקה מכל סוג שהוא, ללא הרשאה בכתב מחברת Broadcom Corporation.
סימנים מסחריים הנמצאים בשימוש בטקסט זה: Broadcom הוא סימן רשום של חברת Broadcom Corporation ו/או שותפותיה בארה"ב, במדינות מסוימות אחרות, ו/או באיחוד האירופי. Microsoft, Windows, Internet Explorer, ו- Outlook הם סימנים מסחריים רשומים של חברת Microsoft Corporation בארה"ב ובמדינות אחרות; Bluetooth הוא סימן מסחרי רשום של Bluetooth SIG; Skype הוא סימן מסחרי של Skype Limited; Avaya הוא סימן מסחרי של Avaya Inc.; Vonage הוא סימן מסחרי רשום של Vonage Holdings Corp.; AOL Instant Messenger הוא סימן מסחרי של America Online Inc.; Google Talk הוא סימן מסחרי רשום של Google Inc.; Yahoo! Messenger הוא סימן מסחרי של Yahoo!‎ Inc.‎
סימנים מסחריים או שמות מסחריים אחרים כלשהם המוזכרים הינם רכושם של בעליהם בהתאמה.
נובמבר 2007 גרסה A04


הקדמה
סקירה כללית על עבודה ברשת Bluetooth
שימוש בכלי Bluetooth
חיווי סוג ההתקן, מצב ההתאמה ומצב החיבור
חיווי סוג השירות, זמינות, ומצב החיבור


סקירה על עבודה ברשת Bluetooth
הטכנולוגיה האלחוטית Bluetooth מאפשרת תקשורת בטווח קצר (ממרחק של עד 10 מטרים) בין התקני Bluetooth, ומונעת את הצורך בכבלים. בעת חיבור שני התקני Bluetooth, התקן אחד יכול לשמש את ההתקן השני או להשתמש בו, בהתאם להגדרות שנקבעו.
מכיוון שתקשורת Bluetooth משודרת באוויר, ניתן לקבוע שתקשורת Bluetooth תשתמש בהצפנה כדי לספק אבטחה מפני קליטת נתונים רגישים. התקני Bluetooth טיפוסיים כוללים:
•
התקני ממשק אנושי, כגון עכבר או מקלדת
•
מחשבים (מחשבים שולחניים, מחשבים ניידים ומחשבי כף יד)
•
התקני הדמיה (מדפסות, סורקים ומצלמות)
•
מדפסות
•
התקני שמע
•
נקודות גישה לרשת
•
טלפונים
•
מכשירי פקס
דוגמאות לאופן שבו התקני Bluetooth יכולים לשמש התקן Bluetooth אחר או להשתמש בו:
•
שימוש בהתקן שמע דיבורית יחד עם טלפון אלחוטי או טלפוניית אינטרנט
•
שימוש בעכבר, מקלדת או בקר משחקים אלחוטיים
•
שימוש בהתקן להאזנה לצלילים המנוגנים בהתקן אחר
•
החלפת קבצים וכרטיסי ביקור
•
סינכרון מסדי נתונים של מנהלי מידע אישי
•
חיבור לאינטרנט
•
הדפסה או שליחת פקס
כדי להתחיל להשתמש במחשב תומך ה-Bluetooth שלך לביצוע משימות מסוימות, ראה שימוש בהתקני Bluetooth אחרים יחד עם מחשב תומך Bluetooth.
כדי לשנות את הגדרות ברירת המחדל השולטות באופן שבו Bluetooth פועל במחשב שלך, ראה הגדרת Bluetooth במחשב.
למידע נוסף על כלי Bluetooth זמינים ועל אופן השימוש בהם, ראה שימוש בכלי Bluetooth.
אם אתה נתקל בקשיים בעת שימוש ב-Bluetooth, ראה פתרון בעיות.
למידע כללי נוסף על תכונות Bluetooth, ראה פעולות Bluetooth בסיסיות.


שימוש בכלי Bluetooth
הערה: ייתכן שחלק מכלי Bluetooth הבאים לא יהיו זמינים במחשב תומך Bluetooth שלך.
מיקומי Bluetooth שלי _ מיקומי Bluetooth שלי מספק גישה מהירה למשימות Bluetooth ולמקומות מעניינים אחרים. אם הגדרת קיצורי דרך לשירותים של התקני Bluetooth אחרים, קיצורי הדרך מופיעים במיקומי Bluetooth שלי. קיצורי דרך כוללים את שם ההתקן ואת השם והסמל של השירות שמסופק על ידי ההתקן. מצב החיבור לשירות מצוין על ידי הופעת הסמל ועל ידי התיאור המוצג תחת הערות (ראה סוג התקן, מצב התאמה, וחיווי מצב חיבור).
הערה: אם חלונית התיקיות מוצגת בעת פתיחת 'מיקומי Bluetooth שלי', עלייך לסגור את החלונית תיקיות כדי להציג את האזורים משימות Bluetooth, מקומות אחרים, ופרטים בחלונית השמאלית של מיקומי Bluetooth שלי.
אשף הגדרת Bluetooth _ אשף הגדרת Bluetooth מאפשר:
•
לחפש התקני Bluetooth אחרים לשימוש יחד עם המחשב תומך ה-Bluetooth שלך.
•
לבחור באילו מהשירותים המסופקים על ידי התקן Bluetooth האחר ברצונך להשתמש.
הגדרת Bluetooth _ הגדרת Bluetooth מאפשרת לך לשנות את הגדרות ברירת המחדל השולטות באופן שבו תכונות Bluetooth פועלות במחשב שלך. למידע נוסף, ראה הגדרת Bluetooth במחשב שלך.
חיבור מהיר _ חיבור מהיר הוא כלי נוסף המאפשר לך להתחיל להשתמש בשירות של התקן Bluetooth אחר. אם השתמשת בשירות בעבר, חיבור מהיר מאפשר לך להתחבר לשירות זה באופן מיידי. אם לא השתמשת בשירות בעבר, עלייך לחפש התקן המספק את השירות. להוראות, ראה בצע חיבור מהיר.
השבת או הפעל את רדיו Bluetooth _ כלי זה (אם הוא זמין) מאפשר לך להפעיל או לכבות את רדיו Bluetooth. ייתכן שתידרש לכבות את רדיו Bluetooth במהלך טיסות מסחריות. כדי להשתמש בכלי זה, ראה השבת או הפעל את רדיו Bluetooth.
כדי לגשת לכלי Bluetooth, לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות של שורת המשימות.
בנוסף לאפשרות גישה לכלי Bluetooth, הסמל Bluetooth שבאזור ההודעות של שורת המשימות גם מציין את המצב של מתאם Bluetooth האלחוטי שלך:
המתאם פועל והרדיו פועל.
המתאם אינו פועל או שהרדיו כבוי.
המתאם פועל והמחשב מחובר להתקן Bluetooth אחר.


חיווי סוג התקן, מצב התאמה ומצב חיבור

חיווי סוג התקן, מצב ההתאמה ומצב החיבור
הסוג, מצב ההתאמה ומצב החיבור של התקני Bluetooth מרוחקים הנמצאים בטווח וניתניםלגילוי מצוינים על ידי סמלים המוצגים בכל סביבת Bluetooth.
הערה: להצגת מידע מפורט יותר, בתפריט תצוגה של סייר Windows, לחץ על פרטים.
הסמלים המשמשים לציון סוג ההתקן, מצב ההתאמה ומצב החיבור מוצגים בטבלה 1. סמלי התקנים.
הערה: המונח המוצג עבור סוג מסוים של התקן מרוחק עלול שלא להתאים במדויק למונח הרשום בטבלה.
טבלה 1. סמלי התקנים
סוג התקן | סמל המציין את סוג ההתקן, מצב ההתאמה ומצב החיבור שלו
 | לא הותאם | הותאם | מחובר
שער שמע |  |  |
אוזניית שמע |  |  |
אוזניות |  |  |
מצלמה |  |  |
מחשב שולחני |  |  |
מקלדת |  |  |
עכבר |  |  |
מודם |  |  |
נקודת גישה לרשת |  |  |
מחשב נייד |  |  |
ארגונית ממוחשבת (PDA) |  |  |
מדפסת |  |  |
טלפון סלולרי |  |  |
התקן לא ידוע |  |  |


חיווי סוג שירות, זמינות ומצב חיבור
אם ציינת שייווצר קיצור דרך בעת ביצוע התאמה להתקן מרוחק, הסוג, הזמינות ומצבהחיבור של השירותים המסופקים על ידי ההתקן יצוינו ב'מיקומי Bluetooth שלי'.
הסוג, הזמינות ומצב החיבור של השירותים המקומיים המסופקים על ידי מחשב זה יצוינו בההתקן שלי.
הערה: להצגת מידע מפורט יותר, בתפריט תצוגה של סייר Windows, לחץ על פרטים.
הסמלים המשמשים לציון סוג השירות, הזמינות ומצב החיבור מוצגים בטבלה 2. סמלי שירותים.
הערה: שם השירות המוצג עבור סוג מסוים של התקן מרוחק עלול שלא להתאים במדויק למונח הרשום בטבלה.
טבלה 2. סמלי שירותים
שם השירות | סמל המציין את סוג השירות, זמינותו ומצב החיבור שלו
 | זמין | לא זמין1 | מחובר
שער שמע |  |  |
אוזניות |  |  |
אוזניית שמע |  |  |
העברת קבצים |  |  |
תמונות Bluetooth |  |  |
גישה לרשת |  |  |
העברת פריט PIM |  |  |
סינכרון PIM |  |  |
רשת בחיוג |  |  |
מדפסת |  |  |
יציאת Bluetooth טורית |  |  |
פקס |  |  |
1
ייתכן ששירות לא יהיה זמין מכיוון שהוא נמצא בשימוש או מכיוון שההתקן המספק את השירות אינו זמין או נמצא מחוץ לטווח.


פעולות Bluetooth בסיסיות
מונחים
חפש התקני Bluetooth אחרים
הצג את שירותי Bluetooth שלי
בצע חיבור מהיר
השבת או הפעל את רדיו Bluetooth


מונחים
אימות
תכונת אבטחה של Bluetooth המשמשת לאימות זהות. במהלך האימות ההתחלתי, התקן Bluetooth שיוזם את החיבור מבקש מההתקן המרוחק לספק קוד PIN של Bluetooth.
BDA
כתובת התקן Bluetooth (מוקצית על ידי היצרן)
התקן Bluetooth
חומרה התומכת ב-Bluetooth, כגון מחשב, מדפסת, פקסימיליה, עכבר, מקלדת, טלפון, אוזנייה, אוזניות, מצלמה או מחשב כף יד.
תיקיית Bluetooth Exchange
רמת התיקייה הגבוהה ביותר שהתקן Bluetooth אחר יכול לגשת אליה. התקנים שקיבלו גישה לתיקיית Bluetooth Exchange מקבלים גישה גם לכל תיקיות המשנה שכלולות בתיקייה זו ולכל הקבצים השמורים בתיקיות משנה אלה.
שים לב: כברירת מחדל, תיקיית Bluetooth Exchange ממוקמת בתיקייה המסמכים שלי. אם תשנה את מיקומה של תיקיית Bluetooth Exchange, אל תמקם אותה בספריית השורש או בתיקיית מערכת. העברת תיקיית Bluetooth Exchange לספריית השורש או לתיקיית מערכת גורמת למצב העלול לאפשר להתקנים מרוחקים לגרום נזק למערכת ההפעלה שבמחשב שלך.
תיקיית Bluetooth Exchange משותפת על ידי השירותים 'העברת פריט PIM' ו'העברת קבצים'. ניתן להגדיר את מיקום התיקייה בעמוד מאפייני Bluetooth של כל אחד משירותים אלה. אם תשנה את מיקומה של תיקיית Bluetooth Exchange עבור אחד משירותים אלה, הנתיב יתעדכן אוטומטית עבור השירות השני.
גם השירות 'תמונות Bluetooth' משתמש בתיקייה זו לשמירת תמונות שהתקבלו.
קוד אבטחת Bluetooth
מחרוזת אלפאנומרית בת 16 תווים לכל היותר שמוזנת בתגובה לבקשת קוד PIN של Bluetooth. מכונה גם מפתח, סיסמה, קוד סיסמה או קוד PIN.
טכנולוגיה אלחוטית Bluetooth
טכנולוגיה אלחוטית Bluetooth מאפשרת תקשורת בטווח קצר (ממרחק של עד 10 מטרים) בין התקנים תומכי Bluetooth, ומונעת את הצורך בכבלים. בעת חיבור שני התקני Bluetooth, התקן אחד יכול לשמש את ההתקן השני או להשתמש בו, בהתאם להגדרות שנקבעו.
יישומי לקוח
יישומי תוכנה במחשב המאפשרים למחשב להשתמש בשירותי Bluetooth שמסופקים על ידי התקני Bluetooth מרוחקים.
פרוטוקול Dynamic Host Control
פרוטוקול המשמש שרת להקצאת כתובת פרוטוקול אינטרנט (IP) להתקן מתחבר.
הצפנה
הצפנה מתרגמת נתונים לתבנית בלתי קריאה באמצעות מפתח סודי או סיסמה. פענוח הנתונים דורש את אותם מפתח או סיסמה ששימשו להצפנתם.
התקן שמע דיבורית
התקן שמע שניתן לענידה על הגוף וכולל רמקול ומיקרופון. התקני שמע דיבורית מסוימים יכולים לשמש גם לשיחות טלפון וגם להאזנה לשמע סטריאופוני באיכות גבוהה. התקני שמע דיבורית אחרים יכולים לשמש רק לביצוע שיחות טלפון או לנגינה והקלטה של קול.
HCI
ממשק בקר מארח
התקן ממשק אנושי (HID)
התקן קלט כגון עכבר או מקלדת ששולח קלט מהמשתמש למחשב.
טלפוניית אינטרנט
טכנולוגיה שמשתמשת באינטרנט לביצוע ולקבלה של שיחות טלפון.
מפתח קישור
מפתח אבטחה ייחודי שנוצר במערכת ומועבר בין התקנים מותאמים כהוכחה לזהותם לפני יצירת חיבור. מפתחות קישור נוצרים אוטומטית במהלך התאמה בין שני התקנים.
שירותים מקומיים
שירותי Bluetooth כגון אוזנייה, אוזניות, שער שמע, העברת קבצים ומדפסת, שמחשב זה מספק להתקני Bluetooth אחרים. שירותי Bluetooth משמשים לביצוע פעולות בין תוכנית שמותקנת במחשב להתקן Bluetooth מרוחק.
שירותי Bluetooth שלי
ראהשירותים מקומיים.
התקנים מותאמים
כדי ליצור חיבור מאובטח (מאומת ומוצפן),יש לבצע תחילה התאמה בין התקני Bluetooth. התקנים מותאמים משתפים מפתח קישור ייחודי שהם מחליפים ביניהם אוטומטית בכל פעם שהם מתחברים זה לזה.
PDA
ארגונית ממוחשבת
PIM
מנהל מידע אישי. תוכנית כגון Microsoft(r) Outlook(r)‎, המשמשת לניהול רשומות אנשי קשר, לשליחה ולקבלת דואר אלקטרוני, ולתזמון משימות ואירועים.
חיבור מאובטח
הגדרת מאפיין שירות או יישום Bluetooth שדורש סיסמה או מפתח קישור בכל פעם שמנסים ליצור חיבור. כל הנתונים שמועברים בחיבור Bluetooth מוצפנים. בהתאם להגדרות תצורה אחרות, ייתכן שיהיה צורך באישור.
קיצור דרך
סמל שמספק גישה מהירה לתוכניות, לקבצים, לתיקיות ולכוננים, שנמצאים בשימוש לעתים קרובות. לחץ לחיצה כפולה על סמל כזה כדי לפתוח את התיקייה או הקובץ המתאימים מבלי לחפש אותם תחילה. סמלי קיצורי דרך אינם משנים את מיקומם של קבצים, אלא פשוט יוצרים קישור לקובץ במקום שבו הוא נמצא. ניתן למחוק קיצור דרך מבלי למחוק את הקובץ שאליו הוא משויך. כמו כן, ניתן לשנות שם של קיצור דרך.
אזור ההודעות של שורת המשימות
האזור בשורת המשימות של Windows שמציג את השעה. אזור זה יכול להכיל גם קיצורי דרך המספקים גישה מהירה לתוכניות. בדרך כלל, הסמל Bluetooth [image] ממוקם כאן.


חפש התקני Bluetooth אחרים
כדי לחפש את כל התקני Bluetooth הנמצאים בטווח:
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
במיקומי Bluetooth שלי תחת משימות Bluetooth, לחץ על הצג התקנים בטווח.
כדי לחפש התקן Bluetooth מסוים:
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
במיקומי Bluetooth שלי תחת משימות Bluetooth, לחץ על הוסף התקן Bluetooth.


הצג את שירותי Bluetooth שלי
שירותי Bluetooth משמשים לביצוע פעולות בין תוכנה המותקנת במחשב להתקן Bluetooth מרוחק. שירותי Bluetooth שמותקנים במחשב זה רשומים תחת ההתקן שלי. ראה גם הגדרת המאפיינים של שירותי Bluetooth שמחשב זה מספק.
כדי להציג את 'שירותי Bluetooth שלי':
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
במיקומי Bluetooth שלי תחת משימות Bluetooth, לחץ על הצג את 'שירותי Bluetooth שלי'.


בצע חיבור מהיר
כדי לבצע חיבור מהיר, לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות של שורת המשימות, הצבע על חיבור מהיר, הצבע על שם השירות שבו רצונך להשתמש, ולאחר מכן לחץ על שם ההתקן המספק שירות זה.


השבת או הפעל את רדיו Bluetooth
אם רדיו Bluetooth זמין, באפשרותך להשתמש בכלי תוכנה כדי להשבית או להפעיל אותו. לשם כך, לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות של שורת המשימות, ולאחר מכן לחץ על השבת רדיו Bluetooth או על הפעל רדיו Bluetooth, בהתאם למצב הנוכחי של הרדיו.
כמו כן, ניתן להפעיל או לכבות את הרדיו על ידי הקשה על FN+F2 במקלדת, או באמצעות מתג ההזזה שבצד המחשב, אם המחשב שלך מצויד במתג כזה. הזז את המתג אחורה כדי לכבות את הרדיו, או הזז אותו קדימה כדי להפעיל את הרדיו.


הגדרת Bluetooth במחשב
הקצאת שם וסוג למחשב זה
מתן או מניעה של גישה למחשב זה על ידי התקני Bluetooth אחרים
הגדרת המאפיינים של שירותים שמחשב זה מספק
הגדרת המאפיינים של יישומי לקוח שבהם משתמש מחשב זה לגישה אל שירותים המסופקים על ידי התקני Bluetooth אחרים
ניהול התקני Bluetooth מקומיים


הקצאת שם וסוג למחשב זה
השם שתקצה למחשב שלך יוצג להתקני Bluetooth אחרים כשהמחשב מוגדר כניתן לגילוי (ראה מתן או מניעה של גישה למחשב זה על ידי התקני Bluetooth אחרים). ברירת המחדל לשם המחשב הוא השם המוקצה על ידי מערכת ההפעלה. הגדרת סוג המחשב קובעת את סוג הסמל (ראה סוג התקן, מצב התאמה, וחיווי מצב חיבור) המשמש לייצוג מחשב זה עבור התקני Bluetooth אחרים.
כדי לשנות את השם או הסוג של המחשב:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הגדרת Bluetooth.
2.
תחת הגדרת Bluetooth, לחץ על הכרטיסייה כללי והקלד שם חדש למחשב או סוג מחשב אחר בשדות המתאימים.


מתן או מניעה של גישה למחשב זה על ידי התקני Bluetooth אחרים
הערה: ייתכן שתכונת Bluetooth מסוימת זו לא תהיה זמינה בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
בכרטיסייה נגישות של הגדרת Bluetooth ניתן לבצע את הפעולות הבאות:
•
לאפשר או למנוע גילוי של מחשב זה על ידי התקני Bluetooth אחרים.
•
לבחור את סוג ההתראה הקולית (אם האפשרות מופעלת) שברצונך לקבל בנוסף להתראה חזותית כשהתקן Bluetooth אחר מבקש קוד אבטחה של Bluetooth.
•
לאפשר למחשב זה לנהל שיחות "Skype באמצעות התקן דיבורית.
כדי לאפשר גילוי של מחשב זה על ידי התקני Bluetooth אחרים:
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
תחת הגדרת Bluetooth, לחץ על הכרטיסייה נגישות.
3.
סמן את התיבה אפשר להתקני Bluetooth אחרים לגלות מחשב זה.
הערה: אם תבטל את הסימון בתיבה אפשר להתקני Bluetooth אחרים לגלות מחשב זה בשלב מאוחר יותר, התקנים שהתחברו למחשב זה לפני כן יוכלו להמשיך להתחבר אליו.
כדי למנוע גילוי של מחשב זה על ידי התקני Bluetooth אחרים:
•
נקה את הסימון מהתיבה אפשר להתקני Bluetooth אחרים לגלות מחשב זה.
כדי לבחור בסוג ההודעה הקולית שברצונך לקבל:
1.
לחץ על בחר קובץ שמע.
2.
לחץ על עיון, לחץ על שם קובץ השמע שבו ברצונך להשתמש ולאחר מכן לחץ על פתח.
3.
לחץ על החל.


הגדרת המאפיינים של שירותי Bluetooth שמחשב זה מספק
שירותי Bluetooth משמשים לביצוע פעולות בין תוכנה המותקנת במחשב להתקן Bluetooth מרוחק. התקן Bluetooth יכול לספק שירות אחד או יותר. למידע נוסף על אופן השימוש בהתקני Bluetooth ובשירותים שהם מספקים, ראה שימוש בהתקני Bluetooth אחרים יחד עם מחשב תומך Bluetooth.
מחשב זה מספק את שירותי Bluetooth הבאים:
•
מדפסת
•
תמונות Bluetooth
•
שער שמע
•
אוזנייה
•
סינכרון PIM
•
פקס
•
העברת קבצים
•
העברת פריט PIM
•
רשת בחיוג
•
גישה לרשת
•
יציאת Bluetooth טורית
בכרטיסייה שירותים מקומיים בהגדרת Bluetooth ניתן להגדיר את מאפייני השירותים שמחשב זה מספק להתקני Bluetooth אחרים. כברירת מחדל, כל השירותים המקומיים מוגדרים לפעול אוטומטית, לדרוש חיבור מאובטח ולדרוש התראה חזותית והתראה קולית כשהתקן מרוחק מנסה להתחבר לשירות זה. כשהמאפיין חיבור מאובטח מוגדר והמחשב מנסה להתחבר להתקן Bluetooth אחר, על שני ההתקנים להחליף ביניהם קוד אבטחה של Bluetooth. תהליך זה מאמת את זהות ההתקן כהתקן שאפשרת גישה אליו. לאחר חילופי הקודים, שני התקני ה-Bluetooth מורשים לקודד נתונים.
כדי להגדיר את המאפיינים של השירותים הבאים:
•
מדפסת
•
תמונות Bluetooth
•
שער שמע
•
אוזנייה
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על שם השירות הרצוי ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
6.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
7.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את מאפייני השירות 'סינכרון PIM':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על סינכרון PIM ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
כדי לאפשר סינכרון עבור סוגי נתונים מסוימים, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בחר ב-PIM הזמין לסוג נתונים זה בכל אחת מרשימות סוגי הנתונים תחת סינכרון.
הערה: סוגי הנתונים הזמינים כוללים את הסוגים הבאים:
•
כרטיסי ביקור
•
פריטי לוח שנה
•
דואר אלקטרוני
•
הערות
5.
אם אינך מעוניין לסנכרן את נתוני ה-PIM שלך עם PIM תומך Bluetooth אחר, בחר באפשרות אל תסנכרן.
6.
אם ברצונך לכלול קבצים מצורפים בדואר אלקטרוני, סמן את התיבה כלול קבצים מצורפים בדואר אלקטרוני שנשלח או מתקבל במחשב זה תחת קבצים מצורפים לדואר אלקטרוני. אם אינך מעוניין לכלול קבצים מצורפים בדואר אלקטרוני, בטל את הסימון בתיבה.
7.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
8.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
9.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את המאפיינים של שירות הפקס:
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על השירות פקס ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
ברשימה מודמים, בחר במודם שבו ברצונך להשתמש עם שירות הפקס.
6.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
7.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
8.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את המאפיינים של השירות 'העברת קבצים':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על השירות העברת קבצים ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
כדי לשנות את המיקום של תיקיית Bluetooth Exchange, לחץ על עיון, ולאחר מכן בחר היכן ברצונך למקם את התיקייה.
שים לב: כברירת מחדל, תיקיית Bluetooth Exchange ממוקמת בתיקייה המסמכים שלי. אם תשנה את מיקומה של תיקיית Bluetooth Exchange, אל תמקם אותה בספריית השורש או בתיקיית מערכת. העברת תיקיית Bluetooth Exchange לספריית השורש או לתיקיית מערכת גורמת למצב העלול לאפשר להתקנים מרוחקים לגרום נזק למערכת ההפעלה שבמחשב שלך.
6.
אם ברצונך לאפשר למשתמשים מרוחקים לשנות קבצים ותיקיות לקריאה בלבד, סמן את התיבה משתמשים מרוחקים יכולים לשנות קבצים ותיקיות לקריאה בלבד.
7.
כדי להתיר גישה לקבצים או תיקיות נסתרים, סמן את התיבה משתמשים מרוחקים יכולים לגשת לקבצים או תיקיות נסתרים.
8.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
9.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
10.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את מאפייני השירות 'העברת פריט PIM':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על השירות העברת פריט PIM ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה חיבור מאובטח.
5.
כדי לאפשר שליחה של כרטיס הביקור שלך להתקנים אחרים, בחר באפשרות בחר כרטיס ביקור לפי הצורך או שלח תמיד את אותו כרטיס ביקור ברשימה תחת בקשות לכרטיסי ביקור. אחרת, בחר באפשרות לעולם אל תשלח את כרטיס הביקור שלי.
6.
כדי לאפשר למחשב זה לקבל פריטי PIM מהתקני Bluetooth מרוחקים, בחר באפשרות שמור לתיקייה או Outlook Express (אם זמין) בכל אחת מרשימות סוגי הנתונים תחת פריטים שהתקבלו. אחרת, בחר באפשרות אל תקבל.
7.
כדי לשנות את המיקום של תיקיית Bluetooth Exchange, לחץ על עיון, ולאחר מכן בחר היכן ברצונך למקם את התיקייה.
שים לב: כברירת מחדל, תיקיית Bluetooth Exchange ממוקמת בתיקייה המסמכים שלי. אם תשנה את מיקומה של תיקיית Bluetooth Exchange, אל תמקם אותה בספריית השורש או בתיקיית מערכת. העברת תיקיית Bluetooth Exchange לספריית השורש או לתיקיית מערכת גורמת למצב העלול לאפשר להתקנים מרוחקים לגרום נזק למערכת ההפעלה שבמחשב שלך.
8.
אם ברצונך לכלול קבצים מצורפים בדואר אלקטרוני, סמן את התיבה כלול קבצים מצורפים בדואר אלקטרוני שנשלח או מתקבל במחשב זה תחת קבצים מצורפים לדואר אלקטרוני. אם אינך מעוניין לכלול קבצים מצורפים בדואר אלקטרוני, בטל את הסימון בתיבה.
9.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
10.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
11.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את מאפייני השירות 'רשת בחיוג':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על השירות רשת בחיוג ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
ברשימה מודמים, בחר במודם שבו ברצונך להשתמש עם השירות 'רשת בחיוג'.
6.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
7.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
8.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את המאפיינים של השירות 'גישה לרשת':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על השירות גישה לרשת ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
כדי לאפשר להתקנים אחרים ליצור רשת פרטית עם מחשב זה, בחר באפשרות אפשר להתקנים אחרים ליצור רשת פרטית עם מחשב זה ברשימה בחר בסוג השירות שיוצע להתקנים מרוחקים.
6.
כדי לאפשר להתקנים אחרים לגשת לאינטרנט/LAN באמצעות מחשב זה, בחר באפשרות אפשר להתקנים אחרים לגשת לאינטרנט/LAN דרך מחשב זה ברשימה.
7.
כדי לאסור על התקנים אחרים ליצור חיבורי רשת למחשב זה, בחר באפשרות אל תאפשר חיבורי רשת למחשב זה ברשימה.
8.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
9.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
10.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.
כדי להגדיר את המאפיינים של השירות 'יציאת Bluetooth טורית':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה שירותים מקומיים, לחץ על השירות גישה לרשת ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהשירות יופעל אוטומטית, לחץ על הכרטיסייה כללי במאפייני Bluetooth, ולאחר מכן בטל את הסימון בתיבה הפעל אוטומטית.
4.
אם אינך מעוניין שהשירות ידרוש חיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
5.
ברשימה יציאת COM, בחר ביציאת COM שבה ברצונך להשתמש עם השירות 'רשת בחיוג'.
6.
אם אינך מעוניין לקבל התראה כשהתקן Bluetooth מרוחק מנסה להתחבר לשירות, לחץ על הכרטיסייה התראות במאפייני Bluetooth, ולאחר מכן סמן את התיבה אל תציג התראה.
7.
כדי לשנות את אופן קבלת ההתראות, בטל את הסימון בתיבה הצג התראה חזותית או השמע התראה קולית, בהתאם לשיטה המועדפת עלייך.
8.
כדי לשנות את צליל ההתראה הקולית, בחר קובץ שמע אחר ברשימה שםקובץ שמע.


הגדרת המאפיינים של יישומי לקוח שבהם משתמש מחשב זה לגישה אל שירותים המסופקים על ידי התקני Bluetooth אחרים
בכרטיסייה יישומי לקוח של הגדרת Bluetooth ניתן להגדיר את מאפייני יישומי הלקוח שבהם משתמש המחשב כדי לגשת לשירותים של התקני Bluetooth אחרים.
כדי להגדיר את המאפיינים של יישום, לחץ על שם היישום ולאחר מכן לחץ על מאפיינים. בכרטיסייה כללי ניתן להגדיר או לנקות את המאפיין חיבור מאובטח. כברירת מחדל, כל יישומי הלקוח פרט ל'התקן ממשק אנושי' מוגדרים לדרוש חיבור מאובטח.
יישומים מסוימים, כגון 'סינכרון PIM', 'העברת פריט PIM' ו'רשת בחיוג', מאפשרים לך לקבוע הגדרות נוספות המשפיעות על אופן פעולת היישום.
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
יישומי הלקוח הזמינים הם:
•
תמונות Bluetooth
•
התקן ממשק אנושי
•
מדפסת
•
שער שמע
•
אוזנייה
•
סינכרון PIM
•
פקס
•
העברת קבצים
•
העברת פריט PIM
•
רשת בחיוג
•
גישה לרשת
•
יציאת Bluetooth טורית
כדי להגדיר את מאפייני היישום 'סינכרון PIM':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה יישומי לקוח, לחץ על סינכרון PIM ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהיישום ישתמש בחיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
4.
כדי לאפשר סינכרון עבור סוגי נתונים מסוימים, בחר ב-PIM הזמין לסוג נתונים זה בכל אחת מרשימות סוגי הנתונים תחת סינכרון.
הערה: סוגי הנתונים הזמינים כוללים את הסוגים הבאים:
•
כרטיסי ביקור
•
פריטי לוח שנה
•
דואר אלקטרוני
•
הערות
5.
אם אינך מעוניין לסנכרן את נתוני ה-PIM שלך עם PIM תומך Bluetooth אחר, בחר באפשרות אל תסנכרן.
6.
אם ברצונך לכלול קבצים מצורפים בדואר אלקטרוני, סמן את התיבה כלול קבצים מצורפים בדואר אלקטרוני שנשלח או מתקבל במחשב זה תחת קבצים מצורפים לדואר אלקטרוני. אם אינך מעוניין לכלול קבצים מצורפים בדואר אלקטרוני, בטל את הסימון בתיבה.
כדי להגדיר את מאפייני היישום 'העברת פריט PIM':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה יישומי לקוח, לחץ על העברת פריט PIM ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהיישום ישתמש בחיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
4.
כדי להגדיר את כרטיס הביקור שיישלח להתקנים אחרים, בחר באפשרות בחר כרטיס ביקור לפי הצורך או שלח תמיד את אותו כרטיס ביקור ברשימה תחת שלח את כרטיס הביקור שלי.
5.
כדי להגדיר מיקום לשמירת כרטיסי ביקור נכנסים, בחר באפשרות שמור לתיקייה או Outlook Express ברשימה תחת כרטיסי ביקור שהתקבלו.
6.
אם ברצונך לכלול קבצים מצורפים בדואר אלקטרוני, סמן את התיבה כלול קבצים מצורפים בדואר אלקטרוני שנשלח או מתקבל במחשב זה תחת קבצים מצורפים לדואר אלקטרוני. אם אינך מעוניין לכלול קבצים מצורפים בדואר אלקטרוני, בטל את הסימון בתיבה.
כדי להגדיר את מאפייני היישום 'רשת בחיוג':
הערה: ייתכן שלא תוכל לשנות את הגדרות המאפיינים בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
1.
לחץ לחיצה ימנית על הסמל Bluetooth, [image] ולאחר מכן לחץ על הגדרת Bluetooth.
2.
בכרטיסייה יישומי לקוח, לחץ על רשת בחיוג ולאחר מכן לחץ על מאפיינים.
3.
אם אינך מעוניין שהיישום ישתמש בחיבור מאובטח, בטל את הסימון בתיבה חיבור מאובטח .
4.
ברשימה, בחר במודם שבו ברצונך להשתמש עם היישום 'רשת בחיוג'.


ניהול התקני Bluetooth מקומיים
אם מותקן במחשב יותר מהתקן Bluetooth אחד, תוכל לציין באיזה התקן אתה מעדיף להשתמש. כדי לחסוך באנרגיית סוללה, ניתן להשבית את ההתקנים שאינם פעילים. כמו כן, ניתן להציג את הנתונים הבאים לגבי כל אחד מההתקנים:
התקנים
•
שם
•
מצב
-
פעיל (מועדף)
-
לא פעיל
-
לא זמין
•
סוג
מאפייני התקן פעיל
•
מצב התקן _ מציין שההתקן פועל כהלכה, או שיש בעיה/סתירה.
•
יצרן _ שם החברה שייצרה את ההתקן.
•
תיקון קושחה _ מספר גרסת הקושחה של היצרן.
•
כתובת התקן _ כתובת התקן Bluetooth שהוקצתה להתקן זה בעת ייצורו
•
גרסת HCI _ מספר הגרסה של מפרט Bluetooth שממשק בקר המארח (HCI) תואם אליה.
•
תיקון HCI _ מספר התיקון של מפרט Bluetooth שממשק בקר המארח (HCI) תואם אליו.
•
גרסת LMP _ מספר הגרסה של מפרט Bluetooth שפרוטוקול מנהל הקישור (LMP) תואם אליה.
•
גרסת משנה LMP _ מספר גרסת המשנה של מפרט Bluetooth שפרוטוקול מנהל הקישור (LMP) תואם אליה.
הערה:
•
רק התקן Bluetooth אחד יכול להיות פעיל בכל פעם.
•
אם משביתים את התקן Bluetooth הפעיל או משנים את מצבו ל'לא פעיל', יש לבצע מחדש את ההתאמה להתקן Bluetooth השני.
כדי לנהל את התקני Bluetooth המותקנים במחשב זה:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הגדרת Bluetooth.
2.
לחץ על הכרטיסייה אבחון.
כדי לשלוח שאילתה להתקן הפעיל ולעדכן את הנתונים המוצגים ב'מאפייני התקן':
•
בכרטיסייה אבחון , לחץ על רענן.
כדי להשבית או להפעיל התקן Bluetooth מסוים:
•
בכרטיסייה אבחון, לחץ על שם ההתקן, ולאחר מכן לחץ על השבת, או על הפעל, בהתאם לצורך.
כדי לציין באיזה התקן רדיו Bluetooth אתה מעדיף להשתמש:
•
בכרטיסייה אבחון , לחץ על שם ההתקן ולאחר מכן לחץ על הגדר מועדף.
הערה:
•
אם תפעיל התקן Bluetooth והתקן Bluetooth אחר מוגדר כפעיל (מועדף), מצב ההתקן המופעל מוגדר אוטומטית כ'לא פעיל', כלומר הוא זמין לשימוש אך אינו ההתקן המועדף.
•
אם תפעיל התקן Bluetooth ואין התקן Bluetooth אחר המוגדר כפעיל (מועדף), מצב ההתקן המופעל מוגדר אוטומטית כ'פעיל'.
•
בעת חיבור התקן Bluetooth או ניתוקו כשתיבת הדו-שיח הגדרת Bluetooth פתוחה, לחץ על רענן כדי לעדכן את המידע המוצג.
•
אם אין בכוונתך להשתמש בהתקן, השבת אותו כדי לחסוך באנרגיית סוללה.


שימוש בהתקני Bluetooth אחרים יחד עם מחשב תומך Bluetooth
התחבר למקלדת, עכבר או התקן ממשק אנושי Bluetooth אחר | הגדר מחשב זה לקבלת קובצי תמונה הנשלחים ממצלמת Bluetooth, טלפון סלולרי או התקן Bluetooth אחר | החלף כרטיסי ביקור אלקטרוניים עם התקן Bluetooth אחר ושלח פריטי PIM אחרים להתקן האחר
האזן לשמע ממחשב זה באוזניות Bluetooth או ברמקולים של מחשב אחר | שלח קבצים או תיקיות ממחשב זה להתקן Bluetooth אחר | סנכרן את מסד הנתונים של מנהל המידע האישי (PIM) במחשב זה עם מסד הנתונים PIM של התקן Bluetooth אחר
נגן במחשב זה קובץ שמע מנגן Bluetooth | שלח קבצים מיישומי Microsoft Office | הדפס למדפסת Bluetooth ממחשב זה
השתמש בהתקן שמע דיבורית Bluetooth לביצוע שיחות טלפון | שלח דף אינטרנט מ-Microsoft Internet Explorer | הדפס מהתקן Bluetooth אחר למדפסת סטנדרטית המחוברת פיזית למחשב זה
השתמש בהתקן שמע דיבורית Bluetooth לנגינה ולהקלטה של קול | שלח תמונה מ-Microsoft Internet Explorer | צור חיבור יציאה טורית וירטואלית בין מחשב זה להתקן Bluetooth אחר
גישה לקבצים בהתקן Bluetooth אחר | התחבר לאינטרנט באמצעות טלפון Bluetooth, מודם או התקן Bluetooth אחר | תגובה להודעות אבטחה ואישור של Bluetooth
אפשר להתקני Bluetooth אחרים לגשת לקבצים במחשב זה | השתמש ביכולות הפקס של טלפון Bluetooth, מודם או התקן Bluetooth אחר |
השתמש במחשב זה כרמקול דיבורית עבור טלפון סלולרי Bluetooth | בצע חיבור רשת להתקן Bluetooth אחר או לרשת מקומית (LAN) |
הערה: ייתכן שתכונות Bluetooth מסוימות לא יהיו זמינות בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.


התחבר למקלדת, עכבר או התקן ממשק אנושי Bluetooth אחר
הערה: לפני שתתחיל, עיין במדריך למשתמש שצורף להתקן הממשק האנושי (HID) שלך כדי לקבל הנחיות להפיכת ההתקן לניתן לגילוי.
כדי להתחבר למקלדת, עכבר או התקן ממשק אנושי Bluetooth אחר:
1.
ודא שהמקלדת, העכבר או התקן הממשק האנושי (HID) האחר מכיל סוללות, שהסוללות הוכנסו לתוכו כהלכה ושהן טעונות במלואן, ושידוע לך היכן נמצא הלחצן התחבר.
2.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
3.
הפוך את ההתקן לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
4.
כשהסמל HID מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
5.
אם התקן ה-HID הוא מקלדת, הקלד את קוד אבטחת Bluetooth המוצג בהגדרת אבטחה Bluetooth, ולאחר מכן הקש על המקש ENTER.
-או-
•
אם התקן ה-HID הוא עכבר Bluetooth או התקן הצבעה Bluetooth התומך בהתאמה פשוטה, לחץ על הבא, ולאחר מכן לחץ על סיום.
•
אם התקן ה-HID הוא עכבר Bluetooth או התקן הצבעה Bluetooth אחר שאינו תומך בהתאמה פשוטה, השתמש בעכבר או בהתקן ההצבעה כדי ללחוץ על לחץ כאן בדרוש אישור.
כעת תוכל להשתמש בהתקן Bluetooth HID.


האזן לשמע ממחשב זה באוזניות Bluetooth או ברמקולים של מחשב אחר
הערה: לפני שתתחיל, עיין במדריך למשתמש שצורף לאוזניות Bluetooth שלך כדי לקבל הנחיות להפיכת האוזניות לניתנות לגילוי.
כדי להאזין לצלילים באוזניות Bluetooth:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את האוזניות לניתנות לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
3.
כשהסמל אוזניות מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
להתאמת האוזניות עם המחשב, בהגדרת אבטחה Bluetooth, הקלד את קוד ה-PIN, ולאחר מכן לחץ על הבא.
הערה: לקבלת קוד ה-PIN, עיין במדריך למשתמש שצורף להתקן.
5.
בבחירת שירות Bluetooth, סמן את התיבה של השירות המספק שמע סטריאופוני, ולאחר מכן לחץ על הבא
6.
בעמוד השלמת אשף הגדרת Bluetooth, לחץ על סיום.
7.
הפעל את נגן המדיה במחשב.
כדי לנתק את שירות השמע הסטריאופוני של האוזניות:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על הסמל אוזניות ולאחר מכן לחץ על התנתק.
כדי להאזין לשמע סטריאופוני ברמקולים של מחשב אחר:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ על הצג התקנים בטווח.
הערה: ייתכן שיהיה עלייך ללחוץ על חפש התקנים בטווח פעם אחת או יותר כדי לגלות את מחשב היעד.
3.
לחץ על שם המחשב, ולאחר מכן לחץ על גלה שירותים זמינים.
4.
לחץ לחיצה ימנית על הסמל שמע סטריאופוני ולאחר מכן לחץ על חבר שמע סטריאופוני.
הערה: אם שירות השמע הסטריאופוני במחשב היעד דורש חיבור מאובטח, עלייך להגיב להודעות האבטחה והאישור של Bluetooth המוצגות באזור ההודעות של כל אחד מהמחשבים (ראה תגובה להודעות אבטחה ואישור של Bluetooth).
5.
הפעל את נגן המדיה במחשב.
כדי לנתק את שירות השמע הסטריאופוני:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על הסמל שירות שמע סטריאופוני ולאחר מכן לחץ על התנתק.


נגן במחשב זה קובץ שמע מנגן Bluetooth
כדי לנגן במחשב זה קובץ שמע מנגן Bluetooth:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את נגן ה-Bluetooth לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל נגן Bluetooth מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה שער שמע ולאחר מכן לחץ על הבא.
5.
התיבה הפעל את החיבור מסומנת כברירת מחדל. כדי לקבל את הגדרת ברירת המחדל ולהפעיל את החיבור אוטומטית, לחץ על סיום.
כעת תוכל לנגן במחשב זה צלילים מנגן Bluetooth.
כדי לנתק את שער השמע:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על הסמל נגן שמע Bluetooth ולאחר מכן לחץ על התנתק.


השתמש בהתקן שמע דיבורית Bluetooth לביצוע שיחות טלפון
המחשב תומך ה-Bluetooth שלך תומך בשימוש בהתקן שמע דיבורית עם שירותים שונים של טלפוניית אינטרנט והודעות מיידיות, כולל אלה המסופקים על ידי Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ , וMSN Messenger.
כדי להשתמש בהתקן שמע דיבורית Bluetooth לשיחות טלפון:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן השמע הדיבורית לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשסמל התקן שמע דיבורית מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
להתאמת התקן שמע דיבורית למחשב, בהגדרת אבטחה Bluetooth, הקלד את קוד ה-PIN ולאחר מכן לחץ על הבא.
5.
בבחירת שירות Bluetooth, סמן את התיבה של השירות המספק שמע דיבורית, ולאחר מכן לחץ על הבא.
6.
בעמוד השלמת אשף הגדרת Bluetooth, לחץ על סיום.
כעת אתה מוכן להשתמש בהתקן שמע דיבורית שלך לביצוע או לקבלה של שיחות טלפון באמצעות שירות טלפוניית אינטרנט או במהלך שליחה וקבלה של הודעות מיידיות.
כדי להשתמש בהתקן שמע דיבורית יחד עם Skype:
תוכל להתחיל להשתמש ב-Skype מייד לאחר ההתחברות להתקן שמע דיבורית שלך. Skype מזהה אוטומטית את התקן שמע דיבורית, מתאים את הגדרות כניסת השמע ויציאת השמע לשימוש בהתקן שמע דיבורית Bluetooth, ומנתב את השיחות להתקן. ניתן להשתמש בלחצן שבהתקן כדי לקבל או לדחות שיחה, להעביר שיחה למצב המתנה, לנתק או לחייג שוב למספר טלפון.
כדי להשתמש בהתקן שמע דיבורית יחד עם Avaya IP Softphone:
1.
לאחר שהתחברת להתקן שמע דיבורית, הפעל את Avaya IP Softphone.
2.
בתפריט Audio (שמע), לחץ על Audio Tuning Wizard (אשף כוונון שמע).
3.
הגדר את Bluetooth Hands-free Audio (שמע דיבורית Bluetooth) כהתקן הנגינה וההקלטה הראשי.
4.
לחץ על סיום.
השיחות ינותבו אוטומטית להתקן שמע דיבורית. ניתן להשתמש בלחצן שבהתקן כדי לקבל או לדחות שיחה, להעביר שיחה למצב המתנה, לנתק או לחייג שוב למספר טלפון.
כדי להשתמש בהתקן שמע דיבורית יחד עם תוכניות אחרות של טלפוניית אינטרנט או של הודעות מיידיות:
1.
לאחר שהתחברת להתקן שמע דיבורית, הפעל את תוכנית טלפוניית האינטרנט או ההודעות המיידיות.
2.
התאם את הגדרות הנגינה (יציאת שמע) וההקלטה (כניסת שמע) בתוכנית לשימוש בשמע דיבורית Bluetooth.
הערה: תוכנת Bluetooth מגדירה את איכות השמע בהתאם למאפייני השמע של התקן השמע.
כדי לנתק את התקן שמע דיבורית:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על הסמל שמע דיבורית ולאחר מכן לחץ על התנתק.


השתמש בהתקן שמע דיבורית Bluetooth לנגינה ולהקלטה של קול
כדי להשתמש בהתקן שמע דיבורית Bluetooth לנגינה ולהקלטה של קול:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן השמע דיבורית Bluetooth לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשסמל התקן שמע דיבורית Bluetooth מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
להתאמת התקן שמע דיבורית למחשב, בהגדרת אבטחה Bluetooth, הקלד את קוד ה-PIN ולאחר מכן לחץ על הבא.
הערה: לקבלת קוד ה-PIN, עיין במדריך למשתמש שצורף להתקן.
5.
בבחירת שירות Bluetooth, סמן את התיבה של השירות המספק שמע דיבורית, ולאחר מכן לחץ על הבא
.
6.
בעמוד השלמת אשף הגדרת Bluetooth, לחץ על סיום.
7.
בהגדרות התקן דיבורית Bluetooth, בחר את סוג התקן הדיבורית שבו אתה משתמש.
8.
בחר בתוכנה הקולית הראשית שתשמש אותך בשילוב עם התקן הדיבורית שלך.
כעת אתה מוכן לפתוח את תוכנת השמע שלך ולהתחיל להשתמש בהתקן השמע דיבורית Bluetooth שלך.
הערה:
•
כאשר מחובר התקן שמע דיבורית, תוכנת Bluetooth מגדירה אוטומטית את הגדרות קלט/פלט או הקלטה/נגינה של תוכנת הקול.
•
תוכנת Bluetooth מגדירה את איכות השמע בהתאם למאפייני השמע של ההתקן.
כדי לנתק את התקן שמע דיבורית:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על הסמל של התקן שמע דיבורית, ולאחר מכן לחץ על התנתק.


גישה לקבצים בהתקן Bluetooth אחר
כדי לגשת לקבצים בהתקן Bluetooth אחר:
1.
אם התקן Bluetooth האחר אינו מחשב נוסף התומך ב-Bluetooth, הפעל את שירות העברת הקבצים בהתקן האחר (להנחיות, עיין במדריך למשתמש שצורף להתקן Bluetooth האחר).
2.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
3.
הפוך את התקן Bluetooth האחר לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
4.
כשהסמל של ההתקן האחר מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
הערה: אם הגדרת את המאפיין חיבור מאובטח של שירות העברת הקבצים בהתקן האחר, הקלד את קוד האבטחה שבו ברצונך להשתמש ולאחר מכן הקש על המקש ENTER. מפעיל ההתקן האחר חייב לדעת את קוד האבטחה ועליו להיות מוכן להגיב לבקשת קוד אבטחת Bluetooth שתישלח על ידי מחשב זה (ראה תגובה להודעות אבטחה ואישור של Bluetooth). אחרת, תהליך ההתאמה ייכשל. לאחר ששני ההתקנים הותאמו, תוכל לגשת לקבצים שבהתקן האחר ללא צורך בקבלת הרשאות גישה.
5.
בבחירת שירות Bluetooth, סמן את התיבה של השירות 'העברת קבצים', ולאחר מכן לחץ על הבא.
6.
לחץ על סיום.
כעת תוכל לגשת לקבצים השמורים בתיקיית Bluetooth Exchange שבהתקן Bluetooth האחר. כדי לעשות זאת, במיקומי Bluetooth שלי, לחץ לחיצה ימנית על קיצור הדרך העברת קבצים, ולאחר מכן לחץ על עיון כדי לפתוח את התיקייה Bluetooth Exchange בהתקן Bluetooth האחר.


אפשר להתקני Bluetooth אחרים לגשת לקבצים במחשב זה
כדי לאפשר להתקני Bluetooth אחרים לגשת לקבצים במחשב זה:
•
הגדר את המאפיינים עבור שירות העברת הקבצים כפי שמתואר בסעיף הגדרת המאפיינים של שירותי Bluetooth שמחשב זה מספק.
התקני Bluetooth אחרים יכולים כעת לגשת לקבצים השמורים בתיקיית Bluetooth Exchange שלך.
הערה: אם הגדרת את המאפיין חיבור מאובטח של שירות העברת הקבצים במחשב זה, עליך להיות מוכן להגיב לבקשת קוד האבטחה של Bluetooth הנשלח על ידי התקן Bluetooth האחר כשההתקן האחר מנסה להתחבר למחשב זה בפעם הראשונה (ראה תגובה להודעות אבטחה ואישור של Bluetooth). אחרת, תהליך ההתאמה ייכשל. לאחר ששני ההתקנים הותאמו, ההתקן האחר יכול לגשת לקבצים שבמחשב זה ללא צורך בקבלת הרשאות גישה.


השתמש במחשב זה כרמקול דיבורית עבור טלפון סלולרי Bluetooth
כדי להשתמש במחשב זה כרמקול דיבורית עבור טלפון סלולרי:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את הטלפון הסלולרי Bluetooth לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל של הטלפון הסלולרי Bluetooth מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בתיבה הגדרת אבטחה Bluetooth, הקלד את קוד האבטחה של הטלפון ולאחר מכן לחץ על הבא.
5.
בטלפון הסלולרי, הגב להודעה שמופיעה על צג הטלפון הסלולרי, ולאחר מכן השתמש במקשי הטלפון הסלולרי כדי להזין את אותו קוד אבטחה.
6.
לחץ על הבא.
7.
בבחירת שירות Bluetooth, סמן את התיבה שער קול ולאחר מכן לחץ על הבא.
8.
בעמוד השלמת הגדרת Bluetooth, לחץ על סיום.
כעת תוכל להשתמש במחשב כרמקול דיבורית עבור הטלפון הסלולרי.
הערה: המחשב חייב להיות מצויד במיקרופון.
כדי להפסיק להשתמש במחשב כרמקול דיבורית עבור הטלפון הסלולרי:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על הסמל של הטלפון הסלולרי, ולאחר מכן לחץ על התנתק.


הגדר מחשב זה לקבלת קובצי תמונה הנשלחים ממצלמת Bluetooth, טלפון סלולרי או התקן Bluetooth אחר
כדי להגדיר את המחשב לקבלת קובצי תמונה הנשלחים ממצלמת Bluetooth, טלפון סלולרי או התקן Bluetooth אחר:
•
הגדר את המאפיינים עבור שירות התמונות של Bluetooth כפי שמתואר בסעיף הגדרת המאפיינים של שירותי Bluetooth שמחשב זה מספק.
כעת תוכל לקבל קובצי תמונה. לקבלת הוראות לשליחת קובצי תמונה למחשב תומך Bluetooth, עיין במדריך למשתמש שצורף למצלמת ה-Bluetooth, לטלפון הסלולרי או להתקן Bluetooth האחר. הקבצים שהתקבלו נשמרים בתיקיית Bluetooth Exchange במחשב זה.


שלח קבצים או תיקיות ממחשב זה להתקן Bluetooth אחר
כדי לשלוח קבצים ממחשב זה להתקן Bluetooth אחר:
1.
ודא שהשירות 'העברת קבצים' מופעל בהתקן Bluetooth שישמש כיעד (ראה גישה לקבצים בהתקן Bluetooth אחר).
2.
בסייר Windows, פתח את התיקייה המכילה את הקבצים שברצונך לשלוח.
3.
לחץ לחיצה ימנית על שם הקובץ, הצבע על שלח אל, הצבע על Bluetooth, ולאחר מכן לחץ על שם התקן היעד.
כדי לשלוח תיקיות ממחשב זה להתקן Bluetooth אחר:
1.
פתח את 'מיקומי Bluetooth שלי'.
2.
לחץ על הצג התקנים בטווח.
3.
פתח את סייר Windows ודפדף לתיקייה שברצונך לשלוח.
4.
העתק או גרור את התיקייה לשם של התקן היעד בכל סביבת Bluetooth.
הערה: בעת שליחת תיקיות להתקן Bluetooth אחר, אם הוגדר המאפיין חיבור מאובטח של שירות העברת הקבצים בהתקן Bluetooth האחר, על המפעיל של התקן ה-Bluetooth האחר להיות מוכן לאפשר גישה, אלא אם כן סומנה התיבה אפשר להתקן זה לגשת לשירות 'העברת קבצים' של המחשב שלי תמיד תחת אישור העברת קבצים של Bluetooth. אחרת, העברת הקובץ תיכשל.
הקבצים או התיקיות שנשלחו ממוקמים בתיקיית Bluetooth Exchange בהתקן Bluetooth המשמש כיעד.


שלח קבצים מיישומי Microsoft Office
כדי לשלוח קובץ מיישום של Microsoft® Office:
1.
במחשב זה, הפעל את היישום של Microsoft Office.
2.
פתח את הקובץ שברצונך לשלוח.
3.
בתפריט קובץ, הצבע על שלח אל, הצבע על Bluetooth, ולאחר מכן לחץ על שם התקן היעד.
-או-
•
לחץ על אחר, לחץ על שם ההתקן ברשימה בחר התקן ולאחר מכן לחץ על אישור.


שלח דף אינטרנט מ-Microsoft Internet Explorer
כדי לשלוח דף אינטרנט מ-Microsoft Internet Explorer®:
1.
פתח את Internet Explorer וגלוש לדף האינטרנט שברצונך לשלוח.
2.
בסרגל הכלים, לחץ על הסמל שלח ל-Bluetooth.
3.
עקוב אחר ההוראות שיופיעו באשף שלח ל-Bluetooth.


שלח תמונה מ-Microsoft Internet Explorer
כדי לשלוח תמונה נבחרת מ-Microsoft Internet Explorer‎:
1.
פתח את Internet Explorer וגלוש לדף האינטרנט שמכיל את התמונה שברצונך לשלוח.
2.
לחץ לחיצה ימנית על התמונה, ולאחר מכן לחץ על שלח להתקן Bluetooth.
3.
עקוב אחר ההוראות שיופיעו באשף שלח ל-Bluetooth.


התחבר לאינטרנט באמצעות טלפון Bluetooth, מודם או התקן Bluetooth אחר
כדי להתחבר לאינטרנט באמצעות טלפון Bluetooth, מודם או התקן Bluetooth אחר המציע שירות רשת בחיוג :
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן Bluetooth האחר לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל של ההתקן האחר מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה של השירות 'רשת בחיוג', ולאחר מכן לחץ על הבא.
5.
לחץ על סיום.
6.
אם מפעיל השירות הנייד שלך דורש שתזין את שם המשתמש ואת הסיסמה שלך, הקלד אותם במקומות המתאימים.
7.
הקלד את המספר של ספק שירותי האינטרנט שלך בתיבה חייג ולאחר מכן לחץ על חייג.
הערה: בחיבורי GPRS טיפוסיים, ניתן בדרך כלל להשאיר את התיבות שם משתמש וסיסמה ריקות, ולהשתמש ב-‎*99# כמספר טלפון.
8.
הגב להודעות האישור שמופיעות בהתקן האחר.
כדי לנתק חיבור רשת בחיוג:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על ההתקן שיצרת איתו חיבור רשת בחיוג, ולאחר מכן לחץ על התנתק.


השתמש ביכולות הפקס של טלפון Bluetooth, מודם או התקן Bluetooth אחר
כדי להשתמש ביכולות הפקס של טלפון Bluetooth, מודם או התקן Bluetooth אחר המציע שירות פקס :
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן Bluetooth האחר לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל של ההתקן מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה של השירות 'פקס', ולאחר מכן לחץ על הבא.
5.
לחץ על סיום.
כדי לנתק את הפקס:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על ההתקן שיצרת איתו חיבור פקס, ולאחר מכן לחץ על התנתק.


בצע חיבור רשת להתקן Bluetooth אחר או לרשת מקומית (LAN)

צור חיבור רשת להתקן Bluetooth אחר או לרשת מקומית (LAN)
כדי ליצור חיבור רשת להתקן Bluetooth אחר או לרשת מקומית (LAN) באמצעותחיבור הרשת של ההתקן השני:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן Bluetooth האחר לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל של ההתקן מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה של השירות 'גישה לרשת', ולאחר מכן לחץ על הבא.
5.
לחץ על סיום.
לניתוק הגישה לרשת:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth שלי'.
2.
לחץ לחיצה ימנית על ההתקן שיצרת איתו חיבור גישה לרשת, ולאחר מכן לחץ על התנתק.


החלף כרטיסי ביקור אלקטרוניים עם התקן Bluetooth אחר ושלח פריטי PIM אחרים להתקן האחר
כדי להחליף כרטיסי ביקור אלקטרוניים עם התקן Bluetooth אחר ולשלוח פריטי PIM אחרים להתקן Bluetooth אחר:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן Bluetooth האחר לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל של ההתקן האחר מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה של השירות 'העברת פריט PIM', ולאחר מכן לחץ על הבא.
5.
לחץ על סיום.
6.
הגב להודעת Microsoft Office Outlook כדי לאפשר את הגישה.
7.
בבחר כרטיס ביקור Bluetooth, לחץ על ה-PIM שמכיל את כרטיסי הביקור שברצונך לשלוח.
8.
לחץ על שם איש קשר אחד או יותר ברשימה, ולאחר מכן לחץ על אישור.
אם Microsoft Outlook נבחר כמיקום עבור פריטים שהתקבלו במאפייני Bluetooth, קובץ איש הקשר נשלח לאנשי הקשר של Microsoft Outlook®. אם האפשרות שמור לתיקייה נבחרה, כרטיס הביקור נשלח לתיקיית Bluetooth Exchange.
הערה: אם המאפיין חיבור מאובטח של שירות העברת PIM הוגדר באחד ההתקנים, על הצד המקבל להיות מוכן לאפשר גישה בעת קבלת בקשת גישה. אחרת, העברת ה-PIM תיכשל.


סנכרן את מסד הנתונים של מנהל המידע האישי (PIM) במחשב זה עם מסד הנתונים PIM של התקן Bluetooth אחר
כדי לסנכרן את מסד הנתונים של מנהל המידע האישי (PIM) במחשב זה עם מסד הנתונים PIM של התקן Bluetooth אחר:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
הפוך את התקן Bluetooth האחר לניתן לגילוי, ולאחר מכן, תחת הגדרת Bluetooth, לחץ על הבא.
הערה: להוראות להפיכת ההתקן האחר לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן.
3.
כשהסמל של ההתקן האחר מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה של השירות 'סינכרון PIM', ולאחר מכן לחץ על הגדר.
5.
בכרטיסייה כללי במאפייני Bluetooth, תחת סינכרון, לחץ על ה-PIM שברצונך לסנכרן בכל אחת מרשימות סוגי הנתונים.
6.
לחץ על הבא.
7.
לחץ על סיום.
8.
הגב להודעת אישור שירות Bluetooth כדי לאפשר גישה לשירות 'סינכרון PIM'.


הדפס למדפסת Bluetooth ממחשב זה
כדי להדפיס למדפסת Bluetooth ממחשב זה:
1.
עיין במדריך למשתמש שצורף למדפסת שלך כדי לאמת שהמדפסת תואמת לפרופיל Hardcopy Cable Replacement וכדי לראות מהו קוד האבטחה או סיסמת Bluetooth שלה.
2.
הפעל את מדפסת Bluetooth.
3.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
4.
בהגדרת Bluetooth, לחץ על הבא.
5.
כשהסמל מדפסת מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
הערה: אם מופיעות ברשימה מדפסות אחדות ואינך בטוח איזו מהן היא המדפסת שלך, בדוק את המספר הסידורי המודפס על התווית בתחתית המדפסת, ולאחר מכן בחר במדפסת בעלת מספר סידורי זה. המספר הסידורי מוצג בעת הזזת סמן העכבר מעל סמל המדפסת.
6.
הקלד את קוד אבטחת Bluetooth של המדפסת, ולאחר מכן לחץ על הבא.
הערה: לקבלת קוד אבטחת Bluetooth של המדפסת, עיין במדריך למשתמש שצורף למדפסת Bluetooth שלך.
7.
בבחירת שירות Bluetooth, ודא שתיבת הסימון של פרופיל Hardcopy Cable Replacement מסומנת. אם היא מסומנת, לחץ על סיום. אם תיבת הסימון אינה מסומנת, לחץ עליה כדי לסמן אותה ולאחר מכן לחץ על סיום.
8.
עקוב אחר ההוראות שיופיעו באשף הוסף מדפסת.
הערה: מנהלי ההתקן של המדפסת חייבים להיות מותקנים במערכת המחשב, או שתזדקק לתקליטור שעליו מצויים מנהלי ההתקן.
9.
במאפיינים, לחץ על אישור כדי לקבל את הגדרות ברירת המחדל, או שנה את ההגדרות ולאחר מכן לחץ על אישור.
כעת תוכל להדפיס מהמחשב למדפסת Bluetooth.


הדפס מהתקן Bluetooth אחר למדפסת סטנדרטית המחוברת פיזית למחשב זה
כדי להדפיס מהתקן Bluetooth אחר למדפסת סטנדרטית המחוברת פיזית למחשב זה:
1.
ודא שהמדפסת המקומית מחוברת פיזית למחשב באמצעות כבל, שהיא מוגדרת כמדפסת ברירת המחדל, ושהיא מופעלת.
2.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על עיין ב'מיקומי Bluetooth'.
3.
לחץ על הצג את שירותי Bluetooth שלי.
4.
לחץ לחיצה ימנית על המדפסת שלי ולאחר מכן לחץ על הפעל.
5.
לקבלת הוראות להדפסה להתקן Bluetooth אחר, עיין במדריך למשתמש שצורף להתקן.
-או-
•
אם אתה משתמש במחשב תומך Bluetooth, ראה הדפס למדפסת Bluetooth ממחשב זה.
הערה: אם המאפיין חיבור מאובטח של המדפסת הוגדר באחד המחשבים, על המפעילים של שני המחשבים להיות מוכנים לאפשר גישה ולספק את קוד אבטחת Bluetooth כשיתבקשו (ראה תגובה להודעות אבטחה ואישור של Bluetooth). לאחר מכן, הגישה ניתנת אוטומטית ואין צורך לספק את קוד האבטחה.


צור חיבור יציאה טורית וירטואלית בין מחשב זה להתקן Bluetooth אחר
כדי ליצור חיבור יציאה טורית וירטואלית בין מחשב זה להתקן Bluetooth אחר:
1.
לחץ לחיצה ימנית על הסמל Bluetooth [image] באזור ההודעות, ולאחר מכן לחץ על הוסף התקן Bluetooth.
2.
בהגדרת Bluetooth, לחץ על הבא.
3.
כשהסמל של התקן Bluetooth האחר מופיע בבחירת התקן Bluetooth, לחץ על הסמל ולאחר מכן לחץ על הבא.
4.
בבחירת שירות Bluetooth, סמן את התיבה של שירות יציאה טורית, ולאחר מכן לחץ על הבא.
5.
לחץ על סיום.
על המפעיל של התקן Bluetooth האחר להיות מוכן להגיב לבקשות אישור (ראה תגובה להודעות אבטחה ואישור של Bluetooth) שיישלחו ממחשב זה. רשום לפנייך את שם יציאת COM שמשויך לחיבור זה, ולאחר מכן הגדר את התוכניות לשימוש ביציאה זו.
הערה: אל תשנה את הגדרת ברירת המחדל של יציאת COM, אלא אם כן יש לך סיבה מסוימת לעשות זאת.
כדי לנתק את חיבור היציאה הטורית הווירטואלית:
1.
במחשב זה, פתח את 'מיקומי Bluetooth שלי'.
2.
לחץ על הצג התקנים בטווח.
3.
לחץ לחיצה ימנית על ההתקן שיצרת איתו חיבור טורי אלחוטי, ולאחר מכן לחץ על נתק יציאת Bluetooth טורית.


תגובה להודעות אבטחה ואישור של Bluetooth
כדי להגיב להודעות אבטחה ואישור של Bluetooth:
בעת ניסיון ליצור חיבור מאובטח בין שני התקני Bluetooth, ייתכן שתופיע בקשה להזנת קוד PIN באזור ההודעות של אחד ההתקנים או של שניהם. אם תתעלם מהבקשה, ניסיון החיבור ייכשל. כדי לאפשר לחיבור המאובטח להתבצע, לחץ במקום כלשהו בהודעה דרוש קוד PIN של Bluetooth. לאחר מכן הקלד את קוד האבטחה. אם להתקן האחר יש קוד PIN קבוע, הקלד קוד PIN זה בתיבה קוד אבטחת Bluetooth. אחרת, בחר מחרוזת של תווים אלפאנומריים אקראיים והקלד אותם באופן זהה בשני ההתקנים.
כדי להגיב להודעות האישור של Bluetooth:
כשהתקן Bluetooth אחר מנסה להתחבר לשירות מאובטח במחשב זה, המחשב מקבל בקשת אישור המופיעה באזור ההודעות. כדי לאפשר גישה לשירות, לחץ במקום כלשהו בהודעה דרוש אישור Bluetooth ולאחר מכן לחץ על אישור באישור שירות Bluetooth.


מידע בנושא תקינה


בטיחות
התקני Bluetooth האלחוטיים של Broadcom, כמו התקני רדיו אחרים, מפיצים אנרגיה אלקטרומגנטית בתדרי רדיו. עם זאת, עוצמת האנרגיה הנפלטת מהתקן זה נמוכה יותר מהאנרגיה האלקטרומגנטית הנפלטת מהתקנים אלחוטיים אחרים, כגון טלפונים סלולריים. התקני Bluetooth האלחוטיים של Broadcom פועלים בהתאם להנחיות המופיעות בתקנים ובהמלצות לבטיחות תדרי רדיו. תקנים והמלצות אלה משקפים את הקונצנזוס של הקהילה המדעית ונקבעים לאחר דיונים של ועידות מדענים הבוחנים ומבארים בהתמדה את הספרות המקצועית הנרחבת המתעדת מחקרים בתחום. במקרים מסוימים, ייתכן שהשימוש בציוד Bluetooth האלחוטי של Broadcom יוגבל על ידי בעלי הבניין או נציגיו של הארגון המתאים.
להלן מספר דוגמאות למצבים כאלה:
•
שימוש בציוד Bluetooth אלחוטי של Broadcom במטוסים, או
•
שימוש בציוד Bluetooth אלחוטי של Broadcom בסביבה אחרת כלשהי שבה סכנת הפרעה להתקנים או שירותים אחרים נתפסת או נחשבת כמסוכנת.
אם אינך בטוח מהי המדיניות התקפה לגבי שימוש בהתקנים אלחוטיים בארגון מסוים או בסביבה מסוימת (לדוגמה, שדה תעופה), מומלץ שתבקש אישור לשימוש בציוד Bluetooth אלחוטי של Broadcom לפני הפעלתו.
זהירות:
•
אזהרה לגבי קרבת ההתקן לחומרים נפיצים: אין להפעיל משדר נייד (כגון התקן רשת אלחוטי) בקרבת נפצים או חומרים נפיצים שאינם ממוגנים או בסביבה שקיימת בה סכנת התפוצצות, אלא אם כן בוצעו בהתקן שינויים כדי להתאימו לשימוש כזה.
•
שימוש במטוסים: תקנות FCC ו-FAA אוסרות על הפעלת התקני תדרי רדיו אלחוטיים במהלך טיסה, מכיוון שהאותות שלהם עלולים להפריע לציוד חיוני במטוס.


מידע כללי בנושא תקינה
יש להתקין את התקני Bluetooth האלחוטיים של Broadcom ולהשתמש בהם בהתאם להנחיות היצרן כפי שהן מתוארות בתיעוד למשתמש שמצורף למוצר. לאישורים ספציפיים למדינות מסוימות, ראה אישורי רדיו. חברת Broadcom Corporation אינה אחראית לכל הפרעה לרדיו או לטלוויזיה הנגרמת עקב שינוי לא מאושר של התקני Bluetooth אלחוטיים של חברת Broadcom או החלפה או הוספה של כבלי חיבור וציוד, אשר לא צוינו במפורש על ידי Broadcom Corporation. תיקון הפרעות שנגרמו כתוצאה משינויים, החלפות או תוספות כאלה הוא באחריות המשתמש. Broadcom Corporation‎ וספקיה או מפיציה המורשים אינם אחראיים לכל נזק או הפרה של תקנות ממשלתיות שעלולים להיגרם מכך שהמשתמש לא פעל בהתאם להנחיות אלה.
ארה"ב - הוועדה הפדרלית לתקשורת (FCC)
הצהרת חשיפה לקרינה של FCC
זהירות:
•
עוצמת הקרינה של התקני Bluetooth האלחוטיים של Broadcom נמוכה בהרבה מהגבלות החשיפה לתדרי רדיו של ה-FCC. אף על פי כן, יש להשתמש בהתקני Bluetooth האלחוטיים של Broadcom באופן שיצמצם את האפשרות למגע אנושי במהלך הפעלה רגילה. כדי למנוע אפשרות של חריגה מהגבלות החשיפה לתדרי רדיו של ה-FCC, יש לשמור על מרחק של 20 סנטימטרים לפחות בינך (או כל אדם אחר בסביבה) לבין האנטנה שמותקנת במחשב הנייד.
•
התקנים אלה נבדקו והוכיחו תאימות להגבלות החשיפה לתדרי רדיו של FCC בתנאי חשיפה ניידת (האנטנות נמצאות במרחק של 20 ס"מ מגוף אדם) בעת התקנה בתצורות OEM מסוימות. פרטים על התצורות המאושרות ניתן למצוא בכתובת http://www.fcc.gov/oet/ea על ידי הזנת מספר זיהוי FCC שעל ההתקן.
הצהרה על הפרעות
התקנים אלה תואמים לסעיף 15 של תקנות FCC. הפעלת ההתקנים כפופה לשני התנאים הבאים: (1) ההתקנים לא יגרמו הפרעות מזיקות, ו- (2) ההתקנים חייבים לקבל כל הפרעה שעלולה לגרום לפעולה בלתי רצויה.
ציוד זה נבדק ונמצא תואם להגבלות עבור התקן דיגיטלי מסוג B, בהתאם לסעיף 15 של תקנות FCC. הגבלות אלה נועדו לספק הגנה סבירה מפני הפרעות מזיקות בעת התקנה באזור מגורים. ציוד זה מייצר, משתמש ויכול להפיץ אנרגיית תדרי רדיו. אם הציוד אינו מותקן ומופעל בהתאם להנחיות, הציוד עלול לגרום להפרעות מזיקות לתקשורת רדיו. עם זאת, אין ערובה לכך שהפרעות כאלה לא יופיעו בהתקנה מסוימת. אם ציוד זה אכן גורם להפרעות מזיקות לקליטת רדיו או טלוויזיה (דבר שניתן לקבוע על ידי כיבוי והפעלה של הציוד), מומלץ לנסות לפתור את ההפרעה באמצעות אחד או יותר מהאמצעים הבאים:
•
העברת ההתקן למיקום אחר.
•
הגדלת הרווח בין ההתקן למקלט.
•
חיבור ההתקן לשקע שנמצא במעגל חשמלי נפרד מזה של מכשירים חשמליים אחרים.
•
לקבלת עזרה, פנה לסוכן או לטכנאי רדיו מנוסה.
הערה:
•
יש להתקין את התקני Bluetooth האלחוטיים של Broadcom ולהשתמש בהם בהתאם להנחיות היצרן כפי שהן מתוארות בתיעוד למשתמש שמצורף למוצר. כל התקנה או שימוש אחרים יפרו את סעיף 15 של תקנות FCC. שינויים שלא אושרו במפורש על ידי Broadcom עלולים לבטל את תוקף רשותך להפעלת הציוד.
•
אין למקם את ההתקנים או להפעיל אותם יחד עם אנטנה או משדר אחרים כלשהם.
Brazil
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
קנדה. Industry Canada‏ (IC)
התקן זה תואם לתקנה RSS210 של Industry Canada.
זהירות: חשיפה לקרינת תדרי רדיו. על המתקין של ציוד רדיו זה לוודא שהאנטנה ממוקמת או מכוונת באופן שלא יפיץ שדה RF החורג מהגבלות Health Canada עבור האוכלוסייה הכללית. עיין ב-Safety Code 6, שניתן להשיג מאתר האינטרנט של משרד הבריאות הקנדי, בכתובת www.hc-sc.ca/rpb.
אירופה. הצהרת תאימות של האיחוד האירופי
ציוד זה תואם לדרישות ההכרחיות של תקן 1999/5/‎EC של האיחוד האירופי.
בולגרית
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
צ'כית
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
דנית
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
הולנדית
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
אנגלית
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
אסטונית
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
פינית
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
צרפתית
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
גרמנית
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
יוונית
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
הונגרית
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
איטלקית
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
לטבית
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
ליטאית
`iuo Broadcom Corporation deklaruoja, kad ais Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
מלטזית
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
פולנית

Niniejszym Broadcom Corporation o[wiadcza, |e Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostaBymi stosownymi postanowieniami Dyrektywy 1999/5/EC.

פורטוגזית
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
רומנית
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
סלובקית

Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.

סלובנית

Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi doloili direktive 1999/5/ES.

ספרדית
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
שוודית
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
איסלנדית
Hיr meנ l‎sir Broadcom Corporation yfir ‏vם aנ Wireless Device er ם samrזmi viנ grunnkrצfur og aנrar krצfur, sem gerנar eru ם tilskipun 1999/5/EC.
נורבגית
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
צרפת
בכל המחלקות העירוניות, ניתן להשתמש בתדרים אלחוטיים תחת התנאים הבאים, לשימוש ציבורי או פרטי:
•
שימוש בפנים: הספק מירבי (EIRP) של 100 mW לכל תחום התדרים של 2400_2483.5 MHz.
•
שימוש בחוץ: הספק מירבי (EIRP) של100 mW לכל תחום התדרים של 2400_2454 MHz והספק מירבי(EIRP) של 10 mW עבור תחתום התדרים 2454_2483.5 MHz.
קוריאה
הפעלת ציוד רדיו זה אסורה למטרות הכרוכות או הקשורות בביטחון הציבור.
טייוואן DGT/NCC
Article 12: Unless granted permission by Taiwan DGT/NCC, the user is not allowed to change the frequency or transmitting power or enhance or alter the original design characteristics or operating functions of an approved low-power radio frequency device.
Article 14: Low-power radio-frequency devices shall not influence aircraft security or interfere with legal communications; if such influence or interference occurs, the user shall immediately cease operating the device. Legal communications is defined as radio communications operations that conform to the Telecommunications Act. Low-power radio-frequency devices must accept any interference received from legal communications and industrial, scientific, and medical (ISM) radio wave devices.


אישורי רדיו
חשוב שתוודא שאתה משתמש בהתקן הרדיו שלך רק במדינות בהן ההתקן מאושר לשימוש.
בכל המדינות פרט לארה"ב ויפן, ודא שהגדרת המיקום שבכרטיסייה מיקום בתיבת הדו-שיח אפשרויות אזור ושפה (מתוך לוח הבקרה) הוגדרה למדינה שבה אתה משתמש בהתקן Bluetooth האלחוטי של Broadcom . הדבר יבטיח תאימות להגבלות התקנים המקומיים לגבי עוצמת שידור וימטב את ביצועי ההפעלה. כל חריגה מהגדרות העוצמה והתדר המותרות במדינה שבה מתבצע השימוש היא עבירה על החוק שעלולה להוביל לעונשים, בהתאם למוגדר בחוק.


פתרון בעיות
לא ניתן להתחבר להתקן מותאם הרשום ב'כל סביבת Bluetooth'.
•
ודא שההתקן מופעל, נמצא בטווח, ונמצא במצב ניתן לגילוי (להוראות להפיכת ההתקן לניתן לגילוי, עיין במדריך למשתמש שצורף להתקן). התקנים שביצעת איתם התאמה רשומים ב'כל סביבת Bluetooth' גם אם הם אינם פועלים, אינם נמצאים בטווח או אינם במצב ניתן לגילוי.
•
ודא שהתקן הרדיו Bluetooth מופעל (להוראות, עיין במדריך למשתמש שצורף להתקן). אם ההתקן השני הוא מחשב Bluetooth, בדוק כיצד נראה הסמל Bluetooth באזור ההודעות (ראה שימוש בכלי Bluetooth).
•
אם התחברת להתקן Bluetooth באמצעות התקן Bluetooth אחר פרט למחשב זה (לדוגמה, חיבור אוזנייה לטלפון סלולרי), עלייך למחוק את החיבור הקיים למחשב זה ולאחר מכן ליצור את החיבור מחדש.
הערה:ייתכן שתכונות Bluetooth מסוימות לא יהיו זמינות בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
ההתקן שברצונך להתחבר אליו אינו רשום ב'כל סביבת Bluetooth'.
•
בדוק אם ההתקן מופעל, נמצא בטווח ונמצא במצב ניתן לגילוי. ראה חפש התקני Bluetooth אחרים.
לא ניתן להדפיס למדפסת Bluetooth ממחשב זה.
•
אם הדפסת למדפסת בעבר, ודא שהמדפסת נמצאת בטווח, מופעלת, פועלת ללא תקלות, ועדיין מותאמת למחשב זה.
•
אם לא הדפסת למדפסת בעבר, ודא שהתקנת את המדפסת. אחרת, התקן את המדפסת לפי ההוראות שבסעיף הדפס למדפסת Bluetooth ממחשב זה. אם התקנת את המדפסת, ודא שהתהליך שביצעת תואם להוראות.
הערה:ייתכן שתכונות Bluetooth מסוימות לא יהיו זמינות בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
לא ניתן להדפיס ממחשב Bluetooth אחר למדפסת סטנדרטית שמחוברת פיזית למחשב זה.
•
אם הדפסת למדפסת זו בעבר, ודא שאתה נמצא בטווח ומותאם למחשב, שהמחשב והמדפסת מופעלים, שאין תקלה במדפסת ושהמדפסת מוגדרת כמדפסת ברירת המחדל עבור המחשב.
•
אם לא הדפסת למדפסת בעבר, האם התקנת את המדפסת במחשב כפי שמתואר בסעיף הדפס מהתקן Bluetooth אחר למדפסת סטנדרטית המחוברת פיזית למחשב זה? אחרת, עקוב אחר ההוראות ונסה שנית.
הערה:ייתכן שתכונות Bluetooth מסוימות לא יהיו זמינות בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
לא ניתן לשלוח פקס באמצעות יכולות הפקס של טלפון, מודם או התקן Bluetooth אחר המציע שירות פקס.
•
ייתכן שההתקן המציע את שירות הפקס מוגדר לשימוש בהתקן אחר במקום במודם הפקס.
הערה:ייתכן שתכונות Bluetooth מסוימות לא יהיו זמינות בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.
לא ניתן לכוונן את עוצמת הקול של האוזניות.
•
ודא שעוצמת הקול של האוזניות מוגדרת לעוצמה המינימלית.
•
כוונן את עוצמת הקול באמצעות בקר עוצמת הקול שבנגן המדיה במקום בבקר עוצמת הקול הראשי שבמחשב.
לא ניתן ליצור תקשורת עם טלפון נייד או להתחבר מחדש לטלפון נייד.
•
ודא שהטלפון הנייד נמצא במצב ניתן לגילוי ונמצא בטווח, ושרדיו Bluetooth מופעל. ראה חפש התקני Bluetooth אחרים.
הערה:ייתכן שתכונות Bluetooth מסוימות לא יהיו זמינות בשל מדיניות אבטחה ארגונית. אם תכונה הושבתה על ידי מנהל IT, תוצג הודעה בכל פעם שתנסה להשתמש בתכונה זו. למידע נוסף או לשאלות בנושא, פנה למנהל ה-IT שלך.