Guide d’utilisation Broadcom sans fil Bluetooth®
Introduction
Opérations de base pour Bluetooth
Configuration de Bluetooth sur un ordinateur
Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth
Réglementation
Dépannage
Remarques, avis importants et mises en garde
REMARQUE : Un symbole Remarque signale des informations importantes qui vous permettent de tirer le meilleur parti de votre ordinateur.
AVIS IMPORTANT : Un symbole Avis indique un risque d'endommagement de matériel ou de perte de données et vous explique comment éviter le problème.
ATTENTION : Un symbole Attention signale un risque d'endommagement de matériel, de blessure ou de décès.
Les informations contenues dans ce document pourront faire l'objet de modifications sans préavis.
© 2007 Broadcom Corporation. Tous droits réservés.
Toute reproduction de quelque manière que ce soit sans l'autorisation écrite de Broadcom Corporation est formellement interdite.
Des marques commerciales sont mentionnées dans ce texte : Broadcom est une marque de Broadcom Corporation et/ou de ses filiales aux Etats-Unis, dans certains autres pays et/ou dans l'Union européenne. Microsoft, Windows, Internet Explorer et Outlook sont des marques déposées de Microsoft Corporation aux Etats-Unis et dans d'autres pays ; Bluetooth est une marque déposée de Bluetooth SIG ; Skype est une marque de Skype Limited ; Avaya est une marque d'Avaya Inc. ; Vonage est une marque déposée de Vonage Holdings Corp. ; AOL Instant Messenger est une marque d'America Online Inc. ; Google Talk est une marque déposée de Google Inc. ; Yahoo! Messenger est une marque commerciale de Yahoo! Inc.
Toutes les autres marques commerciales ou noms de marques sont la propriété de leurs détenteurs respectifs.
Novembre 2007 Rev. A04


Introduction
Présentation des réseaux Bluetooth
Utilisation des outils Bluetooth
Indication du type de périphérique, de l'état d'appariement et de l'état de connexion
Indication du type de périphérique, de la disponibilité et de l'état de connexion


Présentation des réseaux Bluetooth
La technologie sans fil Bluetooth permet les communications de courte portée (environ 3 mètres au maximum) entre les périphériques Bluetooth, sans utiliser de câble. Lorsque vous connectez deux périphériques Bluetooth, un des appareils peut utiliser l'autre périphérique et vice versa, en fonction de vos spécifications.
Etant donné que les communications Bluetooth sont diffusées sans utiliser de câbles, elles peuvent être codées afin d'éviter que toute personne tierce puisse intercepter des données sensibles. Voici quelques exemples de périphériques Bluetooth :
•
Périphériques d'interface humaine (souris, clavier, etc.)
•
Ordinateurs (bureau, portable et assistant numérique personnel)
•
Périphériques d'images (imprimantes, numériseurs et appareils photo)
•
Imprimantes
•
Périphérique audio
•
Points d'accès réseau
•
Téléphones
•
Télécopieurs
Exemples d'utilisation d'un périphérique Bluetooth par un autre périphérique Bluetooth :
•
Utilisation d'un périphérique audio mains libres avec un téléphone sans fil ou un système de téléphonie Internet
•
Utilisation d'une souris, d'un clavier ou d'un contrôleur de jeu sans fil
•
Utilisation d'un périphérique pour écouter des fichiers audio sur un autre périphérique
•
Echange de fichiers et de cartes de visite
•
Synchronisation de bases de données PIM (Personal Information Manager)
•
Connexion à Internet
•
Impression ou envoi d'une télécopie
Pour commencer à utiliser un ordinateur compatible Bluetooth pour des tâches spécifiques, reportez-vous à la rubrique Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth.
Pour modifier les paramètres par défaut qui contrôlent le comportement de Bluetooth sur votre ordinateur, reportez-vous à la rubrique Configuration de Bluetooth sur votre ordinateur.
Pour en savoir plus sur les outils Bluetooth disponibles et apprendre à vous servir, reportez-vous à la section Utilisation des outils Bluetooth.
Si vous rencontrez des difficultés lors de l'utilisation de Bluetooth, reportez-vous à la section Dépannage.
Pour en savoir plus sur la fonctionnalité Bluetooth en général, reportez-vous à la section Opérations Bluetooth de base.


Utilisation des outils Bluetooth
REMARQUE : Certains des outils Bluetooth suivants peuvent ne pas être disponibles sur votre ordinateur.
Favoris Bluetooth : accès rapide aux tâches Bluetooth et aux autres fonctions pouvant vous intéresser. Si vous configurez des raccourcis pour accéder à d'autres périphériques Bluetooth, les raccourcis s'affichent dans Favoris Bluetooth. Les raccourcis incluent le nom du périphérique et le nom et l'icône du service offert par le périphérique. L'état de connexion au service est indiqué à la fois par l'aspect de l'icône et par la description sous Commentaires (voir Indication du type de périphérique, de l'état d'appariement et de l'état de connexion).
REMARQUE : Si le panneau Dossiers est visible lorsque vous ouvrez Favoris Bluetooth, vous devez fermer ce panneau pour afficher les options Tâches Bluetooth, Autres emplacements et Détails dans le volet gauche de Favoris Bluetooth.
Assistant d'installation Bluetooth : permet de réaliser les opérations suivantes :
•
rechercher un autre périphérique Bluetooth à utiliser avec un ordinateur compatible Bluetooth,
•
sélectionner les services fournis par l'autre périphérique Bluetooth à utiliser.
Configuration Bluetooth : permet de modifier les paramètres par défaut qui déterminent le mode de fonctionnement de Bluetooth sur votre ordinateur. Pour de plus amples informations, reportez-vous à la section Configuration de Bluetooth sur votre ordinateur.
Connexion rapide : autre outil permettant de commencer à utiliser le service d'un autre périphérique Bluetooth. Si vous avez déjà utilisé le service en question, Connexion rapide vous permet de vous connecter immédiatement à ce service. Si vous n'avez pas encore utilisé ce service, vous devez rechercher un périphérique fournissant ce service. Pour obtenir des instructions, voir Etablir une connexion rapide.
Désactiver ou activer la radio Bluetooth : cet outil (s'il est disponible) vous permet d'activer et de désactiver la radio Bluetooth. On peut vous demander de désactiver la radio Bluetooth à bord d'un avion commercial. Pour utiliser cet outil, voir Désactiver ou activer la radio Bluetooth.
Pour accéder aux outils Bluetooth, cliquez avec le bouton droit sur l'icône Bluetooth [image] dans la zone de notification de la barre des tâches.
L'icône Bluetooth, dans la zone de notification de la barre des tâches, permet non seulement d'accéder aux outils Bluetooth mais indique également l'état de la carte de réseau sans fil Bluetooth :
La carte est en cours de fonctionnement et la fonction radio est activée.
La carte ne fonctionne pas ou la fonction radio est désactivée.
La carte est en cours de fonctionnement et cet ordinateur est connecté à un autre périphérique Bluetooth.


Indication du type de périphérique, de l'état d'appariement et de l'état de connexion
Le type, l'état d'appariement et l'état de connexion des périphériques distants Bluetooth qui se trouvent à portée sont indiqués par les icônes affichées dans la liste Tout Bluetooth Neighborhood.
REMARQUE : Pour voir davantage d'informations dans le menu Affichage de l'Explorateur Windows, cliquez sur Détails.
Les icônes utilisées pour indiquer le type de périphérique, l'état d'appariement et l'état de connexion sont illustrées dans le Tableau 1. Icônes du périphérique.
REMARQUE : Il est possible que le terme affiché pour un type particulier de périphérique distant ne corresponde pas exactement à celui utilisé dans le tableau.
Tableau 1. Icônes du périphérique
Type de périphérique | Icône indiquant le type de périphérique, l'état d'appariement et l'état de connexion
 | Non apparié | Apparié | Connecté
Passerelle audio |  |  |
Casque audio |  |  |
Casque |  |  |
Appareil photo |  |  |
Ordinateur de bureau |  |  |
Clavier |  |  |
Souris |  |  |
Modem |  |  |
Point d'accès réseau |  |  |
Ordinateur portable |  |  |
Assistant numérique personnel. |  |  |
Imprimante |  |  |
Téléphone portable |  |  |
Périphérique inconnu |  |  |


Indication du type de périphérique, de la disponibilité et de l'état de connexion
Si vous avez requis la création d'un raccourci lors de l'appariement avec un périphérique distant, le type, la disponibilité et l'état de connexion des services offerts par le périphérique sont indiqués dans Favoris Bluetooth.
Le type, la disponibilité et l'état de connexion des services locaux proposés par cet ordinateur sont indiqués dans Mon périphérique.
REMARQUE : Pour voir davantage d'informations dans le menu Affichage de l'Explorateur Windows, cliquez sur Détails.
Les icônes utilisées pour indiquer le type de service, la disponibilité et l'état de connexion sont illustrées dans le Tableau 2. Icônes de service.
REMARQUE : Il est possible que le nom de service indiqué pour un type particulier de périphérique distant ne corresponde pas exactement à celui utilisé dans le tableau.
Tableau 2. Icônes de service
Nom du service | Icône indiquant le type de service, la disponibilité et l'état de connexion
 | Disponibles | Non disponible1 | Connecté
Passerelle audio |  |  |
Casque |  |  |
Casque audio |  |  |
Transfert de fichiers |  |  |
Images Bluetooth |  |  |
Accès réseau |  |  |
Transfert d'éléments du gestionnaire d'informations personnelles |  |  |
Synchronisation PIM |  |  |
Accès réseau à distance |  |  |
Imprimante |  |  |
Port série Bluetooth |  |  |
Télécopieur |  |  |
1
Un service peut ne pas être disponible car il est déjà en cours d'utilisation ou parce que le périphérique fournissant le service n'est pas disponible ou est hors de portée.


Opérations de base pour Bluetooth
Terminologie
Rechercher d'autres périphériques Bluetooth
Afficher mes services Bluetooth
Etablir une connexion rapide
Désactiver ou activer la radio Bluetooth


Terminologie
applications client
Applications logicielles sur cet ordinateur qui permettent à un ordinateur d'utiliser les services Bluetooth fournis par les périphériques Bluetooth distants.
authentification
Fonction de sécurité Bluetooth permettant de vérifier l'identité. Lors du processus d'authentification initial, le périphérique Bluetooth qui initialise la connexion exige du périphérique distant qu'il fournisse un code PIN Bluetooth.
BDA
Adresse de périphérique Bluetooth (attribuée par le fabricant)
clé de lien
Clé de sécurité générée de manière interne et échangée entre des périphériques appariés comme preuve d'identité avant l'établissement de la connexion. Les clés de lien sont automatiquement générées lors de l'appariement de deux périphériques.
codage
Le processus de codage permet de convertir des données en un format qu'il est impossible de lire sans une clé secrète ou un mot de passe. Le décodage des données fait appel à la même clé ou au même mot de passe que celle/celui utilisé(e) pour le codage des données.
code personnel Bluetooth
Chaîne alphanumérique pouvant comporter jusqu'à 16 caractères que l'utilisateur doit saisir en réponse à une demande de code PIN Bluetooth. On parle également de clé d'accès, de mot de passe, de code de passe ou de code PIN.
Connexion sécurisée
Service Bluetooth ou paramètre de propriété d'application qui exige une clé de passe ou une clé de lien chaque fois que vous tentez d'établir une connexion. Toutes les données échangées via la connexion Bluetooth est codée. Selon la configuration, une autorisation peut être éventuellement nécessaire.
dossier Echanges Bluetooth
Dossier de niveau le plus élevé auquel un périphérique Bluetooth tiers a accès. Les périphériques auxquels l'accès à un dossier Echanges Bluetooth a été accordé ont également accès à l'intégralité de ses sous-dossiers et des fichiers qu'ils contiennent.
AVIS IMPORTANT : Par défaut, le dossier Echanges Bluetooth se trouve dans le dossier Mes Documents. Si vous déplacez le dossier Echanges Bluetooth, ne le placez pas dans le répertoire racine ou dans un dossier système. Dans le cas contraire, les périphériques distants risquent d'endommager le système d'exploitation de votre ordinateur.
Le dossier Echanges Bluetooth est partagé par le service de transfert d'éléments du gestionnaire d'informations personnelles et le service de transfert de fichiers. L'emplacement du dossier peut être défini dans la page des propriétés Bluetooth de ces deux services. Si vous modifiez l'emplacement du dossier Echanges Bluetooth pour l'un de ces services, le chemin d'accès est automatiquement mis à jour pour l'autre service.
Le service d'images Bluetooth stocke également les images reçues dans ce dossier.
HCI
Interface de contrôle de l'hôte
Mes services Bluetooth
Voir Services locaux.
PDA
Assistant numérique personnel
périphérique audio mains libres
Périphérique audio portable muni d'un haut-parleur et d'un microphone. Certains périphériques audio mains libres peuvent à la fois servir pour des appels téléphoniques et pour écouter du son stéréo de haute qualité. D'autres périphériques audio mains libres peuvent uniquement servir pour des appels téléphoniques ou pour la lecture et l'enregistrement de la voix.
périphérique Bluetooth
Matériel compatible Bluetooth, tel qu'un ordinateur, une imprimante, un télécopieur, une souris, un clavier, un téléphone, un casque, un appareil photo ou un assistant numérique personnel.
Périphérique d'interface humaine (HID)
Périphérique d'entrée, tel que souris ou clavier, qui envoie à un ordinateur des données saisies par l'utilisateur.
périphériques appariés
Les périphériques Bluetooth doivent être appariés pour pouvoir établir une connexion sécurisée (authentifiée et codée). Les périphériques appariés partagent une clé de lien unique, qui est échangée lors de chaque communication.
PIM
Gestionnaire d'informations personnelles. Programme, tel que Microsoft® Outlook®, qui sert à gérer des contacts, envoyer et recevoir des courriers électroniques et planifier des événements et des tâches.
protocole DHCP (Dynamic Host Configuration Protocol)
Protocole utilisé par un serveur pour attribuer une adresse IP à un périphérique de connexion.
raccourci
Icône qui fournit un accès rapide à aux programmes, fichiers, dossiers et lecteurs fréquemment utilisés. Il suffit de cliquer deux fois sur une telle icône pour ouvrir le dossier ou le fichier correspondant, sans devoir rechercher celui-ci. Les icônes de raccourci ne modifient pas l'emplacement des fichiers, elles constituent uniquement un lien vers le fichier, quel que soit son emplacement. Vous pouvez donc supprimer un raccourci sans pour autant supprimer le fichier auquel il est associé. Vous pouvez également renommer un raccourci.
services locaux
Services Bluetooth tels que les casques, les passerelles audio, les périphériques de transfert de fichiers et l'imprimante que cet ordinateur met à la disposition des autres périphériques Bluetooth. Les services Bluetooth sont utilisés pour effectuer des opérations entre un programme installé sur votre ordinateur et un périphérique Bluetooth distant.
Technologie sans fil Bluetooth
La technologie sans fil Bluetooth permet les communications de courte portée (environ 3 mètres au maximum) entre les périphériques compatibles Bluetooth, sans utiliser de câble. Lorsque vous connectez deux périphériques Bluetooth, un des appareils peut utiliser l'autre périphérique et vice versa, en fonction de vos spécifications.
téléphonie Internet
Technologie utilisant Internet pour passer et recevoir des appels téléphoniques.
zone de notification de la barre des tâches
Zone de la barre des tâches de Windows qui affiche l'heure. Cette zone peut également contenir des raccourcis permettant d'accéder rapidement à divers programmes. C'est en général à cet emplacement que se trouve l'icône Bluetooth [image].


Rechercher d'autres périphériques Bluetooth
Pour rechercher tous les périphériques Bluetooth à votre portée :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image], puis sur Parcourir mes favoris Bluetooth.
2.
Dans Favoris Bluetooth sous Tâches Bluetooth, cliquez sur Afficher les périphériques accessibles.
Pour rechercher un périphérique Bluetooth spécifique :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image], puis sur Parcourir mes favoris Bluetooth.
2.
Dans Favoris Bluetooth sous Tâches Bluetooth, cliquez sur Ajouter un périphérique Bluetooth.


Afficher mes services Bluetooth
Les services Bluetooth sont utilisés pour effectuer des opérations entre un programme installé sur votre ordinateur et un périphérique Bluetooth distant. Les services installés sur cet ordinateur sont affichés sous Mon périphérique. Voir aussi Configuration des propriétés des services Bluetooth proposés par cet ordinateur.
Pour afficher mes services Bluetooth :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image], puis sur Parcourir mes favoris Bluetooth.
2.
Dans Favoris Bluetooth sous Tâches Bluetooth, cliquez sur Afficher mes services Bluetooth.


Etablir une connexion rapide
Pour établir une connexion rapide, cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification de la barre des tâches, sélectionnez Connexion rapide, sélectionnez le nom du service que vous voulez utiliser, puis cliquez sur le nom du périphérique fournissant ce service.


Désactiver ou activer la radio Bluetooth
Si cette fonction est disponible, vous pouvez utiliser un outil logiciel pour activer ou désactiver la radio Bluetooth. Pour cela, cliquez avec le bouton droit sur l'icône Bluetooth [image] dans la zone de notification de la barre des tâches, et cliquez sur Désactiver la radio Bluetooth ou Activer la radio Bluetooth, selon l'état de la radio.
Vous pouvez également allumer ou éteindre la radio en appuyant sur les touches FN+F2 du clavier ou, si votre ordinateur en est équipé, en utilisant le commutateur sur le côté de l'ordinateur. Faites glisser le commutateur vers l'arrière pour éteindre la radio et faites-le glisser vers l'avant pour allumer la radio.


Configuration de Bluetooth sur un ordinateur
Attribution d'un nom et d'un type à cet ordinateur
Autorisation ou interdiction de l'accès à cet ordinateur par d'autres périphériques Bluetooth
Configuration des propriétés des services proposés par cet ordinateur
Configuration des propriétés des applications client que cet ordinateur utilise pour accéder aux services proposés par les autres périphériques Bluetooth
Gestion des périphériques Bluetooth locaux
Attribution d'un nom et d'un type à cet ordinateur
Le nom que vous attribuez à cet ordinateur est visible par d'autres périphériques Bluetooth lorsque cet ordinateur est configuré pour être détectable (voir Autorisation ou interdiction de l'accès à cet ordinateur par d'autres périphériques Bluetooth). Le Nom de l'ordinateur par défaut est le nom attribué par le système d'exploitation. Le paramètre Type d'ordinateur détermine le type d'icône (voir Indication du type de périphérique, de l'état d'appariement et de l'état de connexion) utilisée pour représenter cet ordinateur pour les autres périphériques Bluetooth.
Pour modifier le nom ou le type de l'ordinateur :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Configuration Bluetooth.
2.
Sous Configuration Bluetooth, cliquez sur l'onglet Généralités et saisissez un nouveau nom ou type d'ordinateur dans les espaces prévus à cet effet.
Autorisation ou interdiction de l'accès à cet ordinateur par d'autres périphériques Bluetooth
REMARQUE : Il est possible que cette fonction Bluetooth particulière ne soit pas disponible, en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
Sous l'onglet Accessibilité de Configuration Bluetooth, vous pouvez :
•
Autoriser ou empêcher la détection de cet ordinateur par d'autres périphériques Bluetooth.
•
Sélectionner le type de notification audio (le cas échéant) que vous souhaitez recevoir en plus d'une notification visuelle lorsqu'un autre périphérique Bluetooth demande un code de sécurité Bluetooth.
•
Permettre à cet ordinateur de traiter les appels Skype™ à l'aide d'un périphérique mains-libres.
Pour permettre la détection de cet ordinateur par d'autres périphériques Bluetooth :
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sous Configuration Bluetooth, cliquez sur l'onglet Accessibilité.
3.
Cochez la case Permettre aux autres périphériques Bluetooth de détecter cet ordinateur.
REMARQUE : Si ultérieurement vous désactivez la case à cocher Permettre aux autres périphériques Bluetooth de détecter cet ordinateur, les périphériques qui se sont connectés auparavant à cet ordinateur peuvent toujours le faire.
Pour empêcher la détection de cet ordinateur par d'autres périphériques Bluetooth :
•
Décochez la case Permettre aux autres périphériques Bluetooth de détecter cet ordinateur.
Pour sélectionner le type de notification audio que vous souhaitez recevoir :
1.
Cliquez sur Sélectionner le fichier audio.
2.
Cliquez sur Parcourir, sur le nom du fichier audio que vous souhaitez utiliser, puis sur Ouvrir.
3.
Cliquez sur Appliquer.
Configuration des propriétés des services Bluetooth proposés par cet ordinateur
Les services Bluetooth sont utilisés pour effectuer des opérations entre un programme installé sur votre ordinateur et un périphérique Bluetooth distant. Un périphérique Bluetooth peut offrir un ou plusieurs services. Pour de plus amples informations sur l'utilisation des périphériques Bluetooth et des services qu'ils proposent, reportez-vous à la section Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth.
Cet ordinateur propose les services Bluetooth suivants :
•
Imprimante
•
Images Bluetooth
•
Passerelle audio
•
Micro-casque
•
Synchronisation PIM
•
Télécopieur
•
Transfert de fichiers
•
Transfert d'éléments du gestionnaire d'informations personnelles
•
Accès réseau à distance
•
Accès réseau
•
Port série Bluetooth
Sous l'onglet Services locaux dans Configuration Bluetooth, vous pouvez définir les propriétés des services offerts par cet ordinateur aux autres périphériques Bluetooth. Par défaut, tous les services locaux sont configurés pour démarrer automatiquement, pour requérir une connexion sécurisée et pour demander une notification visuelle et sonore lorsqu'un périphérique distant tente de se connecter à ce service. Lorsque la propriété Connexion sécurisée est définie et que cet ordinateur tente de se connecter à un autre périphérique Bluetooth, les deux périphériques doivent échanger un code de sécurité Bluetooth. Cette procédure identifie clairement le périphérique comme étant celui auquel vous avez autorisé l'accès. Après l'échange, les deux périphériques Bluetooth sont autorisés à chiffrer les données.
Pour régler les propriétés des services suivants :
•
Imprimante
•
Images Bluetooth
•
Passerelle audio
•
Micro-casque
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le nom de service approprié, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
6.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
7.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les paramètres des propriétés du service Synchronisation PIM :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sous l'onglet Services locaux, cliquez sur Synchronization PIM, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Pour permettre la synchronisation de certains types de données, cliquez sur l'onglet Généralités sous Propriétés Bluetooth, puis, dans chaque liste de types de données sous Synchronisation, sélectionnez le PIM de ce type de données.
REMARQUE : Les types de données disponibles sont les suivants :
•
Cartes de visite
•
Eléments de calendrier
•
E-mails
•
Remarques
5.
Si vous ne souhaitez pas synchroniser vos données de PIM avec un autre PIM Bluetooth, sélectionnez Ne pas synchroniser.
6.
Si vous souhaitez joindre des pièces jointes à un e-mail, cochez la case Ajouter des pièces jointes à des e-mails qui sont reçus ou envoyés par cet ordinateur sous Pièces jointes e-mail. Si vous ne souhaitez pas joindre de pièces jointes aux e-mail, décochez cette case.
7.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
8.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
9.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les propriétés du service de télécopie :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le service Télécopieur, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Dans la liste Modems, sélectionnez le modem que vous souhaitez utiliser avec le service de télécopie.
6.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
7.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
8.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les propriétés du service Transfert de fichiers :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le service Transfert de fichiers, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Si vous souhaitez modifier l'emplacement du dossier Echanges Bluetooth, cliquez sur Parcourir, puis sélectionnez le nouvel emplacement du dossier.
AVIS IMPORTANT : Par défaut, le dossier Echanges Bluetooth se trouve dans le dossier Mes Documents. Si vous déplacez le dossier Echanges Bluetooth, ne le placez pas dans le répertoire racine ou dans un dossier système. Le cas échéant, les périphériques distants risquent d'endommager le système d'exploitation de votre ordinateur.
6.
Si vous souhaitez autoriser les utilisateurs distants à modifier des fichiers et des dossiers en lecture seule, cochez la case Les utilisateurs distants peuvent modifier les fichiers et dossiers en lecture seule.
7.
Si vous souhaitez donner accès aux fichiers et dossiers cachés, cochez la case Les utilisateurs distants peuvent accéder aux fichiers et dossiers cachés.
8.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
9.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
10.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les propriétés du service Transfert d'éléments du gestionnaire d'informations personnelles :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le service Transfert d'éléments du gestionnaire d'informations personnelles, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, cliquez sur l'onglet Généralités sous Propriétés Bluetooth, et décochez la case Connexion sécurisée.
5.
Pour pouvoir envoyer votre carte de visite à d'autres périphériques, sélectionnez Sélectionner une carte de visite en fonction des besoins ou Toujours envoyer la même carte de visite dans la liste sous Demande de cartes de visite. Sinon, sélectionnez Ne jamais envoyer ma carte de visite.
6.
Pour permettre à cet ordinateur de recevoir des éléments PIM d'autres périphériques Bluetooth, sélectionnez Enregistrer dans un dossier ou Outlook Express (s'il est disponible) dans chaque liste de types de données sous Eléments reçus. Dans le cas contraire, sélectionnez Ne pas accepter.
7.
Si vous souhaitez modifier l'emplacement du dossier Echanges Bluetooth, cliquez sur Parcourir, puis sélectionnez le nouvel emplacement du dossier.
AVIS IMPORTANT : Par défaut, le dossier Echanges Bluetooth se trouve dans le dossier Mes Documents. Si vous déplacez le dossier Echanges Bluetooth, ne le placez pas dans le répertoire racine ou dans un dossier système. Le cas échéant, les périphériques distants risquent d'endommager le système d'exploitation de votre ordinateur.
8.
Si vous souhaitez joindre des pièces jointes à un e-mail, cochez la case Ajouter des pièces jointes à des e-mails qui sont reçus ou envoyés par cet ordinateur sous Pièces jointes e-mail. Si vous ne souhaitez pas joindre de pièces jointes aux e-mail, décochez cette case.
9.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
10.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
11.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les propriétés du service Accès réseau à distance :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le service Accès réseau à distance, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Dans la liste Modems, sélectionnez le modem que vous souhaitez utiliser avec le service Accès réseau à distance.
6.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
7.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
8.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les propriétés du service Accès réseau à distance :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le service Accès réseau, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Pour autoriser d'autres périphériques à créer un réseau privé avec cet ordinateur, sélectionnez Autoriser les autres périphériques à créer un réseau privé avec cet ordinateur dans la liste Sélectionner le type de service à proposer aux périphériques distants.
6.
Pour autoriser d'autres périphériques à accéder à Internet/au LAN via cet ordinateur, sélectionnez Autoriser les autres périphériques à accéder à Internet/au LAN via cet ordinateur.
7.
Pour interdire aux autres périphériques de créer des connexions réseau à cet ordinateur, sélectionnez Ne pas autoriser les connexions réseau à cet ordinateur.
8.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
9.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
10.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Pour définir les propriétés du service Port série Bluetooth :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sur l'onglet Services locaux, cliquez sur le service Accès réseau, puis sur Propriétés.
3.
Si vous ne souhaitez pas lancer le service automatiquement, cliquez sur l'onglet Généralités dans Propriétés Bluetooth et décochez la case Démarrage automatique de ce service.
4.
Si vous ne souhaitez pas que le service demande une connexion sécurisée, décochez la case Connexion sécurisée.
5.
Dans la liste Port COM, sélectionnez le port COM que vous souhaitez utiliser avec le service Accès réseau à distance.
6.
Si vous ne souhaitez pas recevoir de notification lorsqu'un périphérique Bluetooth distant essaie de se connecter au service, cliquez sur l'onglet Notifications sous Propriétés Bluetooth et cochez la case Ne pas notifier.
7.
Si vous souhaitez modifier le type de notification, décochez la case Notification visuelle ou Notification audio, en fonction de la méthode souhaitée.
8.
Si vous souhaitez modifier le son de la notification audio, sélectionnez un fichier audio différent dans la liste Nom du fichier audio.
Configuration des propriétés des applications client que cet ordinateur utilise pour accéder aux services proposés par les autres périphériques Bluetooth
Sous l'onglet Applications client de Configuration Bluetooth, vous pouvez définir les applications utilisées par cet ordinateur pour accéder aux services des autres périphériques Bluetooth.
Pour définir les propriétés d'une application, cliquez sur le nom de l'application et cliquez sur Propriétés. A partir de l'onglet Généralités, vous pouvez activer ou désactiver la propriété Connexion sécurisée. Par défaut, toutes les applications client sauf HID sont configurées pour requérir une connexion sécurisée.
Pour certaines applications, telles que la synchronisation PIM, le transfert d'éléments du gestionnaire d'informations personnelles et l'accès réseau à distance, vous pouvez définir d'autres paramètres qui affectent la manière dont l'application fonctionne.
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
Les applications client suivantes sont disponibles :
•
Images Bluetooth
•
Périphérique Human Interface
•
Imprimante
•
Passerelle audio
•
Micro-casque
•
Synchronisation PIM
•
Télécopieur
•
Transfert de fichiers
•
Transfert d'éléments du gestionnaire d'informations personnelles
•
Accès réseau à distance
•
Accès réseau
•
Port série Bluetooth
Pour définir les propriétés de l'application Synchronisation PIM :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Configuration Bluetooth.
2.
Sous l'onglet Applications client, cliquez sur Synchronization PIM, puis sur Propriétés.
3.
Si vous ne souhaitez pas que l'application demande une connexion sécurisée, décochez la case Connexion sécurisée.
4.
Pour permettre la synchronisation de certains types de données, sélectionnez le PIM disponible pour ce type de données dans chaque liste de type de données sous Synchronization.
REMARQUE : Les types de données disponibles sont les suivants :
•
Cartes de visite
•
Eléments de calendrier
•
E-mails
•
Remarques
5.
Si vous ne souhaitez pas synchroniser vos données de PIM avec un autre PIM Bluetooth, sélectionnez Ne pas synchroniser.
6.
Si vous souhaitez joindre des pièces jointes à un e-mail, cochez la case Ajouter des pièces jointes à des e-mails qui sont reçus ou envoyés par cet ordinateur sous Pièces jointes e-mail. Si vous ne souhaitez pas joindre de pièces jointes aux e-mail, décochez cette case.
Pour définir les propriétés de l'application Transfert PIM :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Configuration Bluetooth.
2.
Sous l'onglet Applications client, cliquez sur Transfert d'éléments du gestionnaire d'informations personnelles, puis sur Propriétés.
3.
Si vous ne souhaitez pas que l'application demande une connexion sécurisée, décochez la case Connexion sécurisée.
4.
Pour indiquer la carte de visite à envoyer à d'autres périphériques, sélectionnez Sélectionner une carte de visite en fonction des besoins ou Toujours envoyer la même carte de visite dans la liste sous Envoyer ma carte de visite.
5.
Pour indiquer où les cartes de visite entrantes doivent être enregistrées, sélectionnez Enregistrer dans un dossier ou Outlook Express dans la liste Cartes de visite reçues.
6.
Si vous souhaitez joindre des pièces jointes à un e-mail, cochez la case Ajouter des pièces jointes à des e-mails qui sont reçus ou envoyés par cet ordinateur sous Pièces jointes e-mail. Si vous ne souhaitez pas joindre de pièces jointes aux e-mail, décochez cette case.
Pour définir les propriétés de l'application Accès réseau à distance :
REMARQUE : Il est possible que vous ne puissiez pas modifier les paramètres de propriétés en raison des politiques de sécurité de votre entreprise. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
1.
Cliquez avec le bouton droit sur l'icône Bluetooth [image], puis cliquez sur Configuration Bluetooth.
2.
Sous l'onglet Applications client, cliquez sur Accès réseau à distance, puis sur Propriétés.
3.
Si vous ne souhaitez pas que l'application demande une connexion sécurisée, décochez la case Connexion sécurisée.
4.
Dans la liste, sélectionnez le modem que vous souhaitez utiliser avec l'application Accès réseau à distance.
Gestion des périphériques Bluetooth locaux
Si plusieurs périphériques Bluetooth sont installés sur ce périphérique, vous pouvez indiquer celui que vous préférez utiliser. Pour économiser la batterie, vous pouvez désactiver les périphériques inactifs. De plus, vous pouvez afficher les informations suivantes pour chaque périphérique :
Périphériques
•
Nom
•
tat
-
Actif (Préféré)
-
Inactif
-
Désactivé
•
Type
Propriétés du périphérique actif
•
Statut du périphérique : indique que le périphérique fonctionne correctement ou qu'il y a un problème/conflit.
•
Fabricant — Société qui a fabriqué le périphérique
•
Révision micrologicielle — Numéro de version du microprogramme du fabricant
•
Adresse du périphérique — Adresse de périphérique Bluetooth attribuée à ce périphérique lors de sa fabrication
•
Version HCI — Numéro de version de la spécification Bluetooth à laquelle l'interface de contrôle de l'hôte est conforme
•
Révision HCI — Numéro de révision de la spécification Bluetooth à laquelle l'interface de contrôle de l'hôte est conforme
•
Version LMP — Numéro de version de la spécification Bluetooth à laquelle le protocole de gestion de liens est conforme
•
Sous-version LMP — Numéro de sous-version de la spécification Bluetooth à laquelle le protocole de gestion de liens est conforme
REMARQUE :
•
Un seul périphérique Bluetooth peut être actif.
•
Si vous désactivez le périphérique Bluetooth ou si vous le faites passer de l'état actif à l'état inactif, vous devez procéder à nouveau à l'appariement avec les autres périphériques Bluetooth.
Pour gérer les périphériques radio installés sur cet ordinateur :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Configuration Bluetooth.
2.
Ouvrez l'utilitaire de réseaux locaux sans fil de Dell.
Pour interroger le périphérique actif et mettre à jour les données affichées dans Propriétés du périphérique :
•
Dans l'onglet Diagnostic, cliquez sur Actualiser.
Pour désactiver ou activer un périphérique Bluetooth particulier :
•
Dans l'onglet Diagnostic, cliquez sur le nom du périphérique, puis cliquez sur Désactiver ou Activer.
Pour spécifier le périphérique radio Bluetooth que vous préférez utiliser :
•
Dans l'onglet Diagnostic, cliquez sur le nom du périphérique, puis sur Définir les options préférées.
REMARQUE :
•
Si vous activez un périphérique Bluetooth alors qu'un autre périphérique Bluetooth est défini comme actif (Préféré), l'état du périphérique activé est automatiquement réglé sur inactif, ce qui signifie qu'il est disponible pour être utilisé, mais qu'il n'est pas le périphérique préféré.
•
Si vous activez un périphérique Bluetooth alors qu'aucun autre périphérique Bluetooth n'a été défini comme actif (Préféré), l'état du périphérique activé est automatiquement réglé sur actif.
•
Lorsqu'un périphérique Bluetooth est branché ou débranché pendant que la boîte de dialogue Configuration Bluetooth est ouverte, cliquez sur Actualiser pour mettre à jour les informations affichées.
•
Si vous n'avez pas l'intention d'utiliser un périphérique, désactivez-le pour économiser l'énergie de la batterie.


Utilisation d'autres périphériques Bluetooth avec un ordinateur compatible Bluetooth
Connexion à un clavier, une souris ou tout autre périphérique d'interface humaine Bluetooth | Configurer cet ordinateur pour qu'il puisse recevoir des fichiers d'images envoyés à partir d'un appareil photo Bluetooth, d'un téléphone portable Bluetooth ou d'un autre périphérique Bluetooth | Echange de cartes de visite électroniques avec un autre périphérique Bluetooth et envoi d'autres éléments PIM à l'autre périphérique
Ecoute d'audio à partir de cet ordinateur au moyen d'un casque Bluetooth ou des haut-parleurs d'un autre ordinateur | Envoi de fichiers ou de dossiers de cet ordinateur vers un autre périphérique Bluetooth | Synchronisation de la base de données PIM de cet ordinateur avec la base de données PIM d'un autre périphérique Bluetooth
Lecture d'audio à partir d'un lecteur Bluetooth sur cet ordinateur | Envoi de fichiers à partir d'applications Microsoft Office | Impression sur une imprimante Bluetooth à partir de cet ordinateur
Utilisation d'un périphérique audio mains libres Bluetooth pour les appels téléphoniques | Envoi d'une page Web à partir de Microsoft Internet Explorer | Impression sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth
Utilisation d'un périphérique audio mains libres Bluetooth pour la lecture et l'enregistrement de la voix | Envoi d'une image à partir de Microsoft Internet Explorer | Etablissement d'une connexion virtuelle par port série entre cet ordinateur et un autre périphérique Bluetooth
Accès aux fichiers sur un autre périphérique Bluetooth | Connexion à Internet au moyen d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth | Réponse aux messages de sécurité et d'autorisation Bluetooth
Permettre à d'autres périphériques Bluetooth d'accéder à des fichiers sur cet ordinateur. | Utilisation des fonctions de télécopie d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth |
Utilisation de cet ordinateur comme poste téléphonique à haut-parleur pour un téléphone portable Bluetooth | Etablissement d'une connexion réseau avec un autre périphérique Bluetooth ou un réseau local (LAN) |
REMARQUE : Du fait de certaines politiques de sécurité d'entreprise, il est possible que certaines fonctions Bluetooth soient indisponibles. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.


Connexion à un clavier, une souris ou tout autre périphérique d'interface humaine Bluetooth
REMARQUE : Avant de commencer, consultez le manuel fourni avec votre périphérique d'interface humaine (HID) pour obtenir des instructions sur la manière de rendre le périphérique détectable.
Pour se connecter à un clavier, une souris ou un autre périphérique d'interface humaine Bluetooth :
1.
Vérifiez que le clavier, la souris ou l'autre périphérique d'interface humaine (HID) contient des batteries, que celles-ci sont insérées correctement et sont complètement chargées et que vous savez où se trouve le bouton Connecter.
2.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
3.
Rendez le périphérique détectable, puis, dans la zone Configuration Bluetooth, cliquez sur Suivant.
4.
Lorsque l'icône HID apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
5.
Si l'HID est un clavier, saisissez le code de sécurité Bluetooth qui apparaît dans la fenêtre Configuration de la sécurité Bluetooth, puis appuyez sur ENTREE.
-ou-
•
Si l'HID est une souris Bluetooth ou un autre périphérique de sélection Bluetooth prenant en charge l'appariement simple, cliquez sur Suivant, puis sur Terminer.
•
Si l'HID est une souris Bluetooth ou un autre périphérique de sélection Bluetooth ne prenant pas en charge l'appariement simple, cliquez sur Cliquer ici dans le champ Confirmation requise au moyen de la souris ou du périphérique de sélection.
Vous pouvez maintenant utiliser l'HID Bluetooth.


Ecoute d'audio à partir de cet ordinateur au moyen d'un casque Bluetooth ou des haut-parleurs d'un autre ordinateur
REMARQUE : Avant de commencer, consultez le manuel fourni avec votre casque Bluetooth pour obtenir des instructions sur la manière de rendre le périphérique détectable.
Pour écouter de l'audio sur un casque Bluetooth :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez le casque détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
3.
Lorsque l'icône Casque apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Pour apparier le casque à cet ordinateur, saisissez le code PIN dans Configuration de sécurité Bluetooth, puis cliquez sur Suivant.
REMARQUE : Consultez le manuel fourni avec le périphérique pour connaître le code PIN.
5.
Dans Sélection de service Bluetooth, cochez la case du service qui fournit l'audio stéréo, puis cliquez sur Suivant.
6.
Dans Page de finalisation de l'assistant de configuration Bluetooth, cliquez sur Terminer.
7.
Lancez le lecteur multimédia sur cet ordinateur.
Pour déconnecter le service audio stéréo du casque :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône Casque, puis cliquez sur Déconnecter.
Pour écouter de l'audio stéréo sur les haut-parleurs d'un autre ordinateur :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez sur Afficher les périphériques accessibles.
REMARQUE : Il est possible que vous deviez cliquer sur Rechercher les périphériques accessibles une ou plusieurs fois pour détecter l'ordinateur de destination.
3.
Cliquez sur le nom de l'ordinateur, puis sur Détecter les services disponibles.
4.
Cliquez avec le bouton droit de la souris sur l'icône Audio stéréo, puis sur Connecter l'audio stéréo.
REMARQUE : Si le service audio stéréo sur l'ordinateur de destination nécessite une connexion sécurisée, vous devez répondre aux messages de sécurité et d'autorisation Bluetooth qui apparaissent dans la zone de notification de chaque ordinateur (voir Réponse aux messages de sécurité et d'autorisation Bluetooth).
5.
Lancez le lecteur multimédia sur cet ordinateur.
Pour déconnecter le service audio stéréo :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône Service audio stéréo, puis cliquez sur Déconnecter.


Lecture d'audio à partir d'un lecteur Bluetooth sur cet ordinateur
Pour lire de l'audio à partir d'un lecteur Bluetooth sur cet ordinateur :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez le lecteur Bluetooth détectable, puis dans Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône Lecteur Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis cliquez sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case Passerelle audio, puis cliquez sur Suivant.
5.
La case Démarrer la connexion est sélectionnée par défaut. Pour accepter le paramètre par défaut et pour que la connexion démarre automatiquement, cliquez sur Terminer.
Vous êtes maintenant en mesure de lire des fichiers audio à partir du lecteur Bluetooth sur cet ordinateur.
Pour déconnecter la passerelle audio :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône Lecteur audio Bluetooth, puis cliquez sur Déconnecter.


Utilisation d'un périphérique audio mains libres Bluetooth pour les appels téléphoniques
Votre ordinateur compatible Bluetooth prend en charge l'utilisation d'un périphérique audio mains libres avec divers services de téléphonie Internet et de messagerie instantanée, y compris ceux fournis par Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™, et MSN Messenger.
Pour utiliser un périphérique audio mains libres Bluetooth pour les appels téléphoniques :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez le périphérique audio mains libres détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône du périphérique audio mains libres apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Pour apparier le périphérique audio mains libres à cet ordinateur, saisissez le code PIN dans Configuration de sécurité Bluetooth, puis cliquez sur Suivant.
5.
Dans Sélection de service Bluetooth, cochez la case du service qui fournit l'audio mains libres, puis cliquez sur Suivant.
6.
Dans Page de finalisation de l'assistant de configuration Bluetooth, cliquez sur Terminer.
Vous pouvez désormais utiliser votre périphérique audio mains libres pour passer ou recevoir un appel à l'aide d'un service de téléphonie Internet ou au cours d'une session de messagerie instantanée.
Pour utiliser un périphérique audio mains libres avec Skype :
Vous pouvez commencer à utiliser Skype dès que vous êtes connecté à votre périphérique audio mains libres. Skype reconnaît automatiquement votre périphérique audio mains libres, règle les paramètres audio d'entrée et de sortie pour utiliser un périphérique audio mains libres Bluetooth et dirige tous les appels vers votre périphérique. Vous pouvez utiliser le bouton sur votre périphérique pour accepter ou refuser un appel, mettre un appel en attente, raccrocher ou recomposer un numéro.
Pour utiliser un périphérique audio mains libres avec le téléphone Avaya IP Softphone :
1.
Une fois que vous vous êtes connecté à votre périphérique audio mains libres, démarrez le Avaya IP Softphone.
2.
Dans le menu Audio, cliquez sur Audio Tuning Wizard (Assistant de réglage de l'audio).
3.
Définissez Audio mains libres Bluetooth comme périphérique de lecture et d'enregistrement principal.
4.
Cliquez sur Terminer.
Les appels sont désormais automatiquement dirigés vers votre périphérique audio mains libres. Vous pouvez utiliser le bouton sur votre périphérique pour accepter ou refuser un appel, mettre un appel en attente, raccrocher ou recomposer un numéro.
Pour utiliser un périphérique audio mains libres avec d'autres programmes de téléphonie Internet ou de messagerie instantanée :
1.
Une fois que vous vous êtes connecté à votre périphérique audio mains libres, démarrez votre programme de téléphonie Internet ou de messagerie instantanée
2.
Réglez les paramètres de lecture (sortie audio) et d'enregistrement (entrée audio) dans le programme pour utiliser l'audio mains libres Bluetooth.
REMARQUE : Le logiciel Bluetooth détermine la qualité sonore en fonction des caractéristiques audio du périphérique audio.
Pour déconnecter le périphérique audio mains libres :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône Audio mains libres, puis cliquez sur Déconnecter.


Utilisation d'un périphérique audio mains libres Bluetooth pour la lecture et l'enregistrement de la voix
Pour utiliser un périphérique audio mains libres Bluetooth pour la lecture et l'enregistrement de la voix :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez le périphérique audio mains libres Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône du périphérique audio mains libres Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Pour apparier le périphérique audio mains libres à cet ordinateur, saisissez le code PIN dans Configuration de sécurité Bluetooth, puis cliquez sur Suivant.
REMARQUE : Consultez le manuel fourni avec le périphérique pour connaître le code PIN.
5.
Dans Sélection de service Bluetooth, cochez la case du service qui fournit l'audio mains libres, puis cliquez sur Suivant.
6.
Dans Page de finalisation de l'assistant de configuration Bluetooth, cliquez sur Terminer.
7.
Dans la section Configuration de périphérique mains libres Bluetooth, sélectionnez le type de périphérique mains libres que vous utilisez.
8.
Sélectionnez le programme vocal que vous souhaitez utiliser en priorité avec votre périphérique mains libres.
Vous pouvez maintenant ouvrir votre programme audio et commencer à utiliser votre périphérique audio mains libres Bluetooth.
REMARQUE :
•
Lorsque le périphérique audio mains libres est connecté, le logiciel Bluetooth configure automatiquement les paramètres d'entrée/sortie ou d'enregistrement/lecture du programme vocal.
•
Le logiciel Bluetooth détermine la qualité sonore en fonction des caractéristiques audio du périphérique.
Pour déconnecter le périphérique audio mains libres :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône du périphérique audio mains libres, puis cliquez sur Déconnecter.


Accès aux fichiers sur un autre périphérique Bluetooth
Pour accéder aux fichiers sur un autre périphérique Bluetooth :
1.
Si l'autre périphérique Bluetooth n'est pas un autre ordinateur compatible Bluetooth, activez le service de transfert de fichiers sur l'autre périphérique (Consultez le manuel fourni avec l'autre périphérique Bluetooth pour obtenir des instructions).
2.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
3.
Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
4.
Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
REMARQUE : Si vous avez défini la propriété Connexion sécurisée du service de transfert de fichiers de l'autre périphérique, saisissez le code de sécurité que vous souhaitez utiliser, puis appuyez sur ENTREE. L'utilisateur de l'autre périphérique doit connaître le code personnel et doit être disponible pour répondre à la demande de Code personnel Bluetooth envoyée par cet ordinateur (voir Réponse aux messages de sécurité et d'autorisation Bluetooth). Sinon le processus d'appariement échoue. Après l'appariement des deux périphériques, vous pouvez accéder aux fichiers sur l'autre périphérique sans devoir demander des permissions d'accès.
5.
Dans Sélection de service Bluetooth, cochez la case du service de transfert de fichiers, puis cliquez sur Suivant.
6.
Cliquez sur Terminer.
Vous pouvez désormais accéder aux fichiers dans le dossier Echanges Bluetooth de l'autre périphérique Bluetooth. Pour cela, cliquez avec le bouton droit de la souris sur le raccourci Transfert de fichiers dans Favoris Bluetooth, puis cliquez sur Explorer pour ouvrir le dossier Echanges Bluetooth sur l'autre périphérique Bluetooth.


Permettre à d'autres périphériques Bluetooth d'accéder à des fichiers sur cet ordinateur.
Pour permettre à d'autres périphériques Bluetooth d'accéder à des fichiers sur cet ordinateur :
•
Définissez les propriétés du service de transfert de fichiers en vous référant à Configuration des propriétés des services Bluetooth proposés par cet ordinateur.
D'autres périphériques Bluetooth peuvent désormais accéder aux fichiers de votre dossier d'échange Bluetooth.
REMARQUE : Si vous définissez la propriété Connexion sécurisée du service de transfert de fichiers de cet ordinateur, vous devez être disponible pour répondre à la Demande de code de sécurité Bluetooth envoyée par l'autre périphérique lorsque ce dernier essaie de se connecter pour la première fois à cet ordinateur (voir Réponse aux messages de sécurité et d'autorisation Bluetooth). Sinon le processus d'appariement échoue. Une fois les deux périphériques appariés, l'autre périphérique peut accéder aux fichiers de cet ordinateur sans devoir obtenir de permissions d'accès.


Utilisation de cet ordinateur comme poste téléphonique à haut-parleur pour un téléphone portable Bluetooth
Pour utiliser cet ordinateur comme poste téléphonique à haut-parleur pour un téléphone portable Bluetooth :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez le téléphone portable Bluetooth détectable, puis dans Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône du téléphone portable Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans la zone Configuration de sécurité Bluetooth, saisissez le code de sécurité du téléphone, puis cliquez sur Suivant.
5.
A l'aide de votre téléphone portable, répondez au message qui s'affiche sur celui-ci, puis, à l'aide de son clavier, saisissez le même code de sécurité.
6.
Cliquez sur Suivant.
7.
Dans Sélection de service Bluetooth, cochez la case Passerelle vocale, puis cliquez sur Suivant.
8.
Dans Page de finalisation de la configuration Bluetooth, cliquez sur Terminer.
Vous pouvez à présent utiliser cet ordinateur comme poste téléphonique à haut-parleur pour le téléphone portable.
REMARQUE : L'ordinateur doit être équipé d'un microphone.
Pour cesser d'utiliser cet ordinateur comme poste téléphonique à haut-parleur pour le téléphone portable :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône du téléphone portable, puis cliquez sur Déconnecter.


Configurer cet ordinateur pour qu'il puisse recevoir des fichiers d'images envoyés à partir d'un appareil photo Bluetooth, d'un téléphone portable Bluetooth ou d'un autre périphérique Bluetooth
Pour configurer cet ordinateur pour qu'il puisse recevoir des fichiers d'images envoyés à partir d'un appareil photo Bluetooth, d'un téléphone portable Bluetooth ou d'un autre périphérique Bluetooth :
•
Définissez les propriétés du service d'images Bluetooth en vous référant à Configuration des propriétés des services Bluetooth proposés par cet ordinateur.
Vous pouvez à présent recevoir des fichiers d'images. Reportez-vous au manuel fourni avec votre appareil photo, téléphone portable ou autre périphérique Bluetooth pour obtenir des instructions sur la manière d'envoyer des fichiers d'images à un ordinateur compatible Bluetooth. Les fichiers reçus sont stockés dans le dossier Echanges Bluetooth de cet ordinateur.


Envoi de fichiers ou de dossiers de cet ordinateur vers un autre périphérique Bluetooth
Pour envoyer des fichiers ou des dossiers de cet ordinateur vers un autre périphérique Bluetooth :
1.
Vérifiez que le service de transfert de fichiers est activé sur le périphérique Bluetooth de destination (voir Accès aux fichiers sur un autre périphérique Bluetooth).
2.
Dans l'Explorateur Windows, ouvrez le dossier contenant le fichier que vous souhaitez envoyer.
3.
Cliquez avec le bouton droit de la souris sur le nom du fichier, sélectionnez Envoyer à, sélectionnez Bluetooth, puis cliquez sur le nom du périphérique Bluetooth de destination.
Pour envoyer des dossiers de cet ordinateur vers un autre périphérique Bluetooth :
1.
Ouvrez Favoris Bluetooth.
2.
Cliquez sur Afficher les périphériques accessibles.
3.
Ouvrez l'Explorateur Windows et parcourez-le jusqu'à l'emplacement du dossier que vous souhaitez envoyer.
4.
Copiez le dossier ou faites-le glisser sur le nom du périphérique de destination dans Tout Bluetooth Neighborhood.
REMARQUE : Lorsque vous envoyez des dossiers vers un autre périphérique Bluetooth, si la propriété Connexion sécurisée du service de transfert de fichiers de l'autre périphérique Bluetooth a été définie, l'utilisateur de l'autre périphérique Bluetooth doit être disponible pour permettre l'accès, sauf si la case Toujours autoriser ce périphérique à accéder au service de transfert de fichiers de mon ordinateur est sélectionnée dans Autorisation de transfert de fichiers Bluetooth. Sinon, le transfert échoue.
Les fichiers ou dossiers envoyés se trouvent dans le dossier Echanges Bluetooth du périphérique Bluetooth de destination.


Envoi de fichiers à partir d'applications Microsoft Office
Pour envoyer un fichier à partir d'une application Microsoft® Office :
1.
Démarrez l'application Microsoft Office à partir de cet ordinateur.
2.
Ouvrez le fichier que vous souhaitez envoyer.
3.
Dans le menu Fichier, sélectionnez Envoyer à, sélectionnez Bluetooth, puis cliquez sur le nom du périphérique de destination.
-ou-
•
Cliquez sur Autre, sur le nom du périphérique dans la liste Sélectionner un périphérique, puis cliquez sur OK.


Envoi d'une page Web à partir de Microsoft Internet Explorer
Pour envoyer une page Web à partir de Microsoft Internet Explorer® :
1.
Ouvrez l'Explorateur Internet et parcourez-le pour trouver la page Web que vous souhaitez envoyer.
2.
Dans la barre d'outils, cliquez sur l'icône Envoyer à Bluetooth.
3.
Suivez les instructions de l'Assistant d'envoi à Bluetooth.


Envoi d'une image à partir de Microsoft Internet Explorer
Pour envoyer une image sélectionnée à partir de Microsoft Internet Explorer :
1.
Ouvrez Internet Explorer et accédez à la page Web contenant l'image que vous voulez envoyer.
2.
Cliquez avec le bouton droit de la souris sur l'image, puis cliquez sur Send To Bluetooth Device (Envoyer au périphérique Bluetooth).
3.
Suivez les instructions de l'Assistant d'envoi à Bluetooth.


Connexion à Internet au moyen d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth
Pour vous connecter à Internet au moyen d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth offrant un service de réseau à distance :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case du service de réseau à distance, puis cliquez sur Suivant.
5.
Cliquez sur Terminer.
6.
Si votre opérateur de service mobile vous demande de fournir votre nom d'utilisateur et votre mot de passe, saisissez-les dans les espaces adéquats.
7.
Saisissez le numéro de votre fournisseur de service Internet dans la boîte Dial (Composer), puis cliquez sur Dial (Composer).
REMARQUE : Pour des connexions GPRS usuelles, vous pouvez normalement laisser les zones Nom d'utilisateur et Mot de passe vides et utiliser *99# comme numéro de téléphone.
8.
Répondez aux messages d'autorisation qui apparaissent sur l'autre périphérique.
Pour interrompre la connexion de réseau à distance :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion de réseau à distance, puis cliquez sur Déconnecter.


Utilisation des fonctions de télécopie d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth
Pour utiliser les fonctions de télécopie d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth offrant un service de télécopie :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône du périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case du service de télécopie, puis cliquez sur Suivant.
5.
Cliquez sur Terminer.
Pour déconnecter le télécopieur :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion de télécopie, puis cliquez sur Déconnecter.


Etablissement d'une connexion réseau avec un autre périphérique Bluetooth ou un réseau local (LAN)
Pour établir une connexion réseau avec un autre périphérique Bluetooth ou un réseau local (LAN) au moyen de la connexion réseau de l'autre périphérique :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône du périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case du service d'accès réseau, puis cliquez sur Suivant.
5.
Cliquez sur Terminer.
Pour déconnecter l'accès réseau :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
2.
Cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion d'accès réseau, puis cliquez sur Déconnecter.


Echange de cartes de visite électroniques avec un autre périphérique Bluetooth et envoi d'autres éléments PIM à l'autre périphérique
Pour échanger des cartes de visite électroniques avec un autre périphérique Bluetooth et envoyer d'autres éléments PIM à l'autre périphérique :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case du service Transfert d'éléments du Gestionnaire d'informations personnelles (PIM), puis cliquez sur Suivant.
5.
Cliquez sur Terminer.
6.
Répondez au message Microsoft Office Outlook pour autoriser l'accès.
7.
Dans Sélectionner une carte de visite Bluetooth, cliquez sur le PIM contenant les cartes de visite que vous souhaitez envoyer.
8.
Cliquez sur le nom d'un ou plusieurs contacts dans la liste, puis cliquez sur OK.
Si Microsoft Outlook est sélectionné en tant qu'emplacement des Eléments reçus dans Propriétés Bluetooth, le fichier de contact est envoyé aux contacts Microsoft Outlook®. Si Enregistrer dans un dossier est sélectionné, la carte de visite est envoyée au dossier Echanges Bluetooth.
REMARQUE : Si la propriété Connexion sécurisée du service de transfert PIM est définie, le destinataire doit être disponible pour autoriser l'accès lorsqu'une demande d'accès est reçue. Sinon, le transfert PIM échoue.


Synchronisation de la base de données PIM de cet ordinateur avec la base de données PIM d'un autre périphérique Bluetooth
Pour synchroniser la base de données PIM de cet ordinateur avec la base de données PIM d'un autre périphérique Bluetooth :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Rendez l'autre périphérique Bluetooth détectable, puis dans la zone Configuration Bluetooth, cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec l'autre périphérique pour obtenir des instructions vous indiquant comment rendre le périphérique détectable.
3.
Lorsque l'icône de l'autre périphérique apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case du service Synchronisation PIM, puis cliquez sur Configurer.
5.
Dans la zone Synchronisation de l'onglet Général de Propriétés Bluetooth, cliquez sur le gestionnaire d'informations personnelles que vous voulez synchroniser (le cas échéant) dans chacune des listes de types de données.
6.
Cliquez sur Suivant.
7.
Cliquez sur Terminer.
8.
Répondez au message Autorisation de service Bluetooth pour autoriser l'accès au service de synchronisation PIM.


Impression sur une imprimante Bluetooth à partir de cet ordinateur
Pour imprimer sur une imprimante Bluetooth à partir de cet ordinateur :
1.
Reportez-vous au manuel fourni avec votre imprimante pour vérifier si celle-ci est compatible avec le protocole HCRP (Hardcopy Cable Replacement Profile) et pour connaître le code personnel ou le code de passe Bluetooth.
2.
Allumez l'imprimante Bluetooth.
3.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
4.
Dans Configuration Bluetooth, cliquez sur Suivant.
5.
Lorsque l'icône Imprimante apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
REMARQUE : Si plusieurs imprimantes figurent dans la liste et si vous n'êtes pas certain de savoir laquelle est la vôtre, vérifiez le numéro de série imprimé sur l'étiquette en dessous de l'imprimante, puis sélectionnez l'imprimante qui porte le même numéro de série. Le numéro de série apparaît lorsque vous déplacez le pointeur de la souris sur l'icône Imprimante.
6.
Saisissez le code de sécurité Bluetooth de l'imprimante, puis cliquez sur Suivant.
REMARQUE : Reportez-vous au manuel fourni avec votre imprimante Bluetooth pour connaître le code personnel Bluetooth de l'imprimante.
7.
Dans Sélection de service Bluetooth, vérifiez que la case Protocole HCRP est cochée. Si c'est le cas, cliquez sur Terminer. Sinon, sélectionnez-la, puis cliquez sur Terminer.
8.
Suivez les instructions de l'Assistant Ajout d'imprimante.
REMARQUE : Les pilotes de l'imprimante doivent se trouver soit sur le système de l'ordinateur, soit sur un CD.
9.
Dans Propriétés, cliquez sur OK pour accepter les paramètres par défaut ou modifiez les paramètres, puis cliquez sur OK.
Vous pouvez à présent imprimer à partir de cet ordinateur sur l'imprimante Bluetooth.


Impression sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth
Pour imprimer sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth :
1.
Vérifiez que l'imprimante locale est physiquement connectée à cet ordinateur par un câble, si elle est définie comme imprimante par défaut et si elle est sous tension
2.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Parcourir mes favoris Bluetooth.
3.
Cliquez sur Afficher mes services Bluetooth.
4.
Cliquez avec le bouton droit de la souris sur My Printer (Mon imprimante), puis cliquez sur Activer.
5.
Reportez-vous au manuel fourni avec votre périphérique Bluetooth pour obtenir des instructions sur la manière d'imprimer sur un autre périphérique Bluetooth.
-ou-
•
Si vous utilisez un ordinateur compatible Bluetooth, voyez Impression sur une imprimante Bluetooth à partir de cet ordinateur.
REMARQUE : Si la propriété Connexion sécurisée de l'imprimante a été activée sur l'un des ordinateurs, les utilisateurs des deux ordinateurs doivent être disponibles pour autoriser l'accès et pour fournir le code personnel Bluetooth lorsqu'il est demandé (voir Réponse aux messages de sécurité et d'autorisation Bluetooth). Après cela, l'accès sera donné automatiquement et il ne sera plus nécessaire de fournir le code personnel.


Etablissement d'une connexion virtuelle par port série entre cet ordinateur et un autre périphérique Bluetooth
Pour établir une connexion virtuelle par port série entre cet ordinateur et un autre périphérique Bluetooth :
1.
Cliquez avec le bouton droit de la souris sur l'icône Bluetooth [image] dans la zone de notification, puis cliquez sur Ajouter un périphérique Bluetooth.
2.
Dans Configuration Bluetooth, cliquez sur Suivant.
3.
Lorsque l'icône de l'autre périphérique Bluetooth apparaît dans Sélection de périphérique Bluetooth, cliquez sur l'icône, puis sur Suivant.
4.
Dans Sélection de service Bluetooth, cochez la case du service Port série, puis cliquez sur Suivant.
5.
Cliquez sur Terminer.
L'utilisateur de l'autre périphérique Bluetooth doit être disponible pour répondre à toute demande d'autorisation (voir Réponse aux messages de sécurité et d'autorisation Bluetooth) envoyée à partir de cet ordinateur. Notez le nom de port COM associé à la connexion et configurez les programmes pour qu'ils utilisent ce port.
REMARQUE : Ne changez pas le paramètre de port COM par défaut, sauf si vous avez une raison précise pour le faire.
Pour mettre fin à la connexion virtuelle par port série :
1.
Ouvrez Favoris Bluetooth à partir de cet ordinateur.
2.
Cliquez sur Afficher les périphériques accessibles.
3.
Cliquez avec le bouton droit de la souris sur l'icône du périphérique avec lequel vous avez établi une connexion série sans fil, puis cliquez sur Déconnecter le port en série Bluetooth.


Réponse aux messages de sécurité et d'autorisation Bluetooth
Pour répondre à des messages de sécurité et d'autorisation Bluetooth :
Lors d'une tentative de connexion sécurisée entre deux périphériques Bluetooth, une demande de code PIN peut apparaître dans la zone de notification de l'un des périphériques ou des deux. Si cette demande est ignorée, la tentative de connexion échoue. Pour qu'une connexion sécurisée puisse commencer, cliquez n'importe où dans le message Code personnel Bluetooth obligatoire. Puis saisissez le code de sécurité. Si l'autre périphérique possède un code PIN fixe, saisissez ce code PIN dans la zone Code personnel Bluetooth. Sinon, sélectionnez une chaîne de caractères alphanumériques aléatoires et saisissez exactement les mêmes sur les deux périphériques.
Pour répondre à des messages d'autorisation Bluetooth :
Lorsqu'un autre périphérique Bluetooth tente de se connecter à un service sécurisé sur cet ordinateur, ce dernier reçoit une demande d'autorisation qui apparaît dans la zone de notification. Pour autoriser l'accès au service, cliquez n'importe où dans le message Autorisation Bluetooth demandée puis sur OK dans Autorisation de service Bluetooth.


Réglementation
Sécurité
Informations réglementaires générales
Homologation radio


Sécurité
Comme tout périphérique radio, les périphériques Broadcom sans fil Bluetooth émettent des fréquences radioélectriques et une énergie électromagnétique. Le niveau d´énergie émis par ces périphériques est toutefois inférieur à celui d´autres appareils sans fil, tels que les téléphones cellulaires. Les périphériques Broadcom sans fil Bluetooth fonctionnent dans le cadre des normes et recommandations de sécurité relatives aux fréquences radio. Utilisation de la carte de réseau sans fil de Dell dans un avion Dans certains cas ou environnements spécifiques, l’utilisation des équipements Broadcom sans fil Bluetooth pourra être limitée par le propriétaire du bâtiment ou les représentants habilités de l'organisation concernée.
Si vous n’êtes pas sûr des mesures qui s’appliquent à l’utilisation d’appareils sans fil dans une entreprise ou un environnement particulier (par exemple, dans un aéroport), nous vous encourageons vivement à demander l’autorisation d’utiliser la carte de réseau sans fil de Dell.
•
Utilisation des dispositifs Broadcom sans fil Bluetooth à bord d’un avion ou
•
dans tout autre environnement où le risque d’interférences avec d’autres appareils ou services est perçu ou identifié comme étant à caractère nocif.
Si vous n’êtes pas sûr des mesures qui s’appliquent à l’utilisation d’appareils sans fil dans une entreprise ou un environnement particulier (par exemple, dans un aéroport), nous vous recommandons vivement de demander l’autorisation d’utiliser le dispositif Broadcom sans fil Bluetooth avant de le mettre tension.
ATTENTION :
•
Avertissement concernant la proximité de matières explosives : N'utilisez pas d'émetteur portable (tel qu'une carte réseau sans fil) à proximité de détonateurs non blindés ou dans un environnement explosif, sauf si le périphérique a été modifié pour être utilisé dans ces situations.
•
Utilisation à bord d'un avion : Les réglementations de FCC et FAA interdisent l'utilisation d'appareils sans fil à fréquence radio à bord d'un avion, car leurs signaux peuvent provoquer des interférences avec des instruments importants de l'avion.


Informations réglementaires générales
Les périphériques Broadcom sans fil Bluetooth doivent être installés et utilisés en respectant scrupuleusement les instructions du fabricant. Celles-ci figurent dans la documentation d’utilisation accompagnant le produit. Pour obtenir les homologations spécifiques à chaque pays, consultez la section Homologation radio. Broadcom Corporation rejette toute responsabilité en cas d’interférence avec des appareils de radio ou de télévision qui seraient causées par la modification non agréée des périphériques Broadcom sans fil Bluetooth ou le remplacement ou le raccordement de câbles de connexion et d’équipement autres que ceux spécifiés par Broadcom Corporation. Il appartient à l'utilisateur de corriger les interférences provoquées par ces modification, remplacement ou raccordement non agréés. Broadcom Corporation et ses revendeurs ou distributeurs agréés rejettent toute responsabilité en cas de dommages ou d'infractions aux réglementations gouvernementales susceptibles de se produire si l'utilisateur ne respecte pas ces recommandations.
Etats-Unis - FCC (Federal Communications Commission)
FCC (Federal Communications Commission) concernant l'exposition à des radiations
ATTENTION :
•
La puissance émise en sortie par les périphériques Broadcom sans fil Bluetooth est nettement inférieure aux limites d'exposition des fréquences radio définies par la FCC. Il convient néanmoins d'utiliser les périphériques Broadcom sans fil Bluetooth de telle manière que le contact potentiel avec des personnes soit réduit au strict minimum en mode normal de fonctionnement. Pour éviter la possibilité de dépassement des limites maximales d'exposition aux fréquences radioélectriques définies par la FCC, vous devez conserver une distance d'au moins 20 cm entre vous-même (ou toute autre personne se trouvant à proximité) et l'antenne intégrée de l'ordinateur portable.
•
Ce périphérique a également fait l'objet d'une évaluation et est conforme aux limites d'exposition de radiofréquence du FCC dans des situations d'exposition mobiles (antennes situées à moins de 20 cm d'une personne) lors de l'installation dans certaines configurations OEM spécifiques. Vous trouverez des détails relatifs aux configurations autorisées à l'adresse http://www.fcc.gov/oet/fccid/help.html en saisissant le numéro d'ID FCC du périphérique.
Déclaration relative aux interférences
Son utilisation est soumise aux deux conditions suivantes : (1) ce matériel n'est pas censé provoquer d'interférences nuisible ; (2) ce matériel doit accepter la réception de toutes interférences, y compris des interférences qui pourraient entraîner un fonctionnement non désiré. Leur fonctionnement est soumis aux conditions suivantes : (1) Les appareils ne doivent pas causer d'interférence entraînant des nuisances et (2) les appareils doivent accepter toute interférence pouvant entraîner un fonctionnement indésirable.
Ces tolérances sont destinées à apporter une protection convenable contre toute interférence nuisible dans une installation privée. Ces limites permettent d'assurer une protection raisonnable contre les interférences nuisibles dans le cadre d'une installation résidentielle. L’équipement génère, utilise et est susceptible d’émettre des fréquences radioélectriques. S'il n'est pas installé et utilisé conformément aux instructions, l'équipement peut provoquer des interférences avec les communications radio. Il vous suffit de mettre en marche puis d'arrêter le matériel pour déterminer ou non la présence d'interférence. Si l'utilisation du présent dispositif provoque une interférence avec la réception TV et radio, nous encourageons l'utilisateur à essayer de résoudre ce problème d'interférence en adoptant une ou plusieurs des mesures suivantes :
•
Réorientez ou déplacez l'antenne de réception.
•
Augmentez la distance séparant l'équipement et le récepteur.
•
Branchez l'équipement sur un circuit électrique différent de celui des autres appareils électroniques.
•
Faites appel à un revendeur ou à un technicien expérimenté en radio/TV si vous avez besoin d'assistance.
REMARQUE :
•
Les périphériques Broadcom sans fil Bluetooth doivent être installés et utilisés en respectant scrupuleusement les instructions du fabricant. Celles-ci figurent dans la documentation d’utilisation accompagnant le produit. Toute autre installation ou utilisation enfreint la section 15 des règlements FCC. Toute modification effectuée sans l'approbation explicite de Broadcom risque de rendre nulle l'autorisation d'exploitation du matériel accordée à l'utilisateur.
•
Ces périphériques ne doivent pas être installés au même endroit qu'une autre antenne ou un autre émetteur, ni fonctionner conjointement avec ceux-ci.
Brésil
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canada. Industrie Canada (IC)
Ces appareils sont conformes à la norme RSS210 d'Industrie Canada.
ATTENTION : Exposition aux rayonnements à fréquence radioélectrique. L'installateur de cet équipement radio doit s'assurer que l'antenne est située ou dirigée de manière à ne pas émettre de champ de radiofréquence excédant les limites de Santé Canada pour la population générale. Consultez le Code de sécurité 6, figurant sur le site Web de Santé Canada à l'adresse www.hc-sc.ca/rpb.
Europe. Déclaration de conformité UE
This equipment complies with the essential requirements of the European Union directive 1999/5/EC.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Périphérique sans fil ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
France
Dans chacun des départements métropolitains, il est permis d'utiliser les fréquences pour les réseaux locaux sans fil à des fins privées ou publiques dans les conditions suivantes :
•
A l'intérieur : puissance maximale (FIRE) de 100 mW pour la totalité de la bande de fréquences de 2400 à 2483,5 MHz
•
A l'extérieur : puissance maximale (FIRE) de 100 mW pour la bande de fréquences de 2400 à 2454 MHz et puissance maximale (FIRE) de 10 mW pour la bande de fréquences de 2454 à 2483,5 MHz
Corée
L'utilisation de cet équipement radio à des fins concernant la sécurité publique est interdite.
Direction générale des télécommunications (DGT/NCC) - Taïwan
Article 12 : Sauf autorisation expresse par la DGT/NCC de Taïwan, il est strictement interdit de changer de bande de fréquences ou de puissance de transmission afin de rehausser ou de modifier les fonctions d'exploitation ou les caractéristiques d'origine d'un périphérique homologué fonctionnant à de faibles fréquences radioélectriques.
Article 14 : Les dispositifs fonctionnant à de faibles fréquences radioélectriques ne sont pas censés nuire à la sécurité de la circulation aérienne ni ne perturber les communications légales. « Communications légales » signifie communications radio conformes à la Loi sur les télécommunications. Les dispositifs fonctionnant à de faibles fréquences radioélectriques doivent accepter toutes les interférences reçues de communications légales et de périphériques radio industriels, scientifiques et médicaux (ISM).


Homologation radio
Il est important de veiller à n'utiliser votre périphérique radio que dans les pays où son utilisation est autorisée.
Dans les pays autres que les Etats-Unis et le Japon, vérifiez que le paramètre Emplacement de la boîte de dialogue Options régionales et linguistiques du Panneau de configuration a été défini sur le pays dans lequel vous utilisez le périphérique Broadcom sans fil Bluetooth. Cela garantit la conformité aux restrictions relatives aux réglementations locales sur la puissance émise et optimise les performances opérationnelles. Tout non-respect des paramètres de puissance et de fréquence autorisés pour le pays concerné est une violation des lois nationales et peut être puni.


Dépannage
Impossible de se connecter à un périphérique apparié apparaissant dans la liste Tout Bluetooth Neighborhood.
•
Assurez-vous que le périphérique est sous tension, à portée et en mode de découverte (reportez-vous au manuel fourni avec le périphérique pour savoir comment rendre le périphérique détectable). Les périphériques avec lesquels vous êtes appariés apparaissent dans Tout Bluetooth Neighborhood, qu'ils soient sous tension, à portée et en mode de découverte ou non.
•
Assurez-vous que la fonction radio du périphérique Bluetooth est activée (reportez-vous au manuel fourni avec le périphérique pour obtenir des instructions). Si l'autre périphérique est un ordinateur Bluetooth, vérifiez l'aspect de l'icône Bluetooth dans la zone de notification (voir Utilisation des outils Bluetooth).
•
Si vous avez connecté un périphérique Bluetooth à un autre périphérique Bluetooth en plus de cet ordinateur (par exemple, un casque connecté à un téléphone portable), vous devez supprimer la connexion en cours à l'ordinateur, puis recréer cette connexion.
REMARQUE : Du fait de certaines politiques de sécurité d'entreprise, il est possible que certaines fonctions Bluetooth soient indisponibles. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
Le périphérique auquel vous voulez vous connecter n'apparaît pas dans la liste Tout Bluetooth Neighborhood
•
Vérifiez que le périphérique est sous tension, à portée et en mode de découverte. Voir Rechercher d'autres périphériques Bluetooth.
Impossible d'imprimer sur une imprimante Bluetooth à partir de cet ordinateur.
•
Si vous avez déjà réalisé des impressions sur cette imprimante, vérifiez que l'imprimante est à portée, sous tension, en bon état de fonctionnement et est toujours appariée avec cet ordinateur.
•
Si vous n'avez pas encore réalisé d'impressions sur cette imprimante, assurez-vous qu'elle est installée. Si ce n'est pas le cas, installez l'imprimante en suivant les instructions de la section Impression sur une imprimante Bluetooth à partir de cet ordinateur. Si vous avez déjà installé l'imprimante, vérifiez que la procédure que vous avez suivie correspond aux instructions.
REMARQUE : Du fait de certaines politiques de sécurité d'entreprise, il est possible que certaines fonctions Bluetooth soient indisponibles. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
Impossible d'imprimer sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth.
•
Si vous avez déjà réalisé des impressions sur cette imprimante, vérifiez que celle-ci est à portée de cet ordinateur et est appariée avec celui-ci. Vérifiez également que l'imprimante et l'ordinateur sont sous tension, que l'imprimante est en bon état de fonctionnement et que l'imprimante est définie comme imprimante par défaut pour cet ordinateur.
•
Si vous n'avez encore pas réalisé d'impressions sur cette imprimante, êtes vous sûr(e) de l'avoir installée comme indiqué dans la section Impression sur une imprimante standard connectée physiquement à cet ordinateur à partir d'un autre périphérique Bluetooth ? Si ce n'est pas le cas, suivez ces instructions et essayez à nouveau.
REMARQUE : Du fait de certaines politiques de sécurité d'entreprise, il est possible que certaines fonctions Bluetooth soient indisponibles. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
Impossible d'envoyer une télécopie à partir d'un téléphone, d'un modem ou d'un autre périphérique Bluetooth intégrant des fonctions d'envoi et de réception de télécopies.
•
Le périphérique intégrant des fonctions de télécopie est peut-être configuré pour utiliser un périphérique autre que le modem fax.
REMARQUE : Du fait de certaines politiques de sécurité d'entreprise, il est possible que certaines fonctions Bluetooth soient indisponibles. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.
Impossible de régler le volume du casque.
•
Assurez-vous que le volume du casque est réglé sur la valeur minimale.
•
Réglez le volume à l'aide de la commande de réglage du volume du lecteur multimédia plutôt que via la commande de réglage du volume de l'ordinateur.
Impossible de communiquer avec un téléphone mobile ou de se reconnecter à un téléphone mobile.
•
Vérifiez que le téléphone mobile est en mode de découverte, à portée et que la fonction radio Bluetooth est activée. Voir Rechercher d'autres périphériques Bluetooth.
REMARQUE : Du fait de certaines politiques de sécurité d'entreprise, il est possible que certaines fonctions Bluetooth soient indisponibles. Si une fonction a été désactivée par l'administrateur informatique, un message s'affiche chaque fois que vous essayez d'utiliser cette fonction. Pour obtenir de plus amples informations ou pour toute question, contactez votre administrateur informatique.