Uživatelská příručka k bezdrátovému zařízení Bluetooth® Broadcom
Úvod
Základní provoz zařízení Bluetooth
Konfigurace funkce Bluetooth v počítači
Používání dalších zařízení Bluetooth s počítačem podporujícím technologii Bluetooth
Regulační informace
Odstraňování problémů
Poznámky, oznámení a upozornění
POZNÁMKA: Poznámka označuje důležité informace, které vám pomohou lépe používat počítač.
UPOZORNĚNÍ: Oznámení informuje o?možném poškození hardwaru nebo ztrátě dat, abyste mohli zabránit případným potížím.
VAROVÁNÍ: Upozornění upozorňuje na možné poškození majetku, možnost zranění osob nebo riziko úmrtí.
Informace v tomto dokumentu se mohou měnit bez předchozího oznámení.
© 2007 Broadcom Corporation. Všechna práva vyhrazena.
Reprodukce jakýmkoli způsobem bez předchozího písemného svolení společnosti Broadcom Corporation je striktně zakázána.
Ochranné známky použité v tomto textu: Broadcom je ochranná známka společnosti Broadcom Corporation a jejích poboček v USA, některých dalších zemích a EU. Microsoft, Windows, Internet Explorer a Outlook jsou registrované ochranné známky společnosti Microsoft Corporation ve Spojených státech a dalších zemích; Bluetooth je registrovaná ochranná známka společnosti Bluetooth SIG; Skype je ochranná známka společnosti Skype Limited; Avaya je ochranná známka společnosti Avaya Inc.; Vonage je registrovaná ochranná známka společnosti Vonage Holdings Corp.; AOL Instant Messenger je ochranná známka společnosti America Online Inc.; Google Talk je registrovaná ochranná známka společnosti Google Inc.; Yahoo! Messenger je ochranná známka společnosti Yahoo! Inc.
Veškeré další uváděné ochranné známky nebo obchodní názvy jsou majetkem příslušných vlastníků.
Listopad 2007, rev. A04


Úvod
Přehled bezdrátové technologie Bluetooth
Používání nástrojů Bluetooth
Indikace typu zařízení, stavu spárování a stavu připojení
Indikace typu služby, dostupnosti a stavu připojení


Přehled bezdrátové technologie Bluetooth
Bezdrátová technologie Bluetooth umožňuje zařízením Bluetooth komunikovat mezi sebou v krátkém dosahu (do 10 metrů) bez nutnosti propojení kabelem. Při propojení dvou zařízení Bluetooth může podle nastavení jedno zařízení používat druhé zařízení nebo může být naopak používáno druhým zařízením.
Vzhledem k tomu, že zařízení Bluetooth mezi sebou komunikují vzduchem, lze pro komunikaci Bluetooth nastavit používání šifrování, aby byl přenos chráněn a nebylo možné zneužít citlivá data. Mezi běžná zařízení Bluetooth patří:
•
Zařízení HID, jako je myš nebo klávesnice
•
Počítače (stolní, přenosný a PDA)
•
Zařízení pro zpracování obrazu (tiskárny, skenery a kamery)
•
Tiskárny
•
Zvuková zařízení
•
Přístupové body k síti
•
Telefony
•
Faxové přístroje
Příklady, jak může jedno zařízení Bluetooth používat druhé zařízení Bluetooth nebo jak může být naopak používáno druhým zařízením:
•
Použití zvukového zařízení handsfree s bezdrátovým telefonem nebo internetovým telefonním subsystémem
•
Použití bezdrátové myši, klávesnice nebo herního ovladače
•
Použití zařízení k poslechu zvuku přehrávaného na jiném zařízení
•
Výměna souborů a vizitek
•
Synchronizace databází PIM (Personal Information Manager)
•
Připojení k síti Internet
•
Tisk nebo odesílání faxů
Chcete-li začít používat počítač s podporou technologie Bluetooth pro konkrétní činnosti, naleznete další informace v části Používání dalších zařízení Bluetooth s počítačem podporujícím technologii Bluetooth.
Chcete-li změnit výchozí nastavení určující, jakým způsobem technologie Bluetooth v počítači funguje, naleznete další informace v části Konfigurace funkce Bluetooth v počítači.
Informace o dostupných nástrojích Bluetooth a o tom, jak je používat, naleznete v části Používání nástrojů Bluetooth.
V případě, že dochází k problémům s používáním technologie Bluetooth, naleznete další informace v části Odstraňování problémů.
Obecné informace o funkcích Bluetooth naleznete v části Základní provoz zařízení Bluetooth.


Používání nástrojů Bluetooth
POZNÁMKA: Je možné, že některé z následujících nástrojů Bluetooth nebudou v počítači s podporou funkce Bluetooth k dispozici.
Moje místa Bluetooth – Panel Moje místa Bluetooth nabízí rychlý přístup k akcím Bluetooth a dalším potenciálně zajímavým místům. Pokud nastavíte zástupce služeb jiných zařízení Bluetooth, zobrazí se na panelu Moje místa Bluetooth. Zástupci zahrnují název zařízení a název a ikonu služby, které zařízení zajiš"uje. Stav připojení k službě je indikován vzhledem ikony a také popisem zobrazovaným v části Poznámky (viz Indikace typu zařízení, stavu spárování a stavu připojení).
POZNÁMKA: Pokud se po otevření panelu Moje místa Bluetooth zobrazí podokno Složky, je nutné podokno Složky zavřít, aby se v levém podokně panelu Moje místa Bluetooth zobrazily položky Úkoly Bluetooth, Další místa a Podrobnosti.
Průvodce nastavením připojení Bluetooth – Průvodce nastavením připojení Bluetooth vám umožní:
•
Najít jiné zařízení Bluetooth, které by bylo možné používat s počítačem podporujícím technologii Bluetooth.
•
Vyberte, které služby poskytované jinými zařízeními Bluetooth chcete používat.
Konfigurace připojení Bluetooth – Konfigurace připojení Bluetooth umožňuje změnit výchozí nastavení určující, jakým způsobem technologie Bluetooth v počítači funguje. Další informace naleznete v tématu Konfigurace funkce Bluetooth v počítači.
Rychlé připojení – Rychlé připojení je další nástroj umožňující začít používat službu jiného zařízení Bluetooth. Pokud jste již službu předtím použili, nástroj Rychlé připojení vám umožní se k ní okamžitě připojit. Jestliže jste ji zatím nepoužili, je nutné vyhledat zařízení, které službu poskytuje. Pokyny naleznete v části Vytvoření rychlého připojení.
Zakázat nebo povolit rádio Bluetooth – Tento nástroj (pokud je k dispozici) umožňuje zapnout nebo vypnout rádio Bluetooth. Na palubě komerčních letadel bude pravděpodobně nutné rádio Bluetooth vypnout. Chcete-li tento nástroj použít, naleznete další informace v části Zakázat nebo povolit rádio Bluetooth.
Chcete-li získat přístup k nástrojům Bluetooth, klepněte pravým tlačítkem na ikonu Bluetooth [image] v oznamovací oblast na hlavním panelu.
Kromě zajiš"ování přístupu k nástrojům Bluetooth ikona Bluetooth v oznamovací oblasti hlavního panelu operačního systému také indikuje stav bezdrátového adaptéru Bluetooth:
Adaptér funguje a rádio je zapnuto.
Adaptér nefunguje nebo je rádio vypnuto.
Adaptér funguje a počítač je připojen k jinému zařízení Bluetooth.


Indikace typu zařízení, stavu spárování a stavu připojení
Informace o typu, stavu spárování a stavu připojení vzdálených zařízení Bluetooth, která jsou v dosahu a jsou zjistitelná, jsou indikovány ikonami, které se zobrazují v části Všechna okolní zařízení Bluetooth.
POZNÁMKA: Chcete-li zobrazit další podrobné informace, klepněte v nabídce Zobrazit v Průzkumníku Windows na příkaz Podrobnosti.
Znázornění ikon používaných k indikaci typu zařízení, stavu spárování a stavu připojení viz Tabulka 1. Ikony zařízení.
POZNÁMKA: Termín, který je zobrazen pro konkrétní typ vzdáleného zařízení, se nemusí přesně shodovat s termínem použitým v tabulce.
Tabulka 1. Ikony zařízení
Typ zařízení | Ikona indikující typ zařízení, stav spárování a stav připojení
 | Nespárováno | Spárováno | Připojeno
Zvuková brána |  |  |
Zvuková náhlavní souprava |  |  |
Sluchátka |  |  |
Fotoaparát |  |  |
Stolní počítač |  |  |
Klávesnice |  |  |
Myš |  |  |
Modem |  |  |
Přístupový bod k síti |  |  |
Přenosný počítač |  |  |
Personal Digital Assistant |  |  |
Tiskárna |  |  |
Mobilní telefon |  |  |
Neznámé zařízení |  |  |


Indikace typu služby, dostupnosti a stavu připojení
Pokud jste zadali zástupce, který má být vytvořen při spárování se vzdáleným zařízením, je na panelu Moje místa Bluetooth indikován typ, dostupnost a stav připojení služeb poskytovaných zařízením.
Typ, dostupnost a stav připojení místních služeb poskytovaných tímto počítačem je indikován v umístění Moje zařízení.
POZNÁMKA: Chcete-li zobrazit další podrobné informace, klepněte v nabídce Zobrazit v Průzkumníku Windows na příkaz Podrobnosti.
Znázornění ikon použitých k označení typu služby, dostupnosti a stavu připojení viz Tabulka 2. Ikony služby.
POZNÁMKA: Název služby, který je zobrazen pro konkrétní typ vzdáleného zařízení, se nemusí přesně shodovat s termínem použitým v tabulce.
Tabulka 2. Ikony služby
Název služby | Ikona indikující typ služby, dostupnost a stav připojení
 | Dostupnost | Není k dispozici1 | Připojeno
Zvuková brána |  |  |
Sluchátka |  |  |
Zvuková náhlavní souprava |  |  |
Přenos souboru |  |  |
Zařízení Bluetooth pro zpracování obrázků |  |  |
Přístup k síti |  |  |
Přenos položek aplikace PIM |  |  |
Synchronizace aplikace PIM |  |  |
Telefonické připojení k síti |  |  |
Tiskárna |  |  |
Sériový port Bluetooth |  |  |
Fax |  |  |
1
Je možné, že služba nebude k dispozici, protože se používá nebo proto, že zařízení poskytující službu není k dispozici nebo v dosahu.


Základní provoz zařízení Bluetooth
Terminologie
Vyhledání ostatních zařízení Bluetooth
Zobrazit moje služby Bluetooth
Vytvoření rychlého připojení
Zakázat nebo povolit rádio Bluetooth


Terminologie
ověřování
Funkce zabezpečení Bluetooth, která se používá k ověření identity. Během prvotního procesu ověřování si zařízení Bluetooth, které iniciuje připojení, vyžádá od vzdáleného zařízení zadání kódu PIN pro připojení Bluetooth.
BDA
Bluetooth Device Address (tuto adresu přiřazuje zařízení výrobce)
zařízení Bluetooth
Hardware s podporou technologie Bluetooth, například počítač, tiskárna, fax, myš, klávesnice, telefon, náhlavní souprava, sluchátka, kamera nebo počítač PDA.
Složka pro výměnu dat přes Bluetooth
Složka na nejvyšší úrovni, ke které má druhé zařízení Bluetooth přístup. Zařízení, která mají přístup ke složce pro výměnu dat přes Bluetooth, mají také přístup ke všem podsložkám obsaženým v dané složce a ke všem souborům v těchto podsložkách.
UPOZORNĚNÍ: Ve výchozím nastavení se složka pro výměnu dat přes Bluetooth nachází ve složce Dokumenty. Pokud budete chtít složku pro výměnu dat přes Bluetooth přesunout, neumís"ujte ji do kořenového adresáře ani do systémové složky. Pokud byste složku pro výměnu dat přes Bluetooth přesunuli do kořenového adresáře nebo systémové složky, mohla by vzdálená zařízení ohrozit operační systém počítače.
Složka pro výměnu dat přes Bluetooth je sdílena službou přenosu položek aplikace PIM a službou přenosu souborů. Umístění složky lze nastavit ze stránky Vlastnosti připojení Bluetooth kterékoli z těchto služeb. Pokud změníte umístění složky pro výměnu dat přes Bluetooth jedné z těchto služeb, je cesta pro službu automaticky aktualizována.
Služba Bluetooth pro zpracování obrázků také využívá tuto složku k uložení přijatých obrázků.
Zabezpečovací kód Bluetooth
Alfanumerický řetězec s maximální délkou 16 znaků, který je zadán jako odpověď na požadavek na zadání kódu PIN Bluetooth. Používá se také označení klíč, heslo nebo kód PIN.
Bezdrátová technologie Bluetooth
Bezdrátová technologie Bluetooth umožňuje zařízením s podporou Bluetooth komunikovat mezi sebou v krátkém dosahu (do 10 metrů) bez nutnosti propojení kabelem. Při propojení dvou zařízení Bluetooth může podle nastavení jedno zařízení používat druhé zařízení nebo může být naopak používáno druhým zařízením.
Klientské aplikace
Softwarové aplikace v tomto počítači, které umožňují tomuto počítači používat služby Bluetooth zajiš"ované vzdálenými zařízeními Bluetooth.
Dynamic Host Control Protocol (DHCP)
Protokol používaný serverem k přiřazení adresy IP (Internet Protocol) připojujícímu se zařízení.
šifrování
Šifrování překládá data do nečitelného formátu pomocí tajného klíče nebo hesla. K dešifrování dat je nutný stejný klíč (heslo) použitý k jejich zašifrování.
zvukové zařízení handsfree
Zvukové zařízení s reproduktorem a mikrofonem, které lze nosit. Některá zvuková zařízení handsfree lze používat jak pro telefonní hovory, tak i pro poslech stereofonního zvuku ve vysoké kvalitě. Jiná zvuková zařízení handsfree lze používat pouze pro telefonní hovory a pro přehrávání a záznam hlasu.
HCI
Host Controller Interface
Zařízení HID (Human Interface Device)
Vstupní zařízení, například myš nebo klávesnice, odesílající do počítače vstup od uživatelů.
internetový telefonní subsystém
Technologie využívající sí" Internet k uskutečňování a příjmu telefonních hovorů.
klíč pro připojení
Interně generovaný jedinečný klíč zabezpečení, který si mezi sebou vymění spárovaná zařízení jako důkaz identity, než je spojení navázáno. Klíče propojení jsou generovány automaticky při spárování dvou zařízení.
Místní služby
Služby Bluetooth (například náhlavní souprava, sluchátka, zvuková brána, přenos souborů a tiskárna), které bude tento počítač nabízet jiným zařízením Bluetooth. Služby Bluetooth se používají k provádění akcí mezi programem nainstalovaným v počítači a vzdáleným zařízením Bluetooth.
Moje služby Bluetooth.
Viz Místní služby.
spárovaná zařízení
Zařízení Bluetooth musí být předtím, že je navázáno zabezpečené (ověřené a šifrované) připojení, spárována. Spárovaná zařízení si při každém připojení automaticky vymění jedinečný klíč připojení.
PDA
personal digital assistant
PIM
Personal Information Manager. Program, například Microsoft® Outlook®, který umožňuje spravovat kontakty, odesílat a přijímat e-maily a plánovat události a úkoly.
Zabezpečené připojení
Nastavení vlastnosti aplikace nebo služby Bluetooth vyžadující při každém pokusu o vytvoření připojení klíč (klíč připojení). Všechna data vyměňovaná v rámci připojení Bluetooth jsou šifrována. V závislosti na dalších možnostech konfigurace je možné, že bude vyžadována autorizace.
zástupce
Ikona zajiš"ující rychlý přístup k často používaným programům, souborům, složkám a ovladačům. Poklepáním na takovou ikonu otevřete odpovídající složku nebo soubor, aniž by je bylo nejdříve nutné vyhledat. Ikony zástupců nemění umístění souborů. Pouze vytvoří odkaz na soubor v příslušném umístění. Zástupce lze odstranit bez odstranění souboru, ke kterému je přidružen. Zástupce také můžete přejmenovávat.
oznamovací oblast na hlavním panelu
Oblast hlavního panelu operačního systému Windows, ve které se zobrazuje čas. Tato oblast také obsahuje zástupce, kteří zajiš"ují rychlý přístup k programům. Nachází se zde obvykle ikona Bluetooth [image].


Vyhledání ostatních zařízení Bluetooth
Vyhledání všech zařízení Bluetooth v dosahu:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
V umístění Moje místa Bluetooth v části Úkoly Bluetooth klepněte na možnost Zobrazit zařízení v dosahu.
Vyhledání konkrétního zařízení Bluetooth:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
V umístění Moje místa Bluetooth v části Úkoly Bluetooth klepněte na možnost Přidat zařízení Bluetooth.


Zobrazit moje služby Bluetooth
Služby Bluetooth se používají k provádění akcí mezi programem nainstalovaným v počítači a vzdáleným zařízením Bluetooth. Služby Bluetooth, které jsou nainstalovány v tomto počítači, jsou uvedeny v části Moje zařízení. Viz také Nastavení vlastností služeb Bluetooth poskytovaných tímto počítačem.
Zobrazení služeb Bluetooth
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
V umístění Moje místa Bluetooth v části Úkoly Bluetooth klepněte na možnost Zobrazit moje služby Bluetooth.


Vytvoření rychlého připojení
Chcete-li vytvořit rychlé připojení, klepněte pravým tlačítkem myši na ikonu Bluetooth [image] v oznamovací oblasti hlavního panelu, přejděte na možnost Rychlé připojení, přejděte na název služby, kterou chcete použít, a potom klepněte na název zařízení poskytujícího služby.


Zakázat nebo povolit rádio Bluetooth
Pokud je tento softwarový nástroj k dispozici, můžete pomocí něj zakázat nebo povolit rádio Bluetooth. Chcete-li to provést, klepněte pravým tlačítkem myši na ikonu Bluetooth [image] v oznamovací oblasti hlavního panelu a klepněte na příkaz Zakázat rádio Bluetooth nebo Povolit rádio Bluetooth, a to v závislosti na aktuálním stavu rádia.
Rádio lze také zapnout nebo vypnout pomocí kombinace kláves FN+F2 na klávesnici nebo přepnutím přepínače na boční straně počítače (pokud je jím počítač vybaven). Přepnutím přepínače do zadní polohy rádio vypnete, přepnutím do přední polohy ho zapnete.


Konfigurace funkce Bluetooth v počítači
Přiřazeně názvu a typu tomuto počětači
Povoleně nebo zakázáně přěstupu jiným zařězeněm Bluetooth k tomuto počětači
Nastaveně vlastnostě služeb poskytovaných těmto počětačem
Nastaveně vlastnostě klientských aplikacě, pomocě kterých počětač zěskává přěstup ke službám poskytovaným jinými zařězeněmi Bluetooth
Správa městněch zařězeně Bluetooth


Přiřazení názvu a typu tomuto počítači
Název, který přiřadíte tomuto počítači, se zobrazí ostatním zařízením Bluetooth, když bude tento počítač nastaven jako zjistitelný (viz Povolení nebo zakázání přístupu jiným zařízením Bluetooth k tomuto počítači). Výchozí název počítače je název přiřazený operačním systémem. Nastavení typu počítače určuje typ ikony (viz Indikace typu zařízení, stavu spárování a stavu připojení), která bude tento počítač reprezentovat pro ostatní zařízení Bluetooth.
Změna názvu nebo typu počítače:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
V konfiguraci připojení Bluetooth klepněte na kartu Obecné a do příslušných polí zadejte nový název nebo typ počítače.


Povolení nebo zakázání přístupu jiným zařízením Bluetooth k tomuto počítači
POZNÁMKA: Z důvodu podnikových zásad zabezpečení může být tato konkrétní funkce Bluetooth nedostupná. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
Na kartě Dostupnost nastavení Konfigurace připojení Bluetooth můžete provést následující akce:
•
Povolit zjistitelnost tohoto počítače nebo zabránit zjistitelnosti tohoto počítače ostatními zařízeními Bluetooth.
•
Vybrat typ zvukového oznámení (pokud ho chcete nastavit), o který má být doplněno vizuální oznámení, když jiné zařízení Bluetooth vyžaduje kód zabezpečení Bluetooth.
•
Povolit, aby mohl tento počítač zpracovávat volání přes program Skype™ pomocí zařízení handsfree.
Povolení zjistitelnosti tohoto počítače jinými zařízeními Bluetooth:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
V nastavení Konfigurace připojení Bluetooth klepněte na kartu Dostupnost.
3.
Zaškrtněte políčko Povolit jiným zařízením zjistit tento počítač.
POZNÁMKA: Pokud později zaškrtnutí políčka Povolit jiným zařízením zjistit tento počítač zrušíte, budou se zařízení, která se k počítači mohla připojit předtím, moci k počítači připojit i poté.
Zabránění zjistitelnosti tohoto počítače jinými zařízeními Bluetooth:
•
Zrušte zaškrtnutí políčka Povolit jiným zařízením zjistit tento počítač.
Výběr požadovaného typu zvukového upozornění:
1.
Klepněte na možnost Vybrat zvukový soubor.
2.
Klepněte na tlačítko Procházet, klepněte na název zvukového souboru, který chcete použít, a potom klepněte na tlačítko Otevřít.
3.
Klepněte na tlačítko Použít.


Nastavení vlastností služeb Bluetooth poskytovaných tímto počítačem
Služby Bluetooth se používají k provádění akcí mezi programem nainstalovaným v počítači a vzdáleným zařízením Bluetooth. Zařízení Bluetooth může poskytovat jednu nebo více služeb. Další informace o tom, jak používat zařízení Bluetooth a služby, které tato zařízení poskytují, naleznete v tématu Používání dalších zařízení Bluetooth s počítačem podporujícím technologii Bluetooth.
Tento počítač poskytuje následující služby Bluetooth:
•
Tiskárna
•
Zařízení Bluetooth pro zpracování obrázků
•
Zvuková brána
•
Náhlavní souprava
•
Synchronizace aplikace PIM
•
Fax
•
Přenos souboru
•
Přenos položek aplikace PIM
•
Telefonické připojení k síti
•
Přístup k síti
•
Sériový port Bluetooth
Na kartě Místní služby v nastavení Konfigurace připojení Bluetooth můžete nastavit vlastnosti služeb, které tento počítač poskytuje ostatním zařízením Bluetooth. Ve výchozím nastavení jsou všechny místní služby nastaveny tak, aby se automaticky spouštěly, aby vyžadovaly zabezpečené připojení a vyžadovaly jak vizuální, tak i zvukové oznámení v případě, že se vzdálené zařízení pokusí připojit k dané službě. Pokud je nastavena vlastnost Zabezpečené připojení a tento počítač se pokusí připojit k jinému zařízení Bluetooth, musí si obě zařízení vyměnit kód zabezpečení Bluetooth. Tento postup pozitivně identifikuje zařízení jako to, ke kterému máte povolen přístup. Po výměně kódu zabezpečení mají obě zařízení Bluetooth povoleno šifrovat data.
Nastavení vlastností služeb následujících služeb:
•
Tiskárna
•
Zařízení Bluetooth pro zpracování obrázků
•
Zvuková brána
•
Náhlavní souprava
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na odpovídající název služby a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
6.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
7.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností služeb synchronizace aplikace PIM:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na možnost Synchronizace aplikace PIM a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
Chcete-li povolit synchronizaci pro konkrétní typy dat, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom v každém seznamu typů dat v části Synchronizace vyberte dostupnou aplikaci PIM pro konkrétní typ dat.
POZNÁMKA: Dostupné typy dat:
•
Vizitky
•
Položky kalendáře
•
E-mail
•
Poznámky
5.
Pokud nechcete synchronizovat data aplikace PIM s jinou aplikací PIM s podporou technologie Bluetooth, vyberte možnost Nesynchronizovat.
6.
Jestliže chcete do e-mailů zahrnout přílohy, zaškrtněte v části E-mailové přílohy políčko Zahrnout přílohy do e-mailu odeslaného nebo přijatého tímto počítačem. Jestliže do e-mailů nechcete zahrnout přílohy, zrušte zaškrtnutí políčka.
7.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokouší o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
8.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
9.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností faxových služeb:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na odpovídající název služby Fax a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
V seznamu Modemy vyberte modem, který chcete se službou Fax použít.
6.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
7.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
8.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností služby přenosu souborů:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na odpovídající název služby Přenos souboru a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
Chcete-li změnit umístění složky pro výměnu dat přes Bluetooth, klepněte na tlačítko Procházet a potom vyberte umístění složky.
UPOZORNĚNÍ: Ve výchozím nastavení se složka pro výměnu dat přes Bluetooth nachází ve složce Dokumenty. Pokud bude chtít složku pro výměnu dat přes Bluetooth přesunout, neumís"ujte ji do kořenového adresáře ani do systémové složky. Pokud byste složku pro výměnu dat přes Bluetooth přesunuli do kořenového adresáře nebo systémové složky, mohla by vzdálená zařízení ohrozit operační systém počítače.
6.
Chcete-li vzdáleným uživatelům povolit úpravy souborů a složek jen pro čtení, zaškrtněte políčko Vzdálení uživatelé mohou měnit soubory a složky jen pro čtení.
7.
Chcete-li udělit přístup ke skrytým souborům nebo složkám, zaškrtněte políčko Vzdálení uživatelé mohou získat přístup ke skrytým souborům nebo složkám.
8.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
9.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
10.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností služby přenosu souborů položek aplikace PIM:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na službu Přenos položek aplikace PIM a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
Chcete-li povolit odeslání vaší vizitky do ostatních zařízení, vyberte v seznamu v části Požadavky na vizitku možnost Zvolit vizitku podle potřeby nebo Vždy odesílat stejnou vizitku. V opačném případě vyberte možnost Nikdy neodesílat mou vizitku.
6.
Chcete-li tomuto počítači povolit příjem položek PIM ze vzdálených zařízení Bluetooth, vyberte možnost Uložit do složky nebo Outlook Express (pokud je k dispozici) v každém seznamu typů dat v části Přijaté položky. V opačném případě vyberte možnost Nepřijímat.
7.
Chcete-li změnit umístění složky pro výměnu dat přes Bluetooth, klepněte na tlačítko Procházet a potom vyberte umístění složky.
UPOZORNĚNÍ: Ve výchozím nastavení se složka pro výměnu dat přes Bluetooth nachází ve složce Dokumenty. Pokud bude chtít složku pro výměnu dat přes Bluetooth přesunout, neumís"ujte ji do kořenového adresáře ani do systémové složky. Pokud byste složku pro výměnu dat přes Bluetooth přesunuli do kořenového adresáře nebo systémové složky, mohla by vzdálená zařízení ohrozit operační systém počítače.
8.
Jestliže chcete do e-mailů zahrnout přílohy, zaškrtněte v části E-mailové přílohy políčko Zahrnout přílohy do e-mailu odeslaného nebo přijatého tímto počítačem. Jestliže do e-mailů nechcete zahrnout přílohy, zrušte zaškrtnutí políčka.
9.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
10.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
11.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností služby Telefonické připojení k síti:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na službu Telefonické připojení k síti a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
V seznamu Modemy vyberte modem, který chcete se službou Telefonické připojení k síti použít.
6.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
7.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
8.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností služby Přístup k síti:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na službu Přístup k síti a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
Chcete-li ostatním zařízením povolit vytvoření privátní sítě s tímto počítačem, vyberte možnost Povolit zařízením vytvoření privátní sítě s tímto počítačem v seznamu Vyberte typ služby, která bude nabízena vzdáleným zařízením.
6.
Chcete-li ostatním zařízením povolit přístup k Internetu/místní síti (LAN) prostřednictvím tohoto počítače, vyberte v seznamu možnost Povolit jiným zařízením přístup k Internetu nebo síti LAN prostřednictvím tohoto počítače.
7.
Chcete-li ostatním zařízením zakázat vytváření sí"ových připojení s tímto počítačem, vyberte v seznamu možnost Nepovolit sí"ová připojení k tomuto počítači.
8.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
9.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
10.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.
Nastavení vlastností služby sériového portu Bluetooth:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Místní služby klepněte na službu Přístup k síti a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby byla služba spuštěna automaticky, klepněte na kartu Obecné v nastavení Vlastnosti připojení Bluetooth a potom zrušte zaškrtnutí políčka Spustit automaticky.
4.
Pokud nechcete, aby služba vyžadovala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
5.
V seznamu Port COM vyberte port COM, který chcete se službou Telefonické připojení k síti použít.
6.
Pokud nechcete být upozorněni na to, že se vzdálené zařízení Bluetooth pokusí o připojení ke službě, klepněte na kartu Upozornění v nastavení Vlastnosti připojení Bluetooth a potom zaškrtněte políčko Neupozorňovat.
7.
Jestliže chcete změnit způsob upozorňování, zrušte zaškrtnutí políčka Upozornit vizuálně nebo Upozornit zvukem (podle upřednostňované metody).
8.
Chcete-li změnit zvuk zvukového upozornění, vyberte v seznamu Název zvukového souboru jiný zvukový soubor.


Nastavení vlastností klientských aplikací, pomocí kterých počítač získává přístup ke službám poskytovaným jinými zařízeními Bluetooth
Na kartě Klientské aplikace v nastavení Konfigurace připojení Bluetooth můžete nastavit vlastnosti klientských aplikací používaných tímto počítačem pro přístup ke službám ostatních zařízením Bluetooth.
Chcete-li nastavit vlastnosti aplikace, klepněte na název aplikace a potom klepněte na možnost Vlastnosti. Na kartě Obecné můžete vybrat vlastnost Zabezpečené připojení nebo její výběr zrušit. Ve výchozím nastavení jsou všechny klientské aplikace kromě zařízení HID (Human Interface Device) nastaveny tak, aby vyžadovaly zabezpečené připojení.
U určitých aplikací, například Synchronizace aplikace PIM, Přenos položek aplikace PIM nebo Telefonické připojení k síti, můžete nakonfigurovat jiná nastavení, která ovlivňují, jak bude aplikace fungovat.
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
K dispozici jsou následující klientské aplikace:
•
Zařízení Bluetooth pro zpracování obrázků
•
Zařízení HID (Human Interface Device)
•
Tiskárna
•
Zvuková brána
•
Náhlavní souprava
•
Synchronizace aplikace PIM
•
Fax
•
Přenos souboru
•
Přenos položek aplikace PIM
•
Telefonické připojení k síti
•
Přístup k síti
•
Sériový port Bluetooth
Nastavení vlastností aplikace Synchronizace aplikace PIM:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Klientské aplikace klepněte na možnost Synchronizace aplikace PIM a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby aplikace využívala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
4.
Chcete-li povolit synchronizaci pro konkrétní typy dat, vyberte v každém seznamu typů dat v části Synchronizace dostupnou aplikaci PIM pro konkrétní typ dat.
POZNÁMKA: Dostupné typy dat:
•
Vizitky
•
Položky kalendáře
•
E-mail
•
Poznámky
5.
Pokud nechcete synchronizovat data aplikace PIM s jinou aplikací PIM s podporou technologie Bluetooth, vyberte možnost Nesynchronizovat.
6.
Jestliže chcete do e-mailů zahrnout přílohy, zaškrtněte v části E-mailové přílohy políčko Zahrnout přílohy do e-mailu odeslaného nebo přijatého tímto počítačem. Jestliže do e-mailů nechcete zahrnout přílohy, zrušte zaškrtnutí políčka.
Nastavení vlastností aplikace Přenos položek aplikace PIM:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Klientské aplikace klepněte na možnost Přenos položek aplikace PIM a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby aplikace využívala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
4.
Chcete-li určit vizitku, která se má odesílat do ostatních zařízení, vyberte v seznamu v části Odeslat mou vizitku možnost Zvolit vizitku podle potřeby nebo Vždy odesílat stejnou vizitku.
5.
Chcete-li nastavit, kde budou uloženy příchozí vizitky, vyberte v seznamu Přijaté vizitky možnost Uložit do složky nebo Outlook Express.
6.
Jestliže chcete do e-mailů zahrnout přílohy, zaškrtněte v části E-mailové přílohy políčko Zahrnout přílohy do e-mailu odeslaného nebo přijatého tímto počítačem. Jestliže do e-mailů nechcete zahrnout přílohy, zrušte zaškrtnutí políčka.
Nastavení vlastností aplikace Telefonické připojení k síti:
POZNÁMKA: Je možné, že z důvodu firemních zásad zabezpečení nebudete moci měnit nastavení vlastností. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Na kartě Klientské aplikace klepněte na možnost Telefonické připojení k síti a potom klepněte na možnost Vlastnosti.
3.
Pokud nechcete, aby aplikace využívala zabezpečené připojení, zrušte zaškrtnutí políčka Zabezpečené připojení.
4.
V seznamu vyberte modem, který chcete se službou Telefonické připojení k síti použít.


Správa místních zařízení Bluetooth
Pokud je v počítači nainstalováno více než jedno zařízení Bluetooth, můžete určit, které z nich chcete raději použít. Zakázáním neaktivních zařízení můžete šetřit energii baterie. O každém zařízení můžete také zobrazit následující informace:
Zařízení
•
Název
•
Stav
•
Aktivní (upřednostňované)
•
Neaktivní
•
Zakázáno
•
Typ
Vlastnosti aktivního zařízení
•
Stav zařízení – Indikuje, že zařízení správně funguje nebo že došlo k potížím či ke konfliktu.
•
Výrobce – Společnost, která zařízení vyrobila
•
Revize firmwaru – Číslo verze firmwaru výrobce
•
Adresa zařízení – Adresa BDA (Bluetooth Device Address) přiřazená zařízení při výrobě
•
Verze rozhraní HCI – Číslo verze specifikace Bluetooth, se kterou je rozhraní HCI (Host Controller Interface) kompatibilní
•
Revize rozhraní HCI – Číslo revize specifikace Bluetooth, se kterou je rozhraní HCI (Host Controller Interface) kompatibilní.
•
Verze LMP – Číslo verze specifikace Bluetooth, se kterou je protokol LMP (Link Manager Protocol) kompatibilní
•
Verze LMP – Dílčí číslo verze specifikace Bluetooth, se kterou je protokol LMP (Link Manager Protocol) kompatibilní
POZNÁMKA:
•
Najednou může být aktivní jen jedno zařízení Bluetooth.
•
Jestliže aktivní zařízení Bluetooth zakážete nebo ho nastavíte jako neaktivní, je nutné zopakovat párování s druhým zařízením Bluetooth.
Správa zařízení Bluetooth nainstalovaných v počítači:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Konfigurace připojení Bluetooth.
2.
Klepněte na kartu Diagnostika.
Zadání dotazu na aktivní zařízení a aktualizace dat zobrazených ve vlastnostech zařízení:
•
Na kartě Diagnostika klepněte na možnost Aktualizovat.
Zakázání nebo povolení konkrétního zařízení Bluetooth:
•
Na kartě Diagnostika klepněte na název zařízení a potom podle potřeby klepněte na možnost Zakázat nebo Povolit.
Zadání upřednostňovaného zařízení rádia Bluetooth:
•
Na kartě Diagnostika klepněte na název zařízení a potom klepněte na možnost Nastavit jako preferované.
POZNÁMKA:
•
Pokud povolíte zařízení Bluetooth a je nastaveno jiné zařízení Bluetooth jako Aktivní (upřednostňované), je stav povoleného zařízení automaticky nastaven na Neaktivní, což znamená, že je k dispozici pro použití, ale nejedná se o upřednostňované zařízení.
•
Jestliže povolíte zařízení Bluetooth a žádné další zařízení Bluetooth nebylo nastaveno jako Aktivní (upřednostňované), je stav povoleného zařízení automaticky nastaven na Aktivní.
•
V případě připojení nebo odpojení zařízení Bluetooth v době, kdy je otevřené okno Konfigurace připojení Bluetooth, aktualizujte klepnutím na možnost Aktualizovat zobrazené informace.
•
Pokud zařízení nechcete používat, zakažte ho, abyste ušetřili energii baterie.


Používání dalších zařízení Bluetooth s počítačem podporujícím technologii Bluetooth
Připojení Bluetooth klávesnice, myši nebo jiného zařízení HID (Human Interface Device) | Nastavení tohoto počítače na příjem souborů obrázku odeslaných z kamery Bluetooth, mobilního telefonu nebo jiného zařízení Bluetooth | Vzájemná výměna elektronických vizitek s jiným zařízením Bluetooth a odeslání dalších položek aplikace PIM do tohoto zařízení
Poslech zvuku z tohoto počítače na sluchátkách Bluetooth nebo na reproduktorech jiného počítače | Odeslání souborů nebo složek v tomto počítači do jiného zařízení Bluetooth | Synchronizace databáze aplikace PIM v tomto počítači s databází aplikace PIM jiného zařízení Bluetooth
Přehrání zvuku z přehrávače Bluetooth v tomto počítači | Odeslání souborů z aplikací systému Microsoft Office | Tisk na tiskárně Bluetooth z tohoto počítače
Použití zvukového zařízení handsfree Bluetooth pro telefonní hovory | Odeslání webové stránky z aplikace Microsoft Internet Explorer | Tisk z jiného zařízení Bluetooth na standardní tiskárně, která je fyzicky připojena k tomuto počítači
Použijte zvukové zařízení handsfree Bluetooth pro přehrávání a záznam hlasu | Odeslání obrázku z aplikace Microsoft Internet Explorer | Vytvoření připojení pomocí virtuálního sériového portu mezi tímto počítačem a jiným zařízením Bluetooth
Přístup k souborům na jiném zařízení Bluetooth | Připojení k Internetu pomocí telefonu Bluetooth, modemu nebo jiného zařízení Bluetooth | Reakce na zprávy autorizace a zabezpečení připojení Bluetooth
Povolení přístupu k souborům v tomto počítači ostatním zařízením Bluetooth | Využití funkcí faxu telefonu či modemu Bluetooth nebo jiného zařízení Bluetooth |
Použití tohoto počítače jako hlasitého telefonu pro mobilní telefon Bluetooth | Vytvoření sí"ového připojení k jinému zařízení Bluetooth nebo k síti LAN (Local Area Network) |
POZNÁMKA: Z důvodu podnikových zásad zabezpečení mohou být určité funkce Bluetooth nedostupné. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.


Připojení Bluetooth klávesnice, myši nebo jiného zařízení HID (Human Interface Device)
POZNÁMKA: Než začnete, projděte si pokyny k nastavení zjistitelnosti zařízení HID (human interface device) v příručce, která s ním byla dodána.
Připojení Bluetooth klávesnice, myši nebo jiného zařízení HID (Human Interface Device):
1.
Ověřte, zda klávesnice, myš nebo jiné zařízení HID (human interface device) obsahuje baterie, zda jsou baterie vloženy správně a zda jsou plně nabité a také že víte, kde je tlačítko Připojit.
2.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
3.
Zajistěte zjistitelnost zařízení a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
4.
Jakmile se ikona HID zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak klepněte na tlačítko Další.
5.
Jestliže je zařízení HID klávesnice, zadejte kód zabezpečení zařízení Bluetooth, který se zobrazí okně Bezpečnostní nastavení Bluetooth, a potom stiskněte klávesu ENTER.
-nebo-
•
Pokud je zařízení HID myš Bluetooth nebo jiné polohovací zařízení Bluetooth podporující jednoduché párování, klepněte na tlačítko Další a potom klepněte na tlačítko Dokončit.
•
Jestliže je zařízení HID myš Bluetooth nebo jiné polohovací zařízení Bluetooth, které nepodporuje jednoduché párování, klepněte v okně Požadováno potvrzení pomocí myši nebo polohovacího zařízení na možnost Klepněte sem.
Nyní můžete zařízení HID Bluetooth používat.


Poslech zvuku z tohoto počítače na sluchátkách Bluetooth nebo na reproduktorech jiného počítače
POZNÁMKA: Než začnete, projděte si pokyny k nastavení zjistitelnosti sluchátek Bluetooth v příručce, která s nimi byla dodána.
Poslech zvuku pomocí sluchátek Bluetooth:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost sluchátek a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
3.
Jakmile se ikona Sluchátka zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak klepněte na tlačítko Další.
4.
Chcete-li spárovat sluchátka s tímto počítačem, zadejte v okně Bezpečnostní nastavení Bluetooth, kód PIN a potom klepněte na tlačítko Další.
POZNÁMKA: Informace o kódu PIN naleznete v příručce dodávané se zařízením.
5.
V okně Výběr služby Bluetooth zaškrtněte políčko služby zajiš"ující stereofonní zvuk a klepněte na tlačítko Další.
6.
Na stránce Dokončení průvodce nastavením připojení Bluetooth klepněte na tlačítko Dokončit.
7.
Spus"te v počítači přehrávač médií.
Odpojení zvukové služby stereofonních sluchátek:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Pravým tlačítkem myši klepněte na ikonu Sluchátka a potom klepněte na příkaz Odpojit.
Poslech stereofonního zvuku na reproduktorech jiného počítače:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Klepněte na možnost Zobrazit zařízení v dosahu.
POZNÁMKA: Je možné, že bude nutné jednou nebo dvakrát klepnout na možnost Vyhledat zařízení v dosahu, aby byl zjištěn cílový počítač.
3.
Klepněte na název počítače a potom klepněte na možnost Zjistit dostupné služby.
4.
Pravým tlačítkem klepněte na ikonu Stereofonní zvukové a potom klepněte na příkaz pro připojení stereofonního zvukového zařízení.
POZNÁMKA: Jestliže stereofonní zvuková služba Stereo v cílovém počítači vyžaduje zabezpečené připojení, je nutné reagovat na zprávy autorizace a zabezpečení Bluetooth, které se zobrazují v oznamovací oblasti každého počítače (viz Reakce na zprávy autorizace a zabezpečení připojení Bluetooth).
5.
Spus"te v počítači přehrávač médií.
Odpojení zvukové služby stereofonního zvukového zařízení:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Pravým tlačítkem klepněte na ikonu stereofonní zvukové služby a potom klepněte na příkaz Odpojit.


Přehrání zvuku z přehrávače Bluetooth v tomto počítači
Přehrání zvuku z přehrávače Bluetooth v tomto počítači:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost přehrávače Bluetooth a na obrazovce Nastavení klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona přehrávače Bluetooth zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a pak klepněte na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko Zvuková brána a pak klepněte na tlačítko Další.
5.
Políčko Zahájit připojení je zaškrtnuto ve výchozím nastavení. Chcete-li přijmout výchozí nastavení a automaticky zahájit připojení, klepněte na tlačítko Dokončit.
Nyní můžete v tomto počítači přehrávat zvuk z přehrávače Bluetooth.
Odpojení zvukové brány:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Pravým tlačítkem myši klepněte na ikonu přehrávače zvuku Bluetooth a potom klepněte na příkaz Odpojit.


Použití zvukového zařízení handsfree Bluetooth pro telefonní hovory
Počítač s podporou Bluetooth podporuje používání zvukových zařízení handsfree s různými internetovými telefonními subsystémy a službami zasílání rychlých zpráv, včetně těch, které zajiš"uje program Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ a MSN Messenger.
Použití zvukového zařízení handsfree Bluetooth pro telefonní hovory:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost zvukového zařízení handsfree a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona zvukového zařízení handsfree zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak na tlačítko Další.
4.
Chcete-li spárovat zvukové zařízení handsfree s tímto počítačem, zadejte v okně Bezpečnostní nastavení Bluetooth, kód PIN a potom klepněte na tlačítko Další.
5.
V okně Výběr služby Bluetooth zaškrtněte políčko služby zajiš"ující zvuk handsfree a klepněte na tlačítko Další.
6.
Na stránce Dokončení průvodce nastavením připojení Bluetooth klepněte na tlačítko Dokončit.
Nyní lze pomocí zvukového zařízení handsfree uskutečňovat nebo přijímat telefonní hovory pomocí služby internetového telefonního subsystému nebo během relace zasílání rychlých zpráv.
Použití zvukového zařízení handsfree s programem Skype:
Program Skype můžete začít používat ihned, jakmile jste připojeni ke zvukovému zařízení handsfree. Program Skype automaticky zvukové zařízení handsfree rozpozná, upraví nastavení zvukového vstupu a výstupu na používání zvukového zařízení handsfree Bluetooth a přesměruje hovory na vaše zařízení. Pomocí tlačítka na zařízení můžete hovor přijmout nebo odmítnout, přidržet ho či zavěsit nebo číslo znovu vytočit.
Použití zvukového zařízení handsfree s programem Avaya IP Softphone:
1.
Po připojení ke zvukovému zařízení handsfree spus"te program Avaya IP Softphone.
2.
V nabídce Audio (Zvuk) klepněte na příkaz Audio Tuning Wizard (Průvodce laděním zvuku).
3.
Nastavte možnost Zvukové handsfree Bluetooth jako primární zařízení pro přehrávání a záznam zvuku.
4.
Klepněte na tlačítko Dokončit.
Hovory jsou nyní automaticky přesměrovávány na vaše zařízení handsfree. Pomocí tlačítka na zařízení můžete hovor přijmout nebo odmítnout, přidržet ho či zavěsit nebo číslo znovu vytočit.
Použití zvukového zařízení handsfree s dalšími programy internetového telefonního subsystému nebo programů pro zasílání rychlých zpráv:
1.
Po připojení ke zvukovému zařízení handsfree spus"te program internetového telefonního subsystému nebo zasílání rychlých zpráv.
2.
Upravte nastavení přehrávání (zvukový výstup) a záznamu (zvukový vstup) v programu pro použití zvuku handsfree Bluetooth.
POZNÁMKA: Software Bluetooth nastavuje kvalitu zvuku na základě charakteristiky zvuku zvukového zařízení.
Odpojení zvukového zařízení handsfree:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Pravým tlačítkem myši klepněte na ikonu zvukového zařízení handsfree a potom klepněte na příkaz Odpojit.


Použijte zvukové zařízení handsfree Bluetooth pro přehrávání a záznam hlasu
Použití zvukového zařízení handsfree Bluetooth pro přehrávání a záznam hlasu:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost zvukového zařízení handsfree a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona zvukového zařízení handsfree Bluetooth zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak na tlačítko Další.
4.
Chcete-li spárovat zvukové zařízení handsfree s tímto počítačem, zadejte v okně Bezpečnostní nastavení Bluetooth, kód PIN a potom klepněte na tlačítko Další.
POZNÁMKA: Informace o kódu PIN naleznete v příručce dodávané se zařízením.
5.
V okně Výběr služby Bluetooth zaškrtněte políčko služby zajiš"ující zvuk handsfree a klepněte na tlačítko Další
6.
Na stránce Dokončení průvodce nastavením připojení Bluetooth klepněte na tlačítko Dokončit.
7.
V nastavení zařízení handsfree Bluetooth vyberte typ zařízení handsfree, které používáte.
8.
Vyberte primární hlasový program, který budete používat spolu s příslušným zařízením handsfree.
Nyní můžete zvukový softwarový program spustit a začít zvukové zařízení Bluetooth používat.
POZNÁMKA:
•
Pokud je připojeno zvukové zařízení handsfree, software Bluetooth automaticky nakonfiguruje vstup/výstup nebo nastavení nahrávání/přehrávání hlasového programu.
•
Software Bluetooth nastaví kvalitu zvuku na základě charakteristiky zvuku zařízení.
Odpojení zvukového zařízení handsfree:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Klepněte pravým tlačítkem myši na zvukové zařízení handsfree a klepněte na příkaz Odpojit.


Přístup k souborům na jiném zařízení Bluetooth
Přístup k souborům na jiném zařízení Bluetooth:
1.
Pokud jiným zařízením Bluetooth není jiný počítač s podporou Bluetooth, povolte na druhém zařízení službu Přenos souboru (další pokyny získáte v příručce dodávané s tímto druhým zařízením Bluetooth).
2.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
3.
Zajistěte zjistitelnost druhého zařízení Bluetooth a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
4.
Jakmile se ikona druhého zařízení zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a na tlačítko Další.
POZNÁMKA: Pokud je nastavena vlastnost Zabezpečené připojení služby Přenos souboru, zadejte zabezpečovací kód, který chcete použít, a stiskněte klávesu ENTER. Obsluha druhého zařízení musí znát zabezpečovací kód a musí být schopna reagovat na požadavek na zadání zabezpečovacího kód Bluetooth odeslaný tímto počítačem (viz Reakce na zprávy autorizace a zabezpečení připojení Bluetooth). V opačném případě se proces párování nezdaří. Po spárování obou zařízení můžete získat přístup k souborům na druhém zařízení, aniž by vám musela být udělena oprávnění.
5.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro službu Přenos souboru a klepněte na tlačítko Další.
6.
Klepněte na tlačítko Dokončit.
Nyní můžete získat přístup k souborům ve složce pro výměnu dat přes Bluetooth na druhém zařízení Bluetooth. Chcete-li to provést, klepněte na panelu Moje místa Bluetooth, pravým tlačítkem myši na zástupce Přenos souboru a potom klepnutím na možnost Prozkoumat otevřete složku pro výměnu dat přes Bluetooth na druhém zařízení Bluetooth.


Povolení přístupu k souborům v tomto počítači ostatním zařízením Bluetooth
Povolení přístupu k souborům v tomto počítači ostatním zařízením Bluetooth:
•
Nastavte vlastnosti pro službu Přenos souboru tak, jak je popsáno v části Nastavení vlastností služeb Bluetooth poskytovaných tímto počítačem.
Nyní mohou ostatní zařízení Bluetooth získat přístup k souborům ve vaší složce pro výměnu dat přes Bluetooth.
POZNÁMKA: Jestliže nastavíte vlastnost Zabezpečené připojení služby Přenos souboru tohoto počítače, je nutné, abyste byli schopni reagovat na požadavek na zabezpečovací kód Bluetooth odeslaný druhým zařízením, když se druhé zařízení poprvé pokusí připojit k tomuto počítači (viz Reakce na zprávy autorizace a zabezpečení připojení Bluetooth). V opačném případě se proces párování nezdaří. Po spárování obou zařízení může druhé zařízení získat přístup k souborům tohoto počítače, aniž byste museli získat přístupová oprávnění.


Použití tohoto počítače jako hlasitého telefonu pro mobilní telefon Bluetooth
Použití tohoto počítače jako hlasitého telefonu pro mobilní telefon:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost mobilního telefonu a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona mobilního telefonu Bluetooth zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak na tlačítko Další.
4.
V okně Bezpečnostní nastavení Bluetooth zadejte zabezpečovací kód telefonu a klepněte na tlačítko Další.
5.
Na mobilním telefonu reagujte na zprávu zobrazenou na displeji a potom pomocí klávesnice na mobilním telefonu zadejte stejný zabezpečovací kód.
6.
Klepněte na tlačítko Další.
7.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko Hlasová brána a pak klepněte na tlačítko Další.
8.
Na stránce dokončení nastavení připojení Bluetooth klepněte na tlačítko Dokončit.
Nyní můžete tento počítač používat jako hlasitý telefon pro mobilní telefon:
POZNÁMKA: Počítač musí být vybaven mikrofonem.
Ukončení používání tohoto počítače jako hlasitého telefonu pro mobilní telefon:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Klepněte pravým tlačítkem myši na ikonu mobilního telefonu a pak klepněte na příkaz Odpojit.


Nastavení tohoto počítače na příjem souborů obrázku odeslaných z kamery Bluetooth, mobilního telefonu nebo jiného zařízení Bluetooth
Nastavení tohoto počítače na příjem souborů obrázku odeslaných z kamery Bluetooth, mobilního telefonu nebo jiného zařízení Bluetooth
•
Nastavte vlastnosti pro službu Bluetooth pro zpracování obrázků tak, jak je popsáno v části Nastavení vlastností služeb Bluetooth poskytovaných tímto počítačem.
Nyní můžete přijímat soubory obrázků. Pokyny k odesílání souborů obrázku do počítače s podporou technologie Bluetooth získáte v příručce, která byla dodána s kamerou Bluetooth, mobilním telefonem nebo jiným zařízením Bluetooth. Přijaté soubory se ukládají ve složce pro výměnu dat přes Bluetooth v tomto počítači.


Odeslání souborů nebo složek v tomto počítači do jiného zařízení Bluetooth
Odeslání souborů v tomto počítači do jiného zařízení Bluetooth
1.
Ověřte, zda je v cílovém zařízení povolena služba Přenos souboru (viz Přístup k souborům na jiném zařízení Bluetooth).
2.
V Průzkumníku Windows otevřete složku se souborem, který chcete odeslat.
3.
Pravým tlačítkem myši klepněte na název souboru, přejděte na možnost Odeslat, přejděte na možnost Bluetooth a potom klepněte na název cílového zařízení Bluetooth.
Odeslání složek v tomto počítači do jiného zařízení Bluetooth:
1.
Otevřete panel Moje místa Bluetooth.
2.
Klepněte na možnost Zobrazit zařízení v dosahu.
3.
V Průzkumníku Windows přejděte na umístění se složkou, kterou chcete odeslat.
4.
Zkopírujte nebo přetáhněte složku do cílového zařízení v položce Všechna okolní zařízení Bluetooth.
POZNÁMKA: Když odešlete složky do jiného zařízení Bluetooth a je nastavena vlastnost Zabezpečené připojení služby Přenos souboru druhého zařízení Bluetooth, obsluha druhého zařízení Bluetooth musí být k dispozici, aby povolila přístup (pokud není zaškrtnuto políčko Vždy povolit tomuto zařízení přístup ke službě Přenos souboru počítače v okně Autorizace přenosu souboru prostřednictvím připojení Bluetooth). V opačném případě se přenos souboru nezdaří.
Odeslané soubory nebo složky jsou umístěny ve složce pro výměnu dat přes Bluetooth na cílovém zařízení Bluetooth.


Odeslání souborů z aplikací systému Microsoft Office
Odeslání souboru z aplikace systému Microsoft® Office:
1.
Spus"te v tomto počítači aplikaci systému Microsoft Office.
2.
Otevřete soubor, který chcete odeslat.
3.
V nabídce Soubor, přejděte na možnost Odeslat, přejděte na možnost Bluetooth a potom klepněte na název cílového zařízení.
-nebo-
•
Klepněte na možnost Jiné, klepněte na název zařízení v seznamu Vybrat zařízení a klepněte na tlačítko OK.


Odeslání webové stránky z aplikace Microsoft Internet Explorer
Odeslání webové stránky z aplikace Microsoft Internet Explorer®:
1.
Spus"te aplikaci Internet Explorer a přejděte na webovou stránku, kterou chcete odeslat.
2.
Na panelu nástrojů klepněte na ikonu Odeslat do zařízení Bluetooth.
3.
Postupujte podle pokynů v Průvodci odesláním do zařízení Bluetooth.


Odeslání obrázku z aplikace Microsoft Internet Explorer
Odeslání obrázku z aplikace Microsoft Internet Explorer:
1.
Spus"te aplikaci Internet Explorer a přejděte na webovou stránku obsahující obrázek, který chcete odeslat.
2.
Klepněte na obrázek pravým tlačítkem myši a potom klepněte na příkaz Odeslat do zařízení Bluetooth.
3.
Postupujte podle pokynů v Průvodci odesláním do zařízení Bluetooth.


Připojení k Internetu pomocí telefonu Bluetooth, modemu nebo jiného zařízení Bluetooth
Připojení k Internetu pomocí telefonu Bluetooth, modemu nebo jiného zařízení Bluetooth, které nabízí službu telefonického připojení k síti:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost druhého zařízení Bluetooth a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona druhého zařízení zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro službu Telefonické připojení k síti a klepněte na tlačítko Další.
5.
Klepněte na tlačítko Dokončit.
6.
Pokud váš operátor mobilních služeb požaduje, abyste zadali uživatelské jméno a heslo, zadejte je do uvedených polí.
7.
Do pole Vytočit zadejte číslo svého poskytovatele služeb Internetu a potom klepněte na tlačítko Vytočit.
POZNÁMKA: U standardních připojení GPRS můžete obvykle nechat pole Uživatelské jméno a Heslo prázdné a použít telefonní číslo *99#.
8.
Reagujte na zprávy autorizace, které se zobrazí na druhém zařízení.
Odpojení telefonického připojení k síti
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Klepněte pravým tlačítkem myši na ikonu zařízení, se kterým chcete navázat telefonické připojení k síti, a klepněte na příkaz Odpojit.


Využití funkcí faxu telefonu či modemu Bluetooth nebo jiného zařízení Bluetooth
Využití funkcí faxu telefonu či modemu Bluetooth nebo jiného zařízení Bluetooth, které nabízí faxovou službu:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost druhého zařízení Bluetooth a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona zařízení zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro příslušnou faxovou službu a klepněte na tlačítko Další.
5.
Klepněte na tlačítko Dokončit.
Odpojení faxu:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Klepněte pravým tlačítkem myši na ikonu zařízení, se kterým jste vytvořili připojení k faxu, a klepněte na příkaz Odpojit.


Vytvoření sí"ového připojení k jinému zařízení Bluetooth nebo k síti LAN (Local Area Network)
Chcete-li vytvořit sí"ové připojení k jinému zařízení Bluetooth nebo k síti LAN pomocí sí"ového připojení uvedeného zařízení, postupujte následujícím způsobem:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost druhého zařízení Bluetooth a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona zařízení zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro příslušnou službu sí"ového přístupu a klepněte na tlačítko Další.
5.
Klepněte na tlačítko Dokončit.
Odpojení sí"ového přístupu:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet Moje místa Bluetooth.
2.
Klepněte pravým tlačítkem myši na ikonu zařízení, se kterým jste vytvořili sí"ové připojení, a klepněte na příkaz Odpojit.


Vzájemná výměna elektronických vizitek s jiným zařízením Bluetooth a odeslání dalších položek aplikace PIM do tohoto zařízení
Chcete-li si navzájem vyměnit elektronické vizitky s jiným zařízením Bluetooth a odeslat do něj další položky aplikace PIM, postupujte následujícím způsobem:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost druhého zařízení Bluetooth a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona druhého zařízení zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro příslušnou položku aplikace PIM a klepněte na tlačítko Další.
5.
Klepněte na tlačítko Dokončit.
6.
Reagujte na zprávu aplikace Microsoft Office Outlook a povolte přístup.
7.
V části Výběr vizitky Bluetooth klepněte na aplikaci PIM obsahující vizitku, kterou chcete odeslat.
8.
Klepněte na jedno nebo více jmen kontaktů v seznamu a klepněte na tlačítko OK.
Jestliže jako umístění pro možnost Přijaté položky vyberete v části Vlastnosti připojení Bluetooth aplikaci Microsoft Outlook, bude soubor kontaktů odeslán do kontaktů aplikace Microsoft Outlook®. Pokud je vybrána možnost Uložit do složky, je vizitka odeslána do složky pro výměnu dat přes Bluetooth.
POZNÁMKA: Jestliže je v některém ze dvou zařízení nastavena vlastnost Zabezpečené připojení služby přenosu dat aplikace PIM, musí přijímající strana umožňovat povolení přístupu po doručení požadavku na přístup. V opačném případě se přenos dat aplikace PIM nezdaří.


Synchronizace databáze aplikace PIM v tomto počítači s databází aplikace PIM jiného zařízení Bluetooth
Chcete-li synchronizovat databázi aplikace PIM v tomto počítači s databází aplikace PIM jiného zařízení Bluetooth, postupujte následujícím způsobem:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Zajistěte zjistitelnost druhého zařízení Bluetooth a na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
POZNÁMKA: Pokyny k nastavení zjistitelnosti druhého zařízení získáte v příručce, která s ním byla dodána.
3.
Jakmile se ikona druhého zařízení zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na danou ikonu a na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro službu synchronizace aplikace PIM a klepněte na možnost Konfigurovat.
5.
Na kartě Obecné okna Vlastnosti připojení Bluetooth klepněte v části Synchronizace na aplikaci PIM, u níž chcete provést synchronizaci (pokud existuje), v každém seznamu typů dat.
6.
Klepněte na tlačítko Další.
7.
Klepněte na tlačítko Dokončit.
8.
Reagujte na zprávu Autorizace služby Bluetooth a povolte přístup ke službě synchronizace aplikace PIM.


Tisk na tiskárně Bluetooth z tohoto počítače
Chcete-li z tohoto počítače tisknout na tiskárně Bluetooth, postupujte následujícím způsobem:
1.
V příručce dodané s tiskárnou vyhledejte informace týkající se ověření kompatibility tiskárny s profilem (Hardcopy Cable Replacement Profile) a zjištění zabezpečovacího kódu nebo klíče Bluetooth.
2.
Zapněte tiskárnu Bluetooth.
3.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
4.
Na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
5.
Jakmile se ikona tiskárny zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak na tlačítko Další.
POZNÁMKA: Pokud se zobrazí několik tiskáren a přesně nerozpoznáte tu svou, zjistěte sériové číslo na štítku dolní části tiskárny a vyberte tiskárnu s odpovídajícím sériovým číslem. Sériové číslo se zobrazí po přesunutí ukazatele myši na ikonu tiskárny.
6.
Zadejte zabezpečovací kód Bluetooth tiskárny a klepněte na tlačítko Další.
POZNÁMKA: Informace o zabezpečovacím kódu Bluetooth příslušné tiskárny Bluetooth získáte v příručce, která s ní byla dodána.
7.
Na obrazovce Výběr služby Bluetooth ověřte, zda bylo zaškrtnuto políčko profilu HCRP. Pokud ano, klepněte na tlačítko Dokončit. Pokud ne, zaškrtněte uvedené políčko a klepněte na tlačítko Dokončit.
8.
Postupujte podle pokynů Průvodce přidáním tiskárny.
POZNÁMKA: Ovladače tiskárny musí být nainstalovány v systému počítače nebo musí být k dispozici na disku CD-ROM.
9.
V části Vlastnosti přijměte klepnutím na tlačítko OK výchozí nastavení. Případně můžete nastavení změnit, a teprve pak klepnout na tlačítko OK.
Nyní je z tohoto počítače možné tisknout na tiskárně Bluetooth.


Tisk z jiného zařízení Bluetooth na standardní tiskárně, která je fyzicky připojena k tomuto počítači
Chcete-li tisknout z jiného zařízení Bluetooth na standardní tiskárně, která je fyzicky připojena k tomuto počítači, postupujte následujícím způsobem:
1.
Ověřte, zda je místní tiskárna fyzicky připojena k tomuto počítači pomocí kabelu, zda je nastavena jako výchozí tiskárna a zda je zapnuta.
2.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Procházet místa Bluetooth.
3.
Klepněte na možnost Zobrazit moje služby Bluetooth.
4.
Klepněte pravým tlačítkem myši na možnost Moje tiskárna a klepněte na příkaz Povolit.
5.
Pokyny k tisku v jiném zařízení Bluetooth získáte v příručce, která s ním byla dodána.
-nebo-
•
Pokud používáte počítač podporující technologii Bluetooth, viz Tisk na tiskárně Bluetooth z tohoto počítače.
POZNÁMKA: Jestliže je v některém ze dvou počítačů u tiskárny nastavena vlastnost Zabezpečené připojení, musí být obsluha obou počítačů schopna povolit přístup a v případě potřeby zadat zabezpečovací kód Bluetooth (viz Reakce na zprávy autorizace a zabezpečení připojení Bluetooth). Od tohoto okamžiku je přístup udělen automaticky a není nutné zadávat zabezpečovací kód.


Vytvoření připojení pomocí virtuálního sériového portu mezi tímto počítačem a jiným zařízením Bluetooth
Chcete-li vytvořit připojení pomocí virtuálního sériového portu mezi tímto počítačem a jiným zařízením Bluetooth, postupujte následujícím způsobem:
1.
Pravým tlačítkem myši klepněte na ikonu Bluetooth [image] v oznamovací oblasti a potom klepněte na příkaz Přidat zařízení Bluetooth.
2.
Na obrazovce Nastavení připojení Bluetooth klepněte na tlačítko Další.
3.
Jakmile se ikona druhého zařízení Bluetooth zobrazí na obrazovce Výběr zařízení Bluetooth, klepněte na ni a pak na tlačítko Další.
4.
Na obrazovce Výběr služby Bluetooth zaškrtněte políčko pro službu sériového portu a klepněte na tlačítko Další.
5.
Klepněte na tlačítko Dokončit.
Obsluha zařízení Bluetooth musí být schopna reagovat na jakékoli požadavky na autorizaci (viz Reakce na zprávy autorizace a zabezpečení připojení Bluetooth) odeslané z tohoto počítače. Poznamenejte si název portu COM, který je přidružen k danému připojení, a nakonfigurujte programy na jeho použití.
POZNÁMKA: Neměňte výchozí nastavení portu COM, jestliže k tomu nemáte konkrétní důvod.
Odpojení připojení pomocí virtuálního sériového portu:
1.
V tomto počítači otevřete panel Moje místa Bluetooth.
2.
Klepněte na možnost Zobrazit zařízení v dosahu.
3.
Klepněte pravým tlačítkem myši na ikonu zařízení, se kterým jste vytvořili bezdrátové připojení přes sériový port, a potom klepněte na možnost Odpojit sériový port Bluetooth.


Reakce na zprávy autorizace a zabezpečení připojení Bluetooth
Reakce na zprávy zabezpečení připojení Bluetooth:
Při pokusu o vytvoření zabezpečeného připojení mezi dvěma zařízeními Bluetooth se může v oznamovací oblasti zařízení zobrazit požadavek na zadání kódu PIN. V případě, že tento požadavek ignorujete, pokus o připojení se nezdaří. Chcete-li pokračovat v navázání zabezpečeného připojení, klepněte kamkoli do zprávy Požadován kód PIN Bluetooth. Potom zadejte zabezpečovací kód. Pokud má druhé zařízení pevný kód PIN, zadejte tento kód PIN do pole Zabezpečovací kód Bluetooth. V opačném případě vyberte řetězec náhodných alfanumerických znaků a zadejte je přesně stejným způsobem do obou zařízení.
Reakce na zprávy autorizace připojení Bluetooth:
Pokud se jiné zařízení Bluetooth pokusí o připojení k zabezpečené službě v tomto počítači, zobrazí se v oznamovací oblasti počítače požadavek na autorizaci. Chcete-li povolit přístup ke službě, klepněte kamkoli do zprávy Požadována autorizace Bluetooth a potom v okně Autorizace služby Bluetooth klepněte na tlačítko OK.


Regulační informace


Bezpečnost
Bezdrátová zařízení Bluetooth Broadcom podobně jako ostatní rádiová zařízení vyzařují elektromagnetickou energii na rádiové frekvenci. Úroveň vyzařovaná tímto zařízením je však menší než elektromagnetická energie vyzařovaná jinými bezdrátovými zařízeními, jako jsou například mobilní telefony. Bezdrátová zařízení Bluetooth Broadcom jsou provozována podle pravidel definovaných v bezpečnostních normách a doporučeních pro rádiové frekvence. Tyto normy a doporučení vycházejí z usnesení vědecké komunity a od vědeckých pracovníků, kteří průběžně vyhodnocují a interpretují výsledky rozsáhlého výzkumu. V některých situacích nebo prostředích může být používání bezdrátového zařízení Bluetooth Broadcom omezeno vlastníkem budovy nebo zodpovědným zástupcem příslušné organizace.
Příklad takových situací:
•
Používání bezdrátových zařízení Bluetooth Broadcom na palubě letadel nebo
•
Používání bezdrátových zařízení Bluetooth Broadcom v jakémkoli jiném prostředí, kde existuje riziko rušení a interferencí s jinými zařízeními nebo službami, které je vnímáno nebo zjištěno jako škodlivé.
Pokud si nejste jisti, jaké zásady se na používání bezdrátových zařízení v konkrétní organizaci nebo prostředí (například v letadle) vztahují, doporučujeme před zapnutím bezdrátového zařízení Bluetooth Broadcom požádat o povolení.
VAROVÁNÍ:
•
Varování pro používání v blízkosti výbušného zařízení: Nepoužívejte přenosný vysílač (například bezdrátové sí"ové zařízení) poblíž nezajištěných rozbušek nebo ve výbušném prostředí, pokud zařízení nebylo upraveno tak, aby ho bylo možné v takových situacích používat.
•
Používání v letadle: Předpisy FCC (Celostátní výbor pro komunikaci) a FAA (Celostátní letecká správa) zakazují používat na palubě letadel bezdrátová zařízení fungující na rádiových frekvencích, protože jejich signály by mohly interferovat s důležitými přístroji letadla.


Obecné regulační informace
Bezdrátová zařízení Bluetooth Broadcom musí být nainstalována a používána striktně podle pokynů výrobce popsaných v uživatelské dokumentaci k produktu. Schválení pro konkrétní země jsou uvedena v části Schválení používání rádiových zařízení. Společnost Broadcom Corporation nenese zodpovědnost za rušení rozhlasového nebo televizního signálu způsobené neoprávněnými zásahy do bezdrátových zařízení Bluetooth Broadcom nebo náhradou či připojením jiných propojovacích kabelů a zařízení, než které specifikovala společnost Broadcom Corporation. Odstranění interferencí způsobených takovýmito neoprávněnými zásahy a výše zmíněné náhrady či připojení je zodpovědností uživatele. Společnost Broadcom Corporation a její autorizovaní prodejci a distributoři nenesou zodpovědnost ze žádná poškození ani za porušení vládních nařízení, ke kterým by mohlo dojít v případě, že uživatel nedodrží tyto pokyny.
USA – Federal Communications Commission (FCC)
Prohlášení komise FCC k vystavení rádiovému záření
VAROVÁNÍ:
•
Výstupní výkon rádiového záření bezdrátového zařízení Bluetooth Broadcom je hluboko pod limity vystavení rádiovému záření stanovenými komisí FCC. Bezdrátová zařízení Bluetooth Broadcom je však nutné používat takovým způsobem, aby byla minimalizována možnost kontaktu s osobami během normálního provozu. Abyste zabránili možnosti překročení limitů vystavení se rádiovému záření stanovených komisí FCC je nutné, abyste (vy nebo jakákoli osoba v blízkosti) dodržovali minimální vzdálenost 20 cm od antény integrované do notebooku.
•
Tato zařízení byla také vyhodnocována, přičemž bylo zjištěno, že splňují limity vystavení rádiovému záření stanovené komisí FCC za podmínek platných pro přenosné počítače (anténa v minimální vzdálenosti 20 cm od těla osoby) při instalaci v konkrétních OEM konfiguracích. Podrobnosti o povolených konfiguracích naleznete na webu na adrese http://www.fcc.gov/oet/ea zadáním čísla FCC ID uvedeného na zařízení.
Prohlášení o rušení
Toto zařízení splňuje ustanovení části 15 směrnic FCC. Používání je omezeno následujícími podmínkami: (1) Toto zařízení nesmí způsobovat škodlivé rušení, a (2) Zařízení musí přijímat veškeré rušení, které by mohlo způsobovat nežádoucí operace.
Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci předpisů FCC, část 15. Omezení jsou navržena tak, aby zajiš"ovala přiměřenou ochranu proti nežádoucímu rušení při instalaci v domácnosti. Zařízení vytváří, používá a může vyzařovat elektromagnetické záření na rádiových frekvencích. Při zanedbání pokynů pro instalaci a používání může způsobit nežádoucí rušení rozhlasového a televizního vysílání. Nelze ovšem vyloučit, že u konkrétní instalace k rušení nedojde. Pokud je při vypnutí a zapnutí evidentní, že zařízení způsobuje nežádoucí rušení příjmu rozhlasového nebo televizního vysílání, doporučujeme uživateli, aby se pokusil toto rušení odstranit některým z následujících opatření:
•
Přemístěte zařízení.
•
Zvětšete vzdálenost mezi daným zařízením a přijímačem.
•
Připojte dané zařízení do zásuvky na jiném obvodu, než do kterého je zapojena ostatní elektronika.
•
Další informace vám poskytne prodejce nebo zkušený odborník v oboru elektrotechniky.
POZNÁMKA:
•
Bezdrátová zařízení Bluetooth Broadcom musí být nainstalována a používána striktně podle pokynů výrobce popsaných v uživatelské dokumentaci k produktu. Jakékoli jiné instalace nebo použití budou považovány za porušení předpisů FCC, část 15. V případě zásahů do zařízení, které výslovně neschválila společnost Broadcom, vám může být odepřeno další používání zařízení.
•
Zařízení nesmí být provozována ve spojení s žádnými jinými anténami nebo vysílači.
Brazil
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canada. Industry Canada (IC)
Toto zařízení vyhovuje přespisům Industry Canada RSS210.
VAROVÁNÍ: Vystaveně rádiovému zářeně Uživatel, který toto rádiové zařězeně instaluje, musě zajistit, že anténa je uměstěna a nastavena takovým způsobem, že nevyzařuje rádiové zářeně přesahujěcě zdravotně limity platné obecně pro obyvatele Kanady. Dalšě informace naleznete v bezpečnostněch pravidlech (Safety Code 6), které lze zěskat na kanadském webu věnovanému zdravě na adrese www.hc-sc.ca/rpb.
Evropa. EU – prohlášení o shodě
Toto zařízení splňuje základní požadavky stanovené směrnicí 1999/5/EC Evropské unie.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
France
Ve všech krajích (Metropolitan départements) platí, že lze bezdrátové frekvence používat za následujících podmínek (platných pro veřejné i soukromé použití):
•
Použití uvnitř: maximální výkon (EIRP) 100 mW pro celé frekvenční pásmo 2400–2483,5 MHz.
•
Použití venku: maximální výkon (EIRP) 100 mW pro frekvenční pásmo 2400–2454 MHz a maximální výkon (EIRP) 10 mW pro frekvenční pásmo 2454-2483,5 MHz.
Korea
Provoz tohoto rádiového zařízení je zakázán mimo jiné z důvodu zajištění bezpečnosti obyvatel.
Taiwan DGT/NCC
Článek 12: Pokud uživatel nezíská oprávnění od tchajwanské komise DGT/NCC, nemá oprávnění měnit frekvenci nebo vysílací výkon ani zlepšovat nebo měnit původní vlastnosti konstrukce schváleného zařízení vyzařujícího rádiové záření s nízkým výkonem.
Článek 14: Zařízení vyzařujícího rádiové záření s nízkým výkonem nesmí ovlivňovat bezpečnost letadel ani rušit legální rádiovou komunikaci. Pokud by k takovému ovlivňování nebo rušení došlo, musí uživatel neprodleně ukončit používání zařízení. Legální rádiová komunikace je definována jako provoz rádiové komunikace odpovídající telekomunikačnímu zákonu. Zařízení vyzařujícího rádiové záření s nízkým výkonem musí přijímat veškeré rušení z legální rádiové komunikace a všech zařízení ISM (industrial, scientific, and medical) pracujících na rádiové frekvenci.


Schválení používání rádiových zařízení
Je důležité zajistit, abyste zařízení pracující na rádiové frekvenci používali pouze v zemích, kde je používání zařízení schváleno.
V jiných zemích než v USA a Japonsku ověřte, zda je nastavení umístění na kartě Umístění na panelu Místní a jazykové nastavení (v Ovládacích panelech) nastaveno na zemi, ve které bezdrátové zařízení Bluetooth Broadcom používáte. Tím zajistíte soulad s místními předpisy z hlediska omezení vysílacího výkonu a také optimální provozní výkon. Jakákoli odchylka od povoleného nastavení výkonu a frekvence pro danou zemi je považována za porušení národních zákonů a může být trestáno.


Odstraňování problémů
Nelze se připojit ke spárovanému zařízení, které je uvedeno v seznamu Všechna okolní zařízení Bluetooth.
•
Přesvědčte se, zda je zařízení zapnuto, v dosahu a v režimu pro umožnění zjištění. (Pokyny k nastavení zjistitelnosti zařízení získáte v příručce, která s ním byla dodána.) Zařízení, s nimiž jste provedli párování, jsou uvedena v seznamu Všechna okolní zařízení Bluetooth bez ohledu na to, zda jsou zapnuta, v dosahu nebo v režimu pro umožnění zjištění.
•
Přesvědčte se, zda je zapnuto rádio Bluetooth zařízení. (Pokyny získáte v příručce dodané s příslušným zařízením). Jestliže druhé zařízení představuje počítač podporující technologii Bluetooth, zkontrolujte vzhled ikony Bluetooth v oznamovací oblasti (viz Používání nástrojů Bluetooth).
•
Pokud jste zařízení Bluetooth připojili k jinému zařízení Bluetooth kromě tohoto počítače (například v případě připojení náhlavní soupravy k mobilnímu telefonu), je nutné odstranit existující připojení k tomuto počítači a vytvořit nové připojení.
POZNÁMKA: Z důvodu podnikových zásad zabezpečení mohou být určité funkce Bluetooth nedostupné. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
Zařízení, k němuž se chcete připojit, není uvedeno v seznamu Všechna okolní zařízení Bluetooth.
•
Zkontrolujte, zda je zařízení zapnuto, v dosahu a v režimu pro umožnění zjištění. Viz Vyhledání ostatních zařízení Bluetooth.
Z tohoto počítače nelze tisknout na tiskárně Bluetooth.
•
Pokud jste již na tiskárně tiskli, ověřte, zda je tiskárna v dosahu, zda je zapnuta, zda nedošlo k její poruše a zda je stále spárována s tímto počítačem.
•
Jestliže jste na tiskárně dosud netiskli, přesvědčte se, zda jste tiskárnu nainstalovali. Pokud ne, nainstalujte ji podle pokynů uvedených v části Tisk na tiskárně Bluetooth z tohoto počítače. Jestliže jste tiskárnu nainstalovali, ověřte, zda provedený postup odpovídá příslušným pokynům.
POZNÁMKA: Z důvodu podnikových zásad zabezpečení mohou být určité funkce Bluetooth nedostupné. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
Nelze tisknout z jiného počítače podporujícího technologii Bluetooth na standardní tiskárně, která je fyzicky připojena k tomuto počítači.
•
Pokud jste již na tiskárně tiskli, ověřte, zda jste v dosahu a spárováni s tímto počítačem, zda jsou tiskárna i tento počítač zapnuty, zda nedošlo k poruše tiskárny a zda je tiskárna nastavena jako výchozí pro tento počítač.
•
Jestliže jste na tiskárně dosud netiskli, nainstalovali jste tiskárnu v počítači podle postupu uvedeného v části Tisk z jiného zařízení Bluetooth na standardní tiskárně, která je fyzicky připojena k tomuto počítači? Pokud ne, postupujte podle těchto pokynů a opakujte akci.
POZNÁMKA: Z důvodu podnikových zásad zabezpečení mohou být určité funkce Bluetooth nedostupné. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
Nelze odeslat fax pomocí funkcí faxu telefonu, modemu nebo jiného zařízení Bluetooth, které nabízí faxovou službu.
•
Zařízení nabízející faxovou službu může být nastaveno na použití jiného zařízení namísto faxového modemu.
POZNÁMKA: Z důvodu podnikových zásad zabezpečení mohou být určité funkce Bluetooth nedostupné. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.
Nelze upravit hlasitost sluchátek.
•
Zjistěte, zda je hlasitost sluchátek nastavena na minimální hodnotu.
•
Neupravujte hlasitost pomocí hlavního ovládání hlasitost v počítači, ale prostřednictvím ovládání hlasitosti příslušného přehrávače médií.
Nelze komunikovat s mobilním telefonem nebo se k němu znovu připojit.
•
Ověřte, zda je u mobilního telefonu nastaven režim pro umožnění zjištění, zda je v dosahu a zda je zapnuto rádio Bluetooth. Viz Vyhledání ostatních zařízení Bluetooth.
POZNÁMKA: Z důvodu podnikových zásad zabezpečení mohou být určité funkce Bluetooth nedostupné. Pokud správce IT funkci zakázal, zobrazí se při pokusu o použití této funkce zpráva. Další informace a odpovědi na případné dotazy získáte od IT správce.