Broadcom Kablosuz Bluetooth® Kullanım Kılavuzu
Giriş
Temel Bluetooth İşlemleri
Bilgisayarınızda Bluetooth Yapılandırma
Bluetooth Özellikli Bilgisayarınızla Diğer Bluetooth Aygıtlarını Kullanma
Yönetmelik Bilgileri
Sorun Giderme
Notlar, Uyarılar ve Dikkat Edilecek Noktalar
NOT: Notlar, bilgisayarınızı daha iyi kullanabilmenize yardım edecek önemli bilgiler gösterir.
UYARI: Bir uyarı donanıma gelebilecek olası zarara veya veri kaybına işaret ederek, sorunu yaşamamak için ne yapmanız gerektiğini açıklar.
DİKKAT: Bir dikkat uyarısı mala gelebilecek zararı, kişisel yaralanma ya da ölüm tehlikesini gösterir.
Bu belgede yer alan bilgileri habersiz değiştirme hakkı saklıdır.
© 2007 Broadcom Corporation. Tüm hakları saklıdır.
İçeriğin ne amaçla olursa olsun Broadcom Corporation'ın yazılı izni olmadan çoğaltılması kesinlikle yasaktır.
Bu metinde kullanılan ticari markalar: Broadcom, Broadcom Corporation'ın ve/veya Amerika Birleşik Devletleri, belirli diğer ülkeler ve/veya AB'deki yan kuruluşlarının ticari markasıdır. Microsoft, Windows, Internet Explorer, ve Outlook, Amerika Birleşik Devletleri ve diğer ülkelerde Microsoft Corporation'ın tescilli ticari markalarıdır; Bluetooth, Bluetooth SIG'in tescilli ticari markasıdır; Skype, Skype Limited'ın ticari markasıdır; Avaya, Avaya Inc.'in ticari markasıdır; Vonage, Vonage Holdings Corp.'un tescilli ticari markasıdır; AOL Instant Messenger, America Online Inc.'in ticari markasıdır; Google Talk, Google Inc.'in tescilli ticari markasıdır; Yahoo! Messenger, Yahoo! Inc.'in ticari markasıdır.
Söz konusu diğer tüm ticari markalar veya ticari adlar ilgili sahiplerine aittir.
Kasım 2007 Rev. A04


Giriş
Bluetooth Ağına Genel Bakış
Bluetooth Araçları Kullanma
Aygıt Türü, Eşleştirme Durumu ve Bağlantı Durumu Göstergesi
Hizmet Türü, Kullanılabilirlik ve Bağlantı Durumu Göstergesi


Bluetooth Ağına Genel Bakış
Bluetooth kablosuz teknolojisi kablo gereksinimini ortadan kaldırarak Bluetooth aygıtları arasında kısa mesafeli (10 metre uzaklık içersinde) iletişime olanak sağlar. İki Bluetooth aygıtı bağladığınızda sizin belirleyeceğiniz şekilde bir aygıt diğer aygıtı kullanabilir ya da diğer aygıt tarafından kullanılabilir.
Bluetooth iletişimleri havadan yayınlandığı için, hassas verilerin korunması amacıyla güvenlik sağlamak üzere şifreleme kullanacak şekilde ayarlanabilir. Tipik Bluetooth aygıtları şunlardır:
•
Fare ya da klavye gibi insan arabirim aygıtları
•
Bilgisayarlar (masaüstü, dizüstü ve PDA)
•
Görüntüleme aygıtları (yazıcılar, tarayıcılar ve kameralar)
•
Yazıcılar
•
Ses aygıtları
•
Ağ erişim noktaları
•
Telefonlar
•
Faks makineleri
Bir Bluetooth aygıtının başka bir Bluetooth aygıtını nasıl kullandığı ya da o aygıt tarafından nasıl kullanıldığının örnekleri şunlardır:
•
Kablosuz telefon ya da internet telefonu ile bir ahizesiz ses aygıtı kullanma
•
Kablosuz fare, klavye veya oyun kumandası
•
Başka bir aygıtta çalan sesi dinlemek için bir aygıt kullanma
•
Dosya ve kartvizitleri değişme
•
Kişisel Bilgi Yöneticisi veri tabanlarını eşitleme
•
Internete Bağlanma
•
Faks yazdırma ya da gönderme
Bluetooth özellikli bilgisayarı özel görevler için kullanmaya başlamak için bkz: Bluetooth Özellikli Bilgisayarınızla Diğer Bluetooth Aygıtlarını Kullanma.
Bluetooth'un bilgisayarınızda nasıl çalışacağını kontrol eden varsayılan ayarları değiştirmek için bkz: Bilgisayarınızda Bluetooth Yapılandırma.
Kullanılabilir Bluetooth araçlar ve onların nasıl kullanılacağı hakkında bilgi edinmek için, bkz: Bluetooth Araçları Kullanma.
Bluetooth kullanımı ile ilgili zorluk yaşıyorsanız, bkz: Sorun Giderme.
Genel anlamda Bluetooth işlevleri hakkında bilgi edinmek için, bkz: Temel Bluetooth İşlemleri.


Bluetooth Araçları Kullanma
NOT: Aşağıdaki Bluetooth araçlarından bazıları Bluetooth özellikli bilgisayarınızda kullanılamayabilir.
My Bluetooth Places — My Bluetooth Places Bluetooth görevlerine ve diğer ilgilenilmesi olası bağlantılara hızlı erişim sağlar. Diğer Bluetooth aygıtların hizmetlerine kısayollar ayarlarsanız kısayollar My Bluetooth Places içinde görüntülenir. Kısayollar aygıt adını ve aygıt tarafından sağlanan hizmet adı ile simgesini içerir. Hizmet bağlantısının durumu simgenin görünümünde ve Yorumlar altında gösterilen açıklamada belirtilir (bkz: Aygıt Türü, Eşleştirme Durumu ve Bağlantı Durumu Göstergesi).
NOT: My Bluetooth Places'ı açtığınızda Klasörler bölmesi görülebiliyorsa, Bluetooth Görevleri, Diğer Yerler ve Ayrıntılar'ı My Bluetooth Places'ın sol bölmesinde görüntülemek için Klasörler bölmesini kapatmalısınız.
Bluetooth Kurulum Sihirbazı — Bluetooth Kurulum Sihirbazı şunları yapmanızı sağlar:
•
Bluetooth özellikli bilgisayarınızla kullanmak için başka bir Bluetooth aygıtı bulun.
•
Diğer Bluetooth aygıtı tarafından sağlanan hizmetlerden hangisinin kullanılacağını seçin.
Bluetooth Yapılandırma — Bluetooth Yapılandırma Bluetooth'un bilgisayarınızda nasıl çalışacağını kontrol eden varsayılan ayarları değiştirmenizi sağlar. Daha fazla bilgi için, bkz: Bilgisayarınızda Bluetooth Yapılandırma.
Hızlı Bağlan — Hızlı Bağlan, başka bir Bluetooth aygıtının hizmetini kullanmaya başlamanızı sağlayan diğer bir araçtır. Hizmeti önceden kullandıysanız, Hızlı Bağlan bu hizmete hemen bağlanmanızı sağlar. Hizmeti daha önce kullanmadıysanız bu hizmeti sağlayan bir aygıt bulmalısınız. Yönergeler için, bkz. Hızlı bir Bağlantı Yap.
Bluetooth Yayını Devre Dışı Bırak veya Etkinleştir — Bu araç (varsa), Bluetooth yayını açmanızı ya da kapatmanızı sağlar. Bluetooth yayını uçakta kapatmanız gerekebilir. Bu aracı kullanmak için, bkz Bluetooth Yayınını Devre Dışı Bırak ya da Etkinleştir.
Bluetooth araçlarına erişmek için görev çubuğu bildirim alanı içindeki Bluetooth simgesini [image] sağ tıklatın
Bildirim alanındaki Bluetooth simgesi Bluetooth araçlarına erişim sağlamanın yanı sıra kablosuz Bluetooth bağdaştırıcısının durumunu da belirtir:
Bağdaştırıcı çalışıyor ve yayın açık.
Bağdaştırıcı çalışmıyor veya yayın kapalı.
Bağdaştırıcı çalışıyor ve bu bilgisayar başka bir Bluetooth aygıta bağlı.


Aygıt Türü, Eşleştirme Durumu ve Bağlantı Durumu Göstergesi
Kapsama alanında ve bulunabilir durumda olan uzak Bluetooth aygıtların türü, eşleştirme durumu ve bağlantı durumu Tüm Bluetooth Çevresi'nde görüntülenen simgelerle belirtilir.
NOT: Daha ayrıntılı bilgileri görüntülemek için Windows Gezgini'nde Görüntüle menüsünde Ayrıntılar'ı tıklatın.
Aygıt türü, eşleştirme durumu ve bağlantı durumunu belirtmek için kullanılan simgeler Tablo 1. Aygıt Simgeleri içinde gösterilmiştir.
NOT: Belirli bir tür uzak aygıt için görüntülenen terim tabloda kullanılan terimle tam olarak eşleşmeyebilir.
Tablo 1. Aygıt Simgeleri
Aygıt Türü | Aygıt Türü, Eşleştirme Durumu ve Bağlantı Durumunu Gösteren Simge
 | Eşleştirilmemiş | Eşleştirilmiş | Bağlandı
Ses Geçidi |  |  |
Ses Kulaklığı |  |  |
Kulaklık |  |  |
Fotoğraf Makinesi |  |  |
Masaüstü Bilgisayar |  |  |
Klavye |  |  |
Fare |  |  |
Modem |  |  |
Ağ Erişim Noktası |  |  |
Dizüstü Bilgisayar |  |  |
Kişisel Dijital Yardımcı |  |  |
Yazıcı |  |  |
Cep Telefonu |  |  |
Bilinmeyen Aygıt |  |  |


Hizmet Türü, Kullanılabilirlik ve Bağlantı Durumu Göstergesi
Uzak bir aygıtla eşleştirdiğinizde bir kısayol oluşturulmasını belirttiyseniz tür, kullanılabilirlik ve aygıt tarafından sağlanan hizmetlerin bağlantı durumu My Bluetooth Places içinde gösterilir.
Tür, kullanılabilirlik ve bu bilgisayar tarafından sağlanan yerel hizmetlerin bağlantı durumu Aygıtım içinde gösterilir.
NOT: Daha ayrıntılı bilgileri görüntülemek için Windows Gezgini'nde Görüntüle menüsünde Ayrıntılar'ı tıklatın.
Hizmet türü, kullanılabilirlik ve bağlantı durumunu belirtmek için kullanılan simgeler Tablo 2. Hizmet Simgeleri içinde gösterilmiştir.
NOT: Belirli bir tür uzak aygıt için görüntülenen hizmet adı tabloda kullanılan terimle tam olarak eşleşmeyebilir.
Tablo 2. Hizmet Simgeleri
Hizmet Adı | Hizmet Türü, Kullanılabilirlik ve Bağlantı Durumunu Gösteren Simge
 | Kullanılabilir | Kullanılamaz1 | Bağlandı
Ses Geçidi |  |  |
Kulaklık |  |  |
Ses Kulaklığı |  |  |
Dosya Aktarımı |  |  |
Bluetooth Görüntüleme |  |  |
Ağ Erişimi |  |  |
PIM Öğesi Aktarımı |  |  |
PIM Eşitleme |  |  |
Çevirmeli Ağ |  |  |
Yazıcı |  |  |
Bluetooth Seri Bağlantı Noktası |  |  |
Faks |  |  |
1
Bir hizmet kullanılamıyor olabilir çünkü hizmet kullanımdadır veya hizmeti sağlayan aygıt kullanılabilir durumda ya da kapsama alanında değildir.


Temel Bluetooth İşlemleri
Terminoloji
Diğer Bluetooth Aygıtlarını Bul
Bluetooth Hizmetlerimi Görüntüle
Hızlı bir Bağlantı Yap
Bluetooth Yayınını Devre Dışı Bırak ya da Etkinleştir


Terminoloji
kimlik doğrulaması
Kimlik doğrulamak için kullanılan bir Bluetooth güvenlik özelliği. Başlangıç kimlik doğrulama işlemi sırasında, bağlantıyı başlatan Bluetooth aygıt uzak aygıtın bir Bluetooth PIN kodu sağlamasını gerektirir.
BDA
Bluetooth Aygıtı Adresi (üretici tarafından atanır)
Bluetooth aygıtı
Bilgisayar, yazıcı, faks, fare, klavye, telefon, kulaklık seti, kulaklık, kamera veya PDA gibi Bluetooth özellikli donanım.
Bluetooth Değişim Klasörü
Başka bir Bluetooth ayıta erişimi olan en yüksek düzey klasör. Bluetooth Değişim Klasörü'ne erişim izni olan aygıtların bu klasör içerisindeki tüm alt klasörlere ve bu alt klasörlerdeki tüm dosyalara da erişim izni vardır.
UYARI: Varsayılan olarak Bluetooth Değişim Klasörü Belgelerim içine yerleştirilmiştir. Bluetooth Değişim Klasörünü yeniden konumlandırırsanız onu kök dizine ya da bir sistem klasörüne yerleştirmeyin. Bluetooth Değişim Klasörünün kök dizine ya da bir sistem klasörüne yeniden konumlandırılması uzak aygıtların bilgisayarınızdaki işletim sistemine zarar vermesine neden olabilir.
Bluetooth Değişim Klasörü PIM Öğesi Aktarımı ve Dosya Aktarım hizmetleri tarafından paylaşılır. Klasörün yeri bu hizmetlerin birinin Bluetooth Özellikleri sayfasından belirtilebilir. Bu hizmetlerden biri için Bluetooth Değişim Klasörünün konumunu değiştirirseniz bu yol diğer aygıt için otomatik olarak güncellenir.
Alınan görüntüleri kaydetmek için Bluetooth Görüntüleme hizmetleri de bu klasörü kullanır.
Bluetooth güvenlik kodu
Bluetooth PIN Kodu İsteğine yanıt vermek için 16 karaktere varan uzunlukta bir alfasayısal dize girilir. Ayrıca şifre, parola ya da PIN kodu olarak da ifade edilir.
Bluetooth kablosuz teknolojisi
Bluetooth kablosuz teknolojisi kablo gereksinimini ortadan kaldırarak Bluetooth özellikli aygıtlar arasında kısa mesafeli (10 metre uzaklık içersinde) iletişime izin verir. İki Bluetooth aygıtı bağladığınızda sizin belirleyeceğiniz şekilde bir aygıt diğer aygıtı kullanabilir ya da diğer aygıt tarafından kullanılabilir.
İstemci Uygulamaları
Bu bilgisayarın uzak Bluetooth aygıtlar tarafından sunulan Bluetooth hizmetlerini kullanmasına izin veren bu bilgisayar üzerindeki yazılım uygulamaları.
Dinamik Ana Bilgisayar Kontrol Protokolü
Bağlanan bir aygıta bir Internet Protokolü (IP) adresi atamak için sunucu tarafından kullanılan bir protokol.
şifreleme
Şifreleme, gizli bir anahtar ya da parola kullanarak verileri okunamaz bir biçime çevirir. Verinin şifresinin çözülmesi onu şifrelemekte kullanılan aynı anahtar ya da parolayı gerektirir.
ahizesiz kullanım ses aygıtı
Hoparlör ve mikrofona sahip takılabilir bir ses aygıtı. Bazı ahizesiz kullanım ses aygıtları hem telefon aramaları için hem de yüksek kaliteli stereo ses dinlemek için kullanılabilir. Diğer ahizesiz kullanım ses aygıtları yalnızca telefon aramaları ve ses kayıttan yürütme ve kaydetme işlemleri için kullanılabilir.
HCI
Ana Bilgisayar Ara Birim Denetleyicisi
İnsan Arabirim Aygıtı (HID)
Kullanıcı girdisini bir bilgisayara gönderen fare veya klavye gibi bir giriş aygıtı.
internet telefonu
Telefon aramaları yapmak ve almak için Interneti kullanan bir teknoloji.
bağlantı anahtarı
Bir bağlantı kurulmadan önce kimliğin kanıtı olarak eşleştirilen aygıtlar tarafından değişimi yapılan dahili olarak oluşturulan benzersiz bir güvenlik anahtarı. İki aygıt eşleştiğinde bağlantı anahtarları otomatik olarak oluşturulur.
Yerel Hizmetler
Bu bilgisayarın diğer Bluetooth aygıtlara sağladığı Kulaklık Seti, Kulaklık, Ses Geçidi,Dosya Aktarımı ve Yazıcı gibi Bluetooth hizmetleri. Bluetooth hizmetleri, bilgisayarınızda yüklü bir programla uzak bir Bluetooth aygıt arasındaki eylemleri gerçekleştirmek için kullanılır
Bluetooth Hizmetlerim
Bkz: Yerel Hizmetler.
eşleştirilen aygıtlar
Bluetooth aygıtlar güvenli (kimliği doğrulanmış ve şifrelenmiş) bir bağlantı kurmadan önce eşleştirilmelidir. Eşleştirilen aygıtlar, birbirlerine her bağlanışında otomatik olarak değiştirilen benzersiz bir bağlantı anahtarını paylaşır.
PDA
kişisel dijital yardımcı
PIM
Kişisel Bilgi Yöneticisi. Kişileri yönetmek, e-posta göndermek ve almak ve olayları ve görevleri zamanlamak için Microsoft® Outlook® gibi bir program.
Güvenli Bağlantı
Her bağlantı yapmayı deneyişinizde şifre ya da bağlantı anahtarı gerektiren bir Bluetooth hizmeti ya da uygulama özelliği ayarı. Bluetooth bağlantısı üzerinden değişimi yapılan tüm veriler şifrelenir. Diğer yapılandırma seçeneklerine bağlı olarak yetkilendirme de gerekebilir.
kısayol
Sık kullanılan programlara, dosyalara, klasörlere ve sürücülere hızlı erişim sağlayan bir simge. Böyle bir simgenin çift tıklatılması ilgili klasörü veya dosyayı bulmak zorunda kalmadan açar. Kısayol simgeleri dosyaların yerini değiştirmez; bunlar sadece dosyanın bulunduğu yere bir bağlantı yapar. Bir kısayolu ilişkili olduğu dosyayı silmeden silebilirsiniz. Ayrıca kısayolu yeniden adlandırabilirsiniz.
görev çubuğu bildirim alanı
Windows görev çubuğundaki saati gösteren alan. Ayrıca bu alan programlara hızlı erişim sağlayan kısayolları da içerebilir. Bluetooth simgesi [image] genellikle burada bulunur.


Diğer Bluetooth Aygıtlarını Bul
Kapsama alanındaki tüm Bluetooth aygıtları bulmak için:
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Bluetooth Görevlerim altındaki My Bluetooth Places'da Kapsama alanındaki aygıtları görüntüle öğesini tıklatın.
Özel bir Bluetooth aygıtı bulmak için
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Bluetooth Görevlerim altındaki My Bluetooth Places'da Bluetooth Aygıt Ekle öğesini tıklatın.


Bluetooth Hizmetlerimi Görüntüle
Bluetooth hizmetleri, bilgisayarınızda yüklü bir programla uzak bir Bluetooth aygıt arasındaki eylemleri gerçekleştirmek için kullanılır Bu bilgisayarda yüklü Bluetooth hizmetleri Aygıtım'da listelenir. Ayrıca bkz. Bu Bilgisayarın Sağladığı Bluetooth Hizmetlerinin Özelliklerini Ayarlama.
Bluetooth hizmetlerimi görüntülemek için:
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Bluetooth Görevlerim altındaki My Bluetooth Places'da Bluetooth hizmetlerimi görüntüle öğesini tıklatın.


Hızlı bir Bağlantı Yap
Hızlı bir bağlantı yapmak için görev çubuğu bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın, Hızlı Bağlan'ı seçin, kullanmak istediğiniz hizmetin üzerine gidin ve sonra bu hizmeti sağlayan aygıtın adını tıklatın.


Bluetooth Yayınını Devre Dışı Bırak ya da Etkinleştir
Bluetooth yayınını devre dışı bırakmak ya da etkinleştirmek için varsa bir yazılım aracı kullanabilirsiniz. Bunu yapmak için görev çubuğu bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra yayının geçerli durumuna bağlı olarak Bluetooth Yayınını Devre Dışı Bırak veya Bluetooth Yayınını Etkinleştir öğesini tıklatın.
Yayını ayrıca klavyedeki FN+F2 tuşlarına ya da bilgisayarınızda bu özellik varsa yan tarafındaki kaydırma düğmesine basarak da kapatıp açabilirsiniz. Yayını kapatmak için düğmeyi geriye açmak için ise öne kaydırın.


Bilgisayarınızda Bluetooth Yapılandırma
Bu Bilgisayara bir Ad ve Tür Atama
Bu Bilgisayara Diğer Bluetooth Aygıtlardan Erişim Sağlama veya Erişimi Engelleme
Bu Bilgisayarın Sağladığı Hizmetlerin Özelliklerini Ayarlama
Bu Bilgisayarın Diğer Bluetooth Aygıtlar Tarafından Sağlanan Hizmetlere Erişmek İçin Kullandığı İstemci Uygulamalarının Özelliklerini Ayarlama
Yerel Bluetooth Aygıtları Yönetme


Bu Bilgisayara bir Ad ve Tür Atama
Bu bilgisayar bulunabilir olacak şekilde ayarlandığında bilgisayara atadığınız ad diğer Bluetooth aygıtlarda görüntülenir (bkz: Bu Bilgisayara Diğer Bluetooth Aygıtlardan Erişim Sağlama veya Erişimi Engelleme). Varsayılan Bilgisayar adı işletim sistemi tarafından atanan addır. Bilgisayar türü ayarı bu bilgisayarı diğer Bluetooth aygıtlarda temsil etmek için kullanılan simgenin türünü belirler (bkz: Aygıt Türü, Eşleştirme Durumu ve Bağlantı Durumu Göstergesi).
Bilgisayar adı ve türünü değiştirmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Bluetooth Yapılandırması'nda Genel sekmesini tıklatın ve yeni bilgisayar adını yazın veya sağlanan boşluklara yazın.


Bu Bilgisayara Diğer Bluetooth Aygıtlardan Erişim Sağlama veya Erişimi Engelleme
NOT: Kurumsal güvenlik politikaları nedeniyle bu özel Bluetooth işlevi kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
Bluetooth Yapılandırması'nın Erişilebilirlik sekmesinde şunları yapabilirsiniz:
•
Bu bilgisayarın bulunabilir olmasını sağlayın ya da Bluetooth aygıtlar tarafından bulunmasını engelleyin.
•
Başka bir Bluetooth aygıt Bluetooth güvenlik kodu istediğinde görsel bildirime ek olarak almak istediğiniz sesli bildirim türünü (varsa) seçin.
•
Bu bilgisayarın ahizesiz bir aygıt kullanarak Skype™ aramalarını işlemesini sağlayın.
Bu bilgisayarın diğer Bluetooth aygıtlar tarafından bulunabilir olmasını sağlamak için:
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Bluetooth Yapılandırması'nda Erişilebilirlik sekmesini tıklatın.
3.
Diğer Bluetooth aygıtların bu bilgisayarı bulmasına izin ver onay kutusunu işaretleyin.
NOT: Sonradan Diğer Bluetooth aygıtların bu bilgisayarı bulmasına izin ver onay kutusunu temizlerseniz bu bilgisayara önceden bağlanan aygıtlar hala bağlanabilir.
Bu bilgisayarın diğer Bluetooth aygıtlar tarafından bulunabilir olmasını engellemek için:
•
Diğer Bluetooth aygıtların bu bilgisayarı bulmasına izin ver onay kutusunu temizleyin.
Almak istediğiniz ses bildiriminin türünü seçmek için:
1.
Ses Dosyası Seç'i tıklatın.
2.
Gözat'ı tıklatın, kullanmak istediğiniz ses dosyasının adını tıklatın ve sonra Aç'ı tıklatın.
3.
Uygula'yı tıklatın.


Bu Bilgisayarın Sağladığı Bluetooth Hizmetlerinin Özelliklerini Ayarlama
Bluetooth hizmetleri, bilgisayarınızda yüklü bir programla uzak bir Bluetooth aygıt arasındaki eylemleri gerçekleştirmek için kullanılır Bir Bluetooth aygıtı bir ya da daha fazla hizmet sağlayabilir. Bluetooth aygıtının ve hizmetlerinin kullanılması konusunda daha fazla bilgi için, bkz: Bluetooth Özellikli Bilgisayarınızla Diğer Bluetooth Aygıtlarını Kullanma.
Bu bilgisayar aşağıdaki Bluetooth hizmetlerini sağlar:
•
Yazıcı
•
Bluetooth Görüntüleme
•
Ses Geçidi
•
Kulaklık
•
PIM Eşitleme
•
Faks
•
Dosya Aktarımı
•
PIM Öğesi Aktarımı
•
Çevirmeli Ağ
•
Ağ Erişimi
•
Bluetooth Seri Bağlantı Noktası
Bluetooth Yapılandırması'ndaki Yerel Hizmetler sekmesinde bu bilgisayarın diğer Bluetooth aygıtlara sağladığı hizmetlerin özelliklerini ayarlayabilirsiniz. Varsayılan olarak tüm Yerel Hizmetler uzak bir aygıt bu hizmete bağlanmayı denediğinde otomatik olarak başlayacak, güvenli bir bağlantı gerektirecek ve hem görsel hem de sesli bildirim gerektirecek şekilde ayarlıdır. Güvenli bağlantı özelliği ayarlandığında ve bu bilgisayar başka bir Bluetooth aygıta bağlanmayı denediğinde iki aygıt bir Bluetooth güvenlik kodu değişimi yapmalıdır. Bu prosedür aygıtın kesinlikle sizin erişimine izin verdiğiniz aygıt olduğunu belirler. Değişimden sonra iki Bluetooth aygıtın verileri şifrelemesine izin verilir.
Aşağıdaki hizmetlerin özelliklerini ayarlamak için:
•
Yazıcı
•
Bluetooth Görüntüleme
•
Ses Geçidi
•
Kulaklık
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde uygun hizmet adını tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
6.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
7.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
PIM Eşitleme hizmeti için özellikler ayarlarını düzenlemek için::
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde PIM?Eşitleme'yi tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
Belirli veri türleri için eşitlemeyi etkinleştirmek amacıyla, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Eşitleme altındaki her veri türü listesinde o veri türü için kullanılabilen PIM'i seçin.
NOT: Kullanılabilir veri türleri şunlardır:
•
Kartvizitler
•
Takvim Öğeleri
•
E-posta
•
Notlar
5.
PIM verinizi başka bir Bluetooth özellikli PIM ile eşitlemek istemiyorsanız, Eşitleme'yi seçin.
6.
E-postaya eklenti eklemek istiyorsanız E-posta eklentileri altında Bu bilgisayarla gönderilecek ya da alınacak e-postaya eklenti ekle onay kutusunu işaretleyin. E-postaya eklenti eklemek istemiyorsanız onay kutusunu temizleyin.
7.
Uzak bir Bluetooth aygıt bu hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
8.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
9.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
Faks hizmetinin özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde Faks hizmetini tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
Modemler listesinde, Faks hizmetiyle kullanmak istediğiniz modemi seçin.
6.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
7.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
8.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
Dosya Aktarımı hizmetinin özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde Dosya Aktarımı hizmetini tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
Bluetooth Değişim Klasörünün konumunu değiştirmek istiyorsanız Gözat'ı tıklatın ve sonra klasörü konumlandırmak istediğiniz yeri seçin.
UYARI: Varsayılan olarak Bluetooth Değişim Klasörü Belgelerim içine yerleştirilmiştir. Bluetooth Değişim Klasörünü yeniden konumlandırırsanız onu kök dizine ya da bir sistem klasörüne yerleştirmeyin. Bluetooth Değişim Klasörünün kök dizine ya da bir sistem klasörüne yeniden konumlandırılması uzak aygıtların bilgisayarınızdaki işletim sistemine zarar vermesine neden olabilir.
6.
Uzak kullanıcıların salt okunur dosya ve klasörleri değiştirmesine izin vermek istiyorsanız, Uzak kullanıcılar salt okunur dosya ve klasörleri değiştirebilir onay kutusunu işaretleyin.
7.
Gizli dosya ve klasörlere erişim izni vermek istiyorsanız Uzak kullanıcılar gizli dosya ve klasörlere erişebilir onay kutusunu işaretleyin.
8.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
9.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
10.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
PIM?Öğesi Aktarımı hizmetinin özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde PIM?Öğesi Aktarımı hizmetini tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Güvenli Bağlantı onay kutusunu temizleyin.
5.
Diğer aygıtlara gönderilecek kartvizitinizi etkinleştirmek için Kartvizit istekleri altındaki listede ya Gerektiğinde bir kartvizit seç öğesini ya da Her zaman aynı kartviziti gönder öğesini seçin. Aksi halde Kartvizitimi asla gönderme öğesini seçin.
6.
Bu bilgisayarın uzak Bluetooth aygıtlardan PIM?öğeleri almasını sağlamak için, Alınan öğeler altındaki her bir veri türü listesinde Klasöre Kaydet veya Outlook Express (varsa) öğesini seçin. Aksi halde Kabul Etme'yi seçin.
7.
Bluetooth Değişim Klasörünün konumunu değiştirmek istiyorsanız Gözat'ı tıklatın ve sonra klasörü konumlandırmak istediğiniz yeri seçin.
UYARI: Varsayılan olarak Bluetooth Değişim Klasörü Belgelerim içine yerleştirilmiştir. Bluetooth Değişim Klasörünü yeniden konumlandırırsanız onu kök dizine ya da bir sistem klasörüne yerleştirmeyin. Bluetooth Değişim Klasörünün kök dizine ya da bir sistem klasörüne yeniden konumlandırılması uzak aygıtların bilgisayarınızdaki işletim sistemine zarar vermesine neden olabilir.
8.
E-postaya eklenti eklemek istiyorsanız E-posta eklentileri altında Bu bilgisayarla gönderilecek ya da alınacak e-postaya eklenti ekle onay kutusunu işaretleyin. E-postaya eklenti eklemek istemiyorsanız onay kutusunu temizleyin.
9.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
10.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
11.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
Çevirmeli Ağ hizmetinin özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde Çevirmeli Ağ hizmetini tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
Modemler listesinde, Çevirmeli Ağ hizmetiyle kullanmak istediğiniz modemi seçin.
6.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
7.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
8.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
Ağ Erişimi hizmetinin özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde Ağ Erişimi hizmetini tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
Diğer bilgisayarların bu bilgisayarla özel bir ağ oluşturmasına izin vermek için, Uzak aygıtlara sunulacak hizmet türünü seç listesinde Diğer bilgisayarların bu bilgisayarla özel bir ağ oluşturmasına izin ver öğesini seçin.
6.
Diğer aygıtların Internete/LAN'a bu bilgisayar üzerinden erişmesine izin vermek için listede Diğer aygıtların Internete/LAN'a bu bilgisayar üzerinden erişmesine izin ver öğesini seçin.
7.
Diğer aygıtların bu bilgisayara ağ bağlantısı oluşturmasını yasaklamak için, listede Bu bilgisayara yapılacak ağ bağlantılarına izin verme öğesini seçin.
8.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
9.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
10.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.
Bluetooth Seri Bağlantı Noktası hizmetinin özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Yerel Hizmetler sekmesinde Ağ Erişimi hizmetini tıklatın ve sonra Özellikler'i tıklatın.
3.
Hizmetin otomatik olarak başlatılmasını istemiyorsanız, Bluetooth Özellikleri'nde Genel sekmesini tıklatın ve sonra Otomatik olarak başlat onay kutusunu temizleyin.
4.
Hizmetin güvenli bir bağlantı gerektirmesini istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
5.
COM Bağlantı Noktası listesinde, Çevirmeli Ağ hizmetiyle kullanmak istediğiniz COM bağlantı noktasını seçin.
6.
Uzak bir Bluetooth aygıt hizmete bağlanmayı denediğinde bildirilmesini istemiyorsanız, Bluetooth Özellikleri'nde Bildirimler sekmesini tıklatın ve sonra Bildirme onay kutusunu işaretleyin.
7.
Bildirilme şeklini değiştirmek istiyorsanız, tercih ettiğiniz yönteme bağlı olarak ya Görsel bildirim sağla onay kutusunu ya da Sesli bildirim sağla onay kutusunu temizleyin.
8.
Sesli bildirimin sesini değiştirmek istiyorsanız Ses dosyası adı listesinde farklı bir ses dosyası seçin.


Diğer Bluetooth Aygıtlar Tarafından Sağlanan Hizmetlere Erişmek İçin Bu Bilgisayar Tarafından Kullanılan İstemci Uygulamalarının Özelliklerini Ayarlama
Bluetooth Yapılandırmasının İstemci Uygulamaları sekmesinde diğer Bluetooth aygıtların hizmetlerine erişmek için bu bilgisayar tarafından kullanılan istemci uygulamalarının özelliklerini ayarlayabilirsiniz.
Bir uygulamanın özelliklerini ayarlamak için uygulama adını ve sonra da Özellikleri'i tıklatın Genel sekmesinde Güvenli Bağlantı özeliğini ayarlayabilir ya da temizleyebilirsiniz. Varsayılan olarak İnsan Arabirim Aygıtı hariç tüm istemci uygulamaları güvenli bir bağlantı gerektirecek şekilde ayarlanmıştır.
PIM Eşitleme, PIM Öğesi Aktarımı ve Çevirmeli Ağ gibi bazı uygulamalar için uygulamanın nasıl işleyeceğini etkileyen diğer ayarları yapabilirsiniz.
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
Aşağıdaki istemci uygulamaları kullanılabilir:
•
Bluetooth Görüntüleme
•
İnsan Arabirim Aygıtı
•
Yazıcı
•
Ses Geçidi
•
Kulaklık
•
PIM Eşitleme
•
Faks
•
Dosya Aktarımı
•
PIM Öğesi Aktarımı
•
Çevirmeli Ağ
•
Ağ Erişimi
•
Bluetooth Seri Bağlantı Noktası
PIM?Eşitleme uygulamasının özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
İstemci Uygulamaları sekmesinde PIM?Eşitleme'yi tıklatın ve sonra Özellikler'i tıklatın.
3.
Uygulamanın güvenli bir bağlantı kullanmasını istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
4.
Belirli veri türleri için eşitlemeyi etkinleştirmek amacıyla, Eşitleme altındaki her veri türü listesinde o veri türü için kullanılabilen PIM'i seçin.
NOT: Kullanılabilir veri türleri şunlardır:
•
Kartvizitler
•
Takvim Öğeleri
•
E-posta
•
Notlar
5.
PIM verinizi başka bir Bluetooth özellikli PIM ile eşitlemek istemiyorsanız, Eşitleme'yi seçin.
6.
E-postaya eklenti eklemek istiyorsanız E-posta eklentileri altında Bu bilgisayarla gönderilecek ya da alınacak e-postaya eklenti ekle onay kutusunu işaretleyin. E-postaya eklenti eklemek istemiyorsanız onay kutusunu temizleyin.
PIM?Öğesi Aktarımı uygulamasının özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
İstemci Uygulamaları sekmesinde PIM?Öğesi Aktarımı'nı tıklatın ve sonra Özellikler'i tıklatın.
3.
Uygulamanın güvenli bir bağlantı kullanmasını istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
4.
Diğer aygıtlara gönderilecek kartviziti belirlemek için Kartvizitimi gönder altındaki listede ya Gerektiğinde bir kartvizit seç öğesini ya da Her zaman aynı kartviziti gönder öğesini seçin.
5.
Gelen kartvizitlerin nereye kaydedileceğini belirlemek için Alınan kartvizitler altındaki listede Klasöre Kaydet veya Outlook Express öğesini seçin.
6.
E-postaya eklenti eklemek istiyorsanız E-posta eklentileri altında Bu bilgisayarla gönderilecek ya da alınacak e-postaya eklenti ekle onay kutusunu işaretleyin. E-postaya eklenti eklemek istemiyorsanız onay kutusunu temizleyin.
Çevirmeli Ağ uygulamasının özelliklerini ayarlamak için:
NOT: Kurumsal güvenlik politikaları nedeniyle özellikler ayarlarını değiştiremeyebilirsiniz. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
1.
Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
İstemci Uygulamaları sekmesinde Çevirmeli Ağ'ı tıklatın ve sonra Özellikler'i tıklatın.
3.
Uygulamanın güvenli bir bağlantı kullanmasını istemiyorsanız Güvenli Bağlantı onay kutusunu temizleyin.
4.
Listede, Çevirmeli Ağ uygulamasıyla kullanmak istediğiniz modemi seçin.


Yerel Bluetooth Aygıtları Yönetme
Bu bilgisayarda birden fazla yüklü Bluetooth aygıtı varsa hangisini kullanmayı tercih ettiğinizi belirleyebilirsiniz. Pil gücünü korumak için etkin olmayan aygıtları devre dışı bırakabilirsiniz. Ayrıca her aygıtla ilgili aşağıdaki bilgileri de görüntüleyebilirsiniz:
Aygıtlar
•
Ad
•
Durum
•
Etkin (Tercih Edilen)
•
Etkin değil
•
Devre Dışı
•
Tür
Etkin Aygıt Özellikleri
•
Aygıt durumu — Aygıtın düzgün çalışıp çalışmadığını ya da bir sorun/çakışma olup olmadığını gösterir.
•
Üretici — Aygıtı üreten şirket.
•
Donanım Yazılımı Düzeltmesi — Üreticinin donanım yazılımı sürüm numarası.
•
Aygıt Adresi — Bu aygıt üretildiğinde aygıta atanan Bluetooth Aygıt Adresi
•
HCI Sürümü — Ana Bilgisayar Arabiriminin uyumlu olduğu Bluetooth özelliklerinin sürüm numarası.
•
HCI Düzeltmesi — Ana Bilgisayar Arabiriminin uyumlu olduğu Bluetooth özelliklerinin düzeltme numarası.
•
LMP Sürümü — Bağlantı Yöneticisi Protokolünün uyumlu olduğu Bluetooth özelliklerinin sürüm numarası.
•
LMP Alt Sürümü — Bağlantı Yöneticisi Protokolünün uyumlu olduğu Bluetooth özelliklerinin alt sürüm numarası.
NOT:
•
Aynı anda yalnızca bir Bluetooth aygıtı etkin olabilir.
•
Etkin Bluetooth aygıtını devre dışı bırakır ya da durumunu etkin olmaktan çıkarırsanız diğer Bluetooth aygıtıyla eşleştirmeyi yeniden yapmanız gerekir.
Bu bilgisayarda yüklü Bluetooth aygıtları yönetmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Yapılandırması'nı tıklatın.
2.
Tanı sekmesini tıklatın.
Etkin aygıtı sorgulamak ve Aygıt Özelliklerinde görüntülenen verileri güncellemek için:
•
Tanı sekmesinde Yenile'yi tıklatın.
Belirli bir Bluetooth aygıtını devre dışı bırakmak ya da etkinleştirmek için:
•
Tanı sekmesinde aygıtın adını tıklatın ve sonra uygun bir şekilde Devre Dışı Bırak ya da Etkinleştir'i tıklatın.
Hangi Bluetooth yayın aygıtını kullanmayı tercih ettiğinizi belirtmek için:
•
Tanı sekmesinde aygıtın adını tıklatın ve sonra Tercih Edilen Olarak Ayarla'ı tıklatın.
NOT:
•
Bir Bluetooth aygıtını etkinleştirirseniz ve başka bir Bluetooth aygıtı da Etkin (Tercih Edilen) olarak ayarlıysa, etkinleştirilen aygıtın durumu otomatik olarak Etkin Olmayan durumuna ayarlanır; bu, aygıtın kullanıma hazır olduğu ancak tercih edilen aygıt olmadığı anlamına gelir.
•
Bir Bluetooth aygıtını etkinleştirirseniz ve başka bir Bluetooth aygıtı Etkin (Tercih Edilen) olarak ayarlı değilse, etkinleştirilen aygıtın durumu otomatik olarak Etkin duruma ayarlanır.
•
Bluetooth Yapılandırması açıkken bir Bluetooth aygıtı takılır ya da çıkarılırsa görüntülenen bilgileri güncellemek için Yenile'yi tıklatın.
•
Bir aygıtı kullanmayı düşünmüyorsanız pil gücünü korumak için devre dışı bırakın.


Bluetooth Özellikli Bilgisayarınızla Diğer Bluetooth Aygıtları Kullanma:
Bluetooth Klavye, Fare ya da Diğer İnsan Arabirim Aygıtına Bağlan | Bu Bilgisayarı Bluetooth Kamera, Cep Telefonu veya Diğer Bluetooth Aygıtından Gönderilen Görüntü Dosyalarını Alacak Şekilde Ayarlayın | Başka Bir Bluetooth Aygıtıyla Elektronik Kartvizit Değişimi Yapın ve Diğer PIM?Öğelerini Başka Aygıta Gönderin
Bu Bilgisayardaki Sesi, Bluetooth Kulaklıklarda ya da Başka Bir Bilgisayarın Hoparlörlerinde Dinleyin | Bu Bilgisayardaki Dosya veya Klasörleri Başka Bir Bluetooth Aygıtına Gönderin | Bu Bilgisayardaki PIM Veri Tabanını Başka Bir Bluetooth Aygıtındaki PIM Veri Tabanıyla Eşitleyin
Bu Bilgisayardaki bir Bluetooth Çalarda Ses Çalın | Microsoft Office Uygulamalarından Dosya Gönderin | Bu Bilgisayardan Bluetooth Yazıcıya Yazdırın
Telefon Aramaları için bir Bluetooth Ahizesiz Kullanım Ses Aygıtı Kullanın | Microsoft Internet Explorer'dan Bir Web Sayfası Gönderin | Başka Bir Bluetooth Aygıtından Bu Bilgisayara Fiziksel Olarak Bağlı Standart Bir Yazıcıya Yazdırın
Ses Çalma ve Kaydetme için Bluetooth Ahizesiz Kullanım Aygıtı Kullanın | Microsoft Internet Explorer'dan bir Görüntü Gönderin | Bu Bilgisayar ve Başka Bir Bluetooth Aygıtı Arasında Sanal bir Seri Bağlantı Noktası Bağlantısı Kurun
Başka Bir Bluetooth Aygıtındaki Dosyalara Erişin | Bluetooth Telefon, Modem veya Başka Bluetooth Aygıtını Kullanarak Internete Bağlanın | Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin
Diğer Bluetooth Aygıtlarının Bu Bilgisayardaki Dosyalara Erişmesine İzin Verin | Bluetooth Telefon, Modem ya da Başka bir Bluetooth Aygıtının Faks Özelliklerini Kullanın |
Bu Bilgisayarı Bluetooth Cep Telefonu için bir Hoparlör Olarak Kullanın | Başka Bir Bluetooth Aygıtına ya da Yerel Ağa (LAN) bir Ağ Bağlantısı Yapın |
NOT: Kurumsal güvenlik politikaları nedeniyle bazı Bluetooth işlevleri kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.


Bluetooth Klavye, Fare ya da Diğer İnsan Arabirim Aygıtına Bağlan
NOT: Başlamadan önce aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için insan arabirim aygıtınızla (HID) gelen kılavuza başvurun.
Bluetooth klavyeye, fare ya da diğer insan arabirim aygıtına bağlanmak için:
1.
Klavye, fare ya da diğer insan arabirim aygıtının (HID) pil içerip içermediğinden, pillerin doğru takıldığından ve tamamen dolu olduğundan ve Bağlan düğmesinin yerini bildiğinizden emin olun.
2.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
3.
Aygıtı bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
4.
Bluetooth Aygıtı Seçiminde HID simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
5.
HID bir klavyeyse, Bluetooth Güvenliği Kurulumunda gösterilen Bluetooth güvenlik kodunu yazın ve ENTER düğmesine basın.
-ya da-
•
HID basit eşleştirmeyi destekleyen bir Bluetooth fare ya da başka bir Bluetooth işaretçi aygıtıysa İleri'yi tıklatın ve sonra Son'u tıklatın.
•
HID basit eşleştirmeyi desteklemeyen bir Bluetooth fare ya da başka bir Bluetooth işaretçi aygıtıysa Onay Gerekiyor'daki Burayı tıklatın'ı tıklatmak için fare ya da işaretçi aygıtını kullanın.
Artık Bluetooth HID'ı kullanabilirsiniz.


Bu Bilgisayardaki Sesi, Bluetooth Kulaklıklarda ya da Başka Bir Bilgisayarın Hoparlörlerinde Dinleyin
NOT: Başlamadan önce kulaklığın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için Bluetooth kulaklığınızla gelen kılavuza başvurun.
Bluetooth kulaklıkta ses dinlemek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Kulaklığı bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
3.
Bluetooth Aygıtı Seçiminde Kulaklık simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Kulaklığı bu bilgisayarla eşleştirmek için Bluetooth Güvenliği Kurulumunda, PIN kodunu yazın ve sonra İleri'yi tıklatın.
NOT: PIN kodu için aygıtla birlikte gelen kılavuza başvurun.
5.
Bluetooth Hizmet Seçimi'nde stereo ses sağlayan hizmetin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın
6.
Bluetooth Kurulum Sihirbazı Tamamlama Sayfasında, Son'u tıklatın.
7.
Bu bilgisayardaki ortam oynatıcısı başlatın.
Kulaklık stereo ses hizmeti bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Kulaklık simgesini sağ tıklatın ve sonra My Bağlantıyı Kes'i tıklatın.
Başka bilgisayarın hoparlörlerinde stereo ses dinlemek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Kapsama alanındaki aygıtları görüntüle'yi tıklatın.
NOT: Hedef bilgisayarı bulmak için Kapsama alanındaki aygıtları ara düğmesini bir ya da daha çok kez tıklatmanız gerekebilir.
3.
Bilgisayarın adını tıklatın ve sonra Kullanılabilir Hizmetleri Bul'u tıklatın.
4.
Stereo Ses simgesini sağ tıklatın ve sonra Stereo Sesi Bağla'yı tıklatın.
NOT: Hedef bilgisayardaki Stereo Ses hizmeti güvenli bir bağlantı gerektiriyorsa her bilgisayarın bildirim alanında görüntülenen Bluetooth güvenlik ve yetkilendirme iletilerine yanıt vermelisiniz (bkz: Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin).
5.
Bu bilgisayardaki ortam oynatıcısı başlatın.
Stereo Ses hizmeti bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Stereo Ses hizmeti simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Bu Bilgisayardaki bir Bluetooth Çalarda Ses Çalın
Bu bilgisayardaki bir Bluetooth çalarda ses çalmak için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Bluetooth çaları bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde Bluetooth çalar simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmet Seçimi'nde, Ses Geçidi onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
5.
Bağlantıyı başlat onat kutusu varsayılan olarak işaretlenir. Varsayılan ayarı kabul edip bağlantıyı otomatik olarak başlatmak için Son'u tıklatın.
Artık bu bilgisayardaki bir Bluetooth çalardan ses çalabilirsiniz.
Ses geçidi bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Bluetooth ses çalar simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Telefon Aramaları için bir Bluetooth Ahizesiz Kullanım Ses Aygıtı Kullanın
Bluetooth özellikli bilgisayarınız çeşitli internet telefonu ve anlık ileti hizmetleriyle ahizesiz ses aygıtı kullanımını destekler, bu hizmetlerin sağlayıcıları: Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ ve MSN Messenger.
Telefon aramaları için Bluetooth ahizesiz kullanım ses aygıtını kullanmak amacıyla:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Ahizesiz kullanım ses aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde ahizesiz kullanım ses aygıtı simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Ahizesiz kullanım ses aygıtını bu bilgisayarla eşleştirmek için Bluetooth Güvenliği Kurulumunda, PIN kodunu yazın ve sonra İleri'yi tıklatın.
5.
Bluetooth Hizmet Seçimi'nde ahizesiz kullanım sesini sağlayan hizmetin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
6.
Bluetooth Kurulum Sihirbazı Tamamlama Sayfasında, Son'u tıklatın.
Artık bir internet telefonu hizmetini kullanarak ya da bir anlık ileti oturumu sırasında telefon araması yapmak ya da almak için ahizesiz kullanım ses aygıtınızı kullanmaya hazırsınız.
Skype ile ahizesiz kullanım ses aygıtı kullanmak için:
Ahizesiz kullanım ses aygıtınıza bağlanır bağlanmaz Skype'ı kullanmaya başlayabilirsiniz. Skype otomatik olarak ahizesiz kullanım ses aygıtınızı tanır ve Ses Girişi ve Ses Çıkışı ayarlarını Bluetooth Ahizesiz Kullanım Ses Aygıtını kullanacak şekilde düzenler ve aramaları aygıta yönlendirir. Aramayı kabul etmek ya da reddetmek, aramayı beklemeye almak, telefonu kapatmak veya bir numarayı yeniden aramak için aygıtınızdaki düğmeyi kullanabilirsiniz.
Avaya IP Softphone ile ahizesiz kullanım ses aygıtı kullanmak için:
1.
Ahizesiz kullanım ses aygıtınızı bağladıktan sonra, Avaya IP Softphone'u başlatın.
2.
Ses menüsünde Ses Ayarlama Sihirbazını tıklatın.
3.
Birincil kayıttan çalma ve kaydetme aygıtı olarak Bluetooth Ahizesiz Kullanım Sesi'ni ayarlayın.
4.
Son'u tıklatın.
Aramalar artık otomatik olarak ahizesiz kullanım ses aygıtınıza yönlendirilir. Aramayı kabul etmek ya da reddetmek, aramayı beklemeye almak, telefonu kapatmak veya bir numarayı yeniden aramak için aygıtınızdaki düğmeyi kullanabilirsiniz.
Diğer internet telefonu ya da anlık ileti programlarıyla bir ahizesiz kullanım ses aygıtı kullanmak için:
1.
Ahizesiz kullanım ses aygıtınızı bağladıktan sonra, internet telefonu ya da anlık ileti programınızı başlatın.
2.
Programdaki kayıttan çalma (ses çıkışı) ve kaydetme (ses girişi) ayarlarını Bluetooth ahizesiz kullanım ses aygıtını kullanacak şekilde düzenleyin.
NOT: Bluetooth yazılımı ses kalitesini ses aygıtının ses özelliklerine göre ayarlar.
Ahizesiz kullanım ses aygıtının bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Ahizesiz kullanım sesi simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Ses Çalma ve Kaydetme için Bluetooth Ahizesiz Kullanım Aygıtı Kullanın
Ses çalma ve kaydetme için Bluetooth ahizesiz kullanım aygıtı kullanmak amacıyla:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Bluetooth ahizesiz kullanım ses aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde Bluetooth ahizesiz kullanım ses aygıtı simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Ahizesiz kullanım ses aygıtını bu bilgisayarla eşleştirmek için Bluetooth Güvenliği Kurulumunda, PIN kodunu yazın ve sonra İleri'yi tıklatın.
NOT: PIN kodu için aygıtla birlikte gelen kılavuza başvurun.
5.
Bluetooth Hizmet Seçimi'nde ahizesiz kullanım sesini sağlayan hizmetin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın
6.
Bluetooth Kurulum Sihirbazı Tamamlama Sayfasında, Son'u tıklatın.
7.
Bluetooth Ahizesiz Kullanım Aygıtı Ayarlarında, kullandığınız ahizesiz kullanım aygıtının türünü seçin.
8.
Ahizesiz kullanım aygıtınızla kullanacağınız birincil ses programını seçin.
Artık ses yazılım programınızı açabilir ve Bluetooth ahizesiz kullanım ses aygıtınızı kullanmaya başlayabilirsiniz.
NOT:
•
Ahizesiz kullanım ses aygıtı bağlandığında Bluetooth yazılımı ses programınızın giriş/çıkış veya kaydetme/kayıttan çalma ayarlarını otomatik olarak yapılandırır.
•
Bluetooth yazılımı ses kalitesini aygıtının ses özelliklerine göre ayarlar.
Ahizesiz kullanım ses aygıtının bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Ahizesiz kullanım ses aygıtının simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Başka Bir Bluetooth Aygıtındaki Dosyalara Erişin
Başka bir Bluetooth aygıtındaki dosyalara erişmek için:
1.
Diğer Bluetooth aygıt, başka bir Bluetooth özellikli bilgisayar değilse diğer aygıttaki Dosya Aktarımı hizmetini etkinleştirin (yönergeler için diğer Bluetooth aygıtıyla gelen kılavuza başvurun).
2.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
3.
Diğer Bluetooth aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
4.
Bluetooth Aygıtı Seçiminde diğer aygıtın simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
NOT: Diğer aygıtın Dosya Aktarımı hizmetinin Güvenli bağlantı özelliği ayarlanmışsa, kullanmak istediğiniz güvenlik kodunu yazın ve sonra ENTER düğmesine basın. Diğer aygıtın operatörü güvenlik kodunu bilmeli ve bu bilgisayar tarafından gönderilen Bluetooth Güvenlik Kodu isteğini yanıtlayabilmelidir (bkz: Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin). Aksi halde eşleştirme işlemi başarısız olur. İki aygıt eşleştirildikten sonra erişim izni almak zorunda kalmadan diğer aygıttaki dosyalara erişebilirsiniz.
5.
Bluetooth Hizmeti Seçiminde, Dosya Aktarımı hizmetinin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
6.
Son'u tıklatın.
Artık diğer Bluetooth aygıtındaki Bluetooth Değişim Klasörüne erişebilirsiniz. Bunu yapmak için My Bluetooth Places'da Dosya Aktarımı kısayolunu sağ tıklatın ve sonra diğer Bluetooth aygıttaki Bluetooth Değişim Klasörünü açmak için Araştır'ı tıklatın.


Diğer Bluetooth Aygıtlarının Bu Bilgisayardaki Dosyalara Erişmesine İzin Verin
Diğer Bluetooth aygıtlarının bu bilgisayardaki dosyalara erişmesine izin vermek için:
•
Dosya Aktarımı hizmetinin özelliklerini Bu Bilgisayarın Sağladığı Bluetooth Hizmetlerinin Özelliklerini Ayarlama bölümünde açıklanan şekilde ayarlayın.
Artık diğer Bluetooth aygıtları Bluetooth Değişim Klasörünüzdeki dosyalara erişebilir.
NOT: Bu bilgisayarın Dosya Aktarımı hizmetinin Güvenli bağlantı özelliğini ayarladıysanız diğer aygıt bu bilgisayara başlangıçta bağlanmayı denediğinde diğer aygıt tarafından gönderilen Bluetooth Güvenlik Kodu İsteğini yanıtlayabiliyor olmalısınız (bkz: Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin). Aksi halde eşleştirme işlemi başarısız olur. İki aygıt eşleştirildikten sonra diğer aygıt bu bilgisayardaki dosyalara erişim izni almak zorunda kalmaksızın erişebilir.


Bu Bilgisayarı Bluetooth Cep Telefonu için bir Hoparlör Olarak Kullanın
Bu bilgisayarı Bluetooth cep telefonu için bir hoparlör olarak kullanmak için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Bluetooth cep telefonunu bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde Bluetooth cep telefonu simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Güvenliği Kurulumu kutusuna telefonun güvenlik kodunu yazın ve sonra İleri'yi tıklatın.
5.
Cep telefonunuzun ekranındaki iletiye cep telefonunuzdan yanıt verin ve sonra cep telefonundaki tuş takımını kullanarak aynı güvenli kodunu yazın.
6.
İleri düğmesini tıklatın.
7.
Bluetooth Hizmet Seçimi'nde, Ses Geçidi onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
8.
Bluetooth Kurulumunu Tamamlama Sayfasında, Son'u tıklatın.
Artık bu bilgisayarı cep telefonunuz için bir hoparlör olarak kullanabilirsiniz.
NOT: Bilgisayarda bir mikrofon olmalıdır.
Bilgisayarı cep telefonu için hoparlör olarak kullanmayı sona erdirmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Cep telefonu simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Bu Bilgisayarı Bluetooth Kamera, Cep Telefonu veya Diğer Bluetooth Aygıtından Gönderilen Görüntü Dosyalarını Alacak Şekilde Ayarlayın
Bu bilgisayarı Bluetooth kamera, cep telefonu veya diğer Bluetooth aygıtından gönderilen görüntü dosyalarını alacak şekilde ayarlamak için:
•
Bluetooth Görüntüleme hizmetinin özelliklerini Bu Bilgisayarın Sağladığı Bluetooth Hizmetlerinin Özelliklerini Ayarlama bölümünde açıklanan şekilde ayarlayın.
Artık görüntü dosyalarını alabilirsiniz. Bluetooth özellikli bir bilgisayara dosyaların nasıl gönderileceği konusundaki yönergeler için Bluetooth kamera, cep telefonu ya da diğer Bluetooth aygıtınızla gelen kılavuza başvurun. Alınan dosyalar bu bilgisayardaki Bluetooth Değişim Klasöründe saklanır.


Bu Bilgisayardaki Dosya veya Klasörleri Başka Bir Bluetooth Aygıtına Gönderin
Bu bilgisayardaki dosyaları başka bir Bluetooth aygıtına göndermek için:
1.
Hedef Bluetooth aygıtında Dosya Aktarımı hizmetinin etkin olup olmadığını doğrulayın (bkz: Başka Bir Bluetooth Aygıtındaki Dosyalara Erişin).
2.
Windows Gezgini'nde göndermek istediğiniz dosyanın bulunduğu klasörü açın.
3.
Dosya adını sağ tıklatın, Gönder'in üzerine gelin, Bluetooth'u seçin ve sonra hedef Bluetooth aygıtın adını tıklatın.
Bu bilgisayardaki klasörleri başka bir Bluetooth aygıtına göndermek için:
1.
My Bluetooth Places'ı açın.
2.
Kapsama alanındaki aygıtları görüntüle'yi tıklatın.
3.
Windows Gezgini'ni açın ve göndermek istediğiniz klasörün bulunduğu yere gidin.
4.
Klasörü kopyalayın ya da Tüm Bluetooth Çevresindeki hedef aygıtın adına sürükleyin.
NOT: Klasörleri başka bir Bluetooth aygıtına gönderdiğinizde diğer Bluetooth aygıtın Dosya Aktarımı hizmetinin Güvenli Bağlantı özelliği ayarlanmışsa, Bluetooth Dosya Aktarımı Yetkilendirmesi'nde Bu aygıtın her zaman bilgisayarımın Dosya Aktarımı hizmetine erişmesine izin ver onay kutusu işaretli değilse diğer Bluetooth aygıtın operatörü erişime izin verebilmelidir. Aksi halde dosya aktarımı başarısız olur.
Gönderilen dosya ve klasörler hedef Bluetooth aygıtın Bluetooth Değişim Klasöründe bulunur.


Microsoft Office Uygulamalarından Dosya Gönderin
Bir Microsoft® Office uygulamasından dosya göndermek için:
1.
Bu bilgisayarda Microsoft Office uygulamasını başlatın.
2.
Göndermek istediğiniz dosyayı açın.
3.
Dosya menüsünde, Gönder'in üzerine gelin, Bluetooth'u seçin ve sonra hedef aygıtın adını tıklatın.
-ya da-
•
Diğer'i tıklatın, Aygıt Seç listesinde aygıt adını tıklatın ve sonra Tamam'ı tıklatın.


Microsoft Internet Explorer'dan Bir Web Sayfası Gönderin
Microsoft Internet Explorer'dan® bir Web sayfası göndermek için:
1.
Internet Explorer'ı açın ve göndermek istediğiniz web sayfasına gelin.
2.
Araç çubuğunda Bluetooth'a Gönder simgesini tıklatın.
3.
Bluetooth'a Gönder Sihirbazındaki yönergeleri izleyin.


Microsoft Internet Explorer'dan bir Görüntü Gönderin
Seçilen görüntüyü Microsoft Internet Explorer'dan göndermek için:
1.
Internet Explorer'ı açın ve göndermek istediğiniz görüntünün bulunduğu web sayfasına gelin.
2.
Görüntüyü sağ tıklatın ve sonra Bluetooth Aygıtına Gönder'i tıklatın.
3.
Bluetooth'a Gönder Sihirbazındaki yönergeleri izleyin.


Bluetooth Telefon, Modem veya Başka Bluetooth Aygıtını Kullanarak Internete Bağlanın
Bluetooth telefon, modem ya da çevirmeli ağ hizmeti sunan başka bir Bluetooth aygıtını kullanarak Internet'e bağlanmak için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Diğer Bluetooth aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde diğer aygıtın simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmeti Seçiminde, Çevirmeli Ağ hizmetinin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
5.
Son'u tıklatın.
6.
Mobil hizmet operatörünüz sizden kullanıcı adı ve parolanızı sağlamanızı istiyorsa bunları verilen boşluğa yazın.
7.
Ara kutusuna numaranızı ya da Internet hizmet sağlayıcınızı yazın ve sonra Ara'yı tıklatın..
NOT: Tipik GPRS bağlantıları için genellikle Kullanıcı adı ve Parola kutularını boş bırakabilir ve telefon numarası olarak *99#'yi kullanabilirsiniz.
8.
Diğer aygıtta görüntülenen yetkilendirme iletilerini yanıtlayın.
Çevirmeli ağ bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Çevirmeli ağ bağlantısını kurduğunuz aygıtın simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Bluetooth Telefon, Modem ya da Başka bir Bluetooth Aygıtının Faks Özelliklerini Kullanın
Bir Bluetooth telefonun, modemin ya da faks hizmeti sunan başka bir Bluetooth aygıtının faks özelliklerini kullanmak için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Diğer Bluetooth aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde aygıtın simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmeti Seçiminde, Faks hizmetinin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
5.
Son'u tıklatın.
Faks bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Faks bağlantısını kurduğunuz aygıtın simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Başka Bir Bluetooth Aygıtına ya da Yerel Ağa (LAN) bir Ağ Bağlantısı Yapın
Başka bir Bluetooth aygıtına ya da yerel ağa (LAN) başka aygıtın ağ bağlantısını kullanarak bir ağ bağlantısı yapmak için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Diğer Bluetooth aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde aygıtın simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmeti Seçiminde, Ağ Erişimi hizmetinin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
5.
Son'u tıklatın.
Ağ erişimi bağlantısını kesmek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra My Bluetooth Places'ı Araştır'ı tıklatın.
2.
Ağ erişimi bağlantısını kurduğunuz aygıtın simgesini sağ tıklatın ve sonra Bağlantıyı Kes'i tıklatın.


Başka Bir Bluetooth Aygıtıyla Elektronik Kartvizit Değişimi Yapın ve Diğer PIM?Öğelerini Başka Aygıta Gönderin
Başka bir Bluetooth aygıtıyla elektronik kartvizit değişimi yapmak ve diğer PIM öğelerini başka bir aygıta göndermek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Diğer Bluetooth aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde diğer aygıtın simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmeti Seçiminde, PIM Öğesi Aktarımı hizmetinin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
5.
Son'u tıklatın.
6.
Erişime izin vermek için Microsoft Office Outlook iletisine yanıt verin.
7.
Bir Bluetooth Kartviziti Seç içinde göndermek istediğiniz kartvizitleri içeren PIM'i tıklatın.
8.
Listedeki bir ya da daha fazla kişi adını tıklatın ve sonra Tamam'ı tıklatın.
Microsoft Outlook Bluetooth Özellikleri'nde Alınan öğeler konumu olarak seçilirse kişi dosyası Microsoft Outlook® Kişilerine gönderilir. Klasöre Kaydet seçilirse kartvizit Bluetooth Değişim Klasörüne gönderilir.
NOT: PIM Aktarımı hizmetinin Güvenli bağlantı özelliği aygıtların birinde ayarlanırsa, erişim isteği alındığında alıcı taraf erişime izin verebilmelidir. Aksi halde PIM aktarımı başarısız olur.


Bu Bilgisayardaki PIM Veri Tabanını Başka Bir Bluetooth Aygıtındaki PIM Veri Tabanıyla Eşitleyin
Bu bilgisayardaki PIM veri tabanını başka bir Bluetooth aygıtının PIM veri tabanıyla eşitlemek için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Diğer Bluetooth aygıtını bulunabilir duruma getirin ve sonra Bluetooth Kurulumunda İleri'yi tıklatın.
NOT: Aygıtın nasıl bulunabilir duruma getirileceği ile ilgili yönergeler için diğer aygıtla gelen kılavuza başvurun.
3.
Bluetooth Aygıtı Seçiminde diğer aygıtın simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmeti Seçiminde, PIM Eşitleme hizmetinin onay kutusunu işaretleyin ve sonra Yapılandır'ı tıklatın.
5.
Eşitleme altındaki Bluetooth Özelliklerinde bulunan Genel sekmesinde, her veri türü listesinde eşitlemek istediğiniz PIM'i (varsa) tıklatın.
6.
İleri düğmesini tıklatın.
7.
Son'u tıklatın.
8.
PIM Eşitleme hizmetine erişim izni vermek için Bluetooth Hizmet Yetkilendirmesi iletisini yanıtlayın.


Bu Bilgisayardan Bluetooth Yazıcıya Yazdırın
Bu bilgisayardan Bluetooth yazıcıya yazdırmak için:
1.
Yazıcının Basılı Kopya Kablo Değiştirme Profiliyle uyumlu olup olmadığını doğrulamak ve Bluetooth güvenlik kodu veya şifresini görmek için yazıcınızla gelen kılavuza başvurun.
2.
Bluetooth yazıcıyı açın.
3.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
4.
Bluetooth Kurulumunda İleri'yi tıklatın.
5.
Bluetooth Aygıtı Seçiminde Yazıcı simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
NOT: Birden fazla yazıcı listelenirse ve sizin yazıcınızın hangisi olduğundan emin değilseniz yazıcının alt tarafındaki etikette bulunan seri numarasını kontrol edin ve sonra eşleşen seri numarasına sahip yazıcıyı seçin. Seri numarası fare işaretçisini Yazıcı simgesi üzerine getirdiğinizde görüntülenir.
6.
Yazıcı için Bluetooth güvenlik kodunu yazın ve sonra İleri'yi tıklatın.
NOT: Yazıcının Bluetooth güvenlik kodu için Bluetooth yazıcınızla gelen kılavuza başvurun.
7.
Bluetooth Hizmet Seçimi'nde Basılı Kopya Kablo Değiştirme profilinin onay kutusunun işaretli olduğundan emin olun. İşaretliyse Son'u tıklatın. İşaretli değilse onay kutusunu tıklatarak işaretleyin ve sonra Son'u tıklatın.
8.
Yazıcı Ekleme Sihirbazı tarafından verilen yönergeleri izleyin.
NOT: Yazıcının sürücüleri bilgisayar sisteminde olmalı ya da onları bir CD'de bulundurmalısınız.
9.
Özellikler'de Tamam'ı tıklatarak varsayılan ayarları kabul edin veya ayarları değiştirin ve sonra Tamam'ı tıklatın.
Artık bu bilgisayardan Bluetooth yazıcıya yazdırabilirisiniz.


Başka Bir Bluetooth Aygıtından Bu Bilgisayara Fiziksel Olarak Bağlı Standart Bir Yazıcıya Yazdırın
Başka bir Bluetooth aygıtından bu bilgisayara fiziksel olarak bağlı standart bir yazıcıya yazdırmak için:
1.
Bu bilgisayara fiziksel olarak bir kablo ile bağlı yerel yazıcının varsayılan yazıcı olarak ayarlandığını ve açık olduğunu doğrulayın.
2.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bluetooth Places'ı Araştır'ı tıklatın.
3.
Bluetooth hizmetlerimi görüntüle'yi tıklatın.
4.
Yazıcım'ı sağ tıklatın ve sonra Etkinleştir'i tıklatın.
5.
Başka bir Bluetooth aygıta nasıl yazdırılacağı ile ilgili yönergeler için Bluetooth aygıtınızla gelen kılavuza başvurun.
-ya da-
•
Bluetooth özellikli bir bilgisayar kullanıyorsanız bkz: Bu Bilgisayardan Bluetooth Yazıcıya Yazdırın.
NOT: Yazıcı için Güvenli bağlantı özelliği bilgisayarın birinde ayarlanmışsa, her iki bilgisayarın da kullanıcısı istendiğinde erişim izni verebilmeli ve Bluetooth güvenlik kodu sağlayabilmelidir (bkz: Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin). Bundan sonra erişim izni otomatik olarak verilir ve güvenlik kodunu sağlamak gerekmez.


Bu Bilgisayar ve Başka Bir Bluetooth Aygıtı Arasında Sanal bir Seri Bağlantı Noktası Bağlantısı Kurun
Bu bilgisayar ve başka bir Bluetooth aygıtı arasında sanal bir seri bağlantı noktası bağlantısı kurmak için:
1.
Bildirim alanındaki Bluetooth simgesini [image] sağ tıklatın ve sonra Bir Bluetooth Aygıtı Ekle'yi tıklatın.
2.
Bluetooth Kurulumunda İleri'yi tıklatın.
3.
Bluetooth Aygıtı Seçiminde diğer Bluetooth aygıtının simgesi görüntülendiğinde simgeyi tıklatın ve sonra İleri'yi tıklatın.
4.
Bluetooth Hizmeti Seçiminde, Seri Bağlantı Noktası hizmetinin onay kutusunu işaretleyin ve sonra İleri'yi tıklatın.
5.
Son'u tıklatın.
Diğer Bluetooth aygıtının operatörü bu bilgisayardan gönderilen tüm yetkilendirme isteklerini yanıtlayabilmelidir (bkz: Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin). Bağlantıyla ilişkilendirilen COM bağlantı noktası adını not edin ve sonra programları bu bağlantı noktasını kullanacak şekilde yapılandırın.
NOT: Varsayılan COM bağlantı noktası ayarını değiştirmek için özel bir nedeniniz yoksa değiştirmeyin.
Sanal seri bağlantı noktası bağlantısını kesmek için:
1.
Bu bilgisayarda My Bluetooth Places'ı açın.
2.
Kapsama alanındaki aygıtları görüntüle'yi tıklatın.
3.
Kablosuz seri bağlantı kurduğunuz aygıtın simgesini sağ tıklatın ve sonra Bluetooth Seri Bağlantı Noktası Bağlantısını Kes'i tıklatın.


Bluetooth Güvenlik ve Yetkilendirme İletilerine Yanıt Verin
Bluetooth güvenlik iletilerine yanıt vermek için:
İki Bluetooth aygıtı arasında güvenli bir bağlantı deneniyorsa aygıtlardan birindeki ya da her ikisindeki bildirim alanında bir PIN kodu isteği görüntülenebilir. Bu istek yoksayılırsa bağlantı girişimi başarısız olur. Güvenli bağlantının devam etmesini sağlamak için Bluetooth PIN Kodu Gerekiyor iletisinde herhangi bir yeri tıklatın Daha sonra güvenlik kodunu yazın. Diğer aygıtın sabit bir PIN kodu varsa, Bluetooth güvenlik kodu kutusuna bu PIN kodunu yazın. Aksi halde rasgele bir alfasayısal karakter dizesi seçin ve bunu tamamen aynı şekilde her iki aygıta da yazın.
Bluetooth yetkilendirme iletilerine yanıt vermek için:
Başka bir Bluetooth aygıtı bu bilgisayardaki güvenli bir hizmete bağlanmayı denediğinde, bu bilgisayar bildirim alanında görüntülenen bir yetkilendirme isteği alır. Bu hizmete erişime izin vermek için Bluetooth Yetkilendirmesi İsteniyor iletisinde herhangi bir yeri tıklatın ve sonra Bluetooth Hizmet Yetkilendirmesi'nde Tamam'ı tıklatın.


Yönetmelik Bilgileri


Güvenlik
Broadcom kablosuz Bluetooth aygıtları tıpkı diğer radyo aygıtları gibi, radyo frekansında elektromanyetik enerji yayar. Bununla birlikte, bu aygıtın yaydığı enerji düzeyi örneğin cep telefonları gibi diğer kablosuz aygıtların yaydığı elektromanyetik enerjiden daha düşüktür. Broadcom kablosuz Bluetooth aygıtları radyo frekansı güvenlik standartları ve önerilerinde yer alan esaslar dahilinde çalışır. Bu standartlar ve öneriler bilim çevrelerinin ortak görüşünü yansıtmaktadır ve araştırmaları sürekli olarak inceleyen ve yorumlayan bilim adamlarının katıldıkları paneller ve toplantılar sonucunda belirlenmiştir. Bazı durumlarda ya da ortamlarda Broadcom kablosuz Bluetooth ekipmanın kullanılması bina sahibi ya da kuruluşun sorumlu kişileri tarafından yasaklanabilir.
Bu gibi durumlara şu örnekler verilebilir:
•
Broadcom kablosuz Bluetooth ekipmanını uçaklarda kullanma ya da
•
Broadcom kablosuz Bluetooth ekipmanın diğer aygıtlarla ya da hizmetlerle çakışma riskinin zararlı olarak algılandığını ya da belirlendiği diğer ortamlar.
Belirli bir kuruluş ya da ortam (örneğin hava alanı) içerisinde kablosuz aygıtların kullanımıyla ilgili kurallar konusunda emin değilseniz Broadcom kablosuz Bluetooth ekipmanını açmadan önce yetkililerden izin almanız önerilir.
DİKKAT:
•
Patlayıcı Aygıt Yakınlık Uyarısı: Taşınabilir bir vericiyi (örneğin bir kablosuz ağ aygıtını) bu tür bir kullanıma uygun olacak şekilde değiştirilmedikçe korumasız patlayıcı başlıkların yakınında ya da patlayıcı bir ortamda kullanmayın.
•
Uçakta Kullanım: FCC ve FAA yönetmelikleri radyo frekanslı kablosuz aygıtların havacılıkla ilgili işlemlerde kullanımını yasaklamaktadır çünkü bu sinyaller uçağın önemli cihazlarıyla etkileşime girebilir.


Genel Yönetmelik Bilgileri
Broadcom kablosuz Bluetooth aygıtları ürün ile birlikte gelen belgelerde belirtilen üreticinin yönergelerine uygun olarak kurulmalı ve kullanılmalıdır. Ülkeye özgü onaylar için Bkz: Sinyal Onayları. Broadcom Corporation, Broadcom kablosuz Bluetooth aygıtlarının yetkisiz modifikasyonu ya da Broadcom Corporation tarafından belirtilmeyen bağlantı kabloları ve ekipmanların kullanılması ya da eklenmesi sonucunda radyo ya da televizyon yayınlarında meydana gelebilecek parazitlenmeler için sorumlu değildir. Bu gibi yetki dışı modifikasyonlar, parça değiştirmeler ya da eklemeler sonucunda meydana gelebilecek parazitlenmelerin giderilmesi kullanıcının sorumluluğundadır. Broadcom Corporation ve yetkili satıcı veya dağıtımcıları, kullanıcının hükümet yönetmeliklerini ihlal etmesinden doğan herhangi bir zarar veya ihlalden sorumlu değildir.
ABD - Federal İletişim Komisyonu (FCC)
FCC Radyasyona Maruz Kalma Yönetmeliği
DİKKAT:
•
Broadcom kablosuz Bluetooth aygıtlarından yayılan radyasyon FCC radyo frekansına maruz kalma limitlerinin çok altındadır. Her şeye rağmen, Broadcom kablosuz Bluetooth aygıtları, normal çalışma sırasında olası insan teması en az olacak biçimde kullanılmalıdır. FCC radyo frekansına maruz kalma sınırlarının aşılması olasılığına karşı, dizüstü bilgisayar içinde yerleşik olan antenle sizin (ya da etraftaki kişilerin) arasında en az 20 cm'lik bir mesafe olmasına özen göstermelisiniz.
•
Bu aygıtlar, belirli OEM yapılandırmalarda taşınabilir maruz kalma şartlarına (antenler kişinin vücudu ile 20 cm'lik mesafe içerisindeyken) göre değerlendirilmiş ve aygıtın FCC RF'ye maruz kalma sınırları dahilinde olduğu görülmüştür. Yetkili yapılandırmalarla ilgili ayrıntıları http://www.fcc.gov/oet/ea adresinde aygıtın FCC kimlik numarasını girerek görebilirsiniz.
Girişim Beyanı
Bu aygıtlar FCC Kuralları Bölüm 15 ile uyumludur. Aygıtların işletimi aşağıda belirtilen iki koşula bağlıdır: (1) Aygıtlar zararlı parazite neden olmayabilir ve (2) Aygıtlar istenmeyen çalışma biçimine neden olabilen her tür parazite dayanabilmelidir.
Bu ekipmanın FCC Kuralları Bölüm 15'te yer alan B Sınıfı dijital aygıtlar için belirtilen limitler dahilinde çalıştığı test edilmiş ve ekipman uygun bulunmuştur. Bu limitler yaşam alanlarında yapılacak kurulumlarda meydana gelebilecek zararlı girişimlere karşı makul ölçülerde koruma sağlayacak şekilde tasarlanmıştır. Bu ekipman radyo frekans enerjisi oluşturur, kullanır ve yayabilir. Ekipman yönergelere göre kurulmamış ve yönergelere uygun olarak kullanılmıyorsa ekipman radyo iletişimi üzerinde zararlı girişimlere neden olabilir. Belirli bir kurulumda herhangi bir girişim olmayacağına dair garanti verilmez. Ekipman radyo ya da televizyon yayınları üzerinden zararlı girişimlere neden oluyorsa (bu, ekipmanı açıp kapatarak tespit edilebilir), kullanıcının aşağıdaki önlemleri alarak girişimi düzeltmesi önerilir:
•
Aygıtın yerini değiştirin.
•
Aygıt ile alıcı arasındaki mesafeyi artırın.
•
Aygıtı diğer elektronik aygıtların bağlı olduğu devreden farklı bir devrede bulunan bir prize bağlayın.
•
Yardım için satıcınıza ya da bir radyo teknisyenine başvurun.
NOT:
•
Broadcom kablosuz Bluetooth aygıtları ürün ile birlikte gelen belgelerde belirtilen üreticinin yönergelerine uygun olarak kurulmalı ve kullanılmalıdır. Farklı bir kurulum ya da kullanım şekli FCC Bölüm 15 yönetmeliğini ihlal edebilir. Broadcom tarafından açıkça onaylanmamış değişiklikler ekipmanı çalıştırma yetkinizi geçersiz hale getirebilir.
•
Bu aygıtlar başka bir anten ya da alıcı ile aynı yerde olmamalı ya da bunlarla birlikte çalıştırılmamalıdır.
Brezilya
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Kanada. Industry Canada (IC)
Bu aygıt Industry Canada RSS210 talimatlarına uygundur.
DİKKAT: Yayın Frekansı Yayınımına Maruz Kalma. Bu yayın cihazının yükleyicisi, anten takılı olmasını veya Health Canada tarafından genel yerleşim birimleri için belirlenen sınırları aşmayacak bir Radyo Frekansı alanı yaymasını sağlamalıdır. Gerekli bilgiler için bkz: Safety Code 6 (Güvenlik Kodu 6), health Canada web sitesi www.hc-sc.ca/rpb.
Avrupa. AB Uygunluk Bildirimi
Bu ekipman Avrupa Birliği 1999/5/EC Talimatı'nın önemli gereksinimleriyle uygundur.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér meğ lısir Broadcom Corporation yfir Şví ağ Wireless Device er í samræmi viğgrunnkröfur og ağrar kröfur, sem gerğar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Fransa
Tüm Metropolitan departmanlarında kablosuz frekansları genel ya da özel kullanım için şu koşullar altında kullanılabilir:
•
Bina içi kullanım: tüm 2400-2483.5 MHz frekans bandı için maksimum güç (EIRP)100 mW.
•
Bina dışı kullanım: 2400-2454 MHz bandı için maksimum güç (EIRP) 100 mW ve 2454-2483.5 MHz bandı için maksimum güç (EIRP) 10 mW.
Kore
Radyo ekipmanın kullanımı kamu güvenliğini içeren veya kamu güvenliğiyle ilgili amaçlar için yasaklanmıştır.
Tayvan DGT/NCC
Madde 12: Taiwan DGT'nin/NCC'nin yazılı izni olmaksızın, kullanıcı onaylı bir düşük güçte çalışan yayın frekansı aygıtının frekansını ya da iletim gücünü değiştiremez ya da özgün tasarımının karakteristiklerini ve işletim işlevlerini geliştiremez veya değiştiremez.
Madde 14: Düşük güçlü yayın frekansı aygıtları, hava taşıtı güvenliğini etkileyemez veya yasal iletişimle girişim yapamaz; Böyle bir etki ya da girişim gerçekleşirse kullanıcı aygıtın çalışmasını derhal kesmelidir. Yasal iletişimler, Telekomünikasyon Yasası ile uyumlu yayın iletişimi işlemleri olarak tanımlanmaktadır. Düşük güçlü yayın frekansı aygıtları, yasal iletişimlerden ve endüstriyel, bilimsel ve tıbbi (ISM) radyo dalgası cihazlarından alınan girişimi kabul edecek biçimde üretilmelidir.


Yayın Onayları
Yayın aygıtınızı yalnızca kullanılmasına izin verilen ülkelerde kullanmanız önemlidir.
ABD ve Japonya harici ülkelerde, Bölge ve Dil Seçenekleri'ndeki (Denetim Masası'ndan) Konum sekmesinde bulunan konum ayarının Broadcom kablosuz Bluetooth aygıtınızı kullandığınız ülkeye ayarlandığını doğrulayın. Bu, iletim gücü konusundaki yerel düzenleme yasaklarıyla uyumluluk sağlanmasını sağlar ve çalıştırma performansını optimize eder. Kullanılan ülkede izin verilen güç ve frekans ayarlarından herhangi bir sapma olması, ulusal yasanın çiğnenmesi anlamına gelir ve yasaya göre gereken biçimde cezalandırılabilir.


Sorun Giderme
Tüm Bluetooth Çevresi'nde listelenen eşleştirilmiş aygıta bağlanamıyor.
•
Açılan aygıtın kapsama alanı içinde ve Bulunabilir modda olduğundan emin olun (aygıtın bulunabilir yapılması ile ilgili yönergeler için aygıtla gelen kılavuza başvurun). Eşleştirme yaptığınız aygıtlar, aygıtların açık, kapsama alanında ya da Bulunabilir modda olup olmadığına bakılmaksızın Tüm Bluetooth Çevresi'nde listelenir.
•
Bluetooth yayın aygıtının açık olduğundan emin olun (yönergeler için aygıtla gelen kılavuza başvurun). Diğer aygıt bir Bluetooth bilgisayarsa bildirim alanındaki Bluetooth simgesinin görünümünü kontrol edin (bkz: Bluetooth Araçları Kullanma).
•
Bluetooth aygıtını bu bilgisayarın yanı sıra başka bir Bluetooth aygıtıyla bağladıysanız (örneğin bir cep telefonuyla kulaklığa bağlama), bu bilgisayara yapılan mevcut bağlantıyı silmeli ve bağlantıyı yeniden oluşturmalısınız.
NOT: Kurumsal güvenlik politikaları nedeniyle bazı Bluetooth işlevleri kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
Bağlamak istediğiniz aygıt Tüm Bluetooth Çevresi'nde listelenmiyor.
•
Aygıtın açık, kapsama alanında ve Bulunabilir modda olup olmadığına bakın. Bkz. Diğer Bluetooth Aygıtlarını Bul.
Bu bilgisayardan bir Bluetooth yazıcıya yazdırılamıyor.
•
Yazıcıya daha önce yazdırdıysanız, yazıcının açık olduğundan arızalı olmadığından ve bu bilgisayarla hala eşleştirilmiş durumda olduğundan emin olun.
•
Yazıcıya daha önce yazdırmadıysanız yazıcıyı yüklediğinizden emin olun. Yüklemediyseniz Bu Bilgisayardan Bluetooth Yazıcıya Yazdırın bölümünde verilen yönergelere göre yazıcıyı yükleyin. Yazıcıyı yüklediyseniz izlediğiniz prosedürün yönergelerle eşleşip eşleşmediğini doğrulayın.
NOT: Kurumsal güvenlik politikaları nedeniyle bazı Bluetooth işlevleri kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
Başka bir Bluetooth bilgisayardan bu bilgisayara fiziksel olarak bağlı standart bir yazıcıya yazdırılamıyor.
•
Yazıcıya daha önce yazdırdıysanız bu bilgisayarın kapsama alanında bulunduğunuzu ve bu bilgisayarla eşleştirdiğinizi, yazıcı ve bilgisayarın açık olduğunu, yazıcının bozuk olmadığını ve yazıcının bu bilgisayar için varsayılan yazıcı olduğunu doğrulayın.
•
Yazıcıya daha önce yazdırmadıysanız yazıcıyı bilgisayarınıza Başka Bir Bluetooth Aygıtından Bu Bilgisayara Fiziksel Olarak Bağlı Standart Bir Yazıcıya Yazdırın bölümünde belirtilen şekilde yüklediniz mi? Aksi halde bu yönergeleri izleyin ve yeniden deneyin.
NOT: Kurumsal güvenlik politikaları nedeniyle bazı Bluetooth işlevleri kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
Bluetooth telefon, modem ya da faks hizmeti sunan başka bir aygıtın faks özellikleri kullanılarak faks gönderilemiyor.
•
Faks hizmeti sunan aygıt faks modem yerine başka bir aygıtı kullanacak şekilde ayarlanmış olabilir.
NOT: Kurumsal güvenlik politikaları nedeniyle bazı Bluetooth işlevleri kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.
Kulaklık sesi şiddeti ayarlanamıyor.
•
Kulaklıklardaki ses şiddetinin minimuma ayarlandığından emin olun.
•
Ses şiddetini bilgisayardaki ana ses denetimi yerine ortam oynatıcınızdaki ses denetimini kullanarak ayarlayın.
Cep telefonuyla iletişim kurulamıyor ya da cep telefonuna yeniden bağlanamıyor.
•
Cep telefonunun Bulunabilir modda ve kapsama alanı içinde olduğunu ve Bluetooth yayınının açık olduğunu doğrulayın. Bkz. Diğer Bluetooth Aygıtlarını Bul.
NOT: Kurumsal güvenlik politikaları nedeniyle bazı Bluetooth işlevleri kullanılamaz olabilir. BT yöneticisi tarafından bir işlev devre dışı bırakıldıysa bu işlevi kullanmayı her deneyişinizde bir ileti görüntülenir. Daha fazla bilgi isterseniz ya da herhangi bir sorunuz olursa BT?yöneticinize başvurun.