Ghidul utilizatorului Broadcom® Wireless Bluetooth

Ghidul utilizatorului Broadcom Wireless Bluetooth®
Introducere
Operaţii de bază Bluetooth
Configurarea Bluetooth pe computerul dvs.
Utilizarea altor dispozitive Bluetooth cu computerul dvs. cu Bluetooth activat
Informaţii privind reglementările
Depanare

Note, observaţii şi avertismente
NOTĂ: O notă indică informaţii importante ce vă ajută să utilizaţi mai bine computerul dvs.
OBSERVAŢIE: O observaţie indică potenţiale pagube de hardware sau pierderi de date şi vă explică felul în care puteţi evita problema.
AVERTISMENT: Un avertisment indică potenţiale pagube ale proprietăţii, răniri personale sau deces.
Informaţiile din acest document se pot modifica fără nicio înştiinţare.
© 2007 Broadcom Corporation. Toate drepturile rezervate.
Reproducerea în orice mod fără permisiunea scrisă a Broadcom Corporation este strict interzisă.
Note comerciale utilizate în text: Broadcom este o marcă comercială a Broadcom Corporation şi/sau a afiliaţiilor sale din SUA, posibile alte ţări, şi/sau din UE. Microsoft, Windows, Internet Explorer şi Outlook sunt mărci înregistrate ale Microsoft Corporation din SUA şi alte ţări; Bluetooth este marcă înregistrată a Bluetooth SIG; Skype este marcă comercială a Skype Limited; Avaya este marcă comercială a Avaya Inc.; Vonage este marcă înregistrată a Vonage Holdings Corp.; AOL Instant Messenger este marcă comercială a America Online Inc.; Google Talk este marcă înregistrată a Google Inc.; Yahoo! Messenger este o marcă comercială a Yahoo! Inc.
Orice alte mărci comerciale sau denumiri comerciale menţionate sunt proprietatea respectivilor posesori.
Noiembrie 2007 Rev. A04


Introducere
Prezentare generală a reţelei Bluetooth
Utilizarea instrumentelor Bluetooth
Tipul de dispozitiv, starea de legare şi indicarea stării de conectare
Tipul de serviciu, disponibilitate şi indicarea stării de conectare


Prezentare generală a reţelei Bluetooth
Tehnologia Wireless Bluetooth permite comunicarea pe distanţe scurte (de maximum 10 metri) între dispozitive Bluetooth, eliminând necesitatea utilizării de cabluri. Când conectaţi două dispozitive Bluetooth, unul dintre ele fie utilizează, fie este utilizat de către celălalt dispozitiv, pe baza specificaţiilor dvs.
Deoarece comunicaţiile Bluetooth se transmit pe calea aerului, acestea pot fi configurate să utilizeze criptare, pentru a oferi securizare împotriva interceptării datelor confidenţiale. Dispozitivele tipice Bluetooth sunt:
•
Dispozitive pentru interfaţa dintre maşini şi om, cum ar fi un mouse sau o tastatură
•
Computere (desktop, notebook şi PDA)
•
Dispozitive de redare a imaginilor (imprimante, scanere şi camere video)
•
Imprimante
•
Dispozitive audio
•
Puncte de acces în reţea
•
Telefoane
•
Maşini de fax
Exemple privind modul în care un dispozitiv Bluetooth poate utiliza sau fi utilizat de un alt dispozitiv Bluetooth sunt:
•
Utilizarea unui dispozitiv audio hands free cu un telefon Wireless sau cu telefonie prin Internet
•
Utilizarea unui mouse Wireless, sau a unei tastaturi ori dispozitiv gen game controller, Wireless
•
Utilizarea unui dispozitiv pentru a asculta date audio ce sunt redate pe un alt dispozitiv
•
Schimbul de fişiere şi cărţi de vizită
•
Sincronizarea bazelor de date Personal Information Manager
•
Conectarea la Internet
•
Tipărirea sau trimiterea unui fax
Pentru a începe utilizarea computerului dvs. cu Bluetooth activat, pentru anumite activităţi,consultaţi Utilizarea altor dispozitive Bluetooth cu computerul dvs. cu Bluetooth activat.
Pentru a schimba setările implicite ce controlează modul în care Bluetooth funcţionează pe calculatorul dvs., consultaţi Configurarea Bluetooth pe computerul dvs..
Pentru a afla care sunt instrumentele Bluetooth disponibile şi cum să le utilizaţi, consultaţi Utilizarea instrumentelor Bluetooth.
Dacă aveţi dificultăţi la utilizarea Bluetooth, consultaţi Depanare.
Pentru a afla mai multe despre funcţionalitatea Bluetooth în general, consultaţi Operaţii de bază Bluetooth.


Utilizarea instrumentelor Bluetooth
NOTĂ: Unele din următoarele instrumente Bluetooth ar putea să nu fie disponibile pe calculatorul dvs. cu Bluetooth activat.
My Bluetooth Places — My Bluetooth Places (Locaţiile My Bluetooth) oferă acces rapid la activităţile Bluetooth şi la alte locuri care ar putea fi de interes. Dacă configuraţi scurtături la serviciile altor dispozitive Bluetooth, scurtăturile vor apărea în My Bluetooth Places (Locaţiile My Bluetooth). Scurtăturile includ numele dispozitivului şi numele şi pictograma serviciului furnizat de dispozitiv. Starea conexiunii la serviciu este indicată şi de aspectul pictogramei şi de descrierea afişată sub Comments (Comentarii) (consultaţi Tipul de dispozitiv, starea de legare şi indicarea stării de conectare).
NOTĂ: Dacă atunci când deschideţi My Bluetooth Places (Locaţiile My Bluetooth), panoul Folders (Dosare) este vizibil, trebuie să închideţi panoul Folders (Dosare) pentru a vizualiza Bluetooth Tasks (Sarcini Bluetooth), Other Places (Alte locaţii) şi Details (Detalii) în panoul din stânga al My Bluetooth Places (Locaţiile My Bluetooth).
Bluetooth Setup Wizard — Bluetooth Setup Wizard (Asistentul de configurare Bluetooth) vă permite să:
•
Găsiţi un alt dispozitiv Bluetooth de utilizat cu computerul dvs. cu Bluetooth activat.
•
Selectaţi care dintre serviciile furnizate de alte dispozitive Bluetooth vor fi utilizate.
Bluetooth Configuration — Bluetooth Configuration (Configurarea Bluetooth) vă permite modificarea setărilor implicite ce controlează modul în care Bluetooth funcţionează pe calculatorul dvs. Pentru informaţii suplimentare, consultaţi Configurarea Bluetooth pe computerul dvs..
Quick Connect — Quick Connect (Conectare rapidă) este un alt instrument ce vă permite să începeţi a utiliza serviciul furnizat de un alt dispozitiv Bluetooth. Dacă aţi mai utilizat serviciul în trecut, Quick Connect (Conectare rapidă) vă permite să vă conectaţi imediat la acel serviciu. Dacă nu aţi utilizat serviciul înainte, trebuie să găsiţi un dispozitiv ce furnizează serviciul. Pentru instrucţiuni, consultaţi Crearea unei conexiuni rapide.
Dezactivarea sau activarea Bluetooth Radio — Dacă este disponibil, acest instrument vă permite să deschideţi sau să închideţi radioul Bluetooth. Este posibil să fie necesar să închideţi radioul Bluetooth când vă aflaţi la bordul unui avion comercial. Pentru a utiliza acest instrument, consultaţi Activarea sau dezactivarea radioului Bluetooth.
Pentru a accesa instrumentele Bluetooth, faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini.
În afară de faptul că oferă acces la instrumentele Bluetooth, pictograma Bluetooth din zona de notificare a barei de sarcini indică şi starea adaptorului dvs. Wireless Bluetooth.
Adaptorul funcţionează şi radioul este pornit.
Fie adaptorul nu funcţionează, fie radioul este oprit.
Adaptorul funcţionează şi acest computer este conectat la un alt dispozitiv Bluetooth.


Tipul de dispozitiv, starea de legare şi indicarea stării de conectare
Tipul, starea de legare şi starea de conectare a dispozitivelor Bluetooth de la distanţă ce se află în aria de acoperire şi pot fi descoperite sunt indicate de către pictogramele afişate în Entire Bluetooth Neighborhood (Toate dispozitivele Bluetooth din apropiere).
NOTĂ: Pentru a vizualiza informaţii mai detaliate, din meniul View (Vizualizare) din Windows Explorer, faceţi clic pe Details (Detalii).
Pictogramele utilizate pentru a indica tipul de dispozitiv, starea de legare şi starea de conectare sunt ilustrate în Tabel 1. Pictograme ale dispozitivelor.
NOTĂ: Termenul afişat pentru un anumit tip de dispozitiv la distanţă ar putea să nu corespundă exact termenului utilizat în tabel.
Tabel 1. Pictograme ale dispozitivelor
Tip dispozitiv | Pictogramă ce indică tipul de dispozitiv, starea de legare şi starea de conectare
 | Nelegat | Împerecheat | Conectat
Poartă audio |  |  |
Cască audio |  |  |
Căşti |  |  |
Cameră |  |  |
Calculator desktop |  |  |
Tastatură |  |  |
Mouse |  |  |
Modem |  |  |
Punct de acces la reţea |  |  |
Laptop |  |  |
PDA |  |  |
Imprimantă |  |  |
Telefon celular |  |  |
Dispozitiv necunoscut |  |  |


Tipul de serviciu, disponibilitate şi indicarea stării de conectare
Dacă aţi specificat o scurtătură de creat când legaţi cu un alt dispozitiv la distanţă, tipul, disponibilitatea şi starea de conectare ale serviciilor furnizate de acest dispozitiv sunt indicate în My Bluetooth Places (Locaţiile My Bluetooth).
Tipul, disponibilitatea şi starea de conectare ale serviciilor locale furnizate de acest computer sunt indicate în My Device (Dispozitivul meu).
NOTĂ: Pentru a vizualiza informaţii mai detaliate, din meniul View (Vizualizare) din Windows Explorer, faceţi clic pe Details (Detalii).
Pictogramele utilizate pentru a indica tipul de dispozitiv, starea de legare şi starea de conectare sunt ilustrate în Tabelul 2. Pictograme servicii.
NOTĂ: Numele serviciului afişat pentru un anumit tip de dispozitiv la distanţă ar putea să nu corespundă exact termenului utilizat în tabel.
Tabelul 2. Pictograme servicii
Numele serviciului | Pictogramă ce indică tipul serviciului, disponibilitatea şi starea de conectare
 | Disponibil | Nu este disponibil1 | Conectat
Poartă audio |  |  |
Căşti |  |  |
Cască audio |  |  |
Transfer fişiere |  |  |
Redare a imaginilor Bluetooth |  |  |
Acces la reţea |  |  |
Transfer elemente PIM |  |  |
Sincronizare PIM |  |  |
Reţea dial-up |  |  |
Imprimantă |  |  |
Port serial Bluetooth |  |  |
Fax |  |  |
1
Este posibil ca un serviciu să nu fie disponibil, deoarece este în uz sau deoarece dispozitivul ce furnizează serviciul nu este disponibil sau nu este în aria de acoperire.


Operaţii de bază Bluetooth
Terminologie
Căutarea altor dispozitive Bluetooth
Vizualizare servicii My Bluetooth
Crearea unei conexiuni rapide
Activarea sau dezactivarea radioului Bluetooth


Terminologie
autentificare
O caracteristică de securitate Bluetooth care este utilizată pentru verificarea identităţii. În cursul procesului de autentificare iniţial, dispozitivul Bluetooth care iniţiază conexiunea necesită ca dispozitivul de la distanţă să furnizeze un cod PIN Bluetooth.
BDA
Bluetooth Device Address, adresa de dispozitiv Bluetooth (atribuită de producător)
dispozitiv Bluetooth
Hardware-ul activat Bluetooth, cum ar fi un computer, o imprimantă, un fax, un mouse, o tastatură, un telefon, căşti audio, cameră video şi PDA.
Dosar de schimb de date Bluetooth
Dosarul de cel mai înalt nivel la care are acces un alt dispozitiv Bluetooth. Dispozitivele cărora li s-a acordat acces la dosarul Bluetooth Exchange au acces şi la toate subdosarele conţinute în acel dosar şi la toate fişierele din acele subdosare.
OBSERVAŢIE: În mod implicit, dosarul Bluetooth Exchange (Dosarul de schimb Bluetooth) se află în My Documents (Documentele mele). Dacă schimbaţi locaţia dosarului Bluetooth Exchange (Dosarul de schimb Bluetooth), nu îl plasaţi în directorul rădăcină sau într-un dosar de sistem. Dacă plasaţi dosarul Bluetooth Exchange (Dosarul de schimb Bluetooth) în directorul rădăcină sau într-un dosar de sistem, există potenţialul ca dispozitivele de la distanţă să vă poată afecta sistemul de operare de pe calculator.
Bluetooth Exchange Folder (Dosarul de schimb Bluetooth) este partajat de serviciile PIM Item Transfer (Transfer element PIM) şi File Transfer (Transfer de fişiere). Locaţia dosarului poate fi specificată din pagina de proprietăţi, Bluetooth Properties (Proprietăţi Bluetooth), a oricăruia dintre aceste servicii. Dacă schimbaţi locaţia dosarului Bluetooth Exchange (Dosarul de schimb Bluetooth) pentru unul dintre aceste servicii, calea este actualizată automat şi pentru celălalt serviciu.
Serviciul Bluetooth Imaging (Redare a imaginilor Bluetooth) utilizează de asemenea acest dosar pentru a stoca imaginile primite.
Cod de securitate Bluetooth
Un şir alfanumeric de maximum 16 caractere lungime, introdus pentru a răspunde unei solicitări de cod PIN Bluetooth. Denumit de asemenea şi cod de acces, parolă, cod PIN.
Tehnologia wireless Bluetooth
Tehnologia wireless Bluetooth permite comunicarea pe distanţe scurte (de maximum 10 metri) între dispozitive Bluetooth, eliminând necesitatea utilizării de cabluri. Când conectaţi două dispozitive Bluetooth, unul dintre ele fie utilizează, fie este utilizat de către celălalt dispozitiv, pe baza specificaţiilor dvs.
Aplicaţii client
Aplicaţiile software de pe acest computer care permit acestuia să utilizeze serviciile Bluetooth furnizate de dispozitive Bluetooth de la distanţă.
Protocol de control dinamic al gazdei
Un protocol utilizat de un server pentru a atribui o adresă de IP unui dispozitiv de conectare.
criptare
Criptarea traduce datele într-un format lizibil utilizând o cheie secretă sau o parolă. Decriptarea datelor necesită aceeaşi cheie sau parolă utilizate pentru criptare.
dispozitiv audio hands free
Un dispozitiv audio portabil care are un difuzor şi un microfon. Unele dispozitive audio hands free pot fi utilizate şi pentru apeluri telefonice şi pentru ascultarea de date audio stereo de înaltă calitate. Alte dispozitive audio hands free pot fi utilizate doar pentru apeluri telefonice şi redarea şi înregistrarea de voce.
HCI
Interfaţă pentru controllerul gazdei
Dispozitiv de interfaţă om-maşină (HID)
Un dispozitiv de intrare, cum ar fi un mouse sau o tastatură, ce trimite datele introduse de către utilizator într-un calculator.
telefonie prin Internet
O tehnologie care utilizează Internetul pentru a plasa şi primi apeluri telefonice.
cheie de legare
O cheie de securitate unică generată intern care este schimbată de dispozitivele legate între ele ca dovadă a identităţii, înainte de a se stabili o conexiune. Cheile de legare sunt generate automat când două dispozitive sunt legate.
Servicii locale
Serviciile Bluetooth, cum ar fi Cască, Căşti stereo, Poartă audio, Transfer de fişiere şi Imprimantă, pe care acest computer le furnizează altor dispozitive Bluetooth. Serviciile Bluetooth sunt utilizate pentru a efectua acţiuni între un program instalat pe computerul dvs. şi un dispozitiv Bluetooth la distanţă.
Serviciile mele Bluetooth
Consultaţi Servicii locale.
dispozitive legate
Dispozitivele Bluetooth trebuie legate pentru a se putea stabili o conexiune securizată (autentificată şi criptată). Dispozitivele legate partajează o cheie unică, schimbată automat între ele de fiecare dată când se conectează.
PDA
asistent digital personal
PIM
Managerul de informaţii personale Un program, cum ar fi Microsoft® Outlook®, utilizat pentru a gestiona contacte, a trimite şi a primi e-mailuri şi a programa evenimente şi sarcini.
Conexiune securizată
O setare a proprietăţilor unui serviciu sau unei aplicaţii Bluetooth, ce necesită un cod de trecere sau o cheie de legare de fiecare dată când încercaţi să efectuaţi o conexiune. Toate datele schimbate în reţeaua Bluetooth sunt criptate. În funcţie de alte opţiuni de configurare, este posibil să fie necesară şi o autorizaţie.
scurtătură
O pictogramă ce oferă acces rapid la programe, fişiere, dosare şi unităţi de disc utilizate frecvent. Dacă faceţi clic pe o astfel de pictogramă, se va deschide dosarul sau fişierul corespunzător, fără a fi nevoie să îl găsiţi mai întâi. Pictogramele pentru scurtături nu schimbă locaţia fişierelor; acestea doar creează o legătură către fişier, oriunde s-ar afla acesta. Puteţi şterge o scurtătură fără a şterge fişierul cu care este asociată. De asemenea, puteţi redenumi o scurtătură.
zona de notificare a barei de sarcini
Zona din bara de sarcini Windows care afişează ora. Această zonă poate conţine şi scurtături care să ofere acces rapid la programe. Pictograma Bluetooth [image] se află de obicei aici.


Căutarea altor dispozitive Bluetooth
Pentru a găsi toate dispozitivele Bluetooth care se află în aria de acoperire:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image], apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
În My Bluetooth Places (Locaţii My Bluetooth), sub Bluetooth Tasks (Sarcini Bluetooth), faceţi clic pe View devices in range (Vizualizare dispozitive din aria de acoperire).
Pentru a găsi un anumit dispozitiv Bluetooth:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image], apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
În My Bluetooth Places (Locaţii My Bluetooth) de sub Bluetooth Tasks (Sarcini Bluetooth), faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).


Vizualizare servicii My Bluetooth
Serviciile Bluetooth sunt utilizate pentru a efectua acţiuni între un program instalat pe computerul dvs. şi un dispozitiv Bluetooth la distanţă. Serviciile Bluetooth instalate pe acest calculator sunt listate în My Device (Dispozitivul meu). Consultaţi şiSetarea proprietăţilor serviciilor Bluetooth furnizate de acest computer.
Pentru a vizualiza serviciile My Bluetooth
1.
Faceţi clic dreapta pe pictograma Bluetooth [image], apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
În My Bluetooth Places (Locaţii My Bluetooth), sub Bluetooth Tasks (Sarcini Bluetooth), faceţi clic pe View My Bluetooth services (Vizualizare servicii My Bluetooth).


Crearea unei conexiuni rapide
Pentru a crea o conexiune rapidă, faceţi clic pe pictograma Bluetooth [image] din zona de notificare din bara de sarcini, apoi accesaţi Quick Connect (Conectare rapidă), alegeţi numele pe care doriţi să îl utilizaţi şi faceţi clic pe numele dispozitivului care furnizează serviciul.


Activarea sau dezactivarea radioului Bluetooth
Dacă radioul Bluetooth este disponibil, puteţi utiliza un instrument software pentru a-l activa sau dezactiva. Pentru a face acest lucru, faceţi clic pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Disable Bluetooth Radio (Dezactivare radio Bluetooth) sau Enable Bluetooth Radio (Activare radio Bluetooth), în funcţie de starea curentă a radioului.
Puteţi de asemenea să deschideţi sau să închideţi radioul, apăsând FN+F2 de pe tastatură, sau, dacă aveţi un comutator glisant pe partea laterală a computerului, îl puteţi utiliza pe acesta. Glisaţi comutatorul spre spate pentru a închide radioul şi spre faţă pentru a-l deschide.


Configurarea Bluetooth pe computerul dvs.
Atribuirea unui nume şi a unui tip acestui computer
Permiterea sau interzicerea accesării acestui calculator de către alte dispozitive Bluetooth
Setarea proprietăţilor serviciilor furnizate de acest computer
Setarea proprietăţilor aplicaţiilor client utilizate de acest computer pentru a accesa servicii furnizate de alte dispozitive Bluetooth
Gestionarea dispozitivelor Bluetooth locale


Atribuirea unui nume şi a unui tip acestui computer
Numele pe care îl atribuiţi acestui computer va fi afişat şi altor dispozitive Bluetooth când computerul va fi setat astfel încât să poată fi descoperit (consultaţi Permiterea sau interzicerea accesării acestui calculator de către alte dispozitive Bluetooth). Valoarea implicită pentru Computer name (Nume computer) este un nume atribuit de sistemul de operare. Tipul de computer, Computer type, stabileşte tipul de pictogramă (consultaţiTipul de dispozitiv, starea de legare şi indicarea stării de conectare) utilizată pentru a reprezenta acest computer pentru alte dispozitive Bluetooth.
Pentru a schimba numele sau tipul computerului:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În Bluetooth Configuration (Configurare Bluetooth), faceţi clic pe fila General şi introduceţi un nou nume sau tip pentru computer, în câmpurile respective.


Permiterea sau interzicerea accesării acestui calculator de către alte dispozitive Bluetooth
NOTĂ: Din cauza politicilor de securitate corporaţională, este posibil ca această funcţie Bluetooth să nu fie disponibilă. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
Din fila Accessibility (Accesibilitate) a meniului Bluetooth Configuration (Configurare Bluetooth) puteţi să:
•
Activaţi acest computer astfel încât să fie descoperit sau să interziceţi descoperirea sa de către alte dispozitive Bluetooth.
•
Selectaţi tipul de notificare audio (dacă doriţi) pe care să o primiţi în plus faţă de notificarea vizuală ce va apărea când un alt dispozitiv Bluetooth solicită un cod de securitate Bluetooth.
•
Permiteţi acestui calculator să proceseze apeluri Skype™ utilizând un dispozitiv hands free.
Pentru a permite ca acest calculator să fie descoperit de alte dispozitive Bluetooth:
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În Bluetooth Configuration, faceţi clic pe fila Accessibility (Accesibilitate).
3.
Bifaţi caseta de validare Let other Bluetooth devices discover this computer (Se permite altor dispozitive Bluetooth să descopere acest computer).
NOTĂ: Dacă mai târziu veţi debifa caseta de validare Let other Bluetooth devices discover this computer (Se permite altor dispozitive Bluetooth să descopere acest computer), dispozitivele care se puteau conecta înainte la acest calculator vor putea să o facă în continuare.
Pentru a împiedica descoperirea acestui calculator de către alte dispozitive Bluetooth:
•
Debifaţi caseta de validare Let other Bluetooth devices discover this computer (Se permite altor dispozitive Bluetooth să descopere acest computer).
Pentru a selecta tipul de notificare audio pe care doriţi să o primiţi:
1.
Faceţi clic pe Select Audio File (Selectare fişier audio).
2.
Faceţi clic pe Browse (Parcurgere), faceţi clic pe numele fişierului audio pe care doriţi să îl utilizaţi, apoi pe Open (Deschidere).
3.
Faceţi clic pe Apply (Aplicare).


Setarea proprietăţilor serviciilor Bluetooth furnizate de acest computer
Serviciile Bluetooth sunt utilizate pentru a efectua acţiuni între un program instalat pe computerul dvs. şi un dispozitiv Bluetooth la distanţă. Un dispozitiv Bluetooth poate furniza unul sau mai multe servicii. Pentru mai multe informaţii consultaţi Utilizarea altor dispozitive Bluetooth cu computerul dvs. cu Bluetooth activat.
Acest computer furnizează următoarele servicii Bluetooth:
•
Imprimantă
•
Redare a imaginilor Bluetooth
•
Poartă audio
•
Cască
•
Sincronizare PIM
•
Fax
•
Transfer fişiere
•
Transfer elemente PIM
•
Reţea dial-up
•
Acces la reţea
•
Port serial Bluetooth
În fila Local Services (Servicii locale) din Bluetooth Configuration (Configurare Bluetooth), puteţi seta proprietăţile serviciilor pe care acest computer le furnizează altor dispozitive Bluetooth. În mod implicit, toate serviciile locale (Local Services) sunt configurate să pornească automat, să solicite o conexiune securizată şi să solicite notificare vizuală şi auditivă când un dispozitiv la distanţă încearcă să se conecteze la acel serviciu. Dacă este configurată proprietatea Secure connection (Conexiune securizată) şi acest computer încearcă să se conecteze la un alt dispozitiv Bluetooth, cele două dispozitive trebuie să schimbe între ele un cod de securitate Bluetooth. Această procedură identifică sigur dispozitivul ca fiind unul căruia i-aţi acordat acces. După schimbul de date, cele două dispozitive Bluetooth au permisiunea de a cripta date.
Pentru a seta proprietăţile serviciilor următoare:
•
Imprimantă
•
Redare a imaginilor Bluetooth
•
Poartă audio
•
Cască
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe numele serviciului respectiv, apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
6.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
7.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a configura setările proprietăţilor serviciului PIM Synchronization (Sincronizare PIM):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe PIM Synchronization (Sincronizare PIM), apoi pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Pentru a permite sincronizarea anumitor tipuri de date, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth), apoi, în lista fiecăruia din tipurile de date de sub Synchronization (Sincronizare), selectaţi PIM pentru acel tip de date.
NOTĂ: Tipurile de date disponibile sunt:
•
Business Carduri
•
Elemente de calendar
•
E-mail
•
Note
5.
Dacă nu doriţi să sincronizaţi datele PIM cu alt PIM activat pentru Bluetooth, bifaţi opţiunea Do Not Synchronize (Nu se sincronizează).
6.
Dacă doriţi să includeţi ataşamente în e-mail, în secţiunea E-mail attachments (Ataşamente e-mail), bifaţi caseta de validare Include attachments with e-mail that is sent or received by this computer (Includere ataşamente cu e-mailurile trimise sau primite de acest computer). Dacă nu doriţi să includeţi ataşamente prin e-mail, debifaţi caseta de validare.
7.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
8.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
9.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a seta proprietăţile serviciului Fax:
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe serviciul Fax, apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Din lista Modems (Modemuri), selectaţi modemul pe care doriţi să îl utilizaţi cu serviciul Fax.
6.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
7.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
8.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a seta proprietăţile serviciului File Transfer (Transfer de fişiere):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale) faceţi clic pe serviciul File Transfer (Transfer de fişiere) apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Dacă doriţi să schimbaţi locaţia dosarului Bluetooth Exchange (Dosarul de schimb Bluetooth), faceţi clic pe Browse (Parcurgere), apoi selectaţi locaţia unde doriţi să plasaţi dosarul.
OBSERVAŢIE: În mod implicit, dosarul Bluetooth Exchange (Dosarul de schimb Bluetooth) este plasat în My Documents (Documentele mele). Dacă schimbaţi locaţia dosarului Bluetooth Exchange (Dosarul de schimb Bluetooth), nu îl plasaţi în directorul rădăcină sau într-un dosar de sistem. Dacă plasaţi dosarul Bluetooth Exchange (Dosarul de schimb Bluetooth) în directorul rădăcină sau într-un dosar de sistem, există potenţialul ca dispozitivele de la distanţă să vă poată afecta sistemul de operare de pe calculator.
6.
Dacă doriţi să permiteţi utilizatorilor de la distanţă să modifice fişiere şi dosare read-only, bifaţi caseta Remote users may modify read-only files and folders (Utilizatorii de la distanţă pot modifica fişierele şi dosarele read-only).
7.
Dacă doriţi să oferiţi acces la fişierele sau dosarele ascunse, bifaţi caseta de validare Remote users may access hidden files and folders (Utilizatorii de la distanţă pot accesa fişierele şi dosarele ascunse).
8.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
9.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
10.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a seta proprietăţile serviciului PIM Item Transfer (Transfer element PIM):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe serviciul PIM Item Transfer (Transfer element PIM), apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să necesite o conexiune securizată, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth), apoi debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Pentru a permite trimiterea business cardului dvs. către alte dispozitive, fie bifaţi caseta de validare Choose a business card as needed (Selectare business card după caz), fie bifaţi caseta Always send the same business card (Trimitere întotdeauna acelaşi business card), din lista de sub Business card requests (Solicitări business card). Dacă nu doriţi acest lucru, bifaţi caseta Never send my business card (Business cardul meu nu se trimite niciodată).
6.
Pentru a permite acestui computer să primească elemente PIM de la dispozitive Bluetooth de la distanţă, bifaţi fie Save to Folder (Salvare în dosar), fie Outlook Express (după caz) în fiecare din listele pentru tipuri de date de sub Received items (Elemente primite). Dacă nu doriţi acest lucru, bifaţi Do Not Accept (Nu se acceptă).
7.
Dacă doriţi să schimbaţi locaţia dosarului Bluetooth Exchange (Dosarul de schimb Bluetooth), faceţi clic pe Browse (Parcurgere), apoi selectaţi locaţia unde doriţi să plasaţi dosarul.
OBSERVAŢIE: În mod implicit, dosarul Bluetooth Exchange (Dosarul de schimb Bluetooth) este plasat în My Documents (Documentele mele). Dacă schimbaţi locaţia dosarului Bluetooth Exchange (Dosarul de schimb Bluetooth), nu îl plasaţi în directorul rădăcină sau într-un dosar de sistem. Dacă plasaţi dosarul Bluetooth Exchange (Dosarul de schimb Bluetooth) în directorul rădăcină sau într-un dosar de sistem, există potenţialul ca dispozitivele de la distanţă să vă poată afecta sistemul de operare de pe calculator.
8.
Dacă doriţi să includeţi ataşamente în e-mail, în secţiunea E-mail attachments (Ataşamente e-mail), bifaţi caseta de validare Include attachments with e-mail that is sent or received by this computer (Includere ataşamente cu e-mailurile trimise sau primite de acest computer). Dacă nu doriţi să includeţi ataşamente prin e-mail, debifaţi caseta de validare.
9.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
10.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
11.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a seta proprietăţile serviciului Dial-up Networking (Reţea dial-up):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe serviciul Dial-up Networking (Reţea dial-up), apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Din lista Modems (Modemuri), selectaţi modemul pe care doriţi să îl utilizaţi cu serviciul Dial-up Networking (Reţea dial-up).
6.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
7.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
8.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a seta proprietăţile serviciului Network Access (Acces la reţea):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe serviciul Network Access (Acces la reţea), apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
Pentru a permite altor dispozitive să creeze o reţea privată cu acest computer, bifaţi caseta de validare Allow other devices to create a private network with this computer (Se permite altor dispozitive să creeze o reţea privată cu acest computer), în lista Select the type of service to offer remote devices (Selectare tip de serviciu de furnizat dispozitivelor de la distanţă).
6.
Pentru a permite altor dispozitive să acceseze internetul/LAN prin acest computer, bifaţi Allow other devices to access the Internet/LAN through this computer (Se permite altor dispozitive să acceseze Internetul/LAN prin acest computer).
7.
Pentru a interzice altor dispozitive să creeze conexiuni prin reţea către acest computer, bifaţi Do not allow network connections to this computer (Nu se permit conexiuni din reţea către acest computer), din listă.
8.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
9.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
10.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).
Pentru a seta proprietăţile serviciului Bluetooth Serial Port (Port serial Bluetooth):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Local Services (Servicii locale), faceţi clic pe serviciul Network Access (Acces la reţea), apoi faceţi clic pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să pornească automat, faceţi clic pe fila General din Bluetooth Properties (Proprietăţi Bluetooth) apoi debifaţi caseta de validare Start up automatically (Pornire automată).
4.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
5.
În lista COM Port (Port COM), selectaţi portul COM pe care doriţi să îl utilizaţi cu serviciul Dial-Up Networking (Reţea dial-up).
6.
Dacă nu doriţi să fiţi înştiinţat când un dispozitiv Bluetooth de la distanţă încearcă să se conecteze la acest serviciu, faceţi clic pe fila Notifications (Înştiinţări) din Bluetooth Properties (Proprietăţi Bluetooth), apoi bifaţi caseta Do not notify (Fără înştiinţare).
7.
Dacă doriţi să schimbaţi modul în care veţi fi înştiinţat, fie debifaţi caseta de validare Provide visual notification (Notificare vizuală), fie debifaţi caseta Provide audio notification (Notificare auditivă), în funcţie de metoda preferată.
8.
Dacă doriţi să schimbaţi semnalul sonor al notificării auditive, selectaţi alt fişier audio din lista Audio file name (Nume fişier audio).


Setarea proprietăţilor aplicaţiilor client utilizate de acest computer pentru a accesa servicii furnizate de alte dispozitive Bluetooth
În fila Client Applications (Aplicaţii client) din Bluetooth Configuration (Configurare Bluetooth), puteţi seta proprietăţile aplicaţiilor client utilizate de acest computer pentru a accesa serviciile altor dispozitive Bluetooth.
Pentru a seta proprietăţile unei aplicaţii, faceţi clic pe numele acesteia, apoi faceţi clic pe Properties (Proprietăţi). În fila General, puteţi seta sau goli datele proprietăţii Secure Connection (Conexiune securizată). În mod implicit, toate aplicaţiile cu excepţia HMI sunt setate astfel încât să solicite o conexiune securizată
Pentru anumite aplicaţii, cum ar fi PIM Synchronization, PIM Item Transfer şi Dial-up Networking (Sincronizare PIM, Transfer element PIM şi Reţea dial-up), puteţi efectua şi alte setări care să definească modul de funcţionare al aplicaţiei.
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
Sunt disponibile următoarele aplicaţii client:
•
Redare a imaginilor Bluetooth
•
Dispozitiv de interfaţă cu utilizatorul
•
Imprimantă
•
Poartă audio
•
Cască
•
Sincronizare PIM
•
Fax
•
Transfer fişiere
•
Transfer elemente PIM
•
Reţea dial-up
•
Acces la reţea
•
Port serial Bluetooth
Pentru a seta proprietăţile aplicaţiei PIM Synchronization (Sincronizare PIM):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Client Applications (Aplicaţii client), faceţi clic pe PIM Synchronization (Sincronizare PIM), apoi pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
4.
Pentru a permite sincronizarea anumitor tipuri de date, din fiecare listă de tip de date de sub Synchronization (Sincronizare), bifaţi PIM disponibil pentru acel tip de date
NOTĂ: Tipurile de date disponibile sunt:
•
Business Carduri
•
Elemente de calendar
•
E-mail
•
Note
5.
Dacă nu doriţi să sincronizaţi datele PIM cu alt PIM activat pentru Bluetooth, bifaţi opţiunea Do Not Synchronize (Nu se sincronizează).
6.
Dacă doriţi să includeţi ataşamente în e-mail, în secţiunea E-mail attachments (Ataşamente e-mail), bifaţi caseta de validare Include attachments with e-mail that is sent or received by this computer (Includere ataşamente cu e-mailurile trimise sau primite de acest computer). Dacă nu doriţi să includeţi ataşamente prin e-mail, debifaţi caseta de validare.
Pentru a seta proprietăţile aplicaţiei PIM Item Transfer (Transfer element PIM):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Client Applications (Aplicaţii client), faceţi clic pe PIM Item Transfer (Transfer element PIM), apoi pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca serviciul să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
4.
Pentru a trimite business cardul dvs. către alte dispozitive, fie bifaţi caseta de validare Choose a business card as needed (Selectare business card după caz), fie bifaţi caseta Always send the same business card (Trimitere întotdeauna acelaşi business card), din lista de sub Send my business card (Trimitere business card).
5.
Pentru a specifica unde vor fi salvate business cardurile, bifaţi fie Save to Folder (Salvare în dosar), fie Outlook Express în lista de sub Received business cards (Business carduri primite).
6.
Dacă doriţi să includeţi ataşamente în e-mail, în secţiunea E-mail attachments (Ataşamente e-mail), bifaţi caseta de validare Include attachments with e-mail that is sent or received by this computer (Includere ataşamente cu e-mailurile trimise sau primite de acest computer). Dacă nu doriţi să includeţi ataşamente prin e-mail, debifaţi caseta de validare.
Pentru a seta proprietăţile aplicaţiei Dial-up Networking (Reţea dial-up):
NOTĂ: Este posibil să nu puteţi schimba setările proprietăţilor, datorită politicilor de securitate corporaţională. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
1.
Faceţi clic pe pictograma Bluetooth [image], apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
În fila Client Applications (Aplicaţii client), faceţi clic pe Dial-up Networking (Reţea dial-up), apoi pe Properties (Proprietăţi).
3.
Dacă nu doriţi ca aplicaţia să solicite o conexiune securizată, debifaţi caseta de validare Secure Connection (Conexiune securizată).
4.
Selectaţi din listă modemul pe care doriţi să îl utilizaţi cu serviciul Dial-up Networking (Reţea dial-up).


Gestionarea dispozitivelor Bluetooth locale
Dacă există mai mult de un dispozitiv Bluetooth instalat pe acest computer, puteţi specifica pe care doriţi să îl utilizaţi. Pentru a economisi bateriile, puteţi dezactiva serviciile inactive. De asemenea, pentru fiecare serviciu puteţi vedea următoarele informaţii:
Dispozitive
•
Nume
•
Stare
•
Activ (Preferat)
•
Inactiv
•
Dezactivat
•
Tip
Proprietăţi dispozitiv activ
•
Device status (Stare dispozitiv) — Indică dacă dispozitivul operează corespunzător, sau dacă există o problemă ori un conflict.
•
Manufacturer (Producător) — Compania care a produs dispozitivul.
•
Firmware Revision (Revizie firmware) — Numărul de versiune firmware al producătorului.
•
Device Address (Adresă dispozitiv) — Adresa de dispozitiv Bluetooth atribuită acestui dispozitiv când a fost fabricat.
•
HCI Version (Versiune HCI) — Numărul de versiune al specificaţiei Bluetooth cu care se conformează interfaţa de control al gazdei, HCI.
•
HCI Revision (Revizie HCI) — Numărul de revizie al specificaţiei Bluetooth cu care se conformează Interfaţa de control al gazdei.
•
LMP Version (Versiune LMP) — Numărul de versiune al specificaţiei Bluetooth cu care se conformează protocolul Link Manager.
•
LMP Sub Version (Sub-versiune LMP) — Numărul de sub-versiune al specificaţiei Bluetooth cu care se conformează protocolul Link Manager.
NOTĂ:
•
Numai un singur dispozitiv Bluetooth poate fi activ la un moment dat.
•
Dacă dezactivaţi sau schimbaţi starea dispozitivului Bluetooth la inactiv, trebuie să refaceţi legarea cu celelalte dispozitive Bluetooth.
Pentru a gestiona dispozitivele Bluetooth instalate pe acest computer:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Bluetooth Configuration (Configurare Bluetooth).
2.
Faceţi clic pe fila Diagnostics (Diagnostice).
Pentru a interoga dispozitivul activ şi a actualiza datele afişate în Device Properties (Proprietăţi dispozitiv):
•
În fila Diagnostics (Diagnostice), faceţi clic pe Refresh (Reîmprospătare).
Pentru a activa sau dezactiva un anumit dispozitiv Bluetooth:
•
În fila Diagnostics (Diagnostice), faceţi clic pe numele dispozitivului, apoi faceţi clic fie pe Disable (Dezactivare), fie pe Enable (Activare), după caz.
Pentru a specifica dispozitivul radio Bluetooth pe care preferaţi să îl utilizaţi:
•
În fila Diagnostics (Diagnostice), faceţi clic pe numele dispozitivului, apoi faceţi clic pe Set Preferred (Setare preferat).
NOTĂ:
•
Dacă activaţi un dispozitiv Bluetooth, iar un altul este setat ca Activ (Preferat), starea dispozitivului activat este setată automat la Inactiv, ceea ce înseamnă că va putea fi utilizat, dar nu este dispozitivul preferat.
•
Dacă activaţi un dispozitiv Bluetooth şi nu există niciun altul care să aibă setarea Activ (Preferat), starea dispozitivului activat este setată automat la Activ
•
Când un dispozitiv Bluetooth este conectat sau deconectat în timp ce meniul Bluetooth Configuration (Configurare Bluetooth) este deschis, faceţi clic pe Refresh (Reîmprospătare) pentru a actualiza informaţiile afişate.
•
Dacă nu intenţionaţi să utilizaţi un dispozitiv, dezactivaţi-l pentru a economisi bateriile.


Utilizarea altor dispozitive Bluetooth cu computerul dvs. cu Bluetooth activat
Conectarea la o tastatură, un mouse sau alt dispozitiv HMI Bluetooth | Setarea acestui computer astfel încât să primească fişiere de imagine trimise de la o cameră Bluetooth, un telefon celular sau alt dispozitiv Bluetooth | Schimbarea de business carduri electronice cu un alt dispozitiv Bluetooth şi trimiterea de alte elemente PIM către celălalt dispozitiv
Ascultaţi date audio de la acest computer, cu căşti Bluetooth sau pe difuzoarele unui alt computer | Trimiterea de fişiere sau dosare de pe acest computer către alt dispozitiv Bluetooth | Sincronizarea bazei de date PIM de pe acest computer cu baza de date PIM de pe alt dispozitiv Bluetooth
Redarea audio de pe un player Bluetooth pe acest computer | Trimiterea de fişiere din aplicaţii Microsoft Office | Tipărirea la o imprimantă Bluetooth de la acest computer
Utilizarea unui dispozitiv audio hands free Bluetooth pentru apeluri telefonice | Trimiterea unei pagini Web din Microsoft Internet Explorer | Tipărirea de la alt dispozitiv Bluetooth la o imprimantă standard conectată fizic la acest computer
Utilizarea unui dispozitiv audio hands free Bluetooth pentru redarea şi înregistrarea de voce | Trimiterea unei imagini din Microsoft Internet Explorer | Stabilirea unei conexiuni prin port serial virtual între acest calculator şi un alt dispozitiv Bluetooth
Accesarea fişierelor de pe alt dispozitiv Bluetooth | Conectarea la Internet utilizând un telefon Bluetooth, un modem sau un alt dispozitiv Bluetooth | Răspunderea la mesaje de securitate şi autorizare Bluetooth
Cum să permiteţi altor dispozitive Bluetooth să acceseze fişiere de pe acest computer | Utilizarea capacităţilor de fax ale unui telefon Bluetooth, ale unui modem sau ale unui alt dispozitiv Bluetooth |
Utilizarea acestui computer ca difuzor pentru un telefon celular Bluetooth | Crearea unei conexiuni prin reţea cu un alt dispozitiv Bluetooth sau cu o reţea LAN |
NOTĂ: Din cauza politicilor de securitate corporaţională, anumite funcţii Bluetooth ar putea să nu fie disponibile. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.


Conectarea la o tastatură, un mouse sau alt dispozitiv HMI Bluetooth
NOTĂ: Înainte de a începe, consultaţi manualul aferent dispozitivului HMI (interfaţa om-maşină) pentru a vedea instrucţiunile despre modul în care se procedează pentru ca dispozitivul să poată fi descoperit.
Conectarea la o tastatură, un mouse sau alt dispozitiv HMI Bluetooth
1.
Asiguraţi-vă că tastatura, mouse-ul sau alte dispozitive de interfaţare de tip HMI conţin baterii, că bateriile sunt inserate corespunzător şi încărcate şi că ştiţi unde se află butonul Connect (Conectare).
2.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
3.
Faceţi astfel încât dispozitivul să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
4.
Când apare pictograma HID în Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
5.
Dacă dispozitivul HID este o tastatură, introduceţi codul de securitate Bluetooth afişat în Bluetooth Security Setup (Configurare securitate Bluetooth), apoi apăsaţi ENTER.
-sau-
•
Dacă dispozitivul HID este un mouse Bluetooth, sau un alt dispozitiv de selectare Bluetooth care permite legarea simplă, faceţi clic pe Next (Următorul), apoi pe Finish (Finalizare).
•
Dacă dispozitivul HID este un mouse Bluetooth sau un alt dispozitiv de selectare Bluetooth care permite legarea simplă, utilizaţi mouse-ul sau dispozitivul de selectare pentru a face clic pe Click here (Clic aici) din Confirmation Required (Confirmare obligatorie).
Acum puteţi utiliza dispozitivul HID Bluetooth.


Ascultaţi date audio de la acest computer, cu căşti Bluetooth sau pe difuzoarele unui alt computer
NOTĂ: Înainte de a începe, consultaţi manualul aferent căştilor dvs. Bluetooth pentru a vedea instrucţiunile despre modul în care se procedează pentru ca aceste căşti să poată fi descoperite.
Pentru a asculta date audio utilizând căştile Bluetooth:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât căştile să poată fi descoperite, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
3.
Când apare pictograma Headphones (Căşti) în Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
Pentru a lega căştile cu acest computer, în Bluetooth Security Setup (Configurare securitate Bluetooth), introduceţi codul PIN, apoi faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla codul PIN, consultaţi manualul dispozitivului.
5.
În meniul Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul care furnizează audio stereo, apoi faceţi clic pe Next (Următorul)
6.
În Bluetooth Setup Wizard Completion Page (Pagina Finalizare Asistent de configurare Bluetooth), faceţi clic pe Finish (Finalizare).
7.
Porniţi player-ul media pe acest computer.
Pentru a deconecta serviciul audio stereo pentru căşti:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma Headphones (Căşti), apoi faceţi clic pe Disconnect (Deconectare).
Pentru a asculta date audio, stereo, la difuzoarele unui alt computer:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic pe View devices in range (Vizualizare dispozitive din aria de acoperire).
NOTĂ: Ar putea fi necesar să faceţi clic pe Search for devices in range (Căutare dispozitive din aria de acoperire) de mai multe ori pentru a putea descoperi computerul vizat.
3.
Faceţi clic pe numele computerului, apoi pe Discover Available Services (Descoperire servicii disponibile).
4.
Faceţi clic dreapta pe pictograma Stereo Audio (Audio stereo), apoi faceţi clic pe Connect Stereo Audio (Conectare audio stereo).
NOTĂ: Dacă dispozitivul audio stereo de pe computerul destinaţie necesită o conexiune securizată, trebuie să răspundeţi la mesajele de securitate şi autorizare Bluetooth ce vor apărea în zona de notificare de pe fiecare computer (consultaţi Răspunderea la mesaje de securitate şi autorizare Bluetooth).
5.
Porniţi player-ul media pe acest computer.
Pentru a deconecta serviciul audio stereo:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma Stereo Audio service (Serviciu audio stereo), apoi faceţi clic pe Disconnect (Deconectare).


Redarea audio de pe un player Bluetooth pe acest computer
Pentru a reda date audio de pe un player Bluetooth pe acest computer:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât player-ul Bluetooth să poată fi descoperit, iar apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când apare pictograma Bluetooth player (Player Bluetooth) în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi faceţi clic pe Next (Următorul).
4.
În meniul Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare Audio Gateway (Poartă audio), apoi faceţi clic pe Next (Următorul).
5.
Caseta de validare Start the connection (Pornire conexiune) este selectată în mod implicit. Pentru a accepta setarea implicită şi a face astfel încât conexiunea să pornească automat, faceţi clic pe Finish (Finalizare).
Acum veţi putea reda audio de la player-ul Bluetooth pe acest computer.
Pentru a deconecta poarta audio:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma Bluetooth audio player (Player audio Bluetooth), apoi faceţi clic pe Disconnect (Deconectare).


Utilizarea unui dispozitiv audio hands free Bluetooth pentru apeluri telefonice
Computerul dvs. activat pentru Bluetooth permite utilizarea unui dispozitiv audio hands free cu diverse servicii de telefonie prin Internet şi mesagerie instantanee, inclusiv cele furnizate de Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ şi MSN Messenger.
Pentru a utiliza un dispozitiv audio hands free Bluetooth pentru apeluri telefonice:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când pictograma dispozitivului audio hands free apare în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi faceţi clic pe Next (Următorul).
4.
Pentru a lega dispozitivul audio hands free la acest computer, în Bluetooth Security Setup (Configurare securitate Bluetooth), introduceţi codul PIN, apoi faceţi clic pe Next (Următorul).
5.
În meniul Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul care furnizează audio hands free, apoi faceţi clic pe Next (Următorul).
6.
În Bluetooth Setup Wizard Completion Page (Pagina Finalizare Asistent de configurare Bluetooth), faceţi clic pe Finish (Finalizare).
Acum puteţi utiliza dispozitivul dvs. hands free pentru plasarea sau primirea de apeluri telefonice utilizând un serviciu de telefonie prin Internet sau în timpul unei sesiuni de mesagerie instantanee.
Pentru a utiliza un dispozitiv audio hands free cu Skype:
Puteţi începe să utilizaţi Skype de îndată ce aţi conectat dispozitivul audio hands free. Skype recunoaşte automat dispozitivul dvs. audio hands free, ajustează setările Audio In (Intrare audio) şi Audio Out (Ieşire audio) pentru a fi utilizate cu dispozitivul audio hands free Bluetooth şi direcţionează apelurile către dispozitivul dvs. Puteţi utiliza butonul de pe dispozitivul dvs. pentru a accepta sau respinge un apel, a reţine un apel, a închide sau a forma din nou un număr.
Pentru a utiliza un dispozitiv audio hands free cu Avaya IP Softphone:
1.
După ce aţi conectat dispozitivul audio hands free, porniţi Avaya IP Softphone.
2.
Din meniul Audio, faceţi clic pe Audio Tuning Wizard (Asistentul de optimizare audio).
3.
Setaţi Bluetooth Hands-free Audio (Audio hands free Bluetooth) ca dispozitiv principal de redare şi înregistrare.
4.
Faceţi clic pe Finish (Finalizare).
Acum, apelurile vor fi direcţionate automat către dispozitivul dvs. audio hands free. Puteţi utiliza butonul de pe dispozitivul dvs. pentru a accepta sau respinge un apel, a reţine un apel, a închide sau a forma din nou un număr.
Pentru a utiliza un dispozitiv audio hands free cu alte programe de telefonie prin Internet sau de mesagerie instantanee:
1.
După ce aţi conectat dispozitivul dvs. audio hands free, porniţi programul de telefonie prin Internet sau de mesagerie instantanee.
2.
Ajustaţi setările pentru redare (ieşire audio) şi înregistrare (intrare audio) din program pentru a corespunde dispozitivului hands free Bluetooth.
NOTĂ: Software-ul Bluetooth setează calitatea audio pe baza caracteristicilor audio ale dispozitivului audio.
Pentru a deconecta un dispozitiv audio hands free:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma Hands-free audio (Audio hands free), apoi faceţi clic pe Disconnect (Deconectare).


Utilizarea unui dispozitiv audio hands free Bluetooth pentru redarea şi înregistrarea de voce
Pentru a utiliza un dispozitiv audio hands free pentru redarea şi înregistrarea de voce:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul audio hands free să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când pictograma dispozitivului audio hands free Bluetooth apare în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi faceţi clic pe Next (Următorul).
4.
Pentru a lega dispozitivul audio hands free la acest computer, în Bluetooth Security Setup (Configurare securitate Bluetooth), introduceţi codul PIN, apoi faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla codul PIN, consultaţi manualul dispozitivului.
5.
În meniul Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul care furnizează audio hands free, apoi faceţi clic pe Next (Următorul).
6.
În Bluetooth Setup Wizard Completion Page (Pagina Finalizare Asistent de configurare Bluetooth), faceţi clic pe Finish (Finalizare).
7.
În Bluetooth Hands-free Device Setting (Configurare dispozitiv hands free Bluetooth), selectaţi tipul de dispozitiv hands free pe care îl utilizaţi.
8.
Selectaţi programul de voce principal pe care îl veţi utiliza cu dispozitivul dvs. hands free.
Acum puteţi deschide programul dvs. software audio şi începe să utilizaţi dispozitivul audio hands free Bluetooth.
NOTĂ:
•
Când este conectat dispozitivul audio hands free, software-ul Bluetooth configurează automat setările pentru ieşire sau intrare ori pentru înregistrare/redare ale programului de voce.
•
Software-ul Bluetooth setează calitatea audio pe baza caracteristicilor audio ale dispozitivului.
Pentru a deconecta un dispozitiv audio hands free:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma dispozitivului audio hands free, apoi faceţi clic pe Disconnect (Deconectare).


Accesarea fişierelor de pe alt dispozitiv Bluetooth
Pentru a accesa fişierele de pe alt dispozitiv Bluetooth:
1.
Dacă celălalt dispozitiv Bluetooth nu este un alt calculator cu Bluetooth activat, activaţi serviciul File Transfer (Transfer de fişiere) de pe celălalt dispozitiv (consultaţi manualul celuilalt dispozitiv Bluetooth pentru instrucţiuni).
2.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
3.
Faceţi astfel încât dispozitivul Bluetooth să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
4.
Când apare pictograma celuilalt dispozitiv în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
NOTĂ: Dacă proprietatea Secure connection (Conexiune securizată) a serviciului File Transfer (Transfer fişiere) de pe celălalt dispozitiv a fost configurată, introduceţi codul de securitate pe care doriţi să îl utilizaţi, apoi apăsaţi ENTER. Operatorul celuilalt dispozitiv trebuie să cunoască acest cod de securitate şi trebuie să poată răspunde solicitării de Bluetooth Security Code (Cod de securitate Bluetooth) trimise de acest computer (consultaţi Răspunderea la mesaje de securitate şi autorizare Bluetooth). În caz contrar, procesul de legare va eşua. După ce au fost legate cele două dispozitive, puteţi accesa fişierele de pe celălalt dispozitiv fără a vă trebui permisiuni de acces.
5.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul File Transfer (Transfer de fişiere), apoi faceţi clic pe Next (Următorul).
6.
Faceţi clic pe Finish (Finalizare).
Acum puteţi accesa fişierele din Bluetooth Exchange Folder (Dosar de schimb Bluetooth) de pe celălalt dispozitiv Bluetooth. Pentru a face acest lucru, în My Bluetooth Places (Locaţiile My Bluetooth) faceţi clic pe scurtătura File Transfer (Transfer de fişiere), apoi faceţi clic pe Explore (Explorare) pentru a deschide Bluetooth Exchange Folder (Dosar de schimb Bluetooth) de pe celălalt dispozitiv Bluetooth.


Cum să permiteţi altor dispozitive Bluetooth să acceseze fişiere de pe acest computer
Pentru a permite altor dispozitive Bluetooth să acceseze fişiere de pe acest computer:
•
Setaţi proprietăţile serviciului File Transfer (Transfer de fişiere) aşa cum este descris în Setarea proprietăţilor serviciilor Bluetooth furnizate de acest computer.
Acum, alte dispozitive Bluetooth pot accesa fişierele din Bluetooth Exchange Folder (Dosar de schimb Bluetooth).
NOTĂ: Dacă setaţi proprietatea Secure connection (Conexiune securizată) a serviciului File Transfer (Transfer de fişiere) pe acest computer, trebuie să fiţi disponibil pentru a răspunde unei solicitări de Bluetooth Security Code (Cod de securitate Bluetooth) trimise de celălalt dispozitiv, când acela încearcă să se conecteze pentru prima dată la acest computer (consultaţiRăspunderea la mesaje de securitate şi autorizare Bluetooth). În caz contrar, procesul de legare va eşua. După ce cele două dispozitive sunt legate, celălalt dispozitiv poate accesa fişierele de pe acest computer fără a trebui să obţină permisiuni de acces.


Utilizarea acestui computer ca difuzor pentru un telefon celular Bluetooth
Pentru a utiliza acest computer ca difuzor pentru un telefon celular Bluetooth:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât telefonul celular Bluetooth să poată fi descoperit, iar apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când pictograma telefonului celular Bluetooth apare în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi faceţi clic pe Next (Următorul).
4.
În caseta Bluetooth Security Setup (Configurare securitate Bluetooth), introduceţi codul de securitate pentru telefon, apoi faceţi clic pe Next (Următorul).
5.
De la telefonul dvs. celular, răspundeţi mesajului afişat pe acesta, apoi utilizând tastele telefonului celular, introduceţi acelaşi cod de securitate.
6.
Faceţi clic pe Next (Următorul).
7.
În meniul Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare Voice Gateway (Poartă voce), apoi faceţi clic pe Next (Următorul).
8.
În Bluetooth Setup Completion Page (Pagina Finalizare configurare Bluetooth), faceţi clic pe Finish (Finalizare).
Acum puteţi utiliza acest computer ca difuzor pentru telefonul celular.
NOTĂ: Computerul trebuie să dispună de un microfon.
Pentru a nu mai utiliza acest computer ca difuzor pentru telefonul celular:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma telefonului celular, apoi faceţi clic pe Disconnect (Deconectare).


Setarea acestui computer astfel încât să primească fişiere de imagine trimise de la o cameră Bluetooth, un telefon celular sau alt dispozitiv Bluetooth
Pentru a seta computer astfel încât să primească fişiere de imagine trimise de la o cameră Bluetooth, un telefon celular sau alt dispozitiv Bluetooth:
•
Setaţi proprietăţile serviciului Bluetooth Imaging (Redare a imaginilor Bluetooth) aşa cum este descris în Setarea proprietăţilor serviciilor Bluetooth furnizate de acest computer.
Acum puteţi primi fişiere de imagine. Pentru instrucţiuni privind modul de trimitere a fişierelor de imagine către un calculator cu Bluetooth activat, consultaţi instrucţiunile din manualul furnizat cu camera Bluetooth, telefonul celular sau alt dispozitiv Bluetooth. Fişierele primite vor fi stocate în dosarul Bluetooth Exchange (Schimb de date Bluetooth) de pe acest computer.


Trimiterea de fişiere sau dosare de pe acest computer către alt dispozitiv Bluetooth
Pentru a trimite fişiere sau dosare de pe acest computer către alt dispozitiv Bluetooth
1.
Verificaţi dacă serviciul File Transfer (Transfer de fişiere) este activat pe dispozitivul Bluetooth destinaţie (consultaţi Accesarea fişierelor de pe alt dispozitiv Bluetooth).
2.
În Windows Explorer, deschideţi dosarul unde se află fişierul pe care doriţi să îl trimiteţi.
3.
Faceţi clic dreapta pe numele fişierului, apăsaţi pe Send To (Trimitere la), apoi pe Bluetooth, apoi faceţi clic pe numele dispozitivului Bluetooth destinaţie.
Pentru a trimite dosare de pe acest computer către alt dispozitiv Bluetooth:
1.
Deschideţi My Bluetooth Places (Locaţiile My Bluetooth).
2.
Faceţi clic pe View devices in range (Vizualizare dispozitive din aria de acoperire).
3.
Deschideţi Windows Explorer şi parcurgeţi dosarele până ajungeţi la cel pe care doriţi să îl trimiteţi.
4.
Copiaţi sau trageţi dosarul peste numele dispozitivului destinaţie din Entire Bluetooth Neighborhood (Toate dispozitivele Bluetooth din apropiere).
NOTĂ: Când trimiteţi dosare către un alt dispozitiv Bluetooth, dacă proprietatea Secure Connection (Conexiune securizată) a serviciului File Transfer (Transfer de fişiere) de pe celălalt dispozitiv Bluetooth a fost configurată, operatorul celuilalt dispozitiv Bluetooth trebuie să fie disponibil pentru a permite accesul, cu excepţia cazului în care este bifată caseta Always allow this device access to my computer’s File Transfer service (Acest dispozitiv are întotdeauna permisiunea de a accesa serviciul Transfer de fişiere al computerului meu), din Bluetooth File Transfer Authorization (Autorizaţie de transfer fişiere Bluetooth). În caz contrar, transferul va eşua.
Fişierele sau dosarele trimise sunt localizate în Bluetooth Exchange Folder (Dosar de schimb Bluetooth) de pe dispozitivul Bluetooth destinaţie.


Trimiterea de fişiere din aplicaţii Microsoft Office
Pentru a trimite un fişier dintr-o aplicaţie Microsoft® Office:
1.
De pe acest computer, porniţi aplicaţia Microsoft Office.
2.
Deschideţi fişierul pe care doriţi să îl trimiteţi.
3.
Din meniul File, apăsaţi pe Send To (Trimitere la), apoi pe Bluetooth, apoi faceţi clic pe numele dispozitivului destinaţie.
-sau-
•
Faceţi clic pe Other (Altele), faceţi clic pe numele dispozitivului din lista Select Device (Selectare dispozitiv), apoi faceţi clic pe OK.


Trimiterea unei pagini Web din Microsoft Internet Explorer
Pentru a trimite o pagină Web din Microsoft Internet Explorer®:
1.
Deschideţi Internet Explorer şi navigaţi la pagina Web pe care doriţi să o trimiteţi.
2.
Din bara de stare, faceţi clic pe pictograma Send To Bluetooth (Trimitere la Bluetooth).
3.
Urmaţi instrucţiunile Asistentului Send To Bluetooth Wizard (Asistentul pentru trimitere la Bluetooth).


Trimiterea unei imagini din Microsoft Internet Explorer
Pentru a trimite o imagine selectată din Microsoft Internet Explorer:
1.
Deschideţi Internet Explorer şi navigaţi la pagina Web care are imaginea pe care doriţi să o trimiteţi.
2.
Faceţi clic dreapta pe imagine, apoi faceţi clic pe Send To Bluetooth Device (Trimitere la dispozitiv Bluetooth).
3.
Urmaţi instrucţiunile Asistentului Send To Bluetooth Wizard (Asistentul pentru trimitere la Bluetooth).


Conectarea la Internet utilizând un telefon Bluetooth, un modem sau un alt dispozitiv Bluetooth
Pentru a vă conecta la Internet utilizând un telefon Bluetooth, un modem sau un alt dispozitiv Bluetooth care oferă servicii de reţea dial-up:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul Bluetooth să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când apare pictograma celuilalt dispozitiv în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul Dial-up Networking (Reţea dial-up), apoi faceţi clic pe Next (Următorul).
5.
Faceţi clic pe Finish (Finalizare).
6.
Dacă operatorul dvs. de servicii mobile vă solicită introducerea unui nume de utilizator şi a unei parole, introduceţi-le în câmpurile respective.
7.
Introduceţi numărul de la furnizorul dvs. de Internet în caseta Dial (Apelare), apoi faceţi clic pe Dial (Apelare).
NOTĂ: Pentru conexiuni obişnuite GPRS, puteţi de obicei să lăsaţi câmpurile User name (Nume de utilizator) şi Password (Parolă) goale şi să utilizaţi *99# ca număr de telefon.
8.
Răspundeţi la mesajele de autorizare ce apar pe celălalt dispozitiv.
Pentru a vă deconecta dintr-o reţea dial-up:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma dispozitivului cu care aţi stabilit o conexiune prin reţea dial-up, apoi faceţi clic pe Disconnect (Deconectare).


Utilizarea capacităţilor de fax ale unui telefon Bluetooth, ale unui modem sau ale unui alt dispozitiv Bluetooth
Pentru a utiliza capacităţile de fax ale unui telefon Bluetooth, ale unui modem sau ale unui alt dispozitiv Bluetooth care oferă servicii de fax:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul Bluetooth să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când apare pictograma dispozitivului în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul Fax, apoi faceţi clic pe Next (Următorul).
5.
Faceţi clic pe Finish (Finalizare).
Pentru a deconecta faxul:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma dispozitivului cu care aţi stabilit o conexiune prin fax, apoi faceţi clic pe Disconnect (Deconectare).


Crearea unei conexiuni prin reţea cu un alt dispozitiv Bluetooth sau cu o reţea LAN
Pentru a crea o conexiune prin reţea cu un alt dispozitiv Bluetooth sau la o reţea LAN utilizând conexiunea de reţea a celuilalt dispozitiv:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul Bluetooth să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când apare pictograma dispozitivului în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul Network Access (Acces la reţea), apoi faceţi clic pe Next (Următorul).
5.
Faceţi clic pe Finish (Finalizare).
Pentru a întrerupe accesul la reţea :
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore My Bluetooth Places (Explorare locaţii My Bluetooth).
2.
Faceţi clic dreapta pe pictograma dispozitivului cu care aţi stabilit o conexiune de acces prin reţea, apoi faceţi clic pe Disconnect (Deconectare).


Schimbarea de business carduri electronice cu un alt dispozitiv Bluetooth şi trimiterea de alte elemente PIM către celălalt dispozitiv
Pentru a schimba business carduri electronice cu un alt dispozitiv Bluetooth şi a trimite alte elemente PIM către celălalt dispozitiv
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul Bluetooth să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când apare pictograma celuilalt dispozitiv în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul PIM Item Transfer (Transfer element PIM), apoi faceţi clic pe Next (Următorul).
5.
Faceţi clic pe Finish (Finalizare).
6.
Răspundeţi mesajului Microsoft Office Outlook pentru a permite accesul.
7.
În meniul Select a Bluetooth Business Card (Selectare business card Bluetooth), faceţi clic pe PIM care conţine business cardul pe care doriţi să îl trimiteţi.
8.
Faceţi clic pe unul sau mai multe din numele de contact din listă, apoi faceţi clic pe OK.
Dacă este selectat Microsoft Outlook ca locaţie pentru Received items (Elemente primite), în Bluetooth Properties (Proprietăţi Bluetooth), fişierul cu datele de contact este trimis către Microsoft Outlook® Contacts. Dacă este bifată opţiunea Save to Folder (Salvare în dosar), business cardul este trimis în dosarul Bluetooth Exchange (Schimb de date Bluetooth).
NOTĂ: Dacă proprietatea Secure connection (Conexiune securizată) a serviciului PIM Transfer (Transfer PIM) este setată pe unul dintre dispozitive, partea destinatară trebuie să fie disponibilă pentru a permite accesul când se primeşte o solicitare de acces. În caz contrar, transferul PIM va eşua.


Sincronizarea bazei de date PIM de pe acest computer cu baza de date PIM de pe alt dispozitiv Bluetooth
Pentru a sincroniza baza de date PIM de pe acest computer cu baza de date PIM de pe alt dispozitiv Bluetooth:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
Faceţi astfel încât dispozitivul Bluetooth să poată fi descoperit, apoi, în Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla modul în care se procedează pentru ca dispozitivul să poată fi descoperit, citiţi instrucţiunile din manualul dispozitivului.
3.
Când apare pictograma celuilalt dispozitiv în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), bifaţi caseta de validare pentru serviciul PIM Synchronization (Sincronizare PIM), apoi faceţi clic pe Next (Următorul).
5.
Din fila General din Bluetooth Properties Synchronization (Sincronizare proprietăţi Bluetooth), faceţi clic pe acel PIM pe care doriţi să îl sincronizaţi, din listele cu tipuri de date.
6.
Faceţi clic pe Next (Următorul).
7.
Faceţi clic pe Finish (Finalizare).
8.
Răspundeţi mesajului Bluetooth Service Authorization (Autorizare serviciu Bluetooth) pentru a permite accesul la serviciul de sincronizare PIM.


Tipărirea la o imprimantă Bluetooth de la acest computer
Pentru a tipări la o imprimantă Bluetooth de la acest computer:
1.
Consultaţi manualul furnizat cu imprimanta dvs. pentru a verifica dacă profilul Hardcopy de înlocuire a cablurilor este compatibil şi a vedea care este codul de trecere sau codul de securitate Bluetooth.
2.
Porniţi imprimanta Bluetooth.
3.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
4.
În Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
5.
Când apare pictograma Printer (Imprimantă) în Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
NOTĂ: Dacă sunt listate mai multe imprimante şi nu sunteţi sigur care este a dvs., verificaţi numărul de serie de pe eticheta de pe spatele imprimantei, apoi selectaţi imprimanta care are acel număr de serie. Numărul de serie este afişat când pointerul mouse-ului este deasupra pictogramei Printer (Imprimantă).
6.
Introduceţi codul de securitate Bluetooth al imprimantei, apoi faceţi clic pe Next (Următorul).
NOTĂ: Pentru a afla codul de securitate Bluetooth al imprimantei dvs. Bluetooth, consultaţi manualul acesteia.
7.
În Bluetooth Service Selection (Selectare serviciu Bluetooth), verificaţi dacă caseta de validare pentru profilul Hardcopy Cable Replacement (Înlocuire cablu hardcopy) este bifată. Dacă este, faceţi clic pe Finish (Finalizare). Dacă nu este, bifaţi caseta de validare, apoi faceţi clic pe Finish (Finalizare).
8.
Urmaţi instrucţiunile furnizate de Asistentul Add Printer Wizard (Asistentul de adăugare a imprimantelor).
NOTĂ: Driverele de imprimantă trebuie să se afle fie în sistemul computerului, fie pe un CD.
9.
În Properties (Proprietăţi), faceţi clic pe OK pentru a accepta setările implicite sau a schimba setările şi apoi faceţi clic pe OK.
Acum veţi putea tipări de la acest calculator la imprimanta Bluetooth.


Tipărirea de la alt dispozitiv Bluetooth la o imprimantă standard conectată fizic la acest computer
Pentru a tipări de la alt dispozitiv Bluetooth la o imprimantă standard conectată fizic la acest computer:
1.
Verificaţi dacă imprimanta locală este conectată fizic la acest computer printr-un cablu, dacă este setată ca imprimantă implicită şi dacă este pornită.
2.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Explore Bluetooth Places (Explorare locaţii Bluetooth).
3.
Faceţi clic pe View My Bluetooth services (Vizualizarea serviciilor My Bluetooth)
4.
Faceţi clic dreapta pe My Printer (Imprimanta mea), apoi faceţi clic pe Enable (Activare).
5.
Pentru instrucţiuni despre cum se tipăreşte la alt dispozitiv Bluetooth, consultaţi manualul acelui dispozitiv.
-sau-
•
Dacă utilizaţi un computer cu Bluetooth activat, consultaţi Tipărirea la o imprimantă Bluetooth de la acest computer.
NOTĂ: Dacă proprietatea Secure connection (Conexiune securizată) a imprimantei a fost configurată pe unul dintre calculatoare, operatorii ambelor computere trebuie să fie disponibili pentru a permite accesul şi a furniza codul de securitate Bluetooth dacă este solicitat (consultaţi Răspunderea la mesaje de securitate şi autorizare Bluetooth). După aceea, accesul este acordat automat şi nu mai este necesară furnizarea codului de securitate.


Stabilirea unei conexiuni prin port serial virtual între acest calculator şi un alt dispozitiv Bluetooth
Pentru a stabili o conexiune prin port serial virtual între acest calculator şi un alt dispozitiv Bluetooth:
1.
Faceţi clic dreapta pe pictograma Bluetooth [image] din zona de notificare a barei de sarcini, apoi faceţi clic pe Add a Bluetooth Device (Adăugare dispozitiv Bluetooth).
2.
În Bluetooth Setup (Configurare Bluetooth), faceţi clic pe Next (Următorul).
3.
Când apare pictograma celuilalt dispozitiv Bluetooth în meniul Bluetooth Device Selection (Selectare dispozitiv Bluetooth), faceţi clic pe pictogramă, apoi pe Next (Următorul).
4.
În Bluetooth Service Selection, bifaţi caseta de validare pentru serviciul Serial Port (Port serial), apoi faceţi clic pe Next.
5.
Faceţi clic pe Finish (Finalizare).
Operatorul celuilalt dispozitiv Bluetooth trebuie să fie disponibil spre a răspunde oricăror solicitări de autorizare (consultaţi Răspunderea la mesaje de securitate şi autorizare Bluetooth) trimise de la acest computer. Reţineţi numele portului COM asociat cu conexiunea, iar apoi configuraţi programele să utilizeze acel port.
NOTĂ: Dacă nu aveţi un motiv specific, nu schimbaţi setarea portului COM implicit.
Pentru a deconecta conexiunea portului serial virtual:
1.
Din acest computer, deschideţi My Bluetooth Places (Locaţiile My Bluetooth).
2.
Faceţi clic pe View devices in range (Vizualizare dispozitive din aria de acoperire).
3.
Faceţi clic dreapta pe pictograma dispozitivului cu care aţi stabilit o conexiune serială fără fir, apoi faceţi clic pe Disconnect Bluetooth Serial Port (Deconectare port serial Bluetooth).


Răspunderea la mesaje de securitate şi autorizare Bluetooth
Pentru a răspunde la mesaje de securitate Bluetooth:
Când se încearcă o conexiune securizată între două dispozitive Bluetooth, ar putea apărea o solicitare de cod PIN în zona de notificare de pe unul din cele două dispozitive. Dacă această solicitare este ignorată, încercarea de conectare eşuează. Pentru a permite crearea unei conexiuni securizate, faceţi clic oriunde în mesajul Bluetooth PIN Code Required (Cod PIN Bluetooth obligatoriu). Apoi introduceţi codul de securitate. Dacă celălalt dispozitiv are un cod pin fix, introduceţi acel cod PIN în caseta Bluetooth security code (Cod de securitate Bluetooth). În caz contrar, selectaţi un şir de caractere alfanumerice şi introduceţi-le exact la fel pe ambele dispozitive.
Pentru a răspunde la mesaje de autorizare Bluetooth:
Când un alt dispozitiv Bluetooth încearcă să se conecteze la un dispozitiv securizat de pe acest computer, acest computer primeşte o solicitare de autorizare care apare în zona de notificare Pentru a permite accesul la serviciu, faceţi clic oriunde în mesajul Bluetooth Authorization Requested (Autorizaţie Bluetooth solicitată), apoi faceţi clic pe OK în Bluetooth Service Authorization (Autorizare serviciu Bluetooth).


Informaţii privind reglementările


Siguranţă
Dispozitivele Bluetooth Broadcom wireless, ca şi celelalte dispozitive radio, emit energie electromagnetică pe frecvenţe radio. Nivelul de energie emis de acest dispozitiv este însă mai mic decât energia electromagnetică emisă de alte dispozitive fără fir cum ar fi telefoanele mobile. Dispozitivele Bluetooth Broadcom wireless operează în standardele din recomandările de siguranţă a frecvenţelor. Aceste standarde şi recomandări reflectă consensul comunităţii ştiinţifice şi rezultă din deliberările comitetelor de oameni de ştiinţă care revizuiesc şi reinterpretează în mod continuu literatura de cercetare intensivă. În unele situaţii sau medii, utilizarea echipamentului Bluetooth Broadcom wireless poate fi restricţionată de proprietarii clădirilor sau de reprezentanţii organizaţiei respective.
Exemple de asemenea situaţii:
•
Utilizarea echipamentului Broadcom wireless Bluetooth la bordul avioanelor, sau
•
Utilizarea echipamentului Broadcom wireless Bluetooth în orice alt mediu unde există riscul de interferenţe cu alte dispozitive sau servicii este percepută sau identificată ca fiind dăunătoare.
Dacă nu sunteţi sigur de politica ce se aplică utilizării dispozitivelor wireless într-o anumită organizaţie sau un anumit mediu (de exemplu, într-un aeroport), vă rugăm să cereţi autorizaţia de a utiliza echipamentul Broadcom wireless Bluetooth înainte de a-l porni.
AVERTISMENT:
•
Avertisment privind apropierea de dispozitive explozive: Nu operaţi un transmiţător portabil (cum ar fi un dispozitiv de reţea wireless) lângă dispozitive de detonare neprotejate sau într-un mediu exploziv, decât dacă dispozitivul a fost modificat spre a se califica pentru o asemenea utilizare.
•
Utilizarea în avioane: Reglementările FCC şi FAA interzic operarea în timpul zborului a dispozitivelor wireless pe frecvenţe radio, deoarece semnalele lor ar putea interfera cu instrumentele de navigare.


Informaţii de reglementare generale
Dispozitivele Bluetooth Broadcom wireless trebuie instalate şi utilizate în conformitate strictă cu instrucţiunile producătorului, aşa cum se descrie în documentaţia pentru utilizatori ce este furnizată împreună cu produsul. Pentru aprobări specifice fiecărei ţări, consultaţi Aprobări radio. Broadcom Corporation nu este responsabilă de nicio interferenţă radio sau TV cauzată de modificarea neautorizată a dispozitivelor Broadcom wireless Bluetooth sau de înlocuirea ori ataşarea de cabluri sau echipament de conectare altele decât cele specificate de Broadcom Corporation. Corecţia interferenţei cauzate de astfel de modificări, înlocuiri sau ataşări neautorizate este responsabilitatea utilizatorului. Broadcom Corporation şi resellerii sau distribuitorii săi autorizaţi nu sunt responsabili de pagubele sau de încălcarea reglementărilor guvernamentale ce ar putea decurge din faptul că utilizatorul nu se conformează acestor instrucţiuni.
USA - Comisia FCC
Declaraţia FCC privind expunerea la radiaţii
AVERTISMENT:
•
Puterea de ieşire radiată de dispozitivele Broadcom wireless Bluetooth este mult mai mică decât limitele FCC de expunere la frecvenţe radio. Cu toate acestea, dispozitivele Broadcom wireless Bluetooth trebuie utilizate astfel încât potenţialul de contact uman în timpul operării normale să fie minimizat. Pentru a evita posibilitatea depăşirii limitelor FCC de expunere la frecvenţe radio, trebuie să păstraţi o distanţă de cel puţin 20 de cm între dvs. (sau orice altă persoană din apropiere) şi antena din notebook.
•
Aceste dispozitive au fost de asemenea evaluate pentru şi demonstrate a fi conforme cu limitele FCC de expunere la frecvenţe radio în condiţii de expunere portabilă (antenele se află la 20 de cm de corpul unei persoane) când sunt instalate în anumite configuraţii OEM specifice. Detalii privind configuraţiile autorizate pot fi găsite la http://www.fcc.gov/oet/ea, unde introduceţi numărul de identificare FCC de pe dispozitiv.
Declaraţie privind interferenţele
Aceste dispozitive se conformează cu Partea 15 din Regulile FCC. Operarea acestor dispozitive trebuie să se conformeze următoarelor două condiţii: (1) Dispozitivele nu trebuie să cauzeze interferenţe dăunătoare şi (2) Dispozitivele trebuie să accepte orice interferenţă ce ar putea duce la operare nedorită.
Acest echipament a fost testat şi se conformează cu limitele unui dispozitiv digital de Clasa B, conform părţii 15 din Regulile FCC. Aceste limite sunt create pentru a oferi o protecţie rezonabilă împotriva interferenţelor dăunătoare dintr-o instalare rezidenţială. Acest echipament generează, utilizează şi poate radia energie pe frecvenţe radio. Dacă echipamentul nu este instalat şi utilizat în conformitate cu instrucţiunile, acesta ar putea cauza interferenţe dăunătoare comunicaţiilor radio. Nu există însă nicio garanţie că astfel de interferenţe nu vor apărea într-o anumită instalare. Dacă acest echipament cauzează interferenţe dăunătoare pentru recepţia radio sau TV (ceea ce poate fi stabilit prin pornirea şi oprirea echipamentului), utilizatorul poate încerca să corecteze interferenţele prin una sau mai multe din măsurile de mai jos:
•
Repoziţionarea acestui dispozitiv.
•
Creşterea distanţei dintre acest dispozitiv şi receiver.
•
Conectarea dispozitivului într-o priză pe un alt circuit decât cel al celorlalte echipamente electronice.
•
Pentru asistenţă, consultaţi distribuitorul sau un tehnician radio.
NOTĂ:
•
Dispozitivele Bluetooth Broadcom wireless trebuie instalate şi utilizate în conformitate strictă cu instrucţiunile producătorului, aşa cum se descrie în documentaţia pentru utilizatori ce este furnizată împreună cu produsul. Orice altă instalare sau utilizare va încălca reglementările FCC, partea 15. Modificările care nu sunt aprobate în mod expres de către Broadcom vă pot anula autoritatea de a opera acest echipament.
•
Dispozitivele nu trebuie plasate în acelaşi loc sau operate împreună cu o antenă sau un alt transmiţător.
Brazilia
Este equipamento opera em caráter secundário, isto é, năo tem direito a proteçăo contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e năo pode causar interferência a sistemas operando em caráter primário.
Canada. Industry Canada (IC)
Acest dispozitiv se conformează regulamentului RSS210 al Industry Canada.
AVERTISMENT: Expunerea la radiaţii pe frecvenţă radio. Instalatorul acestui echipament radio trebuie să se asigure că antena este localizată sau îndreptată astfel încât să nu emită un câmp de frecvenţă radio mai mare decât limitele Health Canada pentru populaţia generală. Consultaţi codul de siguranţă 6, ce se poate obţine de la site-ul Web Health Canada, www.hc-sc.ca/rpb.
Europa. Declaraţie de conformitate UE
Acest echipament se conformează cerinţelor esenţiale ale directivei Uniunii Europene 1999/5/CE.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Daneză
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Germană
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
Engleză
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Estonă
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Spaniolă
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Franceză
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiană
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Letonă
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Maghiară
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Malteză
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Olandeză
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norvegiană
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Poloneză
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Portugheză
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Suedeză
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Franţa
În toate departamentele metropolitane, frecvenţele wireless pot fi utilizate în următoarele condiţii, fie pentru utilizare publică, fie pentru utilizare privată:
•
Utilizare în spaţii închise: putere maximă (EIRP) de 100 mW pentru toată banda de frecvenţă de 2400–2483,5 MHz.
•
Utilizare în spaţii deschise: putere maximă (EIRP) de 100 mW pentru banda 2400–2454 MHz şi putere maximă (EIRP) de 10 mW pentru banda de 2454–2483,5 MHz.
Coreea
Operarea acestui echipament radio nu este permisă în scopuri ce implică sau sunt legate de siguranţa publică.
Taiwan DGT/NCC
Articolul 12: Cu excepţia cazului în care are permisiunea de la Taiwan DGT/NCC, utilizatorul nu are voie să schimbe frecvenţa sau puterea de transmisie ori să îmbunătăţească ori altereze caracteristicile de design iniţiale, ori funcţiile de operare ale unui dispozitiv aprobat de frecvenţe radio de putere scăzută.
Articolul 14: Dispozitivele de frecvenţă radio de mică putere nu vor influenţa securitatea avioanelor şi nu vor interfera cu comunicaţiile legale; dacă apar astfel de influenţe sau interferenţe, utilizatorul va înceta imediat de a mai utiliza dispozitivul. Comunicaţiile legale sunt definite ca fiind operaţiile de comunicaţii ce se conformează legii SUA Telecommunications Act. Dispozitivele de frecvenţă radio de mică putere trebuie să accepte toate interferenţele primite de la comunicaţiile legale şi de la dispozitivele de unde radio industriale, ştiinţifice şi medicale (ISM).


Aprobări radio
Este important să vă asiguraţi că utilizaţi dispozitivul dvs. radio doar în ţări unde utilizarea acestuia este aprobată.
În alte ţări decât SUA şi Japonia, verificaţi dacă opţiunea pentru locaţie din fila Location (Locaţie), din Regional and Language Options (Opţiuni regionale şi de limbă) (din Control Panel, (Panou de control)) este setată la ţara în care utilizaţi dispozitivul Bluetooth Broadcom wireless. Acest lucru asigură conformitatea cu restricţiile din reglementările locale privind puterea de transmisie şi îmbunătăţeşte performanţa operaţională. Orice deviere de la puterea permisă şi de la setările de frecvenţă permise pentru ţara de utilizare reprezintă o încălcare a legilor naţionale şi ar putea fi pedepsită ca atare.


Depanare
Nu s-a putut crea o conexiune cu un dispozitiv legat listat în Entire Bluetooth Neighborhood (Toate dispozitivele Bluetooth din apropiere).
•
Asiguraţi-vă că dispozitivul este pornit, că se află în aria de acoperire şi că poate fi descoperit (consultaţi manualul dispozitivului pentru instrucţiuni privind modul de a face ca dispozitivul să poată fi descoperit). Dispozitivele cu care aţi legat acest dispozitiv sunt listate în Entire Bluetooth Neighborhood (Toate dispozitivele Bluetooth din apropiere), indiferent dacă sunt pornite, în aria de acoperire, sau dacă pot fi ori nu descoperite.
•
Asiguraţi-vă că radioul dispozitivului Bluetooth este pornit (consultaţi manualul dispozitivului pentru instrucţiuni). Dacă celălalt dispozitiv este un computer Bluetooth, verificaţi aspectul pictogramei Bluetooth din zona de notificare (consultaţi Utilizarea instrumentelor Bluetooth).
•
Dacă aţi conectat un dispozitiv Bluetooth cu un alt dispozitiv Bluetooth în afară de acest computer (de exemplu aţi conectat căşti la un telefon celular), trebuie să ştergeţi conexiunea existentă la acest computer şi să o re-creaţi după aceea.
NOTĂ: Din cauza politicilor de securitate corporaţională, anumite funcţii Bluetooth ar putea să nu fie disponibile. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
Dispozitivul la care doriţi să vă conectaţi nu este listat în Entire Bluetooth Neighborhood (Toate dispozitivele Bluetooth din apropiere).
•
Verificaţi dacă dispozitivul este pornit, este în aria de acoperire şi poate fi descoperit. Consultaţi Căutarea altor dispozitive Bluetooth.
Nu se poate tipări la o imprimantă Bluetooth de la acest computer:
•
Dacă aţi mai tipărit la această imprimantă, verificaţi dacă imprimanta se află în aria de acoperire, dacă este pornită, dacă nu are probleme de funcţionare şi dacă încă mai este legată la acest computer.
•
Dacă nu aţi tipărit în trecut la această imprimantă, asiguraţi-vă că este instalată. Dacă nu este instalată, instalaţi imprimanta conform instrucţiunilor din Tipărirea la o imprimantă Bluetooth de la acest computer. Dacă aţi instalat imprimanta, verificaţi dacă procedura urmată de dvs. corespunde instrucţiunilor.
NOTĂ: Din cauza politicilor de securitate corporaţională, anumite funcţii Bluetooth ar putea să nu fie disponibile. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
Nu se poate tipări de la alt dispozitiv Bluetooth la o imprimantă standard conectată fizic la acest computer:
•
Dacă aţi mai tipărit înainte la această imprimantă, verificaţi dacă sunteţi în aria de acoperire a acestui computer şi dacă este legată la el, dacă şi imprimanta şi calculatorul sunt pornite, dacă imprimanta nu cumva are o problemă de funcţionare şi dacă imprimanta este cea implicită pentru acest computer.
•
Dacă nu aţi tipărit la această imprimantă în trecut, aţi instalat imprimanta pe computer aşa cum se specifică în Tipărirea de la alt dispozitiv Bluetooth la o imprimantă standard conectată fizic la acest computer? Dacă nu, urmaţi aceste instrucţiuni, apoi încercaţi din nou.
NOTĂ: Din cauza politicilor de securitate corporaţională, anumite funcţii Bluetooth ar putea să nu fie disponibile. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
Nu se pot trimite faxuri utilizându-se capacităţile de fax ale unui telefon Bluetooth, ale unui modem sau ale unui alt dispozitiv care oferă servicii de fax.
•
Dispozitivul ce oferă servicii de fax ar putea fi setat să utilizeze un alt dispozitiv în locul modemului de fax.
NOTĂ: Din cauza politicilor de securitate corporaţională, anumite funcţii Bluetooth ar putea să nu fie disponibile. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.
Nu se poate ajusta volumul căştilor.
•
Asiguraţi-vă că volumul din căşti este setat la minimum.
•
Ajustaţi volumul utilizând controlul pentru volum din player-ul media, nu controlul principal pentru volum de pe calculator.
Nu se poate comunica cu un telefon mobil sau reconecta la un telefon mobil.
•
Verificaţi dacă telefonul mobil poate fi descoperit, se află în aria de acoperire şi dacă radioul Bluetooth este pornit. Consultaţi Căutarea altor dispozitive Bluetooth.
NOTĂ: Din cauza politicilor de securitate corporaţională, anumite funcţii Bluetooth ar putea să nu fie disponibile. Dacă o funcţie a fost dezactivată de administratorul IT, se va afişa un mesaj de câte ori veţi încerca să o utilizaţi. Dacă doriţi mai multe informaţii sau aveţi alte întrebări, contactaţi administratorul dvs. IT.