Podręcznik użytkownika bezprzewodowego urządzenia Bluetooth® firmy Broadcom
Wstęp
Podstawowe operacje z wykorzystaniem interfejsu Bluetooth
Konfigurowanie interfejsu Bluetooth na komputerze
Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth
Informacje dotyczące zgodności z przepisami
Rozwiązywanie problemów
Uwagi, notatki i przestrogi
UWAGA: Uwaga wskazuje na ważne informacje, dzięki którym można efektywniej korzystać z komputera.
UWAGA: Informacja wskazuje na możliwość uszkodzenia sprzętu lub utratę danych i zawiera poradę pomagającą uniknąć problemu.
PRZESTROGA: Przestroga wskazuje na możliwość zniszczenia mienia, uszkodzenia ciała lub zagrożenia życia.
Informacje znajdujące się w tym dokumencie mogą ulec zmianie bez powiadomienia.
© 2007 Broadcom Corporation. Wszelkie prawa zastrzeżone.
Powielanie materiałów zawartych w tym dokumencie bez pisemnego pozwolenia firmy Broadcom Corporation jest surowo zabronione.
Znaki towarowe używane w niniejszym dokumencie: Broadcom jest znakiem towarowym firmy Broadcom Corporation i/lub jej oddziałów w Stanach Zjednoczonych, niektórych innych krajach i/lub Unii Europejskiej. Microsoft, Windows, Internet Explorer i Outlook są zarejestrowanymi znakami towarowymi firmy Microsoft Corporation w Stanach Zjednoczonych i innych krajach; Bluetooth jest zarejestrowanym znakiem towarowym firmy Bluetooth SIG; Skype jest znakiem towarowym firmy Skype Limited; Avaya jest znakiem towarowym firmy Avaya Inc.; Vonage jest zarejestrowanym znakiem towarowym firmy Vonage Holdings Corp,; AOL Instant Messenger jest znakiem towarowym firmy America Online Inc.; Google Talk jest zarejestrowanym znakiem towarowym firmy Google Inc.; Yahoo! Messenger jest znakiem towarowym firmy Yahoo! Inc.
Wszelkie inne wspomniane znaki lub nazwy towarowe stanowią własność ich właścicieli.
Listopad 2007 Wer. A04


Wstęp
Technologia bezprzewodowa Bluetooth - Informacje ogólne
Korzystanie z narzędzi Bluetooth
Typ urządzenia, stan powiązania i wskazywanie stanu połączenia
Typ usługi,dostępność i wskazywanie stanu połączenia


Technologia bezprzewodowa Bluetooth - Informacje ogólne
Bezprzewodowa technologia Bluetooth zapewnia łączność krótkiego zasięgu (w odległości do 10 metrów) między urządzeniami wyposażonymi w system Bluetooth, eliminując konieczność stosowania kabli. Po połączeniu dwóch urządzeń Bluetooth jedno z nich może wykorzystywać drugie bądź być przez nie wykorzystywane, w zależności od ustawień wprowadzonych przez użytkownika.
Ponieważ do komunikacji Bluetooth wykorzystywany jest sygnał radiowy, połączenie można skonfigurować w taki sposób, aby przesyłane dane były szyfrowane w celu ich ochrony przed niepowołanymi osobami. Typowe urządzenia z interfejsem Bluetooth to między innymi:
•
Urządzenia HID, np. mysz lub klawiatura
•
Komputery (komputer stacjonarny, laptop i urządzenie PDA)
•
Urządzenia przetwarzania obrazu (drukarki, skanery i aparaty)
•
Drukarki
•
Urządzenia audio
•
Punkty dostępowe do sieci
•
Telefony
•
Faksy
Przykłady wykorzystania przez jedno urządzenie z interfejsem Bluetooth innego urządzenia Bluetooth:
•
Korzystanie z urządzenia głośnomówiącego z telefonem bezprzewodowym lub telefonią internetową
•
Korzystanie z bezprzewodowej myszy, klawiatury lub kontrolera gier
•
Wykorzystanie urządzenia do słuchania plików dźwiękowych odtwarzanych w innym urządzeniu
•
Wymiana plików i wizytówek
•
Synchronizacja baz danych programów typu Personal Information Manager
•
Połączenie z Internetem
•
Drukowanie lub wysyłanie faksów
Aby rozpocząć korzystanie z komputera z interfejsem Bluetooth w celu wykonania konkretnego zadania, zobacz Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth.
Aby zmienić ustawienia domyślne określające sposób działania interfejsu Bluetooth na komputerze, zobacz Konfigurowanie interfejsu Bluetooth na komputerze.
Aby dowiedzieć się więcej na temat dostępnych narzędzi interfejsu Bluetooth i sposobów ich zastosowania, zobacz Korzystanie z narzędzi Bluetooth.
W przypadku problemów z korzystaniem z interfejsu Bluetooth zobacz Rozwiązywanie problemów.
Aby dowiedzieć się więcej na temat ogólnych funkcji interfejsu Bluetooth, zobacz Podstawowe operacje z wykorzystaniem interfejsu Bluetooth.


Korzystanie z narzędzi Bluetooth
UWAGA: Niektóre z poniższych narzędzi Bluetooth mogą nie być dostępne w komputerze z interfejsem Bluetooth:
Moje miejsca interfejsu Bluetooth — zapewnia szybki dostęp do zadań interfejsu Bluetooth i innych potencjalnie interesujących miejsc. W przypadku skonfigurowania skrótów do usług innych urządzeń z interfejsem Bluetooth pojawią się one w folderze Moje miejsca interfejsu Bluetooth. Skróty zawierają nazwę urządzenia oraz nazwę i ikonę oferowanej przez nie usługi. Stan połączenia z usługą wskazuje zarówno wygląd ikony, jak i opis widoczny w kolumnie Komentarze (zobacz &#174;Typ urządzenia, stan powiązania i wskazywanie stanu połączenia).
UWAGA: Jeśli po otwarciu folderu Moje miejsca interfejsu Bluetooth widoczne jest okno Foldery, należy je zamknąć, aby wyświetlić Zadania interfejsu Bluetooth, Inne miejsca i Szczegóły po lewej stronie okna Moje miejsca interfejsu Bluetooth.
Kreator instalacji interfejsu Bluetooth — umożliwia:
•
odnalezienie innego urządzenia Bluetooth, z którego można korzystać wraz z komputerem z interfejsem Bluetooth;
•
wybór usług dostępnych za pomocą urządzenia z interfejsem Bluetooth.
Konfiguracja interfejsu Bluetooth — umożliwia zmianę ustawień domyślnych, regulujących sposób działania interfejsu Bluetooth na komputerze. Więcej informacji znajduje się w części Konfigurowanie interfejsu Bluetooth na komputerze.
Szybkie łączenie — kolejne narzędzie pozwalające na rozpoczęcie korzystania z usługi na innym urządzeniu Bluetooth. Jeżeli dana usługa była wcześniej wykorzystywana, narzędzie Szybkie łączenie umożliwia natychmiastowe połączenie się z tą usługą. Jeżeli dana usługa nie była wcześniej wykorzystywana, należy odnaleźć urządzenia, które ją zapewniają. Instrukcje znajdują się w części Szybkie ustanawianie połączeń.
Wyłączanie/włączanie radia Bluetooth — to narzędzie (jeśli jest dostępne) umożliwia włączanie oraz wyłączanie radia Bluetooth. Wyłączenie radia Bluetooth może być wymagane na pokładzie samolotu pasażerskiego. Sposób użycia tego narzędzia został opisany w części Wyłączanie/włączanie radia Bluetooth.
Aby uzyskać dostęp do narzędzi interfejsu Bluetooth, kliknij prawym przyciskiem ikonę Bluetooth [image] na obszar powiadomień.
Oprócz zapewniania dostępu do narzędzi Bluetooth i elementów sterujących ikona Bluetooth w obszarze powiadomień wskazuje również stan bezprzewodowego adaptera interfejsu Bluetooth:
Adapter pracuje i urządzenie radiowe jest włączone.
Adapter nie pracuje albo urządzenie radiowe jest wyłączone.
Adapter pracuje i komputer jest podłączony do innego urządzenia z interfejsem Bluetooth.


&#174;Typ urządzenia, stan powiązania i wskazywanie stanu połączenia

Typ urządzenia, stan powiązania i wskazywanie stanu połączenia
Typ, stan powiązania i stan połączenia zdalnych urządzeń z interfejsem Bluetooth, znajdujących się w zasięgu i umożliwiających ich wykrycie, są wskazywane przy użyciu ikon wyświetlanych w oknie Całe otoczenie interfejsu Bluetooth.
UWAGA: Aby zobaczyć więcej szczegółowych informacji o menu Widok w programie Windows Explorer, kliknij przycisk Szczegóły.
Ikony używane do wskazywania typu urządzenia, stanu powiązania i stanu połączenia zostały przedstawione w części Tabela 1. Ikony urządzenia.
UWAGA: Tekst wyświetlany dla konkretnego typu zdalnego urządzenia może się różnić od tekstu znajdującego się w tabeli.
Tabela 1. Ikony urządzenia
Typ urządzenia | Ikona wskazująca typ urządzenia stan powiązania i stan połączenia
 | Niepowiązany | Powiązany | Połączony
Bramka dźwiękowa |  |  |
Zestaw słuchawkowy |  |  |
Słuchawki |  |  |
Aparat |  |  |
Komputer stacjonarny |  |  |
Klawiatura |  |  |
Mysz |  |  |
Modem |  |  |
Punkt dostępowy do sieci |  |  |
Komputer przenośny |  |  |
Urządzenie PDA |  |  |
Drukarka |  |  |
Telefon komórkowy |  |  |
Nieznane urządzenie |  |  |


Typ usługi,dostępność i wskazywanie stanu połączenia
Jeśli określony został skrót, który ma być stworzony po utworzeniu powiązania ze zdalnym urządzeniem, typ, dostępność i stan połączenia usług oferowanych przez urządzenie są wskazywane w oknie Moje miejsca interfejsu Bluetooth.
Typ, dostępność i stan połączenia lokalnych usług oferowanych przez komputer są wskazywane w oknie Moje urządzenie.
UWAGA: Aby zobaczyć więcej szczegółowych informacji o menu Widok w programie Windows Explorer, kliknij przycisk Szczegóły.
Ikony używane do wskazywania typu usługi, dostępności i stanu połączenia zostały przedstawione w części Tabela 2. Ikony usług.
UWAGA: Nazwa usługi wyświetlana dla konkretnego typu zdalnego urządzenia może się różnić od tekstu znajdującego się w tabeli.
Tabela 2. Ikony usług
Nazwa usługi | Ikona wskazująca typ usługi, dostępność i stan połączenia
 | Dostępne | Niedostępne1 | Połączony
Bramka dźwiękowa |  |  |
Słuchawki |  |  |
Zestaw słuchawkowy |  |  |
Transfer plików |  |  |
Obsługa obrazów Bluetooth |  |  |
Dostęp sieciowy |  |  |
Transfer elementów PIM |  |  |
Synchronizacja PIM |  |  |
Dial-Up Networking |  |  |
Drukarka |  |  |
Port szeregowy Bluetooth |  |  |
Faks |  |  |
1
Usługa może być niedostępna, ponieważ jest aktualnie wykorzystywana lub urządzenie oferujące tę usługę jest niedostępne, bądź znajduje się poza zasięgiem.


Podstawowe operacje z wykorzystaniem interfejsu Bluetooth
Terminologia
Wyszukiwanie innych urządzeń z interfejsem Bluetooth
Przeglądanie listy Moje usługi interfejsu Bluetooth
Szybkie ustanawianie połączeń
Wyłączanie/włączanie radia Bluetooth


Terminologia
uwierzytelnianie
Funkcja zabezpieczeń systemu Bluetooth używana do weryfikacji tożsamości. W czasie wstępnego procesu uwierzytelniania urządzenie Bluetooth, które inicjuje połączenie, żąda od urządzenia zdalnego podania kodu PIN interfejsu Bluetooth.
BDA
Adres urządzenia Bluetooth (przypisany przez producenta)
urządzenie Bluetooth
Urządzenie z systemem Bluetooth, np. komputer, drukarka, faks, mysz, klawiatura, telefon, zestaw słuchawkowy, słuchawki, aparat lub urządzenie PDA.
folder wymiany dla interfejsu Bluetooth
Folder najwyższego poziomu, do którego inne urządzenie Bluetooth ma dostęp. Urządzenia, które uzyskały dostęp do folderu wymiany dla interfejsu Bluetooth, mają również dostęp do wszystkich podfolderów umieszczonych w tym folderze oraz wszystkich plików w tych podfolderach.
UWAGA: Domyślnie folder wymiany dla interfejsu Bluetooth znajduje się w folderze Moje dokumenty. W przypadku przenoszenia folderu wymiany dla interfejsu Bluetooth nie należy go umieszczać w katalogu głównym ani folderze systemowym. Potencjalnie pozwoliłoby to zdalnym urządzeniom na uszkodzenie systemu operacyjnego komputera.
Folder wymiany dla interfejsu Bluetooth jest udostępniany za pośrednictwem usług Transfer elementów PIM oraz Transfer plików. Lokalizację folderu można określić na stronie Właściwości interfejsu Bluetooth dowolnej z tych usług. W przypadku zmiany lokalizacji folderu wymiany dla interfejsu Bluetooth dla jednej z tych usług automatycznie aktualizowana jest ścieżka dla drugiej usługi.
Folder ten jest również używany przez usługę obsługi obrazów Bluetooth do przechowywania otrzymanych obrazów.
Kod bezpieczeństwa systemu Bluetooth
Ciąg znaków alfanumerycznych (maks. 16 znaków), który jest wprowadzany w odpowiedzi na żądanie kodu PIN systemu Bluetooth. Określany również jako klucz, hasło, kod lub kod PIN.
Bezprzewodowa technologia Bluetooth
Bezprzewodowa technologia Bluetooth zapewnia łączność krótkiego zasięgu (w odległości do 10 metrów) między urządzeniami wyposażonymi w system Bluetooth, eliminując konieczność stosowania kabli. Po połączeniu dwóch urządzeń Bluetooth jedno z nich może wykorzystywać drugie bądź być przez nie wykorzystywane, w zależności od ustawień wprowadzonych przez użytkownika.
aplikacje klienckie
Aplikacje zainstalowane na komputerze klienckim, które umożliwiają mu korzystanie z usług Bluetooth oferowanych przez zdalne urządzenia Bluetooth.
DHCP (Protokół dynamicznej konfiguracji hostów)
Protokół wykorzystywany przez serwer w celu przydzielenia adresu IP dla urządzenia łączącego.
szyfrowanie
Szyfrowanie powoduje przekształcenie danych w nieczytelny format z wykorzystaniem poufnego klucza lub hasła. Do odszyfrowania danych konieczne jest wprowadzenie tego samego klucza lub hasła, które zostało użyte do ich zaszyfrowania.
Urządzenie głośnomówiące
Urządzenie przeznaczone do noszenia, wyposażone w głośnik i mikrofon. Niektórych urządzeń głośnomówiących można używać zarówno do rozmów telefonicznych, jak i do słuchania dźwięku w wysokiej jakości stereo. Innych urządzeń głośnomówiących można używać tylko do rozmów telefonicznych oraz nagrywania i odtwarzania głosu.
HCI
Interfejs kontrolera hosta
Urządzenie HID (Human Interface Device)
na przykład mysz lub klawiatura, które przekazuje do komputera dane wprowadzane przez użytkownika.
telefonia internetowa
Technologia służąca do wykonywania i odbierania rozmów telefonicznych przy użyciu sieci Internet.
klucz powiązania
Wewnętrznie generowany unikalny klucz bezpieczeństwa, który jest wymieniany przez powiązane urządzenia w celu potwierdzenia ich tożsamości przed ustanowieniem połączenia. Klucze powiązania są generowane automatycznie w momencie powiązania dwóch urządzeń.
usługi lokalne
Usługi interfejsu Bluetooth, takie jak zestaw słuchawkowy, słuchawki, brama audio, transfer plików i drukarka, udostępniane przez komputer innym urządzeniom Bluetooth. Usługi interfejsu Bluetooth służą do wykonywania działań między programem zainstalowanym na komputerze a zdalnym urządzeniem Bluetooth.
moje usługi Bluetooth
Zobacz usługi lokalne.
powiązane urządzenia
Przed ustanowieniem bezpiecznego (uwierzytelnionego lub szyfrowanego) połączenia, urządzenia z interfejsem Bluetooth muszą zostać powiązane. Urządzenia powiązane współdzielą unikalny klucz powiązania, który jest wymieniany automatycznie w trakcie każdego połączenia.
PDA
Urządzenie PDA (osobisty asystent cyfrowy).
PIM
Program typu Personal Information Manager służący do przechowywania kompleksowych informacji osobistych. Przykładem może być Microsoft® Outlook® — program, który służy do zarządzania kontaktami, wysyłania i odbierania wiadomości e-mail oraz planowania zdarzeń i zadań.
Bezpieczne połączenie
Ustawienie właściwości usługi lub aplikacji Bluetooth, które powoduje, że przy każdej próbie nawiązania połączenia wymagany jest klucz dostępu lub klucz powiązania. Wszystkie dane wymieniane za pośrednictwem połączenia Bluetooth są szyfrowane. W zależności od innych opcji konfiguracyjnych, może być również wymagana autoryzacja.
skrót
Ikona, która umożliwia szybki dostęp do często używanych programów, plików, folderów i napędów. Dwukrotne kliknięcie takiej ikony powoduje otwarcie odpowiedniego folderu lub pliku, bez konieczności jego wyszukiwania. Ikony skrótów nie zmieniają lokalizacji plików; stanowią jedynie łącze do pliku, bez względu na to, gdzie się on znajduje. Skrót można usunąć bez usuwania pliku, z którym jest powiązany. Można również zmienić nazwę skrótu.
obszar powiadomień
Obszar na pasku zadań systemu Windows, w którym wyświetlana jest godzina. Obszar ten może także zawierać skróty umożliwiające szybki dostęp do programów. Ikona Bluetooth [image] zazwyczaj znajduje się w tym miejscu.


Wyszukiwanie innych urządzeń z interfejsem Bluetooth
Aby wyszukać wszystkie urządzenia z interfejsem Bluetooth znajdujące się w zasięgu:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij polecenie Eksploruj Moje miejsca interfejsu Bluetooth.
2.
W oknie Moje miejsca interfejsu Bluetooth w obszarze Zadania interfejsu Bluetooth kliknij opcję Obejrzyj urządzenia w zasięgu.
Aby wyszukać określone urządzenie z interfejsem Bluetooth:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij polecenie Eksploruj Moje miejsca interfejsu Bluetooth.
2.
W oknie Moje miejsca interfejsu Bluetooth w obszarze Zadania interfejsu Bluetooth kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.


Przeglądanie listy Moje usługi interfejsu Bluetooth
Usługi interfejsu Bluetooth służą do wykonywania działań między programem zainstalowanym na komputerze a zdalnym urządzeniem Bluetooth. Usługi interfejsu Bluetooth zainstalowane na komputerze są wyświetlane w folderze Moje urządzenie. Zobacz również Ustawianie właściwości usług interfejsu Bluetooth oferowanych przez komputer.
Aby przejrzeć listę Moje usługi interfejsu Bluetooth:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij polecenie Eksploruj Moje miejsca interfejsu Bluetooth.
2.
W oknie Moje miejsca interfejsu Bluetooth w obszarze Zadania interfejsu Bluetooth kliknij opcję Zobacz Moje usługi interfejsu Bluetooth.


Szybkie ustanawianie połączeń
Aby szybko ustanowić połączenie, kliknij prawym przyciskiem ikonę Bluetooth [image] w obszarze powiadomień, wskaż opcję Szybkie łączenie, wskaż nazwę usługi, z której chcesz korzystać, a następnie kliknij nazwę urządzenia, które oferuje tę usługę.


Wyłączanie/włączanie radia Bluetooth
Jeśli taka opcja jest dostępna, za pomocą programu narzędziowego można wyłączać oraz włączać radio Bluetooth. W tym celu kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Wyłącz radio Bluetooth lub Włącz radio Bluetooth, w zależności od bieżącego stanu radia.
Radio można również włączać i wyłączać, naciskając kombinację klawiszy FN+F2 na klawiaturze lub korzystając z przesuwanego przełącznika z boku komputera (o ile ma on taki przełącznik). Przesunięcie przełącznika do tyłu powoduje wyłączenie radia, a przesunięcie do przodu — włączenie.


Konfigurowanie interfejsu Bluetooth na komputerze
Przypisywanie nazwy i typu komputerowi
Umożliwianie oraz blokowanie dostępu do komputera innym urządzeniom z interfejsem Bluetooth
Ustawianie właściwości usług oferowanych przez komputer
Ustawianie właściwości aplikacji klienckich, za pomocą których komputer korzysta z usług oferowanych przez inne urządzenia z interfejsem Bluetooth
Zarządzanie lokalnymi urządzeniami z interfejsem Bluetooth
Przypisywanie nazwy i typu komputerowi
Nazwa przyznana komputerowi jest ujawniana innym urządzeniom z interfejsem Bluetooth po ustawieniu go na tryb umożliwiający jego wykrycie (zobacz Umożliwianie oraz blokowanie dostępu do komputera innym urządzeniom z interfejsem Bluetooth). Domyślna nazwa komputera to nazwa przypisana przez system operacyjny. Ustawienie Typ komputera określa rodzaj ikony (zobacz &#174;Typ urządzenia, stan powiązania i wskazywanie stanu połączenia) używanej do reprezentowania komputera wśród innych urządzeń z interfejsem Bluetooth.
Aby zmienić nazwę lub typu komputera:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Konfiguracja Bluetooth.
2.
W oknie Konfiguracja Bluetooth kliknij kartę Ogólne i w udostępnionych polach wpisz nową nazwę lub typ komputera.
Umożliwianie oraz blokowanie dostępu do komputera innym urządzeniom z interfejsem Bluetooth
UWAGA: Dana funkcja Bluetooth może być niedostępna z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
Na karcie Dostępność w oknie Konfiguracja Bluetooth można wykonać następujące operacje:
•
umożliwić lub zablokować wykrycie komputera przez inne urządzenia z interfejsem Bluetooth;
•
wybrać typ powiadomienia dźwiękowego (bądź jego brak), które ma być otrzymywane oprócz powiadomienia wizualnego w chwili, gdy inne urządzenie z interfejsem Bluetooth zażąda kodu bezpieczeństwa systemu Bluetooth;
•
włączyć w komputerze obsługę połączeń programu Skype™ za pomocą urządzenia głośnomówiącego.
Aby umożliwić wykrycie komputera przez inne urządzenia z interfejsem Bluetooth:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
W oknie Konfiguracja Bluetooth kliknij kartę Dostępność.
3.
Zaznacz pole wyboru Inne urządzenia z interfejsem Bluetooth mogą wykrywać ten komputer.
UWAGA: Jeżeli później zostanie usunięte zaznaczenie z pola wyboru Inne urządzenia z interfejsem Bluetooth mogą wykrywać ten komputer, urządzenia, które uprzednio zostały podłączone do tego komputera mogą się z nim nadal łączyć.
Aby uniemożliwić wykrycie komputera przez inne urządzenia z interfejsem Bluetooth:
•
Usuń zaznaczenie pola wyboru Inne urządzenia z interfejsem Bluetooth mogą wykrywać ten komputer.
Aby wybrać typ powiadomienia dźwiękowego, które ma być otrzymywane:
1.
Kliknij opcję Wybierz plik dźwiękowy.
2.
Kliknij przycisk Przeglądaj, zaznacz nazwę pliku dźwiękowego, który ma być użyty, a następnie kliknij przycisk Otwórz.
3.
Kliknij przycisk Zastosuj.
Ustawianie właściwości usług interfejsu Bluetooth oferowanych przez komputer
Usługi interfejsu Bluetooth służą do wykonywania działań między programem zainstalowanym na komputerze a zdalnym urządzeniem Bluetooth. Urządzenie z interfejsem Bluetooth może oferować jedną lub kilka usług. Więcej informacji na temat sposobów korzystania z urządzeń z interfejsem Bluetooth i oferowanych przez nie usług znajduje się w części Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth.
Ten komputer oferuje następujące usługi interfejsu Bluetooth:
•
Drukarka
•
Obsługa obrazów Bluetooth
•
Bramka dźwiękowa
•
Zestaw słuchawkowy
•
Synchronizacja PIM
•
Faks
•
Transfer plików
•
Transfer elementów PIM
•
Dial-Up Networking
•
Dostęp sieciowy
•
Port szeregowy Bluetooth
Na karcie Usługi lokalne w oknie Konfiguracja Bluetooth można ustawić właściwości usług, które ten komputer udostępnia innym urządzeniom z interfejsem Bluetooth. Domyślnie dla wszystkich usług lokalnych wybrane jest ustawienie automatycznego uruchamiania i żądania bezpiecznego połączenia oraz wizualnego i dźwiękowego powiadamiania w chwili, gdy zdalne urządzenie próbuje się połączyć z tą usługą. Po wybraniu we właściwościach ustawienia Bezpieczne połączenie, podczas próby połączenia się komputera z innym urządzeniem Bluetooth, obydwa urządzenia muszą wymienić między sobą kod bezpieczeństwa interfejsu Bluetooth. Ta procedura pozytywnie identyfikuje urządzenie, któremu zezwolono na dostęp. Po tej wymianie obydwa urządzenia z interfejsem Bluetooth są gotowe do szyfrowania danych.
Aby ustawić właściwości następujących usług:
•
Drukarka
•
Obsługa obrazów Bluetooth
•
Bramka dźwiękowa
•
Zestaw słuchawkowy
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij odpowiednią nazwę usługi, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
6.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
7.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby określić ustawienia właściwości usługi Synchronizacja PIM:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij opcję Synchronizacja PIM, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Aby włączyć synchronizację określonych typów danych, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie na listach poszczególnych typów danych w obszarze Synchronizacja wybierz dostępny program PIM dla danego typu danych.
UWAGA: Dostępne typy danych są następujące:
•
Wizytówki
•
Pozycje kalendarza
•
E-mail
•
Uwagi
5.
Jeżeli dane PIM nie mają być synchronizowane z innym programem PIM obsługującym interfejs Bluetooth, zaznacz opcję Nie synchronizuj.
6.
Jeżeli do wiadomości e-mail mają być dołączane załączniki, w obszarze Załączniki wiadomości e-mail zaznacz pole wyboru Dołączaj załączniki do wiadomości e-mail, które są wysyłane lub odbierane przez ten komputer. Jeżeli wiadomości e-mail nie mają zawierać załączników, usuń zaznaczenie tego pola wyboru.
7.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z tą usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
8.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
9.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby ustawić właściwości usługi Faks:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij usługę Faks, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Na liście Modemy wybierz modem, który ma być używany z usługą Faks.
6.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
7.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
8.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby ustawić właściwości usługi Transfer plików:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij usługę Transfer plików, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Aby zmienić lokalizację folderu wymiany dla interfejsu Bluetooth, kliknij przycisk Przeglądaj, a następnie określ, gdzie ma znajdować się folder.
UWAGA: Domyślnie folder wymiany dla interfejsu Bluetooth znajduje się w folderze Moje dokumenty. W przypadku przenoszenia folderu wymiany dla interfejsu Bluetooth nie należy go umieszczać w katalogu głównym ani folderze systemowym. Potencjalnie pozwoliłoby to zdalnym urządzeniom na uszkodzenie systemu operacyjnego komputera.
6.
Aby zezwolić zdalnym użytkownikom na modyfikowanie plików i folderów tylko do odczytu, zaznacz pole wyboru Zdalni użytkownicy mogą modyfikować pliki i foldery przeznaczone tylko do odczytu.
7.
Aby przyznać dostęp do ukrytych plików i folderów, zaznacz pole wyboru Zdalni użytkownicy mogą uzyskiwać dostęp do ukrytych plików i folderów.
8.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
9.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
10.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby ustawić właściwości usługi Transfer elementów PIM:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij usługę Transfer elementów PIM, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Aby umożliwić przesyłanie wizytówek do innych urządzeń, w obszarze Żądania wizytówki wybierz z listy opcję Wybierz wizytówkę odpowiednio do potrzeby lub Zawsze wysyłaj tą samą wizytówkę. W przeciwnym wypadku wybierz opcję Nigdy nie wysyłaj mojej wizytówki.
6.
Aby umożliwić na danym komputerze odbieranie elementów PIM ze zdalnych urządzeń z interfejsem Bluetooth, na listach poszczególnych typów danych w obszarze Elementy odebrane wybierz opcję Zapisz w folderze lub Outlook Express (jeśli jest dostępny). W przeciwnym wypadku wybierz opcję Nie akceptuj.
7.
Aby zmienić lokalizację folderu wymiany dla interfejsu Bluetooth, kliknij przycisk Przeglądaj, a następnie określ, gdzie ma znajdować się folder.
UWAGA: Domyślnie folder wymiany dla interfejsu Bluetooth znajduje się w folderze Moje dokumenty. W przypadku przenoszenia folderu wymiany dla interfejsu Bluetooth nie należy go umieszczać w katalogu głównym ani folderze systemowym. Potencjalnie pozwoliłoby to zdalnym urządzeniom na uszkodzenie systemu operacyjnego komputera.
8.
Jeżeli do wiadomości e-mail mają być dołączane załączniki, w obszarze Załączniki wiadomości e-mail zaznacz pole wyboru Dołączaj załączniki do wiadomości e-mail, które są wysyłane lub odbierane przez ten komputer. Jeżeli wiadomości e-mail nie mają zawierać załączników, usuń zaznaczenie tego pola wyboru.
9.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
10.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
11.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby ustawić właściwości usługi Dial-up Networking:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij usługę Dial-up Networking, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Na liście Modemy wybierz modem, który ma być używany z usługą Dial-up Networking.
6.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
7.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
8.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby ustawić właściwości usługi Dostęp sieciowy:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij usługę Dostęp sieciowy, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Aby zezwolić innym urządzeniom na tworzenie sieci prywatnych z tym komputerem, wybierz opcję Zezwól innym urządzeniom tworzyć sieci prywatne z tym komputerem na liście Wybierz typ usługi oferowanej zdalnym urządzeniom.
6.
Aby zezwolić innym urządzeniom na dostęp do sieci Internet/LAN za pośrednictwem tego komputera, wybierz na liście opcję Zezwól innym urządzeniom na dostęp do sieci Internet/LAN poprzez ten komputer.
7.
Aby uniemożliwić innym urządzeniom nawiązywanie połączeń sieciowych z tym komputerem, wybierz na liście opcję Nie zezwalaj na połączenia sieciowe z tym komputerem.
8.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
9.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
10.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Aby ustawić właściwości usługi Port szeregowy Bluetooth:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Usługi lokalne kliknij usługę Dostęp sieciowy, a następnie kliknij opcję Właściwości.
3.
Jeżeli usługa nie ma być uruchamiana automatycznie, kliknij kartę Ogólne w oknie Właściwości interfejsu Bluetooth, a następnie usuń zaznaczenie pola wyboru Uruchom automatycznie.
4.
Jeżeli usługa nie ma wymagać bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
5.
Na liście Port COM wybierz port, który ma być używany z usługą Dial-up Networking.
6.
Jeżeli użytkownik nie ma być powiadamiany o próbie połączenia się zdalnego urządzenia Bluetooth z usługą, kliknij kartę Powiadomienia w oknie Właściwości interfejsu Bluetooth, a następnie zaznacz pole wyboru Nie powiadamiaj.
7.
Aby zmienić sposób powiadamiania, usuń zaznaczenie pola wyboru Powiadamiaj wizualnie lub Powiadamiaj dźwiękowo, w zależności od preferowanej metody.
8.
Aby zmienić sygnał powiadomienia dźwiękowego, na liście Nazwa pliku dźwiękowego wybierz inny plik dźwiękowy.
Ustawianie właściwości aplikacji klienckich, za pomocą których komputer korzysta z usług oferowanych przez inne urządzenia z interfejsem Bluetooth
Na karcie Aplikacje klienckie w oknie Konfiguracja Bluetooth można ustawić właściwości aplikacji klienckich, za pomocą których ten komputer korzysta z usług innych urządzeń z interfejsem Bluetooth.
Aby ustawić właściwości aplikacji, kliknij nazwę danej aplikacji, a następnie kliknij opcję Właściwości. Na karcie Ogólne można ustawić lub usunąć wybór właściwości Bezpieczne połączenie. Domyślnie dla wszystkich aplikacji klienckich, z wyjątkiem urządzeń HID, wybrane jest ustawienie żądania bezpiecznego połączenia.
W przypadku niektórych aplikacji, takich jak Synchronizacja PIM, Transfer elementów PIM i Dial-up Networking można wybrać inne ustawienia, które wpływają na sposób działania danej aplikacji.
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
Dostępne są następujące aplikacje klienckie:
•
Obsługa obrazów Bluetooth
•
Urządzenie HID
•
Drukarka
•
Bramka dźwiękowa
•
Zestaw słuchawkowy
•
Synchronizacja PIM
•
Faks
•
Transfer plików
•
Transfer elementów PIM
•
Dial-Up Networking
•
Dostęp sieciowy
•
Port szeregowy Bluetooth
Aby ustawić właściwości aplikacji Synchronizacja PIM:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Aplikacje klienckie kliknij opcję Synchronizacja PIM, a następnie kliknij opcję Właściwości.
3.
Jeżeli aplikacja nie ma wymagać użycia bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
4.
Aby włączyć synchronizację określonych typów danych, na listach poszczególnych typów danych w obszarze Synchronizacja wybierz dostępny program PIM dla danego typu danych.
UWAGA: Dostępne typy danych są następujące:
•
Wizytówki
•
Pozycje kalendarza
•
E-mail
•
Uwagi
5.
Jeżeli dane PIM nie mają być synchronizowane z innym programem PIM obsługującym interfejs Bluetooth, zaznacz opcję Nie synchronizuj.
6.
Jeżeli do wiadomości e-mail mają być dołączane załączniki, w obszarze Załączniki wiadomości e-mail zaznacz pole wyboru Dołączaj załączniki do wiadomości e-mail, które są wysyłane lub odbierane przez ten komputer. Jeżeli wiadomości e-mail nie mają zawierać załączników, usuń zaznaczenie tego pola wyboru.
Aby ustawić właściwości aplikacji Transfer elementów PIM:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Aplikacje klienckie kliknij opcję Transfer elementów PIM, a następnie kliknij opcję Właściwości.
3.
Jeżeli aplikacja nie ma wymagać użycia bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
4.
Aby umożliwić przesyłanie wizytówek do innych urządzeń, w obszarze Wyślij moją wizytówkę wybierz z listy opcję Wybierz wizytówkę odpowiednio do potrzeby lub Zawsze wysyłaj tą samą wizytówkę.
5.
Aby określić miejsce zapisywania przychodzących wizytówek, w obszarze Odebrane wizytówki wybierz z listy opcję Zapisz w folderze lub Outlook Express.
6.
Jeżeli do wiadomości e-mail mają być dołączane załączniki, w obszarze Załączniki wiadomości e-mail zaznacz pole wyboru Dołączaj załączniki do wiadomości e-mail, które są wysyłane lub odbierane przez ten komputer. Jeżeli wiadomości e-mail nie mają zawierać załączników, usuń zaznaczenie tego pola wyboru.
Aby ustawić właściwości aplikacji Dial-up Networking:
UWAGA: Zmiana ustawień właściwości może być niemożliwa z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image], a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Na karcie Aplikacje klienckie kliknij opcję Dial-up Networking, a następnie kliknij opcję Właściwości.
3.
Jeżeli aplikacja nie ma wymagać użycia bezpiecznego połączenia, usuń zaznaczenie pola wyboru Bezpieczne połączenie.
4.
Na liście wybierz modem, który ma być używany z aplikacją Dial-up Networking.
Zarządzanie lokalnymi urządzeniami z interfejsem Bluetooth
Jeżeli na komputerze jest zainstalowanych kilka urządzeń z interfejsem Bluetooth, można wyznaczyć jedno z nich jako preferowane. W celu zaoszczędzenia energii akumulatora można wyłączyć nieaktywne urządzenia. Można również przeglądać następujące informacje na temat każdego urządzenia:
Urządzenia
•
Nazwa
•
Status
-
Aktywne (preferowane)
-
Nieaktywne
-
Wył.
•
Typ
Właściwości aktywnego urządzenia
•
Stan urządzenia — pokazuje, czy urządzenie działa prawidłowo lub czy wystąpił problem/konflikt.
•
Producent — firma, która wyprodukowała urządzenie.
•
Wersja oprogramowania sprzętowego — numer wersji oprogramowania sprzętowego producenta.
•
Adres urządzenia — adres urządzenia Bluetooth przypisany temu urządzeniu przez producenta
•
Wersja HCI — numer wersji specyfikacji Bluetooth, z którą jest zgodny interfejs HCI.
•
Wydanie HCI — numer wydania specyfikacji Bluetooth, z którą jest zgodny interfejs HCI.
•
Wersja LMP — numer wersji specyfikacji Bluetooth, z którą jest zgodny protokół LMP.
•
Podwersja LMP — numer podwersji specyfikacji Bluetooth, z którą jest zgodny protokół LMP.
UWAGA:
•
W danym czasie może być aktywne tylko jedno urządzenie z interfejsem Bluetooth.
•
W przypadku wyłączenia lub zmiany stanu aktywnego urządzenia z interfejsem Bluetooth na stan nieaktywny należy ponownie powiązać inne urządzenie.
Aby zarządzać urządzeniami z interfejsem Bluetooth, zainstalowanymi na tym komputerze:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Konfiguracja Bluetooth.
2.
Kliknij kartę Diagnostyka.
Aby sprawdzić aktywne urządzenie i zaktualizować dane wyświetlane w oknie Właściwości urządzenia:
•
Na karcie Diagnostyka kliknij przycisk Odśwież.
Aby wyłączyć lub włączyć określone urządzenie z interfejsem Bluetooth:
•
Na karcie Diagnostyka kliknij nazwę tego urządzenia, a następnie odpowiednio kliknij opcję Wyłącz lub Włącz.
Aby określić, które urządzenie radiowe Bluetooth ma być wykorzystywane jako preferowane:
•
Na karcie Diagnostyka kliknij nazwę tego urządzenia, a następnie kliknij opcję Ustaw preferowane.
UWAGA:
•
W momencie włączania urządzenia z interfejsem Bluetooth, w trakcie gdy inne urządzenie jest ustawione jako Aktywne (preferowane), stan włączanego urządzenia jest automatycznie ustawiany jako Nieaktywny, co oznacza, że urządzenie jest dostępne, ale nie jest preferowane.
•
Jeżeli włączane jest urządzenie z interfejsem Bluetooth, a żadne inne urządzenie nie zostało ustawione jako Aktywne (preferowane), stan włączonego urządzenia jest automatycznie ustawiany jako Aktywny.
•
Jeśli urządzenie z interfejsem Bluetooth jest podłączane lub odłączane przy otwartym oknie Konfiguracja Bluetooth, kliknij przycisk Odśwież, aby zaktualizować wyświetlane informacje.
•
Jeśli urządzenie nie jest używane, należy je wyłączyć, aby nie marnować energii baterii.


Korzystanie z innych urządzeń z interfejsem Bluetooth wraz z komputerem z interfejsem Bluetooth
Podłączanie klawiatury, myszy lub innego urządzenia HID z interfejsem Bluetooth: | Konfigurowanie komputera do odbierania plików obrazów wysyłanych z aparatu Bluetooth, telefonu komórkowego lub innego urządzenia z interfejsem Bluetooth | Wymiana elektronicznych wizytówek z innym urządzeniem Bluetooth i wysyłanie innych elementów PIM do innego urządzenia
Odtwarzanie dźwięku z komputera przy użyciu słuchawek z interfejsem Bluetooth lub głośników innego komputera | Wysyłanie plików lub folderów znajdujących się na tym komputerze do innego urządzenia z interfejsem Bluetooth | Synchronizacja bazy danych programu PIM z innym urządzeniem z interfejsem Bluetooth
Odtwarzanie plików dźwiękowych z odtwarzacza z interfejsem Bluetooth na komputerze | Wysyłanie plików z aplikacji pakietu Microsoft Office | Drukowanie na drukarce z interfejsem Bluetooth z poziomu komputera
Korzystanie z urządzenia głośnomówiącego z interfejsem Bluetooth do prowadzenia rozmów telefonicznych | Wysyłanie strony sieci Web z programu Microsoft Internet Explorer | Drukowanie z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do komputera
Korzystanie z urządzenia głośnomówiącego z interfejsem Bluetooth do odtwarzania i nagrywania wiadomości głosowych | Wysyłanie obrazu z programu Microsoft Internet Explorer | Nawiązywanie połączenia z innym urządzeniem z interfejsem Bluetooth poprzez wirtualny port szeregowy
Uzyskiwanie dostępu do plików na innym urządzeniu z interfejsem Bluetooth | Podłączanie do Internetu z wykorzystaniem telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth | Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth
Udostępnianie plików znajdujących się na tym komputerze innym urządzeniom z interfejsem Bluetooth | Korzystanie z funkcji faksu telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth |
Korzystanie z komputera jako zestawu głośnomówiącego telefonu komórkowego z interfejsem Bluetooth | Ustanawianie połączenia sieciowego z innym urządzeniem Bluetooth lub siecią LAN |
UWAGA: Pewne funkcje Bluetooth mogą być niedostępne z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.


Podłączanie klawiatury, myszy lub innego urządzenia HID z interfejsem Bluetooth:
UWAGA: Przed rozpoczęciem pracy należy zapoznać się z instrukcjami dotyczącymi sposobu włączenia trybu umożliwiającego wykrycie urządzenia, zamieszczonymi w podręczniku dostarczonym wraz z urządzeniem HID.
Aby podłączyć klawiaturę, mysz lub inne urządzenie HID z interfejsem Bluetooth:
1.
Sprawdź, czy klawiatura, mysz lub inne urządzenie HID zawiera baterie, czy baterie są prawidłowo umieszczone i całkowicie naładowane oraz zlokalizuj przycisk Connect (Podłącz).
2.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
3.
Włącz tryb umożliwiający wykrycie urządzenia, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
4.
Po pojawieniu się ikony HID na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
5.
Jeżeli urządzeniem HID jest klawiatura, wpisz kod bezpieczeństwa systemu Bluetooth, wyświetlany w oknie Ustawienia zabezpieczeń interfejsu Bluetooth, a następnie naciśnij klawisz ENTER.
lub
•
Jeżeli urządzeniem HID jest mysz Bluetooth lub inne urządzenie wskazujące, które obsługuje standard Simple Pairing, kliknij przycisk Dalej, a następnie kliknij przycisk Zakończ.
•
Jeżeli urządzeniem HID jest mysz Bluetooth lub inne urządzenie wskazujące, które nie obsługuje standardu Simple Pairing, za pomocą myszy lub urządzenia wskazującego kliknij pole Kliknij tutaj w oknie Wymagane potwierdzenie.
Urządzenie HID z interfejsem Bluetooth jest teraz gotowe do pracy.


Odtwarzanie dźwięku z komputera przy użyciu słuchawek z interfejsem Bluetooth lub głośników innego komputera
UWAGA: Przed rozpoczęciem pracy należy zapoznać się z instrukcjami dotyczącymi sposobu włączenia trybu umożliwiającego wykrycie słuchawek, zamieszczonymi w podręczniku dostarczonym wraz ze słuchawkami z interfejsem Bluetooth.
Aby odtwarzać dźwięk przy użyciu słuchawek z interfejsem Bluetooth:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie słuchawek, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
3.
Po pojawieniu się ikony słuchawek na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Aby powiązać słuchawki i komputer, w oknie Ustawienia zabezpieczeń interfejsu Bluetooth wprowadź kod PIN, a następnie kliknij przycisk Dalej.
UWAGA: Kod PIN znajduje się w podręczniku dostarczonym wraz z urządzeniem.
5.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi udostępniającej strumień dźwięku stereo, a następnie kliknij przycisk Dalej.
6.
Na stronie Zakończenie pracy kreatora instalacji interfejsu Bluetooth kliknij przycisk Zakończ.
7.
Uruchom odtwarzacz multimedialny na komputerze.
Aby odłączyć usługę udostępniającą strumień dźwięku stereo dla słuchawek:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę słuchawek, a następnie kliknij opcję Odłącz.
Aby odtwarzać dźwięk stereo przy użyciu głośników innego komputera:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij opcję Obejrzyj urządzenia w zasięgu.
UWAGA: W celu wykrycia komputera docelowego konieczne może okazać się kliknięcie jeden lub kilka razy przycisku Wyszukaj urządzenia w zasięgu.
3.
Kliknij nazwę komputera, a następnie kliknij przycisk Wykryj dostępne usługi.
4.
Kliknij prawym przyciskiem myszy ikonę dźwięku stereo, a następnie kliknij opcję Podłącz urządzenie stereo.
UWAGA: Jeżeli usługa dźwięku stereo na komputerze docelowym zażąda bezpiecznego połączenia, należy odpowiedzieć na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth, które pojawią się w obszarze powiadomień każdego z komputerów (zobacz Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth).
5.
Uruchom odtwarzacz multimedialny na komputerze.
Aby odłączyć usługę dźwięku stereo:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę usługi dźwięku stereo, a następnie kliknij opcję Odłącz.


Odtwarzanie plików dźwiękowych z odtwarzacza z interfejsem Bluetooth na komputerze
Aby odtwarzać pliki dźwiękowe z odtwarzacza z interfejsem Bluetooth na tym komputerze:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie odtwarzacza z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony odtwarzacza z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Bramka dźwiękowa, a następnie kliknij przycisk Dalej.
5.
Pole wyboru Uruchom połączenie jest domyślnie zaznaczone. Aby zaakceptować ustawienie domyślne i nawiązać połączenie automatycznie, kliknij przycisk Zakończ.
Teraz można już odtwarzać pliki audio z odtwarzacza z interfejsem Bluetooth na komputerze.
Aby odłączyć bramkę dźwiękową:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę odtwarzacza z interfejsem Bluetooth, a następnie kliknij opcję Odłącz.


Korzystanie z urządzenia głośnomówiącego z interfejsem Bluetooth do prowadzenia rozmów telefonicznych
Komputer z interfejsem Bluetooth obsługuje urządzenia głośnomówiące w ramach różnych internetowych usług telefonicznych i usług przesyłania wiadomości błyskawicznych, w tym usług oferowanych przez programy Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ i MSN Messenger.
Aby użyć urządzenia głośnomówiącego z interfejsem Bluetooth do prowadzenia rozmów telefonicznych:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie urządzenia głośnomówiącego, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony urządzenia głośnomówiącego na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Aby powiązać urządzenie głośnomówiące i komputer, w oknie Ustawienia zabezpieczeń interfejsu Bluetooth wprowadź kod PIN, a następnie kliknij przycisk Dalej.
5.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi udostępniającej strumień dźwięku urządzenia głośnomówiącego, a następnie kliknij przycisk Dalej.
6.
Na stronie Zakończenie pracy kreatora instalacji interfejsu Bluetooth kliknij przycisk Zakończ.
Teraz można już korzystać z urządzenia głośnomówiącego do wykonywania i odbierania internetowych połączeń telefonicznych lub podczas sesji przesyłania wiadomości błyskawicznych.
Korzystanie z urządzenia głośnomówiącego i programu Skype
Bezpośrednio po podłączeniu urządzenia głośnomówiącego można zacząć używać programu Skype. Skype automatycznie rozpoznaje urządzenie głośnomówiące, dostosowuje ustawienia wejścia i wyjścia audio do korzystania z urządzenia głośnomówiącego z interfejsem Bluetooth i przekierowuje połączenia do urządzenia. Przycisk na urządzeniu służy do odbierania lub odrzucania połączeń, wstrzymywania połączeń, odkładania słuchawki lub ponownego wybierania numeru.
Korzystanie z urządzenia głośnomówiącego i programu Avaya IP Softphone
1.
Po podłączeniu urządzenia głośnomówiącego uruchom program Avaya IP Softphone.
2.
W menu Audio kliknij opcję Audio Tuning Wizard.
3.
Ustaw urządzenie głośnomówiące z interfejsem Bluetooth jako główne urządzenie odtwarzające i nagrywające.
4.
Kliknij przycisk Zakończ.
Połączenia są teraz automatycznie przekierowywane do urządzenia głośnomówiącego. Przycisk na urządzeniu służy do odbierania lub odrzucania połączeń, wstrzymywania połączeń, odkładania słuchawki lub ponownego wybierania numeru.
Korzystanie z urządzenia głośnomówiącego i innych programów obsługujących internetowe połączenia telefoniczne lub przesyłanie wiadomości błyskawicznych
1.
Po podłączeniu urządzenia głośnomówiącego uruchom program obsługujący internetowe połączenia telefoniczne lub przesyłanie wiadomości błyskawicznych.
2.
Aby korzystać z urządzenia głośnomówiącego z interfejsem Bluetooth, dostosuj ustawienia odtwarzania (wyjście audio) i nagrywania (wejście audio) w programie.
UWAGA: Oprogramowanie Bluetooth ustawia jakość dźwięku w oparciu o charakterystykę urządzenia audio.
Aby odłączyć urządzenie głośnomówiące:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę urządzenia głośnomówiącego, a następnie kliknij opcję Odłącz.


Korzystanie z urządzenia głośnomówiącego z interfejsem Bluetooth do odtwarzania i nagrywania wiadomości głosowych
Aby użyć urządzenia głośnomówiącego do odtwarzania i nagrywania wiadomości głosowych:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie urządzenia głośnomówiącego z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony urządzenia głośnomówiącego z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Aby powiązać urządzenie głośnomówiące i komputer, w oknie Ustawienia zabezpieczeń interfejsu Bluetooth wprowadź kod PIN, a następnie kliknij przycisk Dalej.
UWAGA: Kod PIN znajduje się w podręczniku dostarczonym wraz z urządzeniem.
5.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi udostępniającej strumień dźwięku urządzenia głośnomówiącego, a następnie kliknij przycisk Dalej.
6.
Na stronie Zakończenie pracy kreatora instalacji interfejsu Bluetooth kliknij przycisk Zakończ.
7.
Jako ustawienie Urządzenie głośnomówiące Bluetooth wybierz typ używanego urządzenia głośnomówiącego.
8.
Wybierz główny program do komunikacji głosowej, który będzie używany z urządzeniem głośnomówiącym.
Można teraz otworzyć aplikację audio i rozpocząć korzystanie z urządzenia głośnomówiącego z interfejsem Bluetooth.
UWAGA:
•
Po podłączeniu urządzenia głośnomówiącego oprogramowanie interfejsu Bluetooth automatycznie konfiguruje ustawienia wejścia/wyjścia lub nagrywania/odtwarzania w programie do komunikacji głosowej.
•
Oprogramowanie Bluetooth ustawia jakość dźwięku w oparciu o charakterystykę urządzenia.
Aby odłączyć urządzenie głośnomówiące:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę urządzenia głośnomówiącego, a następnie kliknij opcję Odłącz.


Uzyskiwanie dostępu do plików na innym urządzeniu z interfejsem Bluetooth
Aby uzyskać dostęp do plików na innym urządzeniu z interfejsem Bluetooth:
1.
Jeżeli inne urządzenie Bluetooth nie jest innym komputerem z interfejsem Bluetooth, włącz usługę Transfer plików w drugim urządzeniu (instrukcje znajdują się w podręczniku dostarczonym z tym urządzeniem Bluetooth).
2.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
3.
Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
4.
Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
UWAGA: Jeżeli w drugim urządzeniu wybrano ustawienie Bezpieczne połączenie dla usługi Transfer plików, wpisz kod bezpieczeństwa, który ma być używany, a następnie naciśnij klawisz ENTER. Operator drugiego urządzenia musi znać kod bezpieczeństwa i musi być w stanie odpowiedzieć na żądanie podania Kodu bezpieczeństwa interfejsu Bluetooth,wysyłane przez komputer (zobacz Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth). W przeciwnym razie proces powiązania nie powiedzie się. Po powiązaniu obu urządzeń można uzyskać dostęp do plików na drugim urządzeniu bez konieczności uzyskiwania ponownej autoryzacji.
5.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Transfer plików, a następnie kliknij przycisk Dalej.
6.
Kliknij przycisk Zakończ.
Teraz można uzyskać dostęp do plików w folderze wymiany dla interfejsu Bluetooth na innym urządzeniu z interfejsem Bluetooth. W tym celu w folderze Moje miejsca interfejsu Bluetooth kliknij prawym przyciskiem myszy skrót Transfer plików, a następnie kliknij polecenie Eksploruj, aby otworzyć folder wymiany dla interfejsu Bluetooth na drugim urządzeniu Bluetooth.


Udostępnianie plików znajdujących się na tym komputerze innym urządzeniom z interfejsem Bluetooth
Aby udostępnić pliki znajdujące się na tym komputerze innym urządzeniom z interfejsem Bluetooth:
•
Ustaw właściwości usługi Transfer plików zgodnie z opisem w części Ustawianie właściwości usług interfejsu Bluetooth oferowanych przez komputer.
Inne urządzenie Bluetooth może teraz uzyskać dostęp do plików znajdujących się w Folderze wymiany interfejsu Bluetooth.
UWAGA: Jeżeli na tym komputerze dla usługi Transfer plików zostało wybrane ustawienie Bezpieczne połączenie, należy odpowiedzieć na żądanie podania kodu bezpieczeństwa systemu Bluetooth wysyłane przez inne urządzenie podczas pierwszej próby połączenia się z komputerem (zobacz Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth). W przeciwnym razie proces powiązania nie powiedzie się. Po powiązaniu obu urządzeń można uzyskać dostęp do plików na innym urządzeniu bez konieczności uzyskiwania ponownej autoryzacji.


Korzystanie z komputera jako zestawu głośnomówiącego telefonu komórkowego z interfejsem Bluetooth
Aby korzystać z komputera jako zestawu głośnomówiącego telefonu komórkowego z interfejsem Bluetooth:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie telefonu komórkowego z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony telefonu komórkowego z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
W oknie Ustawienia zabezpieczeń interfejsu Bluetooth wpisz kod bezpieczeństwa telefonu, a następnie kliknij przycisk Dalej.
5.
Odpowiedz na komunikat, który pojawi się na wyświetlaczu telefonu komórkowego i za pomocą klawiatury telefonu wpisz ten sam kod bezpieczeństwa.
6.
Kliknij przycisk Dalej.
7.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru Bramka głosowa, a następnie kliknij przycisk Dalej.
8.
Na stronie Zakończenie pracy kreatora instalacji interfejsu Bluetooth kliknij przycisk Zakończ.
Teraz można już korzystać z komputera jako zestawu głośnomówiącego telefonu komórkowego.
UWAGA: Komputer musi być wyposażony w mikrofon.
Aby przestać korzystać z komputera jako zestawu głośnomówiącego telefonu komórkowego:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę telefonu komórkowego, a następnie kliknij opcję Odłącz.


Konfigurowanie komputera do odbierania plików obrazów wysyłanych z aparatu Bluetooth, telefonu komórkowego lub innego urządzenia z interfejsem Bluetooth
Aby skonfigurować komputer do odbierania plików obrazów wysyłanych z aparatu Bluetooth, telefonu komórkowego lub innego urządzenia z interfejsem Bluetooth:
•
Ustaw właściwości usługi Obsługa obrazów Bluetooth zgodnie z opisem w części Ustawianie właściwości usług interfejsu Bluetooth oferowanych przez komputer.
Teraz można już otrzymywać pliki obrazów. Instrukcje dotyczące wysyłania plików obrazów do komputera z interfejsem Bluetooth znajdują się w podręczniku dostarczonym z aparatem Bluetooth, telefonem komórkowym lub innym urządzeniem z interfejsem Bluetooth. Otrzymane pliki są przechowywane w folderze wymiany dla interfejsu Bluetooth na komputerze.


Wysyłanie plików lub folderów znajdujących się na tym komputerze do innego urządzenia z interfejsem Bluetooth
Aby wysłać pliki znajdujące się na tym komputerze do innego urządzenia z interfejsem Bluetooth:
1.
Sprawdź, czy na docelowym urządzeniu z interfejsem Bluetooth jest włączona usługa Transfer plików (zobacz Uzyskiwanie dostępu do plików na innym urządzeniu z interfejsem Bluetooth).
2.
W programie Windows Explorer otwórz folder, w którym zlokalizowany jest plik, który chcesz wysłać.
3.
Prawym przyciskiem myszy kliknij nazwę pliku, wskaż polecenie Wyślij do, wskaż Bluetooth, a następnie kliknij nazwę docelowego urządzenia Bluetooth.
Aby przesłać foldery znajdujące się na tym komputerze do innego urządzenia z interfejsem Bluetooth:
1.
Otwórz folder Moje miejsca interfejsu Bluetooth.
2.
Kliknij opcję Obejrzyj urządzenia w zasięgu.
3.
Otwórz program Windows Explorer i przejdź do lokalizacji, w której znajduje się folder, który chcesz wysłać.
4.
Skopiuj lub przeciągnij folder do nazwy docelowego urządzenia w oknie Całe otoczenie interfejsu Bluetooth.
UWAGA: Podczas wysyłania folderów do innego urządzenia z interfejsem Bluetooth, w przypadku gdy na drugim urządzeniu dla usługi Transfer plików zostało wybrane ustawienie Bezpieczne połączenie, użytkownik drugiego urządzenia Bluetooth musi udzielić zezwolenia na dostęp, o ile nie zaznaczono pola wyboru Zawsze zezwalaj temu urządzeniu na dostęp do usługi Transfer plików na komputerze w oknie Bluetooth - autoryzacja Transferu plików. W przeciwnym razie proces wysyłania plików nie powiedzie się.
Wysłane pliki lub foldery zlokalizowane są w folderze wymiany dla interfejsu Bluetooth na docelowym urządzeniu Bluetooth.


Wysyłanie plików z aplikacji pakietu Microsoft Office
Aby wysłać pliki z aplikacji pakietu Microsoft® Office:
1.
Uruchom aplikację pakietu Microsoft Office z poziomu komputera.
2.
Otwórz plik, który chcesz wysłać.
3.
W menu Plik wskaż polecenie Wyślij do, wskaż Bluetooth, a następnie kliknij nazwę urządzenia docelowego.
lub
•
Kliknij Inny, kliknij nazwę urządzenia na liście Wybierz urządzenie, a następnie kliknij przycisk OK.


Wysyłanie strony sieci Web z programu Microsoft Internet Explorer
Aby wysłać stronę sieci Web z programu Microsoft Internet Explorer®:
1.
Otwórz program Internet Explorer i przejdź do strony sieci Web, którą chcesz wysłać.
2.
Kliknij ikonę Wyślij do interfejsu Bluetooth na pasku zadań.
3.
Postępuj zgodnie z instrukcjami wyświetlanymi w Kreatorze wysyłania do interfejsu Bluetooth.


Wysyłanie obrazu z programu Microsoft Internet Explorer
Aby wysłać wybrany obraz z programu Microsoft Internet Explorer:
1.
Otwórz program Internet Explorer i przejdź do strony sieci Web, na której znajduje się obraz, który chcesz wysłać.
2.
Prawym przyciskiem kliknij obraz, a następnie kliknij Wyślij do urządzenia Bluetooth.
3.
Postępuj zgodnie z instrukcjami wyświetlanymi w Kreatorze wysyłania do interfejsu Bluetooth.


Podłączanie do Internetu z wykorzystaniem telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth
Aby połączyć się z Internetem za pomocą telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth zapewniającego usługę Dial-up Networking:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Dial-up Networking, a następnie kliknij przycisk Dalej.
5.
Kliknij przycisk Zakończ.
6.
Jeżeli operator usług mobilnych wymaga wprowadzenia nazwy użytkownika i hasła, wpisz je w podanym miejscu.
7.
Wprowadź numer swojego usługodawcy internetowego w polu Wybierz numer, a następnie kliknij Wybierz numer.
UWAGA: Dla typowych połączeń GPRS można zazwyczaj zostawić pola Nazwa użytkownika i Hasło puste, a jako numer telefonu wpisać *99#.
8.
Odpowiedz na komunikaty autoryzacji pojawiające się na drugim urządzeniu.
Aby zakończyć połączenie Dial-up Networking:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę urządzenia, z którym ustanowiono połączenie dial-up, a następnie kliknij opcję Odłącz.


Korzystanie z funkcji faksu telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth
Aby użyć funkcji faksu telefonu Bluetooth, modemu lub innego urządzenia z interfejsem Bluetooth, oferującego usługę faksu:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony urządzenia na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Faks, a następnie kliknij przycisk Dalej.
5.
Kliknij przycisk Zakończ.
Aby odłączyć faks:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę urządzenia, z którym ustanowiono połączenie faksowe, a następnie kliknij opcję Odłącz.


Ustanawianie połączenia sieciowego z innym urządzeniem Bluetooth lub siecią LAN
Aby ustanowić połączenie sieciowe z innym urządzeniem Bluetooth lub siecią LAN za pomocą połączenia sieciowego innego urządzenia:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony urządzenia na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Dostęp sieciowy, a następnie kliknij przycisk Dalej.
5.
Kliknij przycisk Zakończ.
Aby odłączyć dostęp sieciowy:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
2.
Kliknij prawym przyciskiem myszy ikonę urządzenia, z którym ustanowiono połączenie sieciowe, a następnie kliknij opcję Odłącz.


Wymiana elektronicznych wizytówek z innym urządzeniem Bluetooth i wysyłanie innych elementów PIM do innego urządzenia
Aby wymienić elektroniczne wizytówki z innym urządzeniem Bluetooth i wysłać inne elementy PIM do innego urządzenia:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Transfer elementów PIM, a następnie kliknij przycisk Dalej.
5.
Kliknij przycisk Zakończ.
6.
Odpowiedz na wiadomość programu Microsoft Office Outlook, aby zezwolić na dostęp.
7.
W obszarze Wybierz wizytówkę interfejsu Bluetooth kliknij plik PIM zawierający wizytówki, które chcesz wysłać.
8.
Kliknij nazwisko lub kilka nazwisk na liście, a następnie kliknij przycisk OK.
Jeżeli w oknie Właściwości interfejsu Bluetooth jako lokalizacja odebranych elementów został wybrany program Microsoft Outlook, plik zawierający kontakty zostanie przesłany do kontaktów programu Microsoft Outlook®. Jeżeli została zaznaczona opcja Zapisz w folderze, wizytówki zostaną przesłane do folderu wymiany dla interfejsu Bluetooth.
UWAGA: Jeżeli dla któregokolwiek z urządzeń dla usługi Transfer elementów PIM zostało wybrane ustawienie Bezpieczne połączenie, odbiorca musi zezwolić na dostęp po otrzymaniu żądania dostępu. W przeciwnym razie proces transferu elementów PIM nie powiedzie się.


Synchronizacja bazy danych programu PIM z innym urządzeniem z interfejsem Bluetooth
Aby zsynchronizować bazę danych programu PIM z innym urządzeniem z interfejsem Bluetooth:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
Włącz tryb umożliwiający wykrycie drugiego urządzenia z interfejsem Bluetooth, a następnie w kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
UWAGA: Instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem.
3.
Po pojawieniu się ikony drugiego urządzenia na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Synchronizacja PIM, a następnie kliknij przycisk Konfiguruj.
5.
W oknie Właściwości interfejsu Bluetooth na karcie Ogólne w obszarze Synchronizacja kliknij element PIM, który chcesz zsynchronizować na każdej liście typów danych.
6.
Kliknij przycisk Dalej.
7.
Kliknij przycisk Zakończ.
8.
Odpowiedz na komunikat autoryzacji usługi interfejsu Bluetooth, aby umożliwić dostęp do usługi Synchronizacja PIM.


Drukowanie na drukarce z interfejsem Bluetooth z poziomu komputera
Aby drukować na drukarce Bluetooth z poziomu komputera:
1.
Sprawdź w podręczniku dostarczonym z drukarką, czy drukarka jest zgodna z profilem HCRP (Hardcopy Cable Replacement Profile) i odszukaj kod bezpieczeństwa interfejsu Bluetooth lub klucz dostępu.
2.
Włącz drukarkę z interfejsem Bluetooth.
3.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
4.
W kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
5.
Po pojawieniu się ikony drukarki na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
UWAGA: Jeżeli na liście znajduje się kilka drukarek i nie masz pewności, która z nich jest twoja, sprawdź numer seryjny wydrukowany na etykiecie u dołu drukarki, a następnie wybierz drukarkę o takim samym numerze seryjnym. Numer seryjny wyświetlany jest podczas przesuwania nad ikoną drukarki wskaźnika myszy.
6.
Wpisz kod bezpieczeństwa systemu Bluetooth dla drukarki i kliknij przycisk Dalej.
UWAGA: Kod bezpieczeństwa interfejsu Bluetooth znajduje się w podręczniku dostarczonym wraz z drukarką Bluetooth.
7.
Sprawdź, czy na liście Wybór usługi interfejsu Bluetooth zaznaczone jest pole wyboru profilu Hardcopy Cable Replacement. Jeżeli tak, kliknij przycisk Zakończ. Jeżeli nie, kliknij pole wyboru, aby je zaznaczyć, a następnie kliknij przycisk Zakończ.
8.
Postępuj zgodnie z instrukcjami wyświetlanymi w Kreatorze dodawania drukarki.
UWAGA: Sterowniki drukarki muszą znajdować się w systemie komputera albo muszą być dostępne na dysku CD.
9.
W oknie Właściwości kliknij przycisk OK, aby zaakceptować ustawienia domyślne lub zmień ustawienia, a następnie kliknij przycisk OK.
Teraz można już drukować z poziomu komputera na drukarce z interfejsem Bluetooth.


Drukowanie z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do komputera
Aby drukować z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do tego komputera:
1.
Sprawdź, czy lokalna drukarka jest fizycznie podłączona do tego komputera, czy jest ustawiona jako drukarka domyślna i czy jest włączona.
2.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Eksploruj Moje miejsca interfejsu Bluetooth.
3.
Kliknij opcję Zobacz Moje usługi interfejsu Bluetooth.
4.
Kliknij prawym przyciskiem opcję Moja drukarka, a następnie Włącz.
5.
Instrukcje dotyczące drukowania na innym urządzeniu z interfejsem Bluetooth znajdują się w podręczniku dostarczonym z urządzeniem Bluetooth.
lub
•
W przypadku korzystania z komputera z interfejsem Bluetooth zobaczDrukowanie na drukarce z interfejsem Bluetooth z poziomu komputera.
UWAGA: Jeżeli na którymkolwiek z komputerów dla usługi korzystania z drukarki zostało wybrane ustawienie Bezpieczne połączenie, użytkownicy obu komputerów muszą umożliwić dostęp i na żądanie wprowadzić kod bezpieczeństwa (zobacz Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth). Późniejsza autoryzacja jest przeprowadzana automatycznie i nie ma potrzeby ponownego wprowadzania kodu bezpieczeństwa.


Nawiązywanie połączenia z innym urządzeniem z interfejsem Bluetooth poprzez wirtualny port szeregowy
Aby nawiązać połączenie z innym urządzeniem z interfejsem Bluetooth poprzez wirtualny port szeregowy:
1.
Kliknij prawym przyciskiem myszy ikonę Bluetooth [image] w obszarze powiadomień, a następnie kliknij opcję Dodaj urządzenie z interfejsem Bluetooth.
2.
W kreatorze instalacji interfejsu Bluetooth kliknij przycisk Dalej.
3.
Po pojawieniu się ikony drugiego urządzenia z interfejsem Bluetooth na liście Wybór usługi interfejsu Bluetooth kliknij ikonę, a następnie kliknij przycisk Dalej.
4.
Na liście Wybór usługi interfejsu Bluetooth zaznacz pole wyboru usługi Port szeregowy, a następnie kliknij przycisk Dalej.
5.
Kliknij przycisk Zakończ.
Użytkownik drugiego urządzenia z interfejsem Bluetooth musi odpowiedzieć na żądania autoryzacji (zobacz Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth), które są wysyłane z tego komputera. Zwróć uwagę na nazwę portu COM, który jest kojarzony z połączeniem, a następnie skonfiguruj programy w taki sposób, aby korzystały z tego portu.
UWAGA: Jeżeli nie jest to konieczne, nie należy zmieniać domyślnego ustawienia portu COM.
Aby zakończyć połączenie przez wirtualny port szeregowy:
1.
Z poziomu komputera otwórz folder Moje miejsca interfejsu Bluetooth.
2.
Kliknij opcję Obejrzyj urządzenia w zasięgu.
3.
Kliknij prawym przyciskiem ikonę urządzenia, z którym ustanowiono bezprzewodowe połączenie szeregowe, a następnie kliknij opcję Odłącz port szeregowy interfejsu Bluetooth.


Odpowiadanie na komunikaty zabezpieczeń i autoryzacji interfejsu Bluetooth
Aby odpowiedzieć na komunikaty zabezpieczeń interfejsu Bluetooth:
Podczas próby ustanowienia bezpiecznego połączenia między dwoma urządzeniami z interfejsem Bluetooth w obszarze powiadomień jednego lub obydwu urządzeń może zostać wyświetlone żądanie wprowadzenia kodu PIN. Jeżeli to żądanie zostanie zignorowane, próba połączenia nie powiedzie się. Aby zezwolić na kontynuowanie procedury bezpiecznego połączenia, kliknij w dowolnym miejscu wiadomości Wymagany kod PIN interfejsu Bluetooth. Następnie wpisz kod bezpieczeństwa. Jeżeli drugie urządzenie ma ustalony kod PIN, wprowadź ten kod PIN w polu Kod bezpieczeństwa interfejsu Bluetooth. W przeciwnym wypadku wybierz ciąg losowych znaków alfanumerycznych i wpisz go dokładnie w tej samej postaci w obu urządzeniach.
Aby odpowiedzieć na komunikaty autoryzacji interfejsu Bluetooth:
Kiedy drugie urządzenie z interfejsem Bluetooth próbuje połączyć się z bezpieczną usługą na komputerze, komputer otrzymuje żądanie autoryzacji, wyświetlane w obszarze powiadomień. Aby zezwolić na dostęp do tej usługi, kliknij w dowolnym miejscu komunikatu Wymagana autoryzacja interfejsu Bluetooth, a następnie kliknij przycisk OK w obszarze Autoryzacja usługi interfejsu Bluetooth.


Informacje dotyczące zgodności z przepisami
Bezpieczeństwo
Ogólne informacje dotyczące zgodności z przepisami
Regulacje dotyczące emisji radiowej


Bezpieczeństwo
Bezprzewodowe urządzenia Bluetooth firmy Broadcom, podobnie jak inne urządzenia radiowe, emitują energię elektromagnetyczną o częstotliwości radiowej. Poziom energii emitowanej przez to urządzenie jest niższy niż poziom energii elektromagnetycznej emitowanej przez inne urządzenia bezprzewodowe, takie jak telefony bezprzewodowe. Bezprzewodowe urządzenia Bluetooth firmy Broadcom spełniają wymagania standardów bezpieczeństwa i zaleceń dotyczących częstotliwości radiowych. Standardy i zalecenia odzwierciedlają stanowisko świata nauki oraz są wynikiem dyskusji i prac komisji naukowych, które nieustannie sprawdzają i interpretują obszerną literaturę naukową. W niektórych sytuacjach lub środowiskach korzystanie z bezprzewodowych urządzeń Bluetooth firmy Broadcom może być zabronione przez właściciela budynku lub przedstawiciela upoważnionych do takich działań organizacji.
Przykłady takich sytuacji przedstawiono poniżej:
•
Korzystanie z bezprzewodowych urządzeń Bluetooth firmy Broadcom na pokładzie samolotu, lub
•
Używanie bezprzewodowych urządzeń Bluetooth firmy Broadcom w innym środowisku, gdzie występuje zagrożenie zakłócania pracy innych ważnych urządzeń lub usług.
W przypadku wątpliwości dotyczących ograniczeń w używaniu urządzeń bezprzewodowych w danym miejscu (np. na lotnisku), należy zapytać o możliwość korzystania z bezprzewodowych urządzeń Bluetooth firmy Broadcom przed ich uruchomieniem.
PRZESTROGA:
•
Ostrzeżenie przed zbliżaniem do urządzeń grożących wybuchem Nie należy używać nadajników przenośnych (takich jak bezprzewodowe urządzenia sieciowe) w pobliżu nieosłoniętych głowic lub w środowiskach grożących wybuchem, jeśli urządzenie nie zostało specjalnie przygotowane do używania w takich miejscach.
•
Używanie na pokładzie samolotu: Przepisy organizacji FCC i FAA zakazują używania urządzeń bezprzewodowych korzystających z częstotliwości radiowych na pokładzie lecącego samolotu, gdyż ich sygnał może zakłócić pracę kluczowych instrumentów pokładowych..


Ogólne informacje dotyczące zgodności z przepisami
Bezprzewodowe urządzenia Bluetooth firmy Broadcom należy zainstalować i używać zgodnie z instrukcjami producenta opisanymi w dokumentacji użytkownika dostarczanej razem z produktem. Informacje o regulacjach obowiązujących w danym kraju znajdują się w części Regulacje dotyczące emisji radiowej. Firma Broadcom Corporation nie ponosi odpowiedzialności za jakiekolwiek zakłócenia radiowe i telewizyjne wynikłe z nieautoryzowanych modyfikacji bezprzewodowych urządzeń Bluetooth firmy Broadcom oraz z zastąpienia lub przyłączenia za pomocą przewodów i urządzeń innych niż określone przez firmę Broadcom Corporation. Usunięcie zakłóceń spowodowanych przez nieautoryzowane modyfikacje, wymianę lub dołączenie należy do obowiązków użytkownika. Firma Broadcom Corporation i autoryzowani sprzedawcy i dystrybutorzy nie ponoszą odpowiedzialności za uszkodzenia lub naruszenie obowiązujących regulacji prawnych w wyniku działań użytkownika niezgodnych z niniejszymi wytycznymi.
Stany Zjednoczone – Federalna Komisja £ączności (FCC)
FCC - narażenie na promieniowanie
PRZESTROGA:
•
Moc wyjściowa promieniowania emitowanego przez bezprzewodowe urządzenia Bluetooth firmy Broadcom jest znacznie niższa od norm FCC dotyczących emisji promieniowania radiowego. Pomimo tego, z bezprzewodowych urządzeń Bluetooth firmy Broadcom należy korzystać w sposób minimalizujący możliwość kontaktu ludzi z urządzeniem podczas jego normalnego użytkowania. Aby uniknąć narażenia na przekroczenie limitów określonych przez komisję FCC dla fal o częstotliwości radiowej, należy zachować odległość przynajmniej 20 cm od anteny wbudowanej w notebook.
•
Urządzenia przeszły pomyślnie testy zgodności z limitami określonymi przez komisję FCC dla fal o częstotliwości radiowej w warunkach przenośnych (antena w odległości mniejszej niż 20 cm od ciała), jakie mogą występować w przypadku niektórych konfiguracji OEM. Szczegóły dotyczące autoryzowanych konfiguracji można znaleźć wpisując numer FCC ID, znajdujący się na urządzeniu, na stronie http://www.fcc.gov/oet/ea.
Oświadczenie o zakłóceniach
To urządzenie spełnia wymogi zawarte w części 15 przepisów FCC. Działanie urządzenia musi spełniać dwa następujące warunki: (1) Urządzenie nie może powodować szkodliwych zakłóceń. (2) Urządzenie musi być zdolne do przyjmowania zakłóceń, nawet takich, które mogą powodować nieprawidłowości funkcjonowania.
Niniejsze urządzenie przeszło pomyślnie testy zgodności z wymogami dla urządzeń cyfrowych klasy B, w rozumieniu części 15 przepisów FCC. Wymagania stawiane urządzeniom tej klasy mają zapewnić należytą ochronę przed zakłóceniami w przypadku korzystania z nich w budynkach mieszkalnych. To urządzenie generuje, wykorzystuje i może emitować sygnały o częstotliwości radiowej. W przypadku instalacji i korzystania niezgodnego z zaleceniami producenta promieniowanie to może powodować zakłócenia komunikacji radiowej. Nie ma jednak gwarancji, że takie zakłócenia nie wystąpią w przypadku konkretnej instalacji. Jeśli okaże się, że ten sprzęt powoduje zakłócenia w pracy odbiorników radiowych lub telewizyjnych, co można ustalić włączając i wyłączając sprzęt, zakłócenia można zmniejszyć na jeden bądź kilka z poniższych sposobów:
•
Umieszczenie urządzenia w innym miejscu.
•
Zwiększenie odstępu między urządzeniem a odbiornikiem.
•
Podłączenie urządzenia do gniazda zasilającego znajdującego się w obwodzie innym niż obwód zasilający inne urządzenia.
•
Skonsultowanie się ze sprzedawcą urządzenia lub doświadczonym technikiem radiowym.
UWAGA:
•
Bezprzewodowe urządzenia Bluetooth firmy Broadcom należy zainstalować i używać zgodnie z instrukcjami producenta opisanymi w dokumentacji użytkownika dostarczanej razem z produktem. Inne sposoby instalacji lub użycia stanowią naruszenie punktu 15 zasad komisji FCC. Modyfikacje niezatwierdzone oficjalnie przez firmę Broadcom mogą być przyczyną wystawienia przez władze zakazu używania urządzenia.
•
Urządzenia nie mogą znajdować się obok jakichkolwiek anten czy nadajników ani współpracować z nimi.
Brazylia
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Kanada — Industry Canada (IC)
To urządzenie jest zgodne z dyrektywą RSS210 wydaną przez Industry Canada.
PRZESTROGA: Ekspozycja na promieniowanie z zakresu fal radiowych. Instalując urządzenie należy upewnić się, że antena znajduje się w miejscu (lub na nie wskazuje) nie powodującym emisji pola o częstotliwości radiowej przekraczającego limity określone przez organizację Health Canada dla standardowych populacji. Więcej informacji znajduje się w dokumencie Safety Code 6 dostępnym w witrynie www.hc-sc.ca/rpb.
Europa. Europejska deklaracja zgodności
Urządzenie spełnia wymagania zasadnicze zawarte w Dyrektywie 1999/5/EC Unii Europejskiej.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Francja
We wszystkich okręgach miejskich częstotliwości bezprzewodowe mogą być używane w celach publicznych lub prywatnych po spełnieniu następujących warunków:
•
Wewnątrz pomieszczeń: maksymalna moc (EIRP) na poziomie 100 mW dla całego pasma 2400–2483,5 MHz.
•
Na zewnątrz pomieszczeń: maksymalna moc (EIRP) na poziomie 100 mW dla pasma 2400-2454 MHz i 10 mW dla pasma 2454-2483,5 MHz.
Korea
Zabrania się używania niniejszego urządzenia radiowego w celach mających związek z bezpieczeństwem publicznym.
Taiwan DGT/NCC
Artykuł 12: Zabrania się zmiany częstotliwości, mocy wyjściowej, poprawy i zmiany oryginalnego wyglądu i funkcji zatwierdzonego urządzenia do komunikacji radiowej o niskiej mocy bez zezwolenia władz Tajwanu.
Artykuł 14: Nie zezwala się na używanie urządzeń do komunikacji radiowej o niskiej mocy wpływających na bezpieczeństwo samolotu lub zakłócających komunikację urzędową. W przypadku wykrycia takiego wpływu lub zakłóceń, urządzenie musi natychmiast zostać wyłączone. Komunikacja urzędowa oznacza działania komunikacyjne zdefiniowane w dokumencie Telecommunications Act. Urządzenia do komunikacji radiowej o małej mocy muszą być w stanie obsłużyć zakłócenia wytwarzane przez urządzenia radiowe używane w przemyśle, nauce i medycynie (ISM).


Regulacje dotyczące emisji radiowej
Ważne jest, aby urządzenie radiowe było używane tylko w tych krajach, w których zostało ono zatwierdzone do użytku.
W krajach innych niż Stany Zjednoczone i Japonia należy sprawdzić, czy w polu Lokalizacja w oknie Opcje regionalne i językowe (w Panelu sterowania) został wybrany kraj, w którym użytkowane jest bezprzewodowe urządzenie Bluetooth firmy Broadcom. Zapewni to zgodność z lokalnymi ograniczeniami dotyczącymi mocy wyjściowej i zoptymalizuje wydajność urządzenia. Wszelkie odchylenia od dopuszczalnych ustawień mocy i częstotliwości obowiązujących w danym kraju stanowią naruszenie prawa krajowego i grożą odpowiedzialnością karną.


Rozwiązywanie problemów
Nie można połączyć się z powiązanym urządzeniem, które znajduje się na liście Całe otoczenie interfejsu Bluetooth.
•
Sprawdź, czy urządzenie jest włączone, czy znajduje się w zasięgu i czy pracuje w trybie umożliwiającym wykrycie (instrukcje dotyczące włączania trybu umożliwiającego wykrycie znajdują się w podręczniku dostarczonym z urządzeniem). Powiązane urządzenia są wyświetlane na liście Całe otoczenie interfejsu Bluetooth bez względu na to, czy są włączone, znajdują się w zasięgu i pracują w trybie umożliwiającym wykrycie.
•
Sprawdź, czy radio Bluetooth urządzenia jest włączone (instrukcje znajdują się w podręczniku dostarczonym z urządzeniem). Jeżeli drugim urządzeniem jest komputer z interfejsem Bluetooth, sprawdź, czy w obszarze powiadomień widoczna jest ikona Bluetooth (zobacz Korzystanie z narzędzi Bluetooth).
•
Jeśli urządzenie z interfejsem Bluetooth zostało połączone z innym niż komputer urządzeniem z interfejsem Bluetooth (np. połączenie zestawu słuchawkowego z telefonem komórkowym), należy usunąć istniejące połączenie z komputerem, a następnie połączenie musi zostać stworzone ponownie.
UWAGA: Pewne funkcje Bluetooth mogą być niedostępne z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
Urządzenie, z którym ma zostać nawiązane połączenie nie jest widoczne na liście Całe otoczenie interfejsu Bluetooth.
•
Sprawdź, czy urządzenie jest włączone, czy znajduje się w zasięgu i czy pracuje w trybie umożliwiającym wykrycie. Zobacz Wyszukiwanie innych urządzeń z interfejsem Bluetooth.
Nie można drukować na drukarce Bluetooth z poziomu komputera.
•
Jeżeli drukarka była wcześniej używana, sprawdź, czy znajduje się w zasięgu, czy jest włączona, czy nie wystąpiła awaria i czy jest nadal powiązana z komputerem.
•
Jeżeli drukarka nie była jeszcze używana, upewnij się, że jest zainstalowana. Jeżeli nie jest, zainstaluj drukarkę zgodnie z instrukcjami zawartymi w części Drukowanie na drukarce z interfejsem Bluetooth z poziomu komputera. Jeżeli drukarka została zainstalowana, sprawdź, czy zastosowana procedura jest zgodna z instrukcjami.
UWAGA: Pewne funkcje Bluetooth mogą być niedostępne z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
Nie można drukować z poziomu innego komputera z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do tego komputera.
•
Jeżeli wcześniej drukarka była wykorzystywana, sprawdź, czy ten komputer znajduje się w zasięgu i czy jest powiązany z komputerem, czy zarówno drukarka, jak i ten komputer są włączone, a także czy nie wystąpiła awaria drukarki i czy drukarka jest domyślną drukarką dla tego komputera.
•
Jeżeli drukarka nie była wcześniej wykorzystywana, sprawdź, czy została ona zainstalowana na komputerze zgodnie z instrukcjami w części Drukowanie z poziomu innego urządzenia z interfejsem Bluetooth na standardowej drukarce, która jest fizycznie podłączona do komputera. Jeżeli nie, postępuj zgodnie z instrukcjami i spróbuj ponownie.
UWAGA: Pewne funkcje Bluetooth mogą być niedostępne z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
Nie można wysłać faksu za pomocą funkcji faksu telefonu, modemu lub innego urządzenia z interfejsem Bluetooth oferującego usługę faksu.
•
Urządzenie oferujące usługę faksu może być skonfigurowane w taki sposób, aby wykorzystywało inne urządzenie zamiast modemu.
UWAGA: Pewne funkcje Bluetooth mogą być niedostępne z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.
Nie można zmienić poziomu głośności słuchawek.
•
Sprawdź, czy nie został ustawiony minimalny poziom głośności słuchawek.
•
Ustaw poziom głośności za pomocą regulacji głośności odtwarzacza multimedialnego, a nie głównego regulatora głośności na komputerze.
Nie można komunikować się ani ponownie połączyć z telefonem komórkowym.
•
Sprawdź, czy telefon komórkowy znajduje się w trybie umożliwiającym jego wykrycie, czy jest w zasięgu i czy radio Bluetooth jest włączone. Zobacz Wyszukiwanie innych urządzeń z interfejsem Bluetooth.
UWAGA: Pewne funkcje Bluetooth mogą być niedostępne z powodu stosowanych przez firmy zasad bezpieczeństwa. Jeśli funkcja została wyłączona przez administratora IT, przy każdej próbie jej użycia będzie wyświetlany komunikat. Aby uzyskać więcej informacji lub odpowiedzi na pytania, skontaktuj się z administratorem IT.