Langattoman Broadcom Bluetooth® -laitteen käyttöohje
Johdanto
Bluetooth-perustoiminnot
Bluetooth-määritykset tietokoneessa
Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella
Säännökset
Ongelmanratkaisu
Huomaa, huomautus ja varoitus
HUOMAA: Huomaa ilmoittaa tärkeitä vihjeitä tietokoneesi käytöstä.
HUOMAUTUS: Huomautus ilmoittaa laitteistovahinkojen ja tietojen menetyksen vaarasta ja kertoo, miten ne voidaan välttää.
VAROITUS: Varoitus ilmoittaa omaisuus- ja henkilövahinkojen vaarasta tai kuolemanvaarasta.
Tämän asiakirjan tietoja voidaan muuttaa ilmoittamatta siitä erikseen.
© 2007 Broadcom Corporation. Kaikki oikeudet pidätetään.
Tämän asiakirjan jäljentäminen millään tavalla on kiellettyä ilman Broadcom Corporationin kirjallista lupaa.
Tässä tekstissä käytetyt tavaramerkit: Broadcom on Broadcom Corporationin ja/tai sen tytäryhtiöiden tavaramerkkejä Yhdysvalloissa, tietyissä muissa maissa ja/tai Euroopan unionissa. Microsoft, Windows, Internet Explorer ja Outlook Microsoft ja Windows ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä Yhdysvalloissa ja muissa maissa, Bluetooth on Bluetooth SIG:n tavaramerkki, Skype on Skype Limitedin tavaramerkki, Avaya on Avaya Inc:n tavaramerkki, Vonage on Vonage Holdings Corp:n rekisteröity tavaramerkki, AOL Instant Messenger on America Online Inc:n tavaramerkki, Google Talk on Google Inc:n tavaramerkki ja Yahoo! Messenger on Yahoo! Inc:n tavaramerkki .
Muut mainitut tavaramerkit ja kauppanimet ovat omistajiensa omaisuutta.
Marraskuu 2007 Versio A04


Johdanto:
Bluetooth-verkkoyhteys, yleistä
Bluetooth-työkalujen käyttö
Tuetut käyttöjärjestelmät
&#174;Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin
Palvelun tyyppi, saatavuus ja yhteyden tilan ilmaisin


Bluetooth-verkkoyhteys, yleistä
Langaton Bluetooth-tekniikka mahdollistaa Bluetooth-laitteiden välisen tietoliikenteen lyhyillä välimatkoilla (alle 10 metriä), jolloin kaapeleita ei tarvita. Kun muodostat yhteyden kahden Bluetooth-laitteen välille, laitteet voivat käyttää toisiaan määrityksiesi mukaisesti.
Koska Bluetooth-tietoliikenne lähetetään radioaaltoina, on mahdollista, että asiattomat henkilöt voivat vastaanottaa arkaluontoisia tietoja. Tämän vuoksi Bluetooth-tietoliikenteen voi salata. Tyypillisiä Bluetooth-laitteita ovat
•
HID-laitteet, kuten hiiri tai näppäimistö
•
tietokoneet (pöytäkone, kannettava tietokone ja PDA)
•
kuvantamislaitteet, kuten tulostimet, skannerit ja kamerat
•
Tulostimet
•
Äänilaitteet
•
Verkkoyhteyspisteet
•
puhelimet
•
faksit.
Bluetooth-laitetta voi käyttää toisen Bluetooth-laitteen kanssa seuraaviin tarkoituksiin:
•
handsfree-audiolaitteen käyttäminen langattoman puhelimen tai Internet-puhelintekniikan yhteydessä
•
langattoman hiiren, näppäimistön tai peliohjaimen käyttö
•
muulla laitteella toistettavan äänitiedoston kuuntelu
•
tiedostojen tai käyntikorttien vaihto
•
PIM-tietokantojen synkronointi
•
Internet-yhteyden muodostaminen
•
tulostaminen tai faksin lähettäminen.
Ohjeita Bluetooth-tietokoneen käyttämisestä eri tehtävien suorittamiseen on kohdassa Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella.
Ohjeita tietokoneesi Bluetooth-oletusasetusten määrittämisestä on kohdassa Bluetooth-määritykset tietokoneessa.
Tietoja Bluetooth-työkaluista ja niiden käytöstä on kohdassa Bluetooth-työkalujen käyttö.
Jos Bluetoothin käytössä esiintyy ongelmia, katso Vianetsintä.
Jos haluat yleisiä tietoja Bluetooth-ominaisuudesta, katso Bluetooth-perustoiminnot.


Bluetooth-työkalujen käyttö
HUOMAA: Jotkin seuraavista Bluetooth-työkaluista eivät ehkä ole käytettävissä omassa Bluetooth-tietokoneessasi.
Bluetooth-kohteet: Bluetooth-kohteet on nopea tapa käyttää Bluetooth-tehtäviä ja muita hyödyllisiä kohteita. Jos määrität pikakuvakkeita muiden Bluetooth-laitteiden palveluille, nämä pikakuvakkeet näkyvät Bluetooth-kohteissa. Pikakuvakkeessa on laitteen nimi sekä laitteen palvelun nimi ja kuvake. Palvelun yhteyden tila näkyy sekä kuvakkeesta että Huomautuksia-kohdan kuvauksesta (katso &#174;Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin).
HUOMAA: Jos Kansiot-ruutu on näkyvissä, kun avaat Bluetooth-kohteet -ikkunan, sulje Kansiot-ruutu. Tällöin Bluetooth-tehtävät, Muut kohteet ja Tiedot tulevat näkyviin Bluetooth-kohteet -ikkunan vasemmalle puolelle.
Ohjattu Bluetooth-asetusten määritystoiminto: Ohjatun Bluetooth-asetusten määritystoiminnon avulla voit helposti
•
etsiä toisen Bluetooth-laitteen, jota voit käyttää Bluetooth-tietokoneella
•
valita, mitä toisen Bluetooth-laitteen palveluja haluat käyttää.
Bluetooth-asetukset: Bluetooth-asetuksissa voit muuttaa oletusasetuksia, jotka määrittävät, miten Bluetooth toimii tietokoneella. Lisätietoja on kohdassa Bluetooth-määritykset tietokoneessa.
Pikayhteys: Pikayhteys on työkalu, jonka avulla voit käyttää toisen Bluetooth-laitteen tarjoamaa palvelua. Jos olet käyttänyt palvelua aiemmin, voit muodostaa siihen yhteyden välittömästi Pikayhteys-työkalun avulla. Jos et ole käyttänyt palvelua aiemmin, sinun on ensin löydettävä palvelun tarjoava laite. Ohjeet ovat kohdassa Pikayhteyden muodostaminen.
Ota Bluetooth-radio käyttöön tai Poista Bluetooth-radio käytöstä:?Jos tämä työkalu on käytettävissä, voit ottaa sillä Bluetooth-radion käyttöön tai poistaa sen käytöstä. Bluetooth-radio on ehkä poistettava käytöstä lentokoneessa. Tietoja työkalun käytöstä on kohdassa Bluetooth-radion ottaminen käyttöön tai poistaminen käytöstä.
Voit siirtyä käyttämään Bluetooth-työkaluja napsauttamalla hiiren kakkospainikkeella Bluetooth-kuvaketta [image] kohdassa tehtäväpalkin huomautusalue.
Tehtäväpalkin huomautusalueen Bluetooth-kuvakkeen avulla voi käyttää Bluetooth-työkaluja, ja lisäksi se ilmaisee langattoman Bluetooth-sovittimen tilan. Tila voi olla jokin seuraavista:
Sovitin toimii, ja radio on päällä.
Sovitin ei toimi, tai radio ei ole käytössä.
Sovitin toimii, ja tietokone on muodostanut yhteyden toiseen Bluetooth-laitteeseen.


&#174;Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin

®Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin
Toimintasäteellä ja havaittavissa olevien Bluetooth-etälaitteiden tyyppi, pariliitoksen tila ja yhteyden tila ilmaistaan Koko Bluetooth-ympäristö -kohdan kuvakkeissa.
HUOMAA: Voit tuoda tarkemmat tiedot esiin valitsemalla Resurssienhallinnan Näytä-valikosta Luettelo ja tiedot.
Laitteen tyyppiä, pariliitoksen tilaa ja yhteyden tilaa ilmaisevat kuvakkeet esitetään kohdassa Taulukko 1. Laitekuvakkeet.
HUOMAA: Tietyntyyppisen etälaitteen kohdalla näkyvä kuvaus ei ehkä ole aivan sama kuin taulukossa oleva kuvaus.
Taulukko 1. Laitekuvakkeet
Laitteen tyyppi | Laitteen tyyppiä, pariliitoksen tilaa ja yhteyden tilaa ilmaiseva kuvake
 | Paria ei luotu | Paritettu | Yhteys muodostettu
Ääniyhdyskäytävä |  |  |
Kuulokkeet |  |  |
Kuulokkeet |  |  |
Kamera |  |  |
Tietokone |  |  |
Näppäimistö |  |  |
Hiiri |  |  |
Modeemi |  |  |
Verkkoyhteyspiste |  |  |
Kannettava tietokone |  |  |
Kämmenmikro |  |  |
Tulostin |  |  |
Matkapuhelin |  |  |
Tuntematon laite |  |  |


Palvelun tyyppi, saatavuus ja yhteyden tilan ilmaisin
Jos määritit pikakuvakkeen luotavaksi, kun etälaitteeseen muodostetaan pariliitos, Bluetooth-kohteet-kohdassa ilmoitetaan palvelujen tyyppi, saatavuus ja yhteyden tila.
Tietokoneen paikallisten palvelujen tyyppi, saatavuus ja yhteyden tila ilmoitetaan kohdassa Oma laite.
HUOMAA: Voit tuoda tarkemmat tiedot esiin valitsemalla Resurssienhallinnan Näytä-valikosta Luettelo ja tiedot.
Palvelun tyyppiä, saatavuutta ja yhteyden tilaa ilmaisevat kuvakkeet esitetään kohdassa Taulukko 2. Palvelukuvakkeet.
HUOMAA: Tietyntyyppisen etälaitteen kohdalla näkyvä palvelun nimi ei ehkä ole aivan sama kuin taulukossa oleva kuvaus.
Taulukko 2. Palvelukuvakkeet
Palvelun nimi | Palvelun tyypin, saatavuuden ja yhteyden tilan ilmaiseva kuvake
 | Käytettävissä | Ei käytettävissä1 | Yhteys muodostettu
Ääniyhdyskäytävä |  |  |
Kuulokkeet |  |  |
Kuulokkeet |  |  |
Tiedostonsiirto |  |  |
Bluetooth-kuvantaminen |  |  |
Verkkoyhteys |  |  |
PIM-kohteiden siirto |  |  |
PIM-tietojen synkronointi |  |  |
Puhelinverkkoyhteys |  |  |
Tulostin |  |  |
Bluetooth-sarjaportti |  |  |
Faksi |  |  |
1
Palvelua ei ehkä voi käyttää, koska se on jo käytössä tai palvelun tarjoava laite ei ole käytettävissä tai toimintasäteen sisällä.


Bluetooth-perustoiminnot
Terminologia
Etsi muut Bluetooth-laitteet
Näytä Bluetooth-palvelut
Pikayhteyden muodostaminen
Bluetooth-radion ottaminen käyttöön tai poistaminen käytöstä


Terminologia
todennus
Bluetooth-suojausominaisuus, joka tarkistaa identiteetin. Todennusprosessin aikana yhteyden käynnistänyt Bluetooth-laite vaatii etälaitteelta Bluetooth-laitteen PIN-koodin.
BT-laiteosoite
Bluetooth-laitteen osoite (valmistajan määrittämä)
Bluetooth-laite
Bluetooth-laitteet, kuten tietokoneet, tulostimet, faksit, hiiret, näppäimistöt, puhelimet, kuulokkeet, kuulokemikrofonit, kamerat ja kämmenmikrot.
Bluetooth Exchange -kansio
Ylimmän tason kansio, jota toinen Bluetooth-laite voi käyttää. Laitteet, joille on myönnetty oikeus käyttää Bluetooth Exchange -kansiota, voivat käyttää myös kaikkia kansion alikansioita ja niiden kaikkia tiedostoja.
HUOMAUTUS: Oletusarvon mukaan Bluetooth Exchange -kansio sijaitsee Omat tiedostot -kansiossa. Älä siirrä Bluetooth Exchange -kansiota juuri- tai järjestelmäkansioon. Jos Bluetooth Exchange -kansio siirretään juuri- tai järjestelmäkansioon, luodaan mahdollisuus, jossa etälaitteet voivat vahingoittaa tietokoneen käyttöjärjestelmää.
PIM-kohteiden ja tiedostojen siirtopalvelut jakavat Bluetooth Exchange -kansion. Kansion sijainnin voi määrittää näiden palvelujen Bluetooth-ominaisuudet-sivulla. Jos muutat Bluetooth Exchange -kansion sijainnin yhdelle näistä palveluista, polku päivitetään automaattisesti myös toiselle palvelulle.
Bluetooth-kuvantamispalvelu tallentaa vastaanotetut kuvat tähän kansioon.
Bluetooth-turvakoodi
Enintään 16 merkin aakkosnumeerinen merkkijono, jota käytetään Bluetooth-laitteen PIN-koodin määrittämiseen. Sitä kutsutaan myös salasanaksi ja PIN-koodiksi.
Langaton Bluetooth-tekniikka
Langaton Bluetooth-tekniikka mahdollistaa Bluetooth-laitteiden välisen tietoliikenteen lyhyillä välimatkoilla (alle 10 metriä), jolloin kaapeleita ei tarvita. Kun muodostat yhteyden kahden Bluetooth-laitteen välille, laitteet voivat käyttää toisiaan määrityksiesi mukaisesti.
Asiakassovellukset
Tämän tietokoneen ohjelmistosovellukset, joiden avulla tietokone voi käyttää etälaitteiden tarjoamia Bluetooth-palveluja.
DHCP (Dynamic Host Control Protocol) -yhteyskäytäntö
Yhteyskäytäntö, jota käyttämällä palvelin määrittää Internet Protocol (IP) -osoitteen yhteyden muodostavalle laitteelle.
salaus
Salaustoiminto kääntää tiedot lukukelvottomaan muotoon koodiavaimen tai salasanan avulla. Salauksen purkaminen edellyttää saman salauksessa käytetyn avaimen tai salasanan käyttöä.
Handsfree-äänilaite
Kaiuttimen ja mikrofonin sisältävä, päässä pidettävä laite. Joitakin handsfree-äänilaitteita voidaan käyttää sekä puheluihin että korkealaatuisen stereoäänen kuunteluun. Jotkut handsfree-äänilaitteet soveltuvat ainoastaan puheluihin sekä puheäänen toistoon ja tallentamiseen.
HCI
HCI (Host Controller Interface) -liittymä
Human Interface Device (HID)
kuten hiiri tai näppäimistö, joka välittää tietoa käyttäjältä tietokoneelle.
Internet-puhelintekniikka
Puhelujen soittamisessa ja vastaanottamisessa Internetiä hyödyntävä tekniikka.
koodiavain
Sisäisesti luotu yksilöllinen suojauskoodi, jonka avulla paritetut laitteet varmistavat toistensa identiteetin ennen yhteyden muodostamista. Koodiavaimet luodaan automaattisesti, kun laitteet paritetaan.
Paikalliset palvelut
Bluetooth-palvelut, kuten kuulokemikrofoni, kuulokkeet, ääniyhdyskäytävä, tiedostonsiirto ja tulostin, jotka tämä tietokone tarjoaa muille Bluetooth-laitteille. Bluetooth-palvelut suorittavat tietokoneelle asennetun ohjelman ja Bluetooth-laitteen välisiä toimia.
Bluetooth-palvelut
Katso kohta Paikalliset palvelut.
paritetut laitteet
Bluetooth-laitteet on paritettava, ennen kuin ne voivat muodostaa turvallisen (todennetun ja salatun) yhteyden. Paritetuilla laitteilla on sama yksilöllinen koodiavain, joka vaihdetaan automaattisesti joka kerta, kun yhteys muodostetaan.
PDA-laite
Kämmenmikro
PIM
PIM-sovellus (Personal Information Manager). Käytetään yhteystietojen hallintaan, sähköpostin lähettämiseen ja vastaanottamiseen sekä tapahtumien ja tehtävien ajoittamiseen. Microsoft® Outlook® on PIM-sovellus.
Suojattu yhteys
Bluetooth-palvelun tai -sovelluksen ominaisuuden asetus, jonka valitseminen määrittää, että salasanaa tai koodiavainta pyydetään joka kerta, kun yhteys muodostetaan. Kaikki Bluetooth-yhteyden kautta vaihdetut tiedot salataan. Muiden kokoonpanoasetusten mukaan myös valtuutus saattaa olla pakollinen.
pikakuvake
Kuvake, jonka avulla voi nopeasti käyttää usein käytettyjä ohjelmia, kansioita ja asemia. Kun pikakuvaketta kaksoisnapsautetaan, siihen liittyvä kansio tai tiedosto avataan, eikä sitä tarvitse etsiä erikseen. Pikakuvakkeiden käyttö ei muuta tiedostojen sijaintia. Ne ovat linkkejä tiedoston sijaintiin. Kun poistat tiedoston pikakuvakkeen, siihen liittyvää tiedostoa ei poisteta. Voit myös nimetä pikakuvakkeen uudelleen.
tehtäväpalkin huomautusalue
Windowsin tehtäväpalkin alue, jossa näytetään kellonaika. Huomautusalue voi sisältää myös ohjelmien pikakuvakkeita. Myös Bluetooth-kuvake [image] sijaitsee yleensä siellä.


Etsi muut Bluetooth-laitteet
Kaikkien toimintasäteellä olevien Bluetooth-laitteiden etsiminen:
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Selaa Bluetooth-kohteita.
2.
Valitse ensin Bluetooth-kohteet, sitten Bluetooth-tehtävät ja lopuksi Näytä toimintasäteellä olevat laitteet.
Tietyn Bluetooth-laitteen etsiminen:
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Selaa Bluetooth-kohteita.
2.
Valitse ensin Bluetooth-kohteet, sitten Bluetooth-tehtävät ja lopuksi Lisää Bluetooth-laite.


Näytä Bluetooth-palvelut
Bluetooth-palvelut suorittavat tietokoneelle asennetun ohjelman ja Bluetooth-laitteen välisiä toimia. Tähän tietokoneeseen asennetut Bluetooth-palvelut on mainittu Oma laite -kohdassa. Katso myös Tämän tietokoneen tarjoamien Bluetooth-palvelujen ominaisuuksien määrittäminen.
Bluetooth-palvelujen näyttäminen:
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Selaa Bluetooth-kohteita.
2.
Valitse ensin Bluetooth-kohteet, sitten Bluetooth-tehtävät ja lopuksi Näytä Bluetooth-palvelut.


Pikayhteyden muodostaminen
Jos haluat muodostaa pikayhteyden, napsauta tehtäväpalkin huomautusalueen Bluetooth-kuvaketta [image] kakkospainikkeella, valitse Pikayhteys, valitse käytettävän palvelun nimi ja napsauta sitten sen laitteen nimeä, joka tarjoaa palvelun.


Bluetooth-radion ottaminen käyttöön tai poistaminen käytöstä
Jos tämä työkalu on käytettävissä, voit ottaa Bluetooth-radion käyttöön sillä tai poistaa sen käytöstä. Toimi seuraavasti:?napsauta Bluetooth-kuvaketta [image] tehtäväpalkin huomautusalueella hiiren kakkospainikkeella ja valitse sitten Poista Bluetooth-radio käytöstä tai Ota Bluetooth-radio käyttöön radion sen hetkisen tilan mukaan.
Voit ottaa radion käyttöön tai poistaa sen käytöstä myös painamalla näppäimistössä FN+F2-näppäinyhdistelmää tai, jos se on mahdollista, käyttämällä tietokoneen sivussa olevaa liukukytkintä. Sammuta radio liu'uttamalla kytkin taka-asentoon ja ota radio käyttöön liu'uttamalla se etuasentoon.


Bluetooth-määritykset tietokoneessa
Nimen ja tyypin määrittäminen tietokoneelle
Tämän tietokoneen käytön salliminen muille Bluetooth-laitteille tai käytön estäminen
Tämän tietokoneen tarjoamien palvelujen ominaisuuksien määrittäminen
Tämän tietokoneen käyttämien asiakassovellusten ominaisuuksien määrittäminen muiden Bluetooth-laitteiden tarjoamien palveluiden käyttöä varten
Paikallisten Bluetooth-laitteiden hallinta
Nimen ja tyypin määrittäminen tietokoneelle
Tälle tietokoneelle määritetty nimi näytetään muille Bluetooth-laitteille, kun tietokone on määritetty havaittavaksi (katso Tämän tietokoneen käytön salliminen muille Bluetooth-laitteille tai käytön estäminen). Tietokoneen oletusnimi on käyttöjärjestelmän määrittämä nimi. Tietokoneen tyyppi -asetus määrittää tyypin tietokoneen kuvakkeelle (katso &#174;Laitteen tyyppi, pariliitoksen tila ja yhteyden tilan ilmaisin), jonka muut Bluetooth-laitteet havaitsevat.
Tietokoneen nimen tai tyypin muuttaminen:
1.
Napsauta ilmoitusalueella olevaa Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Bluetooth-asetukset.
2.
Valitse Bluetooth-asetuksissa Yleistä-välilehti ja kirjoita uuden tietokoneen nimi tai tyyppi sille varattuun tilaan.
Tämän tietokoneen käytön salliminen muille Bluetooth-laitteille tai käytön estäminen
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tämä Bluetooth-toiminto ei ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
Bluetooth-asetusten Tavoitettavuus-välilehdessä voit tehdä seuraavat valinnat:
•
Sallit, että muut Bluetooth-laitteet havaitsevat tämän tietokoneen, tai estää niitä havaitsemassa tietokonetta.
•
Valitse äänimerkkityyppi (valinnainen), joka toistetaan samalla kuin näkyvä ilmoitus näytetään, kun Bluetooth-laite pyytää Bluetooth-turvakoodia.
•
Sallit tietokoneen käsitellä Skype™-puheluita handsfree-laitteella.
Jos haluat, että muut Bluetooth-laitteet havaitsevat tämän tietokoneen, toimi seuraavasti:
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Valitse sitten Bluetooth-asetuksista Tavoitettavuus-välilehti.
3.
Merkitse Anna muiden Bluetooth-laitteiden havaita tämä tietokone -valintaruutu.
HUOMAA: Jos poistat myöhemmin Anna muiden Bluetooth-laitteiden havaita tämä tietokone -valinnan, tietokoneeseen aiemmin yhteyden muodostaneet laitteet voivat edelleen muodostaa yhteyden.
Jos haluat, että muut Bluetooth-laitteet eivät havaitse tätä tietokonetta, toimi seuraavasti:
•
Poista valintamerkki Anna muiden Bluetooth-laitteiden havaita tämä tietokone ‑valintaruudusta.
Vastaanotettavan äänimerkkityypin valitseminen:
1.
Valitse Valitse äänitiedosto.
2.
Valitse Selaa, napsauta käytettävän äänitiedoston nimeä ja valitse lopuksi Avaa.
3.
Napsauta Käytä-painiketta.
Tämän tietokoneen tarjoamien Bluetooth-palvelujen ominaisuuksien määrittäminen
Bluetooth-palvelut suorittavat tietokoneelle asennetun ohjelman ja Bluetooth-laitteen välisiä toimia. Bluetooth-laite voi tarjota yhden tai useamman palvelun. Lisätietoja Bluetooth-laitteiden ja niiden tarjoamien palvelujen käytöstä on kohdassa Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella.
Tämän tietokoneen tarjoamat Bluetooth-palvelut:
•
Tulostin
•
Bluetooth-kuvantaminen
•
Ääniyhdyskäytävä
•
Kuulokkeet
•
PIM-tietojen synkronointi
•
Faksi
•
Tiedostonsiirto
•
PIM-kohteiden siirto
•
Puhelinverkkoyhteys
•
Verkkoyhteys
•
Bluetooth-sarjaportti
Voit määrittää tämän tietokoneen muille Bluetooth-laitteille tarjoamat palvelut Paikalliset palvelut -välilehdessä Bluetooth-asetuksissa. Oletusarvoisesti kaikki paikalliset palvelut on määritetty käynnistymään automaattisesti, vaatimaan suojattua yhteyttä sekä antamaan sekä äänimerkin että näkyvän ilmoituksen, kun etälaite yrittää muodostaa yhteyden palveluun. Kun Suojattu yhteys -ominaisuus on asetettu ja tietokone yrittää muodostaa yhteyden toiseen Bluetooth-laitteeseen, laitteiden on lähetettävä toisilleen Bluetooth-turvakoodi. Tämä toimenpide tunnistaa laitteen laitteeksi, johon saa muodostaa yhteyden. Turvakoodin lähetyksen jälkeen Bluetooth-laitteet voivat salata tietoja.
Seuraavien palvelujen ominaisuuksien määrittäminen:
•
Tulostin
•
Bluetooth-kuvantaminen
•
Ääniyhdyskäytävä
•
Kuulokkeet
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta ilmoitusalueella olevaa Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä haluamasi palvelun nimeä ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
6.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
7.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
PIM-tietojen synkronointipalvelun ominaisuusasetusten määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Valitse Paikalliset palvelut -välilehdessä PIM-tietojen synkronointi ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Ota tiettyjen datatyyppien synkronointi käyttöön valitsemalla Yleistä-välilehti Bluetooth-asetuksissa ja valitsemalla sitten Synkronointi-kohdassa kussakin datatyyppiluettelossa sopiva PIM-sovellus.
HUOMAA: Valittavissa on seuraavia datatyyppejä:
•
Käyntikortit
•
Kalenterimerkinnät
•
Sähköposti
•
Muistilaput
5.
Jos et haluat synkronoida PIM-tietoja muiden Bluetooth-yhteensopivien PIM-sovellusten kanssa, valitse Älä synkronoi.
6.
Jos haluat, että liitteet sisältyvät sähköpostiin, valitse Sähköpostiliitteet-kohdassa Liitä tämän tietokoneen lähettämiin tai vastaanottamiin sähköposteihin liitteitä -valintaruutu. Jos et haluat, että sähköpostit sisältävät liitetiedostoja, poista valintaruudun valinta.
7.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
8.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
9.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
Faksipalvelun ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä Faksi-palvelua ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Valitse Modeemit-luettelosta modeemi, jolla haluat käyttää faksipalvelua.
6.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
7.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
8.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
Tiedostonsiirtopalvelun ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä Tiedostonsiirto-palvelua ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Jos haluat muuttaa Bluetooth Exchange -kansion sijaintia, valitse Selaa ja valitse sitten kansion uusi sijainti.
HUOMAUTUS: Oletusarvoisesti Bluetooth Exchange -kansio sijaitsee Omat tiedostot -kansiossa. Älä siirrä Bluetooth Exchange -kansiota juuri- tai järjestelmäkansioon. Jos Bluetooth Exchange -kansio siirretään juuri- tai järjestelmäkansioon, luodaan mahdollisuus, jossa etälaitteet voivat vahingoittaa tietokoneen käyttöjärjestelmää.
6.
Jos haluat, että etäkäyttäjät voivat muokata kirjoitussuojattuja tiedostoja ja kansioita, valitse Etäkäyttäjät voivat muokata kirjoitussuojattuja tiedostoja ja kansioita -valintaruutu.
7.
Jos antaa piilotettujen tiedostojen tai kansioiden käyttöoikeuden, valitse Etäkäyttäjät voivat käyttää piilotiedostoja tai -kansioita -valintaruutu.
8.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
9.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
10.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
PIM-kohteiden siirtopalvelun ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä PIM-kohteiden siirto -palvelua ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua palvelun edellyttävän suojattua yhteyttä, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Suojattu yhteys -valintaruudun valinta.
5.
Jos haluat, että käyntikorttisi voidaan lähettää muihin laitteisiin, valitse joko Valitse tarvittaessa käyntikortti tai Lähetä aina sama käyntikortti Käyntikorttipyynnöt-luettelosta. Valitse muussa tapauksessa Älä koskaan lähetä käyntikorttia.
6.
Jos haluat, että tietokone voi vastaanottaa PIM-kohteista muista Bluetooth-laitteista, valitse joko Tallenna kansioon tai Outlook Express (jos valittavissa) kussakin Vastaanotetut kohteet -kohdan kussakin datatyyppiluettelossa. Valitse muussa tapauksessa Älä hyväksy.
7.
Jos haluat muuttaa Bluetooth Exchange -kansion sijaintia, valitse Selaa ja valitse sitten kansion uusi sijainti.
HUOMAUTUS: Oletusarvoisesti Bluetooth Exchange -kansio sijaitsee Omat tiedostot -kansiossa. Älä siirrä Bluetooth Exchange -kansiota juuri- tai järjestelmäkansioon. Jos Bluetooth Exchange -kansio siirretään juuri- tai järjestelmäkansioon, luodaan mahdollisuus, jossa etälaitteet voivat vahingoittaa tietokoneen käyttöjärjestelmää.
8.
Jos haluat, että liitteet sisältyvät sähköpostiin, valitse Sähköpostiliitteet-kohdassa Liitä tämän tietokoneen lähettämiin tai vastaanottamiin sähköposteihin liitteitä -valintaruutu. Jos et haluat, että sähköpostit sisältävät liitetiedostoja, poista valintaruudun valinta.
9.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
10.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
11.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
Puhelinverkkoyhteyspalvelun ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä Puhelinverkkoyhteys-palvelua ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Valitse Modeemit-luettelosta modeemi, jolla haluat käyttää puhelinverkkoyhteyspalvelua.
6.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
7.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
8.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
Verkkoyhteyspalvelun ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä Verkkoyhteys-palvelua ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Jos haluat, että muut laitteet voivat muodostaa yksityisverkon tämän tietokoneen kanssa, valitse Valitse etälaitteille tarjottavan palvelun tyyppi -luettelosta Salli muiden laitteiden luoda yksityisverkko tietokoneen kanssa.
6.
Jos haluat, että muut laitteet voivat käyttää Internetiä tai lähiverkko tästä tietokoneesta, valitse luettelosta Salli muiden laitteiden luoda Internet- tai lähiverkkoyhteys tämän tietokoneen kautta.
7.
Jos haluat, että muut laitteet eivät voi muodostaa verkkoyhteyksiä tästä tietokoneesta, valitse luettelosta Älä salli verkkoyhteyksiä tähän tietokoneeseen.
8.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
9.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
10.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
Bluetooth-sarjaporttipalvelun ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Napsauta Paikalliset palvelut -välilehdessä Verkkoyhteys-palvelua ja valitse sitten Ominaisuudet.
3.
Jos et halua palvelun käynnistyvän automaattisesti, napsauta Bluetooth-asetuksissa Yleistä-välilehteä ja poista Käynnistä automaattisesti -valintaruudun valinta.
4.
Jos et halua, että palvelun on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
5.
Valitse COM-portti-luettelosta modeemi, jolla haluat käyttää puhelinverkkoyhteyspalvelua.
6.
Jos et halua saada ilmoitusta, kun Bluetooth-etälaite yrittää muodostaa yhteyden palveluun, valitse Ilmoitukset-välilehti Bluetooth-asetuksissa ja valitse sitten Älä ilmoita-valintaruutu.
7.
Jos haluat muuttaa ilmoitusasetuksia, poista valintasi mukaan Anna näkyvä ilmoitus- tai Anna äänimerkki -valintaruudun valinta.
8.
Jos haluat muuttaa äänimerkin ääntä, valitse Äänitiedoston nimi -luettelosta jokin toinen äänitiedosto.
Tämän tietokoneen käyttämien asiakassovellusten ominaisuuksien määrittäminen muiden Bluetooth-laitteiden tarjoamien palveluiden käyttöä varten
Bluetooth-asetusten Asiakassovellukset-välilehdessä voit määrittää niiden tämän tietokoneen käyttämien asiakassovellusten ominaisuudet, joilla käytetään muiden Bluetooth-laitteiden palveluja.
Jos haluat määrittää sovelluksen ominaisuudet, napsauta sovelluksen nimeä ja valitse sitten Ominaisuudet. Yleistä-välilehdessä voit valita Suojattu yhteys -ominaisuuden tai poistaa sen valinnan. Oletusarvoisesti kaikki asiakassovellukset HID-laitteita lukuun ottamatta on määritetty vaatimaan suojattua yhteyttä.
Joillain sovelluksilla on omia asetuksia, joita muuttamalla voit vaikuttaa sovelluksen toimintaan. Tällaisia sovelluksia ovat esimerkiksi PIM-tietojen synkronointi, PIM-kohteiden siirto ja Puhelinverkkoyhteys
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
Seuraavat asiakassovellukset ovat valittavissa:
•
Bluetooth-kuvantaminen
•
HID-laite
•
Tulostin
•
Ääniyhdyskäytävä
•
Kuulokkeet
•
PIM-tietojen synkronointi
•
Faksi
•
Tiedostonsiirto
•
PIM-kohteiden siirto
•
Puhelinverkkoyhteys
•
Verkkoyhteys
•
Bluetooth-sarjaportti
PIM-tietojen synkronointisovelluksen ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta ilmoitusalueella olevaa Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Bluetooth-asetukset.
2.
Valitse Asiakassovellukset -välilehdessä PIM-tietojen synkronointi ja valitse sitten Ominaisuudet.
3.
Jos et halua, että sovelluksen on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
4.
Jos haluat synkronoida tietyn tyyppisen datan, valitse Synkronointi-kohdan datatyyppiluetteloista kullekin datatyypille PIM-sovellus.
HUOMAA: Valittavissa on seuraavia datatyyppejä:
•
Käyntikortit
•
Kalenterimerkinnät
•
Sähköposti
•
Muistilaput
5.
Jos et haluat synkronoida PIM-tietoja muiden Bluetooth-yhteensopivien PIM-sovellusten kanssa, valitse Älä synkronoi.
6.
Jos haluat, että liitteet sisältyvät sähköpostiin, valitse Sähköpostiliitteet-kohdassa Liitä tämän tietokoneen lähettämiin tai vastaanottamiin sähköposteihin liitteitä -valintaruutu. Jos et haluat, että sähköpostit sisältävät liitetiedostoja, poista valintaruudun valinta.
PIM-kohteiden siirtosovelluksen ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta ilmoitusalueella olevaa Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Bluetooth-asetukset.
2.
Valitse Asiakassovellukset -välilehdessä PIM-kohteiden siirto ja valitse sitten Ominaisuudet.
3.
Jos et halua, että sovelluksen on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
4.
Voit määrittää muihin laitteisiin lähetettävän käyntikortin valitsemalla Lähetä Oma käyntikortti-luettelosta joko Valitse tarvittaessa käyntikortti tai Lähetä aina sama käyntikortti.
5.
Voit määrittää, mihin saapuvat käyntikortit tallennetaan valitsemalla Vastaanotetut käyntikortit -luettelosta joko Tallenna kansioon tai Outlook Express.
6.
Jos haluat, että liitteet sisältyvät sähköpostiin, valitse Sähköpostiliitteet-kohdassa Liitä tämän tietokoneen lähettämiin tai vastaanottamiin sähköposteihin liitteitä -valintaruutu. Jos et haluat, että sähköpostit sisältävät liitetiedostoja, poista valintaruudun valinta.
Puhelinverkkoyhteyssovelluksen ominaisuuksien määrittäminen:
HUOMAA: Ominaisuuksien asetuksia ei ehkä voi vaihtaa yrityksen tietoturvakäytäntöjen vuoksi. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
1.
Napsauta Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse Bluetooth-asetukset.
2.
Valitse Asiakassovellukset -välilehdessä Puhelinverkkoyhteys ja valitse sitten Ominaisuudet.
3.
Jos et halua, että sovelluksen on käytettävä suojattua yhteyttä, poista Suojattu yhteys -valintaruudun valinta.
4.
Valitse luettelosta modeemi, jolla haluat käyttää puhelinverkkoyhteyssovellusta.
Paikallisten Bluetooth-laitteiden hallinta
Jos tietokoneeseen on asennettu useita Bluetooth-laitteita, voit määrittää jonkin laitteen suositukseksi. Voit säästää akkuvirtaa poistamalla passiiviset laitteet käytöstä. Näet myös seuraavat tiedot jokaisesta laitteesta:
Laitteet
•
Nimi
•
Tila
-
Aktiivinen (suositus)
-
Passiivinen
-
Ei käytössä
•
Tyyppi.
Aktiiviset laiteominaisuudet
•
Laitteen tila: ilmoittaa, toimiiko laite virheettömästi vai onko laitteen toiminnassa ongelmia tai ristiriitoja.
•
Valmistaja: laitteen valmistanut yritys.
•
Valmisohjelmistoversio: valmistajan valmisohjelmiston versionumero.
•
Laitteen osoite: laitteelle valmistusvaiheessa määritetty Bluetooth-osoite.
•
HCI-versio: sen Bluetooth-standardin versionumero, jonka kanssa HCI-liittymä on yhteensopiva.
•
HCI-revisio: sen Bluetooth-standardin revisionumero, jonka kanssa HCI-liittymä on yhteensopiva.
•
LMP-versio: sen Bluetooth-standardin versionumero, jonka kanssa LMP-protokolla on yhteensopiva.
•
LMP-aliversio: sen Bluetooth-standardin aliversionumero, jonka kanssa LMP-protokolla on yhteensopiva.
HUOMAA:
•
Vain yksi Bluetooth-laite voi olla kerrallaan aktiivinen.
•
Jos poistat Bluetooth-laitteen käytöstä tai muutat sen tilan aktiivisesta passiiviseksi, pari on muodostettava uudelleen toisen Bluetooth-laitteen kanssa.
Tietokoneeseen asennettujen Bluetooth-laitteiden hallinta
1.
Napsauta ilmoitusalueella olevaa Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Bluetooth-asetukset.
2.
Valitse Vianmääritys-välilehti.
Voit suorittaa aktiivisen laitteen kyselyn ja päivittää Laitteen ominaisuudet -kohdan.
•
Valitse Vianmääritys-välilehdessä Päivitä.
Tietyn Bluetooth-laitteen poistaminen käytöstä tai ottaminen käyttöön:
•
Napsauta Vianmääritys-välilehdessä palvelun nimeä ja valitse sitten valintasi mukaan Poista käytöstä tai Ota käyttöön.
Bluetooth-radiolaitteen määrittäminen suositukseksi:
•
Napsauta Vianmääritys-välilehdessä palvelun nimeä ja valitse Aseta suositukseksi.
HUOMAA:
•
Jos otat Bluetooth-laitteen käyttöön ja toisen Bluetooth-laitteen tila on Aktiivinen (suositus), käyttöönotetun laitteen tilaksi määritetään automaattisesti Passiivinen. Laite on käytettävissä, mutta se ei ole suosittu laite.
•
Jos otat Bluetooth-laitteen käyttöön eikä minkään muun Bluetooth-laitteen tila ole Aktiivinen (suositus), käyttöönotetun laitteen tilaksi määritetään automaattisesti Aktiivinen.
•
Jos Bluetooth-laite kytketään tai irrotetaan ja Bluetooth-asetukset-ikkuna on avattu, voit päivittää tiedot valitsemalla Päivitä.
•
Jos et aio käyttää laitetta, voit säästää akkuvirtaa poistamalla sen käytöstä.


Muiden Bluetooth-laitteiden käyttäminen Bluetooth-tietokoneella
Bluetooth-näppäimistön, -hiiren tai muun HID-laitteen käyttö | Tietokoneen asetusten määrittäminen Bluetoothilla varustetun kameran, matkapuhelimen tai muun laitteen kuvatiedostojen vastaanottamista varten | Sähköisen käyntikortin vaihtaminen toisen Bluetooth-laitteen kanssa ja muiden PIM-kohteiden lähettäminen toiseen laitteeseen
Tietokoneen äänen kuunteleminen Bluetooth-kuulokkeilla tai toisen tietokoneen kaiuttimilla | Tietokoneen tiedostojen tai kansioiden lähettäminen toiseen Bluetooth-laitteeseen | Tietokoneen PIM-tietokannan synkronoiminen toisen Bluetooth-laitteen PIM-tietokannan kanssa.
Bluetooth-soittimen äänen toistaminen tietokoneella | Tiedostojen lähettäminen Microsoft Office -sovelluksista | Bluetooth-tulostimen käyttö tietokoneella
Bluetooth-handsfree-äänilaitteen käyttäminen puheluja varten | Web-sivun lähettäminen Microsoft Internet Explorerista | Tietokoneeseen kytketyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella
Toista ja tallenna ääntä Bluetooth-handsfree-äänilaitteella | Kuvan lähettäminen Microsoft Internet Explorerista | Näennäissarjaporttiyhteyden muodostaminen tietokoneen ja toisen Bluetooth-laitteen välille
Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö | Internet-yhteyden muodostaminen Bluetooth-puhelimella tai -modeemilla tai muulla Bluetooth-laitteella | Bluetoothin suojaus- ja valtuutussanomiin vastaaminen
Tietokoneen tiedostojen käytön salliminen muille Bluetooth-laitteille | Bluetooth-puhelimen, Bluetooth-modeemin tai jonkin muun Bluetooth-laitteen faksitoimintojen käyttö |
Tietokoneen käyttö Bluetooth-matkapuhelimen kaiutinmikrofonina | Verkkoyhteyden muodostaminen toiseen Bluetooth-laitteeseen tai lähiverkkoon |
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tietyt Bluetooth-toiminnot eivät ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.


Bluetooth-näppäimistön, -hiiren tai muun HID-laitteen käyttö
HUOMAA: Ennen kuin aloitat HID-laitteen käytön, katso laitteen käyttöohjeesta ohjeet siitä, miten laitteesta tehdään havaittava.
Bluetooth-näppäimistön, -hiiren tai muun HID-laitteen kytkeminen:
1.
Tarkista, että näppäimistö, hiiri tai muu HID-laite sisältää paristot ja että paristot on asetettu oikein ja ladattu. Selvitä myös yhteyspainikkeen sijainti.
2.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
3.
Tee laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
4.
Kun HID-kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
5.
Jos HID-laite on näppäimistö, kirjoita Bluetooth-turvakoodi, joka näkyy Bluetooth-turvallisuusasetuksissa ja paina ENTER-näppäintä.
tai
•
Jos HID-laite on Bluetooth-hiiri tai jokin muu yksinkertaista parin muodostusta tukeva Bluetooth-osoitinlaite, valitse ensin Seuraava ja sitten Valmis.
•
Jos HID-laite on Bluetooth-hiiri tai jokin muu Bluetooth-osoitinlaite, joka ei tue yksinkertaista parin muodostusta, napsauta Vahvistus vaaditaan -kohdassa hiirellä tai osoitinlaitteella Napsauta tätä -kohtaa.
Voit nyt käyttää Bluetooth-HID-laitetta.


Tietokoneen äänen kuunteleminen Bluetooth-kuulokkeilla tai toisen tietokoneen kaiuttimilla
HUOMAA: Ennen kuin aloitat, katso Bluetooth-kuulokkeiden käyttöohjeesta ohjeet siitä, miten ne tehdään havaittaviksi.
Äänen kuunteleminen Bluetooth-kuulokkeilla:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee kuulokkeet havaittaviksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
3.
Kun kuulokkeiden kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Voit muodostaa kuulokkeista ja tietokoneesta parin kirjoittamalla Bluetooth-turvallisuusasetuksissa PIN-koodin ja valitsemalla sitten Seuraava.
HUOMAA: Laitteen käyttöohjeessa on tietoja PIN-koodista.
5.
Valitse Bluetooth-palvelun valitseminen -kohdassa stereoäänen tuottavan palvelun valintaruutu, ja valitse sitten Seuraava.
6.
Valitse Ohjatun Bluetooth-asetuksien määritystoiminnon viimeistelyikkunassa Valmis.
7.
Käynnistä tietokoneen mediasoitin.
Kuulokkeiden stereoäänipalvelun yhteyden katkaiseminen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta Kuulokkeet-kuvaketta hiiren kakkospainikkeella ja valitse sitten Katkaise yhteys.
Stereoäänen kuunteleminen toisen tietokoneen kaiuttimilla:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Valitse Näytä toimintasäteellä olevat laitteet.
HUOMAA: Etsi toimintasäteellä olevia laitteita on ehkä valittava useita kertoja, ennen kuin kohdetietokone löytyy.
3.
Valitse tietokoneen nimi ja valitse sitten Etsi käytettävissä olevat palvelut.
4.
Napsauta hiiren kakkospainikkeella Stereoääni-kuvaketta ja valitse sitten Muodosta stereoääniyhteys.
HUOMAA: Jos kohdetietokoneen Stereoääni-palvelu vaatii suojatun yhteyden, vastaa suojausta ja valtuutusta koskeviin Bluetooth-sanomiin, jotka ilmestyvät molempien tietokoneiden huomautusalueille (katso kohta Bluetoothin suojaus- ja valtuutussanomiin vastaaminen).
5.
Käynnistä tietokoneen mediasoitin.
Stereoäänipalvelun yhteyden katkaiseminen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta Stereoäänipalvelu-kuvaketta hiiren kakkospainikkeella ja valitse sitten Katkaise yhteys.


Bluetooth-soittimen äänen toistaminen tietokoneella
Bluetooth-soittimen äänen toistaminen tietokoneella:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee Bluetooth-soitin havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun Bluetooth-soittimen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa Ääniyhdyskäytävä-valintaruutu ja valitse sitten Seuraava.
5.
Käynnistä yhteys -valintaruutu on oletusarvoisesti valittu. Jos haluat hyväksyä oletusasetuksen ja käynnistää yhteyden automaattisesti, valitse Valmis.
Voit nyt toistaa Bluetooth-soittimen ääntä tietokoneella.
Ääniyhdyskäytävän yhteyden katkaisu:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta Bluetooth-soitin-kuvaketta hiiren kakkospainikkeella ja valitse sitten Katkaise yhteys.


Bluetooth-handsfree-äänilaitteen käyttäminen puheluja varten
Bluetooth-tietokoneen yhteydessä voit käyttää handsfree-äänilaitetta Internet-puheluissa ja pikaviestipalveluissa (kuten Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ ja MSN Messenger.
Bluetooth-handsfree-äänilaitteen käyttö puheluja varten:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee handsfree-äänilaite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun handsfree-äänilaitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Voit muodostaa handsfree-äänilaitteesta ja tietokoneesta parin kirjoittamalla Bluetooth-turvallisuusasetuksissa PIN-koodin ja valitsemalla sitten Seuraava.
5.
Valitse Bluetooth-palvelun valitseminen -kohdassa handsfree-äänen tuottavan palvelun valintaruutu ja valitse sitten Seuraava.
6.
Valitse Ohjatun Bluetooth-asetuksien määritystoiminnon viimeistelyikkunassa Valmis.
Voit nyt käyttää handsfree-äänilaitetta puhelun soittamiseen tai vastaanottamiseen, kun käytät Internet-puhelupalvelua tai pikaviestikeskustelun aikana.
Handsfree-äänilaitteen käyttäminen Skypen yhteydessä:
Voit aloittaa Skypen käytön heti, kun handsfree-äänilaite on liitetty. Skype tunnistaa automaattisesti handsfree-äänilaitteen, määrittää Äänilähtö- ja Äänitulo-asetukset käyttämään Bluetooth-handsfree-äänilaitetta ja ohjaa puhelut siihen. Laitteessa olevalla painikkeella voit hyväksyä tai hylätä puhelun, siirtää puhelun pitoon, sulkea puhelun tai tehdä numeron uudelleenvalinnan.
Handsfree-äänilaitteen käyttäminen Avaya IP Softphonen yhteydessä:
1.
Liitä handsfree-äänilaite ja käynnistä Avaya IP Softphone.
2.
Valitse Äänilaite-valikossa ohjattu äänilaitteen määritystoiminto.
3.
Aseta Bluetooth-handsfree-äänilaite ensisijaiseksi toisto- ja tallennuslaitteeksi.
4.
Valitse Valmis.
Puhelut ohjataan nyt automaattisesti handsfree-äänilaitteeseen. Laitteessa olevalla painikkeella voit hyväksyä tai hylätä puhelun, siirtää puhelun pitoon, sulkea puhelun tai tehdä numeron uudelleenvalinnan.
Handsfree-äänilaitteen käyttö muiden Internet-puhelu- ja pikaviestiohjelmien yhteydessä:
1.
Liitä handsfree-äänilaite ja käynnistä Internet-puhelu- tai pikaviestiohjelma.
2.
Ota Bluetooth-handsfree-äänilaite käyttöön määrittämällä ohjelmaan toiston (äänen ulosmenon) ja tallennuksen (äänen sisääntulon) asetukset.
HUOMAA: Bluetooth-ohjelmisto asettaa äänenlaadun äänilaitteen ääniominaisuuksien perusteella.
Handsfree-äänilaitteen yhteyden katkaiseminen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta Handsfree-ääni-kuvaketta hiiren kakkospainikkeella ja valitse sitten Katkaise yhteys.


Toista ja tallenna ääntä Bluetooth-handsfree-äänilaitteella
Bluetooth-handsfree-äänilaitteen käyttäminen äänen toistoon ja tallennukseen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee Bluetooth-handsfree-äänilaite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun Bluetooth-handsfree-äänilaitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Voit muodostaa handsfree-äänilaitteesta ja tietokoneesta parin kirjoittamalla Bluetooth-turvallisuusasetuksissa PIN-koodin ja valitsemalla sitten Seuraava.
HUOMAA: Laitteen käyttöohjeessa on tietoja PIN-koodista.
5.
Valitse Bluetooth-palvelun valitseminen -kohdassa handsfree-äänen tuottavan palvelun valintaruutu ja valitse sitten Seuraava.
6.
Valitse Ohjatun Bluetooth-asetuksien määritystoiminnon viimeistelyikkunassa Valmis.
7.
Valitse käyttämäsi handsfree-laitteen tyyppi Bluetooth-handsfree-laitteen asetuksista.
8.
Valitse ensisijainen ääniohjelma, jota käytät handsfree-laitteella.
Voit nyt käynnistää ääniohjelmiston ja käyttää Bluetooth-handsfree-äänilaitetta.
HUOMAA:
•
Kun handsfree-äänilaite on kytketty, Bluetooth-ohjelmisto määrittää automaattisesti ääniohjelman sisääntulo- ja lähtö- tai tallennus- ja toistoasetukset.
•
Bluetooth-ohjelmisto säätää äänenlaadun laitteen ääniominaisuuksien perusteella.
Handsfree-äänilaitteen yhteyden katkaiseminen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta hiiren kakkospainikkeella handsfree-äänilaitekuvaketta ja valitse Katkaise yhteys.


Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö
Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö:
1.
Jos toinen Bluetooth-laite ei ole Bluetooth-tietokone, ota toisen laitteen tiedostonsiirtopalvelu käyttöön (palvelun käyttöönoton ohjeet ovat Bluetooth-laitteen käyttöohjeessa).
2.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
3.
Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
4.
Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
HUOMAA: Jos toisen laitteen tiedostonsiirtopalvelun Suojattu yhteys -ominaisuus on valittu, kirjoita käytettävä turvakoodi ja paina ENTER-näppäintä. Toisen laitteen käyttäjän on tiedettävä turvakoodi ja vastattava tietokoneen lähettämään Bluetooth-turvakoodi-pyyntöön (katso kohta Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Jos vastausta ei saada, parin muodostus ei onnistu. Kun kahdesta laitteesta on muodostettu pari, voit käyttää toisen laitteen tiedostoja ilman käyttöoikeuksia.
5.
Valitse Bluetooth-palvelun valitseminen -kohdassa tiedostonsiirtopalvelun valintaruutu ja valitse sitten Seuraava.
6.
Valitse Valmis.
Voit nyt käyttää toisen Bluetooth-laitteen Bluetooth Exchange -kansion tiedostoja. Se tehdään napsauttamalla hiiren kakkospainikkeella Bluetooth-kohteissa Tiedostonsiirto-pikakuvaketta ja avaamalla toisen Bluetooth-laitteen Bluetooth Exchange -kansio valitsemalla Tutki.


Tietokoneen tiedostojen käytön salliminen muille Bluetooth-laitteille
Tietokoneen tiedostojen käytön salliminen muille Bluetooth-laitteille:
•
Määritä tiedostonsiirtopalvelun ominaisuudet, kuten on kuvattu kohdassa Tämän tietokoneen tarjoamien Bluetooth-palvelujen ominaisuuksien määrittäminen.
Muut Bluetooth-laitteet voivat nyt käyttää Bluetooth Exchange -kansiossa olevia tiedostoja.
HUOMAA: Jos valitsit tietokoneen Tiedostonsiirto-palvelun Suojattu yhteys -ominaisuuden, sinun on vastattava toisen laitteen lähettämään Bluetooth-turvakoodipyyntöön, kun toinen laite muodostaa yhteyden tietokoneeseen (katso Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Jos vastausta ei saada, parin muodostus ei onnistu. Kun kahdesta laitteesta on muodostettu pari, toinen laite voi käyttää tietokoneen tiedostoja ilman käyttöoikeuksia.


Tietokoneen käyttö Bluetooth-matkapuhelimen kaiutinmikrofonina
Tietokoneen käyttö Bluetooth-matkapuhelimen kaiutinmikrofonina:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee Bluetooth-matkapuhelin havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun Bluetooth-matkapuhelimen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Kirjoita Bluetooth-turvallisuusasetukset -ruutuunpuhelimen turvakoodi ja valitse sitten Seuraava.
5.
Vastaa matkapuhelimellasi siihen tulleeseen viestiin ja näppäile sitten puhelimella äsken määrittämäsi turvakoodi.
6.
Valitse Next (Seuraava).
7.
Valitse Bluetooth-palvelun valitseminen -kohdassa Ääniyhdyskäytävä-valintaruutu ja valitse sitten Seuraava.
8.
Valitse Bluetooth-asetuksien määritysten viimeistelyikkunassa Valmis.
Voit nyt käyttää tietokonetta matkapuhelimen kaiutinmikrofonina.
HUOMAA: Tietokoneessa on oltava mikrofoni.
Tietokoneen käytön lopettaminen Bluetooth-matkapuhelimen kaiutinmikrofonina:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta hiiren kakkospainikkeella matkapuhelinkuvaketta ja valitse Katkaise yhteys.


Tietokoneen asetusten määrittäminen Bluetoothilla varustetun kameran, matkapuhelimen tai muun laitteen kuvatiedostojen vastaanottamista varten
Tietokoneen asetusten määrittäminen Bluetooth-kameran, -matkapuhelimen tai muun Bluetooth-laitteen kuvatiedostojen vastaanottamista varten:
•
Määritä Bluetooth-kuvantamispalvelun ominaisuudet, kuten on kuvattu kohdassa Tämän tietokoneen tarjoamien Bluetooth-palvelujen ominaisuuksien määrittäminen.
Voit nyt vastaanottaa kuvatiedostoja. Bluetooth-kameran, -matkapuhelimen tai muun Bluetooth-laitteen käyttöohjeissa on ohjeet siitä, miten kuvatiedostot lähetetään Bluetooth-tietokoneeseen. Vastaanotetut tiedostot tallennetaan tietokoneen Bluetooth Exchange -kansioon.


Tietokoneen tiedostojen tai kansioiden lähettäminen toiseen Bluetooth-laitteeseen
Tietokoneen tiedostojen lähettäminen toiseen Bluetooth-laitteeseen:
1.
Varmista, että tiedostonsiirtopalvelu on otettu käyttöön kohteena olevassa Bluetooth-laitteessa (katso Toiseen Bluetooth-laitteeseen tallennettujen tiedostojen käyttö).
2.
Avaa Windowsin Resurssienhallinnassa kansio, jossa lähetettävä tiedosto sijaitsee.
3.
Napsauta tiedoston nimeä kakkospainikkeella, valitse Lähetä, valitse Bluetooth ja valitse sitten kohteena olevan Bluetooth-laitteen nimi.
Tietokoneen kansioiden lähettäminen toiseen Bluetooth-laitteeseen:
1.
Avaa Bluetooth-kohteet.
2.
Valitse Näytä toimintasäteellä olevat laitteet.
3.
Avaa Windowsin Resurssienhallinta ja siirry sijaintiin, joka sisältää lähetettävän kansion.
4.
Kopioi kansio kohdelaitteeseen tai vedä ja pudota se kohdelaitteen nimeen Koko Bluetooth-ympäristö -kohdassa.
HUOMAA: Kun kansio lähetetään Bluetooth-laitteeseen, jonka Tiedostonsiirto-palvelun Suojattu yhteys -ominaisuus on valittu, Bluetooth-laitteen käyttäjän on sallittava siirto tai Tiedostojen Bluetooth-siirron valtuutus -kohdan Salli tämän laitteen käyttää aina tietokoneen palvelua Tiedostonsiirto -valintaruudun on oltava valittuna. Muussa tapauksessa tiedostonsiirto epäonnistuu.
Lähetetyt tiedostot tai kansiot sijaitsevat kohteena olevan Bluetooth-laitteen Bluetooth Exchange ‑kansiossa.


Tiedostojen lähettäminen Microsoft Office -sovelluksista
Tiedoston lähettäminen Microsoft® Office -sovelluksesta:
1.
Käynnistä Microsoft Office -sovellus tietokoneella.
2.
Avaa lähetettävä tiedosto.
3.
Valitse Tiedosto-valikosta Lähetä, valitse Bluetooth ja valitse sitten kohteena olevan Bluetooth‑laitteen nimi.
tai
•
Valitse Muu, valitse laitteen nimi Valitse laite -luettelosta ja valitse sitten OK.


Web-sivun lähettäminen Microsoft Internet Explorerista
Voit lähettää Web-sivun Microsoft Internet Explorerista® seuraavasti:
1.
Käynnistä Internet Explorer ja siirry Web-sivulle, jonka haluat lähettää.
2.
Napsauta työkaluriviltä Lähetä Bluetooth-laitteeseen -kuvaketta.
3.
Noudata ohjatun Lähetä Bluetooth-laitteeseen -toiminnon ohjeita.


Kuvan lähettäminen Microsoft Internet Explorerista
Voit lähettää valitun kuvan Microsoft Internet Explorerista seuraavasti:
1.
Käynnistä Internet Explorer ja siirry Web-sivulle, joka sisältää lähetettävän kuvan.
2.
Napsauta kuvaa kakkospainikkeella ja valitse sitten Lähetä Bluetooth-laitteeseen.
3.
Noudata ohjatun Lähetä Bluetooth-laitteeseen -toiminnon ohjeita.


Internet-yhteyden muodostaminen Bluetooth-puhelimella tai -modeemilla tai muulla Bluetooth-laitteella
Internet-yhteyden muodostaminen Bluetooth-yhteyttä tukevalla puhelimella, modeemilla tai jollakin muulla Bluetooth-laitteella, jossa on puhelinverkkoyhteyspalvelu:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa puhelinverkkoyhteyspalvelun valintaruutu ja valitse sitten Seuraava.
5.
Valitse Valmis.
6.
Jos palveluntarjoaja vaatii käyttäjätunnuksen ja salasanan, kirjoita ne asianmukaisiin kohtiin.
7.
Kirjoita Internet-palveluntarjoajan numero Soita-ruutuun ja valitse sitten Soita.
HUOMAA: Normaaleissa GPRS-yhteyksissä voit tavallisesti jättää Käyttäjätunnus- ja Salasana-ruudut tyhjiksi ja käyttää puhelinnumerona *99#-merkkijonoa.
8.
Vastaa toiseen laitteeseen ilmestyviin valtuutussanomiin.
Puhelinverkkoyhteyden katkaisu:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit puhelinverkkoyhteyden ja valitse sitten Katkaise yhteys.


Bluetooth-puhelimen, Bluetooth-modeemin tai jonkin muun Bluetooth-laitteen faksitoimintojen käyttö
Bluetooth-puhelimen, Bluetooth-modeemin tai jonkin muun faksipalvelulla varustetun Bluetooth-laitteen faksitoimintojen käyttö:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa faksipalvelun valintaruutu ja valitse sitten Seuraava.
5.
Valitse Valmis.
Faksiyhteyden katkaiseminen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit faksiyhteyden ja valitse sitten Katkaise yhteys.


Verkkoyhteyden muodostaminen toiseen Bluetooth-laitteeseen tai lähiverkkoon
Verkkoyhteyden muodostaminen toiseen Bluetooth-laitteeseen tai lähiverkkoon toisen laitteen verkkoyhteyden avulla:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa verkkoyhteyspalvelun valintaruutu ja valitse sitten Seuraava.
5.
Valitse Valmis.
Verkkoyhteyden katkaiseminen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
2.
Napsauta hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit verkkoyhteyden ja valitse sitten Katkaise yhteys.


Sähköisen käyntikortin vaihtaminen toisen Bluetooth-laitteen kanssa ja muiden PIM-kohteiden lähettäminen toiseen laitteeseen
Sähköisen käyntikortin vaihtaminen toisen Bluetooth-laitteen kanssa ja muiden PIM-kohteiden lähettäminen toiseen laitteeseen:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa PIM-kohteen siirtopalvelun valintaruutu ja valitse sitten Seuraava.
5.
Valitse Valmis.
6.
Salli käyttö vastaamalla Microsoft Office Outlook -viestiin.
7.
Valitse kohdassa Valitse Bluetooth-käyntikortti PIM-sovellus, joka sisältää lähetettävät käyntikortit.
8.
Napsauta yhtä tai useampaa yhteyshenkilön nimeä luettelosta ja valitse sitten OK.
Jos Microsoft Outlook valitaan Bluetooth-ominaisuudet-kohdassa Vastaanotetut käyntikortit -sijainniksi, yhteystietotiedosto lähetetään Microsoft Outlookin® yhteystietoihin. Jos valitsit Tallenna kansioon, käyntikortit lähetetään Bluetooth Exchange -kansioon.
HUOMAA: Jos PIM-kohteiden siirto -palvelun Suojattu yhteys -ominaisuus on valittu jommassakummassa laitteessa, vastaanottajan on hyväksyttävä siirto, kun siirtopyyntö saapuu. Muussa tapauksessa PIM-siirto epäonnistuu.


Tietokoneen PIM-tietokannan synkronoiminen toisen Bluetooth-laitteen PIM-tietokannan kanssa.
Tietokoneen PIM-tietokannan synkronoiminen toisen Bluetooth-laitteen PIM-tietokannan kanssa.:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Tee toinen Bluetooth-laite havaittavaksi ja valitse sitten Bluetooth-asetuksissa Seuraava.
HUOMAA: Katso toisen laitteen käyttöohjeista, miten laite tehdään havaittavaksi.
3.
Kun toisen laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa PIM-tietojen synkronointipalvelun valintaruutu ja valitse sitten Seuraava.
5.
Siirry Bluetooth-ominaisuudet-ikkunan Yleistä-välilehteen ja napsauta Synkronointi-kohdassa synkronoitavan PIM-kohteen nimeä jokaisessa datatyyppiluettelossa.
6.
Valitse Next (Seuraava).
7.
Valitse Valmis.
8.
Salli PIM-tietojen synkronointipalvelun käyttö vastaamalla Bluetooth-palvelun käyttöoikeuden tarkistamisviestiin.


Bluetooth-tulostimen käyttö tietokoneella
Bluetooth-tulostimen käyttö tietokoneella:
1.
Tarkista tulostimen käyttöohjeesta, että tulostimessa voi käyttää HCRP-profiilia. Katso käyttöohjeesta myös Bluetooth-turvakoodi ja -salasana.
2.
Käynnistä Bluetooth-tulostin.
3.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
4.
Valitse Bluetooth-asetuksissa Seuraava.
5.
Kun tulostinkuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
HUOMAA: Jos luettelossa on useita tulostimia etkä tunnista omaasi, tarkista tulostimen sarjanumero tulostimen alla olevasta tarrasta. Valitse sitten tulostin, joka vastaa sarjanumeroa. Näet sarjanumeron siirtämällä hiiren osoittimen tulostinkuvakkeen päälle.
6.
Kirjoita tulostimen Bluetooth-turvakoodi ja valitse Seuraava.
HUOMAA: Tietoja Bluetooth-tulostimen Bluetooth-turvakoodista on tulostimen käyttöohjeessa.
7.
Varmista Bluetooth-palvelun valitseminen -kohdassa, että HCRP-profiilin valintaruutu on valittu. Jos valintaruutu on valittu, valitse Valmis. Jos valintaruutua ei ole valittu, valitse se ja valitse sitten Valmis.
8.
Noudata ohjatun Lisää tulostin -toiminnon ohjeita.
HUOMAA: Tulostimien ohjainten on oltava järjestelmässä, tai niiden on oltava käytettävissä CD-levyltä.
9.
Hyväksy oletusasetukset tai muuta asetuksia Ominaisuudet-kohdassa ja valitse sitten OK.
Voit nyt tulostaa tietokoneelta Bluetooth-tulostimeen.


Tietokoneeseen kytketyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella
Tietokoneeseen kytketyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella:
1.
Tarkista, että paikallinen tulostin on liitetty tietokoneeseen kaapelilla, että se on asetettu oletustulostimeksi ja että se on käynnissä.
2.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Selaa Bluetooth-kohteita.
3.
Valitse Näytä Bluetooth-palvelut.
4.
Napsauta Oma tulostin -kohtaa kakkospainikkeella ja valitse sitten Ota käyttöön.
5.
Katso Bluetooth-laitteen käyttöohjeesta, miten laitteella tulostetaan toiseen Bluetooth-laitteeseen.
tai
•
Jos käytät Bluetooth-tietokonetta, katso kohta Bluetooth-tulostimen käyttö tietokoneella.
HUOMAA: Jos tulostimen Suojattu yhteys -ominaisuus on valittu jommassakummassa tietokoneessa, molempien tietokoneiden käyttäjien on hyväksyttävä käyttöoikeudet ja annettava Bluetooth-turvakoodi, kun sitä pyydetään (katso kohta Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Sen jälkeen käyttöoikeudet annetaan automaattisesti, eikä turvakoodia tarvitse antaa.


Näennäissarjaporttiyhteyden muodostaminen tietokoneen ja toisen Bluetooth-laitteen välille
Näennäissarjaporttiyhteyden muodostaminen tietokoneen ja toisen Bluetooth-laitteen välille:
1.
Napsauta ilmoitusalueella Bluetooth-kuvaketta [image] hiiren kakkospainikkeella ja valitse sitten Lisää Bluetooth-laite.
2.
Valitse Bluetooth-asetuksissa Seuraava.
3.
Kun toisen Bluetooth-laitteen kuvake ilmestyy Bluetooth-laitteen valinta -luetteloon, napsauta kuvaketta ja valitse Seuraava.
4.
Valitse Bluetooth-palvelun valitseminen -kohdassa sarjaporttipalvelun valintaruutu ja valitse sitten Seuraava.
5.
Valitse Valmis.
Toisen Bluetooth-laitteen käyttäjän on vastattava tietokoneelta mahdollisesti lähetettäviin valtuutuspyyntöihin (katso Bluetoothin suojaus- ja valtuutussanomiin vastaaminen). Merkitse yhteyteen liittyvä COM-portin nimi muistiin ja määritä ohjelmat käyttämään kyseistä porttia.
HUOMAA: Älä muuta COM-oletusporttia, ellei siihen ole erityistä syytä.
Näennäissarjaporttiyhteyden katkaiseminen:
1.
Avaa Bluetooth-kohteet tietokoneella.
2.
Valitse Näytä toimintasäteellä olevat laitteet.
3.
Napsauta hiiren kakkospainikkeella sen laitteen kuvaketta, johon muodostit langattoman sarjayhteyden ja valitse sitten Katkaise yhteys sarjaporttiin.


Bluetoothin suojaus- ja valtuutussanomiin vastaaminen
Bluetooth-suojaussanomiin vastaaminen:
Kun kahden Bluetooth-laitteen välille yritetään muodostaa suojattu yhteys, laitteiden huomautusalueelle saattaa ilmestyä PIN-koodin pyyntö. Jos pyyntöön ei vastata, yhteyden muodostaminen epäonnistuu. Jos haluat jatkaa suojatun yhteyden muodostamista, napsauta mitä tahansa Vaaditaan Bluetoothin PIN-koodi -sanoman kohtaa. Kirjoita turvakoodi. Jos toisella laitteella on kiinteä PIN-koodi, kirjoita laitteen PIN-koodi Bluetooth-turvakoodi -ruutuun. Jos kiinteää koodia ei ole, valitse satunnainen aakkosnumeerisista merkeistä koostuva merkkijono ja ilmoita se täsmälleen samanlaisena kummallekin laitteelle.
Bluetooth-valtuutussanomiin vastaaminen:
Kun toinen Bluetooth-laite yrittää muodostaa yhteyden tietokoneen suojattuun palveluun, tietokone vastaanottaa valtuutuspyynnön, joka näkyy huomautusalueella. Jos haluat sallia palvelun käytön, napsauta mitä tahansa Bluetooth-valtuutusta edellytetään -sanoman kohtaa ja valitse Bluetooth-palvelun käyttöoikeuden tarkistaminen -kohdassa OK.


Säännökset
Turvallisuus
Yleisiä säännöksiä
Radiolaitteiden hyväksyntä


Turvallisuus
Broadcomin langattomat Bluetooth-laitteet tuottavat muiden radiolaitteiden tavoin sähkömagneettista radiotaajuusenergiaa. Tämä laite kuitenkin säteilee vähemmän sähkömagneettista energiaa kuin muut langattomat laitteet, kuten matkapuhelimet. Broadcomin langattomat Bluetooth-laitteet toimivat radiotaajuusturvallisuutta koskevien standardien ja suositusten mukaisesti. Kyseiset standardit ja suositukset heijastavat tiedeyhteisön yhteisymmärrystä ja ne ovat syntyneet asiaa koskevaan tutkimustietoon jatkuvasti perehtyvistä ja tulkitsevista tutkijoista muodostettujen paneelien ja työryhmien harkinnan tuloksena. Joissakin tilanteissa tai käyttöympäristöissä rakennuksen omistaja tai tietyn organisaation vastaavat edustajat saattavat rajoittaa Broadcomin langattoman Bluetooth-laitteen käyttöä.
Tällaisia tilanteita ovat esimerkiksi
•
Broadcomin langattoman Bluetooth-laitteen käyttäminen lentokoneissa tai
•
Broadcomin langattoman Bluetooth-laitteen käyttö ympäristössä, jossa sen aiheuttama häiriö muihin laitteisiin tai palveluihin katsotaan tai havaitaan haitalliseksi.
Jos et ole varma langattomien laitteiden käyttötavoista tietyssä organisaatiossa tai ympäristössä (esimerkiksi lentokentällä), suosittelemme, että pyydät lupaa Broadcomin langattoman Bluetooth-laitteen käyttöön, ennen kuin käynnistät sen.
VAROITUS:
•
Varoitus laitteen käytöstä räjähdysvaarallisessa ympäristössä: Älä käytä kannettavaa lähetintä (kuten langatonta verkkolaitetta) suojaamattomien räjähdyspanosten läheisyydessä tai räjähdysvaarallisessa ympäristössä, ellei laitetta ole muunnettu tällaiseen käyttötarkoitukseen soveltuvaksi.
•
Käyttö lentokoneessa: FCC:n ja FAA:n säännökset kieltävät langattomien radiotaajuuslaitteiden käytön lentokoneissa, sillä kyseisten laitteiden lähettämät signaalit saattavat häiritä lentokoneen ohjauslaitteita.


Yleisiä säännöksiä
Broadcomin langattoman Bluetooth-laitteen asennuksessa ja käytössä on noudatettava tarkasti laitteen mukana toimitettavan, valmistajan laatiman käyttöoppaan ohjeita. Lisätietoja maakohtaisista hyväksynnöistä on kohdassa Radiolaitteiden hyväksyntä. Broadcom Corporation ei vastaa radio- tai televisiolaitteisiin syntyvistä häiriöistä, jotka johtuvat Broadcomin langattomiin Bluetooth-laitteisiin luvattomasti tehdyistä muutoksista tai Broadcom Corporationin ilmoittamien liitäntäkaapeleiden ja laitteiden korvaamisesta muilla kaapeleilla tai laitteilla tai niiden kytkemisestä. Mainitunlaisilla luvattomilla muutoksilla tai muiden kaapeleiden tai laitteiden käyttämisellä tai kytkemisellä aiheutettujen vikojen korjaaminen on käyttäjän vastuulla. Broadcom Corporation ja sen valtuutetut jälleenmyyjät ja jakelijat eivät vastaa sellaisista vahingoista eivätkä valtiollisten säädösten ja määräysten rikkomisista, jotka johtuvat siitä, että käyttäjä ei noudata näitä ohjeita.
Yhdysvallat - Federal Communications Commission (FCC)
Säteilyaltistusta koskeva FCC:n lausunto
VAROITUS:
•
Broadcomin langattomista Bluetooth-laitteista säteilevä teho on huomattavasti FCC:n radiotaajuuden altistumisrajojen alapuolella. Kuitenkin Broadcomin langattomia Bluetooth-laitteita on käytettävä siten, että ihmisten altistuminen tavanomaisen käytön aikana minimoidaan. Jotta FCC:n rajoitusten mukainen säteilyaltistus ei ylittyisi, pysy itse ja pidä muut lähistöllä olevat henkilöt vähintään 20 cm:n päässä laitteesta ja kannettavaan tietokoneeseen sisäänrakennetusta antennista.
•
Näiden laitteiden on arvioinnissa todettu noudattavan FCC:n säteilyaltistusta koskevia rajoituksia kannettavien laitteiden altistuksen osalta (alle 20 cm:n päässä kehosta sijaitsevat antennit), kun laite asennetaan tiettyihin alkuperäisen laitevalmistajan kokoonpanoihin. Hyväksyttyjen kokoonpanojen tiedot voi tuoda esille osoitteesta http://www.fcc.gov/oet/ea laitteessa olevan FCC-tunnusnumeron perusteella.
Häiriöitä koskeva lausunto
Nämä laitteet ovat FCC:n säännösten osan 15 mukaisia. Laitteiden käyttöä koskevat seuraavat kaksi ehtoa: 1) Laitteet eivät saa aiheuttaa haitallisia häiriöitä. 2) Laitteiden on hyväksyttävä häiriö, joka mahdollisesti haittaa laitteen toimintaa.
Tämä laite on testattu ja todettu FCC:n säännösten osassa 15 luokan B digitaaliselle laitteelle asetettujen rajoitusten mukaiseksi. Nämä rajoitukset antavat riittävän suojan haitallisia häiriöitä vastaan normaalissa kotikäytössä. Tämä laitteisto tuottaa, käyttää ja voi säteillä radiotaajuusenergiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi aiheuttaa haitallista häiriötä radioviestintään. Ei voida kuitenkaan taata, että tietyssä laitekokoonpanossa häiriöitä ei esiintyisi. Jos laite aiheuttaa haitallista häiriötä radio- tai TV-vastaanottimiin (häiriö voidaan todeta katkaisemalla laitteesta virta ja kytkemällä se uudelleen), käyttäjää kehotetaan korjaamaan häiriöt jollakin seuraavista tavoista.
•
Muuta laitteen paikkaa.
•
Siirrä vastaanotin ja laitteisto kauemmaksi toisistaan.
•
Kytke laite muiden elektronisten laitteiden kanssa eri virtapiirissä olevaan pistorasiaan.
•
Pyydä apua jälleenmyyjältä tai kokeneelta radioasentajalta.
HUOMAA:
•
Broadcomin langattoman Bluetooth-laitteen asennuksessa ja käytössä on noudatettava tarkasti laitteen mukana toimitettavan, valmistajan laatiman käyttöoppaan ohjeita. Kaikki muut asennus- ja käyttötavat ovat FCC-säännösten osan 15 vastaisia. Muut kuin Broadcomin nimenomaisesti hyväksymät muutokset saattavat mitätöidä oikeutesi käyttää laitteistoa.
•
Laitteita ei saa käyttää yhdessä minkään muun antennin tai lähettimen kanssa tai niiden vieressä.
Brasilia
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Kanada Industry Canada (IC)
Tämä laite on Industry Canadan RSS-210-sääntöjen mukainen.
VAROITUS: Radiotaajuussäteilylle altistuminen. Tämän radiolaitteiston asentajan on varmistettava, että antenni sijoitetaan ja suunnataan siten, ettei sen säteilemä radiotaajuusalue ylitä Health Canadan asettamia väestöä koskevia rajoituksia. Lisätietoja annetaan Health Canadan verkkosivustolta www.hc-sc.ca/rpb saatavassa turvallisuusmääräyksessä 6 (Safety Code 6).
Eurooppa. EU:n vaatimustenmukaisuusvakuutus
Tämä laitteisto täyttää Euroopan unionin direktiivin 1999/5/EY oleelliset vaatimukset.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
English
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Ranska
Ranskan kaikissa Euroopassa sijaitsevissa departementeissa langattomien taajuuksien julkista tai yksityistä käyttöä koskevat seuraavat ehdot:
•
Sisäkäyttö: Koko taajuusalueella 2400–2483,5 MHz enimmäisteho (EIRP) on 100 mW.
•
Ulkokäyttö: Taajuusalueella 2400–2454 MHz enimmäisteho (EIRP) on 100 mW ja taajuusalueella 2454–2483,5 MHz enimmäisteho (EIRP) on 10 mW.
Korea
Tämän radiolaitteiston käyttäminen yleistä turvallisuutta koskeviin tarkoituksiin on kiellettyä.
Taiwan DGT/NCC
Artikla 12: Käyttäjä ei saa ilman Taiwan DGT/NCC:n lupaa muuttaa matalatehoisen radiotaajuuslaitteen taajuutta tai siirtotehoa eikä parantaa tai muuttaa alkuperäisen rakenteen ominaisuuksia tai toimintoja.
Artikla 14: Matalatehoiset radiotaajuuslaitteet eivät saa vaikuttaa lentokoneiden turvallisuuteen tai aiheuttaa häiriöitä lailliseen viestintään. Jos mainitunlaisia vaikutuksia tai häiriöitä tapahtuu, käyttäjän on välittömästi lopetettava laitteen käyttö. Laillinen viestintä määritellään televiestinnästä annetun lain mukaiseksi radioviestinnäksi. Matalatehoisten radiotaajuuslaitteiden on hyväksyttävä kaikki laillisesta viestinnästä, radioaaltoja hyödyntävistä teollisuuden, tieteen ja lääketieteen (ISM) laitteista vastaanotettava häiriö.


Radiolaitteiden hyväksyntä
On tärkeää varmistaa, että käytät radiolaitetta vain maissa, joissa sen käyttö on hyväksyttyä.
Yhdysvaltoja ja Japania lukuun ottamatta tarkista, että Ohjauspaneelista avattavan Aluekohtaiset- ja kieliasetukset -valintaikkunan Aluekohtaiset asetukset -välilehdessä olevaan Sijainti-asetukseen on määritetty maa, jossa käytät Broadcomin langatonta Bluetooth-laitetta. Asetuksella varmistetaan siirtotehoa koskevien paikallissäädösten rajoitusten noudattaminen ja optimoidaan toimintojen suorituskyky. Poikkeaminen käyttömaan sallimista virta- ja taajuusasetuksista katsotaan kansallisen lain rikkomiseksi ja siitä voidaan rangaista asianmukaisesti.


Ongelmanratkaisu
Laitteeseen, joka on Koko Bluetooth-ympäristö -luettelossa ja joka muodostaa parin tietokoneen kanssa, ei saada yhteyttä.
•
Varmista, että laite on käynnissä, toimintasäteen sisällä ja havaittavassa tilassa (katso laitteen käyttöohjeesta, miten laitteesta tehdään havaittava). Laitteet, joiden kanssa olet muodostanut parin, luetellaan Koko Bluetooth-ympäristö -kohdassa, vaikka ne eivät olisi käynnissä, toimintasäteen sisällä tai havaittavassa tilassa.
•
Varmista, että laitteen Bluetooth-radio on käytössä (katso laitteen käyttöohje). Jos toinen laite on Bluetooth-tietokone, tarkista sen huomautusalueen Bluetooth-kuvake (katso Bluetooth-työkalujen käyttö).
•
Jos olet liittänyt Bluetooth-laitteeseen tietokoneen lisäksi toisen Bluetooth-laitteen (esimerkiksi kuulokkeiden liittäminen matkapuhelimeen), tietokoneeseen muodostettu yhteys on poistettava ja muodostettava sitten uudelleen.
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tietyt Bluetooth-toiminnot eivät ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
Laite, johon yhteys pitäisi muodostaa, ei ole Koko Bluetooth-ympäristö -luettelossa.
•
Tarkista, että laite on käynnissä, toimintasäteen sisällä ja havaittavassa tilassa. Katso Etsi muut Bluetooth-laitteet.
Tällä tietokoneella ei voi tulostaa Bluetooth-tulostimeen.
•
Jos olet tulostanut tulostimella aiemmin, tarkista, että tulostin on käynnissä ja toimintasäteen sisällä, toimii oikein ja muodostaa edelleen parin tietokoneen kanssa.
•
Jos et ole tulostanut tulostimella aiemmin, varmista, että olet asentanut tulostimen. Jos tulostinta ei ole asennettu, asenna se kohdan Bluetooth-tulostimen käyttö tietokoneella ohjeiden mukaan. Jos tulostin on jo asennettu, tarkista, että asennus suoritettiin ohjeiden mukaan.
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tietyt Bluetooth-toiminnot eivät ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
Toisesta Bluetooth-tietokoneesta ei voi tulostaa tavalliseen tulostimeen, joka on fyysisesti kytketty tähän tietokoneeseen.
•
Jos olet tulostanut tulostimella aiemmin, varmista, että toinen tietokone on toimintasäteen sisällä, tietokone ja tulostin ovat käynnissä, tulostin toimii oikein ja tulostin on siihen liitetyn tietokoneen oletustulostin.
•
Jos et ole tulostanut tulostimella aiemmin, tulostinta ei ehkä ole asennettu kohdan Tietokoneeseen kytketyn tavallisen tulostimen käyttö toisella Bluetooth-laitteella ohjeiden mukaan. Jos tulostinta ei ole asennettu ohjeiden mukaan, noudata ohjeita ja yritä uudelleen.
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tietyt Bluetooth-toiminnot eivät ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
Bluetooth-puhelimen tai -modeemin tai muun faksipalvelulla varustetun laitteen faksitoiminnolla ei voi lähettää faksia.
•
Faksipalvelun tarjoava laite on ehkä asetettu käyttämään jotain muuta laitetta faksimodeemin sijaan.
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tietyt Bluetooth-toiminnot eivät ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.
Kuulokkeiden äänenvoimakkuutta ei voi säätää.
•
Varmista, että kuulokkeiden äänenvoimakkuus on säädetty alimmalle tasolle.
•
Älä käytä äänenvoimakkuuden säätöön tietokoneen äänenvoimakkuuden säätöä vaan mediasoittimen säätimiä.
Matkapuhelimeen ei voi muodostaa yhteyttä tai yhteyttä ei voi muodostaa uudelleen.
•
Tarkista, että matkapuhelin on havaittavassa tilassa ja toimintasäteen sisällä ja että Bluetooth-radio on otettu käyttöön. Katso Etsi muut Bluetooth-laitteet.
HUOMAA: Yrityksen tietosuojakäytäntöjen vuoksi tietyt Bluetooth-toiminnot eivät ehkä ole käytettävissä. Jos IT-päällikkö on poistanut toiminnon käytöstä, näkyviin tulee viesti aina, kun yrität käyttää toimintoa. Saat lisätietoja IT-päälliköltä.