Användarhandbok för Broadcom trådlösa Bluetooth®
Introduktion
Grundläggande Bluetooth-funktioner
Konfigurera Bluetooth i datorn
Använda andra Bluetooth-enheter med en dator som har Bluetooth-funktioner
Reglerande information
Felsökning
Kommentarer (Obs!), information och varningar
OBS! "Obs!" innebär att det finns viktig information som kan hjälpa dig att använda din dator på ett bättre sätt.
INFORMATION: "Information" innebär antingen risk för skada på maskinvara eller förlust av data. Här anges även hur du undviker problemet.
Varning! "Varning!" innebär att det finns risk för skada på egendom, personskada eller dödsfall.
Informationen i detta dokument kan ändras utan varsel.
© 2007 Broadcom Corporation. Med ensamrätt.
Återgivning på något sätt utan föregående skriftligt tillstånd från Broadcom Corporation är strängeligen förbjudet.
Varumärken som används i den här texten: Broadcom är varumärken som tillhör Broadcom Corporation och/eller dess dotterbolag i USA, vissa andra länder och/eller EU Microsoft, Windows, Internet Explorer och Outlook är registrerade varumärken som tillhör Microsoft Corporation i USA och andra länder; Bluetooth är ett registrerat varumärke som tillhör Bluetooth SIG; Skype är ett varumärke som tillhör Skype Limited; Avaya är ett varumärke som tillhör Avaya Inc.; Vonage är ett registrerat varumärke som tillhör Vonage Holdings Corp,; AOL Instant Messenger är ett varumärke som tillhör America Online Inc.; Google Talk är ett registrerat varumärke som tillhör Google Inc. och Yahoo! Messenger är ett varumärke som tillhör Yahoo! Inc.
Alla andra varumärken och varumärkesnamn tillhör respektive ägare.
November 2007 Rev. A04


Introduktion
Översikt över trådlösa nätverk
Använda Bluetooth-verktyg
Operativsystem som kan användas
Visning av enhetstyp, ihopparningsstatus och anslutningsstatus
Visning av tjänstetyp, tillgänglighet och anslutningsstatus


Översikt över trådlösa nätverk
Med hjälp av trådlös Bluetooth-teknik kan enheter med Bluetooth-funktioner kommunicera över korta avstånd (10 meter), vilket gör sladdar överflödiga. När två Bluetooth-enheter kopplas ihop kan den ena enheten använda eller användas av den andra enheten, enligt specifikation.
Eftersom Bluetooth-kommunikation överförs genom luften kan den ställas in på att använda kryptering för att skydda känsliga data så att de inte kommer i orätta händer. Vanliga enheter med Bluetooth-funktioner är:
•
HID-enheter såsom mus eller tangentbord
•
Datorer (skrivbordsdator, bärbar dator och handdator)
•
Avbildningsenheter (skrivare, skannrar och kameror)
•
Skrivare
•
Ljudenheter
•
Åtkomstpunkter för nätverket
•
Telefoner
•
Faxapparater
Exempel på när en Bluetooth-enhet kan användas eller bli använd av någon annan Bluetooth-enhet är:
•
när du använder en handsfreeljudenhet med en trådlös telefon eller IP-telefoni
•
När du använder en trådlös mus, ett tangentbord eller en spelkontroll.
•
Använda en enhet för att lyssna på ljud som spelas på en annan enhet
•
När du utbyter filer och visitkort
•
När du synkroniserar PIM-databaser (Personal Information Manager, personlig informationshanterare)
•
När du ansluter till Internet
•
När du skriver ut eller skickar fax
Om du vill ha mer information om hur du utför olika åtgärder på en dator med Bluetooth-funktioner läser du i Använda andra Bluetooth-enheter med en dator som har Bluetooth-funktioner.
Information om hur du ändrar standardinställningarna som styr Bluetooth i datorn finns i Konfigurera Bluetooth i datorn.
Information om vilka Bluetooth-verktyg som finns och hur du använder dem finns i Använda Bluetooth-verktyg.
Information om hur du löser problem i Bluetooth finns i Felsökning.
Mer allmän information om Bluetooth finns i Grundläggande Bluetooth-funktioner.


Använda Bluetooth-verktyg
OBS! Vissa av följande Bluetooth-verktyg kanske inte är tillgängliga på din dator.
Mina Bluetooth-platser - Med Mina Bluetooth-platser får du snabb åtkomst till Bluetooth-uppgifter och andra möjligen intressanta platser. Om du konfigurerar genvägar till tjänster på andra Bluetooth-enheter visas genvägarna i Mina Bluetooth-platser. Genvägar innehåller bl.a. namnet på enheten samt namn och ikon för den tjänst som tillhandahålls av enheten. Status för anslutningen till tjänsten anges både med ikonen och den beskrivning som visas under Kommentarer (se Visning av enhetstyp, ihopparningsstatus och anslutningsstatus).
OBS! Om mapprutan visas när du öppnar Mina Bluetooth-platser måste du stänga rutan Mappar om du vill visa Bluetooth-uppgifter, Andra platser och Detaljer i den vänstra rutan i Mina Bluetooth-platser.
Bluetooth-konfigurationsguide - Med Bluetooth-konfigurationsguide kan du:
•
söka efter en annan Bluetooth-enhet som kan användas med Bluetooth-datorn.
•
välja vilken av de tjänster som tillhandahålls av den andra Bluetooth-enheten du vill använda
Bluetooth-konfiguration - Med Bluetooth-konfiguration kan du ändra standardinställningen som styr hur Bluetooth fungerar i datorn. Mer information finns i Konfigurera Bluetooth i datorn.
Snabbanslutning - Med verktyget Snabbanslutning kan du börja använda tjänsten från någon annan Bluetooth-enhet. Om du har använt tjänsten förut kan du med Snabbanslutning direkt ansluta till tjänsten igen. Om du inte har använt tjänsten förut måste du söka efter en enhet som tillhandahåller tjänsten. Instruktioner finns i Gör en snabbanslutning.
Avaktivera eller aktivera Bluetooth-radion - Om det här verktyget finns tillgängligt kan du använda det för att aktivera/avaktivera Bluetooth-radion. Du kan vara tvungen att stänga av Bluetooth-radion ombord på passagerarflygplan. Mer information om hur du använder verktyget finns i Avaktivera eller aktivera Bluetooth-radion.
Om du vill få åtkomst till Bluetooth-verktygen högerklickar du på Bluetooth-ikonen ( [image]) i taskbar notification area (verktygsfältets meddelandeområde).
Förutom att ge åtkomst till Bluetooth-verktyg visar Bluetooth-ikonen i Aktivitetsfältet även status för den trådlösa Bluetooth-adaptern:
Adaptern fungerar och radion är påslagen.
Adaptern fungerar inte eller så är radion inte påslagen.
Adaptern fungerar och datorn är ansluten till någon annan Bluetooth-enhet.


Visning av enhetstyp, ihopparningsstatus och anslutningsstatus
Typ, ihopparningsstatus och anslutningsstatus för Bluetooth-fjärrenheter som är inom räckhåll och kan upptäckas visas med ikoner i Hela Bluetooth Neighborhood.
OBS! Om du vill visa detaljerad information väljer du Detaljer på menyn Visa i Utforskaren i Windows.
De ikoner som används till att ange enhetstyp, ihopparningsstatus och anslutningsstatus visas i Tabell 1. Enhetsikoner.
OBS! Den term som visas för en viss typ av fjärrenhet kanske inte överensstämmer exakt med den term som anges i tabellen.
Tabell 1. Enhetsikoner
Typ av enhet | Ikoner för enhetstyp, ihopparningsstatus och anslutningsstatus
 | Inte ihopparad | Ihopparad | Ansluten
Ljudgateway |  |  |
Ljudheadset |  |  |
Hörlurar |  |  |
Kamera |  |  |
Stationär dator |  |  |
Tangentbord |  |  |
Mus |  |  |
Modem |  |  |
Nätverksåtkomstpunkt |  |  |
Bärbar dator |  |  |
Handdator |  |  |
Skrivare |  |  |
Mobiltelefon |  |  |
Okänd enhet |  |  |


Visning av tjänstetyp, tillgänglighet och anslutningsstatus
Om du har angett att en genväg ska skapas när du parar ihop en fjärrenhet visas typen, tillgängligheten och anslutningsstatus för den tjänster som tillhandahålls av enheten i Mina Bluetooth-platser.
Typ, tillgänglighet och anslutningsstatus för lokala tjänster som tillhandahålls av den här datorn visas i Min enhet.
OBS! Om du vill visa detaljerad information väljer du Detaljer på menyn Visa i Utforskaren i Windows.
De ikoner som används till att ange tjänstetyp, tillgänglighet och anslutningsstatus visas i Tabell 2. Tjänsteikoner.
OBS! Det tjänstenamn som visas för en viss typ av fjärrenhet kanske inte överensstämmer exakt med den term som anges i tabellen.
Tabell 2. Tjänsteikoner
Tjänstenamn | Ikoner för tjänstetyp, tillgänglighet och anslutningsstatus
 | Tillgängliga | Inte tillgänglig1 | Ansluten
Ljudgateway |  |  |
Hörlurar |  |  |
Ljudheadset |  |  |
File Transfer (Filöverföring) |  |  |
Bluetooth-bildhantering |  |  |
Nätverksåtkomst |  |  |
PIM-objektöverföring |  |  |
PIM-synkronisering |  |  |
Dial-up Networking (Fjärranslutning) |  |  |
Skrivare |  |  |
Bluetooth-serieport |  |  |
Fax |  |  |
1
En tjänst kanske inte är tillgänglig p.g.a. att den används eller p.g.a. att enheten som tillhandahåller tjänsten inte är tillgänglig eller finns inom räckhåll.


Grundläggande Bluetooth-funktioner
Terminologi
Sök andra Bluetooth-enheter
Visa mina Bluetooth-tjänster
Gör en snabbanslutning
Avaktivera eller aktivera Bluetooth-radion


Terminologi
Autentisering
En säkerhetsfunktion för Bluetooth som används för att bekräfta identitet. Under den initiala autentiseringsprocessen kräver Bluetooth-enheten som initierar anslutningen att fjärrenheten tillhandahåller en PIN-kod för Bluetooth.
BDA
Bluetooth-enhetsadress (Bluetooth Device Address) (tillhandahålls av tillverkaren).
Bluetooth-enhet
En Bluetooth-aktiverad maskinvara såsom dator, skrivare, fax, mus, tangentbord, telefon, headset, hörlurar, kamera eller handdator.
Bluetooth-säkerhetskod
En alfanumerisk sträng på högst 16 tecken. Den anges som svar på Bluetooth-förfrågan om PIN-kod. Kallas också för kodnyckel, lösenord, lösenordskod eller PIN-kod.
Dynamic Host Control Protocol (Dynamiskt protokoll för värdkontroll)
Ett protokoll som används av en server för att dela ut en IP-adress till en anslutande enhet.
Genväg
En ikon som tillhandahåller snabbåtkomst till ofta använda program, filer, mappar och enheter. Om du dubbelklickar på en sådan ikon öppnas motsvarande mapp eller fil utan att du först måste leta upp den. Genvägsikoner ändrar inte plats på filen. De utgör endast en länk till filen var den än ligger. Du kan radera en genväg utan att ta bort filen som den associerar till. Du kan också ändra namn på en genväg.
handsfreeljudenhet
En bärbar ljudenhet med en högtalare och mikrofon. Vissa handsfreeljudenheter kan användas både för telefonsamtal och för att lyssna på stereoljud med hög kvalitet, vissa kan endast användas för telefonsamtal och för röstuppspelning och -inspelning.
HCI
Host Controller Interface.
HID-enhet
En indataenhet, som en mus eller ett tangentbord, som används till att skicka användarindata till en dator.
ihopparade enheter
Bluetooth-enheter måste paras ihop innan en säker anslutning (autentiserad och krypterad) kan upprättas mellan dem. Ihopparade enheter delar en unik länknyckel som automatiskt utbyts vid varje anslutning.
IP-telefoni
En teknik där Internet används till att ringa.
Klientprogram
Program på den här datorn som gör att du kan använda Bluetooth-tjänster som tillhandahålls av Bluetooth-fjärrenheter.
Kryptering
Med kryptering menas att data översätts till ett oläsligt format med hjälp av en hemlig nyckel eller ett lösenord. Dekryptering av data kräver samma nyckel eller lösenord som använts för att kryptera data.
Länknyckel
En internt genererad unik säkerhetsnyckel som delas av ihopparade enheter som identitetsbevis innan en anslutning upprättas. Länknycklar genereras automatiskt när två enheter paras ihop.
Lokala tjänster
Bluetooth-tjänster såsom headset, hörlurar, ljudgateway, filöverföring och skrivare som den här datorn tillhandahåller andra Bluetooth-enheter. Bluetooth-tjänster används för att utföra åtgärder mellan ett program som är installerat på datorn och en Bluetooth-fjärrenhet.
Mapp för Bluetooth-utbyte
Mapp på högsta nivån som någon annan Bluetooth-enhet ges åtkomst till. Enheter som har åtkomst till en mapp för Bluetooth-utbyte har också åtkomst till alla undermappar som finns i mappen och till alla filer i undermapparna.
INFORMATION: Som standard är mappen för Bluetooth-utbyte placerad i Mina dokument. Om du flyttar mappen för Bluetooth-utbyte ska du inte lägga den i en rot- eller systemmapp. Om du flyttar mappen för Bluetooth-utbyte till rotmappen eller en systemmapp kan fjärrenheter komma att skada datorns operativsystem.
Mappen för Bluetooth-utbyte delas av tjänsterna för PIM-objektöverföring och filöverföring. Mappens placering kan anges på sidan Bluetooth-egenskaper för någon av tjänsterna. Om du ändrar placering av mappen för Bluetooth-utbyte för någon av tjänsterna uppdateras sökvägen automatiskt för den andra tjänsten.
I tjänsten för Bluetooth-bildhantering används också den här mappen för att lagra mottagna bilder.
Mina Bluetooth-tjänster
Se Lokala tjänster.
PDA
Handdator.
PIM
Personlig informationshanterare. Ett program, t.ex. Microsoft® Outlook®, som används för att hantera kontakter, skicka och ta emot e-post samt schemalägga händelser och uppgifter.
Säker anslutning
En egenskapsinställning för Bluetooth-tjänst eller -program som kräver ett lösenord eller länknyckel varje gång du försöker ansluta. Alla data som utbyts över Bluetooth-anslutningen är krypterade. Beroende på andra konfigurationsalternativ kan också auktorisering krävas.
taskbar notification area (verktygsfältets meddelandeområde)
Det område i Aktivitetsfältet i Windows där tiden visas. Det här området kan också innehålla genvägar för snabb åtkomst till program. Bluetooth-ikonen [image] visas vanligen här.
Trådlös Bluetooth-teknik
Med trådlös Bluetooth-teknik kan Bluetooth-aktiverade enheter kommunicera över korta avstånd (10 meter), vilket gör sladdar överflödiga. När två Bluetooth-enheter kopplas ihop kan den ena enheten använda eller användas av den andra enheten, enligt specifikation.


Sök andra Bluetooth-enheter
Så här söker du efter alla Bluetooth-enheter som är inom räckhåll:
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Utforska mina Bluetooth-platser.
2.
I Mina Bluetooth-platser under Bluetooth-uppgifter klickar du på Visa enheter inom räckhåll.
Så här söker du efter en viss Bluetooth-enhet:
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Utforska mina Bluetooth-platser.
2.
I Mina Bluetooth-platser under Bluetooth-uppgifter klickar du på Lägg till en Bluetooth-enhet.


Visa mina Bluetooth-tjänster
Bluetooth-tjänster används för att utföra åtgärder mellan ett program som är installerat på datorn och en Bluetooth-fjärrenhet. De Bluetooth-tjänster som finns installerade på den här datorn visas i Min enhet. Se även Ange egenskaper för de Bluetooth-tjänster som finns på datorn.
Så här visar du Mina Bluetooth-tjänster:
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Utforska mina Bluetooth-platser.
2.
I Mina Bluetooth-platser under Bluetooth-uppgifter klickar du på Visa mina Bluetooth-tjänster.


Gör en snabbanslutning
För att upprätta en snabbanslutning högerklickar du på ikonen Bluetooth [image] i Meddelandefältet, pekar på Snabbanslutning, pekar på namnet på tjänsten du vill använda och klickar sedan på namnet på enheten som tillhandahåller tjänsten.


Avaktivera eller aktivera Bluetooth-radion
Om Bluetooth-radion finns tillgänglig kan du avaktivera eller aktivera den. Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka därefter på Avaktivera Bluetooth-radio eller på Aktivera Bluetooth-radio.
Du kan också sätta på och stänga av radion genom att trycka på FN+F2 på tangentbordet eller, om datorn har den utrustningen, med hjälp av skjutreglaget på sidan av datorn. Dra reglaget bakåt för att stänga av radion och framåt för att sätta på radion.


Konfigurera Bluetooth i datorn
Tilldela den här datorn ett namn och en typ
Aktivera eller förhindra åtkomst till datorn från andra Bluetooth-enheter
Ange egenskaper för tjänster som finns på datorn
Ange egenskaper för klientprogram som används i datorn för att komma åt tjänster på andra Bluetooth-enheter
Hantera lokala Bluetooth-enheter
Tilldela den här datorn ett namn och en typ
Namnet som du tilldelar den här datorn visas för andra Bluetooth-enheter när datorn ställs in på att vara upptäckbar (se Aktivera eller förhindra åtkomst till datorn från andra Bluetooth-enheter). Standard för Datornamn är det namn som tilldelats av operativsystemet. Inställningen Datortyp anger vilken typ av ikon (se Visning av enhetstyp, ihopparningsstatus och anslutningsstatus) som används för den här datorn på andra Bluetooth-enheter.
Så här ändrar du datornamn eller -typ:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Bluetooth-konfiguration.
2.
I Bluetooth-konfiguration klickar du på fliken Allmänt och anger ett nytt datornamn.
Aktivera eller förhindra åtkomst till datorn från andra Bluetooth-enheter
OBS! På grund av företagets säkerhetspolicy kanske just den här Bluetooth-funktionen inte är tillgänglig. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
På fliken Tillgänglighet i Bluetooth-konfiguration kan du:
•
aktivera så att datorn upptäcks, eller förhindra att den upptäcks, av andra Bluetooth-enheter.
•
välja vilken typ av ljudmeddelande (om något) som du vill ta emot, utom ett visuellt meddelande när någon annan Bluetooth-enhet begär en Bluetooth-säkerhetskod.
•
aktivera den här datorn för Skype-samtal™ med hjälp av en handsfreeenhet.
Så här aktiverar du datorn för upptäckt av andra Bluetooth-enheter:
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
I Bluetooth-konfiguration klickar du på fliken Tillgänglighet.
3.
Markera kryssrutan Låt andra Bluetooth-enheter upptäcka den här datorn.
OBS! Även om du senare avmarkerar kryssrutan för Låt andra Bluetooth-enheter upptäcka den här datorn kan tidigare anslutna enheter till den här datorn ändå ansluta.
Så här förhindrar du att datorn upptäcks av andra Bluetooth-enheter:
•
Avmarkera kryssrutan Låt andra Bluetooth-enheter upptäcka den här datorn.
Så här väljer du vilken typ av ljudmeddelande du vill ta emot:
1.
Klicka på Välj ljudfil.
2.
Klicka på Bläddra och därefter på namnet på den ljudfil du vill använda. Klicka på Öppna.
3.
Klicka på Använd.
Ange egenskaper för de Bluetooth-tjänster som finns på datorn
Bluetooth-tjänster används för att utföra åtgärder mellan ett program som är installerat på datorn och en Bluetooth-fjärrenhet. En Bluetooth-enhet kan ha en eller två tjänster. Mer information om hur du använder Bluetooth-enheter och deras tjänster finns i Använda andra Bluetooth-enheter med en dator som har Bluetooth-funktioner.
I den här datorn finns följande Bluetooth-tjänster:
•
Skrivare
•
Bluetooth-bildhantering
•
Ljudgateway
•
Headset
•
PIM-synkronisering
•
Fax
•
File Transfer (Filöverföring)
•
PIM-objektöverföring
•
Dial-up Networking (Fjärranslutning)
•
Nätverksåtkomst
•
Bluetooth-serieport
På fliken Lokala tjänster i Bluetooth-konfiguration kan du ange egenskaper för de tjänster som datorn tillhandahåller för andra Bluetooth-enheter. Som standard är alla Lokala tjänster inställda på att starta automatiskt, kräva en säker anslutning och kräva både visuellt meddelande och ljudmeddelande när en fjärrenhet försöker ansluta till tjänsten. När en Säker anslutning är korrekt inställd och datorn försöker ansluta till en annan Bluetooth-enhet måste de två enheterna utbyta en Bluetooth-säkerhetskod. Med den här proceduren identifieras den enhet som du har medgett åtkomst till. Efter utbytet av koder kan de två Bluetooth-enheterna kryptera data.
Så här anger du egenskaper för följande tjänster:
•
Skrivare
•
Bluetooth-bildhantering
•
Ljudgateway
•
Headset
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på lämpligt tjänstenamn och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
6.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
7.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för tjänsten PIM-synkronisering:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på PIM-synkronisering och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
Om du vill aktivera synkronisering för vissa datatyper klickar du på fliken Allmänt i Bluetooth-egenskaper och väljer sedan tillgängliga PIM för aktuell datatyp i varje datatypslista under Synkronisering.
OBS! Bland annat finns följande datatyper tillgängliga:
•
Visitkort
•
Kalenderobjekt
•
E-post
•
Anteckningar
5.
Om du inte vill synkronisera PIM-data med en annan Bluetooth-aktiverad PIM markerar du Synkronisera inte.
6.
Om du vill ta med bilagor med e-post markerar du kryssrutan Ta med bilagor till e-postmeddelanden som skickas eller tas emot av den här datorn under E-postbilagor. Om du inte vill ta med bilagor med e-postmeddelanden avmarkerar du kryssrutan.
7.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
8.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
9.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för Fax-tjänsten:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på Fax-tjänsten och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
I listan Modem väljer du det modem du vill använda med Fax-tjänsten.
6.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
7.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
8.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för tjänsten Filöverföring
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på tjänsten Filöverföring och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
Om du vill ändra placeringen av mappen för Bluetooth-utbyte klickar du på Bläddra och väljer sedan var du vill placera mappen.
INFORMATION: Som standard är mappen för Bluetooth-utbyte placerad i Mina dokument. Om du flyttar mappen för Bluetooth-utbyte ska du inte lägga den i en rot- eller systemmapp. Om du flyttar mappen för Bluetooth-utbyte till rotmappen eller en systemmapp kan fjärrenheter komma att skada datorns operativsystem.
6.
Om du vill att fjärranvändare ska kunna ändra skrivskyddade filer och mappar markerar du kryssrutan Fjärranvändare får ändra skrivskyddade filer och mappar.
7.
Om du vill ge åtkomst till dolda filer eller mappar markerar du kryssrutan Fjärranvändare får använda dolda filer och mappar.
8.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
9.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
10.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för tjänsten PIM-objektöverföring:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på tjänsten PIM-objektöverföring och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Säker anslutning.
5.
Du kan göra så att visitkortet kan skickas till andra enheter genom att markera antingen Välj visitkort när det behövs eller Skicka alltid samma visitkort i listan under Begäran om visitkort. Om inte, markerar du Skicka aldrig mitt visitkort.
6.
Om du vill att datorn ska kunna ta emot PIM-objekt från fjärranslutna Bluetooth-enheter markerar du antingen Spara till mapp eller Outlook Express (som tillgängliga) i var och en av datatypslistorna under Mottagna objekt. Om inte, markerar du Acceptera inte.
7.
Om du vill ändra placeringen av mappen för Bluetooth-utbyte klickar du på Bläddra och väljer sedan var du vill placera mappen.
INFORMATION: Som standard är mappen för Bluetooth-utbyte placerad i Mina dokument. Om du flyttar mappen för Bluetooth-utbyte ska du inte lägga den i en rot- eller systemmapp. Om du flyttar mappen för Bluetooth-utbyte till rotmappen eller en systemmapp kan fjärrenheter komma att skada datorns operativsystem.
8.
Om du vill ta med bilagor med e-post markerar du kryssrutan Ta med bilagor till e-postmeddelanden som skickas eller tas emot av den här datorn under E-postbilagor. Om du inte vill ta med bilagor med e-postmeddelanden avmarkerar du kryssrutan.
9.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
10.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
11.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för tjänsten Fjärranslutning:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på tjänsten Fjärranslutning och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
I listan Modem väljer du det modem du vill använda med tjänsten Fjärranslutning.
6.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
7.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
8.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för tjänsten Nätverksåtkomst:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på tjänsten Nätverksåtkomst och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
Om du vill att andra enheter ska kunna skapa ett privat nätverk med den här datorn markerar du Tillåt att andra enheter skapar privata nätverk med den här datorn i listan Välj typ av tjänst att erbjuda fjärrenheter.
6.
Om du vill att andra enheter ska kunna använda Internet/LAN via den här datorn markerar du Tillåt att andra enheter använder Internet/LAN via den här datorn i listan.
7.
Om du vill förhindra att andra enheter skapar nätverksanslutningar till den här datorn markerar du Tillåt inte nätverksanslutningar till den här datorn i listan.
8.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
9.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
10.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Så här anger du egenskaper för tjänsten Bluetooth-serieport:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Lokala tjänster klickar du på tjänsten Nätverksåtkomst och därefter på Egenskaper.
3.
Om du inte vill att tjänsten ska starta automatiskt klickar du på fliken Allmänt i Bluetooth-egenskaper och avmarkerar sedan kryssrutan Starta automatiskt.
4.
Om du inte vill att tjänsten ska kräva säker anslutning avmarkerar du kryssrutan Säker anslutning.
5.
I listan COM-port markerar du den COM-port du vill använda med tjänsten Fjärranslutning.
6.
Om du inte vill få ett meddelande när en fjärransluten Bluetooth-enhet försöker ansluta till tjänsten klickar du på fliken Meddelanden i Bluetooth-egenskaper och markerar sedan kryssrutan Meddela inte.
7.
Om du vill ändra typ av meddelande avmarkerar du någon av kryssrutorna Tillhandahåll visuellt meddelande eller Tillhandahåll ljudmeddelande.
8.
Om du vill ändra hur ljudmeddelandet låter väljer du en annan ljudfil i listan Ljudfilsnamn.
Ange egenskaper för de klientprogram som används i datorn för åtkomst till tjänster på andra Bluetooth-enheter
På fliken Klientprogram i Bluetooth-konfiguration kan du ange egenskaper för de klientprogram som används av den här datorn för åtkomst till andra Bluetooth-enheter.
Du anger egenskaperna för ett program genom att klicka på programnamnet och sedan på Egenskaper. På fliken Allmänt kan du ange eller avmarkera egenskapen Säker anslutning. Som standard är alla klientprogram, utom HID, inställda på att kräva säker anslutning.
I vissa program såsom PIM-synkronisering, PIM-objektöverföring och Fjärranslutning kan du göra andra inställningar som påverkar hur programmet fungerar.
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
Följande klientprogram finns tillgängliga:
•
Bluetooth-bildhantering
•
HID-enhet
•
Skrivare
•
Ljudgateway
•
Headset
•
PIM-synkronisering
•
Fax
•
File Transfer (Filöverföring)
•
PIM-objektöverföring
•
Dial-up Networking (Fjärranslutning)
•
Nätverksåtkomst
•
Bluetooth-serieport
Så här anger du egenskaper för programmet PIM-synkronisering:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Klientprogram klickar du på PIM-synkronisering och därefter på Egenskaper.
3.
Om du inte vill att programmet ska använda säker anslutning avmarkerar du kryssrutan Säker anslutning.
4.
Du kan aktivera synkronisering för en viss datatyp genom att markera tillgängliga PIM för datatypen i varje datatypslista under Synkronisering.
OBS! Bland annat finns följande datatyper tillgängliga:
•
Visitkort
•
Kalenderobjekt
•
E-post
•
Anteckningar
5.
Om du inte vill synkronisera PIM-data med en annan Bluetooth-aktiverad PIM markerar du Synkronisera inte.
6.
Om du vill ta med bilagor med e-post markerar du kryssrutan Ta med bilagor till e-postmeddelanden som skickas eller tas emot av den här datorn under E-postbilagor. Om du inte vill ta med bilagor med e-postmeddelanden avmarkerar du kryssrutan.
Så här anger du egenskaper för programmet PIM-objektöverföring:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Klientprogram klickar du på PIM-objektöverföring och därefter på Egenskaper.
3.
Om du inte vill att programmet ska använda säker anslutning avmarkerar du kryssrutan Säker anslutning.
4.
Du kan ange att visitkortet ska skickas till andra enheter genom att markera antingen Välj visitkort när det behövs eller Skicka alltid samma visitkort i listan under Skicka mitt visitkort.
5.
Du kan ange var inkommande visitkort ska sparas genom att markera Spara i mapp eller Outlook Express i listan under Mottagna visitkort.
6.
Om du vill ta med bilagor med e-post markerar du kryssrutan Ta med bilagor till e-postmeddelanden som skickas eller tas emot av den här datorn under E-postbilagor. Om du inte vill ta med bilagor med e-postmeddelanden avmarkerar du kryssrutan.
Så här anger du egenskaper för programmet Fjärranslutning:
OBS! Företagets säkerhetspolicyer kanske inte tillåter ändring av egenskaperna. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
1.
Högerklicka på Bluetooth-ikonen [image] och klicka sedan på Bluetooth-konfiguration.
2.
På fliken Klientprogram klickar du på Fjärranslutning och därefter på Egenskaper.
3.
Om du inte vill att programmet ska använda säker anslutning avmarkerar du kryssrutan Säker anslutning.
4.
I modemlistan väljer du det modem du vill använda med programmet Fjärranslutning.
Hantera lokala Bluetooth-enheter
Om det finns flera Bluetooth-enheter i datorn kan du ange vilken du vill använda. Du sparar batteriet om du avaktiverar de enheter som inte är aktiva. Du kan också granska följande information om varje enhet:
Enheter
•
Namn
•
Status
-
Aktiv (Föredragen)
-
Inaktiv
-
Avaktiverad
•
Typ
Egenskaper för aktiv enhet
•
Enhetsstatus - Anger om enheten fungerar normalt eller om det har uppstått ett problem eller en konflikt.
•
Tillverkare - Företaget som har tillverkat enheten.
•
Fast programvarurevision - Tillverkarens versionsnummer för fast programvara.
•
Enhetsadress - Den Bluetooth-enhetsadress som tilldelades enheten när den tillverkades
•
HCI-version - Versionsnummer för den Bluetooth-specifikation som HCI-gränssnittet överensstämmer med.
•
HCI-revision - Revisionsnummer för den Bluetooth-specifikation som HCI-gränssnittet överensstämmer med.
•
LMP-version - Versionsnummer för den Bluetooth-specifikation som LMP-protokollet överensstämmer med.
•
LMP-underversion - Underversionsnummer för den Bluetooth-specifikation som LMP-protokollet överensstämmer med.
OBS!
•
Endast en Bluetooth-enhet i taget kan vara aktiv.
•
Om du avaktiverar eller ändrar status för aktiv Bluetooth-enhet till inaktiv måste du göra om ihopparningen med den andra Bluetooth-enheten.
Så här hanterar du de Bluetooth-enheter som är installerade i den här datorn:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Bluetooth-konfiguration.
2.
Klicka på fliken Diagnostik.
Så här ställer du en fråga till aktiv enhet och uppdaterar de data som visas i Enhetsegenskaper:
•
På fliken Diagnostik klickar du på Uppdatera.
Så här avaktiverar eller aktiverar du en viss Bluetooth-enhet:
•
På fliken Diagnostik klickar du på enhetens namn och sedan på Avaktivera eller Aktivera.
Så här anger du vilken Bluetooth-radioenhet du vill använda:
•
På fliken Diagnostik klickar du på enhetsnamnet och sedan på Föredragna inställningar.
OBS!
•
Om du aktiverar en Bluetooth-enhet och någon annan Bluetooth-enhet är inställd som Föredragen ställs den aktiverade enhetens status automatiskt in på Inaktiv, vilket betyder att den är tillgänglig för användning men att den inte är den enhet som föredras.
•
Om du aktiverar en Bluetooth-enhet och ingen annan Bluetooth-enhet är inställd som Föredragen ställs status för aktiv enhet automatiskt in på Aktiv.
•
Om en Bluetooth-enhet ansluts eller kopplas ur medan Bluetooth-konfiguration är öppen klickar du på Uppdatera så uppdateras den visade informationen.
•
Om du inte tänker använda en enhet avaktiverar du den för att spara batteriström.


Använda andra Bluetooth-enheter med en dator som har Bluetooth
Anslut till ett Bluetooth-tangentbord, en mus eller annan HID | Konfigurera datorn för mottagning av bilder från Bluetooth-kamera, Bluetooth-mobiltelefon eller annan Bluetooth-enhet | Utbyt elektroniska visitkort med en annan Bluetooth-enhet och skicka PIM-objekt till den andra enheten
Lyssna på ljud från den här datorn i Bluetooth-hörlurar eller i högtalarna på en annan dator | Skicka filer eller mappar från den här datorn till en annan Bluetooth-enhet | Synkronisera PIM-databasen på den här datorn med PIM-databasen på en annan Bluetooth-enhet
Spela upp ljudet från en Bluetooth-spelare på den här datorn | Skicka filer från Microsoft Office-program | Skriv ut på en Bluetooth-skrivare från den här datorn
Använda en Bluetooth-handsfreeljudenhet för telefonsamtal | Skicka en webbsida från Microsoft Internet Explorer | Skriv ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn
Använda en Bluetooth-handsfreeljudenhet för röstuppspelning och inspelning | Skicka en bild från Microsoft Internet Explorer | Etablera en virtuell serieportsanslutning mellan den här datorn och en annan Bluetooth-enhet
Använda filer på annan Bluetooth-enhet | Anslut till Internet med en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet | Svara på säkerhets- och godkännandemeddelanden för Bluetooth
Ge andra Bluetooth-enheter tillgång till filer på den här datorn | Använd faxfunktionerna på en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet |
Använda den här datorn som högtalartelefon för en Bluetooth-mobiltelefon | Gör en nätverksanslutning till en annan Bluetooth-enhet eller till ett LAN (lokalt nätverk) |
OBS! På grund av företagets säkerhetspolicy är vissa Bluetooth-funktioner kanske inte tillgängliga. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.


Anslut till ett Bluetooth-tangentbord, en mus eller annan HID
OBS! Information om hur du gör så att enheten kan upptäckas finns i handboken som medföljde HID-enheten.
Så här ansluter du till ett Bluetooth-tangentbord, en mus eller annan HID-enhet:
1.
Kontrollera att tangentbordet, musen eller annan HID-enhet har batterier, att batterierna är korrekt isatta, laddade och att du vet var knappen Anslut är.
2.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
3.
Aktivera enheten för upptäckt genom att öppna Bluetooth-konfiguration och klicka på Nästa.
4.
När HID-ikonen visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
5.
Om HID är ett tangentbord skriver du Bluetooth-säkerhetskoden som visas i Bluetooth-säkerhetskonfiguration och trycker sedan på Retur.
-eller-
•
Om HID är en Bluetooth-mus eller annan Bluetooth-pekarenhet som stöder enkel ihopparning klickar du på Nästa och sedan på Slutför.
•
Om HID är en Bluetooth-mus eller annan Bluetooth-pekarenhet som inte stöder enkel ihopparning använder du musen eller pekenheten och klickar på Klicka här i Bekräftelse krävs.
Nu kan du använda din Bluetooth-enhet.


Lyssna på ljud från den här datorn i Bluetooth-hörlurar eller i högtalarna på en annan dator
OBS! Innan du börjar läser du instruktionerna om hur du gör Bluetooth-hörlurarna upptäckbara i den handbok som medföljde dem.
Så här lyssnar du på ljud i Bluetooth-hörlurar:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att hörlurarna kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
3.
När ikonen Hörlurar visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Om du vill para ihop hörlurarna med den här datorn går du till Bluetooth-säkerhetskonfiguration, anger PIN-koden och klickar sedan på Nästa.
OBS! PIN-koden finns i handboken för enheten.
5.
Markera kryssrutan för stereoljudstjänsten i Bluetooth-enhetsval och klicka sedan på Nästa.
6.
På sidan Bluetooth-konfigurationsguiden är slutförd klickar du på Slutför.
7.
Öppna mediespelaren på den här datorn.
Så här kopplar du från hörlurstereoljudtjänsten:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen Hörlurar och klicka sedan på Koppla från.
Så här lyssnar du på stereoljud på en annan dators högtalare:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Klicka på Visa enheter inom räckhåll.
OBS! Du måste eventuellt klicka på Sök efter enheter inom räckhåll ett par gånger innan måldatorn upptäcks.
3.
Klicka på datorns namn och sedan på Upptäck tillgängliga tjänster.
4.
Högerklicka på ikonen Stereoljud och klicka sedan på Anslut stereoljud.
OBS! Om stereoljudtjänsten på måldatorn kräver säker anslutning måste du svara på de säkerhets- och godkännandemeddelanden för Bluetooth som visas i meddelandeområdet för varje dator (se Svara på säkerhets- och godkännandemeddelanden för Bluetooth).
5.
Öppna mediespelaren på den här datorn.
Så här kopplar du från stereoljudtjänsten:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen Stereoljudtjänst och klicka sedan på Koppla från.


Spela upp ljudet från en Bluetooth-spelare på den här datorn
Så här spelar du upp ljudet från en Bluetooth-spelare på den här datorn:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att Bluetooth-spelaren kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen Bluetooth-spelaren visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Gå till Bluetooth-tjänstval och markera kryssrutan Ljudgateway, klicka sedan på Nästa.
5.
Kryssrutan Starta anslutningen är markerad som standard. Om du vill godta standardinställningarna och låta anslutningen börja automatiskt klickar du på Slutför.
Nu kan du spela upp ljud från Bluetooth-spelaren på datorn.
Så här kopplar du från ljudgatewayen:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen Bluetooth-ljudspelare och klicka sedan på Koppla från.


Använda en Bluetooth-handsfreeljudenhet för telefonsamtal
Den Bluetooth-aktiverade datorn kan hantera en handsfreeljudenhet med diverse tjänster för Internet-telefoni och snabbmeddelanden, bland annat tjänster från Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ och MSN Messenger.
Så här använder du en Bluetooth-handsfreeljudenhet för telefonsamtal:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att handsfreeljudenheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för handsfreeljudenheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Om du vill para ihop handsfreeljudenheten med den här datorn går du till Bluetooth-säkerhetskonfiguration, anger PIN-koden och klickar sedan på Nästa.
5.
Markera kryssrutan för handsfreeljudstjänsten i Bluetooth-tjänstval och klicka sedan på Nästa.
6.
På sidan Bluetooth-konfigurationsguiden är slutförd klickar du på Slutför.
Du kan du börja använda din handsfreeljudenhet till att ringa upp och svara på samtal med hjälp av en Internet-telefonitjänst och under snabbmeddelandesessioner.
Så här använder du en handsfreeljudenhet med Skype:
Du kan börja använda Skype efter att du har anslutit till handsfreeljudenheten. Handsfreeljudenheten känns igen automatiskt, inställningarna för ljud anges automatiskt och alla samtal vidarekopplas till enheten. Du kan använda knappen på enheten till att svara på eller inte svara på samtal, placera samtal i vänteläge, lägga på eller ringa upp telefonnummer igen.
Så här använder du en handsfreeljudenhet med Avaya IP Softphone:
1.
Anslut till handsfreeljudenheten och starta Avaya IP Softphone.
2.
Välj Audio (Ljud) > Audio Tuning Wizard (Guide för ljudinställning)
3.
Ange Bluetooth Hands-free Audio (Bluetooth-handsfreeljud) som primär upp- och inspelningsenhet.
4.
Klicka på Finish (Slutför).
Nu dirigeras samtalet automatiskt till din handsfreeljudenhet. Du kan använda knappen på enheten till att svara på eller inte svara på samtal, placera samtal i vänteläge, lägga på eller ringa upp telefonnummer igen.
Så här använder du en handsfreeljudenhet med något annat program för Internet-telefoni eller snabbmeddelanden:
1.
Anslut till handsfreeljudenheten och start Internet-telefoni- eller snabbmeddelandeprogrammet.
2.
Justera upp- och inspelningsinställningarna (ljudutdata respektive ljudindata) i programmet för Bluetooth-handsfreeljud.
OBS! Ljudkvaliteten anges baserat på ljudkaraktäristiken för ljudenheten.
Så här kopplar du från handsfreeljudenheten:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen Handsfreeljud och klicka sedan på Koppla från.


Använda en Bluetooth-handsfreeljudenhet för röstuppspelning och inspelning
Så här använder du en Bluetooth-handsfreeljudenhet för röstuppspelning och inspelning:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att Bluetooth-handsfreeljudenheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för Bluetooth-handsfreeljudenheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Om du vill para ihop handsfreeljudenheten med den här datorn går du till Bluetooth-säkerhetskonfiguration, anger PIN-koden och klickar sedan på Nästa.
OBS! PIN-koden finns i handboken för enheten.
5.
Markera kryssrutan för handsfreeljudstjänsten i Bluetooth-tjänstval och klicka sedan på Nästa
6.
På sidan Bluetooth-konfigurationsguiden är slutförd klickar du på Slutför.
7.
Välj den typ av handsfreeenhet som du använder i Inställning för Bluetooth-handsfree-enhet.
8.
Välj det primära röstprogram som ska användas med din handsfreeenhet.
Nu kan du öppna ditt ljudprogram och börja använda din Bluetooth-handsfreeljudenhet.
OBS!
•
När handsfreeljudenheten har anslutits konfigureras röstprogrammets indata/utdata eller inspelning/uppspelning automatiskt av Bluetooth-programmet.
•
Ljudkvaliteten anges beroende på egenskaperna för ljudenheten.
Så här kopplar du från handsfreeljudenheten:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen för handsfreeljudenheten och klicka sedan på Koppla från.


Använda filer på annan Bluetooth-enhet
Så här kommer du åt filer på annan Bluetooth-enhet:
1.
Om den andra Bluetooth-enheten inte är en Bluetooth-dator aktiverar du filöverföringstjänsten på den andra enheten (information om hur du gör detta finns i handboken som medföljde den andra Bluetooth-enheten).
2.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
3.
Gör så att den andra Bluetooth-enheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
4.
När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
OBS! Om egenskapen Säker anslutning för filöverföringstjänsten för den andra enheten har markerats anger du den säkerhetskod du vill använda och trycker sedan på Retur. Den andra enhetens användare måste känna till enhetens säkerhetskod och kunna svara på en begäran av Bluetooth-säkerhetskoden som skickas från den här datorn (se Svara på säkerhets- och godkännandemeddelanden för Bluetooth). Annars misslyckas ihopparningsprocessen. Efter att du har parat ihop enheterna har du åtkomst till filerna på den andra enheten utan att behöva åtkomstbehörighet.
5.
Markera kryssrutan för filöverföringstjänsten i Bluetooth-tjänstval och klicka på Nästa.
6.
Klicka på Finish (Slutför).
Du kan nu komma åt filerna i mappen för Bluetooth-utbyte på den andra Bluetooth-enheten. Gå till Mina Bluetooth-platser, högerklicka på genvägen Filöverföring och klicka sedan på Utforska så öppnas mappen för Bluetooth-utbyte på den andra Bluetooth-enheten.


Ge andra Bluetooth-enheter tillgång till filer på den här datorn
Så här ger du andra Bluetooth-enheter åtkomst till filer på den här datorn
•
Ange egenskaperna för filöverföringstjänsten på det sätt som beskrivs i Ange egenskaper för de Bluetooth-tjänster som finns på datorn.
Nu kan andra Bluetooth-enheter komma åt filer i din mapp för Bluetooth-utbyte.
OBS! Om du aktiverar egenskapen Säker anslutning i datorns filöverföringstjänst måste du kunna svara på Begäran om Bluetooth-säkerhetskod som skickas när den andra enheten första gången försöker ansluta till den här datorn (se Svara på säkerhets- och godkännandemeddelanden för Bluetooth). Annars misslyckas ihopparningsprocessen. När de två enheterna väl är ihopparade kan den andra enheten komma åt filerna på den här datorn utan att behöva få åtkomstbehörighet.


Använda den här datorn som högtalartelefon för en Bluetooth-mobiltelefon
Så här använder du den här datorn som högtalartelefon för en mobiltelefon:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att Bluetooth-mobiltelefonen kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för Bluetooth-mobiltelefonen visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
I rutan Bluetooth-säkerhetskonfiguration anger du säkerhetskoden för telefonen och klickar sedan på Nästa.
5.
Svara på meddelandet på mobiltelefonen och ange sedan samma säkerhetskod på mobiltelefonen.
6.
Klicka på Nästa.
7.
I Bluetooth-tjänstval markerar du kryssrutan Röstgateway och klickar sedan på Nästa.
8.
På sidan Bluetooth-konfigurationen är slutförd klickar du på Slutför.
Nu kan du använda datorn som högtalartelefon för din mobil.
OBS! Datorn måste ha en mikrofon.
Så här slutar du använda den här datorn som högtalartelefon för en mobiltelefon:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen för mobiltelefonen och klicka sedan på Koppla från.


Konfigurera datorn för mottagning av bilder från Bluetooth-kamera, Bluetooth-mobiltelefon eller annan Bluetooth-enhet
Så här konfigurerar du datorn för mottagning av bilder från Bluetooth-kamera, Bluetooth-mobiltelefon eller annan Bluetooth-enhet:
•
Ange egenskaperna för Bluetooth-bildhanteringstjänsten på det sätt som beskrivs i Ange egenskaper för de Bluetooth-tjänster som finns på datorn.
Nu kan du ta emot bildfiler. Instruktioner om hur du skickar bildfiler till en dator som har Bluetooth finns i handboken som medföljde Bluetooth-kameran, Bluetooth-mobiltelefonen eller någon annan Bluetooth-enhet. De mottagna filerna lagras i mappen för Bluetooth-utbyte på datorn.


Skicka filer eller mappar från den här datorn till en annan Bluetooth-enhet
Så här skickar du filer från den här datorn till en annan Bluetooth-enhet:
1.
Kontrollera att filöverföringstjänsten är aktiverad på Bluetooth-målenheten (se Använda filer på annan Bluetooth-enhet).
2.
Öppna Utforskaren och gå till mappen som innehåller den fil du vill skicka.
3.
Högerklicka på filens namn, välj Skicka till, välj Bluetooth och välj sedan namnet på Bluetooth-målenheten.
Så här skickar du mappar från den här datorn till en annan Bluetooth-enhet:
1.
Öppna Mina Bluetooth-platser.
2.
Klicka på Visa enheter inom räckhåll.
3.
Öppna Utforskaren och gå till den mapp du vill skicka.
4.
Kopiera eller dra mappen till målenheten i Hela Bluetooth Neighborhood.
OBS! När du skickar mappar till en annan Bluetooth-enhet som har egenskapen Säker anslutning för filöverföringstjänsten måste mottagaren finnas tillgänglig och bevilja åtkomst. Du kan undvika detta genom att markera kryssrutan Tillåt alltid den här enheten att ansluta till datorns filöverföringstjänst i Godkännande av Bluetooth-filöverföring. Annars misslyckas filöverföringen.
De skickade filerna eller mapparna finns i mappen för Bluetooth-utbyte på Bluetooth-målenheten.


Skicka filer från Microsoft Office-program
Så här skickar du filer från Microsoft® Office-program:
1.
Starta Microsoft Office-programmet på den här datorn.
2.
Öppna den fil du vill skicka.
3.
På menyn Arkiv väljer du Skicka till, Bluetooth och sedan namnet på Bluetooth-målenheten.
-eller-
•
Klicka på Annat, klicka på enhetens namn i listan Välj enhet och klicka sedan på OK.


Skicka en webbsida från Microsoft Internet Explorer
Skicka en webbsida från Microsoft Internet Explorer®:
1.
Starta Internet Explorer och gå till webbsidan du vill skicka.
2.
Klicka på ikonen Skicka till Bluetooth i verktygsfältet.
3.
Följ instruktionerna i guiden Skicka till Bluetooth.


Skicka en bild från Microsoft Internet Explorer
Skicka en vald bild från Microsoft Internet Explorer:
1.
Starta Internet Explorer och gå till den webbsida där den bild du vill skicka finns.
2.
Högerklicka på bilden och välj sedan Skicka till Bluetooth-enhet.
3.
Följ instruktionerna i guiden Skicka till Bluetooth.


Anslut till Internet med en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet
Så här ansluter du till Internet med en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet som har fjärranslutningsfunktioner:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att den andra Bluetooth-enheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Markera kryssrutan för fjärranslutningstjänsten i Bluetooth-tjänstval och klicka sedan på Nästa.
5.
Klicka på Finish (Slutför).
6.
Om din mobiloperatör kräver att du anger ditt användarnamn och lösenord fyller du i de angivna rutorna.
7.
Skriv in din Internetleverantörs nummer i rutan Uppringning och klicka sedan på Ring upp.
OBS! För vanliga GPRS-anslutningar kan du vanligtvis lämna fälten Användarnamn och Lösenord tomma och använda *99# som telefonnummer.
8.
Svara på de autentiseringsmeddelanden som visas på den andra enheten.
Så här kopplar du ned en fjärranslutning:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen för den enhet du har skapat en fjärranslutning till och klicka sedan på Koppla från.


Använd faxfunktionerna på en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet
Så här använder du faxfunktionerna på en Bluetooth-telefon, ett modem eller en annan Bluetooth-enhet som har faxtjänster:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att den andra Bluetooth-enheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Markera kryssrutan för faxtjänsten i Bluetooth-tjänstval och klicka sedan på Nästa.
5.
Klicka på Finish (Slutför).
Så här kopplar du från faxen:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen för den enhet du har skapat en faxanslutning till och klicka sedan på Koppla från.


Gör en nätverksanslutning till en annan Bluetooth-enhet eller till ett LAN (lokalt nätverk)
Så här gör du en nätverksanslutning till en annan Bluetooth-enhet eller ett annat lokalt nätverk (LAN) med den andra enhetens nätverksanslutning:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att den andra Bluetooth-enheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Markera kryssrutan för nätverksåtkomsttjänsten i Bluetooth-tjänstval och klicka sedan på Nästa.
5.
Klicka på Finish (Slutför).
Så här kopplar du ned nätverksåtkomst:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska mina Bluetooth-platser.
2.
Högerklicka på ikonen för den enhet du har skapat en nätverksanslutning till och klicka sedan på Koppla från.


Utbyt elektroniska visitkort med en annan Bluetooth-enhet och skicka PIM-objekt till den andra enheten
Så här utbyter du elektroniska visitkort med en annan Bluetooth-enhet och skickar PIM-objekt till den andra enheten:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att den andra Bluetooth-enheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för enheten.
3.
När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Markera kryssrutan för PIM-objektöverföringstjänsten i Bluetooth-tjänstval och klicka på Nästa.
5.
Klicka på Finish (Slutför).
6.
Tillåt åtkomst genom att svara på meddelandet i Microsoft Outlook.
7.
I Välj ett Bluetooth-visitkort klickar du på det PIM-objekt som innehåller de visitkort du vill skicka.
8.
Markera ett eller flera namn i listan och klicka sedan på OK.
Om Microsoft Outlook har valts som plats för Mottagna objekt i Bluetooth-egenskaper skickas kontaktfilen till Microsoft Outlook® Kontakter. Om Spara till mapp har valts skickas visitkorten till mappen för Bluetooth-utbyte.
OBS! Om egenskapen Säker anslutning för PIM-överföringstjänsten har aktiverats på någon av enheterna måste mottagaren vara tillgänglig och tillåta åtkomst när en begäran om åtkomst tas emot. Annars misslyckas PIM-överföringen.


Synkronisera PIM-databasen på den här datorn med PIM-databasen på en annan Bluetooth-enhet
Så här synkroniserar du PIM-databasen på den här datorn med PIM-databasen på en annan Bluetooth-enhet:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
Gör så att den andra Bluetooth-enheten kan upptäckas genom att öppna Bluetooth-konfiguration och klicka på Nästa.
OBS! Om du vill ha mer information om hur du gör enheten upptäckbar läser du i handboken för den andra enheten.
3.
När ikonen för den andra enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
Markera kryssrutan för PIM-synkroniseringstjänsten i Bluetooth-tjänstval och klicka på Nästa.
5.
På fliken Allmänt i Bluetooth-egenskaper, under Synkronisering, klickar du på de PIM-objekt som du vill synkronisera (om några) i var och en av datatypslistorna.
6.
Klicka på Nästa.
7.
Klicka på Finish (Slutför).
8.
Tillåt åtkomst till PIM-synkroniseringstjänsten genom att svara på meddelandet om Bluetooth-tjänstautentisering.


Skriv ut på en Bluetooth-skrivare från den här datorn
Så här skriver du ut på en Bluetooth-skrivare från den här datorn:
1.
Läs i handboken som medföljde skrivaren och kontrollera att den är kompatibel med HCRP (Hardcopy Cable Replacement Profile) och vad dess Bluetooth-säkerhetskod eller lösenord är.
2.
Sätt på Bluetooth-skrivaren.
3.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
4.
I Bluetooth-konfiguration klickar du på Nästa.
5.
När ikonen Skrivare visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
OBS! Om det finns flera skrivare i listan och du inte är säker på vilken som är din kan du titta på serienumret som står på etiketten under skrivaren och sedan välja den skrivare i listan som överensstämmer med det serienumret. Serienumret visas när du håller musmarkören över ikonen Skrivare.
6.
Ange Bluetooth-säkerhetskoden för skrivaren och klicka sedan på Nästa.
OBS! Skrivarens Bluetooth-säkerhetskod finns i handboken som medföljde skrivaren.
7.
Kontrollera att kryssrutan för HCRP (Hardcopy Cable Replacement Profile) i Bluetooth-tjänstval är markerad. Om den är det klickar du på Slutför. Om den inte är det, markerar du den och klickar på Slutför.
8.
Följ instruktionerna i guiden Lägg till skrivare.
OBS! Skrivardrivrutinerna måste redan vara installerade på datorns system eller finnas tillgängliga på en CD-skiva.
9.
I Egenskaper klickar du på OK för att acceptera standardinställningarna eller också ändrar du inställningarna och klickar på OK.
Nu kan du skriva ut på Bluetooth-skrivaren från den här datorn.


Skriv ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn
Så här skriver du ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn:
1.
Kontrollera att den lokala skrivaren är fysiskt ansluten till den här datorn med en kabel, är satt som standardskrivare och att den är påslagen.
2.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Utforska Bluetooth-platser.
3.
Klicka på Visa mina Bluetooth-tjänster.
4.
Högerklicka på Min skrivare och klicka sedan på Aktivera.
5.
Instruktioner om hur du skriver ut till en annan Bluetooth-enhet finns i handboken som medföljde Bluetooth-enheten.
-eller-
•
Om du använder en Bluetooth-aktiverad dator går du till Skriv ut på en Bluetooth-skrivare från den här datorn.
OBS! Om egenskapen Säker anslutning för skrivaren har aktiverats på en av datorerna måste båda datorernas användare finnas tillgängliga för att bevilja åtkomst och ange Bluetooth-säkerhetskod när den begärs (se Svara på säkerhets- och godkännandemeddelanden för Bluetooth). Därefter beviljas åtkomst automatiskt och det är inte nödvändigt att ange säkerhetskoden.


Etablera en virtuell serieportsanslutning mellan den här datorn och en annan Bluetooth-enhet
Så här skapar du en virtuell serieportsanslutning mellan den här datorn och en annan Bluetooth-enhet:
1.
Högerklicka på Bluetooth-ikonen [image] i Aktivitetsfältet och klicka sedan på Lägg till en Bluetooth-enhet.
2.
I Bluetooth-konfiguration klickar du på Nästa.
3.
När ikonen för den andra Bluetooth-enheten visas i Bluetooth-enhetsval klickar du på ikonen och sedan på Nästa.
4.
I Bluetooth-tjänstval markerar du kryssrutan för tjänsten Serieport och klickar sedan på Nästa.
5.
Klicka på Finish (Slutför).
Den andra Bluetooth-enhetens användare måste kunna svara på åtkomstbegäran (se Svara på säkerhets- och godkännandemeddelanden för Bluetooth) som skickas från den här datorn. Anteckna det COM-portsnamn som är associerat med anslutningen och konfigurera sedan de program där porten används.
OBS! Ändra inte den förvalda inställningen för COM-porten om du inte har ett särskilt skäl att göra det.
Så här kopplar du ned den virtuella serieportsanslutningen:
1.
På datorn öppnar du Mina Bluetooth-platser.
2.
Klicka på Visa enheter inom räckhåll.
3.
Högerklicka på ikonen för den enhet du upprättade en trådlös serieportsanslutning till och välj sedan Koppla ned Bluetooth-serieport.


Svara på säkerhets- och godkännandemeddelanden för Bluetooth
Så här svarar du på Bluetooth-säkerhetsmeddelanden:
Vid försök till säker anslutning mellan två Bluetooth-enheter kan en begäran om PIN-kod visas i meddelandefönstret på ena eller på båda enheterna. Om ingen svarar på begäran så misslyckas anslutningen. Om du vill fortsätta med anslutningen klickar du någonstans i meddelandet PIN-kod för Bluetooth krävs. Ange sedan säkerhetskoden. Om den andra enheten har en fast PIN-kod anger du den PIN-koden i rutan Bluetooth-säkerhetskod. Välj annars en sträng med slumpvis valda alfanumeriska tecken och skriv dem exakt likadant på båda enheterna.
Så här svarar du på Bluetooth-autentiseringsmeddelanden:
Om en annan Bluetooth-enhet försöker ansluta till en säker tjänst på den här datorn mottar den här datorn en godkännandebegäran som visas i meddelandeområdet. Tillåt tillgång till tjänsten genom att klicka någonstans i meddelandet Bluetooth-godkännande begärt och sedan på OK i Bluetooth-tjänst - verifiering.


Reglerande information
Standarder
Säkerhet
Allmän regelinformation
Radiogodkännanden


Säkerhet
Broadcoms trådlösa Bluetooth-enheter avger, liksom andra radioenheter, elektromagnetisk radiofrekvensenergi. Den energinivå som utsänds av utrustningen är emellertid lägre än den elektromagnetiska energi som utsänds vid användning av annan trådlös utrustning som exempelvis mobiltelefoner. Broadcoms trådlösa Bluetooth-enheter fungerar inom de riktlinjer som finns i olika säkerhetsstandarder och rekommendationer för radiofrekvens. Dessa standarder och rekommendationer har godkänts av vetenskapliga organisationer och är ett resultat av juryöverläggningar och överläggningar av vetenskapskommittéer som regelbundet granskar och tolkar omfattande mängder forskningslitteratur. I vissa situationer och miljöer kan användningen av Broadcoms trådlösa Bluetooth-enheter vara begränsad av ägaren till byggnaden eller ansvariga företrädare för den tillämpbara organisationen.
Här är några exempel på sådana omständigheter:
•
Användning av Broadcoms trådlösa Bluetooth-enheter ombord på flygplan, eller
•
användning av Broadcoms trådlösa Bluetooth-enheter i andra miljöer där risken för störning av andra enheter eller tjänster uppfattas som eller har angetts som skadlig.
Om du är osäker på vad som gäller för trådlösa enheter inom en viss organisation eller i en viss miljö (till exempel på flygplatser) bör du få tillstånd att använda Broadcoms trådlösa Bluetooth-enheter innan du sätter på den.
Varning!
•
Närhetsvarning för explosiva enheter: Använd aldrig en bärbar sändare (som en trådlös nätverksenhet) när oskyddat sprängmedel eller i explosiva miljöer om inte enheten har ändrats eller godkänts för den typen av användning.
•
Användning på flygplan: FCC:s och FAA:s föreskrifter förbjuder användandet av trådlösa radiofrekvensenheter i luften eftersom signalen från dem kan störa viktig flygplansutrustning.


Allmän regelinformation
Broadcoms trådlösa Bluetooth-enheter måste installeras och användas enligt tillverkarens instruktioner enligt beskrivningen i den användardokumentation som medföljde produkten. Information om särskilda tillstånd för olika länder finns i Radiogodkännanden. Broadcom Corporation är inte ansvarigt för eventuella radio- eller tevestörningar som orsakas av obehörig ändring av Broadcoms trådlösa Bluetooth-enheter. Ej heller för utbyte av eller koppling med andra kablar eller utrustning utöver den som angivits av Broadcom Corporation. Åtgärdandet av störningar och orsakas av obehörig ändring, ersättning eller anslutning är användarens ansvar. Broadcom Corporation och auktoriserade återförsäljare eller distributörer kan inte hållas ansvariga för skada eller överträdelse mot rättsliga åtgärder som kan uppstå om användaren misslyckas med att följa dessa riktlinjer.
USA - FCC (Federal Communications Commission)
FCC:s uttalande om exponering för strålning
Varning!
•
Radiosignalens uteffekt hos Broadcoms trådlösa Bluetooth-enheter ligger långt under FCC:s gränser för exponering för radiostrålning. Trots detta bör Broadcoms trådlösa Bluetooth-enheter ändå användas på sådant sätt att risken för mänsklig kontakt under normal drift minimeras. För att undvika risken att FCC:s gränser för exponering för radiostrålning överskrids bör du hålla ett avstånd på minst 20 cm mellan dig själv (eller annan person i närheten) och den bärbara datorns inbyggda antenn.
•
De här enheterna har också utvärderats och visats följa FCC:s RF-exponeringsgränser för förhållanden för bärbara enheter (antennen är närmre än 20 cm från användaren) vid installationer i vissa specifika OEM-konfigurationer. Detaljer om de auktoriserade konfigurationerna kan fås på http://www.fcc.gov/oet/ea genom att ange FCC:s ID-nummer för enheten.
Bestämmelser för störningar
Dessa enheter följer Artikel 15 i FCC:s regler. Användningen av enheterna är underkastad följande två villkor: (1) Enheterna får inte orsaka skadliga störningar och (2) enheterna måste klara av alla störningar som kan orsaka oönskade effekter på funktionen.
Denna utrustning har testats och funnits fungera inom gränserna för en digital enhet i klass B i enlighet med Artikel 15 i FCC:s regler. Dessa gränser har utformats för att ge rimligt skydd mot skadliga störningar vid installation i en bostad. Denna utrustning genererar, använder och kan utstråla radiofrekvent energi. Om utrustningen inte installeras och används enligt instruktionerna kan utrustningen orsaka skadlig störning på radiokommunikationen. Det finns dock ingen garanti för att störningar inte uppstår i en särskild installation. Om utrustningen orsakar störningar i radio- eller TV-mottagning, (vilket kan fastställas genom att du stänger av och sätter på utrustningen), uppmanas användaren att försöka korrigera störningen på ett eller flera av följande sätt:
•
Flytta enheten.
•
Öka avståndet mellan enheten och mottagaren.
•
Anslut enheten i ett uttag på en annan krets än där annan elektronik är ansluten.
•
Kontakta försäljaren eller en erfaren radiotekniker för att få hjälp.
OBS!
•
Broadcoms trådlösa Bluetooth-enheter måste installeras och användas enligt tillverkarens instruktioner enligt beskrivningen i den användardokumentation som medföljde produkten. Andra typer av installationer eller annan typ av användning strider mot del 15 av FCC:s regler. Ändringar som inte har godkänts av Broadcom kan medföra att du förlorar din rätt att använda utrustningen.
•
Enheterna får inte vara placerade eller köras med någon annan antenn eller sändare.
Brasilien
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canada. Industry Canada (IC)
Denna utrustning uppfyller RSS210 av Industry Canada.
Varning! Exponering för radiostrålning. Montören av den här radioutrustningen måste se till att antennen är placerad eller riktad så att den inte utstrålar RF-fält som överstiger Health Canadas gränser för allmänheten. Läs SafetyCode 6 på Health Canadas webbplats på adressen www.hc-sc.ca/rpb.
Europa. EU-deklaration om överensstämmelse
Den här utrustningen följer de viktigaste kraven i EU-direktiv 1999/5/EC.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dansk
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Deutsch
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
Engelska
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Eesti
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Français
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Latviešu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magyar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltese
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Nederlands
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norsk
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polski
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Slovenčina
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Slovenščina
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
Frankrike
Trådlösa frekvenser kan användas i all storstads-départements, både för allmänt och privat bruk, under följande förutsättningar
•
Inomhus: maximal effekt (EIRP) på 100 mW för hela bandet mellan 2400–2483,5 MHz.
•
Utomhus: maximal styrka (EIRP) på 100 mW för hela bandet mellan 2400–2454 MHz med maximal styrka (EIRP) på 10 mW för bandet mellan 2454–2483,5 MHz.
Sydkorea
Det är förbjudet att använda utrustningen för verksamhet som påverkar eller inkräktar på allmän säkerhet.
Taiwan DGT/NCC
Article 12: Om tillstånd inte har getts av Taiwan DGT/NCC får ingen användare ändra frekvensen, effekten, ändra på eller förbättra några egenskaper eller funktioner i den ursprungliga utformningen av en godkänd lågeffektsradioenhet.
Article 14: Lågeffektsradioenheter får inte påverka flygsäkerhet eller störa lagenlig radiotrafik. Om sådan påverkan eller störning konstateras måste användaren omedelbart upphöra att använda enheten. Med lagenlig radiotrafik avses radiokommunikationsverksamhet så som definierats i Telecommunications Act. Lågeffektsradioenheter måste ha tolerans för störningar från lagenliga radiokommunikationsenheter för industriella, tekniska och medicinska (ISM) ändamål.


Radiogodkännanden
Det är viktigt att se till att du endast använder radioenheten i länder där den har godkänts för användning.
I andra länder än USA och Japan kontrollerar du att platsinställningen på fliken Plats i Nationella inställningar och språkinställningar (på Kontrollpanelen) har angetts till det land där du använder din trådlösa Bluetooth-enhet från Broadcom. Det här säkerställer att lokala begränsningar av sändningskraft efterföljs och att användningsprestanda optimeras. Alla eventuella avvikelser från tillåtna inställningar för effekt och frekvens i användningslandet är ett brott mot nationell lagstiftning och kan bestraffas.


Felsökning
Det går inte att ansluta en ihopparad enhet som visas i Hela Bluetooth Neighborhood.
•
Säkerställ att enheten är på och att den kan upptäckas (instruktioner om hur du gör så att enheten kan upptäckas finns i handboken som medföljde enheten). Enheter som du är ihopparad med visas i Hela Bluetooth Neighborhood oavsett om de är på, inom räckhåll eller i upptäckbart läge.
•
Säkerställ att enhetens Bluetooth-radio är påslagen (instruktioner finns i handboken som medföljde enheten). Om den andra enheten är en Bluetooth-dator kontrollerar du att det finns en Bluetooth-ikon i meddelandeområdet (se Använda Bluetooth-verktyg).
•
Om du har anslutit en Bluetooth-enhet till någon annan Bluetooth-enhet förutom den här datorn (om du till exempel har anslutit ett headset till en mobiltelefon) måste du först ta bort den befintliga anslutningen till den här datorn och sedan återskapa anslutningen.
OBS! På grund av företagets säkerhetspolicy är vissa Bluetooth-funktioner kanske inte tillgängliga. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
Den enhet du vill ansluta till visas inte i Hela Bluetooth Neighborhood.
•
Kontrollera att enheten är på, inom räckhåll och i upptäckbart läge. Se Sök andra Bluetooth-enheter.
Det går inte att skriva ut på en Bluetooth-skrivare från den här datorn.
•
Om du har använt den här skrivaren förut bekräftar du att skrivaren är inom räckhåll, är på, inte har något fel och fortfarande är ihopparad med den här datorn.
•
Om du inte har skrivit ut på den här skrivaren tidigare kontrollerar du att skrivaren är installerad. Om inte, installerar du skrivaren enligt instruktionerna i Skriv ut på en Bluetooth-skrivare från den här datorn. Om du har installerat skrivaren kontrollerar du att du följde instruktionerna.
OBS! På grund av företagets säkerhetspolicy är vissa Bluetooth-funktioner kanske inte tillgängliga. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
Det går inte att skriva ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn.
•
Om du har använt skrivaren förut kontrollerar du att du är inom räckhåll för och ihopparad med datorn, att både skrivaren och datorn är påslagna, att skrivaren inte har något fel och att skrivaren är inställd som standard för den här datorn.
•
Om du inte har använt skrivaren förut kontrollerar du att skrivaren installerades på datorn enligt instruktionerna i Skriv ut från en annan Bluetooth-enhet till en vanlig skrivare som är kopplad till den här datorn. Om så inte är fallet följer du de instruktionerna och försöker igen.
OBS! På grund av företagets säkerhetspolicy är vissa Bluetooth-funktioner kanske inte tillgängliga. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
Det går inte att skicka ett fax med hjälp av en Bluetooth-telefon, ett modem eller andra enheter som har faxfunktioner.
•
Den enhet som har en faxfunktion kanske är inställd på att använda en annan enhet än faxmodemet.
OBS! På grund av företagets säkerhetspolicy är vissa Bluetooth-funktioner kanske inte tillgängliga. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.
Det går inte att justera hörlurarnas volym.
•
Kontrollera att volymen på hörlurarna är inställd på det lägsta värdet.
•
Justera volymen med hjälp av volymkontrollen på mediespelaren snarare än med huvudvolymkontrollen på datorn.
Det går inte att kommunicera med en mobiltelefon eller återansluta till en mobiltelefon.
•
Kontrollera att mobiltelefonen kan upptäckas, är inom räckhåll och att Bluetooth-radion är påslagen. Se Sök andra Bluetooth-enheter.
OBS! På grund av företagets säkerhetspolicy är vissa Bluetooth-funktioner kanske inte tillgängliga. Om en funktion har avaktiverats av IT-administratören visas ett meddelande när du försöker använda funktionen. Kontakta IT-administratören om du vill ha mer information eller om du har frågor.