Guia do usuário Broadcom Wireless Bluetooth®
Introdução
Operações básicas de Bluetooth
Configurando o Bluetooth no computador
Usando outros dispositivos Bluetooth com o computador ativado
Informações regulamentares
Solução de problemas
Observações, avisos e cuidados
NOTA: Uma nota indica informações importantes que o ajudam a usar melhor o computador.
AVISO: Um aviso indica possìvel dano ao hardware ou perda de dados e informa como evitar o problema.
CUIDADO: Um cuidado indica possìvel dano à propriedade, lesão ou morte.
As informações contidas neste documento estão sujeitas a alterações sem aviso prévio.
© 2007 Broadcom Corporation. Todos os direitos reservados.
A?reprodução, por qualquer modo, sem permissão por escrito da Broadcom Corporation é estritamente proibida.
Marcas comerciais utilizadas neste texto: Broadcom é uma marca comercial registrada da Broadcom Corporation e/ou suas afiliadas nos Estados Unidos, em alguns outros paìses e/ou na UE. Microsoft, Windows, Internet Explorer e Outlook são marcas comerciais registradas da Microsoft Corporation nos Estados Unidos e em outros paìses; Bluetooth é uma marca comercial registrada da Bluetooth SIG; Skype é uma marca comercial da Skype Limited; Avaya é uma marca comercial registrada da Avaya Inc.; Vonage é uma marca comercial registrada da Vonage Holdings Corp,; AOL Instant Messenger é uma marca comercial da America Online Inc.; Google Talk é uma marca comercial registrada da Google Inc.; Yahoo! Messenger é marca comercial da Yahoo! Inc.
Quaisquer outras marcas ou nomes de marcas mencionados são de propriedade de seus respectivos proprietários.
Rev. em novembro de 2007 A04


Introdução
Visão geral de redes Bluetooth
Usando as ferramentas do Bluetooth
Sistemas operacionais suportados
Tipo de dispositivo, status agrupado e indicação de status da conexão
Indicação de tipo de serviço, disponibilidade e status da conexão


Visão geral de redes Bluetooth
A tecnologia sem fio Bluetooth permite a comunicação de alcance curto (a uma distância de 10 metros) entre dispositivos Bluetooth, eliminando a necessidade de cabos. Quando dois dispositivos Bluetooth estiverem conectados, um dispositivo poderá usar ou ser usado pelo outro, de acordo com suas especificações.
Como as comunicações Bluetooth são transmitidas pelo ar, elas podem ser configuradas para usar criptografia para evitar que dados confidenciais sejam interceptados. Os tìpicos dispositivos Bluetooth são:
•
Dispositivos de interface humana, como mouse ou teclado
•
Computadores (pessoal, notebook e PDA)
•
Dispositivos de geração de imagens (impressoras, scanners e câmeras)
•
Impressoras
•
Dispositivos de áudio
•
Pontos de acesso à rede
•
Telefones
•
Faxes
Os exemplos de como um dispositivo Bluetooth pode usar ou ser usado por outro dispositivo são:
•
Usando um dispositivo de áudio viva-voz com um telefone sem fio ou com telefonia pela Internet
•
Usando um mouse, teclado ou controlador de jogos sem fio
•
Usando um dispositivo para ouvir o áudio reproduzido em outro dispositivo
•
Trocando arquivos e cartões de visita
•
Sincronizando bancos de dados do Gerenciador de informações pessoais
•
Conectando-se à Internet
•
Imprimindo ou enviando um fax
Para começar a usar seu computador ativado pelo Bluetooth para realizar tarefas especìficas, consulte “Usando outros dispositivos Bluetooth com seu computador ativado pelo Bluetooth.”
Para alterar as configurações padrão que controlam como o Bluetooth funciona no seu computador, consulte “Configurando o Bluetooth funciona em seu computador”.
Para saber mais sobre as ferramentas disponìveis do Bluetooth e como usá-las, consulte Usando as ferramentas do Bluetooth.
Se tiver dificuldades para usar o Bluetooth, consulte “Solução de problemas”.
Para saber mais sobre a funcionalidade do Bluetooth em geral, consulte “Operações básicas do Bluetooth”.


Usando as ferramentas do Bluetooth
NOTA: Algumas das ferramentas Bluetooth a seguir podem não estar disponìveis no seu computador ativado pelo Bluetooth.
Meus locais Bluetooth — Meus locais Bluetooth fornece rápido acesso a tarefas do Bluetooth e a outros locais de possìvel interesse. Se você definir atalhos para serviços de outros dispositivos Bluetooth, os atalhos são exibidos em Meus locais Bluetooth. Os atalhos incluem o nome do dispositivo e o nome e ìcone do serviço fornecido pelo dispositivo. O status da conexão com o serviço é indicado pela aparência do ìcone e pela descrição exibida nos Comentários (consulte Tipo de dispositivo, status agrupado e indicação de status da conexão).
NOTA: Se o painel de Pastas estiver visìvel quando você abrir Meus locais Bluetooth, você deverá fechar o painel de Pastas para visualizar Tarefas Bluetooth, Outros locais e Detalhes no painel esquerdo do Meus locais Bluetooth.
Assistente de configuração Bluetooth — O Assistente de configuração Bluetooth permite que você:
•
Encontre outro dispositivo Bluetooth para usar com seu computador ativado pelo Bluetooth.
•
Selecione que serviço fornecido pelo outro dispositivo Bluetooth será usado.
Configuração Bluetooth — A Configuração Bluetooth permite que você altere as configurações padrão que controlam como o Bluetooth funciona no seu computador. Para obter mais informações, consulte Configurando o Bluetooth no computador.
Conexão rápida — A conexão rápida é outra ferramenta que permite que você comece a usar o serviço de outro dispositivo Bluetooth. Se você já usou o serviço antes, a Conexão rápida permite que você se conecte imediatamente a esse serviço. Se você nunca usou o serviço antes, encontre um dispositivo que forneça o serviço. Para obter instruções, consulte Realização de uma conexão rápida.
Desativar ou Ativar o rádio Bluetooth — Essa ferramenta (se estiver disponìvel), permite ativar e desativar o rádio Bluetooth. Poderá ser necessário desativar o rádio Bluetooth a bordo de uma aeronave comercial. Para usar essa ferramenta, consulte Desativar ou ativar o rádio Bluetooth.
Para acessar as ferramentas do Bluetooth, clique com o botão direito no ìcone do Bluetooth [image] em área de notificação da barra de tarefas.
Além de permitir acesso a ferramentas do Bluetooth, o ìcone do Bluetooth na área de notificação da barra de tarefas indica também o status do adaptador Bluetooth sem fio:
O adaptador está funcionando e o rádio está ativado.
O adaptador não está funcionando ou o rádio está desativado.
O adaptador está funcionando e este computador está conectado a outro dispositivo Bluetooth.


Tipo de dispositivo, status agrupado e indicação de status da conexão
O tipo, o status agrupado e o status da conexão de dispositivos Bluetooth remotos que estão dentro do alcance e disponìveis são indicados pelos ìcones exibidos em Todo o Bluetooth Neighborhood.
NOTA: Para ver informações mais detalhadas, no menu Exibir do Windows Explorer, clique em Detalhes.
Os ìcones usados para indicar o tipo de dispositivo, o status agrupado e o status da conexão são ilustrados em Tabela 1. Ícones dos dispositivos.
NOTA: O termo exibido para um tipo especìfico de dispositivo remoto talvez não corresponda exatamente ao termo usado na tabela.
Tabela 1. Ícones dos dispositivos
Tipo de dispositivo | Ícone que indica o tipo de dispositivo, o status agrupado e o status da conexão
 | Não agrupado | Agrupado | Conectado
Gateway de áudio |  |  |
Headset de áudio |  |  |
Fones de ouvido |  |  |
Câmera |  |  |
Computador pessoal |  |  |
Teclado |  |  |
Mouse |  |  |
Modem |  |  |
Ponto de acesso à rede |  |  |
Computador laptop |  |  |
Personal digital assistant, Agenda eletrônica. |  |  |
Impressora |  |  |
Telefone celular |  |  |
Dispositivo desconhecido |  |  |


Indicação de tipo de serviço, disponibilidade e status da conexão
Se você especificar um atalho a ser criado durante o agrupamento com um dispositivo remoto, o tipo, a disponibilidade e o status da conexão dos serviços fornecidos pelo dispositivo serão indicados em Meus locais Bluetooth.
O tipo, a disponibilidade e o status da conexão dos serviços locais fornecidos por este computador são indicados em Meu dispositivo.
NOTA: Para ver informações mais detalhadas, no menu Exibir do Windows Explorer, clique em Detalhes.
Os ìcones usados para indicar o tipo de dispositivo, a disponibilidade e o status da conexão são ilustrados em Tabela 2. Ícones de serviços.
NOTA: O nome do serviço exibido para um tipo especìfico de dispositivo remoto talvez não corresponda exatamente ao termo usado na tabela.
Tabela 2. Ícones de serviços
Nome do serviço | Ícone que indica o tipo de serviço, a disponibilidade e o status da conexão
 | Disponìvel | Não disponìvel1 | Conectado
Gateway de áudio |  |  |
Fones de ouvido |  |  |
Headset de áudio |  |  |
Transferência de arquivos |  |  |
Geração de imagens do Bluetooth |  |  |
Acesso à rede |  |  |
Transferência de item PIM |  |  |
Sincronização PIM |  |  |
Rede dial-up |  |  |
Impressora |  |  |
Porta serial do Bluetooth |  |  |
Fax |  |  |
1
Um serviço pode estar indisponìvel porque está em uso ou porque o dispositivo que fornece o serviço está indisponìvel ou fora do alcance.


Operações básicas de Bluetooth
Terminologia
Localizar outros dispositivos Bluetooth
Exibir Meus serviços Bluetooth.
Realização de uma conexão rápida
Desativar ou ativar o rádio Bluetooth


Terminologia
Aplicativos Cliente
Aplicativos de software neste computador que permitem que este computador use os serviços do Bluetooth fornecidos por dispositivos Bluetooth remotos.
área de notificação da barra de tarefas
A área da barra de tarefas do Windows que exibe a hora. Essa área também pode conter atalhos que fornecem acesso rápido aos programas. O ìcone do Bluetooth [image] normalmente é localizado aqui.
atalho
Um ìcone que fornece rápido acesso a programas, arquivos, pastas e unidades usadas com freqüência. Se você clicar duas vezes nesse ìcone, a pasta ou o arquivo correspondente será aberto sem precisar localizá-lo. Os ìcones de atalho não alteram a localização de arquivos; eles simplesmente fazem a conexão com o arquivo onde ele estiver localizado. Você pode excluir um atalho sem excluir o arquivo ao qual ele está associado. Além disso, você pode renomear um atalho.
autenticação
Um recurso de segurança do Bluetooth que é usado para verificar identidade. Durante o processo de autenticação inicial, o dispositivo Bluetooth que inicia a conexão solicita que o dispositivo remoto forneça um código PIN do Bluetooth.
BDA
Endereço do dispositivo Bluetooth (atribuìdo pelo fabricante)
chave de vìnculo
Uma chave de segurança exclusiva gerada internamente, trocada por dispositivos agrupados como prova de identidade antes de uma conexão ser estabelecida. As chaves de vìnculo são geradas automaticamente quando dois dispositivos são agrupados.
Código PIN do Bluetooth
Uma seqüência alfanumérica de até 16 caracteres que é digitada para responder a uma solicitação de Código PIN do Bluetooth. Também chamado de chave-mestra, senha, passcode ou código PIN.
Conexão Segura
A configuração das propriedades de um serviço ou aplicativo Bluetooth que necessita de uma chave-mestra ou chave de vìnculo toda vez que uma tentativa de conexão é feita. Todos os dados trocados na conexão são criptografados. Dependendo de outras opções de configuração, a autorização também pode ser solicitada.
criptografia
A criptografia traduz dados em um formato ilegìvel usando uma chave secreta ou uma senha. A descriptografia dos dados necessita da mesma chave ou senha que foi usada para criptografá-los.
Dispositivo Bluetooth
Equipamentos de hardware Bluetooth, como computador, impressora, fax, mouse, teclado, telefone, headset, fones de ouvido, câmera ou PDA.
dispositivo de áudio viva-voz
Um dispositivo de áudio portátil que tem um alto-falante e um microfone. Alguns dispositivos de áudio viva-voz podem ser usados tanto em chamadas telefônicas como para ouvir áudio estéreo de alta qualidade. Outros dispositivos de áudio viva-voz podem ser usados somente em chamadas telefônicas e reprodução e gravação de voz.
Dispositivo de interface humana (HID)
Um dispositivo de entrada, como mouse ou teclado, que envia entrada do usuário a um computador.
dispositivos agrupados
Os dispositivos Bluetooth devem ser agrupados antes de estabelecerem uma conexão segura (autenticada e criptografada). Os dispositivos agrupados compartilham uma chave de vìnculo exclusiva, que é trocada automaticamente toda vez que estabelecem uma conexão.
Dynamic Host Control Protocol
Um protocolo usado por um servidor para atribuir um endereço IP a um dispositivo de conexão.
HCI
Interface do controlador de host
Meus serviços Bluetooth
Consulte Serviços Locais.
Pasta de trocas do Bluetooth
A pasta de nìvel mais alto à qual outro dispositivo Bluetooth tem acesso. Os dispositivos que têm acesso à Pasta de trocas do Bluetooth também têm acesso a todas as subpastas contidas nessa pasta e a todos os arquivos contidos nessas subpastas.
AVISO: Por padrão, a Pasta de trocas do Bluetooth está localizada em Meus documentos. Se você alterar o local da pasta Trocas do Bluetooth, não a coloque no diretório raiz ou em uma pasta do sistema. Alterar o local da pasta Trocas do Bluetooth para o diretório raiz ou uma pasta do sistema possibilita que dispositivos remotos sejam capazes de danificar o sistema operacional de seu computador.
A Pasta de trocas do Bluetooth é compartilhada pelos serviços Transferência de item PIM e Transferência de arquivos. A localização da pasta pode ser especificada na página Propriedades de Bluetooth de um desses serviços. Se você alterar a localização da Pasta de trocas do Bluetooth para um desses serviços, o caminho será atualizado automaticamente para o outro serviço.
O serviço de Geração de imagem do Bluetooth também usa essa pasta para armazenar imagens recebidas.
PDA
Personal digital assistant, Agenda eletrônica
PIM
Personal Information Manager, Gerenciador de informações pessoais. Um programa, como o Microsoft® Outlook®, que é usado para gerenciar contatos, enviar e receber e-mails e agendar eventos e tarefas.
Serviços Locais
Serviços Bluetooth, como Headset, Fones de ouvido, Gateway de áudio, Transferência de arquivo e Impressora, que este computador fornece a outros dispositivos Bluetooth. Os serviços Bluetooth são usados para realizar ações entre um programa instalado no seu computador e um dispositivo Bluetooth remoto.
Tecnologia sem fio Bluetooth
A tecnologia sem fio Bluetooth permite a comunicação de alcance curto (a uma distância de 10 metros) entre dispositivos Bluetooth, eliminando a necessidade de cabos. Quando dois dispositivos Bluetooth estiverem conectados, um dispositivo poderá usar ou ser usado pelo outro, de acordo com suas especificações.
telefonia pela internet
Uma tecnologia que usa a Internet para fazer e receber chamadas telefônicas.


Localizar outros dispositivos Bluetooth
Para localizar todos os dispositivos Bluetooth que estão no alcance:
1.
Clique com o botão direito no ìcone do Bluetooth [image], e clique em Explorar meus locais Bluetooth.
2.
Em Meus locais Bluetooth em Tarefas do Bluetooth, clique em Exibir dispositivos no alcance.
Para localizar um dispositivo Bluetooth especìfico:
1.
Clique com o botão direito no ìcone do Bluetooth [image], e clique em Explorar meus locais Bluetooth.
2.
Em Meus locais Bluetooth em Tarefas do Bluetooth, clique em Adicionar um dispositivo Bluetooth.


Exibir Meus serviços Bluetooth.
Os serviços Bluetooth são usados para realizar ações entre um programa instalado no seu computador e um dispositivo Bluetooth remoto. Os serviços Bluetooth que estão instalados neste computador estão listados em Meu dispositivo. Consulte também Configuração das propriedades de serviços Bluetooth que estecomputador fornece.
Para exibir Meus serviços Bluetooth:
1.
Clique com o botão direito no ìcone do Bluetooth [image], e clique em Explorar meus locais Bluetooth.
2.
Em Meus locais Bluetooth em Tarefas do Bluetooth, clique em Exibir meus serviços Bluetooth.


Realização de uma conexão rápida
Para efetuar uma conexão rápida, clique com o botão direito no ìcone Bluetooth [image] na área de notificação da barra de tarefas, aponte para Conexão rápida, aponte para o nome do serviço que deseja usar e clique no nome do dispositivo que fornece o serviço.


Desativar ou ativar o rádio Bluetooth
Se estiver disponìvel, você pode usar uma ferramenta do software para desativar ou ativar o rádio Bluetooth. Para isso, clique com o botão direito no ìcone Bluetooth [image] na área de notificação da barra de tarefas e clique em Desativar o rádio Bluetooth ou Ativar o rádio Bluetooth, dependendo do estado atual do rádio.
Além disso, é possìvel ativar ou desativar o rádio pressionando FN+F2 no teclado ou, se o computador tiver uma, usando a chave deslizante no lado do computador. Deslize a chave para trás para desligar o rádio e para frente para ligá-lo.


Configurando o Bluetooth no computador
Atribuição de um nome e um tipo a este computador
Permitir ou evitar acesso a esse computador por outros dispositivos Bluetooth
Configuração das propriedades dos serviços fornecidos por esse computador
Configuração das propriedades de aplicativos cliente que esse computador usa para acessar serviços fornecidos por outros dispositivos Bluetooth
Gerenciamento de dispositivos Bluetooth locais
Atribuição de um nome e um tipo a este computador
O nome que você atribuir a este computador será exibido a outros dispositivos Bluetooth quando o computador for definido para ser descoberto (consulte Permitir ou evitar acesso a esse computador por outros dispositivos Bluetooth). O Nome do computador padrão é o nome atribuìdo pelo sistema operacional. A configuração Tipo de computador determina o tipo de ìcone (consulte Tipo de dispositivo, status agrupado e indicação de status da conexão) que será usado para representar este computador para outros dispositivos Bluetooth.
Para alterar o nome ou o tipo do computador:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Configuração Bluetooth.
2.
Em Configuração Bluetooth, clique na guia Geral e digite um novo nome ou tipo de computador nos espaços fornecidos.
Permitir ou evitar acesso a esse computador por outros dispositivos Bluetooth
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
Na guia Acessibilidade da Configuração Bluetooth é possìvel:
•
Ativar esse computador para ser encontrado ou impedir que esse computador seja encontrado por outros dispositivos Bluetooth.
•
Além disso, você pode especificar o tipo de notificação de áudio (se houver) que deseja receber além da notificação visual quando outro dispositivo Bluetooth solicitar um código de segurança Bluetooth.
•
Ativar esse computador para atender chamadas do Skype™ usando um dispositivo viva-voz.
Permitir que esse computador seja encontrado por outros dispositivos Bluetooth:
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na Configuração Bluetooth, clique na guia Acessibilidade.
3.
Marque a caixa de seleção Permitir que outros dispositivos Bluetooth descubram este computador.
NOTA: Se você posteriormente desmarcar a caixa de seleção Permitir que outros dispositivos Bluetooth descubram este computador, os dispositivos que já estiverem conectados a este computador também poderão descobri-lo.
Para evitar que esse computador seja encontrado por outros dispositivos Bluetooth:
•
Desmarque a caixa de seleção Permitir que outros dispositivos Bluetooth descubram este computador.
Para selecionar o tipo de notificação de áudio que deseja receber:
1.
Clique em Selecione arquivo de áudio.
2.
Clique em Procurar, clique no nome do arquivo de áudio que você deseja usar e, em seguida, clique em Abrir.
3.
Clique em Aplicar.
Configuração das propriedades de serviços Bluetooth que estecomputador fornece
Os serviços Bluetooth são usados para realizar ações entre um programa instalado no seu computador e um dispositivo Bluetooth remoto. Um dispositivo Bluetooth pode oferecer um ou mais serviços. Para obter mais informações sobre como usar dispositivos e serviços Bluetooth fornecidos, consulte Usando outros dispositivos Bluetooth com seu computador ativado pelo Bluetooth.
Esse computador fornece os seguintes serviços Bluetooth:
•
Impressora
•
Geração de imagens do Bluetooth
•
Gateway de áudio
•
Headset
•
Sincronização PIM
•
Fax
•
Transferência de arquivos
•
Transferência de item PIM
•
Rede dial-up
•
Acesso à rede
•
Porta serial do Bluetooth
Na guia Serviços locais da Configuração Bluetooth, você pode definir as propriedades desse serviço que este computador fornece a outros dispositivos Bluetooth. Por padrão, todos os Serviços locais são definidos para iniciar automaticamente, para exigir uma conexão segura e para solicitar notificação visual e de áudio quando um dispositivo remoto tentar se conectar a esse serviço. Quando a propriedade Conexão segura é definida, e este computador tenta se conectar a outro dispositivo Bluetooth, os dois dispositivos devem trocar um código PIN de Bluetooth. Esse procedimento identifica positivamente o dispositivo como um ao qual você tem permissão de acesso. Depois da troca, os dois dispositivos Bluetooth podem criptografar dados.
Para definir as propriedades dos seguintes serviços:
•
Impressora
•
Geração de imagens do Bluetooth
•
Gateway de áudio
•
Headset
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique no nome do serviço apropriado e, em seguida, clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
6.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
7.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as configurações das propriedades para o serviço de sincronização de PIM:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique em Sincronização de PIM e, em seguida, em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Para permitir a sincronização de tipos especìficos de dados, clique na guia Geral em Propriedades de Bluetooth e em cada lista de tipo de dados em Sincronização, selecione o PIM disponìvel para esse tipo de dados.
NOTA: Os tipos de dados disponìveis incluem:
•
Cartões visita
•
Itens calend.
•
E-mail
•
Notas
5.
Para não sincronizar seus dados de PIM com outro PIM?com Bluetooth ativado, selecione Não sincronizar.
6.
Para incluir anexos no e-mail, em Anexos a e-mails, marque a caixa de seleção Incluir anexos a e-mails enviados ou recebidos neste computador. Para não incluir anexos no e-mail, desmarque a caixa de seleção.
7.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar a esse serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
8.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
9.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as propriedades do serviço de fax:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais clique no serviço de Fax e, em seguida, clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Na lista Modems, selecione o modem a usar com o serviço de Fax.
6.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
7.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
8.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as propriedades do serviço Transferência de arquivos:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique no serviço Transferência de arquivos e clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Para alterar o local da Pasta de trocas do Bluetooth, clique em Procurar e selecione onde deseja colocar a pasta.
AVISO: Por padrão, a Pasta de trocas do Bluetooth está localizada em Meus documentos. Se você alterar o local da pasta Trocas do Bluetooth, não a coloque no diretório raiz ou em uma pasta do sistema. Alterar o local da Pasta Trocas do Bluetooth para o diretório raiz ou uma pasta do sistema possibilita que dispositivos remotos sejam capazes de danificar o sistema operacional de seu computador.
6.
Para permitir que usuários remotos modifiquem arquivos e pastas de apenas leitura, marque a caixa de seleção Os usuários remotos podem modificar pastas e arquivos somente de leitura.
7.
Para conceder acesso a arquivos ou pastas ocultas, marque a caixa de seleção Os usuários remotos podem acessar pastas e arquivos ocultos.
8.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
9.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
10.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as propriedades do serviço Transferência de item PIM:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique no serviço Transferência de item PIM e clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Conexão segura.
5.
Para permitir o envio de seu cartão de visita a outros dispositivos, marque Escolher um cartão de visita quando necessário ou Sempre enviar o mesmo cartão de visita na lista em Solicitações de cartão de visita. Se não, selecione Nunca enviar meu cartão de visita.
6.
Para ativar esse computador para receber itens PIM de dispositivos Bluetooth remotos, marque Salvar na Pasta ou Outlook Express (se disponìvel) em cada lista de tipo de dados em Itens recebidos. Se não, selecione Não aceitar.
7.
Para alterar o local da Pasta de trocas do Bluetooth, clique em Procurar e selecione onde deseja colocar a pasta.
AVISO: Por padrão, a Pasta de trocas do Bluetooth está localizada em Meus documentos. Se você alterar o local da pasta Trocas do Bluetooth, não a coloque no diretório raiz ou em uma pasta do sistema. Alterar o local da Pasta Trocas do Bluetooth para o diretório raiz ou uma pasta do sistema possibilita que dispositivos remotos sejam capazes de danificar o sistema operacional de seu computador.
8.
Para incluir anexos no e-mail, em Anexos a e-mails, marque a caixa de seleção Incluir anexos a e-mails enviados ou recebidos neste computador. Para não incluir anexos no e-mail, desmarque a caixa de seleção.
9.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
10.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
11.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as propriedades do serviço de Rede dial-up:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique em Serviço de Rede dial-up e clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Na lista Modems, selecione o modem que deseja usar com o serviço de Rede dial-up.
6.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
7.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
8.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as propriedades do serviço de Acesso à rede:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique no serviço de Acesso à rede e clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Para permitir que outros dispositivos criem uma rede privada com esse computador, selecione Permitir que outros dispositivos criem uma rede privada com este computador na lista Selecionar o tipo de serviço para oferecer dispositivos remotos.
6.
Para permitir que outros dispositivos acessem a Internet/LAN por esse computador, selecione Permitir que outros dispositivos acessem a Internet/LAN por esse computador na lista.
7.
Para impedir que outros dispositivos criem conexões de rede com esse computador, selecione Não permitir conexões de rede a esse computador na lista.
8.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
9.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
10.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Para definir as propriedades do serviço de Porta Serial Bluetooth:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Serviços locais, clique no serviço de Acesso à rede e clique em Propriedades.
3.
Para que o serviço não inicie automaticamente, clique na guia Geral em Propriedades de Bluetooth e em seguida desmarque a caixa de seleção Inicializar automaticamente.
4.
Para que o serviço não exija uma conexão segura, desmarque a caixa de seleção Conexão segura.
5.
Na lista Porta COM, selecione a porta COM que deseja usar com o serviço de Rede dial-up.
6.
Para não ser notificado quando um dispositivo Bluetooth remoto tentar se conectar ao serviço, clique na guia Notificações em Propriedades de Bluetooth e em seguida marque a caixa de seleção Não notificar.
7.
Para alterar como você é notificado, desmarque a caixa de seleção Fornecer notific. visual ou a caixa de seleção Fornecer notific. de áudio, dependendo do método preferido.
8.
Para alterar o som da notificação de áudio, selecione outro arquivo de áudio na lista Nome arq. áudio.
Configure as propriedades de Aplicativos clientes usados por esse computador para acessar serviços fornecidos por outros dispositivos Bluetooth
Na guia Aplicativos cliente da Configuração Bluetooth, é possìvel definir as propriedades dos aplicativos clientes usados por esse computador para acessar os serviços de outros dispositivos Bluetooth.
Para definir as propriedades de um aplicativo, clique no nome do aplicativo e, em seguida, clique em Propriedades. Na guia Geral, você pode marcar ou desmarcar a propriedade Conexão segura. Por padrão, todos os Aplicativos cliente, exceto o HID, são definidos para exigir uma conexão segura.
Em alguns aplicativos, como Sincronização PIM, Transferência de item PIM e Rede dial-up, você pode definir outras configurações que afetem o funcionamento do aplicativo.
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
Os seguintes aplicativos cliente estão disponìveis.
•
Geração de imagens do Bluetooth
•
Dispositivo de interface humana.
•
Impressora
•
Gateway de áudio
•
Headset
•
Sincronização PIM
•
Fax
•
Transferência de arquivos
•
Transferência de item PIM
•
Rede dial-up
•
Acesso à rede
•
Porta serial do Bluetooth
Para configurar as propriedades do aplicativo de Sincronização de PIM
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Configuração Bluetooth.
2.
Na guia Aplicativos cliente, clique em Sincronização de PIM e, em seguida, em Propriedades.
3.
Para que o aplicativo não use uma conexão segura, desmarque a caixa de seleção Conexão segura.
4.
Para permitir a sincronização de tipos especìficos de dados, em cada lista de tipos de dados em Sincronização, selecione o PIM disponìvel para esse tipo de dados.
NOTA: Os tipos de dados disponìveis incluem:
•
Cartões visita
•
Itens calend.
•
E-mail
•
Notas
5.
Para não sincronizar seus dados de PIM com outro PIM?com Bluetooth ativado, selecione Não sincronizar.
6.
Para incluir anexos no e-mail, em Anexos a e-mails, marque a caixa de seleção Incluir anexos a e-mails enviados ou recebidos neste computador. Para não incluir anexos no e-mail, desmarque a caixa de seleção.
Para definir as propriedades do aplicativo Transferência de item PIM:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Configuração Bluetooth.
2.
Na guia Aplicativos cliente, clique em Transferência de item PIM e, em seguida, em Propriedades.
3.
Para que o aplicativo não use uma conexão segura, desmarque a caixa de seleção Conexão segura.
4.
Para indicar o cartão de visita a ser enviado a outros dispositivos, marque Escolher um cartão de visita quando necessário ou Sempre enviar o mesmo cartão de visita na lista em Enviar meu cartão de visita.
5.
Para indicar onde salvar os cartões de visita recebidos, marque Salvar na Pasta ou Outlook Express na lista em Cartões de visita recebidos.
6.
Para incluir anexos no e-mail, em Anexos a e-mails, marque a caixa de seleção Incluir anexos a e-mails enviados ou recebidos neste computador. Para não incluir anexos no e-mail, desmarque a caixa de seleção.
Para definir as propriedades do aplicativo de Rede dial-up:
NOTA: Poderá não ser possìvel alterar as configurações das propriedades devido às polìticas de segurança corporativas. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
1.
Clique com o botão direito no ìcone Bluetooth [image] e clique em Configuração Bluetooth.
2.
Na guia Aplicativos cliente, clique em Rede dial-up e, em seguida, em Propriedades.
3.
Para que o aplicativo não use uma conexão segura, desmarque a caixa de seleção Conexão segura.
4.
Na lista, selecione o modem a utilizar com o aplicativo de Rede dial-up.
Gerenciamento de dispositivos Bluetooth locais
Se existir mais de um dispositivo Bluetooth instalado neste computador, é possìvel indicar o preferido para uso. Para economizar energia da bateria, é possìvel desativar os dispositivos sem uso. Além disso, você pode ver as seguintes informações sobe cada dispositivo:
Dispositivos
•
Nome
•
Status
-
Ativo (Preferencial)
-
Inativo
-
Desativada
•
Tipo
Propriedades do Dispositivo Ativo
•
Status do dispositivo — Indica se o dispositivo está funcionando corretamente ou se há algum problema/conflito.
•
Fabricante — A empresa que fabricou o dispositivo.
•
Versão do firmware — O número da versão do firmware do fabricante.
•
Endereço do dispositivo — O endereço do dispositivo Bluetooth atribuìdo a ele quando foi fabricado
•
Versão de HCI — O número da versão da especificação Bluetooth com o qual o Host Controller Interface é compatìvel.
•
Revisão de HCI — O número da revisão da especificação Bluetooth com o qual o Host Controller Interface é compatìvel.
•
Versão de LMP — O número da versão da especificação Bluetooth com o qual o Link Manager Protocol é compatìvel.
•
Sub-versão de LMP — O número da sub-versão da especificação Bluetooth com o qual o Link Manager Protocol é compatìvel.
NOTA:
•
Somente um dispositivo Bluetooth pode ser usado por vez.
•
Se você desativar ou alterar o status do dispositivo Bluetooth de ativo para inativo, deverá refazer o agrupamento como outro dispositivo Bluetooth.
Para gerenciar os dispositivos Bluetooth que estão instalados neste computador:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Configuração Bluetooth.
2.
Clique na guia Diagnóstico.
Para consultar o dispositivo ativo e atualizar os dados exibidos em Propriedades do dispositivo:
•
Na guia Diagnóstico, clique em Atualizar.
Para desativar ou ativar determinado dispositivo Bluetooth:
•
Na guia Diagnóstico, clique no nome do dispositivo e, em seguida, clique em Desativar ou em Ativar.
para especificar qual dispositivo de rádio Bluetooth você prefere usar:
•
Na guia Diagnóstico, clique no nome do dispositivo e clique em Definir preferencial.
NOTA:
•
Se você ativar um dispositivo Bluetooth e outro dispositivo Bluetooth estiver definido como Ativo (Preferencial), o status do dispositivo ativado será automaticamente definido como Inativo; isso significa que ele estará disponìvel para o uso, mas não será o dispositivo preferencial.
•
Se você ativar um dispositivo Bluetooth e nenhum outro dispositivo Bluetooth tiver sido definido como Ativo (Preferencial), o status do dispositivo ativado será automaticamente definido como Ativo.
•
Quando um dispositivo Bluetooth for conectado ou desconectado enquanto a Configuração do Bluetooth estiver aberta, clique em Atualizar para que as informações exibidas sejam atualizadas.
•
Se você não pretende usar um dispositivo, desative-o para economizar a bateria.


Usando outros dispositivos Bluetooth com o computador ativado para Bluetooth
Para usar um teclado, mouse ou outro dispositivo de interface humana do Bluetooth | Configurar este computador para receber arquivos de imagem enviados de uma câmera Bluetooth, de um telefone celular ou de outro dispositivo Bluetooth | Trocar cartões de visita eletrônicos com outro dispositivo Bluetooth e enviar outros itens PIM para o outro dispositivo
Ouvir áudio neste computador em fones de ouvido Bluetooth ou em alto-falantes de outro computador | Enviar arquivos ou pastas deste computador para outro dispositivo Bluetooth | Sincronizar o banco de dados do PIM neste computador com o banco de dados do PIM de outro dispositivo Bluetooth
Reproduzir áudio de um reprodutor Bluetooth neste computador | Enviar arquivos de aplicativos do Microsoft Office | Imprimir em uma impressora Bluetooth deste computador
Use um dispositivo Bluetooth de áudio viva-voz em chamadas telefônicas | Enviar uma página da Web do Microsoft Internet Explorer | Imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador
Usar um dispositivo Bluetooth de áudio viva-voz para reprodução e gravação de voz | Enviar uma imagem do Microsoft Internet Explorer | Estabelecer uma conexão de porta serial virtual entre este computador e outro dispositivo Bluetooth
Acessar arquivos em outros dispositivos Bluetooth | Conectar-se à Internet usando um telefone, modem ou outro dispositivo Bluetooth | Responder às mensagens de autorização e segurança do Bluetooth
Permitir que outros dispositivos Bluetooth acessem arquivos neste computador | Usar os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth |
Usar este computador como um viva-voz para um telefone celular Bluetooth | Fazer uma conexão de rede com outro dispositivo Bluetooth ou com uma Rede local (LAN) |
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.


Para usar um teclado, mouse ou outro dispositivo de interface humana do Bluetooth
NOTA: Antes de começar, consulte o manual fornecido com o HID para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
Para conectar um teclado, mouse ou outro dispositivo de interface humana do Bluetooth:
1.
Verifique se o teclado, mouse ou outro dispositivo de interface humana (HID) contém baterias, se as baterias estão inseridas corretamente e totalmente carregadas e a localização do botão Conectar.
2.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
3.
Faça com que o dispositivo fique disponìvel e na Configuração Bluetooth, clique em Avançar.
4.
Quando o ìcone do HID aparecer em Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
5.
Se o HID for um teclado, digite o código PIN de Bluetooth exibido na caixa Código PIN de Bluetooth e pressione ENTER.
-ou-
•
Se o HID for um mouse ou outro dispositivo apontador Bluetooth compatìvel com agrupamento simples, clique em Avançar e clique em Concluir.
•
Se o HID for um mouse Bluetooth ou outro dispositivo apontador Bluetooth, incompatìvel com agrupamento simples, use-o para clicar em Clique aqui em Confirmação obrigatória.
Agora, você pode usar o HID Bluetooth.


Ouvir áudio neste computador em fones de ouvido Bluetooth ou em alto-falantes de outro computador
NOTA: Antes de começar, consulte o manual dos seus fones de ouvido Bluetooth para obter instruções sobre como fazer com que os fones de ouvido fiquem disponìveis.
Para ouvir áudio em fones de ouvido Bluetooth:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que os fones de ouvido fiquem disponìveis e na Configuração Bluetooth, clique em Avançar.
3.
Quando o ìcone dos fones de ouvido aparecer em Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Para agrupar os fones de ouvido com este computador, em Configuração de segurança do Bluetooth, digite o código PIN e clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter o código PIN.
5.
Em Seleção de serviço Bluetooth, marque a caixa de seleção do serviço de áudio estéreo e, em seguida, clique em Avançar.
6.
Na Pág. de concl. Assis. de conf. Bluetooth, clique em Concluir.
7.
Inicie o reprodutor de mìdia neste computador.
Para desconectar o serviço de áudio estéreo dos fones de ouvido:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito em Fones de ouvido e, em seguida, clique em Desconectar.
Para ouvir áudio estéreo nos alto-falantes de outro computador:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique em Exibir dispositivo no intervalo.
NOTA: Talvez seja necessário que você clique em Procurar dispositivos no alcance uma ou mais vezes para descobrir o computador de destino.
3.
Clique no nome do computador e, em seguida, clique em Descobrir serviços disponìveis.
4.
Clique com o botão direito no serviço Áudio estéreo e, em seguida, clique em Conectar áudio estéreo.
NOTA: Se o serviço Áudio estéreo no computador de destino exigir uma conexão segura, você deverá responder às mensagens de segurança e autorização do Bluetooth que aparecem na área de notificação de cada computador (consulte Responder às mensagens de autorização e segurança do Bluetooth).
5.
Inicie o reprodutor de mìdia neste computador.
Para desconectar o serviço de Áudio estéreo:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone serviço de Áudio estéreo e, em seguida, clique em Desconectar.


Reproduzir áudio de um reprodutor Bluetooth neste computador
Para reproduzir áudio de um reprodutor Bluetooth neste computador:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o reprodutor Bluetooth fique disponìvel e, na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do reprodutor Bluetooth aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Na Seleção de serviço Bluetooth, marque a caixa de seleção Gateway de áudio e, em seguida, clique em Avançar.
5.
A caixa de seleção Iniciar a conexão é selecionada por padrão. Para aceitar a configuração padrão e definir a conexão para iniciar automaticamente, clique em Concluir.
Agora, você pode reproduzir áudio no dispositivo Bluetooth de reprodução neste computador.
Para desconectar o gateway de áudio:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do reprodutor de áudio Bluetooth e, em seguida, clique em Desconectar.


Use um dispositivo Bluetooth de áudio viva-voz em chamadas telefônicas
Seu computador compatìvel com Bluetooth suporta o uso de um dispositivo de áudio viva-voz com diversos serviços de mensagens instantâneas e de telefonia via Internet, incluindo os fornecidos por Skype™, Avaya™, Vonage®, AOL Instant Messenger™, Google Talk™, Yahoo! Messenger™ e MSN Messenger.
Para usar um dispositivo Bluetooth de áudio viva-voz em chamadas telefônicas:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o dispositivo de áudio viva-voz fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do dispositivo de áudio viva-voz aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Para agrupar o dispositivo de áudio viva-voz com este computador, em Configuração de segurança do Bluetooth, digite o código PIN e clique em Avançar.
5.
Em Seleção de serviço Bluetooth, marque a caixa de seleção do serviço que fornece o áudio viva-voz e, em seguida, clique em Avançar.
6.
Na Pág. de concl. Assis. de conf. Bluetooth, clique em Concluir.
Agora, você está pronto para usar seu dispositivo de áudio viva-voz para fazer ou receber uma chamada telefônica usando um serviço de telefonia pela Internet ou durante uma sessão de mensagens instantâneas.
Para usar o dispositivo de áudio viva-voz com o Skype:
Você pode começar a usar o Skype assim que estiver conectado ao dispositivo de áudio viva-voz. O Skype reconhece automaticamente seu dispositivo de áudio viva-voz, ajusta as configurações de entrada e saìda de áudio para usar o dispositivo Bluetooth de áudio viva-voz e faz o roteamento de chamadas para o seu dispositivo. Você pode usar o botão do dispositivo para aceitar ou rejeitar uma chamada, colocar uma chamada em espera, desligar ou rediscar um número.
Para usar um dispositivo de áudio viva-voz com o Avaya IP Softphone:
1.
Depois de conectar o seu dispositivo de áudio viva-voz, inicie o Avaya IP Softphone.
2.
No menu Áudio, clique em Audio Tuning Wizard (Assistente de ajuste de áudio).
3.
Defina Áudio viva-voz Bluetooth como o dispositivo de reprodução e gravação principal.
4.
Clique em Concluir.
Agora, as chamadas serão automaticamente roteadas para o seu dispositivo de áudio viva-voz. Você pode usar o botão do dispositivo para aceitar ou rejeitar uma chamada, colocar uma chamada em espera, desligar ou rediscar um número.
Para usar um dispositivo de áudio viva-voz com outros programas de telefonia pela Internet ou de mensagens instantâneas:
1.
Depois de conectar o dispositivo de áudio viva-voz, inicie o programa de telefonia pela Internet ou de mensagens instantâneas.
2.
Ajuste as configurações de reprodução (saìda de áudio) e a gravação (entrada de áudio) no programa para usar o áudio viva-voz Bluetooth.
NOTA: O software Bluetooth define a qualidade de áudio com base nas caracterìsticas do dispositivo de áudio.
Para desconectar o dispositivo de áudio viva-voz:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do Áudio viva-voz e, em seguida, clique em Desconectar.


Usar um dispositivo Bluetooth de áudio viva-voz para reprodução e gravação de voz
Para usar um dispositivo Bluetooth de áudio viva-voz para reprodução e gravação de voz:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o dispositivo Bluetooth de áudio viva-voz fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do dispositivo de áudio viva-voz aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida clique em Avançar.
4.
Para agrupar o dispositivo de áudio viva-voz com este computador, em Configuração de segurança do Bluetooth, digite o código PIN e clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter o código PIN.
5.
Em Seleção de serviço Bluetooth, marque a caixa de seleção do serviço que fornece o áudio viva-voz e, em seguida, clique em Avançar.
6.
Na Pág. de concl. Assis. de conf. Bluetooth, clique em Concluir.
7.
Em Configuração do Dispositivo de viva-voz Bluetooth, selecione o tipo de dispositivo de viva-voz em uso.
8.
Selecione o programa de voz principal que você usará com o seu dispositivo viva-voz.
Agora, você pode abrir o aplicativo de áudio e começar a usar seu dispositivo Bluetooth de áudio viva-voz.
NOTA:
•
Com o dispositivo de áudio viva-voz conectado, o software Bluetooth define automaticamente as configurações de entrada/saìda ou gravação/reprodução do programa de voz.
•
O software Bluetooth define a qualidade de áudio com base nas caracterìsticas de áudio do dispositivo.
Para desconectar o dispositivo de áudio viva-voz:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do dispositivo de áudio viva-voz e, em seguida, clique em Desconectar.


Acessar arquivos em outros dispositivos Bluetooth
Acessar arquivos em outro dispositivo Bluetooth:
1.
Se o outro dispositivo Bluetooth não for um computador Bluetooth, ative o serviço Transferência de arquivos no outro dispositivo (consulte o manual do outro dispositivo Bluetooth para obter instruções).
2.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
3.
Faça com que o outro dispositivo Bluetooth fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
4.
Quando o ìcone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
NOTA: Se a propriedade Conexão segura do serviço Transferência de arquivos do outro dispositivo tiver sido definida, digite o código PIN que deseja usar e pressione ENTER. O operador do outro dispositivo deve saber o código PIN e deve estar disponìvel para responder à solicitação do Código PIN de Bluetooth enviada por este computador (consulte Responder às mensagens de autorização e segurança do Bluetooth). Caso contrário, o processo de agrupamento falhará. Depois que os dois dispositivos estiverem agrupados, você poderá acessar os arquivos do outro dispositivo sem precisar de permissão de acesso.
5.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Transferência de arquivos e clique em Avançar.
6.
Clique em Concluir.
Agora, você pode acessar os arquivos da Pasta de trocas do Bluetooth do outro dispositivo Bluetooth. Para fazer isso, em Meus locais Bluetooth, clique com o botão direito no atalho Transferência de arquivos e, em seguida, clique em Explorar para abrir a Pasta de trocas do Bluetooth no outro dispositivo Bluetooth.


Permitir que outros dispositivos Bluetooth acessem arquivos neste computador
Para permitir que outros dispositivos Bluetooth acessem arquivos neste computador:
•
Defina as propriedades do serviço Transferência de arquivos conforme descrito em Configuração das propriedades de serviços Bluetooth que estecomputador fornece.
Agora, outros dispositivos Bluetooth podem acessar os arquivos na sua Pasta de trocas do Bluetooth.
NOTA: Se você definir a propriedade Conexão segura do serviço Transferência de arquivos deste computador, deverá estar disponìvel para responder à Solicitação de código PIN do Bluetooth enviada pelo outro dispositivo quando ele tentar se conectar a este computador (consulte Responder às mensagens de autorização e segurança do Bluetooth). Caso contrário, o processo de agrupamento falhará. Depois que os dois dispositivos forem agrupados, o outro dispositivo poderá acessar os arquivos deste computador sem precisar de permissões de acesso.


Usar este computador como um viva-voz para um telefone celular Bluetooth
Para usar este computador como um viva-voz para um telefone celular:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o telefone celular Bluetooth fique disponìvel e, na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do telefone celular Bluetooth aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida clique em Avançar.
4.
Na caixa Configuração de segurança do Bluetooth, digite o código PIN do telefone e, em seguida, clique em Avançar.
5.
No seu telefone celular, responda à mensagem exibida no visor do telefone e, em seguida, usando o teclado do telefone, digite o mesmo código PIN.
6.
Clique em Avançar.
7.
Na Seleção de serviço Bluetooth, marque a caixa de seleção Gateway de voz e, em seguida, clique em Avançar.
8.
Na Pág. de concl. Assis. de conf. Bluetooth, clique em Concluir.
Agora, você pode usar este computador como um viva-voz para o telefone celular.
NOTA: O computador tem de ter um microfone.
Para interromper o uso deste computador como um viva-voz para o telefone celular:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do telefone celular e depois clique em Desconectar.


Configurar este computador para receber arquivos de imagem enviados de uma câmera Bluetooth, de um telefone celular ou de outro dispositivo Bluetooth
Para configurar este computador para receber arquivos de imagem enviados de uma câmera Bluetooth, telefone celular ou outro dispositivo Bluetooth:
•
Defina as propriedades do serviço Imagens do Bluetooth conforme descrito em Configuração das propriedades de serviços Bluetooth que estecomputador fornece.
Agora, você pode receber arquivos de imagem. Consulte o manual da sua câmera Bluetooth, telefone celular ou outro dispositivo Bluetooth para obter instruções sobre como enviar arquivos de imagem a um computador ativado pelo Bluetooth. Os arquivos recebidos são armazenados na Pasta de troca do Bluetooth neste computador.


Enviar arquivos ou pastas deste computador para outro dispositivo Bluetooth
Para enviar arquivos deste computador para outro dispositivo Bluetooth:
1.
Verifique se o serviço Transferência de arquivos está ativado no dispositivo Bluetooth de destino (consulte Acessar arquivos em outros dispositivos Bluetooth).
2.
No Windows Explorer, abra a pasta onde o arquivo que deseja enviar está localizado.
3.
Clique com o botão direito no nome do arquivo, aponte para Enviar para, aponte para Bluetooth e clique no nome do dispositivo Bluetooth de destino.
Para enviar pastas deste computador para outro dispositivo Bluetooth:
1.
Abra Meus locais Bluetooth.
2.
Clique em Exibir dispositivo no intervalo.
3.
Abra o Windows Explorer e navegue até onde a pasta que deseja enviar está localizada.
4.
Copie ou arraste a pasta para o nome do dispositivo de destino em Todo o Bluetooth Neighborhood.
NOTA: Quando você enviar pastas para outro dispositivo Bluetooth, se a propriedade Conexão segura do serviço Transferência de arquivos do outro dispositivo tiver sido definida, o operador do outro dispositivo Bluetooth deverá estar disponìvel para permitir o acesso, a menos que a caixa de seleção Sempre permitir que este dispositivo acesse o serviço Transferência de arquivos do meu computador em Autorização de Transferência de arquivos Bluetooth esteja marcada. Caso contrário, a transferência de arquivos falhará.
As pastas ou os arquivos enviados estão localizados na Pasta de troca do Bluetooth do dispositivo Bluetooth de destino.


Enviar arquivos de aplicativos do Microsoft Office
Para enviar um arquivo de um aplicativo do Microsoft® Office:
1.
Neste computador, inicie o aplicativo do Microsoft Office.
2.
Abra o arquivo que deseja enviar.
3.
No menu Arquivo, aponte para Enviar para, aponte para Bluetooth e clique no nome do dispositivo de destino.
-ou-
•
Clique em Outro, no nome do dispositivo na lista Selecionar dispositivo e, em seguida, clique em OK.


Enviar uma página da Web do Microsoft Internet Explorer
Para enviar uma página da Web do Microsoft Internet Explorer®:
1.
Abra o Internet Explorer e navegue até a página da Web que deseja enviar.
2.
Na barra de ferramentas, clique no ìcone Enviar para Bluetooth.
3.
Siga as instruções no Assistente para enviar para Bluetooth.


Enviar uma imagem do Microsoft Internet Explorer
Para enviar uma imagem selecionada do Microsoft Internet Explorer
1.
Abra o Internet Explorer e navegue até a página da Web que contém a imagem que você deseja enviar.
2.
Clique com o botão direito na imagem e clique em Enviar para dispositivo Bluetooth.
3.
Siga as instruções no Assistente para enviar para Bluetooth.


Conectar-se à Internet usando um telefone, modem ou outro dispositivo Bluetooth
Para conectar-se à Internet usando um telefone, modem ou outro dispositivo Bluetooth que ofereça o serviço Rede dial-up:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o outro dispositivo Bluetooth fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Rede dial-up e clique em Avançar.
5.
Clique em Concluir.
6.
Se a operadora do serviço móvel solicitar seu nome de usuário e senha, digite-os nos espaços fornecidos.
7.
Digite o número do seu provedor de Internet na caixa Discar e clique em Discar.
NOTA: Normalmente em conexões tìpicas GPRS, você pode deixar as caixas Nome do usuário e Senha em branco e usar *99# como número de telefone.
8.
Responda às mensagens de autorização que aparecem no outro dispositivo.
Para desconectar de uma conexão à rede dial-up:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do dispositivo com o qual você estabeleceu uma conexão serial sem fio e, em seguida, clique em Desconectar.


Usar os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth
Para usar os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth que ofereça serviço de fax:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o outro dispositivo Bluetooth fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Fax e clique em Avançar.
5.
Clique em Concluir.
Para desconectar o fax:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do dispositivo com o qual você estabeleceu uma conexão de fax e, em seguida, clique em Desconectar.


Fazer uma conexão de rede com outro dispositivo Bluetooth ou com uma Rede local (LAN)
Para fazer uma conexão de rede com outro dispositivo Bluetooth ou com uma Rede local (LAN) usando a conexão de rede do outro dispositivo:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o outro dispositivo Bluetooth fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Acesso à rede e clique em Avançar.
5.
Clique em Concluir.
Para desconectar o acesso à rede:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
2.
Clique com o botão direito no ìcone do dispositivo com o qual você estabeleceu uma conexão de acesso à rede e, em seguida, clique em Desconectar.


Trocar cartões de visita eletrônicos com outro dispositivo Bluetooth e enviar outros itens PIM para o outro dispositivo
Para trocar cartões de visita eletrônicos com outro dispositivo Bluetooth e enviar outros itens PIM para outro dispositivo Bluetooth:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o outro dispositivo Bluetooth fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Transferência de item de PIM e clique em Avançar.
5.
Clique em Concluir.
6.
Responda à mensagem do Microsoft Office Outlook para permitir o acesso.
7.
Em Selecionar um Cartão de visita do Bluetooth, clique no PIM que contém os cartões de visita que deseja enviar.
8.
Clique em um ou mais nomes de contato da lista e, em seguida, clique em OK.
Se o Microsoft Outlook estiver selecionado como o local dos Itens recebidos nas Propriedades Bluetooth, o arquivo do contato será enviado para os Contatos do Microsoft Outlook® . Se Salvar na pasta estiver selecionado, o(s) cartão(ões) de visita será(ão) enviado(s) para a Pasta de troca do Bluetooth.
NOTA: Se a propriedade Conexão segura do serviço Transferência de item PIM estiver definida em um dos dispositivos, a parte receptora deve estar disponìvel para permitir o acesso quando uma solicitação for recebida. Caso contrário, a transferência de item PIM falhará.


Sincronizar o banco de dados do PIM neste computador com o banco de dados do PIM de outro dispositivo Bluetooth
Para sincronizar o banco de dados do PIM neste computador com o banco de dados do PIM de outro dispositivo Bluetooth:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Faça com que o outro dispositivo Bluetooth fique disponìvel e na Configuração Bluetooth, clique em Avançar.
NOTA: Consulte o manual do outro dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel.
3.
Quando o ìcone do outro dispositivo aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Sincronização de PIM e clique em Configurar.
5.
Na guia Geral das Propriedades Bluetooth, em Sincronização, clique no PIM que deseja sincronizar (se houver) em cada lista de tipo de dados.
6.
Clique em Avançar.
7.
Clique em Concluir.
8.
Responda à mensagem da Autorização de serviço Bluetooth para permitir o acesso ao serviço de Sincronização de PIM.


Imprimir em uma impressora Bluetooth deste computador
Para imprimir em uma impressora Bluetooth deste computador:
1.
Consulte o manual da sua impressora para verificar se ela é compatìvel com o Hardcopy Cable Replacement Profile (HCRP) e para ver o código PIN do Bluetooth ou a chave-mestra.
2.
Ligue a impressora Bluetooth.
3.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
4.
Em Conf. Bluetooth, clique em Avançar.
5.
Quando o ìcone da impressora aparecer em Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
NOTA: Se várias impressoras estiverem listadas e você não tiver certeza qual delas é a sua, verifique o número de série que está impresso na etiqueta na parte de baixo da impressora e, em seguida, selecione a impressora que tiver o mesmo número de série. O número de série será exibido quando você mover o ponteiro do mouse sobre o ìcone da impressora.
6.
Digite o código de segurança Bluetooth da impressora e clique em Avançar.
NOTA: Consulte o manual da sua impressora Bluetooth para saber o código PIN de Bluetooth da impressora.
7.
Em Seleção de serviço Bluetooth, verifique se a caixa de seleção do perfil Hardcopy Cable Replacement está marcada. Se estiver, clique em Concluir. Se não estiver, clique na caixa de seleção para selecioná-la e, em seguida, clique em Concluir.
8.
Siga as instruções fornecidas pelo Assistente para adicionar impressora.
NOTA: Os drivers da impressora devem estar no sistema do computador ou disponìveis em um CD.
9.
Em Propriedades, clique em OK para aceitar as configurações padrão ou altere as configurações padrão e clique em OK.
Agora, você pode imprimir deste computador para a impressora Bluetooth.


Imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador
Para imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador:
1.
Verifique se a impressora local está conectada fisicamente a este computador por um cabo, se está definida como a impressora padrão e se está ligada.
2.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Explorar meus locais Bluetooth.
3.
Clique em Exibir Meus serviços Bluetooth.
4.
Clique com o botão direito em Minha impressora e, em seguida, clique em Ativar.
5.
Consulte o manual do seu dispositivo Bluetooth para obter instruções sobre como imprimir em outro dispositivo Bluetooth.
-ou-
•
Se você estiver usando um computador ativado pelo Bluetooth, consulte Imprimir em uma impressora Bluetooth deste computador.
NOTA: Se a propriedade Conexão segura da impressora tiver sido definida em um dos computadores, os operadores de ambos os computadores deverão estar disponìveis para permitir o acesso e fornecer o código PIN de Bluetooth quando for solicitado (consulte Responder às mensagens de autorização e segurança do Bluetooth). Após isso, o acesso é concedido automaticamente e não é necessário fornecer o código PIN.


Estabelecer uma conexão de porta serial virtual entre este computador e outro dispositivo Bluetooth
Para estabelecer uma conexão de porta serial virtual entre este computador e outro dispositivo Bluetooth:
1.
Clique com o botão direito no ìcone Bluetooth [image] na área de notificação e depois clique em Adicionar um dispositivo Bluetooth.
2.
Em Conf. Bluetooth, clique em Avançar.
3.
Quando o ìcone do outro dispositivo Bluetooth aparecer na Seleção de dispositivo Bluetooth, clique no ìcone e, em seguida, clique em Avançar.
4.
Em Seleção de serviço Bluetooth, marque a caixa de seleção para o serviço de Porta serial, e clique em Avançar.
5.
Clique em Concluir.
O operador do outro dispositivo Bluetooth deve estar disponìvel para responder às solicitações de autorização (consulte Responder às mensagens de autorização e segurança do Bluetooth) que são enviadas deste computador. Observe o nome da porta COM que está associada à conexão e configure programas para usar essa porta.
NOTA: Não altere a configuração padrão da porta COM, a menos que tenha motivos especìficos para fazer isso.
Para desfazer a conexão da porta serial virtual:
1.
Neste computador, abra Meus locais Bluetooth.
2.
Clique em Exibir dispositivo no intervalo.
3.
Clique com o botão direito no ìcone do dispositivo com o qual você estabeleceu uma conexão serial sem fio e, em seguida, clique em Desconectar porta serial Bluetooth.


Responder às mensagens de autorização e segurança do Bluetooth
Para responder às mensagens de segurança do Bluetooth:
Quando é tentada uma conexão segura entre dois dispositivos Bluetooth, pode ser exibida uma solicitação de código PIN na área de notificação de um ou ambos os dispositivos. Se esta solicitação for ignorada, a conexão não será feita. Para permitir que uma conexão segura prossiga, clique em qualquer lugar da mensagem Código PIN de Bluetooth obrigatório. Depois digite o código de segurança. Se o outro dispositivo tiver um código PIN fixo, digite esse código PIN na caixa Código PIN de Bluetooth. Caso contrário, selecione uma seqüência de caracteres alfanuméricos aleatórios e digite-os exatamente iguais em ambos os dispositivos.
Para responder às mensagens de autorização do Bluetooth:
Quando outro dispositivo Bluetooth tenta se conectar a um serviço seguro neste computador, este computador recebe uma solicitação de autorização que é exibida na área de notificação. Para permitir o acesso ao serviço, clique em qualquer lugar na mensagem Autorização Bluetooth solicitada e, em seguida, clique em OK em Autorização de serviço Bluetooth.


Informações regulamentares
Padrões
Segurança
Informações regulamentares gerais
Aprovações de rádio


Segurança
Dispositivos Bluetooth sem fio Broadcom, como outros dispositivos de rádio, emitem energia eletromagnética de freqüência de rádio. No entanto, o nìvel de energia emitido por esse dispositivo é inferior ao nìvel de energia eletromagnética emitido por outros dispositivos sem fio, como telefones celulares. Dispositivos Bluetooth sem fio Broadcom operam dentro das especificações dos padrões e recomendações de segurança de freqüência de rádio. Esses padrões e recomendações refletem o consenso da comunidade cientìfica e resultam de deliberações de painéis e comitês de cientistas que revisam e interpretam continuamente a extensa literatura de pesquisa. Em algumas situações ou ambientes, o uso do equipamento Bluetooth sem fio Broadcom pode ser restringido pelo proprietário da instalação ou por representantes responsáveis pela organização aplicável.
Os exemplos dessas situações incluem:
•
Utilização de equipamentos Bluetooth sem fio Broadcom a bordo de aviões ou
•
O uso do equipamento Bluetooth sem fio Broadcom em qualquer outro ambiente no qual o risco de interferência em outros dispositivos ou serviços seja considerado ou identificado como prejudicial.
Se você não tiver certeza da polìtica aplicada ao uso de dispositivos sem fio em uma organização ou em um ambiente especìfico (um aeroporto, por exemplo), solicite autorização para usar o equipamento Bluetooth sem fio Broadcom antes de ativá-lo.
CUIDADO:
•
Aviso de proximidade de dispositivo explosivo: Não opere um transmissor portátil (como um dispositivo de rede sem fio) perto de cápsulas explosivas sem proteção, a menos que o dispositivo tenha sido modificado para se adaptar a esse uso.
•
Uso em avião: Os regulamentos da FCC e da FAA proìbem a operação em aviões de dispositivos sem fio de freqüência de rádio porque seus sinais podem interferir em instrumentos crìticos do avião.


Informações regulamentares gerais
Dispositivos Bluetooth sem fio Broadcom devem ser instalados e utilizados em obediência estrita às instruções dos fabricantes, descritas na documentação do usuário fornecida com o produto. Para aprovação especìficas de um paìs, consulte Aprovações de rádio. Broadcom Corporation não é responsável por qualquer interferência em rádios ou televisões causada por alterações não autorizadas dos dispositivos Bluetooth sem fio Broadcom nem pela substituição ou conexão de outros cabos e equipamentos além daqueles especificados pela Broadcom Corporation. A correção de interferências causadas por esse tipo de modificação não autorizada, substituição ou conexão é de responsabilidade do usuário. Broadcom Corporation e seus revendedores ou distribuidores autorizados não são responsáveis por danos ou pela violação de regulamentos governamentais originários do não-cumprimento dessas orientações por parte do usuário.
EUA - Federal Communications Commission (FCC)
Declaração de exposição de radiação da FCC
CUIDADO:
•
A potência de saìda irradiada dos dispositivos Bluetooth sem fio Broadcomestá bem abaixo dos limites da FCC de exposição a freqüência de rádio. De qualquer forma sem fio Broadcomdevem ser usados de forma a minimizar o contato humano durante o seu funcionamento normal. Para evitar a possibilidade de exceder os limites de exposição da FCC, mantenha uma distância de, pelo menos, 20 cm entre você (ou qualquer outra pessoa próxima a ) e a antena que está embutida em seu notebook.
•
Este dispositivo foi avaliado e se mostrou compatìvel com os limites de exposição de freqüência de rádio da FCC em condições de exposição portátil (as antenas são posicionadas até 20 cm do corpo da pessoa) quando instalado em configurações OEM especìficas. Para obter os detalhes das configurações autorizadas, acesse o site http://www.fcc.gov/oet/ea e digite o número do ID na FCC encontrado no dispositivo.
Declaração de interferência
Estes dispositivos estão em conformidade com a Parte 15 das Regras da FCC. O funcionamento dos dispositivos está sujeito a estas duas condições: (1) Os dispositivos não podem causar interferências prejudiciais e (2) Os dispositivos devem aceitar interferências que possam prejudicar seu funcionamento.
Este equipamento foi testado e considerado em conformidade com os limites para um dispositivo digital da Classe B, de acordo com a Parte 15 das Regras da FCC. Esses limites foram projetados para proporcionar proteção razoável contra interferência prejudicial em uma instalação residencial. Este equipamento gera, utiliza e pode irradiar energia de freqüência de rádio. Se não for instalado e utilizado em conformidade com as instruções, o equipamento poderá provocar interferência prejudicial nas comunicações de rádio. Entretanto, não há garantias de que a interferência não ocorrerá em uma instalação especìfica. Se este equipamento provocar interferência prejudicial na recepção de rádio ou televisão (o que pode ser determinado ao ligar e desligar o equipamento), o usuário deverá tentar corrigir a interferência tomando uma ou mais das seguintes medidas:
•
Alterar o local deste dispositivo.
•
Aumentar a separação entre o dispositivo e o receptor.
•
Conectar o dispositivo a uma tomada de um circuito diferente daquele utilizado por outros aparelhos eletrônicos.
•
Consultar o revendedor ou um técnico experiente de rádio para obter assistência.
NOTA:
•
Dispositivos Bluetooth sem fio Broadcom devem ser instalados e utilizados em obediência estrita às instruções dos fabricantes, descritas na documentação do usuário fornecida com o produto. Qualquer outra instalação ou uso violará as regulamentações da Parte 15 da FCC. As modificações não aprovadas expressamente pela Broadcom poderão anular sua autoridade para a operação do equipamento.
•
Este dispositivo não deverá ser instalado nem operar juntamente com outra antena ou transmissor.
Brasil
Este equipamento opera em caráter secundário, isto é, não tem direito a proteção contra interferência prejudicial, mesmo de estaçôes do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.
Canadá Industry Canada (IC)
Este dispositivo está em conformidade com a RSS210 da Industry Canada.
CUIDADO: Exposição à irradiação de freqüência de rádio. O instalador deste equipamento de rádio deve posicionar a antena de forma que ela não emita um campo RF acima dos limites da Health Canada para a população geral. Consulte o Código de segurança 6, disponìvel no site da Health Canada em www.hc-sc.ca/rpb.
Europa. Declaração de conformidade da UE
Este equipamento está em conformidade com os requisitos essenciais da diretiva 1999/5/EC da União Européia.
Български
С настоящето Broadcom Corporation потвърждава, че това Безжично устройство е в съответствие със задължителните изисквания и другите приложими разпоредби на Директива 1999/5/EC.
Čeština
Broadcom Corporation tímto prohlašuje, že tento Wireless Device je ve shodž se základními požadavky a dalšími príslušnými ustanoveními smernice 1999/5/ES.
Dinamarquês
Undertegnede Broadcom Corporation erklærer herved, at følgende udstyr Wireless Device overholder de væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF.
Alemão
Hiermit erklärt Broadcom Corporation, dass sich das Gerät Wireless Device in Übereinstimmung mit den grundlegenden Anforderungen und den übrigen einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet.
Inglês
Hereby, Broadcom Corporation declares that this Wireless Device is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.
Estoniano
Käesolevaga kinnitab Broadcom Corporation seadme Wireless Device vastavust direktiivi 1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele teistele asjakohastele sätetele.
Español
Por medio de la presente Broadcom Corporation declara que el Wireless Device cumple con los requisitos esenciales y cualesquiera otras disposiciones aplicables o exigibles de la Directiva 1999/5/CE.
Eλληυικά
ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ Broadcom Corporation ΔΗΛΩΝΕΙ ΟΤΙ Wireless Device ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ.
Françês
Par la présente Broadcom Corporation déclare que l'appareil Wireless Device est conforme aux exigences essentielles et aux autres dispositions pertinentes de la directive 1999/5/CE.
Italiano
Con la presente Broadcom Corporation dichiara che questo Wireless Device è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE.
Íslensk
Hér með lýsir Broadcom Corporation yfir Því að Wireless Device er í samræmi viðgrunnkröfur og aðrar kröfur, sem gerðar eru í tilskipun 1999/5/EC.
Letšu
Ar šo Broadcom Corporation deklarē, ka Wireless Device atbilst Direktīvas 1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem noteikumiem.
Lietuvių k.
Šiuo Broadcom Corporation deklaruoja, kad šis Wireless Device atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas.
Magiar
Alulírott, Broadcom Corporation nyilatkozom, hogy a Wireless Device megfelel a vonatkozó alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak.
Maltês
Hawnhekk, Broadcom Corporation, jiddikjara li dan Wireless Device jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 1999/5/EC.
Neerlandês
Hierbij verklaart Broadcom Corporation dat het toestel Wireless Device in overeenstemming is met de essentiële eisen en de andere relevante bepalingen van richtlijn 1999/5/EG.
Norueguês
Broadcom Corporation erklærer herved at utstyret Wireless Device er i samsvar med de grunnleggende krav og øvrige relevante krav i direktiv 1999/5/EF.
Polonês
Niniejszym Broadcom Corporation oświadcza, że Wireless Device jest zgodny z zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami Dyrektywy 1999/5/EC.
Português
Broadcom Corporation declara que este Wireless Device está conforme com os requisitos essenciais e outras disposições da Directiva 1999/5/CE.
Română
Prin aceasta, Broadcom Corporation declară că acest Dispozitiv Wireless este în conformitate cu cerinţele esenţiale şi alte dispoziţii relevante ale Directivei 1999/5/CE.
Eslovenčo
Broadcom Corporation týmto vyhlasuje, že Wireless Device spĺňa základné pošiadavky a všetky prĺslušné ustanovenia Smernice 1999/5/ES.
Eslovenščo
Broadcom Corporation izjavlja, da je ta Wireless Device v skladu z bistvenimi zahtevami in ostalimi relevantnimi določili direktive 1999/5/ES.
Suomi
Broadcom Corporation vakuuttaa täten että Wireless Device tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien direktiivin muiden ehtojen mukainen.
Svenska
Härmed intygar Broadcom Corporation att denna Wireless Device står I överensstämmelse med de väsentliga egenskapskrav och övriga relevanta bestämmelser som framgår av direktiv 1999/5/EG.
França
Em todas as áreas metropolitanas, é permitido o uso privado ou público de freqüências sem fio nas seguintes condições:
•
Uso interno: potência máxima (EIRP) de 100 mW para toda a banda de freqüência de 2400 MHz a 2483,5 MHz.
•
Uso externo: potência máxima (EIRP) de 100 mW para a banda de freqüência de 2400 MHz a 2454 MHz e potência máxima (EIRP) de 10 mW para a banda de 2454 MHz a 2483,5 MHz.
Coréia
A operação deste equipamento de rádio é proibida para fins que envolvam ou estejam relacionados à segurança pública.
DGT/NCC de Taiwan
Artigo 12: A menos que a DGT/NCC de Taiwan conceda permissão, o usuário não poderá alterar a freqüência ou a potência de transmissão nem aprimorar ou alterar as caracterìsticas do design original ou as funções operacionais aprovadas de um dispositivo de freqüência de rádio de baixa potência.
Artigo 14: Os dispositivos de freqüência de rádio de baixa potência não deverão influir na segurança de aviões nem interferir em comunicações legais; se essa influência ou interferência ocorrer, o usuário deverá interromper imediatamente a operação do dispositivo. Comunicações legais são comunicações de rádio em conformidade com a Lei de Telecomunicações. Os dispositivos de freqüência de rádio de baixa potência deverão aceitar interferências recebidas de comunicações legais e de dispositivos de ondas de rádio industriais, cientìficas e médicas (ISM).


Aprovações de rádio
É importante garantir que você só use seu dispositivo de rádio em paìses nos quais o dispositivo é aprovado para uso.
Em paìses que não os Estados Unidos e Japão, virifique se as configurações de local na guia Local em Opções de região e de idioma (no Painel de controle) foram definidas para o paìs em que você está usando o dispositivo Bluetooth sem fio Broadcom. Assim você assegura a conformidade com as restrições regulamentares locais sobre potência de transmissão e melhora o desempenho operacional. Qualquer descumprimento dos limites de freqüência e potência permitidos para o paìs constituirá infração a uma lei federal e será punido como tal.


Solução de problemas
Não consigo me conectar a um dispositivo agrupado que está listado em Todo o Bluetooth Neighborhood.
•
Verifique se o dispositivo está ligado, no alcance e disponìvel para ser descoberto (consulte o manual do dispositivo para obter instruções sobre como fazer com que o dispositivo fique disponìvel). Os dispositivos com os quais você fez o agrupamento estão listados em Todo o Bluetooth Neighborhood, independentemente de estarem ligados, no intervalo ou disponìveis para serem descobertos.
•
Verifique se o rádio Bluetooth do dispositivo está ativado (consulte o manual do dispositivo para obter instruções). Se o outro dispositivo for um computador Bluetooth, verifique a aparência do ìcone Bluetooth na área de notificação (consulte Usando as ferramentas do Bluetooth).
•
Se você tiver conectado um dispositivo Bluetooth a outro e a este computador (por exemplo, se tiver conectado um headset a um telefone celular), exclua a conexão existente neste computador e, em seguida, crie a conexão novamente.
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
O dispositivo ao qual desejo me conectar não está listado em Todo o Bluetooth Neighborhood.
•
Verifique se o dispositivo está ligado, no intervalo e disponìvel para ser descoberto. Consulte Localizar outros dispositivos Bluetooth.
Não consigo imprimir em uma impressora Bluetooth deste computador.
•
Se você já usou a impressora antes, verifique se ela está no intervalo, se está ligada, se não está com defeito e se ainda está agrupada com este computador.
•
Se nunca usou a impressora antes, você a instalou? Se não instalou, instale a impressora de acordo com as instruções fornecidas em Imprimir em uma impressora Bluetooth deste computador. Se você instalou a impressora, verifique se o procedimento foi igual ao das instruções.
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
Não consigo imprimir de outro dispositivo Bluetooth em uma impressora padrão que está conectada fisicamente a este computador
•
Se já usou a impressora antes, verifique se você está no intervalo e agrupado com este computador, se a impressora e este computador estão ligados, se a impressora está com defeito e se a impressora é a impressora padrão deste computador.
•
Se nunca usou a impressora antes, você instalou a impressora no computador conforme especificado em Imprimir de outro dispositivo Bluetooth em uma impressora padrão que esteja conectada fisicamente a este computador? Se não instalou, siga estas instruções e tente novamente.
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
Não consigo enviar um fax usando os recursos de fax de um telefone, modem ou outro dispositivo Bluetooth que ofereça o serviço de fax.
•
O dispositivo que oferece o serviço de fax pode estar definido para usar outro dispositivo em vez do fax modem.
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.
Não consigo ajustar o volume do fone de ouvido.
•
Verifique se o volume do fone de ouvido está ajustado no mìnimo.
•
Ajuste o volume usando o controle do reprodutor de mìdia em vez do controle do computador.
Não consigo me comunicar com um telefone celular ou fazer a conexão novamente com um telefone celular.
•
Verifique se o telefone celular está disponìvel para ser descoberto, se está no alcance e se o rádio Bluetooth está ativado. Consulte Localizar outros dispositivos Bluetooth.
NOTA: Devido a polìticas de segurança corporativas, algumas funções Bluetooth podem não estar disponìveis. Se uma função foi desativada pelo administrador de TI, uma mensagem informando você sobre isso será exibida quando tentar usar essa função. Entre em contato com o seu administrador de TI para obter mais informações ou caso tenha alguma dúvida.