Protecting your files and data

This Help topic describes the tools and procedures you can use to protect the information that you store on your computer from intrusion or loss.

For more information, select one of the sub-entries for this Help topic.