Service and support solutions

Use the information contained in these topics when you need support for your product.

More Information

About online support

About phone support

Support for old and discontinued versions

Subscription policy

Worldwide service and support


About online support

Symantec offers a range of technical support and customer service options on the Internet at the following address:

http://www.symantec.com/techsupp/

Under the Home & Home Office section, select your product. Then, from the list of options, choose the item that best describes your issue.

On the Symantec support Web site, you can search our technical support knowledge base for help with technical issues, such as installing, setting up features, or troubleshooting your Symantec product. You can also find help with subscriptions, rebates, activation, and other topics.

The Symantec Web site also contains answers to the most common customer questions.

If you had received this product when you purchased your computer, your computer manufacturer may be responsible for providing your support.


About phone support

If you have a question or problem that you cannot resolve on the support Web site by yourself, the Web site provides a link to information about phone support. For questions about installation or common problems on a current version of a Norton product, there is no charge. For other problems, or if you are using an older version, phone support will be fee-based. This support is available to all registered customers.

To visit our Customer Support site, go to:

http://www.symantec.com/techsupp/

Under the Home & Home Office section, select your product. Then, from the list of options, choose the item that best describes your issue. If you have a question or problem that you still cannot resolve on the support Web site by yourself, click on a Contact Us link for additional phone support information. This support is available to all registered customers.


Support for old and discontinued versions

When Symantec announces that a product will no longer be marketed or sold, telephone support is discontinued six months after the termination announcement. Technical information on these products may still be available through the support Web site at the following address:

http://www.symantec.com/techsupp/


Subscription policy

This renewable service includes protection updates and new product features as available throughout the service period. Please note that features may be added, modified or removed during the service period.

Service period lengths vary by Symantec product. After your initial service period ends, you must renew your service subscription before you can update and use your protection. When you run LiveUpdate near the end of your service period, you are prompted to subscribe for a nominal charge. Simply follow the instructions on the screen to renew.


Worldwide service and support

Support solutions vary by country. For Symantec and International Partner locations that are outside of the United States, contact one of the service and support offices listed below, or connect to the following address and select your language:

http://www.symantec.com/techsupp/

For each Region, please check the Web site for the appropriate phone number.

Region

Contact information

North America

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    U.S.A.

http://www.symantec.com/

Australia and New Zealand

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

http://www.symantec.com/region/reg_ap/

Europe, Middle East, and Africa

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Ireland

http://www.symantec.com/region/reg_eu/

Latin America

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Portuguese language support:

    Internet: http://www.symantec.com/region/br/techsupp/

  • Spanish language support:

    Internet: http://www.symantec.com/region/mx/techsupp/

December 18, 2006