Online Transaction Security features

Online shopping and banking transactions can carry a risk of identity theft. Unsolicited email often contains links to Web pages that appear to be legitimate, but are really fraudulent replicas of the real page. Unsecured pages on shopping sites can be the means by which your personal information is stolen. Norton Internet Security includes Phishing Protection, which provides information about the validity of every Web page that you visit, and blocks access to known and suspected fraudulent pages.