Turning off Auto-Protect temporarily

If you have not changed the default option settings, Auto-Protect loads when you start your computer. Auto-Protect guards against viruses, Trojan horses, worms, and other malicious threats. It checks programs for viruses when programs run and monitors your computer and removable media for any activity that might indicate the presence of a virus. When Auto-Protect detects a virus or virus-like activity, it alerts you.

In some cases, Auto-Protect may warn you about a virus-like activity that you know is not the work of a virus. If you will be performing such an activity and want to avoid the warning, you can turn off Auto-Protect.

If you have set a password for Options, Norton Internet Security asks you for the password before you can view or change the settings.

Password protection for Options settings is not available in Windows Vista.

To turn off Auto-Protect temporarily

  1. At the top of the main window, click the Norton Internet Security tab.

  2. Open the Settings bar.

  3. Click Virus and Spyware Protection Options.

  4. In the left pane, under Real-Time Protection, click Auto-Protect.

  5. In the Auto-Protect window, uncheck Turn on Auto-Protect (recommended).

  6. In the Options pop-up window, select the time during which you want Auto-Protect to be turned off.

To turn on Auto-Protect

  1. At the top of the main window, click the Norton Internet Security tab.

  2. Open the Settings bar.

  3. Click Virus and Spyware Protection Options.

  4. In the left pane, under Real-Time Protection, click Auto-Protect.

  5. In the Auto-Protect window, check Turn on Auto-Protect (recommended).