(Untitled)

ระบบทำงานซึ่งกำหนดด้วยปุ่มจะปรากฎบนจอภาพ เวลาจะเปลี่ยนระบบ

ต้องคลิกปุ่มสามเหลี่ยมข้างขวาแล้วเลือกระบบทำงานตามที่ต้องการ


ในการแสดงไอคอนที่ช่องแสดงในทาสก์บาร์ ให้ทำเครื่องหมายในช่องนี้ ขณะที่มีการใช้คุณสมบัติต่างๆ ของแผ่นแตะ เช่นการกำหนดมุม การเลื่อน เป็นต้น การสัมผัสพื้นที่เหล่านี้จะแสดงผลในไอคอน


เป็นระบบทำงานที่ทำให้ตัวชี้กระโดดไปสู่ตำแหน่งที่กำหนดไว้ อย่างอัตโนมัติ เวลาไดอะล็อคบ็อกซ์ เปิดอยู่


ฟังก์ชันของปุ่มซ้ายและขวาของเมาส์แบบ USB จะสลับกัน เลือกช่องทำเครื่องหมายนี้เพื่อกำหนดปุ่มขวาของเมาส์แบบ USB สำหรับฟังก์ชันหลัก เช่นการคลิกและการลาก


ระบุฟังก์ชันของมุมด้านซ้ายล่าง ในการระบุฟังก์ชัน คุณสามารถเลือกจากเมนูแบบป๊อปอัป การกำหนดฟังก์ชันสำหรับมุมซ้ายล่าง จะช่วยให้ผู้ใช้สามารถใช้ฟังก์ชันที่กำหนดได้อย่างง่ายดาย ด้วยการเคาะที่มุมดังกล่าว


กำหนดคำสั่งแปะติด(Paste)และการเก็บรักษา เข้าโครงของภาพ(Image)ที่เขียนไว้ครั้งก่อน


เวลา ใช้ Wheel Emmulation ทำ การเลื่อน (Scroll) จะต้องกำหนดจำนวนบรรทัดที่จะ เลื่อน


กำหนดความเร็วของตัวชี้ซึ่งเคลื่อนไหวบนจอ


หลังจากใช้แท่นพิมพ์แล้ว ต้องปรับเวลาจนกระทั่งสามารถเริ่มการทำงานของการ แตะ


เมื่อเปิด”Lock”ให้อยู่ในสภาพ” On “ จะทำให้ความเร็วใน[แนวนอน]กับ[แนวดิ่ง]เท่ากัน


กําหนดระบบทํางานคอร์เนอร์บริเวณชวาด้านบน เลือกระบบทํางานจากตาราง หลังจากกําหนดระบบทํางานตรงที่คอร์เนอร์แล้ว

สามารถใช้ระบบทํางานที่กําหนดไว้ได้โดยวางนิ้วแตะที่คอร์เนอร์บริเวณซ้ายด้านล่างของแผ่นแตะเเละเอานิ้วออกห่างจากผิวแผ่นแตะ


เขียนภาพหรือตัวอักษร


เป็นTitle BarของEasy Launcher แต่ สามารถทำให้ไม่ปรากฎขึ้นบนจอ ได้ โดยการกำหนดที่Option


หลังจากคลิกแล้วกล่องข้อมูล(InformationBox)จะปรากฎขึ้น


ทิศทาง

แท็บ[ทิศทาง]ใช้สำหรับเปลี่ยนทิศทางตัวชี้บนจอต่อทิศทางการเคลื่อนที่นิ้วมือบนแผ่นแตะ

(Touch Pad)


กำหนดตำแหน่งที่จะปรากฎของEasy Launcher เลือกได้ 3ตำแหน่งคือ”กลางจอ” “ตรงตัว ชี้”

“ตำแหน่งที่ปรากฎ ครั้งก่อน”


พิมพ์ชื่อช็อตคัทชื่อที่พิมพ์จะปรากฎขึ้นในTool Hint


เลือก ใช้/ไม่ใช้ ตัวล้อหมุนของเมาส์ล้อหมุน(Wheel Mouse) ถ้าหากเลือกใช้ตัวล้อหมุน

สามารถเลื่อน(Scroll)หรือชูมได้ในแบบฟอร์มต่างๆ


ปุ่ม

แท็บ[ปุ่ม]สามารถกำหนดการทำงานของปุ่ม สามารถแบ่งหน้าที่ใช้งานให้แก่ปุ่ม

และปรับความเร็วของดับเบิลคลิก(Double Click)ได้ด้วย


หากต่อเข้ากับเมาส์นำมาจากเครื่องอื่นแล้วไม่สามารถใช้งานได้ต้องตรวจเช็คดู

ถ้าตรวจเช็คดูแล้วยังใช้เมาส์ไม่ได้ต้องลองอ่านหนังสือคู่มืออธิบายSystemการใช้งาน


เกสเตอร์(Gesture)

แท็บ[แกสเตอร์]ใช้กำหนดระบบทำงานสำหรับการใช้คอร์เนอร์(Corner) หรือเลื่อน(Scroll)หรือระบบเบราชอร์(Browser)

โดยใช้แผ่นแตะ สามารถใช้งานแผ่นแตะได้ในลักษณะต่างๆโดยการกำหนดดังต่อไปนี้

หากเอานิ้วแตะบริเวณซ้ายด้านบนหรือขวาด้านบนของของแผ่นแตะแล้วยกนิ้วห่างออกก็เท่ากับการคลิกปุ่มขวา

ทำให้Applicationเริ่มทำงาน(Easy Launcher)วาดรูปแบบง่ายๆและแปะติด(Easy Capture)

หากเอานิ้วแตะขอบขวาหรือขอบล่างของแผ่นแตะ ก็จะสามารถเลื่อนหรือชูมได้

หากเอานิ้วแตะขอบบนของแผ่นแตะก็จะสามารถสั่ง “ใช้งานต่อ”หรือ”กลับไปสภาพเดิม”

ของBrowserได้


ปิดไดอะล็อคบอก ซ์โดยไม่เก็บรักษาข้อมูลที่เปลี่ยนแปลงแล้ว


เมื่อแผ่นแตะถูกทำให้ใช้งานไม่ได้โดยอัตโนมัติเมื่อมีการเชื่อมต่อเมาส์ USB


หลังจาก ใช้แท่นพิมพ์เสร็จแล้วต้องปรับ ความเร็วจนกระทั่งเริ่มใช้การทำงานของการแตะ


เวลากำหนดวิธีเลื่อน ต้องคลิก


ทำให้สามารถใช้Wheel Emmulation

ถ้าใช้Wheel Emmulationจะมีผลเท่ากับการใช้เมาส์ที่มีล้อหมุน


ต้องไม่เปิด”ปุ่มย่อส่วน” ,”ปุ่มเลิกใช้งาน”

,”ปุ่มเริ่มใช้งาน” ให้ปรากฎขึ้นบนจอ


ทิศทางการเคลื่อน นิ้วมือบนแผ่นแตะกับวิธีกำหนดทิศทางตัวชี้บนจอ

ต้องคลิก(Start)ของการกำหนดทิศทางและทำความคำสั่งที่ปรากฎบนจอ


กำหนดความยาวของทางเดินตัวชี้ แต่ถ้าไม่ได้เลือก ระบบทำงานนี้ไว้ไม่สามารถกำหนดได้


ถ้าวางตัวชี้บนปุ่ม Easy Launcher แช่ทิ้งไว้สักพักชื่อของช็อตคัทจะปรากฎขึ้น


ปรับ ความเร็วการรับ รู้ของการแตะโดยแผ่นแตะ


การลากด้วย GlideExtend ของคุณจะถูกปล่อยจากตัวชี้เมาส์หลังจากระยะเวลาช่วงหนึ่งที่ระบุ ซึ่งเริ่มต้นเมื่อคุณยกนิ้วออกจากขอบของแผ่นแตะ

ผู้ใช้สามารถกำหนดระยะเวลานี้ได้ ผ่านทางแถบเลื่อน เวลายกเลิกโดยอัตโนมัต


เสียงที่ถูกกำหนดจะปรากฎบนจอ ถ้าจะทดสอบเสียง ต้องคลิกบนชื่อของเสียงและคลิก[Replay]

ถ้าต้องการเปลี่ยนชนิดเสียง เลือกได้จากรายการชนิดเสียง ถ้าไม่มีชนิดเสียงที่ต้องการในรายการ

ต้องคลิก ที่[Reference]ดูประกอบ


เมื่อคลิกปุ่มนี้จะย่อส่วนวินโดว์ที่ กำลังเปิดอยู่ให้ เล็กที่สุด


ในระหว่างใช้แท่นพิมพ์(Keyboard) ต้องระวังไม่เปิดการทำงานของการแตะ


ใส่ชื่อไฟล์โปรแกรมของApplication


เมื่อมีการใช้แผ่นแตะ ไม่ว่าจะมีการเชื่อมต่อเมาส์ USB หรือไม่


เมื่อDialoge Box เปิด ตัวชี้จะกระโดดไปที่Control menu Box โดยอัตโนมัติ


ปรับความกว้างและความสูงเพื่อกำหนดอาณาเขตของการเลื่อน


กำหนดโฟลเดอร์ที่จะใช้เก็บไฟล์โปรแกรมหรือไ ฟ ล์ที่เกี่ยวข้อง แล้วแต่โปรแกรม บางชนิด

อาจจะต้องใช้ไฟล์จาก ที่อื่น ดังนั้นจึงจำเป็นต้องกำหนดตำแหน่งสถานที่ของไฟล์ให้ชัดเจน


ระบุฟังก์ชันของมุมด้านขวา ในการระบุฟังก์ชัน คุณสามารถเลือกจากเมนูแบบป๊อปอัป การกำหนดฟังก์ชันสำหรับมุมขวา จะช่วยให้ผู้ใช้สามารถใช้ฟังก์ชันที่กำหนดได้อย่างง่ายดาย ด้วยการเคาะที่มุมดังกล่าว


สามารถเลือก ใช้/ ไม่ใช้ ปุ่มของแผ่นแตะ


เลือกวิธีเลื่อน ได้


ต้องกำหนดการเลือกใช้การ แตะ (Tapping) หรือไม่ เวลาต้องการใช้การ แตะ ต้องเปิด”On”ไว้


เลือกวิธียกเลิกการ”ยกเลิก โดยอัตโนมัติ เป็นการยกเลิกที่จะเกิดขึ้นเองเมื่อเวลาผ่านไปชั่วขณะหนึ่ง

“ยกเลิกโดยการแตะหรือคลิก”เป็นการยกเลิกเมื่อแตะหรือคลิก


ในกลุ่มนี้จะมีระบบHelpแต่ละหัวข้อ

คลิกที่ซึ่งอยู่ด้านขวาบนของกล่องและคลิกหัวข้อที่ต้องการ


คลิกเมื่อกำหนดระดับการรับรู้


กําหนดระบบทํางานคอร์เนอร์บริเวณซ้ายด้านล่าง เลือกระบบทํางานจากตาราง หลังจากกําหนดระบบทํางานตรงที่คอร์เนอร์แล้ว

สามารถใช้ระบบทํางานที่กําหนดไว้ได้โดยวางนิ้วแตะที่คอร์เนอร์บริเวณซ้ายด้านล่างของแผ่นแตะเเละเอานิ้วออกห่างจากผิวแผ่นแตะ


คลิกเมื่อต้องการเปลี่ยนรายละเอยดของช็อตคัท


เลือก คำสั่งการแปะติดภาพแ ละอักษรที่เขียนโดย Easy Caputure ในApplication

ปรากฎใช้คำสั่ง”มาตรฐาน”แต่ขึ้นอยู่กับประเภทของ

Applicationถ้าคำสั่ง”มาตรฐาน”นี้ใช้ไม่ได้ต้องเลือกการกำหนดอย่างอื่นแทน


ทำให้สามารถใช้Auto Scroll


สามารถเลือกขนาดไอคอนApplicationได้จากรายการ


เมื่อเลือกตัวเลือกนี้ การตั้งค่าจะมีผลกับผู้ใช้ทุกราย


ถ้าหากใช้แผ่นแตะอย่างรวดเร็ว สามารถเคลื่อนที่ตัวชี้เร็วกว่า[ความเร็ว]ที่กำหนดไว้


กำหนดเลือกใช้การแตะหรือไม่ ถ้าจะใช้ต้องเปิด”ON”ไว้


เวลาแสดงไอคอนในทาสก์บารในTask Barต้องเปิด” On “ไว้


สามารถสั่งงาน”ใช้งานต่อ”หรือ”กลับไปสภาพเดิม”โดยไม่ต้องเปลี่ยนตำแหน่งตัวชี้เอานิ้วแตะซ

้ายหรือขวาบริเวณด้านบนของแผ่นแตะแล้วยกนิ้วห่างออก


แสดงภาพเคลื่อนไหวเมื่อใช้การเลื่อน ตัวช่วยทางเว็บ และฟังก์ชันที่มุมของแผ่นแตะ


สามารถใช้Auto Scrollที ละบรรทัดโดยกำหนดจำนวนบรรทัดได้ภายในกล่องขวา


ปิดเสียงที่กำลังฟังอยู่


คลิก เพื่อต้องการหา ไฟล์ ไอคอนอื่น


เมื่อไม่มีการใช้งานแผ่นแตะ ไม่ว่าจะมีการเชื่อมต่อเมาส์ USB หรือไม่


เมื่อคลิกที่ปุ่มนี้จะปิดEasy Launcher


กําหนดโปรแกรมที่จะสั่งให้ทํางาน


ต้องคลิกเวลาจะกำหนดรายละเอียดของการ เลื่อนและระบบทำงานอื่นๆ


ทำให้การเลื่อนมีความนุ่มนวลยิ่งขึ้น และทำให้ผู้ใช้สามารถควบคุมการเลื่อน โดยเพิ่มความละเอียดมากยิ่งขึ้น


สติก จะช่วยปรับความเร็วของการรับรู้การ แตะ


ในระหว่างใช้แท่นพิมพ์(Keyboard) ระวังอย่าเปิดการทำงานของการแตะ


ระบุฟังก์ชันของมุมด้านขวาล่าง ในการระบุฟังก์ชัน คุณสามารถเลือกจากเมนูแบบป๊อปอัป การกำหนดฟังก์ชันสำหรับมุมขวาล่าง จะช่วยให้ผู้ใช้สามารถใช้ฟังก์ชันที่กำหนดได้อย่างง่ายดาย ด้วยการเคาะที่มุมดังกล่าว


กําหนดระบบทํางานของตัวPressให้มีสภาพใช้งานได้หรือไม่

ถ้าจะใช้ระบบทํางานของตัวเพรส ( Press) ต้องเปิด”On”ไว้


เมื่อDialoge Box เปิดตัวชี้จะกระโดดไปที่ปุ่มDefaultโดยอัตโนมัติ


เลือกเพื่อเลิกใช้แผ่นแตะเมื่อมีอุปกรณ์ตัวชี้ USB


การเลือกใช้ อุปกรณ

ที่แท็บ”เลือกใช้ อุปกรณ”สามารถเลือกอุปกรณที่ต้องการใช้ได้


ล็อคการลากเป็นคุณลักษณะที่คงสภาวะการลากไว้ เมื่อต้องการปลดการลาก ให้เคาะหรือคลิกที่ปุ่มขวาหรือซ้ายของแผ่นแตะ


การกำหนดเลือกใช้ระบบ Easy Capture

คลิกเพื่อกำหนดตัวเลือกของ Easy Capture Easy Capture เป็นคุณสมบัติที่ใช้วางกราฟิกง่ายๆ ในแอปพลิเคชัน โดยไม่จำเป็นต้องรันโปรแกรม Paint ในการเริ่มโปรแกรม Easy Capture โปรดกำหนด Easy Capture ให้กับมุมของแผ่นแตะในแท็บ แกสเตอร์ จากนั้นแตะที่พื้นที่ดังกล่าวในแผ่นแตะ


ตำแหน่งที่สามารถทำให้เกิดเสียง จะปรากฎบนจอ วิธีการกำหนดเสียงในตำแหน่งนั้น

ต้องคลิกในตำแหน่งที่จะทำให้เกิดเสียงและสามารถเลือกชนิดเสียงจากรายการชนิดของเสียง

ถ้ากำหนดเสียงไว้แล้วจะมีเครื่องหมาย

ปรากฎอออยู่บนจอ ถ้ายังไม่ได้กำหนดเสียงจะไม่มีเครื่องหมายปรากฎบนจอ


สามารถใช้Auto Scrollที ละหน้ากระดาษ


ปุ่มปิด(ทางออกฉุกเฉิน)จะปรากฎขึ้นใน Easy Launcher


แสดงทางเดินของตัวชี้ให้เห็นชัดเจนขึ้น


เลือกว่าจะใช้หรือไม่ใช้แผ่นแตะ (Touch Pad) ในเครื่อง และการใช้เมาส์แบบ PS/2 หากมีการต่อเมาส์แบบ PS/2 เข้ากับเครื่องคอมพิวเตอร์ หากไม่ทำเครื่องหมายที่ช่อง "ใช้แผ่นแตะและเมาส์แบบ PS/2" ผู้ใช้จะไม่สามารถใช้แผ่นแตะในเครื่องและเมาส์ PS/2 การกำหนดค่าในช่องนี้จะไม่มีผลต่อการใช้เมาส์แบบ USB


แผ่นแตะถูกเลิกใช้งาน เนื่องจากไดรเวอร์ของแผ่นแตะตรวจพบอุปกรณ์ตัวชี้อื่นต่อกับคอมพิวเตอร์


หากต่อ สายเข้ากับเมาส์ที่นำมาจากเครื่องอื่นแล้วไม่สามารถใช้งานได้ ต้องตรวจเช็คดู

ถ้าตรวจเช็คดูแล้วยังใช้เมาส์ไม่ได้ ต้องลองอ่านหนังสือคู่มืออธิบายSystemการใช้งาน


บริเวณสำหรับ”เขียนโดยมือ”บนแผ่นIME

แผ่นแตะสามารถเปลี่ยนเป็นระบบMode”เขียนโดยมือ”เมื่อคลิกบริเวณสำหรับ”เขียนโดยมือ”บนแผ่น

IME

ตัวชี้จะเปลี่ยนMode(มีลักษณะเป็นปีกนก)ถ้าคลิกด้านขวาภายในModeจะทำให้บริเวณสำหรับ เขียนโดยมือ

ถูกลบให้หมดไป ถ้าคลิกด้านซ้ายจะสามารถยกเลิก


ไอคอนที่กำลังใช้อยู่จะปรากฎขึ้น ถ้า ยังมีไอคอนอื่นที่ใช้ได้อีกจะมีรายการปรากฎขึ้นบนจอ

ถ้าจะเปลี่ยนไอคอน ต้องคลิกที่ไอคอนอื่นหรือพิมพ์ชื่อไฟล์อื่นในกล่องชื่อไฟล์


ลากปุ่มไปทางซ้ายจะทำให้Quick Scroll มีความเร็วสูงขึ้นลากไปทางขวาจะช้าลง


คลิกเมื่อต้องการ เปลี่ยนลำดับApplicationของปุ่มซึ่งปรากฎภายในEasy Launcher

วิธีเปลี่ยนลำดับต้องคลิกที่ช็อตคัทที่ต้องการแล้วคลิกที่[Up]

เมื่อต้องการเลื่อนลำดับขึ้นหรือคลิก ที่[Down]เมื่อต้องการเลื่อนลำดับลง


สามารถกำหนดระบบชาว์ดฟีดแบ็ก(Sound Feedback)ได้ ซึ่งสามารถทำให้เกิดเสียงขึ้น

พร้อมๆกับการใช้งานบนแผ่นแตะ(Touch Pad)


เลือกความเร็วของตัวชี้เมื่อเกิดความเฉื่อย


สติก(Stick)

ที่แท็บ”สติก”สามารถกำหนดเกี่ยวกับการ แตะ (Touch Pad) การเลื่อน( Scroll)

การพิมพ์ตังอักษร(Typing)โดยใช้สติกหากกำหนดแล้วจะสามารถใช้สติกทำหน้าที่ต่างๆได้


เวลาจะ Auto Scrollที ละบรรทัดต้องกำหนดจำนวนบรรทัด


สามารถเลือก อุปกรณที่ต้องการใช้ได้


กำหนดเวลายกเลิกล็อคการลากโดยอัตโนมัติ


เวลาเปิดไดอะล็อคบอกซ์(Dialog Box) สามารถเลือกใช้ระบบเคลื่อนย้ายโดยอัตโนมัติ

(Auto Jump)ซึ่งเป็นระบบย้ายตัวชี้ไปที่ปุ่มDefaultได้ทันที


การเคลื่อนที่

แท็บ[การเคลื่อนที่]สามารถกำหนดการเคลื่อนที่ของตัวชี้ได้


เมื่อแตะด้านตรงข้ามคอร์เนอร์ที่เลือกกำหนด Emulationปุ่มขวาไว้จะทำให้Easy Launcher เริ่มทำงาน


คลิกเวลาจะหาอุปกรณอื่นหรือSound Fileในโฟลเดอร์(Folder)


เลือก ใช้/ ไม่ใช้ ระบบการทําให้เกิดความเฉื่อย ถ้าเลือกใช้ระบบการทําให้เกิดความเฉื่อย จะสามารถเคลื่อนตัวชี้เมื่อเอานิ้วเลื่อนจากตรงกลางหน้าแผ่นแตะไปที่อาณาเขตที่ทําให้เกิดความเฉื่อย


คุณสมบัตินี้ใช้สำหรับเลือกว่าจะใช้คุณสมบัติการเลื่อนทางแนวนอนหรือไม่ ในการใช้คุณสมบัตินี้ ให้ทำเครื่องหมายที่ช่อง “ใช้ระบบการเลื่อนแนวนอน” เมื่อใช้คุณสมบัตินี้ คุณสามารถเลื่อนหน้าจอได้อย่างง่ายดาย โดยเลื่อนนิ้วไปทางขอบล่างของแผ่นแตะ แทนที่จะเลื่อนตัวชี้ของเมาส์ไปที่แถบเลื่อน


กำหนดEasy Launcher ลักษณะของภายในวินโดว์ เลือก ได้3แบบคือ

“แบบมาตรฐาน” “แบบหน้ากว้าง”และ”แบบสูงยาว”


หากผู้ใช้เลือกเครื่องหมายนี้ ทิศทางในการเคลื่อนตัวชี้จะถูกกำหนดเป็นทิศทางมาตรฐาน (;0 องศา) ไม่ว่าจะมีการหมุนซึ่งแสดงบนหน้าจออย่างไร เมื่อผู้ใช้ต้องการกำหนดทิศทางการเคลื่อนที่ของตัวชี้ด้วยตนเองตามที่แสดงบนหน้าจอ ให้ลบเครื่องหมายที่ช่องนี้ออก


ตำแหน่งที่สำหรับตรวจสอบความเร็วของการ แตะ ถ้าจะตรวจสอบความเร็วของการ แตะ

ต้องแตะภายในกล่อง ถ้าหากภาพที่ปรากฎอยู่บนจอไม่เปลี่ยนแปลง ลองลากปุ่มขวาดู


ตำแหน่งที่ทดสอบความเร็วของการแตะจะทดสอบความเร็วของการแตะ ต้องลองแตะภายในกล่อง(Box)

ถ้าภาพที่ปรากฎไม่เปลี่ยนแปลงต้องลากปุ่มขวา


สามารถเลือก ใช้/ ไม่ใช้ แผ่นแตะ (Touch Pad)


อณาเขตของScrollจะปรากฎบนจอ อณาเขตของScrollจะเปลี่ยนไปขึ้นอยู่กับการกำหนดความกว้างของ

Scroll แนวตั้งกับ Scroll แนวนอน


เมื่อDialoge Box เปิด ตัวชี้จะกระโดดไปที่ตำแหน่งกึ่งกลางโดยอัตโนมัติ


ทำให้สามารถใช้Quick Scroll


เรียกโปรแกรมต่างๆให้เริ่มทํางาน. . .

สามารถเลือกกําหนดโปรแกรมต่างๆที่จะให้เริ่มทํางาน


เมื่อ เวลาผ่านไปชั่วครู่ Easy Launcherจะหายไปจากจอโดยอัตโนมัติ


รายการของโปรแกรมต่างๆที่บันทึกไว้ในEasy Launcherจะปรากฎขึ้นบนจอ แต่ในรายการนี้ไม่มีปุ่มย่อส่วนเล็กที่สุด

,ปุ่มเลิกใช้งาน,ปุ่มเริ่มใช้งาน

ลำดับของปุ่มที่กล่าวนี้จะปรากฎตามลำดับของปุ่มในโปรแกรมที่แสดงโดย Easy Launcher

ถ้าจะเพิ่มเติมโปรแกรมในรายการจะต้องลาก(Drag) และทิ้ง(Drop)หรือ คลิกที่ คำว่า[Add]


เมื่อคลิกปุ่มนี้สามารถเปิดเมนูStartได้


ตำแหน่งที่สำหรับตรวจสอบดับเบิล คลิก ถ้าจะทดสอบดับเบิล คลิก

จะต้องดับเบิล คลิกภาย ในอณาเขตที่จะทดสอบ

ถ้าหากเร็วกว่าอัตราความเร็วของดับเบิล คลิกที่กำหนดไว้ ภาพจะเกิดการเปลี่ยนแปลง

แต่ถ้าหากช้ากว่าอัตราที่กำหนดไว้ จะไม่เกิดการเปลี่ยนแปลง


ระบุว่าจะใช้ฟังก์ชันการเลื่อนของแผ่นแตะหรือไม่

ขอบด้านขวาของแผ่นแตะใช้สำหรับการเลื่อนแนวตั้ง ส่วนขอบด้านล่างใช้สำหรับการเลื่อนแนวนอน

เมื่อต้องการเลื่อนในแนวตั้ง ให้แตะที่ขอบด้านขวาของแผ่นแตะ และเลื่อนนิ้วไปข้างหน้า (ออกจากตัว) หรือถอยหลัง (เข้าหาตัว) ตามขอบนั้น ทิศทางการเลื่อนจะเป็นการเลื่อนขึ้น เมื่อผู้ใช้เลื่อนนิ้วออกจากจุดที่สัมผัสไปข้างหน้า และจะเลื่อนลงเมื่อผู้ใช้เลื่อนนิ้วออกจากจุดที่สัมผัสไปข้างหลัง

ในทำนองเดียวกัน เมื่อต้องการเลื่อนในแนวนอน ให้สัมผัสที่ขอบด้านล่างของแผ่นแตะ และเลื่อนนิ้วไปทางซ้ายหรือขวาตามขอบ ทิศทางการเลื่อนจะไปทางซ้าย เมื่อผู้ใช้เลื่อนนิ้วไปทางซ้ายจากจุดที่สัมผัส และเลื่อนไปทางขวาเมื่อผู้ใช้เลื่อนนิ้วไปทางขวาจากจุดที่สัมผัส

การเลื่อนจะเร็วขึ้นเมื่อผู้ใช้เลื่อนนิ้วห่างจากจุดที่สัมผัสครั้งแรก การเลื่อนจะไม่หยุดลงเมื่อผู้ใช้หยุดการเลื่อนนิ้วบนแผ่นแตะ เมื่อต้องการหยุดเลื่อน ผู้ใช้จะต้องเลื่อนนิ้วกลับสู่จุดที่สัมผัสครั้งแรก หรือยกนิ้วให้พ้นจากผิวหน้าของแผ่นแตะ


สามารถใช้ Emulationปุ่มขวา


คลิกเมื่อยกเลิกช็อตคัทที่บันทึกไว้เวลาจะ ยกเลิกช็อตคัทต้องคลิก

ช็อตคัทที่ต้องการยกเลิกแล้วคลิกที่[ลบออก]


เลือก ใช้/ไม่ใช้ ของระบบทำงานการเลื่อน สามารถเลื่อนและชูมได้เช่นกัน โดยใช้แผ่นแตะ

(Touch Pad)

แทนตัวล้อหมุนของเมาส์และนอกจากแนวตั้ง ยังสามารถเลื่อนในแนวนอนด้วย

เวลาจะเลื่อนแนวตั้ง ต้องควบคุมแผ่นแตะริมขวาขึ้นลง เวลาจะเลื่อนแนวนอน

ต้องควบคุมแผ่นแตะริมซ้ายขึ้นลง เวลาจะชูม ต้องกดปุ่ม[ctrl]พร้อมกับควบคุม

แผ่นแตะริมขวาขึ้นลง


ระบุฟังก์ชันของมุมด้านซ้ายบน ในการระบุฟังก์ชัน คุณสามารถเลือกจากเมนูแบบป๊อปอัป การกำหนดฟังก์ชันสำหรับมุมซ้ายบน จะช่วยให้ผู้ใช้สามารถใช้ฟังก์ชันที่กำหนดได้อย่างง่ายดาย ด้วยการเคาะที่มุมดังกล่าว


ไอคอนของโปรแกรมที่ให้เริ่มทํางานจะปรากฏขึ้น


การทดสอบSound File เวลาจะเปิดเสียงฟัง ต้องคลิกที่ชื่อเสียงและ[Replay] ถ้าต้องการปิดเสียงก็ต้องคลิก ที่[Stop]


เลือกขนาดของเส้นที่จะใช้จากรา ยการ


เลือกAuto Scroll ในแนวตั้งหรือแนวนอน


สามารถกำหนดระดับการรับรู้(ความ ไว)ต่อการแตะ ถ้าการรับรู้ช้า ต้องปรับระดับ ให้สูงขึ้น


ปรับความเร็วของดับเบิล คลิก (Double Click)


แผ่นแตะ/สติกถูกเลิกใช้งาน เนื่องจากไดรเวอร์ของแผ่นแตะตรวจพบอุปกรณ์ตัวชี้อื่นต่อกับคอมพิวเตอร์


ปรับความเร็วของการเลื่อน


ขนาดของCanvasที่เลือกแล้วจะปรากฎขึ้นบนจอ


การกำหนดเลือกใช้ Easy Launcher

คลิกเพื่อกำหนดตัวเลือกของ Easy Launcher ซึ่งเป็นคุณสมบัติที่ใช้สำหรับเลือกรันโปรแกรมต่างๆ เมื่อใดก็ได้ ในการเริ่มโปรแกรม Easy Launcher โปรดกำหนด Easy Launcher ให้กับมุมของแผ่นแตะในแท็บ เกสเตอร์ จากนั้นแตะที่พื้นที่ดังกล่าวในแผ่นแตะ คุณสามารถเริ่มต้นโปรแกรมนี้โดยใช้ปุ่มของแผ่นแตะ หากคุณได้กำหนดค่าไว้โดยใช้แท็บ ปุ่ม


กำหนดหัวข้อ Easy Launcherที่จะแสดงในวินโดว์


เมื่อคลิกปุ่มนี้จะปิดวินโดว์ที่กำลังเปิดอยู่


เป็นการระบุว่าจะใช้แผ่นแตะเมื่อมีการเชื่อมต่อเมาส์ USB หรือไม่ นอกจากนี้ ยังไม่ขึ้นอยู่กับการเชื่อมต่อเมาส์ USB และสามารถระบุการไม่ใช่งานแผ่นแตะ แม้ว่าจะเปิดหรือปิดแหล่งจ่ายไฟ ข้อกำหนดเฉพาะยังคงใช้การตั้งค่านี้


ป้อนชื่อไฟล์ที่มีไอคอนที่จะใช้สำหรับทางลัด ไฟล์หนึ่งไฟล์อาจมีไอคอนหลายรูป ในกรณีเช่นนี้ คุณสามารถเลือกไอคอนอื่นๆ ได้จากช่องของไอคอนที่แสดงปัจจุบัน ในการใช้ไอคอนในไฟล์อื่น ให้ป้อนชื่อไฟล์ดังกล่าวในที่นี้ หรือคลิกที่ปุ่ม Browse


คุณสมบัตินี้ใช้สำหรับเลือกว่าจะใช้คุณสมบัติการเลื่อนทางแนวตั้งหรือไม่ ในการใช้คุณสมบัตินี้ ให้ทำเครื่องหมายที่ช่อง “ใช้ระบบการเลื่อนแนวตั้ง” เมื่อใช้คุณสมบัตินี้ คุณสามารถเลื่อนหน้าจอได้อย่างง่ายดาย โดยเลื่อนนิ้วไปทางขอบขวาของแผ่นแตะ แทนที่จะเลื่อนตัวชี้ของเมาส์ไปที่แถบเลื่อน นอกจากนั้น สามารถซูมข้อมูลโดยกดปุ่ม Ctrl หรือ Shift ขณะที่เลื่อนนิ้วบนแผ่นแตะ


เลือกกำหนดว่าจะเก็บรักษา เข้าโครงของภาพ ของครั้งก่อนไว้หรือไม่

ถ้าเปิด”On”จะสามารถเก็บรักษา เข้าโครงของภาพที่เขียนไว้ครั้งก่อนด้วย

Easy Caputure และจะปรากฎขึ้นเมื่อเปิดEasy Caputure ครั้งต่อไป


การ แตะ (Tapping)

แท็บ[การ แตะ]สามารถกำหนดลักษณะพิเศษของการใช้การ แตะ บนแผ่นแตะ

ใช้นิ้ว แตะ เบาๆ

บนแผ่นแตะ 1ครั้งเท่ากับการคลิกด้วยปุ่มหากแตะ2ครั้งเท่ากับดับเบิลคลิก หากแตะครั้งหนึ่ง

แล้ววางนิ้วแช่บนแผ่นแตะแล้วเคลื่อนที่ตำแหน่งนิ้วก็สามารถ”ลาก”ได้

แต่ถ้าเอานิ้วออกห่างจากผิวแผ่นแตะ ก็สามารถรักษาสภาพลากไว้ได้เป็นลักษณะDrag Lock


เมื่อเช็คที่[สามารถใช้เฉพาะเมื่อลาก] การเกิดความเฉื่อยจะไม่ทํางานโดยการใช้ตัวชี้ตามปกติ แต่จะทํางานเมื่อลากโดยการแตะที่แผ่นแตะเท่านั้น


ความกว้างของScroll แนวตั้งกับแนวนอนทำให้เท่ากัน


กําหนดระบบทํางานคอร์เนอร์บริเวณซ้ายด้านบน เลือกระบบทํางานจากตาราง หลังจากกําหนดระบบทํางานตรงที่คอร์เนอร์แล้ว

สามารถใช้ระบบทํางานที่กําหนดไว้ได้โดยวางนิ้วแตะที่คอร์เนอร์บริเวณซ้ายด้านบนของแผ่นแตะเเละเอานิ้วออกห่างจากผิวแผ่นแตะ


ไอคอน(Icon)ของ ช็อตคัทจะปรากฎขึ้นบนจอ

ถ้าต้องก ารเปลี่ยนไอคอน ต้องคลิกที่[เปลี่ยนไอคอน]


ชื่อโปรแกรมที่ให้เริ่มทํางานจะปรากฏขึ้น


ล็อคการลากเป็นคุณสมบัติในการรักษาสภาวะการลาก ในการใช้คุณสมบัติ ล็อคการลากให้ทำเครื่องหมายในช่องนี้ ถ้าใช้คุณสมบัติ ล็อคการลากสภาวะการลากจะคงอยู่ ไม่ว่านิ้วของคุณจะอยู่บนแผ่นแตะหรือไม่ หลังจากที่ลากผ่านผิวหน้าของแผ่นแตะแล้ว


ระบุฟังก์ชันของมุมด้านซ้าย ในการระบุฟังก์ชัน คุณสามารถเลือกจากเมนูแบบป๊อปอัป การกำหนดฟังก์ชันสำหรับมุมซ้ายบน จะช่วยให้ผู้ใช้สามารถใช้ฟังก์ชันที่กำหนดได้อย่างง่ายดาย ด้วยการเคาะที่มุมดังกล่าว


ระบบการทำงานของการ แตะจะปรากฎบนจอ ถ้าจะเปลี่ยนระบบการทำงาน ต้องคลิกที่ปุ่ม

สามเหลี่ยมด้านขวาเพื่อเลือกการทำงานที่ต้องการ


เวลาใช้คอร์เนอร์ซ้ายขวาและเลื่อน จะสามารถแสดงจอภาพในตำแหน่งที่ต้องการใช้งาน


ต้องกำหนดเลือกใช้การเลื่อน หรือไม่เวลาต้องการใช้การเลื่อน ต้องเปิด” On “ไว้


GlideExtend ช่วยรักษาจังหวะการลากเมื่อนิ้วของคุณสัมผัสขอบของ แผ่นแตะ

GlideExtend จะปล่อยการลากหากคุณเลื่อนนิ้วออกจากขอบของ แผ่นแตะ หรือรอสองสามวินาท


Title BarของEasy Launcherจะปรากฎขึ้นบนจอ


เลือก สีของเส้นที่จะใช้จากรายการ


ตั้งความเร็วการเลื่อนของวีลเมาส์ตัวนอก


เมื่อ Pressสติก ระบบทํางานจะปรากฏขึ้น เวลาจะเปลี่ยนระบบทํางาน เลือกระบบทํางานได้โดยคลิกปุ่มสามเหลี่ยมด้านขวา


ลบเครื่องหมายในช่อง และกำหนดทิศทางการเคลื่อนที่ของตัวชี้ตามที่แสดงในหน้าจอ


สามารถเลือก ใช้/ ไม่ใช้ สติก


กําหนดตัวลาก(Drag)ให้มีสภาพใช้งานได้หรือไม่โดยการแตะ(Tap)

ถ้าจะใช้ระบบทํางานนี้ ต้องเปิด”On”ไว้


เวลาเปิดโปรแกรมในไฟล์Application ถ้าต้องใช้ Palameterต้องระบุ Palameter ไว้ด้วย


ระบุฟังก์ชันของมุมด้านขวาบน ในการระบุฟังก์ชัน คุณสามารถเลือกจากเมนูแบบป๊อปอัป การกำหนดฟังก์ชันสำหรับมุมขวาบน จะช่วยให้ผู้ใช้สามารถใช้ฟังก์ชันที่กำหนดได้อย่างง่ายดาย ด้วยการเคาะที่มุมดังกล่าว


คลิกเมื่อเปลี่ยนไอคอนของช็อตคัทถึงแม้เปลี่ยนไอคอนใหม่

ไอคอนของApplicationเดิมจะไม่มี อะ ไรเปลี่ยนแปลง


กำหนดรายละเอียดของEasy Scroll เมื่อเปิด”On”ที่ Easy Scrollจะสามารถใช้ Auto Scrollและ

Quick Scrollได้ ถ้าจะใช้ จะต้ องคลิกที่ปุ่มนี้และเปิด”On”ที่”การ ใช้Wheel Emmulation”


ทําให้ข้อกําหนดต่างๆกลับเป็นสภาพตอนส่งออกจากโรงงาน


สามารถเลือก ใช้/ ไม่ใช้ ปุ่มของสติก


เมื่อคลิกปุ่มนี้สามารถทำ ให้ Application เริ่มทำงาน


ยกเลิกระบบที่เลือกไว้ทั้งหมดกลับ สู่สภาพเริ่มต้น


ถ้าจะแปะติดภาพหรือตัวอักษรที่เขียนในApplicationต้องคลิกที่ปุ่มซ้าย

ถ้าจะยกเลิกกดปุ่มขวา ถ้าจะลบภาพหรืออักษรให้หมดไปต้องกดสองปุ่มพร้อมๆกัน


กําหนดระบบทํางานคอร์เนอร์บริเวณขวาด้านล่าง เลือกระบบทํางานจากตาราง หลังจากกําหนดระบบทํางานตรงที่คอร์เนอร์แล้ว

สามารถใช้ระบบทํางานที่กําหนดไว้ได้โดยวางนิ้วแตะที่คอร์เนอร์บริเวณขวาด้านล่างของแผ่นแตะเเละเอานิ้วออกห่างจากผิวแผ่นแตะ


คลิกเพื่อเพิ่มทางลัดให้กับ Easy Launcher


การเคลื่อนที่

แท็บ[การเคลื่อนที่]สามารถกำหนดการเคลื่อนที่ของตัวชี้ได้

ทำให้การเคลื่อนที่ของตัวชี้ช้าลงหรือเร็วขึ้น ทำให้มีเงาตามตัวชี้ชัดเจนขึ้น

และเวลาเปิดไดอะล็อคบอกซ์(Dialog Box)สามารถย้ายตัวชี้ไปที่ปุ่มDefault


กําหนดโปรแกรมเมื่อเลือกระบบทํางาน[เรียกโปรแกรมที่ให้เริ่มทํางาน...]


เปิดเสียงที่เลือกฟังดู


ภายในวินโดว์ของEasy Launcherการเคลื่อนย้ายตัวชี้ต้องย้ายจากศูนย์ กลางแต่ละปุ่มไปสู่ศูนย์กลางปุ่ม


เลือกอาณาเขตที่ทําให้เกิดความเฉื่อย

ส่วนของภาพที่ถูกบังคับด้วยตาข่ายคืออาณาเขตที่ทําให้เกิดความเฉื่อย ถ้าเลือกใช้ระบบการทําให้เกิดความเฉื่อย จะสามารถเคลื่อนตัวชี

เมื่อเอานิ้วเลื่อนจากตรงกลางหน้าแผ่นแตะไปที่อาณาเขตที่ทําให้เกิดความเฉื่อย ความกว้างของอาณาเขตที่ทําให้เกิดความเฉื่อย จะสามารถปรับได้ด้วยการลากเครื่องหมายสําหรับเปลี่ยนขนาด (สี่เหลียมสีนําเงิน)


กำหนดขนาดของCanvasที่จะใช้กับEasyCaputure


กำหนดความกว้างของอณาเขตScroll แนวนอน


กำหนดความกว้างของอณาเขตScroll แนวตั้ง


ปรับระดับของAccelerationซึ่งเลือกได้ 4ระดับ คือ”ไม่มี” “ต่ำ” “กลาง”และ”สูง”


เลือกเพื่อเลิกใช้แผ่นแตะ/สติกเมื่อมีอุปกรณ์ตัวชี้ USB