(Untitled)

Posunutím sa nastavuje rýchlosť dvojitého kliknutia.


Ak chcete zobraziť ikonu na paneli úloh, začiarknite toto políčko. Počas používania funkcií priradenia rohu, posúvania a iných funkcií povrchu ovládača Touch Pad sa dotyk týchto oblastí prejaví na ikone na paneli úloh.


Určuje, že po pripojení myši USB dôjde k automatickému vypnutiu ovládača Touch Pad a dotykového pera.


Táto funkcia umožňuje presun ukazovateľa na určené miesto pri otvorení dialógového okna.


Prehodí sa funkcia pravého a ľavého tlačidla myši USB. Začiarknite toto políčko, ak chcete na hlavné úkony, napríklad na klikanie a presúvanie položiek, používať pravé tlačidlo myši USB.


Definuje funkciu klepnutia do ľavého dolného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie klepnutia do ľavého dolného rohu umožňuje použiť danú funkciu jednoduchým dotykom ľavého dolného rohu ovládača Touch Pad.


Zadajte kláves prilepenia aplikácie a zachovania predchádzajúceho obrázka.


Určuje počet riadkov posúvania pri posúvaní prostredníctvom emulácie kolieska.


Tu sa nastavuje rýchlosť pohybu ukazovateľa po obrazovke.


Je to časový interval do obnovenia funkcie klepania počas písania.


Ak je zapnuté blokovanie, rýchlosť pohybu vo vodorovnom a zvislom smere môže byť synchronizovaná.


Definuje funkciu klepania do pravého horného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do pravého horného rohu umožňuje použiť danú funkciu jednoduchým klepnutím do pravého horného rohu ovládača Touch Pad.


Sem sa nakreslí obrázok.


Záhlavie programu Easy Launcher. Dá sa skryť nastavením príslušnej možnosti.


Kliknutím na toto pole sa zobrazí informačné pole.


Orientácia

Táto položka umožňuje zmeniť smer posúvania ukazovateľa na obrazovke pri posúvaní prsta po ovládači Touch Pad.


Tu sa nastavuje poloha zobrazenia okna programu Easy Launcher. Máte na výber z troch možností – stred obrazovky, poloha ukazovateľa a predchádzajúca poloha.


Tu sa zadáva názov odkazu. Zadaný názov sa zobrazí v popise nástroja.


Určuje, že funkcie ovládača Touch Pad a dotykového pera sa vypnú vždy bez ohľadu na pripojenie myši USB.


Zapína koliesko myši. Koliesko môžete použiť na posúvanie a zväčšovanie zobrazenia v aplikácii.


Tlačidlá

Táto položka umožňuje upraviť rozličné nastavenia tlačidiel, ako napríklad rýchlosť dvojitého kliknutia, ako aj priradiť funkcie k tlačidlám.


Túto možnosť vyberte, ak sa nedá používať pripojená externá myš. Ak sa nedá používať ani po začiarknutí tohto políčka, pozrite si návod na používanie dodávaný s vaším systémom.


Kliknutím sem môžete nastaviť rýchlosť dvojitého kliknutia.


Pohyby

Táto položka umožňuje nastaviť niekoľko funkcií ovládača Touch Pad vrátane klepania do rohu a funkcie posúvania. Ovládač Touch Pad môžete napríklad nastaviť tak, aby klepnutie vľavo hore alebo vpravo hore emulovalo kliknutie pravého tlačidla, spôsobilo spustenie aplikácie (Easy Launcher) alebo vytvorilo a prilepilo jednoduchú grafiku (Easy Capture). Takisto môžete pohybom prsta pozdĺž pravej alebo dolnej strany ovládača Touch Pad vykonávať posúvanie alebo zväčšovanie zobrazenia. Tieto funkcie sa dajú nastaviť použitím kontextových ponúk Klepanie na ľavý roh a Klepanie na pravý roh, začiarkavacieho políčka Použiť funkciu posúvania a tlačidla Možnosti.


Toto dialógové okno sa zatvorí bez uloženia zmien.


Určuje, že ovládač Touch Pad sa po pripojení myši USB automaticky vypne.


Easy Capture

Kliknutím na túto položku môžete nastaviť možnosti funkcie Easy Capture. Easy Capture je funkcia, ktorá umožňuje prilepiť jednoduchú grafiku do aplikácie bez nutnosti spustiť program Kreslenie. Ak chcete spustiť funkciu Easy Capture, priraďte ju k rohom ovládača Touch Pad na karte Funkcia a potom klepnite na príslušnú oblasť ovládača Touch Pad.


Kliknutím sem môžete zmeniť spôsob posúvania.


Zapína emuláciu kolieska. To umožňuje emulovať použitie myši vybavenej kolieskom.


Počas písania pomocou klávesnice sa zablokuje klepanie a pohyb ukazovateľa.


Zobrazí funkcie priradené k tlačidlám. Ak chcete zmeniť funkcie, kliknite na trojuholníkové tlačidlo vpravo a vyberte požadovanú funkciu.


Tri tlačidlá, a to Minimalizovať {bmc ..\bmp\minibtn.bmp}, Zavrieť {bmc ..\bmp\closebtn.bmp} a Štart {bmc ..\bmp\startbtn.bmp}, sú skryté.


Táto funkcia určuje smer pohybu ukazovateľa po obrazovke vzhľadom na pohyb vášho prsta po ovládači Touch Pad. Kliknite na tlačidlo [Set Rotation] a postupujte podľa zobrazovaných pokynov.


Upravuje dĺžku pohybovej stopy. Ak sa táto možnosť nedá vybrať, táto funkcia nie je k dispozícii.


Podržaním ukazovateľa nad tlačidlom programu Easy Launcher počas vopred určeného časového intervalu zobrazíte názov odkazu.


Tu sa nastavuje rýchlosť, akou ovládač Touch Pad sníma klepania.


Presúvanie ukazovateľa myši pomocou funkcie GlideExtend sa zruší po uplynutí zadaného časového intervalu, ktorý sa začína po zdvihnutí prsta z okraja ovládača Touch Pad. Tento časový interval môžete definovať prostredníctvom posúvača oneskorenia automatického odblokovania.


Zobrazia sa nastavené zvuky. Ak chcete testovať zvuk, kliknite na požadovaný názov zvuku a kliknite na tlačidlo [Play]. Ak chcete zmeniť zvuky, vyberte iný v zozname. Ak sa požadovaný zvuk nenachádza v zozname, kliknite na tlačidlo [Reference].


Easy Launcher

Kliknutím na túto položku môžete nastaviť možnosti funkcie Easy Launcher. Easy Launcher je funkcia, ktorá umožňuje jednoducho spúšťať aplikácie v ľubovoľnom čase. Ak chcete spustiť funkciu Easy Launcher, priraďte ju k rohom ovládača Touch Pad na karte Funkcia a potom klepnite na príslušnú oblasť ovládača Touch Pad. Môžete ju spustiť aj pomocou tlačidiel ovládača Touch Pad, ak ste ich tak nakonfigurovali pomocou karty Tlačidlá.


Kliknutím na toto tlačidlo minimalizujete otvorené okno.


Blokuje klepanie počas písania na klávesnici.


Zadajte názov súboru aplikácie.


Určuje, že ovládač Touch Pad sa bude používať vždy bez ohľadu na pripojenie myši USB.


Pri otvorení dialógového okna sa ukazovateľ presunie na ovládacie pole ponuky.


Upravuje oblasť posúvania v zvislom a vodorovnom smere.


Zadajte programový súbor alebo priečinok, ktorý obsahuje príslušné súbory. V závislosti od daných programov je možné použiť súbory v iných umiestneniach. V takýchto prípadoch je potrebné zadať umiestnenie súboru.


Definuje funkciu klepnutia do pravého rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do pravého horného rohu umožňuje použiť danú funkciu jednoduchým klepnutím do pravého horného rohu ovládača Touch Pad.


Tlačidlá ovládača Touch Pad môžu byť povolené.


Tu môžete nastaviť spôsob posúvania.


Tu sa nastavuje, či sa bude používať funkcia klepania. Ak chcete použiť funkciu klepania, zapnite ju.


Tu sa nastavuje vypnutie funkcie Drag Lock. Možnosť [Auto Release] slúži na automatické odblokovanie funkcie Drag Lock po uplynutí predvoleného časového intervalu. Možnosť [Release by tapping or clicking] ju odblokuje na základe klepnutia alebo kliknutia.


Táto skupina obsahuje pomocníka v každej téme. Kliknite na tlačidlo {bmc ..\bmp\HELPBTN.bmp} vpravo hore a kliknite na požadovanú položku ponuky.


Kliknutím na túto položku môžete upraviť citlivosť dotyku.


Definuje funkciu klepania do ľavého dolného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do ľavého dolného rohu umožňuje použiť danú funkciu jednoduchým klepnutím do ľavého dolného rohu ovládača Touch Pad.


Kliknutím sem môžete zmeniť podrobné nastavenia odkazu.


Vyberte príkaz na prilepenie obrázka a znakov nakreslených pomocou funkcie Easy Capture v niektorej aplikácii. Vo väčšine prípadov sa zvolí možnosť Predvolené, ale ak aplikácia neumožňuje použiť tento príkaz, vyberte inú možnosť.


Zapína automatické posúvanie.


V tomto zozname môžete vybrať veľkosť tlačidla s ikonou.


Po nastavení tejto možnosti sa použijú rovnaké nastavenia pre všetkých používateľov.


Rýchlym pohybom prsta po ovládači Touch Pad môžete pohybovať ukazovateľom rýchlejšie ako nastavenou rýchlosťou ([Speed]).


Toto nastavenie sa nedá vykonať po pripojení myši PS/2. Pred nastavením odpojte myš PS/2.


Ak chcete zobraziť ikonu na paneli úloh, zapnite túto možnosť.


Funkcia posúvania dozadu a dopredu umožňuje presun dozadu a dopredu medzi stránkami v internetovom prehliadači jednoduchým posunutím prsta smerom doľava alebo doprava po hornej časti ovládača Touch Pad.


Zobrazí animáciu pri použití funkcií posúvania, webového asistenta a klepania do rohu.


Nastavuje automatické posúvanie o jeden riadok. Pole vpravo nastavuje počet riadkov pre automatické posúvanie.


Zastaví prehrávanie zvuku.


Kliknutím sem môžete vyhľadať iné súbory s ikonami.


Určuje, že ovládač Touch Pad sa vypne vždy bez ohľadu na pripojenie myši USB.


Kliknutím na toto tlačidlo zatvoríte program Easy Launcher.


Určuje, či sa pri pripojení myši USB bude používať ovládač Touch Pad a dotykové pero. Navyše to nezávisí od pripojenia myši USB a môžete určiť vypnutie funkcií ovládača Touch Pad a dotykového pera. Toto nastavenie sa uchová aj po vypnutí napájania.


Môžete určiť program, ktorý sa spustí.


Kliknutím na túto položku môžete nastaviť posúvanie a iné možnosti.


Nastavuje plynulejšie posúvanie a poskytuje lepšie ovládanie posúvania zvýšením jeho rozlíšenia.


Tu sa nastavuje rýchlosť, akou pero sníma klepanie.


Tu sa nastavuje vypnutie funkcie Drag Lock. Možnosť [Auto Release] slúži na automatické odblokovanie funkcie Drag Lock po predvolenom časovom intervale. Možnosť [Tap Release] ju odblokuje na základe klepnutia alebo kliknutia.


Definuje funkciu klepnutia do pravého dolného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie klepnutia do pravého dolného rohu umožňuje použiť danú funkciu jednoduchým dotykom pravého dolného rohu ovládača Touch Pad.


Tu sa nastavuje, či sa bude používať funkcia stlačenia. Ak chcete použiť funkciu stlačenia, zapnite ju.


Pri otvorení dialógového okna sa ukazovateľ presunie na predvolené tlačidlo.


Výberom tejto položky sa nastaví vypnutie ovládača Touch Pad po pripojení ukazovacieho zariadenia USB.


Výber zariadení

Na karte [Device Select] môžete vybrať používané zariadenia.


Drag Lock je funkcia na zachovanie stavu presúvania. Ak chcete zrušiť stav presúvania, klepnite alebo kliknite na pravé alebo ľavé tlačidlo ovládača Touch Pad.


Easy Capture

Kliknutím na túto položku môžete nastaviť možnosti funkcie Easy Capture. Easy Capture je funkcia, ktorá umožňuje prilepiť jednoduchú grafiku do aplikácie bez nutnosti spustiť program Kreslenie. Ak chcete spustiť funkciu Easy Capture, priraďte ju k rohom ovládača Touch Pad na karte Pohyby a potom klepnite na príslušnú oblasť ovládača Touch Pad.


Zobrazia sa scény, pre ktoré je možné prehrať určité zvuky. Ak chcete nastaviť zvuk pre konkrétnu scénu, kliknite na scénu, pre ktorú chcete prehrať zvuk, a v zozname názvov zvukov vyberte zvuk, ktorý chcete prehrať. V prípade scény, pre ktorú už bol nastavený zvuk, sa zobrazí značka {bmc ..\bmp\speaker.bmp}. Táto značka sa nezobrazí v scénach, pre ktoré ešte treba nastaviť zvuky.


Nastavuje automatické posúvanie o jednu stranu.


Určuje, že ovládač Touch Pad a dotykové pero bude možné používať vždy bez ohľadu na pripojenie myši USB.


Zobrazuje tlačidlo na zatvorenie programu Easy Launcher.


Zobrazí pohybovú stopu ukazovateľa, aby sa zlepšila jeho viditeľnosť.


Táto funkcia umožňuje používateľovi zvoliť spôsob používania interného ovládača Touch Pad a používanie externej myši PS/2, ak je pripojená k hostiteľskému počítaču. Ak zrušíte začiarknutie políčka „Použiť ovládač Touch Pad a myš PS/2“, zakáže sa používanie interného ovládača Touch Pad a externej myši PS/2. Nastavenie tohto začiarkavacieho políčka neovplyvňuje používanie myši USB.


Došlo k vypnutiu ovládača Touch Pad, pretože softvérový ovládač zariadenia Touch Pad zistil iné ukazovacie zariadenie pripojené k počítaču.


Túto možnosť vyberte, ak sa nedá používať pripojená externá myš. Ak sa nedá používať ani po začiarknutí tohto políčka, pozrite si návod na používanie dodávaný s vaším systémom. Začiarknutím tohto políčka sa vypnú rozšírené funkcie ovládača Touch Pad.


Zadávanie znakov pomocou editora IME je podporované iba v japončine.


Zobrazí sa momentálne používaná ikona. Ak sú k dispozícii ďalšie ikony, zobrazí sa zoznam dostupných ikon. Ak chcete zmeniť ikony, buď kliknite na inú ikonu, alebo zadajte iný názov súboru do poľa Názvy súborov.


Posunutím posúvača doľava resp. doprava sa spomaľuje resp. zrýchľuje rýchle posúvanie.


Kliknutím sem môžete zmeniť poradie tlačidiel aplikácií zobrazených v programe Easy Launcher. Ak chcete zmeniť poradie odkazov, kliknite na požadovaný odkaz a použitím tlačidiel Nahor alebo Nadol ho presuňte smerom nahor alebo nadol o jedno miesto naraz.


Táto položka umožňuje nastaviť zvuky, ktoré sa budú prehrávať na základe funkcií a pohybov po ovládači Touch Pad.


Nastavte rýchlosť zotrvačného pohybu ukazovateľa myši.


Pero

Táto položka umožňuje zmeniť rozličné nastavenia pera.


Nastavuje počet riadkov pre automatické posúvanie.


Môžete určiť používané zariadenie.


Upravuje časový interval pred odblokovaním funkcie Drag Lock.


Automatické presuny

Táto položka umožňuje nastaviť polohu ukazovateľa, do ktorej sa presunie automaticky pri každom otvorení dialógového okna.


Pohyb

Táto položka umožňuje upraviť rozličné nastavenia ukazovateľa.


Klepnutím do rohu na opačnej strane počas emulácie pravého tlačidla sa spustí program Easy Launcher.


Kliknutím sem môžete vyhľadávať zvukové súbory na iných jednotkách alebo v iných priečinkoch.


Táto položka umožňuje zapnúť alebo vypnúť nepretržitý zotrvačný pohyb. Ak je táto funkcia zapnutá, posunutie prsta zo stredu ovládača Touch Pad do oblasti zotrvačného pohybu spôsobí nepretržité posúvanie ukazovateľa myši v danom smere.


Táto funkcia umožňuje zapnúť alebo vypnúť funkciu posúvania vo vodorovnom smere. Ak chcete povoliť túto funkciu, začiarknite políčko „Použiť funkciu posúvania vo vodorovnom smere“. Ak je táto funkcia povolená, môžete vykonávať posúvanie jednoduchým pohybom prsta po dolnom okraji ovládača Touch Pad namiesto presúvania ukazovateľa myši na posúvač.


Tu sa nastavuje štýl okna programu Easy Launcher. Máte na výber z troch možností – štandardný, vodorovný a zvislý.


Ak začiarknete toto políčko, smer pohybu ukazovateľa sa nastaví na štandardný smer (0 stupňov), bez ohľadu na smer otáčania indikátora na obrazovke. Ak chcete doladiť smer pohybu ukazovateľa myši vzhľadom na smer otáčania indikátora na obrazovke, zrušte začiarknutie tohto políčka.


V tejto časti sa testuje rýchlosť klepania. Klepnutím na toto pole sa testuje aktuálna rýchlosť klepania. Ak sa zobrazená animácia po klepnutí nepohne, upravte nastavenie jazdca.


V tejto časti sa testuje rýchlosť klepania. Klepnutím na toto pole sa testuje aktuálna rýchlosť klepania. Ak sa zobrazená animácia po klepnutí nepohne, upravte nastavenie posúvača.


Ako ukazovacie zariadenie môžete vybrať ovládač Touch Pad.


Zobrazí oblasť posúvania. Oblasť posúvania sa mení v závislosti od nastavenia výšky posúvania v zvislom smere a šírky posúvania vo vodorovnom smere.


Pri otvorení dialógového okna sa ukazovateľ presunie do stredu obrazovky.


Zapína rýchle posúvanie.


Spustiť. . .

Môžete určiť program, ktorý sa spustí.


Okno programu Easy Launcher zmizne po uplynutí predvoleného časového intervalu.


Zobrazí zoznam aplikácií zaregistrovaných pre funkciu Easy Launcher. Poznamenávame, že tlačidlá Minimalizovať {bmc ..\bmp\minibtn.bmp}, Zavrieť {bmc ..\bmp\closebtn.bmp} a Štart {bmc ..\bmp\startbtn.bmp} nebudú zobrazené v zozname. Poradie zobrazenia aplikácií v tomto zozname zodpovedá poradiu, v akom sú zobrazené príslušné tlačidlá v aplikácii Easy Launcher. Ak chcete pridať aplikáciu do zoznamu, buď ju uchopte a presuňte myšou do zoznamu, alebo kliknite na tlačidlo Nová.


Kliknutím na toto tlačidlo sa zobrazí ponuka Štart.


V tejto časti sa testuje rýchlosť dvojitého kliknutia. Test vykonáte dvojitým kliknutím do tohto poľa. Ak vykonáte dvojité kliknutie rýchlejšie, než je aktuálne nastavená rýchlosť dvojitého kliknutia, animácia v poli zareaguje a pohne sa. Na druhej strane, ak vykonáte dvojité kliknutie pomalšie, než je aktuálne nastavená rýchlosť dvojitého kliknutia, animácia sa nepohne.


Slúži na zapnutie funkcie posúvania na ovládači Touch Pad.

Pravý okraj povrchu ovládača Touch Pad sa používa na posúvanie v zvislom smere a dolný okraj sa používa na posúvanie vo vodorovnom smere.

Ak chcete vykonávať posúvanie v zvislom smere, dotknite sa povrchu ovládača Touch Pad v blízkosti pravého okraja a posuňte prst dopredu (od seba) alebo dozadu (k sebe) pozdĺž okraja. Smer posúvania bude nahor, ak presuniete prst z bodu dotyku smerom dopredu, a nadol, ak presuniete prst z bodu dotyku smerom dozadu.

Podobne, ak chcete vykonávať posúvanie vo vodorovnom smere, dotknite sa dolného okraja povrchu ovládača Touch Pad a posúvajte prst doľava alebo doprava pozdĺž okraja. Smer posúvania bude doľava, ak presuniete prst z bodu dotyku smerom doľava, a doprava, ak presuniete prst z bodu dotyku smerom doprava.

Posúvanie sa bude pri vzďaľovaní prsta od bodu dotyku zrýchľovať. Posúvanie sa nezastaví, ak zastavíte posúvanie prsta po ovládači Touch Pad. Ak chcete zastaviť posúvanie, musíte vrátiť prst do bodu dotyku alebo ho zdvihnúť z povrchu ovládača Touch Pad.


Umožňuje použiť emuláciu pravého tlačidla.


Kliknutím sem môžete odstrániť odkaz. Ak chcete odstrániť odkaz, kliknite na požadovaný odkaz a potom na položku Odstrániť.


Zapína funkciu posúvania. Ovládač Touch Pad môžete použiť na emuláciu funkcie posúvania a funkcie zväčšovania zobrazenia pomocou kolieska myši. Okrem posúvania v zvislom smere je zapnuté aj posúvanie vo vodorovnom smere. Ak chcete vykonať posúvanie v zvislom smere, posúvajte prst nahor a nadol pozdĺž pravého okraja ovládača Touch Pad. Ak chcete vykonať posúvanie vo vodorovnom smere, posúvajte prst doľava a doprava pozdĺž dolného okraja ovládača Touch Pad. Ak chcete použiť funkciu zväčšovania, posúvajte prst pozdĺž pravého okraja ovládača Touch Pad a súčasne držte stlačený kláves Ctrl.


Definuje funkciu klepnutia do ľavého horného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie klepnutia do ľavého horného rohu umožňuje použiť danú funkciu jednoduchým dotykom ľavého horného rohu ovládača Touch Pad.


Po zatvorení tohto dialógového okna sa zmenený súbor uloží.


Zobrazí sa ikona programu, ktorý sa spustí.


Otestuje zvukový súbor. Ak chcete prehrať zvuk, kliknite na požadovaný názov zvuku a kliknite na tlačidlo [Play]. Ak chcete zastaviť prehrávanie zvuku, kliknite na tlačidlo [Stop].


Vyberte požadovanú šírku čiary v zozname.


Určuje, či sa bude automatické posúvanie vykonávať v zvislom alebo vodorovnom smere.


Môžete upraviť úroveň citlivosti dotyku. Ak je reakcia kurzora pomalá, zvýšte úroveň.


Došlo k vypnutiu ovládača Touch Pad alebo dotykového pera, pretože softvérový ovládač zariadenia Touch Pad zistil iné ukazovacie zariadenie pripojené k počítaču.


Upravuje rýchlosť posúvania.


Zobrazí sa vybratá veľkosť plátna.


Easy Launcher

Kliknutím na túto položku môžete nastaviť možnosti funkcie Easy Launcher. Easy Launcher je funkcia, ktorá umožňuje jednoducho spúšťať aplikácie v ľubovoľnom čase. Ak chcete spustiť funkciu Easy Launcher, priraďte ju k rohom ovládača Touch Pad na karte Pohyby a potom klepnite na príslušnú oblasť ovládača Touch Pad. Môžete ju spustiť aj pomocou tlačidiel ovládača Touch Pad, ak ste ich tak nakonfigurovali pomocou karty Tlačidlá.


Nastavte funkciu posúvania a ukazovania na posúvanie pohybom ukazovacieho zariadenia typu pero pri súčasnom podržaní stlačeného tlačidla. Vyberte funkciu doplnkového prehľadávača na ovládanie funkcie [Forward] a [Backward] prehľadávača posunutím ukazovacieho zariadenia typu pero pri súčasnom podržaní stlačeného tlačidla.


Kliknutím sem môžete konfigurovať zobrazenie okna programu Easy Launcher.


Kliknutím na toto tlačidlo zatvoríte otvorené okno.


Určuje, či sa použije ovládač Touch Pad pri pripojení myši USB. Navyše to nezávisí od pripojenia myši USB a môžete určiť vypnutie funkcií ovládača Touch Pad. Toto nastavenie sa uchová aj po vypnutí napájania.


Zadajte názov súboru, ktorý obsahuje ikonu pre odkaz. Jeden súbor môže obsahovať viac ikon. V takom prípade môžete zvoliť inú ikonu v poli Aktuálne ikony. Ak chcete použiť ikonu z iného súboru, sem zadajte názov príslušného súboru, alebo kliknite na tlačidlo Prehľadávať.


Táto funkcia umožňuje zapnúť alebo vypnúť funkciu posúvania v zvislom smere. Ak chcete povoliť túto funkciu, začiarknite políčko „Použiť funkciu posúvania v zvislom smere“. Ak je táto funkcia povolená, môžete vykonávať posúvanie jednoduchým pohybom prsta po pravom okraji ovládača Touch Pad namiesto presúvania ukazovateľa myši na posúvač. Takisto môžete vykonávať zväčšovanie a dátové zväčšovanie stlačením klávesu Ctrl alebo Shift pri súčasnom posúvaní prsta po ovládači Touch Pad.


Zadajte, či sa predchádzajúci obrázok zachová, alebo nie. Ak je zapnutá táto možnosť, obrázok nakreslený pomocou funkcie Easy Capture sa zachová a zobrazí pri nasledujúcom otvorení funkcie Easy Capture.


Klepanie

Táto položka umožňuje zmeniť nastavenia klepania. Jedno ľahké klepnutie na ovládač Touch Pad emuluje kliknutie tlačidlom myši. Dvojité klepnutie emuluje dvojité kliknutie. Môžete takisto emulovať funkcie presúvania myšou jedným klepnutím a následným rýchlym položením prsta na ovládač Touch Pad a jeho posúvaním po povrchu. Stav presúvania môžete zachova aj po odstránení prsta z povrchu ovládaèa Touch Pad (funkcia Drag Lock).


Ak začiarknete políčko „Povoliť iba pri presúvaní“, zotrvačný pohyb nebude pri normálnom používaní ukazovateľa povolený. Zotrvačný pohyb je povolený iba pri vykonávaní operácie presúvania klepaním na ovládač Touch Pad.


Nastavuje výšku oblasti posúvania v zvislom smere a šírku oblasti posúvania vo vodorovnom smere na rovnakú hodnotu.


Definuje funkciu klepania do ľavého horného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do ľavého horného rohu umožňuje použiť danú funkciu jednoduchým klepnutím do ľavého horného rohu ovládača Touch Pad.


Zobrazí sa ikona odkazu. Ak chcete zmeniť ikony, kliknite na tlačidlo Zmeniť ikony.


Zobrazí sa názov programu, ktorý sa spustí.


Drag Lock je funkcia na zachovanie stavu presúvania. Ak chcete povoliť funkciu Drag Lock, začiarknite toto políčko. Ak je funkcia Drag Lock povolená, stav presúvania sa po operácii presúvania výhradne pomocou povrchu ovládača Touch Pad zachová bez ohľadu na to, či máte prst na ovládači Touch Pad.


Definuje funkciu klepnutia do ľavého rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do ľavého horného rohu umožňuje použiť danú funkciu jednoduchým klepnutím do ľavého horného rohu ovládača Touch Pad.


Zobrazí funkcie priradené k peru. Ak chcete zmeniť funkcie, kliknite na trojuholníkové tlačidlo vpravo a vyberte požadovanú funkciu.


Zobrazí časť povrchu ovládača Touch Pad používanú pri klepaní do pravého a ľavého rohu a používaní funkcie posúvania.


Tu sa nastavuje, či sa bude používať funkcia posúvania. Ak chcete použiť funkciu posúvania, zapnite ju.


Funkcia GlideExtend zachováva stav presúvania, keï prst dosiahne okraj ovládaèa Touch Pad. Funkcia GlideExtend zruší stav presúvania, ak presuniete prst z okraja ovládaèa Touch Pad alebo poèkáte nieko¾ko sekúnd.


Zobrazí sa záhlavie programu Easy Launcher.


Vyberte požadovanú farbu čiary v zozname.


Nastavuje rýchlosť posúvania kolieska externej myši.


Zobrazí funkcie priradené k stlačeniu pera. Ak chcete zmeniť funkcie, kliknite na trojuholníkové tlačidlo vpravo a vyberte požadovanú funkciu.


Zrušte začiarknutie políčka a nastavte smer pohybu ukazovateľa na základe smeru otáčania aktuálneho indikátora na obrazovke.


Ako ukazovacie zariadenie môžete vybrať ukazovacie pero.


Tu sa nastavuje, či sa bude používať funkcia presúvania. Ak chcete použiť funkciu presúvania, zapnite ju.


Ak otváraný súbor aplikácie vyžaduje nejaké parametre, zadajte ich.


Zobrazenie animovanej ukážky používania hlavných funkcií ovládača PAD.


Definuje funkciu klepnutia do pravého horného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie klepnutia do pravého horného rohu umožňuje použiť danú funkciu jednoduchým dotykom pravého horného rohu ovládača Touch Pad.


Kliknutím sem môžete zmeniť ikony odkazov. Zmenou ikony odkazu sa nezmení ikona pôvodnej aplikácie.


Nastavuje možnosti funkcie posúvania. Zapnutie funkcie posúvania umožňuje použiť automatické posúvanie aj rýchle posúvanie. Ak chcete použiť emuláciu kolieska, kliknite na toto tlačidlo a potom vyberte položku Použiť emuláciu kolieska.


Obnovenie predvolených nastavení od výrobcu pre aktuálne nastavenia.


Tlačidlá ukazovacieho pera môžu byť povolené.


Kliknutím na toto tlačidlo sa spustí aplikácia.


Obnovenie počiatočných nastavení pre aktuálne nastavenia.


Ak chcete prilepiť nakreslený obrázok, stlačte ľavé tlačidlo. Ak ho chcete zrušiť, stlačte pravé tlačidlo. Ak chcete odstrániť obrázok, stlačte naraz pravé a ľavé tlačidlo.


Definuje funkciu klepania do pravého dolného rohu. Ak chcete definovať funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do pravého dolného rohu umožňuje použiť danú funkciu jednoduchým klepnutím do pravého dolného rohu ovládača Touch Pad.


Kliknutím môžete pridať odkaz na program Easy Launcher.


Pohyb

Táto položka umožňuje upraviť rozličné nastavenia ukazovateľa. Môžete zväčšiť alebo zmenšiť rýchlosť ukazovateľa alebo zlepšiť viditeľnosť ukazovateľa nastavením zobrazovania pohybovej stopy pri jeho presúvaní alebo nastaviť automatickú zmenu polohy ukazovateľa na predvolené tlačidlo pri každom otvorení dialógového okna.


Určuje program, ktorý sa spustí pri priradení funkcie [Run...] k niektorému tlačidlu.


Prehrá vybratý zvuk.


Ukazovateľ v okne programu Easy Launcher sa presunie zo stredu jedného z tlačidiel s ikonami do druhého.


Nastavte oblasť zotrvačného pohybu. Mriežkovaná oblasť obrázka predstavuje oblasť zotrvačného pohybu. Ak používateľ posunie prst zo stredu ovládača Touch Pad do oblasti zotrvačného pohybu, ukazovateľ sa bude ďalej posúvať v danom smere. Veľkosť tejto oblasti môžete upraviť uchopením a posúvaním rukoväte zmeny veľkosti (tmavomodrý štvorček).


Veľkosť plátna pre funkciu Easy Capture sa dá nastaviť.


Určuje šírku oblasti posúvania vo vodorovnom smere.


Určuje dĺžku oblasti posúvania v zvislom smere.


Upravuje úroveň akcelerácie. Je k dispozícii v troch odlišných úrovniach: Nízka, Stredná a Vysoká.


Výberom tejto položky sa nastaví vypnutie ovládača Touch Pad a dotykového pera po pripojení ukazovacieho zariadenia USB.