Bärbar

NVIDIA:s mobilteknologi PowerMizer ökar notebookdatorns batterilivslängd med ett flexibelt effektstyrningssystem som integrerats i maskinvarans och programvarans grafikundersystem.

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov när det inte är anslutet. Du behöver inte inaktivera PowerMizer när notebookdatorn återansluts till en kraftkälla.

OBS! För Windows Vista - Den bärbara sidan finns inte tillgänglig i Windows Vista.

©2005, 2008 NVIDIA Corporation. Med ensamrätt. Bärbar


PowerMizer

NVIDIA:s mobilteknologi PowerMizer ökar notebookdatorns batterilivslängd med ett flexibelt effektstyrningssystem som integrerats i maskinvarans och programvarans grafikundersystem.

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov när det inte är anslutet. Du behöver inte inaktivera PowerMizer när notebookdatorn återansluts till en kraftkälla.

  • För hjälp att använda dessa funktioner se Hur gör jag för att...

  • Referensinformation om dessa funktion finns under Referens.


Hur gör jag för att... ...

  • Spar på batteriet med PowerMizer-teknologin


Spar på batteriet med PowerMizer-teknologin

  1. -- I fönstret Navigationsträd i NVIDIAs kontrollpanel under Mobila inställningar, välj Ändra <modifiera> PowerMizer-inställningar när du vill öppna den associerade sidan.

  2. Välj ett av dessa alternativ.

  3. Optimera batteriets livslängd aktiverar PowerMizer. PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov. Val av detta alternativ utsträcker din notebookdators batteriladdning så mycket som möjligt.

  4. Inte administrera min strömförbrukning inaktiverar PowerMizer. När PowerMizer är avstängd maximeras dina grafikprestanda hela tiden, också när notebookdatorn inte är ansluten. Batteriet laddas då ur snabbare.

OBS: Möjliga anledningar att välja denna inställning är:

  • Grafikprestanda är viktigare än att batteriet ska räcka så länge som möjligt.

  • Ett annat program används för att styra din NVIDIA GPU:s strömförbrukning.

Relaterat ämne

PowerMizer


PowerMizerreferens

Detta avsnitt innehåller referensinformation för PowerMizer.

  • PowerMizer


PowerMizer

NVIDIA:s mobilteknologi PowerMizer ökar notebookdatorns batterilivslängd med ett flexibelt effektstyrningssystem som integrerats i maskinvarans och programvarans grafikundersystem.

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov när det inte är anslutet. Du behöver inte inaktivera PowerMizer när notebookdatorn återansluts till en kraftkälla.

När batteridrift används vill jag att PowerMizer ska...

  • Optimera batteriets livslängd (aktivera PowerMizer)

PowerMizer ställer in aktuella grafikprestanda dynamiskt på basis av systemets behov och utökar batteriets livslängd så mycket som möjligt

  • Inte administrera min strömförbrukning (inaktivera PowerMizer)

När PowerMizer är avstängd maximeras dina grafikprestanda hela tiden, också när notebookdatorn inte är ansluten. Det minskar batteriladdningen snabbare.

Varför bör jag inaktivera PowerMizer?

Inaktivera PowerMizer under dessa förhållanden:

  • Grafikprestanda är viktigare än att batteriet ska räcka så länge som möjligt

  • Ett annat program används för att styra din NVIDIA GPU:s strömförbrukning

Relaterat ämne

Spar på batteriet med PowerMizer-teknologin


SmartDimmer

NVIDIA SmartDimmers teknologi och styrning av bakgrundsbelysning på basis av effektnivån förlänger notebookdatorns batterilivslängd genom att reducera bakgrundsbelysningen när notebookdatorn inte används och batteriladdningen är låg.

  • För hjälp att använda dessa funktioner se Hur gör jag för att......

  • Referensinformation om dessa funktion finns under Referens.


Hur gör jag för att...

  • Kontrollera ljusstyrkan på notebookdatorns bakgrundsbelysning


Kontrollera ljusstyrkan på notebookdatorns bakgrundsbelysning

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Mobila inställningar, välj Konfigurera SmartDimmer när du vill öppna den associerade sidan.

Konfigurera SmartDimmerinställningar:

  1. Klicka på flik Tom för att öppna fliken om du inte redan befinner dig på den tomma sidan.

  2. Välj ett av dessa alternativ. Använd inte SmartDimmer när min notebookdator inte är ansluten eller Använd SmartDimmer när min notebookdator inte är ansluten.

  3. Använd inte SmartDimmer när min notebookdator inte är ansluten. Val av detta alternativ inaktiverar alla alternativ på Idle page. Det innebär att du inte vill att notebookdatorns belysning ska tonas ner när den är inaktiv (idle).

  4. Använd SmartDimmer när min notebook inte är ansluten. Val av detta alternativ aktiverar alla alternativ (beskrivs nedan) på den tomma sidan. Användning av SmartDimmerteknologi för att reducera bakgrundsbelysningens ljusstyrka spar på batteriet.

  5. När min notebook inte har använts på: n minuter. Klicka på förteckningen och lägg in ett värde för n. Detta är den inaktivitetstid som måste gå innan SmartDimmer ingriper och reducerar notebookdatorns bakgrundsbelysning till den nivå du väljer för nästa alternativ.

  6. Reducera ljusstyrkan till: Ställ in ljusstyrkan med hjälp av skjutreglaget. Detta är den ljusstyrkenivå bakgrundsbelysningen reduceras till när den bestämda inaktivitetstiden (vald för föregående alternativ) har löpt ut.

OBS: Ju lägre ljusstyrkeinställningen är desto mer spar man på batteriet.

Konfigurera aktiva inställningar för bakgrundsbelysningen:

  1. Klicka på flik Aktiv för att öppna sidan.

  2. Välj mellan Använd alltid dessa inställningar för bakgrundsbelysningen och Använd bakgrundsbelysningsstyrning baserad på effektnivån.

  3. Använd alltid dessa inställningar för bakgrundsbelysningen. När du väljer detta alternativ inaktiveras styrning av bakgrundsbelysning på basis av effektnivån och alternativen i Använd styrning av bakgrundsbelysning på basis av effektnivån. OBS: Välj det här alternativet om du inte vill att bakgrundsbelysningens ljusstyrka ska ändras på basis av effektnivån.

  4. Ansluten: Använd det här skjutreglaget för att ställa in önskad ljusstyrka för bakgrundsbelysningen när notebookdatorn är ansluten till strömförsörjning. OBS: När notebookdatorn är ansluten och du vill ha högsta möjliga ljusstyrka på bakgrundsbelysningen.

  5. Batteri: Använd det här skjutreglaget för att ställa in önskad ljusstyrka för bakgrundsbelysningen när notebookdatorn går på batteriet, dvs. inte är ansluten till strömförsörjning. OBS: När notebookdatorn går på batteriet vill du spara på batteriet och därför inte ha full effekt på bakgrundsbelysningen.

  6. Använd bakgrundsbelysningsstyrning baserad på effektnivån. Välj detta alternativ för att aktivera styrning av bakgrundsbelysning på basis av effektnivån.

  7. Ansluten: Använd det här skjureglaget för att ställa in önskad ljusstyrka för bakgrundsbelysningen när notebookdatorn är ansluten till strömförsörjning. OBS: När notebookdatorn är ansluten och du vill ha högsta möjliga ljusstyrka på bakgrundsbelysningen.

  8. 100 % Bakgrundsbelysning när batteriladdningen ligger på 76-100 %. Använd det här skjutreglaget när notebookdatorn inte är ansluten under kortare tidsperioder och du vill ha högsta möjliga ljusstyrka så länge batteriladdningen är hög.

  9. 75 % Bakgrundsbelysning när battteriladdningen ligger på omkring 51-75 %. Använd det här skjutreglaget när batteriladdningen ligger vid ungefär femtio till sjuttiofem procent och du vill spara en optimal batteriladdning och samtidigt ha en någorlunda ljus bakgrundsbelysning.

  10. 50 % Bakgrundsbelysning när batteriladdningen ligger på omkring 26-50 %. Använd det här skjutreglaget om batteriet är laddat till mellan tjugofem och femtio procent och du vill reducera bakgrundsbelysningens ljusstyrka till den lägsta möjliga som är synlig, samtidigt som du spar tillräckligt med batteriladdning.

  11. 25 % Bakgrundsbelysning när batteriladdningen ligger på omkring 1-25%. Använd det här skjutreglaget när batteriet har minimal laddning och du vill reducera bakgrundsbelysningens ljusstyrka till den lägsta möjliga som är synlig, samtidigt som du spar tillräckligt med batteriladdning.

Relaterat ämne

SmartDimmer


SmartDimmer-referens

Detta avsnitt innehåller referensinformation för SmartDimmer.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmers teknologi och bakgrundsbelysningsstyrning baserad på effektnivån förlänger notebookdatorns batterilivslängd genom att reducera bakgrundsbelysningen när notebookdatorn inte används och batteriladdningen är låg.

Tom sida

Använd inte SmartDimmer när min notebookdator inte är ansluten inaktiverar SmartDimmer och innehållet i grupprutan "Använd SmartDimmer...". Välj detta alternativ om du inte vill att din notebookdator ska tonas ner när den inte används - vilket inte spar på batteriet.

Använd SmartDimmer när min notebookdator inte är ansluten aktiverar SmartDimmer och innehållet i grupprutan "Använd SmartDimmer...".

Batteriet gör av med mindre ström om bakgrundsbelysningens ljusstyrka reduceras. Välj under hur lång tid utrustningen ska vara inaktiv innan SmartDimmer reducerar ljusstyrkan till den nivå du valt. Du behöver bara ta på tangentbordet eller musen för att den vanliga ljusstyrkan ska återkomma.

  • När min notebookdator inte använts på... bestämmer hur lång tid som ska gå innan SmartDimmer griper in och tonar ner bakgrundsbelysningen. Under hur lång tid datorn ska vara inaktiv innan bakgrundsbelysningen tonas ner. Dra i reglaget för att se SmartDimmerinställningen en kort stund.

  • Reducera ljusstyrkan till skjutreglaget ställer in ljusstyrkan. Detta är den ljusstyrka bakgrundsbelysningen reduceras till när den valda inaktivitetstiden har löpt ut. Ju lägre ljusstyrkeinställningen är desto mer spar man på batteriet.

Aktiv sida

Välj mellan Använd alltid dessa inställningar för bakgrundsbelysningen eller Använd bakgrundsbelysningsstyrning baserad på effektnivån.

Använd alltid dessa inställningar för bakgrundsbelysningen. När du väljer detta alternativ inaktiveras bakgrundsbelysningsstyrning baserad på effektnivån och alternativen i Använd bakgrundsbelysningsstyrning baserad på effektnivån. OBS: Välj det här alternativet om du inte vill att bakgrundsbelysningens ljusstyrka ska ändras på basis av effektnivån.

  • Ansluten: Använd det här skjureglaget för att ställa in önskad ljusstyrka för bakgrundsbelysningen när notebookdatorn är ansluten till strömförsörjning. OBS: När notebookdatorn är ansluten och du vill ha högsta möjliga ljusstyrka på bakgrundsbelysningen.

  • Batteri: Använd det här skjureglaget för att ställa in önskad ljusstyrka för bakgrundsbelysningen när notebookdatorn går på batteriet, dvs. inte är ansluten till strömförsörjning. OBS: När notebookdatorn körs på batteriet vill du spara på batteriet och därför inte ha full effekt på bakgrunsbelysningen.

Använd bakgrundsbelysningsstyrning baserad på effektnivån. Välj detta alternativ för att aktivera bakgrundsbelysningsstyrning baserad på effektnivån.

  • Ansluten: Använd det här skjureglaget för att ställa in önskad ljusstyrka för bakgrundsbelysningen när notebookdatorn är ansluten till strömförsörjning. OBS: När notebookdatorn är ansluten och du vill ha högsta möjliga ljusstyrka på bakgrundsbelysningen.

  • 100 % Bakgrundsbelysning när batteriladdningen ligger på omkring 76-100 %. Använd det här skjutreglaget när notebookdatorn inte är ansluten under kortare tidsperioder och du vill ha högsta möjliga ljusstyrka så länge batteriladdningen är hög.

  • 75 % Bakgrundsbelysning när batteriladdningen ligger på omkring 51-75 %. Använd det här skjutreglaget när batteriladdningen ligger vid ungefär femtio till sjuttiofem procent och du vill spara en optimal batteriladdning och samtidigt ha en någorlunda ljus bakgrundsbelysning.

  • 50 % Bakgrundsbelysning när batteriladdningen ligger på omkring 26-50 %. Använd det här skjutreglaget om batteriet är laddat till mellan tjugofem och femtio procent och du vill reducera bakgrundsbelysningens ljusstyrka till den lägsta möjliga som är synlig, samtidigt som du spar tillräckligt med batteriladdning.

  • 25 % Bakgrundsbelysning när batteriladdningen ligger på omkring 1-25 %. Använd det här skjutreglaget när batteriet har minimal laddning och du vill reducera bakgrundsbelysningens ljusstyrka till den lägsta möjliga som är synlig, samtidigt som du spar tillräckligt med batteriladdning.

Relaterat ämne

Kontrollera ljusstyrkan på notebookdatorns bakgrundsbelysning