Komputer przenośny

Komputery przenośne

Przeznaczona dla komputerów przenośnych technologia NVIDIA PowerMizer przedłuża czas wykorzystania baterii za pomocą inteligentnego systemu zarządzania energią, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając komputer przenośny ponownie do źródła zasilania, nie trzeba wyłączać funkcji PowerMizer.

©Copyright 2005, 2008 NVIDIA Corporation. Wszelkie prawa zastrzeżone.


PowerMizer

Przeznaczona dla komputerów przenośnych technologia NVIDIA PowerMizer przedłuża czas wykorzystania baterii za pomocą inteligentnego systemu zarządzania energią, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając komputer przenośny ponownie do źródła zasilania, nie trzeba wyłączać funkcji PowerMizer.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać ...

  • Oszczędzanie energii baterii za pomocą technologii PowerMizer


Oszczędzanie energii baterii za pomocą technologii PowerMizer

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Komputer przenośny wybierz opcję Zmień ustawienia funkcji PowerMizer, aby otworzyć odpowiednią stronę.

  2. Wybierz jedną z następujących opcji:

  3. Optymalizować wykorzystanie baterii (funkcja PowerMizer włączona). Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu. Wybranie tej opcji maksymalnie przedłuża żywotność baterii.

  4. Nie zarządzać zużyciem energii wyłącza funkcję PowerMizer. Gdy funkcja jest wyłączona, wydajność grafiki jest przez cały czas maksymalna nawet wtedy, gdy komputer przenośny jest odłączony od zasilania. Bateria rozładowuje się wówczas szybciej.

Uwaga: Możliwe powody wyłączenia funkcji:

  • Wydajność wyświetlania grafiki jest ważniejsza niż przedłużenie żywotności baterii.

  • Zużyciem energii przez kartę graficzną NVIDIA zarządza inny program.

Powiązane tematy

PowerMizer


PowerMizer — dodatkowe informacje

W tej części znajdują się dodatkowe informacje na temat oprogramowania PowerMizer.

  • PowerMizer


PowerMizer

Przeznaczona dla komputerów przenośnych technologia NVIDIA PowerMizer przedłuża czas wykorzystania baterii za pomocą inteligentnego systemu zarządzania energią, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

Technologia PowerMizer dynamicznie reguluje wydajność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając komputer przenośny ponownie do źródła zasilania, nie trzeba wyłączać funkcji PowerMizer.

Podczas zasilania z baterii funkcja PowerMizer ma:

  • Optymalizować wykorzystanie baterii (funkcja PowerMizer włączona)

PowerMizer dynamicznie reguluje wydajność wyświetlania grafiki w zależności od zapotrzebowania systemu na energię, przedłużając żywotność baterii,

  • Nie zarządzać zużyciem energii (funkcja PowerMizer wyłączona)

Gdy funkcja PowerMizer jest wyłączona, wydajność grafiki jest przez cały czas maksymalna nawet wtedy, gdy komputer przenośny jest odłączony od zasilania. Bateria rozładowuje się wówczas szybciej.

Kiedy należy wyłączać oprogramowanie PowerMizer?

Oprogramowanie PowerMizer należy wyłączyć wtedy, gdy:

  • Wydajność wyświetlania grafiki jest ważniejsza niż przedłużenie żywotności baterii,

  • Zużyciem energii przez kartę graficzną NVIDIA zarządza inny program.

Powiązane tematy

Oszczędzanie energii baterii za pomocą technologii PowerMizer


SmartDimmer

Funkcja SmartDimmer i menedżer jasności podświetlania przedłużają czas wykorzystania baterii, zmniejszając jasność, gdy komputer przenośny jest bezczynny i gdy poziom naładowania baterii jest niski.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Sterowanie jasnością podświetlania ekranu komputera przenośnego


Sterowanie jasnością podświetlania ekranu komputera przenośnego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Komputer przenośny wybierz opcję Skonfiguruj funkcję SmartDimmer, aby otworzyć odpowiednią stronę.

Aby skonfigurować ustawienia funkcji SmartDimmer:

  1. Jeżeli strona Bezczynny nie jest jeszcze otwarta, kliknij kartę Bezczynny, aby ją otworzyć.

  2. Wybierz jedną z następujących opcji: Wyłącz funkcję SmartDimmer, gdy komputer przenośny jest odłączony od zasilania lub Włącz funkcję SmartDimmer, gdy komputer przenośny jest odłączony od zasilania.

  3. Wyłącz funkcję SmartDimmer, gdy komputer przenośny jest odłączony od zasilania. Wybranie tej opcji wyłącza wszystkie opcje na stronie Bezczynny. Oznacza to, że ekran nie ma być przyciemniany, gdy komputer jest bezczynny.

  4. Włącz funkcję SmartDimmer, gdy komputer przenośny jest odłączony od zasilania. Wybranie tej opcji wyłącza wszystkie opcje na stronie Bezczynny. Stosowanie funkcji SmartDimmer pozwala zaoszczędzić energię baterii.

  5. Gdy komputer przenośny jest bezczynny przez: n minut. Kliknij listę i wprowadź wartość parametru n. Jest to czas bezczynności, po którym funkcja SmartDimmer zaczyna zmniejszać jasność ekranu do wybranej wartości.

  6. Zmniejsz jasność do: Za pomocą tego suwaka można ustawić jasność ekranu. Jest to jasność, do której podświetlenie zostanie zmniejszone po upływie wybranego w poprzedniej opcji czasu bezczynności.

Uwaga: Im niższe ustawienie jasności, tym większa oszczędność energii baterii.

Konfigurowanie ustawień podświetlenia podczas aktywności

  1. Kliknij kartę Aktywny, aby otworzyć stronę.

  2. Wybierz jedną z następujących opcji: Zawsze stosuj te wartości podświetlenia lub Dostosuj podświetlenie zależnie od poziomu zasilania, korzystając z menedżera jasności podświetlenia.

  3. Zawsze stosuj te wartości podświetlenia. Wybranie tej opcji włącza Menedżera podświetlenia i opcje w grupie ustawień Dostosuj podświetlenie zależnie od poziomu zasilania, korzystając z menedżera jasności podświetlenia. Uwaga: Tę opcję należy wybrać, aby jasność podświetlenia nie była zmieniana zależnie od poziomu zasilania.

  4. Zasilanie sieciowe: Ten suwak służy do regulowania poziomu jasności podświetlenia, gdy komputer przenośny jest podłączony do źródła prądu. Uwaga: Komputer przenośny jest podłączony do zasilania i ekran ma być maksymalnie jasno podświetlony.

  5. Zasilanie z baterii: Ten suwak służy do określenia poziomu podświetlenia, gdy komputer przenośny zasilany jest z baterii. Uwaga: Kiedy komputer przenośny jest zasilany z baterii, można zmniejszyć intensywność podświetlania, aby zaoszczędzić energię.

  6. Dostosuj podświetlenie zależnie od poziomu zasilania, korzystając z menedżera jasności podświetlenia.Wybranie tej opcji powoduje włączenie Menedżera jasności podświetlenia.

  7. Zasilanie sieciowe: Ten suwak służy do regulowania poziomu jasności podświetlenia, gdy komputer przenośny jest podłączony do źródła prądu. Uwaga: Komputer przenośny jest podłączony do zasilania i ekran ma być maksymalnie jasno podświetlony.

  8. 100% Poziom jasności podświetlenia, gdy bateria jest naładowana co najmniej w 76%. Komputer przenośny jest tylko na krótko odłączony od zasilania i dopóki bateria jest naładowana, podświetlenie ma być maksymalnie jasne.

  9. 75% Poziom jasności podświetlenia, gdy bateria jest naładowana w ok. 51%–75%. Bateria jest naładowana od połowy do trzech czwartych pojemności i wymagane jest optymalne oszczędzanie energii baterii i jednocześnie dość jasny ekran.

  10. 50% Poziom jasności podświetlenia, gdy bateria jest naładowana w ok. 26%–50%. Bateria jest naładowana od jednej czwartej do połowy pojemności i jasność podświetlenia ma być zmniejszona do najniższego widzialnego poziomu, a jednocześnie energia baterii ma być oszczędzana.

  11. 25% Poziom jasności podświetlenia, gdy bateria jest naładowana w ok. 1%–25%. Bateria jest prawie rozładowana i jasność podświetlenia ma być zmniejszona do najniższego widzialnego poziomu, a jednocześnie energia baterii ma być oszczędzana.

Powiązane tematy

SmartDimmer


Funkcja SmartDimmer — dodatkowe informacje

W tej części znajdują się dodatkowe informacje na temat oprogramowania PowerMizer.

  • SmartDimmer


SmartDimmer

Funkcja SmartDimmer i menedżer jasności podświetlania przedłużają czas wykorzystania baterii, zmniejszając jasność, gdy komputer przenośny jest bezczynny i gdy poziom naładowania baterii jest niski.

Strona Bezczynny

Ustawienie Wyłącz funkcję SmartDimmer, gdy komputer przenośny jest odłączony od zasilania wyłącza funkcję SmartDimmer i grupę ustawień „Włącz funkcję SmartDimmer...”. Tego ustawienia należy używać, aby ekran komputera przenośnego nie był przyciemniany podczas bezczynności — bateria nie jest wtedy oszczędzana.

Ustawienie Włącz funkcję SmartDimmer, gdy komputer przenośny jest odłączony od zasilania włącza funkcję SmartDimmer i grupę ustawień „Włącz funkcję SmartDimmer...”.

Zmniejszenie jasności podświetlenia pozwala oszczędzać energię baterii. Można określić okres braku aktywności, po upływie którego funkcja SmartDimmer zredukuje jasność do wybranego poziomu. Dotknięcie klawiatury lub myszy przywraca normalną jasność.

  • Ustawienie Gdy komputer przenośny jest bezczynny przez... określa upływ czasu, po którym włączy się funkcja SmartDimmer i zmniejszy podświetlenie. Innymi słowy, to okres braku aktywności, po którym podświetlenie zostaje zmniejszone. Przesunięcie suwaka umożliwi tymczasowy podgląd ustawienia funkcji SmartDimmer.

  • Suwak Zmniejsz jasność do... służy do regulowania jasności. To ustawienie jasności podświetlenia, do którego jasność zostanie zmniejszona po upływie wybranego okresu braku aktywności. Im niższe ustawienie jasności, tym większa oszczędność energii baterii.

Strona Aktywny

Zawsze stosuj te wartości podświetlenia lub Dostosuj podświetlenie zależnie od poziomu zasilania, korzystając z menedżera jasności podświetlenia.

Zawsze stosuj te wartości podświetlenia. Wybranie tej opcji powoduje włączenie Menedżera podświetlenia i opcji w grupie ustawień Włącz menedżera podświetlenia. Uwaga: Tę opcję należy wybrać, aby jasność podświetlenia nie była zmieniana zależnie od poziomu zasilania.

  • Zasilanie sieciowe: Ten suwak służy do regulowania poziomu jasności podświetlenia, gdy komputer przenośny jest podłączony do źródła prądu. Uwaga: Komputer przenośny jest podłączony do zasilania i ekran ma być maksymalnie jasno podświetlony.

  • Zasilanie z baterii: Ten suwak służy do określenia poziomu podświetlenia, gdy komputer przenośny zasilany jest z baterii. Uwaga: Kiedy komputer przenośny jest zasilany z baterii, można zmniejszyć intensywność podświetlania, aby zaoszczędzić energię.

Dostosuj podświetlenie zależnie od poziomu zasilania, korzystając z menedżera jasności podświetlenia. Wybranie tej opcji włącza menedżera podświetlenia.

  • Zasilanie sieciowe: Ten suwak służy do regulowania poziomu jasności podświetlenia, gdy komputer przenośny jest podłączony do źródła prądu. Uwaga: Komputer przenośny jest podłączony do zasilania i ekran ma być maksymalnie jasno podświetlony.

  • 100% Poziom jasności podświetlenia, gdy bateria jest naładowana co najmniej w 76%. Komputer przenośny jest tylko na krótko odłączony od zasilania i dopóki bateria jest naładowana, podświetlenie ma być maksymalnie jasne.

  • 75% Poziom jasności podświetlenia, gdy bateria jest naładowana w ok. 51%-75%. Bateria jest naładowana od połowy do trzech czwartych pojemności i wymagane jest optymalne oszczędzanie energii baterii i jednocześnie dość jasny ekran.

  • 50% Poziom jasności podświetlenia, gdy bateria jest naładowana w ok. 26%-50%. Bateria jest naładowana od jednej czwartej do połowy pojemności i jasność podświetlenia ma być zmniejszona do najniższego widzialnego poziomu, a jednocześnie energia baterii ma być oszczędzana.

  • 25% Poziom jasności podświetlenia, gdy bateria jest naładowana w ok. 1% - 25%. Bateria jest prawie rozładowana i jasność podświetlenia ma być zmniejszona do najniższego widzialnego poziomu, a jednocześnie energia baterii ma być oszczędzana.

Powiązane tematy

Sterowanie jasnością podświetlania ekranu komputera przenośnego