Bærbar

NVIDIA PowerMizer-teknologi for bærbare maskiner forlenger batterilevetiden ved hjelp av et fleksibelt strømstyringssystem som er integrert i maskinvaren og undersystemene for programvaregrafikk.

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov når maskinen ikke er tilkoblet strømnettet. Du trenger ikke deaktivere PowerMizer når du kobler maskinen til en strømkilde igjen.

MERK: For Windows Vista – Mobilsiden er ikke tilgjengelig i Windows Vista.

© 2005, 2008 NVIDIA Corporation. Med enerett. Bærbar


PowerMizer

NVIDIA PowerMizer-teknologi for bærbare maskiner forlenger batterilevetiden ved hjelp av et fleksibelt strømstyringssystem som er integrert i maskinvaren og undersystemene for programvaregrafikk.

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov når maskinen ikke er tilkoblet strømnettet. Du trenger ikke deaktivere PowerMizer når du kobler maskinen til en strømkilde igjen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg... ...

  • Spare batteristrøm ved hjelp av PowerMizer-teknologi


Slik sparer du batteristrøm ved hjelp av PowerMizer-teknologi

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Endre <Endre> PowerMizer-innstillinger under Mobile innstillinger for å åpne den respektive siden.

  2. Velg ett av følgende alternativer:

  3. Optimere batterilevetiden aktiverer PowerMizer. PowerMizer justerer grafikkytelsen dynamisk basert på systembehov. Dette alternativet forlenger batterilevetiden på den bærbare maskinen så lenge som mulig.

  4. Ikke styre strømforbruket deaktiverer PowerMizer. Med PowerMizer avslått vil grafikkytelsen til enhver tid være maksimert, selv når den bærbare maskinen ikke er tilkoblet strømnettet. Dette vil lade ut batteriet raskere.

Merk: Mulige grunner til å bruke denne innstillingen:

  • Grafikkytelse er viktigere enn å forlenge levetiden på en batterilading.

  • Et annet program brukes til å styre NVIDIA GPU-strømforbruket.

Beslektet emne

PowerMizer


Referanse for PowerMizer

Denne delen inneholder referanseinformasjon for PowerMizer.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer-teknologi for bærbare maskiner forlenger batterilevetiden ved hjelp av et fleksibelt strømstyringssystem som er integrert i maskinvaren og undersystemene for programvaregrafikk.

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov når maskinen ikke er tilkoblet strømnettet. Du trenger ikke deaktivere PowerMizer når du kobler maskinen til en strømkilde igjen.

Ved batteridrift vil jeg at PowerMizer skal...

  • Optimere batterilevetiden (PowerMizer aktivert)

PowerMizer justerer grafikkytelsen dynamisk basert på systembehov, og forlenger levetiden på en batterilading så lenge som mulig

  • Ikke styre strømforbruket (PowerMizer deaktivert)

Med PowerMizer avslått vil grafikkytelsen til enhver tid være maksimert, selv når den bærbare maskinen ikke er tilkoblet strømnettet. Dette vil lade ut batteriet raskere.

Når kan det være grunn til å deaktivere PowerMizer?

Mulige grunner til å deaktivere PowerMizer:

  • Grafikkytelse er viktigere enn å forlenge levetiden på en batterilading

  • Et annet program brukes til å styre NVIDIA GPU-strømforbruket

Beslektet emne

Spare batteristrøm ved hjelp av PowerMizer-teknologi


SmartDimmer

NVIDIA SmartDimmer-teknologi og håndtering av skjermbelysning ut fra strømnivå forlenger batterilevetiden på den bærbare maskinen ved å redusere skjermbelysningen når maskinen er inaktiv og når batteriladenivået er lavt.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Styre skjermbelysningen på den bærbare maskinen


Slik styrer du skjermbelysningen på den bærbare maskinen

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Konfigurer SmartDimmer under Mobile innstillinger for å åpne den respektive siden.

Slik konfigurerer du SmartDimmer-innstillinger:

  1. Klikk kategorien Inaktiv for å åpne denne siden hvis den ikke allerede vises.

  2. Velg ett av følgende alternativer: Ikke bruk SmartDimmer når den bærbare er frakoblet strømnettet eller Bruk SmartDimmer når den bærbare er frakoblet strømnettet.

  3. Ikke bruk SmartDimmer når den bærbare er frakoblet strømnettet. Dette alternativet deaktiverer alle alternativene på siden Inaktiv. Dette betyr at du ikke vil at lysstyrken på skjermen skal senkes når den bærbare maskinen er inaktiv (ikke er i bruk).

  4. Bruk SmartDimmer når den bærbare er frakoblet strømnettet. Dette alternativet aktiverer alle alternativene (beskrevet nedenfor) på siden Inaktiv. Bruk av SmartDimmer-teknologi til å redusere skjermbelysningen sparer batteristrøm.

  5. Når den bærbare har vært inaktiv i: n minutter. Klikk i listen og skriv inn en verdi for n. Dette er antallet inaktive minutter som skal forløpe før SmartDimmer-funksjonaliteten trer i kraft og reduserer skjermbelysningen på den bærbare maskinen til nivået du velger i neste alternativ.

  6. Reduser lysstyrken til: Bruk glidebryteren til å stille inn lysstyrkenivået. Dette er lysstyrkenivået som skjermbelysningen skal reduseres til etter at inaktivitetstiden (som du valgte i forrige alternativ) har forløpt.

Obs! Jo mindre lysstyrke, jo mer strømsparing.

Slik konfigurerer du skjermbelysning ved aktivitet:

  1. Klikk kategorien Aktiv for å åpne siden.

  2. Velg enten Bruk alltid disse innstillingene for skjermbelysning eller Håndter skjermbelysning ut fra strømnivå.

  3. Bruk alltid disse innstillingene for skjermbelysning. Når du velger dette alternativet, deaktiveres funksjonaliteten for håndtering av skjermbelysning ut fra strømnivå og alternativene under Håndter skjermbelysning ut fra strømnivå. Obs! Velg dette alternativet hvis du ikke vil at lysstyrken skal endres basert på strømnivå.

  4. Ved nettdrift: Bruk denne glidebryteren til å justere styrken på skjermbelysningen når den bærbare maskinen er koblet til strømnettet. Obs! Når den bærbare maskinen er koblet til strømnettet, er det hensiktsmessig at skjermen er så lyssterk som mulig.

  5. Batteri: Bruk denne glidebryteren til å justere styrken på skjermbelysningen når den bærbare maskinen kjører på batteristrøm, det vil si når den ikke er koblet til strømnettet. Obs! Når den bærbare maskinen kjører på batteristrøm er det hensiktsmessig å spare batteristrøm, og derfor ikke ha maksimal skjermbelysning.

  6. Håndter skjermbelysning ut fra strømnivå. Dette alternativet aktiverer håndtering av skjermbelysning ut fra strømnivå.

  7. Ved nettdrift: Bruk denne glidebryteren til å justere styrken på skjermbelysningen når den bærbare maskinen er koblet til strømnettet. Obs! Når den bærbare maskinen er koblet til strømnettet, er det vanligvis hensiktsmessig at skjermen er så lyssterk som mulig.

  8. 100 % Styrken på skjermbelysningen når batteriladenivået er mellom 76 og 100 %. Bruk denne glidebryterinnstillingen når den bærbare maskinen er frakoblet strømnettet i korte perioder og du vil skjermen skal være så lyssterk som mulig mens batteriladenivået er høyt

  9. 75 % Styrken på skjermbelysningen når batteriladenivået er mellom 51% og 75 %. Bruk denne glidebryterinnstillingen når du har igjen mellom halvparten og tre fjerdedeler av batteriladenivået og vil spare mest mulig batteristrøm men fremdeles ha nokså god skjermbelysning.

  10. 50 % Styrken på skjermbelysningen når batteriladenivået er mellom 26 og 50 %. Bruk denne glidebryterinnstillingen når du har igjen mellom en kvart og halvparten av batteriladenivået og vil redusere skjermbelysningen for å spare mest mulig batteristrøm, men slik at skjermen fremdeles er leselig.

  11. 25 % Styrken på skjermbelysningen når batteriladenivået er mellom 1 og 25 %. Bruk denne glidebryterinnstillingen når du har svært lite strøm på batteriet og vil redusere skjermbelysningen for å spare mest mulig batteristrøm, men slik at skjermen fremdeles er leselig.

Beslektet emne

SmartDimmer


Referanse for SmartDimmer

Denne delen inneholder referanseinformasjon for SmartDimmer.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer-teknologi og håndtering av skjermbelysning ut fra strømnivå forlenger batterilevetiden på den bærbare maskinen ved å redusere skjermbelysningen når maskinen er inaktiv og når batteriladenivået er lavt.

Inaktiv

Ikke bruk SmartDimmer når den bærbare er frakoblet strømnettet deaktiverer SmartDimmer og innholdet i gruppeboksen "Bruk SmartDimmer...". Bruk denne innstillingen hvis du ikke vil at lysstyrken på skjermen skal senkes når den bærbare maskinen ikke er i bruk. Dette er innstillingen som ikke sparer batteristrøm.

Bruk SmartDimmer når den bærbare er frakoblet strømnettet deaktiverer SmartDimmer og innholdet i gruppeboksen "Bruk SmartDimmer...".

En reduksjon av skjermbelysningen sparer batteristrøm. Du kan angi hvor lang tid maskinen skal være inaktiv før SmartDimmer reduserer lysstyrken til en verdi du definerer. Berøring av tastatur eller mus gjenoppretter vanlig lysstyrkenivå.

  • Når den bærbare har vært inaktiv i... angir hvor mye tid som skal gå før SmartDimmer-funksjonaliteten slår inn og senker skjermbelysningen. Dette er hvor lang tid maskinen skal være inaktiv før skjermbelysningen senkes. Beveg glidebryteren for å få en midlertidig forhåndsvisning av SmartDimmer-innstillingen.

  • Glidebryteren Reduser lysstyrken til justerer lysstyrkenivået. Dette er lysstyrkenivået som skjermbelysningen skal reduseres til etter at den definerte inaktivitetstiden har forløpt. Jo mindre lysstyrke, jo mer strømsparing.

Aktiv

Velg enten Bruk alltid disse innstillingene for skjermbelysning eller Håndter skjermbelysning ut fra strømnivå.

Bruk alltid disse innstillingene for skjermbelysning. Dette alternativet deaktiverer funksjonaliteten for håndtering av skjermbelysning ut fra strømnivå og alternativene under Håndter skjermbelysning ut fra strømnivå. Merk: Velg dette alternativet hvis du ikke vil at lysstyrken skal endres basert på strømnivå.

  • Ved nettdrift: Bruk denne glidebryteren til å justere styrken på skjermbelysningen når den bærbare maskinen er koblet til strømnettet. Merk: Når den bærbare maskinen er koblet til strømnettet, er det hensiktsmessig at skjermen er så lyssterk som mulig.

  • Batteri: Bruk denne glidebryteren til å justere styrken på skjermbelysningen når den bærbare maskinen kjører på batteristrøm, det vil si når den ikke er koblet til strømnettet. Merk: Når den bærbare maskinen kjører på batteristrøm er det hensiktsmessig å spare batteristrøm, og derfor ikke ha maksimal skjermbelysning.

Håndter skjermbelysning ut fra strømnivå. Dette alternativet aktiverer håndtering av skjermbelysning ut fra strømnivå.

  • Ved nettdrift: Bruk denne glidebryteren til å justere styrken på skjermbelysningen når den bærbare maskinen er koblet til strømnettet. Merk: Når den bærbare maskinen er koblet til strømnettet, er det vanligvis hensiktsmessig at skjermen er så lyssterk som mulig.

  • 100 % Styrken på skjermbelysningen når batteriladenivået er mellom 76 og 100 %. Bruk denne glidebryterinnstillingen når den bærbare maskinen er frakoblet strømnettet i korte perioder og du vil skjermen skal være så lyssterk som mulig mens batteriladenivået er høyt

  • 75 % Styrken på skjermbelysningen når batteriladenivået er mellom 51% og 100 %. Bruk denne glidebryterinnstillingen når du har igjen mellom halvparten og tre fjerdedeler av batteriladenivået og vil spare mest mulig batteristrøm men fremdeles ha nokså god skjermbelysning.

  • 50 % Styrken på skjermbelysningen når batteriladenivået er mellom 26 og 50 %. Bruk denne glidebryterinnstillingen når du har igjen mellom en kvart og halvparten av batteriladenivået og vil redusere skjermbelysningen for å spare mest mulig batteristrøm, men slik at skjermen fremdeles er leselig.

  • 25 % Styrken på skjermbelysningen når batteriladenivået er mellom 1 og 25 %. Bruk denne glidebryterinnstillingen når du har svært lite strøm på batteriet og vil redusere skjermbelysningen for å spare mest mulig batteristrøm, men slik at skjermen fremdeles er leselig.

Beslektet emne

Styre skjermbelysningen på den bærbare maskinen