Portátil

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la pila del ordenador portátil al utilizar un sistema flexible de control de energía incorporado en el subsistema gráfico de software y hardware.

PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer cuando enchufa de nuevo el ordenador portátil.

NOTA: Para Windows Vista - la página Móvil no está disponible en Windows Vista.

© 2005, 2008 NVIDIA Corporation. Todos los derechos reservados. Portátil


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la pila del ordenador portátil al utilizar un sistema flexible de control de energía incorporado en el subsistema gráfico de software y hardware.

PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer cuando enchufa de nuevo el ordenador portátil.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo... ...

  • Ahorrar energía de la pila utilizando tecnología PowerMizer


Para ahorrar energía de la pila utilizando tecnología PowerMizer

  1. Desde el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración del portátil, seleccione Cambiar los valores de configuación de PowerMizer para abrir la página asociada.

  2. Seleccione una de estas opciones:

  3. Optimizar la duración de mi pila activa PowerMizer. PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema. Al seleccionar esta opción se prolongará, tanto como sea posible, la duración de la pila de su ordenador portátil.

  4. La opción No controlar el consumo de energía desactiva PowerMizer. Con PowerMizer desactivado, siempre podrá obtener el máximo rendimiento gráfico, incluso cuando su ordenador portátil esté desenchufado. Esto disminuirá la carga de su pila más rápidamente.

Nota: Las razones posibles para utilizar esta configuración son:

  • El rendimiento gráfico es más importante que prolongar la duración de la pila.

  • Se está utilizando otro programa para controlar el consumo de energía de su GPU de NVIDIA.

Temas relacionados

PowerMizer


Referencia de PowerMizer

Esta sección proporciona información de referencia sobre PowerMizer.

  • PowerMizer


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la pila de su ordenador portátil al utilizar un sistema flexible de control de energía incorporado en el subsistema gráfico de software y hardware.

PowerMizer ajusta dinámicamente el rendimiento gráfico de acuerdo a las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer cuando enchufa de nuevo el ordenador portátil.

Cuando esté funcionando con pila, desearía que PowerMizer...

  • Optimizara la duración de mi pila (activar PowerMizer)

PowerMizer ajusta dinámicamente el rendimiento gráfico según las necesidades del sistema al prolongar, tanto como es posible, la carga de la pila.

  • No controlar el consumo de energía (desactivar PowerMizer)

Con PowerMizer desactivado, siempre podrá obtener el máximo rendimiento gráfico, incluso cuando su ordenador portátil esté desenchufado. Esto disminuirá la carga de su pila más rápidamente.

¿Por qué debo desactivar PowerMizer?

Debería desactivar PowerMizer bajo estas condiciones:

  • El rendimiento gráfico es más importante que prolongar la duración de la pila

  • Se está utilizando otro programa para controlar el consumo de energía de su GPU de NVIDIA

Temas relacionados

Ahorrar energía de la pila utilizando tecnología PowerMizer


SmartDimmer

La tecnología SmartDimmer de NVIDIA y el administrador de la retroiluminación según el nivel de energía prolongan la duración de la pila de su ordenador portátil al reducir el brillo de la retroiluminación cuando el ordenador está inactivo y cuando el nivel de energía de la pila es bajo.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

  • Controlar el brillo de la retroiluminación de mi ordenador portátil


Para controlar el brillo de la retroiluminación de su ordenador portátil

  1. Desde el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración del portátil, seleccione Configurar SmartDimmer para abrir la página asociada.

Para configurar SmartDimmer:

  1. Haga clic en la pestaña Inactivo para abrir la página si no está ya en ella.

  2. Seleccione una de estas opciones: No utilizar SmartDimmer cuando mi ordenador portátil está desenchufado o Utilizar SmartDimmer cuando mi ordenador portátil está desenchufado.

  3. span style="font-weight: bold;">No utilizar SmartDimmer cuando mi ordenador portátil está desenchufado. Al seleccionar esta opción, se desactivan todas las opciones en la página de estado inactivo. Esto significa que no desea que su ordenador portátil se atenúe cuando está inactivo.

  4. Utilizar SmartDimmer cuando mi ordenador portátil está desenchufado. Al seleccionar esta opción, se activan todas las opciones (descritas a continuación) en la página de estado inactivo. Al utilizar la tecnología SmartDimmer para reducir el brillo de la retroiluminación se ahorra energía de la pila.

  5. Cuando mi ordenador portátil haya estado inactivo durante: n minutos. Haga clic en la lista e introduzca un valor en n. Éste es el período de tiempo en inactividad que transcurre antes de que SmartDimmer reduzca el brillo de la retroiluminación del ordenador portátil hasta el nivel que usted seleccione en la siguiente opción.

  6. Reducir el brillo a: Utilice la barra de desplazamiento para ajustar el nivel de brillo. Éste es el nivel de brillo hasta el que se reducirá su retroiluminación después de que el período de inactividad (seleccionado en la opción anterior) haya transcurrido.

Nota: Cuanto menor sea el nivel de la configuración del brillo, mayor será el nivel de ahorro de energía de la pila.

Para configurar la retroiluminación en estado activo:

  1. Haga clic en la pestaña Activo para abrir dicha página.

  2. Seleccione Siempre utilizar estos valores de configuración de la retroiluminación o Utilizar administrador de retroiluminación según nivel de energía.

  3. Siempre utilizar estos valores de configuración de la retroiluminación. Al seleccionar esta opción, se desactiva el administrador de la retroiluminación según nivel de energía y las opciones en Utilizar administrador de la retroiluminación según nivel de energía. Nota: Seleccione esta opción si no desea que cambie el brillo de la retroiluminación de acuerdo al nivel de energía.

  4. Enchufado: Utilice esta barra de desplazamiento para ajustar el nivel de brillo de la retroiluminación que desea tener mientras que su ordenador portátil está enchufado a la corriente eléctrica. Nota: Cuando el ordenador portátil está enchufado, desearía tener el mayor brillo posible de la retroiluminación.

  5. Pila: Utilice esta barra de desplazamiento para ajustar el nive del brillo de la retroiluminación que desea tener mientras que su ordenador portátil está funcionando con pila, es decir, no está enchufado a la corriente eléctrica. Nota: Cuando el ordenador portátil está funcionando con pila, deseará ahorrar la energía de la misma y, por consiguiente, no tener la retroiluminación más brillante.

  6. Utilizar administrador de la retroiluminación del nivel de energía. Al seleccionar esta opción, se activa el administrador de la retroiluminación según nivel de energía.

  7. Enchufado: Utilice esta barra de desplazamiento para ajustar el nivel de brillo de la retroiluminación que desea tener mientras que su ordenador portátil está enchufado a la corriente eléctrica. Nota: Cuando el ordenador portátil está enchufado, desearía normalmente tener el mayor brillo posible de la retroiluminación.

  8. 100% El nivel de brillo de la retroiluminación mientras la pila tiene del 76 al 100% de carga aproximadamente. Utilice esta barra de desplazamiento cuando el ordenador portátil está desenchufado durante cortos períodos de tiempo y usted desea utilizar el mayor brillo posible de la retroiluminación mientras el nivel de carga de la pila es más alto

  9. 75% El nivel de brillo de la retroiluminación mientras la pila tiene del 51 al 75% de carga aproximadamente. Utilice esta barra de desplazamiento cuando su ordenador está funcionando con una carga de pila del 50 al 75% y desea ahorrar la mayor energía posible mientras que todavía tiene una retroiluminación con bastante brillo.

  10. 50% El nivel de brillo de la retroiluminación mientras la pila tiene del 26 al 50% de carga aproximadamente. Utilice esta barra de desplazamiento cuando su ordenador está funcionando con una carga de pila del 25 al 50% y desea reducir al nivel de visibilidad más bajo posible del brillo de la retroiluminación mientras que todavía ahorra suficiente energía en la pila.

  11. 25% El nivel de brillo de la retroiluminación mientras la pila tiene del 1 al 25% de carga aproximadamente. Utilice esta barra de desplazamiento cuando su ordenador está funcionando con la mínima carga de pila y desea reducir el brillo de la retroiluminación al nivel de visibilidad más bajo posible mientras que todavía ahorra suficiente energía en la pila.

Temas relacionados

SmartDimmer


Referencia sobre SmartDimmer

Esta sección proporciona información de referencia sobre SmartDimmer.

  • SmartDimmer


SmartDimmer

La tecnología SmartDimmer de NVIDIA y el administrador de la retroiluminación según el nivel de energía prolongan la duración de la pila de su ordenador portátil al reducir el brillo de la retroiluminación cuando el ordenador está inactivo y cuando el nivel de energía de la pila es bajo.

Página en estado inactivo

No utilizar SmarDimmer cuando mi ordenador portátil está desenchufado desactiva SmartDimmer y el contenido del cuadro de grupo "Utilizar SmartDimmer...". Utilice esta configuración si no desea atenuar su ordenador portátil mientras está en estado inactivo, lo cual no ahorrará energía de la pila.

Utilizar SmartDimmer cuando mi ordenador está desenchufado activa SmartDimmer y el contenido del cuadro de grupo "Utilizar SmartDimmer...".

Al reducir el brillo de la retroiluminación se ahorra la energía de la pila. Puede seleccionar el tiempo transcurrido de inactividad antes de que SmartDimmer reduzca el brillo al nivel que se haya seleccionado. Al tocarse el teclado o el ratón se restaurará el brillo normal.

  • Después de haber tenido mi ordenador en estado inactivo durante... establece el período de tiempo que debe transcurrir antes de que SmartDimmer atenúe la retroiluminación. Éste es el período de inactividad transcurrido antes de que la retroiluminación se atenúe. Al mover la barra de desplazamiento se podrá ver temporalmente la configuración de SmartDimmer.

  • Reducir el brillo a la barra de desplazamiento ajusta el nivel de brillo. Ésta es la configuración del brillo hasta la que se reducirá su retroiluminación después de que el tiempo de inactividad seleccionado haya transcurrido. Cuanto menor sea el nivel de la configuración del brillo, mayor será el nivel del ahorro de energía de la pila.

Página en estado activo

Seleccionar 'Siempre utilizar estos valores de configuración de la retroiluminación' o 'Utilizar administrador de retroiluminación según nivel de energía'.

Siempre utilizar estos valores de configuración de la retroiluminación. Al seleccionar esta opción, se desactiva el administrador de la retroiluminación según nivel de energía y las opciones en 'Utilizar administrador de la retroiluminación según nivel de energía'. Nota: Seleccionar esta opción si no desea que cambie el brillo de la retroiluminación de acuerdo al nivel de energía.

  • Enchufado: Utilizar esta barra de desplazamiento para ajustar el nivel de brillo de la retroiluminación que desea tener mientras que su ordenador portátil está enchufado a la corriente eléctrica. Nota: Cuando el ordenador portátil está enchufado, desearía tener el mayor brillo posible de la retroiluminación.

  • Pila: Utilice esta barra de desplazamiento para ajustar el nivel de brillo de la retroiluminación que desea tener mientras que su ordenador portátil está funcionando con pila, es decir, no está enchufado a la corriente eléctrica. Nota: Cuando el ordenador portátil está funcionando con pila, deseará ahorrar la energía de la misma y, por consiguiente, no tener la retroiluminación más brillante.

Utilizar administrador de la retroiluminación del nivel de energía. Al seleccionar esta opción, se activa el administrador de la retroiluminación según nivel de energía.

  • Enchufado: Utilice esta barra de desplazamiento para ajustar el nivel de brillo de la retroiluminación que desea tener mientras que su ordenador portátil está enchufado a la electricidad. Nota: Cuando el ordenador portátil está enchufado, desearía normalmente tener el mayor brillo posible de la retroiluminación.

  • 100% El nivel de brillo de la retroiluminación mientras la pila tiene del 76 al 100% de carga aproximadamente. Utilice esta barra de desplazamiento cuando el ordenador portátil está desenchufado durante cortos períodos de tiempo y usted desea utilizar el mayor brillo posible de la retroiluminación mientras el nivel de carga de la pila es más alto

  • 75% El nivel de brillo de la retroiluminación mientras la pila tiene del 51 al 75% de carga aproximadamente. Utilice esta barra de desplazamiento cuando su ordenador está funcionando con una carga de pila del 50 al 75% y desea ahorrar la mayor energía posible mientras que todavía tiene una retroiluminación con bastante brillo.

  • 50% El nivel de brillo de la retroiluminación mientras la pila tiene del 26 al 50% de carga aproximadamente. Utilice esta barra de desplazamiento cuando su ordenador está funcionando con una carga de pila del 25 al 50% y desee reducir al nivel de visibilidad más bajo posible del brillo de la retroiluminación mientras que todavía ahorra suficiente energía en la pila.

  • 25% El nivel de brillo de la retroiluminación mientras la pila tiene del 1 al 25% de carga aproximadamente. Utilice esta barra de desplazamiento cuando su ordenador está funcionando con la mínima carga de pila y desea reducir el brillo de la retroiluminación al nivel de visibilidad más bajo posible mientras que todavía ahorra suficiente energía en la pila.

Temas relacionados

Controlar el brillo de la retroiluminación de mi ordenador portátil