Móvil

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la batería de la computadora portátil mediante un sistema flexible de administración de energía integrado con los subsistemas gráficos de hardware y software.

PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer al enchufar la computadora portátil nuevamente en una fuente de alimentación.

NOTA: Para Windows Vista – La página Móvil no está disponible en Windows Vista.

©2005, 2008 NVIDIA Corporation. Todos los derechos reservados. Móvil


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la batería de la computadora portátil mediante un sistema flexible de administración de energía integrado con los subsistemas gráficos de hardware y software.

PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer al enchufar la computadora portátil nuevamente en una fuente de alimentación.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para... ...

  • Ahorrar batería usando la tecnología PowerMizer


Para ahorrar batería usando la tecnología PowerMizer

  1. En la sección del árbol de navegación del panel del control de NVIDIA, en Configuración móvil, seleccione Cambiar <Modificar> configuración de PowerMizer para abrir la página asociada.

  2. Seleccione una de estas opciones:

  3. Optimizar la duración de la batería activa PowerMizer. PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema. Seleccionar esta opción prolonga la carga de la batería de la computadora portátil todo lo posible.

  4. No controlar el consumo de energía desactiva PowerMizer. Cuando PowerMizer está apagado, el rendimiento gráfico se verá maximizado en todo momento, incluso cuando esté desenchufada la computadora portátil. Esto disminuirá la carga de la batería más rápidamente.

Nota: Posibles razones por las cuales le convendría usar esta configuración:

  • El rendimiento de gráficos es más importante que prolongar la carga de la batería.

  • Hay otro programa en uso para administrar el consumo de energía de la GPU de NVIDIA.

Tema relacionado

PowerMizer


Referencia de PowerMizer

Esta sección proporciona información de referencia de PowerMizer.

  • PowerMizer


PowerMizer

La tecnología móvil PowerMizer de NVIDIA prolonga la duración de la batería de su computadora portátil mediante un sistema flexible de administración de energía integrado con los subsistemas gráficos de hardware y software.

PowerMizer ajusta dinámicamente el rendimiento gráfico dependiendo de las necesidades del sistema cuando está desenchufado. No necesita desactivar PowerMizer al enchufar la computadora portátil nuevamente en una fuente de alimentación.

Cuando use la batería, prefiero que PowerMizer...

  • Optimizar la duración de la batería (Activar PowerMizer)

PowerMizer ajusta dinámicamente el rendimiento de gráficos basándose en las necesidades del sistema prolongando la carga de la batería lo más posible

  • No controlar el consumo de energía (Desactivar PowerMizer)

Cuando PowerMizer está apagado, el rendimiento gráfico se verá maximizado en todo momento, incluso cuando esté desenchufada la computadora portátil. Esto disminuirá la carga de la batería más rápidamente.

¿Para qué desactivar PowerMizer?

Le conviene desactivar PowerMizer en estas condiciones:

  • El rendimiento de gráficos es más importante que prolongar la carga de la batería

  • Hay otro programa en uso para administrar el consumo de energía de la GPU de NVIDIA

Tema relacionado

Ahorrar batería usando la tecnología PowerMizer


SmartDimmer

La tecnología SmartDimmer de NVIDIA y el administrador de nivel de potencia de la retroiluminación prolongan la duración de la batería de la computadora portátil al reducir el brillo de la retroiluminación cuando la computadora portátil está inactiva y cuando el nivel de la batería está bajo.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para...

  • Controlar el brillo de la retroiluminación de mi computadora portátil


Para controlar el brillo de la retroiluminación de la computadora portátil

  1. En la sección del árbol de navegación del panel del control de NVIDIA, en Configuración móvil, seleccione Configurar SmartDimmer para abrir la página asociada.

Para configurar los ajustes de SmartDimmer:

  1. Haga clic en la ficha Inactiva para abrir la página Inactiva a menos que ya se encontrara en ella.

  2. Seleccione una de estas opciones: No usar SmartDimmer cuando mi computadora portátil esté desenchufada o bien Usar SmartDimmer cuando mi computadora portátil esté desenchufada.

  3. No usar SmartDimmer cuando mi computadora portátil esté desenchufada. Seleccionar esta opción desactiva todas las opciones de la página Inactiva. Esto significa que no desea que la computadora portátil quede atenuada cuando esté inactiva.

  4. Usar SmartDimmer cuando mi computadora portátil esté desenchufada. Seleccionar esta opción activa todas las opciones (descritas a continuación) de la página Inactiva. Usar la tecnología SmartDimmer para reducir el brillo de la retroiluminación conserva la energía de la batería.

  5. Después de que mi computadora haya estado inactiva por: n minutos. Haga clic en la lista e introduzca un valor para n. Este es el tiempo de inactividad que debe transcurrir antes de que surta efecto SmartDimmer reduciendo el brillo de la retroiluminación de la computadora portátil al nivel que selecciona en la opción siguiente.

  6. Reducir el brillo a: Use el deslizador para establecer la cantidad de brillo. Este es el nivel de brillo al cual se reducirá la retroiluminación después de que haya transcurrido el tiempo de inactividad (seleccionado en la opción previa).

Nota: Mientras más bajo sea el nivel de brillo, más alto será el nivel de ahorro de batería.

Para configurar los ajustes de retroiluminación activa:

  1. Haga clic en la ficha Activa para abrir la página.

  2. Seleccione Siempre usar esta configuración de retroiluminación o bien Usar el administrador de nivel de potencia de la retroiluminación.

  3. Siempre usar esta configuración de retroiluminación. Seleccionar esta opción desactiva el administrador del nivel de potencia de la retroiluminación y las opciones en Usar el administrador de nivel de potencial de la retroiluminación. Nota: Seleccione esta opción si no desea cambiar el brillo de la retroiluminación según el nivel de potencia.

  4. Enchufada: Use este deslizador para ajustar el nivel de brillo que desea que use la retroiluminación mientras esté enchufada la computadora portátil. Nota: Cuando la computadora esté enchufada, desea ver la retroiluminación más brillante.

  5. Batería: Use este deslizador para ajustar el nivel de brillo que desea que use la retroiluminación mientras la computadora portátil esté funcionando con batería, es decir cuando la computadora está desenchufada. Nota: Cuando la computadora esté funcionando con batería, le conviene ahorrar batería y, por lo tanto, no usar la retroiluminación más brillante.

  6. Usar el administrador de nivel de potencia de la retroiluminación. Seleccionar esta opción activa el administrador de nivel de potencia de la retroiluminación.

  7. Enchufada: Use este deslizador para ajustar el nivel de brillo que desea que use la retroiluminación mientras esté enchufada la computadora portátil. Nota: Cuando la computadora esté enchufada, normalmente le conviene ver la retroiluminación más brillante.

  8. 100% El nivel de brillo de la retroiluminación cuando la batería opera a un nivel de carga de aproximadamente el 76% -100%. Use este deslizador cuando la computadora portátil está desenchufada por lapsos cortos y desea usar la retroiluminación con el mayor brillo mientras esté alto el nivel de la batería

  9. 75% El nivel de brillo de la retroiluminación cuando la batería opera a un nivel de carga de aproximadamente el 51% -75%. Use este deslizador cuando esté funcionando con la mitad hasta el 75% de potencia de la batería y desee conservar una cantidad óptima de carga y seguir viendo una retroiluminación bastante brillante.

  10. 50% El nivel de brillo de la retroiluminación cuando la batería opera a un nivel de carga de aproximadamente el 26% -50%. Use este deslizador cuando esté funcionando con un margen del cuarto a la mitad de la potencia de la batería y desee reducir el brillo de la retroiluminación al mínimo posible que sea visible, conservando a la vez suficiente energía.

  11. 25% El nivel de brillo de la retroiluminación cuando la batería opera a un nivel de carga de aproximadamente el 1% -25%. Use este deslizador cuando esté funcionando con la mínima potencia de batería y desee reducir el brillo de la retroiluminación al mínimo posible que sea visible, conservando a la vez suficiente energía.

Tema relacionado

SmartDimmer


Referencia de SmartDimmer

Esta sección proporciona información de referencia de SmartDimmer.

  • SmartDimmer


SmartDimmer

La tecnología SmartDimmer de NVIDIA y el administrador de nivel de potencia de la retroiluminación prolongan la duración de la batería de la computadora portátil al reducir el brillo de la retroiluminación cuando la computadora portátil está inactiva y cuando el nivel de la batería está bajo.

Página inactiva

No usar SmarDimmer cuando mi computadora portátil esté desenchufada desactiva SmartDimmer y el contenido del cuadro de grupo "Usar SmartDimmer...". Use esta configuración si no desea que la computadora portátil quede atenuada al estar inactiva; lo cual no permite ahorrar batería.

Usar SmartDimmer cuando mi computadora portátil esté desenchufada activa SmartDimmer y el contenido del cuadro de grupo "Usar SmartDimmer...".

Si se reduce el brillo de la retroiluminación, disminuye el consumo de la batería. Puede seleccionar el tiempo inactivo transcurrido antes de que SmartDimmer reduzca el brillo al nivel que seleccione. Al tocar el teclado o el ratón se restablece el brillo normal.

  • Después de que mi computadora portátil haya estado inactiva durante... establece la cantidad de tiempo que debe transcurrir antes de que SmartDimmer entre en acción para atenuar la retroiluminación. Este es el tiempo inactivo transcurrido antes de atenuar la retroiluminación. Si se mueve el deslizador podrá apreciarse una vista previa momentánea de la configuración de SmartDimmer.

  • El deslizador Reducir el brillo a ajusta la cantidad de brillo. Esta es la configuración de brillo a la cual se reducirá la retroiluminación después de que haya transcurrido el tiempo inactivo seleccionado. Mientras más bajo sea el nivel de brillo, más alto será el nivel de ahorro de batería.

Página activa

Seleccione Siempre usar esta configuración de retroiluminación o Usar el administrador de nivel de potencia de la retroiluminación.

Siempre usar esta configuración de retroiluminación. Seleccionar esta opción desactiva el administrador del nivel de potencia de la retroiluminación y las opciones en Usar el administrador de nivel de potencial de la retroiluminación. Nota: Seleccione esta opción si no desea cambiar el brillo de la retroiluminación según el nivel de potencia.

  • Enchufada: Use este deslizador para ajustar el nivel de brillo que desea que use la retroiluminación mientras esté enchufada la computadora portátil. Nota: Cuando la computadora esté enchufada, desea ver la retroiluminación más brillante.

  • Batería: Use este deslizador para ajustar el nivel de brillo que desea que use la retroiluminación mientras la computadora portátil esté funcionando con batería, es decir cuando la computadora está desenchufada. Nota: Cuando la computadora esté funcionando con batería, le conviene ahorrar batería y, por lo tanto, no usar la retroiluminación más brillante.

Usar el administrador de nivel de potencia de la retroiluminación. Seleccionar esta opción activa el administrador de nivel de potencia de la retroiluminación.

  • Enchufada: Use este deslizador para ajustar el nivel de brillo que desea que use la retroiluminación mientras esté enchufada la computadora portátil. Nota: Cuando la computadora esté enchufada, normalmente le conviene ver la retroiluminación más brillante.

  • 100%El nivel de brillo de la retroiluminación cuando la batería opera a un nivel aproximadamente del 76% -100% de carga completa. Use este deslizador cuando la computadora portátil está desenchufada por lapsos cortos y desea usar la retroiluminación con el mayor brillo mientras esté alto el nivel de la batería

  • 75%El nivel de brillo de la retroiluminación cuando la batería opera a un nivel aproximadamente del 51% -75% de carga completa. Use este deslizador cuando la batería esté funcionando con una potencia entre un 50% y 75% y desee conservar una cantidad óptima de carga y seguir viendo una retroiluminación bastante brillante.

  • 50%El nivel de brillo de la retroiluminación cuando la batería opera a un nivel aproximadamente del 26% -50% de carga completa. Use este deslizador cuando esté funcionando con un margen del cuarto a la mitad de la potencia de la batería y desee reducir el brillo de la retroiluminación al mínimo posible que sea visible, conservando a la vez suficiente energía.

  • 25% El nivel de brillo de la retroiluminación cuando la batería opera a un nivel aproximadamente del 1% -25% de carga completa. Use este deslizador cuando esté funcionando con la mínima potencia de batería y desee reducir el brillo de la retroiluminación al mínimo posible que sea visible, conservando a la vez suficiente energía.

Tema relacionado

Controlar el brillo de la retroiluminación de mi computadora portátil