行動

NVIDIA PowerMizer 行動技術採用一套與硬體和軟體圖形子系統整合的靈活電源管理系統，來延長筆記型電腦的電池壽命。

PowerMizer 可根據系統電源插頭插入時的需求來靈活地調整圖形效能。將筆記型電腦插回電源插座時，您不需要停用 PowerMizer。

備註：針對 Windows Vista -「行動」頁面在 Windows Vista 下無法使用。

© 2005, 2008 年 NVIDIA Corporation 版權所有。保留一切權利。行動


PowerMizer

NVIDIA PowerMizer 行動技術採用一套與硬體和軟體圖形子系統整合的靈活電源管理系統，來延長筆記型電腦的電池壽命。

PowerMizer 可根據系統電源插頭插入時的需求來靈活地調整圖形效能。 將筆記型電腦插回電源插座時，您不需要停用 PowerMizer。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 使用 PowerMizer 技術節省電池電力


若要使用 PowerMizer 技術以節省電池電力

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在行動設定值之下選取變更 <修改> PowerMizer 設定值以開啟相關頁面。

  2. 選取以下其中一個選項﹕

  3. 最佳化我的電池壽命會啟用 PowerMizer。PowerMizer 可根據系統的需求來靈活地調整圖形效能。選取此選項以儘可能延長筆記型電腦的電池充電量的維持時間。

  4. 不管理我的電源消耗會停用 PowerMizer。將 PowerMizer 關閉後，即使將筆記型電腦的電源插頭拔下，您的圖形效能也將隨時保持在最高的等級。這樣會使您的電池充電量減少得較快。

備註：您會想使用此設定值的可能原因是﹕

  • 圖形效能比延長電池充電量使用時間更為重要。

  • 使用了另一個程式來管理您的 NVIDIA 圖形處理裝置 (GPU) 電源消耗。

相關主題

PowerMizer


PowerMizer 參考資料

本節提供 PowerMizer 參考資訊。

  • PowerMizer


PowerMizer

NVIDIA PowerMizer 行動技術採用一套與硬體和軟體圖形子系統整合的靈活電源管理系統，來延長筆記型電腦的電池壽命。

PowerMizer 可根據系統電源插頭插入時的需求來靈活地調整圖形效能。 將筆記型電腦插回電源插座時，您不需要停用 PowerMizer。

以電池電力執行時，我想要 PowerMizer ...

  • 最佳化我的電池壽命（啟用 PowerMizer）

PowerMizer 可根據系統的需求來靈活地調整圖形效能，並儘可能延長電池充電量的維持時間。

  • 不管理我的電源消耗（停用 PowerMizer）

將 PowerMizer 關閉後，即使將筆記型電腦的電源插頭拔下，您的圖形效能也將隨時保持在最高的等級。這樣會使您的電池充電量減少得較快。

為什麼我應該停用 PowerMizer？

若發生以下情況，您最好停用 PowerMizer﹕

  • 圖形效能比延長電池充電量的使用時間更為重要。

  • 使用了另一個程式來管理您的 NVIDIA 圖形處理裝置 (GPU) 電源消耗。

相關主題

使用 PowerMizer 技術以節省電池電力


SmartDimmer

NVIDIA SmartDimmer 技術和電平背光燈管理員可在筆記型電腦閒置時以及電池電量不足時，藉由降低背光燈的亮度來延長筆記型電腦的電池壽命。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 控制我的筆記型電腦的背光燈亮度


若要控制您的筆記型電腦的背光燈亮度

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在行動設定值之下選取設定 SmartDimmer 組態以開啟相關頁面。

若要設定 SmartDimmer 設定值組態﹕

  1. 按一下閒置標籤以開啟閒置頁面（如果尚未開啟此頁的話）。

  2. 選取以下其中一個選項﹕ 我的筆記型電腦未插上電源插頭時不要使用 SmartDimmer或我的筆記型電腦未插上電源插頭時使用 SmartDimmer。

  3. 我的筆記型電腦未插上電源插頭時不要使用 SmartDimmer。 選取此選項會停用閒置頁面上的所有選項。 這表示您不想要筆記型電腦在不作用的狀態（閒置）下變暗。

  4. 我的筆記型電腦未插上電源插頭時使用 SmartDimmer。 選取此選項會啟用閒置頁面上的所有選項（請見下文）。使用 SmartDimmer 技術來降低背光燈的亮度可以節省電池電力。

  5. 在我的筆記型電腦閒置了以下時間之後﹕n 分鐘。 按一下清單並且輸入 n 的數值。n 是指 SmartDimmer 開始生效，而將筆記型電腦的背光燈亮度降低為您在下一個選項中選定的等級之前所經過的不活動時間。

  6. 將亮度減低至﹕使用滑桿來設定亮度的等級﹕這就是您的背光燈在先前選項中指定的不活動時間過了以後將要降低的亮度等級。

備註：亮度設定值的等級越低，節省的電池電力等級越高。

若要設定現用的背光燈設定值組態﹕

  1. 按一下現用的標籤以開啟此頁面。

  2. 選取總是使用這些背光燈設定值或使用電平背光燈管理員。

  3. 總是使用這些背光燈設定值。選取此選項會停用電平背光燈管理員以及使用電平背光燈管理員中的選項。 備註：如果您不希望背光燈亮度根據電平而改變，請選取此選項。

  4. 使用插座電源﹕使用此滑桿來調整筆記型電腦的電源插頭插入時，您希望背光燈所使用的亮度等級。 備註：如果筆記型電腦的電源插頭已插上，您最好是以最亮的背光燈檢視。

  5. 電池﹕使用此滑桿來調整筆記型電腦使用電池電源執行時，您希望背光燈所使用的亮度等級。 備註：當筆記型電腦正在使用電池電源執行時，您會希望節省電池電力，因此不會想要以最亮的背光燈檢視。

  6. 使用電平背光燈管理員。選取此選項會啟用電平背光燈管理員。

  7. 使用插座電源﹕使用此滑桿來調整筆記型電腦的電源插頭插入時，您希望背光燈所使用的亮度等級。 備註：如果筆記型電腦的電源插頭已插上，您通常會想要以最亮的背光燈檢視。

  8. 100% 當電池充電量約為 76% -100% 時背光燈的亮度等級。如果筆記型電腦的電源插頭拔下一小段時間，而且您想要在電池電量較高時使用最亮的背光燈，請使用此滑桿。

  9. 75% 當電池充電量約為 51% -75% 時背光燈的亮度等級。如果您正在以一半到百分之七十五的電池電力操作，而且您想要節省最多的電池電力同時仍能以相當亮的背光燈檢視，請使用此滑桿。

  10. 50% 當電池充電量約為 26% -50% 時背光燈的亮度等級。如果您正在以四分之一到一半的電池電力操作，而且您想要儘可能降低背光燈的亮度到可見的程度，同時仍能節省足夠的電池電力，請使用此滑桿。

  11. 25% 當電池充電量約為 1% - 25% 時背光燈的亮度等級。如果您正在以最低的電池電力操作，而且您想要儘可能降低背光燈的亮度到可見的程度，同時仍能節省足夠的電池電力，請使用此滑桿。

相關主題

SmartDimmer


SmartDimmer 參考資料

診斷參考資料

本節提供 SmartDimmer 參考資訊。

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer 技術和電平背光燈管理員可在筆記型電腦閒置時以及電池電量不足時，藉由降低背光燈的亮度來延長筆記型電腦的電池壽命。

閒置頁面

我的筆記型電腦未插上電源插頭時不要使用 SmarDimmer 會停用 SmartDimmer 以及「使用 SmartDimmer...」群組方塊的內容。 如果您不希望筆記型電腦在閒置時螢幕變暗，請使用此設定值；此設定值無法節省您的電池電力。

我的筆記型電腦未插上電源插頭時使用 SmarDimmer 會啟用 SmartDimmer 以及「使用 SmartDimmer...」群組方塊的內容。

降低背光燈的亮度可以節省電池電力。您可以選取 SmartDimmer 將亮度降低至您所選的等級前所經過的不活動時間。只需觸摸鍵盤或滑鼠便可恢復正常的亮度。

  • 在我的筆記型電腦閒置了以下時間之後...會設定在 SmartDimmer 採取行動使背光燈變暗之前經過的時間。這是指背光燈變暗之前經過的不活動時間。移動滑桿以便暫時預覽 SmartDimmer 設定值。

  • 將我的亮度減低至滑桿會調整亮度值。這是指您的背光燈亮度在指定的不活動時間過了以後將要降低亮度的設定值。 亮度設定值的等級越低，節省的電池電力等級越高。

現用的頁面

選取「總是使用這些背光燈設定值」或「使用電平背光燈管理員」。

總是使用這些背光燈設定值。選取此選項會停用電平背光燈管理員以及「使用電平背光燈管理員」中的選項。 備註：如果您不希望背光燈亮度根據電平而改變，請選取此選項。

  • 使用插座電源﹕使用此滑桿來調整筆記型電腦的電源插頭插入時，您希望背光燈所使用的亮度等級。 備註：如果筆記型電腦的電源插頭已插上，您最好是以最亮的背光燈檢視。

  • 電池﹕使用此滑桿來調整筆記型電腦使用電池電源執行時，您希望背光燈所使用的亮度等級。 備註： 當筆記型電腦正在使用電池電源執行時，您會希望節省電池電力，因此不會想要以最亮的背光燈檢視。

使用電平背光燈管理員。選取此選項會啟用電平背光燈管理員。

  • 使用插座電源﹕使用此滑桿來調整筆記型電腦的電源插頭插入時，您希望背光燈所使用的亮度等級。 備註：如果筆記型電腦的電源插頭已插上，您通常會想要以最亮的背光燈檢視。

  • 100% 當電池充電量約為 76% -100% 時背光燈的亮度等級。如果筆記型電腦的電源插頭拔下一小段時間，而且您想要在電池電量較高時使用最亮的背光燈，請使用此滑桿。

  • 75% 當電池充電量約為 51% -75% 時背光燈的亮度等級。如果您正在以一半到百分之七十五的電池電力操作，而且您想要節省最多的電池電力同時仍能以相當亮的背光燈檢視，請使用此滑桿。

  • 50% 當電池充電量約為 26% -50% 時背光燈的亮度等級。如果您正在以四分之一到一半的電池電力操作，而且您想要儘可能降低背光燈的亮度到可見的程度，同時仍能節省足夠的電池電力，請使用此滑桿。

  • 25% 當電池充電量約為 1% - 25% 時背光燈的亮度等級。如果您正在以最低的電池電力操作，而且您想要儘可能降低背光燈的亮度到可見的程度，同時仍能節省足夠的電池電力，請使用此滑桿。

相關主題

控制我的筆記型電腦的背光燈亮度