移动

NVIDIA PowerMizer 移动技术通过整合于硬件和软件图形子系统内的灵活电能管理系统，延长笔记本电脑电池的寿命。

从交流电源断开时，PowerMizer 根据系统的需要，动态调整图形性能。笔记本电脑重新插入交流电电源时，不需要禁用 PowerMizer。

注：Windows Vista – 在 Windows Vista 下，“移动”页不可用。

©2005, 2008 NVIDIA Corporation 版权所有。保留所有权利。移动


PowerMizer

NVIDIA PowerMizer 移动技术通过整合于硬件和软件图形子系统内的灵活电能管理系统，延长笔记本电脑电池的寿命。

从交流电源断开时，PowerMizer 根据系统的需要，动态调整图形性能。笔记本电脑重新插入交流电电源时，不需要禁用 PowerMizer。

  • 有关使用这些功能的帮助，请参阅"我该如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我该如何 ...

  • 用 PowerMizer 技术节省电池电能


用 PowerMizer 技术节省电池电能

  1. 在 NVIDIA 控制面板的导航树窗格中，选择移动设置下面的更改<修改> PowerMizer 设置以打开相关页面。

  2. 然后选择以下选项之一：

  3. 优化我的电池寿命将启用 PowerMizer。PowerMizer根据系统的需要，动态调整图形性能。选择该选项将尽可能延长笔记本电脑电池电量的持续时间。

  4. 不管理我的耗电量将禁用 PowerMizer。关闭PowerMizer后，即使笔记本电脑没有接交流电源，图形性能仍将一直持续处于最佳状态。这样会更快地消耗电池蓄电量。

注： 可能由于以下原因，你需要使用此设置：

  • 图形性能比延长电池电量持续时间更重要。

  • 正在使用另一个程序管理 NVIDIA GPU 的电耗。

相关主题

PowerMizer


PowerMizer 参考资料

本栏提供 PowerMizer 参考信息。

  • PowerMizer


PowerMizer

NVIDIA PowerMizer 移动技术通过整合于硬件和软件图形子系统内的灵活电能管理系统，延长笔记本电脑电池的寿命。

从交流电源断开时，PowerMizer 根据系统的需要，动态调整图形性能。笔记本电脑重新插入交流电电源时，不需要禁用 PowerMizer。

使用电池电源时，我希望 PowerMizer 能...

  • 优化我的电池寿命(启用 PowerMizer)

PowerMizer根据系统的需要，动态调整图形性能，尽量延长电池电量持续时间。

  • 不控制我的耗电量（禁用PowerMizer）

关闭PowerMizer后，即使笔记本电脑没有接交流电源，图形性能仍将一直持续处于最佳状态。这样会更快地消耗电池电量。

为什么应禁用 PowerMize？

在以下情况下，应禁用 PowerMizer：

  • 图形性能比延长电池电量持续时间更重要。

  • 正在使用另一个程序管理 NVIDIA GPU 的电耗。

相关主题

用 PowerMizer 技术节省电池电能


SmartDimmer

笔记本电脑闲置及电池蓄电量很少时，NVIDIA SmartDimmer技术和蓄电量背光管理器可通过降低背光亮度延长笔记本电脑电池的寿命。

  • 有关使用这些功能的帮助，请参阅"我该如何..."

  • 有关这些功能的参考信息，请参阅"参考"。


我该如何...

  • 控制笔记本电脑的背光亮度


控制笔记本计算机的背光亮度

  1. 在 NVIDIA 控制面板的导航树窗格中，选择移动设置下面的配置 SmartDimmer 以打开相关页面。

配置 SmartDimmer 设置：

  1. 如果您尚未在“闲置”页面上，请单击闲置选项卡，打开该页面。

  2. 然后选择以下选项之一：我的笔记本计算机没有插电源时，不使用 SmartDimmer 或我的笔记本计算机没有插电源时，使用 SmartDimmer。

  3. 我的笔记本计算机没有插电源时，不使用 SmartDimmer。选择该选项将禁用“闲置”页面上的所有选项。这意味着您不希望笔记本计算机无操作（闲置）时转暗。

  4. 我的笔记本计算机没有插电源时，使用 SmartDimmer。选择该选项将启用“闲置”页面上的所有选项（如下所述）。 使用 SmartDimmer 技术来降低背光亮度，就节省电池电量。

  5. 我的笔记本计算机闲置达到以下时间时： n 分钟。单击该列表并输入一个 n 值。这是 SmartDimmer 生效之前无操作状态的时间。此后 SmartDimmer 会将笔记本计算机背光亮度降低到您在下一步中选择的水平。

  6. 降低亮度至： 使用滑块来设置亮度。经过前一个选项中选定的无操作时间后，背光将降低到该亮度级别。

注： 亮度设置越低，节省的电池电能越多。

配置活动背光设置：

  1. 单击活动选项卡，打开“活动”页。

  2. 选择一直使用这些背光设置或使用背光用电量管理器。

  3. 一直使用这些背光设置。选择该选项将禁用背光用电量管理器和使用背光用电量管理器中的选项。 注：如果您不希望背光亮度根据电量而变化，可选择此选项。

  4. 使用交流电：笔记本计算机插入电源时，此滑块可用于调整您希望使用的背光亮度。 注：笔记本计算机插入电源时，您当然希望使用最大背光亮度。

  5. 使用电池：笔记本计算机使用电池（即未插入电源）运行时，此滑块可用于调整您希望使用的背光亮度。 注：笔记本计算机使用电池电源时，您希望节省电池电能，因此使用最大背光亮度。

  6. 使用背光用电量管理器。选择该选项将启用背光用电量管理器。

  7. 使用交流电：笔记本计算机插入电源时，此滑块可用于调整您希望使用的背光亮度。 注：笔记本计算机插入电源时，通常您可能希望使用最大背光亮度。

  8. 100% 电池电量约在 76% -100% 之间时的背光亮度。如果笔记本计算机短时间内未接电源，同时您希望在电池电量较高时使用最大背光亮度，可使用此滑块调整。

  9. 75% 电池电量约在 51% -75% 之间时的背光亮度。您的计算机在电池蓄电量为一半至 75% 之间运行，您希望尽可能节省电池电量，同时仍有足够亮度的背光，可使用此滑块调整。

  10. 50% 电池电量约在 26% -50% 之间时的背光亮度。您的计算机在电池蓄电量为四分之一至一半之间运行，您希望在能看见的前提下尽量降低背光，同时仍节省足够的电池电量，此时可使用此滑块调整。

  11. 25% 电池电量约在 1% -25% 之间时的背光亮度。您的计算机在电池电量极少的情况下运行，您希望在能看见的前提下尽量降低背光，同时仍节省足够的电池蓄电量，此时可使用此滑块调整。

相关主题

SmartDimmer


SmartDimmer 参考资料

本栏提供 SmartDimmer 参考信息。

  • SmartDimmer


SmartDimmer

笔记本电脑闲置及电池蓄电量很少时，NVIDIA SmartDimmer技术和蓄电量背光管理器可通过降低背光亮度延长笔记本电脑电池的寿命。

闲置页面

笔记本电脑未接交流电源时，不要使用 SmarDimmer 禁用 SmartDimmer 和"使用 SmartDimmer..."组框中的内容。如果你不希望笔记本电脑闲置时转暗，请使用本设置；但这样做不节省电池电能。

笔记本电脑没有插交流电源时，可使用SmartDimmer 启用 SmartDimmer 和"使用 SmartDimmer..."组框中的内容。

降低背光亮度可节省电池电源。你可以选择休止时间的长度，然后让SmartDimmer将亮度降低到选定等级。触碰键盘或鼠标便可恢复正常亮度。

  • 我的笔记本电脑闲置时间达到... 选择 SmartDimmer 采取行动，使背光转暗之前的剩余时间长度。这是背光转暗之前的剩余无活动时间长度。移动滑块可短时间预览 SmartDimmer 设定。

  • 将亮度降低至用滑块调整亮度。这是亮度设置，选定的无活动时间用完以后，背光将降低到设置的亮度。亮度设置越低，节省的电池电能越多。

活动页面

选择"一直使用这些背光设置"或"使用电量背光管理器"。

一直使用这些背光设置。选择该选项将禁用电量背光管理器和"使用电量背光管理器"中的选项。 注：如果你不希望背光亮度根据蓄电量而变化，可选择此选项。

  • 插入电源时：笔记本电脑插入电源时，此滑块可用于调整你希望使用的背光亮度。 注：笔记本电脑插入电源时，你希望以最大背光亮度观看。

  • 使用电池：笔记本电脑使用电池，即未插入电源运行时，此滑块可用于调整你希望使用的背光亮度。 注：笔记本电脑使用电池电源，你希望节省电池电能，因此不用最大背光亮度观看。

使用电量背光管理器选择该选项将启用电量背光管理器。

  • 插入电源时：笔记本电脑插入电源时，此滑块可用于调整你希望使用的背光亮度。 注：笔记本电脑插入电源时，通常你可能希望以最大背光亮度观看。

  • 100% 电池电量约在 76% -100% 之间时的背光亮度。如果笔记本电脑短时间内未接电源，同时你希望在电池电量较高时使用最大背光亮度，可使用此滑块调整。

  • 75% 电池电量约在 51% -75% 之间时的背光亮度。你的电脑在电池蓄电量为一半至75%之间运行，你希望尽可能节省电池电量，同时仍以足够亮度的背光观看，可使用此滑块调整。

  • 50% 电池电量约在 26% -50% 之间时的背光亮度。你的电脑在电池蓄电量为四分之一至一半之间运行，你希望在能看见的前提下尽量降低背光，同时仍节省足够的电池电量，此时可使用此滑块调整。

  • 25% 电池电量约在 1% -25% 之间时的背光亮度。你的电脑在电池电量极少的情况下运行，你希望在能看见的前提下尽量降低背光，同时仍节省足够的电池蓄电量，此时可使用此滑块调整。

相关主题

控制笔记本电脑的背光亮度