Ekran

NVIDIA® ForceWare™ masaüstü, iş istasyonu, mobil, platform ve multimedya yazılım çözümleriyle birlikte ücretsiz olarak verilen NVIDIA® nView™ birden çok ekran yazılımı, çok görevli çalışmada ve bilgi işlemeyi kolaylaştırmakta çığır açan yepyeni bir yol sunar. Tek bir ekranın sınırları içinde pencere üstüne pencere açmak yerine, işlerinizi birden çok ekrana dağıtabilirsiniz. Örneğin, finans analistleri her veri akışını izlemek için ayrı birer monitör kullanırken, grafik sanatçıları bir ekranın tamamını paletlere ayırıp diğerinde düzenleme işini yapabilirler. Çeşitli nView ekran özellikleri, ekran ayarlarınızı ekranlarınızın kullanımını optimize edecek şekilde değiştirip yapılandırmanıza olanak verir:

  • Çözünürlüğü değiştirme

  • Renk derinliğini yapılandırma

  • Yenileme hızı seçme

  • Renk ayarları

  • Ekran konumunu kaydırma

  • Ekranı döndürme

  • Ekran Ölçeklemesini Değiştirme

  • Özel Çözünürlükler

  • nView ekran modunu değiştirme

Windows Vista için NOT: Bazı özellikler için Windows Vista desteği geliştirilme aşamasındadır ve kullandığınız ForceWare grafik sürücüsü sürümünde bulunmayabilir. Desteklenen özellikler hakkındaki güncelleştirilmiş bilgilerle ilgili sürüm notlarına başvurun.

©2005 - 2008 NVIDIA Corporation. Tüm hakları saklıdır. Ekran, Video ve Televizyon


Ekran Çözünürlüğü

Çözünürlüğü Değiştir sayfasındaki kontrolleri kullanarak renk ayarını değiştirebilir, ekrandaki titremeyi azaltabilir veya ekranda görünen bilgi miktarını ayarlayabilirsiniz. Gelişmiş Çözünürlüğü Değiştir sayfasında fazladan bazı kontroller vardır.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Çözünürlük Niteliklerini Değiştir - Nasıl Yaparım

Nasıl yaparım ...

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin daha büyük görünmesini sağlama


Ekran çözünürlüğünü ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Ekran çözünürlüğü sürgüsünü kaydırarak ekran çözünürlüğünü artırın (Daha yüksek) veya azaltın (Daha düşük).

Not: Ekran çözünürlüğünü artırdığınızda, daha küçük boyutta ve daha fazla miktarda bilgi görüntülenir. Ekran çözünürlüğünü azalttığınızda, daha büyük boyutta ve daha az miktarda bilgi görüntülenir.

İlgili Konular

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin büyük görünmesini sağlama

  • Çözünürlüğü değiştirme

  • Çözünürlüğü Değiştirme (Gelişmiş)


Masaüstünde daha çok veya daha az renk göstermek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Renk kalitesi sürgüsünü, masaüstünde görülebilen renk sayısını azaltacak (Daha düşük) veya artıracak (Daha yüksek) şekilde kaydırın.

Not: Renk kalitesini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Ekrandaki titremeyi azaltma

  • Metnin büyük görünmesini sağlama

  • Çözünürlüğü değiştirme

  • Çözünürlüğü Değiştir (Gelişmiş)


Ekrandaki titremeyi azaltmak için

Analog veya dijital ekranlar için:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Ekrandaki titremeyi azaltmak için, Yenileme hızı listesinden, 60 Hertz'den daha yüksek bir değer seçin.

    • Analog ekranlarda, önerilen ayar en az 80 Hertz'dir.

    • Dijital ekranlarda, önerilen ayar en az 75 Hertz'dir.

Televizyon ekranları veya HDTV ekranlar için:

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Video ve Televizyon altında Televizyon Renk Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Titreme Filtresi sürgüsünü kaydırarak değeri ayarlayın.

Not: Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Metnin büyük görünmesini sağlama

  • Çözünürlüğü değiştirme

  • Çözünürlüğü Değiştirme (Gelişmiş)


Metninizin daha büyük görünmesini sağlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Ekran çözünürlüğü sürgüsünü, aşağıdakilerden birini yapacak şekilde kaydırın:

  • Ekran çözünürlüğünü düşürün (Daha düşük); böylece ekran içeriğinin boyutu büyür ve metinler daha büyük görünür.

  • Ekran çözünürlüğünü artırın (Daha yüksek); böylece ekran içeriğinin boyutu küçülür ve metinler daha küçük görünür.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Ekranın desteklemediği ekran modlarını gösterme

  • Çözünürlüğü değiştirme

  • Çözünürlüğü Değiştirme (Gelişmiş)


Çözünürlüğü Değiştirme Referansı

Aşağıdaki konularda, Çözünürlüğü Değiştirme özelliği hakkında referans bilgileri verilmiştir.

  • Çözünürlüğü Değiştirme

  • Çözünürlüğü Değiştirme (Gelişmiş)


Çözünürlüğü Değiştirme

Bu sayfayı kullanarak renk ayarını değiştirebilir, ekrandaki titremeyi azaltabilir veya ekranda görünen bilgi miktarını ayarlayabilirsiniz.

Ekran Çözünürlüğü: Seçilen ekranın çözünürlüğünü ayarlamak için bu sürgüyü kullanın. Ekran çözünürlüğü değerini artırdığınızda, ekranınıza daha fazla bilgi sığar, ancak bilgilerin boyutu küçülür. Mevcut ayar, sürgünün altında gösterilir.

Yenileme Hızı: Seçili ekranın yenileme hızlarını ayarlamak için bu listeyi kullanın. Daha yüksek yenileme hızları, ekranınızdaki titremeyi azaltır.

Renk Kalitesi: Seçilen ekranın renk kalitesini ayarlamak için bu sürgüyü kullanın. Renk kalitesini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

Not: Belirli bir oyun veya başka yazılım çalıştırmak için renk kalitesini 256 renge ayarlamanız gerekiyorsa, masaüstünde veya Başlat menüsünde program simgesini sağ tıklatıp Özellikler'i tıklatın. Uyumluluk sekmesini tıklatıp 256 renkte çalıştır onay kutusunu işaretleyin. Programı kapattığınızda ekranınız varsayılan renk ayarına geri dönecektir.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin büyük görünmesini sağlama

  • Ekranın desteklemediği ekran modlarını gösterme

  • Çözünürlüğü Değiştirme (Gelişmiş)


Çözünürlüğü Değiştirme (Gelişmiş)

Bu sayfadaki kontrolleri kullanarak renk ayarını değiştirebilir, ekrandaki titremeyi azaltabilir veya ekranda görünen bilgi miktarını ayarlayabilirsiniz.

Ekran Çözünürlüğü: Seçilen ekranın çözünürlüğünü ayarlamak için bu sürgüyü kullanın. Ekran çözünürlüğü değerini artırdığınızda, ekranınıza daha fazla bilgi sığar, ancak bilgilerin boyutu küçülür. Mevcut ayar, sürgünün altında gösterilir.

Yenileme Hızı: Seçili ekranın yenileme hızlarını ayarlamak için bu listeyi kullanın. Daha yüksek yenileme hızları, ekranınızdaki titremeyi azaltır.

Renk Kalitesi: Seçilen ekranın renk kalitesini ayarlamak için bu sürgüyü kullanın. Renk kalitesini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

Not: Belirli bir oyun veya başka yazılım çalıştırmak için renk kalitesini 256 renge ayarlamanız gerekiyorsa, masaüstünde veya Başlat menüsünde program simgesini sağ tıklatıp Özellikler'i tıklatın. Uyumluluk sekmesini tıklatıp 256 renkte çalıştır onay kutusunu işaretleyin. Programı kapattığınızda ekranınız varsayılan renk ayarına geri dönecektir.

Fiziksel kaydırma çözünürlüklerini göster

Bu onay kutusu işaretlendiğinde, bir ekran kopyası için kaydırma çözünürlükleri, seçilebilir değerler olarak görüntülenecektir.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin büyük görünmesini sağlama

  • Ekranın desteklemediği ekran modlarını gösterme

  • Çözünürlüğü değiştirme


Renk Derinliği

Renk Derinliğini Yapılandır kontrollerini kullanarak, masaüstü renklerinizin netliğini/zenginliğini/yoğunluğunu ayarlayabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Renk derinliğini yapılandır


Renk Derinliğini Yapılandırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp Çözünürlüğü Değiştir sayfasını açın.

  2. Renk derinliğini artırmak için Renk Kalitesi sürgüsünü sağa, azaltmak içinse sola çekin.

İlgili Konular

  • Renk derinliğini yapılandır


Renk Derinliğini Yapılandır Referansı

Bu bölümde, Renk Derinliği hakkında referans bilgileri verilmiştir.

  • Renk Derinliğini Yapılandır


Renk Derinliğini Yapılandır

Bu sayfayı kullanarak, renk derinliğini veya kalitesini değiştirebilirsiniz.

Ekran Çözünürlüğü: Seçilen ekranın çözünürlüğünü ayarlamak için bu sürgüyü kullanın. Ekran çözünürlüğü değerini artırdığınızda, ekranınıza daha fazla bilgi sığar, ancak bilgilerin boyutu küçülür. Mevcut ayar, sürgünün altında gösterilir.

Yenileme Hızı: Seçili ekranın yenileme hızlarını ayarlamak için bu listeyi kullanın. Daha yüksek yenileme hızları, ekranınızdaki titremeyi azaltır.

Renk Kalitesi: Seçilen ekranın renk kalitesini ayarlamak için bu sürgüyü kullanın. Renk kalitesini artırdığınızda, görüntülerin fotoğrafik gerçekçiliği artar. Çoğu masaüstü yayıncılık ve grafik illüstrasyon uygulamaları için önerilir.

Not: Belirli bir oyun veya başka yazılım çalıştırmak için renk kalitesini 256 renge ayarlamanız gerekiyorsa, masaüstünde veya Başlat menüsünde program simgesini sağ tıklatıp Özellikler'i tıklatın. Uyumluluk sekmesini tıklatıp 256 renkte çalıştır onay kutusunu işaretleyin. Programı kapattığınızda ekranınız varsayılan renk ayarına geri dönecektir.

İlgili Konular

  • Renk derinliğini yapılandır


Yenileme Hızı

Ekranınızdaki titremeyi azaltmak için, yenileme hızını (veya başka bir deyişle, ekranın yeniden taranma sıklığını) ayarlayabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Ekran yenileme hızı seçme


Ekran yenileme hızı seçmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Ekrandaki titremeyi azaltmak için, Yenileme hızı listesinden, 60 Hertz'den daha yüksek bir değer seçin.

  3. Analog ekranlarda, önerilen ayar en az 80 Hertz'dir.

  4. Dijital ekranlarda, önerilen ayar en az 75 Hertz'dir.

Not: Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

İlgili Konu

Yenileme Hızı


Yenileme Hızı Seçme Referansı

Bu bölümde, yenileme hızı seçilmesi hakkında referans bilgileri verilmiştir.

  • Yenileme Hızı


Yenileme Hızı

Yenileme hızı, görüntü titremesini önlemek üzere ekran görüntüsünün yeniden taranma sıklığıdır. Çoğu monitörün görüntü alanının tamamı saniyede yaklaşık 60 kere yenilenir.

Not: Yenileme hızını veya titreme filtresi değerini artırdığınızda ekrandaki titreme azalır. Ekrandaki titremeyi azaltmak için, 60 Hertz'den daha yüksek bir değer seçin.

  • Analog ekranlarda, önerilen ayar en az 80 Hertz'dir.

  • Dijital ekranlarda, önerilen ayar en az 75 Hertz'dir.

İlgili Konu

Ekran yenileme hızı seçme


Renk Ayarları

Renk ayarları, masaüstünüzdeki görüntülerin kontrastını, keskinliğini ve renk derinliğini (Digital Vibrance) ayarlamanıza olanak verir. Gelişmiş Renk Ayarları, ek renk ayar kontrolleri sunar.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Ekranı optimize etme

  • Ekranı daha aydınlık yapma

  • Kontrastı ayarlama

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kötü aydınlatmayı dengeleme

  • Grafiği kullanarak renk ayarlarını yapma

©2005 - 2007 NVIDIA Corporation. Tüm hakları saklıdır. Ekran, Video ve Televizyon


Ekranınızı optimize etmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekran optimizasyon sihirbazını çalıştır seçeneğini tıklatın.

  2. Ekranlarınızın renk ayarlarını optimize etmek için, sihirbazdaki yönergeleri izleyin.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Masaüstünüzün daha aydınlık olmasını sağlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, aydınlık ayarını değiştirmek istediğiniz ekranı seçin.

  3. Aydınlık sürgüsünü kaydırarak, masaüstünüzün aydınlık düzeyini artırın veya düşürün.

İlgili Konular

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Masaüstü renklerimin daha zengin, daha aydınlık ve temiz olmasını sağlamak amacıyla Digital Vibrance kullanmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, görüntülerin keskinliğini artırmak istediğiniz ekranı seçin.

  3. Digital Vibrance sürgüsünü kaydırarak, masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın (veya azaltın).

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Masaüstündeki kontrastı ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, kontrast ayarını değiştirmek istediğiniz ekranı seçin.

  3. Kontrast sürgüsünü kaydırarak, masaüstünüzün kontrastını artırın veya azaltın.

Kontrast, masaüstünün en açık ve en koyu kısımları arasındaki farkı ifade eder.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Masaüstündeki görüntülerin keskinliğini artırmak için

NOT: GeForce 8 serisi GPU'larda görüntü keskinleştirme kontrolü yoktur.

Masaüstündeki görüntülerin keskinliğini artırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, görüntülerin keskinliğini artırmak istediğiniz ekranı seçin.

  3. Görüntü Keskinleştirme sürgüsünü kaydırarak, masaüstündeki görüntülerin keskinliğini artırın veya azaltın.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlamak için

Gölgeleri veya açıktonları etkilemeksizin masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, aydınlık ayarını değiştirmek istediğiniz ekranı seçin.

  3. Gama sürgüsünü kaydırarak, masaüstünüzün Gama değerini artırın veya düşürün.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Masaüstünü görüntülerken kötü aydınlatma koşullarını dengelemek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, görüntülerin keskinliğini artırmak istediğiniz ekranı seçin.

  3. Digital Vibrance sürgüsünü kaydırarak, masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın (veya azaltın).

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Renk Ayarları


Renk düzeltme grafiği kullanarak renk ayarlarını yapmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Masaüstü renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Gerekiyorsa, renk ayarlarını yapmak istediğiniz ekranı seçin.

  3. Grafik sekmesini tıklatın.

  4. Kanal listesini tıklatıp bir renk kanalı seçin. Her rengi ayrı ayrı veya Tüm kanalları birlikte (varsayılan değer) seçerek, Kırmızı, Yeşil ve Mavi kanalları ayarlayabilirsiniz.

  5. Bir renk kanalını seçtiğinizde, renk düzeltme grafiğinde o renk görüntülenir.

  6. Renk düzeltmesi uygulanmış görüntünün önizlemesini görmek için, Önizleme görüntüsü seçeneklerini kullanın.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Renk Ayarları Referansı

Bu bölümde, Renk Ayarları hakkında referans bilgileri verilmiştir.

  • Renk Ayarları

  • Renk Ayarları (Gelişmiş)


Masaüstü Renk Ayarları

Bu sayfayı kullanarak, masaüstündeki görüntülerin kontrastını, keskinliğini ve renk derinliğini (Digital Vibrance) ayarlayabilirsiniz.

Aydınlık: Masaüstünün aydınlık düzeyini ayarlamak için bu sürgüyü kullanın.

Kontrast: Kontrast, masaüstünün en açık ve en koyu kısımları arasındaki farkı ifade eder. Bu farkı ayarlamak için bu sürgüyü kullanın.

Gama: Gama, gölgeleri veya açıktonları etkilemeksizin, masaüstündeki orta renk tonlarının aydınlık düzeyini ifade eder. Masaüstündeki Gama değerini ayarlamak için Gama sürgüsünü kullanın.

Görüntü Keskinleştirme: Görüntü keskinleştirme özelliği genellikle görüntünün kenarlarında görüntünün berraklığını ve kontrastını artırır. Biraz bulanık görünen görüntülerin kontrastını artırabilirsiniz.

NOT: GeForce 8 serisi GPU'larda görüntü keskinleştirme kontrolü yoktur.

Digital Vibrance: Masaüstünü görüntülerken kötü aydınlatma koşullarını dengelemek için, Digital Vibrance sürgüsünü kullanarak masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk ayarları (gelişmiş)


Renk Ayarları (Gelişmiş)

Masaüstü Renk Ayarları (Gelişmiş)

Bu sayfadaki çeşitli sürgüleri kullanarak, masaüstündeki görüntülerin kontrastını, keskinliğini ve renk derinliğini (Digital Vibrance) ayarlayabilirsiniz.

Sürgüler Sekmesi
Aydınlık/Kontrast/Gama sürgüleri hareket ettirildiğinde, grafikteki renkli çizgilerin/eğrilerin görünümü gerçek zamanlı olarak değişir.

Aydınlık: Masaüstünün aydınlık düzeyini ayarlamak için bu sürgüyü kullanın.

Digital Vibrance: Masaüstünü görüntülerken kötü aydınlatma koşullarını dengelemek için, Digital Vibrance sürgüsünü kullanarak masaüstü renklerinin netliğini/zenginliğini/yoğunluğunu artırın.

Kontrast: Kontrast, masaüstünün en açık ve en koyu kısımları arasındaki farkı ifade eder. Bu farkı ayarlamak için bu sürgüyü kullanın.

Görüntü Keskinleştirme: Görüntü keskinleştirme özelliği genellikle görüntünün kenarlarında görüntünün berraklığını ve kontrastını artırır. Biraz bulanık görünen görüntülerin kontrastını artırabilirsiniz.

NOT: GeForce 8 serisi GPU'larda görüntü keskinleştirme kontrolü yoktur.

Gama: Gama, gölgeleri veya açıktonları etkilemeksizin, masaüstündeki orta renk tonlarının aydınlık düzeyini ifade eder. Masaüstündeki Gama değerini ayarlamak için Gama sürgüsünü kullanın.

Grafik Sekmesi

Renk Kanalı: Her rengi ayrı ayrı veya Tüm kanalları birlikte (varsayılan değer) seçerek, Kırmızı, Yeşil ve Mavi kanalları ayarlayabilirsiniz. Bir renk kanalını seçtiğinizde, renk düzeltme eğrisi grafiğinde o renk görüntülenir.

  • Renk, renk düzeltme eğrisi grafiğinde görüntülenir.

  • Aydınlık/Kontrast/Gama sürgüleri hareket ettirildiğinde, grafikteki renkli çizgilerin/eğrilerin görünümü gerçek zamanlı olarak değişir.

Önizleme görüntüsü: Önizleme görüntüsünü izlemek için bunu tıklatın.

İlgili Konular

  • Ekranın daha aydınlık göstermesini sağlama

  • Masaüstü renklerinin daha zengin, daha aydınlık ve temiz olmasını sağlama

  • Kontrastı ayarlama

  • Ekrandaki görüntülerin keskinliğini artırma

  • Grafiği kullanarak renk ayarlarını yapma

  • Masaüstündeki orta renk tonlarının aydınlık düzeyini ayarlama

  • Kötü aydınlatma koşullarını dengeleme

  • Renk Ayarları


Ekran Konumu

Fareyi (bu sayfadaki ok tuşlarını tıklatarak) veya klavyedeki ok tuşlarını kullanarak, masaüstünün konumunu ekrana daha iyi sığacak şekilde ayarlayabilirsiniz. Gerçek ekranınız üzerindeki kontroller (düğmeleri) yerine bu yöntemi kullanmak yararlı bir alternatiftir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Ekranın bir kısmı "kesilip atılmış" gibi görünüyorsa düzeltme

  • Ekran konumunu ortalama veya kaydırma


Ekranın bir kısmı kesilip atılmış gibi görünüyorsa düzeltmek için

Masaüstü veya resim, dijital ekranda kenarlarından kesilmiş gibi görünüyorsa:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekran (düz panel) ölçeklemesini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Hangisinin istediğiniz sonucu vereceğine bağlı olarak, şu seçeneklerden birini belirleyin:

  • NVIDIA ölçeklemesi kullan

  • Ekranımın dahili ölçeklemesini kullan

Masaüstü veya resim, analog (CRT) ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Çözünürlüğü Değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Masaüstü/görüntü ekrana sığıncaya kadar, Ekran çözünürlüğü sürgüsünü kaydırarak ekran çözünürlüğünü düşürün (Daha düşük).

Yordam 2:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında CRT ekran konumunu kaydır seçeneğini tıklatıp ilgili sayfayı açın.

  2. Beliren görüntüdeki ok tuşlarını kullanarak ekran konumunu ayarlayıp, masaüstünün/görüntünün kenarları ekranın dışına taşmamasını sağlayın.

Masaüstü veya resim, TV ekranında veya HDTV ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Beliren görüntüdeki ok tuşlarını kullanarak ekran konumunu ayarlayıp, masaüstünün/görüntünün kenarları ekranın dışına taşmamasını sağlayın.

Yordam 2:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Televizyon sinyalini veya HD formatını değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Konnektör türü listesinde TV veya HDTV ekranınızla ilgili doğru bağlantının yer aldığından emin olun.

  3. HD modu listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. Ekranınızda istediğiniz görüntüyü veren bir format seçin.

Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

Not: Hangi HD formatlarını seçeceğinizi bilmiyorsanız, Karar vermeme yardım et düğmesini tıklatıp HDTV ekranınız için uygun seçimleri teker teker yapabilirsiniz.

İlgili Konular

  • Ekran Konumunu Kaydırma

  • Ekran konumunu ortalama veya kaydırma


Ekranınızın konumunu ortalamak veya kaydırmak için

Dijital ekranınızdaki masaüstünü veya resmi ortalamak veya kaydırmak için:

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Ekran altında Ekran (düz panel) ölçeklemesini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Hangisinin istediğiniz sonucu vereceğine bağlı olarak, şu seçeneklerden birini belirleyin:

  3. NVIDIA ölçeklemesi kullan

  4. Ekranımın dahili ölçeklemesini kullan

Masaüstü veya resim, analog (CRT) ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Ekran altında Çözünürlük Niteliklerini Değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Masaüstü/görüntü ekrana sığıncaya kadar, Ekran çözünürlüğü sürgüsünü kaydırarak ekran çözünürlüğünü düşürün (Daha düşük).

Yordam 2:

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Ekran altında CRT ekran konumunu kaydır seçeneğini tıklatıp ilgili sayfayı açın.

  2. Beliren görüntüdeki ok tuşlarını kullanarak ekran konumunu ayarlayıp, masaüstünün/görüntünün kenarları ekranın dışına taşmamasını sağlayın.

Masaüstü veya resim, TV ekranında veya HDTV ekranda kenarlarından kesilmiş gibi görünüyorsa, şu yordamlardan birini veya ikisini de deneyin:

Yordam 1:

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Beliren görüntüdeki ok tuşlarını kullanarak ekran konumunu ayarlayıp, masaüstünün/görüntünün kenarları ekranın dışına taşmamasını sağlayın.

Yordam 2:

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Video ve Televizyon altında Sinyal veya HD formatını değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Konnektör türü listesinde TV veya HDTV ekranınızla ilgili doğru bağlantının yer aldığından emin olun.

  3. HD modu listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. Ekranınızda istediğiniz görüntüyü veren bir format seçin.

Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

Not: Hangi HD formatlarını seçeceğinizi bilmiyorsanız, Karar vermeme yardım et düğmesini tıklatıp HDTV ekranınız için uygun seçimleri teker teker yapabilirsiniz.

İlgili Konular

  • Ekran Konumunu Kaydırma

  • Ekranın bir kısmı "kesilip atılmış" gibi görünüyorsa düzeltme


Ekran Konumunu Kaydırma Referansı

Bu bölümde, ekran konumunun kaydırılması hakkında referans bilgileri verilmiştir.

  • CRT Ekran Konumunu Kaydırma


Ekran Konumunu Kaydırma

CRT Ekran Konumunu Kaydırma

Bu sayfayı kullanarak, ekranınızın konumunu kaydırabilirsiniz.

İlgili Konular

  • Ekran konumunu ortalama veya kaydırma

  • Ekranın bir kısmı "kesilip atılmış" gibi görünüyorsa düzeltme


Döndürme

NVIDIA Rotate uygulaması, masaüstünün yönlendirmesinin dikey, yatay ve ters modlar arasında değiştirilmesine olanak verir. Bu özellik, ekranınızı döndürdüğünüzde ve masaüstünü ekranın yönlendirmesine uyacak şekilde döndürmeniz gerektiğinde kullanılabilir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Ekranı yatay konumda kullanma

  • Birden çok ekranı birlikte döndürme


Ekranı yatay konumda kullanmak için

Ekranı yatay, dikey ve diğer modlarda kullanmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekranı döndür seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran kullanıyorsanız, döndürmek istediğiniz ekranı seçin.

  3. Varsayılan ayar Döndürme yok (Yatay) seçeneğidir. Yani, masaüstünüz varsayılan değer olarak Yatay moda ayarlanmıştır. Farklı bir döndürme ayarı istiyorsanız, şu seçeneklerden birini seçin:

  4. 90 derece sola (Dikey)

  5. 90 derece sağa (Ters Dikey)

  6. 180 derece döndürme (Ters Yatay)

İlgili Konular

  • Birden çok ekranı birlikte döndürme

  • Ekranı döndürme


Birden çok ekranı birlikte döndürmek için

Birden çok ekranı yatay, dikey veya başka modlarda kullanıyorsanız ve birden çok ekrandaki masaüstünü/resmi birlikte döndürmeniz gerekiyorsa:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekranı döndür seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran kullanıyorsanız ve birden çok ekrandaki masaüstünü aynı anda döndürmek istiyorsanız, o ekranları seçin.

  3. Hangi yönlendirmeye döndürüleceğini seçin.

İlgili Konular

  • Ekranı yatay konumda kullanma

  • Ekranı döndürme


Ekranı Döndürme Referansı

Bu bölümde, ekranın döndürülmesi hakkında referans bilgileri verilmiştir.

  • Ekranı Döndürme


Ekranı Döndürme

NVIDIA Rotate uygulaması, masaüstünün yönlendirmesinin dikey, yatay ve ters modlar arasında değiştirilmesine olanak verir. Bu özellik, ekranınızı döndürdüğünüzde ve masaüstünü ekranın yönlendirmesine uyacak şekilde döndürmeniz gerektiğinde kullanılabilir.

İlgili Konular

  • Ekranı yatay konumda kullanma

  • Birden çok ekranı birlikte döndürme


Ekran Ölçeklemesi

Bu sayfadaki ayarları kullanarak, düşük çözünürlükteki görüntülerin ekranınıza sığacak şekilde nasıl ölçekleneceğini değiştirebilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Ekranımın ölçekleme özelliklerini kullanma

  • Düz panel ekranımın ölçeklenmesini önleme

  • Düz panel ekranın yerleşik ölçeklemesini kullanma

  • Sabit NVIDIA en/boy oranını kullanma


Ekran ölçekleme özelliklerini kullanmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekran (düz panel) ölçeklemesini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Ekran ölçekleme seçeneklerini kullanmak için, şu konulara bakın:

  3. Ölçekleme yapma

  4. Düz panel ekranın ölçeklemesini kullan

  5. NVIDIA ölçeklemesi kullan

  6. Sabit NVIDIA en/boy oranı kullan

İlgili Konular

  • Düz panel ekranımın ölçeklenmesini önleme

  • Düz panel ekranın yerleşik ölçeklemesini kullanma

  • Sabit NVIDIA en/boy oranı kullanma

  • Ekran Ölçeklemesini Değiştirme


Düz panel ekranının ölçeklenmesini önlemek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekran (düz panel) ölçeklemesini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Ölçekleme yapma seçeneğini belirleyin.

İlgili Konular

  • Ekranımın ölçekleme özelliklerini kullanma

  • Düz panel ekranın yerleşik ölçeklemesini kullanma

  • Sabit NVIDIA en/boy oranını kullanma

  • Ekran Ölçeklemesini Değiştirme


Düz panel ekranın yerleşik ölçeklemesini kullanmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekran (düz panel) ölçeklemesini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Ekranımın dahili ölçeklemesini kullan seçeneğini belirleyin.

İlgili Konular

  • Ekranımın ölçekleme özelliklerini kullanma

  • Düz panel ekranımın ölçeklenmesini önleme

  • Sabit NVIDIA en/boy oranı kullanma

  • Ekran Ölçeklemesini Değiştirme


Sabit NVIDIA en/boy oranını kullanmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Ekran (düz panel) ölçeklemesini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Sabit NVIDIA en/boy oranını kullan seçeneğini belirleyin.

İlgili Konular

  • Ekranımın ölçekleme özelliklerini kullanma

  • Düz panel ekranımın ölçeklenmesini önleme

  • Düz panel ekranın yerleşik ölçeklemesini kullanma

  • Ekran Ölçeklemesini Değiştirme


Ekran Ölçeklemesini Değiştirme Referansı

Bu bölümde, ekran ölçeklemesi hakkında referans bilgileri verilmiştir.

  • Ekran Ölçeklemesini Değiştirme


Ekran Ölçeklemesini Değiştirme

Bu sayfayı kullanarak, düşük çözünürlükteki görüntülerin ekranınıza sığacak şekilde nasıl ölçekleneceğini değiştirebilirsiniz.

NVIDIA ölçeklemesi kullan: Masaüstü, en/boy oranı aynı olmasa bile tüm ekranı kaplayacak şekilde yayılır. Örneğin, düz panel ekranınızın maksimum çözünürlüğü 1400x1050 ise, 1024x768 çözünürlüğündeki bir görüntü, ekranda 1400x1050 çözünürlükte görüntülenecek şekilde ölçeklenir. Masaüstünün olabildiğince büyük görüntülenip yine de ekrana sığmasını istiyorsanız bu ayarı kullanın.

Sabit NVIDIA en/boy oranını kullan: Masaüstü, görüntünün en/boy oranı korunarak, ekrana sığacak şekilde olabildiğince yayılır. Örneğin, düz panel ekranınızın maksimum çözünürlüğü 1680x1050 ise, 1024x768 çözünürlüğündeki bir görüntü, ekranda kenarlarında siyah şeritlerle 1400x1050 çözünürlükte görüntülenecek şekilde ölçeklenir. Masaüstünüz orantısız görünüyorsa bu ayarı kullanmak isteyebilirsiniz.

Ekranımın dahili ölçeklemesini kullan: NVIDIA GPU tabanlı grafik kartının ürettiği ölçeklenmemiş görüntü, ekranınız tarafından ölçeklendirilir. Ekranınızın yerleşik ölçeklemesinin görsel kalitesini tercih ediyorsanız bu ayarı kullanın.

Ölçekleme yapma: Düz panel ekranınızın ölçekleme yapmasını önler. Ekran görüntüsü orijinal boyutunda kalarak ekranda ortalanır; böylece küçük ama net bir görüntü elde edilir. Ekran görüntüsünün çevresinde siyah bir çerçeve çıkabilir. Diğer ölçekleme ayarlarından herhangi birini kullandığınızda masaüstü bulanık görünüyorsa bu ayarı kullanmak isteyebilirsiniz.

İlgili Konular

  • Ekranımın ölçekleme özelliklerini kullanma

  • Düz panel ekranımın ölçeklenmesini önleme

  • Düz panel ekranın yerleşik ölçeklemesini kullanma

  • Sabit NVIDIA en/boy oranını kullanma


Özel Çözünürlükler

Not: Bu sayfayı, sadece ileri düzeyde bir kullanıcıysanız ve ekran zamanlamalarıyla etkileri hakkında bilgi sahibiyseniz kullanın.

Özel Çözünürlükleri Yönet sayfası, analog CRT ve DVI bağlantıları için en üst düzeyde esneklik sağlamak amacıyla çeşitli ekran zamanlamalarını desteklemek üzere NVIDIA GPU tabanlı grafik kartınız için özel zamanlamalar belirlemenize olanak verir.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama


HDTV ekranda kararmayı azaltmak için

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Oluştur... seçeneğini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  4. Gelişmiş>> seçeneğini tıklatıp iletişim kutusunu genişletin.

  5. Zamanlama Standardı listesinde CVT kararmayı azalt seçeneğini seçin.

CVT kararmayı azalt seçeneği, CVT standardından hareketle geliştirilmiştir. CVT-RB, yatay ve dikey kararma aralıklarını azaltır, daha düşük piksel saat hızına ve daha yüksek kare hızlarına olanak verir.

İlgili Konular

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekranın zamanlama formülünü değiştirmek için

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Oluştur... seçeneğini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  4. Gelişmiş>> seçeneğini tıklatıp iletişim kutusunu genişletin.

  5. Zamanlama Standardı listesinden, aşağıda açıklanan seçeneklerden birini seçin.

  6. Otomatik en iyi standardı otomatik olarak belirler.

  7. GTF (Genel Zamanlama Formülü) eski ama yaygın olarak kullanılan zamanlama standardıdır. Ancak, yeni ekranlarda CVT standardına geçilmektedir.

  8. DMT (Ayrı Monitör Zamanlamaları), önceden tanımlanmış bir VESA zamanlamaları kümesidir. VESA kurumu bu standardı her yıl güncelleştirmektedir. Belirli bir mod için DMT zamanlaması mevcutsa, NVIDIA ekran sürücüsü normalde GTF (Genel Zamanlama Formülü) yerine onu seçer.

  9. CVT (Koordinasyonlu Video Zamanlaması), Mart 2003'te VESA standardı olmuştur. CVT, yüksek çözünürlükleri diğer zamanlama standartlarından daha iyi destekler.

  10. CVT kararmayı azalt (Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) CVT standardından hareketle geliştirilmiştir. CVT-RB, yatay ve dikey kararma aralıklarını azaltır, daha düşük piksel saat hızına ve daha yüksek kare hızlarına olanak verir.

  11. EDID Zamanlaması, ekranın EDID değerinin tanımladığı, tercih edilen zamanlama standardıdır. EDID, ekranın model numarasını, zamanlamasını ve diğer ayarlarını tanımlayan bir standart veri yapısıdır. Not: Üretici tarafından tanımlanan EDID verileri, sadece Tak ve Kullan (PnP) özelliğine sahip ekranlarda vardır.

  12. Manuel seçeneği, zamanlama parametrelerini tek tek ayarlamanıza olanak verir.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulamak için

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Oluştur... seçeneğini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  4. Gelişmiş>> seçeneğini tıklatıp iletişim kutusunu genişletin.

  5. Zamanlama Standardı listesinde CVT seçeneğini belirleyin.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulamak için

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Oluştur... seçeneğini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  4. Gelişmiş>> seçeneğini tıklatıp iletişim kutusunu genişletin.

  5. Zamanlama Standardı listesinde CVT kararmayı azalt seçeneğini seçin.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


Genel Zamanlama Formülü'ne (GTF) geri dönmek için

  1. Görünüm menüsünde Gelişmiş seçeneğini belirleyin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Oluştur... seçeneğini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  4. Gelişmiş>> seçeneğini tıklatıp iletişim kutusunu genişletin.

  5. Zamanlama Standardı listesinde GTF seçeneğini belirleyin.

GTF (Genel Zamanlama Formülü) eski ama yaygın olarak kullanılan zamanlama standardıdır. Ancak, yeni ekranlarda CVT standardına geçilmektedir.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekrana DMT (Discrete Monitor Timing; Ayrı Monitör Zamanlaması) standartları uygulama

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Oluştur... seçeneğini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  4. Gelişmiş>> seçeneğini tıklatıp iletişim kutusunu genişletin.

  5. Zamanlama Standardı listesinde DMT seçeneğini belirleyin.

DMT, önceden tanımlanmış bir VESA zamanlamaları kümesidir. VESA kurumu bu standardı her yıl güncelleştirmektedir. Belirli bir mod için DMT zamanlaması mevcutsa, NVIDIA ekran sürücüsü normalde GTF (Genel Zamanlama Formülü) yerine onu seçer.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekranda özel çözünürlükler oluşturmak için

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Ekranı seçin ve Oluştur... düğmesini tıklatın.

  4. Özel Çözünürlükler iletişim kutusundaki bilgileri doldurun. Özel çözünürlükler hakkında daha fazla bilgi edinmek için, Özel Çözünürlükler iletişim kutusuna bakın.

  5. Ayarlarınızı sınamak için Test düğmesini tıklatın.

  6. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekran için oluşturulmuş özel zamanlamaları düzenlemek için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Ekranın desteklemediği modlara izin ver onay kutusunu işaretleyin.

  4. Özel çözünürlükler listesinden bir özel çözünürlük seçin ve Düzenle... düğmesini tıklatıp Özel Çözünürlükler iletişim kutusunu açın.

  5. Parametreleri istediğiniz şekilde değiştirin. Parametrelerin açıklamaları için, HDTV Ekran için Özel Çözünürlük Oluşturma konusuna bakın.

  6. Ayarlarınızı sınamak için Test düğmesini tıklatın.

  7. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


HDTV ekranınız için özel çözünürlüğü kaldırmak için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Ekranın desteklemediği modlara izin ver onay kutusunu işaretleyin.

  4. Özel çözünürlükler kutusunda çıkan listeden, kaldırmak istediğiniz özel çözünürlüğü seçin.

  5. Sil düğmesini tıklatın.

  6. Kaldırmak istediğiniz her özel çözünürlük için, adım 4 ve 5'i tekrarlayın.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama

  • Özel Çözünürlükler İletişim Kutusu


Varolan bir özel zamanlamayı ekrana uygulamak için

Varolan bir özel çözünürlüğü ekrana uygulamak için

Not: HDTV gibi özel ekranlar için özel zamanlamalar oluşturmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir. Özel ekran zamanlamaları oluşturarak, standart Windows çözünürlüğü kullanmayan görüntü aygıtlarını (sözgelimi HDTV) bağlamak için yeni ekran modları oluşturmuş olursunuz.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Ekranın desteklemediği modlara izin ver onay kutusunu işaretleyin.

  4. Özel çözünürlükler listesinden bir özel çözünürlük seçin.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • Özel Çözünürlükler İletişim Kutusu


Özel Çözünürlükleri Yönet Referansı

Bu bölümde, özel çözünürlükler oluşturulması hakkında referans bilgileri verilmiştir.

  • Özel Çözünürlükler İletişim Kutusu


Özel Çözünürlükler İletişim Kutusu

Bu sayfa, analog CRT ve DVI bağlantıları için en üst düzeyde esneklik sağlamak amacıyla çeşitli ekran zamanlamalarını desteklemek üzere NVIDIA GPU tabanlı grafik kartınız için özel zamanlamalar girmenize olanak verir.

Not: Bu sayfayı sadece ileri düzeyde bir kullanıcıysanız ve ekran zamanlamalarıyla etkileri hakkında bilgi sahibiyseniz kullanın.

Özel Ekran Modu Değerleri Gir

Yatay masaüstü piksel sayısı: Tek yatay satırda görüntülenecek piksel sayısını girin.

Dikey masaüstü çizgi sayısı: Tek dikey çizgide görüntülenecek piksel sayısını girin.

Bit / piksel: Piksel başına düşen bit sayısını girin.

GDI Yenileme hızı: Tüm ekranın hangi frekansta yenileneceğine işaret eder. Özelde yenileme hızı, CRT (analog) ekranlarda, görüntü tüpündeki elektron demetinin saniyede kaç kez yukarıdan aşağıya hareket edeceğini gösterir.

Atlamalı: Atlamalı tarama yöntemidir. Bu yöntemde görüntü ekranınıza gönderilirken, bir karedeki ilk alan sırasında çift sayılı tarama satırları çizilir, tek sayılı tarama satırlarıysa karedeki ikinci alanda çizilir. Her karede tüm tarama satırlarının yenilendiği ilerleyen tarama yönteminin aksine, atlamalı taramada daha yüksek kare hızı elde edilir, ancak çoğunlukla görüntü titremesi ortaya çıkar.

Not: Bu frekans, ekranın maksimum yatay tarama hızına ve kullanılan çözünürlüğe bağlı olarak sınırlanır; çünkü yüksek çözünürlükler daha fazla tarama satırı anlamına gelir. Değer, ekranın maksimum dikey tarama frekansını aşmamalıdır.

Dolaylı Zamanlama Parametreleri

Zamanlama standardı. Listeyi tıklatıp Özel'i seçin.

İstenen Yenileme hızı.

Gerçek yenileme hızı.

Yatay senkronizasyon genişliği. Senkronizasyon sinyalinin yatay yeniden taramayı tetiklediği yatay kararma devresinin genişliğini belirleyin.

Yatay ön boşluk. Etkin devrenin sonuyla senkronizasyon sinyalinin başı arasında gerçekleşen yatay kararma devresini belirleyin.

Etkin yatay piksel sayısı. Görünür yatay piksel sayısındakiyle aynı değeri girin

Yatay arka boşluk. Senkronizasyon sinyalinin sonuyla sonraki etkin devre arasında gerçekleşen kararma devresini belirleyin.

Yatay senkronizasyon polaritesi. Yatay senkronizasyon sinyali sırasında bir sinyalin taban seviyesinden itibaren hızlı, geçici genlik değişiminin yönünü belirleyin. Yatay senkronizasyon polaritesi pozitifse (+), yatay senkronizasyon sinyalinin değeri taban seviyesi değerinden daha yüksektir. Yatay senkronizasyon polaritesi negatifse (-), yatay senkronizasyon sinyalinin değeri taban seviyesi değerinden daha düşüktür.

Not: Yatay senkronizasyon polaritesini, dikey senkronizasyon polaritesinden bağımsız olarak seçebilirsiniz.

Dikey ön boşluk: Etkin devrenin sonuyla senkronizasyon sinyalinin başı arasında gerçekleşen dikey kararma devresini belirleyin.

Dikey arka boşluk: Senkronizasyon sinyalinin sonuyla sonraki etkin devre arasında gerçekleşen kararma devresini belirleyin.

Dikey senkronizasyon polaritesi: Dikey senkronizasyon sinyali sırasında bir sinyalin taban seviyesinden itibaren hızlı, geçici genlik değişiminin yönünü belirleyin. Dikey senkronizasyon polaritesi pozitifse (+), dikey senkronizasyon sinyalinin değeri taban seviyesi değerinden daha yüksektir. Dikey senkronizasyon polaritesi negatifse (-), dikey senkronizasyon sinyalinin değeri taban seviyesi değerinden daha düşüktür.

Not: Dikey senkronizasyon polaritesini, yatay senkronizasyon polaritesinden bağımsız olarak seçebilirsiniz.

Doğrudan Zamanlama Parametreleri

Ölçekleme türü.

Etkin dikey piksel sayısı: Görünür dikey piksel sayısı ayarındakiyle aynı değeri girin.

HDTV Zamanlamaları Hakkında Ek Bilgiler

EIA-861B zamanlama parametreleri (sözgelimi aşağıda verilen iki örnekleme), HDTV ekranla kullanmak üzere seçmeniz veya oluşturmanız gereken ekran zamanlama ve mod türleridir.

861B (1920 x 1080 @ 59,94) -I

861B (1920 x 1080 @ 59,94) -P

  • 861B, bir EIA/CEA (Electronic Industries Alliance) standardıdır ve belirli 861 HDTV (High Definition televizyon) ekranları için geçerlidir. Bu standart, grafik kartının DVI bağlantısı üzerinden CDT (Tüketici Dijital Televizyonu) cihazına bağlanmasına ve kendini bu ekranın optimum ayarlarına göre yapılandırmasına olanak veren ekran zamanlama ve formatlarından oluşur.

  • -P, "ilerleyen tarama" anlamına gelir; bu yöntemde ekranınızda her karede bütün tarama satırları yenilenir. Başka bir deyişle, bütün tarama satırları sırayla görüntülenir. Modern bilgisayar ekranlarında kullanılan bu yöntem genellikle görüntüdeki titremeyi azaltır ve videolardaki hareketlerin daha düzgün görüntülenmesini sağlar.

  • -I "atlamalı tarama" anlamına gelir; bu yöntemde görüntü ekranınıza gönderilirken, bir karedeki ilk alan sırasında çift sayılı tarama satırları çizilir, tek sayılı tarama satırlarıysa karedeki ikinci alanda çizilir. Bu yöntemi açıklamanın başka şekli, ekrandaki görüntünün oluşturulmasında iki geçiş kullanılmasıdır. İlk geçişte, satırlar birer atlayarak çizilir; ikinci geçişte, geri kalan satırlar çizilir. Her karede tüm tarama satırlarının yenilendiği "ilerleyen tarama" yönteminin aksine, atlamalı taramada daha yüksek kare hızı elde edilir, ancak çoğunlukla görüntü titremesi ortaya çıkar.

İlgili Konular

  • HDTV ekranda kararmayı azaltma

  • HDTV ekranın zamanlama formülünü değiştirme

  • HDTV ekrana CVT (Coordinated Video Timing; Koordinasyonlu Video Zamanlaması) Standardı ayarlarını uygulama

  • HDTV ekrana CVT-RB (Coordinated Video Timing - Reduced Blanking; Koordinasyonlu Video Zamanlaması - Azaltılmış Kararma) ayarlarını uygulama

  • Genel Zamanlama Formülü'ne geri dönme

  • HDTV ekrana DMT (Ayrı Monitör Zamanlaması) ayarları uygulama

  • HDTV ekran için özel çözünürlükler oluşturma

  • HDTV ekran için özel çözünürlüğü düzenleme

  • HDTV ekran için özel çözünürlüğü kaldırma

  • HDTV ekrana, mevcut bir özel çözünürlüğü uygulama


Özel Çözünürlükleri Yönet Sayfası

Not: Bu sayfayı, sadece ileri düzeyde bir kullanıcıysanız ve ekran zamanlamalarıyla etkileri hakkında bilgi sahibiyseniz kullanın.

Bu sayfa, ekrana özel çözünürlükler uygulamanıza olanak verir. Bu özellik, ekranınız Windows tarafından sunulmayan bir çözünürlük gerektiriyorsa yararlıdır.

Bu sayfada şunları yapabilirsiniz:

  • Özel çözünürlük oluşturmak istediğiniz ekranı seçebilirsiniz.

    • İlgili ekran simgesini tıklatın.

  • Özel çözünürlük oluşturabilirsiniz.

    • Oluştur düğmesini tıklatıp ardından Özel Çözünürlükler iletişim kutusunu kullanarak özel zamanlamalar belirleyin. Her seçeneğin açıklaması için, Özel Çözünürlükler İletişim Kutusu konusuna bakın.

  • Varolan bir özel çözünürlüğü düzenleyebilirsiniz.

    • Özeh Çözünürlükler liste kutusunda, düzenlemek istediğiniz özel çözünürlüğü tıklatın, sonra Düzenle düğmesini tıklatıp ayarı düzenlemenizi sağlayacak Özel Çözünürlükler iletişim kutusunu açın. Her seçeneğin açıklaması için, Özel Çözünürlükler İletişim Kutusu konusuna bakın.

  • Varolan bir özel çözünürlüğü silebilirsiniz.

    • Özel Çözünürlükler liste kutusunda, silmek istediğiniz özel çözünürlüğü tıklatıp Sil düğmesini tıklatın.

    Not: O sırada uygulanmış durumda olan özel çözünürlüğü silemezsiniz.

  • Seçenekler arasında HDTV çözünürlüklerin gösterilmesini sağlayabilirsiniz.

    • HDMI konnektörüne bağlı ekranlarda hem HDTV zamanlamalarını hem de özel zamanlamaları kullanılabilir hale getirmek için, HDTV olarak kabul et onay kutusunu işaretleyin. Bu durumda, standart Windows çözünürlükleri ve monitörün EDID zamanlaması tarafından belirlenen çözünürlükleri kullanamazsınız.

    Bu onay kutusu işaretlendiğinde, HDTV çözünürlüğünün ayarlanması için HDTV ile ilgili sayfalar çıkar.

  • Windows'un, ekranın desteklemediği modları göstermesini sağlayabilirsiniz.

    • Ekranın desteklemediği modlara izin ver onay kutusunu işaretleyin.

İlgili konular

  • Özel Çözünürlükler İletişim Kutusu


Ekran Yapılandırması

nView ekran modları, bilgisayarınıza bağlı olan ekranlardan (monitörlerden) en iyi şekilde yararlanabilmek için masaüstünüzü farklı farklı birden çok ekran modlarından biriyle görüntülemenize olanak verir:

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma


Birden çok ekran kullanmak için

  1. Kullanmak istediğiniz ek ekranları, bilgisayarınıza takılı NVIDIA tabanlı grafik kartlarındaki doğru bağlantılara düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Kopyalama, Yatay Yayılma, Dikey Yayılma veya Dualview gibi birden çok ekran modlarından birini seçin.

    Not: Yatay ve Dikey Yayılma modları Windows Vista'da kullanılamaz.

  5. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

Masaüstü, ekranlarınızın hepsinde birden görüntülenir.

Kopyalama modunda her ekranda masaüstünün birer kopyası görüntülenir; Yayılma modunda masaüstü ekranlara yayılır; Dualview modundaysa ek ekranda fazladan masaüstü alanınız olur, bu alanı bağımsız olarak yapılandırabilir, masaüstü öğelerini buraya taşıyabilir, uygulamaları ekranlar arasında dağıtabilirsiniz vb.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


İki ekranda da aynı bilgileri göstermek için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Kopyalama seçeneğini belirleyin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

İki ekranda da masaüstünün birer kopyası görüntülenir.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


Masaüstünü iki ekrana yaymak için

NOT: Yatay ve Dikey Yayılma modlarını kullanarak masaüstünü iki ekrana yayma işlemi Windows Vista'da yapılamaz.

Masaüstünü iki ekrana yaymak için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, ya Yatay Yayılma ya da Dikey Yayılma seçeneğini belirleyin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve ekranlarınızın konumuna denk düşen ekran çiftini seçin. Ekranlarınızın nasıl konumlandığına bağlı olarak örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

Masaüstü, her iki ekrana yayılır.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


Masaüstü boyutunu büyütmek amacıyla birden çok ekran kullanmak için

Masaüstü boyutunu büyütmek ve her ekranı ayrı ayrı yapılandırabilmek amacıyla birden çok ekran kullanmak için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Dualview seçeneğini belirleyin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve ekranlarınızın konumuna denk düşen ekran çiftini seçin. Ekranlarınızın nasıl konumlandığına bağlı olarak örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

  6. Masaüstü arkaplanı, ikinci ekranda görüntülenir.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


Videoları her zaman seçilen bir ekranda oynatmak için

NOT: Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda ve Windows Vista altında hiçbir GPU için yoktur.

Videoları her zaman seçilen bir ekranda oynatmak için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 1'de, Dualview modunu seçin.

  5. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

  6. NVIDIA Kontrol Paneli'nin gezinme bölmesindeki Video ve Televizyon Ayarları altında Tam ekran video seçeneklerini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  7. Ayrıca şu ekranda tam ekran olarak göster: seçeneğini seçin ve ekran seçeneklerinizi görüntülemek için listeyi tıklatın.

  8. Videonuzu her zaman oynatmak istediğiniz ekranı seçin.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


Windows görev çubuğunun hangi ekranda görüntüleneceğini değiştirmek için

Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirmek için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

İsteğe bağlı yöntem 1

    1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında, Birden çok ekran sihirbazını çalıştır seçeneğini tıklatıp sihirbazı açın. Sihirbaz sizi, ekranlarınızı yapılandırmanızı sağlayacak birkaç sayfayla yönlendirir.

    2. Her sayfada gereken ayarlamaları yapıp İleri düğmesini tıklatarak sihirbaz içinde ilerleyin, Birincil Ekran başlıklı sayfaya gelince durun.

    3. Birincil Ekran sayfasında, "birincil" ekranınız olacak ekranı seçin. Bu ekran, Windows görev çubuğunun, sistemde oturum açma ekranının, tam ekran uygulamaların ve iletişim kutularının görüntüleneceği ekrandır.

    4. İleri düğmesini tıklatıp sihirbazın geri kalanını tamamlayın ve gereken diğer ayarlamaları yapın.

İsteğe bağlı yöntem 2

    1. Görünüm menüsünde Gelişmiş Görünüm seçeneğini seçin.

    2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

    3. Adım 3: Windows'da birincil ekran olarak kullanılmasını istediğiniz ekranı seçin maddesindeki listeden, birincil ekran olarak kullanmak istediğiniz ekranı seçin.

    4. Uygula düğmesini tıklatın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


Birden çok ekranlı yapılandırmada ekran sırasını değiştirmek için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Birden çok ekran ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  4. Adım 2'de, ekran çifti listesini tıklatın ve kullanmak istediğiniz sıraya göre ekran çiftini seçin. Örneğin, A + B ekran çifti için, "A + B" seçeneğini veya "B + A" seçeneğini seçebilirsiniz.

Not: Ekranlarınızdan herhangi birinde görüntü yoksa, 1. ve 2. adımları tekrarlayın. İşe yaramazsa, bilgisayarı yeniden başlatın ve yukarıdaki adımları tekrarlayın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


Bir veya birden çok ekranı yeniden adlandırmak için

  1. Kullanmak istediğiniz ek ekranları bilgisayarınıza düzgün şekilde bağladığınızdan emin olun.

  2. Ekranların fişe takılı ve açık olduğundan emin olun.

  3. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında, Birden çok ekran sihirbazını çalıştır seçeneğini tıklatıp sihirbazı açın. Sihirbaz sizi, ekranlarınızı yapılandırmanızı sağlayacak birkaç sayfayla yönlendirir.

  4. Her sayfada gereken ayarlamaları yapıp İleri düğmesini tıklatarak sihirbaz içinde ilerleyin, Ekran Çifti Adı başlıklı sayfaya gelince durun.

  5. Ekran Çifti Adı sayfasındaki metin giriş kutusuna, görüntülenmesini istediğiniz ekran çifti adlarını yazın.

  6. İleri düğmesini tıklatıp sihirbazın geri kalanını tamamlayın ve gereken diğer ayarlamaları yapın.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


nView Ekran Modunu Değiştir Referansı

Bu bölümde, nView Ekran Modu hakkında referans bilgileri verilmiştir.

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


nView Ekran Modunu Değiştir

nView ekran modları, bilgisayarınıza bağlı olan ekranlardan (monitörlerden) en iyi şekilde yararlanabilmek için masaüstünü farklı farklı birden çok ekran modlarında görüntülemenize olanak verir:

  • Kopyalama modunda, her ekranda masaüstünüzün bir kopyası görüntülenir.

  • Yatay Yayılma ve Dikey Yayılma modlarında, masaüstünüz birden çok ekrana yayılır

NOT: Yatay ve Dikey Yayılma modları Windows Vista'da kullanılamaz.

  • Dualview modunda, ikinci ekranda, bağımsız olarak yapılandırabileceğiniz ek bir masaüstü görüntülenir. Masaüstü öğelerini ve uygulamaları öteki ekrana taşıyabilirsiniz.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Ekranı Sapta

  • Birden Çok Ekran


nView Ekran Modunu Değiştir (Gelişmiş)

nView ekran modları, bilgisayarınıza bağlı olan ekranlardan (monitörlerden) en iyi şekilde yararlanabilmek için masaüstünüzü farklı birden çok ekran modlarından biriyle görüntülemenize olanak verir:

  • Tekli modda, masaüstünüz tek bir monitörde görüntülenir.

  • Kopyalama modunda, her ekranda masaüstünüzün bir kopyası görüntülenir.

  • Yatay Yayılma ve Dikey Yayılma modlarında, masaüstünüz birden çok ekrana yayılır.

NOT: Yatay ve Dikey Yayılma modları Windows Vista'da kullanılamaz.

  • Dualview modunda, ikinci ekranda, bağımsız olarak yapılandırabileceğiniz ek bir masaüstü görüntülenir. Masaüstü öğelerini ve uygulamaları öteki ekrana taşıyabilirsiniz.

Not: Hangi nView ekran moduyla çalışacağınızı seçmeden önce, adım 2'deki Ekran çifti kombinasyonunu seçin... listesinden ekranlarınızın fiziksel konumlarına denk düşen ekranları seçmeniz gerekir.

"Birincil" ekran, varsayılan değer olarak Windows görev çubuğunun, sistem oturum açma ekranının ve uygulamaların görüntüleneceği ekrandır. Birincil ekran olarak kullanılacak ekranı değiştirmek için, adım 3'teki Windows'da birincil ekran olarak kullanılmasını istediğiniz ekranı seçin listesinden ekranı seçin.

Ekranım bu listede yok: Listede ekranınızı göremezseniz, Ekranım bu listede yok seçeneğini tıklattığınızda Eksik Ekranı Algıla iletişim kutusu açılır.

Eksik Ekranı Algıla: Ekranınızın saptanmasını sağlamak için bu seçeneği tıklatın.

Ayrıntılı Ekran Algılama: Eski ve algılanmayan ekranların algılanmasını sağlar.

Televizyonun Algılanmasına Zorla: Televizyonunuzu nView Ekran Modu sayfasındaki ekran çifti listesinde göremiyorsanız, bağlı olan televizyonunuzun algılanmasına zorlayabilirsiniz.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • Ekranı Sapta

  • Birden Çok Ekran


Ekranı Sapta

Birden çok ekran kullanıyorsanız ve ekranlardan hangisinin hangisi olduğunu saptamak istiyorsanız...

  1. NVIDIA Kontrol Paneli'nin Kategori Seç... sayfasında Ekran'ı seçip Ekran görevleri sayfasını açın.

  2. Menü çubuğundan Ekran'ı tıklatıp Ekranları sapta'yı seçin.

Ekranınızda bir sayı görüntülenir.

İlgili Konular

  • Birden çok ekran kullanma

  • İki ekranda da aynı bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bağımsız davranan birden çok ekranı aynı anda kullanma

  • Videoları her zaman seçilen bir ekranda oynatma

  • Windows görev çubuğunun, sistemde oturum açma ekranının ve iletişim kutularının görüntüleneceği ekranı değiştirme

  • Ekran sırasını değiştirme

  • Bir veya birden çok ekranı yeniden adlandırma

  • nView Ekran Modunu Değiştir

  • nView Ekran Modunu Değiştir (Gelişmiş)

  • Birden Çok Ekran


Birden Çok Ekran

Birden çok ekran baladysanz:

  1. NVIDIA Kontrol Paneli'nin Kategori Seç... sayfasnda Ekran' seçip Ekran görevleri sayfasn açn.

  2. Birden Çok Ekran bölümündeki görevlerden birini seçin.

lgili Konular

  • Birden çok ekran kullanma

  • ki ekranda da ayn bilgileri gösterme

  • Masaüstünü iki ekrana yayma

  • Birbirinden bamsz davranan birden çok ekran ayn anda kullanma

  • Videolar her zaman seçilen bir ekranda oynatma

  • Windows görev çubuunun, sistemde oturum açma ekrannn ve iletiim kutularnn görüntülenecei ekran deitirme

  • Ekran srasn deitirme

  • Bir veya birden çok ekran yeniden adlandrma

  • nView Ekran Modunu Deitir

  • nView Ekran Modunu Deitir (Gelimi)

  • Ekran Sapta


Video ve Televizyon

Video ve televizyon özellikleri, analog ve dijital ekranlarınkilere benzer ve optimum görüntüleme için televizyon ve HDTV (high definition televizyon) teknolojisine özgü özellikleri içerir.

Örneğin şunları yapabilirsiniz:

  • Bulunduğu ortamda mümkün olan en iyi görüntüyü elde etmek için televizyon görüntüsünün kalitesini ayarlayabilir ve video renk ayarlarını yapabilirsiniz.

  • Televizyon ekranına veya HDTV (high definition televizyon) ekrana en düzgün şekilde sığması için masaüstünün/videonun konumunu ve boyutunu değiştirebilirsiniz.

  • Standart televizyonunuz veya HDTV ekranınız için kullanılacak sinyal formatını, ayrıca ülkeye özgü sinyali veya HDTV formatını değiştirebilirsiniz.

  • Bir ekranda tam ekran video görüntülerken, öteki ekranda kontrolleri görünür durumda daha küçük boyutta bir video penceresi görüntüleyebilmek için, tam ekran video çoğaltma özelliğini etkinleştirebilirsiniz. Ayrıca, Tam Ekran Video sayfasında, videonun belirli kısımlarını yakınlaştırmanızı sağlayan düğmeleri kullanabilirsiniz.

Windows Vista için NOTLAR:

  • Bu sayfa sadece bir TV bağlı ve etkinleştirilmiş olduğunda çıkar.

  • Bazı özellikler için Windows Vista desteği geliştirilme aşamasındadır ve kullandığınız ForceWare grafik sürücüsü sürümünde bulunmayabilir. Desteklenen özellikler hakkındaki güncelleştirilmiş bilgilerle ilgili sürüm notlarına başvurun.


Renk Ayarları

Ekranınızdaki video içeriğinin renklerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. En iyi sonuçları elde etmek için, değişiklikleri yaparken o anda sonuçlarını görmek amacıyla o sırada bir video oynatın.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama


Ekrandaki videonun renk ayarlarını yapmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Yapmak istediğiniz renk ayarı türü için, aşağıdaki bölümlere bakın:

  4. Ekrandaki videonun aydınlık düzeyini ayarlama

  5. Ekrandaki videonun kontrastını ayarlama

  6. Videonun kırmızı-mavi dengesini ayarlama

  7. Videonun renk yoğunluğunu ayarlama

  8. Videonun kontrastını dinamik olarak ayarlama

  9. Videonun renk kalitesini artırma

  10. Ekrandaki videonun orta renk tonlarının aydınlık düzeyini (gama) ayarlama

  11. Videonun çok siyah ve beyaz kısımlarındaki ayrıntıları iyileştirme


Videonuzun daha aydınlık görünmesini sağlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Aydınlık sürgüsünü kaydırarak video görüntünüzün aydınlık düzeyini artırın veya azaltın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun kontrastını ayarlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama

  • Renk Ayarları


Videonun kontrastını ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Kontrast sürgüsünü kaydırarak video görüntünüzün kontrastını artırın veya azaltın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama

  • Renk Ayarları


Videonun kırmızı-mavi dengesini ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Renk Tonu sürgüsünü kaydırarak video görüntünüzün kırmızı-mavi renk dengesini ayarlayın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonun görüntü yoğunluğunu ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Renk sekmesini tıklatın, sonra Doygunluk sürgüsünü kaydırarak video görüntünüzün renk doygunluğunu artırın veya azaltın.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonun kontrastını dinamik olarak ayarlamak için

NVIDIA sürücüsü, filmlerdeki ve videolardaki aydınlık düzeyini dinamik olarak ayarlayarak, sahne bazında daha iyi kontrast sağlayabilir.

Videonun kontrastını dinamik olarak ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gerekirse, videonuzda optimum taban seviyesi renk kalitesini elde etmek için, Renk sekmesini tıklatıp Aydınlık, Kontrast, Renk Tonu ve Doygunluk sürgülerini kaydırın.

  5. Gelişmiş sekmesini tıklatıp Dinamik kontrast iyileştirme onay kutusunu işaretleyin.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonuzun renk kalitesini artırmak için

NVIDIA sürücüsü, filmlerdeki ve videolardaki mavi, yeşil ve ten rengi tonlarını otomatik olarak ayarlayarak daha canlı bir görüntü sağlayabilir.

Videonuzun renk kalitesini artırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gerekirse, videonuzda optimum taban seviyesi renk kalitesini elde etmek için, Renk sekmesini tıklatıp Aydınlık, Kontrast, Renk Tonu ve Doygunluk sürgülerini kaydırın.

  5. Gelişmiş sekmesini tıklatıp Renk iyileştirme onay kutusunu işaretleyin.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonuzdaki orta renk tonlarının aydınlık düzeyini ayarlamak için

Gölgeleri veya açıktonları etkilemeksizin video görüntüsündeki orta renk tonlarının aydınlık düzeyini ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin.

  4. Gama sekmesini tıklatın.

  5. Gölgeleri veya açıktonları etkilemeksizin video görüntüsündeki orta renk tonlarının aydınlık düzeyini artırmak veya azaltmak için, Gama sürgüsünü veya tek tek Kırmızı, Yeşil ve Mavi sürgülerini kaydırın.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk Ayarları


Videonun çok siyah ve beyaz kısımlarındaki ayrıntıları iyileştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Renk ayarlarını nasıl yapabilirsiniz altında, NVIDIA ayarlarıyla seçeneğini belirleyin, sonra Renk sekmesini tıklatın.

  4. Gerekirse, videonuzda optimum taban seviyesi renk kalitesini elde etmek için, Renk sekmesini tıklatıp Aydınlık, Kontrast, Renk Tonu ve Doygunluk sürgülerini kaydırın.

  5. Gelişmiş sekmesini tıklatın, sonra Dinamik aralık liste okunu tıklatıp kullanmak istediğiniz aralığı tıklatın.

    • Sınırlı (16-235) - Genelde çoğu televizyonda kullanılan değerdir.

    • Tam (0-255) - Bazı video içerikleri için, siyah ve beyaz kısımlarda daha fazla ayrıntı elde etmeyi sağlayan genişletilmiş aralık.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili konular:

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Renk ayarları


Video Renk Ayarları Referansı

Bu bölümde, video renk ve görüntü ayarları hakkında referans bilgileri verilmiştir.

  • Renk Ayarları


Video Renk Ayarları

Ekranınızdaki video içeriğinin renklerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. Değişikliklerinizi izlemek için test görüntülerinden birini seçin. En iyi sonuçları elde etmek için, değişiklikleri yaparken bir yandan sonuçlarını görmek amacıyla o sırada bir video oynatın.

Not: Video oynatıcısı ayarlarını kullan radyo düğmesini tıklatırsanız, NVIDIA ayarları devre dışı bırakılarak, video görüntüsünü video oynatıcınız aracılığıyla kontrol etmeniz sağlanır.

Renk

Aydınlık: Video görüntüsünün aydınlık düzeyidir.

Kontrast: Video görüntüsünün en açık ve en koyu kısımları arasındaki farktır.

Renk Tonu: Video görüntüsünün renk tonudur.

Doygunluk: Video görüntüsünün renk düzeyidir.

Gama

Gölgeleri veya açıktonları etkilemeksizin orta renk tonlarının aydınlık düzeyidir.

Genel gama ayarı: Bu radyo düğmesini seçtiğinizde, genel gama değerini tek bir kontrol yardımıyla ayarlayabilirsiniz.

RGB kanallarını ayarla: Bu radyo düğmesini seçtiğinizde, kırmızı, yeşil veya mavi renk kanalının gama değerini ayrı ayrı ayarlayabilirsiniz.

Gelişmiş

Dinamik aralık: Görüntülenmekte olan içeriğin türüne bağlı olarak siyah ayrıntısını ve beyaz tepe noktalarını korumak için video içeriğinin dinamik aralığını (16 - 235 veya 0 - 255) seçebilirsiniz.

Dinamik kontrast iyileştirme: Dinamik kontrast iyileştirme, filmlerdeki ve videolardaki aydınlık düzeyini dinamik olarak ayarlayarak, sahne bazında daha iyi kontrast sağlar. Bu özellik, optimum yarar elde etmek için yapılması gerekebilecek manuel aydınlık ve kontrast ayarlarının yanı sıra uygulanır.

Renk iyileştirme: Renk iyileştirme, filmlerdeki ve videolardaki mavi, yeşil ve ten rengi tonlarını ayarlayarak daha canlı bir görüntü sağlar.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma

  • Videonun daha aydınlık görünmesini sağlama

  • Videonun kontrastını ayarlama

  • Videodaki orta renk tonlarının aydınlık düzeyini ayarlama


Görüntü Ayarları

Ekranınızdaki video içeriğinin görüntülerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. Ters telesine kullanmayı seçebilir, kenar keskinliğini ayarlayabilir veya gürültü filtresi uygulayabilirsiniz.

En iyi sonuçları elde etmek için, değişiklikleri yaparken o anda sonuçlarını görmek amacıyla o sırada bir video oynatın.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Videonun görüntü kalitesini ayarlama


Videonun görüntü kalitesini ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Video görüntüsü ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Birden çok ekran varsa, video oynattığınız ekranı seçin.

  3. Her bölümde aşağıdaki ayarları gerektiği şekilde yapın:

  4. Kenar iyileştirmesi: Ya Video oynatıcısı ayarlarını kullan seçeneğini tıklatın veya NVIDIA ayarlarını kullan seçeneğini tıklatarak oynatıcınızın ayarlarını geçersiz kılın ve videonuzun keskinliğini artırmak için sürgüyü kaydırın.

  5. Gürültü Azaltma: Ya Video oynatıcısı ayarlarını kullan seçeneğini tıklatın veya NVIDIA ayarlarını kullan seçeneğini tıklatarak oynatıcınızın ayarlarını geçersiz kılın ve videonuzdaki benekleri yok etmek için sürgüyü kaydırın.

  6. Ters Telesine: DVD'ler veya HDTV kanalları gibi, filmden dönüştürülmüş videoların görüntü kalitesini artırmak için, bu onay kutusunu işaretleyin.

İlgili Konular

  • Ekrandaki videonun renk ayarlarını yapma


Video Görüntüsü Ayarları Referansı

Bu bölümde, video renk ve görüntü ayarları hakkında referans bilgileri verilmiştir.

  • Görüntü Ayarları


Video Görüntüsü Ayarları

Ekranınızdaki video içeriğinin görüntülerine ince ayar yapmak için bu sayfadaki kontrolleri kullanın. Değişikliklerinizi izlemek için test görüntülerinden birini seçin. En iyi sonuçları elde etmek için, değişiklikleri yaparken bir yandan sonuçlarını görmek amacıyla o sırada bir video oynatın.

  • Kenar iyileştirmesi: Videonuzdaki görüntülerin kenarlarındaki kontrastı artırmanıza olanak verir.

    • Not: Video oynatıcısı ayarlarını kullan radyo düğmesini tıklatırsanız, NVIDIA ayarları devre dışı bırakılarak, video görüntüsünü video oynatıcınız aracılığıyla kontrol etmeniz sağlanır.

  • Gürültü azaltma: Videonuzdan görüntü bozukluklarını ve lekeleri temizlemenize olanak verir.

    • Not: Video oynatıcısı ayarlarını kullan radyo düğmesini tıklatırsanız, NVIDIA ayarları devre dışı bırakılarak, video görüntüsünü video oynatıcınız aracılığıyla kontrol etmeniz sağlanır.

  • Ters Telesine Kullan: Bu onay kutusunu işaretlediğinizde, videoya dönüştürülmüş olan filmlerdeki (örneğin DVD'lerdeki veya 1080i HD içeriğindeki) orijinal görüntülerin kurtarılarak, filmlerin daha düzgün oynatılması sağlanır. Bu özellik, daha fazla kaynak kullanır.

İlgili Konular

  • Ekrandaki videonun görüntü kalitesini ayarlama

  • Videonun daha aydınlık görünmesini sağlama


Tam Ekran Video

Tam ekran video çoğaltma özelliği, bir ekranda tam ekran video içeriğini görüntülerken ikinci bir ekranda videoyu daha küçük bir pencerede görüntülemenize olanak verir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.

NOTLAR:

    • Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda yoktur.

    • Tam ekran video çoğaltma özelliği, Windows Vista altında hiçbir GPU için yoktur.


Nasıl yaparım ...

  • Bir ekranda tam ekran video izlerken başka bir ekranda çalışma

  • Tam ekran videonun görüntüleneceği ekranı seçme

  • Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetme

  • Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetme


Bir ekranda tam ekran video izlerken başka bir ekranda çalışmak için

NOT: Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda ve Windows Vista altında hiçbir GPU için yoktur.

Bir ekranda tam ekran video izlerken başka bir ekranda çalışmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Tam ekran video seçeneklerini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Zaten seçili değilse, Ayrıca şu ekranda tam ekran olarak göster: seçeneğini seçin.

  3. Ayrıca şu... metninin yanında görüntülenen listeyi tıklatın ve başka bir ekranda çalışmaya devam ederken tam ekran video görüntülemek istediğiniz ekranı seçin.

    Not: Burada, başka uygulamalarla çalışmak istediğiniz ekranı seçmeyin.

  4. Uygula düğmesini tıklatın.

İlgili Konular

  • Tam ekran videonun görüntüleneceği ekranı seçme

  • Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetme

  • Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetme

  • Tam Ekran Video Seçeneklerini Değiştirme


Tam ekran videonun görüntüleneceği ekranı seçmek için

NOT: Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda ve Windows Vista altında hiçbir GPU için yoktur.

Tam ekran videonun görüntüleneceği ekranı seçmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Tam ekran video seçeneklerini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Zaten seçili değilse, Ayrıca şu ekranda tam ekran olarak göster: seçeneğini seçin.

  3. Ayrıca şu... metninin yanında görüntülenen listeyi tıklatın ve tam ekran video görüntülemek istediğiniz ekranı seçin.

    Not: Bir ekranda çalışırken başka bir ekranda video görüntülemek istiyorsanız, bu seçenekte, başka işler yapmak istediğiniz ekranı seçmeyin.

  4. Uygula düğmesini tıklatın.

İlgili Konular

  • Bir ekranda tam ekran video izlerken başka bir ekranda çalışma

  • Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetme

  • Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetme

  • Tam Ekran Video Seçeneklerini Değiştirme


Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetmek için

NOT: Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda ve Windows Vista altında hiçbir GPU için yoktur.

Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Tam ekran video seçeneklerini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Zaten seçili değilse, Ayrıca şu ekranda tam ekran olarak göster: seçeneğini seçin.

  3. Ayrıca şu... metninin yanında görüntülenen listeyi tıklatın ve tam ekran sunumu görüntülemek istediğiniz ekranı seçin.

    4. Not: Bir ekranda tam ekran sunum görüntülerken başka bir ekrandan kontrol etmek istiyorsanız, burada kontrol işlemlerini gerçekleştirmek istediğiniz ekranı seçmeyin.

  4. Uygula düğmesini tıklatın.

İlgili Konular

  • Bir ekranda tam ekran video izlerken başka bir ekranda çalışma

  • Tam ekran videonun görüntüleneceği ekranı seçme

  • Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetme

  • Tam Ekran Video Seçeneklerini Değiştirme


Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetmek için

NOT: Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda ve Windows Vista altında hiçbir GPU için yoktur.

Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Tam ekran video seçeneklerini değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Zaten seçili değilse, Ayrıca şu ekranda tam ekran olarak göster: seçeneğini seçin.

  3. Ayrıca şu... metninin yanında görüntülenen listeyi tıklatın ve tam ekran slayt gösterisini görüntülemek istediğiniz ekranı seçin.

    4. Not: Bir ekranda slayt gösterisini görüntülerken başka bir ekrandan kontrol etmek istiyorsanız, burada kontrol işlemlerini gerçekleştirmek istediğiniz ekranı seçmeyin.

  4. Uygula düğmesini tıklatın.

İlgili Konular

  • Bir ekranda tam ekran video izlerken başka bir ekranda çalışma

  • Tam ekran videonun görüntüleneceği ekranı seçme

  • Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetme

  • Tam Ekran Video Seçeneklerini Değiştirme


Tam Ekran Video Referansı

Bu bölümde, tam ekran video hakkında referans bilgileri verilmiştir.

  • Tam Ekran Video Seçeneklerini Değiştirme


Tam Ekran Video Seçeneklerini Değiştirme

Tam ekran video çoğaltma özelliği, bir ekranda tam ekran video içeriğini görüntülerken ikinci bir ekranda videoyu daha küçük bir pencerede görüntülemenize olanak verir.

Ayrıca şu ekranda tam ekran olarak göster

Başka bir ekranda çalışırken tam ekran videoyu görüntülemek istediğiniz ekranı seçmenizi sağlar.

Not: Bir ekranda çalışırken başka bir ekranda video görüntülemek istiyorsanız, bu seçenekte, başka işler yapmak istediğiniz ekranı seçmeyin.

Sadece görüntüleme uygulamamda göster

Video çoğaltma özelliğini kapatıp videoyu sadece bir uygulama penceresinde görüntülemenizi sağlar.

NOT: Tam ekran video çoğaltma özelliği, GeForce 8 serisi ve sonraki sürüm GPU'larda ve Windows Vista altında hiçbir GPU için yoktur.

İlgili Konular

  • Bir ekranda tam ekran video izlerken başka bir ekranda çalışma

  • Tam ekran videonun görüntüleneceği ekranı seçme

  • Bir ekranda tam ekran sunum görüntüleyip başka bir ekrandan yönetme

  • Bir ekranda tam ekran slayt gösterisi görüntüleyip başka bir ekrandan yönetme


TV ve HDTV Ayarları

Ortam koşullarına uygun olarak en iyi görüntü kalitesini elde etmek için televizyonunuzun görüntü kalitesini ayarlayabilirsiniz. Televizyon görüntüsüne uygulanmasını istediğiniz aydınlık, kontrast, doygunluk düzeyini ve titreme filtresi efektlerini ayarlamak için bu sayfayı kullanın. Ekrandaki titremeyi azaltmak için, titreme filtresi değerini yükseltmeniz gerekir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Televizyonun aydınlık düzeyini ayarlama

  • Televizyonun kontrastını ayarlama

  • Televizyonun doygunluk düzeyini ayarlama

  • Televizyondaki titremeyi azaltma


Televizyon görüntüsünün aydınlık düzeyini ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Televizyon renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Aydınlık sürgüsünü kaydırarak, masaüstünüzün aydınlık düzeyini artırın veya düşürün.

İlgili Konular

  • Televizyonun kontrastını ayarlama

  • Televizyonun doygunluk düzeyini ayarlama

  • Televizyondaki titremeyi azaltma

  • TV Görüntüsü


Televizyon görüntüsünün kontrastını ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Televizyon renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Kontrast sürgüsünü kaydırarak, televizyon görüntüsünün kontrastını artırın veya azaltın.

İlgili Konular

  • Televizyonun aydınlık düzeyini ayarlama

  • Televizyonun doygunluk düzeyini ayarlama

  • Televizyondaki titremeyi azaltma

  • TV Görüntüsü


Televizyon görüntüsünün renk doygunluğunu ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Televizyon renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Doygunluk sürgüsünü kaydırarak, televizyon görüntüsünün renk doygunluğunu artırın veya azaltın.

İlgili Konular

  • Televizyonun aydınlık düzeyini ayarlama

  • Televizyonun kontrastını ayarlama

  • Televizyondaki titremeyi azaltma

  • TV Görüntüsü


Televizyon görüntüsündeki titremeyi azaltmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Televizyon renk ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Televizyon görüntüsüne uygulanmasını istediğiniz titreme filtresi düzeyini ayarlamak için, Titreme filtresi sürgüsünü kullanın. Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

Not: Şifre çözücü donanım üzerinden DVD film oynatmak için, titreme filtresini kapatmanız önerilir (sürgüyü en sola getirin).

İlgili Konular

  • Televizyonun aydınlık düzeyini ayarlama

  • Televizyonun kontrastını ayarlama

  • Televizyonun doygunluk düzeyini ayarlama

  • TV Görüntüsü


TV Ayarları Referansı

Bu bölümde, TV ayarları hakkında referans bilgileri verilmiştir.

  • TV Görüntüsü


TV Görüntüsü

Ortam koşullarına uygun olarak en iyi görüntü kalitesini elde etmek için televizyonunuzun görüntü kalitesini ayarlayabilirsiniz. Televizyon görüntüsüne uygulanmasını istediğiniz aydınlık, kontrast, doygunluk düzeyini ve titreme filtresi efektlerini ayarlamak için bu sayfayı kullanın.

  • Televizyon görüntüsünün açıklık veya koyuluk düzeyini ayarlamak için, Aydınlık sürgüsünü kullanın. Aydınlık düzeyini düşürdüğünüzde görüntü daha karanlık, artırdığınızda görüntü daha aydınlık olur.

  • Televizyon görüntüsü gri veya puslu görünüyorsa, Kontrast sürgüsünü kullanın. Bu, görüntünün en açık ve en koyu kısımları arasındaki farkı artırır.

  • Televizyon görüntüsündeki renklerin saflığını artırmak veya azaltmak için, Doygunluk sürgüsünü kullanın. Çok fazla gri içeren bir rengin doygunluk düzeyi daha düşüktür.

  • Televizyon görüntüsüne uygulanmasını istediğiniz titreme filtresi düzeyini ayarlamak için, Titreme filtresi sürgüsünü kullanın. Titreme filtresi miktarı artırıldığında, ekran titremesi azalır.

İlgili Konular

  • Televizyonun aydınlık düzeyini ayarlama

  • Televizyonun kontrastını ayarlama

  • Televizyonun doygunluk düzeyini ayarlama

  • Televizyondaki titremeyi azaltma


TV/HD Formatı

Hem standart televizyonunuz (TV) veya High Definition televizyonunuz (HDTV) için kullanılacak sinyal formatını değiştirebilirsiniz hem de ülkeye özgü sinyali veya HDTV görüntü formatını (HDTV kullanıyorsanız) değiştirebilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • TV'mi ayarlamak için kılavuz adımlarını izleme

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV'nin HDMI renk formatını değiştirme

  • TV'nin DisplayPort renk formatını değiştirmek için


TV'nizi ayarlamak üzere kılavuz adımlarını izlemek için

Televizyon Ayar Sihirbazı, televizyonunuzu bilgisayarınızla birlikte kullanmak üzere yapılandırma adımlarında size kılavuzluk eder.

TV'nizi ayarlamak üzere kılavuz adımlarını izlemek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Televizyon ayar sihirbazını çalıştır seçeneğini tıklatın.

  2. Sihirbazdaki yönergeleri izleyerek

  • Konnektör türünü seçebilirsiniz

  • nView ekran modunu seçebilirsiniz

İlgili Konular

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV Formatı


Televizyonun veya HDTV ekranın konnektörünü değiştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Sinyal veya HD formatını değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Aşağıdakilerden birini yapın:

  3. Standart televizyon ekranı kullanıyorsanız, Konnektör listesini televizyonunuzun konnektörüne göre (sözgelimi Kompozit veya S-Video) ayarlayın. (Doğru seçeneğin ne olduğundan emin değilseniz, varsa Otomatik seçim seçeneğini kullanabilirsiniz.)

  4. Komponent bağlantılı bir HDTV ekran kullanıyorsanız, Konnektör listesini Komponent olarak ayarlayın. (Doğru seçeneğin ne olduğundan emin değilseniz, varsa Otomatik seçim seçeneğini kullanabilirsiniz.)

  5. DVI bağlantılı bir HDTV ekran kullanıyorsanız, Konnektör listesini DVI olarak ayarlayın. (Doğru seçeneğin ne olduğundan emin değilseniz, varsa Otomatik seçim seçeneğini kullanabilirsiniz.)

  6. HDMI bağlantılı bir HDTV ekran kullanıyorsanız, Konnektör listesini HDMI olarak ayarlayın. (Doğru seçeneğin ne olduğundan emin değilseniz, varsa Otomatik seçim seçeneğini kullanabilirsiniz.)

  7. DisplayPort bağlantılı bir HDTV ekran kullanıyorsanız, Konnektör listesini DisplayPort olarak ayarlayın. (Doğru seçeneğin ne olduğundan emin değilseniz, varsa Otomatik seçim seçeneğini kullanabilirsiniz.)

İlgili Konular

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV'nin HDMI renk formatını değiştirme

  • TV Formatı


Standart televizyonunuzda ülkeye özgü sinyal formatını değiştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Sinyal veya HD formatını değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Televizyon/HDTV Sinyal Formatı sayfasında, Konnektör listesini Kompozit veya S-Video gibi, televizyonunuzun konnektörüne ayarlayın. (Varsa, isterseniz Otomatik seçim seçeneğini kullanabilirsiniz.)

  3. Sinyal listesinden, ülkenizde kullanılan Sinyal Formatı'nı seçin.

İlgili Konular

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV'nin HDMI renk formatını değiştirme

  • TV Formatı


HDTV ekranın HDTV formatını değiştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Sinyal veya HD formatını değiştir seçeneğini tıklatıp ilgili sayfayı açın.

  2. Değiştirmek istediğiniz televizyonu seçin.

  3. Listeden konnektör türünü seçin. Seçtiğiniz konnektör türünün resmi görüntülenerek, doğru seçimi yapmanız kolaylaştırılır:

    • HDTV ekranınız bilgisayara komponent konnektörle bağlıysa Komponent.

    • HDTV ekranınız bilgisayara DVI konnektörüyle bağlıysa DVI (Dijital).

    • HDTV ekranınız bilgisayara kompozit konnektörle bağlıysa Kompozit.

    • HDTV ekranınız bilgisayara HDMI konnektörüyle bağlıysa HDMI.

    • HDTV ekranınız bilgisayara DisplayPort konnektörüyle bağlıysa DisplayPort.

  4. Kullanmak istediğiniz sinyal formatını seçin.

    5. HD formatı (mod) listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. İstediğiniz görüntüyü veren bir format seçin.

    Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

    Not: Hangi HD formatlarını seçeceğinizi bilmiyorsanız, Karar vermeme yardım et düğmesini tıklatıp HDTV ekranınız için uygun seçimleri teker teker yapabilirsiniz.

    Not: Örneğin Japonya'da HD formatları, listede görüldüğü gibi, Dn formatında görüntülenir.

    HD Formatı | Gönderilecek Video Sinyalinin Formatı
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

İlgili Konular

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • TV'nin HDMI renk formatını değiştirme

  • TV Formatı


TV'nizin HDMI renk formatını değiştirmek için

Buradaki bilgiler, grafik kartındaki HDMI konnektörüne bağlı TV'ler için geçerlidir.

TV'nizin HDMI renk formatını değiştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Dijital renk formatı seç seçeneğini tıklatıp ilgili sayfayı açın.

  2. HDMI konnektörü üzerinden bağlı birden çok TV'niz varsa, değiştirmek istediğiniz TV'ye karşılık gelen simgeyi tıklatın.

  3. Dijital Renk Formatı liste okunu tıklatın ve kullanmak istediğiniz renk formatını tıklatın.

İlgili Konular

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV Formatı


TV'nizin DisplayPort renk formatını değiştirmek için

Buradaki bilgiler, grafik kartındaki DisplayPort konnektörüne bağlı TV'ler için geçerlidir.

TV'nizin DisplayPort renk formatını değiştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Dijital renk formatı seç seçeneğini tıklatıp ilgili sayfayı açın.

  2. DisplayPort konnektörü üzerinden bağlı birden çok TV'niz varsa, değiştirmek istediğiniz TV'ye karşılık gelen simgeyi tıklatın.

  3. Dijital Renk Formatı liste okunu tıklatın ve kullanmak istediğiniz renk formatını tıklatın.

İlgili Konular

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme

  • TV Formatı


TV/HD Formatı Referansı

Bu bölümde, TV ve HD formatı hakkında referans bilgileri verilmiştir.

  • TV Formatı


TV Formatı

Hem standart televizyonunuz (TV) veya High Definition televizyonunuz (HDTV) için kullanılacak sinyal formatını değiştirebilirsiniz hem de ülkeye özgü sinyali veya HDTV görüntü formatını (HDTV kullanıyorsanız) değiştirebilirsiniz.

Konnektör

  • Kompozit veya S-Video konnektörü, standart televizyon için kullanılır

  • Komponent konnektör, komponent konnektörlü HDTV ekran için kullanılır.

  • DVI (Dijital) konnektör, DVI konnektörlü HDTV ekran için kullanılır.

  • HMDI (Dijital) konnektör, HDMI konnektörlü HDTV ekran için kullanılır.

  • DisplayPort (Dijital) konnektör, DisplayPort konnektörlü HDTV ekran için kullanılır.

  • Hangi konnektörü seçeceğinizden emin değilseniz, Otomatik seçim kullanılabilir.

Sinyal Formatı/HD Formatı

Sinyal Formatı. Standart televizyon kullanıyorsanız ve konnektör olarak Kompozit veya S-Video seçtiyseniz, Sinyal listesinde ülkenizin konumuna dayalı sinyal formatları yer alır. Televizyon/HDTV Sinyal Formatı sayfasında, Konnektör listesini Kompozit veya S-Video gibi, televizyonunuzun konnektörüne ayarlayın. (Varsa, isterseniz Otomatik seçim seçeneğini kullanabilirsiniz.)

HD Formatı

HDTV kullanıyorsanız ve konnektör olarak Komponent veya DVI (Dijital) seçtiyseniz, HD formatı (mod) listesinde çeşitli HDTV ekran formatları ve 480p (720x480 ilerleyen), 480i (720x480 atlamalı) vb. gibi bunların eşdeğer ekran çözünürlükleri yer alır. İstediğiniz görüntüyü veren bir format seçin.

Not: İlerleyen formatlar genelde daha az titremeli, daha kararlı görüntü verir. Desteklenen görüntü formatlarının listesi için, HDTV kullanım kılavuzunuza bakın.

Not: Hangi HD formatlarını seçeceğinizi bilmiyorsanız, Karar vermeme yardım et düğmesini tıklatıp HDTV ekranınız için uygun seçimleri teker teker yapabilirsiniz.

İlgili Konular

  • Televizyonun veya HDTV ekranın konnektörünü değiştirme

  • Televizyon için ülkeye özgü sinyal formatını veya sinyal kaynağını değiştirme

  • HDTV ekranın HDTV formatını değiştirme


TV'deki Masaüstü Boyutu ve Konumu

Fareyi (bu sayfadaki ok tuşlarını tıklatarak) veya klavyedeki ok tuşlarını kullanarak, masaüstünün konumunu televizyon ekranına daha iyi sığacak şekilde ayarlayabilirsiniz. Gerçek televizyon cihazınız üzerindeki kontroller (düğmeleri) yerine bu yöntemi kullanmak yararlı bir alternatiftir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma


Televizyondaki masaüstü boyutunu ayarlamak için

Televizyonda masaüstünün daha küçük görünmesini sağlamak için:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Televizyon ekranındaki masaüstünün boyutunu küçültmek için, masaüstü istediğiniz boyuta küçülünceye kadar Boyut: başlıklı görüntüdeki (-) düğmesini tıklatın.

Televizyonda masaüstünün daha büyük görünmesini sağlamak için:

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Televizyon ekranındaki masaüstünün boyutunu büyütmek için, masaüstü istediğiniz boyuta büyüyünceye kadar Boyut: başlıklı görüntüdeki (+) düğmesini tıklatın.

İlgili Konular

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyonunuzda masaüstünün daha büyük görünmesini sağlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Televizyon ekranındaki masaüstünün boyutunu büyütmek için, masaüstü istediğiniz boyuta büyüyünceye kadar Boyut: başlıklı görüntüdeki (+) düğmesini tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyonunuzda masaüstünün daha küçük görünmesini sağlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Televizyon ekranındaki masaüstünün boyutunu küçültmek için, masaüstü istediğiniz boyuta küçülünceye kadar Boyut: başlıklı görüntüdeki (-) düğmesini tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyonunuzdaki masaüstünü yeniden konumlandırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Masaüstünü televizyon ekranında sağa mı, sola mı, yukarı mı, aşağı mı kaydırmak istediğinize göre, şu adımlardan birini uygulayın.

  • Televizyon ekranınızda masaüstünü yukarı kaydırmak için, Konum: başlıklı görüntüde çıkan yukarı oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

  • Televizyon ekranınızda masaüstünü aşağı kaydırmak için, Konum: başlıklı görüntüde çıkan aşağı oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

  • Televizyon ekranınızda masaüstünü sağa kaydırmak için, Konum: başlıklı görüntüde çıkan sağa oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

  • Televizyon ekranınızda masaüstünü sola kaydırmak için, Konum: başlıklı görüntüde çıkan sola oku [image], istediğiniz sonucu elde edinceye kadar tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyon ekranınızda masaüstünü sola kaydırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. İstediğiniz sonucu elde edinceye kadar, Konum: başlıklı görüntüde beliren sola oku [image] tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyon ekranınızda masaüstünü sağa kaydırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. İstediğiniz sonucu elde edinceye kadar, Konum: başlıklı görüntüde beliren yukarı oku [image] tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyon ekranınızda masaüstünü yukarı kaydırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. İstediğiniz sonucu elde edinceye kadar, Konum: başlıklı görüntüde beliren yukarı oku [image] tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü aşağı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


Televizyon ekranınızda masaüstünü aşağı kaydırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. İstediğiniz sonucu elde edinceye kadar, Konum: başlıklı görüntüde beliren aşağı oku [image] tıklatın.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • TV'deki Masaüstü Boyutu ve Konumu


TV'deki Masaüstü Boyutu ve Konumu Referansı

Bu bölümde, TV boyutu ve konumu hakkında referans bilgileri verilmiştir.

  • TV'deki Masaüstü Boyutu ve Konumu


TV Boyutunu Taşıma

TV'deki Masaüstü Boyutu ve Konumu

Ekran Boyutunu ve Konumunu Ayarla sayfasını kullanarak, televizyon ekranındaki masaüstünün veya görüntünün konumunu ve boyutunu ayarlayabilirsiniz.

Konum - Televizyon ekranındaki masaüstünün veya görüntünün konumunu ayarlamak için, Konum: başlıklı görüntüdeki ok düğmelerini kullanın.

Televizyon ekranındaki masaüstünü veya görüntüyü sola kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın sol tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Masaüstünün veya görüntünün sağ kenarı ekranın dışına taşıyor.

Televizyon ekranındaki masaüstünü veya görüntüyü sağa kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın sağ tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Ekran görüntüsünün sol tarafı ekranın dışına taşıyor.

Televizyon ekranındaki görüntüyü veya masaüstünü yukarı kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın üst tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Masaüstünün alt kenarı ekranın dışına taşıyor.

Televizyon ekranındaki görüntüyü veya masaüstünü aşağı kaydırmak için [image] düğmesini tıklatın. Hangi durumlarda kullanılır:

    • Ekranın alt tarafında siyah bir boşluk var.

    • Masaüstünün veya görüntünün ekranda daha iyi ortalanmasını istiyorsunuz.

    • Ekran görüntüsünün alt kısmı ekranın dışına taşıyor.

Boyut - Televizyon ekranındaki masaüstünün veya görüntünün boyutunu ayarlamak için, Boyut başlıklı görüntüdeki (+) ve (-) düğmelerini kullanın.

  • Ekrandaki masaüstünün veya görüntünün boyutunu büyütmek için (+) düğmesini tıklatın. Örneğin, masaüstünün veya görüntünü çevresinde siyah şeritler varsa ve görüntünün ekranı kaplamasını istiyorsanız bu düğmeyi kullanabilirsiniz.

  • Ekrandaki masaüstünün veya görüntünün boyutunu küçültmek için (-) düğmesini tıklatın. Görüntünün veya masaüstünün bir kısmı görünen ekranın dışına taşıyorsa bu düğmeyi kullanabilirsiniz.

İlgili Konular

  • Televizyondaki masaüstü boyutunu ayarlama

  • Televizyonda masaüstünün daha büyük görünmesini sağlama

  • Televizyonda masaüstünün daha küçük görünmesini sağlama

  • Televizyonda masaüstünü yeniden konumlandırma

  • Televizyonda masaüstünü sola kaydırma

  • Televizyonda masaüstünü sağa kaydırma

  • Televizyonda masaüstünü yukarı kaydırma

  • Televizyonda masaüstünü aşağı kaydırma


HDTV Ekrandaki Masaüstü Boyutu ve Konumu

Masaüstünün boyutunu küçültmeye ne gerek var?

Masaüstü veya resim ekrandan dışarı taşarak masaüstü öğeleri kenarlarından kesiliyorsa, HDTV ekrandaki masaüstü boyutunu küçültebilirsiniz.

Masaüstünü büyütmeye ne gerek var?

Masaüstü veya resim ekranın tamamını doldurmuyor ve masaüstünün çevresinde siyah boşluklar görünüyorsa, HDTV ekrandaki masaüstü boyutunu büyütebilirsiniz.

HDTV ekranda büyük bir masaüstünü kaydırmaya ne gerek var?

Görüntü ekrandan dışarı taşarak masaüstünün veya resmin bazı kısımlarının kesilmesine neden oluyorsa masaüstünü kaydırmak isteyebilirsiniz. Kaydırmanın anlamı, farenizi masaüstünün/resmin kesilmeye başlandığı kenarlara (yani sağ, sol, üst veya alt kenara) dayadığınızda, görüntünün dışında kalan kısımları görebilmenizdir.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında referans bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma


HDTV ekrandaki masaüstünün boyutunu küçültmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında HDTV masaüstünü yeniden boyutlandır seçeneğini tıklatıp ilgili sayfayı açın.

  2. Masaüstünü Yeniden Boyutlandır düğmesini tıklatın.

  3. Sürgüyü kullanarak, istediğiniz sonucu alıncaya kadar masaüstünün/resmin boyutunu küçültün.

İlgili Konular

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekrandaki masaüstünü büyütmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında HDTV masaüstünü yeniden boyutlandır seçeneğini tıklatıp ilgili sayfayı açın.

  2. Masaüstünü Yeniden Boyutlandır düğmesini tıklatın.

  3. Sürgüyü kullanarak, istediğiniz sonucu alıncaya kadar masaüstünün boyutunu büyütün.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekranda büyük bir masaüstünü kaydırmak için

Not: Bu adımlarda ele alınan seçeneklerin mevcut olup olmayacağı, kullanılan HDTV yapılandırmasına göre değişir.

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında HDTV masaüstünü yeniden boyutlandır seçeneğini tıklatıp ilgili sayfayı açın.

  2. Masaüstüm yeniden boyutlandırılmasın düğmesini tıklatın.

  3. Farem şu alana girince kaydırmaya olanak ver onay kutusunu işaretleyin.

  4. Masaüstünün/resmin kesilen kenarlarını görmek için kaydırma yapmak istediğiniz bölgenin boyutunu ayarlamak için sürgüyü kullanın (Daha büyük ile Daha küçük arasında).

    Siz sürgüyü kaydırdıkça, önizleme penceresinde kaydırma bölgesinin büyüdüğünü veya küçüldüğünü görürsünüz.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltmek için

Masaüstünün ekranın kenarlarından kesilmesini düzeltmek için, aşağıdaki konulara bakın:

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda büyük bir masaüstünü kaydırma

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekranın yenileme hızına ince ayar yapmak için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Özel çözünürlükler listesinden, yenileme hızını değiştirmek istediğiniz özel çözünürlüğü seçin.

  4. Düzenle... düğmesini tıklatın.

  5. Özel Çözünürlükler iletişim kutusunda, İstenen Yenileme Hızı alanındaki değeri gereksinimlerinize göre düzenleyin.

Yenileme hızı, tüm ekranın hangi frekansta yenileneceğine işaret eder. Özelde yenileme hızı, CRT (analog) ekranlarda, görüntü tüpündeki elektron demetinin saniyede kaç kez yukarıdan aşağıya hareket edeceğini gösterir. Not: Bu frekans, ekranın maksimum yatay tarama hızına ve kullanılan çözünürlüğe bağlı olarak sınırlanır; çünkü yüksek çözünürlükler daha fazla tarama satırı anlamına gelir.

Not: Değer, ekranın maksimum dikey tarama frekansını aşmamalıdır.

  6. Ayarlarınızı sınamak için Test düğmesini tıklatın.

  7. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekrandaki görünür yatay piksel sayısını ayarlamak için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Özel çözünürlükler listesinden bir özel çözünürlük seçin.

  4. Düzenle... düğmesini tıklatın.

  5. Özel Çözünürlükler iletişim kutusunda, yatay bir satırda görüntülenecek piksel sayısını girerek, Görünür yatay piksel sayısı alanındaki değeri düzenleyin.

Not: Özel Çözünürlükler sayfasındaki diğer parametreler hakkında daha fazla bilgi edinmek için, HDTV Ekran için Özel Çözünürük Oluşturma konusuna bakın.

  6. Ayarlarınızı sınamak için Test düğmesini tıklatın.

  7. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekrandaki görünür dikey piksel sayısını ayarlamak için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Özel çözünürlükler kutusunda görüntülenen listeden bir özel çözünürlük seçin.

  4. Düzenle... düğmesini tıklatın.

  5. Özel Çözünürlükler iletişim kutusunda, dikey bir satırda görüntülenecek piksel sayısını girerek, Görünür dikey piksel sayısı alanındaki değeri düzenleyin.

Not: Özel Çözünürlükler sayfasındaki diğer parametreler hakkında daha fazla bilgi edinmek için, HDTV Ekran için Özel Çözünürük Oluşturma konusuna bakın.

  6. Ayarlarınızı sınamak için Test düğmesini tıklatın.

  7. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntülemek için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Özel çözünürlükler listesinden, "Atlamalı" kelimesini içeren bir özel çözünürlük seçin.

  4. Böyle bir özel çözünürlük yoksa, HDTV Ekran için Özel Çözünürlük Oluşturma konusundaki yordamı kullanarak böyle bir özel çözünürlük oluşturun. Özel Çözünürlükler sayfasında Atlamalı onay kutusunu işaretlemeyi unutmayın.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekrandaki masaüstünü ilerleyen tarama kullanarak görüntülemek için

Not: HDTV ekran için özel zamanlamalarla çalışmak için, ileri düzeyde bir kullanıcı olmanız ve ekran zamanlaması hakkında bilgi sahibi olmanız gerekir.

  1. Görünüm menüsünde Gelişmiş seçeneğini seçin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Ekran altında Özel çözünürlükleri yönet seçeneğini tıklatın.

  3. Özel çözünürlük listesinden, "İlerleyen" kelimesini içeren bir özel çözünürlük seçin.

  4. Böyle bir özel çözünürlük yoksa, HDTV Ekran için Özel Çözünürlük Oluşturma konusundaki yordamı kullanarak böyle bir özel çözünürlük oluşturun. Özel Çözünürlükler sayfasında Atlamalı onay kutusundaki işareti KALDIRMAYI unutmayın.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV ekran konumunu ayarlamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında Ekran boyutunu ve konumunu ayarla seçeneğini tıklatıp ilgili sayfayı açın.

  2. Konum: görüntüsünde, ekranı yatay veya düşey olarak istediğiniz şekilde kaydırmak için oklardan birini tıklatın.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV masaüstünü yeniden boyutlandırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Video ve Televizyon altında HDTV masaüstünü yeniden boyutlandır seçeneğini tıklatıp, masaüstünün boyutunu büyütmenizi veya küçültmenizi sağlayacak sayfayı açın.

Not: HDTV masaüstünüzün yeniden boyutlandırılması, video görüntüsünün kırpılmasına neden olabilir.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV Ekrandaki Masaüstü Boyutu Referansı

Bu bölümde, HDTV ekrandaki masaüstü boyutunun ayarlanması hakkında referans bilgileri verilmiştir.

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)

Not: Bu HDTV Masaüstünü Yeniden Boyutlandır sayfasındaki seçenekler, NVIDIA Kontrol Paneli Görünüm menüsünü Standart olarak ayarladığınızda görünür.

Masaüstünüz görünür ekran alanının dışına taşıyorsa ya da masaüstü veya görüntü ekran alanının tamamını kaplamıyorsa, HDTV ekranda görüntülenen masaüstünü yeniden boyutlandırabilirsiniz.

  • Masaüstünü Yeniden Boyutlandır düğmesi, tam ekran masaüstü yeniden boyutlandırma penceresini açar.

  • Animasyonlu Önizleme görüntüsünde, tam ekran yeniden boyutlandırma kullanıcı arabiriminin önizlemesini gösterir. Burada, masaüstü boyutunu ayarlamakta kullanabileceğiniz bir sürgü yer alır.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)


HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Gelişmiş)

Not: Bu HDTV Masaüstünü Yeniden Boyutlandır veya Kaydır sayfasındaki seçenekler, NVIDIA Kontrol Paneli Görünüm menüsünü Gelişmiş olarak ayarladığınızda görünür.

Masaüstünüz görünür ekran alanının dışına taşıyorsa ya da masaüstü veya görüntü ekran alanının tamamını kaplamıyorsa, HDTV ekranda görüntülenen masaüstünü yeniden boyutlandırabilirsiniz. Ayrıca, HDTV ekranın doğal çözünürlüğünü kullanan bir görüntüyü kaydırıp ekran alanının dışına taşan kısımları görmek için kaydırma özelliğini kullanabilirsiniz veya görüntüleme ihtiyaçlarınıza farklı bir yöntem daha uygun geliyorsa masaüstünü farklı şekillerde yeniden boyutlandırabilirsiniz.

  • Masaüstüm yeniden boyutlandırılmasın seçeneği, Kaydırmaya olanak ver . . . bölümünün içeriğini etkinleştirir ve masaüstünü veya görüntüyü HDTV ekranın doğal ekran çözünürlüğünü kullanarak görüntüler.

  • Farem şu alana girince kaydırmaya olanak ver onay kutusu seçildiğinde, HDTV ekranın kenarlarından kesilmiş olabilecek öğeleri görüntülemek için masaüstünü kaydırmanıza izin verir. Bu durumda, fare hangi alana girdiğinde masaüstünün kaydırılmaya başlayacağını ayarlamak için Daha büyük - Daha küçük kaydırma bölgesi sürgüsünü kullanabilirsiniz.

Not: Bu sürgüyü kullanarak bir değer belirlediğinizde, kaydırma bölgesinin boyutu değişir. Değişen boyut, sayfanın sağ tarafında çıkan görüntüdeki kaydırma bölgesine dinamik olarak yansıtılır.

  • Masaüstümü yeniden boyutlandır seçeneği, masaüstünü, HDTV ekrana sığacak şekilde yeniden boyutlandırmanıza olanak verir.

Not: HDTV masaüstünüzün yeniden boyutlandırılması, video görüntüsünün kırpılmasına neden olabilir.

  • Masaüstünü Yeniden Boyutlandır düğmesi, HDTV ekrandaki masaüstünü yeniden boyutlandırmanıza olanak veren HDTV Masaüstünü Yeniden Boyutlandır penceresini açar. Sağ taraftaki görüntüde, tam ekran yeniden boyutlandırma penceresi yer alır. Burada, masaüstünün boyutunu ayarlamakta kullanabileceğiniz bir yatay sürgü bir de dikey sürgü bulunur.

İlgili Konular

  • HDTV ekranda masaüstünün daha küçük görünmesini sağlama

  • HDTV ekranda masaüstünü büyütme

  • HDTV ekranda büyük bir masaüstünü kaydırma

  • Masaüstünün kenarlarının HDTV ekranın kenarlarından kesilmesini düzeltme

  • HDTV ekranın yenileme hızına ince ayar yapma

  • HDTV ekrandaki görünür yatay piksel sayısını ayarlama

  • HDTV ekrandaki görünür dikey piksel sayısını ayarlama

  • HDTV ekrandaki masaüstünü atlamalı tarama kullanarak görüntüleme

  • HDTV ekrandaki masaüstünü ilerleyen görüntüyle görüntüleme

  • HDTV ekran konumunu ayarlama

  • HDTV masaüstünü yeniden boyutlandırma

  • HDTV Ekranda Masaüstünü Yeniden Boyutlandırma (Standart)


HDMI Renk Formatı Seçme Referansı

Bu sayfa, HDMI ekranına bağlı TV'ler için renk formatı seçmenize olanak verir.


Ekranın desteklemediği ekran modlarının gösterilmesi için

  1. NVIDIA Kontrol Paneli'nin Klasik Gezinme bölmesindeki Ekran altında Çözünürğü Değiştir (Gelişmiş) seçeneğini tıklatıp ilgili sayfayı açın.

  2. Görünüm listesini tıklatıp Özel seçeneğini belirleyin. Ekran çözünürlüğü ve renk sürgüleri ve yenileme hızları listesinde, kaydedilmiş olan özel değerler gösterilir.

  3. Bu ekranın desteklemediği modları gizle seçeneğindeki işareti kaldırın.

UYARI: Bu onay kutusundaki işaret kaldırıldığında, bu ekranın düzgün şekilde desteklemeyeceği ekran modlarını seçmeniz mümkün olur. Ancak, seçerseniz, ekran kullanılmaz hale gelebilir ve/veya donanımda hasar meydana gelebilir. Bu onay kutusu işaretliyken, desteklenmeyen ekran modları seçilemez olacaktır.

İlgili Konular

  • Ekran çözünürlüğünü ayarlama

  • Daha çok veya daha az renk gösterme

  • Ekrandaki titremeyi azaltma

  • Metnin büyük görünmesini sağlama

  • Çözünürlüğü değiştirme

  • Çözünürlüğü Değiştir (Gelişmiş)