لوحة تحكم NVIDIA

مرحباً بك في لوحة تحكم NVIDIA. يمكنك استخدام لوحة تحكم NVIDIA للقيام بأشياء رائعة باستخدام جهاز NVIDIA الخاص بك.

توفر لوحة تحكم NVIDIA التحكم في إعدادات برامج تشغيل رسومات NVIDIA والتحكم كذلك في أدوات NVIDIA المساعدة الأخرى التي قد تكون مثبتةً على النظام.

لمزيد من المعلومات عن نظام تعليمات لوحة تحكم NVIDIA، انظر حول هذه التعليمات.

© 2005 - 2007 شركة NVIDIA.


حول هذه التعليمات

تم تصميم نظام التعليمات لمساعدتك على بدء استخدام تطبيق لوحة تحكم NVIDIA. حيث يحتوي على معلومات عامة وعلى خطوات إجرائية لأداء المهام الشائعة وتكوين أجهزة NVIDIA لديك. توضح الإجراءات كيفية استخدام لوحة تحكم NVIDIA من خلال استخدام أوامر القوائم والتنقل خلال واجهة المستخدم. على الرغم من ذلك، يمكنك أيضاً أداء العديد من المهام الشائعة من خلال استخدام مفاتيح الاختصارات والأزرار المتوفرة ضمن واجهة المستخدم.

ينقسم هذا المستند إلى الأقسام التالية:

  • بدء التشغيل. يقدم معلومات تمهيدية حول لوحة تحكم NVIDIA. يتضمن هذا القسم شرحاً للمفاهيم الهامة ومتطلبات النظام بالإضافة إلى قائمة بمفاتيح الاختصارات المتاحة في تطبيق لوحة تحكم NVIDIA.

  • فهم لوحة التحكم. يوضح العناصر المختلفة الموجودة في واجهة استخدام لوحة التحكم.


بدء التشغيل

يمكنك استخدام لوحة تحكم NVIDIA للقيام بأشياء رائعة باستخدام جهاز NVIDIA الخاص بك.

يغطي هذا القسم ما يلي:

  • متطلبات النظام. يوضح الحد الأدنى والموصى به لمتطلبات النظام من أجل لوحة تحكم NVIDIA.

  • متطلبات النظام اللازمة لواجهة الارتباط المتدرج (SLI) لـ NVIDIA.

موضوعات ذات صلة

  • لوحة تحكم NVIDIA


متطلبات النظام

تتطلب لوحة تحكم NVIDIA الحد الأدنى التالي لتكوين النظام:

  • Microsoft Windows XP أو Microsoft Windows Vista

  • معالج بسرعة 600 ميجا هرتز، مثل المعالج Intel Pentium III أو Advanced Micro Devices (AMD) Athlon أو معالج مكافئ لهما

  • ذاكرة وصول عشوائي (RAM) سعة 128 ميجا بايت

  • مساحة فارغة على القرص الثابت بمقدار 2 غيغا بايت

لتحسين أداء لوحة تحكم NVIDIA، يفضل توافر متطلبات النظام التالية:

  • معالج بسرعة 1.5 جيجا هرتز، مثل المعالج Intel Pentium 4 أو AMD Athlon XP 1500+ أو معالج مكافئ لهما

  • ذاكرة وصول عشوائي (RAM) سعة 256 ميجا بايت

  • اتصال إنترنت

موضوعات ذات صلة

  • بدء التشغيل

  • متطلبات النظام اللازمة لواجهة الارتباط المتدرج (SLI) لـ NVIDIA


متطلبات النظام لواجهة الارتباط المتدرج لـ NVIDIA (المستخدمين المتقدمين)

إذا كنت من المستخدمين المتقدمين للرسومات والأجهزة وترغب في استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA، يجب أن يشتمل نظامك على مكونات الأجهزة الرئيسية التالية:

  • لوحة أم متوافقة مجهزة بتكنولوجيا واجهة الارتباط المتدرج تدعم مجموعة شرائح PCI Express وموصلات x16 المزدوجة لبطاقتي رسومات NVIDIA PCI Express.

  • بطاقتا رسومات PCI Express مستندة إلى NVIDIA

يتطلب تشغيل واجهة الارتباط المتدرج لـ NVIDIA بطاقتي رسومات PCI Express مجهزة بتكنولوجيا واجهة الارتباط المتدرج المستندة إلى NVIDIA . بالإضافة إلى ذلك،

  • يجب أن تكون البطاقتان متماثلتين من حيث وحدة معالجة الرسومات وتكوين الذاكرة.

  • توصي NVIDIA بأن تكون البطاقتين من نفس المورّد.

  • موصل واجهة ارتباط متدرج واحد لـ NVIDIA

    • يقوم موصل واجهة الارتباط المتدرج بتوصيل بطاقتي PCI Express مستندتين إلى NVIDIA معاً.

    لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

    موضوعات ذات صلة

    متطلبات النظام


الحصول على التعليمات

توضح الموضوعات المدرجة في هذا القسم مختلف الطرق التي يمكنك استخدامها للحصول على التعليمات والمساعدة أثناء استخدام لوحة تحكم NVIDIA.

  • الوصول إلى التعليمات المباشرة. تعلم كيفية الحصول على التعليمات باستخدام وثائق التعليمات المباشرة.

  • معلومات النظام. تعلم كيفية عرض معلومات تفصيلية حول هذا البرنامج وحول أجهزة NVIDIA لديك.

  • طباعة أحد موضوعات التعليمات. من السهل طباعة أحد موضوعات التعليمات لقراءته بدون جهاز كمبيوتر.

  • الحصول على الدعم الفني. تعلم كيفية الوصول إلى موقع ويب الخاص بالدعم الفني لـ NVIDIA.

موضوعات ذات صلة

  • لوحة تحكم NVIDIA


الوصول إلى التعليمات المباشرة

هناك طرق عديدة للوصول إلى التعليمات المباشرة من لوحة تحكم NVIDIA:

  • اضغط F1 من على لوحة المفاتيح

  • حدد تعليمات من شريط قائمة لوحة تحكم NVIDIA ثم حدد تعليمات لوحة تحكم NVIDIA.

موضوعات ذات صلة

    • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

    • طباعة أحد موضوعات التعليمات

    • الحصول على الدعم الفني


الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

يمكنك معرفة إصدار لوحة تحكم NVIDIA الذي تستخدمه، كما يمكنك الحصول على معلومات تفصيلية حول جهاز NVIDIA لديك.

  • للحصول على معلومات حول لوحة تحكم NVIDIA، حدد حول لوحة تحكم NVIDIA من قائمة تعليمات.

  • للحصول على معلومات عن نظامك، وبطاقة الرسوم، وبرنامج تشغيل الرسوم، حدد بيانات النظام من القائمة تعليمات، أو انقر فوق بيانات النظام من الركن السفلي الأيسر من لوحة تحكم NVIDIA.

موضوعات ذات صلة

      • الوصول إلى التعليمات المباشرة

      • طباعة أحد موضوعات التعليمات

      • الحصول على الدعم الفني


طباعة أحد موضوعات التعليمات

  1. البحث عن موضوع معين من بين موضوعات التعليمات وعرضه.

  2. انقر بزر الماوس الأيمن في جزء التعليمات الأيمن وحدد طباعة من القائمة المنبثقة.

  3. حدد خيارات الطباعة التي تريدها في مربع حوار طباعة وانقر فوق موافق.

موضوعات ذات صلة

      • الوصول إلى التعليمات المباشرة

      • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

      • الحصول على الدعم الفني


للحصول على الدعم الفني

يمكنك الحصول على الدعم الفني، والذهاب إلى موقع الدعم الفني لـ NVIDIA على الويب: http://www.nvidia.com/page/support.html.

موضوعات ذات صلة

  • الوصول إلى التعليمات المباشرة

  • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

  • طباعة أحد موضوعات التعليمات


فهم واجهة لوحة تحكم NVIDIA

تنقسم واجهة مستخدم لوحة تحكم NVIDIA إلى هذه المناطق الرئيسية: شريط القوائم، مساحة فئات لوحة التحكم، وشريط Explorer، التي يتم شرحها في هذه الأقسام:

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية

موضوعات ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • لوحة تحكم NVIDIA


استخدام واجهة لوحة تحكم NVIDIA

توضح الشاشات أدناه لوحة تحكم NVIDIA كما تظهر في نظام التشغيل Windows XP ونظام Windows Vista، وتوضح قالباً لتحديد لوحة المهام الرئيسية، ولوحة التنقل الكلاسيكي، وشريط القوائم، وشريط الأدوات.

لوحة تحكم NVIDIA - نظام التشغيل Windows Vista

لوحة تحكم NVIDIA - نظام التشغيل Windows Vista

1 - لوحة المهام الرئيسية هو المكان الذي توجد فيه عناصر تحكم برنامج تشغيل رسوم NVIDIA. وهذا الجزء من الشاشة هو المكان الذي ستصب فيه جل اهتمامك عند استخدامك للوحة تحكم NVIDIA لإنجاز أهدافك. الصفحة الافتراضية هي العنصر الأول المدرج في شجرة التنقل الكلاسيكية. في الزيارات الموالية، يتم إعادة فتح لوحة التحكم عند آخر صفحة تمت زيارتها.

2 - لوحة شجرة التنقل يقدم عرض شجري لصفحات المهام المتوفرة في نظامك. انقر فوق عنصر الشجرة لفتح تلك الصفحة.

3 - يتضمن شريط القوائم قوائم Windows القياسية وقوائم خاصة بلوحة تحكم NVIDIA، مثل عرض وتشكيلات جانبية.

4 - يتيح شريط الأدوات الوصول السريع إلى المهام الشائعة مثل التبديل بين العرضين 'قياسي' و'متقدم'، والتنقل بين صفحات المهام.

موضوعات ذات صلة

    • استخدام شريط القوائم

    • حول شريط الأدوات

    • استخدام قائمة عرض

    • تعريف العروض المخصصة

    • استخدام قائمة التشكيلات الجانبية


حول شريط القوائم

يمكنك استخدام القوائم التالية من شريط القوائم لأداء مهام في لوحة تحكم NVIDIA.

  • الملف

  • تحرير

  • عرض

  • التشكيلات الجانبية

  • جهاز عرض

  • تعليمات

ملاحظة: قد تختلف القوائم المتوفرة على شريط القوائم، وذلك حسب فئة لوحة تحكم NVIDIA (مثل، 'جهاز العرض'، أو 'المتنقل'، أو 'إعدادات ثلاثية الأبعاد'، أو فئة أخرى) التي تستخدمها.

موضوعات ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية


حول شريط الأدوات (قائمة عرض)

يمكنك استخدام شريط أدوات لوحة تحكم NVIDIA للقيام بالتالي:

  • استخدم رموز الأسهم للتمرير بين صفحات مهام لوحة تحكم NVIDIA التي زرتها.

  • قم بالتبديل بين عروض قياسية، متقدمة ومخصصة بالإضافة إلى سرعة إنشاء عروض مخصصة باستخدام أمر تحديد عروض مخصصة.

موضوعات ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • استخدام شريط القوائم

  • استخدام قائمة عرض

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية


استخدام قائمة عرض

قائمة عرض هي العنصر الثالث في شريط قوائم لوحة تحكم NVIDIA. تتوفر كل الأوامر المتعلقة بعرض الصفحات المتعددة في الوحدات النمطية لتطبيق لوحة تحكم NVIDIA في قائمة عرض.

أمر قائمة عرض

الوصف

قياسي

حدد عرض > قياسي لعرض غالبية المهام السهلة والشائعة الاستخدام في تطبيقات لوحة تحكم NVIDIA والدخول إليها.

عندما يظهر أمر قياسي وبجانبه علامة اختيار، يعني ذلك أن طريقة العرض "قياسي" نشطة حالياً في لوحة تحكم NVIDIA.

إعدادات متقدمة

حدد عرض > إعدادات متقدمة لعرض مهام معقدة معينة في تطبيقات لوحة تحكم NVIDIA والدخول إليها. تتطلب هذه المهام في الغالب خبرة متقدمة إلى حد ما في استخدام أجهزة وبرامج الرسوم (برامج التشغيل).

عندما يظهر أمر إعدادات متقدمة وبجانبه علامة اختيار، يعني ذلك أن طريقة العرض "متقدم" نشطة حالياً في لوحة تحكم NVIDIA.

مخصص

ملاحظة: يظهر الأمر مخصص على القائمة "عرض" فقط إذا قمت باستخدام الأمر تعريف عروض مخصصة لتخصيص إظهار/إخفاء شاشات محددة.

تعريف العرض المخصص

لرؤية صفحات محددة من لوحة تحكم NVIDIA واستخدامها هي فقط، على أساس الوحدات النمطية للتطبيق (جهاز العرض، إعدادات ثلاثية الأبعاد، الخ) المثبتة على نظامك، حدد تعريف عروض مخصصة من قائمة "عرض".

إضافة قائمة سياق سطح المكتب

يكون هذا محدداً بشكل افتراضي، ويقوم بإضافة عنصر قائمة لوحة تحكم NVIDIA إلى قائمة سياق سطح المكتب.

رمز صينية الإعلامات

يتيح النقر على رمز إعلام لوحة تحكم NVIDIA [image] بمنطقة إعلام شريط مهام Windows طريقة سريعة لتكوين إعدادات أساسية في لوحة تحكم NVIDIA.

حدد عرض > رمز علبة الإعلامات للتبديل بين إظهار/إخفاء رمز صينية إعلامات لوحة تحكم NVIDIA التي تظهر في منطقة إعلام شريط مهام Windows.

ملاحظة: لا يظهر خيار القائمة هذا في ظل نظام التشغيل Windows Vista.

مواضيع ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية


تعريف العروض المخصصة

تعريف العروض المخصصة

لرؤية صفحات لوحة تحكم NVIDIA التي ترغب في رؤيتها واستخدامها فقط، استناداً إلى الوحدات النمطية للتطبيقات (جهاز العرض، الإعدادات ثلاثية الأبعاد، الخ) المثبتة على النظام، اتبع الخطوات التالية:

  1. حدد عرض > تعريف العروض المخصصة أو لوصول أسرع، استخدم شريط الأدوات إذا كان قد تم تمكينه.

  2. حدد خانات الاختيار الخاصة بالصفحات التي تريد عرضها.

  3. لمغادرة وضع عرض مخصص، حدد إما عرض قياسي أو متقدم من قائمة عرض أو لوصول أسرع، استخدم شريط الأدوات إذا كان قد تم تمكينه.

  4. للعودة إلى العرض المخصص، حدد مخصص

مخصص

ملاحظة: يظهر الأمر مخصص على القائمة 'عرض' فقط إذا قمت باستخدام الأمر تعريف عروض مخصصة لتخصيص إظهار/إخفاء شاشات محددة.

  1. إذا لم تكن في عرض مخصص قمت بإنشائه، قم إذن بتحديد عرض > مخصص لتنشيط العرض المخصص.

    ملاحظة    : عندما يظهر الأمر مخصص كعنصر نقطي ضمن القائمة عرض، فإن ذلك يعني أن العرض المخصص الذي قمت بتعريفه نشط حالياً على لوحة تحكم NVIDIA.

  2. لمغادرة وضع عرض مخصص، حدد إما عرض قياسي أو متقدم من قائمة عرض أو لوصول أسرع، استخدم شريط الأدوات إذا كان قد تم تمكينه.

  3. للعودة إلى العرض المخصص، انقر فوق مخصص

موضوعات ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • استخدام قائمة التشكيلات الجانبية


استخدام قائمة التشكيلات الجانبية

حدد التشكيلات الجانبية للعمل مع التشكيلات الجانبية، التي تحتوي على إعدادات جهاز العرض التي ربما قمت بحفظها عند أداء مهام معينة في أقسام تطبيق جهاز العرض أو الأداء في لوحة تحكم NVIDIA. يمكنك القيام بالتالي عند استخدام أوامر التشكيلات الجانبية:

  • تحميل تشكيل جانبي محفوظ.

  • إنشاء تشكيل جانبي جديد.

  • حذف تشكيل جانبي موجود

موضوعات ذات صلة:

  • استخدام واجهة لوحة تحكم NVIDIA

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • تعريف العروض المخصصة


المسرد

A

analog display (جهاز عرض تماثلي)

يشير جهاز العرض التماثلي بشكل عام إلى جهاز عرض CRT. قد يتم استخدام مصطلحي CRT وجهاز العرض التماثلي بشكل متبادل في هذا الدليل.

antialiasing (تنعيم الحواف)

أسلوب يستخدم في تقليل الحواف المسننة والتدرج مثل الخطوط التي يجب أن تكون متجانسة

C

Control Panel (لوحة التحكم) (Microsoft Windows)

يمكنك الوصول إلى إطار لوحة تحكم Windows من خلال النقر فوق بدء > إعدادات > لوحة التحكم من شريط مهام Windows على سطح المكتب.

control panel (لوحة التحكم) (جهاز عرض NVIDIA)

تشير "لوحة تحكم" خصائص جهاز عرض NVIDIA إلى إطار NVIDIA بالكامل مع قائمة عرض NVIDIA التي تنبثق بمجرد التمرير بالماوس عليها، والتي تحتوي على خيارات القائمة التي يتم فتح كل خيار منها في صفحة تكوين منفصلة.

control panel (لوحة التحكم) (nView Desktop Manager)

تشير "لوحة تحكم" nView Desktop Manager إلى إطار لوحة تحكم nView Desktop Manager بالكامل (نمط علامات التبويب أو نمط قوائم NVIDIA) والتي تستطيع من خلالها تكوين إعدادات nView Desktop Manager. لمزيد من التفاصيل، ارجع إلى دليل مستخدم nView Desktop Manager لإصدار برنامج التشغيل الحالي.

nView Desktop Manager هو أيضاً عبارة عن رمز يمكن النقر فوقه من مجموعة رموز لوحة تحكم Windows. عندما تقوم بالنقر فوق هذا الرمز، تظهر "لوحة تحكم" nView Desktop Manager.

D

digital display (جهاز العرض الرقمي)

يمكن أن يكون جهاز العرض الرقمي شاشة مسطحة رقمية (DFP) أو - على سبيل المثال - لوحة عرض داخلية LVDS لجهاز كمبيوتر محمول (كمبيوتر محمول).

desktop (سطح المكتب)

سطح المكتب هو منطقة العمل على سطح الشاشة لـ Windows والذي تظهر عليه الإطارات والرموز والقوائم ومربعات الحوار.

dialog box (مربع الحوار)

مربعات الحوار هي إطارات مدخلات المستخدم والتي تحتوي على زر أمر وخيارات متعددة يمكنك من خلالها تنفيذ أمر معين أو مهمة خاصة.

مثلاً، في مربع حوار 'حفظ باسم' لتطبيق ما من تطبيقات Windows - عليك أن تحدد المجلد الذي سيتم حفظ المستند به واسم هذا المستند عند حفظه.

DisplayPort

DisplayPort هي واجهة صوت/فيديو رقمية، يتم استخدامها بشكل أساسي بين كمبيوتر وشاشة العرض الخاصة به، أو بين كمبيوتر ونظام عرض منزلي.

dual-card configuration (تكوين البطاقة المزدوجة)

هو إعداد عندما يكون هناك جهازي عرض أو أكثر (مثل جهاز عرض تمثيلي أو جهاز عرض رقمي أو تلفاز) متصلين ببطاقتي رسوم تعتمدان على وحدة معالجة رسوم NVIDIA ومثبتتين في الكمبيوتر.

F

frame lock (قفل الإطارات)

يتضمن قفل الإطارات استخدام جهاز لمزامنة الإطارات على كل جهاز عرض في مجموعة من الأنظمة.

frame synchronization (مزامنة الإطارات)

عملية مزامنة مسح وحدات بكسل جهاز العرض إلى مصدر مزامنة.

G

genlock (قفل الإنتاج)

عملية مزامنة مسح وحدات بكسل جهاز عرض واحد أو أكثر إلى إشارة خارجية.

GPU (وحدة معالجة الرسوم)

تُدعى منتجات (شريحة) معالج رسوم NVIDIA وحدات معالجة الرسوم (GPU). بطاقة الرسوم التي تستخدمها تقوم على وحدة معالجة رسوم NVIDIA.

H

HDTV (تلفاز عالي الدقة)

high definition television (تلفاز عالي الدقة) هو نظام نقل الإشارة التليفزيونية بدقة أعلى بكثير عن معايير لجنة التليفزيون الوطني القياسية (NTSC). يتطلب جهاز التلفاز عالي التعريف 2 مليون بكسل على الأقل مقابل 360000 بكسل لجهاز التلفاز العادي.

HDMI (واجهة الوسائط المتعددة عالية الدقة)

HDMI (واجهة الوسائط المتعددة عالية الدقة) هي واجهة غير مضغوطة، رقمية بالكامل، صوت/فيديو.

house sync (المزامنة الشاملة)

إشارة التوقيت الخارجي المستخدمة لمزامنة كافة أجهزة العرض في إعداد قفل الإطار أو قفل الإنتاج.

M

multi-graphics card configuration (تكوين بطاقة متعددة الرسوم)

هو إعداد عندما يكون هناك جهازي عرض أو أكثر (مثل جهاز عرض تمثيلي أو عرض رقمي أو تلفاز) متصلين ببطاقتي رسوم (أو أكثر) تعتمدان على وحدة معالجة رسوم NVIDIA مثبتتين في الكمبيوتر.

multi-display configuration (تكوين أجهزة العرض المتعددة)

هو إعداد عندما يكون جهازي عرض أو أكثر متصلين إما ببطاقة رسوم تعتمد على وحدة معالجة رسوم NVIDIA متعددة أجهزة العرض أو ببطاقتي رسوم (أو أكثر) تعتمدان على وحدة معالجة رسوم NVIDIA.

P

pixel (بكسل)

اختصار لمصطلح عنصر الصورة، البكسل هو نقطة واحدة في صورة رسومية.

profile (تشكيل جانبي)

قائمة محفوظة من إعدادات جهاز العرض الفريدة، وعادة ما تكون مرتبطة بالألعاب عندما يتم تشغيلها.

R

RAID

تعني مصفوفة مكررة لأقراص مستقلة، وهو أسلوب لاستخدام برامج تشغيل متعددة لزيادة أداء الأقراص أو مساحة الأقراص أو حماية البيانات.

S

single-display configuration (تكوين جهاز عرض واحد)

هو إعداد عندما يكون جهاز عرض واحد فقط متصل ببطاقة رسوم تعتمد على وحدة معالجة رسوم NVIDIA في الكمبيوتر الخاص بك.

SLI technology (تكنولوجيا واجهة الارتباط المتدرج)

تستفيد تكنولوجيا وحدة معالجة الرسوم المتعددة لواجهة الارتباط المتدرج لـ NVIDIA من النطاق الترددي المتزايد لبنية الناقل PCI Express™ للسماح لوحدات معالجة رسوم متعددة بالعمل سوياً وذلك لتسريع الأداء.

يتكون نظام واجهة الارتباط المتدرج لـ NVIDIA من لوحة أم PCI Express والتي تدعم مُوصلين ماديين لديهم إمكانية توصيل بطاقتي رسوم NVIDIA PCI Express بهما. يجب أن تكون بطاقتا الرسوم موصلتين معاً بموصل واجهة الارتباط المتدرج لـ NVIDIA.

ويمكن عندئذ تمكين أو تعطيل وضع واجهة الارتباط المتدرج من خلال برامج تشغيل الرسوم المناسبة المثبتة. وعندما يتم تعطيل وضع واجهة الارتباط المتدرج، يمكنك استخدام كل أوضاع أجهزة العرض المتعددة nView بما في ذلك استخدام حتى أربعة أجهزة عرض موصلة ببطاقتي رسوم واجهة الارتباط المتدرج. وعندما يتم تمكين وضع واجهة الارتباط المتدرج، تكون أوضاع أجهزة العرض المتعددة nView غير متاحة. بدلاً من ذلك، تقوم بطاقتا الرسوم بتشغيل جهاز عرض فردي لتوفير أداء ثلاثي الأبعاد أسرع في تطبيقات DirectX وOpenGL.

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

W

window (الإطار)

الإطار هو أي إطار مستقل على سطح المكتب لديك. وقد تحتوي تطبيقات مثل Microsoft® Windows® Outlook® أو Explorer على العديد من الإطارات وهي كلها جزء من نفس التطبيق. ويمكن سحب هذه الإطارات على الشاشة وفتحها وإغلاقها وتغيير حجمها.

يسمح لك تطبيق nView Desktop Manager (الموضح في دليل مستخدم NVIDIA nView Desktop Manager) بالقيام بأكثر من ذلك مع الإطارات مثل جعلها شفافة أو جعلها في مقدمة الإطارات الأخرى دائماً.