(Untitled)

Posunutím sa nastavuje rýchlost dvojitého kliknutia.


Ak chcete zobrazit ikonu na paneli úloh, zaciarknite toto polícko. Pocas používania funkcií priradenia rohu, posúvania a iných funkcií povrchu ovládaca Touch Pad sa dotyk týchto oblastí prejaví na ikone na paneli úloh.


Urcuje, že po pripojení myši USB dôjde k automatickému vypnutiu ovládaca Touch Pad a dotykového pera.


Prehodí sa funkcia pravého a lavého tlacidla myši USB. Zaciarknite toto polícko, ak chcete na hlavné úkony, napríklad na klikanie a presúvanie položiek, používat pravé tlacidlo myši USB.


Tu sa nastavuje rýchlost pohybu ukazovatela po obrazovke.


Je to casový interval do obnovenia funkcie klepania pocas písania.


Definuje funkciu klepania do pravého horného rohu. Ak chcete definovat funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do pravého horného rohu umožnuje použit danú funkciu jednoduchým klepnutím do pravého horného rohu ovládaca Touch Pad.


Sem sa nakreslí obrázok.


Záhlavie programu Easy Launcher. Dá sa skryt nastavením príslušnej možnosti.


Kliknutím na toto pole sa zobrazí informacné pole.


Orientácia

Táto položka umožnuje zmenit smer posúvania ukazovatela na obrazovke pri posúvaní prsta po ovládaci Touch Pad.


Tu sa nastavuje poloha zobrazenia okna programu Easy Launcher. Máte na výber z troch možností – stred obrazovky, poloha ukazovatela a predchádzajúca poloha.


Tu sa zadáva názov odkazu. Zadaný názov sa zobrazí v popise nástroja.


Urcuje, že funkcie ovládaca Touch Pad a dotykového pera sa vypnú vždy bez ohladu na pripojenie myši USB.


Zapína koliesko myši. Koliesko môžete použit na posúvanie a zväcšovanie zobrazenia v aplikácii.


Tlacidlá

Táto položka umožnuje upravit rozlicné nastavenia tlacidiel, ako napríklad rýchlost dvojitého kliknutia, ako aj priradit funkcie k tlacidlám.


Túto možnost vyberte, ak sa nedá používat pripojená externá myš. Ak sa nedá používat ani po zaciarknutí tohto polícka, pozrite si návod na používanie dodávaný s vaším systémom.


Kliknutím sem môžete nastavit rýchlost dvojitého kliknutia.


Pohyby

Táto položka umožnuje nastavit niekolko funkcií ovládaca Touch Pad vrátane klepania do rohu a funkcie posúvania. Ovládac Touch Pad môžete napríklad nastavit tak, aby klepnutie vlavo hore alebo vpravo hore emulovalo kliknutie pravého tlacidla, spôsobilo spustenie aplikácie (Easy Launcher) alebo vytvorilo a prilepilo jednoduchú grafiku (Easy Capture). Takisto môžete pohybom prsta pozdlž pravej alebo dolnej strany ovládaca Touch Pad vykonávat posúvanie alebo zväcšovanie zobrazenia. Tieto funkcie sa dajú nastavit použitím kontextových ponúk Klepanie na lavý roh a Klepanie na pravý roh, zaciarkavacieho polícka Použit funkciu posúvania a tlacidla Možnosti.


Toto dialógové okno sa zatvorí bez uloženia zmien.


Urcuje, že ovládac Touch Pad sa po pripojení myši USB automaticky vypne.


Easy Capture

Kliknutím na túto položku môžete nastavit možnosti funkcie Easy Capture. Easy Capture je funkcia, ktorá umožnuje prilepit jednoduchú grafiku do aplikácie bez nutnosti spustit program Kreslenie. Ak chcete spustit funkciu Easy Capture, priradte ju k rohom ovládaca Touch Pad na karte Funkcia a potom klepnite na príslušnú oblast ovládaca Touch Pad.


Kliknutím sem môžete zmenit spôsob posúvania.


Pocas písania pomocou klávesnice sa zablokuje klepanie a pohyb ukazovatela.


Zobrazí funkcie priradené k tlacidlám. Ak chcete zmenit funkcie, kliknite na trojuholníkové tlacidlo vpravo a vyberte požadovanú funkciu.


Táto funkcia urcuje smer pohybu ukazovatela po obrazovke vzhladom na pohyb vášho prsta po ovládaci Touch Pad. Kliknite na tlacidlo [Set Rotation] a postupujte podla zobrazovaných pokynov.


Upravuje dlžku pohybovej stopy. Ak sa táto možnost nedá vybrat, táto funkcia nie je k dispozícii.


Funkciu posúvania zariadenia Touchpad zapnete zaciarknutím polícka Zapnút posúvanie. Prostredníctvom zariadenia Touchpad môžete napodobnit funkcie posúvania kolieska myši.

Zvislé posúvanie uskutocníte tak, že položíte konceky dvoch prstov na zariadenie Touchpad a potom budete prsty posúvat po zariadení Touchpad nahor alebo nadol. Vodorovné posúvanie uskutocníte tak, že položíte konceky dvoch prstov na zariadenie Touchpad a potom ich budete posúvat po zariadení Touchpad dolava alebo doprava.


Podržaním ukazovatela nad tlacidlom programu Easy Launcher pocas vopred urceného casového intervalu zobrazíte názov odkazu.


Tu sa nastavuje rýchlost, akou ovládac Touch Pad sníma klepania.


Easy Launcher

Kliknutím na túto položku môžete nastavit možnosti funkcie Easy Launcher. Easy Launcher je funkcia, ktorá umožnuje jednoducho spúštat aplikácie v lubovolnom case. Ak chcete spustit funkciu Easy Launcher, priradte ju k rohom ovládaca Touch Pad na karte Funkcia a potom klepnite na príslušnú oblast ovládaca Touch Pad. Môžete ju spustit aj pomocou tlacidiel ovládaca Touch Pad, ak ste ich tak nakonfigurovali pomocou karty Tlacidlá.


Kliknutím na toto tlacidlo minimalizujete otvorené okno.


Blokuje klepanie pocas písania na klávesnici.


Zadajte názov súboru aplikácie.


Urcuje, že ovládac Touch Pad sa bude používat vždy bez ohladu na pripojenie myši USB.


Upravuje oblast posúvania v zvislom a vodorovnom smere.


Funkciu plynulej lupy zariadenia Touchpad zapnete zaciarknutím polícka Zapnút plynulú lupu. Táto funkcia umožnuje používatelom zväcšovat alebo zmenšovat obrázky alebo texty v mnohých aplikáciách podporujúcich lupu.

Kliknite na okno alebo položku, ktoré chcete zväcšit, potom položte konceky dvoch prstov na zariadenie Touchpad a posúvajte ich smerom od seba. Ak chcete položku zmenšit, posúvajte prsty smerom k sebe.


Zadajte programový súbor alebo priecinok, ktorý obsahuje príslušné súbory. V závislosti od daných programov je možné použit súbory v iných umiestneniach. V takýchto prípadoch je potrebné zadat umiestnenie súboru.


Tlacidlá ovládaca Touch Pad môžu byt povolené.


Tu môžete nastavit spôsob posúvania.


Tu sa nastavuje, ci sa bude používat funkcia klepania. Ak chcete použit funkciu klepania, zapnite ju.


Tu sa nastavuje vypnutie funkcie Drag Lock. Možnost [Auto Release] slúži na automatické odblokovanie funkcie Drag Lock po uplynutí predvoleného casového intervalu. Možnost [Release by tapping or clicking] ju odblokuje na základe klepnutia alebo kliknutia.


Táto skupina obsahuje pomocníka v každej téme. Kliknite na tlacidlo [image] vpravo hore a kliknite na požadovanú položku ponuky.


Kliknutím na túto položku môžete upravit citlivost dotyku.


Definuje funkciu klepania do lavého dolného rohu. Ak chcete definovat funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do lavého dolného rohu umožnuje použit danú funkciu jednoduchým klepnutím do lavého dolného rohu ovládaca Touch Pad.


Funkciu otácania zariadenia Touchpad zapnete zaciarknutím polícka Zapnút otácanie. Môže sa použit na otácanie obrázkov alebo iných objektov v aplikáciách podporujúcich otácanie.

Kliknite na okno alebo položku, ktoré chcete otocit, položte konceky dvoch prstov na zariadenie Touchpad a jeden prst ponechajte nehybný, pricom druhým nakreslite okolo prvého prsta kruhový oblúk v smere požadovaného otocenia.


Ak chcete zapnút funkciu Lupa zariadenia Touchpad, zaciarknite polícko Zapnút lupu. Toto umožnuje používatelom zväcšovat alebo zmenšovat obrázky alebo texty v mnohých aplikáciách.

Kliknite na okno alebo položku, ktorú chcete zväcšit a prejdite prstom hore alebo dole po lavom okraji zariadenia Touchpad.


Kliknutím sem môžete zmenit podrobné nastavenia odkazu.


Vyberte príkaz na prilepenie obrázka a znakov nakreslených pomocou funkcie Easy Capture v niektorej aplikácii. Vo väcšine prípadov sa zvolí možnost Predvolené, ale ak aplikácia neumožnuje použit tento príkaz, vyberte inú možnost.


V tomto zozname môžete vybrat velkost tlacidla s ikonou.


Po nastavení tejto možnosti sa použijú rovnaké nastavenia pre všetkých používatelov.


Toto nastavenie sa nedá vykonat po pripojení myši PS/2. Pred nastavením odpojte myš PS/2.


Ak chcete zobrazit ikonu na paneli úloh, zapnite túto možnost.


Funkcia posúvania dozadu a dopredu umožnuje presun dozadu a dopredu medzi stránkami v internetovom prehliadaci jednoduchým posunutím prsta smerom dolava alebo doprava po hornej casti ovládaca Touch Pad.


Zobrazí animáciu pri použití funkcií posúvania, webového asistenta a klepania do rohu.


Kliknutím sem môžete vyhladat iné súbory s ikonami.


Urcuje, že ovládac Touch Pad sa vypne vždy bez ohladu na pripojenie myši USB.


Kliknutím na toto tlacidlo zatvoríte program Easy Launcher.


Urcuje, ci sa pri pripojení myši USB bude používat ovládac Touch Pad a dotykové pero. Navyše to nezávisí od pripojenia myši USB a môžete urcit vypnutie funkcií ovládaca Touch Pad a dotykového pera. Toto nastavenie sa uchová aj po vypnutí napájania.


Môžete urcit program, ktorý sa spustí.


Kliknutím na túto položku môžete nastavit posúvanie a iné možnosti.


Nastavuje plynulejšie posúvanie a poskytuje lepšie ovládanie posúvania zvýšením jeho rozlíšenia.


Tu sa nastavuje rýchlost, akou pero sníma klepanie.


Tu sa nastavuje vypnutie funkcie Drag Lock. Možnost [Auto Release] slúži na automatické odblokovanie funkcie Drag Lock po predvolenom casovom intervale. Možnost [Tap Release] ju odblokuje na základe klepnutia alebo kliknutia.


Funkciu navigácie rýchlym pohybom zariadenia Touchpad zapnete zaciarknutím polícka Zapnút navigáciu rýchlym pohybom.

Kliknite na okno aplikácie, v ktorej chcete navigovat cez históriu zobrazovania, položte konceky dvoch prstov na zariadenie Touchpad a rýchlo pohnite prstami nalavo, cím prejdete na predchádzajúce zobrazenie, alebo napravo, cím prejdete na nasledujúce zobrazenie. Ak aplikácia nepodporuje históriu zobrazovania, vykoná sa iná operácia v závislosti od aplikácie.


Tu sa nastavuje, ci sa bude používat funkcia stlacenia. Ak chcete použit funkciu stlacenia, zapnite ju.


Pri otvorení dialógového okna sa ukazovatel presunie na predvolené tlacidlo.


Výberom tejto položky sa nastaví vypnutie ovládaca Touch Pad po pripojení ukazovacieho zariadenia USB.


Výber zariadení

Na karte [Device Select] môžete vybrat používané zariadenia.


Drag Lock je funkcia na zachovanie stavu presúvania. Ak chcete zrušit stav presúvania, klepnite alebo kliknite na pravé alebo lavé tlacidlo ovládaca Touch Pad.


Easy Capture

Kliknutím na túto položku môžete nastavit možnosti funkcie Easy Capture. Easy Capture je funkcia, ktorá umožnuje prilepit jednoduchú grafiku do aplikácie bez nutnosti spustit program Kreslenie. Ak chcete spustit funkciu Easy Capture, priradte ju k rohom ovládaca Touch Pad na karte Pohyby a potom klepnite na príslušnú oblast ovládaca Touch Pad.


Urcuje, že ovládac Touch Pad a dotykové pero bude možné používat vždy bez ohladu na pripojenie myši USB.


Zapína funkciu posúvania. Ovládac Touch Pad môžete použit na emuláciu funkcie posúvania a funkcie zväcšovania zobrazenia pomocou kolieska myši. Okrem posúvania v zvislom smere je zapnuté aj posúvanie vo vodorovnom smere. Ak chcete vykonat posúvanie v zvislom smere, posúvajte prst nahor a nadol pozdlž pravého okraja ovládaca Touch Pad. Ak chcete vykonat posúvanie vo vodorovnom smere, posúvajte prst dolava a doprava pozdlž dolného okraja ovládaca Touch Pad.


Zobrazuje tlacidlo na zatvorenie programu Easy Launcher.


Zobrazí pohybovú stopu ukazovatela, aby sa zlepšila jeho viditelnost.


Táto funkcia umožnuje používatelovi zvolit spôsob používania interného ovládaca Touch Pad a používanie externej myši PS/2, ak je pripojená k hostitelskému pocítacu. Ak zrušíte zaciarknutie polícka ?Použit ovládac Touch Pad a myš PS/2“, zakáže sa používanie interného ovládaca Touch Pad a externej myši PS/2. Nastavenie tohto zaciarkavacieho polícka neovplyvnuje používanie myši USB.


Došlo k vypnutiu ovládaca Touch Pad, pretože softvérový ovládac zariadenia Touch Pad zistil iné ukazovacie zariadenie pripojené k pocítacu.


Túto možnost vyberte, ak sa nedá používat pripojená externá myš. Ak sa nedá používat ani po zaciarknutí tohto polícka, pozrite si návod na používanie dodávaný s vaším systémom. Zaciarknutím tohto polícka sa vypnú rozšírené funkcie ovládaca Touch Pad.


Zadávanie znakov pomocou editora IME je podporované iba v japoncine.


Zobrazí sa momentálne používaná ikona. Ak sú k dispozícii dalšie ikony, zobrazí sa zoznam dostupných ikon. Ak chcete zmenit ikony, bud kliknite na inú ikonu, alebo zadajte iný názov súboru do pola Názvy súborov.


Kliknutím sem môžete zmenit poradie tlacidiel aplikácií zobrazených v programe Easy Launcher. Ak chcete zmenit poradie odkazov, kliknite na požadovaný odkaz a použitím tlacidiel Nahor alebo Nadol ho presunte smerom nahor alebo nadol o jedno miesto naraz.


Táto položka umožnuje nastavit zvuky, ktoré sa budú prehrávat na základe funkcií a pohybov po ovládaci Touch Pad.


Nastavte rýchlost zotrvacného pohybu ukazovatela myši.


Pero

Táto položka umožnuje zmenit rozlicné nastavenia pera.


Môžete urcit používané zariadenie.


Upravuje casový interval pred odblokovaním funkcie Drag Lock.


Automatické presuny

Táto položka umožnuje nastavit polohu ukazovatela, do ktorej sa presunie automaticky pri každom otvorení dialógového okna.


Pohyb

Táto položka umožnuje upravit rozlicné nastavenia ukazovatela.


Funkciu posúvania do kruhu zapnete zaciarknutím polícka Zapnút posúvanie do kruhu pre zariadenie Touchpad.

Toto umožnuje používatelom posúvat kurzor z pravej alebo dolnej casti a presúvat sa prostredníctvom krúživých pohybov na zariadení Touchpad.


Táto položka umožnuje zapnút alebo vypnút nepretržitý zotrvacný pohyb. Ak je táto funkcia zapnutá, posunutie prsta zo stredu ovládaca Touch Pad do oblasti zotrvacného pohybu spôsobí nepretržité posúvanie ukazovatela myši v danom smere.


Táto funkcia umožnuje zapnút alebo vypnút funkciu posúvania vo vodorovnom smere. Ak chcete povolit túto funkciu, zaciarknite polícko ?Použit funkciu posúvania vo vodorovnom smere“. Ak je táto funkcia povolená, môžete vykonávat posúvanie jednoduchým pohybom prsta po dolnom okraji ovládaca Touch Pad namiesto presúvania ukazovatela myši na posúvac.


Ak zaciarknete toto polícko, smer pohybu ukazovatela sa nastaví na štandardný smer (0 stupnov), bez ohladu na smer otácania indikátora na obrazovke. Ak chcete doladit smer pohybu ukazovatela myši vzhladom na smer otácania indikátora na obrazovke, zrušte zaciarknutie tohto polícka.


V tejto casti sa testuje rýchlost klepania. Klepnutím na toto pole sa testuje aktuálna rýchlost klepania. Ak sa zobrazená animácia po klepnutí nepohne, upravte nastavenie jazdca.


V tejto casti sa testuje rýchlost klepania. Klepnutím na toto pole sa testuje aktuálna rýchlost klepania. Ak sa zobrazená animácia po klepnutí nepohne, upravte nastavenie posúvaca.


Ako ukazovacie zariadenie môžete vybrat ovládac Touch Pad.


Spustit. . .

Môžete urcit program, ktorý sa spustí.


Zobrazí zoznam aplikácií zaregistrovaných pre funkciu Easy Launcher. Poznamenávame, že tlacidlá Minimalizovat [image], Zavriet [image] a Štart [image] nebudú zobrazené v zozname. Poradie zobrazenia aplikácií v tomto zozname zodpovedá poradiu, v akom sú zobrazené príslušné tlacidlá v aplikácii Easy Launcher. Ak chcete pridat aplikáciu do zoznamu, bud ju uchopte a presunte myšou do zoznamu, alebo kliknite na tlacidlo Nová.


Kliknutím na toto tlacidlo sa zobrazí ponuka Štart.


V tejto casti sa testuje rýchlost dvojitého kliknutia. Test vykonáte dvojitým kliknutím do tohto pola. Ak vykonáte dvojité kliknutie rýchlejšie, než je aktuálne nastavená rýchlost dvojitého kliknutia, animácia v poli zareaguje a pohne sa. Na druhej strane, ak vykonáte dvojité kliknutie pomalšie, než je aktuálne nastavená rýchlost dvojitého kliknutia, animácia sa nepohne.


Slúži na zapnutie funkcie posúvania na ovládaci Touch Pad.

Pravý okraj povrchu ovládaca Touch Pad sa používa na posúvanie v zvislom smere a dolný okraj sa používa na posúvanie vo vodorovnom smere.

Ak chcete vykonávat posúvanie v zvislom smere, dotknite sa povrchu ovládaca Touch Pad v blízkosti pravého okraja a posunte prst dopredu (od seba) alebo dozadu (k sebe) pozdlž okraja. Smer posúvania bude nahor, ak presuniete prst z bodu dotyku smerom dopredu, a nadol, ak presuniete prst z bodu dotyku smerom dozadu.

Podobne, ak chcete vykonávat posúvanie vo vodorovnom smere, dotknite sa dolného okraja povrchu ovládaca Touch Pad a posúvajte prst dolava alebo doprava pozdlž okraja. Smer posúvania bude dolava, ak presuniete prst z bodu dotyku smerom dolava, a doprava, ak presuniete prst z bodu dotyku smerom doprava.

Posúvanie sa bude pri vzdalovaní prsta od bodu dotyku zrýchlovat. Posúvanie sa nezastaví, ak zastavíte posúvanie prsta po ovládaci Touch Pad. Ak chcete zastavit posúvanie, musíte vrátit prst do bodu dotyku alebo ho zdvihnút z povrchu ovládaca Touch Pad.


Kliknutím sem môžete odstránit odkaz. Ak chcete odstránit odkaz, kliknite na požadovaný odkaz a potom na položku Odstránit.


Zapína funkciu posúvania. Ovládac Touch Pad môžete použit na emuláciu funkcie posúvania a funkcie zväcšovania zobrazenia pomocou kolieska myši. Okrem posúvania v zvislom smere je zapnuté aj posúvanie vo vodorovnom smere. Ak chcete vykonat posúvanie v zvislom smere, posúvajte prst nahor a nadol pozdlž pravého okraja ovládaca Touch Pad. Ak chcete vykonat posúvanie vo vodorovnom smere, posúvajte prst dolava a doprava pozdlž dolného okraja ovládaca Touch Pad. Ak chcete použit funkciu zväcšovania, posúvajte prst pozdlž pravého okraja ovládaca Touch Pad a súcasne držte stlacený kláves Ctrl.


Po zatvorení tohto dialógového okna sa zmenený súbor uloží.


Zobrazí sa ikona programu, ktorý sa spustí.


Vyberte požadovanú šírku ciary v zozname.


Môžete upravit úroven citlivosti dotyku. Ak je reakcia kurzora pomalá, zvýšte úroven.


Došlo k vypnutiu ovládaca Touch Pad alebo dotykového pera, pretože softvérový ovládac zariadenia Touch Pad zistil iné ukazovacie zariadenie pripojené k pocítacu.


Upravuje rýchlost posúvania.


Easy Launcher

Kliknutím na túto položku môžete nastavit možnosti funkcie Easy Launcher. Easy Launcher je funkcia, ktorá umožnuje jednoducho spúštat aplikácie v lubovolnom case. Ak chcete spustit funkciu Easy Launcher, priradte ju k rohom ovládaca Touch Pad na karte Pohyby a potom klepnite na príslušnú oblast ovládaca Touch Pad. Môžete ju spustit aj pomocou tlacidiel ovládaca Touch Pad, ak ste ich tak nakonfigurovali pomocou karty Tlacidlá.


Nastavte funkciu posúvania a ukazovania na posúvanie pohybom ukazovacieho zariadenia typu pero pri súcasnom podržaní stlaceného tlacidla. Vyberte funkciu doplnkového prehladávaca na ovládanie funkcie [Forward] a [Backward] prehladávaca posunutím ukazovacieho zariadenia typu pero pri súcasnom podržaní stlaceného tlacidla.


Kliknutím sem môžete konfigurovat zobrazenie okna programu Easy Launcher.


Kliknutím na toto tlacidlo zatvoríte otvorené okno.


Urcuje, ci sa použije ovládac Touch Pad pri pripojení myši USB. Navyše to nezávisí od pripojenia myši USB a môžete urcit vypnutie funkcií ovládaca Touch Pad. Toto nastavenie sa uchová aj po vypnutí napájania.


Zadajte názov súboru, ktorý obsahuje ikonu pre odkaz. Jeden súbor môže obsahovat viac ikon. V takom prípade môžete zvolit inú ikonu v poli Aktuálne ikony. Ak chcete použit ikonu z iného súboru, sem zadajte názov príslušného súboru, alebo kliknite na tlacidlo Prehladávat.


Táto funkcia umožnuje zapnút alebo vypnút funkciu posúvania v zvislom smere. Ak chcete povolit túto funkciu, zaciarknite polícko ?Použit funkciu posúvania v zvislom smere“. Ak je táto funkcia povolená, môžete vykonávat posúvanie jednoduchým pohybom prsta po pravom okraji ovládaca Touch Pad namiesto presúvania ukazovatela myši na posúvac. Takisto môžete vykonávat zväcšovanie a dátové zväcšovanie stlacením klávesu Ctrl alebo Shift pri súcasnom posúvaní prsta po ovládaci Touch Pad.


Zadajte, ci sa predchádzajúci obrázok zachová, alebo nie. Ak je zapnutá táto možnost, obrázok nakreslený pomocou funkcie Easy Capture sa zachová a zobrazí pri nasledujúcom otvorení funkcie Easy Capture.


Klepanie

Táto položka umožnuje zmenit nastavenia klepania. Jedno lahké klepnutie na ovládac Touch Pad emuluje kliknutie tlacidlom myši. Dvojité klepnutie emuluje dvojité kliknutie. Môžete takisto emulovat funkcie presúvania myšou jedným klepnutím a následným rýchlym položením prsta na ovládac Touch Pad a jeho posúvaním po povrchu. Stav presúvania môžete zachovat aj po odstránení prsta z povrchu ovládača Touch Pad (funkcia Drag Lock).


Ak zaciarknete polícko ?Povolit iba pri presúvaní“, zotrvacný pohyb nebude pri normálnom používaní ukazovatela povolený. Zotrvacný pohyb je povolený iba pri vykonávaní operácie presúvania klepaním na ovládac Touch Pad.


Nastavuje výšku oblasti posúvania v zvislom smere a šírku oblasti posúvania vo vodorovnom smere na rovnakú hodnotu.


Definuje funkciu klepania do lavého horného rohu. Ak chcete definovat funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do lavého horného rohu umožnuje použit danú funkciu jednoduchým klepnutím do lavého horného rohu ovládaca Touch Pad.


Zobrazí sa ikona odkazu. Ak chcete zmenit ikony, kliknite na tlacidlo Zmenit ikony.


Zobrazí sa názov programu, ktorý sa spustí.


Drag Lock je funkcia na zachovanie stavu presúvania. Ak chcete povolit funkciu Drag Lock, zaciarknite toto polícko. Ak je funkcia Drag Lock povolená, stav presúvania sa po operácii presúvania výhradne pomocou povrchu ovládaca Touch Pad zachová bez ohladu na to, ci máte prst na ovládaci Touch Pad.


Zobrazí funkcie priradené k peru. Ak chcete zmenit funkcie, kliknite na trojuholníkové tlacidlo vpravo a vyberte požadovanú funkciu.


Zobrazí cast povrchu ovládaca Touch Pad používanú pri klepaní do pravého a lavého rohu a používaní funkcie posúvania.


Tu sa nastavuje, ci sa bude používat funkcia posúvania. Ak chcete použit funkciu posúvania, zapnite ju.


Funkcia GlideExtend zachováva stav presúvania, keď prst dosiahne okraj ovládača Touch Pad. Funkcia GlideExtend zruší stav presúvania, ak presuniete prst z okraja ovládača Touch Pad alebo počkáte nieko?ko sekúnd.


Zobrazí sa záhlavie programu Easy Launcher.


Vyberte požadovanú farbu ciary v zozname.


Nastavuje rýchlost posúvania kolieska externej myši.


Zobrazí funkcie priradené k stlaceniu pera. Ak chcete zmenit funkcie, kliknite na trojuholníkové tlacidlo vpravo a vyberte požadovanú funkciu.


Zrušte zaciarknutie polícka a nastavte smer pohybu ukazovatela na základe smeru otácania aktuálneho indikátora na obrazovke.


Ako ukazovacie zariadenie môžete vybrat ukazovacie pero.


Tu sa nastavuje, ci sa bude používat funkcia presúvania. Ak chcete použit funkciu presúvania, zapnite ju.


Ak otváraný súbor aplikácie vyžaduje nejaké parametre, zadajte ich.


Zobrazenie animovanej ukážky používania hlavných funkcií ovládaca PAD.


Kliknutím sem môžete zmenit ikony odkazov. Zmenou ikony odkazu sa nezmení ikona pôvodnej aplikácie.


Obnovenie predvolených nastavení od výrobcu pre aktuálne nastavenia.


Tlacidlá ukazovacieho pera môžu byt povolené.


Kliknutím na toto tlacidlo sa spustí aplikácia.


Obnovenie pociatocných nastavení pre aktuálne nastavenia.


Ak chcete prilepit nakreslený obrázok, stlacte lavé tlacidlo. Ak ho chcete zrušit, stlacte pravé tlacidlo. Ak chcete odstránit obrázok, stlacte naraz pravé a lavé tlacidlo.


Definuje funkciu klepania do pravého dolného rohu. Ak chcete definovat funkciu, vyberte ju v kontextovej ponuke. Nastavenie funkcie pre klepanie do pravého dolného rohu umožnuje použit danú funkciu jednoduchým klepnutím do pravého dolného rohu ovládaca Touch Pad.


Kliknutím môžete pridat odkaz na program Easy Launcher.


Funkciu režimu utajenia zariadenia Touchpad zapnete zaciarknutím polícka Zapnút režim utajenia. Pomocou tejto funkcie môžete rýchlo skryt obsah obrazovky pocítaca pred neocakávaným návštevníkom.

Na vykonanie akcie priradenej v rozbalovacom zozname k režimu utajenia zakryte zariadenie Touchpad dlanou.


Pohyb

Táto položka umožnuje upravit rozlicné nastavenia ukazovatela. Môžete zväcšit alebo zmenšit rýchlost ukazovatela alebo zlepšit viditelnost ukazovatela nastavením zobrazovania pohybovej stopy pri jeho presúvaní alebo nastavit automatickú zmenu polohy ukazovatela na predvolené tlacidlo pri každom otvorení dialógového okna.


Urcuje program, ktorý sa spustí pri priradení funkcie [Run...] k niektorému tlacidlu.


Nastavte oblast zotrvacného pohybu. Mriežkovaná oblast obrázka predstavuje oblast zotrvacného pohybu. Ak používatel posunie prst zo stredu ovládaca Touch Pad do oblasti zotrvacného pohybu, ukazovatel sa bude dalej posúvat v danom smere. Velkost tejto oblasti môžete upravit uchopením a posúvaním rukoväte zmeny velkosti (tmavomodrý štvorcek).


Velkost plátna pre funkciu Easy Capture sa dá nastavit.


Urcuje šírku oblasti posúvania vo vodorovnom smere.


Upravuje úroven akcelerácie. Je k dispozícii v troch odlišných úrovniach: Nízka, Stredná a Vysoká.


Výberom tejto položky sa nastaví vypnutie ovládaca Touch Pad a dotykového pera po pripojení ukazovacieho zariadenia USB.