(Untitled)

Отображение функций, назначенных на кнопки. Чтобы изменить функции, щелкните треугольную кнопку справа и выберите функцию.


Чтобы включить отображение значка на панели задач, установите этот флажок. Во время использования функций назначения углов, прокрутки и других функций сенсорной панели прикосновение в этих областях будет отображаться на значке на панели задач.


Если сенсорная панель и указка автоматически выключаются при подключении мыши с разъемом USB, пользователю сообщают об этом.


Функции правой и левой кнопки USB-мыши меняются местами. Установите этот флажок, чтобы правой кнопкой USB-мыши выполнялись такие основные функции, как щелчок и перетаскивание.


Здесь настраивается скорость, с которой указатель перемещается по экрану.


Период времени до возобновления функции постукивания после ввода с клавиатуры.


Определение функции верхнего правого угла. Чтобы задать функцию, выберите ее из контекстного меню. Определение функции для верхнего правого угла позволяет вызывать эту функцию простым постукиванием в верхнем правом углу сенсорной панели.


Создание наброска.


Заголовок окна быстрого запуска. Он может быть скрыт путем настройки соответствующего параметра.


При нажатии этой кнопки отображается информационное окно.


Ориентация

Изменение направления движения указателя по экрану при перемещении пальца по сенсорной панели.


Определение позиции, в которой будет отображаться окно быстрого запуска. Может быть выбран один из трех вариантов расположения: центр дисплея, положение указателя и предыдущее положение.


Ввод названия значка быстрого запуска. Введенное название будет показываться во всплывающей подсказке.


Если сенсорная панель и указка всегда отключены, независимо от подключения мыши с разъемом USB, пользователю сообщают об этом.


Включает колесо мыши. Колесо может использоваться для прокрутки и изменения масштаба в приложении.


Кнопки

Этот пункт позволяет изменять параметры настройки кнопок, как например, скорость двойного щелчка, а также назначать функции на кнопки.


Установите этот флажок в том случае, если невозможно использовать подключенную внешнюю мышь. Если мышь невозможно использовать и после установки этого флажка, обратитесь к руководству по эксплуатации своей системы.


Нажмите здесь, чтобы установить скорость двойного щелчка.


Жесты

Настройка ряда функций сенсорной панели, включая постукивание по углам и прокрутку. Например, можно настроить сенсорную панель так, чтобы постукивание в верхнем левом или верхнем правом углу будет действовать как щелчок правой кнопкой мыши, запустит приложение (быстрый запуск) или создаст и вставит простой рисунок (набросок). Кроме того, перемещая палец вдоль правой или нижней стороны сенсорной панели можно выполнять прокрутку или изменение масштаба. Эти функции могут включаться с помощью контекстных меню постукивания в левом и правом углах, флажка “Использовать функцию прокрутки” и кнопки “Параметры”.


Это диалоговое окно закрывается без сохранения изменений.


Если сенсорная панель автоматически выключается при подключении мыши с разъемом USB, пользователю сообщают об этом.


Набросок

Настройка параметров ввода наброска. “Набросок” — это функция, позволяющая вставлять простые рисунки в приложение, не запуская программу Paint. Чтобы включить функцию наброска, на вкладке “Функция” присвойте эту функцию углам сенсорной панели, а затем стукните в соответствующей области сенсорной панели.


Щелкните здесь, если необходимо изменить метод прокрутки.


Этой функцией устанавливается направление, в котором указатель перемещается по экрану относительно направления движения пальца по сенсорной панели. Щелкните кнопку "Установить вращение" и выполните последующие инструкции.


Настройка длины следа указателя. Если эта настройка недоступна, значит, функция не включена.


Установите флажок "Включить прокрутку перемещением, чтобы активировать функцию прокрутки перемещением для сенсорной панели. Можно использовать сенсорную панель для эмуляции функций прокрутки колесика мыши.

Для вертикальной прокрутки поместите два пальца на сенсорную панель, затем переместите пальцы вверх или вниз по сенсорной панели. Для горизонтальной прокрутки поместите два пальца на сенсорную панель, затем переместите пальцы влево или вправо на сенсорной панели.


При удерживании указателя над кнопкой быстрого запуска в течение заданного периода времени отображается название значка быстрого запуска.


Настройка скорости, с которой сенсорная панель реагирует на постукивание.


Быстрый запуск

Настройка параметров быстрого запуска. Быстрый запуск — это функция, позволяющая легко запускать программные приложения в любой момент времени. Чтобы включить быстрый запуск, на вкладке “Функция” присвойте эту функцию углам сенсорной панели, а затем стукните в соответствующей области сенсорной панели. Включить его можно также с помощью кнопок сенсорной панели, если они были настроены для этого на вкладке “Кнопки”.


Нажмите эту кнопку, чтобы свернуть открытое окно.


Отключение восприятия прикосновений к сенсорной панели во время ввода с клавиатуры.


Должно быть введено имя программного файла приложения.


Если сенсорная панель используется всегда, независимо от подключения мыши с разъемом USB, пользователю сообщают об этом.


Настройка области вертикальной и горизонтальной прокрутки.


Установите флажок "Разрешить навигацию по жестам", чтобы включить функцию навигации по жестам для сенсорной панели.

Щелкните в окне приложение, в которое требуется перейти во время просмотра журнала, поместите два пальца на сенсорную панель и резко сдвиньте пальцы влево, чтобы перейти к предыдущему виду, или вправо, для перехода к следующему виду. Если приложение не поддерживает журнал просмотра, то другую операцию следует выполнить в соответствии с инструкциями в приложении.


Укажите файл программы или папку, в которой находятся нужные файлы. В зависимости от конкретной программы могут использоваться файлы, расположенные в других папках. В таких случаях необходимо указать место расположения файла.


Включение и отключение кнопок сенсорной панели.


Определение метода прокрутки.


Здесь определяется, будет ли использоваться функция постукивания. Чтобы использовать функцию постукивания, ее следует включить.


Выбор способа снятия фиксации состояния перетаскивания. При [Автоматическое отпускание] фиксация перетаскивания снимается автоматически по истечении заданного периода времени. При [Отпускание постукиванием] фиксация снимается в ответ на постукивание или щелчок.


В этой группе имеется справка по каждой теме. Нажмите вверху справа кнопку [image] и выберите нужную тему справки.


Щелкните, чтобы настроить чувствительность к прикосновению.


Определение функции нижнего левого угла. Чтобы задать функцию, выберите ее из контекстного меню. Определение функции для нижнего левого угла позволяет вызывать эту функцию простым постукиванием в нижнем левом углу сенсорной панели.


Установите флажок "Включить поворот в шарнире", чтобы включить функцию поворота в шарнире для сенсорной панели. С помощью нее можно поворачивать изображения или другие объекты в приложениях, которые поддерживают поворот.

Щелкните окно или элемент, который требуется повернуть, поместите два пальца на сенсорную панель и, удерживая один палец неподвижно, начертите дугу другим пальцем в направлении необходимого поворота.


Установите флажок Включить масштабирование, чтобы активировать функцию масштабирования для сенсорной панели. Это позволяет увеличивать или уменьшать размер изображения или текста во многих приложениях.

Щелкните окно или элемент, который требуется масштабировать, и проведите пальцем вверх или вниз по левой кромке сенсорной панели.


Щелкните здесь, чтобы изменить параметры настройки значка быстрого запуска.


Выберите команду, чтобы вставить созданный набросок и буквы в приложение. В большинстве случаев выбирается значение по умолчанию, однако если приложение не допускает использование этой команды, выберите другой вариант.


В этом списке выбирается размер значка-кнопки.


Эту настройку невозможно выбрать при подключении мыши с разъемом PS/2. Для этого следует отключить мышь.


Включение и выключение функции постукивания. При необходимости использования функции постукивания ее следует включить.


Включите отображение значка на панели задач.


Функция “Назад/Вперед” позволяет переходить назад и вперед по страницам в веб-обозревателе путем резкого проведения пальцем влево или вправо в верхней части сенсорной панели.


Отображение анимации при использовании прокрутки, функций помощника по Интернету и постукивания в углах.


Щелкните здесь, чтобы выполнить поиск других файлов со значками.


Если сенсорная панель всегда отключена, независимо от подключения мыши с разъемом USB, пользователю сообщают об этом.


Нажмите эту кнопку, чтобы закрыть окно быстрого запуска.


Указана необходимость использования сенсорной панели и указки при подключении мыши с разъемом USB. Более того, она не зависит от наличия подключения мыши с разъемом USB. Можно задать отключение сенсорной панели и указки самостоятельно. Эта настройка сохраняется даже в случае включения и отключения питания.


Определение запускаемой программы.


Щелкните, чтобы настроить прокрутку и другие параметры.


Настройка скорости, с которой указка реагирует на постукивание.


Включение и отключение функции нажатия. Чтобы использовать функцию нажатия, ее следует включить.


При открытии диалогового окна указатель устанавливается на кнопку по умолчанию.


Выбор устройства

Используемые устройства могут выбираться на вкладке [Выбор устройства].


Набросок

Настройка параметров ввода наброска. “Набросок” — это функция, позволяющая вставлять простые рисунки в приложение, не запуская программу Paint. Чтобы включить функцию наброска, на вкладке “Жесты” присвойте эту функцию углам сенсорной панели, а затем стукните в соответствующей области сенсорной панели.


Если сенсорная панель и указка используются всегда, независимо от подключения мыши с разъемом USB, пользователю сообщают об этом.


Включение функции прокрутки. Сенсорная панель может использоваться для эмуляции функций колеса мыши по прокрутке и изменению масштаба. Кроме того, в дополнение к вертикальной прокрутке включается также горизонтальная прокрутка. Чтобы прокрутить по вертикали, проведите пальцем вверх или вниз вдоль правого края сенсорной панели. Чтобы прокрутить по горизонтали, проведите пальцем влево или вправо вдоль нижнего края сенсорной панели.


Отображение кнопки закрытия окна быстрого запуска.


Отображение следа указателя для улучшения его видимости.


Эта опция дает пользователю возможность выбирать применение внутренней сенсорной панели и применение внешней мыши PS/2, если внешняя мышь PS/2 подключена к главному компьютеру. Если окошко "Используйте сенсорную панель и мышь PS/2" убрана, возможность применения внутренней сенсорной панели и внешней мыши PS/2 отключена. Установки этого окошка не слияют на применение мыши USB.


Установите этот флажок в том случае, если невозможно использовать подключенную внешнюю мышь. Если мышь невозможно использовать и после установки этого флажка, обратитесь к руководству по эксплуатации своей системы. При установке этого флажка отключаются расширенные функции сенсорной панели.


IME-захват поддерживается только на японском языке.


Отображение использующегося в данный момент значка. Если могут использоваться другие значки, будет показан список доступных значков. Чтобы изменить значок, выберите другой значок или введите другое имя файла в поле “Имя файла”.


Щелкните здесь, чтобы изменить порядок отображения приложений в списке быстрого запуска. Чтобы изменить этот порядок, щелкните нужную запись и переместите ее вверх или вниз с помощью кнопок Вверх или Вниз, по одной строке за одно нажатие.


Определение звуков, которые будут воспроизводиться при выполнении функций сенсорной панели и перемещениям по ней.


Установка скорости указателя мыши при инерционном перемещении.


Указка

Настройка различных параметров указки.


Может быть указано используемое устройство.


Настройка периода времени до снятия фиксации состояния перетаскивания.


Автоматические переходы

Определение положения указателя, в которое он будет автоматически перескакивать при каждом открытии диалогового окна.


Перемещение

Изменение различных параметров настройки указателя.


Установите флажок Включить круговую прокрутку, чтобы активировать круговую прокрутку для сенсорной панели.

Это позволяет начать прокрутку в правой или нижней зоне прокрутки, а затем продолжить ее, совершая круговые движения в центре сенсорной панели.


Включение/выключение непрерывного инерционного перемещения. Когда включена эта функция, перемещение пальца из центра сенсорной панели в область инерционного перемещения заставляет указатель мыши непрерывно перемещаться в указанном направлении.


Эта функция позволяет включить или выключить функцию горизонтальной прокрутки. Чтобы включить эту функцию, установите флажок “Использовать функцию горизонтальной прокрутки”. Если эта функция включена, прокрутка может выполняться простым проведением пальцем вдоль нижнего края сенсорной панели, не переводя указатель мыши на полосу прокрутки.


Область для проверки скорости постукивания. Стукните в этом окне, чтобы проверить установленную скорость постукивания. Если отображаемая анимация не переместится в ответ на постукивание, отрегулируйте ползунок.


Область для проверки скорости постукивания. Стукните в этой области, чтобы проверить установленную скорость постукивания. Если отображаемая анимация не переместится в ответ на постукивание, отрегулируйте ползунок.


Включение и отключение сенсорной панели.


Выполнить. . .

Определение запускаемой программы.


Отображение списка приложений, зарегистрированных для быстрого запуска. Обратите внимание на то, что кнопки “Свернуть” [image], “Закрыть” [image] и “Пуск” [image] не будут показаны в списке. Последовательность, в которой приложения будут показаны в списке, соответствует последовательности, в которой кнопки отображаются в меню быстрого запуска. Чтобы добавить в список приложение перетащите приложение в список или щелкните кнопку “Создать”.


Нажмите эту кнопку, чтобы отобразить меню “Пуск”.


Это область для проверки скорости двойного щелчка. Чтобы проверить, дважды щелкните в этой области. Если двойной щелчок выполнен быстрее, чем задано параметром настройки, анимация в области проверки переместится в ответ на двойной щелчок. Если же двойной щелчок выполнен медленнее, чем установлено параметром настройки, анимация не изменится.


Щелкните здесь, чтобы удалить значок быстрого запуска. Чтобы удалить значок быстрого запуска, щелкните нужную запись, затем нажмите кнопку “Удалить”.


Включение функции прокрутки. Сенсорная панель может использоваться для эмуляции функций колеса мыши по прокрутке и изменению масштаба. Кроме того, в дополнение к вертикальной прокрутке включается также горизонтальная прокрутка. Чтобы прокрутить по вертикали, проведите пальцем вверх или вниз вдоль правого края сенсорной панели. Чтобы прокрутить по горизонтали, проведите пальцем влево или вправо вдоль нижнего края сенсорной панели. Чтобы воспользоваться функцией изменения масштаба, проведите пальцем вдоль правого края сенсорной панели, удерживая нажатой клавишу CTRL.


При закрытии этого диалогового окна измененный файл сохраняется.


Отображение значка программы, которая выполняется.


Выберите из списка толщину линии для рисования.


Можно настроить уровень чувствительность к прикосновению. Если реакция указателя слишком медленная, повысьте уровень.


Переместите, чтобы настроить скорость двойного щелчка.


Настройка скорости прокрутки.


Быстрый запуск

Настройка параметров быстрого запуска. Быстрый запуск — это функция, позволяющая легко запускать программные приложения в любой момент времени. Чтобы включить быстрый запуск, на вкладке “Жесты” присвойте эту функцию углам сенсорной панели, а затем стукните в соответствующей области сенсорной панели. Включить его можно также с помощью кнопок сенсорной панели, если они были настроены для этого на вкладке “Кнопки”.


Выберите функцию прокрутки/указки, чтобы выполнить прокрутку с помощью устройства указки при нажатой кнопке. Выберите функцию вспомогательного браузера, чтобы использовать функцию браузера [Назад]/[Вперед] путем перемещения устройства указки при нажатой кнопке.


Щелкните здесь, чтобы настроить параметры отображения окна быстрого запуска.


Нажмите эту кнопку, чтобы закрыть открытое окно.


Указана необходимость использования сенсорной панели при подключении мыши с разъемом USB. Более того, она не зависит от наличия подключения мыши с разъемом USB. Можно задать отключение сенсорной панели самостоятельно. Эта настройка сохраняется даже в случае включения и отключения питания.


Введите имя файла, содержащего изображение, для использования в качестве значка быстрого запуска. В одном файле могут храниться несколько значков. В таком случае из списка имеющихся значков может быть выбран другой значок. Чтобы использовать значок из другого файла, введите имя этого файла или нажмите кнопку “Обзор”.


Эта функция позволяет включить или выключить функцию вертикальной прокрутки. Чтобы включить эту функцию, установите флажок “Использовать функцию вертикальной прокрутки”. Если эта функция включена, прокрутка может выполняться простым проведением пальцем вдоль правого края сенсорной панели, не переводя указатель мыши на полосу прокрутки. Кроме того, может выполняться изменение масштаба изображения и данных путем перемещения пальца по сенсорной панели, удерживая клавишу CTRL или SHIFT.


Укажите, следует ли сохранять предыдущий рисунок. Если эта функция включена, то набросок будет сохранен и отобразится при следующем запуске ввода наброска.


Постукивание

Изменение параметров настройки постукивания. Однократное легкое постукивание по сенсорной панели действует аналогично щелчку кнопки мыши. Двукратное постукивание работает как двойной щелчок мышью. Можно также выполнять функцию перетаскивания: после однократного постукивания быстро поместить палец на сенсорную панель и вести им по поверхности. Можно сохранить состояние перетаскивания даже после того, как палец оторвался от поверхности сенсорной панели (фиксация перетаскивания).


Если установлен флажок “Включить только для перетаскивания”, для обычных операций указателя инерционное перемещение не включается. Инерционное перемещение включается только при выполнении операций перетаскивания постукиванием по сенсорной панели.


Установка одинакового значения высоты области вертикальной прокрутки и ширины области горизонтальной прокрутки.


Определение функции верхнего левого угла. Чтобы определить функцию, выберите ее из контекстного меню. Определение функции для верхнего левого угла позволяет вызывать эту функцию простым постукиванием в верхнем левом углу сенсорной панели.


Отображение значка быстрого запуска. Чтобы изменить значок, нажмите кнопку “Изменить значок”.


Отображение названия программы, которая выполняется.


Drag Lock – это функция сохранения состояния перетаскивания. Чтобы включить функцию “Фиксация перетаскивания” установите этот флажок в состояние “Включено”. Если функция “Фиксация перетаскивания” включена, то после выполнения перетаскивания с применением одной только сенсорной панели состояние перетаскивания сохраняется независимо от того, находится палец на сенсорной панели или нет.


Отображение функций, назначенных на указку. Чтобы изменить функции, щелкните треугольную кнопку справа и выберите функцию.


Отображение части поверхности сенсорной панели, используемой для выполнения постукиваний в правом и левом углах и функции прокрутки.


Здесь определяется, будет ли использоваться функция прокрутки. Чтобы использовать функцию прокрутки, ее следует включить.


Отображение заголовка окна быстрого запуска.


Выберите из списка цвет линии для рисования.


Отображение функций, назначенных на нажатие указки. Чтобы изменить функции, щелкните треугольную кнопку справа и выберите функцию.


Включение и выключение указки.


Включение и выключение функции перетаскивания. Чтобы использовать функцию перетаскивания, ее следует включить.


Ввод параметров вызова приложения, если при его запуске необходимо задать параметры.


Просмотр анимационной демонстрации использования основных функций панели.


Щелкните здесь, чтобы изменить значки быстрого запуска. Изменение значка быстрого запуска не изменит исходный значок приложения.


Сброс текущих и восстановление заводских параметров настройки.


Включение и выключение кнопок указки.


Нажмите эту кнопку, чтобы запустить приложение.


Нажмите левую кнопку, чтобы вставить созданный рисунок. Чтобы отменить вставку, нажмите правую кнопку. Чтобы очистить рисунок, одновременно нажмите левую и правую кнопки.


Определение функции нижнего правого угла. Чтобы задать функцию, выберите ее из контекстного меню. Определение функции для нижнего правого угла позволяет вызывать эту функцию простым постукиванием в нижнем правом углу сенсорной панели.


Добавление значка быстрого запуска.


Установите флажок "Включить режим конфиденциальности", чтобы включить функцию режима конфиденциальности для сенсорной панели. Эта функция позволяет быстро скрыть содержимое экрана компьютера от нежданного посетителя.

Чтобы выполнить действие, назначенное для режима конфиденциальности в раскрывающемся списке, закройте сенсорную панель ладонью.


Перемещение

Этот пункт позволяет изменять различные параметры настройки указателя. Можно увеличить или уменьшить скорость перемещения указателя, сделать указатель лучше видимым с помощью включения следа, отображающего траекторию его перемещения, или же сделать так, чтобы указатель автоматически устанавливался на заданную кнопку при каждом открытии диалогового окна.


Указание программы, которая должна запускаться с помощью функции [Выполнить...], назначенной на кнопку.


Указание области инерционного перемещения. Область рисунка в виде сетки представляет собой область инерционного перемещения. Когда пользователь проводит пальцем из центра сенсорной панели в область инерционного перемещения, указатель продолжает перемещение в указанном направлении. Размер этой области можно настроить, перетащив метку изменения размера (темно-синий квадратик).


Определение размера наброска.


Задание ширины области горизонтальной прокрутки.


Настройка уровня ускорения. Ускорение может быть установлено на один из трех уровней: низкий, средний и высокий.