(Untitled)

Muestra las funciones asignadas a los botones. Para cambiar las funciones, haga clic en el botón triangular de la derecha y seleccione una función.


Para mostrar el icono de bandeja en la barra de tareas, seleccione esta casilla de verificación. Mientras se utilizan la función de asignación de esquinas, de desplazamiento u otras funciones de la superficie de la almohadilla táctil, la acción de tocar estas áreas con los dedos se reflejará en el icono de bandeja.


Se intercambia la función de los botones izquierdo y derecho del mouse USB. Seleccione esta casilla de verificación para que el botón derecho del mouse USB sea para las funciones principales, como hacer clic y arrastrar.


Aquí se ajusta la velocidad a la que el puntero se desplaza por la pantalla.


Mientras se escribe, tiempo que debe transcurrir para que vuelva a activarse la función de punteo.


Especifica la función de una esquina superior derecha. Para especificar una función, selecciónela en el menú emergente. Cuando se establece una función para la esquina superior derecha, se permite el uso de esa función con el simple punteo de la esquina superior derecha de la almohadilla táctil.


Aquí se muestra una imagen.


Barra de título de Easy Launcher. Puede ocultarse en la configuración.


Si hace clic en el cuadro, se mostrará un cuadro de información.


Orientación

Permite cambiar la dirección en la que se desplaza el puntero en pantalla al mover el dedo sobre la almohadilla táctil.


Aquí se define el lugar en el que debe mostrarse Easy Launcher. Puede elegir entre tres opciones: centro de la pantalla, posición del puntero y posición anterior.


Aquí se escribe el nombre del acceso directo. Este nombre se mostrará en la sugerencia de la herramienta.


Activa la rueda del mouse. Puede utilizar la rueda para desplazarse y hacer zoom en las aplicaciones.


Botones

Permite modificar distintas configuraciones de los botones, como la velocidad de doble clic y la asignación de funciones a los botones.


Seleccione esta opción si no puede utilizar un mouse externo que haya conectado. Si sigue sin poder utilizarlo aun después de haber seleccionado esta casilla de verificación, consulte el manual de usuario que se proporcionó con el sistema.


Gestos

Permite definir varias funciones de la almohadilla táctil, que incluyen el punteo en la esquina y la función de desplazamiento. Por ejemplo, puede configurar la almohadilla táctil de forma que cuando puntee en la esquina superior izquierda o superior derecha se emule la pulsación del botón derecho del mouse, se inicie una aplicación (Easy Launcher) o se creen y peguen gráficos simples (Easy Capture). Además, al mover el dedo por el margen derecho o inferior de la almohadilla táctil puede desplazarse o hacer zoom. Estas funciones pueden definirse con los menús emergentes de punteo en la esquina izquierda y derecha, la casilla de verificación Usar función de desplazamiento y el botón Opciones.


El cuadro de diálogo se cierra sin guardar los cambios.


Cuando el Panel se invalida automáticamente en la conexión USB del ratón, esta opción lo especifica.


Haga clic aquí si desea cambiar el método de desplazamiento.


Esta función establece la dirección en la que se desplaza el puntero por la pantalla en relación con la dirección en la que se mueve el dedo en la almohadilla táctil. Haga clic en [Definir rotación] y sigua las instrucciones que se le indiquen.


Ajusta la longitud de la estela. Si no puede elegirse esta opción, ello indica que no está disponible.


Seleccione la casilla de verificación Habilitar desplazamiento continuo para habilitar dicha característica para el Touchpad. Puede usar el Touchpad para emular las funciones de desplazamiento de la rueda del ratón.

Para desplazarse verticalmente, coloque la yema de dos dedos en el Touchpad y mueva los dedos hacia arriba o hacia abajo en el Touchpad. Para desplazarse horizontalmente, coloque la yema de los dedos en el Touchpad y mueva los dedos hacia la izquierda o la derecha en el Touchpad.


Si se mantiene el puntero sobre el botón de Easy Launcher durante un periodo predeterminado de tiempo, se mostrará el nombre del acceso directo.


Aquí se ajusta la velocidad a la que la almohadilla táctil detecta el punteo.


Haga clic en este botón para minimizar la ventana abierta.


Impide que se acepten punteos mientras se escribe en el teclado.


Se especifica el nombre de archivo de una aplicación.


Cuando el Panel se utiliza siempre, independientemente de la conexión USB del ratón, esta opción lo especifica.


Ajusta el área de desplazamiento vertical y horizontal.


Seleccione la casilla de verificación Habilitar pellizcar y zoom para habilitar dicha característica para el Touchpad. Esta característica sirve para ampliar o reducir imágenes o texto en múltiples aplicaciones que soportan el zoom.

Haga clic sobre la ventana o el elemento que desea ampliar o reducir, coloque dos dedos en el Touchpad y sepárelos uno del otro o bien mueva un dedo para alejarlo del otro. Para alejar la imagen, acerque ambos dedos o mueva un dedo para acercarlo al otro.


Especifique un nombre de archivo o una carpeta que contenga los archivos pertinentes. Según cada programa, puede que se utilicen archivos de otras ubicaciones. En tales casos, será necesario especificar la ubicación de un archivo.


Pueden activarse los botones de la almohadilla táctil.


Aquí puede especificar el método de desplazamiento.


Aquí se determina si se debe utilizar la función de punteo. Si desea utilizarla, actívela.


Aquí se selecciona el modo de liberación de arrastre. [Liberación automática] libera automáticamente el bloqueo de arrastre una vez transcurrido un periodo de tiempo predefinido. [Liberación al puntear o al hacer clic] libera el bloqueo como respuesta a un punteo o un clic.


Este grupo tiene ayuda para cada tema. Haga clic en el cuadro en la parte superior derecha de [image] y, a continuación, haga clic en el elemento de menú que desee.


Haga clic para ajustar la sensibilidad al tacto.


Especifica la función de una esquina inferior izquierda. Para especificar una función, selecciónela en el menú emergente. Cuando se establece una función para la esquina inferior izquierda, se permite el uso de esa función con el simple punteo de la esquina inferior izquierda de la almohadilla táctil.


Seleccione la casilla de verificación Habilitar pivote y rotación para habilitar dicha característica para el Touchpad. Esta característica se puede usar para girar imágenes u otros objetos en aplicaciones que soportan la rotación.

Haga clic sobre la ventana o el elemento que desea girar, coloque la yema de dos dedos en el Touchpad y, mientras mantiene quieto uno de los dedos, dibuje un arco circular alrededor de él con el otro dedo en la dirección de la rotación deseada.


Seleccione la casilla de verificación Habilitar zoom para permitir la característica Zoom en el panel. Esto permite que el usuario maximice o reduzca las imágenes o el texto en muchas aplicaciones.

Haga clic en la ventana o el elemento que desee ampliar o reducir, y deslice el dedo por el borde izquierdo del panel para hacer zoom.


Haga clic aquí si desea cambiar las opciones detalladas de un acceso directo.


Seleccione el comando para pegar la imagen en una aplicación y los caracteres dibujados por Easy Capture. En la mayoría de los casos, el comando Predeterminado está seleccionado; no obstante, puede seleccionar otra opción si la aplicación no permite el uso de este comando.


En esta lista se selecciona el tamaño del botón del icono.


Para mostrar el icono de bandeja en la barra de tareas, actívelo.


La función de avance/retroceso permite desplazarse hacia atrás y hacia adelante entre las páginas del navegador de Internet tocando con el dedo hacia la izquierda o la derecha en la parte superior de la almohadilla táctil.


Muestra una animación cuando se utilizan las funciones de desplazamiento, de ayudante web y de esquina.


Haga clic aquí cuando busque otros archivos de iconos.


Cuando el Panel está invalidado siempre, independientemente de la conexión USB del ratón, esta opción lo especifica.


Haga clic en este botón para cerrar Easy Launcher.


Se especifica el programa que debe ejecutarse.


Haga clic para definir el desplazamiento y otras opciones.


Aquí se ajusta la velocidad a la que el dispositivo de puntero detecta el punteo.


Seleccione la casilla de verificación Habilitar navegación por impulso para habilitar dicha característica para el Touchpad.

Haga clic sobre la ventana de la aplicación que desea usar para desplazarse por el historial de visualización, coloque la yema de dos dedos en el Touchpad y mueva rápidamente los dedos hacia la izquierda para regresar a la vista previa o hacia la derecha para ir a la vista siguiente. Si la aplicación no soporta el historial de visualización, se ejecutará otra operación en función de las aplicaciones.


Aquí se determina si se debe utilizar la función de pulsación. Si desea utilizarla, actívela.


Cuando se abre el cuadro de diálogo, el puntero salta al botón predeterminado.


Selección de dispositivo

Los dispositivos utilizados pueden seleccionarse en la ficha [Selección de dispositivo]


Easy Capture

Haga clic para definir las opciones de Easy Capture. Easy Capture es una función que permite pegar gráficos sencillos en una aplicación sin necesidad de ejecutar Paint. Para iniciar Easy Capture, asigne Easy Capture a las esquinas de la almohadilla táctil en la ficha Gestos y puntee en el área adecuada de la almohadilla táctil.


Activa la función de desplazamiento. Puede utilizar la almohadilla táctil para emular las funciones de desplazamiento y de zoom de la rueda de un mouse. Además del desplazamiento vertical, también se activa el desplazamiento horizontal. Para desplazarse verticalmente, arrastre el dedo hacia arriba y hacia abajo en el margen derecho de la almohadilla táctil. Para desplazarse horizontalmente, arrastre el dedo hacia la izquierda y hacia la derecha en el margen inferior de la almohadilla táctil.


Muestra el botón para cerrar Easy Launcher.


Muestra la estela del puntero para hacerlo más visible.


Esta función permite al usuario seleccionar el uso de la almohadilla táctil interna y del ratón PS/2 externo, si dicho ratón está conectado a la PC host. Si la casilla de verificación "Usar la almohadilla táctil y el ratón PS/2" no está seleccionada, el uso de la almohadilla táctil interna y del ratón PS/2 externo está desactivado. La configuración de esta casilla de verificación no afecta el uso del ratón USB.


Seleccione esta opción si no puede utilizar un mouse externo que haya conectado. Si sigue sin poder utilizarlo aun después de haber seleccionado esta casilla de verificación, consulte el manual de usuario que se proporcionó con el sistema. La selección de esta casilla desactiva las funciones ampliadas de la almohadilla táctil.


La captura IME solo se admite en el idioma japonés.


Se mostrará el icono actual. Si pueden utilizarse otros iconos, aparecerá una lista de los iconos disponibles. Para cambiar de icono, haga clic en otro icono o escriba un nombre de archivo en Nombre de archivo.


Haga clic aquí si desea cambiar el orden de los botones de las aplicaciones de Easy Launcher. Para cambiar el orden, haga clic en el acceso directo que desee y desplácelo una posición hacia arriba o hacia abajo mediante Arriba o Abajo.


Permite definir sonidos que deben reproducirse según las funciones y movimientos de la almohadilla táctil.


Define la velocidad de puntero del mouse para el movimiento de inercia.


Dispositivo de puntero

Permite cambiar la configuración del dispositivo de puntero.


Puede especificarse el dispositivo utilizado.


Ajusta el periodo de tiempo necesario para liberar un bloqueo de arrastre.


Saltos automáticos

Permite establecer una posición a la que el puntero saltará automáticamente cuando se abra un cuadro de diálogo.


Movimiento

Permite modificar distintas configuraciones del puntero.


Seleccione la casilla de verificación Habilitar desplazamiento circular para permitir el desplazamiento circular en el panel.

Esto permite que el usuario inicie el desplazamiento desde las zonas de desplazamiento inferior y derecha, y que continúe el desplazamiento realizando un movimiento circular en la superficie del panel.


Activa/desactiva el movimiento de inercia continuo. Si se activa esta función, el movimiento de un dedo desde el centro de la almohadilla táctil hasta el área de movimiento de inercia hará que el puntero del mouse se desplace de forma continuada en esa dirección.


Esta función permite indicar si el usuario utilizará la función de desplazamiento horizontal. Para activarla, seleccione la casilla de verificación "Usar función de desplazamiento horizontal". Si se activa esta función, podrá desplazarse fácilmente deslizando el dedo sobre el margen inferior de la almohadilla táctil en vez de tener que mover el puntero del ratón sobre la barra de desplazamiento.


Área para probar la velocidad de punteo. Puntee este cuadro para probar la velocidad de punteo actual. Si la animación que se muestra no se mueve en respuesta al punteo, ajuste el control deslizante.


Puede seleccionarse la almohadilla táctil como dispositivo de puntero.


Ejecutar. . .

Puede especificarse el programa que debe ejecutarse.


Muestra una lista de las aplicaciones registradas en Easy Launcher. Tenga en cuenta que los botones Minimizar [image], Cerrar [image] e Inicio [image] no aparecen en la lista. El orden en el que se muestran las aplicaciones corresponde al orden en el que aparecen los botones en Easy Launcher. Para agregar una aplicación a la lista, arrastre y suelte en ella la aplicación o haga clic en el botón Nuevo.


Haga clic en este botón para mostrar el menú Inicio.


Ésta es el área para probar la velocidad de doble clic. Para hacer la prueba, haga doble clic en este cuadro. Si hace doble clic más deprisa del punto establecido, la animación del cuadro responderá y se moverá. En cambio, si el doble clic es más lento que el punto establecido, la imagen no se moverá.


Haga clic aquí si desea eliminar un acceso directo. Para eliminar un acceso directo, haga clic en él y, a continuación, haga clic en Eliminar.


Activa la función de desplazamiento. Puede utilizar la almohadilla táctil para emular las funciones de desplazamiento y de zoom de la rueda de un mouse. Además del desplazamiento vertical, también se activa el desplazamiento horizontal. Para desplazarse verticalmente, arrastre el dedo hacia arriba y hacia abajo en el margen derecho de la almohadilla táctil. Para desplazarse horizontalmente, arrastre el dedo hacia la izquierda y hacia la derecha en el margen inferior de la almohadilla táctil. Para utilizar la función de zoom, arrastre el dedo por el margen derecho de la almohadilla táctil mientras pulsa la tecla Ctrl.


Cuando se cierra este cuadro de diálogo, se guarda el archivo modificado.


Se muestra el icono del programa que se ejecuta.


Seleccione en la lista el grosor de la línea que deba utilizarse.


Puede ajustar el nivel de sensibilidad al tacto. Si la respuesta del cursor es lenta, suba el nivel.


Use el control deslizante para ajustar la velocidad de doble clic.


Ajusta la velocidad de desplazamiento.


Easy Launcher

Haga clic para definir las opciones de Easy Launcher. Easy Launcher es una función que permite ejecutar fácilmente programas de aplicación. Para iniciar Easy Launcher, asigne Easy Launcher a las esquinas de la almohadilla táctil en la ficha Gestos y puntee en el área adecuada de la almohadilla táctil. También puede iniciar esta función mediante los botones de la almohadilla táctil si los configuró para ello en la ficha Botones.


Haga clic aquí para configurar la visualización de la pantalla de Easy Launcher.


Haga clic en este botón para cerrar la ventana abierta.


Aquí se especifica si debe utilizarse o no el Panel en la conexión USB del ratón. Es más, no depende de la presencia de la conexión USB del ratón, y es posible especificar la invalidación del Panel. No importa si la fuente de alimentación está encendida o apagada, esta especificación mantiene su configuración.


Escriba el nombre del archivo que contiene el icono que debe usarse para el acceso directo. Un único archivo puede tener varios iconos. En tal caso, puede utilizarse otro icono del cuadro Iconos actuales. Para utilizar un icono de otro archivo, escriba aquí su nombre o haga clic en el botón Examinar.


Esta función permite indicar si el usuario utilizará la función de desplazamiento vertical. Para activarla, seleccione la casilla de verificación "Usar función de desplazamiento vertical". Si se activa esta función, podrá desplazarse fácilmente deslizando el dedo sobre el margen derecho de la almohadilla táctil en vez de tener que mover el puntero del ratón sobre la barra de desplazamiento. Además, puede efectuarse zoom y zoom de datos pulsando las teclas Ctrl o Mayús mientras se desliza el dedo sobre la almohadilla táctil.


Especifique si debe conservarse la imagen anterior. Si esta opción está activada, la imagen dibujada por Easy Capture se conservará y aparecerá cuando se vuelva a abrir Easy Capture.


Punteo

Permite cambiar la configuración del punteo. Un suave punteo sobre la almohadilla táctil simula un clic del botón del mouse. Si se puntea dos veces, se emula un doble clic. También puede emular las funciones de arrastre punteando una vez y, rápidamente, volviendo a colocar el dedo sobre la almohadilla y arrastrándolo por su superficie. También puede conservar el estado de arrastre tras levantar el dedo de la superficie de la almohadilla táctil (bloqueo de arrastre).


Si la opción "Activar sólo al arrastrar" está seleccionada, el movimiento de inercia no estará activo para las operaciones normales del puntero. Sólo se activará cuando se lleve a cabo una operación de arrastre mediante un punteo en la almohadilla táctil.


Establece el mismo valor en la altura del área de desplazamiento vertical y el ancho del área de desplazamiento horizontal.


Especifica la función de una esquina superior izquierda. Para especificar una función, selecciónela en el menú emergente. Cuando se establece una función para la esquina superior izquierda, se permite el uso de esa función con el simple punteo de la esquina superior izquierda de la almohadilla táctil.


Aparece un icono de acceso directo. Para cambiar los iconos, haga clic en Cambiar iconos.


Se muestra el nombre del programa que se ejecuta.


El bloqueo de arrastre es una función que permite conservar un estado de arrastre. Para activar la función de bloqueo de arrastre, seleccione esta casilla de verificación. Si la función de bloqueo de arrastre está activada, se conserva el estado de arrastre, tanto si mantiene el dedo en la almohadilla táctil como si no, después de realizar una acción de arrastre únicamente con la superficie de la almohadilla táctil.


Muestra las funciones asignadas al dispositivo de puntero. Para cambiar las funciones, haga clic en el botón triangular de la derecha y seleccione una función.


Muestra la porción de la superficie de la almohadilla táctil que se utiliza al puntear en las esquinas izquierda y derecha y usar la función de desplazamiento.


Aquí se determina si se debe utilizar la función de desplazamiento. Si desea utilizarla, actívela.


Se muestra la barra de título de Easy Launcher.


Seleccione en la lista el color de línea que deba utilizarse.


Muestra las funciones asignadas a la pulsación del dispositivo de puntero. Para cambiar las funciones, haga clic en el botón triangular de la derecha y seleccione una función.


Puede seleccionarse el uso del dispositivo de puntero.


Aquí se determina si se debe utilizar la función de arrastre. Si desea utilizarla, actívela.


Describe los parámetros que deben utilizarse para abrir un archivo de programa de aplicación.


Visualiza una demostración animada sobre el uso de las funciones principales de la almohadilla.


Haga clic aquí si desea cambiar los iconos de los accesos directos. El cambio del icono de un acceso directo no cambiará el icono de la aplicación original.


Vuelve a la configuración predeterminada del fabricante.


Pueden activarse los botones del dispositivo de puntero.


Haga clic en este botón para poner en marcha la aplicación.


Vuelve a la configuración inicial.


Para pegar una imagen dibujada, pulse el botón izquierdo. Para cancelar la acción, pulse el botón derecho. Para borrar la imagen, pulse simultáneamente los botones izquierdo y derecho.


Especifica la función de una esquina inferior derecha. Para especificar una función, selecciónela en el menú emergente. Cuando se establece una función para la esquina inferior derecha, se permite el uso de esa función con el simple punteo de la esquina inferior derecha de la almohadilla táctil.


Haga clic para agregar un acceso directo a Easy Launcher.


Seleccione la casilla de verificación Habilitar modo de privacidad para habilitar dicha característica para el Touchpad. Esta función permite ocultar rápidamente el contenido de la pantalla si se presenta una visita imprevista.

Para ejecutar la acción asignada al modo de privacidad en la lista desplegable, cubra el Touchpad con la palma de la mano.


Movimiento

Permite modificar distintas configuraciones del puntero. Puede aumentar o reducir su velocidad, hacerlo más visible mostrando una estela cuando se desplaza o hacer que salte automáticamente al botón predeterminado cuando se abra un cuadro de diálogo.


Especifica el programa que debe ejecutarse cuando se asigna la función [Ejecutar...] a un botón.


Establece el área de movimiento de inercia. El área de la imagen en forma de malla es el área de movimiento de inercia. Si el usuario desliza un dedo desde el centro de la almohadilla táctil hasta el área de movimiento de inercia, el puntero seguirá desplazándose en esa dirección. El tamaño de esta área puede ajustarse arrastrando el asa de modificación de tamaño (el cuadro azul oscuro).


Puede especificar el tamaño del tapiz que debe utilizare en Easy Capture.


Especifica el ancho del área de desplazamiento horizontal.


Ajusta el nivel de aceleración. Existen tres niveles de aceleración distintos: baja, media y alta.