(Untitled)

ダブルクリックの速度を調整します。


タスクバーにトレイアイコンを表示するときにはオンにします。 コーナーへの機能割り当てやスクロール機能等、タッチパッド操作面の機能が有効なとき、タッチパッドで指定された領域を触るとトレイアイコンが変化します。


USBマウス接続時にタッチパッドとスティックを自動的に無効にする場合に指定します。


USBマウスの右ボタンと左ボタンの機能を交換します。クリックやドラックなどの主な機能にUSBマウスの右ボタンを使用したい場合にオンにします。


ポインタが画面を移動する速度を設定します。


キー入力が終わってから、タッピング機能が使用できるようになるまでの時間を調節します。


右上コーナーの機能を指定します。機能を指定するには一覧から選択します。コーナーに機能を設定するとタッチパッドの右上側のコーナーに指を触れて離すことで設定した機能が使えます。


クリックすると情報ボックスが表示されます。


方向

[方向]タブではタッチパッド上で指を動かした方向に対する、画面上のポインタの移動方向を変えることができます。


イージーランチャーを表示する位置を設定します。［画面中央］［ポインタ位置］［前回表示位置］の３種類から選択します。


ショートカット名を入力します。ここで入力した名前はツールヒントで表示されます。


USBマウス接続に関わらずタッチパッドとスティックを常時無効にする場合に指定します。


ホイールマウスのホイールの有効／無効を切り替えます。ホイールを使うとアプリケーションでスクロールやズームができます。


ボタン

[ボタン]タブではボタン操作に関する設定ができます。ボタンに機能を割り当てたり、ダブルクリックの速度を調整することができます。


外部マウスを接続しても、外部マウスが使用できない場合にチェックします。チェックしても外部マウスが使用できない場合は、お使いのシステムの説明書をご覧ください。


ダブルクリックの速度を設定する場合にクリックします。


ジェスチャー

[ジェスチャー]タブではタッチパッドの操作面を使ったコーナーやスクロール、ブラウザ補助機能に関する設定ができます。これらの設定を行うとタッチパッドを使ってさまざまな機能が使えます。タッチパッドの左上または右上に触れてから指を離すと、右ボタンクリック、アプリケーションの起動（イージーランチャー）や簡単な絵の作成、貼り付け（イージーキャプチャー）ができます。また、タッチパッドの右端と下端で指を動かすと、スクロールやズームができます。また、タッチパッドの上端で指を動かすと、ブラウザの「進む」「戻る」の操作が行えます。それぞれの機能は[左右コーナー] [スクロール機能を使用する][スクロールの設定] [ブラウザ補助機能を使用する]で設定します。


変更内容を保存せずに、このダイアログボックスを閉じます。


USBマウス接続時にタッチパッドを自動的に無効にする場合に指定します。


イージーキャプチャーの設定

[イージーキャプチャーの設定]ではペイントなどを立ち上げなくても、簡単な絵を起動中のアプリケーションプログラムに貼り付けることができるイージーキャプチャーに関する設定ができます。イージーキャプチャーを起動するには、[機能]タブの[コーナー]でイージーキャプチャーを指定し、タッチパッドのコーナーを触れてから指を離します。


スクロール方法を設定するときにクリックします。


キーボードでキー入力している間は、タッピングとポインタ移動を無効にします。


ボタンに設定されている機能が表示されます。機能を変えるには右側の三角ボタンをクリックし機能を選択します。


タッチパッド上で指を動かした方向と、画面上のポインタの移動方向を設定する機能です。［方向設定スタート］をクリックし、表示される指示に従ってください。


軌跡の長さを設定します。このオプションが選択できない場合使用できません。


パンスクロール チェックボックスを選択すると、タッチパッドのパンスクロール機能がオンになります。

これにより、ホイールマウスのスクロール機能が有効になります。

上下にスクロールするには、2本の指をタッチパッドに置き、上下にスライドします。又、左右にスクロールするには2本の指を左右にスライドします。


ポインタをイージーランチャーのボタンの上で一定時間停止すると、ショートカットの名前を表示します。


タッチパッドがタッピングを感知する速度を調節します。


イージーランチャーの設定

[イージーランチャーの設定]ではアプリケーションプログラムをいつでも簡単に起動できるイージーランチャーに関する設定ができます。イージーランチャーを起動するには、[機能]タブの[コーナー]でイージーランチャーを指定し、タッチパッドのコーナーを触れてから指を離します。また、[ボタン]タブの[ボタン設定]で設定していれば、ボタンでも起動できます。


キーボードでキー入力しているあいだは、タッピングが入らないようにします。


アプリケーションのプログラム ファイル名を入力します。


USBマウス接続に関わらずタッチパッドを常時使用する場合に指定します。


スクロール領域の幅、高さを調整します。


ピンチズーム チェックボックスを選択すると、タッチパッドのズーム機能がオンになります。これにより、拡大や縮小をサポートしたアプリケーションの画像やテキストを拡大や縮小ができるようになります。

拡大するには、拡大したいウィンドウやアイテムをクリックし、2本指でタッチパッド上に触れ、指を離すように動かします。縮小するには指を近づけるように動かします。


プログラムファイルまたは関連するファイルが保存されているフォルダを指定します。プログラムによっては、ほかの場所のファイルを使うことがあります。このようなプログラムの場合、ファイルの場所を指定する必要があります。


タッチパッドのボタンを使用する／しないかを選択出来ます。


スクロール方法を指定できます。


タッピング機能を使用するかどうか設定します。タッピング機能を使用するときはオンにします。


ドラッグロックの解除方法を選択します。［自動解除］はドラッグロックをある一定時間後、自動的に解除します。［タッピング又はクリックで解除］はタッピング又はクリックをすると解除します。


このグループには、項目ごとにヘルプがあります。ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。


タッチ感度のレベルを設定する場合にクリックします。


左下コーナーの機能を指定します。機能を指定するには一覧から選択します。コーナーに機能を設定するとタッチパッドの左下側のコーナーに指を触れて離すことで設定した機能が使えます。


ピボットローテーション チェックボックスを選択すると、タッチパッドのピボットローテーション機能がオンになります。これにより、画像の回転をサポートしたアプリケーションの画像を回転することができるようになります。

ピボットローテーションをするには、回転したいウィンドウやアイテムをクリックし、2本指でタッチパッド上に触れ、一方の指を固定し、もう一方の指を一方の指の周りで回転したい方向に動かすことで回転することができます。


ズーム チェックボックスを選択すると、タッチパッドのズーム機能がオンになります。これにより、様々なアプリケーションの画像やテキストの拡大や縮小ができるようになります。

ズームするにはズームしたいウィンドウやアイテムをクリックし、左端に沿って指を上下にスライドします。


ショートカットの詳細設定を変更するときにクリックします。


イージーキャプチャーで描いた絵、文字をアプリケーションにペースト（貼り付け）するコマンドを選択します。普通は[標準]ですが、アプリケーションによりこのコマンドが使用できない場合は、他の設定を選択します。


アプリケーションアイコンの大きさを一覧から選びます。


このコンピューターを使うすべてのユーザーが同じ設定を使うようにします。


PS/2マウス接続時には、設定は指定できません。指定する場合にはPS/2マウスを外してご使用下さい。


タスクバーにトレイアイコンを表示するときにはオンにします。


ポインタの位置を動かさずに[進む][戻る]の動作ができます。タッチパッドの上端を左右どちらかになぞり、指を離してください。


他のアイコンファイルを探すときにクリックします。


USBマウス接続に関わらずタッチパッドを常時無効にする場合に指定します。


USBマウス接続時にタッチパッドとスティックを有効／無効するかどうかを指定します。また、USBマウスの接続の有無によらずタッチパッドの無効が指定できます。この指定は電源をON/OFFされても設定を保持します。


起動するプログラムを指定します。


スクロールとその他の詳細を設定する場合にクリックします。


スクロール動作を滑らかにします。


スティックがタッピングを感知する速度を調節します。


フリックナビゲーション チェックボックスを選択すると、タッチパッドのフリックナビゲーション機能がオンになります。

これにより、ウェブブラウザやドキュメントビューア、および同様のアプリケーションにおいて[進む]/[戻る]の動作ができます。アプリケーションが履歴操作([進む]/[戻る])をサポートしていない場合、そのアプリケーションによって別の動作が実行されます。


プレス機能を使用するかどうか設定します。プレス機能を使用するときはオンにします。


ダイアログボックスが開いたときデフォルトボタンにポインタが自動的にジャンプします。


USBポインティングデバイス接続時にタッチパッドを自動的に無効にするときはオンにします。


デバイス選択

[デバイス選択]タブでは使用するデバイスの選択ができます。


タッピングによるドラッグ後、指を離してもドラッグしたままの状態を保ちます。解除するにはタッピングするかタッチパッドの右又は左ボタンを押します。


イージーキャプチャーの設定

[イージーキャプチャーの設定]ではペイントなどを立ち上げなくても、簡単な絵を起動中のアプリケーションプログラムに貼り付けることができるイージーキャプチャーに関する設定ができます。イージーキャプチャーを起動するには、[ジェスチャー]タブの[コーナー]でイージーキャプチャーを指定し、タッチパッドのコーナーを触れてから指を離します。


USBマウス接続に関わらずタッチパッドとスティックを常時使用する場合に指定します。


スクロール機能の有効／無効を切り替えます。タッチパッドでホイールマウスのホイールを回したときと同じようにスクロールやズームをすることができます。また、縦スクロールに加え横スクロールすることもできます。縦スクロールするには、タッチパッドの右端を上下に操作します。横スクロールするにはタッチパッドの下端を左右に操作します。


イージーランチャーに閉じるボタン(非常口)ボタンを表示します。


ポインタの軌跡を表示しポインタを見やすくします。


内蔵タッチパッド、および外部PS/2マウスを使用する/使用しないを選択する機能です。[タッチパッドとPS/2マウスを使用する]チェックボックスをオンにすると、内蔵タッチパッド、および外部PS/2マウスが使用可能となり、オフにすると使用不可能となります。本機能はUSBマウスの動作には影響しません。


タッチパッドドライバは、マウスの接続を検出しました。タッチパッドを無効にします。


外部マウスを接続しても、外部マウスが使用できない場合にチェックします。チェックしても外部マウスが使用できない場合は、お使いのシステムの説明書をご覧ください。この項目をチェックすると、タッチパッドの拡張機能が使えなくなります。


IMEパッドの手書き入力エリアが、タッチパッドの絶対座標モードで入力できるようになります。IMEパッドの手書き入力エリアをクリックすることでポインタの操作が絶対座標モードに切り替わります。(ポインタが羽に変わります)絶対座標モード中に、右クリックすると手書き入力エリアがクリアされます。左クリックすると絶対座標モードが解除されます。


使用中のアイコンが表示されます。使用できるアイコンがほかにもある場合は、アイコンの一覧が表示されます。アイコンを変えるには、ほかのアイコンをクリックするか、または［ファイル名］ボックスにほかのファイルの名前を入力します。


イージーランチャーに表示されるアプリケーションボタンの並びを変えるときにクリックします。順番を変えるには、目的のショートカットをクリックし、次に［上へ］ボタンで順番を上に、［下へ］ボタンで順番を下に１つずつ変更します。


タッチパッドの操作に合わせてサウンドを鳴らすことができるサウンドフィードバックに関する設定ができます。


慣性動作時のマウスポインタ速度を指定します。


スティック

[スティック]タブではスティックを使ったタッピングやスクロール、タップタイピングに関する設定ができます。これらの設定を行うとスティックを使ってさまざまな機能が使えます。


使用するデバイスを指定できます。


ドラッグロックを自動的に解除するまでの時間を設定します。


ダイアログボックスが開いたときに、デフォルトボタンにポインタを自動的に移動するオートジャンプに関する設定ができます。


動作

[動作]タブではポインタの動作に関する設定ができます。


サークルスクロール チェックボックスを選択すると、タッチパッドのサークルスクロールがオンになります。

右端か下端のスクロール領域からそのままタッチパッド上で旋回動作をするとスクロールができるようになります。


慣性動作機能の有効／無効を指定します。慣性動作機能を有効にすると、タッチパッド面中央部から、慣性動作領域に指を動かしたとき、ポインタを動かし続けることができます。


横スクロール機能の有効／無効を切り替えます。横スクロール機能を使用すると、タッチパッドの下端で指を左右にスライドさせることで横スクロール操作ができるようになります。本機能を有効にするには、[横スクロールを使う]をチェックしてください。


チェックされていると、画面表示の回転に関係なく、ポインタの移動方向は、標準（０°）方向を基準として設定されます。ポインタの移動方向も画面表示の回転に合わせたい場合は、チェックを外します。


タッピング速度をテストする場所です。タッピング速度をテストするにはこのボックス内をタッピングします。表示される絵が変わらない場合、右のつまみをドラッグしてください。


タッチパッドを使用する／しないかを選択出来ます。


プログラム起動. . .

起動するプログラムを指定できます。


イージーランチャーに登録されているアプリケーションプログラムの一覧が表示されます。最小化ボタン [image] 、終了ボタン [image] 、スタートボタン [image] は一覧には表示されません。ここで表示される順番は、イージーランチャーで表示されるアプリケーションボタンの並びに対応します。一覧にアプリケーションプログラムを追加するには、アプリケーションプログラムをこの一覧にドラッグ＆ドロップするか、[追加]をクリックします。


ダブルクリックの速度をテストする場所です。ダブルクリックのテストをするには、テストエリア内をダブルクリックします。ダブルクリックが設定された値よりも速く行われたときには絵の状態が変化しますが、設定よりも遅かったときには変化しません。


タッチパッド操作面でのスクロール機能の有効/無効を指定します。

タッチパッド操作面の右端を縦スクロールに、下端を横スクロールに使用します。

縦スクロールするには、タッチパッド操作面の右端に指を触れ、指を上下に動かします。スクロールの向きは、スクロール操作開始時の指の位置から、指が上にあるときは上向き、指が下にあるときは下向きとなります。

同様に、横スクロールするには、タッチパッド操作面の下端に指を触れ、指を左右に動かします。スクロールの向きは、スクロール操作開始時の指の位置から、指が左にあるときは左向き、指が右にあるときは右向きとなります。

また、タッチパッド操作面でのスクロール操作中、操作面上に指を置いたままでいると、自動的にスクロールします。自動的にスクロールする速度は、スクロール操作開始時の指の位置と、現在の指の位置が遠いほど速くなります。


登録したショートカットを削除するときにクリックします。ショートカットを削除するには、目的のショートカットをクリックし、［削除］をクリックします。


スクロール機能の有効／無効を切り替えます。タッチパッドでホイールマウスのホイールを回したときと同じようにスクロールやズームをすることができます。また、縦スクロールに加え横スクロールすることもできます。縦スクロールするには、タッチパッドの右端を上下に操作します。横スクロールするにはタッチパッドの下端を左右に操作します。ズームするには、[Ctrl]キーを押しながら、タッチパッドの右端を上下に操作します。


このダイアログボックスを閉じ、変更内容を保存します。


起動するプログラムのアイコンを表示します。


使用する線の太さを一覧から選びます。


タッチ感度のレベルを設定できます。動きが鈍い場合はレベルを上げて下さい。


タッチパッドドライバは、マウスの接続を検出しました。タッチパッドとスティックを無効にします。


スクロールの速度を調整します。


イージーランチャーの設定

[イージーランチャーの設定]ではアプリケーションプログラムをいつでも簡単に起動できるイージーランチャーに関する設定ができます。イージーランチャーを起動するには、[ジェスチャー]タブの[コーナー]でイージーランチャーを指定し、タッチパッドのコーナーを触れてから指を離します。また、[ボタン]タブの[ボタン設定]で設定していれば、ボタンでも起動できます。


スティックスクロール機能を選択するとボタンを押しながらスティックを使用してスクロールすることができます。ブラウザ補助機能を選択するとボタンを押しながらスティックを使用してブラウザの「戻る/進む」を使用する事が出来ます。


イージーランチャーのウィンドウ表示に関する設定をします。


このボタンをクリックすると開いているウィンドウを閉じます。


USBマウス接続時にタッチパッドを有効／無効するかどうかを指定します。また、USBマウスの接続の有無によらずタッチパッドの無効が指定できます。この指定は電源をON/OFFされても設定を保持します。


ショートカットに使うアイコンが登録されているファイルの名前を入力します。１つのファイルに複数のアイコンが登録されていることもあります。このような場合は、［現在のアイコン］ボックスから別のアイコンを選択できます。別のファイルに登録されているアイコンを使うには、ここにファイル名を入力するか、または［参照］をクリックします。


縦スクロール機能の有効／無効を切り替えます。縦スクロール機能を使用すると、タッチパッドの右端で指を前後にスライドさせることで縦スクロール操作ができるようになります。キーボード上の[Ctrl]キー、[Shift]キーを押しながら、本機能を実行するとズーム、デーダズーム操作を行うことができます。本機能を有効にするには、[縦スクロールを使う]をチェックしてください。


前回のイメージを保持するかどうかを設定します。このオプションをオンにするとイージーキャプチャーで描いたイメージが保持され、次にイージーキャプチャーを開いた時に表示されます。


タッピング

[タッピング]タブではタッチパッドの特徴のタッピングに関する設定ができます。タッチパッドを指で１回軽くたたく（タップ）と、ボタンでクリックしたときと同じ動作になります。２回タップするとダブルクリックになります。１回タップしたあとすばやくタッチパッドに指を置き、移動させるとドラッグすることができます。また、操作面から指を離してもドラッグしたままの状態を保つ（ドラックロック）ことができます。


［ドラッグ時のみ有効］をチェックすると、通常のポインタ操作で慣性動作は機能せず、タッチパッドのタッピングによるドラッグ操作時のみ機能するようになります。


縦、横スクロール領域の幅を同じにします。


左上コーナーの機能を指定します。機能を指定するには一覧から選択します。コーナーに機能を設定するとタッチパッドの左上側のコーナーに指を触れて離すことで設定した機能が使えます。


ショートカットのアイコンが表示されます。アイコンを変えるには、［アイコンの変更］をクリックします。


起動するプログラム名を表示します。


ドラッグロックとは、タッピングによるドラッグ後、操作面から指を離してもドラッグしたままの状態を保つ機能です。ドラッグロック機能を使用するときは、チェックボックスをチェックしてください。


タッピングしたときの機能が表示されます。機能を変えるには右側の三角ボタンをクリックし機能を選択します。


左右コーナーやスクロールを実行するときの操作面の位置を表示します。


スクロール機能を使用するかどうか設定します。スクロール機能を使用するときはオンにします。


グライドエクステンドとはドラッグしたままタッチパッドの端で指を離してもドラッグ状態を持続する機能です。グライドエクステンドはタッチパッドの端から指を内側に移動させるか数秒間経つと解除されます。


イージーランチャーのタイトルバーを表示します。


使用する線の色を一覧から選びます。


外付けされたﾎｲｰﾙﾏｳｽのｽｸﾛｰﾙの速度を調整します。


スティックをプレスしたときの機能が表示されます。機能を変えるには右側の三角ボタンをクリックし機能を選択します。


チェックボックスのチェックを外して、カーソル移動方向を現在の画面表示の回転方向を基準に設定します。


スティックを使用する／しないかを選択出来ます。


タップによるドラックを有効にするかどうか設定します。この機能を有効にする時にオンにします。


アプリケーションのプログラム ファイルを開くときにパラメータが必要な場合パラメータを記述します。


PAD　の主な機能の使い方をアニメーションで見る。


ショートカットのアイコンを変えるときにクリックします。ショートカットのアイコンを変えても、元のアプリケーションのアイコンは変わりません。


設定内容を工場出荷状態に戻します。


スティックボタンを使用する／しないかを選択出来ます。


設定内容を初期状態に戻します。


右下コーナーの機能を指定します。機能を指定するには一覧から選択します。コーナーに機能を設定するとタッチパッドの右下側のコーナーに指を触れて離すことで設定した機能が使えます。


イージーランチャーにショートカットを追加するときにクリックします。


プライバシーモード チェックボックスを選択すると、タッチパッドのプライバシー機能がオンになります。この機能は突然な訪問客に対してコンピュータ画面の表示を隠すことができます。

ドロップダウンから選択したプライバシー機能を実行させるにはタッチパッド上に掌全体を置いて離します。


動作

[動作]タブではポインタの動作に関する設定ができます。ポインタの動きを速くしたり、遅くしたり、ポインタを動かすときに残像を残しポインタを見やすくしたり、ダイアログボックスが開いた時にデフォルトボタンにポインタを移動させるようにすることができます。


[プログラム起動...]機能を選択した時に、起動するプログラムを指定します。


慣性動作領域を指定します。絵の網目部分が慣性動作領域です。タッチパッド面中央部から、慣性動作領域に指を動かすと、ポインタを動かし続けることができます。慣性動作領域の大きさは、サイズ変更ハンドル（紺色の四角）をドラッグすることで調整できます。


イージーキャプチャーで使用するキャンバスサイズを設定します。


横スクロール領域の幅を指定します。


アクセラレーションのレベルを調整します。設定には[なし]［低］［中］［高］の４種類があります。


USBポインティングデバイス接続時にタッチパッドとスティックを自動的に無効にするときはオンにします。