(Untitled)

Die Doppelklick-Geschwindigkeit wird angepaßt.


Aktivieren Sie dieses Kontrollkästchen, um das Symbol in der Taskleiste anzuzeigen. Während Sie Ecken zuweisen, einen Bildlauf durchführen oder die anderen Funktionen auf der Touchpad-Oberfläche verwenden, wird das Berühren dieser Bereiche mit dem Finger durch das Symbol in der Taskleiste wiedergegeben.


Legt fest, dass bei Anschluss der USB-Maus das Touch Pad und der Griffel automatisch deaktiviert werden.


Hiermit können Sie die Belegung der USB-Maustasten links und rechts austauschen. Aktivieren Sie die Funktion, falls Sie die rechte Taste der USB-Maus zum Klicken, Ziehen und ähnliche Hauptfunktionen benutzen wollen.


Die Geschwindigkeit, mit der der Zeiger sich über den Bildschirm bewegt, kann hier eingestellt werden.


Legt die Wartezeit fest, die nach dem Ende einer Tastatureingabe verstreichen muß, bevor wieder getippt werden kann.


Legt die Funktion der Ecke oben rechts fest. Die Funktion ist durch Auswahl aus der Liste festzulegen. Nachdem für die Ecke eine Funktion bestimmt wurde, können Sie die so festgelegte Funktion nutzen, indem Sie den Finger auf die rechte obere Ecke legen und loslassen.


Hier wird ein Bild gezeichnet.


Die Titelleiste von Easy Launcher. Sie kann durch die Einstellung in den Optionen verborgen sein.


Klicken auf das Feld blendet ein Informationsfeld ein.


Orientierung

Hiermit können Sie die Richtung ändern, in die sich der Zeiger bewegt, sobald Sie Ihren Finger über den Touch Pad bewegen.


Die Position, an der Easy Launcher angezeigt wird, wird hier eingestellt. Sie haben die Wahl zwischen drei Optionen - In der Mitte anzeigen, Zeigerposition und Vorherige Position.


Hier wird ein Verknüpfungsname eingegeben. Der eingegebene Name wir als Tooltip angezeigt.


Legt fest, dass ungeachtet des Anschlusses der USB-Maus das Touch Pad und der Griffel immer deaktiviert sein sollen.


Aktiviert das Mausrad. Dieses erleichtert das Durchsuchen und Vergrößern einer Anwendung.


Tasten

Hiermit können Sie verschiedene Einstellungen für Schaltflächen ändern (z.B. die Geschwindigkeit beim Doppelklicken) und den Schaltflächen Funktionen zuweisen.


Markieren Sie das Kontrollkästchen, falls Sie eine angeschlossene, externe Maus nicht verwenden können. Wenn Sie die Maus auch nach dem Aktivieren des Kontrollkästchens noch nicht verwenden können, finden Sie weitere Informationen im Benutzerhandbuch, das Sie mit Ihrem System erhalten haben.


Klicken Sie auf diese Schaltfläche, um die Doppelklickgeschwindigkeit festzulegen.


Verhalten

Auf dieser Registerkarte können verschiedene Touch Pad-Funktionen eingestellt werden. Dies sind unter anderem das Tippen von Ecken und Bildlauf sowie die Browser-Unterstützungsfunktionen. Das Touch Pad läßt sich so konfigurieren, daß durch die Berührung der linken oder rechten oberen Ecke ein Mausklick mit der rechten Maustaste emuliert, also nachgeahmt, wird. Ebenso einfach können auch Anwendungen gestartet (Easy Launcher) oder Grafiken bearbeitet werden (Easy Capture). Weitere Funktionen wie Easy Scroll oder Easy Zoom lassen sich durch die Bewegung des Fingers entlang der rechten oder unteren Seite des Touch Pads aktivieren. Durch die Bewegung des Fingers entlang der oberen Seite des Touch Pads lassen sich die Funktionen Weiter und Zurück des Browsers aktivieren. Die Einstellung dieser Funktionen erfolgt über die Kontextmenüs Tippen der linken Ecke und Tippen der rechten Ecke, das Kontrollkästchen Easy Scroll verwenden, die Registerkarte Bildlaufoptionen sowie das Kontrollkästchen Browser-Unterstützung verwenden.


Dieses Dialogfeld wird ohne Speicherung der Änderungen geschlossen.


Legt fest, dass bei Anschluss der USB-Maus das Touch Pad automatisch deaktiviert wird.


Die Zeitspanne im Anschluß an die Tastatureingabe, bis die Tippfunktion wieder in Kraft tritt, wird hier eingestellt.


Easy Capture

Klicken Sie, um die Easy Capture Optionen festzulegen. Easy Capture ist ein Funktionsmerkmal, mit dem Sie einfache Grafiken in eine Anwendung einfügen können, ohne Paint ausführen zu müssen. Um Easy Capture zu starten, ordnen Sie Easy Capture den Ecken des Touch Pad auf der Registerkarte [Funktion] zu, und tippen Sie dann in den entsprechenden Bereich des Touch Pad.


Klicken Sie hier, um die Bildlaufmethode festzulegen.


Während der Eingabe über die Tastatur werden Tippvorgänge oder Zeigerbewegungen nicht akzeptiert.


Zeigt die Funktionen an, die den Schaltflächen zugewiesen wurden. Um die Funktionen zu ändern, klicken Sie auf die rechts angezeigte Schaltfläche und wählen eine Funktion.


Diese Funktion legt die Richtung fest, in der der Zeiger sich über den Bildschirm bewegt, relativ zur Richtung, in der sich Ihr Finger auf Touch Pad bewegt. Klicken Sie auf [Drehung einstellen], und befolgen Sie die Anweisungen auf dem Bildschirm.


Paßt die Länge der Zeigerspur an. Wenn diese Option nicht zur Auswahl steht, ist diese Eigenschaft nicht verfügbar.


Markieren Sie das Kontrollkästchen "Fingerbildlauf aktivieren", um die Funktion "Fingerbildlauf" für das Touchpad einzuschalten. Sie können das Touchpad verwenden, um die Bildlauffunktionen eines Mausrads zu emulieren.

Legen Sie zwei Finger auf das Touchpad und bewegen Sie sie dann nach oben oder unten, um einen vertikalen Bildlauf durchzuführen.

Legen Sie zwei Finger auf das Touchpad und bewegen Sie sie dann nach links oder rechts, um einen horizontalen Bildlauf durchzuführen.


Wenn Sie den Mauszeiger eine gewisse Zeit lang auf eine Schaltfläche von Easy Launcher setzen, erscheint der Verknüpfungsname.


Die Geschwindigkeit, mit der Touch Pad das Tippen wahrnimmt, wird hier eingestellt.


Easy Launcher

Klicken Sie, um die Easy Launcher Optionen festzulegen. Easy Launcher ist ein Funktionsmerkmal, mit dem Sie Anwendungsprogramme jederzeit einfach ausführen können. Um Easy Launcher zu starten, ordnen Sie Easy Launcher den Ecken des Touch Pad auf der Registerkarte [Funktion] zu, und tippen Sie dann in den entsprechenden Bereich des Touch Pad. Sie können es auch starten, indem Sie die Touch Pad-Tasten verwenden, wenn Sie diese über die Registerkarte [Tasten] so konfiguriert haben.


Klicken Sie auf diese Schaltfläche, um das geöffnete Fenster zu verkleinern.


Deaktiviert das Tippen, während Tastatureingaben erfolgen.


Es wurde der Dateiname eines Anwendungsprogramms eingegeben.


Legt fest, dass ungeachtet des Anschlusses der USB-Maus das Touch Pad immer verwendbar sein soll.


Paßt den vertikalen und horizontalen Durchsuchungsbereich an.


Markieren Sie das Kontrollkästchen "Pinch-Zoom aktivieren", um die Funktion "Pinch-Zoom" für das Touchpad einzuschalten. Mit dieser Funktion können Sie Bilder oder Text in vielen Anwendungen vergrößern oder verkleinern, die das Zoomen unterstützen.

Klicken Sie auf das Fenster oder das Objekt, das Sie vergrößern möchten, setzen Sie anschließend zwei Fingerspitzen auf das Touchpad und bewegen Sie sie voneinander weg bzw. bewegen Sie eine Fingerspitze von der anderen weg. Bewegen Sie die Finger zum Verkleinern aufeinander zu bzw. bewegen Sie einen Finger auf den anderen zu.


Geben Sie eine Programmdatei oder ein Verzeichnis an, das dauerhafte Dateien enthält. Abhängig von den angegebenen Programmen können Dateien an anderen Speicherorten verwendet werden. In diesen Fällen ist es notwendig, den Speicherort einer Datei anzugeben.


Die Benutzung/Nichtbenutzung der Touch Pad-Tasten kann hiermit gewählt werden.


Legt die Bildlaufmethode fest.


Aktiviert bzw. deaktiviert die Tippfunktion.


Hier wird die Art, wie eine Ziehsperre aufgelöst wird, ausgewählt. [Automatisches Lösen] löst eine Ziehsperre automatisch nach einer voreingestellten Zeitspanne. [Lösen durch Tippen oder Klicken] löst nach einem Tippen oder Klicken.


Diese Gruppe verfügt über eine Hilfe zu jedem Punkt. Klicken Sie in das Feld rechts oben in [image] und dann auf den gewünschten Menüpunkt.


Zur Einstellung des Berührungsempfindlichkeits-Niveaus anklicken.


Legt die Funktion der Ecke unten links fest. Die Funktion ist durch Auswahl aus der Liste festzulegen. Nachdem für die Ecke eine Funktion bestimmt wurde, können Sie die so festgelegte Funktion nutzen, indem Sie den Finger auf die linke untere Ecke legen und loslassen.


Markieren Sie das Kontrollkästchen "Achsdrehung aktivieren", um die Funktion "Achsdrehung" für das Touchpad einzuschalten. Diese Funktion kann verwendet werden, um Bilder oder andere Objekte in Anwendungen zu drehen, die dies unterstützen.

Klicken Sie auf das Fenster oder das Objekt, das Sie drehen möchten, setzen Sie zwei Fingerspitzen auf das Touchpad auf, halten Sie einen Finger still und ziehen Sie mit dem anderen Finger einen kreisförmigen Bogen darum in der Richtung der gewünschten Drehung.


Markieren Sie das Kontrollkästchen "Zoom aktivieren", um die Zoom-Funktion für das Touchpad einzuschalten. Damit können Benutzer in vielen Anwendungen die Darstellung von Bildern oder Text vergrößern bzw. verkleinern.

Klicken Sie auf das Fenster oder Element, das vergrößert oder verkleinert dargestellt werden soll, und gleiten Sie mit Ihrem Finger am linken Rand des Touchpads nach oben oder unten, um zu zoomen.


Klicken Sie hier, wenn Sie die detaillierten Einstellungen einer Verknüpfung ändern wollen.


Wählen Sie den Befehl für das Einfügen von Bildern und von Easy Capture gezeichneten Zeichen in eine Anwendung. In den meisten Fällen ist "Standard" ausgewählt. Falls jedoch die Anwendung die Verwendung dieses Befehls nicht gestattet, wählen Sie eine andere Option.


Die Größe der Symbolschaltflächen wird aus der Liste gewählt.


Wenn diese Option ausgewählt ist, werden für alle Benutzer die gleichen Einstellungen verwendet.


Bei Anschluss einer PS/2 Maus kann die Einstellung nicht festgelegt werden. Zum Einstellen für den Betrieb ist daher die PS/2 Maus abzuziehen.


Die Verwendung der Tippfunktion wird hier eingestellt. Wenn Sie die Funktion verwenden wollen, schalten Sie sie ein.


Um dieses Symbol auf der Task-Leiste anzuzeigen, schalten Sie es ein.


Ermöglicht die Verwendung der Funktionen Vorwärts und Zurück, ohne den Zeiger zu bewegen. Hierzu streichen Sie mit dem Finger an der oberen Seite des Touch Pads entlang nach rechts oder links und nehmen dann den Finger vom Touch Pad.


Zeigt eine Animation bei Verwendung des Bildlaufs, des Web-Assistenten und der Eckfunktionen an.


Klicken Sie hier, wenn Sie andere Symboldateien durchsuchen.


Legt fest, dass ungeachtet des Anschlusses der USB-Maus das Touch Pad immer deaktiviert sein soll.


Klicken Sie auf diese Schaltfläche, um Easy Launcher zu schließen.


Legt fest, ob bei Anschluss der USB-Maus das Touch Pad und der Griffel aktiviert oder deaktiviert sein sollen. Außerdem können hiermit ungeachtet vom vorhandenen oder fehlenden Anschluss der USB-Maus das Touch Pad und der Griffel deaktiviert werden. Diese Einstellung bleibt auch nach Aus- und Einschalten der Netzspannung erhalten.


Bestimmt das zu startende Programm.


Klicken Sie, um "Scroll" und andere Optionen einzustellen.


Glättet den Bildlauf und verbessert die Steuerung des Bildlaufs durch eine höhere Auflösung.


Paßt die Tippgeschwindigkeit des Griffels an.


Während der Eingabe über die Tastatur wird kein Tippen als Eingabe akzeptiert.


Markieren Sie das Kontrollkästchen "Wischnavigation aktivieren", um die Funktion "Wischnavigation" für das Touchpad einzuschalten.

Klicken Sie auf das Fenster der Anwendung, durch deren Ansichtsverlauf Sie blättern möchten, setzen Sie zwei Fingerspitzen auf das Touchpad auf und wischen Sie mit den Fingern nach links, um zur vorherigen Ansicht zu gelangen, und nach rechts, um zur nächsten Ansicht zu gelangen. Wenn die Anwendung keinen Ansichtsverlauf unterstützt, wird je nach Anwendung eine andere Aktion ausgeführt.


Legt fest, ob die Funktion "Drücken" benutzt werden soll. Markieren Sie das Kästchen zum Benutzen der "Drücken"-Funktion.


Mit dem Öffnen des Dialogfelds springt der Zeiger auf die Standardschaltfläche.


Deaktivieren Sie das Touch Pad, wenn ein USB-Zeigegerät vorhanden ist.


Gerät auswählen

Auf dieser Registerkarte wird eingestellt, welches Gerät verwendet werden soll.


Mit der Funktion "ZiehSperre" können Sie ein gezogenes Element festsetzen. Um das Element freizugeben, tippen oder klicken Sie auf die linke oder rechte Taste des Touch Pad.


Easy Capture

Klicken Sie, um die Easy Capture Optionen festzulegen. Easy Capture ist ein Funktionsmerkmal, mit dem Sie einfache Grafiken in eine Anwendung einfügen können, ohne Paint ausführen zu müssen. Um Easy Capture zu starten, ordnen Sie Easy Capture den Ecken des Touch Pad auf der Registerkarte [Verhalten] zu, und tippen Sie dann in den entsprechenden Bereich des Touch Pad.


Legt fest, dass ungeachtet des Anschlusses der USB-Maus das Touch Pad und der Griffel immer verwendbar sein sollen.


Aktiviert "Scroll". Sie können den Touch Pad verwenden, um die Durchsuchungs- und Vergrößerungsfunktionen eines Mausrades zu emulieren. Neben dem vertikalen wird auch das horizontale Durchsuchen aktiviert. Um vertikal zu durchsuchen, fahren Sie am rechten Rand des Touch Pad auf und ab. Um horizontal zu durchsuchen, fahren Sie am unteren Rand des Touch Pad nach links und rechts.


Zeigt die Schaltfläche zum Schließen von Easy Launcher an.


Zeigt die Zeigerspur an, um die Sichtbarkeit des Zeigers zu verbessern.


Sie können wählen, ob Sie das integrierte Touch Pad und die externe PS/2-Maus benutzen wollen. Wenn Sie das Kontrollkästchen "Touch Pad und PS/2-Maus benutzen" aktivieren, können Sie das integrierte Touch Pad und die externe PS/2-Maus benutzen. Durch Deaktivierung des Kontrollkästchens werden sie dagegen unbenutzbar. Diese Funktion hat keinen Einfluss auf den Betrieb der USB-Maus.


Ihr Touch Pad wurde deaktiviert, da der Touch Pad treiber ein anderes Zeigegerät festgestellt hat, das an Ihren Computer angeschlossen ist.


Markieren Sie das Kontrollkästchen, falls Sie eine angeschlossene, externe Maus nicht verwenden können. Wenn Sie die Maus auch nach dem Aktivieren des Kontrollkästchens noch nicht verwenden können, finden Sie weitere Informationen im Benutzerhandbuch, das Sie mit Ihrem System erhalten haben. Durch Aktivieren dieses Kontrollkästchens werden die erweiterten Touch Pad-Funktionen deaktiviert.


IME Capture is supported only in Japanese.


Das derzeit verwendete Symbol erscheint. Wenn es mehrere Symbole gibt, die verwendet werden können, erscheint eine Liste der verfügbaren Symbole. Um die Symbole zu ändern, klicken Sie entweder auf ein anderes Symbol, oder geben Sie einen anderen Dateinamen unter "Dateinamen" ein.


Klicken Sie hier, wenn Sie die Reihenfolge der Anwendungsschaltflächen, die in Easy Launcher angezeigt werden, ändern wollen. Klicken Sie dazu auf die entsprechende Verknüpfung, und bewegen Sie diese dann nach oben oder unten unter Verwendung von "Aufwärts" oder "Abwärts", jeweils um eine Stelle pro Klick.


Legt die Klänge fest, die bei den verschiedenen Touch Pad-Funktionen und -Bewegungen abgespielt werden sollen.


Hiermit wird die Geschwindigkeit des Mauszeigers bei der Trägheitsaktion festgelegt.


Griffel

Auf dieser Registerkarte können die verschiedenen Griffelfunktionen wie Tippen und Bildlauf sowie Doppeltippen eingestellt werden.


Legt fest, welches Gerät verwendet werden soll.


Richtet die Zeitspanne ein, nach der eine Ziehsperre gelöst wird.


Läßt den Zeiger automatisch auf die Standard-Schaltfläche eines geöffneten Dialogfeldes springen.


Bewegung

Hiermit können Sie verschiedene Zeigereinstellungen ändern.


Markieren Sie das Kontrollkästchen "Scrolling mit Kreisbewegung aktivieren", um die Funktion "Scrolling mit Kreisbewegung" für das Touchpad einzuschalten.

Mit dieser Funktion kann der Benutzer in der rechten oder unteren Bildlaufzone mit dem Bildlauf beginnen und dann den Bildlauf fortsetzen, indem er in der Mitte des Touchpads eine kreisförmige Bewegung macht.


Hier legen Sie fest, ob die Funktion der Trägheitsaktion aktiviert/deaktiviert ist. Falls Sie die Funktion der Trägheitsaktion aktiviert haben, wird der Zeiger fortlaufend weitergefahren, wenn Sie den Finger aus der Mitte der Touch Pad-Fläche in den Trägheitsaktionsbereich bewegen.


Hier kann der Benutzer festlegen, ob die horizontale Bildlauffunktion verwendet wird oder nicht. Um diese Funktion zu aktivieren, markieren Sie das Kontrollkästchen [Horizontale Bildlauffunktion verwenden]. Wenn diese Funktion aktiviert ist, können Sie einen Bildlauf einfach durchführen, indem Sie mit dem Finger am unteren Rand des Touch Pad entlang streichen, anstatt den Mauszeiger auf die Bildlaufleiste bewegen zu müssen.


Wenn das Kontrollkästchen aktiviert ist, wird die Orientierung der Zeigerverschiebung unabhängig von der Drehung der Bildschirmanzeige entsprechend der Standardorientierung (0°) festgelegt. Wenn Sie die Orientierung der Zeigerverschiebung dagegen der Drehung der Bildschirmanzeige anpassen wollen, müssen Sie das Kontrollkästchen deaktivieren.


Tippen Sie in dieses Feld, um die Tippgeschwindigkeit zu testen. Wenn sich die angezeigte Grafik beim Tippen nicht ändert, ziehen Sie den Schieberegler nach rechts, um die Tippgeschwindigkeit anzupassen.


Der Bereich zum Testen der Tippgeschwindigkeit. Tippen Sie auf dieses Feld, um die aktuelle Tippgeschwindigkeit zu testen. Wenn sich die gezeigte Animation nicht entsprechend dem Tippen bewegt, ziehen Sie am rechten Anfasser.


Die Benutzung/Nichtbenutzung des Touch Pads kann hiermit gewählt werden.


Programm starten...

Das zu startende Programm kann hiermit festgelegt werden.


Zeigt eine Liste der mit "Easy Launcher" registrierten Anwendungen an. Die Schaltflächen "Verkleinern" [image], "Schließen" [image] und "Start" [image] werden in der Liste nicht angezeigt. Die Reihenfolge der in der Liste aufgeführten Anwendungen entspricht der Reihenfolge der Schaltflächen in "Easy Launcher". Um der Liste eine Anwendung hinzuzufügen, können Sie diese in die Liste ziehen und ablegen oder auf die Schaltfläche "Neu" klicken.


Klicken Sie auf diese Schaltfläche, und das Startmenü erscheint.


Der Bereich zum Testen der Doppelklick-Geschwindigkeit. Um den Doppelklick zu testen, klicken Sie in diesen Bereich. Wenn der Doppelklick schneller als die gegenwärtige Einstellung durchgeführt wird, wird die Animation in diesem Feld aktiviert. Andernfalls, wenn der Doppelklick langsamer als die gegenwärtige Einstellung durchgeführt wird, bewegt sich nichts.


Gibt an, ob die Bildlauffunktion auf dem Touch Pad aktiviert ist.

Die rechte Kante der Oberfläche des Touch Pad wird für den vertikalen Bildlauf verwendet und die Unterkante für den horizontalen Bildlauf.

Um einen vertikalen Bildlauf auszuführen, berühren Sie die Oberfläche des Touch Pad nahe der rechten Kante, und schieben Sie Ihren Finger entlang der Kante nach oben oder nach unten. Wenn Sie nach oben scrollen möchten, müssen Sie den Finger von der Kontaktstelle nach oben bewegen. Wenn Sie nach unten scrollen möchten, bewegen Sie den Finger von der Kontaktstelle nach unten.

Wenn Sie einen horizontalen Bildlauf durchführen möchten, berühren Sie die Oberfläche des Touch Pad an der unteren Kante, und bewegen Sie Ihren Finger nach links oder rechts entlang der Kante. Wenn Sie nach links scrollen möchten, müssen Sie den Finger von der Kontaktstelle nach links bewegen. Wenn Sie nach rechts scrollen möchten, bewegen Sie den Finger von der Kontaktstelle nach rechts.

Der Bildlauf wird beschleunigt, je weiter der Finger von der ursprünglichen Kontaktstelle entfernt ist. Der Bildlauf wird nicht beendet, wenn Sie aufhören, Ihren Finger auf dem Touch Pad zu bewegen. Um den Bildlauf zu beenden, müssen Sie den Finger zurück zu der Kontaktstelle bewegen oder von der Oberfläche des Touch Pad entfernen.


Klicken Sie hier, wenn Sie eine Verknüpfung löschen wollen. Um eine Verknüpfung zu löschen, klicken Sie auf die entsprechende Verknüpfung und anschließend auf "Löschen".


Aktiviert "Scroll". Sie können den Touch Pad verwenden, um die Durchsuchungs- und Vergrößerungsfunktionen eines Mausrades zu emulieren. Neben dem vertikalen wird auch das horizontale Durchsuchen aktiviert. Um vertikal zu durchsuchen, fahren Sie am rechten Rand des Touch Pad auf und ab. Um horizontal zu durchsuchen, fahren Sie am unteren Rand des Touch Pad nach links und rechts. Um die Vergrößerungsfunktion zu verwenden, fahren Sie am rechten Rand des Touch Pad entlang und halten die Taste STRG gedrückt.


Beim Schließen dieses Dialogfelds wird die geänderte Datei gespeichert.


Zeigt das Symbol des gestarteten Programms an.


Wählen Sie aus der Liste den gewünschten Zeilenabstand.


Das Berührungsempfindlichkeits-Niveau ist einstellbar. Bei verzögerter Bewegung ein höheres Niveau wählen.


Ihr Touch Pad/Griffel wurde deaktiviert, da der Touch Pad treiber ein anderes Zeigegerät festgestellt hat, das an Ihren Computer angeschlossen ist.


Paßt die Durchsuchungsgeschwindigkeit an.


Easy Launcher

Klicken Sie, um die Easy Launcher Optionen festzulegen. Easy Launcher ist ein Funktionsmerkmal, mit dem Sie Anwendungsprogramme jederzeit einfach ausführen können. Um Easy Launcher zu starten, ordnen Sie Easy Launcher den Ecken des Touch Pad auf der Registerkarte [Verhalten] zu, und tippen Sie dann in den entsprechenden Bereich des Touch Pad. Sie können es auch starten, indem Sie die Touch Pad-Tasten verwenden, wenn Sie diese über die Registerkarte [Tasten] so konfiguriert haben.


Wenn die Bildlauffunktion für den Griffel gewählt ist, können Sie einen Bildlauf durchführen, indem Sie die Taste drücken und gleichzeitig den Griffel betätigen. Wenn die Browser-Zusatzfunktion gewählt ist, können Sie im Browser einen "Vorwärts/Zurück"-Schritt anweisen, indem Sie die Taste drücken und gleichzeitig den Griffel betätigen.


Legt die Fenster-Anzeigeparameter für Easy Launcher fest.


Klicken Sie auf diese Schaltfläche, um das geöffnete Fenster zu schließen.


Legt fest, ob bei Anschluss der USB-Maus das Touch Pad aktiviert oder deaktiviert sein soll. Außerdem kann hiermit ungeachtet vom vorhandenen oder fehlenden Anschluss der USB-Maus das Touch Pad deaktiviert werden. Diese Einstellung bleibt auch nach Aus- und Einschalten der Netzspannung erhalten.


Geben Sie den Namen einer Datei mit dem Symbol ein, das für eine Verknüpfung verwendet werden soll. Ein einzelne Datei kann mehrere Symbole enthalten. In einem solchen Fall kann aus dem Feld [Aktuelle Symbole] ein anderes Symbol gewählt werden. Um ein Symbol zu verwenden, das in einer anderen Datei enthalten ist, geben Sie diesen Dateinamen hier ein, oder klicken Sie auf die Schaltfläche [Durchsuchen].


Hier kann der Benutzer festlegen, ob die vertikale Bildlauffunktion verwendet wird oder nicht. Um diese Funktion zu aktivieren, markieren Sie das Kontrollkästchen [Vertikale Bildlauffunktion verwenden]. Wenn diese Funktion aktiviert ist, können Sie einen Bildlauf einfach durchführen, indem Sie mit dem Finger am rechten Rand des Touch Pad entlang streichen, anstatt den Mauszeiger auf die Bildlaufleiste bewegen zu müssen. Sie können ebenso Zoom- und Daten-Zoom-Funktionen durchführen, indem Sie bei gedrückter Strg- bzw. Umschalttaste mit dem Finger auf dem Touch Pad entlang streichen.


Geben Sie an, ob das vorherige Bild beibehalten wurde oder nicht. Wenn diese Option aktiviert ist, wird das von Easy Capture gezeichnete Bild beibehalten und beim nächsten Öffnen von EasyCapture angezeigt.


Tippen

Hiermit können Sie die Einstellungen für das Tippen ändern. Wenn Sie einmal kurz auf den Touch Pad tippen, emuliert dies das Klicken einer Maustaste. Wenn Sie zweimal klicken, emuliert dies ein Doppelklicken. Sie können auch Ziehfunktionen emulieren. Tippen Sie hierfür einmal, setzen Sie den Finger sofort auf den Touch Pad und ziehen Sie ihn über die Oberfläche. Sie können das Ziehen auch dann fortsetzen, wenn Sie den Finger bereits von der Oberfläche des Touch Pad entfernt haben (Ziehsperre).


Wenn das Kontrollkästchen [Nur beim Ziehen aktiviert] markiert ist, wird die Funktion der Trägheitsaktion bei normaler Zeigerbewegung nicht wirksam, stattdessen aber dann aktiv, wenn man den Zeiger nach Doppeltippen des Touch Pads verzieht.


Legt für die Höhe des vertikalen Bildlaufbereichs und für die Breite des horizontalen Bildlaufbereichs den gleichen Wert fest.


Legt die Funktion der Ecke oben links fest. Die Funktion ist durch Auswahl aus der Liste festzulegen. Nachdem für die Ecke eine Funktion bestimmt wurde, können Sie die so festgelegte Funktion nutzen, indem Sie den Finger auf die linke obere Ecke legen und loslassen.


Ein Verknüpfungssymbol erscheint. Um das Symbol zu ändern, klicken Sie auf "Symbole ändern".


Zeigt den Namen des gestarteten Programms an.


Drag Lock ist ein Funktionsmerkmal, mit dem der gezogene Status beibehalten wird. Aktivieren Sie dieses Kontrollkästchen, um das Drag Lock Funktionsmerkmal zu aktivieren. Wenn das Drag Lock Funktionsmerkmal aktiviert ist, wird nach einer Ziehaktion auf der Oberfläche der gezogene Status beibehalten, ob sich Ihr Finger auf dem Touchpad befindet oder nicht.


Zeigt die Funktionen an, die beim Tippen aktiviert werden. Zum Ändern dieser Funktionen klicken Sie auf die Pfeilspitze rechts.


Zeigt den Teil der Touch Pad-Oberfläche an, der für linke und rechte Tabulatoren sowie für "Scroll" verwendet wird.


Aktiviert bzw. deaktiviert die Funktion Easy Scroll.


Mit GlideExtend wird der Ziehvorgang fortgesetzt, wenn Ihr Finger den Rand des Touch Pad erreicht hat. Der Ziehvorgang wird von GlideExtend beendet, wenn Sie den Finger vom Rand des Touch Pad wegbewegen oder einige Sekunden warten.


Die Titelleiste von Easy Launcher wird angezeigt.


Wählen Sie aus der Liste die gewünschte Farbe.


Legt die Bildlaufgeschwindigkeit der externen Radmaus fest.


Die durch Drücken des Griffels bewirkte Funktion wird angezeigt. Wenn Sie die Funktion ändern wollen, betätigen Sie die Dreiecktaste rechts, um die Funktion anzuwählen.


Durch Deaktivieren des Kontrollkästchens wird die Orientierung der Cursor-Verschiebung entsprechend der gegenwärtigen Drehung der Bildschirmanzeige festgelegt.


Die Benutzung/Nichtbenutzung des Griffels kann hiermit gewählt werden.


Legt fest, ob die Funktion "Ziehen nach Antippen" aktiviert werden soll. Markieren Sie das Kästchen zum Aktivieren der Funktion.


Beim Öffnen einer Applikationsprogramm-Datei werden deren Parameter benötigt.


Bildliche Darstellung der wichtigsten Funktionen von PAD.


Klicken Sie hier, wenn Sie Verknüpfungssymbole ändern wollen. Die Änderung eines Verknüpfungssymbols ändert nicht das der Originalanwendung.


Setzt die Einstellung auf die werksseitige Voreinstellung zurück.


Die Benutzung/Nichtbenutzung der Griffel-Tasten kann hiermit gewählt werden.


Klicken auf diese Schaltfläche startet die Anwendung.


Setzt die aktuellen Einstellungen auf die Anfangseinstellungen zurück.


Um ein gezeichnetes Bild einzufügen, drücken Sie die linke Maustaste. Zum Abbrechen drücken Sie die rechte Maustaste. Um ein Bild zu löschen, drücken Sie die linke und rechte Maustaste gleichzeitig.


Legt die Funktion der Ecke unten rechts fest. Die Funktion ist durch Auswahl aus der Liste festzulegen. Nachdem für die Ecke eine Funktion bestimmt wurde, können Sie die so festgelegte Funktion nutzen, indem Sie den Finger auf die rechte untere Ecke legen und loslassen.


Klicken Sie, um Easy Launcher eine Verknüpfung hinzuzufügen.


Markieren Sie das Kontrollkästchen "Privatmodus aktivieren", um die Funktion "Privatmodus" für das Touchpad einzuschalten. Mit dieser Funktion können Sie schnell den Inhalt Ihres Computerbildschirms vor unerwarteten Besuchern verstecken.

Bedecken Sie das Touchpad mit Ihrer Handfläche, um die in der Auswahlliste mit dem Privatmodus assoziierte Aktion auszuführen.


Funktionen

Auf dieser Registerkarte können verschiedene Touch Pad-Funktionen eingestellt werden. So können Sie die Geschwindigkeit des Touch Pad-Zeigers herauf- oder herabsetzen, eine Zeigerspur zur besseren Sichtbarkeit des Zeigers anzeigen lassen oder festlegen, daß der Zeiger in Dialogfeldern automatisch auf die Standard-Schaltfläche springt.


Nach Wahl der Funktion "Programm starten..." legen Sie das Programm fest.


Hiermit wird die Funktion der Trägheitsaktion festgelegt. Der schraffierte Teil der Abbildung zeigt den Bereich der Trägheitsaktion. Wenn Sie den Finger aus der Mitte der Touch Pad-Fläche in den Trägheitsaktionsbereich bewegen, wird der Zeiger fortlaufend weitergefahren. Die Größe des Trägheitsaktionsbereichs läßt sich durch Ziehen des Größenkorrekturwerkzeugs (blaues Viereck) verstellen.


Legt die Zeichenblattgröße für Easy Capture fest.


Bestimmt die Breite des horizontalen Bildlaufbereichs.


Legt die Beschleunigungsstufe fest; vier Einstellungen sind möglich: Keine, Niedrig, Mittel und Hoch.


Deaktivieren Sie das Touch Pad/den Griffel, wenn ein USB-Zeigegerät vorhanden ist.