(Untitled)

La vitesse du double-clic est réglée.


Pour afficher l'icône de la barre d'état système sur la barre des tâches, cochez cette case. Lorsque l'attribution des angles, le défilement et les autres fonctions de la surface du pavé tactile sont activées, la pression sur ces zones avec votre doigt se reflète sur l'icône de la barre d'état système.


Spécifiez dans le cas de la désactivation automatique de Touch Pad et la manette lors de la connexion de la souris USB.


Permet de commuter les fonctions du bouton droit et du bouton gauche de la souris USB. Activez cette option pour appliquer au bouton droit de la souris USB les fonctions principales comme cliquer ou glisser.


La vitesse de déplacement du pointeur sur l'écran est réglée ici.


Vous permet d'ajuster la période d'attente avant l'utilisation de la fonction de frappe (Tapping) une fois que plus aucune entrée n'est effectuée à partir du clavier.


Indica a função do canto superior direito. A função a ser atribuída é escolhida de uma lista. Quando se atribui uma função ao canto, pode-se utilizar a função atribuída tocando-se e retirando-se o dedo do canto superior direito do Touch pad.


Un dessin est affiché ici.


Barre de titre de Easy Launcher. Elle peut être masquée, si vous configurez l'option correspondante dans ce sens.


Le fait de cliquer sur cette zone fait apparaître une zone d'information.


Orientation

Vous permet de modifier la direction de déplacement du pointeur à l’écran lorsque vous déplacez votre doigt sur le Touch Pad.


L'endroit où Easy Launcher est affiché est défini ici. Vous avez le choix entre trois options : Afficher le centre, Position du pointeur et Position précédente.


Un nom de raccourci est saisi ici. Le nom saisi au clavier apparaîtra dans Conseils outils.


Spécifiez dans le cas de la désactivation permanente de Touch Pad et la manette sans rapport avec la connexion de la souris USB.


Active la roue de la souris. Vous pouvez utiliser la roue pour les fonctions Scroll et Zoom dans une application.


Boutons

Vous permet de modifier de nombreux paramètres de bouton, tels que la vitesse du double-clic, mais aussi d’attribuer des fonctions aux boutons.


Détermine si vous pouvez ou non utiliser une souris externe que vous avez connectée. Si vous ne pouvez toujours pas l’utiliser même après avoir coché cette case, reportez-vous au manuel d’utilisation livré avec votre système.


Cliquez pour régler la vitesse du double-clic.


Actions (Gestures)

Cet onglet vous permet de définir diverses fonctions du Touch Pad, telles que la frappe dans un coin du Touch Pad (Corner Tapping) et le défilement (Scrolling) ainsi que des fonctionnalités de support de navigateur. Vous pouvez configurer le Touch Pad de sorte que toute frappe dans le coin supérieur gauche ou droit provoque un clic sur le bouton approprié, lance une application (Easy Launcher), ou crée et colle des graphiques simples (Easy Capture). Vous pouvez configurer le Touch Pad de sorte qu'en déplaçant le doigt le long du côté approprié ou de la partie inférieure du Touch Pad vous puissiez facilement faire défiler les informations ou effectuer un zoom. Vous pouvez également le configurer de sorte qu'en déplaçant le doigt le long de sa partie supérieure, vous puissiez utiliser les fonctions Précédent ou Suivant de votre navigateur. Ces fonctions peuvent être définies à l'aide des menus contextuels Frappe dans le coin gauche (Left Corner Tap) et Frappe dans le coin droit (Right-Corner Tap), de la case à cocher Utiliser le défilement facile (Use Easy Scroll), de l'onglet Options de défilement (Scroll Options) et de la case à cocher Utiliser le support de navigateur (Use Browser Support).


Si vous n'enregistrez pas vos modifications, cette boîte de dialogue est fermée.


Spécifiez dans le cas de la désactivation automatique de Touch Pad lors de la connexion de la souris USB.


Après une saisie au clavier, le délai avant reprise l’effleurement est réglé ici.


Easy Capture

Cliquez pour configurer les options Easy Capture. Easy Capture est une fonction qui permet de coller des graphiques simples dans une application, sans exécuter Paint. Pour lancer Easy Capture, attribuez ce programme aux angles du pavé tactile dans l'onglet Fonction, puis appuyez sur la zone appropriée du pavé tactile.


Cliquez pour définir votre méthode de défilement.


Toute l’introduction via le clavier ou mouvement du pointeur sont refusés lors de l’entrée manuelle.


Affiche les fonctions attribuées aux boutons. Pour modifier ces fonctions, cliquez sur le bouton triangulaire à droite et sélectionnez en une.


Cette fonction détermine la direction dans laquelle le pointeur se déplace sur l'écran par rapport à la direction dans laquelle le doigt se déplace sur le Touch Pad. Cliquez sur [Régler la rotation], puis suivez les instructions qui s'affichent à l'écran.


Règle la longueur des traînées. Cette fonctionnalité n'est disponible que si l'option correspondante l'est aussi.


Sélectionnez la case à cocher Activer le défilement panoramique pour activer cette fonction sur le Touchpad. Vous pouvez utiliser le Touchpad pour simuler les fonctions de défilement de la molette d'une souris.

Pour faire défiler l'écran verticalement, placez deux doigts sur le Touchpad, puis déplacez vos doigts vers le haut ou vers le bas. Pour faire défiler l'écran horizontalement, placez deux doigts sur le Touchpad, puis déplacez vos doigts vers la gauche ou vers la droite.


Lorsque le pointeur est positionné sur le bouton Easy Launcher pendant une durée prédéfinie, le nom du raccourci s'affiche.


La vitesse à laquelle le Touch Pad détecte l’effleurement est réglée ici.


Easy Launcher

Cliquez pour configurer les options Easy Launcher. Easy Launcher est une fonction qui permet d'exécuter facilement des programmes à tout moment. Pour lancer Easy Launcher, Attribuez le programme aux angles du pavé tactile dans l'onglet Fonction, puis appuyez sur la zone appropriée du pavé tactile. Vous pouvez également lancer cette application à l'aide des boutons du pavé tactile si vous les avez configurés à cet effet dans l'onglet Boutons.


Cliquez sur ce bouton pour réduire la fenêtre qui est ouverte.


Désactive la fonction de frappe (Tapping) lorsque l'entrée effectuée à partir du clavier est acceptée.


Un nom de fichier du programme d'application est affiché.


Spécifiez dans le cas de l’utilisation constante de Touch Pad sans rapport avec la connexion de la souris USB.


Règle la zone de défilement vertical et horizontal.


Sélectionnez la case à cocher Activer le zoom à deux doigts pour activer cette fonction sur le Touchpad. Cette fonction permet à l'utilisateur d'agrandir ou de réduire une image ou du texte dans de nombreuses applications prenant en charge la fonction de zoom.

Cliquez sur la fenêtre ou l'élément sur lequel vous souhaitez effectuer un zoom avant, puis placez deux doigts sur le Touchpad et écartez-les l'un de l'autre ou écartez un seul doigt de l'autre. Pour effectuer un zoom arrière, rapprochez vos deux doigts, ou rapprochez un seul doigt vers l'autre.


Spécifiez un fichier ou un dossier du programme qui contient des fichiers utiles. En fonction des programmes donnés, des fichiers se trouvant dans d'autres emplacements peuvent être éventuellement utilisés. Dans ce cas, il est nécessaire de spécifier l'emplacement d'un fichier.


Permet de sélectionner l’utilisation optionnelle du bouton du Touch Pad.


Définit la méthode de défilement.


Vous permet d'activer ou de désactiver la fonction de frappe (Tapping).


Le mode de libération d'un verrouillage du déplacement est sélectionné ici. [Libération automatique] libère le verrouillage du déplacement automatiquement après une durée prédéfinie. [Libération par effleurement ou avec la souris] libère le verrouillage sous l'effet d'une action sur le clavier ou la souris.


Ce groupe possède une aide dans chaque rubrique. Cliquez sur la case située en haut à droite de [image] et sélectionnez l'élément de menu souhaité.


Cliquer ici pour ajuster le niveau de sensibilité.


Désignez la fonction du coin inférieur gauche. Sélectionnez à partir de la liste pour désigner cette fonction. Le réglage de la fonction dans le coin permet d’utiliser la fonction réglée par un mouvement de va-et-vient du doigt sur le côté inférieur gauche du Touch Pad.


Sélectionnez la case à cocher Activer la rotation en pivot pour activer cette fonction sur le Touchpad. Vous pouvez utiliser cette fonction pour faire pivoter des images ou d'autres objets dans les applications qui prennent en charge la rotation.

Cliquez sur la fenêtre ou l'élément que vous souhaitez faire pivoter, placez deux doigts sur le Touchpad, puis, en maintenant un doigt en place, tracez un arc de cercle autour de celui-ci avec l'autre doigt dans la direction de rotation souhaitée.


Cochez la case Activer zoom pour activer la fonction zoom pour la tablette tactile. Cela permet d'augmenter ou diminuer la taille des images et du texte dans beaucoup de logiciels.

Cliquez sur la fenêtre ou l'élément que vous voulez augmenter ou diminuer, puis faites glisser votre doigt de haut en bas, sur le côté gauche de la tablette tactile.


Cliquez ici lorsque vous souhaitez modifier les paramètres détaillés d'un raccourci.


Sélectionnez la commande permettant de coller un dessin et des caractères dessinés par Easy Capture dans une application. En règle générale, l'option Valeur par défaut est sélectionnée, mais si l'application n'autorise pas l'utilisation de cette commande, sélectionnez une autre option.


La taille de l'icône-bouton est sélectionnée dans cette liste.


Lorsque cette option est sélectionnée, les mêmes paramètres s'appliquent à tous les utilisateurs.


Lors de la connexion d’une souris PS/2, il n’est pas possible de spécifier les réglages. Pour les spécifier, débranchez la souris PS/2.


L'utilisation ou non de l’effleurement n'est pas déterminée ici. Si vous souhaitez utiliser l’effleurement, activez-le.


Pour afficher l'icône correspondante sur la barre des tâches, activez la fonction adéquate.


Vous permet d'utiliser les fonctions Précédent et Suivant sans déplacer le pointeur. Vous pouvez faire cela en déplaçant votre doigt vers la gauche ou la droite le long du Touch Pad, puis en ôtant votre doigt du Touch Pad.


Affiche l'animation lorsque vous utilisez les fonctions de défilement, d'assistant Web et d'angle.


Cliquez ici lorsque vous parcourez d'autres fichiers d'icônes.


Spécifiez dans le cas de la désactivation permanente de Touch Pad sans rapport avec la connexion de la souris USB.


Cliquez sur ce bouton pour fermer Easy Launcher.


Spécifiez d’activer ou désactiver Touch Pad et la manette lors de la connexion de la souris USB. En outre, il est possible de désactiver Touch Pad et la manette sans rapport avec la connexion de la souris USB. Ce réglage est préservé même après avoir éteint l’ordinateur.


Désignez le programme à lancer.


Cliquez pour définir Scroll et d’autres options.


Permet de fluidifier le défilement et de mieux le contrôler en augmentant sa résolution.


Règle la vitesse de la fonction Stick Tapping.


Toute opération d’effleurement ne peut être acceptée pendant une saisie au clavier.


Sélectionnez la case à cocher Activer la navigation au doigt pour activer cette fonction sur le Touchpad.

Cliquez sur la fenêtre de l'application dans laquelle vous souhaitez parcourir l'historique de navigation, placez deux doigts sur le Touchpad, puis effectuez un glissement rapide des doigts vers la gauche pour afficher l'écran précédent, ou vers la droite pour afficher l'écran suivant. Si l'application ne prend pas en charge l'historique de navigation, une autre opération est effectuée en fonction de l'application.


Réglez l’utilisation optionnelle de la fonction de pression. Mettez sur ON pour valider cette fonction.


A l'ouverture de la boîte de dialogue, le pointeur se positionne directement sur le bouton par défaut.


Sélectionnez cette option pour désactiver le Touch Pad lorsqu'un périphérique de pointage USB est connecté.


Sélection du périphérique (Device Selection)

Cet onglet vous permet de sélectionner le périphérique à utiliser.


Le verrouillage du déplacement permet de figer un déplacement. Pour libérer un déplacement figé, cliquez sur le bouton gauche ou droit du Touch Pad.


Easy Capture

Cliquez pour configurer les options Easy Capture. Easy Capture est une fonction qui permet de coller des graphiques simples dans une application, sans exécuter Paint. Pour lancer Easy Capture, attribuez ce programme aux angles du pavé tactile dans l'onglet Comportement, puis appuyez sur la zone appropriée du pavé tactile.


Spécifiez dans le cas de l’utilisation permanente de Touch Pad et la manette sans rapport avec la connexion de la souris USB.


Active la fonction Scroll. Vous pouvez utiliser le Touch Pad pour émuler les fonctions de défilement et de zoom de la roue d’une souris. En outre, vous pouvez également effectuer des défilements horizontaux en plus des défilements verticaux. Pour effectuer un défilement vertical, tracez vers le haut et vers le bas le long du côté droit du Touch Pad. Pour effectuer un défilement horizontal, tracez à gauche et à droite le long du côté inférieur du Touch Pad.


Indique le bouton qui permet de fermer Easy Launcher.


Affiche les traînées du pointeur pour le rendre plus visible.


Il s’agit de la fonction de sélection de l’utilisation optionnelle du Touch Pad intégré et d’une souris PS/2 externe. Si la case à cocher [Utiliser le Touch Pad et la souris PS/2] est activée, il est possible d’utiliser le Touch Pad intégré et la souris PS/2 externe ; si elle est désactivée, l’utilisation devient impossible. Cette fonction n’a aucune incidence sur l’opération d’une souris USB.


Le Touch Pad a été désactivé, car son pilote a détecté qu'un autre périphérique de pointage est connecté à votre ordinateur.


Détermine si vous pouvez ou non utiliser une souris externe que vous avez connectée. Si vous ne pouvez toujours pas l’utiliser même après avoir coché cette case, reportez-vous au manuel d’utilisation livré avec votre système. La sélection de cette case à cocher désactive les fonctions étendues du Touch Pad.


IME Capture is supported only in Japanese.


L'icône courante s'affiche. Si d'autres icônes peuvent être utilisées, une liste des icônes disponibles s'affiche. Pour changer d'icône, vous pouvez soit cliquer sur une autre icône, soit saisir un autre nom de fichier dans Nom de fichier.


Cliquez ici lorsque vous souhaitez modifier l'ordre des boutons d'application affichés dans Easy Launcher. Pour modifier cet ordre, cliquez sur le raccourci souhaité et déplacez-le vers le haut ou vers le bas, à l'aide des commandes Haut ou Bas, d'une position à la fois.


Cet onglet vous permet d'associer du son aux fonctions et mouvements du Touch Pad.


Spécifiez la vitesse du pointeur de la souris pendant l’action par inertie.


Manette (Stick)

Cet onglet vous permet de définir diverses fonctions, telles que la frappe et le défilement ainsi que la double frappe.


Vous permet d'indiquer le périphérique à utiliser.


Règle le délai avant libération d'un verrouillage du déplacement.


Cet onglet vous permet de configurer le pointeur afin qu'il passe automatiquement au bouton par défaut à l'ouverture d'une boîte de dialogue.


Mouvement du pointeur

Vous permet de modifier les nombreux paramètres du pointeur.


Cochez la case Activer défilement circulaire pour activer le défilement circulaire pour la tablette tactile.

Commencez le défilement dans la zone de défilement du côté droit ou inférieur de la tablette tactile, puis faites glisser votre doigt à mouvements circulaires sur toute la surface de la tablette tactile pour continuer le défilement.


Spécifiez si vous voulez activer ou désactiver la fonction d’action par inertie. Activez la fonction d’action par inertie pour déplacer en continue le pointeur quand le doigt est déplacé de la zone centrale du Touch Pad à la zone d’action par inertie.


Cette fonction permet à l'utilisateur d'utiliser ou non la fonction de défilement horizontal. Pour activer cette fonction, cochez la case "Utiliser la fonction de défilement horizontal". Une fois cette fonction activée, vous pouvez défiler facilement en faisant glisser votre doigt sur le bord inférieur du pavé tactile au lieu de déplacer le pointeur de la souris sur la barre de défilement.


Cocher la case règle le sens de déplacement du pointeur sur la base de la direction standard (0°) sans rapport avec la rotation de l’affichage à l’écran. Pour associer la rotation de l’affichage à l’écran avec le sens du déplacement du pointeur, il faut décocher la case.


Tapez dans cette zone pour tester votre vitesse de frappe. Si l'image affichée ne change pas lorsque vous tapez, faites glisser la règle vers la droite pour régler la vitesse de frappe.


Zone de test de la vitesse d’effleurement. Effleurez cette zone pour tester la vitesse d’effleurement actuelle. Si le contenu de cette zone ne se met pas en mouvement sous l'effet de d’effleurement, faites glisser la poignée droite.


Permet de sélectionner l’utilisation optionnelle du Touch Pad.


Lancement des programmes...

Permet de désigner le programme à lancer.


Affiche une liste d’applications enregistrées à l’aide de Easy Launcher. À noter que les boutons Miniaturiser [image], Fermer [image], et Démarrer [image] ne s’affichent pas dans la liste. L’ordre dans lequel les applications apparaissent dans la liste correspond à l’ordre d’apparition de leurs boutons dans Easy Launcher. Pour ajouter une application à la liste, vous avez le choix entre glisser et déposer l’application dans la liste, ou cliquer sur Nouveau bouton.


Cliquez sur ce bouton pour afficher le menu Démarrer.


Zone de test de la vitesse du double-clic. Pour tester un double-clic, cliquez dans cette zone. Sous l'effet d'un double-clic plus rapide que la valeur de référence actuelle du double-clic, le contenu de cette zone va bouger. Par contre, sous l'effet d'un double-clic plus lent que la valeur de référence, il reste immobile.


Indique si la fonction de défilement du Touch Pad est activée.

Le bord droit de la surface du Touch Pad est utilisé pour le défilement vertical, tandis que le bord inférieur permet le défilement horizontal.

Pour obtenir un défilement vertical, appuyez sur le Touch Pad à proximité du bord droit et faites glisser votre doigt vers l'avant (en l'éloignant de vous) ou vers l'arrière (en le ramenant vers vous) le long du bord. Le défilement s'effectue vers le haut si vous déplacez votre doigt vers l'avant et vers le bas si vous ramenez votre doigt vers vous.

De la même manière, pour obtenir un défilement horizontal, appuyez sur le Touch Pad à proximité du bord inférieur et déplacez votre doigt vers la droite ou vers la gauche le long du bord. Le défilement s'effectue dans le sens du déplacement de votre doigt.

Il s'accélère à mesure que vous éloignez le doigt du point d'origine. Il ne s'interrompt pas lorsque vous cessez de déplacer le doigt sur le Touch Pad. Pour arrêter le défilement, vous devez replacer le doigt au point d'origine ou le soulever de la surface du Touch Pad.


Cliquez ici lorsque vous souhaitez supprimer un raccourci. Pour supprimer un raccourci, cliquez sur celui souhaité, puis sur Supprimer.


Active la fonction Scroll. Vous pouvez utiliser le Touch Pad pour émuler les fonctions de défilement et de zoom de la roue d’une souris. En outre, vous pouvez également effectuer des défilements horizontaux en plus des défilements verticaux. Pour effectuer un défilement vertical, tracez vers le haut et vers le bas le long du côté droit du Touch Pad. Pour effectuer un défilement horizontal, tracez à gauche et à droite le long du côté inférieur du Touch Pad. Pour utiliser la fonction Zoom, tracez le long du côté droit du Touch Pad tout en maintenant la touche Ctrl enfoncée.


A la fermeture de cette boîte de dialogue, le fichier modifié est enregistré.


Affichez l’icône du programme à lancer.


Sélectionnez dans la liste la largeur de ligne à utiliser.


On peut modifier la sensibilité tactile. Si la réaction est trop lente, augmenter le niveau de sensibilité.


La manette ou le Touch Pad a été désactivé, car son pilote a détecté qu'un autre périphérique de pointage est connecté à votre ordinateur.


Règle la vitesse de défilement.


Easy Launcher

Cliquez pour configurer les options Easy Launcher. Easy Launcher est une fonction qui permet d'exécuter facilement des programmes à tout moment. Pour lancer Easy Launcher, Attribuez le programme aux angles du pavé tactile dans l'onglet Comportement, puis appuyez sur la zone appropriée du pavé tactile. Vous pouvez également lancer cette application à l'aide des boutons du pavé tactile si vous les avez configurés à cet effet dans l'onglet Boutons.


Sélectionnez la fonction Défilement Manette pour faire défiler à l’aide du Manette en appuyant sur le bouton. Sélectionnez la fonction Assistant navigateur pour utiliser « Précédent/Suivant » dans le navigateur avec le Manette en appuyant sur le bouton.


Définit les paramètres d'affichage de la fenêtre Easy Launcher.


Cliquez sur ce bouton pour fermer la fenêtre qui est ouverte.


Spécifiez d’activer ou désactiver Touch Pad lors de la connexion de la souris USB. En outre, il est possible de désactiver Touch Pad sans rapport avec la connexion de la souris USB. Ce réglage est préservé même après avoir éteint l’ordinateur.


Entrez le nom d'un fichier contenant l'icône à utiliser comme raccourci. Un fichier unique peut comporter plusieurs icônes. Dans ce cas, il est possible de sélectionner une autre icône dans la zone Icônes actuelles. Pour utiliser une icône présente dans un autre fichier, entrez ici le nom du fichier ou cliquez sur Parcourir.


Cette fonction permet à l'utilisateur d'utiliser ou non la fonction de défilement vertical. Pour activer cette fonction, cochez la case "Utiliser la fonction de défilement vertical". Une fois cette fonction activée, vous pouvez défiler facilement en faisant glisser votre doigt sur le bord droit du pavé tactile au lieu de déplacer le pointeur de la souris sur la barre de défilement. Il est également possible d'effectuer un zoom des données en appuyant sur la touche Ctrl ou sur la touche Maj tout en déplaçant votre doigt sur le pavé tactile.


Spécifiez si l'image précédente est conservée ou non. Si cette option est activée, le dessin réalisé dans Easy Capture sera conservé et s'affichera lors de la prochaine ouverture de Easy Capture.


Effleurer

Vous permet de changer les paramètres d’effleurement. Effleurer une fois légèrement le Touch Pad permet d’émuler un clic à l’aide d’un bouton de souris. L’effleurer deux fois émule un double-clic. Vous pouvez aussi émuler des fonctions de glissement en effleurant une fois le Touch Pad, puis en plaçant rapidement votre doigt dessus et en le déplaçant sur la surface. Vous pouvez égalementconserver l’état de glissement, même après avoir retiré votre doigt de la surface du Touch Pad.(Vérouillage du déplacement).


En cochant [Valable uniquement au moment du glissement] l'action par inertie ne fonctionne pas par opération du pointeur habituel, mais fonctionne uniquement lors du glissement par tapotement sur le Touch Pad.


Affecte la même valeur à la hauteur de la zone de défilement vertical et à la largeur de la zone de défilement horizontal.


Indica a função do canto superior esquerdo. A função a ser atribuída é escolhida de uma lista. Quando se atribui uma função ao canto, pode-se utilizar a função atribuída tocando-se e retirando-se o dedo do canto superior esquerdo do Touch pad.


Une icône de raccourci s'affiche. Pour changer d'icône, cliquez sur Changer d'icône.


Affichez le nom du programme à lancer.


Le verrouillage du déplacement est une fonction permettant de conserver un état déplacé. Pour activer cette fonction, cochez la case. Si elle est activée, l'état déplacé est maintenu, que votre doigt se trouve sur le pavé tactile ou pas, suite à une opération de déplacement uniquement sur la surface du pavé tactile.


Affiche les fonctions activées lorsqu'elle sont tapées. Pour changer ces fonctions, cliquez sur le bouton triangulaire droit.


Affiche la portion de la surface du Touch Pad utilisée lors d’effleurements dans les coins droits et gauches et en cas d’utilisation de la fonction Scroll.


Active ou désactive la fonction de défilement facile (Easy Scrolling).


GlideExtend permet de figer le déplacement lorsque votre doigt atteint le bord du Touch Pad. GlideExtend libère ce déplacement lorsque vous bougez le doigt ou après quelques secondes.


La barre de titre de Easy Launcher s'affiche.


Sélectionnez dans la liste la couleur de ligne à utiliser.


Définit la vitesse de défilement d'une souris à roulette externe.


Les fonctions s’affichent lorsqu’on effectue une pression sur le trackstick Pour modifier les fonctions, cliquez sur le bouton triangulaire à droite et sélectionnez la fonction souhaitée.


Décocher la case à cocher règle le sens de déplacement du curseur sur la base du sens de rotation de l’affichage à l’écran actuel.


Permet de sélectionner l’utilisation optionnelle du trackstick.


Réglez l’activation optionnelle du glissement par tapotement. Mettez sur ON pour valider cette fonction.


Décrire les paramètres lors de l'ouverture un fichier de l'application nécessite que l'on dispose des paramètres de l'application.


Regardons l’animation sur l’utilisation des principales fonctions du PAD.


Cliquez ici lorsque vous souhaitez changer d'icône de raccourci. Le changement de l'icône de raccourci ne modifie pas l'icône de l'application d'origine.


Retour aux réglages par défaut d’usine.


Permet de sélectionner l’utilisation optionnelle du bouton du trackstick.


Cliquez sur ce bouton pour charger et démarrer l'application.


Restaure les paramètres initiaux.


Pour coller un dessin, utilisez le bouton gauche de la souris. Pour annuler cette opération, cliquez le bouton droit. Pour effacer une image, cliquez simultanément à l'aide des boutons droit et gauche.


Désignez la fonction du coin inférieur droit. Sélectionnez à partir de la liste pour désigner cette fonction. Le réglage de la fonction dans le coin permet d’utiliser la fonction réglée par un mouvement de va-et-vient du doigt sur le côté inférieur droit du Touch Pad.


Cliquez ici pour ajouter un raccourci à Easy Launcher.


Sélectionnez la case à cocher Activer le mode confidentiel pour activer cette fonction sur le Touchpad. Cette fonction vous permet de masquer rapidement le contenu à l'écran de votre ordinateur de tout visiteur inattendu.

Pour déclencher l'action associée au Mode confidentiel dans la liste déroulante, recouvrez le Touchpad de la paume de votre main.


Fonctions

Cet onglet vous permet de définir des fonctions du Touch Pad. Vous pouvez augmenter ou diminuer la vitesse du pointeur du Touch Pad, d'ajouter une image écho au pointeur afin de le rendre plus visible ou de configurer le pointeur pour qu'il passe automatiquement au bouton par défaut à l'ouverture d'une boîte de dialogue.


A la sélection de la fonction [Lancement des programmes...], désignez le programme.


Spécifiez la Zone de l’action par inertie. La partie hachurée du dessin est la Zone de l’action par inertie. En déplaçant le doigt de la partie centrale de la surface du Touch Pad sur la Zone de l'action par inertie, vous pourrez déplacer en continue le pointeur. La taille de la Zone de l’action par inertie peut être réglée en faisant glisser les poignées de changement de taille (carré bleu foncé).


Définit la taille du canevas Easy Capture.


Spécifie la largeur de la zone de défilement horizontal.


Modifie le niveau d'accélération. Il existe quatre valeurs : Aucun, Faible, Moyen et Élevé.


Sélectionnez cette option pour désactiver le Touch Pad ou la manette lorsqu'un périphérique de pointage USB est connecté.