(Untitled)

Viser de funktioner, der er tildelt knapperne. Klik på den trekantede knap til højre, og vælg en funktion, hvis du vil ændre funktion.


For at vise ikonen på proceslinjen skal dette afkrydsningsfelt markeres. Når hjørnetap, rulning og de andre funktioner på TouchPad'ens overflade anvendes, vil berøring af disse områder med fingeren kunne ses på ikonen på proceslinjen.


Hvis den tilgængelige Touch Pad og Stick automatisk deaktiveres, når USB-musen tilsluttes, vil dette blive angivet.


Funktionen for den højre og venstre knap på en USB-mus byttes om. Markér dette afkrydsningsfelt for at tildele hovedfunktionerne, f.eks. klik og træk, til den højre knap på en USB-mus.


Her reguleres hastigheden, hvormed markøren bevæger sig hen over skærmen.


Tidsrummet før tapningsfunktionen genoptages, når du skriver.


Angiver funktionen for øverste højre hjørne. For at angive en funktion skal du vælge én fra rullemenuen. Angivelse af en funktion for tap i øverste højre hjørne gør det muligt at anvende den pågældende funktion ved blot at tappe i øverste højre hjørne af TouchPad'en.


Her tegnes et billede.


Easy Launchers titellinje. Den kan være skjult efter indstilling.


Hvis du klikker på boksen, fremkommer en informationsboks.


Retning

Her kan du ændre den retning, som markøren bevæger sig i på skærmen, når du fører fingeren hen over TouchPad'en.


Her angives, hvor Easy Launcher skal vises. Du har tre valgmuligheder: Vis midte, Markørposition og Forrige position.


Her indtastes et navn til genvejen. Det indtastede navn vises i værktøjstippet.


Hvis den tilgængelige Touch Pad og Stick altid deaktiveres, uanset om USB-musen er tilsluttet eller ej, vil dette blive angivet.


Aktiverer musens rulleknap. Du kan anvende rulleknappen til at rulle og zoome i et program.


Knapper

Her kan du ændre forskellige knapindstillinger, som f.eks. dobbeltklikshastighed, samt tildele funktioner til knapper.


Markeres, hvis du ikke kan anvende en ekstern mus, du har tilsluttet. Hvis du stadig ikke kan anvende den, efter at du har markeret dette afkrydsningsfelt, henvises du til brugervejledningen, der fulgte med systemet.


Bevægelse

Her kan du angive en række TouchPad-funktioner, herunder tap i hjørne og rullefunktion. Du kan f.eks. indstille TouchPad'en, så tap i øverste venstre eller højre hjørne emulerer et højreklik med en knap, starter et program (Easy Launcher) eller opretter og indsætter enkel grafik (Easy Capture). Du kan desuden rulle eller zoome ved at føre fingeren langs højre side eller bunden af TouchPad'en. Disse funktioner kan indstilles ved hjælp af rullemenuerne Tap i venstre hjørne og Tap i højre hjørne, afkrydsningsfeltet Anvend rullefunktion samt knappen Indstillinger.


Denne dialogboks lukkes uden at gemme ændringer.


Hvis den tilgængelige Touch Pad automatisk deaktiveres, når USB-musen tilsluttes, vil dette blive angivet.


Klik her, hvis du vil ændre rullemetode.


Denne funktion etablerer retningen, hvori markøren bevæger sig hen over skærmen, i forhold til den retning, hvori din finger bevæges på TouchPad'en. Klik på [Angiv retning], og følg anvisningerne, der fremkommer.


Justerer længde på sporet. Hvis indstillingen ikke kan vælges, er funktionen ikke tilgængelig.


Marker afkrydsningsfeltet Aktiver panoramarulning for at slå funktionen Panoramarulning til for Touchpad'en. Du kan bruge Touch Pad'en til at emulere et musehjuls rullefunktioner.

Hvis du vil rulle lodret, skal du placere to fingerspidser på Touchpad'en og derefter flytte fingrene op eller ned på Touchpad'en. Hvis du vil rulle vandret, skal du placere to fingerspidser på Touchpad'en og derefter flytte fingrene til venstre eller højre på Touchpad'en.


Hvis du holder markøren over knappen for Easy Launcher i et foruddefineret tidsrum, vises navnet på genvejen.


Her justeres hastigheden, hvormed TouchPad'en registrerer tapning.


Klik på knappen for at minimere det åbne vindue.


Forhindrer brug af tap, mens du skriver på tastaturet.


Et programfilnavn indtastes.


Hvis der altid bruges Touch Pad, uanset om USB-musen er tilsluttet eller ej, vil dette blive angivet.


Regulerer det lodrette og vandrette rulleområde.


Marker afkrydsningsfeltet Aktiver knibezoom for at slå funktionen Knibezoom til for Touchpad'en. Denne funktion giver brugeren mulighed for at forstørre eller formindske billeder eller tekst i mange programmer, der understøtter zoom.

Klik på det vindue eller element, som du vil zoome ind på, placer derefter to fingerspidser på Touchpad'en, og flyt dem væk fra hinanden eller flyt en af dem væk fra den anden. Hvis du vil zoome ud, skal du flytte fingrene mod hinanden eller flytte den ene finger mod den anden


Angiv en programfil eller en mappe, der indeholder relevante filer. Afhængigt af de pågældende programmer kan filer fra andre placeringer anvendes. I så fald er det nødvendigt at angive filens placering.


Du kan vælge, om TouchPad-knapper skal anvendes eller ej.


Her kan rullemetoden angives.


Her angives, om tapfunktionen skal anvendes eller ej. Hvis du vil anvende tapfunktionen, skal den AKTIVERES.


Her vælges udløsningsmåde for DragLock. [Automatisk udløsning] udløser automatisk DragLock efter et foruddefineret tidsrum. [Tapudløsning] udløser DragLock som reaktion på tap eller klik.


Der findes hjælp for hvert emne i denne gruppe. Klik på boksen øverst til højre i [image], og klik på det ønskede menupunkt.


Klik for at regulere berøringsfølsomheden.


Angiver funktionen for nederste venstre hjørne. For at angive en funktion skal du vælge én fra rullemenuen. Angivelse af en funktion for tap i nederste venstre hjørne gør det muligt at anvende den pågældende funktion ved blot at tappe i nederste venstre hjørne af TouchPad'en.


Marker afkrydsningsfeltet Aktiver pivotrotation for at slå funktionen Pivotrotation til for Touchpad'en. Den kan bruges til at rotere billeder eller andre objekter i programmer, der understøtter rotation.

Klik på det vindue eller element, som du vil rotere, placer to fingerspidser på Touchpad'en, og tegn, mens du holder en af fingrene stille, en cirkelbue omkring den med den anden finger i den ønskede rotations retning.


Marker afkrydsningsfeltet Aktiver zoom for at slå Touchpad'ens zoomfunktion til. Dette giver brugeren mulighed for at forstørre eller formindske billeder eller tekst i mange programmer.

Klik på det vindue eller det element, du vil zoome ind eller ud på, og lad fingeren glide op og ned ad Touchpad'ens venstre kant for at zoome.


Klik her, hvis du vil ændre detaljerede indstillinger for en genvej.


Vælg kommandoen for at indsætte et billede og tegn, der er tegnet ved hjælp af Easy Capture, i et program. For det meste vælges Standard, men hvis programmet ikke tillader anvendelsen af denne kommendo, kan du vælge en anden mulighed.


Ikonknappernes størrelse vælges i denne liste.


Indstillingen kan ikke angives som PS/2-museforbindelse. Tag PS/2-musen ud af computeren, og indsæt den, når du bliver bedt om det.


For at vise ikonen på proceslinjen skal visning aktiveres.


Funktionen Tilbage/Frem gør det muligt at gå tilbage og frem mellem siderne i din Internet-browser ved at føre fingeren fra venstre mod højre øverst på TouchPad'en.


Viser animation ved brug af rulning, Web Assistant og hjørnefunktioner.


Klik her, hvis du vil gennemsøge andre ikonfiler.


Hvis den tilgængelige Touch Pad altid deaktiveres, uanset om USB-musen er tilsluttet eller ej, vil dette blive angivet.


Klik på knappen for at lukke Easy Launcher.


Det angives, om der skal bruges en Touch Pad og Stick som USB-museforbindelse. Desuden kan det angives, om en Touch Pad og Stick skal deaktiveres, selvom der ikke er tilsluttet en USB-mus. Selv når strømforsyningen slås til og fra, bibeholdes denne indstilling, hvis den vælges her.


Det program, der skal køres, angives.


Klik for at angive rulning og andre funktioner.


Her justeres hastigheden, hvormed din Pointing Stick registrerer tapning.


Marker afkrydsningsfeltet Aktiver knipsnavigation for at slå funktionen Knipsnavigation til for Touchpad'en.

Klik på vinduet for det program, hvor du vil navigere gennem visningshistorikken, placer to fingerspidser på Touchpad'en, og knips fingrene til venstre for at gå til den forrige visning eller til højre for at gå til den næste visning. Hvis programmet ikke understøtter visningshistorikken, udføres der en anden handling alt afhængigt af programmet.


Her angives, om trykfunktionen skal anvendes eller ej. Hvis du vil anvende trykfunktionen, skal den AKTIVERES.


Markøren hopper til knappen Standard, når dialogboksen åbnes.


Enhedsvalg

Den eller de anvendte enheder kan vælges på fanebladet [Enhedsvalg].


Easy Capture

Klik for at angive indstillinger for Easy Capture. Easy Capture er en funktion, der gør det muligt at indsætte enkel grafik i et program uden at skulle køre Paint. For at starte Easy Capture skal du på fanebladet Bevægelse tildele Easy Capture til hjørnerne på TouchPad og derefter tappe på det relevante område på TouchPad.


Hvis der altid bruges Touch Pad og Stick, uanset om USB-musen er tilsluttet eller ej, vil dette blive angivet.


Aktiverer rullefunktionen. Du kan anvende TouchPad til at emulere rulle- og zoomfunktionerne for musens rulleknap. Foruden lodret rulning aktiveres vandret rulning. For at rulle lodret skal du føre fingeren op og ned langs TouchPad'ens højre kant. For at rulle vandret skal du føre fingeren til venstre og højre langs TouchPad'ens nederste kant.


Viser knappen til lukning af Easy Launcher.


Viser markørspor for øget markørsynlighed.


Denne funktion giver brugeren mulighed for at vælge at bruge internt Touch Pad og ekstern PS/2-mus, hvis en ekstern PS/2-mus er tilsluttet værtscomputeren. Hvis afkrydsningsfeltet "Brug Touch Pad og PS/2-mus" ikke er markeret, er brug af internt Touch Pad og ekstern PS/2-mus deaktiveret. Markeringen af dette afkrydsningsfelt har ingen betydning for brugen af en USB-mus.


Markeres, hvis du ikke kan anvende en ekstern mus, du har tilsluttet. Hvis du stadig ikke kan anvende den, efter at du har markeret dette afkrydsningsfelt, henvises du til brugervejledningen, der fulgte med systemet. Markering af dette afkrydsningsfelt deaktiverer TouchPad'ens udvidede funktioner.


IME Capture understøttes kun på japansk.


Den ikon, der aktuelt anvendes, vises. Hvis der er flere ikoner, der kan anvendes, vises en liste over tilgængelige ikoner. Hvis du vil skifte ikoner, kan du enten klikke på en anden ikon eller indtaste et andet filnavn i Filnavne.


Klik her, hvis du vil ændre rækkefølgen af programknapper, der vises i Easy Launcher. For at ændre rækkefølgen skal du klikke på den pågældende genvej og derefter flytte den op eller ned, ét trin ad gangen, ved hjælp af Op eller Ned.


Her kan du angive lyde, der skal afspilles alt efter TouchPad-funktioner og bevægelse.


Angiv musemarkørhastigheden for rullebevægelse.


Stick

Her kan du ændre forskellige indstillinger for Pointing Stick.


Den valgte enhed kan angives.


Regulerer tidsrummet, før DragLock udløses.


AutoJumps

Her kan du angive en position, som markøren automatisk skal hoppe til, når du åbner en dialogboks.


Bevægelse

Her kan du ændre forskellige markørindstillinger.


Marker afkrydsningsfeltet Aktiver cirkulær rulning for at slå cirkulær rulning til for Touchpad'en.

Dette giver brugeren mulighed for at begynde at rulle fra rulningszonerne til højre eller nederst ved at udføre en cirkelformet bevægelse på Touchpad'ens overflade.


Aktiver/deaktiver fortsat rullebevægelse. Når denne funktion er aktiveret, betyder det, at når du fører fingeren fra midten af TouchPad'en til området Rullebevægelse, så fortsætter musemarkøren med at bevæge sig i den pågældende retning.


Denne funktion gør det muligt for brugeren at vælge den vandrette rullefunktion til eller fra. Markér afkrydsningsfeltet "Anvend vandret rullefunktion" for at aktivere denne funktion. Når funktionen aktiveres, kan du nemt rulle ved at føre fingeren langs TouchPad'ens nederste kant i stedet for at flytte musemarkøren over på rullepanelet.


Området, hvor du kan teste tapningshastigheden. Tap i boksen for at teste den aktuelle tapningshastighed. Hvis den viste animation ikke bevæger sig som respons på tapning, kan slideren justeres.


Du kan vælge, om TouchPad skal anvendes eller ej.


Kør. . .

Angiv det program, der skal køres.


Viser en liste over de programmer, der er registreret med Easy Launcher. Bemærk, at knappen Minimer [image], knappen Luk [image] og knappen Start [image] ikke vises på listen. Den rækkefølge, programmerne vises i på listen, svarer til rækkefølgen, hvori de fremkommer i Easy Launcher. Hvis du vil føje et program til listen, kan du gøre det enten ved hjælp af træk og slip-funktionen eller ved at klikke på knappen Ny.


Klik på knappen for at åbne menuen Start.


I dette område testes dobbeltklikshastigheden. Dobbeltklik i boksen for at teste hastigheden. Hvis der dobbeltklikkes hurtigere end den aktuelt angivne dobbeltklikshastighed, vil animationen i boksen reagere og bevæge sig. Hvis der på den anden side dobbeltklikkes langsommere end den angivne hastighed, bevæger den sig ikke.


Klik her, hvis du vil slette en genvej. For at slette en genvej skal du klikke på den pågældende genvej og klikke på Slet.


Aktiverer rullefunktionen. Du kan anvende TouchPad til at emulere rulle- og zoomfunktionerne for musens rulleknap. Foruden lodret rulning aktiveres vandret rulning. For at rulle lodret skal du føre fingeren op og ned langs TouchPad'ens højre kant. For at rulle vandret skal du føre fingeren til venstre og højre langs TouchPad'ens nederste kant. For at anvende zoomfunktionen skal du føre fingeren langs TouchPad'ens højre kant, mens du holder tasten Ctrl nede.


Den ændrede fil gemmes, når denne dialogboks lukkes.


Ikonen for det kørte program vises.


Vælg den linjetykkelse, der skal anvendes, fra listen.


Du kan regulere berøringsfølsomhedsniveauet. Hvis markørreaktionen er langsom, kan du hæve niveauet.


Flyt slideren for at justere dobbeltklikshastigheden.


Regulerer rullehastigheden.


Easy Launcher

Klik for at angive indstillinger for Easy Launcher. Easy Launcher er en funktion, der gør det nemt at køre programmer til enhver tid. For at starte Easy Launcher skal du på fanebladet Bevægelse tildele Easy Launcher til hjørnerne på TouchPad og derefter tappe på det relevante område på TouchPad. Du kan også starte det ved hjælp af TouchPad-knapperne, hvis du har konfigureret dem til dette ved hjælp af fanebladet Knapper.


Klik her, hvis du vil konfigurere visningen af vinduet Easy Launcher.


Klik på knappen for at lukke det åbne vindue.


Det angives, om der skal bruges en Touch Pad som USB-museforbindelse. Desuden kan det angives, om en Touch Pad skal deaktiveres, selvom der ikke er tilsluttet en USB-mus. Selv når strømforsyningen slås til og fra, bibeholdes denne indstilling, hvis den vælges her.


Indtast navnet på en fil, der har den ikon, der skal anvendes til en genvej. En enkelt fil kan have flere ikoner. Hvis dette er tilfældet, kan du vælge en anden ikon i boksen Aktuelle ikoner. For at anvende en ikon, der findes i en anden fil, skal du her indtaste navnet på den pågældende fil eller klikke på knappen Gennemse.


Denne funktion gør det muligt for brugeren at vælge den lodrette rullefunktion til eller fra. Markér afkrydsningsfeltet "Anvend lodret rullefunktion" for at aktivere denne funktion. Når funktionen aktiveres, kan du nemt rulle ved at føre fingeren langs højre kant af TouchPad'en i stedet for at flytte musemarkøren over på rullepanelet. Desuden kan zoom og data-zoom udføres ved at trykke på tasten Ctrl eller tasten Skift, mens du fører fingeren hen over TouchPad'en.


Angiv, om det forrige billede skal bevares eller ej. Hvis denne indstilling er aktiveret, bevares det billede, der er tegnet ved hjælp af Easy Capture, og vises næste gang, Easy Capture åbnes.


Tapning

Her kan du ændre tapningsindstillinger. Ét let tap på TouchPad'en emulerer et klik med en museknap. To tap emulerer et dobbeltklik. Du kan også emulere trækfunktioner ved at tappe én gang og derefter hurtigt anbringe fingeren på TouchPad'en og føre den hen over overfladen. Du kan endda opretholde træktilstanden, efter at du fjerner fingeren fra TouchPad'ens overflade (DragLock).


Når "Aktiver kun ved træk" er markeret, er rullebevægelse ikke aktiveret for almindelige markøroperationer. Rullebevægelse er kun aktiveret, når der trækkes ved at tappe på TouchPad'en.


Indstiller højden på det lodrette rulleområde og bredden på det vandrette rulleområde til samme værdi.


Angiver funktionen for øverste venstre hjørne. For at angive en funktion skal du vælge én fra rullemenuen. Angivelse af en funktion for tap i øverste venstre hjørne gør det muligt at anvende den pågældende funktion ved blot at tappe i øverste venstre hjørne af TouchPad'en.


Der fremkommer en genvejsikon. Klik på Ændr ikoner, hvis du vil ændre ikoner.


Navnet på det kørte program vises.


DragLock-funktionen opretholder træktilstanden. For at aktivere DragLock-funktionen skal dette afkrydsningsfelt markeres. Hvis DragLock-funktionen er aktiveret, opretholdes træktilstanden efter træk med TouchPad, uanset om du har fingeren på TouchPad'en eller ej.


Viser de funktioner, der er tildelt til tryk på din Pointing Stick. Klik på den trekantede knap til højre, og vælg en funktion, hvis du vil ændre funktion.


Viser den del af TouchPad'ens overflade, der anvendes, når du tapper i højre og venstre hjørne og anvender rullefunktionen.


Her angives, om rullefunktionen skal anvendes eller ej. Hvis du vil anvende rullefunktionen, skal den AKTIVERES.


Easy Launchers titellinje vises.


Vælg den linjefarve, der skal anvendes, fra listen.


Du kan vælge, om Pointing Stick skal anvendes eller ej.


Her angives, om trækfunktionen skal anvendes eller ej. Hvis du vil anvende trækfunktionen, skal den AKTIVERES.


For at beskrive parametre ved åbning af en programfil skal du bruge dens parametre.


Se en animeret demonstration af, hvordan Pad'ens hovedfunktioner anvendes.


Klik her, hvis du vil ændre genvejsikoner. Ændring af en genvejsikon ændrer ikke ikonen for selve programmet.


Skifter fra de aktuelle indstillinger til fabriksstandardindstillingerne.


Du kan vælge, om Pointing Stick-knapper skal anvendes eller ej.


Klik på knappen for at starte og køre programmet.


Skifter fra de aktuelle til de oprindelige indstillinger.


Tryk på venstre knap for at indsætte et tegnet billede. Tryk på højre knap for at annullere handlingen. Tryk på højre og venstre knap samtidigt for at rydde et billede.


Angiver funktionen for nederste højre hjørne. For at angive en funktion skal du vælge én fra rullemenuen. Angivelse af en funktion for tap i nederste højre hjørne gør det muligt at anvende den pågældende funktion ved blot at tappe i nederste højre hjørne af TouchPad'en.


Klik for at tilføje en genvej til Easy Launcher.


Marker afkrydsningsfeltet Aktiver privat tilstand for at slå funktionen Privat tilstand til for Touchpad'en. Du kan bruge denne funktion til hurtigt at skjule indholdet på computerskærmen for en uventet gæst.

Hvis du vil udføre den handling, der er tildelt Privat tilstand på rullelisten, skal du dække Touchpad'en med håndfladen.


Bevægelse

Her kan du ændre forskellige markørindstillinger. Du kan forøge eller reducere markørhastigheden eller gøre markøren mere synlig ved at få den til at efterlade et spor efter sig, når den bevæger sig, eller få markøren til automatisk at hoppe til knappen Standard, når du åbner en dialogboks.


Angiver det program, der skal køres, når funktionen [Kør...] er tildelt til en knap.


Angiv område for rullebevægelse. Det netagtige område på billedet er området Rullebevægelse. Når brugeren fører fingeren fra midten af TouchPad'en til området Rullebevægelse, fortsætter markøren med at bevæge sig i den retning. Områdets størrelse kan justeres ved at trække i størrelsesændringshåndtaget (mørkeblå boks).


Her kan du angive den vinduesstørrelse, der skal anvendes i Easy Capture.


Angiver bredden på det vandrette rulleområde.


Justerer accelerationsniveauet. Der er tre niveauer: Lav, Mellem og Høj.