(Untitled)

Zobrazuje funkce prirazené k tlacítkum. Pokud chcete funkce zmenit, klepnete na trojúhelnícek vpravo a vyberte funkci.


Pokud chcete na hlavním panelu zobrazit ikonu Oznamovací oblast, zaškrtnete toto polícko. Pokud používáte funkci klepnutí v rohu nebo posunu ci ostatní funkce dotykové podložky, bude dotyk v této oblasti znázornen na ikone Oznamovací oblast.


Pokud je dotyková podložka s perem po pripojení myši USB automaticky odpojena, bude tato možnost vybrána.


Funkce pravého a levého tlacítka myši USB jsou zameneny. Pokud zaškrtnete toto tlacítko, bude pravé tlacítko myši USB umožnovat provedení hlavních funkcí, napríklad klepnutí a pretažení.


Zde mužete upravit rychlost pohybu ukazatele na obrazovce.


Casový interval pred obnovením funkce klepnutí pri psaní.


Urcuje funkci pravého horního rohu. Funkci mužete vybrat z místní nabídky. Nastavení funkce pro klepnutí v pravém horním rohu umožnuje použít tuto funkci po klepnutí do pravého horního rohu dotykové podložky.


Mužete nakreslit obrázek.


Záhlaví programu Easy Launcher. Je možné nastavit skryté záhlaví.


Po klepnutí na toto polícko se zobrazí pole s informacemi.


Orientace

Zde mužete zmenit smer posunu ukazatele na obrazovce pri pohybu prstem na dotykové podložce.


Zde mužete nastavit umístení okna programu Easy Launcher. K dispozici jsou tri možnosti - Zobrazit na stred, Pozice ukazatele a Predchozí pozice.


Sem zadejte název zástupce. Zadaný název se zobrazí v popisu.


Pokud je dotyková podložka s perem vždy odpojena, bez ohledu na pripojení myši USB, bude tato možnost vybrána.


Zapne kolecko myši. Kolecko mužete použít k posunu a zvetšení nebo zmenšení v aplikaci.


Tlacítka

Zde mužete upravit ruzná nastavení tlacítka, napríklad rychlost poklepání, a priradit k tlacítkum ruzné funkce.


Toto polícko zaškrtnete, pokud nemužete použít pripojenou externí myš. Jestliže myš nemužete použít i presto, že jste vybrali toto polícko, vyhledejte informace v uživatelské prírucce dodané k systému.


Gesta

Zde mužete nastavit pocet funkcí dotykové podložky, vcetne funkce klepnutí v rohu a posunu. Mužete napríklad dotykovou podložku nastavit tak, že klepnutí v pravém horním rohu odpovídá klepnutí pravým tlacítkem myši, spustí nekterou aplikaci (Easy Launcher) nebo vytvorí a vloží jednoduché obrázky (Easy Capture). Pohybem prstu podél pravé strany nebo dolní cásti dotykové podložky mužete používat funkce posunu a lupy. Tyto funkce je možné nastavit pomocí místních nabídek Klepnutí v levém rohu a Klepnutí v pravém rohu, zaškrtávacího polícka Použít funkci posunu a tlacítka Možnosti.


Toto dialogové okno je zavreno bez uložení zmen.


Pokud je dotyková podložka po pripojení myši USB automaticky odpojena, bude tato možnost vybrána.


Klepnete sem, pokud chcete zmenit zpusob posunu.


Pomocí této funkce lze nastavit smer pohybu ukazatele po obrazovce vzhledem ke smeru pohybu prstu po dotykové podložce. Klepnete na tlacítko [Nastavit otocení] a postupujte podle zobrazených pokynu.


Umožnuje upravit délku stopy. Pokud tuto možnost nelze vybrat, není funkce k dispozici.


Zaškrtnutím možnosti Povolit posouvání dvema prsty zapnete funkci posouvání na dotykové podložce. Prostrednictvím dotykové podložky mužete simulovat funkci posouvání koleckem myši.

Svislý posun lze provést pohybem dvou prstu nahoru nebo dolu po dotykové podložce.

Vodorovný posun lze provést pohybem dvou prstu vlevo nebo vpravo po dotykové podložce.


Pri umístení ukazatele nad tlacítko programu Easy Launcher po stanovenou dobu se zobrazí název zástupce.


Zde mužete upravit rychlost, pri které dotyková podložka zaznamená klepnutí.


Klepnutím na toto tlacítko minimalizujete otevrené okno.


Zablokuje reakci na klepnutí pri psaní na klávesnici.


Je zadán název programového souboru aplikace.


Pokud je dotyková podložka používána vždy, bez ohledu na pripojení myši USB, bude tato možnost vybrána.


Upraví vertikální a horizontální oblast posunu.


Zaškrtnutím možnosti Povolit priblížení dvema prsty zapnete funkci priblížení prostrednictvím dotykové podložky. Tato funkce umožnuje zvetšení ci zmenšení obrázku a textu v mnoha aplikacích podporujících funkci priblížení.

Klepnete na okno nebo položku, kterou chcete priblížit, položte špicky dvou prstu na dotykovou podložku a pohybem prstu od sebe položku približte. Pri oddalování posouvejte prsty k sobe.


Zadejte programový soubor nebo složku obsahující príslušné soubory. V závislosti na daných programech je možné použít soubory v jiným umísteních. V takovém prípade je nutné zadat umístení souboru.


Zde mužete zadat, zda chcete použít tlacítka dotykové podložky.


Zde je možné zadat zpusob posunu.


Zde je možné zadat, zda chcete použít funkci klepnutí. Pokud chcete použít funkci klepnutí, zapnete ji.


Zde mužete vybrat zpusob uvolnení zámku pretažení. Možnost [Automatické uvolnení] uvolní zámek pretažení automaticky po uplynutí nastaveného casového úseku. Možnost [Uvolnení po klepnutí] uvolní zámek po klepnutí.


Tato skupina obsahuje nápovedu ke každému tématu. Klepnete na polícko vpravo nahore [image] a na požadovanou položku nabídky.


Klepnutím upravíte citlivost dotyku.


Urcuje funkci levého dolního rohu. Funkci mužete vybrat z místní nabídky. Nastavení funkce pro klepnutí v levém dolním rohu umožnuje použít tuto funkci po klepnutí do levého dolního rohu dotykové podložky.


Zaškrtnutím možnosti Povolit otácení dvema prsty zapnete funkci otácení prostrednictvím dotykové podložky. Je možné ji použít k rotaci obrázku nebo jiných objektu v aplikacích podporujících funkci rotace.

Klepnete na okno nebo položku, kterou chcete otácet, a položte špicky dvou prstu na dotykovou podložku. Jeden prst držte na míste a druhým opište oblouk v požadovaném smeru rotace.


Zaškrtnutím možnosti Povolit priblížení zapnete funkci priblížení na dotykové podložce. Tato funkce umožnuje zvetšení ci zmenšení obrázku a textu v mnoha aplikacích.

Klepnete na okno ci na položku, kterou chcete priblížit, a pohybem prstu nahoru nebo dolu pri levém okraji dotykové podložky položku približte.


Klepnete sem, pokud chcete zmenit podrobné nastavení zástupce.


Vyberte príkaz pro vložení obrázku a znaku nakreslených programem Easy Capture do aplikace. Vetšinou je vybrána možnost Výchozí, ale pokud aplikace nepovoluje použití tohoto príkazu, vyberte jinou možnost.


Z tohoto seznamu mužete vybrat velikost tlacítka ikony.


Toto nastavení nelze urcit po pripojení myši s rozhraním PS/2. Pred urcením tohoto nastavení vytáhnete myš z rozhraní PS/2 a potom ji znovu použijte.


Pokud chcete na hlavním panelu zobrazit ikonu Oznamovací oblast, zapnete ji.


Funkce Zpet/Vpred umožnuje presun stránek v prohlížeci síte Internet zpet a vpred klepnutím vpravo nebo vlevo v horní cásti dotykové podložky.


Pri použití posouvání, funkce Web Assistant a funkcí klepnutí v rohu zobrazí animaci.


Klepnete sem, pokud chcete prohledat ostatní soubory s ikonami.


Pokud je dotyková podložka vždy odpojena, bez ohledu na pripojení myši USB, bude tato možnost vybrána.


Klepnutím na toto tlacítko zavrete program Easy Launcher.


Je urceno, zda se má po pripojení myši USB použít dotyková podložka s perem. Navíc nezáleží na prítomnosti pripojení myši USB, presto lze urcit možnost odpojení dotykové podložky s perem. Dokonce i po zapnutí a vypnutí zdroje napájení zustane v tomto nastavení vybraná hodnota.


Mužete zadat název programu, který chcete spustit.


Klepnutím nastavíte funkci posunu a další možnosti.


Zde mužete upravit rychlost, pri které pero zaznamená klepnutí.


Zaškrtnutím možnosti Povolit rychlé procházení zapnete funkci rychlého procházení prostrednictvím dotykové podložky.

Klepnete na okno nebo aplikaci, ve které chcete procházet obsah pomocí historie zobrazení, položte špicky dvou prstu na dotykovou podložku a rychlým pohybem posunte prsty vlevo, pokud se chcete vrátit na predchozí zobrazení, nebo vpravo, pokud chcete prejít na další zobrazení. Pokud aplikace historii zobrazení nepodporuje, provede se jiná operace podle nastavení aplikace.


Zde je možné zadat, zda chcete použít funkci stisknutí. Pokud chcete použít funkci stisknutí, zapnete ji.


Pri otevrení dialogového okna ukazatel prejde na výchozí tlacítko.


Výber zarízení

Použitá zarízení je možné vybrat na karte [Výber zarízení].


Easy Capture

Klepnutím nastavíte možnosti programu Easy Launcher. Program Easy Capture umožnuje vložit jednoduché obrázky do aplikace, aniž by bylo nutné spustit program Paint. Program Easy Capture spustíte jeho prirazením k rohum dotykové podložky na karte Gesta a zadáním odpovídající oblasti na dotykové podložce.


Pokud je dotyková podložka s perem používána vždy, bez ohledu na pripojení myši USB, bude tato možnost vybrána.


Zapne funkci posunu. Dotykovou podložku mužete použít k napodobení funkcí posunu a lupy kolecka myši. Krome vertikálního posunu je také zapnutý horizontální posun. K vertikálnímu posunu je nutný pohyb nahoru a dolu podél pravého okraje dotykové podložky. K horizontálními posunu je nutný pohyb doleva a doprava podél dolního okraje dotykové podložky.


Zobrazí tlacítko pro zavrení programu Easy Launcher.


Zobrazí stopu ukazatele, címž je zvýšena viditelnost ukazatele.


Tato funkce uživateli umožnuje zvolit použití integrované dotykové podložky a externí myši na portu PS/2, pokud je taková myš k hostitelskému PC pripojena. Pokud zaškrtávací polícko "Použít dotykovou podložku a myš PS/2" není zaškrtnuté, použití integrované dotykové podložky a externí myši PS/2 je zakázáno. Nastavení tohoto polícka nemá vliv na použití myši zapojené do portu USB.


Toto polícko zaškrtnete, pokud nemužete použít pripojenou externí myš. Jestliže myš nemužete použít i presto, že jste vybrali toto polícko, vyhledejte informace v uživatelské prírucce dodané k systému. Po zaškrtnutí tohoto polícka budou vypnuty rozšírené funkce dotykové podložky.


Funkce IME Capture je podporována pouze pro japonštinu.


Zobrazí se aktuálne používaná ikona. Pokud je možné použít více ikon, zobrazí se seznam dostupných ikon. Jestliže chcete ikony zmenit, klepnete na jinou ikonu nebo zadejte do pole s názvy souboru jiný název souboru.


Klepnete sem, jestliže chcete zmenit poradí tlacítek aplikací zobrazených v programu Easy Launcher. Poradí tlacítek zmeníte klepnutím na odpovídajícího zástupce a jeho presunem vždy o jednu pozici smerem nahoru nebo dolu pomocí tlacítek Nahoru nebo Dolu.


Zde mužete nastavit zvuky, které se budou prehrávat pri jednotlivých funkcích a pohybech na dotykové podložce.


Nastavení rychlosti ukazatele myši na setrvacný pohyb.


Pero

Zde mužete zmenit ruzná nastavení pro pero.


Je možné zadat použité zarízení.


Umožnuje upravit casový úsek, po jehož uplynutí bude zámek pretažení uvolnen.


Automatické prechody

Zde mužete nastavit pozici ukazatele, na kterou má ukazatel automaticky prejít pri otevrení dialogového okna.


Pohyb

Zde mužete upravit ruzná nastavení ukazatele.


Zaškrtnutím možnosti Povolit cyklický posuv zapnete cyklický posuv na dotykové podložce.

Díky této funkci muže uživatel zahájit posuv v pravé nebo dolní oblasti posuvu a pokracovat v nem kruhovými pohyby po ploše dotykové podložky.


Zapnutí nebo vypnutí plynulého setrvacného pohybu. Pokud je tato funkce zapnuta, dojde pri pohybu prstu smerem od stredu dotykové podložky do oblasti setrvacného pohybu k plynulému presunu ukazatele v daném smeru.


Tato funkce umožnuje uživateli použít horizontální posun. Pokud chcete tuto funkci zapnout, zaškrtnete polícko Použít funkci horizontálního posunu. Pokud je tato funkce zapnuta, mužete místo presunu posuvníku ukazatelem myši posuvník snadno premístit pohybem prstu na dolním okraji dotykové podložky.


Oblast pro testování rychlosti klepnutí. Klepnutím na toto polícko mužete vyzkoušet rychlost klepnutí. Pokud nezaznamenáte pohyb zobrazené animace po klepnutí, upravte pozici posuvníku.


Zde mužete zadat, zda chcete použít dotykovou podložku.


Spustit . .

Mužete zadat program, který chcete spustit.


Zobrazí seznam aplikací registrovaných pro program Easy Launcher. Tlacítka Minimalizovat [image], Zavrít [image] a Spustit [image] nebudou v seznamu zobrazeny. Poradí zobrazení aplikací v tomto seznamu odpovídá poradí zobrazení príslušných tlacítek v programu Easy Launcher. Pokud chcete aplikaci pridat do seznamu, pretáhnete ji do tohoto seznamu nebo klepnete na tlacítko Nová.


Po klepnutí na toto tlacítko se zobrazí nabídka Start.


V této oblasti mužete testovat rychlost poklepání. Pokud chcete provést test, poklepejte na toto polícko. Pokud je poklepání rychlejší než aktuální nastavení pro poklepání, bude animace v polícku reagovat pohybem. Jestliže je poklepání naopak pomalejší než aktuální nastavení, animace reagovat nebude.


Klepnete sem, pokud chcete odstranit zástupce. Jestliže chcete odstranit zástupce, klepnete na nej a na tlacítko Odstranit.


Zapne funkci posunu. Dotykovou podložku mužete použít k napodobení funkcí posunu a lupy kolecka myši. Krome vertikálního posunu je také zapnutý horizontální posun. K vertikálnímu posunu je nutný pohyb nahoru a dolu podél pravého okraje dotykové podložky. K horizontálními posunu je nutný pohyb doleva a doprava podél dolního okraje dotykové podložky. Pokud chcete použít funkci lupy, je nutné soucasné stisknutí a podržení klávesy CTRL a pohyb podél pravého okraje dotykové podložky.


Pri zavrení tohoto dialogového okna je zmenený soubor uložen.


Zobrazí se ikona spušteného programu.


Ze seznamu vyberte tlouštku cáry, kterou chcete použít.


Zde mužete upravit úroven citlivosti dotyku. Pokud je reakce kurzoru pomalá, zvyšte úroven citlivosti.


Posunutím jezdce upravíte rychlost poklepání.


Upraví rychlost posunu.


Easy Launcher

Klepnutím nastavíte možnosti programu Easy Launcher. Program Easy Launcher umožnuje snadné spuštení programu. Program spustíte jeho prirazením k rohum dotykové podložky na karte Gesta a zadáním odpovídající oblasti na dotykové podložce. Mužete jej spustit také pomocí tlacítek dotykové podložky, pokud jste je takto nakonfigurovali na karte Tlacítka.


Klepnete sem, pokud chcete nakonfigurovat zobrazení okna programu Easy Launcher.


Klepnutím na toto tlacítko zavrete otevrené okno.


Je urceno, zda se má po pripojení myši USB použít dotyková podložka. Navíc nezáleží na prítomnosti pripojení myši USB, presto lze urcit možnost odpojení dotykové podložky. Dokonce i po zapnutí a vypnutí zdroje napájení zustane v tomto nastavení vybraná hodnota.


Zadejte název souboru, jehož ikona se má použít jako zástupce. K jednomu souboru muže být prirazeno více ikon. V takovém prípade je možné vybrat jinou ikonu v poli Aktuální ikony. Pokud chcete použít ikonu jiného souboru, zadejte sem název souboru nebo klepnete na tlacítko Procházet.


Tato funkce umožnuje uživateli použít vertikální posun. Pokud chcete tuto funkci zapnout, zaškrtnete polícko Použít funkci vertikálního posunu. Pokud je tato funkce zapnuta, mužete místo presunu posuvníku ukazatelem myši posuvník snadno premístit pohybem prstu na pravém okraji dotykové podložky. Stisknutím klávesy CTRL nebo SHIFT a pohybem prstu po dotykové podložce mužete také použít funkce Lupa a Lupa pro data.


Zadejte, zda bude predchozí obrázek zachován. Pokud je tato možnost zapnuta, bude obrázek nakreslený v programu Easy Capture zachován a zobrazí se pri príštím otevrení programu.


Klepnutí

Zde mužete zmenit nastavení klepnutí. Lehké klepnutí na dotykovou podložku odpovídá klepnutí tlacítkem myši. Klepnutí dvakrát odpovídá poklepání. Jedním klepnutím a posunem prstu po povrchu dotykové podložky mužete napodobit funkce pretažení. Stav pretažení mužete zachovat i po zvednutí prstu z povrchu dotykové podložky (zámek pretažení).


Pokud je zaškrtnuto polícko Zapnout jen pri pretažení, není pro bežné operace ukazatele zapnutý setrvacný pohyb. Setrvacný pohyb je zapnut pouze pri operaci pretažení klepnutím na dotykovou podložku.


Umožnuje nastavit výšku vertikální oblasti posunu a šírku horizontální oblasti posunu na stejnou hodnotu.


Urcuje funkci levého horního rohu. Funkci mužete vybrat z místní nabídky. Nastavení funkce pro klepnutí v levém horním rohu umožnuje použít tuto funkci po klepnutí do levého horního rohu dotykové podložky.


Zobrazí se ikona zástupce. Pokud chcete ikony zmenit, klepnete na možnost Zmenit ikony.


Zobrazí se název spušteného programu.


Funkce zámku pretažení slouží k zachování stavu pretažení. Tuto funkci zapnete zaškrtnutím tohoto polícka. Pokud je funkce zámku pretažení zapnuta, je stav pretažení zachován i v prípade, že se nedotýkáte dotykové podložky, po operaci pretažení pouze po povrchu dotykové podložky.


Zobrazuje funkce prirazené k peru. Pokud chcete funkce zmenit, klepnete na trojúhelnícek vpravo a vyberte funkci.


Zobrazí cást plochy dotykové podložky, která se používá pri klepnutí v pravém a levém rohu a pri posunu.


Zde je možné zadat, zda chcete použít funkci posunu. Pokud chcete použít funkci posunu, zapnete ji.


Zobrazí se záhlaví programu Easy Launcher.


Ze seznamu vyberte barvu cáry, kterou chcete použít.


Zobrazuje funkce prirazené ke tlakovému peru. Pokud chcete funkce zmenit, klepnete na trojúhelnícek vpravo a vyberte funkci.


Zde mužete zadat, zda chcete použít ukazovací pero.


Zde je možné zadat, zda chcete použít funkci pretažení. Pokud chcete použít funkci pretažení, zapnete ji.


Uvedte popis parametru, pokud jsou k otevrení programového souboru aplikace parametry požadovány.


Zobrazení animované ukázky používání hlavních funkcí podložky.


Klepnete sem, pokud chcete zmenit ikony zástupce. Pri zmene ikony zástupce nebude zmenena ikona puvodní aplikace.


Vrátí aktuální nastavení na výchozí tovární nastavení.


Zde mužete zadat, zda chcete použít tlacítka ukazovacího pera.


Po klepnutí na toto tlacítko se spustí aplikace.


Vrátí aktuální nastavení na puvodní nastavení.


Pokud chcete vložit nakreslený obrázek, stisknete levé tlacítko. Jestliže chcete akci zrušit, stisknete pravé tlacítko. Chcete-li obrázek vymazat, stisknete soucasne levé i pravé tlacítko.


Urcuje funkci pravého dolního rohu. Funkci mužete vybrat z místní nabídky. Nastavení funkce pro klepnutí v pravém dolním rohu umožnuje použít tuto funkci po klepnutí do pravého dolního rohu dotykové podložky.


Klepnutím pridejte zástupce programu Easy Launcher.


Zaškrtnutím možnosti Povolit režim soukromí zapnete u dotykové podložky funkci Režim soukromí. Tato funkce umožnuje rychle skrýt obsah obrazovky pred necekaným návštevníkem.

Akci prirazenou režimu soukromí v rozevíracím seznamu provedete zakrytím dotykové podložky dlaní ruky.


Pohyb

Zde mužete upravit ruzná nastavení ukazatele. Mužete snížit nebo zvýšit rychlost ukazatele, mužete ukazatel zvýraznit tak, že pri pohybu za ním bude zobrazena stopa nebo je možné nastavit, aby se ukazatel pri otevrení dialogového okna automaticky presunul na výchozí tlacítko.


Mužete zadat spuštení programu, pokud je tlacítku prirazena funkce [Spustit...].


Nastavení oblasti setrvacného pohybu. Oblast obrázku s mrížkou je oblastí setrvacného pohybu. Pri pohybu prstu smerem od stredu dotykové podložky do oblasti setrvacného pohybu pokracuje ukazatel v pohybu tímto smerem. Velikost této oblasti lze upravit pretažením velikosti úchytu pro úpravy (tmave modré polícko).


Mužete zadat velikost plátna, která se bude používat v programu Easy Capture.


Urcuje šírku horizontální oblasti posunu.


Umožnuje upravit úroven zrychlení. K dispozici jsou tri možnosti: Nízká, Strední a Vysoká.