(Untitled)

عرض الوظائف المعينة للأزرار. لتغيير الوظائف، انقر فوق الزر المثلث إلى اليسار وحدد وظيفة ما.


لعرض رمز العلبة على شريط المهام، عليك تشغيل خانة الاختيار هذه. وأثناء استخدام "تعيين الزوايا" و"التمرير" ووظائف أخرى على سطح لوحة اللمس، ينعكس في رمز العلبة، لمس هذه النواحي بواسطة الإصبع.


في حالة إبطال لوحة اللمس والعصا تلقائياً عند اتصال ماوس USB، فيقوم بتحديده.


مبادلة وظيفة الزرين الأيمن والأيسر لماوس USB. حدد خانة الاختيار هذه لكي ينفّذ الزر الأيمن لماوس USB الوظائف الرئيسية، مثل النقر والسحب.


يتم هنا ضبط السرعة التي يتنقل بواسطتها المؤشر عبر الشاشة.


أثناء الكتابة، فترة الوقت التي تسبق استئناف وظيفة الدق بلطف.


تحديد وظيفة زاوية يمنى عليا. ولتعيين وظيفة، عليك تحديدها في القائمة المنبثقة. ويؤدي تعيين وظيفة إلى الدق بلطف فوق زاوية يمنى عليا إلى استخدام تلك الوظيفة بمجرد الدق بلطف فوق الزاوية اليمنى العليا للوحة اللمس.


يتم رسم الصورة هنا.


شريط عنوان Easy Launcher. وقد يكون مخفياً وفقاً لإعداد الخيار.


يؤدي النقر فوق المربع إلى ظهور مربع معلومات.


اتجاه

يسمح لك هذا التبويب بتغيير الاتجاه الذي يتحرك به المؤشر على الشاشة عندما تحرك إصبعك على لوحة اللمس.


يتم هنا تعيين المكان حيث سيتم عرض Easy Launcher. وتتوفر لديك ثلاثة خيارات: "وسط الشاشة"، و"موضع المؤشر"، و"الموضع السابق".


يتم هنا إدخال اسم اختصار. ويظهر الاسم الذي يتم إدخاله في تلميح الأدوات.


عند إبطال لوحة اللمس والعصا بشكل دائم بغض النظر عن اتصال ماوس USB، فيقوم بتحديده.


تمكين عمل عجلة الماوس. يمكنك استخدام العجلة "للتمرير" و"التكبير/التصغير" في أحد التطبيقات.


أزرار

يسمح لك هذا التبويب بتعديل الإعدادات المختلفة للأزرار، كسرعة النقر المزدوج، بالإضافة إلى تعيين وظائف للأزرار.


حدد هذا الخيار إذا لم يكن باستطاعتك استخدام ماوس خارجي قمت بتوصيله. وإذا لم تتمكّن من استخدامه حتى بعد تحديد خانة الاختيار هذه، فعليك الرجوع إلى دليل المستخدم الذي يصحب النظام.


إيماءات

يسمح لك هذا العنصر بتعيين العديد من وظائف لوحة اللمس، بما فيها "الدق بلطف على الزاوية" و"وظيفة التمرير". مثلاً، يمكنك تعيين لوحة اللمس بحيث يؤدي الدق بلطف على الزاوية العلوية اليسرى أو اليمنى إلى محاكاة النقر بزر الماوس الأيمن، أو تشغيل أحد التطبيقات (Easy Launcher)، أو إنشاء رسومات بسيطة ولصقها (Easy Capture). وبالإضافة إلى ذلك، يمكنك التمرير أو التكبير/التصغير بتحريك إصبعك على طول الجانب الأيمن أو السفلي للوحة اللمس. يمكن تعيين هذه الوظائف باستخدام القائمتين المنبثقتين عند "الدق بلطف على الزاوية اليسرى" و"الدق بلطف على الزاوية اليمنى" وخانة الاختيار "استخدام وظيفة التمرير"، والزر "خيارات".


يتم إغلاق مربع الحوار هذا دون حفظ التغييرات.


في حالة إبطال لوحة اللمس تلقائياً عند اتصال ماوس USB، فيقوم بتحديده.


انقر هنا عندما ترغب في تغيير أسلوب التمرير.


تحدد هذه الوظيفة الاتجاه الذي يتنقل على أساسه المؤشر عبر الشاشة نسبة إلى الاتجاه الذي يتحرّك به إصبعك على لوحة اللمس. انقر فوق ]تعيين الاستدارة[ واتبع الإرشادات كما يُطلب منك تباعاً.


ضبط طول الذيل. هذه الميزة لا تتوفر ما لم يكن تحديد هذا الخيار ممكناً.


دد خانة الاختيار ‘تمكين التمرير المقبب‘ لتشغيل ميزة التمرير المقبب من خلال لوحة اللمس. يمكنك استخدام لوحة اللمس لمحاكاة وظائف التمرير الخاصة بقرص الماوس. للتمرير عموديًا, ضع أنملتين في لوحة اللمس, ثم حرّك الإصبعين لأعلى أو لأسفل على لوحة اللمس. للتمرير أفقيًا, ضع أنملتين في لوحة اللمس, ثم حرّك الإصبعين لليسار أو لليمين على لوحة اللمس.


يؤدي الضغط باستمرار بواسطة المؤشر فوق زر

Easy Launcher لفترة وقت محددة مسبقاً إلى ظهور اسم الاختصار.


يتم هنا ضبط السرعة التي تتحسّس بموجبها لوحة اللمس وظيفة الدق بلطف.


انقر فوق هذا الزر لتصغير الإطار المفتوح.


منع قبول الدق بلطف أثناء الكتابة على لوحة المفاتيح.


يتم هنا إدخال اسم ملف برنامج تطبيق.


عند استخدام لوحة اللمس بشكل دائم بغض النظر عن اتصال ماوس USB، فيقوم بتحديده.


ضبط ناحية التمرير العمودي والأفقي.


حدد خانة الاختيار ‘تمكين الزوم بالقرصة‘ لتشغيل ميزة الزوم بالقرصة الخاصة بلوحة اللمس. تسمح هذه الميزة للمستخدم بتكبير أو تصغير الصور أو النص في العديد من التطبيقات التي تدعم الزوم. انقر فوق الإطار أو العنصر الذي تريد تقريبه, ثم ضع أنملتين في لوحة اللمس, وحرّكهما بعيدًا عن بعضهما البعض أو حرّك أنملة واحدة بعيدًا عن الأخرى. للتبعيد, حرّك الإصبعين بعضهما نحو البعض أو حرّك إصبع واحد تجاه الآخر.


تعيين ملف برنامج أو مجلد يحتوي على ملفات ذات صلة. ووفقاً للبرامج المعنيّة، فمن المحتمل استخدام ملفات موجودة في مواقع أخرى. ومن الضروري في هذه الحالات تعيين موقع الملف.


باستطاعتك تمكين عمل أزرار لوحة اللمس.


يمكنك تحديد أسلوب التمرير هنا.


يتم هنا تحديد ما إذا كان يجب استخدام وظيفة الدق بلطف أم لا. وإذا أردت استخدام وظيفة الدق بلطف، فعليك تشغيلها.


يتم هنا تحديد الطريقة التي يتم بها تحرير "استمرار السحب" أي إيقافه. ويؤدي ]تحرير تلقائي[ إلى تحرير "استمرار السحب" بشكل تلقائي بعد فترة وقت معيّنة مسبقاً. أما ]تحرير عند الدق بلطف[ فيؤدي إلى التحرير استجابة للدق بلطف أو النقر.


تتوفر لهذه المجموعة تعليمات حول موضوع. انقر فوق المربع في الجانب العلوي الأيسر من [image] وانقر فوق عنصر القائمة المطلوب.


انقر لضبط "تحسس اللمس".


تحديد وظيفة زاوية يسرى سفلى. ولتعيين وظيفة، عليك تحديدها في القائمة المنبثقة. ويؤدي تعيين وظيفة إلى الدق بلطف فوق زاوية يسرى سفلى إلى استخدام تلك الوظيفة بمجرد الدق بلطف فوق الزاوية اليسرى السفلى للوحة اللمس.


حدد خانة الاختيار ‘تمكين التدوير المحوري‘ لتشغيل ميزة ‘التدوير المحوري‘ الخاصة بلوحة اللمس. يمكن استخدامها لتدوير صور أو مكونات أخرى في تطبيقات تدعم التدوير. انقر فوق الإطار أو العنصر المطلوب تدويره, ضع أنملتين في لوحة اللمس, وأثناء الاحتفاظ بإصبع واحد ثابتًا, قم برسم قوس دائري حوله بالإصبع الآخر باتجاه التدوير المطلوب.


حدد خانة الاختيار ‘تمكين الزوم‘ لتشغيل ميزة الزوم الخاصة بلوحة اللمس. يتيح ذلك للمستخدم تكبير أو تصغير الصور أو النص في العديد من التطبيقات. انقر فوق النافذة أو العنصر المراد تكبيره أو تصغيره ثم حرك إصبعك نحو أعلى أو أسفل حافة لوحة اللمس اليسرى للزوم.


انقر هنا عندما تريد تغيير الإعدادات المفصلة لأحد الاختصارات.


تحديد الأمر الذي يلصق الصورة والأحرف التي تم رسمها في تطبيق ما بواسطة Easy Capture. ويكون الخيار "افتراضي" محدداً، ولكن إذا كان التطبيق لا يسمح باستخدام هذا الأمر، فعليك تحديد خيار آخر.


يتم تحديد حجم زر الرمز في هذه القائمة.


لا يمكن تحديد الإعداد عند اتصال ماوس PS/2. الرجاء سحب ماوس PS/2 واستخدامه عند تحديده.


لعرض رمز العلبة على شريط المهام، عليك تشغيله.


تسمح لك ميزة "السابق/التالي" بالانتقال إلى الخلف أو إلى الأمام بين الصفحات في مستعرض الإنترنت وذلك بالضرب بإصبعك إلى اليسار/اليمين في أعلى لوحة اللمس.


عرض الحركة عند استخدام التمرير، ومساعد ويب، ووظائف الزوايا.


انقر هنا عند البحث عبر ملفات الرموز الأخرى.


عند إبطال لوحة اللمس بشكل دائم بغض النظر عن اتصال ماوس USB، فيقوم بتحديده.


انقر فوق هذا الزر لإغلاق Easy Launcher.


تم تحديد ما إذا كان سيتم استخدام لوحة اللمس والعصا عند اتصال ماوس USB أم لا. كما لا يستند ذلك إلى وجود اتصال لماوس USB ويمكن تحديد إبطال لوحة اللمس والعصا. تحتفظ هذه المواصفة بالإعداد، حتى لو تم تشغيل مورد الطاقة وإيقاف تشغيله.


تحديد البرنامج المطلوب تنفيذه.


انقر لتعيين التمرير وخيارات أخرى.


يتم هنا ضبط السرعة التي يتحسّس بموجبها العصا وظيفة الدق بلطف.


حدد خانة الاختيار ‘تمكين التنقل بالنقرة‘ لتشغيل ميزة التنقل بالنقرة من خلال لوحة اللمس. انقر فوق الإطار الخاص بالتطبيق الذي تريد فيه التنقل عبر محفوظات العرض, ضع أنملتين في لوحة اللمس, ثم انقر بالإصبعين إلى اليسار للانتقال إلى العرض السابق أو إلى اليمين للانتقال إلى العرض القادم. إذا لم يدعم التطبيق محفوظات العرض, فيتم تنفيذ إجراء آخر وفقًا للتطبيقات.


يتم هنا تحديد ما إذا كان يجب استخدام وظيفة الضغط أم لا. وإذا أردت استخدام وظيفة الضغط، فعليك تشغيلها.


عند فتح مربع الحوار، ينتقل المؤشر بسرعة إلى الزر الافتراضي.


تحديد الجهاز

يمكن تحديد الجهاز المستخدم (الأجهزة المستخدمة) في التبويب] تحديد الجهاز[.


Easy Capture

انقر لتعيين خيارات Easy Capture. Easy Capture عبارة عن ميزة، تسمح لك بلصق الرسومات البسيطة في تطبيق ما دون أن تحتاج إلى تشغيل "الرسام" Paint. ولبدء تشغيل Easy Capture، عيّنه لزوايا لوحة اللمس في التبويب "إيماءات" ثم دق بلطف فوق الناحية المناسبة على لوحة اللمس.


عند استخدام لوحة اللمس والعصا بشكل دائم بغض النظر عن اتصال ماوس USB، فيقوم بتحديده.


مكين عمل وظيفة التمرير. يمكنك استخدام لوحة اللمس لمحاكاة وظيفتي "التمرير" و"التكبير/التصغير" لعجلة الماوس. وبالإضافة إلى ذلك، يتم تمكين التمرير الأفقي أيضاً وليس فقط التمرير العمودي. للتمرير عمودياً، حرّك إصبعك إلى الأعلى أو إلى الأسفل على طول الحافة اليمنى للوحة اللمس.


إظهار الزر الذي يجب استخدامه لإغلاق Easy Launcher.


عرض ذيل المؤشر لتحسين رؤية المستخدم للمؤشر.


تسمح هذه الميزة للمستخدم بتحديد استخدام لوحة اللمس الداخلية واستخدام ماوس PS/2 الخارجي، وذلك في حالة ما إذا كان ماوس PS/2 الخارجي متصلاً بجهاز الكمبيوتر الشخصي المضيف. إذا كانت خانة الاختيار "استخدام لوحة اللمس وماوس PS/2" غير محددة، سيتم تعطيل ميزة استخدام لوحة اللمس الداخلية وماوس PS/2 الخارجي. لا يؤثر إعداد خانة الاختيار هذه على كفاءة استخدام ماوس USB.


حدد هذا الخيار إذا لم يكن باستطاعتك استخدام ماوس خارجي قمت بتوصيله. وإذا لم تتمكّن من استخدامه حتى بعد تحديد خانة الاختيار هذه، فعليك الرجوع إلى دليل المستخدم الذي يصحب النظام. ويؤدي تحديد خانة الاختيار هذه إلى تعطيل تشغيل الوظائف الموسّعة للوحة اللمس.


التقاط IME معتمد في اللغة اليابانية فقط.


يظهر الرمز المستخدم حالياً. وستظهر قائمة بالرموز المتوفرة في حال وجود رموز إضافية يمكن استخدامها. ولتغيير الرموز، انقر فوق رمز آخر، أو أدخل اسم ملف آخر في "أسماء الملفات".


انقر هنا عندما تريد تغيير ترتيب أزرار التطبيقات المعروضة في Easy Launcher. ولتغيير الترتيب، انقر فوق الاختصار المطلوب ثم انقل مكانه إلى الأعلى أو إلى الأسفل، باستخدام "إلى الأعلى" أو "إلى الأسفل"، بمعدّل منزلة واحدة في كل مرة.


يسمح لك هذا العنصر بتعيين أصوات لإصدارها وفقاً لوظائف لوحة اللمس وحركتها.


تعيين سرعة مؤشر الماوس للحركة دون جهد.


عصا

يسمح لك بتغيير الإعدادات المختلفة للعصا.


يمكن تحديد الجهاز المستخدم.


ضبط فترة الوقت قبل تحرير "استمرار السحب" أي إيقافه.


انتقال سريع تلقائي

يسمح لك هذا العنصر بتعيين موضع ينتقل المؤشر بسرعة إليه انتقالاً سريعاً تلقائياً ما أن يتم فتح أحد مربعات الحوار.


حركة

يسمح لك هذا العنصر بتعديل الإعدادات المختلفة للمؤشر.


حدد خانة الاختيار ‘تمكين التمرير الدائري‘ لتشغيل التمرير الدائري من خلال لوحة اللمس. يسمح ذلك للمستخدم ببدء التمرير من ناحية التمرير اليمنى أو التحتية ثم الاستمرار في التمرير من خلال الحركة الدائرية على سطح لوحة اللمس.


تمكين/تعطيل الحركة المتواصلة دون جهد. وعند تمكين هذه الوظيفة، يؤدي تحريك الإصبع من وسط لوحة اللمس إلى ناحية "الحركة دون جهد" إلى تحريك مؤشر الماوس بشكل متواصل في ذلك الاتجاه.


هذه الميزة تسمح للمستخدم باستخدام وظيفة التمرير الأفقي أو عدم استخدامها. ولتمكين تشغيل هذه الميزة، حدد خانة الاختيار "استخدام وظيفة التمرير الأفقي". وعند تمكين تشغيل هذه الميزة، يمكنك التمرير بسهولة وذلك بإزلاق إصبعك على الحافة السفلى للوحة اللمس عوضاً عن تحريك مؤشر الماوس على شريط التمرير.


ناحية اختبار سرعة الدق بلطف. وعليك الدق بلطف فوق هذا المربع لاختبار السرعة الحالية للدق بلطف. وإذا لم تتحرّك الحركة المعروضة استجابة إلى الدق بلطف، فعليك ضبط مربع التمرير.


ناحية اختبار سرعة الدق بلطف. وعليك الدق بلطف فوق هذا المربع لاختبار السرعة الحالية للدق بلطف. وإذا لم تنشط الحركة المعروضة استجابة للدق بلطف، فعليك ضبط مربع التمرير.


يمكن تحديد لوحة اللمس على أنها جهاز تأشير.


تشغيل...

يمكن تحديد البرنامج المطلوب تنفيذه.


عرض قائمة بالتطبيقات المسجّلة بواسطة Easy Launcher. وتجدر الملاحظة إلى أنه لن يتم عرض الأزرار "تصغير" [image] ، و"إغلاق" [image] ، و"ابدأ" [image] في القائمة. ويتوافق الترتيب الذي يتم بواسطته عرض التطبيقات في القائمة مع ترتيب ظهور أزرار هذه التطبيقات في Easy Launcher. ولإضافة تطبيق إلى القائمة، عليك إما سحب التطبيق وإفلاته في القائمة، أو النقر فوق الزر "جديد".


انقر فوق هذا الزر فتظهر قائمة "ابدأ".


هذه ناحية اختبار سرعة النقر المزدوج. ولإجراء الاختبار، عليك النقر نقراً مزدوجاً في هذا المربع. وعندما يكون النقر المزدوج أسرع من المستوى المعيّن حالياً للنقر المزدوج، فإن الحركة في المربع تستجيب وتنشط. ومن ناحية أخرى، عندما يكون النقر المزدوج أبطأ من المستوى المعيّن حالياَ، فلن تنشط الحركة.


انقر هنا عندما تريد حذف اختصار. ولحذف اختصار، انقر فوق الاختصار المطلوب ثم انقر فوق "حذف".


تمكين عمل وظيفة التمرير. يمكنك استخدام لوحة اللمس لمحاكاة وظيفتي "التمرير" و"التكبير/التصغير" لعجلة الماوس. وبالإضافة إلى ذلك، يتم تمكين التمرير الأفقي أيضاً وليس فقط التمرير العمودي. للتمرير عمودياً، حرّك إصبعك إلى الأعلى أو إلى الأسفل على طول الحافة اليمنى للوحة اللمس. وللتمرير أفقياً، حرّك إصبعك نحو اليسار أو اليمين على طول الحافة السفلية للوحة اللمس. لاستخدام وظيفة "التكبير/التصغير"، حرّك إصبعك على طول الحافة اليمنى للوحة اللمس أثناء ضغط المفتاح Ctrl باستمرار.


يتم حفظ الملف الذي تم تغييره عند إغلاق مربع الحوار هذا.


عرض رمز البرنامج الذي تم تنفيذه.


تعيين العرض الخط المطلوب استخدامه من القائمة.


يمكنك ضبط مستوى "تحسس اللمس". إذا كانت استجابة رأس المؤشر بطيئة، فعليك رفع المستوى.


حرّك مربع التمرير لضبط سرعة النقر المزدوج.


ضبط سرعة التمرير.


Easy Launcher

انقر لتعيين خيارات Easy Launcher. Easy Launcher عبارة عن ميزة تسمح لك بتشغيل برامج التطبيقات بسهولة في أي وقت كان. ولبدء تشغيل Easy Launcher، عيّنه لزوايا لوحة اللمس في التبويب "إيماءات" ثم دق بلطف فوق الناحية المناسبة على لوحة اللمس. كما يمكنك بدء تشغيله باستخدام أزرار لوحة اللمس إذا كنت قد قمت بتكوينها بحيث تقوم بذلك باستخدام التبويب "أزرار".


انقر هنا عند تكوين عرض إطار Easy Launcher.


انقر فوق هذا الزر لإغلاق الإطار المفتوح.


تم تحديد ما إذا كان سيتم استخدام لوحة اللمس عند اتصال ماوس USB أم لا. كما لا يستند ذلك إلى وجود اتصال لماوس USB ويمكن تحديد إبطال لوحة اللمس. تحتفظ هذه المواصفة بالإعداد، حتى لو تم تشغيل مورد الطاقة وإيقاف تشغيله.


أدخل اسم ملف يتوفر له الرمز الذي يجب استخدامه كاختصار. وباستطاعة ملف واحد أن يكون له عدة رموز. وفي مثل هذه الحالة، يمكن اختيار رمز آخر من مربع "الرموز الحالية". ولاستخدام رمز تم العثور عليه في ملف آخر، أدخل اسم ذلك الملف هنا، أو انقر فوق الزر "استعراض".


هذه الميزة تسمح للمستخدم باستخدام وظيفة التمرير العمودي أو عدم استخدامها. ولتمكين تشغيل هذه الميزة، حدد خانة الاختيار "استخدام وظيفة التمرير العمودي". وعند تمكين تشغيل هذه الميزة، يمكنك التمرير بسهولة وذلك بإزلاق إصبعك على الحافة اليمنى للوحة اللمس عوضاً عن تحريك مؤشر الماوس على شريط التمرير. كما يمكن تنفيذ "تكبير/تصغير" و"تكبير/تصغير البيانات" وذلك بضغط المفتاح Ctrl أو المفتاح Shift أثناء إزلاق إصبعك على لوحة اللمس.


تحديد ما إذا كان يتم المحافظة على الصورة السابقة أم لا. إذا كان هذا الخيار قيد التشغيل، فستتم المحافظة على الصورة التي تم رسمها بواسطة Easy Capture وستظهر عند فتح Easy Capture في المرة التالية.


دقّ بلطف

يسمح لك هذا العنصر بتغيير إعدادات الدق بلطف. إن الدق بلطف على لوحة اللمس مرة واحدة يحاكي النقر نقرة واحدة بزر الماوس. بينما الدق بلطف مرتين يحاكي النقر المزدوج. يمكنك أيضاً محاكاة وظائف السحب بالدق بلطف مرة واحدة ثم وضع إصبعك بسرعة على لوحة اللمس وتحريكه على سطحها. كما يمكنك الإبقاء على وضع السحب حتى بعد نزع إصبعك عن سطح لوحة اللمس (استمرار السحب Drag Lock).


عند تحديد الخيار "تمكين عند السحب فقط"، فإن "الحركة دون جهد" لا تكون ممكّنة بالنسبة إلى العمليات العادية للمؤشر. ويتم تمكين "الحركة دون جهد" فقط عند تنفيذ عملية سحب وذلك بالدق بلطف على لوحة اللمس.


تعيين ارتفاع ناحية التمرير العمودية وعرض ناحية التمرير الأفقية إلى القيمة نفسها.


تحديد وظيفة زاوية يسرى عليا. ولتعيين وظيفة، عليك تحديدها في القائمة المنبثقة. ويؤدي تعيين وظيفة إلى الدق بلطف فوق زاوية يسرى عليا إلى استخدام تلك الوظيفة بمجرد الدق بلطف فوق الزاوية اليسرى العليا للوحة اللمس.


يظهر رمز اختصار. ولتغيير الرموز، انقر فوق "تغيير الرمز".


عرض اسم البرنامج الذي تم تنفيذه.


استمرار السحب Drag Lock هو عبارة عن ميزة للإبقاء على حالة السحب. لتمكين عمل استمرار السحب Drag Lock، شغّل خانة الاختيار هذه. إذا كان عمل ميزة استمرار السحب Drag Lock ممكّناً، فتتم المحافظة على حالة السحب، سواء كان إصبعك على لوحة اللمس أو لم يكن عليها، بعد عملية سحب بواسطة سطح لوحة اللمس فقط.


عرض الوظائف المعيّنة إلى "العصا". ولتغيير الوظائف، انقر فوق الزر المثلث إلى اليسار وحدد وظيفة ما.


عرض الجزء من سطح لوحة اللمس المستخدم للدق بلطف على الزاوية اليمنى والزاوية اليسرى ولاستخدام وظيفة التمرير.


يتم هنا تحديد ما إذا كان يجب استخدام وظيفة التمرير أم لا. وإذا أردت استخدام وظيفة التمرير، فعليك تشغيلها.


يتم عرض شريط عنوان Easy Launcher.


تعيين اللون الخط المطلوب استخدامه من القائمة.


عرض الوظائف المعيّنة إلى "عصا" الضغط. ولتغيير الوظائف، انقر فوق الزر المثلث إلى اليسار وحدد وظيفة ما.


يمكن تحديد عصا التأشير على أنها جهاز تأشير.


يتم هنا تحديد ما إذا كان يجب استخدام وظيفة السحب أم لا. وإذا أردت استخدام وظيفة السحب، فعليك تشغيلها.


وصف المعلمات عندما يحتاج فتح ملف برنامج التطبيق إلى معلمات.


إظهار عرض توضيحي متحرّك لإبراز كيفية استخدام الميزات الرئيسية للوحة اللمس.


انقر هنا عندما تريد تغيير رموز الاختصارات. ولا يؤدي تغيير رمز اختصار إلى تغيير رمز التطبيق الأصلي.


إعادة الإعدادات الحالية إلى الإعدادات الافتراضية للشركة المصنّعة.


باستطاعتك تمكين عمل أزرار عصا التأشير.


يؤدي النقر فوق هذا الزر إلى تشغيل التطبيق.


إعادة الإعدادات الحالية إلى الإعدادات الأصلية.


للصق صورة مرسومة، اضغط زر الماوس الأيسر. ولإلغاء العملية، اضغط الزر الأيمن. ولمسح صورة، اضغط الزرين الأيمن والأيسر معاً.


تحديد وظيفة زاوية يمنى سفلى. ولتعيين وظيفة، عليك تحديدها في القائمة المنبثقة. ويؤدي تعيين وظيفة إلى الدق بلطف فوق زاوية يمنى سفلى إلى استخدام تلك الوظيفة بمجرد الدق بلطف فوق الزاوية اليمنى السفلى للوحة اللمس.


انقر لإضافة اختصار إلى Easy Launcher.


حدد خانة الاختيار ‘تمكين وضع الخصوصية‘ لتشغيل ميزة ‘وضع الخصوصية‘ الخاصة بلوحة اللمس. تسمح لك هذه الميزة بإخفاء محتويات الكمبيوتر الخاص بك بسرعة من الزائر غير المتوقع. لتنفيذ الإجراء المخصص لوضع الخصوصية في القائمة المنسدلة, قم بتغطية لوحة اللمس براحة اليد.


حركة

يسمح لك هذا العنصر بتعديل الإعدادات المختلفة للمؤشر. يمكنك زيادة سرعة المؤشر أو تخفيضها، أو تسهيل رؤية المؤشر بجعله يترك ذيلاً خلفه كلما تحرّك، أو جعل المؤشر ينتقل بسرعة إلى زر افتراضي تلقائياً ما أن يتم فتح أحد مربعات الحوار.


تعيين البرنامج الذي يجب تشغيله عند تعيين الوظيفة ]تشغيل...[ إلى زر.


تعيين ناحية الحركة دون جهد. الناحية التي تشبه الشبكة في الصورة هي ناحية "الحركة دون جهد". يؤدي تحريك إصبع المستخدم من وسط لوحة اللمس إلى ناحية "الحركة دون جهد" إلى تحريك مؤشر الماوس بشكل متواصل في ذلك الاتجاه. ويمكن ضبط حجم هذه الناحية بسحب مقبض تعديل الحجم (المربع الأزرق الداكن).


يمكن تحديد حجم مساحة الرسم في Easy Capture.


تعيين عرض ناحية التمرير الأفقية.


ضبط مستوى التسريع. وهناك ثلاثة مستويات مختلفة وهي بالتحديد "منخفض"، و"متوسط"، و"مرتفع".